ISL 8.9 CM2350 L111

Última Modificação: 12 February 2020

Copyright © 2020
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Código de Falha 111

Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 111 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Vermelho SRT: | Erro interno do módulo de controle do motor (ECM) relacionado a falhas de funcionamento do hardware de memória ou aos circuitos internos de tensão de alimentação do ECM. | O motor poderá não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O Módulo de Controle do Motor (ECM) é montado no lado do coletor de admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O motor poderá não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha pode ser causado somente

Consulte o diagnóstico do Código de Falha 111 .

Última Modificação: 01-MARÇO-2020
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Código de Falha 1117

Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÂMPADA: Nenhuma SRT: | A tensão de alimentação para o ECM caiu abaixo do limite calibrado momentaneamente, ou o ECM não | Possível redução do desempenho do motor.
Circuito de Alimentação da Bateria do Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a alimentação do ECM foi removida antes que os parâmetros de desativação pudessem ser salvos. O código de falha se tornará ativo quando a chave de ignição for ligada após o evento de parada incompleto.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Dados de parada como informações de viagem, monitor de manutenção e informações de falha não

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto e então pare o motor.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1117 .

Última Modificação: 07-MARÇO-2020


Cilindro 1 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Código de Falha 1139

Cilindro 1 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1139 PID: S1 SPN: 651 FMI: 7/7 LÂMPADA: Amarelo SRT: | O ECM detectou um erro com a quantidade ou a sincronização de injeção. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar a operação do injetor. Durante condições selecionadas, cada injetor é disparado. A quantidade de alimentação e sincronização de combustível são então comparados a um limite estabelecido.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro na quantidade de alimentação e sincronização de combustível para o injetor especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Este código de falha visa identificar problemas de quantidade de alimentação e sincronização de combustível.

Consulte o diagnóstico do Código de Falha 1139 .

Última Modificação: 07-MARÇO-2020


Cilindro 2 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Código de Falha 1141

Cilindro 2 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1141 PID: S2 SPN: 652 FMI: 7/7 LÂMPADA: Amarelo SRT: | O ECM detectou um erro com a quantidade ou a sincronização de injeção. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar a operação do injetor. Durante condições selecionadas, cada injetor é disparado. A quantidade de alimentação e sincronização de combustível são então comparados a um limite estabelecido.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro na quantidade de alimentação e sincronização de combustível para o injetor especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Este código de falha visa identificar problemas de quantidade de alimentação e sincronização de combustível.

Consulte o diagnóstico do Código de Falha 1141 .

Última Modificação: 07-MARÇO-2020


Cilindro 3 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Código de Falha 1142

Cilindro 3 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1142 PID: S3 SPN: 653 FMI: 7/7 LÂMPADA: Amarelo SRT: | O ECM detectou um erro com a quantidade ou a sincronização de injeção. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar a operação do injetor. Durante condições selecionadas, cada injetor é disparado. A quantidade de alimentação e sincronização de combustível são então comparados a um limite estabelecido.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro na quantidade de alimentação e sincronização de combustível para o injetor especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Este código de falha visa identificar problemas de quantidade de alimentação e sincronização de combustível.

Consulte o diagnóstico do Código de Falha 1142 .

Última Modificação: 07-MARÇO-2020


Cilindro 4 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Código de Falha 1143

Cilindro 4 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1143 PID: S4 SPN: 654 FMI: 7/7 LÂMPADA: Amarelo SRT: | O ECM detectou um erro com a quantidade ou a sincronização de injeção. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar a operação do injetor. Durante condições selecionadas, cada injetor é disparado. A quantidade de alimentação e sincronização de combustível são então comparados a um limite estabelecido.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro na quantidade de alimentação e sincronização de combustível para o injetor especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Este código de falha visa identificar problemas de quantidade de alimentação e sincronização de combustível.

Consulte o diagnóstico do Código de Falha 1143 .

Última Modificação: 07-MARÇO-2020


Cilindro 5 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Código de Falha 1144

Cilindro 5 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1144 PID: S5 SPN: 655 FMI: 7/7 LÂMPADA: Amarelo SRT: | O ECM detectou um erro com a quantidade ou a sincronização de injeção. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar a operação do injetor. Durante condições selecionadas, cada injetor é disparado. A quantidade de alimentação e sincronização de combustível são então comparados a um limite estabelecido.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro na quantidade de alimentação e sincronização de combustível para o injetor especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Este código de falha visa identificar problemas de quantidade de alimentação e sincronização de combustível.

Consulte o diagnóstico do Código de Falha 1144 .

Última Modificação: 07-MARÇO-2020


Cilindro 6 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Código de Falha 1145

Cilindro 6 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1145 PID: S6 SPN: 656 FMI: 7/7 LÂMPADA: Amarelo SRT: | O ECM detectou um erro com a quantidade ou a sincronização de injeção. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar a operação do injetor. Durante condições selecionadas, cada injetor é disparado. A quantidade de alimentação e sincronização de combustível são então comparados a um limite estabelecido.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro na quantidade de alimentação e sincronização de combustível para o injetor especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Este código de falha visa identificar problemas de quantidade de alimentação e sincronização de combustível.

Consulte o diagnóstico do Código de Falha 1145 .

Última Modificação: 07-MARÇO-2020


Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Código de Falha 115

Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: P190 SPN: 612 FMI: 2/2 LÂMPADA: Vermelho SRT: | O módulo de controle eletrônico (ECM) detectou que os sinais do sensor primário e do sensor secundário de rotação estão invertidos. | O motor será desligado ou não
Sensor da Rotação/Posição da Árvore de Manivelas e Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que as entradas dos sinais de posição da árvore de manivelas e do eixo comando de válvulas para o ECM estão invertidas.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que os conectores dos sensores de posição da árvore de manivelas e do eixo comando de válvulas estão conectados de maneira invertida no chicote. Como resultado, o motor não

Consulte o diagnóstico do Código de Falha 115 .

Última Modificação: 01-MARÇO-2020


Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 122

Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: P102 SPN: 102 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 122, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 122 .

Última Modificação: 01-MARÇO-2020


Posição da válvula EGR - dados irregulares, intermitentes ou incorretos

Código de Falha 1228

Posição da válvula EGR - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1228 PID: P27 SPN: 27 FMI: 2/2 LÂMPADA: Amarelo SRT: | A válvula EGR não é capaz de atender à posição comandada. | Possível redução do desempenho do motor.
Circuito da Posição da Válvula EGR

Descrições do Circuito

A válvula EGR é controlada por um motor sem escova localizado acima da válvula. O motor da válvula EGR utiliza três braços diferentes para mover a válvula através do seu curso de movimentação. O ECM utiliza os fios A, B e C do motor da EGR para comandar a válvula EGR para a posição apropriada para atender às especificações de fluxo da EGR. O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

O sensor de posição da válvula EGR é interno ao conjunto da válvula EGR e não

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que uma válvula EGR é incapaz de atingir a posição comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito intermitente aberto ou curto no chicote elétrico
  • Falha do sensor de posição da válvula EGR

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 1228 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 123

Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: P102 SPN: 102 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do coletor de admissão. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 123, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 123 .

Última Modificação: 01-MARÇO-2020


Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1239

Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 2 de sinal da posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é maior que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas deste código de falha:

Circuito do sinal do sensor 2 da posição do pedal do acelerador em curto com a bateria ou com o fio de alimentação de 5 VCC

Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões

Alimentação do acelerador em curto com a bateria

Danos no sensor da posição do pedal do acelerador.

Os três fios do circuito do sensor da posição do acelerador devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1239 .

Última Modificação: 07-MARÇO-2020


Pressão do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 124

Pressão do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 124 PID: P102 SPN: 102 FMI: 0/16 LÂMPADA: Amarelo SRT: | A pressão no coletor de admissão é maior que o limite operacional máximo. | Possível redução do desempenho do motor.
Circuito de Pressão/Temperatura no Coletor de Admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a leitura da pressão no coletor de admissão está maior do que a esperada para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um turbocompressor de geometria variável (VGT) defeituoso

  • Restrição de escape alta.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 124 .

Última Modificação: 01-MARÇO-2020


Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1241

Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal número 2 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é menor que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas deste código de falha:

Sinal de posição do pedal do acelerador em curto com o massa do motor ou com os fios de retorno do chicote ou do sensor

Danos no sensor da posição do pedal do acelerador

Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

Os três fios do circuito do sensor da posição do acelerador devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1241 .

Última Modificação: 07-MARÇO-2020


Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Código de Falha 1242

Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1242 PID: P91 SPN: 91 FMI: 2/2 LÂMPADA: Vermelho SRT: | Os sensores número 1 e número 2 de posição do acelerador estão lendo valores diferentes. | O motor funcionará somente
Circuitos do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que as leituras entre os sensores 1 e 2 de posição do pedal do acelerador diferem em mais de 2 por cento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O motor terá somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Este código de falha torna-se ativo quando os sensores 1 e 2 de posição do pedal do acelerador não

Danos nos sensores número 1 ou número 2 de posição do pedal do acelerador

Curto nos fios de sinal dos sensores número 1 e número 2 de posição do pedal do acelerador.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1242 .

Última Modificação: 07-MARÇO-2020


Pressão do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 125

Pressão do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 125 PID: P102 SPN: 102 FMI: 1/18 LÂMPADA: Amarelo SRT: | A pressão no coletor de admissão é menor que o limite operacional mínimo. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a leitura da pressão no coletor de admissão está menor do que o nível esperado para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor de pressão 1 no coletor de admissão monitora a pressão no coletor de admissão. Esta falha torna-se ativa quando a pressão no coletor de admissão é baixa demais para as condições presentes de operação do motor. O ECM envia um comando de fluxo e o TGV e a válvula EGR se movem para atender a este comando. Se o motor for incapaz de atingir o nível de oxigênio desejado necessário para completar a combustão, este código de falha será registrado.

Possíveis causas deste código de falha:

  • Vazamentos no sistema de entrada de ar entre o turbocompressor e o coletor de admissão
  • Danos no sensor da pressão no coletor de admissão
  • Danos no sensor da pressão barométrica
  • Restrição no arrefecedor ar-ar
  • Vazamentos ou restrições na tubulação do sistema de recirculação dos gases de escape (EGR)
  • Restrição na entrada de combustível alta demais (normalmente causada por um filtro de combustível com restrição).
Consulte o diagnóstico do Código de Falha 125 .

Última Modificação: 01-MARÇO-2020


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 131

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 131 PID: P91 SPN: 91 FMI: 3/3 LÂMPADA: Vermelho SRT: | Detectada tensão alta no circuito número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Um pedal de acelerador com dois sensores de posição deve

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

O circuito do sinal de posição do pedal ou da alavanca do acelerador em curto com a bateria ou com a alimentação de (+) 5 volts

Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões

Alimentação do acelerador em curto com a bateria

Falha do sensor da posição do pedal ou da alavanca do acelerador.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 131 .

Última Modificação: 01-MARÇO-2020


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 132

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 132 PID: P91 SPN: 91 FMI: 4/4 LÂMPADA: Vermelho SRT: | Detectada tensão baixa no circuito de sinal número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

Sinal de posição do pedal ou da alavanca do acelerador em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor

Falha do sensor da posição do pedal ou da alavanca do acelerador.

Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 132 .

Última Modificação: 01-MARÇO-2020


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 133

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 133 PID: P372 SPN: 974 FMI: 3/3 LÂMPADA: Vermelho SRT: | Detectada tensão alta no circuito de sinal de posição do pedal do acelerador remoto. | O acelerador remoto não
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle do motor (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é maior que 4,37-VDC durante mais de 20 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

Circuito do sinal de posição do pedal ou da alavanca do acelerador remoto em curto com a bateria ou com a alimentação de (+) 5 volts

Circuito aberto de retorno do sensor da posição do pedal ou da alavanca do acelerador remoto no chicote ou nas conexões

Alimentação do acelerador remoto em curto com a bateria

Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 133 .

Última Modificação: 01-MARÇO-2020


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 134

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 134 PID: P372 SPN: 974 FMI: 4/4 LÂMPADA: Vermelho SRT: | Detectada tensão baixa no circuito do sinal de posição do pedal do acelerador remoto. | O acelerador remoto não
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle do motor (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é menor que 0,132-VDC durante mais de 20 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

Sinal de posição do pedal ou da alavanca do acelerador remoto em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor

Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.

Circuito aberto no fio de sinal, de alimentação ou de retorno do acelerador remoto no chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 134 .

Última Modificação: 01-MARÇO-2020


Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 135

Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 135 PID: P100 SPN: 100 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão de óleo do motor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o sensor de pressão do óleo compartilhar fios de alimentação e de retorno no chicote do motor com outros sensores, circuitos abertos e curtos-circuitos no chicote do motor poderão causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico de falha do Código de Falha 135, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Um circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do Código de Falha 135 .

Última Modificação: 01-MARÇO-2020


Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 141

Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 141 PID: P100 SPN: 100 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão de óleo do motor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o sensor de pressão do óleo compartilhar fios de alimentação e de retorno no chicote do motor com outros sensores, circuitos abertos e curtos-circuitos no chicote do motor poderão causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico de falha do Código de Falha 141, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 141 .

Última Modificação: 01-MARÇO-2020


Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 143

Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 143 PID: P100 SPN: 100 FMI: 1/18 LÂMPADA: Amarelo SRT: | O sinal de pressão do óleo do motor indica que a pressão do óleo do motor está abaixo do limite de advertência de proteção do motor. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do óleo do motor é menor que os limites de proteção do motor por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha será ativado quando a pressão do óleo do motor cair para um valor abaixo do limite de proteção do motor. Faça o diagnóstico da baixa pressão do óleo do motor.

Consulte o diagnóstico do Código de Falha 143 .

Última Modificação: 01-MARÇO-2020


Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 144

Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: P110 SPN: 110 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura do líquido de arrefecimento do motor. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Antes de fazer o diagnóstico do Código de Falha 144, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
  • Falha do sensor da temperatura do líquido de arrefecimento do motor.
Consulte o diagnóstico do Código de Falha 144 .

Última Modificação: 01-MARÇO-2020


Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 145

Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: P110 SPN: 110 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura do líquido de arrefecimento do motor. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 145, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
  • Falha do sensor da temperatura do líquido de arrefecimento do motor.
Consulte o diagnóstico do Código de Falha 145 .

Última Modificação: 01-MARÇO-2020


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 146

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 146 PID: P110 SPN: 110 FMI: 0/16 LÂMPADA: Amarelo SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 108°C [226°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu o limite de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama do sintoma de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal no manual de serviço apropriado.

Consulte o diagnóstico do Código de Falha 146 .

Última Modificação: 07-MARÇO-2020


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 151

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: P110 SPN: 110 FMI: 0/0 LÂMPADA: Vermelho SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 117°C [242°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 151 .

Última Modificação: 07-MARÇO-2020


Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Código de Falha 1515

Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1515 PID: P91 SPN: 91 FMI: 2/19 LÂMPADA: Vermelho SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor do pedal do acelerador multiplexado. | O motor funcionará somente
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A VECU do OEM determinou que existe uma falha do pedal do acelerador multiplexado ou do sistema do sensor do pedal.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor do pedal do acelerador multiplexado.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1515 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 153

Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: P105 SPN: 105 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito de temperatura do ar no coletor de admissão. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 153 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 154

Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: P105 SPN: 105 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito de temperatura do ar no coletor de admissão. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 154 .

Última Modificação: 07-MARÇO-2020


Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 155

Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: P105 SPN: 105 FMI: 0/0 LÂMPADA: Vermelho SRT: | O sinal da temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 132°C [270°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão mede a temperatura do ar do arrefecedor à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 155 .

Última Modificação: 07-MARÇO-2020


Catalisador de oxidação de diesel de pós-tratamento 1 ausente - condição existente

Código de Falha 1664

Catalisador de oxidação de diesel de pós-tratamento 1 ausente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1664 PID: S380 SPN: 4796 FMI: 11/31 LÂMPADA: Amarelo SRT: | O Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento não | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado durante a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O ECM detectou que a diferença entre o sinal do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento e o sinal do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento durante a regeneração ativa do sistema de pós-tratamento foi muito pequena, indicando a falta de um catalisador de oxidação de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o catalisador de oxidação de diesel do sistema de pós-tratamento e os sensores de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não

Possíveis causas deste código de falha:

Violação do sistema do catalisador

Remova do veículo o sistema do catalisador.

  • Um catalisador defeituoso.
Consulte o diagnóstico do Código de Falha 1664 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1668

Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1668 PID: SPN: 1761 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de nível do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Sensor de Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de sinal do sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.

O tipo de sensor de temperatura e nível do tanque de fluido de escape de diesel utilizado pode variar dependendo do OEM do veículo. Como resultado, a configuração física e/ou elétrica do sensor pode variar levemente em comparação com as informações mostradas no diagrama de diagnóstico de falhas e no diagrama elétrico.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1668 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1669

Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1669 PID: SPN: 1761 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor do nível no reservatório do catalisador. | Possível redução do desempenho do motor.
Circuito do Sensor de Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de sinal do sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

O tipo de sensor de temperatura e nível do tanque de fluido de escape de diesel utilizado pode variar dependendo do OEM do veículo. Como resultado, a configuração física e/ou elétrica do sensor pode variar levemente em comparação com as informações mostradas no diagrama de diagnóstico de falhas e no diagrama elétrico.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1669 .

Última Modificação: 07-MARÇO-2020


Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 1673

Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1673 PID: SPN: 1761 FMI: 1/1 LÂMPADA: Amarelo SRT: | O nível do tanque de fluido de escape de diesel caiu abaixo do nível crítico de advertência. | Possível redução do desempenho do motor.
Circuito do Sensor de Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O tanque de fluido de escape de diesel está criticamente baixo.

Ação tomada quando o código de falha está ativo

  • A luz de fluido de escape de diesel está piscando.
  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor é severamente reduzido.

A velocidade do veículo será limitada a 8 km [5 milhas] por hora depois que o motor for desligado, 1 hora de tempo de marcha lenta do motor ou que o tanque de combustível for reabastecido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que o nível de DEF está criticamente baixo e haverá perda de potência. A potência do motor será reduzida automaticamente. Isso pode ser corrigido com o reabastecimento do tanque de DEF. A potência normal do motor será restaurada após o reabastecimento do tanque de DEF.

Consulte o diagnóstico do Código de Falha 1673 .

Última Modificação: 07-MARÇO-2020


Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1677

Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1677 PID: SPN: 3031 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de temperatura do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é utilizado para monitorar a temperatura do fluido de escape de diesel do sistema de pós-tratamento no interior do tanque.

Localização do Componente

O sensor de temperatura do tanque do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor de temperatura depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento.

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.

O tipo de sensor de temperatura e nível do tanque de fluido de escape de diesel utilizado pode variar dependendo do OEM do veículo. Como resultado, a configuração física e/ou elétrica do sensor pode variar levemente em comparação com as informações mostradas no diagrama de diagnóstico de falhas e no diagrama elétrico.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1677 .

Última Modificação: 07-MARÇO-2020


Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1678

Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1678 PID: SPN: 3031 FMI: 3/3 LÂMPADA: Amarelo SRT: | Sensor de Temperatura do Tanque de Fluido de Escape de Diesel do Sistema de Pós-Tratamento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectado sinal de tensão alta ou um circuito aberto no circuito do sensor da temperatura do tanque do fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é utilizado para monitorar a temperatura do fluido de escape de diesel do sistema de pós-tratamento no interior do tanque.

Localização do Componente

O sensor de temperatura do tanque do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor de temperatura depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O torque do motor é severamente reduzido.
  • A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento.

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.

O tipo de sensor de temperatura e nível do tanque de fluido de escape de diesel utilizado pode variar dependendo do OEM do veículo. Como resultado, a configuração física e/ou elétrica do sensor pode variar levemente em comparação com as informações mostradas no diagrama de diagnóstico de falhas e no diagrama elétrico.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1678 .

Última Modificação: 07-MARÇO-2020


Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 1679

Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1679 PID: SPN: 3031 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da temperatura do tanque de fluido de escape de diesel indicou que a temperatura do tanque está demasiadamente alta ou baixa para as condições ambientes. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é utilizado para monitorar a temperatura do fluido de escape de diesel do sistema de pós-tratamento no interior do tanque.

Localização do Componente

O sensor de temperatura do tanque do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor de temperatura depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O motor deve

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor da temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento está mais alta ou mais baixa do que dos outros sensores de temperatura do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, o motor deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha na faixa do sensor da temperatura do tanque de fluido de escape de diesel

Chicote elétrico danificado

O tipo de sensor de temperatura e nível do tanque de fluido de escape de diesel utilizado pode variar dependendo do OEM do veículo. Como resultado, a configuração física e/ou elétrica do sensor pode variar levemente em comparação com as informações mostradas no diagrama de diagnóstico de falhas e no diagrama elétrico.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1679 .

Última Modificação: 07-MARÇO-2020


Linha de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - condição existente

Código de Falha 1682

Linha de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1682 PID: SPN: 3362 FMI: 11/31 LÂMPADA: Amarelo SRT: | A unidade dosadora de fluido de escape de diesel falhou em escorvar. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

As linhas da unidade dosadora de fluido de escape de diesel são responsáveis pelo transporte de fluido de escape de diesel entre a unidade dosadora, a válvula dosadora e o tanque de fluido.

Localização do Componente

Existem três linhas de fluido de escape de diesel. Uma linha entre a unidade dosadora e a válvula dosadora, e as outras duas linhas entre a unidade dosadora e o tanque de fluido de escape de diesel. Essas linhas podem ser ocultas parcialmente pelo sistema de SCR e outros componentes do veículo. O roteamento das linhas varia dependendo da arquitetura do sistema de pós-tratamento e do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sistema de SCR está tentando escorvar.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento falhou em realizar a escorva após múltiplas tentativas.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é severamente reduzido.
  • A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Vazamento do Sistema de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Nível baixo de fluido de escape de diesel do sistema de pós-tratamento no tanque de fluido

Os aquecedores das linhas não

A linha de pressão de fluido de escape de diesel entre a unidade dosadora e a válvula dosadora está dobrada, rompida ou desconectada

A linha de sucção de fluido de escape de diesel entre o tanque de fluido e a unidade dosadora está dobrada, rompida ou desconectada

  • Falha de funcionamento da unidade dosadora de fluido de escape de diesel

As linhas de sucção de fluido de escape de diesel e de retorno entre a unidade dosadora e o tanque de fluido de escape de diesel estão invertidas.

Resíduos do tanque de fluido de escape de diesel. Se resíduos foram encontrados no tanque de fluido de escape de diesel, limpe o tanque completamente e encha com fluido de escape certificado.

Consulte o diagnóstico do Código de Falha 1682 .

Última Modificação: 07-MARÇO-2020


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1683

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1683 PID: SPN: 3363 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do aquecedor do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Comando do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o aquecedor do tanque de fluido de escape de diesel é comandado.

Condições para Configurar os Códigos de Falha

O ECM detecta que o circuito do aquecedor do tanque de fluido de escape do sistema de pós-tratamento está em curto com a bateria ou aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O aquecimento do tanque de fluido de escape de diesel será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Os fios de sinal e de retorno do aquecedor do tanque de fluido de escape de diesel estão em curto entre si

Válvula de controle do aquecedor do tanque de fluido de escape de diesel defeituosa

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1683 .

Última Modificação: 07-MARÇO-2020


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1684

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1684 PID: SPN: 3363 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do aquecedor do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Comando do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o aquecedor do tanque de fluido de escape de diesel é comandado.

Condições para Configurar os Códigos de Falha

O ECM detectou uma tensão baixa de sinal ou um curto-circuito com o massa no circuito do aquecedor do tanque de fluido de escape de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O aquecimento do tanque de fluido de escape de diesel será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Válvula de controle do aquecedor do tanque de fluido de escape de diesel defeituosa

Um curto-circuito com o massa

Consulte o diagnóstico do Código de Falha 1684 .

Última Modificação: 07-MARÇO-2020


Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1695

Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 5 de alimentação dos sensores no chicote do OEM. | O motor irá operar no modo Estado de Emergência.
Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação número 5 do sensor do ECM fornece alimentação de 5 volts à vários sensores do OEM e pós-tratamentos.

Localização do Componente

O sensor de alimentação 5 tem origem na porção do conector do OEM do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 5 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor terá somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • A tensão alta no fio de alimentação de 5-VDC pode ser causada por um curto-circuito com uma fonte de alimentação, um sensor danificado, ou uma fonte de alimentação do ECM danificada.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1695 .

Última Modificação: 07-MARÇO-2020


Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1696

Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito número 5 de alimentação dos sensores no chicote do OEM. | O motor irá operar no modo Estado de Emergência.
Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação número 5 do sensor do ECM fornece alimentação de 5 volts à vários sensores do OEM e pós-tratamentos.

Localização do Componente

O sensor de alimentação 5 tem origem na porção do conector do OEM do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 5 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor terá somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • A tensão baixa no fio de ALIMENTAÇÃO de 5 volts pode ser causada por um curto-circuito com o massa em um fio de ALIMENTAÇÃO, um curto-circuito entre um fio de ALIMENTAÇÃO e um fio de RETORNO, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1696 .

Última Modificação: 07-MARÇO-2020


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 1712

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1712 PID: SPN: 3363 FMI: 1/18 LÂMPADA: Amarelo SRT: | O aquecedor do tanque de fluido de escape de diesel não é capaz de descongelar o fluido de escape de diesel congelado. | Possível redução do desempenho do motor.
Comando do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

O diagnóstico é executado em um tempo calibrado depois que o aquecimento do tanque de fluido de escape de diesel é comandado pela primeira vez.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento falhou ao descongelar depois que a válvula de controle do aquecedor do tanque de fluido de escape de diesel foi acionado para um período calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, mudará para INATIVO imediatamente depois que o sistema for capaz de se aquecer adequadamente e o diagnóstico for executado com êxito. Se o aquecimento não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Válvula de controle do aquecedor do tanque de fluido de escape de diesel presa na posição fechada

Obstrução ou restrições na tubulação de líquido de arrefecimento para o aquecedor do tanque de fluido de escape de diesel

Nível baixo de líquido de arrefecimento do motor

Válvula de controle do aquecedor do tanque de fluido de escape de diesel defeituosa

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1712 .

Última Modificação: 07-MARÇO-2020


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 1713

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1713 PID: SPN: 3363 FMI: 0/16 LÂMPADA: Amarelo SRT: | O aquecedor do tanque de fluido de escape de diesel permanece ligado continuamente. | Nenhum quanto ao desempenho.
Comando do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o aquecedor do tanque de fluido de escape de diesel NÃO

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do tanque de DEF está maior que a temperatura calibrada indicando que a válvula de controle do aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento estava na posição ON (ligado) quando o ECM estava comandando para que ficasse na posição OFF (desligado).

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Antes de diagnosticar este código de falha, certifique-se de que o equipamento não

Este código de falha pode ficar inativo quando o veículo é levado para o reparo. Mesmo se inativo, siga o diagrama de diagnóstico de falha completamente.

Possíveis causas deste código de falha:

Válvula de controle do aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento, invertida em relação à direção do fluxo de líquido de arrefecimento.

Válvula de controle do aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento com mau funcionamento - presa na posição aberta ou vazamento pela sede da válvula.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1713 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador do atuador de controle do acelerador eletrônico - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 175

Circuito do acionador do atuador de controle do acelerador eletrônico - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 175 PID: SPN: 3464 FMI: 3/3 LÂMPADA: Vermelho SRT: | Circuito aberto ou o curto-circuito com a bateria detectado no circuito de sinal do atuador da válvula reguladora do ar de admissão do motor. | Possível redução do desempenho do motor.
Circuito do Atuador da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula reguladora do ar de admissão do motor é montado na tubulação, entre o arrefecedor ar-ar e o coletor de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal do atuador da válvula reguladora do ar de admissão do motor está em curto com a tensão quando o atuador é desligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Curto-circuito ou circuito aberto da bateria no chicote do motor

Um atuador da válvula reguladora do ar de admissão do motor defeituoso.

Consulte o diagnóstico do Código de Falha 175 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador do atuador de controle do acelerador eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 176

Circuito do acionador do atuador de controle do acelerador eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 176 PID: SPN: 3464 FMI: 4/4 LÂMPADA: Vermelho SRT: | Circuito aberto ou o curto-circuito com o massa detectado no circuito de sinal do atuador da válvula reguladora do ar de admissão do motor. | Possível redução do desempenho do motor.
Circuito do Atuador da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula reguladora do ar de admissão do motor é montado na tubulação, entre o arrefecedor ar-ar e o coletor de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o atuador da válvula reguladora do ar de admissão do motor é desligado.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal do atuador da válvula reguladora do ar de admissão do motor está em curto com o massa quando o atuador é ligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 5 minutos. Após 5 minutos, desligue o motor, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito com o massa no chicote do motor

Um atuador da válvula reguladora do ar de admissão do motor defeituoso.

Consulte o diagnóstico do Código de Falha 176 .

Última Modificação: 07-MARÇO-2020


Atuador de controle do acelerador eletrônico - sistema mecânico não respondendo ou desajustado

Código de Falha 177

Atuador de controle do acelerador eletrônico - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 177 PID: SPN: 3464 FMI: 7/7 LÂMPADA: Vermelho SRT: | O atuador da válvula reguladora do ar de admissão do motor falhou na verificação do auto zero. | Possível redução do desempenho do motor.
Circuito do Atuador da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula reguladora do ar de admissão do motor é montado na tubulação, entre o arrefecedor ar-ar e o coletor de admissão.

Condições para Execução do Diagnóstico

Uma parte é executada quando a chave de ignição é colocada na posição ON e antes da partida do motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o atuador da válvula reguladora do ar de admissão do motor falhou durante a verificação do auto zero.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Faça a ciclagem da chave de ignição e deixe-a na posição ON durante um tempo mínimo de 2 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um atuador da válvula reguladora do ar de admissão do motor defeituoso.

Consulte o diagnóstico do Código de Falha 177 .

Última Modificação: 07-MARÇO-2020


Circuito de pressão do cárter - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1843

Circuito de pressão do cárter - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1843 PID: P101 SPN: 101 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito da pressão no cárter. | Nenhum quanto ao desempenho.
Sensor de Pressão do Cárter do Motor

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal da pressão do cárter estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura da pressão no cárter.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão no cárter compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falhas, verifique se há múltiplos códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o diagnóstico do Código de Falha 1843 .

Última Modificação: 07-MARÇO-2020


Circuito de pressão do cárter - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1844

Circuito de pressão do cárter - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1844 PID: P101 SPN: 101 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito da pressão no cárter. | Nenhum quanto ao desempenho.
Sensor de Pressão do Cárter do Motor

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal da pressão do cárter estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura da pressão no cárter.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão no cárter compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falhas, verifique se há múltiplos códigos de falha.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 1844 .

Última Modificação: 07-MARÇO-2020


Pressão diferencial de recirculação de gás de escape do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 1866

Pressão diferencial de recirculação de gás de escape do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1866 PID: P411 SPN: 411 FMI: 2/2 LÂMPADA: Amarelo SRT: | Um erro no sinal da pressão diferencial da EGR foi detectado na partida do motor ou o sensor falhou no teste de reinicialização. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial da Válvula EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor tem uma tensão de saída, que representa a diferença de pressão entre os dois pórticos localizados através de um orifício no tubo da EGR. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar a válvula da EGR para níveis de emissão corretos. O ECM fornece uma alimentação de 5 volts para o sensor da pressão diferencial da EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal deste sensor muda, baseada na pressão diferencial no tubo de cruzamento de ar da EGR. O sensor da pressão diferencial da EGR mede a queda da pressão do gás de escape através do orifício da pressão diferencial da EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor de pressão diferencial da EGR é montado no conjunto de Medição de Massa da EGR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado com a chave de ignição desligada quando as seguintes condições são satisfeitas:

Temperatura do líquido de arrefecimento do motor de 68°C [154°F] ou maior.

Temperatura do ar do coletor de admissão de 7Â°C [44Â°F] ou mais.

A chave de ignição alterna entre as posições ON e OFF.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor da pressão diferencial da EGR está mais alta ou mais baixa do que o valor calibrado quando a chave de ignição foi desligada (OFF).

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta verificação é realizada apenas

Possíveis causas deste código de falha:

  • Defeito no sensor da pressão diferencial de EGR.
  • Alta resistência no fio de sinal ou de retorno do chicote elétrico
  • Restrição nos pórticos de fluxo do sensor da pressão diferencial de EGR.
Consulte o diagnóstico do Código de Falha 1866 .

Última Modificação: 07-MARÇO-2020


Temperatura de recirculação de gás de escape - dados irregulares, intermitentes ou incorretos

Código de Falha 1867

Temperatura de recirculação de gás de escape - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1867 PID: P412 SPN: 412 FMI: 2/2 LÂMPADA: Amarelo SRT: | Detectada falha de ignição do motor em vários cilindros. | Possível redução do desempenho do motor.
Circuito do Sensor da Temperatura da EGR

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes. A primeira parte é executada quando a chave de ignição é ligada após 8 horas de inatividade do motor, durante as quais a chave permaneceu desligada. A segunda parte é executada continuamente enquanto o motor está funcionando e o fluxo da EGR está acima do valor calibrado.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura da EGR está muito alta ou muito baixa para as condições de operação, ou a leitura da temperatura da EGR não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura da EGR &apos;preso&apos; na faixa de operação

Resistência alta nas linhas de SINAL e de RETORNO do sensor da temperatura da EGR.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Consulte o diagnóstico do Código de Falha 1867 .

Última Modificação: 07-MARÇO-2020


Circuito de abastecimento 2 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 187

Circuito de abastecimento 2 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 187 PID: S211 SPN: 3510 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito número 2 de alimentação do sensor. | Possível redução do desempenho do motor.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação número 2 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 2 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 2 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 2 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • A tensão baixa na linha de alimentação de (+) +5 volts pode ser causada por um curto-circuito com o massa em uma linha de alimentação, um curto-circuito entre a linha de alimentação e uma linha de retorno, um sensor defeituoso, ou uma falha na linha de alimentação do ECM.
Consulte o diagnóstico do Código de Falha 187 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1879

Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1879 PID: S324 SPN: 3251 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da pressão diferencial do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1879 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1881

Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1881 PID: S324 SPN: 3251 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa ou um circuito aberto no circuito do sensor da pressão diferencial do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1881 .

Última Modificação: 07-MARÇO-2020


Pressão diferencial do filtro de partícula de diesel de pós-tratamento - dados irregulares, intermitentes ou incorretos

Código de Falha 1883

Pressão diferencial do filtro de partícula de diesel de pós-tratamento - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1883 PID: S324 SPN: 3251 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está lendo valores incorretos. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma parte é executada quando a chave de ignição é colocada na posição ON e antes da partida do motor.

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está maior que 1,5 kpa [0,44 pol Hg] quando a chave de ignição é ligada, ou não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento "preso" na faixa de operação.

Alta resistência no sinal do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento ou nas linhas de retorno.

Tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento desconectados ou defeituosos.

Pórticos do sensor da pressão diferencial do sistema de pós-tratamento obstruídos podem causar este código de falha se pressão for retida no pórtico após o desligamento do motor.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1883 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de NOx de admissão de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa alimentação

Código de Falha 1885

Circuito do sensor de NOx de admissão de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa alimentação

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1885 PID: SPN: 3216 FMI: 4/4 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno do circuito pelo sensor de NOx de admissão do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado na entrada da saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sensor da temperatura na entrada do catalisador de oxidação de diesel permanece acima de 150°C [302°F] por 5 minutos durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

Foi detectado um erro interno no conjunto do sensor de NOx da admissão do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor é severamente reduzido.
  • A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O sensor de NOx na admissão do sistema de pós-tratamento está defeituoso ou danificado

O aquecedor interno do sensor de NOx na admissão do sistema de pós-tratamento apresenta falha de funcionamento

O número de peça do sensor de NOx está incorreto.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1885 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de NOx de saída de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1887

Circuito do sensor de NOx de saída de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1887 PID: SPN: 3226 FMI: 4/4 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno do circuito pelo sensor de NOx da saída do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a temperatura na saída do SCR do sistema de pós-tratamento permanece acima de 200°C [392° F] por um período calibrável de tempo durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

Foi detectado um erro interno no conjunto do sensor de NOx na saída do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura na saída do SCR do sistema de pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O sensor de NOx na saída do sistema de pós-tratamento está defeituoso ou danificado

O aquecedor interno do sensor de NOx na saída do sistema de pós-tratamento apresenta falha de funcionamento

O número de peça do sensor de NOx está incorreto.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1887 .

Última Modificação: 07-MARÇO-2020


Controlador da válvula EGR - sem calibração

Código de Falha 1896

Controlador da válvula EGR - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1896 PID: S146 SPN: 2791 FMI: 13/13 LÂMPADA: Amarelo SRT: | A válvula EGR falhou no procedimento de calibração automática quando a chave de ignição foi ligada. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

A válvula EGR é controlada por um motor sem escova localizado acima da válvula. O motor da válvula EGR utiliza três braços diferentes para mover a válvula através do seu curso de movimentação. O ECM utiliza os fios A, B e C do motor da EGR para comandar a válvula EGR para a posição apropriada para atender às especificações de fluxo da EGR. O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A localização da Válvula EGR e do Sensor da Pressão Diferencial da EGR varia dependendo do modelo do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é ligada (ON) e ocasionalmente durante a operação normal do motor após a válvula EGR receber comando de fechar.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a válvula EGR falhou durante a verificação do período de tempo de reinicialização.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 2 minutos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando a chave de ignição é ligada inicialmente e em várias vezes durante a operação do motor, a posição fechada da válvula EGR é verificada. Esse diagnóstico é feito para assegurar que a válvula EGR não

A válvula EGR se fechará quando o código de falha estiver ativo. O código de falha permanecerá ativo até a próxima ciclagem da chave de ignição.

O sistema de pós-tratamento deve

Consulte o diagnóstico do Código de Falha 1896 .

Última Modificação: 07-MARÇO-2020


Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 1921

Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1921 PID: S324 SPN: 3251 FMI: 0/16 LÂMPADA: Amarelo SRT: | A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento está moderadamente severa. O sistema de pós-tratamento precisa der regenerado para remoção da fuligem.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM piscará a luz do sistema de pós-tratamento imediatamente após a falha do diagnóstico.

A saída de torque do motor é reduzida conforme a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento aumenta.

A regeneração móvel do filtro de particulados de diesel será desabilitada.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Após completar uma regeneração estacionária (como instruído neste diagrama de diagnóstico do código de falha) e mais nenhuma falha se tornar ativa, o reparo será validado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Nota: Este código de falha indica que o filtro de particulados de diesel do sistema de pós-tratamento precisa de manutenção através de um procedimento de regeneração estacionária. Este é um procedimento de manutenção apenas

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.

Danos possíveis ao motor que causam excesso de fuligem preta.

Se o Código de Falha 2777 estiver ativo juntamente com um Código de Falha 1921, é um indicativo de que uma mensagem de inibição da regeneração foi recebida pelo ECM do motor e que a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Consulte o diagnóstico do Código de Falha 1921 .

Última Modificação: 07-MARÇO-2020


Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 1922

Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1922 PID: S324 SPN: 3251 FMI: 0/0 LÂMPADA: Vermelho SRT: | A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. O despotenciamento de proteção do motor está habilitado. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de operação.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A saída de torque do motor é reduzida conforme a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento aumenta.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o Procedimento de Reajuste do Filtro de Particulados de Diesel encontrado na seção Manutenção do Sistema de Pós-tratamento dos Dados Avançados do ECM.
  • Após completar uma regeneração estacionária (como instruído neste diagrama de diagnóstico do código de falha) e mais nenhuma falha se tornar ativa, o reparo será validado.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

A instalação do chicote do sistema de pós-tratamento ou do pino do conector do sensor de temperatura do sistema de pós-tratamento pode estar incorreta.

O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.

Uma possível falha do motor básico que causa excesso de fuligem preta.

Se os Códigos de Falha 1921 e 2777 estão inativos com um Código de Falha 1922 ativo, é um indicativo de que uma mensagem de inibir a regeneração foi recebida pelo ECM do motor e que a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Consulte o diagnóstico do Código de Falha 1922 .

Última Modificação: 07-MARÇO-2020


Tensão 1 de alimentação de saída de energia do ECU - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 1938

Tensão 1 de alimentação de saída de energia do ECU - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1938 PID: S212 SPN: 3597 FMI: 1/18 LÂMPADA: Amarelo SRT: | Detectada baixa tensão da bateria pelo atuador do TGV. | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A tensão de alimentação de Atuador do Turbocompressor de Geometria Variável (TGV) caiu abaixo de 10-VCC por 10 segundos e a rotação do motor é de zero rpm ou maior que 575 rpm.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando a tensão para o atuador do TGV cai abaixo de 10 VCC. O VGT ainda continuará a responder aos comandos do ECM do motor primário.

Consulte o diagnóstico do Código de Falha 1938 .

Última Modificação: 07-MARÇO-2020


Tensão de abastecimento de saída de potência ECU 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1941

Tensão de abastecimento de saída de potência ECU 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1941 PID: S212 SPN: 3597 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa da bateria pelo atuador do turbocompressor de geometria variável. | Nenhum quanto ao desempenho.
Circuito Acionador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do atuador do TGV está baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) por um período curto de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando a tensão para o atuador do TGV está baixa. O TGV ainda poderá responder aos comandos do ECM do motor primário.

Consulte o diagnóstico do Código de Falha 1941 .

Última Modificação: 07-MARÇO-2020


Pressão do cárter - dados irregulares, intermitentes ou incorretos

Código de Falha 1942

Pressão do cárter - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1942 PID: P101 SPN: 101 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou que o sinal de pressão no cárter está lendo um valor inválido quando a chave de ignição é ligada ou durante a operação do motor. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão no Cárter do Motor

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes. A primeira parte deste diagnóstico é executada quando a chave de ignição é ligada e a segunda parte é executada quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sensor de pressão no cárter estava informando um valor incorreto quando a chave era ligada ou a leitura de pressão no cárter não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha pode ser causado por uma mangueira de respiro do cárter desconectada entre a saída do motor e o conjunto do filtro do cárter em motores com uma opção de filtro do cárter montado externamente.

Possíveis causas deste código de falha:

  • Resistência no chicote elétrico
  • Falha de funcionamento do sensor de pressão dentro da faixa
  • Sensor de pressão no cárter não
Consulte o diagnóstico do Código de Falha 1942 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de nível de líquido de arrefecimento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 195

Circuito do sensor de nível de líquido de arrefecimento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 195 PID: P111 SPN: 111 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Circuito do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a mudança na tensão de sinal para determinar o nível do líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de nível do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito de retorno aberto no chicote, nos conectores ou no sensor do motor.

  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
  • Circuito de alimentação do sensor em curto com a tensão da bateria.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 195 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de nível de líquido de arrefecimento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 196

Circuito do sensor de nível de líquido de arrefecimento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 196 PID: P111 SPN: 111 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Circuito do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a mudança na tensão de sinal para determinar o nível do líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de nível do líquido de arrefecimento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal aberto no chicote do motor, nos conectores ou no sensor
  • Circuito do sinal em curto com o massa no chicote, no sensor ou nos conectores
  • Sensor defeituoso.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 196 .

Última Modificação: 07-MARÇO-2020


Superaquecimento do circuito de controle da válvula EGR - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 1961

Superaquecimento do circuito de controle da válvula EGR - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1961 PID: S146 SPN: 2791 FMI: 0/15 LÂMPADA: Amarelo SRT: | Detectada temperatura alta do acionador da válvula EGR. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

A válvula EGR é controlada por um motor sem escova localizado acima da válvula. O motor da válvula EGR utiliza três braços diferentes para mover a válvula através do seu curso de movimentação. O ECM utiliza os fios A, B e C do motor da EGR para comandar a válvula EGR para a posição apropriada para atender às especificações de fluxo da EGR. O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

O acionador do dispositivo da válvula EGR encontra-se no interior do ECM e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do acionador do dispositivo da válvula EGR está acima de 150°C [302°F].

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha pode se tornar inativo quando o veículo estiver na oficina porque a temperatura do acionador da válvula EGR diminui. Portanto, considere as altas contagens inativas deste código de falha como um código de falha ativo.

Possíveis causas deste código de falha:

  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 1961 .

Última Modificação: 07-MARÇO-2020


Superaquecimento do acionador do atuador VGT (calculado) - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 1962

Superaquecimento do acionador do atuador VGT (calculado) - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1962 PID: S27 SPN: 641 FMI: 0/15 LÂMPADA: Amarelo SRT: | Detectada temperatura interna alta do atuador do TGV. | Nenhum quanto ao desempenho.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A temperatura interna do atuador do TGV excedeu 125°C [257°F] continuamente por 30 minutos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha ficará inativo quando o veículo estiver na oficina porque a temperatura do atuador do TGV diminuiu. Considere as altas contagens inativas deste código de falha como um código de falha ativo.

Verifique também a existência de vazamentos de escape sobre o atuador do TGV. Repare quaisquer vazamentos externos.

Consulte o diagnóstico do Código de Falha 1962 .

Última Modificação: 07-MARÇO-2020


Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 197

Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 197 PID: P111 SPN: 111 FMI: 1/18 LÂMPADA: Amarelo SRT: | Detectado nível baixo do líquido de arrefecimento do motor | Possível redução do desempenho do motor.
Circuito do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a mudança na tensão de sinal para determinar o nível do líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de nível do líquido de arrefecimento é maior que 3-VCC durante mais de 30 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Se o código de falha estiver ativo e o nível do líquido de arrefecimento não

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 197 .

Última Modificação: 07-MARÇO-2020


Pressão do cárter - dados válidos mas acima da taxa de operação normal - nível menos severo

Código de Falha 1974

Pressão do cárter - dados válidos mas acima da taxa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1974 PID: P101 SPN: 101 FMI: 0/15 LÂMPADA: Manutenção SRT: | Detectada pressão alta no cárter. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor opera em marcha lenta.

Condições para Configurar os Códigos de Falha

O ECM detectou que a leitura da pressão no cárter está maior que o limite estabelecido para 60 minutos cumulativos em marcha lenta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize o recurso "Monitor/Registrador de Dados" da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para monitorar a "Pressão no Cárter" com o motor operando em marcha lenta. Se a pressão no cárter estiver lendo abaixo de 7,0 pol H20, o reparo foi validado.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se este código de falha estiver ativo, o sistema do respiro do cárter pode precisar ser inspecionado.

Consulte o diagnóstico do Código de Falha 1974 .

Última Modificação: 07-MARÇO-2020


Filtro de partículas de diesel de pós-tratamento 1 ausente - condição existente

Código de Falha 1993

Filtro de partículas de diesel de pós-tratamento 1 ausente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1993 PID: SPN: 4795 FMI: 11/31 LÂMPADA: Amarelo SRT: | O filtro de particulados de diesel do sistema de pós-tratamento no sistema de escape não | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o motor está funcionando e o fluxo de escape está acima do nível mínimo.

Condições para Configurar os Códigos de Falha

A pressão diferencial do filtro de particulados de diesel do pós-tratamento estava abaixo do valor de calibração e a taxa de fluxo de escape estava acima do valor de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e duas falhas consecutivas são registradas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O filtro de particulados de diesel foi removido do veículo.

O filtro de particulados de diesel do sistema de pós-tratamento está trincado ou quebrado.

Os tubos de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão instalados incorretamente, quebrados, soltos, ou violados.

Os tubos de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão instalados ao contrário.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1993 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador 1 do atuador do freio do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2182

Circuito do acionador 1 do atuador do freio do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2182 PID: S79 SPN: 1072 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta ou um circuito aberto no circuito de sinal número 1 do solenóide do freio-motor. | Possível redução do desempenho da frenagem do motor.
Circuito 1 do Acionador do Atuador do Freio-motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla os freios-motor nos cilindros 1, 2 e 3 enviando um sinal do circuito de sinal número 1 do solenóide do freio-motor. Se existir um freio-motor instalado, haverá um chicote de ponte entre este conector e o conector de passagem do freio-motor na carcaça dos balanceiros.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides dos freios-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do pulso do freio-motor 1 foi detectado maior que 0 volt quando o sinal de PWM foi desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O circuito número 1 do freio-motor será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dirija o veículo e opere os freios-motores. Isso permitirá que o diagnóstico seja executado. Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito com a bateria no chicote do motor.

Solenóide do freio-motor defeituoso.

Consulte o diagnóstico do Código de Falha 2182 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador 1 do atuador do freio do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2183

Circuito do acionador 1 do atuador do freio do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2183 PID: S79 SPN: 1072 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal número 1 do solenóide do freio-motor. | Possível redução do desempenho da frenagem do motor.
Circuito 1 do Acionador do Atuador do Freio-motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla os freios-motor nos cilindros 1, 2 e 3 enviando um sinal do circuito de sinal número 1 do solenóide do freio-motor. Se existir um freio-motor instalado, haverá um chicote de ponte entre este conector e o conector de passagem do freio-motor na carcaça dos balanceiros.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides dos freios-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do pulso do freio-motor 1 não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O circuito número 1 do freio-motor será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dirija o veículo e opere os freios-motores. Isso permitirá que o diagnóstico seja executado. Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito com o massa no chicote do motor

Solenóide do freio-motor defeituoso.

Consulte o diagnóstico do Código de Falha 2183 .

Última Modificação: 07-MARÇO-2020


Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2185

Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente
Circuito de alimentação n° 4 dos sensores

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC ao sensor de posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 4 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O motor funcionará somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A causa deste código de falha pode ser um curto-circuito com uma fonte de tensão no chicote do OEM ou um curto-circuito com um circuito de sinal do atuador maior que 5-VCC.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 2185 .

Última Modificação: 07-MARÇO-2020


Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2186

Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente
Circuito de alimentação n° 4 dos sensores

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC ao sensor de posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 4 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O motor funcionará somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A tensão baixa no fio de alimentação de 5-VCC pode ser causada por um curto-circuito com o massa no fio de alimentação, um curto-circuito entre o fio de alimentação e o circuito de retorno, um acelerador defeituoso ou uma falha na fonte de alimentação do ECM.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 2186 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador do atuador VGT - causa principal desconhecida

Código de Falha 2198

Circuito do acionador do atuador VGT - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2198 PID: S27 SPN: 641 FMI: 11/11 LÂMPADA: Amarelo SRT: | Detectada comunicação intermitente entre o controlador inteligente do TGV e o ECM. O controlador do TGV não | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O atuador do TGV não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A atuação do TGV será desabilitada.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Conexões intermitentes do datalink J1939 ou interferência na rede J1939 são possíveis causas deste código de falha. Verifique também se há uma fonte de alimentação e conexões de massa intermitentes para o atuador do TGV.

Consulte o diagnóstico do Código de Falha 2198 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 221

Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: P108 SPN: 108 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor da pressão barométrica. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de pressão/temperatura na entrada do compressor do turbocompressor é utilizado para medir a pressão do ar ambiente. A parte de medição de pressão do sensor responde a alterações na pressão atmosférica, que ocorrem baseadas na altitude em que o motor estiver operando no momento. O sensor de pressão da admissão do compressor do turbocompressor possui um circuito de alimentação de 5V, tensão do sinal do sensor de pressão, e um circuito de retorno. O ECM detecta uma tensão baixa de sinal quando o veículo está operando em altitudes elevadas. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor de pressão/temperatura na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão d admissão do compressor do turbocompressor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão barométrica.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito com a bateria no chicote do motor.
  • Um circuito de retorno aberto no chicote do motor

Uma falha no sensor de pressão/temperatura na entrada do compressor do turbocompressor.

  • Uma falha no módulo de controle do motor (ECM).
Consulte o diagnóstico do Código de Falha 221 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 222

Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: P108 SPN: 108 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da pressão barométrica. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de pressão/temperatura na entrada do compressor do turbocompressor é utilizado para medir a pressão do ar ambiente. A parte de medição de pressão do sensor responde a alterações na pressão atmosférica, que ocorrem baseadas na altitude em que o motor estiver operando no momento. O sensor de pressão da admissão do compressor do turbocompressor possui um circuito de alimentação de 5V, tensão do sinal do sensor de pressão, e um circuito de retorno. O ECM detecta uma tensão baixa de sinal quando o veículo está operando em altitudes elevadas. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor de pressão/temperatura na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão d admissão do compressor do turbocompressor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão barométrica.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito com o massa no chicote do motor
  • Um circuito aberto no chicote do motor

Uma falha no sensor de pressão/temperatura na entrada do compressor do turbocompressor.

  • Uma falha no módulo de controle do motor (ECM).
Consulte o diagnóstico do Código de Falha 222 .

Última Modificação: 07-MARÇO-2020


Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 2249

Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2249 PID: P157 SPN: 157 FMI: 1/1 LÂMPADA: Amarelo SRT: | O ECM detectou que a pressão do combustível é menor que a pressão comandada. | O motor poderá funcionar irregularmente, parar de funcionar, não
Fluxo do Sistema de Combustível

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão medida é menor que a pressão comandada na common rail em pelo menos 250 bar [3625 psi] durante 7 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Restrição alta na entrada do combustível

Pressão de saída da bomba de engrenagens de nível baixo de combustível

  • Ar no combustível
  • Válvula de alívio de pressão na common rail com vazamento.
  • Bomba de combustível de alta pressão defeituoso
  • Injetores de combustível e/ou conectores do injetor de combustível vazando.
Consulte o diagnóstico do Código de Falha 2249 .

Última Modificação: 07-MARÇO-2020


Bomba de levantamento elétrico para circuito de alimentação do combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2265

Bomba de levantamento elétrico para circuito de alimentação do combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2265 PID: S126 SPN: 1075 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito de alimentação da bomba de transferência de combustível. | O motor poderá não
Circuito de Alimentação da Bomba de Transferência de Combustível do Motor

Descrições do Circuito

O circuito da bomba de transferência de combustível é uma saída separada no módulo de controle eletrônico (ECM) que controla a bomba de transferência. A bomba de transferência de combustível é aterrada no ECM.

Localização do Componente

A bomba de transferência de combustível é montada no lado da admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e o temporizador da bomba de transferência expira 1 minuto depois de ligada a chave.

Condições para Configurar os Códigos de Falha

O ECM detectou que o circuito de sinal da bomba de transferência de combustível está maior que 0 VCC quando o sinal foi desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Faça a ciclagem da chave de ignição e deixe-a na posição ON durante um tempo mínimo de 2 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um circuito aberto no chicote do motor
  • Um curto-circuito com a bateria no chicote do motor.
  • Uma bomba de transferência de combustível defeituosa
Consulte o diagnóstico do Código de Falha 2265 .

Última Modificação: 07-MARÇO-2020


Bomba de levantamento elétrico para circuito de alimentação de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2266

Bomba de levantamento elétrico para circuito de alimentação de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2266 PID: S126 SPN: 1075 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito da bomba de transferência. | O motor poderá não
Circuito de Alimentação da Bomba de Transferência do Motor

Descrições do Circuito

O circuito da bomba de transferência de combustível é uma saída separada no módulo de controle eletrônico (ECM) que controla a bomba de transferência. A bomba de transferência de combustível é aterrada no ECM.

Localização do Componente

A bomba de transferência de combustível é montada no lado da admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é girada inicialmente para a posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que o circuito de sinal da bomba de transferência de combustível é de 0 VCC quando o sinal foi ligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito com o massa no chicote do motor
  • Uma bomba de transferência de combustível defeituosa
Consulte o diagnóstico do Código de Falha 2266 .

Última Modificação: 07-MARÇO-2020


Circuito de abastecimento 2 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 227

Circuito de abastecimento 2 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 227 PID: S211 SPN: 3510 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 2 de alimentação dos sensores. | Possível redução do desempenho do motor.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação número 2 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 2 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 2 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 2 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 227 .

Última Modificação: 07-MARÇO-2020


Circuito de posição da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2272

Circuito de posição da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2272 PID: P27 SPN: 27 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal do sensor da posição da válvula EGR. | Possível redução do desempenho do motor.
Circuito da Posição da Válvula EGR

Descrições do Circuito

A válvula EGR é controlada por um motor sem escova localizado acima da válvula. O motor da válvula EGR utiliza três braços diferentes para mover a válvula através do seu curso de movimentação. O ECM utiliza os fios A, B e C do motor da EGR para comandar a válvula EGR para a posição apropriada para atender às especificações de fluxo da EGR. O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

O sensor de posição da válvula EGR é interno ao conjunto da válvula EGR e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de posição da válvula EGR era menor que o valor de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Fiação dos sensores de posição da válvula EGR em curto com o massa, circuito aberto, ou curto com a fonte de alimentação
  • Perda da tensão de alimentação do sensor de posição da válvula EGR ou do circuito de terra.
Consulte o diagnóstico do Código de Falha 2272 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2273

Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2273 PID: P411 SPN: 411 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da pressão diferencial da EGR. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial da Válvula EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor tem uma tensão de saída, que representa a diferença de pressão entre os dois pórticos localizados através de um orifício no tubo da EGR. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar a válvula da EGR para níveis de emissão corretos. O ECM fornece uma alimentação de 5 volts para o sensor da pressão diferencial da EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal deste sensor muda, baseada na pressão diferencial no tubo de cruzamento de ar da EGR. O sensor da pressão diferencial da EGR mede a queda da pressão do gás de escape através do orifício da pressão diferencial da EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor de pressão diferencial da EGR é montado no conjunto de Medição de Massa da EGR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial de EGR é maior que 4,8-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para o sensor da pressão diferencial da válvula EGR.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Um fio de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

  • Defeito no sensor da pressão diferencial de EGR.
Consulte o diagnóstico do Código de Falha 2273 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa pressão

Código de Falha 2274

Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa pressão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2274 PID: P411 SPN: 411 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor da pressão diferencial da EGR. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial da Válvula EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor tem uma tensão de saída, que representa a diferença de pressão entre os dois pórticos localizados através de um orifício no tubo da EGR. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar a válvula da EGR para níveis de emissão corretos. O ECM fornece uma alimentação de 5 volts para o sensor da pressão diferencial da EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal deste sensor muda, baseada na pressão diferencial no tubo de cruzamento de ar da EGR. O sensor da pressão diferencial da EGR mede a queda da pressão do gás de escape através do orifício da pressão diferencial da EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

A localização da Válvula EGR e do Sensor da Pressão Diferencial da EGR varia dependendo do modelo do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial de EGR é menor que 0,26-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para o sensor da pressão diferencial da válvula EGR.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.

  • Fio de alimentação aberto ou em curto com o massa.

Defeito no sensor da pressão diferencial de EGR.

Consulte o diagnóstico do Código de Falha 2274 .

Última Modificação: 07-MARÇO-2020


Velocidade do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2288

Velocidade do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2288 PID: P103 SPN: 103 FMI: 0/15 LÂMPADA: Nenhuma SRT: | O ECM detectou rotação alta do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor da Rotação do Turbocompressor

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em um fio de bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor é montado na carcaça central do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do turbocompressor está acima do limite máximo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

O ECM reduz a saída de torque do motor para diminuir a rotação do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando o motor toma a medida necessária para reduzir a rotação do turbocompressor, este código de falha é registrado. O código de falha é apenas

Consulte o diagnóstico do Código de Falha 2288 .

Última Modificação: 07-MARÇO-2020


Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Código de Falha 2311

Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2311 PID: S18 SPN: 633 FMI: 11/31 LÂMPADA: Amarelo SRT: | A resistência do circuito do atuador da bomba de combustível está demasiadamente alta ou baixa, ou foi detectada uma conexão intermitente. | Possível redução do desempenho do motor.
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O circuito do atuador da bomba de combustível tem problemas de circuito intermitente, ou se a resistência do atuador da bomba de combustível foi demasiadamente alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A pressão detectada na common rail não

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se este código de falha ocorrer durante um teste de estrada, verifique se todos os conectores estão limpos e livres de corrosão antes de substituir os componentes.

Este código de falha pode tornar-se ativo por qualquer uma das seguintes razões:

Resistência alta no atuador da bomba de combustível

Resistência alta no chicote do motor

Conectores ou pinos soltos, desgastados ou corroídos nas conexões do atuador da bomba de combustível ou do ECM

Atuador da bomba de combustível com baixa resistência interna

Atuador da bomba de combustível ou chicote do motor em curto com o massa

Falhas intermitentes do circuito que fazem a pressão do combustível exceder a pressão de abertura da válvula de alívio de pressão do combustível na common rail.

Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o código de falha torne-se ativo e depois inativo durante a operação normal do motor. Por exemplo, se uma conexão defeituosa resultar em um circuito aberto ou em um curto intermitente, a válvula normalmente aberta abrirá na fração de um segundo enquanto o circuito estiver em falha, causando a abertura da válvula de alívio de pressão na common rail. Depois do evento que causou a abertura da válvula de alívio da pressão na common rail, o ECM tentará reinicializar a válvula de alívio da pressão na common rail, desde que o circuito do atuador da bomba de combustível ainda não

Consulte o diagnóstico do Código de Falha 2311 .

Última Modificação: 07-MARÇO-2020


Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 2321

Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2321 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sincronização intermitente do sensor da rotação do motor na árvore de manivelas. | Possível redução do desempenho do motor.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 1200 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta um sinal intermitente ou degradado enviado pelo sensor de rotação/posição da árvore de manivelas em um intervalo prolongado de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Para motores com diagnóstico a bordo (OBD), o ECM acenderá a lâmpada indicadora de falha de funcionamento (MIL) imediatamente quando o diagnóstico for executado e falhar.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor primário de rotação (sensor da rotação da árvore de manivelas). O Código de Falha 689 se tornará ativo e a luz amarela acenderá se o sinal do sensor primário de rotação não

O operador do veículo pode perceber uma "falha de ignição" intermitente se os eventos de injeção forem interrompidos enquanto o ECM muda do controle baseado no sensor primário para o sensor secundário de rotação. Além disso, o operador poderá perceber uma "perda de potência" intermitente se um "erro" no sinal do sensor primário de rotação fizer o motor utilizar intermitentemente o sensor da rotação de reserva para o controle de injeção.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor primário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não

Possíveis causas deste código de falha:

Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.

A folga de ar do sensor que é marginalmente pequena demais ou grande demais.

Ações a serem tomadas se esta falha for intermitente:

Procure por conexões intermitentes no chicote do motor, no circuito do sensor primário de rotação do motor

Procure por conexões soltas no conector do ECM onde os pinos não

Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente

Procure por desgaste nos pinos do conector do sensor da rotação

Inspecione a roda de referência quanto a danos.

Consulte o diagnóstico do Código de Falha 2321 .

Última Modificação: 07-MARÇO-2020


Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 2322

Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2322 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sincronização intermitente do sensor da rotação/posição do eixo comando de válvulas. | Nenhum quanto ao desempenho.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

O sensor da posição do eixo comando de válvulas está localizado sobre a carcaça do termostato, no lado de escape do motor. .

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 1200 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda intermitente do sinal do sensor de rotação/posição no eixo comando de válvulas.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Para motores com diagnóstico a bordo (OBD), o ECM acenderá a lâmpada indicadora de falha de funcionamento (MIL) imediatamente quando o diagnóstico for executado e falhar.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor secundário de rotação (sensor da rotação do eixo comando de válvulas). O Código de Falha 778 se tornará ativo e a luz amarela acenderá se o sinal do sensor secundário de rotação não

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor secundário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não

Os problemas que podem causar esta falha são:

Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.

Folga de ar do sensor que seja marginalmente pequena demais ou grande demais, ou a roda de referência apresentar excentricidade excessiva.

Ações a serem tomadas se esta falha for intermitente:

Procure por conexões intermitentes no chicote do motor no circuito do sensor secundário de rotação do motor

Procure por conexões soltas no conector do ECM onde os pinos não

Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente

Procure por desgaste nos pinos do conector do sensor da rotação

Inspecione a roda de referência quanto a danos.

Consulte o diagnóstico do Código de Falha 2322 .

Última Modificação: 07-MARÇO-2020


Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 234

Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: P190 SPN: 190 FMI: 0/0 LÂMPADA: Vermelho SRT: | Sinal de rotação do motor indica que a rotação do motor está acima do limite de proteção do motor. | Possível redução do desempenho do motor.
Sensor da Rotação/Posição da Árvore de Manivelas e Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do motor excedeu o limite máximo de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A alimentação de combustível para o motor será interrompida até que a rotação do motor caia para as rotações normais de operação.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar

Redução de potência (freio-motor aplicado) do motor

  • Violação dos sensores de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição do motor estão danificados ou foram violados.

Se o Código de Falha 234 se tornar ativo apenas

Consulte o diagnóstico do Código de Falha 234 .

Última Modificação: 07-MARÇO-2020


Circuito de controle da válvula EGR - corrente abaixo do normal ou circuito aberto

Código de Falha 2349

Circuito de controle da válvula EGR - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2349 PID: S146 SPN: 2791 FMI: 5/5 LÂMPADA: Amarelo SRT: | O ECM detectou um circuito aberto no terminal do motor ou na bobina do motor. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

A válvula EGR é controlada por um motor sem escova localizado acima da válvula. O motor da válvula EGR utiliza três braços diferentes para mover a válvula através do seu curso de movimentação. O ECM utiliza os fios A, B e C do motor da EGR para comandar a válvula EGR para a posição apropriada para atender às especificações de fluxo da EGR. O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A localização da Válvula EGR e do Sensor da Pressão Diferencial da EGR varia dependendo do modelo do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto no chicote do motor ou na bobina do motor da válvula EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no circuito do motor da EGR
  • Circuito aberto no chicote da fiação.
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 2349 .

Última Modificação: 07-MARÇO-2020


Circuito de controle da válvula EGR - corrente acima do normal ou circuito aterrado

Código de Falha 2353

Circuito de controle da válvula EGR - corrente acima do normal ou circuito aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2353 PID: S146 SPN: 2791 FMI: 6/6 LÂMPADA: Amarelo SRT: | Foi detectado um curto-circuito com o massa no circuito do motor da válvula EGR. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

A válvula EGR é controlada por um motor sem escova localizado acima da válvula. O motor da válvula EGR utiliza três braços diferentes para mover a válvula através do seu curso de movimentação. O ECM utiliza os fios A, B e C do motor da EGR para comandar a válvula EGR para a posição apropriada para atender às especificações de fluxo da EGR. O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A localização da Válvula EGR e do Sensor da Pressão Diferencial da EGR varia dependendo do modelo do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta um curto-circuito com o massa nos circuitos de alimentação do motor da EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um dos circuitos do motor da EGR está em curto com o massa no motor da válvula EGR.
  • Um dos circuitos do motor da EGR está em curto com o massa no chicote.
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 2353 .

Última Modificação: 07-MARÇO-2020


Circuito de saída 2 do atuador do freio do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2363

Circuito de saída 2 do atuador do freio do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2363 PID: S80 SPN: 1073 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal número 2 do solenóide do freio-motor. | Possível redução do desempenho da frenagem do motor.
Circuito 2 do Acionador do Atuador do Freio-motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla os freios-motor nos cilindros 4, 5 e 6 enviando um sinal do circuito de sinal número 2 do solenóide do freio-motor. Se existir um freio-motor instalado, haverá um chicote de ponte entre este conector e o conector de passagem do freio-motor na carcaça dos balanceiros.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides dos freios-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do pulso do freio-motor 2 não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O circuito número 2 do freio-motor será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dirija o veículo e opere os freios-motores. Isso permitirá que o diagnóstico seja executado. Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito com o massa no chicote do motor

Solenóide do freio-motor defeituoso.

Consulte o diagnóstico do Código de Falha 2363 .

Última Modificação: 07-MARÇO-2020


Circuito de saída 2 do atuador do freio do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2367

Circuito de saída 2 do atuador do freio do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2367 PID: S80 SPN: 1073 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou tensão alta no circuito de sinal número 2 do solenoide do freio-motor. | Possível redução do desempenho da frenagem do motor.
Circuito 2 do Acionador do Atuador do Freio-motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla os freios-motor nos cilindros 4, 5 e 6 enviando um sinal do circuito de sinal número 2 do solenóide do freio-motor. Se existir um freio-motor instalado, haverá um chicote de ponte entre este conector e o conector de passagem do freio-motor na carcaça dos balanceiros.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides dos freios-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do pulso do freio-motor 2 não foi detectado como uma tensão do sistema quando o sinal PWM foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O circuito número 2 do freio-motor será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dirija o veículo e opere os freios-motores. Isso permitirá que o diagnóstico seja executado. Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito com a bateria no chicote do motor.

Solenóide do freio-motor defeituoso.

Consulte o diagnóstico do Código de Falha 2367 .

Última Modificação: 07-MARÇO-2020


Pressão diferencial do filtro de combustível - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 2372

Pressão diferencial do filtro de combustível - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2372 PID: P95 SPN: 95 FMI: 0/16 LÂMPADA: Amarelo SRT: | Foi detectada restrição excessiva do fluxo de combustível para a bomba de combustível de alta pressão. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

Existem dois filtros de combustível e vários componentes fornecidos pelo OEM que podem impactar neste código de falha. O filtro de combustível no lado da pressão é normalmente montado diretamente no motor, mas também pode ser montado remotamente. Os filtros de combustível no lado de sucção e componentes fornecidos pelo OEM são específicos do OEM. O OEM é necessário para fornecer um filtro no lado de sucção, e a localização exata do filtro depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

A pressão do combustível estava menor que um valor calibrável durante condições de fluxo de combustível alto indicando uma restrição na entrada de combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A pressão baixa do combustível em rotação/carga nominal indica uma restrição na entrada de combustível ou filtro de combustível no lado da pressão obstruído. Possíveis causas deste código de falha:

  • Um filtro de combustível no lado da sucção ou pressão obstruído.
  • Linhas de entrada de combustível colapsadas.
  • Um tubo de sucção obstruído no tanque de combustível.
  • Respiros do tanque de combustível obstruídos.
  • Sistema de combustível de alta pressão defeituoso

Nota: A localização de montagem do filtro de combustível no lado de sucção irá variar de acordo com o OEM, e pode não

Consulte o diagnóstico do Código de Falha 2372 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2373

Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito de pressão dos gases de escape. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é maior que 4,75-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura do sensor da pressão do gás escape.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Um fio de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

Consulte o diagnóstico do Código de Falha 2373 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2374

Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito de pressão dos gases de escape. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é menor que 0,25-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura do sensor da pressão do gás escape.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.

  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 2374 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de recirculação do gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2375

Circuito do sensor de temperatura de recirculação do gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2375 PID: P412 SPN: 412 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da temperatura da válvula EGR. | Possível redução do desempenho do motor.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura de EGR é maior que 4,9-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a leitura da temperatura de recirculação do gás de escape.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura da válvula EGR compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 2375 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de recirculação do gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2376

Circuito do sensor de temperatura de recirculação do gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2376 PID: P412 SPN: 412 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito da temperatura da válvula EGR. | Possível redução do desempenho do motor.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura de EGR é menor que 0,05-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a leitura da temperatura de recirculação do gás de escape.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura da válvula EGR compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

Um sinal em curto com o massa no chicote

Um sinal em curto com o retorno ou com o massa no sensor.

Consulte o diagnóstico do Código de Falha 2376 .

Última Modificação: 07-MARÇO-2020


Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2377

Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2377 PID: S33 SPN: 647 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou tensão alta no circuito de controle do ventilador. | O ventilador poderá permanecer ligado continuamente ou não
Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço Cummins® recomendada ou equivalente pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Para ventiladores do tipo liga/desliga e de velocidade variável, o diagnóstico é executado quando o ventilador é desligado e permanecerá ativado quando o sinal de PWM do ventilador for 100%. Para todos os outros tipos de ventilador, o diagnóstico é executado quando o sinal de PWM do ventilador é menor que 100% e permanecerá ativado quando o sinal de PWM for 100%.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal de modulação por largura de pulso (PWM) do circuito de controle do ventilador estava maior do que 0 volt quando o sinal PMW foi desligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o Código de Falha 2377 ainda estiver ativo depois de completar todos os passos deste diagrama de diagnóstico de código de falha, consulte a literatura de serviço do OEM para obter os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo da embreagem do ventilador.

Possíveis causas deste código de falha:

  • Um circuito aberto no chicote do motor ou no solenóide de controle do ventilador.

Um curto-circuito com a fonte de tensão no chicote do OEM.

Um ECM defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 2377 .

Última Modificação: 07-MARÇO-2020


Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 238

Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 238 PID: S232 SPN: 3511 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de +5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem na porção do conector do motor do ECM. Fornece 5 VCC ao sensor da rotação/posição do motor na árvore de manivelas.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão no circuito de alimentação de +5 volts do sensor de rotação do motor. Se a tensão for menor que um limite calibrável, este código de falha será registrado.

Possíveis causas deste código de falha:

  • Curto-circuito com o massa no chicote do motor, sensor, ou no ECM.
Consulte o diagnóstico do Código de Falha 238 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador do atuador VGT (Motor) - sistema mecânico não respondendo ou desajustado

Código de Falha 2387

Circuito do acionador do atuador VGT (Motor) - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2387 PID: S27 SPN: 641 FMI: 7/7 LÂMPADA: Amarelo SRT: | O controlador inteligente do TGV detectou limites de parada incorretos ou o TGV não pode se mover para a posição fechada. | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

A posição do atuador do TGV pode não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O atuador do TGV tentará continuamente a satisfazer à posição comandada mesmo quando a luz de verificação do motor (CHECK ENGINE) estiver acesa.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um turbocompressor defeituoso

Um atuador do turbocompressor defeituoso

O sistema de pós-tratamento deve

Consulte o diagnóstico do Código de Falha 2387 .

Última Modificação: 07-MARÇO-2020


Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 239

Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 239 PID: S232 SPN: 3511 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de 5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem na porção do conector do motor do ECM. Fornece 5 VCC ao sensor da rotação/posição do motor na árvore de manivelas.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Uma tensão alta no fio de alimentação de +5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 239 .

Última Modificação: 07-MARÇO-2020


Temperatura do ar ambiente - dados irregulares, intermitentes ou incorretos

Código de Falha 2398

Temperatura do ar ambiente - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2398 PID: P171 SPN: 171 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de temperatura do ar ambiente está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do Sensor da Temperatura do Ar Ambiente

Descrições do Circuito

O sensor de temperatura do ar ambiente é um sensor de resistência variável, usado para medir a temperatura do ar ambiente. O módulo de controle do motor (ECM) utiliza esta leitura de temperatura para otimizar o desempenho do motor e determinar se o aquecimento do sistema SCR é requerido. O módulo de controle do motor (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do ar ambiente. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar ambiente.

Localização do Componente

O local de montagem do sensor da temperatura do ar ambiente varia dependendo do OEM. Consulte o manual de serviços apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico consiste em duas partes. A primeira parte é executada quando a chave de ignição é ligada (posição ON) e antes de ser detectada rotação do motor. O ECM não

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura do ar ambiente é maior ou menor que as leituras de outros sensores de temperatura do motor após um período prolongado de inatividade do motor desligado, ou que a leitura da temperatura do ar ambiente é maior ou menor que as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura do ar ambiente.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura do ar ambiente preso na faixa de operação

Resistência alta nas linhas de sinal e de retorno do sensor da temperatura do ar ambiente.

Falha do ECM.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 2398 .

Última Modificação: 07-MARÇO-2020


Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Código de Falha 241

Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 241 PID: P84 SPN: 84 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM perdeu o sinal de velocidade do veículo ou está lendo um valor incorreto. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não
Circuito do sensor da velocidade do veículo

Descrições do Circuito

O sensor da velocidade do veículo detecta a rotação da engrenagem do eixo traseiro na transmissão do veículo. Esse sinal de rotação é então transmitido ao módulo de controle do motor (ECM) e convertido em uma velocidade do veículo.

Localização do Componente

O sensor da velocidade do veículo está localizado na parte traseira da transmissão do veículo. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente enquanto o veículo está em movimento, se o recurso estiver habilitado.

Condições para Configurar os Códigos de Falha

O ECM detecta uma diminuição da velocidade do veículo quando outras condições de operação do motor indicam que o veículo pode estar em movimento. Este código de falha também pode se tornar ativo se a relação de marcha calculada e a relação de marcha real não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A faixa operacional de rotação do motor é limitada ao parâmetro ajustável “Rotação máxima do motor sem VSS”.

O desligamento do ECM será atrasado por 60 segundos após o desligamento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Existem vários tipos de sensores de velocidade do veículo. Os vários tipos incluem a tomada magnética, o datalink e o tacógrafo. Entre em contato com o OEM para saber o tipo específico instalado no veículo.

Esta falha é ativada quando o ECM perde o sinal de velocidade do veículo e outras condições do motor indicam que o veículo está em movimento. Esta falha também pode tornar-se ativa se houver uma série de movimentações da embreagem, freio de serviço ou acelerador sem a movimentação do veículo. A falha torna-se inativa quando o ECM recebe um sinal de velocidade do veículo.

Como o sensor da velocidade do veículo é um componente instalado pelo OEM, este procedimento de diagnóstico de falha não

Um sensor de velocidade do veículo defeituoso ou resíduos na extremidade do sensor podem fazer o código de falha se tornar ativo.

Ajustes incorretos de parâmetros e recursos da ferramenta eletrônica de serviço Cummins® (relação de marcha, tamanho do pneu, relação do eixo traseiro, etc) também poderão fazer com que o código de falha se torne ativo. As configurações de recursos e parâmetros sob a Configuração da Transmissão e da fonte da Velocidade do Veículo precisam ser verificadas com os componentes do veículo.

NOTA: Se a alimentação for removida do ECM dentro de 60 segundos com a chave desligada e antes do ECM ter sido desligado, o Código de Falha 1117 pode ser ativado.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 241 .

Última Modificação: 07-MARÇO-2020


Soma de controle de memória de calibração do módulo de controle do motor - sem calibração

Código de Falha 2416

Soma de controle de memória de calibração do módulo de controle do motor - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2416 PID: S253 SPN: 1634 FMI: 13/13 LÂMPADA: Amarelo SRT: | O ECM detectou um erro de correspondência de calibração. | Nenhum quanto ao desempenho.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM calcula o checksum da memória de calibração baseado nos valores de certos parâmetros no ECM. O checksum é comparado ao valor esperado no ECM para detectar violação.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o checksum da memória de calibração não corresponde ao valor esperado ou não foi completada antes do desligamento do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para que este código de falha se torne inativo, é necessário uma transferência de calibração.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha do Software do ECM

Violação do Software do ECM

Consulte o diagnóstico do Código de Falha 2416 .

Última Modificação: 07-MARÇO-2020


Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 2448

Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2448 PID: P111 SPN: 111 FMI: 1/17 LÂMPADA: Manutenção SRT: | Detectado nível baixo do líquido de arrefecimento do motor | Nenhum quanto ao desempenho.
Sensor do Nível de Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a mudança na tensão de sinal para determinar o nível do líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de nível do líquido de arrefecimento está entre 1,75 VCC e 3 VCC por mais de 30 segundos, indicando nível baixo do líquido de arrefecimento.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 2448 .

Última Modificação: 07-MARÇO-2020


Controlador do Atuador VGT - sem calibração

Código de Falha 2449

Controlador do Atuador VGT - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2449 PID: S27 SPN: 641 FMI: 13/13 LÂMPADA: Vermelho SRT: | O atuador do TGV foi instalado incorretamente. | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é girada inicialmente para a posição ON.

A chave de ignição deve

Condições para Configurar os Códigos de Falha

A posição do atuador do TGV não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A atuação do TGV será desabilitada.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto. Note que a chave de ignição deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha pode somente

Consulte o diagnóstico do Código de Falha 2449 .

Última Modificação: 07-MARÇO-2020


Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 245

Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 245 PID: S33 SPN: 647 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de controle do ventilador durante o comando de acionamento do ventilador. | O ventilador poderá permanecer ligado continuamente ou não
Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço Cummins® recomendada ou equivalente pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do circuito de controle do ventilador não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A lógica de controle do ventilador pode ser ajustada com a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente. Existem duas opções: 12 ou 24 volts ON, ou 0 volts ON. Para a operação correta do ventilador, a lógica de controle do ventilador configurada com a ferramenta de serviço Cummins® recomendada ou equivalente deve

Este código de falha é registrado quando o ECM envia um comando de 12 ou de 24-VCC ao solenóide de controle do ventilador, mas a tensão do circuito de controle do ventilador é menor que 12 ou 24-VCC. A tensão baixa no circuito do sinal geralmente indica um curto-circuito com o massa no chicote ou no solenóide.

Se o Código de Falha 245 ainda estiver ativo depois dos passos de diagnóstico abaixo, consulte o manual de serviços do OEM para obter os procedimentos de verificação de curto-circuito com o massa no circuito de controle do ventilador.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 245 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor 1 de temperatura de ar ambiente - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 249

Circuito do sensor 1 de temperatura de ar ambiente - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 249 PID: P171 SPN: 171 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no sinal de temperatura do ar ambiente. | Possível redução do desempenho do motor.
Circuito do Sensor da Temperatura do Ar Ambiente

Descrições do Circuito

O sensor de temperatura do ar ambiente é um sensor de resistência variável, usado para medir a temperatura do ar ambiente. O módulo de controle do motor (ECM) utiliza esta leitura de temperatura para otimizar o desempenho do motor e determinar se o aquecimento do sistema SCR é requerido. O módulo de controle do motor (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do ar ambiente. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar ambiente.

Localização do Componente

O local de montagem do sensor da temperatura do ar ambiente varia dependendo do OEM. Consulte o manual de serviços apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura do ar ambiente está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura do ar ambiente.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 249 .

Última Modificação: 07-MARÇO-2020


Pressão do gás de escape 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 2554

Pressão do gás de escape 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2554 PID: P131 SPN: 1209 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão do gás escape está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma ocorre imediatamente após a chave de ignição ser desligada com a temperatura do líquido de arrefecimento do motor acima de 70°C [158°F].

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão de escape é maior ou menor que as leituras de pressão absoluta de outros sensores do motor quando a chave de ignição é ligada (posição ON) e o motor não

O ECM detecta que a pressão de escape está mais alta ou mais baixa que a esperada durante a operação normal do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura do sensor da pressão do gás escape.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, primeiro certifique-se de que a temperatura do líquido de arrefecimento do motor está acima de 70 °C [158 °F]. Opere o motor, se necessário.
  • Cicle a chave de ignição para a posição ON (ligada) por 30 segundos, então cicle a chave de ignição para a posição OFF (desligada) por 30 segundos. Dê partida no motor e deixe-o funcionar em rotação máxima sem carga por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor de pressão do gás de escape "preso" na faixa de operação

Resistência alta nas linhas de sinal e de retorno do sensor da pressão do do gás de escape.

  • Obstrução ou restrição no tubo do sensor de pressão do gás de escape.

Vazamentos no sistema de escape

Consulte o diagnóstico do Código de Falha 2554 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2555

Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2555 PID: S70 SPN: 729 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
Circuito do Relé do Aquecedor do Ar de Admissão

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés enquanto nos sistemas de 24 volts, os aquecedores exigem somente

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do circuito do aquecedor do ar da admissão estava maior que 0-VCC quando o sinal de PWN foi desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Fio de sinal do relé do aquecedor do ar de admissão não

O fio de retorno do relé do aquecedor do ar de admissão não

Circuito aberto no fio de sinal do relé do aquecedor do ar de admissão

Circuito aberto no fio de retorno do relé do aquecedor do ar de admissão

Fio de sinal do aquecedor do ar de admissão em curto com uma fonte de tensão.

Consulte o diagnóstico do Código de Falha 2555 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2556

Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2556 PID: S70 SPN: 729 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés enquanto nos sistemas de 24 volts, os aquecedores exigem somente

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do circuito do aquecedor do ar de admissão não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um relé em curto do aquecedor do ar de admissão

O fio do relé de alimentação do aquecedor do ar de admissão em curto com o massa.

Consulte o diagnóstico do Código de Falha 2556 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor 1 de temperatura ar ambiente - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 256

Circuito do sensor 1 de temperatura ar ambiente - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 256 PID: P171 SPN: 171 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de temperatura do ar ambiente. | Possível redução do desempenho do motor.
Circuito do Sensor da Temperatura do Ar Ambiente

Descrições do Circuito

O sensor de temperatura do ar ambiente é um sensor de resistência variável, usado para medir a temperatura do ar ambiente. O módulo de controle do motor (ECM) utiliza esta leitura de temperatura para otimizar o desempenho do motor e determinar se o aquecimento do sistema SCR é requerido. O módulo de controle do motor (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do ar ambiente. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar ambiente.

Localização do Componente

O local de montagem do sensor da temperatura do ar ambiente varia dependendo do OEM. Consulte o manual de serviços apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura do ar ambiente está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura do ar ambiente.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor de temperatura do ar ambiente compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 256 .

Última Modificação: 07-MARÇO-2020


Controlador do atuador VGT - dispositivo ou componente inteligente com falha

Código de Falha 2634

Controlador do atuador VGT - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2634 PID: S27 SPN: 641 FMI: 12/12 LÂMPADA: Vermelho SRT: | Foi detectado um erro interno pelo controlador inteligente do TGV. | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O atuador do TGV detectou um erro interno no dispositivo inteligente do TGV.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A atuação do TGV será desabilitada.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o atuador inteligente do TGV detecta um erro interno no atuador. O atuador do TGV deixará de controlar o turbocompressor quando este código de falha for ativado.

O Código de Falha 2634 se tornará ativo se o atuador do TGV for removido do turbocompressor e a chave de ignição ligada (posição ON), ou é possível que se torne ativo se o atuador falhar no procedimento de instalação/calibração. Se isso ocorrer, desconecte o atuador do TGV do chicote do motor com a chave de ignição na posição ON, e conecte o atuador do TGV no chicote do motor. O Código de Falha 2634 deverá ser ativado. Siga o procedimento de instalação do atuador do TGV para instalá-lo.

Consulte o diagnóstico do Código de Falha 2634 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador do atuador VGT - taxa de atualização anormal

Código de Falha 2636

Circuito do acionador do atuador VGT - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2636 PID: S27 SPN: 641 FMI: 9/9 LÂMPADA: Vermelho SRT: | Não há comunicação via datalink J1939 entre o ECM do motor e o controlador inteligente do TGV. | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM do motor não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A atuação do TGV será desabilitada.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O atuador do TGV não

  • Ciclagem rápida da chave de ignição.

Um circuito de retorno aberto no circuito do atuador do TGV.

Um circuito aberto ou um curto-circuito no circuito do datalink J1939 entre o ECM e o atuador do TGV.

Comunicação intermitente entre o atuador do TGV e o ECM do motor primário no datalink J1939.

Um resistor de terminação defeituoso no chicote do datalink do motor.

Consulte o diagnóstico do Código de Falha 2636 .

Última Modificação: 07-MARÇO-2020


Eficiência de conversão do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 2638

Eficiência de conversão do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2638 PID: S380 SPN: 5298 FMI: 1/17 LÂMPADA: Nenhuma SRT: | A aumento de temperatura através do catalisador de oxidação de diesel é menor que o esperado. | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM calcula que a eficiência do DOC é menor que a necessária para completar a regeneração com sucesso.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha do catalisador de oxidação de diesel do sistema de pós-tratamento

Injetores de combustível com mau funcionamento

Consulte o diagnóstico do Código de Falha 2638 .

Última Modificação: 07-MARÇO-2020


Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2639

Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2639 PID: S324 SPN: 3251 FMI: 0/15 LÂMPADA: Nenhuma SRT: | A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento alcançou o primeiro estágio de obstrução.

Ação tomada quando o código de falha está ativo

O ECM piscará a luz do filtro de particulados de diesel do sistema de pós-tratamento imediatamente após o diagnóstico ser definido.

O ECM piscará a luz do painel do sistema de pós-tratamento conforme a severidade da carga de fuligem aumentar.

A saída de torque do motor é reduzida conforme a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento aumenta.

Condições para Apagar o Código de Falha

  • Após completar uma regeneração estacionária (como instruído neste diagrama de diagnóstico do código de falha) e mais nenhuma falha se tornar ativa, o reparo será validado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz do filtro de particulados de diesel do sistema de pós-tratamento imediatamente após o diagnóstico ser executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Nota: Este código de falha indica que o filtro de particulados de diesel do sistema de pós-tratamento precisa de manutenção através de um procedimento de regeneração estacionária. Este é um procedimento de manutenção apenas

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.

Danos possíveis ao motor que causam excesso de fumaça preta.

Consulte o diagnóstico do Código de Falha 2639 .

Última Modificação: 07-MARÇO-2020


Temperatura do líquido de arrefecimento do motor - condição existente

Código de Falha 2646

Temperatura do líquido de arrefecimento do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2646 PID: P110 SPN: 110 FMI: 11/31 LÂMPADA: Amarelo SRT: | A válvula EGR está fechada para reduzir a temperatura do líquido de arrefecimento do motor. | Possível redução do desempenho do motor.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento do motor está acima do limite estabelecido e fecha a válvula EGR para reduzir a temperatura do líquido de arrefecimento do motor .

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando a temperatura do líquido de arrefecimento do motor se aproximar do limite de proteção do motor, a válvula EGR será fechada para reduzir a temperatura do líquido de arrefecimento do motor. Este código de falha é utilizado como um código de falha de informação indicando apenas

Consulte o diagnóstico do Código de Falha 2646 .

Última Modificação: 07-MARÇO-2020


Indicador válido de senha antirroubo - dados irregulares, intermitentes ou incorretos

Código de Falha 269

Indicador válido de senha antirroubo - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 269 PID: S217 SPN: 1195 FMI: 2/2 LÂMPADA: Vermelho SRT: | Tentativa de ignição do motor sem autorização do dispositivo de antifurto do Imobilizador. | O motor não dará partida.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O dispositivo de antifurto do Imobilizador é conectado no módulo de controle eletrônico (ECM) do motor primário através de uma rede do datalink J1939. As mensagens enviadas pelo dispositivo de antifurto do Imobilizador são recebidas pelo ECM da Cummins® e usadas para controlar os recursos de antifurto. O ECM da Cummins® e o dispositivo de antifurto do Imobilizador devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink J1939 e a localização dos dispositivos do J1939 instalados pelo OEM variam de acordo com o OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha torna-se ativo quando o dispositivo de antifurto do Imobilizador não foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha torna-se ativo quando o dispositivo de antifurto não foi desativado. O motor não dará a partida até que a autorização adequada seja ativada.

Consulte o diagnóstico do Código de Falha 269 .

Última Modificação: 07-MARÇO-2020


Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 271

Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 271 PID: S126 SPN: 1347 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do atuador da bomba de combustível. | Possível redução do desempenho do motor.
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um curto-circuito com o massa no sinal do atuador da bomba de combustível ou um circuito de retorno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A pressão detectada na common rail não

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o ECM detecta um curto-circuito no circuito do atuador eletrônico da bomba de combustível. As causas para este código de falha são um curto-circuito com o massa ou resistência baixa (curto interno na bobina do atuador da bomba de combustível) no circuito do atuador da bomba de combustível. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado. Se o código de falha for intermitente, procure por causas de um curto-circuito intermitente com o massa no chicote elétrico ou nos conectores.

O Código de Falha 2311 poderá ter altas contagens se a condição de curto-circuito for, ou tiver sido, intermitente.

Consulte o diagnóstico do Código de Falha 271 .

Última Modificação: 07-MARÇO-2020


Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 272

Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 272 PID: S126 SPN: 1347 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta do sinal ou um circuito aberto no circuito do atuador da bomba de combustível. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um curto com a bateria, entre pinos, ou um circuito aberto no circuito no atuador da bomba de combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A pressão detectada na common rail não

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha torna-se ativa quando o ECM detecta um curto-circuito ou circuito aberto no circuito do atuador da bomba de combustível. As causas desse código de falha incluem curto-circuito com uma tensão positiva, circuito aberto, curto-circuito com o massa, ou baixa resistência (atuador da bomba de combustível em curto interno) no circuito do autuador da bomba de combustível. Se houver uma resistência alta no chicote ou um circuito aberto intermitente, o Código de Falha 2311 poderá ter altas contagens inativas. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes que o ECM realize o diagnóstico novamente. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado.

Se o código de falha for intermitente, inspecione o conector do ECM, o chicote elétrico, e os conectores do chicote quanto a pinos soltos ou conexões defeituosas. Verifique atentamente quanto a conexões de fios soltas que podem causar um curto intermitente com o massa ou curto-circuito no chicote elétrico ou nos conectores. Balançar o chicote e as conexões do chicote pode ajudar, e observe as mudanças no estado do código de falha.

Consulte o diagnóstico do Código de Falha 272 .

Última Modificação: 07-MARÇO-2020


Sensor de NOx de saída de pós-tratamento 1 - taxa de atualização anormal

Código de Falha 2771

Sensor de NOx de saída de pós-tratamento 1 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2771 PID: SPN: 3226 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor de NOx na saída do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM perde comunicação com o sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento através do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O torque do motor é severamente reduzido.
  • A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O sensor de NOx na saída do sistema de pós-tratamento não

Circuito aberto no fio de retorno da bateria do sensor de NOx na saída do sistema de pós-tratamento.

Circuito aberto ou curto-circuito no circuito do datalink J1939 entre o ECM do motor e o sensor de NOx.

Comunicação intermitente entre o sensor de NOx na saída do sistema de pós-tratamento e o ECM no datalink J1939.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 2771 .

Última Modificação: 07-MARÇO-2020


Regeneração de pós-tratamento inibida devido ao interruptor de inibição - condição existente

Código de Falha 2777

Regeneração de pós-tratamento inibida devido ao interruptor de inibição - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2777 PID: S390 SPN: 3703 FMI: 11/31 LÂMPADA: Manutenção SRT: | A regeneração do filtro de particulados de diesel foi evitada devido ao interruptor de permissão ser desabilitado. | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O OEM do fabricante do caminhão pode instalar um interruptor de permissão no painel ou enviar uma mensagem de inibição pelo datalink J1939 ao ECM do motor. A função de inibir mensagem serve para evitar que o sistema de pós-tratamento realize regenerações móveis.

Localização do Componente

O interruptor de permissão da regeneração do sistema de pós-tratamento pode ser um interruptor real no painel do veículo ou uma mensagem J1939 enviada pelo datalink J1939. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o interruptor de permissão de regeneração do filtro de particulados de diesel do sistema de pós-tratamento está desabilitando a regeneração enquanto o ECM está requisitando a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se este código de falha está ativo e existe falha do sistema de pós-tratamento, o interruptor de permissão pode ter impedido que o sistema de pós-tratamento realizasse a regeneração (ativa) móvel.

Consulte com o OEM se o sistema de pós-tratamento apresenta falhas devido ao interruptor de permissão.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 2777 .

Última Modificação: 07-MARÇO-2020


Conjunto 1 de pressurização da bomba de combustível do motor - sistema mecânico não respondendo ou desajustado

Código de Falha 281

Conjunto 1 de pressurização da bomba de combustível do motor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 281 PID: S126 SPN: 1347 FMI: 7/7 LÂMPADA: Amarelo SRT: | Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Sistema Mecânico Não Responde ou Fora de Ajuste Desequilíbrio de bombeamento entre os êmbolos de bombeamento. | O motor poderá funcionar irregularmente, parar de funcionar, não
ISX11.9 CM2250/ISC8.3 e ISL9 CM2250/ISX15 CM2250 - Bomba de Alta Pressão

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou um desequilíbrio de bombeamento entre os êmbolos de alta pressão na bomba de combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Muito provavelmente, o Código de Falha 281 se tornará ativo durante a operação em uma condição contínua sob carga. Nessa condição, as pressões comandadas do combustível são as mais altas e o equilíbrio de pressão na bomba é mais afetado.

Se houver falha de uma vedação de alta pressão, haverá excesso de fluxo de dreno pelo cabeçote da bomba. Se a falha da vedação estender-se até um determinado ponto, o motor poderá não funcionar devido à incapacidade de geração de pressão na common rail.

Se o motor não der a partida, existem duas indicações de que houve falha no cabeçote da bomba (use o manual de serviço apropriado para mais informações):

O fluxo de dreno será excessivo. Isso pode ser medido durante o giro do motor.

Os êmbolos de bombeamento estão quebrados ou "presos". Isso pode ser verificado por meio de inspeção visual.

Se o nível de óleo do motor estiver aumentando como consequência e o Código de Falha 281 se tornar ativo, o cabeçote da bomba está defeituoso e deve ser substituído.

Consulte o diagnóstico do Código de Falha 281 .

Última Modificação: 07-MARÇO-2020


Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Código de Falha 285

Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 285 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Amarelo SRT: | O ECM esperava informações de um dispositivo multiplexado mas não | Pelo menos um dispositivo multiplexado não
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 285 .

Última Modificação: 07-MARÇO-2020


Erro de configuração do SAE J1939 multiplexado - sem calibração

Código de Falha 286

Erro de configuração do SAE J1939 multiplexado - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 286 PID: S231 SPN: 639 FMI: 13/13 LÂMPADA: Amarelo SRT: | O ECM esperava informações de um dispositivo multiplexado mas recebeu somente | Pelo menos um dispositivo multiplexado não
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM recebeu uma mensagem via J1939 inválida de um dispositivo multiplexado por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha pode ocorrer quando o ECM é configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber informações de uma VECU do OEM, mas na verdade a VECU está transmitindo uma mensagem dizendo que o componente não

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 286 .

Última Modificação: 07-MARÇO-2020


Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Código de Falha 288

Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 288 PID: P372 SPN: 974 FMI: 2/19 LÂMPADA: Vermelho SRT: | A unidade de controle eletrônico do veículo (VECU) do OEM detectou uma falha no pedal do acelerador remoto. | O acelerador remoto não
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM recebe uma mensagem da VECU do OEM pelo datalink J1939, indicando que o fio de sinal do acelerador remoto ou o interruptor de habilitação está em curto com fonte de tensão alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha pode ocorrer quando a VECU do OEM detecta um erro no acelerador remoto e/ou no interruptor de habilitação do acelerador remoto. O ECM foi configurado corretamente (componentes habilitados e a fonte da VECU do OEM endereçada corretamente) para receber da VECU do OEM informações multiplexadas para os estados do interruptor de habilitação do acelerador remoto e a posição do acelerador remoto pelo datalink J1939, e a VECU do OEM transmite a mensagem para tal componente. A maioria das VECU&apos;s do OEM não

Os dois tipos de erros que podem ocorrer para esta falha são:

A VECU do OEM determina que a linha de sinal do acelerador remoto está em curto com tensão alta ou baixa. Esse status de falha é transmitido para o ECM da Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins.

Quando o interruptor de validação da marcha lenta no pedal/alavanca do acelerador remoto tem um erro de curto com uma fonte de tensão alta ou baixa detectado pela VECU do OEM, o status dessa falha é transmitido ao ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM. A maioria das VECUs do OEM não

Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador remoto e o interruptor do acelerador remoto, ou o datalink, estiverem danificados. As configurações do OEM devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 288 .

Última Modificação: 07-MARÇO-2020


Erro de link de dados confidenciais (link de dados do OEM/veículo) - taxa de atualização anormal

Código de Falha 291

Erro de link de dados confidenciais (link de dados do OEM/veículo) - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 291 PID: S248 SPN: 625 FMI: 9/9 LÂMPADA: Vermelho SRT: | É possível que o motor não dê partida. | O sistema antifurto do Imobilizador não funcionará corretamente. É possível que o motor não dê partida.
Datalink J1939

Descrições do Circuito

O dispositivo de antifurto do Imobilizador é conectado no módulo de controle eletrônico (ECM) do motor primário através de uma rede do datalink J1939. As mensagens enviadas pelo dispositivo de antifurto do Imobilizador são recebidas pelo ECM da Cummins® e usadas para controlar os recursos de antifurto. O ECM da Cummins® e o dispositivo de antifurto do Imobilizador devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink J1939 e a localização dos dispositivos do J1939 instalados pelo OEM variam de acordo com o OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não consegue se comunicar com o sistema de antifurto do Imobilizador via datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Quando o ECM está configurado para receber informações de um dispositivo do OEM, mas este pode não estar transmitindo a mensagem para aquele componente. Ou quando um componente multiplexado está habilitado no ECM da Cummins®, mas o endereço de origem do dispositivo do OEM está transmitindo a mensagem de componente incorreta no ECM da Cummins®.

Esta falha pode ser causada por uma conexão incorreta do datalink J1939 entre o dispositivo de antifurto do Imobilizador e o ECM da Cummins®, uma conexão incorreta entre o componente e o dispositivo de antifurto do Imobilizador, um dispositivo de antifurto do Imobilizador defeituoso ou um ECM da Cummins® defeituoso. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

Consulte o diagnóstico do Código de Falha 291 .

Última Modificação: 07-MARÇO-2020


Pressão barométrica - dados irregulares, intermitentes ou incorretos

Código de Falha 295

Pressão barométrica - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 295 PID: P108 SPN: 108 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do sensor da pressão barométrica. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de pressão/temperatura na entrada do compressor do turbocompressor é utilizado para medir a pressão do ar ambiente. A parte de medição de pressão do sensor responde a alterações na pressão atmosférica, que ocorrem baseadas na altitude em que o motor estiver operando no momento. O sensor de pressão da admissão do compressor do turbocompressor possui um circuito de alimentação de 5V, tensão do sinal do sensor de pressão, e um circuito de retorno. O ECM detecta uma tensão baixa de sinal quando o veículo está operando em altitudes elevadas. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor de pressão/temperatura na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM.

Condições para Execução do Diagnóstico

  • Esta parte do diagnóstico é executada continuamente enquanto a chave de ignição está na posição ON ou quando o motor está funcionando.

A segunda parte do diagnóstico é executada quando a chave de ignição está desligada.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão da admissão do compressor é maior ou menor que as leituras de pressão absoluta de outros sensores do motor, ou foi detectada uma falha dentro da faixa do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão barométrica.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto e então pare o motor.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha no sensor de pressão/temperatura na entrada do compressor do turbocompressor.

Consulte o diagnóstico do Código de Falha 295 .

Última Modificação: 07-MARÇO-2020


Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2961

Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2961 PID: P412 SPN: 412 FMI: 0/15 LÂMPADA: Nenhuma SRT: | A temperatura de EGR excedeu o limite de proteção do motor. | Possível redução do desempenho do motor.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura da EGR é maior que 238°C [460°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Restrição nos pórticos do sensor da pressão diferencial de EGR.

Tubos da pressão diferencial da válvula EGR danificados

Uma válvula EGR defeituosa.

Uma leitura baixa do sensor de pressão diferencial da válvula EGR.

Uma leitura baixa do sensor de posição da válvula EGR.

Altas temperaturas de escape

  • Nível baixo do líquido de arrefecimento

Temperatura alta do líquido de arrefecimento

Mistura incorreta de líquido de arrefecimento e água.

Um turbocompressor de geometria variável engripado.

Um arrefecedor obstruído da EGR.

Nota: Provavelmente, este código de falha não

Consulte o diagnóstico do Código de Falha 2961 .

Última Modificação: 07-MARÇO-2020


Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 2962

Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2962 PID: P412 SPN: 412 FMI: 0/16 LÂMPADA: Amarelo SRT: | A temperatura de EGR excedeu o limite de proteção do motor. | Possível redução do desempenho do motor.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura da EGR é maior que 250°C [482°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um arrefecedor obstruído da EGR

Restrição nos pórticos do sensor da pressão diferencial de EGR.

Uma válvula EGR danificada

Uma leitura baixa do sensor de pressão diferencial da válvula EGR.

Uma leitura baixa do sensor de posição da válvula EGR.

Altas temperaturas de escape

  • Nível baixo do líquido de arrefecimento

Temperatura alta do líquido de arrefecimento

Mistura incorreta de líquido de arrefecimento e água.

Um turbocompressor de geometria variável engripado.

Nota: Provavelmente, este código de falha não

Consulte o diagnóstico do Código de Falha 2962 .

Última Modificação: 07-MARÇO-2020


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Código de Falha 2963

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2963 PID: P110 SPN: 110 FMI: 0/15 LÂMPADA: Nenhuma SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento do motor é maior que 107°C [225°F].

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama do sintoma de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal no manual de serviço do motor básico.

Consulte o diagnóstico do Código de Falha 2963 .

Última Modificação: 07-MARÇO-2020


Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2964

Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2964 PID: P105 SPN: 105 FMI: 0/15 LÂMPADA: Nenhuma SRT: | O sinal de temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura no coletor de admissão era maior do que 120°C [248°F].

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

Aletas do arrefecedor ar-ar obstruídas

Restrição no fluxo de ar através do arrefecedor ar-ar

Arrefecedor ar-ar subdimensionado

  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 2964 .

Última Modificação: 07-MARÇO-2020


Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 2973

Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2973 PID: P102 SPN: 102 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão no coletor de admissão está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma ocorre imediatamente após a chave de ignição ser desligada com a temperatura do líquido de arrefecimento do motor acima de 70°C [158°F].

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor de pressão diferencial da válvula EGR está mais alta ou mais baixa que a esperada durante a operação normal do motor ou com a chave de ignição desligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • Cicle a chave de ignição para a posição ON (ligada) por 30 segundos, então cicle a chave de ignição para a posição OFF (desligada) por 30 segundos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Danos no sensor da pressão no coletor de admissão
  • Danos no sensor da pressão barométrica
  • Vazamentos no sistema de entrada de ar entre o turbocompressor e o coletor de admissão
  • Restrição no arrefecedor ar-ar

Danos no sensor da rotação do turbocompressor

Danos no sensor de temperatura na entrada do compressor do turbocompressor.

Consulte o diagnóstico do Código de Falha 2973 .

Última Modificação: 07-MARÇO-2020


Temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 2976

Temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2976 PID: SPN: 3361 FMI: 2/2 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno na unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel mede com precisão a quantidade de fluido de escape de diesel a ser injetada no sistema de pós-tratamento. A unidade dosadora de fluido de escape de diesel possui três ciclos primários. Um ciclo de escorva garante que o fluido de escape de diesel esteja disponível na unidade dosadora. Durante o ciclo de dosagem, o fluido de escape de diesel é fornecido ao injetor de pós-tratamento. Um ciclo de purga ocorre quando o motor é desligado. O ciclo de purga garante que todo o fluido de escape de diesel do sistema de pós-tratamento seja removido das linhas de fluido de escape de diesel e do injetor da válvula dosadora.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado imediatamente após a chave de ignição ser ligada, e continua até que a unidade dosadora de fluido de escape de diesel tente escorvar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura interna da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • Dê partida no motor e deixe-o funcionar em marcha lenta. Se, após o motor funcionar em marcha lenta por 10 minutos, o código de falha ainda não
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Unidade dosadora defeituosa

Curto-circuito com o massa no fio de temperatura/sinal da unidade dosadora de fluido de escape de diesel do pós-tratamento.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 2976 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3133

Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3133 PID: SPN: 3610 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão de Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. A tensão do sinal desse sensor muda dependendo da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3133 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3134

Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3134 PID: SPN: 3610 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão de Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. A tensão do sinal desse sensor muda dependendo da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3134 .

Última Modificação: 07-MARÇO-2020


Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3135

Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3135 PID: SPN: 3610 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento está lendo valores incorretos. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão de Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. A tensão do sinal desse sensor muda dependendo da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma parte é executada quando a chave de ignição é colocada na posição ON e antes da partida do motor.

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento está maior que 1,5 kpa [0,22 psi] ou menor que -1,5 kpa [0,22 psi] quando a chave de ignição é ligada, ou não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento "preso" na faixa de operação.

Alta resistência no sinal do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento ou nas linhas de retorno.

Pressão de saída do filtro de particulados de diesel maior que a esperada.

Excesso de depósitos de DEF no tubo de decomposição do sistema de pós-tratamento.

Pórticos do sensor da pressão de saída do sistema de pós-tratamento obstruídos podem causar este código de falha se pressão for retida no pórtico após o desligamento do motor.

Nota: É possível tornar esta falha ativa no ambiente da oficina fazendo uma ciclagem da chave de ignição com o tubo de escape conectado a um sistema de ventilação de escape.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3135 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3146

Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3146 PID: SPN: 4363 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor de temperatura na saída do sistema de SRC. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura do Catalisador SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reporta que o sinal da temperatura de saída de SCR do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura de saída SCR do pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3146 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3147

Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3147 PID: SPN: 4363 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor de temperatura na saída do catalisador de SCR. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reporta que o sinal da temperatura de saída de SCR do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura de saída SCR do pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3147 .

Última Modificação: 07-MARÇO-2020


Sensor de temperatura de saída de SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3148

Sensor de temperatura de saída de SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3148 PID: SPN: 4363 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de temperatura na saída do catalisador de SRC não | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando as leituras dos sensores de temperatura dos gases de escape são comparadas com outras temperaturas do motor durante o funcionamento do motor. A temperatura do líquido de arrefecimento do motor deve

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do sensor de temperatura da saída da SCR do pós-tratamento estava incorreto por mais de 5 minutos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado um valor padrão para a temperatura na saída do catalisador de SCR.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura de saída SCR do pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3148 .

Última Modificação: 07-MARÇO-2020


Sistema catalisador de SCR de pós-tratamento 1 ausente - condição existente

Código de Falha 3151

Sistema catalisador de SCR de pós-tratamento 1 ausente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3151 PID: SPN: 4794 FMI: 11/31 LÂMPADA: Amarelo SRT: | O catalisador de SRC do sistema de pós-tratamento no sistema de escape não | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora a concentração de NOx nos gases de escape do motor utilizando um sensor de NOx da admissão do sistema de pós-tratamento e um sensor de NOx da saída do sistema de pós-tratamento. Comparando estes dois valores, O ECM é capaz de determinar a eficiência da conversão do catalisador de SCR e do sistema de dosagem.

Localização do Componente

O catalisador de SCR está localizado no sistema de escape do motor, depois do filtro de particulados de diesel e do tubo de decomposição.

Condições para Execução do Diagnóstico

Este diagnóstico tem que atender condições específicas do motor e do sistema de pós-tratamento para ser executado e completado.

Condições para Configurar os Códigos de Falha

O ECM detecta que a eficiência da conversão de NOx do catalisador de SCR está criticamente baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O torque do motor é severamente reduzido.
  • A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Faça o diagnóstico de todos os outros códigos de falha ativos relacionados ao sensor de NOx e sistema de dosagem de SCR antes desta falha.

Possíveis causas deste código de falha:

Violação do sistema do catalisador de SCR, remoção do catalisador de SCR do veículo, ou falha do catalisador de SCR.

Falha de funcionamento do sistema de dosagem de fluido de escape de diesel.

Vazamentos no sistema de escape

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Depósitos de fluido de escape de diesel no tubo de decomposição.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Para unidades que retornam com falhas repetitivas considere a possibilidade de o cliente não

Consulte o diagnóstico do Código de Falha 3151 .

Última Modificação: 07-MARÇO-2020


Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3165

Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3165 PID: SPN: 4363 FMI: 0/0 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura na saída de SCR excedeu o limite máximo de temperatura. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura no sensor da temperatura de saída do catalisador de EGR é maior que 700°C [1292°F] por mais de 60 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura na saída da SCR cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Catalisador de SCR do sistema de pós-tratamento defeituoso.

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Sensor de temperatura na saída do sistema de SCR na faixa de operação defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3165 .

Última Modificação: 07-MARÇO-2020


Sistema de filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3168

Sistema de filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3168 PID: SPN: 3936 FMI: 0/16 LÂMPADA: Amarelo SRT: | O sistema detecta um defeito da capacidade de filtragem do filtro de particulados de diesel do sistema de pós-tratamento. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O ECM calcula uma resistência no fluxo do filtro de particulados de diesel do sistema de pós-tratamento, utilizando a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e a taxa de fluxo de escape calculada.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O ECM calcula que a resistência do fluxo do filtro de particulados de diesel do sistema de pós-tratamento está muito baixa após a regeneração bem-sucedida do filtro de particulados de diesel do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento faltando ou defeituosos.

Filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3168 .

Última Modificação: 07-MARÇO-2020


Velocidade do eixo de saída do tacógrafo - taxa de atualização anormal

Código de Falha 3186

Velocidade do eixo de saída do tacógrafo - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3186 PID: SPN: 1623 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor da rotação no eixo de saída do tacógrafo. | Nenhum quanto ao desempenho.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 e ISL9 CM2250/ISX15 CM2250 - Circuito da Rotação no Eixo de Saída do Tacógrafo

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 3186 .

Última Modificação: 07-MARÇO-2020


Velocidade do eixo de saída do tacógrafo - dado de rede recebido com erro

Código de Falha 3213

Velocidade do eixo de saída do tacógrafo - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3213 PID: SPN: 1623 FMI: 2/19 LÂMPADA: Amarelo SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída do tacógrafo. | Nenhum quanto ao desempenho.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 e ISL9 CM2250/ISX15 CM2250 - Circuito do Terminal Resistivo SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do eixo de saída do tacógrafo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída do tacógrafo.

Consulte o diagnóstico do Código de Falha 3213 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Código de Falha 322

Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 322 PID: S1 SPN: 651 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 1. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 1

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor
  • Resistência alta em um único injetor ou solenoide do injetor
  • Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno, mas não
  • ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

  • ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.

Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Consulte o diagnóstico do Código de Falha 322 .

Última Modificação: 07-MARÇO-2020


Sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3228

Sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3228 PID: SPN: 3216 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de NOx na admissão do sistema de pós-tratamento detectou uma leitura incorreta de NOx. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado na entrada da saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sensor da temperatura na entrada do catalisador de oxidação de diesel permanece acima de 150°C [302°F] por 5 minutos durante o funcionamento do motor.

Este diagnóstico tem que atender condições específicas do motor e do sistema de pós-tratamento para ser executado e completado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a leitura de NOx na admissão do pós-tratamento está maior ou menor do que o valor calculado de NOx na admissão do pós-tratamento, para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Vazamentos no sistema da EGR

Vazamentos no sistema de escape

Um sensor de NOx instalado incorretamente na admissão do sistema de pós-tratamento.

Depósitos de carbono na ponta do sensor de NOx na admissão do sistema de pós-tratamento.

Defeito no sensor da pressão diferencial de EGR.

Uma válvula EGR defeituosa.

  • Consumo excessivo de óleo

Possível falha de ignição do motor

O número de peça do sensor de NOx está incorreto.

Consulte o diagnóstico do Código de Falha 3228 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador do solenoide do injetor do cilindro 5 - corrente abaixo do normal ou circuito aberto

Código de Falha 323

Circuito do acionador do solenoide do injetor do cilindro 5 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 323 PID: S5 SPN: 655 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 5. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 5

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor
  • Resistência alta em um único injetor ou solenoide do injetor
  • Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno, mas não
  • ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

  • ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.

Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Consulte o diagnóstico do Código de Falha 323 .

Última Modificação: 07-MARÇO-2020


Sensor de NOx de admissão de pós-tratamento 1 - taxa de atualização anormal

Código de Falha 3232

Sensor de NOx de admissão de pós-tratamento 1 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3232 PID: SPN: 3216 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor de NOx da admissão do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado na entrada da saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando o ECM perde a comunicação do J1939 com o sensor de NOx na entrada do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor é severamente reduzido.
  • A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O sensor de NOx na entrada do sistema de pós-tratamento não

Circuito de retorno aberto no circuito do sensor de NOx na entrada do pós-tratamento entre o sensor de NOx na entrada do pós-tratamento do circuito da bateria.

Circuito aberto ou curto-circuito no circuito do datalink J1939 entre o ECM do motor e o sensor de NOx na entrada do pós-tratamento.

Comunicação intermitente entre o sensor de NOx na entrada do sistema de pós-tratamento e o ECM no datalink J1939.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3232 .

Última Modificação: 07-MARÇO-2020


Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3235

Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3235 PID: SPN: 4363 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura na saída de SCR excedeu o limite máximo de temperatura. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura no sensor da temperatura de saída do catalisador de EGR é maior que 650°C [1202°F] por mais de 60 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura na saída da SCR cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Catalisador de SCR do sistema de pós-tratamento defeituoso.

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Sensor de temperatura na saída do sistema de SCR na faixa de operação defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3235 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3237

Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3237 PID: SPN: 4340 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do aquecedor 1 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor 1 da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 1 da linha de fluido de escape de diesel está localizado na linha de suprimento, entre a unidade dosadora e a válvula dosadora de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a desativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do aquecedor da linha está acima do valor calibrável e a corrente do aquecedor da linha está acima do valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O aquecedor da linha será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Aquecedor da linha defeituoso

  • Um curto-circuito com a bateria no chicote do OEM
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3237 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3238

Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3238 PID: SPN: 4340 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do aquecedor 1 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor 1 da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 1 da linha de fluido de escape de diesel está localizado na linha de suprimento, entre a unidade dosadora e a válvula dosadora de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a ativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do aquecedor da linha está abaixo do valor calibrável e a corrente do aquecedor da linha está abaixo do valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O aquecedor da linha será desabilitado.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito com o massa no chicote do OEM

Um aquecedor da linha defeituoso

Consulte o diagnóstico do Código de Falha 3238 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor 2 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3239

Circuito do aquecedor 2 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3239 PID: SPN: 4342 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do aquecedor 2 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor 2 da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 2 da linha de fluido de escape de diesel está localizado na linha de retorno, entre a unidade dosadora de fluido de escape de diesel e o tanque de fluido.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a desativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do aquecedor da linha está acima do valor calibrável e a corrente do aquecedor da linha está acima do valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O aquecedor da linha será desabilitado.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Aquecedor da linha defeituoso

  • Um curto-circuito com a bateria no chicote do OEM
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3239 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Código de Falha 324

Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 324 PID: S3 SPN: 653 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 3. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 3

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor
  • Resistência alta em um único injetor ou solenoide do injetor
  • Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno, mas não
  • ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

  • ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.

Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Consulte o diagnóstico do Código de Falha 324 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor 2 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3241

Circuito do aquecedor 2 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3241 PID: SPN: 4342 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do aquecedor 2 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor 2 da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 2 da linha de fluido de escape de diesel está localizado na linha de retorno, entre a unidade dosadora de fluido de escape de diesel e o tanque de fluido.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a ativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do aquecedor da linha está abaixo do valor calibrável e a corrente do aquecedor da linha está abaixo do valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O aquecedor da linha será desabilitado.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito com o massa no chicote do OEM

Um aquecedor da linha defeituoso

Consulte o diagnóstico do Código de Falha 3241 .

Última Modificação: 07-MARÇO-2020


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Código de Falha 3242

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3242 PID: SPN: 3363 FMI: 7/7 LÂMPADA: Amarelo SRT: | A temperatura do fluido de escape de diesel não | Possível redução do desempenho do motor.
Comando do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

O diagnóstico é executado em um tempo calibrado depois que o aquecimento do tanque de fluido de escape de diesel é comandado pela primeira vez.

Condições para Configurar os Códigos de Falha

A ativação do aquecedor do tanque de fluido de escape de diesel é comandada pelo módulo de controle do motor (ECM), mas não é registrado um aumento de temperatura correspondente pelo sensor de temperatura do tanque.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, mudará para INATIVO imediatamente depois que o sistema for capaz de se aquecer adequadamente e o diagnóstico for executado com êxito. Se o aquecimento não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Válvula de controle do aquecedor do tanque de fluido de escape de diesel presa na posição fechada

Obstrução ou restrições na tubulação de líquido de arrefecimento para o aquecedor do tanque de fluido de escape de diesel

Nível baixo de líquido de arrefecimento do motor

Válvula de controle do aquecedor do tanque de fluido de escape de diesel defeituosa

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3242 .

Última Modificação: 07-MARÇO-2020


Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Código de Falha 3243

Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3243 PID: SPN: 3060 FMI: 1/18 LÂMPADA: Amarelo SRT: | O motor não | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o motor está operando se a temperatura do líquido de arrefecimento estiver menor que 52°C [126°F] quando for dada partida no motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento do motor não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Nível baixo do líquido de arrefecimento ou ar no sistema de arrefecimento.

Falha do sensor da temperatura do líquido de arrefecimento.

Termostato do líquido de arrefecimento do motor defeituoso.

Consulte o diagnóstico do Código de Falha 3243 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador do solenoide do injetor do cilindro 6 - corrente abaixo do normal ou circuito aberto

Código de Falha 325

Circuito do acionador do solenoide do injetor do cilindro 6 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 325 PID: S6 SPN: 656 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 6. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 6

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor
  • Resistência alta em um único injetor ou solenoide do injetor
  • Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno mas não

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

  • ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.

Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Consulte o diagnóstico do Código de Falha 325 .

Última Modificação: 07-MARÇO-2020


Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3251

Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3251 PID: S326 SPN: 4765 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de admissão de SCR excedeu o limite máximo de temperatura. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura na entrada do catalisador de oxidação de diesel é maior que 745°C [1373°F] por 65 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de temperatura alta no sistema de pós-tratamento e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

O sistema de pós-tratamento deve

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3251 .

Última Modificação: 07-MARÇO-2020


Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3253

Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3253 PID: SPN: 3242 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de admissão do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na admissão do DPF do pós-tratamento estava acima de 735°C [1355°F] por 100 segundos, ou a diferença entre a temperatura na admissão do catalisador de oxidação de diesel e a temperatura na admissão do DPF estava acima de 400°C [752°F] por 55 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de temperatura alta no sistema de pós-tratamento e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

O sistema de pós-tratamento deve

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3253 .

Última Modificação: 07-MARÇO-2020


Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 3254

Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3254 PID: SPN: 3242 FMI: 0/15 LÂMPADA: Amarelo SRT: | A leitura do sensor da temperatura de admissão do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento é maior que 650°C [1202°F] durante 5 segundos em cinco ocasiões diferentes.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3254 .

Última Modificação: 07-MARÇO-2020


Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3255

Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3255 PID: SPN: 3246 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento é maior que 735°C [1355°F] durante 145 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3255 .

Última Modificação: 07-MARÇO-2020


Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 3256

Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3256 PID: SPN: 3246 FMI: 0/15 LÂMPADA: Amarelo SRT: | A leitura do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento é maior que 650°C [1202°F] durante 5 segundos em cinco ocasiões diferentes.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3256 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor 1 da linha do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Código de Falha 3258

Circuito do aquecedor 1 da linha do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3258 PID: SPN: 4340 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto no aquecedor 1 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor 1 da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 1 da linha de fluido de escape de diesel está localizado na linha de suprimento, entre a unidade dosadora e a válvula dosadora de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a ativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto no aquecedor da linha.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O torque do motor é severamente reduzido.
  • A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Relé defeituoso do aquecedor da linha de fluido

Aquecedor da linha defeituoso

  • Um circuito aberto no chicote do OEM
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3258 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor 2 da linha do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Código de Falha 3261

Circuito do aquecedor 2 da linha do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3261 PID: SPN: 4342 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto no aquecedor 2 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor 2 da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 2 da linha de fluido de escape de diesel está localizado na linha de retorno, entre a unidade dosadora de fluido de escape de diesel e o tanque de fluido.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a ativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto no aquecedor da linha.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O torque do motor é severamente reduzido.
  • A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Relé defeituoso do aquecedor da linha de fluido

Aquecedor da linha defeituoso

  • Um circuito aberto no chicote do OEM
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3261 .

Última Modificação: 07-MARÇO-2020


Semente de criptografia antirroubo - sem calibração

Código de Falha 3298

Semente de criptografia antirroubo - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3298 PID: SPN: 1194 FMI: 13/13 LÂMPADA: Vermelho SRT: | É possível que o motor não dê partida. | O motor não dará partida.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O dispositivo de antifurto do Imobilizador é conectado no módulo de controle eletrônico (ECM) do motor primário através de uma rede do datalink J1939. As mensagens enviadas pelo dispositivo de antifurto do Imobilizador são recebidas pelo ECM da Cummins® e usadas para controlar os recursos de antifurto. O ECM da Cummins® e o dispositivo de antifurto do Imobilizador devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink J1939 e a localização dos dispositivos do J1939 instalados pelo OEM variam de acordo com o OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha torna-se ativo quando o dispositivo imobilizador antifurto é inválido

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha torna-se ativo quando o dispositivo de antifurto não foi desativado. O motor não dará a partida até que a autorização adequada seja ativada.

Consulte o diagnóstico do Código de Falha 3298 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Código de Falha 331

Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 331 PID: S2 SPN: 652 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 2. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 2

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor
  • Resistência alta em um único injetor ou solenoide do injetor
  • Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno mas não

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

  • ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.

Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Consulte o diagnóstico do Código de Falha 331 .

Última Modificação: 07-MARÇO-2020


Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3311

Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3311 PID: SPN: 3242 FMI: 0/0 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de admissão do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento permanece maior que 800°C [1472°F] por mais de 30 segundos, ou a temperatura diferencial através do catalisador de oxidação de diesel permanece maior que 540°C [1004°F] por mais de 90 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Excesso de óleo sendo introduzido no sistema de escape vindo do motor.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3311 .

Última Modificação: 07-MARÇO-2020


Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3312

Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3312 PID: SPN: 3246 FMI: 0/0 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento permanece maior que 810°C [1490°F] por 35 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso e ocorrer um ciclo da chave de ignição, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Excesso de óleo sendo introduzido no sistema de escape vindo do motor.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3312 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3313

Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3313 PID: SPN: 4765 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor da temperatura na entrada do catalisador. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3313 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3314

Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3314 PID: SPN: 4765 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da temperatura na entrada do catalisador. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3314 .

Última Modificação: 07-MARÇO-2020


Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3315

Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3315 PID: SPN: 4765 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento não | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a diferença entre os dados do sensor da temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento e os dados do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Um sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3315 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3316

Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3316 PID: SPN: 3242 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3316 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3317

Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3317 PID: SPN: 3242 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3317 .

Última Modificação: 07-MARÇO-2020


Temperatura de admissão do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3318

Temperatura de admissão do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3318 PID: SPN: 3242 FMI: 2/2 LÂMPADA: Amarelo SRT: | A temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a diferença entre os dados do sensor da temperatura na admissão do filtro de particulados de diesel do sistema de pós-tratamento e os dados do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e opere-o em rotação máxima livre durante 15 minutos. É necessário aumentar o fluxo de escape para apagar este código de falha. Para algumas aplicações, pode ser necessário operar o veículo para alcançar o fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Um sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3318 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3319

Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3319 PID: SPN: 3246 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3319 .

Última Modificação: 07-MARÇO-2020


Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Código de Falha 332

Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 332 PID: S4 SPN: 654 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 4. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor
  • Resistência alta em um único injetor ou solenoide do injetor
  • Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno mas não

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

  • ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.

Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Consulte o diagnóstico do Código de Falha 332 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3321

Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3321 PID: SPN: 3246 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3321 .

Última Modificação: 07-MARÇO-2020


Temperatura de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3322

Temperatura de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3322 PID: SPN: 3246 FMI: 2/2 LÂMPADA: Amarelo SRT: | A temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento não | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e opere-o em rotação máxima livre durante 15 minutos. É necessário aumentar o fluxo de escape para apagar este código de falha. Para algumas aplicações, pode ser necessário operar o veículo para alcançar o fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Um sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3322 .

Última Modificação: 07-MARÇO-2020


Sistema do sensor do pedal ou alavanca do acelerador multiplexado SAE J1939 - taxa de atualização anormal

Código de Falha 3326

Sistema do sensor do pedal ou alavanca do acelerador multiplexado SAE J1939 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3326 PID: SPN: 91 FMI: 9/9 LÂMPADA: Vermelho SRT: | O ECM esperava informações de um pedal/alavanca multiplexado do acelerador, mas não | O motor funcionará somente
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3326 .

Última Modificação: 07-MARÇO-2020


Velocidade do eixo de saída da transmissão - taxa de atualização anormal

Código de Falha 3328

Velocidade do eixo de saída da transmissão - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3328 PID: SPN: 191 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor da rotação no eixo de saída da transmissão. | Nenhum quanto ao desempenho.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3328 .

Última Modificação: 07-MARÇO-2020


Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 334

Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 334 PID: P110 SPN: 110 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da temperatura do líquido de arrefecimento do motor está fornecendo um valor incorreto. | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

O motor deve

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento do motor é maior do que de outros sensores de temperatura do motor de acordo com um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • Monitore a Temperatura do Líquido de Arrefecimento do Motor utilizando a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o Teste de Estrada para Diagnóstico ou Dinamômetro. A temperatura do líquido de arrefecimento deve permanecer na faixa normal de operação.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha dentro da faixa do sensor de temperatura do líquido de arrefecimento do motor.

Resistência alta nas linhas de sinal e de retorno do sensor da temperatura do líquido de arrefecimento do motor.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Consulte o diagnóstico do Código de Falha 334 .

Última Modificação: 07-MARÇO-2020


Eficiência do arrefecedor de recirculação de gás de escape do motor - dados válidos mas abaixo do nível de operação normal nível moderadamente severo

Código de Falha 3342

Eficiência do arrefecedor de recirculação de gás de escape do motor - dados válidos mas abaixo do nível de operação normal nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3342 PID: SPN: 4752 FMI: 1/18 LÂMPADA: Amarelo SRT: | O arrefecedor da EGR não | Nenhum quanto ao desempenho.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura da EGR permanece maior que o limite estabelecido durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor de temperatura de EGR danificado

Um arrefecedor de EGR defeituoso

Consulte o diagnóstico do Código de Falha 3342 .

Última Modificação: 07-MARÇO-2020


Eficiência do arrefecedor de ar do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Código de Falha 3343

Eficiência do arrefecedor de ar do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3343 PID: SPN: 5285 FMI: 1/18 LÂMPADA: Amarelo SRT: | O arrefecedor ar-ar do motor não | Nenhum quanto ao desempenho.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a leitura da pressão no coletor de admissão está maior do que a esperada para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura no coletor de admissão defeituoso

Um arrefecedor ar-ar com mau funcionamento.

Consulte o diagnóstico do Código de Falha 3343 .

Última Modificação: 07-MARÇO-2020


Pressão do coletor de admissão 1 - taxa de mudança anormal

Código de Falha 3361

Pressão do coletor de admissão 1 - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3361 PID: SPN: 102 FMI: 10/10 LÂMPADA: Amarelo SRT: | A leitura de posição do TGV está travada. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do atuador do TGV está lenta para antender à posição comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um turbocompressor de geometria variável (VGT) defeituoso

  • Restrição de escape alta.
Consulte o diagnóstico do Código de Falha 3361 .

Última Modificação: 07-MARÇO-2020


Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 3366

Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3366 PID: SPN: 111 FMI: 1/18 LÂMPADA: Nenhuma SRT: | Detectado nível baixo do líquido de arrefecimento do motor | Nenhum quanto ao desempenho.
Circuito do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a mudança na tensão de sinal para determinar o nível do líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de nível do líquido de arrefecimento é maior que 3-VCC durante mais de 30 segundos, indicando nível de líquido de arrefecimento severamente baixo.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Para motores com diagnóstico a bordo (OBD), o ECM acenderá a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3366 .

Última Modificação: 07-MARÇO-2020


Controle do freio anticapotamento - condição existente

Código de Falha 3374

Controle do freio anticapotamento - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3374 PID: SPN: 1818 FMI: 11/31 LÂMPADA: Nenhuma SRT: | O ECM recebe uma mensagem do controlador do sistema antitravamento de freios (ABS) inibindo a operação de piloto automático. | O piloto automático pode não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Certos controladores do sistema antitravamento de freios (ABS) se comunicam com o ECM através do data link SAE J1939 Sob algumas condições, o controlador do sistema antitravamento de freios (ABS) pode enviar uma mensagem de inibição do piloto automático para o ECM e o mesmo será então desabilitado temporariamente.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O controlador do sistema antitravamento de freios (ABS) detecta certas condições de operação e inibe o piloto automático.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

O piloto automático foi inibido temporariamente.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha está ativo, o piloto automático pode não

Consulte o diagnóstico do Código de Falha 3374 .

Última Modificação: 07-MARÇO-2020


Regeneração do filtro de partículas de diesel de pós-tratamento muito frequente - condição existente

Código de Falha 3375

Regeneração do filtro de partículas de diesel de pós-tratamento muito frequente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3375 PID: SPN: 5397 FMI: 11/31 LÂMPADA: Amarelo SRT: | O sistema detectou a necessidade de uma regeneração ativa prematura em relação à última regeneração ativa. | Nenhum quanto ao desempenho.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM registra o tempo desde a conclusão de uma regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento até que o ECM solicite outra regeneração ativa do filtro de particulados de diesel.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O tempo entre a conclusão de uma regeneração ativa bem-sucedida e a solicitação de outra regeneração ativa é menor que o limite estabelecido.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Este diagnóstico não
  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

Um sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Uma falha de funcionamento do motor resultando em uma alta saída de fuligem do motor.

Consulte o diagnóstico do Código de Falha 3375 .

Última Modificação: 07-MARÇO-2020


Regeneração incompleta do filtro de partículas de diesel de pós-tratamento - condição existente

Código de Falha 3376

Regeneração incompleta do filtro de partículas de diesel de pós-tratamento - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3376 PID: SPN: 5319 FMI: 11/31 LÂMPADA: Amarelo SRT: | O sistema detectou que a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está muito alta após uma regeneração ativa. | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

A carga estimada de fuligem no filtro de particulados de diesel do sistema de pós-tratamento está maior que o valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensores de temperatura do sistema de pós-tratamento defeituosos

Um catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso

Um sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento defeituoso ou "preso" na faixa de operação

Uma falha de funcionamento do motor resultando em uma alta saída de fumaça do motor

Um sensor de pressão diferencial no chicote elétrico do OEM danificado ou com falha de funcionamento.

Consulte o diagnóstico do Código de Falha 3376 .

Última Modificação: 07-MARÇO-2020


Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Código de Falha 3382

Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3382 PID: SPN: 3058 FMI: 1/18 LÂMPADA: Amarelo SRT: | O fluxo de EGR é menor do que o comandado. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor tem uma tensão de saída, que representa a diferença de pressão entre os dois pórticos localizados através de um orifício no tubo da EGR. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar a válvula da EGR para níveis de emissão corretos. O ECM fornece uma alimentação de 5 volts para o sensor da pressão diferencial da EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal deste sensor muda, baseada na pressão diferencial no tubo de cruzamento de ar da EGR. O sensor da pressão diferencial da EGR mede a queda da pressão do gás de escape através do orifício da pressão diferencial da EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

A localização da Válvula EGR e do Sensor da Pressão Diferencial da EGR varia dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o fluxo real de EGR é menor que o fluxo comandado com base nas atuais condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Vazamentos ou restrições na tubulação do fluxo de recirculação dos gases de escape (EGR)

Vazamento interno na válvula EGR

Válvula EGR presa na posição fechada

Falha de funcionamento do sensor de pressão diferencial de EGR

Consulte o diagnóstico do Código de Falha 3382 .

Última Modificação: 07-MARÇO-2020


Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas acima do nível de operação normal - nível moderadamente severo

Código de Falha 3383

Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas acima do nível de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3383 PID: SPN: 3058 FMI: 0/16 LÂMPADA: Amarelo SRT: | O fluxo medido de EGR é maior do que o comandado. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor tem uma tensão de saída, que representa a diferença de pressão entre os dois pórticos localizados através de um orifício no tubo da EGR. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar a válvula da EGR para níveis de emissão corretos. O ECM fornece uma alimentação de 5 volts para o sensor da pressão diferencial da EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal deste sensor muda, baseada na pressão diferencial no tubo de cruzamento de ar da EGR. O sensor da pressão diferencial da EGR mede a queda da pressão do gás de escape através do orifício da pressão diferencial da EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

A localização da Válvula EGR e do Sensor da Pressão Diferencial da EGR varia dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o fluxo medido da EGR é maior que o fluxo comandado com base no motor em questão.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Obstrução, restrições ou vazamentos nos pórticos do sensor de pressão diferencial de EGR

Válvula de EGR com vazamento

  • Válvula EGR presa na posição aberta

Falha de funcionamento do sensor de pressão diferencial de EGR

Consulte o diagnóstico do Código de Falha 3383 .

Última Modificação: 07-MARÇO-2020


Condições do filtro 1 de partícula de diesel de pós-tratamento não atendidas para regeneração ativa - condição existente

Código de Falha 3396

Condições do filtro 1 de partícula de diesel de pós-tratamento não atendidas para regeneração ativa - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3396 PID: SPN: 3750 FMI: 11/31 LÂMPADA: Amarelo SRT: | As temperaturas do sistema de pós-tratamento não | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e o ECM está requisitando a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento está muito baixa para a regeneração ativa do filtro de particulados de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) por um período curto de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que as temperaturas do catalisador de oxidação de diesel do sistema de pós-tratamento NÃO

Consulte o diagnóstico do Código de Falha 3396 .

Última Modificação: 07-MARÇO-2020


Velocidade do eixo de saída da transmissão - dado de rede recebido com erro

Código de Falha 3418

Velocidade do eixo de saída da transmissão - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3418 PID: SPN: 191 FMI: 2/19 LÂMPADA: Amarelo SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída da transmissão. | Nenhum quanto ao desempenho.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do eixo de saída da transmissão.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída da transmissão.

Consulte o diagnóstico do Código de Falha 3418 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor 3 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3422

Circuito do aquecedor 3 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3422 PID: SPN: 4344 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do aquecedor 3 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor 3 da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 3 da linha de fluido de escape de diesel está localizado na linha de sucção, entre o tanque de fluido de escape de diesel e a unidade dosadora.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a desativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do aquecedor da linha está acima do valor calibrável e a corrente do aquecedor da linha está acima do valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O aquecedor da linha será desabilitado.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Aquecedor da linha defeituoso

Falha do controlador de fluido de escape de diesel do sistema de pós-tratamento.

  • Um curto-circuito com a bateria no chicote do OEM
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3422 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor 3 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3423

Circuito do aquecedor 3 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3423 PID: SPN: 4344 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do aquecedor 3 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor 3 da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 3 da linha de fluido de escape de diesel está localizado na linha de sucção, entre o tanque de fluido de escape de diesel e a unidade dosadora.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a ativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do aquecedor da linha está abaixo do valor calibrável e a corrente do aquecedor da linha está abaixo do valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • O aquecedor da linha será desabilitado.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um aquecedor da linha defeituoso

  • Um curto-circuito com o massa no chicote do OEM
Consulte o diagnóstico do Código de Falha 3423 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor 3 da linha do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Código de Falha 3425

Circuito do aquecedor 3 da linha do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3425 PID: SPN: 4344 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto no aquecedor 3 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor 3 da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 3 da linha de fluido de escape de diesel está localizado na linha de sucção, entre o tanque de fluido de escape de diesel e a unidade dosadora.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a ativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto no aquecedor da linha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Relé defeituoso do aquecedor da linha de fluido

Aquecedor da linha defeituoso

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3425 .

Última Modificação: 07-MARÇO-2020


Módulo de controle do motor alertando falha interna de hardware - dispositivo ou componente inteligente com falha

Código de Falha 343

Módulo de controle do motor alertando falha interna de hardware - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 343 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foram detectados erros de alimentação do ECM. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

Esta falha também pode ser causada pela resistência nos circuitos (+) ou (-) de alimentação da bateria do ECM. A resistência nesses circuitos pode fazer o nível de tensão na entrada do ECM cair para um valor baixo o suficiente para tornar ativo o Código de Falha 343.

Consulte o diagnóstico do Código de Falha 343 .

Última Modificação: 07-MARÇO-2020


Software de memória da calibração do módulo de controle do motor - dispositivo ou componente inteligente com falha

Código de Falha 346

Software de memória da calibração do módulo de controle do motor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 346 PID: S253 SPN: 630 FMI: 12/12 LÂMPADA: Amarelo SRT: | O módulo de controle eletrônico (ECM) detectou um valor inválido do parâmetro ajustável de configuração do interruptor. | Várias entradas opcionais de interruptor para o ECM podem não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O chicote elétrico do OEM conecta múltiplas saídas ou entradas comutadas com o ECM, que pode ser habilitado ou desabilitado usando a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, como o interruptor de limite de torque do motor/bloqueio do acelerador ou o interruptor de anulação de proteção do motor/embreagem. Muitas das saídas e entradas comutadas compartilham um fio comum no chicote do OEM. Consulte o diagrama elétrico do motor para determinar quais recursos compartilham fios em comum no chicote do OEM.

Localização do Componente

Não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou recursos que compartilham a mesma entrada ou saída com o ECM foram habilitados simultaneamente.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Muitas das saídas e entradas comutadas compartilham um fio comum no chicote do OEM. Se dois recursos que compartilham um fio comum no chicote do OEM forem habilitados simultaneamente no ECM, este código de falha será registrado. Para desabilitar o código de falha, desabilite os recursos no fio compartilhado do chicote do OEM. Por exemplo, se o interruptor de intertravamento do acelerador e o interruptor de limite de torque para proteção do trem de força estiverem ambos habilitados no ECM, desabilite um dos recursos com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, ou configure um dos recursos para ser multiplexado com o datalink SAE J1939.

Consulte o diagnóstico do Código de Falha 346 .

Última Modificação: 07-MARÇO-2020


Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Código de Falha 3488

Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3488 PID: SPN: 563 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o controlador do sistema antitravamento de freios (ABS). | Nenhum quanto ao desempenho.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

As possíveis causas deste código de falha são:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3488 .

Última Modificação: 07-MARÇO-2020


Relógio em tempo real - taxa de mudança anormal

Código de Falha 3492

Relógio em tempo real - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3492 PID: SPN: 251 FMI: 10/10 LÂMPADA: Amarelo SRT: | O relógio de tempo real indica que o temporizador do motor está preso na posição OFF (desligado). | Nenhum quanto ao desempenho.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O relógio de tempo real consiste em um circuito integrado interno ao módulo de controle eletrônico (ECM) que monitora o tempo de inatividade do motor, isto é, o tempo em que o motor esteve desligado.

Localização do Componente

O relógio de tempo real é um circuito integrado interno ao ECM e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é ligada (ON).

Condições para Configurar os Códigos de Falha

O temporizador de tempo de inatividade do motor não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

O ECM não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

É necessário monitorar o tempo de inatividade do motor para assegurar que todos os outros sensores e atuadores do motor estejam funcionando corretamente. Se o ECM for recalibrado ou substituído durante o reparo e o código de falha apagar, as instruções na seção "Condições para Apagar o Código de Falha" deverão

As possíveis causas deste código de falha são:

Circuito integrado de tempo real interno do ECM defeituoso

Problema na calibração do motor

Consulte o diagnóstico do Código de Falha 3492 .

Última Modificação: 07-MARÇO-2020


Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 3497

Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3497 PID: SPN: 1761 FMI: 1/17 LÂMPADA: Manutenção SRT: | O nível do tanque de fluido de escape de diesel do sistema de pós-tratamento está baixo. | Nenhum quanto ao desempenho.
Circuito do Sensor de Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O nível do tanque de fluido de escape de diesel está baixo.

Ação tomada quando o código de falha está ativo

A Luz de Fluido de Escape de Diesel está acesa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz do fluido de escape de diesel imediatamente após o diagnóstico ser executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que o nível de fluido de escape de diesel está baixo, e o tanque deve

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3497 .

Última Modificação: 07-MARÇO-2020


Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 3498

Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3498 PID: SPN: 1761 FMI: 1/18 LÂMPADA: Manutenção SRT: | O nível do tanque de fluido de escape de diesel do sistema de pós-tratamento está muito baixo. | Nenhum quanto ao desempenho.
Circuito do Sensor de Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O nível do tanque de fluido de escape de diesel está muito baixo.

Ação tomada quando o código de falha está ativo

  • A luz de fluido de escape de diesel está piscando.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz do fluido de escape de diesel imediatamente após o diagnóstico ser executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que o fluido de escape de diesel está muito baixo. O tanque de fluido de escape de diesel deve

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3498 .

Última Modificação: 07-MARÇO-2020


Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Código de Falha 351

Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 351 PID: S251 SPN: 3597 FMI: 12/12 LÂMPADA: Amarelo SRT: | A tensão de reforço do injetor medida pelo ECM está baixa. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Entre cada evento de injeção, o ECM tenta recarregar a fonte de alimentação dos injetores. Alimentação fonte de alimentação dos injetores consiste de um banco de capacitores. Esta tensão de alimentação é mantida alta. A recarga é feita recuperando-se a energia armazenada nos solenóides dos injetores. Para que a fonte de alimentação dos injetores se mantenha totalmente carregada, deve

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação dos injetores medida é menor do que a tensão comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha se tornará ativo quando a chave de ignição for ligada, se a carga da bateria estiver acima do limite mínimo e, ao mesmo tempo, a tensão de alimentação medida no injetor for menor que a tensão de alimentação comandada do injetor.

Consulte o diagnóstico do Código de Falha 351 .

Última Modificação: 07-MARÇO-2020


Velocidade do veículo baseada na roda - dado de rede recebido com erro

Código de Falha 3525

Velocidade do veículo baseada na roda - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3525 PID: SPN: 84 FMI: 2/19 LÂMPADA: Amarelo SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor da velocidade do veículo baseada na roda. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do sensor da velocidade do veículo baseada na roda.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor da velocidade do veículo baseada na roda.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3525 .

Última Modificação: 07-MARÇO-2020


Velocidade do veículo baseada na roda - taxa de atualização anormal

Código de Falha 3526

Velocidade do veículo baseada na roda - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3526 PID: SPN: 84 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor da velocidade do veículo baseada na roda. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Possíveis causas deste código de falha:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3526 .

Última Modificação: 07-MARÇO-2020


Interruptor de validação da marcha lenta do pedal ou alavanca do acelerador - dado de rede recebido com erro

Código de Falha 3527

Interruptor de validação da marcha lenta do pedal ou alavanca do acelerador - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3527 PID: SPN: 558 FMI: 2/19 LÂMPADA: Vermelho SRT: | O controlador de multiplexação do J1939 indica um defeito do pedal do acelerador ou interruptor de validação da marcha lenta no pedal. | O motor funcionará somente
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A VECU do OEM determinou que existe uma falha do pedal do acelerador ou do interruptor de validação da marcha lenta.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do pedal do acelerador ou interruptor de validação da marcha lenta no pedal.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3527 .

Última Modificação: 07-MARÇO-2020


Interruptor de validação de marcha lenta do pedal ou alavanca do acelerador - taxa de atualização anormal

Código de Falha 3528

Interruptor de validação de marcha lenta do pedal ou alavanca do acelerador - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3528 PID: SPN: 558 FMI: 9/9 LÂMPADA: Vermelho SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o pedal do acelerador ou interruptor de validação da marcha lenta. | O motor funcionará somente
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3528 .

Última Modificação: 07-MARÇO-2020


Temperatura do ar ambiente - taxa de atualização anormal

Código de Falha 3531

Temperatura do ar ambiente - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3531 PID: SPN: 171 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor da temperatura do ar ambiente. | Possível redução do desempenho do motor.
Circuito do Datalink J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3531 .

Última Modificação: 07-MARÇO-2020


Temperatura do ar ambiente - dado de rede recebido com erro

Código de Falha 3532

Temperatura do ar ambiente - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3532 PID: SPN: 171 FMI: 2/19 LÂMPADA: Amarelo SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor da temperatura do ar ambiente. | Possível redução do desempenho do motor.
ISX11.9 CM2250/ISX15 CM2250 - J1939 Multiplexação

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do sensor da temperatura do ar ambiente.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor da temperatura do ar ambiente.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3532 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3539

Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3539 PID: SPN: 51 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor de posição da válvula reguladora do ar de admissão. | Possível redução do desempenho do motor.
Circuito do Sensor da Posição da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula reguladora do ar de admissão do motor é montado na tubulação, entre o arrefecedor ar-ar e o coletor de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do circuito do sensor da posição da válvula reguladora do ar de admissão estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da posição da válvula reguladora do ar de admissão do motor defeituoso.

  • Um curto-circuito com a bateria no chicote do motor.
  • Um circuito aberto no chicote do motor
Consulte o diagnóstico do Código de Falha 3539 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3541

Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3541 PID: SPN: 51 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de posição da válvula reguladora do ar de admissão. | Possível redução do desempenho do motor.
Circuito do Sensor da Posição da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula reguladora do ar de admissão do motor é montado na tubulação, entre o arrefecedor ar-ar e o coletor de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do circuito do sensor da posição da válvula reguladora do ar de admissão estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da posição da válvula reguladora do ar de admissão do motor defeituoso.

  • Um curto-circuito com o massa no chicote do motor
  • Um circuito aberto no chicote do motor
Consulte o diagnóstico do Código de Falha 3541 .

Última Modificação: 07-MARÇO-2020


Sensor de posição do atuador do acelerador de admissão do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 3542

Sensor de posição do atuador do acelerador de admissão do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3542 PID: SPN: 51 FMI: 2/2 LÂMPADA: Amarelo SRT: | O retorno da posição da válvula reguladora de ar da admissão do motor está com dados incorretos ou inválidos. | Possível redução do desempenho do motor.
Circuito do Sensor da Posição da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula reguladora do ar de admissão do motor é montado na tubulação, entre o arrefecedor ar-ar e o coletor de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o o sinal do sensor da posição da válvula reguladora do ar de admissão do motor está incorreto.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da posição da válvula reguladora do ar de admissão do motor defeituoso.

Consulte o diagnóstico do Código de Falha 3542 .

Última Modificação: 07-MARÇO-2020


Limites de NOx excedidos devido à qualidade insuficiente do reagente - condição existente

Código de Falha 3543

Limites de NOx excedidos devido à qualidade insuficiente do reagente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3543 PID: SPN: 4094 FMI: 11/31 LÂMPADA: Amarelo SRT: | A qualidade do fluido de escape de diesel não | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora a concentração de NOx nos gases de escape do motor utilizando um sensor de NOx da admissão do sistema de pós-tratamento e um sensor de NOx da saída do sistema de pós-tratamento. Comparando estes dois valores, O ECM é capaz de determinar a eficiência da conversão do catalisador de SCR e do sistema de dosagem.

Localização do Componente

O catalisador de SCR está localizado no sistema de escape do motor, depois do filtro de particulados de diesel e do tubo de decomposição.

Condições para Execução do Diagnóstico

Este diagnóstico tem que atender condições específicas do motor e do sistema de pós-tratamento para ser executado e completado.

Condições para Configurar os Códigos de Falha

O ECM detecta que a conversão de NOx através do catalisador de SCR está menor que a esperada, e que o tanque de fluido de escape de diesel foi reabastecido recentemente.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Faça o diagnóstico de todos os outros códigos de falha ativos relacionados ao sensor de NOx e sistema de dosagem de SCR antes desta falha.

Possíveis causas deste código de falha:

Falha de funcionamento do sistema de dosagem de fluido de escape de diesel.

Vazamentos no sistema de escape

Catalisador de SCR do sistema de pós-tratamento defeituoso.

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Depósitos de fluido de escape de diesel no tubo de decomposição.

Consulte o diagnóstico do Código de Falha 3543 .

Última Modificação: 07-MARÇO-2020


Sensor de NOx de saída de pós-tratamento 1 - taxa de mudança anormal

Código de Falha 3545

Sensor de NOx de saída de pós-tratamento 1 - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3545 PID: SPN: 3226 FMI: 10/10 LÂMPADA: Amarelo SRT: | A leitura do sensor de NOx na saída do sistema de pós-tratamento não | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a temperatura na saída do SCR do sistema de pós-tratamento permanece acima de 200°C [392° F] por um período calibrável de tempo durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

A leitura do sensor de NOx na saída do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura na saída do SCR do sistema de pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é ativado quando o sensor de NOx na saída do sistema de pós-tratamento indica que o ECM não

Faça o diagnóstico de falha do sensor de NOx na saída do sistema de pós-tratamento para os Códigos de Falha 1887, 2771, ou 3682 antes de fazer o diagnóstico deste código de falha.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3545 .

Última Modificação: 07-MARÇO-2020


Tanque de fluido de escape de diesel de pós-tratamento vazio - condição existente

Código de Falha 3547

Tanque de fluido de escape de diesel de pós-tratamento vazio - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3547 PID: SPN: 4096 FMI: 11/31 LÂMPADA: Amarelo SRT: | O tanque de fluido de escape de diesel está vazio. | Possível redução do desempenho do motor.
Circuito do Sensor de Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O tanque de fluido de escape de diesel está vazio e a unidade de dosagem não é capaz de fazer a escorva.

Ação tomada quando o código de falha está ativo

Há dois níveis de ação tomados pelo ECM quando este código de falha está ativo:

Nível 1 Ação tomada quando o tanque de fluido de escape de diesel está vazio.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Nível 2 Ação tomada quando o tanque de fluido de escape de diesel está vazio e o motor está desligado ou em marcha lenta.

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A luz de fluido de escape de diesel está piscando.
  • O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz do fluido de escape de diesel imediatamente após o diagnóstico ser executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que o tanque de fluido de escape de diesel do sistema de pós-tratamento está vazio e precisa se reabastecido imediatamente.

Consulte o diagnóstico do Código de Falha 3547 .

Última Modificação: 07-MARÇO-2020


Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3558

Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3558 PID: SPN: 3361 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal na unidade dosadora de fluido de escape de diesel. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento realiza muitas funções, uma das quais é gerar pressão adequada de fluido de escape de diesel nas linhas utilizando uma bomba para permitir a dosagem. O ECM fornece uma alimentação de tensão de bateria e um massa para a unidade dosadora de fluido de escape de diesel. O ECM fornece também um sinal para a unidade dosadora para controlar a saída de fluido de escape de diesel. Esse sinal varia com base na pressão do fluido de escape de diesel sendo comandada.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a unidade dosadora de fluido de escape de diesel encontra-se no estado de escorva ou de dosagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento está maior do que o valor calibrável ou que a linha de suprimento da unidade dosadora de fluido de escape de diesel está em curto com a bateria ou circuito aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Vazamento do Sistema de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com a fonte de tensão da bateria na unidade dosadora de fluido de escape de diesel

  • Um curto-circuito com a bateria no chicote do OEM
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3558 .

Última Modificação: 07-MARÇO-2020


Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3559

Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3559 PID: SPN: 3361 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal na unidade dosadora de fluido de escape de diesel. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento realiza muitas funções, uma das quais é gerar pressão adequada de fluido de escape de diesel nas linhas utilizando uma bomba para permitir a dosagem. O ECM fornece uma alimentação de tensão de bateria e um massa para a unidade dosadora de fluido de escape de diesel. O ECM fornece também um sinal para a unidade dosadora para controlar a saída de fluido de escape de diesel. Esse sinal varia com base na pressão do fluido de escape de diesel sendo comandada.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a unidade dosadora de fluido de escape de diesel encontra-se no estado de escorva ou de dosagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento ou a tensão de alimentação da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Vazamento do Sistema de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com o massa na unidade dosadora de fluido de escape de diesel

  • Um curto-circuito com o massa no chicote do OEM
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3559 .

Última Modificação: 07-MARÇO-2020


Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3562

Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3562 PID: SPN: 5491 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no relé do aquecedor da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do relé do Aquecedor da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O relé do aquecedor da linha de fluido de escape de diesel do sistema de pós-tratamento é utilizada para fornecer energia aos aquecedores da linha de fluido de escape de diesel do sistema de pós-tratamento.

Localização do Componente

A localização do relé do aquecedor da linha de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a ativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sinal do acionador do relé do aquecedor da linha de fluido de escape do sistema de pós-tratamento está em curto com a fonte de tensão alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com a fonte de tensão da bateria no circuito do relé do aquecedor da linha de fluido de escape de diesel.

  • Um curto-circuito com a bateria no chicote do OEM
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3562 .

Última Modificação: 07-MARÇO-2020


Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3563

Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3563 PID: SPN: 5491 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no relé do aquecedor da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O relé do aquecedor da linha de fluido de escape de diesel do sistema de pós-tratamento é utilizada para fornecer energia aos aquecedores da linha de fluido de escape de diesel do sistema de pós-tratamento.

Localização do Componente

A localização do relé do aquecedor da linha de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sinal de controle do relé do aquecedor da linha de fluido de escape do sistema de pós-tratamento está fora da faixa baixa ou circuito aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com o massa no circuito do relé do aquecedor da linha de fluido de escape de diesel.

  • Um curto-circuito com o massa no chicote do OEM
  • Um circuito aberto no chicote do OEM
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3563 .

Última Modificação: 07-MARÇO-2020


Circuito da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Código de Falha 3567

Circuito da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3567 PID: SPN: 5394 FMI: 5/5 LÂMPADA: Amarelo SRT: | Foi detectado um erro de circuito no circuito da válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito da Válvula Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento é controlada pelo ECM. Quando o módulo controle do motor (ECM) comanda a dosagem de fluido de DEF, o ECM envia um sinal modulado por largura de pulso (PWM) para a válvula dosadora, que abre e permite que o fluido de escape seja borrifado no fluxo de escape.

Localização do Componente

A válvula dosadora de fluido de escape de diesel é instalada do sistema de escape. Ela é montada diretamente no tubo de decomposição do sistema de pós-tratamento, antes do catalisador de redução catalítica seletiva (SCR). A posição de instalação varia dependendo da arquitetura do sistema de pós-tratamento e do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a válvula dosadora de fluido de escape de diesel é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que o circuito da válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento está em curto com a fonte de tensão alta, baixa ou aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo:
  • Realize um ciclo da chave.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Monitore o Estado da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-Tratamento com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O Estado da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-Tratamento na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, deve
  • Desligue a chave de ignição e permita que o ECM desligue completamente.
  • Ligue a chave de ignição.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no circuito da unidade de dosagem de fluido de escape de diesel

  • Um curto-circuito com a bateria no chicote do OEM
  • Um curto-circuito com o massa no chicote do OEM
  • Um circuito aberto no chicote do OEM
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3567 .

Última Modificação: 07-MARÇO-2020


Válvula de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Código de Falha 3568

Válvula de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3568 PID: SPN: 5394 FMI: 7/7 LÂMPADA: Amarelo SRT: | Foi detectada um defeito mecânico na válvula dosadora de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito da Válvula Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento é controlada pelo ECM. Quando o módulo controle do motor (ECM) comanda a dosagem de fluido de DEF, o ECM envia um sinal modulado por largura de pulso (PWM) para a válvula dosadora, que abre e permite que o fluido de escape seja borrifado no fluxo de escape.

Localização do Componente

A válvula dosadora de fluido de escape de diesel é instalada do sistema de escape. Ela é montada diretamente no tubo de decomposição do sistema de pós-tratamento, antes do catalisador de redução catalítica seletiva (SCR). A posição de instalação varia dependendo da arquitetura do sistema de pós-tratamento e do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a válvula dosadora de fluido de escape de diesel é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento está presa mecanicamente.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da válvula de dosagem de fluido de escape de diesel.

A contaminação do fluido de escape de diesel é uma possível causa da ativação deste código de falha.

Consulte o diagnóstico do Código de Falha 3568 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3571

Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3571 PID: SPN: 4334 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor da pressão do fluido de escape de diesel. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

O ECM fornece uma tensão de 5 volts e um massa para o sensor de pressão do fluido de escape de diesel. O sensor de pressão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal deste sensor varia dependendo da pressão do fluido de escape de diesel fornecida pela unidade dosadora. O ECM detecta um sinal de baixa tensão em pressões baixas do fluido de escape de diesel, e um sinal de alta tensão em pressões altas do fluido de escape de diesel.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão do fluido de escape de diesel está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Fio de sinal em curto com a alimentação do sensor ou tensão da bateria.

Falha de um sensor da pressão do fluido de escape de diesel do sistema de pós-tratamento.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3571 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3572

Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3572 PID: SPN: 4334 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da pressão do fluido de escape de diesel. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

O ECM fornece uma tensão de 5 volts e um massa para o sensor de pressão do fluido de escape de diesel. O sensor de pressão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal deste sensor varia dependendo da pressão do fluido de escape de diesel fornecida pela unidade dosadora. O ECM detecta um sinal de baixa tensão em pressões baixas do fluido de escape de diesel, e um sinal de alta tensão em pressões altas do fluido de escape de diesel.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão do fluido de escape de diesel está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Fio de sinal em curto com o massa

Falha de um sensor da pressão do fluido de escape de diesel do sistema de pós-tratamento.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3572 .

Última Modificação: 07-MARÇO-2020


Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3574

Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3574 PID: SPN: 4334 FMI: 1/18 LÂMPADA: Amarelo SRT: | Foi detectada pressão baixa do fluido de escape de diesel na unidade dosadora. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

O ECM fornece uma tensão de 5 volts e um massa para o sensor de pressão do fluido de escape de diesel. O sensor de pressão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal deste sensor varia dependendo da pressão do fluido de escape de diesel fornecida pela unidade dosadora. O ECM detecta um sinal de baixa tensão em pressões baixas do fluido de escape de diesel, e um sinal de alta tensão em pressões altas do fluido de escape de diesel.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a unidade dosadora de fluido de escape de diesel encontra-se no estado de escorva ou de dosagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do fluido de escape de diesel está menor do que o limite estabelecido.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Faça primeiro o diagnóstico de outras falhas ativas relacionadas ao sistema de SCR antes de diagnosticar esta falha.

Possíveis causas deste código de falha:

  • Nível baixo de fluido de escape de diesel no tanque

Linha de suprimento de fluido de escape de diesel da unidade dosadora obstruída, com restrição ou congelada

  • Filtro do tanque de fluido de escape de diesel obstruído ou com restrições
  • Filtro da unidade dosadora de fluido de escape de diesel obstruído ou com restrições

Conexão da linha de suprimento de fluido de escape de diesel da unidade dosadora obstruída, com restrição ou congelada

  • Falha de funcionamento da unidade dosadora de fluido de escape de diesel
  • Fluido de escape de diesel contaminado.

Resíduos do tanque de fluido de escape de diesel. Se resíduos foram encontrados no tanque de fluido de escape de diesel, limpe o tanque completamente e encha com fluido de escape certificado.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3574 .

Última Modificação: 07-MARÇO-2020


Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3575

Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3575 PID: SPN: 4334 FMI: 0/16 LÂMPADA: Amarelo SRT: | A unidade dosadora de fluido de escape de diesel detectou uma obstrução no fluxo de retorno do fluido. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

O ECM fornece uma tensão de 5 volts e um massa para o sensor de pressão do fluido de escape de diesel. O sensor de pressão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal deste sensor varia dependendo da pressão do fluido de escape de diesel fornecida pela unidade dosadora. O ECM detecta um sinal de baixa tensão em pressões baixas do fluido de escape de diesel, e um sinal de alta tensão em pressões altas do fluido de escape de diesel.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do fluido de escape de diesel do sistema de pós-tratamento é maior que 1100 kPa [159 psi] durante mais de 20 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Faça primeiro o diagnóstico de outras falhas ativas relacionadas ao sistema de SCR antes de diagnosticar esta falha.

Possíveis causas deste código de falha:

Linha de retorno da unidade dosadora de fluido de escape de diesel ou conexão da linha de retorno obstruída, com restrição ou congelada.

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3575 .

Última Modificação: 07-MARÇO-2020


Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3577

Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3577 PID: SPN: 4376 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal na válvula de retorno de fluido de escape de diesel. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

A válvula de retorno de fluido de escape de diesel é controlada pelo ECM. A posição da válvula de retorno determina a direção do fluxo de fluido de escape de diesel na saída da unidade dosadora. Quando a válvula de retorno é ativada, o sistema de dosagem purga e retorna o fluido de escape de diesel das linhas para o tanque.

Localização do Componente

A válvula de retorno de fluido de escape de diesel é instalada dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o circuito da válvula de retorno de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta ou aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se este código de falha for ativado, o sistema de dosagem não

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3577 .

Última Modificação: 07-MARÇO-2020


Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3578

Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3578 PID: SPN: 4376 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal na válvula de retorno de fluido de escape de diesel. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

A válvula de retorno de fluido de escape de diesel é controlada pelo ECM. A posição da válvula de retorno determina a direção do fluxo de fluido de escape de diesel na saída da unidade dosadora. Quando a válvula de retorno é ativada, o sistema de dosagem purga e retorna o fluido de escape de diesel das linhas para o tanque.

Localização do Componente

A válvula de retorno de fluido de escape de diesel é instalada dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão da válvula de retorno do fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se este código de falha for ativado, o sistema de dosagem não

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3578 .

Última Modificação: 07-MARÇO-2020


Eficiência de conversão do catalisador do SCR de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 3582

Eficiência de conversão do catalisador do SCR de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3582 PID: SPN: 4364 FMI: 1/18 LÂMPADA: Amarelo SRT: | A conversão de NOx através do catalisador de SCR está muito baixa. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora a concentração de NOx nos gases de escape do motor utilizando um sensor de NOx da admissão do sistema de pós-tratamento e um sensor de NOx da saída do sistema de pós-tratamento. Comparando estes dois valores, O ECM é capaz de determinar a eficiência da conversão do catalisador de SCR e do sistema de dosagem.

Localização do Componente

O catalisador de SCR está localizado no sistema de escape do motor, depois do filtro de particulados de diesel e do tubo de decomposição.

Condições para Execução do Diagnóstico

Este diagnóstico tem que atender condições específicas do motor e do sistema de pós-tratamento para ser executado e completado.

Condições para Configurar os Códigos de Falha

O ECM detecta que a conversão de NOx através do catalisador de SCR está menor que a esperada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Faça o diagnóstico de todos os outros códigos de falha ativos relacionados ao sensor de NOx e sistema de dosagem de SCR antes desta falha.

Possíveis causas deste código de falha:

Falha de funcionamento do sistema de dosagem de fluido de escape de diesel.

Vazamentos no sistema de escape

Catalisador de SCR do sistema de pós-tratamento defeituoso.

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Depósitos de fluido de escape de diesel no tubo de decomposição.

Para unidades que retornam com falhas repetitivas considere a possibilidade de o cliente não

Consulte o diagnóstico do Código de Falha 3582 .

Última Modificação: 07-MARÇO-2020


Aquecedor do sensor de NOx de saída de pós-tratamento - taxa de mudança anormal

Código de Falha 3583

Aquecedor do sensor de NOx de saída de pós-tratamento - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3583 PID: SPN: 5031 FMI: 10/10 LÂMPADA: Amarelo SRT: | O aquecedor do sensor de NOx na saída do sistema de pós-tratamento não é capaz de manter sua temperatura normal de operação. | Nenhum quanto ao desempenho.
Circuito do Aquecedor do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a temperatura na saída do SCR do sistema de pós-tratamento permanece acima de 150°C [302°F] por um período calibrável de tempo durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que o aquecedor do sensor de NOx não é capaz de manter sua temperatura normal de operação.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura na saída do SCR do sistema de pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O aquecedor do sensor de NOx é interno ao conjunto do sensor de NOx e não

Possíveis causas deste código de falha:

Sensor de NOx na saída do sistema de pós-tratamento defeituoso.

Conexão de alimentação intermitente para o sensor de NOx na saída do sistema de pós-tratamento.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3583 .

Última Modificação: 07-MARÇO-2020


Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3596

Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3596 PID: SPN: 4334 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão do fluido de escape de diesel informou uma leitura alta demais ou baixa demais para as condições de operação. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

O ECM fornece uma tensão de 5 volts e um massa para o sensor de pressão do fluido de escape de diesel. O sensor de pressão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal deste sensor varia dependendo da pressão do fluido de escape de diesel fornecida pela unidade dosadora. O ECM detecta um sinal de baixa tensão em pressões baixas do fluido de escape de diesel, e um sinal de alta tensão em pressões altas do fluido de escape de diesel.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a unidade dosadora de fluido de escape de diesel está completamente escorvada e está mantendo ativamente a pressão do fluido de escape de diesel no sistema dosador.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel não é capaz de manter a pressão comandada do fluido de escape de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Vazamento nas linhas de fluido de escape de diesel

  • Falha de funcionamento da unidade dosadora de fluido de escape de diesel

Conexão da linha de suprimento de fluido de escape de diesel da unidade dosadora obstruída, com restrição ou congelada

Filtros de fluido de escape de diesel obstruído ou com restrições

Sensor de pressão do fluido de escape de diesel defeituoso

Falha do controlador de fluido de escape de diesel.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3596 .

Última Modificação: 07-MARÇO-2020


Sensor de nível de líquido de arrefecimento - taxa de atualização anormal

Código de Falha 3613

Sensor de nível de líquido de arrefecimento - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3613 PID: SPN: 111 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor do nível do líquido de arrefecimento. | Possível redução do desempenho do motor.
Circuito do Datalink J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 3613 .

Última Modificação: 07-MARÇO-2020


Sensor de nível do líquido de arrefecimento - dado de rede recebido com erro

Código de Falha 3614

Sensor de nível do líquido de arrefecimento - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3614 PID: SPN: 111 FMI: 2/19 LÂMPADA: Amarelo SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor do Nível do Líquido de Arrefecimento. | Possível redução do desempenho do motor.
Circuito do Datalink J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do sensor do nível do líquido de arrefecimento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor do Nível do Líquido de Arrefecimento.

Consulte o diagnóstico do Código de Falha 3614 .

Última Modificação: 07-MARÇO-2020


Posição do bico do VGT do motor - sistema mecânico não respondendo ou desajustado

Código de Falha 3616

Posição do bico do VGT do motor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3616 PID: S27 SPN: 2633 FMI: 7/7 LÂMPADA: Nenhuma SRT: | Posição do Atuador do TGV - Instruções Especiais. | Possível redução do desempenho do motor.
Posição do Bocal do TGV do Motor

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

A chave de ignição deve

Condições para Configurar os Códigos de Falha

O ECM detecta uma posição anormal do TGV quando a chave de ignição é ligada.

Ação tomada quando o código de falha está ativo

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • A chave de ignição deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM.

Este é um código de falha informativo que indica que o atuador do TGV não foi capaz de se mover para a posição comandada quando a chave de ignição foi ligada (posição ON). Enquanto ativo, o ECM tentará restaurar continuamente a operação normal do TGV até que a temperatura do líquido de arrefecimento do motor alcance 74°C [165°F].

Consulte o diagnóstico do Código de Falha 3616 .

Última Modificação: 07-MARÇO-2020


Retardante de saída da transmissão - taxa de atualização anormal

Código de Falha 3641

Retardante de saída da transmissão - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3641 PID: SPN: 748 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o retardador na saída da transmissão. | Nenhum quanto ao desempenho.
Retardador de Saída da Transmissão

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM da Cummins, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3641 .

Última Modificação: 07-MARÇO-2020


Aquecedor do sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Código de Falha 3649

Aquecedor do sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3649 PID: SPN: 5024 FMI: 10/10 LÂMPADA: Amarelo SRT: | O aquecedor do sensor de NOx na entrada do sistema de pós-tratamento não é capaz de manter sua temperatura normal de operação. | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado próximo à entrada do DOC.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sensor da temperatura na entrada do catalisador de oxidação de diesel permanece acima de 150°C [302°F] por 5 minutos durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que o aquecedor do sensor de NOx não é capaz de manter sua temperatura normal de operação.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O aquecedor do sensor de NOx é interno ao conjunto do sensor de NOx e não

Possíveis causas deste código de falha:

Sensor de NOx na entrada do sistema de pós-tratamento defeituoso.

Conexão de alimentação intermitente para o sensor de NOx na entrada do sistema de pós-tratamento.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3649 .

Última Modificação: 07-MARÇO-2020


Fonte de alimentação do sensor de NOx de saída de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3681

Fonte de alimentação do sensor de NOx de saída de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3681 PID: SPN: 3228 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de NOx na saída do sistema de pós-tratamento indica que a alimentação do sensor está incorreta. | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a temperatura intermediária da SCR do sistema de pós-tratamento permanece acima de 150°C [302°F] por um período calibrável de tempo durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a alimentação do sensor de NOx na saída do sistema de pós-tratamento é maior ou menor que um limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com a bateria ou com o massa no chicote do OEM

Circuito de alimentação do sensor de NOx aberto no chicote do OEM.

  • Ajuste da tensão no sistema incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Falha de funcionamento interna do sensor de NOx

O número de peça do sensor de NOx está incorreto.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3681 .

Última Modificação: 07-MARÇO-2020


Fonte de alimentação do sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3682

Fonte de alimentação do sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3682 PID: SPN: 3218 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de NOx na entrada do sistema de pós-tratamento indica que a alimentação do sensor está incorreta. | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado próximo à entrada do DOC.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sensor da temperatura na entrada do catalisador de oxidação de diesel permanece acima de 150°C [302°F] por 5 minutos durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a alimentação do sensor de NOx na entrada do sistema de pós-tratamento é maior ou menor que um limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com a bateria ou com o massa no chicote do OEM

Circuito de alimentação do sensor de NOx aberto no chicote do OEM.

  • Ajuste da tensão no sistema incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Falha de funcionamento do sensor de NOx da entrada

O número de peça do sensor de NOx está incorreto.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3682 .

Última Modificação: 07-MARÇO-2020


Memória da calibração do módulo de controle do motor - dispositivo ou componente inteligente com falha

Código de Falha 3697

Memória da calibração do módulo de controle do motor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3697 PID: S253 SPN: 630 FMI: 12/12 LÂMPADA: Vermelho SRT: | Erro interno do ECM relacionado a falhas de software do motor. | O motor poderá não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de software ou calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

O ECM piscará a Luz Indicadora de Falha (MIL) quando a chave de ignição for ligada.

  • O motor poderá não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Software do ECM defeituoso.

Consulte o diagnóstico do Código de Falha 3697 .

Última Modificação: 07-MARÇO-2020


Indução do operador de SCR de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3712

Indução do operador de SCR de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3712 PID: SPN: 5246 FMI: 0/0 LÂMPADA: Vermelho SRT: | Códigos de falha críticos associados ao sistema de SCR permaneceram ativos por um período longo de tempo e necessitam de atenção imediata. | Despotenciamento do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o motor está sendo operado por um longo período de tempo com códigos de falha ativos associados ao sistema de SCR, e nenhuma ação de reparo foi realizada. Este total de tempo varia dependendo de quais códigos de falha associados ao sistema de SCR estão ativos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha é para informação somente

Consulte o diagnóstico do Código de Falha 3712 .

Última Modificação: 07-MARÇO-2020


Redução de potência de proteção do motor - torque percentual - condição existente

Código de Falha 3714

Redução de potência de proteção do motor - torque percentual - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3714 PID: SPN: 1569 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos relacionados à operação do motor estão ativos. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que certos códigos de falha críticos relacionados à operação do motor estão ativos e o motor continua a operar.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha é para informação somente

Consulte o diagnóstico do Código de Falha 3714 .

Última Modificação: 07-MARÇO-2020


Sensor de NOx de saída de pós-tratamento 1 - sem calibração

Código de Falha 3717

Sensor de NOx de saída de pós-tratamento 1 - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3717 PID: SPN: 3226 FMI: 13/13 LÂMPADA: Amarelo SRT: | O sensor de NOx na saída do sistema de pós-tratamento detectou uma incompatibilidade de tensão nominal do sistema. | Nenhum quanto ao desempenho.
Fonte de Alimentação do Sensor de NOx de Saída do Pós-Tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um desequilíbrio entre a tensão do sistema elétrico do motor e a classificação de tensão do sensor de NOx.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Incompatibilidade de calibração entre o sensor de NOx na saída do sistema de pós-tratamento e a calibração do ECM.

Tensão do sistema incorreta para o número de peça do sensor de NOx na saída do sistema de pós-tratamento instalado.

Sensor de NOx na saída do sistema de pós-tratamento incorreto instalado no sistema de escape.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3717 .

Última Modificação: 07-MARÇO-2020


NOx de entrada de pós-tratamento 1 - sem calibração

Código de Falha 3718

NOx de entrada de pós-tratamento 1 - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3718 PID: SPN: 3216 FMI: 13/13 LÂMPADA: Amarelo SRT: | O sensor de NOx na entrada do sistema de pós-tratamento detectou uma incompatibilidade de tensão nominal do sistema. | Nenhum quanto ao desempenho.
Fonte de Alimentação do Sensor de NOx de Entrada do Pós-Tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado próximo à entrada do DOC.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um desequilíbrio entre a tensão do sistema elétrico do motor e a classificação de tensão do sensor de NOx.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Incompatibilidade de calibração entre o sensor de NOx na entrada do sistema de pós-tratamento e a calibração do ECM.

Tensão do sistema incorreta para o número de peça do sensor de NOx na entrada do sistema de pós-tratamento instalado.

Sensor de NOx na entrada do sistema de pós-tratamento incorreto instalado no sistema de escape.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3718 .

Última Modificação: 07-MARÇO-2020


Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 3724

Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3724 PID: P168 SPN: 168 FMI: 1/17 LÂMPADA: Amarelo SRT: | Detectada tensão baixa para o acionador do dispositivo da válvula EGR. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O acionador do dispositivo da válvula EGR fornece potência para o motor da válvula EGR. O motor da válvula EGR é utilizado para mover a válvula até a posição correta, conforme comandado pelo ECM.

Localização do Componente

O acionador do dispositivo da válvula EGR encontra-se no interior do ECM e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta baixa potência no acionador do dispositivo da válvula EGR. O ECM não é mais capaz de controlar a válvula EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica uma falha interna no ECM.

Consulte o diagnóstico do Código de Falha 3724 .

Última Modificação: 07-MARÇO-2020


Sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Código de Falha 3725

Sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3725 PID: SPN: 3216 FMI: 10/10 LÂMPADA: Amarelo SRT: | A leitura do sensor de NOx na entrada do sistema de pós-tratamento não | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado próximo à entrada do DOC.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sensor da temperatura na entrada do catalisador de oxidação de diesel permanece acima de 150°C [302°F] por 5 minutos durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

A leitura do sensor de NOx na entrada do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é ativado quando o sensor de NOx na entrada do sistema de pós-tratamento indica que o ECM não

Faça o diagnóstico de falha do sensor de NOx na saída do sistema de pós-tratamento para os Códigos de Falha 1885, 3232, ou 3681 antes de fazer o diagnóstico deste código de falha.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3725 .

Última Modificação: 07-MARÇO-2020


Válvula de alívio de pressão do combustível da linha comum de alta pressão - sistema mecânico não respondendo ou desajustado

Código de Falha 3727

Válvula de alívio de pressão do combustível da linha comum de alta pressão - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3727 PID: SPN: 5571 FMI: 7/7 LÂMPADA: Nenhuma SRT: | A válvula de alívio de pressão na common rail se abre em uma pressão menor do que a esperada. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Válvula de alívio de alta pressão é um dispositivo mecânico que se abre quando a pressão do combustível na common rail excede um limite crítico.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a válvula de alívio da pressão do combustível se abriu em uma pressão mais baixa do que a esperada.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha se tornará ativo sempre que a chave de ignição for desligada, e não

Este código de falha também pode ser ativado por uma perda repentina e significativa de pressão de combustível no sistema de combustível.

Consulte o diagnóstico do Código de Falha 3727 .

Última Modificação: 07-MARÇO-2020


Proteção de giro excessivo do modo do motor de arranque do motor - condição existente

Código de Falha 3737

Proteção de giro excessivo do modo do motor de arranque do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3737 PID: SPN: 1675 FMI: 11/31 LÂMPADA: Nenhuma SRT: | O motor de partida foi desabilitado temporariamente para prevenir danos. | A operação do motor de partida é proibida até que o motor de partida esteja arrefecido adequadamente.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O recurso de proteção sobregiro (ou travamento do motor de partida) foi desenvolvido para prevenir danos ao motor de partida durante condições de partida difíceis. Giro excessivo do motor pode causar superaquecimento do motor, resultando em dano permanente. Quando é detectado giro excessivo do motor, o recurso de proteção sobregiro impede a partida até que o motor esteja arrefecido adequadamente, e seja seguro operar novamente.

Localização do Componente

O recurso de proteção sobregiro é controlado pelo ECM e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando é dada partida no motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o motor de partida foi acoplado por um período longo de tempo e poderia causar danos ao motor de partida. Este tempo cumulativo inclui partidas contínuas e/ou uma série de tentativas curtas de partida dentro de um certo período de tempo.

Ação tomada quando o código de falha está ativo

O motor de partida está travado e o motor não

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este é um código de falha de informação apenas

Consulte o diagnóstico do Código de Falha 3737 .

Última Modificação: 07-MARÇO-2020


Válvula de alívio de pressão do combustível do trilho comum de alta pressão - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3741

Válvula de alívio de pressão do combustível do trilho comum de alta pressão - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3741 PID: SPN: 5571 FMI: 0/0 LÂMPADA: Amarelo SRT: | A válvula de alívio de pressão na common rail se abriu devido a alta pressão na common rail. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito do Sensor de Pressão na Common Rail

Descrições do Circuito

Válvula de alívio de alta pressão é um dispositivo mecânico que se abre quando a pressão do combustível na common rail excede um limite crítico.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão do combustível na common rail excedeu o a pressão de abertura da válvula de alívio da pressão do combustível, e que a válvula de alívio da pressão do combustível está aberta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Alta restrição na linha de dreno de combustível
  • Um atuador "preso" da bomba de combustível ou com vazamento
  • Ar no combustível
  • Um adaptador de montagem do atuador da bomba de combustível obstruído

Esta falha indica que a pressão na common rail está alta o suficiente para abrir a válvula de alívio de pessão na common rail.

Consulte o diagnóstico do Código de Falha 3741 .

Última Modificação: 07-MARÇO-2020


Sensor de NOx de admissão de pós-tratamento 1 - dados irracionais - derivação alta

Código de Falha 3748

Sensor de NOx de admissão de pós-tratamento 1 - dados irracionais - derivação alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3748 PID: SPN: 3216 FMI: 2/20 LÂMPADA: Amarelo SRT: | Detectada uma compensação na leitura no sensor de NOx da admissão. | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado próximo à entrada do DOC.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento está acima de 150°C [302°F], e o motor está operando em condição de marcha lenta.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a leitura do sensor de NOx da admissão do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A velocidade do veículo será limitada a 20 km [12 mi] por hora após operação prolongada do motor com código de falha ativo.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Mau funcionamento do sensor de NOx na entrada do sistema de pós-tratamento.

Sensor de NOx na entrada do sistema de pós-tratamento instalado incorretamente.

Consulte o diagnóstico do Código de Falha 3748 .

Última Modificação: 07-MARÇO-2020


Sensor de NOx de saída de pós-tratamento 1 - dados irracionais - derivação alta

Código de Falha 3749

Sensor de NOx de saída de pós-tratamento 1 - dados irracionais - derivação alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3749 PID: SPN: 3226 FMI: 2/20 LÂMPADA: Amarelo SRT: | Detectada uma compensação na leitura no sensor de NOx na saída. | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a temperatura na saída da SCR do sistema de pós-tratamento está acima de 200°C [392°F], e o motor está operando em condição de marcha lenta.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a leitura do sensor de NOx da saída do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura na saída do SCR do sistema de pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Mau funcionamento do sensor de NOx na saída do sistema de pós-tratamento.

O fluido de escape de diesel com cristalização ou depósitos

Sensor de NOx na saída.do sistema de pós-tratamento instalado incorretamente.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3749 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor de ar 1 de admissão do motor - corrente abaixo do normal ou circuito aberto

Código de Falha 383

Circuito do aquecedor de ar 1 de admissão do motor - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 383 PID: S70 SPN: 729 FMI: 5/5 LÂMPADA: Amarelo SRT: | Foi detectado um circuito do aquecedor do ar de admissão do motor danificado. | O motor poderá não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado com a chave de ignição ligada quando o aquecedor do ar de admissão é comandado para ativar.

Condições para Configurar os Códigos de Falha

O ECM detectou que a queda da tensão durante a operação do aquecedor do ar de admissão estava menor que a esperada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 2 minutos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um aquecedor de ar de admissão defeituoso.

  • Um circuito aberto no chicote do motor
  • Um curto-circuito com o massa no chicote do motor
Consulte o diagnóstico do Código de Falha 383 .

Última Modificação: 07-MARÇO-2020


Comando de desativação do piloto automático - taxa de atualização anormal

Código de Falha 3843

Comando de desativação do piloto automático - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3843 PID: SPN: 5603 FMI: 9/9 LÂMPADA: Nenhuma SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o piloto automático. | Nenhum quanto ao desempenho.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 3843 .

Última Modificação: 07-MARÇO-2020


Comando de pausa do piloto automático - condição existente

Código de Falha 3844

Comando de pausa do piloto automático - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3844 PID: SPN: 5605 FMI: 11/31 LÂMPADA: Nenhuma SRT: | O piloto automático adaptativo caiu e deve | O piloto automático pode não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de Piloto Automático Adaptativo envia comandos ao ECM, via datalink J1939, para limitar a rotação do motor e manter uma distância ajustada seguinte atrás de um veículo mais lento que a velocidade ajustada de piloto automático atual.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sistema de piloto automático adaptativo foi pausado por mais de 30 segundos, ou a velocidade do veículo caiu mais que 24 kph [15 mph] enquanto o piloto automático estava pausado.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.

Dicas para a Oficina

Esse é um código de falha de informação indicando que o sistema de piloto automático adaptativo foi pausado por mais de 30 segundos, ou a velocidade do veículo caiu mais que 24 kph [15 mph] enquanto o piloto automático estava pausado. O piloto automático deve

Consulte o diagnóstico do Código de Falha 3844 .

Última Modificação: 07-MARÇO-2020


Comando de desativação do piloto automático - condição existente

Código de Falha 3845

Comando de desativação do piloto automático - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3845 PID: SPN: 5603 FMI: 11/31 LÂMPADA: Nenhuma SRT: | O piloto automático adaptativo caiu e deve | O piloto automático pode não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de Piloto Automático Adaptativo envia comandos ao ECM, via datalink J1939, para limitar a rotação do motor e manter uma distância ajustada seguinte atrás de um veículo mais lento que a velocidade ajustada de piloto automático atual.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sistema de piloto automático adaptativo foi desabilitado por mais de 30 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.

Dicas para a Oficina

Esse é um código de falha de informação indicando que o sistema de piloto automático adaptativo foi desabilitado. O piloto automático deve

Consulte o diagnóstico do Código de Falha 3845 .

Última Modificação: 07-MARÇO-2020


Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 386

Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 386 PID: S212 SPN: 3509 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 1 de alimentação dos sensores. | Possível redução do desempenho do motor.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

O circuito de alimentação número 1 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 1 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 386 .

Última Modificação: 07-MARÇO-2020


Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 415

Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: P100 SPN: 100 FMI: 1/1 LÂMPADA: Vermelho SRT: | O sensor de pressão do óleo do motor indica que a pressão do óleo está abaixo do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que pressão do óleo do motor está abaixo do valor mínimo para os limites de operação.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A saída de torque do motor será reduzida.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Pressão baixa do óleo

  • Nível incorreto do óleo

Danos no interruptor de pressão do óleo

Chicote do motor em curto com o massa.

Consulte o diagnóstico do Código de Falha 415 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - taxa de atualização anormal

Código de Falha 4151

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4151 PID: SPN: 5742 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação no data link J1939 entre o ECM e o módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda de comunicação com o módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Alimentação de tensão baixa na bateria

Resistência de terminação incorreta do circuito do datalink SAE J1939

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Consulte o diagnóstico do Código de Falha 4151 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - taxa de atualização anormal

Código de Falha 4152

Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4152 PID: SPN: 5743 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação no data link J1939 entre o ECM e o módulo do sensor de temperatura do SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor de Temperatura de SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura na entrada e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda de comunicação com o módulo do sensor de temperatura do SCR do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Alimentação de tensão baixa na bateria

Resistência de terminação incorreta do circuito do datalink SAE J1939

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.
Consulte o diagnóstico do Código de Falha 4152 .

Última Modificação: 07-MARÇO-2020


Circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4155

Circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4155 PID: SPN: 5746 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

O relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para fornecer energia ao aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento.

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

O relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é um componente do OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para ativar.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que o sinal do relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento o relé do aquecedor da unidade dosadora de fluido de escape de diesel.

  • Um curto-circuito com a bateria no chicote do OEM
Consulte o diagnóstico do Código de Falha 4155 .

Última Modificação: 07-MARÇO-2020


Circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4156

Circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4156 PID: SPN: 5746 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

O relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para fornecer energia ao aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento.

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

O relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é um componente do OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para desativar.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que o sinal do relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento o relé do aquecedor da unidade dosadora de fluido de escape de diesel.

  • Um curto-circuito com o massa no chicote do OEM
  • Um circuito aberto no chicote do OEM
Consulte o diagnóstico do Código de Falha 4156 .

Última Modificação: 07-MARÇO-2020


Válvula de retorno do fluido de escape de diesel de pós-tratamento - sistema mecânico não respondendo ou desajustado

Código de Falha 4157

Válvula de retorno do fluido de escape de diesel de pós-tratamento - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4157 PID: SPN: 4376 FMI: 7/7 LÂMPADA: Amarelo SRT: | Foi detectada uma válvula dosadora de fluido de escape de diesel presa. | Nenhum quanto ao desempenho.
19r00207

Descrições do Circuito

A válvula de retorno de fluido de escape de diesel é utilizada para purgar o sistema de dosagem de fluido de escape de diesel do sistema de pós-tratamento. Quando a válvula de retorno é energizada, o sistema de dosagem purga e retorna o fluido de escape de diesel das linhas para o tanque.

Localização do Componente

A válvula de retorno de fluido de escape de diesel é instalada dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do fluido de escape de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Vazamento do Sistema de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Falha de funcionamento da válvula de retorno de fluido de escape de diesel.
Consulte o diagnóstico do Código de Falha 4157 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Código de Falha 4158

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4158 PID: SPN: 5742 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 4158 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dispositivo ou componente inteligente com falha

Código de Falha 4159

Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4159 PID: SPN: 5743 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno no módulo do sensor de temperatura de SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor de Temperatura de SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura na entrada e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reportou um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um módulo do sensor de temperatura de SCR do sistema de pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 4159 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4161

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4161 PID: SPN: 5742 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação alta da bateria no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou tensão de alimentação alta da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Tensão de alimentação alta da bateria

Consulte o diagnóstico do Código de Falha 4161 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4162

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4162 PID: SPN: 5742 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação baixa da bateria no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou tensão de alimentação baixa da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Alimentação de tensão baixa na bateria

Consulte o diagnóstico do Código de Falha 4162 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 4163

Módulo do sensor do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4163 PID: SPN: 5742 FMI: 0/16 LÂMPADA: Amarelo SRT: | Detectada temperatura interna alta na bateria no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou que a temperatura da placa do circuito interno estava muito alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura interna do módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento está muito alta. Faça o diagnóstico de falhas do sistema de escape quanto a vazamentos, blindagens térmicas faltantes, ou sujeira e resíduos que poderiam levar a superaquecimento superaquecimento do módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4163 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4164

Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4164 PID: SPN: 5743 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação alta da bateria no módulo do sensor de temperatura de SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reportou tensão de alimentação alta da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Tensão de alimentação alta da bateria

Consulte o diagnóstico do Código de Falha 4164 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4165

Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4165 PID: SPN: 5743 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação baixa da bateria no módulo do sensor de temperatura de SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reportou tensão de alimentação baixa da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Alimentação de tensão baixa na bateria

Consulte o diagnóstico do Código de Falha 4165 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 4166

Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4166 PID: SPN: 5743 FMI: 0/16 LÂMPADA: Amarelo SRT: | Detectada temperatura interna alta na bateria no módulo do sensor de temperatura de SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura da SCR do sistema de pós-tratamento reportou que a temperatura da placa do circuito interno estava muito alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura interna do módulo do sensor de temperatura da SCR do sistema de pós-tratamento do sistema de pós-tratamento está muito alta. Faça o diagnóstico de falhas do sistema de escape quanto a vazamentos, blindagens térmicas faltantes, ou sujeira e resíduos que poderiam levar a superaquecimento superaquecimento do módulo do sensor de temperatura da SCR do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4166 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4168

Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4168 PID: SPN: 5745 FMI: 3/3 LÂMPADA: Amarelo SRT: | Foi detectado que o aquecedor da unidade dosadora de fluido de escape de diesel do pós-tratamento está travado na posição ligado. | Nenhum quanto ao desempenho.
19r00207

Descrições do Circuito

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para desativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel do sistema de pós-tratamento estava se elevando quando o aquecedor da unidade de dosagem de fluido de escape de diesel do sistema de pós-tratamento foi comandada para desativar.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento o relé do aquecedor da unidade dosadora de fluido de escape de diesel.

  • Um curto-circuito com a bateria no chicote do OEM
Consulte o diagnóstico do Código de Falha 4168 .

Última Modificação: 07-MARÇO-2020


Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4169

Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4169 PID: SPN: 5745 FMI: 4/4 LÂMPADA: Amarelo SRT: | Foi detectado que o aquecedor da unidade dosadora de fluido de escape de diesel do pós-tratamento está travado na posição desligado. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento o relé do aquecedor da unidade dosadora de fluido de escape de diesel.

  • Um curto-circuito com o massa no chicote do OEM
Consulte o diagnóstico do Código de Falha 4169 .

Última Modificação: 07-MARÇO-2020


Aquecedor da unidade de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 4171

Aquecedor da unidade de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4171 PID: SPN: 5745 FMI: 1/18 LÂMPADA: Amarelo SRT: | A unidade dosadora de fluido de escape de diesel falhou em descongelar. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detectou que a unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento não atingiu a temperatura especificada após aquecer por um período de tempo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha de funcionamento do aquecedor da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 4171 .

Última Modificação: 07-MARÇO-2020


Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 418

Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 418 PID: P97 SPN: 97 FMI: 0/15 LÂMPADA: Manutenção SRT: | O Indicador de Água no Combustível indica que o nível de água está acima do nível de advertência. | Nenhum quanto ao desempenho.
Circuito do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que foi detectada a presença de água no filtro separador de água-combustível. Drene a água do filtro de combustível.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 418 .

Última Modificação: 07-MARÇO-2020


Interruptor de inibição de regeneração de pós-tratamento - dados irregulares, intermitentes ou incorretos

Código de Falha 4213

Interruptor de inibição de regeneração de pós-tratamento - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4213 PID: SPN: 3695 FMI: 2/2 LÂMPADA: Amarelo SRT: | O interruptor de permissão da regeneração do pós-tratamento está preso na posição OFF (desligado) ou INHIBIT (inibir). | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O OEM do fabricante do caminhão pode instalar um interruptor de permissão no painel ou enviar uma mensagem de inibição pelo datalink J1939 ao ECM do motor. A função de inibir mensagem serve para evitar que o sistema de pós-tratamento realize regenerações móveis.

Localização do Componente

O interruptor de permissão da regeneração do sistema de pós-tratamento pode ser um interruptor real no painel do veículo ou uma mensagem J1939 enviada pelo datalink J1939. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o interruptor de permissão da regeneração do pós-tratamento está preso na posição OFF (desligado) ou INHIBIT (inibir) e o ECM está solicitando regeneração ativa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha do circuito do interruptor de permissão de regeneração do pós-tratamento

  • Configurações de recursos e parâmetros incorretas
Consulte o diagnóstico do Código de Falha 4213 .

Última Modificação: 07-MARÇO-2020


Freio (ABS) antibloqueio ativo - condição existente

Código de Falha 4215

Freio (ABS) antibloqueio ativo - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4215 PID: SPN: 563 FMI: 11/31 LÂMPADA: Nenhuma SRT: | O piloto automático foi interrompido devido à uma mensagem de anti-derrapagem da roda do controlador do ABS. | O piloto automático adaptativo não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Certos controladores do sistema antitravamento de freios (ABS) se comunicam com o ECM através do data link SAE J1939 Sob algumas condições, o controlador do sistema antitravamento de freios (ABS) pode enviar uma mensagem de inibição do piloto automático para o ECM e o mesmo será então desabilitado temporariamente.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) desabilitou o piloto automático devido à uma mensagem de anti-derrapagem da roda do controlador do ABS.

Ação tomada quando o código de falha está ativo

O piloto automático foi inibido temporariamente.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.

Dicas para a Oficina

Este é um código de falha de informação apenas

Consulte o diagnóstico do Código de Falha 4215 .

Última Modificação: 07-MARÇO-2020


Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 4244

Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4244 PID: SPN: 4337 FMI: /2 LÂMPADA: Amarelo SRT: | A temperatura da dosagem do fluido de escape de diesel do sistema de pós-tratamento está incorreta. | Nenhum quanto ao desempenho.
19r00207

Descrições do Circuito

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O motor deve

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura da unidade dosadora do fluido de escape de diesel do sistema de pós-tratamento é maior ou menor que as leituras de outros sensores de temperatura no motor após um período prolongado de inatividade do motor (desligado).

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha de funcionamento do sensor da temperatura da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Consulte o diagnóstico do Código de Falha 4244 .

Última Modificação: 07-MARÇO-2020


Temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 4245

Temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4245 PID: SPN: 5798 FMI: 2/2 LÂMPADA: Amarelo SRT: | A temperatura do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento está incorreta. | Nenhum quanto ao desempenho.
19r00207

Descrições do Circuito

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O motor deve

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura do aquecedor da unidade dosadora do fluido de escape de diesel do sistema de pós-tratamento é maior ou menor que as leituras de outros sensores de temperatura no motor após um período prolongado de inatividade do motor (desligado).

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha de funcionamento do sensor da temperatura do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Consulte o diagnóstico do Código de Falha 4245 .

Última Modificação: 07-MARÇO-2020


Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - taxa anormal de atualização

Código de Falha 4249

Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - taxa anormal de atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4249 PID: SPN: 4337 FMI: 10/10 LÂMPADA: Amarelo SRT: | A temperatura da unidade dosadora do fluido de escape de diesel do sistema de pós-tratamento está travada. | Nenhum quanto ao desempenho.
19r00207

Descrições do Circuito

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura da unidade de dosagem de fluido de escape de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha de funcionamento do aquecedor da unidade dosadora de fluido de escape de diesel.

Uma falha de funcionamento do sensor da temperatura da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4249 .

Última Modificação: 07-MARÇO-2020


Temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento - taxa anormal de atualização

Código de Falha 4251

Temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento - taxa anormal de atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4251 PID: SPN: 5798 FMI: 10/10 LÂMPADA: Amarelo SRT: | A leitura do sensor de temperatura do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento está travada. | Nenhum quanto ao desempenho.
19r00207

Descrições do Circuito

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor da temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha de funcionamento do aquecedor da unidade dosadora de fluido de escape de diesel.

Uma falha de funcionamento do sensor da temperatura do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4251 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - causa principal desconhecida

Código de Falha 4259

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4259 PID: SPN: 5742 FMI: 11/11 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação da bateria intermitente no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma tensão de alimentação da bateria intermitente no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento resultando em uma reinicialização interna do módulo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma reinicialização interna do sensor. Esta reinicialização interna é causada por uma tensão de alimentação da bateria intermitente. Este código de falha indica que foi detectado um problema intermitente na fiação. Toda a fiação e os conectores devem ser inspecionados atentamente quanto a conexões intermitentes.

Consulte o diagnóstico do Código de Falha 4259 .

Última Modificação: 07-MARÇO-2020


Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - causa principal desconhecida

Código de Falha 4261

Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4261 PID: SPN: 5743 FMI: 11/11 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação da bateria intermitente no módulo do sensor de temperatura de SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma tensão de alimentação da bateria intermitente no módulo do sensor de temperatura de SCR do sistema de pós-tratamento resultando em uma reinicialização interna do módulo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma reinicialização interna do sensor. Esta reinicialização interna é causada por uma tensão de alimentação da bateria intermitente. Este código de falha indica que foi detectado um problema intermitente na fiação. Toda a fiação e os conectores devem ser inspecionados atentamente quanto a conexões intermitentes.

Consulte o diagnóstico do Código de Falha 4261 .

Última Modificação: 07-MARÇO-2020


Link de dados SAE J1939 - taxa de atualização anormal

Código de Falha 427

Link de dados SAE J1939 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 427 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Nenhuma SRT: | Perda do sinal de comunicação entre o módulo de controle eletrônico (ECM) e um outro dispositivo no datalink SAE J1939. | O motor funcionará somente
Circuito do Datalink SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Problemas elétricos com a fiação do datalink SAE J1939 como circuitos aterrados, em curto-circuito ou abertos

O ECM (ou outro dispositivo no SAE J1939) interrompe as comunicações enviando excesso de mensagens consecutivas

O dispositivo externo de controle do OEM falhou ou não pode mais transmitir pelo datalink.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 427 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 428

Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 428 PID: P97 SPN: 97 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de água no combustível estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito de RETORNO ou de SINAL aberto no chicote, nos conectores ou no sensor.

  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 428 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor indicador de água no combustível - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 429

Circuito do sensor indicador de água no combustível - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 429 PID: P97 SPN: 97 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de água no combustível é menor que 0,05-VCC durante 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal em curto com o massa no chicote, no sensor ou no conector.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 429 .

Última Modificação: 07-MARÇO-2020


Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 435

Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 435 PID: P100 SPN: 100 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão de óleo do motor está fornecendo um valor incorreto. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

  • Esta parte do diagnóstico é executada continuamente enquanto a chave de ignição está na posição ON ou quando o motor está funcionando.

A segunda parte do diagnóstico é executada quando a chave de ignição está desligada.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão de óleo do motor é maior ou menor que as leituras de pressão absoluta de outros sensores do motor quando a chave de ignição é desligada (posição OFF) e o motor não está operando.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Resistência alta no chicote do motor.

  • Falha do sensor da pressão do óleo do motor
Consulte o diagnóstico do Código de Falha 435 .

Última Modificação: 07-MARÇO-2020


Temperatura do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 436

Temperatura do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 436 PID: P105 SPN: 105 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão no coletor de admissão está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico consiste em duas partes. A primeira parte é executada quando a chave de ignição é ligada (posição ON) e antes de ser detectada rotação do motor. O ECM não

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor de temperatura no coletor de admissão do motor é maior ou menor que as leituras de outros sensores de temperatura no motor após um período prolongado de inatividade do motor (desligado).

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, o motor deve
  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Falha dentro da faixa do sensor de temperatura no coletor de admissão do motor.
  • Resistência alta nas linhas de sinal e de retorno do sensor da temperatura no coletor de admissão do motor.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Consulte o diagnóstico do Código de Falha 436 .

Última Modificação: 07-MARÇO-2020


Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 441

Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: P168 SPN: 168 FMI: 1/18 LÂMPADA: Amarelo SRT: | A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão baixa de alimentação da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a alimentação não comutada do ECM seja fornecida pelas baterias e não

Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 441.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 441 .

Última Modificação: 07-MARÇO-2020


Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 442

Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: P168 SPN: 168 FMI: 0/16 LÂMPADA: Amarelo SRT: | A tensão de alimentação do ECM está acima do nível máximo de tensão do sistema. | Nenhum quanto ao desempenho.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão excessiva de alimentação da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Alternador defeituoso ou regulador que está sobrecarregando o sistema
  • Baterias conectadas em série em vez de em paralelo
  • Procedimento incorreto de ponte de partida.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 442 .

Última Modificação: 07-MARÇO-2020


Defeito da válvula EGR - condição existente

Código de Falha 4485

Defeito da válvula EGR - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4485 PID: SPN: 5838 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos associados ao sistema da EGR permaneceram ativos por um período longo de tempo e necessitam de atenção imediata. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando outras falhas da EGR são ativadas.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.

Dicas para a Oficina

Este código de falha é informativo SOMENTE. Certifique-se de que os códigos de falha críticos associados à EGR ativos no ECM sejam tratados o mais rapidamente possível.

Consulte o diagnóstico do Código de Falha 4485 .

Última Modificação: 07-MARÇO-2020


Defeito no consumo de fluido de escape de diesel - condição existente

Código de Falha 4486

Defeito no consumo de fluido de escape de diesel - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4486 PID: SPN: 5839 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos associados à alimentação de DEF permaneceram ativos por um período longo de tempo e necessitam de atenção imediata. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando outras falhas relacionadas à alimentação de DEF são ativadas.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.

Dicas para a Oficina

Este código de falha é informativo SOMENTE

O Código de Falha 4573 é a causa desta falha.

Consulte o diagnóstico do Código de Falha 4486 .

Última Modificação: 07-MARÇO-2020


Defeito na dosagem de fluido de escape de diesel - condição existente

Código de Falha 4487

Defeito na dosagem de fluido de escape de diesel - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4487 PID: SPN: 5840 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos associados à dosagem de DEF permaneceram ativos por um período longo de tempo e necessitam de atenção imediata. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando outras falhas relacionadas à dosagem de DEF são ativadas.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que os códigos de falha críticos associados à Unidade Dosadora ativos no ECM sejam tratados o mais rapidamente possível.

Consulte o diagnóstico do Código de Falha 4487 .

Última Modificação: 07-MARÇO-2020


Defeito na qualidade de fluido de escape de diesel - condição existente

Código de Falha 4488

Defeito na qualidade de fluido de escape de diesel - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4488 PID: SPN: 5841 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos associados à qualidade de DEF permaneceram ativos por um período longo de tempo e necessitam de atenção imediata. | Possível redução do desempenho do motor.
Módulo de Controle do Motor

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando falhas relacionadas à qualidade de DEF são ativadas.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.

Dicas para a Oficina

Este código de falha é informativo somente

Consulte o diagnóstico do Código de Falha 4488 .

Última Modificação: 07-MARÇO-2020


Defeito no sistema de monitoramento do SCR - condição existente

Código de Falha 4489

Defeito no sistema de monitoramento do SCR - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4489 PID: SPN: 5842 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos ativos associados ao sistema de SCR necessitam de atenção imediata. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando falhas relacionadas à qualidade de DEF são ativadas.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.

Dicas para a Oficina

Certifique-se de que os códigos de falha críticos associados à Unidade Dosadora ativos no ECM sejam tratados o mais rapidamente possível.

Consulte o diagnóstico do Código de Falha 4489 .

Última Modificação: 07-MARÇO-2020


Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 449

Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 449 PID: P157 SPN: 157 FMI: 0/0 LÂMPADA: Vermelho SRT: | O ECM detectou que a pressão do combustível na galeria de combustível é maior que a pressão do sistema de combustível em operação normal. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida na common rail é maior que a pressão de abertura da válvula de alívio da pressão do combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O Código de Falha 449 é ativado quando a pressão detectada na common rail excede a pressão de operação normal do sistema de combustível. O código é usado para indicar que a válvula de alívio de pressão do combustível falhou em abrir ou não

Consulte o diagnóstico do Código de Falha 449 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 451

Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 451 PID: P157 SPN: 157 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da pressão da common rail. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão na common rail está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da pressão na common rail.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Tensão (+5 VCC ou mais em curto com o fio de sinal)
  • Circuito aberto no fio de sinal
  • Circuito aberto no fio de alimentação de 5 Volts
  • Circuito aberto no fio de retorno
  • Sensor defeituoso
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 451 .

Última Modificação: 07-MARÇO-2020


Número de identificação do veículo - sem calibração

Código de Falha 4517

Número de identificação do veículo - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4517 PID: SPN: 237 FMI: 13/13 LÂMPADA: Amarelo SRT: | O número de identificação do veículo não | Nenhum quanto ao desempenho.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

O Módulo de Controle do Motor (ECM) é montado no lado do coletor de admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o número de identificação do veículo (VIN) não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Configurações de recursos e parâmetros incorretas
Consulte o diagnóstico do Código de Falha 4517 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de gás intermediário do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4518

Circuito do sensor de temperatura de gás intermediário do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4518 PID: SPN: 5862 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor de temperatura intermediária da SRC do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reporta que o sinal da temperatura intermediária da SCR do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura intermediária da SCR do pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 4518 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de temperatura de gás intermediário do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4519

Circuito do sensor de temperatura de gás intermediário do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4519 PID: SPN: 5862 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de temperatura intermediária da SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reporta que o sinal da temperatura intermediária da SCR do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura intermediária da SCR do pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 4519 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 452

Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 452 PID: P157 SPN: 157 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor da pressão da common rail. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão na common rail está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da pressão na common rail.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Fio de alimentação ou de sinal está em curto com o massa

Sensor defeituoso

  • ECM danificado.
Consulte o diagnóstico do Código de Falha 452 .

Última Modificação: 07-MARÇO-2020


Sensor de temperatura do gás intermediário de SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 4521

Sensor de temperatura do gás intermediário de SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4521 PID: SPN: 5862 FMI: 2/2 LÂMPADA: Amarelo SRT: | A leitura do sensor de temperatura intermediária da SCR do pós-tratamento é ininteligível. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o motor está funcionando e o fluxo de escape está acima do nível mínimo.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do sensor de temperatura intermediária da SCR do pós-tratamento estava incorreto por mais de 5 minutos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura intermediária da SCR do pós-tratamento defeituoso.

Sensor de temperatura de saída SCR do pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 4521 .

Última Modificação: 07-MARÇO-2020


Temperatura do gás de intermediário do SCR 1 de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 4523

Temperatura do gás de intermediário do SCR 1 de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4523 PID: SPN: 5862 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Detectada temperatura alta de entrada na SCR. | Possível redução do desempenho do motor.
Sensor de temperatura de admissão da SCR do pós-tratamento

Descrições do Circuito

O sensor da temperatura na entrada de SCR é utilizado pelo ECM para monitorar a temperatura dos gases de escape do motor que entram no catalisador de SCR. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura na entrada de SCR está localizado no sistema de pós-tratamento. O componente está localizado entre o filtro de particulados de diesel e o catalisador de SCR no sistema de escape.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura na entrada do catalisador de SCR é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura na entrada da SCR cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Sensor de temperatura na entrada de SCR defeituoso na faixa de operação

Falha da parte superior do sistema de escape.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 4523 .

Última Modificação: 07-MARÇO-2020


Temperatura do gás intermediário do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 4524

Temperatura do gás intermediário do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4524 PID: SPN: 5862 FMI: 0/0 LÂMPADA: Vermelho SRT: | A leitura do sensor de temperatura intermediária da SCR do pós-tratamento está acima do limite de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura intermediária da SCR do pós-tratamento está acima de 700°C [1292°F] por 60 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Injetores de combustível com mau funcionamento

Mau funcionamento do injetor de combustível do sistema de pós-tratamento.

Sensor de temperatura intermediária da SCR do pós-tratamento defeituoso.

  • Fluido de escape de diesel contaminado.
Consulte o diagnóstico do Código de Falha 4524 .

Última Modificação: 07-MARÇO-2020


Temperatura do gás de intermediário do SCR 1 de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 4525

Temperatura do gás de intermediário do SCR 1 de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4525 PID: SPN: 5862 FMI: 0/16 LÂMPADA: Vermelho SRT: | Temperatura intermediária alta da SCR detectada. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura intermediária da SCR do pós-tratamento está acima de 650°C [1202°F] por 60 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Injetores de combustível com mau funcionamento

Mau funcionamento do injetor de combustível do sistema de pós-tratamento.

Sensor de temperatura intermediária da SCR do pós-tratamento defeituoso.

  • Fluido de escape de diesel contaminado.
Consulte o diagnóstico do Código de Falha 4525 .

Última Modificação: 07-MARÇO-2020


Consumo médio do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 4573

Consumo médio do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4573 PID: SPN: 3826 FMI: 1/18 LÂMPADA: Amarelo SRT: | Detectado fluxo baixo de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento realiza muitas funções, uma das quais é gerar pressão adequada de fluido de escape de diesel nas linhas utilizando uma bomba para permitir a dosagem. O ECM fornece uma alimentação de tensão de bateria e um massa para a unidade dosadora de fluido de escape de diesel. O ECM fornece também um sinal para a unidade dosadora para controlar a saída de fluido de escape de diesel. Esse sinal varia com base na pressão do fluido de escape de diesel sendo comandada.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente enquanto o sistema de Redução Catalítica Seletiva (SCR) aplica a dosagem de fluido de escape de diesel no sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O ECM detecta que o desempenho da dosagem de fluido de escape de diesel do sistema de pós-tratamento está baixo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

A rotação do motor será reduzida após um período de tempo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Falha de funcionamento do sistema de dosagem de fluido de escape de diesel.

Falha de funcionamento da válvula de dosagem de fluido de escape de diesel.

Restrições ou obstruções na linha de suprimento de DEF.

Consulte o diagnóstico do Código de Falha 4573 .

Última Modificação: 07-MARÇO-2020


Sensor do sistema de pressão do coletor de admissão do motor - condição existente

Código de Falha 4612

Sensor do sistema de pressão do coletor de admissão do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4612 PID: SPN: 5321 FMI: 11/31 LÂMPADA: Amarelo SRT: | O motor é incapaz de atender aos comandos do sistema dos componentes de ar. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

A válvula EGR é controlada por um motor sem escova localizado acima da válvula. O motor da válvula EGR utiliza três braços diferentes para mover a válvula através do seu curso de movimentação. O ECM utiliza os fios A, B e C do motor da EGR para comandar a válvula EGR para a posição apropriada para atender às especificações de fluxo da EGR. O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

A localização da Válvula EGR e do Sensor da Pressão Diferencial da EGR varia dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o fluxo da EGR, pressão no coletor de admissão, ou a pressão de escape são incapazes de atender ao comando.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.

Dicas para a Oficina

Faça o diagnóstico de quaisquer códigos de falha relacionados à pressão/temperatura no coletor de admissão, pressão diferencial da válvula EGR, pressão barométrica, pressão do gás escape, TGV, EGR ou válvula de controle do ar de admissão antes de fazer o diagnóstico 4612.

Consulte o diagnóstico do Código de Falha 4612 .

Última Modificação: 07-MARÇO-2020


Vazamento de combustível do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 4726

Vazamento de combustível do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4726 PID: SPN: 1239 FMI: 0/16 LÂMPADA: Amarelo SRT: | Falha de pressão da common rail detectada. | O motor poderá funcionar irregularmente, parar de funcionar, não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O ECM detectou falha da pressão da common rail do motor durante a condição de operação em marcha lenta (sem alimentação).

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Injetores de combustível e/ou conectores do injetor de combustível vazando.
  • Válvula de alívio de pressão na common rail com vazamento.
Consulte o diagnóstico do Código de Falha 4726 .

Última Modificação: 07-MARÇO-2020


Pressão do medidor 1 do injetor - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 4727

Pressão do medidor 1 do injetor - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4727 PID: SPN: 157 FMI: 0/15 LÂMPADA: Amarelo SRT: | Foi detectado uma condição de auto-bombeamento no sistema de combustível. | Possível redução do desempenho do motor.
Fluxo de Combustível do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão da common rail estava aumentando durante a operação em marcha lenta (sem alimentação) onde a pressão deveria estar estável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Alta restrição na linha de dreno de combustível
  • Um adaptador de montagem do atuador da bomba de combustível obstruído
Consulte o diagnóstico do Código de Falha 4727 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão do medidor 2 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 483

Circuito do sensor de pressão do medidor 2 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 483 PID: P129 SPN: 1349 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da pressão da common rail. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 2 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão 2 na common rail é maior que 4,75-VCC durante mais de 3 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor da pressão do combustível na common rail com mau funcionamento
  • Um curto-circuito com a bateria no chicote do motor.
  • Um circuito de retorno aberto no chicote do motor
  • Um circuito aberto no chicote do motor
Consulte o diagnóstico do Código de Falha 483 .

Última Modificação: 07-MARÇO-2020


Circuito do sensor de pressão do medidor 2 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 484

Circuito do sensor de pressão do medidor 2 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 484 PID: P129 SPN: 1349 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor da pressão da common rail. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 2 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão 2 na common rail é menor que 0,25-VCC durante mais de 3 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor da pressão do combustível na common rail com mau funcionamento
  • Um curto-circuito com o massa no chicote do motor
Consulte o diagnóstico do Código de Falha 484 .

Última Modificação: 07-MARÇO-2020


Software do atuador do turbocompressor de geometria variável - sem calibração

Código de Falha 4956

Software do atuador do turbocompressor de geometria variável - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4956 PID: SPN: 6713 FMI: 13/13 LÂMPADA: Vermelho SRT: | O software do TGV não | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um desequilíbrio do software aplicativo com relação à calibração do atuador do Turbocompressor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O número de identificação da aplicação do turbocompressor no atuador do TGV não

Consulte o diagnóstico do Código de Falha 4956 .

Última Modificação: 07-MARÇO-2020


Software do atuador do turbocompressor de geometria variável - condição existente

Código de Falha 4957

Software do atuador do turbocompressor de geometria variável - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4957 PID: SPN: 6713 FMI: 11/31 LÂMPADA: Vermelho SRT: | O atuador do TGV e o software do ECM não | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A revisão da calibração do atuador do turbocompressor no atuador do TGV não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O nível da interface do atuador do turbocompressor no atuador do TGV não

Consulte o diagnóstico do Código de Falha 4957 .

Última Modificação: 07-MARÇO-2020


Circuito de abastecimento 6 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 515

Circuito de abastecimento 6 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 515 PID: S232 SPN: 3514 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de +5 volts do sensor de pressão do combustível na common rail. | Possível redução do desempenho do motor.
Circuito de alimentação n° 6 dos sensores

Descrições do Circuito

O circuito de alimentação 6 do sensor do ECM é uma alimentação de +5-VCC dedicada para o sensor de pressão na common rail.

Localização do Componente

O sensor de alimentação 6 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 6 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 515 .

Última Modificação: 07-MARÇO-2020


Circuito de abastecimento 6 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 516

Circuito de abastecimento 6 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 516 PID: S232 SPN: 3514 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de +5 volts do sensor de pressão do combustível na common rail. | Possível redução do desempenho do motor.
Circuito de alimentação n° 6 dos sensores

Descrições do Circuito

O circuito de alimentação 6 do sensor do ECM é uma alimentação de +5-VCC dedicada para o sensor de pressão na common rail.

Localização do Componente

O sensor de alimentação 6 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 6 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • A tensão baixa na linha de alimentação de 5 volts pode ser causada por um curto-circuito com o massa em uma linha de alimentação, um curto-circuito entre uma linha de alimentação e uma linha de retorno, um sensor defeituoso, ou uma falha na linha de alimentação do ECM.
Consulte o diagnóstico do Código de Falha 516 .

Última Modificação: 07-MARÇO-2020


Ativação do giro do motor de transmissão - dado de rede recebido com erro

Código de Falha 5173

Ativação do giro do motor de transmissão - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5173 PID: SPN: 2900 FMI: 2/19 LÂMPADA: Amarelo SRT: | A ECU da transmissão reportou uma falha. | O motor poderá não
Circuito do Datalink J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM recebeu uma mensagem de erro da transmissão da ECU do OEM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, desligue a chave de ignição durante 1 minuto e então ligue-a por 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Um circuito do datalink SAE J1939 defeituoso

VECU do OEM defeituoso

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.

Consulte o diagnóstico do Código de Falha 5173 .

Última Modificação: 07-MARÇO-2020


Ativação do giro do motor de transmissão - taxa de atualização anormal

Código de Falha 5174

Ativação do giro do motor de transmissão - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5174 PID: SPN: 2900 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e a Transmissão da ECU. | O motor poderá não
Circuito do Datalink J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Um circuito do datalink SAE J1939 defeituoso

VECU do OEM defeituoso

Consulte o diagnóstico do Código de Falha 5174 .

Última Modificação: 07-MARÇO-2020


Software do atuador do turbocompressor de geometria variável - taxa de atualização anormal

Código de Falha 5177

Software do atuador do turbocompressor de geometria variável - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5177 PID: SPN: 6713 FMI: 9/9 LÂMPADA: Amarelo SRT: | O ECM perdeu comunicação ou não | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM do motor não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esse código de falha indica que o ECM não

Consulte o diagnóstico do Código de Falha 5177 .

Última Modificação: 07-MARÇO-2020


Limite 1 de velocidade do veículo máximo - taxa de atualização anormal

Código de Falha 5216

Limite 1 de velocidade do veículo máximo - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5216 PID: SPN: 2588 FMI: 9/9 LÂMPADA: Amarelo SRT: | Limite Máximo 1 de Velocidade do Veículo - Taxa Anormal de Atualização Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e a rotação máxima comutável do veículo. | Nenhum quanto ao desempenho.
Circuito do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 5216 .

Última Modificação: 07-MARÇO-2020


Limite de velocidade máximo do veículo 1 - dados de rede recebidos com erro

Código de Falha 5217

Limite de velocidade máximo do veículo 1 - dados de rede recebidos com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5217 PID: SPN: 2588 FMI: 2/19 LÂMPADA: Amarelo SRT: | Limite de Rotação Máxima do Veículo 1 - O controlador de multiplexação do J1939 indica um defeito da rotação máxima comutável do veículo. | Nenhum quanto ao desempenho.
Circuito do Datalink J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito da rotação máxima comutável do veículo 1.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 5217 .

Última Modificação: 07-MARÇO-2020


Limite 2 de velocidade do veículo máximo - taxa de atualização anormal

Código de Falha 5218

Limite 2 de velocidade do veículo máximo - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5218 PID: SPN: 2589 FMI: 9/9 LÂMPADA: Amarelo SRT: | Limite Máximo 2 de Velocidade do Veículo - Taxa Anormal de Atualização Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e a rotação máxima comutável do veículo. | Nenhum quanto ao desempenho.
Circuito do Datalink J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 5218 .

Última Modificação: 07-MARÇO-2020


Limite de velocidade máximo do veículo 2 - dado de rede recebido com erro

Código de Falha 5219

Limite de velocidade máximo do veículo 2 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5219 PID: SPN: 2589 FMI: 2/19 LÂMPADA: Amarelo SRT: | Limite de Rotação Máxima do Veículo 2 - O controlador de multiplexação do J1939 indica um defeito da rotação máxima comutável do veículo. | Nenhum quanto ao desempenho.
Circuito do Datalink J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito da rotação máxima comutável do veículo 2.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 5219 .

Última Modificação: 07-MARÇO-2020


Velocidade do eixo de saída do tacógrafo - sem calibração

Código de Falha 5248

Velocidade do eixo de saída do tacógrafo - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5248 PID: SPN: 1623 FMI: 13/13 LÂMPADA: Amarelo SRT: | Rotação do Eixo de Saída do Tacógrafo - Fora de Calibração - A mensagem do datalink recebida não | Nenhum quanto ao desempenho.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do eixo de saída do tacógrafo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída do tacógrafo.

Consulte o diagnóstico do Código de Falha 5248 .

Última Modificação: 07-MARÇO-2020


Sistema de dosagem de fluido de escape de diesel de pós-tratamento 1 congelado - condição existente

Código de Falha 5278

Sistema de dosagem de fluido de escape de diesel de pós-tratamento 1 congelado - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5278 PID: SPN: 6802 FMI: 11/31 LÂMPADA: Amarelo SRT: | O ECM detectou condições que indicam congelamento do Sistema de Dosagem do Fluido de Escape de Diesel. | Despotenciamento do motor.
Módulo de Controle do Motor

Descrições do Circuito

O diagnóstico tem como objetivo identificar se as condições ambientais estão muito baixas para a operação da SCR e o sistema não possui formas de aquecimento para elevar as temperaturas a um ponto onde a SCR possa operar.

Localização do Componente

O local de montagem do sensor da temperatura do ar ambiente varia dependendo do OEM. Consulte o manual de serviços apropriado do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura estava abaixo de -7°C [19°F] por mais de 1 minuto.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Opere o veículo em temperaturas ambientes acima de -7°C [19°F] por mais de 1 minuto.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.

Dicas para a Oficina

Sensor de temperatura do ar ambiente com falha de funcionamento

  • Opere o veículo em temperaturas ambientes abaixo de -7°C [19°F] por mais de 1 minuto.
Consulte o diagnóstico do Código de Falha 5278 .

Última Modificação: 07-MARÇO-2020


Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 553

Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 553 PID: P157 SPN: 157 FMI: 0/16 LÂMPADA: Amarelo SRT: | O módulo de controle do motor (ECM) detectou que a pressão do combustível é maior que a pressão comandada. | Possível redução do desempenho do motor.
Circuito da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a leitura da pressão na common rail está maior do que a pressão na common rail comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Um atuador da bomba de combustível com vazamento excessivo, ou com um anel &apos;O&apos; interno danificado, resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.

Consulte o diagnóstico do Código de Falha 553 .

Última Modificação: 07-MARÇO-2020


Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 555

Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 555 PID: P101 SPN: 101 FMI: 0/16 LÂMPADA: Amarelo SRT: | O filtro do respiro do cárter requer manutenção. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão no cárter estava acima de um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Filtro do respiro do cárter precisa ser trocado
  • Sensor da pressão no cárter defeituoso.

Separador de óleo do respiro do cárter com restrição ou obstruído

Tubo de dreno de óleo do respiro do cárter ou válvula de retenção obstruída ou com restrição

Tubo de sucção do respiro do cárter com restrição ou obstruído

  • Tubo do respiro do cárter com restrição, obstruído ou congelado.

É importante verificar mangueiras, tubos, válvulas de retenção, separador de óleo e elementos do respiro quanto a restrições ou obstruções em temperaturas em ambientes extremamente frios. Se o Código de Falha 555 se tornar ativo devido a um filtro obstruído antes do intervalo de manutenção ser alcançado ou se o filtro fica obstruído frequentemente, consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter.

Consulte o diagnóstico do Código de Falha 555 .

Última Modificação: 07-MARÇO-2020


Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 556

Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 556 PID: P101 SPN: 101 FMI: 0/0 LÂMPADA: Vermelho SRT: | Detectada pressão alta no cárter. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão no cárter estava acima de um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A saída do torque do motor será reduzida para proteger o motor da pressão excessiva no cárter.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Filtro do respiro do cárter precisa ser trocado
  • Sensor da pressão no cárter defeituoso.

Separador de óleo do respiro do cárter com restrição ou obstruído

Tubo de dreno de óleo do respiro do cárter ou válvula de retenção obstruída ou com restrição

Tubo de sucção do respiro do cárter com restrição ou obstruído

  • Tubo do respiro do cárter com restrição, obstruído ou congelado.

É importante verificar mangueiras, tubos, válvulas de retenção, separador de óleo e elementos do respiro quanto a restrições ou obstruções em temperaturas em ambientes extremamente frios. Se o Código de Falha 555 se tornar ativo devido a um filtro obstruído antes do intervalo de manutenção ser alcançado ou se o filtro fica obstruído frequentemente, consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter.

Consulte o diagnóstico do Código de Falha 556 .

Última Modificação: 07-MARÇO-2020


Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 559

Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 559 PID: P157 SPN: 157 FMI: 1/18 LÂMPADA: Amarelo SRT: | O ECM detectou que a pressão do combustível é menor que a pressão comandada. | O motor poderá funcionar irregularmente, parar de funcionar, não
Fluxo do Sistema de Combustível

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão medida é menor que a pressão comandada na common rail em pelo menos 250 bar [3625 psi] durante 7 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Restrição alta na entrada do combustível

Pressão de saída da bomba de engrenagens de nível baixo de combustível

  • Ar no combustível
  • Válvula de alívio de pressão na common rail com vazamento.
  • Bomba de combustível de alta pressão defeituoso
  • Injetores de combustível e/ou conectores do injetor de combustível vazando.
Consulte o diagnóstico do Código de Falha 559 .

Última Modificação: 07-MARÇO-2020


Regeneração ativa do filtro de partículas de diesel inibida devido ao tempo limite do sistema - condição existente

Código de Falha 5616

Regeneração ativa do filtro de partículas de diesel inibida devido ao tempo limite do sistema - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5616 PID: SPN: 3713 FMI: 11/31 LÂMPADA: Manutenção SRT: | O sistema não foi capaz de realizar uma regeneração ativa do filtro de particulados de diesel do pós-tratamento. | Nenhum quanto ao desempenho.
Módulo de Controle do Motor

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e o ECM está requisitando a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sistema está requisitando uma regeneração ativa do filtro de particulados de diesel do pós-tratamento por um período longo de tempo.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esse código de falha é uma informação somente indicando que o sistema está requisitando uma regeneração ativa do sistema de pós-tratamento, mas é incapaz de realizá-la.

Consulte o diagnóstico do Código de Falha 5616 .

Última Modificação: 07-MARÇO-2020


Pressão diferencial do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Código de Falha 5715

Pressão diferencial do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5715 PID: SPN: 3251 FMI: 10/10 LÂMPADA: Amarelo SRT: | O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está lendo valores incorretos. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma parte é executada quando a chave de ignição é colocada na posição ON e antes da partida do motor.

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está maior que 1,5 kpa [0,44 pol Hg] quando a chave de ignição é ligada, ou não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 2 minutos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento "preso" na faixa de operação.

Alta resistência no sinal do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento ou nas linhas de retorno.

Tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento desconectados ou defeituosos.

Pórticos do sensor da pressão diferencial do sistema de pós-tratamento obstruídos podem causar este código de falha se pressão for retida no pórtico após o desligamento do motor.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 5715 .

Última Modificação: 07-MARÇO-2020


Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Código de Falha 5716

Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5716 PID: SPN: 3610 FMI: 10/10 LÂMPADA: Amarelo SRT: | O sensor de pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento está lendo valores incorretos. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão de Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. A tensão do sinal desse sensor muda dependendo da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma parte é executada quando a chave de ignição é colocada na posição ON e antes da partida do motor.

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento está maior que 1,5 kpa [0,22 psi] ou menor que -1,5 kpa [0,22 psi] quando a chave de ignição é ligada, ou não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento "preso" na faixa de operação.

Alta resistência no sinal do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento ou nas linhas de retorno.

Pressão de saída do filtro de particulados de diesel maior que a esperada.

Excesso de depósitos de DEF no tubo de decomposição do sistema de pós-tratamento.

Pórticos do sensor da pressão de saída do sistema de pós-tratamento obstruídos podem causar este código de falha se pressão for retida no pórtico após o desligamento do motor.

Nota: É possível tornar esta falha ativa no ambiente da oficina fazendo uma ciclagem da chave de ignição com o tubo de escape conectado a um sistema de ventilação de escape.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 5716 .

Última Modificação: 07-MARÇO-2020


Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 584

Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 584 PID: S39 SPN: 677 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou tensão alta no circuito de travamento do motor de partida. | O motor não
Circuito do relé de travamento do motor de partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida NÃO

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão quando o sinal é desligado, o ECM registrará este código de falha. Esta falha pode ser causada por:

Circuito aberto no relé de travamento do motor de partida, no chicote do OEM ou nos conectores

Curto-circuito com uma fonte de tensão no chicote do OEM ou no relé.

Esta falha também pode se tornar ativa se o recurso de proteção de sobregiro (travamento do motor de partida) estiver habilitado, mas o motor/ECM não

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 584 .

Última Modificação: 07-MARÇO-2020


Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 585

Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 585 PID: S39 SPN: 677 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de travamento do motor de partida. | O motor não
Circuito do Acionador do Relé de Travamento do Motor de Partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão baixa quando o sinal é comandado para ser ativado, o ECM registrará este código de falha. Este código de falha pode ser causado por um curto-circuito com o massa no relé de travamento do motor de partida, no chicote do OEM ou nos conectores.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 585 .

Última Modificação: 07-MARÇO-2020


Velocidade do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 595

Velocidade do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 595 PID: P103 SPN: 103 FMI: 0/16 LÂMPADA: Amarelo SRT: | O ECM detectou rotação alta do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor da Rotação do Turbocompressor

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em um fio de bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor é montado na carcaça central do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do turbocompressor é maior que 150.000 rpm durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O ECM estima a rotação do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de rotação do turbocompressor danificado

Chicote do motor danificado

  • ECM danificado.

Se a falha ocorrer intermitentemente, procure por um circuito aberto intermitente ou curtos-circuitos no circuito do sensor de rotação do turbocompressor (inclusive no conector rabo-de-porco do sensor).

Consulte o diagnóstico do Código de Falha 595 .

Última Modificação: 07-MARÇO-2020


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 596

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 596 PID: P167 SPN: 167 FMI: 0/16 LÂMPADA: Amarelo SRT: | Detectada tensão alta da bateria pelo recurso de monitoramento de tensão da bateria. | Nenhum quanto ao desempenho.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é maior que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não

Possível causa deste código de falha:

Baterias sobrecarregadas causadas por um alternador ou regulador defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 596 .

Última Modificação: 07-MARÇO-2020


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 597

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 597 PID: P167 SPN: 167 FMI: 1/18 LÂMPADA: Amarelo SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

Possíveis causas deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

Dispositivos de alta corrente no veículo, como amplificadores de rádio CB, várias lâmpadas exteriores, ou outros acessórios.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 597 .

Última Modificação: 07-MARÇO-2020


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 598

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 598 PID: P167 SPN: 167 FMI: 1/1 LÂMPADA: Vermelho SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
Circuito da fonte de alimentação do ECM

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não

Possível causa deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 598 .

Última Modificação: 07-MARÇO-2020


Intervalo de troca de óleo do motor - condição existente

Código de Falha 649

Intervalo de troca de óleo do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 649 PID: S115 SPN: 1378 FMI: 11/31 LÂMPADA: Manutenção SRT: | Troque o óleo do motor e o filtro. | Nenhum quanto ao desempenho.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo de controle eletrônico (ECM) informa o motorista sobre um evento de manutenção utilizando os limites do intervalo de troca de óleo lubrificante do recurso Monitor de Manutenção.

Localização do Componente

Não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o óleo do motor e o filtro necessitam ser trocados com base no ajuste programável do Monitor de Manutenção.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para reinicializar o Monitor de Manutenção.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha somente

Consulte o diagnóstico do Código de Falha 649 .

Última Modificação: 07-MARÇO-2020


Velocidade do turbocompressor 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 687

Velocidade do turbocompressor 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 687 PID: P103 SPN: 103 FMI: 1/18 LÂMPADA: Amarelo SRT: | O ECM detectou rotação lenta do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor da Rotação do Turbocompressor

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em um fio de bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor é montado na carcaça central do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a rotação do turbocompressor é menor que 600 rpm por mais de 1 segundo quando a rotação do motor é maior que 1200 rpm.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O ECM estima a rotação do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Os itens que podem ativar este código de falha são:

Sensor de rotação do turbocompressor danificado

Chicote do motor danificado

  • ECM danificado.

Operar o motor em marcha lenta ou máxima livre enquanto estiver na condição estacionária não

Apesar de ser possível que a causa deste código de falha seja uma falha do ECM, isto é muito improvável. A substituição do ECM deveria somente

Em casos muito raros, foi mostrado que o turbocompressor pode causar a ativação deste código de falha, e a substituição do turbocompressor pode ser a única

Consulte o diagnóstico do Código de Falha 687 .

Última Modificação: 07-MARÇO-2020


Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 689

Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 689 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do sinal da rotação do motor. | Possível redução do desempenho do motor.
Circuito de Rotação/Posição da Árvore de Manivelas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição da árvore de manivelas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

As possíveis causas desta falha incluem:

  • Circuito aberto ou curto-circuito dos fios de alimentação de +5-VCC, de sinal ou de retorno do chicote do motor

Sensor de rotação do motor danificado ou defeituoso.

Roda sinalizadora danificada

  • A folga de ar do sensor que é pequena demais ou grande demais.
Consulte o diagnóstico do Código de Falha 689 .

Última Modificação: 07-MARÇO-2020


Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 691

Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 691 PID: P351 SPN: 1172 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

O sensor da temperatura na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura na admissão do compressor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do ar de admissão do compressor do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 691, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de admissão do compressor do turbocompressor dependendo do arranjo do turbocompressor.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão
  • Sensor defeituoso.
Consulte o diagnóstico do Código de Falha 691 .

Última Modificação: 07-MARÇO-2020


Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 692

Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 692 PID: P351 SPN: 1172 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

O sensor da temperatura na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura na admissão do compressor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do ar de admissão do compressor do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 692, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de admissão do compressor do turbocompressor dependendo do arranjo do turbocompressor.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote

Circuito de sinal em curto com o retorno ou a massa no sensor

  • Sensor defeituoso.
Consulte o diagnóstico do Código de Falha 692 .

Última Modificação: 07-MARÇO-2020


Temperatura de admissão do compressor do turbocompressor 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 693

Temperatura de admissão do compressor do turbocompressor 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 693 PID: P351 SPN: 1172 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de temperatura na entrada do compressor do turbo detectou uma temperatura alta demais ou baixa demais para as condições de operação. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

O sensor da temperatura na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

A primeira parte é executada quando a chave de ignição é ligada após 8 horas de inatividade do motor, durante as quais a chave permaneceu desligada.

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura de admissão do compressor é demasiadamente alta ou baixa para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura de admissão do compressor &apos;preso&apos; na faixa de operação

Resistência alta nas linhas de sinal ou de retorno do sensor de temperatura de admissão do compressor.

Falha do ECM.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Consulte o diagnóstico do Código de Falha 693 .

Última Modificação: 07-MARÇO-2020


Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Código de Falha 731

Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 731 PID: S64 SPN: 723 FMI: 7/7 LÂMPADA: Amarelo SRT: | O sinal de posição do motor informado pelos sensores de posição da árvore de manivelas e do eixo comando de válvulas não | Possível redução do desempenho do motor.
Circuitos do Sensor da Rotação/Posição da Árvore de Manivelas e do Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a posição da árvore de manivelas não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora a posição do dente que falta na referência do sensor de rotação da árvore de manivelas e na referência do sensor de rotação do eixo comando de válvulas. Se as duas posições não

Possíveis causas deste código de falha:

Os anéis indicadores do sensor de rotação do motor estão soltos ou não

Desalinhamento mecânico.

Consulte o diagnóstico do Código de Falha 731 .

Última Modificação: 07-MARÇO-2020


Pressão de medição 1 do injetor - sistema mecânico não respondendo ou desajustado

Código de Falha 755

Pressão de medição 1 do injetor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 755 PID: P157 SPN: 157 FMI: 7/7 LÂMPADA: Amarelo SRT: | O ECM detectou uma diferença nos 2 sinais de pressão da common rail. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão na Galeria de Medição de Débito do Injetor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a diferença entre o sinal 1 e 2 de pressão da common rail é maior que o limite para 2 viagens consecutivas.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

É assumido um valor padrão para a leitura da pressão na common rail.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor da pressão do combustível na common rail com mau funcionamento
Consulte o diagnóstico do Código de Falha 755 .

Última Modificação: 07-MARÇO-2020


Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 778

Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 778 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou perda de sinal do sensor de posição do eixo comando de válvulas. | Possível redução do desempenho do motor.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

Não

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição do eixo comando de válvulas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

As possíveis causas desta falha incluem:

Circuito aberto ou curto-circuito dos fios de alimentação de 5 volts, de sinal ou de retorno do chicote do motor

  • Sensor de posição do eixo comando de válvulas danificado ou defeituoso.

Ressalto indicador de rotação danificado.

A folga de ar do sensor que é pequena demais ou grande demais.

Consulte o diagnóstico do Código de Falha 778 .

Última Modificação: 07-MARÇO-2020


Modo de controle do piloto automático adaptativo - dados irregulares, intermitentes ou incorretos

Código de Falha 784

Modo de controle do piloto automático adaptativo - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 784 PID: S145 SPN: 1590 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Perda de comunicação com o piloto automático adaptativo. | O piloto automático adaptativo não
Circuito de Datalink do SAE J1939

Descrições do Circuito

O sistema de Piloto Automático Adaptativo envia comandos ao ECM, via datalink J1939, para limitar a rotação do motor e manter uma distância ajustada seguinte atrás de um veículo mais lento que a velocidade ajustada de piloto automático atual.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

O piloto automático adaptativo não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o recurso Recuperação do Piloto Automático Adaptativo estiver habilitado, o motorista poderá alternar o interruptor de seleção de piloto automático entre as posições OFF (desliga) e ON (liga) duas vezes para fazer funcionar o piloto automático padrão, e o Código de Falha 784 será desativado. Na próxima ciclagem da chave de ignição, se a mensagem de funcionamento ainda não

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 784 .

Última Modificação: 07-MARÇO-2020


NO TITLE

ISL9 CM2350 L111

Código de Falha: 111 | SPN: 629 | FMI: 12
Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM
  2. ECM com defeito

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - ECM com defeito

Solução: S00008831

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1117 | SPN: 3597 | FMI: 2
Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Alimentação por bateria removida pelo interruptor de desconexão da bateria
  2. Bateria ou cabos da bateria com defeito
  3. Baixa tensão da bateria
  4. Teste de carga da bateria
  5. Verificação do painel de fusível/distribuição
  6. Inspeção do aterramento
  7. Verificação do circuito aberto da bateria não comutada
  8. Verificação do circuito aberto da chave interruptora
  9. Conexão intermitente do aterramento
  10. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação por bateria removida pelo interruptor de desconexão da bateria

Solução: S00000706

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se os interruptores de desconexão de bateria estão sendo usados corretamente.

A chave interruptora deve estar DESLIGADA primeiro por 90 segundos antes de qualquer interruptor de desconexão de bateria ser DESLIGADO.

Especificações

  • Se os interruptores de desconexão de bateria não estão sendo usados corretamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Lembre o operador sobre como usar corretamente os interruptores de desconexão de bateria.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Baixa tensão da bateria

Solução: S00000669

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto da chave interruptora

Solução: S00000530

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do polo de ignição da chave interruptora no conjunto da chave interruptora até o pino de SINAL de entrada da chave interruptora no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Conexão intermitente do aterramento

Solução: S00000707

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.
  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se a resistência da conexão entre o ECM e o bloco do cilindro é superior a 10 Ω, a conexão do aterramento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a conexão entre o ECM e a conexão do aterramento.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1139 | SPN: 651 | FMI: 7
Cilindro 1 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há vários códigos de falha do injetor de combustível
  3. Alta restrição da linha de drenagem de combustível
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000118

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há vários códigos de falha do injetor de combustível

Solução: S00008019

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso vários códigos de falha da seguinte lista estejam ativos ou tenham mais de uma desativação nas últimas 25 horas de operação do motor:
  • Injetor de combustível: 1139, 1141, 1142, 1143, 1144, 1145

Soluções vinculadas

  • Alta restrição da linha de drenagem de combustível

Consulte S00002037

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Alta restrição da linha de drenagem de combustível

Solução: S00002037

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Nenhuma
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1141 | SPN: 652 | FMI: 7
Cilindro 2 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há vários códigos de falha do injetor de combustível
  3. Alta restrição da linha de drenagem de combustível
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000118

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há vários códigos de falha do injetor de combustível

Solução: S00008019

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso vários códigos de falha da seguinte lista estejam ativos ou tenham mais de uma desativação nas últimas 25 horas de operação do motor:
  • Injetor de combustível: 1139, 1141, 1142, 1143, 1144, 1145

Soluções vinculadas

  • Alta restrição da linha de drenagem de combustível

Consulte S00002037

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Alta restrição da linha de drenagem de combustível

Solução: S00002037

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Nenhuma
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1142 | SPN: 653 | FMI: 7
Cilindro 3 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há vários códigos de falha do injetor de combustível
  3. Alta restrição da linha de drenagem de combustível
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000118

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há vários códigos de falha do injetor de combustível

Solução: S00008019

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso vários códigos de falha da seguinte lista estejam ativos ou tenham mais de uma desativação nas últimas 25 horas de operação do motor:
  • Injetor de combustível: 1139, 1141, 1142, 1143, 1144, 1145

Soluções vinculadas

  • Alta restrição da linha de drenagem de combustível

Consulte S00002037

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Alta restrição da linha de drenagem de combustível

Solução: S00002037

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Nenhuma
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1143 | SPN: 654 | FMI: 7
Cilindro 4 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há vários códigos de falha do injetor de combustível
  3. Alta restrição da linha de drenagem de combustível
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000118

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há vários códigos de falha do injetor de combustível

Solução: S00008019

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso vários códigos de falha da seguinte lista estejam ativos ou tenham mais de uma desativação nas últimas 25 horas de operação do motor:
  • Injetor de combustível: 1139, 1141, 1142, 1143, 1144, 1145

Soluções vinculadas

  • Alta restrição da linha de drenagem de combustível

Consulte S00002037

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Alta restrição da linha de drenagem de combustível

Solução: S00002037

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Nenhuma
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1144 | SPN: 655 | FMI: 7
Cilindro 5 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há vários códigos de falha do injetor de combustível
  3. Alta restrição da linha de drenagem de combustível
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000118

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há vários códigos de falha do injetor de combustível

Solução: S00008019

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso vários códigos de falha da seguinte lista estejam ativos ou tenham mais de uma desativação nas últimas 25 horas de operação do motor:
  • Injetor de combustível: 1139, 1141, 1142, 1143, 1144, 1145

Soluções vinculadas

  • Alta restrição da linha de drenagem de combustível

Consulte S00002037

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Alta restrição da linha de drenagem de combustível

Solução: S00002037

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Nenhuma
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1145 | SPN: 656 | FMI: 7
Cilindro 6 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há vários códigos de falha do injetor de combustível
  3. Alta restrição da linha de drenagem de combustível
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000118

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há vários códigos de falha do injetor de combustível

Solução: S00008019

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso vários códigos de falha da seguinte lista estejam ativos ou tenham mais de uma desativação nas últimas 25 horas de operação do motor:
  • Injetor de combustível: 1139, 1141, 1142, 1143, 1144, 1145

Soluções vinculadas

  • Alta restrição da linha de drenagem de combustível

Consulte S00002037

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Alta restrição da linha de drenagem de combustível

Solução: S00002037

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Nenhuma
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 115 | SPN: 612 | FMI: 2
Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. Sensor de posição do virabrequim danificado
  3. Sensor de posição do eixo de comando danificado
  4. Sensores de posição do motor invertidos
  5. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de posição do virabrequim danificado

Solução: S00009205

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do virabrequim dá indícios de danos, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensores de posição do motor invertidos

Solução: S00000318

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique visualmente se o sensor de posição do motor do eixo de comando e o sensor de posição do motor do virabrequim estão conectados adequadamente.

Especificações

  • Se os sensores não foram conectados adequadamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Conecte os sensores de posição do eixo de comando e do virabrequim na posição correta.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 122 | SPN: 102 | FMI: 3
Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do coletor de admissão
  3. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  4. Resposta do circuito do sensor de pressão do coletor de admissão
  5. Resposta do circuito do sensor de pressão do coletor de admissão no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do coletor de admissão

Solução: S00000411

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do coletor de admissão 1 está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 123

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão do coletor de admissão no ECM

Solução: S00000456

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 123
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 123

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1228 | SPN: 27 | FMI: 2
Posição da válvula EGR - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Acúmulo de gelo nos componentes do sistema de ar
  3. Válvula EGR obstruída ou restringida com gelo
  4. Rota incorreta da linha de descarga do compressor de ar
  5. Linha de descarga do compressor de ar obstruída ou restringida pelo gelo
  6. Verificação de tensão do sensor de posição da válvula EGR
  7. Verificação de tensão do sensor de posição da válvula EGR no ECM
  8. Válvula EGR restringida
  9. Verificação do histórico da revisão de calibração do ECM
  10. A válvula EGR está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000133

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 2272, 2349, 2353

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Acúmulo de gelo nos componentes do sistema de ar

Solução: S00006422

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o motor estava operando em temperatura igual ou inferior a: 5° C [41° F]

O gelo pode se formar causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Vá para a seção Soluções Relacionadas se o motor estava operando em temperatura igual ou menor que a seguinte especificação: 5° C [41° F]

Soluções vinculadas

  • Válvula EGR obstruída ou restringida com gelo

Consulte S00007344

  • Rota incorreta da linha de descarga do compressor de ar

Consulte S00001254

  • Linha de descarga do compressor de ar obstruída ou restringida pelo gelo

Consulte S00001255

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Válvula EGR obstruída ou restringida com gelo

Solução: S00007344

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a válvula EGR.
  • Inspecione visualmente a válvula do EGR para verificar se há obstruções com gelo.

Consulte o Procedimento 011-022

Especificações

  • Se a válvula EGR estiver obstruída com gelo, uma restrição nessa válvula foi detectada.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Rota incorreta da linha de descarga do compressor de ar

Solução: S00001254

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique visualmente se a linha de descarga do compressor de ar mantém uma inclinação descendente constante do compressor de ar até o encaixe de entrada do secador de ar.

Consulte o Manual de Serviço do OEM

Especificações

  • Se a linha de descarga do compressor de ar não tem uma inclinação descendente constante do compressor de ar até o encaixe de entrada do secador de ar, a rota da linha de descarga do compressor de ar está incorreta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Direcione a linha de descarga do compressor de ar de modo que ela mantenha uma inclinação descendente constante.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Parent Solution

2.3 - Linha de descarga do compressor de ar obstruída ou restringida pelo gelo

Solução: S00001255

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Linha de descarga do compressor de ar removida.

Ação

  • Inspecione visualmente a linha de descarga de ar para verificar se há obstrução por gelo.
  • Inspecione visualmente a linha de descarga de ar na conexão do secador de ar para verificar se há umidade que possa congelar e obstruir os encaixes ou a linha de descarga de ar.

Especificações

  • Se a linha de descarga do compressor de ar está obstruída por gelo, a linha de descarga do compressor de ar está restringida.
  • Se a linha de descarga do compressor de ar apresenta muita umidade, então muita umidade foi detectada na linha de descarga do compressor de ar.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe a umidade ou o gelo na linha de descarga do compressor de ar.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Parent Solution

3 - Verificação de tensão do sensor de posição da válvula EGR

Solução: S00000719

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO no conector da válvula EGR do chicote de fiação do motor.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação de tensão do sensor de posição da válvula EGR no ECM

Consulte S00000720

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação de tensão do sensor de posição da válvula EGR no ECM

Solução: S00000720

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Válvula EGR restringida

Solução: S00000681

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a válvula EGR.

Consulte o Procedimento 011-022

  • Inspecione visualmente a válvula EGR.

Consulte o Procedimento 011-022

Especificações

  • Se forem encontrados detritos, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - A válvula EGR está com defeito

Solução: S00004389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Se a válvula EGR foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES de executar qualquer ação de reparo listada abaixo:

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 123 | SPN: 102 | FMI: 4
Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do coletor de admissão
  3. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  4. Resposta do circuito do sensor de pressão do coletor de admissão
  5. Resposta do circuito do sensor de pressão do coletor de admissão no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do coletor de admissão

Solução: S00000352

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do coletor de admissão 1 está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado. 122

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão do coletor de admissão no ECM

Solução: S00002392

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 122
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 122

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1239 | SPN: 2623 | FMI: 3
Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  6. Verificação do histórico da revisão de calibração do ECM
  7. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000134

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 124 | SPN: 102 | FMI: 16
Pressão do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do coletor de admissão
  3. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  4. O sensor de pressão do coletor de admissão tem acúmulo de carbono.
  5. Sensor de pressão do coletor de admissão travado na faixa
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000043

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123, 125
  • Pressão barométrica: 221, 222, 295
  • Tensão: 1938
  • Turbocompressor: 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 6432
  • EGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342, 3382
  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 351, 451, 452, 483, 484, 553, 559, 775, 1139, 1141, 1142, 1143, 1144, 1145, 2222, 2223, 2265, 2266, 2311, 2372, 4691, 4726, 4727, 6258, 6259, 6339, 6341, 6342, 6343

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - O sensor de pressão do coletor de admissão tem acúmulo de carbono.

Solução: S00006329

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Inspecione visualmente a ponta do sensor de temperatura/pressão do coletor de admissão para verificar se há acúmulo de fuligem ou carbono.
  • Inspecione visualmente o sensor de pressão do coletor de admissão para verificar se há danos.
  • Inspecione visualmente os anéis de vedação do sensor de pressão do coletor de admissão para verificar se há danos.

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.
  • Se foram identificados entalhes ou cortes no anel de vedação do sensor de temperatura/pressão do coletor de admissão, o anel de vedação está danificado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o anel de vedação do sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00002814

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • O sensor de pressão de ar do coletor de admissão está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1241 | SPN: 2623 | FMI: 4
Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  7. Verificação do histórico da revisão de calibração do ECM
  8. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000135

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador

Solução: S00000448

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1242 | SPN: 91 | FMI: 2
Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  6. Verificação do histórico da revisão de calibração do ECM
  7. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000136

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Posição da alavanca ou pedal do acelerador: 131, 132, 1239, 1241

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 125 | SPN: 102 | FMI: 18
Pressão do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Sensor de pressão barométrica travado na faixa
  4. Portas de alimentação do sensor de pressão diferencial de EGR obstruídas
  5. O sensor de pressão do coletor de admissão tem acúmulo de carbono.
  6. Sensor de pressão do coletor de admissão travado na faixa
  7. Vazamentos no sistema de ar de admissão
  8. Vazamento do sistema do arrefecedor de ar de carga
  9. Alta restrição do escape
  10. Restrição ou vazamento do sistema do EGR
  11. Turbocompressor com defeito
  12. Verificação do histórico da revisão de calibração do ECM
  13. Sensor de pressão do coletor de admissão está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000794

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123, 2973
  • Pressão barométrica: 221, 222, 295
  • Turbocompressor: 629, 687, 2387, 2449, 2634, 2635, 2636, 3348, 3616
  • EGR: 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão barométrica travado na faixa

Solução: S00005632

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão barométrica

Especificações

  • O sensor de pressão barométrica está com defeito se ele não está de acordo com a especificação da pressão de ar ambiente local: 51 mm HG [2 in HG]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Portas de alimentação do sensor de pressão diferencial de EGR obstruídas

Solução: S00006327

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a conexão de admissão de ar.
  • Inspecione a conexão de admissão do ar para verificar se há acúmulo de carbono.

Consulte o Boletim de Serviços 5579934

  • Inspecione as perfurações cruzadas da porta do fluxo do sensor de pressão diferencial de EGR para verificar se há obstrução por fuligem.

Consulte o Procedimento 010-080

  • Inspecione as portas de entrada do gás de escape para verificar se há bloqueio por fuligem.

Consulte o Procedimento 010-080

  • Inspecione o aquecedor do ar de admissão para verificar se há acúmulo de carbono.

Consulte o Procedimento 010-080

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe o bloqueio por carbono ou fuligem nos componentes inspecionados.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de pressão do coletor de admissão tem acúmulo de carbono.

Solução: S00006329

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Inspecione visualmente a ponta do sensor de temperatura/pressão do coletor de admissão para verificar se há acúmulo de fuligem ou carbono.
  • Inspecione visualmente o sensor de pressão do coletor de admissão para verificar se há danos.
  • Inspecione visualmente os anéis de vedação do sensor de pressão do coletor de admissão para verificar se há danos.

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.
  • Se foram identificados entalhes ou cortes no anel de vedação do sensor de temperatura/pressão do coletor de admissão, o anel de vedação está danificado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o anel de vedação do sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00002814

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • O sensor de pressão de ar do coletor de admissão está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Alta restrição do escape

Solução: S00000324

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a restrição do escape.

Consulte o Procedimento 011-009

Especificações

  • Se a restrição de escape não está dentro da especificação, há uma restrição no escape.

Consulte o Procedimento 018-020

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Verifique a parte dianteira do catalisador de oxidação de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-049

  • Verifique a parte dianteira do filtro de partículas de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-041

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-062

  • Verifique se há obstruções na parte dianteira do catalisador de SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Restrição ou vazamento do sistema do EGR

Solução: S00005213

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o tubo de conexão de EGR ou o tubo transversal para verificar se há vazamentos.

Consulte o Procedimento 011-025

  • Inspecione visualmente o sensor de pressão diferencial do EGR para vazamentos na superfície de montagem.

Consulte o Procedimento 011-027

Especificações

  • Se há vazamentos ou danos no sistema de EGR, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - Turbocompressor com defeito

Solução: S00008465

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione visualmente para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há danos ou desgaste no compressor do turbocompressor e nas pás da turbina .

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente o filtro de ar e o sistema de admissão de ar para verificar se há vazamentos que permitirão a entrada de sujeira e poeira no turbocompressor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

12 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

13 - Sensor de pressão do coletor de admissão está com defeito

Solução: S00001048

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de temperatura/pressão do coletor de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 131 | SPN: 91 | FMI: 3
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Resposta do circuito do sensor de posição do pedal do acelerador
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000045

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 4: 2185, 2186

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000444

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00000549

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000549

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e o pino de RETORNO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000368

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador está com defeito se o seguinte código de falha foi ativado quando o sensor foi desconectado: 132

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000468

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 132 | SPN: 91 | FMI: 4
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Resposta do circuito do sensor de posição do pedal do acelerador
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  6. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador
  7. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  8. Erro interno do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000045

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 4: 2185, 2186

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000444

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00000549

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000549

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e o pino de RETORNO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000369

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de posição do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador está com defeito se o seguinte código de falha é ativado com o cabo jumper conectado: 131

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador

Solução: S00000448

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000468

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Erro interno do ECM

Solução: S00001230

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 133 | SPN: 974 | FMI: 3
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do pedal do acelerador remoto
  3. Verificação do circuito do sensor de posição do pedal do acelerador remoto
  4. Resposta do circuito do sensor de posição do pedal do acelerador remoto
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000047

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do pedal do acelerador remoto

Solução: S00000441

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do sensor de posição do pedal do acelerador remoto

Consulte S00000995

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000995

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000353

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador remoto está com defeito se o seguinte código de falha foi ativado com o sensor de posição do pedal do acelerador remoto desconectado: 134

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto

Solução: S00000449

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do conector do ECM do chicote do OEM e o pino de RETORNO do conector do pedal do acelerador do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000450

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 134 | SPN: 974 | FMI: 4
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do pedal do acelerador remoto
  3. Verificação do circuito do sensor de posição do pedal do acelerador remoto
  4. Resposta do circuito do sensor de posição do pedal do acelerador remoto
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto
  6. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador remoto
  7. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000048

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do pedal do acelerador remoto

Solução: S00000441

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do sensor de posição do pedal do acelerador remoto

Consulte S00000995

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000995

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000370

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e SINAL do sensor de posição do pedal do acelerador remoto no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador remoto está com defeito se o seguinte código de falha está ativado com o cabo jumper colocado: 133

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto

Solução: S00000453

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de SINAL do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000454

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000450

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 135 | SPN: 100 | FMI: 3
Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de pressão do óleo lubrificante
  3. Resposta do circuito do sensor de pressão do óleo lubrificante no ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000899

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de pressão do óleo lubrificante

Solução: S00000376

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do óleo lubrificante do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O sensor de pressão do óleo lubrificante do motor está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 141

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de pressão do óleo lubrificante no ECM

Solução: S00001231

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 141
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 141

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 141 | SPN: 100 | FMI: 4
Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de pressão do óleo lubrificante
  3. Resposta do circuito do sensor de pressão do óleo lubrificante no ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000899

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de pressão do óleo lubrificante

Solução: S00000377

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do óleo lubrificante do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e de SINAL do sensor de pressão do óleo do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o cabo auxiliar instalado, o sensor de pressão do óleo lubrificante está com defeito: 135

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de pressão do óleo lubrificante no ECM

Solução: S00000445

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e o de SINAL do sensor de pressão do óleo lubrificante no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 135
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 135

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 143 | SPN: 100 | FMI: 18
Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificações básicas no sistema de óleo
  3. Óleo lubrificante contaminado
  4. Sensor de pressão do óleo lubrificante travado na faixa
  5. Filtro de óleo lubrificante obstruído
  6. Tubo de sucção do óleo lubrificante frouxo ou quebrado
  7. Regulador principal de pressão do óleo lubrificante com defeito
  8. Bomba de óleo lubrificante com defeito
  9. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000078

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Óleo: 135, 141
  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificações básicas no sistema de óleo

Solução: S00000474

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

CUIDADO: Não dê a partida em um motor que está com códigos de falha/reclamações de pressão de óleo baixa até que se verifique que o nível de óleo está correto e que o filtro de óleo não está obstruído. A pressão de óleo baixa ou inexistente pode causar danos internos no motor.

  • Entreviste o operador sobre a reclamação. Pergunte se a falha ocorre em aclives ou declives para determinar se a angularidade do motor é um problema potencial.
  • Inspecione visualmente o motor em busca de vazamentos externos de óleo lubrificante.
  • Verifique se o nível do óleo lubrificante está correto.

Consulte o Manual de Serviço do OEM

Especificações

  • Se for detectado algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Óleo lubrificante contaminado

Solução: S00000462

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão do óleo lubrificante travado na faixa

Solução: S00000342

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há danos no sensor.
  • Instale um medidor mecânico no motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.
  • Se a pressão do óleo lubrificante não atingir a especificação mínima, não execute nenhum teste de operação do motor.

Consulte o Procedimento 018-017

  • Opere o motor em RPM nominal.
  • Monitore o sensor de pressão do óleo lubrificante.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o medidor mecânico deve estar entre: 17 kPa [2.5 psi]
  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Filtro de óleo lubrificante obstruído

Solução: S00001150

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.
  • A pressão do óleo lubrificante deve estar acima da especificação mínima.

Consulte o Procedimento 018-017

Ação

  • Se a pressão do óleo lubrificante não atingir a especificação mínima, pule essa solução e não realize o teste para medir a pressão diferencial do filtro de óleo lubrificante.
  • Meça a queda de pressão diferencial no filtro do óleo lubrificante.

Consulte o Procedimento 007-013

Especificações

  • Se a pressão diferencial do filtro de óleo lubrificante não está dentro da especificação, o filtro de óleo lubrificante está obstruído.

Consulte o Procedimento 007-013

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de óleo lubrificante.

Consulte o Procedimento 007-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Tubo de sucção do óleo lubrificante frouxo ou quebrado

Solução: S00000464

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o cárter de óleo lubrificante.

Consulte o Procedimento 007-025

  • Inspecione o tubo de sucção do óleo lubrificante e o anel de vedação para verificar se há danos.

Consulte o Procedimento 007-035

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o anel de vedação do tubo de sucção do óleo lubrificante ou o tubo de sucção do óleo lubrificante danificado.

Consulte o Procedimento 007-035

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Bomba de óleo lubrificante com defeito

Solução: S00000472

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

  • Inspecione a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Se a bomba de óleo lubrificante está danificada, inspecione o filtro de óleo lubrificante para verificar se há metais.

Especificações

  • Se as engrenagens estão desgastadas, frouxas ou danificadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 144 | SPN: 110 | FMI: 3
Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  2. Resposta do circuito do sensor de temperatura do líquido de arrefecimento
  3. Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00006285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Especificações

  • Se a resistência não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do líquido de arrefecimento

Solução: S00000128

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 145

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000175

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 145
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 145

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 145 | SPN: 110 | FMI: 4
Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  2. Resposta do circuito do sensor de temperatura do líquido de arrefecimento
  3. Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00006285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Especificações

  • Se a resistência não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do líquido de arrefecimento

Solução: S00000313

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 144

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000319

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 144
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 144

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 146 | SPN: 110 | FMI: 16
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Inspeção dos componentes do ventilador de arrefecimento
  2. O radiador está obstruído externamente
  3. Obturadores do radiador com defeito (se equipados)
  4. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  5. Operação incorreta da embreagem do ventilador
  6. Termostato com defeito
  7. Teste de temperatura de abertura fora do chassi
  8. Arrefecedor de EGR com vazamento interno
  9. Gases de combustão entrando no sistema de arrefecimento
  10. Verificação do histórico da revisão de calibração do ECM

1 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Obturadores do radiador com defeito (se equipados)

Solução: S00000484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Opere manualmente os obturadores do radiador.

Consulte o Manual de Serviço do OEM

  • Verifique a configuração da válvula térmica de controle de aletas.

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os obturadores do radiador ou as válvulas térmicas de controle de aletas com defeito.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00006285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Especificações

  • Se a resistência não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Arrefecedor de EGR com vazamento interno

Solução: S00004048

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

Especificações

  • Se teste de pressão do arrefecedor de EGR não atende às especificações, o arrefecedor de EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 151 | SPN: 110 | FMI: 0
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Inspeção dos componentes do ventilador de arrefecimento
  2. Componente do sistema de arrefecimento tem um vazamento
  3. O radiador está obstruído externamente
  4. Obturadores do radiador com defeito (se equipados)
  5. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  6. Operação incorreta da embreagem do ventilador
  7. Termostato com defeito
  8. Teste de temperatura de abertura fora do chassi
  9. Arrefecedor de EGR com vazamento interno
  10. Gases de combustão entrando no sistema de arrefecimento
  11. Verificação do histórico da revisão de calibração do ECM

1 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Obturadores do radiador com defeito (se equipados)

Solução: S00000484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Opere manualmente os obturadores do radiador.

Consulte o Manual de Serviço do OEM

  • Verifique a configuração da válvula térmica de controle de aletas.

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os obturadores do radiador ou as válvulas térmicas de controle de aletas com defeito.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00006285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Especificações

  • Se a resistência não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

8 - Arrefecedor de EGR com vazamento interno

Solução: S00004048

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

Especificações

  • Se teste de pressão do arrefecedor de EGR não atende às especificações, o arrefecedor de EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1515 | SPN: 91 | FMI: 19
Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 153 | SPN: 105 | FMI: 3
Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do coletor de admissão
  2. Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do coletor de admissão

Solução: S00000354

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do coletor de admissão está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 154

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM

Solução: S00000576

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de SINAL do sensor de temperatura do coletor de admissão e o pino de RETORNO do sensor de temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 154
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 154

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 154 | SPN: 105 | FMI: 4
Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do coletor de admissão
  2. Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do coletor de admissão

Solução: S00001234

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de temperatura do coletor de admissão está com defeito: 153

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM

Solução: S00000479

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 153
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 153

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 155 | SPN: 105 | FMI: 0
Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificações básicas de alta temperatura do coletor de admissão
  3. Operação incorreta da embreagem do ventilador
  4. Sensor de temperatura do coletor de admissão travado na faixa
  5. Termostato com defeito
  6. Teste de temperatura de abertura fora do chassi
  7. Vazamentos no sistema de ar de admissão
  8. Vazamento do sistema do arrefecedor de ar de carga
  9. Acionador ou controles do ventilador de arrefecimento com defeito
  10. Turbocompressor com defeito
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000050

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 153, 154
  • Circuito de controle do ventilador: 245, 2377

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificações básicas de alta temperatura do coletor de admissão

Solução: S00000459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor do ar de carga para danos ou detritos bloqueando o fluxo de massa de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o ar-condicionado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente os aletas do radiador para danos ou detritos bloqueando o fluxo de massa de ar.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Acionador ou controles do ventilador de arrefecimento com defeito

Solução: S00000490

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Monitore a operação do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Especificações

  • Se a operação do ventilador de arrefecimento não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Turbocompressor com defeito

Solução: S00000780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há danos ou desgaste no compressor e nas pás da turbina do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1664 | SPN: 4796 | FMI: 31
Catalisador de oxidação de diesel de pós-tratamento 1 ausente - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Vazamentos do sistema de escape de pós-tratamento
  3. O DOC de pós-tratamento está com defeito
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000139

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 3313, 3314, 3315
  • DPF de pós-tratamento: 3316, 3317, 3318

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Vazamentos do sistema de escape de pós-tratamento

Solução: S00001008

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione se há vazamentos no alojamento do DOC de pós-tratamento, nas portas do sensor e nos pontos de conexão.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos de escape nos componentes de pós-tratamento e da SCR.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

  • Repare ou substitua a tubulação de escape.

Consulte o Procedimento 011-007

Consulte o Manual de Serviço do OEM

  • Substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Substitua o filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-041

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1668 | SPN: 1761 | FMI: 4
Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Baixa tensão da bateria
  3. Teste de carga da bateria
  4. Verificação do painel de fusível/distribuição
  5. Inspeção do aterramento
  6. O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  7. Verificação da tensão do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  8. Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  9. Resposta do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  10. Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  11. Curto entre pino do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento e aterramento
  12. Curto entre pinos do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  13. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000140

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1669

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00001232

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se o sensor de nível do fluido de escape de diesel de pós-tratamento é um sensor multiplexado para essa aplicação.

Especificações

  • Se o sensor de nível do fluido de escape de diesel de pós-tratamento é um sensor multiplexado e o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da tensão do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00001177

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da tensão do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Circuito aberto do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento

Consulte S00001237

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00001237

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível/temperatura do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Resposta do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000393

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 1669

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000942

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto entre pino do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento e aterramento

Solução: S00000696

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Curto entre pinos do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000697

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e em todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1669 | SPN: 1761 | FMI: 3
Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Baixa tensão da bateria
  3. Teste de carga da bateria
  4. Verificação do painel de fusível/distribuição
  5. Inspeção do aterramento
  6. O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  7. Verificação da tensão do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  8. Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  9. Resposta do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  10. Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  11. Curto entre pinos do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  12. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000047

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00001232

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se o sensor de nível do fluido de escape de diesel de pós-tratamento é um sensor multiplexado para essa aplicação.

Especificações

  • Se o sensor de nível do fluido de escape de diesel de pós-tratamento é um sensor multiplexado e o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da tensão do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00001177

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da tensão do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Circuito aberto do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento

Consulte S00001237

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00001237

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível/temperatura do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Resposta do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000392

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO no sensor de nível do tanque do fluido de escape do diesel de pós-tratamento no conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 1668

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000942

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto entre pinos do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000697

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e em todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1673 | SPN: 1761 | FMI: 1
Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Nível baixo do fluido de escape de diesel de pós-tratamento
  2. O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000546

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o nível de fluido de escape de diesel de pós-tratamento no tanque do fluido de escape de diesel de pós-tratamento.
  • Monitore a posição do nível de fluido de escape do diesel de pós-tratamento com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o nível real de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1677 | SPN: 3031 | FMI: 4
Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento (ligado por cabo)
  2. Pino do circuito do sensor de temperatura do tanque de fluido de escape de diesel de pós-tratamento em curto com o aterramento
  3. Pino do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento em curto com outro pino
  4. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento (ligado por cabo)

Solução: S00000947

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito: 1678

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Pino do circuito do sensor de temperatura do tanque de fluido de escape de diesel de pós-tratamento em curto com o aterramento

Solução: S00000757

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Pino do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento em curto com outro pino

Solução: S00000680

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento no conector ECM do chicote de fiação e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1678 | SPN: 3031 | FMI: 3
Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento (ligado por cabo)
  2. Verificação de circuito aberto do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento
  3. Pino do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento em curto com outro pino
  4. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento (ligado por cabo)

Solução: S00000397

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO no sensor de temperatura do tanque do fluido de escape do diesel de pós-tratamento no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 1677

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação de circuito aberto do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000729

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Pino do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento em curto com outro pino

Solução: S00000680

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento no conector ECM do chicote de fiação e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1679 | SPN: 3031 | FMI: 2
Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura do ar ambiente do OEM travado na faixa
  3. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito
  4. Verificação de circuito aberto do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento
  5. Pino do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento em curto com outro pino
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000142

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1677, 1678
  • Temperatura do coletor de admissão: 436
  • Temperatura do líquido de arrefecimento do motor: 334, 197, 3366

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura do ar ambiente do OEM travado na faixa

Solução: S00000339

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura do ar ambiente do OEM.

Especificações

  • O sensor de temperatura está com defeito se ele não está de acordo com a seguinte especificação da temperatura de ar ambiente local: 5°F [2.8°C]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do ar ambiente.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003127

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento com a leitura do termômetro infravermelho.

Especificações

  • O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito se a leitura não está dentro da seguinte especificação: 10 C [18 F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação de circuito aberto do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000729

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Pino do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento em curto com outro pino

Solução: S00000680

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento no conector ECM do chicote de fiação e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1682 | SPN: 3362 | FMI: 31
Linha de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  3. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  4. O fluido de escape de diesel de pós-tratamento está contaminado
  5. Encaixe de fluxo inverso do fluido de escape de diesel de pós-tratamento bloqueado
  6. Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento
  7. O filtro do tanque do fluido de escape de diesel de pós-tratamento está restringido
  8. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  9. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  10. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001387

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1671, 1673, 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3422, 3497, 3498, 3562, 3563, 3567, 3568, 3571, 3572, 3575, 3596, 5278, 5867, 5935
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Encaixe de fluxo inverso do fluido de escape de diesel de pós-tratamento bloqueado

Solução: S00002819

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • Monitore a pressão do fluido de escape de diesel de pós-tratamento.

Especificações

  • Um bloqueio no encaixe de fluxo inverso foi detectado se a unidade de dosagem desligar e se a pressão do fluido de escape de diesel é maior por 3 segundos que o especificado abaixo: 1000 kPa [145 psi]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o encaixe de fluxo inverso.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002840

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • Enquanto o teste está sendo executado, inspecione os conectores do tanque do fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel e respectivos conectores, as linhas de fluido de escape de diesel e a válvula de dosagem de fluido de escape de diesel para verificar se há indícios de vazamentos externos.

Especificações

  • Se uma linha, um encaixe, uma conexão ou uma unidade de dosagem está vazando, a unidade de dosagem ou o sistema de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Repare ou substitua a linha, o conector ou o encaixe do fluido de escape de diesel que apresenta vazamentos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O filtro do tanque do fluido de escape de diesel de pós-tratamento está restringido

Solução: S00002874

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do tanque do fluido de escape de diesel a unidade de envio.

Ação

  • Verifique visualmente se o nível de fluido de escape de diesel de pós-tratamento no tanque corresponde à leitura do medidor de nível de fluido de escape de diesel.
  • Inspecione visualmente o filtro do tanque do fluido de escape de diesel de pós-tratamento para verificar se há indícios de acúmulos ou obstruções.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente o tubo de sucção de fluido de escape de diesel de pós-tratamento para verificar se há danos.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o filtro do tanque do fluido de escape de diesel de pós-tratamento está bloqueado ou restringido, vá para a seção Reparo.
  • Se o tubo de sucção do fluido de escape de diesel de pós-tratamento está danificado, vá para a seção Reparo.
  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro do tanque do fluido de escape de diesel.

Consulte o Manual de Serviço do OEM

  • Drene, limpe e reabasteça o sistema de dosagem de fluido de escape de diesel.

Consulte o Procedimento 011-056

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o tubo de sucção do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1683 | SPN: 3363 | FMI: 3
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento
  2. Verificação do circuito aberto da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento
  3. Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

1 - Resposta do circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000401

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector da válvula de controle do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Rode o motor em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o cabo jumper instalado, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito: 1684

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00005496

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL da válvula de controle do aquecedor do tanque do fluido de escape do diesel de pós-tratamento no conector do chicote de fiação do OEM da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da válvula de controle do tanque do fluido de escape de diesel de pós-tratamento e o pino de RETORNO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000659

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1684 | SPN: 3363 | FMI: 4
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento
  2. O circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está em curto com o aterramento
  3. Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

1 - Resposta do circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00002870

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Rode o motor em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com a válvula desconectada, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito: 1683

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está em curto com o aterramento

Solução: S00000661

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000659

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1695 | SPN: 3513 | FMI: 3
Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Curto-circuito com a bateria do chicote de fiação do OEM
  2. Verificação do histórico da revisão de calibração do ECM

1 - Curto-circuito com a bateria do chicote de fiação do OEM

Solução: S00000970

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO de +5 volts do OEM no conector do ECM do chicote de fiação do OEM e os pinos (+) da bateria do ECM no conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω
  • Há um defeito no ECM se a resistência detectada é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1696 | SPN: 3513 | FMI: 4
Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. Tensão de alimentação 5 do sensor do ECM abaixo do normal
  3. Curto-circuito com o aterramento do chicote de fiação do OEM
  4. Curto-circuito entre os pinos do circuito de alimentação 5 do sensor do ECM
  5. Verificação do histórico da revisão de calibração do ECM

1 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Tensão de alimentação 5 do sensor do ECM abaixo do normal

Solução: S00000544

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM sobressalente.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de nível do combustível.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de pressão do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão do OEM sobressalente.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de posição do pedal ou da alavanca do acelerador.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do ar ambiente.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do ventilador.

Consulte o Manual de Serviço do OEM

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Substitua o sensor de nível de combustível.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do veículo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito com o aterramento do chicote de fiação do OEM

Solução: S00001229

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e a terra do bloco do motor.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito de alimentação 5 do sensor do ECM

Solução: S00000542

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e todos os outros pinos no conector do ECM do chicote de fiação do OEM.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1712 | SPN: 3363 | FMI: 18
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Não há fluxo de líquido de arrefecimento na linha do aquecedor do tanque do fluido de escape de diesel
  3. Linhas de líquido de arrefecimento da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento restringidas ou com vazamento
  4. Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000147

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1677, 1678, 1679, 1683, 1684, 3242, 3576

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Não há fluxo de líquido de arrefecimento na linha do aquecedor do tanque do fluido de escape de diesel

Solução: S00001102

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o nível de líquido de arrefecimento.

Especificações

  • Se o nível de líquido de arrefecimento é baixo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se o nível do líquido de arrefecimento está baixo, adicione líquido de arrefecimento e inspecione os componentes do motor para verificar se há indícios de vazamento de líquido de arrefecimento.

Consulte o Procedimento 008-018

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Linhas de líquido de arrefecimento da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento restringidas ou com vazamento

Solução: S00000784

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Verifique se o nível de líquido de arrefecimento do motor está dentro da faixa operacional normal.

Ação

  • Inspecione visualmente as linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de danos, linhas com vazamento, juntas com vazamento, vedações com vazamento ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente as linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de torções ou restrições incluindo a válvula de corte em linha do OEM.

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamentos ou restrições nas linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento, a linha ou conexão do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente

Solução: S00000547

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada corretamente e não está invertida.

Especificações

  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está invertida, há uma instalação incorreta da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento não está invertida, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1713 | SPN: 3363 | FMI: 16
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito
  3. Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000148

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1677, 1678, 1679, 1683, 1684, 3576, 4737

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000574

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento com a leitura do termômetro infravermelho.

Especificações

  • O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito se a leitura não está dentro da seguinte especificação: 10 C [18 F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente

Solução: S00000547

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada corretamente e não está invertida.

Especificações

  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está invertida, há uma instalação incorreta da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento não está invertida, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 175 | SPN: 3464 | FMI: 3
Circuito do acionador do atuador de controle do acelerador eletrônico - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Circuito aberto no motor do atuador do regulador de admissão do motor
  2. Verificação de resistência do motor do atuador do regulador de admissão do motor
  3. Verificação do circuito aberto do motor do atuador do regulador de admissão do motor
  4. Curto-circuito entre os pinos do motor do atuador de controle do acelerador de admissão

1 - Circuito aberto no motor do atuador do regulador de admissão do motor

Solução: S00000804

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do motor do atuador do regulador de admissão do motor no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é maior que a seguinte especificação: 15 Ω

Soluções vinculadas

Clique no link abaixo:

  • Verificação de resistência do motor do atuador do regulador de admissão do motor

Consulte S00000805

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação de resistência do motor do atuador do regulador de admissão do motor

Solução: S00000805

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do motor do atuador do regulador de admissão no conector do motor do atuador do regulador de admissão do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O motor do atuador do regulador de admissão do motor está com defeito se a resistência é maior do que a seguinte especificação: 15 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 15 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 010-140

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Verificação do circuito aberto do motor do atuador do regulador de admissão do motor

Solução: S00000494

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de ALIMENTAÇÃO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de SINAL do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de RETORNO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do motor do atuador de controle do acelerador de admissão

Solução: S00000800

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do motor do atuador do regulador de admissão no conector do ECM do chicote de fiação do motor e todos os outros pinos desse conector.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão no conector do ECM do chicote de fiação do motor e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 176 | SPN: 3464 | FMI: 4
Circuito do acionador do atuador de controle do acelerador eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Motor do atuador do regulador de admissão do motor em curto com o aterramento
  2. Curto-circuito entre o pino do atuador do acelerador de admissão do motor e o aterramento
  3. Curto-circuito entre os pinos do motor do atuador de controle do acelerador de admissão

1 - Motor do atuador do regulador de admissão do motor em curto com o aterramento

Solução: S00000493

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do motor do atuador do regulador da admissão do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador da admissão do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O motor do atuador do regulador de admissão do motor está com defeito se a resistência é menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 010-140

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do atuador do acelerador de admissão do motor e o aterramento

Solução: S00000492

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do motor do atuador do regulador de admissão do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do motor do atuador de controle do acelerador de admissão

Solução: S00000800

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do motor do atuador do regulador de admissão no conector do ECM do chicote de fiação do motor e todos os outros pinos desse conector.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão no conector do ECM do chicote de fiação do motor e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 177 | SPN: 3464 | FMI: 7
Atuador de controle do acelerador eletrônico - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Aceleração de admissão do motor restringida
  2. Verificação do circuito aberto do motor do atuador do regulador de admissão do motor
  3. Verificação do histórico da revisão de calibração do ECM

1 - Aceleração de admissão do motor restringida

Solução: S00000495

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a aceleração de admissão do motor para ver se há uma restrição ou detritos bloqueando a placa de aceleração.

Consulte o Procedimento 010-140

Especificações

  • Se a placa de aceleração não opera livremente sem restrições, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Remova a obstrução.

Consulte o Procedimento 010-140

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do motor do atuador do regulador de admissão do motor

Solução: S00000494

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de ALIMENTAÇÃO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de SINAL do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de RETORNO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1843 | SPN: 101 | FMI: 3
Circuito de pressão do cárter - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do cárter
  3. Verificação da tensão do sensor de pressão do cárter no ECM
  4. Resposta do circuito do sensor de pressão do cárter
  5. Verificação da resposta do circuito do sensor de pressão do cárter no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000899

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do cárter

Solução: S00000977

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do cárter.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do cárter no chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do cárter no ECM

Consulte S00000978

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do cárter no ECM

Solução: S00000978

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do cárter no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do cárter

Solução: S00000409

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do cárter.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do cárter está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 1844

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resposta do circuito do sensor de pressão do cárter no ECM

Solução: S00001175

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 1844
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 1844

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1844 | SPN: 101 | FMI: 4
Circuito de pressão do cárter - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do cárter
  3. Verificação da tensão do sensor de pressão do cárter no ECM
  4. Resposta do circuito do sensor de pressão do cárter
  5. Verificação da resposta do circuito do sensor de pressão do cárter no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000899

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do cárter

Solução: S00000977

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do cárter.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do cárter no chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do cárter no ECM

Consulte S00000978

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do cárter no ECM

Solução: S00000978

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do cárter no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do cárter

Solução: S00000410

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do cárter.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e o de SINAL do sensor de pressão do cárter no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do cárter está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 1843

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resposta do circuito do sensor de pressão do cárter no ECM

Solução: S00001176

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do cárter no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 1843
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 1843

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1866 | SPN: 411 | FMI: 2
Pressão diferencial de recirculação de gás de escape do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Portas de alimentação do sensor de pressão diferencial de EGR obstruídas
  3. Vazamentos no sistema de ar de admissão
  4. Vazamento do sistema do arrefecedor de ar de carga
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de pressão diferencial de EGR está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000154

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão diferencial de EGR: 2273, 2274

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Portas de alimentação do sensor de pressão diferencial de EGR obstruídas

Solução: S00006327

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a conexão de admissão de ar.
  • Inspecione a conexão de admissão do ar para verificar se há acúmulo de carbono.

Consulte o Boletim de Serviços 5579934

  • Inspecione as perfurações cruzadas da porta do fluxo do sensor de pressão diferencial de EGR para verificar se há obstrução por fuligem.

Consulte o Procedimento 010-080

  • Inspecione as portas de entrada do gás de escape para verificar se há bloqueio por fuligem.

Consulte o Procedimento 010-080

  • Inspecione o aquecedor do ar de admissão para verificar se há acúmulo de carbono.

Consulte o Procedimento 010-080

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe o bloqueio por carbono ou fuligem nos componentes inspecionados.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sensor de pressão diferencial de EGR está com defeito

Solução: S00003480

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1867 | SPN: 412 | FMI: 2
Temperatura de recirculação de gás de escape - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do circuito aberto do sensor de temperatura do EGR
  3. Curto-circuito entre o pino do sensor de temperatura do EGR e o aterramento
  4. Curto-circuito entre os pinos do circuito do sensor de temperatura do EGR
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de temperatura do EGR está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000155

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura dos gases de escape: 2375, 2376

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do circuito aberto do sensor de temperatura do EGR

Solução: S00005089

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de temperatura do EGR no conector do chicote de fiação do motor do sensor de temperatura do EGR e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de temperatura do EGR no conector do chicote de fiação do motor do sensor de temperatura do EGR e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do sensor de temperatura do EGR e o aterramento

Solução: S00005090

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de temperatura do EGR

Solução: S00005079

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sensor de temperatura do EGR está com defeito

Solução: S00005254

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 187 | SPN: 3510 | FMI: 4
Circuito de abastecimento 2 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 2 do sensor do ECM está abaixo do normal

1 - Tensão de alimentação 2 do sensor do ECM está abaixo do normal

Solução: S00001454

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Opere o motor de acordo com as condições que farão com que o Código de Falha diagnosticado seja ativado.
  • Execute as seguintes ações, uma de cada vez:
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Desconecte do chicote de fiação do motor o sensor de pressão diferencial do EGR.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.
  • Desconecte do chicote de fiação do motor o sensor de posição da válvula EGR.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.
  • Desconecte do ECM o chicote de fiação do motor.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

  • Substitua o sensor de pressão dos gases de escape.

Consulte o Procedimento 019-376

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 010-140

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 12-JULHO-2020


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1879 | SPN: 3251 | FMI: 3
Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento
  3. Teste de carga do chicote de fiação
  4. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  5. Resposta do circuito do sensor de pressão diferencial do DPF de pós-tratamento
  6. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  7. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000047

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001246

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial/de saída do DPF de pós-tratamento no conector do sensor do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas e realize o teste de carga da fiação se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas e realize a verificação do circuito aberto se a tensão não está dentro da seguinte especificação de tensão da bateria: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Teste de carga do chicote de fiação

Consulte S00000877

  • Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Consulte S00001247

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001247

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000582

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão diferencial do DPF de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 1881

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial/saída do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000984

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1881 | SPN: 3251 | FMI: 4
Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento
  3. Teste de carga do chicote de fiação
  4. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  5. Resposta do circuito do sensor de pressão diferencial do DPF de pós-tratamento
  6. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  7. Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento
  8. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000157

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001246

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial/de saída do DPF de pós-tratamento no conector do sensor do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas e realize o teste de carga da fiação se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas e realize a verificação do circuito aberto se a tensão não está dentro da seguinte especificação de tensão da bateria: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Teste de carga do chicote de fiação

Consulte S00000877

  • Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Consulte S00001247

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001247

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000580

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão diferencial do DPF de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 1879

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000996

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento

Solução: S00001539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1883 | SPN: 3251 | FMI: 2
Pressão diferencial do filtro de partícula de diesel de pós-tratamento - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  3. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  4. Realize o teste entre aceleração brusca e pós-tratamento conectado
  5. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  6. Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento
  7. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento
  8. Verificação do histórico da revisão de calibração do ECM
  9. Sensor de pressão diferencial do DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000158

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 1879, 1881

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000996

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento

Solução: S00001539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Sensor de pressão diferencial do DPF de pós-tratamento com defeito

Solução: S00002710

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo depois que todas as verificações precedentes da solução foram executadas, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1885 | SPN: 3216 | FMI: 4
Circuito do sensor de NOx de admissão de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa alimentação

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000017

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 3232, 3682

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00007913

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1887 | SPN: 3226 | FMI: 4
Circuito do sensor de NOx de saída de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. O sensor de NOx de saída de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000160

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 2771, 3681

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de NOx de saída de pós-tratamento está com defeito

Solução: S00000587

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1896 | SPN: 2791 | FMI: 13
Controlador da válvula EGR - sem calibração

Troubleshooting Summary

  1. Vazamentos no sistema de ar de admissão
  2. Vazamento do sistema do arrefecedor de ar de carga
  3. A válvula EGR está com defeito
  4. Verificação do histórico da revisão de calibração do ECM

1 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - A válvula EGR está com defeito

Solução: S00004051

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Chave interruptora DESLIGADA por 1 minuto.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • A válvula do EGR está com defeito caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 1896

Soluções vinculadas

  • Nenhuma

Reparo

Se a válvula EGR foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES de executar qualquer ação de reparo listada abaixo:

  • Limpe ou substitua a válvula EGR.

Consulte o Procedimento 011-022

  • Limpe as portas de pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Consulte o Procedimento 014-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1921 | SPN: 3251 | FMI: 16
Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Tubos do sensor de pressão diferencial do DPF de pós-tratamento obstruídos
  4. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  5. Realize o teste entre aceleração brusca e pós-tratamento conectado
  6. Sensor de temperatura de pós-tratamento travado na faixa
  7. Verificação de aceleração brusca em caso de fumaça preta excessiva
  8. Verificação do histórico da revisão de calibração do ECM
  9. É necessária regeneração estacionária de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00001901

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Regeneração de pós-tratamento: 2777, 3375, 3376, 4213, 6416
  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883, 1922
  • DPF de pós-tratamento: 1981, 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • DOC de pós-tratamento: 3313, 3314, 3315
  • Combustível: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2359, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Pressão diferencial de EGR: 1866, 2273, 2274
  • Turbocompressor: 1894, 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Coletor de admissão: 125, 2973, 4616
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento obstruídos

Solução: S00001183

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - É necessária regeneração estacionária de pós-tratamento

Solução: S00001113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique para ter certeza de que não há outros códigos de falha ativados.

Especificações

  • Se outros códigos de falha que inibem a regeneração estacionária de pós-tratamento estiverem ativados ou tiverem mais de uma desativação nas últimas 25 horas de operação, solucione-os antes de executar o procedimento de regeneração estacionária de pós-tratamento.
  • Se não há outros códigos de falha ativados ou que tiverem mais de uma desativação nas últimas 25 horas de operação que inibem a regeneração estacionária de pós-tratamento, continue diretamente com a regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Informe o cliente sobre o procedimento correto para iniciar uma regeneração estacionária.
  • Alguns veículos podem ser equipados com um interruptor de regeneração estacionária no painel. Esse interruptor também pode ser usado para executar o procedimento de regeneração estacionária. Consulte as instruções operacionais do fabricante.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1922 | SPN: 3251 | FMI: 0
Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. O código de falha 1922 requer que TODAS as soluções sejam executadas
  2. Verifique se há códigos de falha primários
  3. Filtro de ar de admissão restringido
  4. Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado
  5. Tubos do sensor de pressão diferencial do DPF de pós-tratamento obstruídos
  6. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  7. Realize o teste entre aceleração brusca e pós-tratamento conectado
  8. Sensor de temperatura de pós-tratamento travado na faixa
  9. Verificação de aceleração brusca em caso de fumaça preta excessiva
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM
  12. O DPF de pós-tratamento está com defeito

1 - O código de falha 1922 requer que TODAS as soluções sejam executadas

Solução: S00000603

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Essa solução é apenas informativa.
  • TODAS as soluções exibidas para este código de falha devem ser realizadas.
  • Continue a realizar as verificações de TODAS as etapas de solução listadas nesse código de falha independentemente se uma determinada solução estiver dentro ou fora da especificação.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se uma resolução é encontrada em qualquer solução para esse código de falha, continue a realizar TODAS as soluções indicadas para esse código de falha.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00000164

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Regeneração de pós-tratamento: 2777, 3375, 3376, 4213, 6416
  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883
  • DPF de pós-tratamento: 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • DOC de pós-tratamento: 3313, 3314, 3315
  • Combustível: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turbocompressor: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Coletor de admissão: 125, 2973, 4616
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882
  • Pressão diferencial de EGR: 1866, 2273, 2274

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado

Solução: S00000461

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Consulte o Procedimento 010-134

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento da engrenagem do setor no turbocompressor de geometria variável não atende às especificações, o turbocompressor está com defeito.
  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Substitua o conjunto do turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento obstruídos

Solução: S00001183

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - O DPF de pós-tratamento está com defeito

Solução: S00005101

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Se o DPF de pós-tratamento já foi substituído durante o reparo, desconsidere esta solução.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e nenhum outro código de falha foi registrado, o DPF de pós-tratamento está obstruído ou restringido.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o DPF de pós-tratamento.

Consulte o Procedimento 011-041

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1938 | SPN: 3597 | FMI: 18
Tensão 1 de alimentação de saída de energia do ECU - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Baixa tensão da bateria
  2. Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos
  3. Verificação da tensão do sensor do OEM
  4. Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento
  5. Curto-circuito entre pinos no chicote de fiação do OEM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Baixa tensão da bateria

Solução: S00000536

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a tensão da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria enquanto tenta dar partida no motor.
  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos

Solução: S00000594

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes SAE J1939.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 1 - 4.5 VDC

Soluções vinculadas

  • Isolamento do componente do link de dados J1939 do OEM

Consulte S00003176

  • Chicote de fiação do OEM ou do motor em curto com o aterramento

Consulte S00003331

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor do OEM

Solução: S00003176

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Reconecte o conector transversal.

Inspecione os seguintes componentes, se aplicável:

  • Chave interruptora LIGADA.
  • Meça a tensão dos pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável com o aterramento da bateria enquanto cada componente é desconectado um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor de temperatura dos gases de escape de pós-tratamento.
  • Desconecte o sensor de NOx de admissão de pós-tratamento.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento

Solução: S00003331

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC
  • O chicote de fiação do motor está com defeito se a tensão detectada não está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito entre pinos no chicote de fiação do OEM

Solução: S00003134

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação da fonte de alimentação do OEM.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre um dos pinos de ALIMENTAÇÃO (+) da bateria do ECM no conector do ECM do chicote de alimentação do OEM e todos os pinos daquele conector.
  • Meça a resistência entre o segundo pino de ALIMENTAÇÃO (+) no conector do ECM do chicote de alimentação do OEM e todos os pinos daquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação da fonte de alimentação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1941 | SPN: 3597 | FMI: 4
Tensão de abastecimento de saída de potência ECU 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000886

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se a configuração de Tensão do sistema elétrico está correta para a configuração do motor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • Se a configuração de Tensão do sistema elétrico não corresponde à tensão medida, então o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Configure a tensão do sistema elétrico de modo que corresponda à configuração do motor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1942 | SPN: 101 | FMI: 2
Pressão do cárter - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Inspeção visual dos componentes de respiro do cárter
  3. Sensor de pressão do cárter travado na faixa
  4. Verificação da restrição do respiro do cárter
  5. Verificação de elemento de respiro ou sensor de pressão do cárter
  6. Verificação do histórico da revisão de calibração do ECM
  7. Sensor de pressão do cárter com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000171

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão do cárter: 1843, 1844

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Inspeção visual dos componentes de respiro do cárter

Solução: S00001004

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se a tampa do bocal de enchimento de óleo está instalada corretamente.
  • Inspecione a mangueira de respiro do cárter entre o motor e o conjunto de respiro do cárter para ver se está corretamente instalada.
  • Inspecione visualmente a mangueira de respiro do cárter para verificar se há danos.

Especificações

  • Se a mangueira de respiro do cárter está danificada ou instalada incorretamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Se a mangueira do respiro do cárter está instalada incorretamente, reinstale-a.
  • Caso a mangueira de respiro do cárter esteja danificada, substitua-a.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão do cárter travado na faixa

Solução: S00000623

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do cárter.

Especificações

  • O sensor de pressão do cárter está com defeito se o sensor de pressão do cárter não está dentro da seguinte especificação: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da restrição do respiro do cárter

Solução: S00000635

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão do cárter com a chave interruptora LIGADA e o motor DESLIGADO.
  • Rode o motor em marcha lenta máxima.
  • Monitore a pressão do cárter em marcha lenta máxima.
  • Subtraia o valor medido (com a chave interruptora LIGADA e o motor DESLIGADO) do valor medido (com o motor em marcha lenta máxima).

Especificações

  • Se o valor medido com o motor em marcha lenta máxima menos o valor medido com a chave interruptora LIGADA e o motor DESLIGADO é menor que <0,7 em H₂O, vá para a próxima solução.
  • Se o valor medido com o motor em marcha lenta máxima menos o valor medido com a chave interruptora LIGADA e o motor DESLIGADO é maior que >0,7 em H₂O, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Verificação de elemento de respiro ou sensor de pressão do cárter

Consulte S00000636

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Verificação de elemento de respiro ou sensor de pressão do cárter

Solução: S00000636

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o elemento de respiro do cárter foi instalado corretamente.
  • Verifique se há restrições ou outros danos na mangueira de entrada do respiro do cárter.

Especificações

  • Se o elemento de respiro do cárter foi instalado corretamente e a mangueira de entrada do respiro do cárter (se equipada) está livre de restrições ou danos, vá para a próxima solução.
  • Se o elemento de respiro do cárter está instalado incorretamente ou a mangueira de entrada de respiro do cárter está restringida ou danificada, o elemento de respiro do cárter está com defeito ou a mangueira de entrada do respiro do cárter está restringida.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se o elemento do respiro do cárter está instalado incorretamente, reinstale o elemento do respiro do cárter corretamente.

Consulte o Procedimento 003-019

Consulte o Procedimento 003-001

  • Caso a mangueira de respiro do cárter esteja danificada, substitua-a.

Consulte o Procedimento 003-001

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Sensor de pressão do cárter com defeito

Solução: S00006414

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 195 | SPN: 111 | FMI: 3
Circuito do sensor de nível de líquido de arrefecimento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de nível de líquido de arrefecimento
  3. Verificação do circuito do sensor de nível do líquido de arrefecimento
  4. Resposta do circuito do sensor de nível do líquido de arrefecimento (3 fios)
  5. Sensor de nível de líquido de arrefecimento com defeito
  6. Resposta do circuito do sensor de nível do líquido de arrefecimento (2 fios)
  7. Sensor de nível de líquido de arrefecimento com defeito
  8. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (3 fios)
  9. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (2 fios)
  10. Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (2 fios)
  11. Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (3 fios)

1 - Verifique se há códigos de falha primários

Solução: S00000051

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de nível de líquido de arrefecimento

Solução: S00000727

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível de líquido de arrefecimento no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do sensor de nível do líquido de arrefecimento

Consulte S00000815

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do sensor de nível do líquido de arrefecimento

Solução: S00000815

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00000359

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se o seguinte código de falha não é ativado com o cabo jumper instalado: 196
  • Vá para a seção Soluções relacionadas se o seguinte código de falha é ativado com o cabo jumper instalado: 196

Soluções vinculadas

  • Sensor de nível de líquido de arrefecimento com defeito

Consulte S00001157

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00001157

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 195

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resposta do circuito do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00000817

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se o seguinte código de falha não é ativado com o sensor desconectado: 195
  • Vá para a seção Soluções relacionadas se o seguinte código de falha é ativado com o sensor desconectado: 195

Soluções vinculadas

Clique no link abaixo:

  • Sensor de nível de líquido de arrefecimento com defeito

Consulte S00000839

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00000839

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 196

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00000498

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00004695

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00004789

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00000497

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 196 | SPN: 111 | FMI: 4
Circuito do sensor de nível de líquido de arrefecimento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de nível de líquido de arrefecimento
  3. Verificação do circuito do sensor de nível do líquido de arrefecimento
  4. Resposta do circuito do sensor de nível do líquido de arrefecimento (3 fios)
  5. Sensor de nível de líquido de arrefecimento com defeito
  6. Resposta do circuito do sensor de nível do líquido de arrefecimento (2 fios)
  7. Sensor de nível de líquido de arrefecimento com defeito
  8. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (3 fios)
  9. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (2 fios)
  10. Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento
  11. Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (2 fios)
  12. Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (3 fios)

1 - Verifique se há códigos de falha primários

Solução: S00000054

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de nível de líquido de arrefecimento

Solução: S00000727

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível de líquido de arrefecimento no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do sensor de nível do líquido de arrefecimento

Consulte S00000815

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do sensor de nível do líquido de arrefecimento

Solução: S00000815

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00000359

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se o seguinte código de falha não é ativado com o cabo jumper instalado: 196
  • Vá para a seção Soluções relacionadas se o seguinte código de falha é ativado com o cabo jumper instalado: 196

Soluções vinculadas

  • Sensor de nível de líquido de arrefecimento com defeito

Consulte S00001157

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00001157

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 195

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resposta do circuito do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00000817

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se o seguinte código de falha não é ativado com o sensor desconectado: 195
  • Vá para a seção Soluções relacionadas se o seguinte código de falha é ativado com o sensor desconectado: 195

Soluções vinculadas

Clique no link abaixo:

  • Sensor de nível de líquido de arrefecimento com defeito

Consulte S00000839

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00000839

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 196

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00000498

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00004695

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento

Solução: S00000499

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00004789

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00000497

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1961 | SPN: 2791 | FMI: 15
Superaquecimento do circuito de controle da válvula EGR - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. A temperatura interna do atuador de EGR excedeu o limite máximo
  2. Verificação do histórico da revisão de calibração do ECM

1 - A temperatura interna do atuador de EGR excedeu o limite máximo

Solução: S00001011

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha 1961 está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • A temperatura interna do atuador de EGR excedeu o limite máximo.
  • Não é necessário nenhum reparo.
  • Este código de falha é apenas informativo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1962 | SPN: 641 | FMI: 15
Superaquecimento do acionador do atuador VGT (calculado) - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Linhas de líquido de arrefecimento do atuador do turbocompressor de geometria variável bloqueadas ou restringidas

1 - Verifique se há códigos de falha primários

Solução: S00000173

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 146, 151, 2963

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Linhas de líquido de arrefecimento do atuador do turbocompressor de geometria variável bloqueadas ou restringidas

Solução: S00000638

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione as linhas de líquido de arrefecimento do atuador do turbocompressor de geometria variável para verificar se há danos, torções e obstruções.
  • Insira ar reverso pela placa de arrefecimento do atuador do turbocompressor de geometria variável e das linhas de arrefecimento associadas para verificar se há obstruções.
  • Inspecione visualmente para verificar se há vazamentos de escape ao redor do atuador do turbocompressor de geometria variável.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua as linhas do líquido de arrefecimento do atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-041

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 26-ABRIL-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 197 | SPN: 111 | FMI: 18
Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Sensor de nível do líquido de arrefecimento ausente ou danificado
  2. Componente do sistema de arrefecimento tem um vazamento
  3. Arrefecedor de EGR com vazamento interno
  4. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento
  5. Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento
  6. Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento
  7. Verificação do histórico da revisão de calibração do ECM
  8. Sensor de nível de líquido de arrefecimento com defeito

1 - Sensor de nível do líquido de arrefecimento ausente ou danificado

Solução: S00007852

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se o sensor de nível do líquido de arrefecimento correto foi instalado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente o sensor de nível de líquido de arrefecimento para verificar se há danos.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o sensor de nível de líquido de arrefecimento está danificado ou com defeito, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Arrefecedor de EGR com vazamento interno

Solução: S00004048

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

Especificações

  • Se teste de pressão do arrefecedor de EGR não atende às especificações, o arrefecedor de EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Solução: S00007920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento

Solução: S00007921

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento

Solução: S00007922

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00007923

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de nível do líquido de arrefecimento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1974 | SPN: 101 | FMI: 15
Pressão do cárter - dados válidos mas acima da taxa de operação normal - nível menos severo

Troubleshooting Summary

  1. Nível de óleo lubrificante incorreto
  2. Tubo de respiro do cárter externo obstruído
  3. Sensor de pressão do cárter travado na faixa
  4. Verificação de passagem do cárter
  5. O turbocompressor está vazando ar para o cárter
  6. O compressor de ar está vazando ar para o cárter
  7. Componentes do cilindro de potência desgastados ou danificados
  8. Verificação do histórico da revisão de calibração do ECM

1 - Nível de óleo lubrificante incorreto

Solução: S00003234

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que o veículo esteja em uma superfície plana com o motor desligado.
  • Verifique se o nível do óleo lubrificante está correto.
  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.
  • Se o nível de óleo está elevado e não foram detectadas contaminações de líquido de arrefecimento ou combustível, foi detectada uma calibração incorreta da vareta de nível de óleo.
  • Se o nível de óleo está normal, vá para a próxima solução.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Redefina a pesquisa para líquido de arrefecimento no óleo lubrificante.
  • Procure por combustível no óleo.
  • Calibre a vareta de nível do óleo lubrificante para obter o nível de óleo adequado.

Consulte o Procedimento 007-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Tubo de respiro do cárter externo obstruído

Solução: S00000626

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de drenagem do óleo, as válvulas de retenção, os tubos de respiro e o separador de óleo para verificar se há obstruções.

Consulte o Procedimento 003-001

É importante verificar se há tubos de respiro do cárter congelados, obstruídos ou restringidos em temperaturas de ambientes com frio extremo. O gelo pode se formar nos tubos de respiro do cárter causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se há alguma obstrução, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua os tubos de drenagem do óleo de ventilação do cárter, as válvulas de retenção, o tubo de respiro ou o separador.

Consulte o Procedimento 003-001

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão do cárter travado na faixa

Solução: S00000623

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do cárter.

Especificações

  • O sensor de pressão do cárter está com defeito se o sensor de pressão do cárter não está dentro da seguinte especificação: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação de passagem do cárter

Solução: S00005143

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Verifique o tipo de elemento do respiro do cárter.
  • Se o elemento não for um inserto livre de manutenção, verifique o intervalo de manutenção para determinar se o intervalo de manutenção foi excedido.
  • Realize o teste de medição de fuga de gás do cárter.

Consulte o Procedimento 014-010

Especificações

  • Se o elemento de respiro do cárter excede o intervalo de manutenção, vá para a seção Reparo.
  • Se a medição de passagem do cárter não está dentro da especificação com os elementos desviados, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • O turbocompressor está vazando ar para o cárter

Consulte S00001203

  • O compressor de ar está vazando ar para o cárter

Consulte S00001204

  • Componentes do cilindro de potência desgastados ou danificados

Consulte S00002975

Reparo

  • Substitua o elemento do respiro do cárter.

Consulte o Procedimento 003-019

Validação

  • Nenhuma
Next Solution

4.1 - O turbocompressor está vazando ar para o cárter

Solução: S00001203

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de medição de passagem do cárter com o turbocompressor isolado.

Consulte o Procedimento 014-010

Especificações

  • Se a contribuição de passagem do turbocompressor está fora das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - O compressor de ar está vazando ar para o cárter

Solução: S00001204

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de medição de passagem do cárter com o compressor de ar isolado.

Consulte o Procedimento 014-010

Especificações

  • Se a contribuição de passagem do compressor de ar está fora das especificações, o compressor de ar está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o compressor de ar.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.3 - Componentes do cilindro de potência desgastados ou danificados

Solução: S00002975

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pistões.

Consulte o Procedimento 001-043

  • Inspecione os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se os componentes do cilindro de potência estão desgastados ou danificados, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 1993 | SPN: 4795 | FMI: 31
Filtro de partículas de diesel de pós-tratamento 1 ausente - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  3. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  4. Realize o teste entre aceleração brusca e pós-tratamento conectado
  5. Vazamentos no sistema de ar de admissão
  6. Vazamentos do sistema de escape de pós-tratamento
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. DPF de pós-tratamento parcialmente obstruído ou restringido
  9. Teste de corte do cilindro
  10. A válvula EGR está com defeito
  11. Turbocompressor de geometria variável (VGT) emperrado
  12. Ajuste incorreto ou danos no componente de sobrecarga
  13. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000763

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vazamentos do sistema de escape de pós-tratamento

Solução: S00001008

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione se há vazamentos no alojamento do DOC de pós-tratamento, nas portas do sensor e nos pontos de conexão.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos de escape nos componentes de pós-tratamento e da SCR.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

  • Repare ou substitua a tubulação de escape.

Consulte o Procedimento 011-007

Consulte o Manual de Serviço do OEM

  • Substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Substitua o filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-041

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - DPF de pós-tratamento parcialmente obstruído ou restringido

Solução: S00003208

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • DPF de pós-tratamento removido.

Consulte o Procedimento 011-041

Ação

  • Inspecione o DPF de pós-tratamento para verificar se há rachaduras ou outros danos.

Consulte o Boletim de Serviços 4021600

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se exceder os limites determinados no boletim de serviço, o DPF de pós-tratamento está obstruído ou restringido.
  • Se é detectada fumaça preta de acordo com o procedimento, vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Teste de corte do cilindro

Consulte S00000888

  • A válvula EGR está com defeito

Consulte S00000656

  • Turbocompressor de geometria variável (VGT) emperrado

Consulte S00001616

  • Ajuste incorreto ou danos no componente de sobrecarga

Consulte S00002537

Reparo

  • Limpe ou substitua o DPF de pós-tratamento.

Consulte o Procedimento 011-041

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7.1 - Teste de corte do cilindro

Solução: S00000888

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se o motor não foi aprovado no teste de corte do cilindro, antes de substituir o injetor de combustível, verifique se as medições de folga da válvula de sobrecarga estão corretas para o cilindro suspeito e ajuste se necessário.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7.2 - A válvula EGR está com defeito

Solução: S00000656

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de regeneração do filtro de partículas de diesel de pós-tratamento.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Há um defeito na válvula EGR se a pressão diferencial do EGR é maior que a seguinte especificação: 1.7 kPa [0.5 inHg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7.3 - Turbocompressor de geometria variável (VGT) emperrado

Solução: S00001616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Ação

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

  • Inspecione a alavanca da engrenagem do setor no turbocompressor de geometria variável para verificar se há movimento uniforme entre as paradas.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Consulte o Procedimento 010-134

  • Se o movimento do turbocompressor de geometria variável não atende às especificações, o turbocompressor de geometria variável está com defeito.

Consulte o Procedimento 010-134

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o turbocompressor de geometria variável.

Consulte o Procedimento 010-033

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7.4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00002537

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Remova e inspecione os eixos das alavancas do balancim para verificar se há danos.

Consulte o Procedimento 003-009

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2182 | SPN: 1072 | FMI: 3
Circuito do acionador 1 do atuador do freio do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação do circuito aberto da válvula solenoide do freio do motor
  2. Pino do circuito da válvula solenoide do freio do motor em curto com o aterramento
  3. O chicote do acionador 1 do atuador do freio do motor tem um curto-circuito entre pinos

1 - Verificação do circuito aberto da válvula solenoide do freio do motor

Solução: S00004768

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte da válvula solenoide do freio do motor que está sendo testada o chicote de fiação do freio do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o fio de SINAL do solenoide do freio do motor no solenoide do freio do motor e o fio de SINAL do solenoide do freio do motor no conector do ECM do solenoide sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do freio do motor.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Pino do circuito da válvula solenoide do freio do motor em curto com o aterramento

Solução: S00000723

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do conector de passagem do freio do motor os solenoides número 1 do freio do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide número 1 do freio do motor no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor, o atuador do chicote de fiação interna ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o atuador do chicote de fiação interna.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O chicote do acionador 1 do atuador do freio do motor tem um curto-circuito entre pinos

Solução: S00001027

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte da válvula solenoide do freio do motor que está sendo testada o chicote de fiação do freio do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide número 1 do freio do motor no conector ECM do chicote de fiação do motor e todos os outros pinos no conector ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2183 | SPN: 1072 | FMI: 4
Circuito do acionador 1 do atuador do freio do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação do circuito aberto da válvula solenoide do freio do motor
  2. Pino do circuito da válvula solenoide do freio do motor em curto com o aterramento
  3. O chicote do acionador 1 do atuador do freio do motor tem um curto-circuito entre pinos
  4. ECM com defeito

1 - Verificação do circuito aberto da válvula solenoide do freio do motor

Solução: S00004768

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte da válvula solenoide do freio do motor que está sendo testada o chicote de fiação do freio do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o fio de SINAL do solenoide do freio do motor no solenoide do freio do motor e o fio de SINAL do solenoide do freio do motor no conector do ECM do solenoide sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do freio do motor.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Pino do circuito da válvula solenoide do freio do motor em curto com o aterramento

Solução: S00000723

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do conector de passagem do freio do motor os solenoides número 1 do freio do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide número 1 do freio do motor no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor, o atuador do chicote de fiação interna ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o atuador do chicote de fiação interna.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O chicote do acionador 1 do atuador do freio do motor tem um curto-circuito entre pinos

Solução: S00001027

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte da válvula solenoide do freio do motor que está sendo testada o chicote de fiação do freio do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide número 1 do freio do motor no conector ECM do chicote de fiação do motor e todos os outros pinos no conector ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - ECM com defeito

Solução: S00001622

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2185 | SPN: 3512 | FMI: 3
Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 4 do sensor do ECM com tensão acima do normal
  2. Curto-circuito entre os pinos do circuito de alimentação 4 do sensor
  3. Erro de tensão de alimentação 4 do sensor devido ao ECM

1 - Alimentação 4 do sensor do ECM com tensão acima do normal

Solução: S00000724

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador e todos os pinos de ALIMENTAÇÃO (+) da bateria de ECM no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador e o pino de SINAL da chave interruptora do ECM no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

Solução: S00000538

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Erro de tensão de alimentação 4 do sensor devido ao ECM

Solução: S00000488

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2186 | SPN: 3512 | FMI: 4
Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito com o aterramento do chicote de fiação do OEM
  2. Curto-circuito entre os pinos do circuito de alimentação 4 do sensor
  3. Erro de tensão de alimentação 4 do sensor devido ao ECM

1 - Curto-circuito com o aterramento do chicote de fiação do OEM

Solução: S00000731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

Solução: S00000538

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Erro de tensão de alimentação 4 do sensor devido ao ECM

Solução: S00000488

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2198 | SPN: 641 | FMI: 11
Circuito do acionador do atuador VGT - causa principal desconhecida

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Atuador do turbocompressor de geometria variável com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000178

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 1894, 2636, 5177

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Atuador do turbocompressor de geometria variável com defeito

Solução: S00001062

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o atuador do compressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 221 | SPN: 108 | FMI: 3
Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor
  3. Resposta do circuito do sensor de pressão barométrica no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000060

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 386
  • Alimentação de sensor 2: 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor

Solução: S00004020

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 222

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-466

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de pressão barométrica no ECM

Solução: S00000579

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 222
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 222

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 222 | SPN: 108 | FMI: 4
Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor
  3. Resposta do circuito do sensor de pressão barométrica no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000062

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352
  • Alimentação de sensor 2: 187

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor

Solução: S00004021

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entres os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 221

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-466

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de pressão barométrica no ECM

Solução: S00000581

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 221
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 221

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2249 | SPN: 157 | FMI: 1
Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. O motor não dá partida
  2. Verificação de ar no combustível
  3. O atuador da bomba de combustível está com defeito
  4. Verificação do histórico da revisão de calibração do ECM

1 - O motor não dá partida

Solução: S00000629

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Realize uma tentativa de partida do motor.

Especificações

  • Se houver a partida no motor, vá para a próxima solução.
  • Se o motor não der a partida, redefina a busca para "motor gira, mas não dá a partida".

Soluções vinculadas

  • Nenhuma

Reparo

  • Redefina a pesquisa para "motor gira, mas não dá a partida".

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O atuador da bomba de combustível está com defeito

Solução: S00001170

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão comandada da linha de combustível.
  • Monitore a pressão medida da linha de combustível.

Especificações

  • Vá para a seção Reparo se a pressão medida da linha de distribuição de combustível desvia da pressão comandada da linha de distribuição de combustível em um valor maior que o seguinte: 100 bar [1450 psi]
  • Vá para a seguinte solução se a pressão medida da linha de distribuição de combustível não desvia da pressão comandada da linha de distribuição de combustível em um valor maior que o seguinte: 100 bar [1450 psi]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2265 | SPN: 1075 | FMI: 3
Bomba de levantamento elétrico para circuito de alimentação do combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito da bomba de levantamento de combustível elétrica no ECM
  2. Verifique o circuito aberto da bomba elétrica de levantamento de combustível
  3. Curto entre pinos no circuito da bomba de levantamento de combustível elétrica

1 - Resposta do circuito da bomba de levantamento de combustível elétrica no ECM

Solução: S00003050

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de RETORNO da bomba de levantamento de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2266
  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2266

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verifique o circuito aberto da bomba elétrica de levantamento de combustível

Solução: S00001054

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a bomba elétrica de levantamento de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da bomba de levantamento de combustível no conector do chicote de fiação da bomba de levantamento de combustível e no conector do ECM.
  • Meça a resistência entre o pino de RETORNO da bomba de levantamento de combustível no conector do chicote de fiação da bomba de levantamento de combustível e o pino de RETORNO da bomba de levantamento de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Curto entre pinos no circuito da bomba de levantamento de combustível elétrica

Solução: S00000321

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a bomba elétrica de levantamento de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bomba de levantamento de combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos no conector do ECM do chicote de fiação do motor.

Os pinos 14 e 15 estão amarrados juntos no chicote de fiação. Esses pinos não precisam atingir a especificação de resistência de 100.000 Ω.

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2266 | SPN: 1075 | FMI: 4
Bomba de levantamento elétrico para circuito de alimentação de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito da bomba de levantamento de combustível elétrica
  2. Resposta do circuito da bomba de levantamento de combustível elétrica no ECM
  3. Verifique o circuito aberto da bomba elétrica de levantamento de combustível
  4. Curto-circuito entre um pino e o aterramento do circuito da bomba elétrica de levantamento de combustível
  5. Curto entre pinos no circuito da bomba de levantamento de combustível elétrica

1 - Resposta do circuito da bomba de levantamento de combustível elétrica

Solução: S00002826

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bomba elétrica de levantamento de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • A bomba de levantamento de combustível está com defeito se o seguinte código de falha é ativado com a bomba de levantamento desconectada: 2265

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba elétrica de levantamento de combustível.

Consulte o Procedimento 005-045

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito da bomba de levantamento de combustível elétrica no ECM

Solução: S00003049

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2265
  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2265

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verifique o circuito aberto da bomba elétrica de levantamento de combustível

Solução: S00001054

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a bomba elétrica de levantamento de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da bomba de levantamento de combustível no conector do chicote de fiação da bomba de levantamento de combustível e no conector do ECM.
  • Meça a resistência entre o pino de RETORNO da bomba de levantamento de combustível no conector do chicote de fiação da bomba de levantamento de combustível e o pino de RETORNO da bomba de levantamento de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Curto-circuito entre um pino e o aterramento do circuito da bomba elétrica de levantamento de combustível

Solução: S00001055

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a bomba elétrica de levantamento de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bomba de levantamento de combustível no conector do ECM do chicote de fiação e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

5 - Curto entre pinos no circuito da bomba de levantamento de combustível elétrica

Solução: S00000321

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a bomba elétrica de levantamento de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bomba de levantamento de combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos no conector do ECM do chicote de fiação do motor.

Os pinos 14 e 15 estão amarrados juntos no chicote de fiação. Esses pinos não precisam atingir a especificação de resistência de 100.000 Ω.

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 227 | SPN: 3510 | FMI: 3
Circuito de abastecimento 2 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 2 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 2 do sensor do ECM com tensão acima do normal

Solução: S00000992

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 227
  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 227

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2272 | SPN: 27 | FMI: 4
Circuito de posição da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de tensão do sensor de posição da válvula EGR
  3. Verificação de tensão do sensor de posição da válvula EGR no ECM
  4. Verificação do circuito aberto do sensor de posição da válvula EGR
  5. Curto-circuito entre o pino do sensor de posição da válvula EGR e o aterramento
  6. Curto-circuito entre os pinos do sensor de posição da válvula EGR
  7. A válvula EGR está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de tensão do sensor de posição da válvula EGR

Solução: S00000719

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO no conector da válvula EGR do chicote de fiação do motor.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação de tensão do sensor de posição da válvula EGR no ECM

Consulte S00000720

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação de tensão do sensor de posição da válvula EGR no ECM

Solução: S00000720

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição da válvula EGR

Solução: S00000765

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição da válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL A do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL B do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL B do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL C do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL C do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do sensor de posição da válvula EGR e o aterramento

Solução: S00001063

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o motor da válvula EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A de posição da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL B de posição da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL C de posição da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de posição da válvula EGR

Solução: S00000766

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A de posição da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL B de posição da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL C de posição da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - A válvula EGR está com defeito

Solução: S00003101

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Reconecte o conector do chicote de fiação do motor do ECM.
  • Reconecte o motor da válvula EGR ao chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 60 segundos.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2273 | SPN: 411 | FMI: 3
Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão diferencial de EGR travado na faixa
  3. Verificação de portas de fluxo do sensor de pressão diferencial de EGR
  4. Verificação da alimentação de tensão do sensor de pressão diferencial de EGR
  5. Verificação de tensão do sensor de pressão diferencial de EGR no ECM.
  6. Resposta do circuito do sensor de pressão diferencial do EGR
  7. Resposta do circuito do sensor de pressão diferencial do EGR no ECM
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão diferencial de EGR travado na faixa

Solução: S00000327

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Vá para a seção Soluções relacionadas se a leitura da pressão diferencial de EGR não está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Soluções vinculadas

  • Verificação de portas de fluxo do sensor de pressão diferencial de EGR

Consulte S00002992

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de portas de fluxo do sensor de pressão diferencial de EGR

Solução: S00002992

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe as portas do fluxo do sensor de pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Limpe o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • O sensor de pressão diferencial de EGR está com defeito se a leitura não está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • As portas de fluxo do sensor de pressão diferencial de EGR estão obstruídas se a leitura está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe ou substitua o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe as portas de pressão diferencial de EGR.

Consulte o Procedimento 010-080

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação da alimentação de tensão do sensor de pressão diferencial de EGR

Solução: S00000767

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão diferencial do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial do EGR no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação de tensão do sensor de pressão diferencial de EGR no ECM.

Consulte S00000768

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação de tensão do sensor de pressão diferencial de EGR no ECM.

Solução: S00000768

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial de EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resposta do circuito do sensor de pressão diferencial do EGR

Solução: S00000366

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão diferencial do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão diferencial do EGR está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 2274

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor de pressão diferencial do EGR no ECM

Solução: S00001239

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2274
  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2274

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2274 | SPN: 411 | FMI: 4
Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa pressão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão diferencial de EGR travado na faixa
  3. Verificação de portas de fluxo do sensor de pressão diferencial de EGR
  4. Verificação da alimentação de tensão do sensor de pressão diferencial de EGR
  5. Verificação de tensão do sensor de pressão diferencial de EGR no ECM.
  6. Resposta do circuito do sensor de pressão diferencial do EGR
  7. Resposta do circuito do sensor de pressão diferencial do EGR no ECM
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão diferencial de EGR travado na faixa

Solução: S00000327

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Vá para a seção Soluções relacionadas se a leitura da pressão diferencial de EGR não está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Soluções vinculadas

  • Verificação de portas de fluxo do sensor de pressão diferencial de EGR

Consulte S00002992

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de portas de fluxo do sensor de pressão diferencial de EGR

Solução: S00002992

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe as portas do fluxo do sensor de pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Limpe o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • O sensor de pressão diferencial de EGR está com defeito se a leitura não está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • As portas de fluxo do sensor de pressão diferencial de EGR estão obstruídas se a leitura está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe ou substitua o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe as portas de pressão diferencial de EGR.

Consulte o Procedimento 010-080

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação da alimentação de tensão do sensor de pressão diferencial de EGR

Solução: S00000767

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão diferencial do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial do EGR no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação de tensão do sensor de pressão diferencial de EGR no ECM.

Consulte S00000768

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação de tensão do sensor de pressão diferencial de EGR no ECM.

Solução: S00000768

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial de EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resposta do circuito do sensor de pressão diferencial do EGR

Solução: S00001121

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão diferencial do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do EGR e o pino de SINAL de pressão diferencial do EGR no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha foi ativado com o cabo jumper instalado, o sensor de pressão diferencial do EGR de pós-tratamento está com defeito: 2273

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor de pressão diferencial do EGR no ECM

Solução: S00000592

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do EGR e o pino de SINAL do sensor de pressão diferencial do EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2273
  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2273

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2288 | SPN: 103 | FMI: 15
Velocidade do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de velocidade do turbocompressor com defeito
  3. Verificação da resistência do sensor de velocidade do turbocompressor
  4. Verificação do circuito aberto do sensor de velocidade do turbocompressor
  5. Curto-circuito entre o pino do sensor de velocidade do turbocompressor e o aterramento
  6. Curto-circuito entre os pinos do sensor de velocidade do turbocompressor
  7. Verificação do histórico da revisão de calibração do ECM
  8. Sensor de velocidade do turbocompressor com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002018

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 1894, 1897, 1898, 1962, 1976, 2198, 2387, 2449, 2634, 2635, 2636, 2973, 6432

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de velocidade do turbocompressor com defeito

Solução: S00002831

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de velocidade do turbocompressor do alojamento do turbocompressor.

Consulte o Procedimento 019-390

  • Inspecione visualmente a ponta do sensor de velocidade do turbocompressor para verificar se há danos.

Consulte o Procedimento 019-390

Especificações

  • Se a ponta do sensor de velocidade do turbocompressor está danificada, o sensor de velocidade do turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resistência do sensor de velocidade do turbocompressor

Solução: S00002828

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de velocidade do turbocompressor adequado.

Consulte o Procedimento 019-390

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da seguinte especificação, vá para a seção Reparo. 600 - 1600 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de velocidade do turbocompressor

Solução: S00000653

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de velocidade do turbocompressor no conector do chicote de fiação do sensor de velocidade do turbocompressor e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de velocidade do turbocompressor no conector do chicote de fiação do sensor de velocidade do turbocompressor e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino do sensor de velocidade do turbocompressor e o aterramento

Solução: S00000673

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de velocidade do turbocompressor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do sensor de velocidade do turbocompressor

Solução: S00000652

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de velocidade do turbocompressor no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Sensor de velocidade do turbocompressor com defeito

Solução: S00000651

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2311 | SPN: 633 | FMI: 31
Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do atuador da bomba de combustível
  3. Verificação do circuito aberto do atuador da bomba de combustível
  4. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  5. Verificação do histórico da revisão de calibração do ECM
  6. O atuador da bomba de combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000184

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do atuador da bomba de combustível

Solução: S00002009

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o atuador da bomba de abastecimento de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do atuador da bomba de combustível

Solução: S00000771

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pinos de SINAL do conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de SINAL do atuador da bomba de combustível no conector do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível no conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de RETORNO do atuador da bomba de combustível no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O atuador da bomba de combustível está com defeito

Solução: S00002783

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2321 | SPN: 190 | FMI: 2
Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do sensor de posição/velocidade do virabrequim do motor
  3. Verificação do circuito aberto do sensor de posição do virabrequim
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000185

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do virabrequim: 689

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do sensor de posição/velocidade do virabrequim do motor

Solução: S00000684

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.
  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.
  • Verifique se o sensor de posição do virabrequim está conectado corretamente.
  • Use o lado do passeio da catraca da ferramenta de soquete que foi usada para remover o sensor do motor, coloque-a rente ao sensor para que a borda do soquete fique sobre a borda do sensor.
  • Monitore o estado do sensor de velocidade do motor do virabrequim usando a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e monitore o parâmetro Estado do sensor principal de rotação do motor para verificar se o estado do sensor muda.
  • Deslize o soquete lentamente em direção perpendicular à linha marcada no sensor ou em direção perpendicular ao suporte de montagem do sensor.

Especificações

  • Se é detectado algum dano ao sensor, vá para a seção Reparo.
  • Se o sensor de posição do virabrequim não está conectado adequadamente, vá para a seção Reparo.
  • Se o estado do sensor de posição do virabrequim NÃO muda de alto para baixo ou de baixo para alto, ou se o estado NÃO mostra acionado, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição/velocidade do virabrequim do motor.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de posição do virabrequim

Solução: S00000676

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2322 | SPN: 723 | FMI: 2
Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de posição do eixo de comando danificado
  3. Verificação do sensor de posição do eixo de comando
  4. Verificação do sensor de posição do eixo de comando no ECM
  5. Verificação do circuito aberto do sensor de posição do eixo de comando
  6. Curto-circuito entre os pinos do sensor de posição do eixo de comando
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000186

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do eixo de comando: 778

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do sensor de posição do eixo de comando

Solução: S00000693

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do sensor do chicote de fiação do motor.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do sensor de posição do eixo de comando no ECM

Consulte S00000694

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do sensor de posição do eixo de comando no ECM

Solução: S00000694

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do ECM.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de posição do eixo de comando

Solução: S00000691

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e o pino de SINAL do sensor de posição do eixo de comando no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de posição do eixo de comando

Solução: S00000692

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 234 | SPN: 190 | FMI: 0
Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de rotação do motor com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000067

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do virabrequim: 689
  • Sensor de velocidade/posição do eixo de comando: 778

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de rotação do motor com defeito

Solução: S00000483

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Consulte o cliente e verifique o seguinte:
  • O motor não operou em descida
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • A leitura de RPM está correta

Especificações

  • Se todas essas condições são verdadeiras, o sensor de posição do eixo de comando ou o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2349 | SPN: 2791 | FMI: 5
Circuito de controle da válvula EGR - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verificação da resistência do motor da válvula EGR
  2. Verifique o circuito aberto do motor da válvula EGR
  3. A válvula EGR está com defeito

1 - Verificação da resistência do motor da válvula EGR

Solução: S00000773

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o motor da válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino A do fio do motor da válvula EGR e o pino B do fio do motor da válvula EGR no conector do motor da válvula EGR.
  • Meça a resistência entre o pino A do fio do motor da válvula EGR e o pino C do fio do motor da válvula EGR no conector do motor da válvula EGR.
  • Meça a resistência entre o pino C do fio do motor da válvula EGR e o pino B do fio do motor da válvula EGR no conector do motor da válvula EGR.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no motor da válvula EGR se a resistência detectada é maior que a seguinte especificação: 5 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verifique o circuito aberto do motor da válvula EGR

Solução: S00001075

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino A do fio do motor EGR no conector do ECM e o pino A do fio do motor da válvula EGR no conector da válvula EGR.
  • Meça a resistência entre o pino B do fio do motor da válvula EGR no conector do ECM e o pino B do fio do motor da válvula EGR no conector da válvula EGR.
  • Meça a resistência entre o pino C do fio do motor da válvula EGR no conector do ECM e o pino C do fio do motor da válvula EGR no conector da válvula EGR.
  • Meça a resistência entre o pino de RETORNO do motor da válvula EGR no conector do ECM e o pino de RETORNO do motor da válvula EGR no conector da válvula EGR.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - A válvula EGR está com defeito

Solução: S00004389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Se a válvula EGR foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES de executar qualquer ação de reparo listada abaixo:

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 26-ABRIL-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2353 | SPN: 2791 | FMI: 6
Circuito de controle da válvula EGR - corrente acima do normal ou circuito aterrado

Troubleshooting Summary

  1. Verificação do circuito aberto do sensor de posição da válvula EGR
  2. Curto-circuito entre o pino e o aterramento do motor da válvula EGR

1 - Verificação do circuito aberto do sensor de posição da válvula EGR

Solução: S00001084

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição da válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL A do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL B do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL B do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL C do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL C do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Meça o conector de resistência entre o pino de RETORNO da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de RETORNO da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino e o aterramento do motor da válvula EGR

Solução: S00001181

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o motor da válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL B do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL C do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 26-ABRIL-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2363 | SPN: 1073 | FMI: 4
Circuito de saída 2 do atuador do freio do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência da válvula solenoide do freio do motor
  2. Curto-circuito entre o pino do chicote do solenoide do freio do motor 2 e o aterramento
  3. Curto-circuito entre pinos do chicote de fiação do motor

1 - Verificação da resistência da válvula solenoide do freio do motor

Solução: S00004007

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte da válvula solenoide do freio do motor que está sendo testada o chicote de fiação do freio do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula solenoide do freio do motor no conector da válvula solenoide do freio do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da seguinte especificação, vá para a seção Reparo. 5 - 15 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula solenoide do freio do motor.

Consulte o Procedimento 020-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do chicote do solenoide do freio do motor 2 e o aterramento

Solução: S00001030

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do freio do motor o solenoide número 2 do freio do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide número 2 do freio do motor no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor, o atuador do chicote de fiação interna ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o atuador do chicote de fiação interna.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do chicote de fiação do motor

Solução: S00000774

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do freio do motor o solenoide número 2 do freio do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide número 2 do freio do motor no conector ECM do chicote de fiação do motor e todos os outros pinos no conector ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor, o atuador do chicote de fiação interna ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o atuador do chicote de fiação interna.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2367 | SPN: 1073 | FMI: 3
Circuito de saída 2 do atuador do freio do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação do circuito aberto da válvula solenoide do freio do motor
  2. Verificação da resistência da válvula solenoide do freio do motor
  3. Curto-circuito entre os pinos da válvula solenoide do freio do motor

1 - Verificação do circuito aberto da válvula solenoide do freio do motor

Solução: S00004768

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte da válvula solenoide do freio do motor que está sendo testada o chicote de fiação do freio do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o fio de SINAL do solenoide do freio do motor no solenoide do freio do motor e o fio de SINAL do solenoide do freio do motor no conector do ECM do solenoide sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do freio do motor.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resistência da válvula solenoide do freio do motor

Solução: S00004007

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte da válvula solenoide do freio do motor que está sendo testada o chicote de fiação do freio do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula solenoide do freio do motor no conector da válvula solenoide do freio do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da seguinte especificação, vá para a seção Reparo. 5 - 15 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula solenoide do freio do motor.

Consulte o Procedimento 020-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos da válvula solenoide do freio do motor

Solução: S00001028

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do conector do freio do motor o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide número 1 do freio do motor no conector ECM do chicote de fiação do motor e todos os outros pinos no conector ECM.
  • Meça a resistência entre o pino de SINAL do solenoide número 2 do freio do motor no conector ECM do chicote de fiação do motor e todos os outros pinos no conector ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2372 | SPN: 95 | FMI: 16
Pressão diferencial do filtro de combustível - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. O motor não dá partida
  2. Um componente do sistema de combustível de baixa pressão está com defeito
  3. Verificação da bomba de abastecimento de combustível
  4. Verificação de restrição na entrada do combustível
  5. Verificação de ar no combustível
  6. Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível
  7. A válvula de retenção da placa de arrefecimento do ECM está com defeito
  8. Verificação do fluxo de retorno do injetor de combustível
  9. Teste de isolamento do injetor de combustível
  10. Fluxo de retorno excessivo da válvula de alívio de pressão de combustível
  11. Verificação de ar no combustível

1 - O motor não dá partida

Solução: S00000629

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Realize uma tentativa de partida do motor.

Especificações

  • Se houver a partida no motor, vá para a próxima solução.
  • Se o motor não der a partida, redefina a busca para "motor gira, mas não dá a partida".

Soluções vinculadas

  • Nenhuma

Reparo

  • Redefina a pesquisa para "motor gira, mas não dá a partida".

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Um componente do sistema de combustível de baixa pressão está com defeito

Solução: S00004750

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique visualmente se o abastecimento de combustível no tanque de combustível está adequado.
  • Inspecione visualmente as linhas de abastecimento de combustível do motor para verificar se há indícios de torções, danos ou vazamentos de combustível.

Especificações

  • Se não forem observados danos ou vazamentos, vá para Soluções relacionadas.
  • Se há danos ou vazamentos no sistema de combustível do OEM, vá para a seção Reparo.

Soluções vinculadas

  • Verificação da bomba de abastecimento de combustível

Consulte S00001207

  • Verificação de restrição na entrada do combustível

Consulte S00001206

  • Verificação de ar no combustível

Consulte S00001205

  • Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível

Consulte S00005034

  • A válvula de retenção da placa de arrefecimento do ECM está com defeito

Consulte S00005036

Reparo

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da bomba de abastecimento de combustível

Solução: S00001207

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Escute a operação da bomba de levantamento de combustível.
  • Se a bomba de levantamento de combustível não funcionar após a chave interruptora ser LIGADA, meça a resistência do circuito da bomba de levantamento de combustível.

Consulte o Procedimento 019-397

  • Meça a pressão da bomba de levantamento.

Consulte o Procedimento 005-236

Especificações

  • Se a resistência não está dentro da especificação, vá para a seção Reparo.
  • Se a pressão da bomba de levantamento de combustível não está dentro das especificações, a bomba de levantamento de combustível está com defeito.

Consulte o Procedimento 005-236

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua a bomba elétrica de levantamento de combustível.

Consulte o Procedimento 005-045

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação de restrição na entrada do combustível

Solução: S00001206

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Meça a restrição da entrada de combustível.

Consulte o Procedimento 006-020

Especificações

Se a restrição de entrada é excessiva, procure a causa principal:

Inspecione os seguintes componentes, se aplicável:

  • Filtros de combustível no lado da sucção obstruídos.
  • Aquecedor de combustível restringido.

Consulte o Manual de Serviço do OEM

  • Linhas de combustível do OEM restringidas.

Consulte o Manual de Serviço do OEM

  • Placa de arrefecimento do ECM obstruída.

Consulte o Procedimento 006-006

  • Válvula de retenção da placa de arrefecimento do ECM restringida.

Consulte o Procedimento 006-006

  • Linhas de combustível do OEM restringidas.

Consulte o Manual de Serviço do OEM

  • Tubos verticais do tanque de combustível restringidos.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o aquecedor de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

  • Repare ou substitua a válvula de retenção da placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

  • Repare ou substitua o tubo do suporte do tanque de combustível.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Verificação de ar no combustível

Solução: S00001205

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Espere o motor atingir a temperatura operacional.
  • Se o motor não der a partida, realize este teste durante o giro do motor.
  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-003

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.4 - Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível

Solução: S00005034

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Realize o teste de restrição do filtro de combustível.

Consulte o Procedimento 005-236

Especificações

  • Se a pressão não está dentro das especificações na entrada do filtro de pressão de combustível, a bomba de engrenagem da bomba de combustível está com defeito.
  • Se a pressão da bomba de engrenagem da bomba de combustível está de acordo com as especificações e a pressão diferencial não atende às especificações, o filtro de combustível está obstruído ou bloqueado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-065

  • Substitua a bomba de engrenagem da bomba de combustível.

Consulte o Procedimento 005-025

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.5 - A válvula de retenção da placa de arrefecimento do ECM está com defeito

Solução: S00005036

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a válvula de retenção da placa de arrefecimento do ECM.
  • Inspecione a válvula de retenção da placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

Especificações

  • Se forem encontrados detritos, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de retenção da placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do fluxo de retorno do injetor de combustível

Solução: S00000631

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de fluxo de retorno do injetor de alta pressão não está de acordo com a especificação, aperte as porcas do conector do injetor de combustível e realize o teste de fluxo de retorno do injetor de alta pressão novamente.
  • Se o teste de fluxo de retorno do injetor de alta pressão ainda não está de acordo com as especificações, vá para as Soluções relacionadas.

Soluções vinculadas

  • Teste de isolamento do injetor de combustível

Consulte S00001280

Reparo

  • Verifique o torque nas porcas de retenção do conector de combustível e aperte-as se necessário.

Consulte o Procedimento 006-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Teste de isolamento do injetor de combustível

Solução: S00001280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de isolamento de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de isolamento de fluxo de retorno do injetor de combustível identifica um injetor de combustível que não atende às especificações, um injetor de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Fluxo de retorno excessivo da válvula de alívio de pressão de combustível

Solução: S00000632

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de fluxo de retorno da válvula de alívio de pressão de combustível.

Consulte o Procedimento 005-236

Especificações

  • Se o fluxo de retorno da linha de combustível não atende à especificação na válvula de alívio de pressão da linha de combustível, a válvula de alívio de pressão do combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de alívio de pressão do combustível.

Consulte o Procedimento 006-061

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2373 | SPN: 1209 | FMI: 3
Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do gás de escape
  3. Verificação da tensão do sensor de pressão do gás de escape no ECM
  4. Resposta do circuito do sensor de pressão do gás de escape
  5. Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado
  6. Resposta do circuito do sensor de pressão do gás de escape no ECM
  7. Curto-circuito entre os pinos do sensor de pressão do gás de escape
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001088

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do gás de escape

Solução: S00000776

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão do gás de escape no ECM

Consulte S00000777

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do gás de escape no ECM

Solução: S00000777

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do gás de escape

Solução: S00000399

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do gás de escape está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 2374

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão dos gases de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado

Solução: S00000703

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

  • Inspecione o tubo do sensor de pressão do gás de escape para verificar se há rachaduras e danos às roscas.

Consulte o Procedimento 011-027

  • Inspecione o interior do tubo e do adaptador do sensor para saber se há acúmulo de detritos e fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o tubo do sensor de pressão dos gases de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor de pressão do gás de escape no ECM

Solução: S00001228

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2374
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2374

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do sensor de pressão do gás de escape

Solução: S00000775

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2374 | SPN: 1209 | FMI: 4
Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do gás de escape
  3. Verificação da tensão do sensor de pressão do gás de escape no ECM
  4. Resposta do circuito do sensor de pressão do gás de escape
  5. Resposta do circuito do sensor de pressão do gás de escape no ECM
  6. Curto-circuito entre os pinos do sensor de pressão do gás de escape
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001088

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do gás de escape

Solução: S00000776

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão do gás de escape no ECM

Consulte S00000777

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do gás de escape no ECM

Solução: S00000777

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do gás de escape

Solução: S00000400

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do gás de escape no chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O sensor de pressão do gás de escape está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 2373

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão dos gases de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão do gás de escape no ECM

Solução: S00001126

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2373
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2373

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Nenhuma
Next Solution

5 - Curto-circuito entre os pinos do sensor de pressão do gás de escape

Solução: S00000775

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2375 | SPN: 412 | FMI: 3
Circuito do sensor de temperatura de recirculação do gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do EGR
  2. Resposta do circuito do sensor de temperatura do EGR no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do EGR

Solução: S00000391

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do EGR no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do EGR está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 2376

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do EGR no ECM

Solução: S00000575

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de RETORNO e de SINAL do sensor de temperatura do EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2376
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2376

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2376 | SPN: 412 | FMI: 4
Circuito do sensor de temperatura de recirculação do gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do EGR
  2. Resposta do circuito do sensor de temperatura do EGR no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do EGR

Solução: S00000769

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do EGR está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 2375

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do EGR no ECM

Solução: S00001089

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2375
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2375

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2377 | SPN: 647 | FMI: 3
Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação do circuito aberto do solenoide de controle do ventilador
  2. Curto-circuito entre os pinos do solenoide de controle do ventilador
  3. O solenoide de controle do ventilador está com defeito

1 - Verificação do circuito aberto do solenoide de controle do ventilador

Solução: S00001057

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador do módulo de controle do motor do chicote de fiação do OEM e o pino de SINAL do conector do controle do ventilador do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do controle do ventilador do módulo de controle do motor do chicote de fiação do OEM e o pino de RETORNO do conector do controle do ventilador do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Curto-circuito entre os pinos do solenoide de controle do ventilador

Solução: S00004897

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O solenoide de controle do ventilador está com defeito

Solução: S00005653

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 238 | SPN: 3511 | FMI: 4
Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 3 do sensor do ECM abaixo do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Tensão de alimentação 3 do sensor do ECM abaixo do normal

Solução: S00001086

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o chicote de fiação do motor.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2387 | SPN: 641 | FMI: 7
Circuito do acionador do atuador VGT (Motor) - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Instalação incorreta do atuador do turbocompressor de geometria variável
  3. Calibração incorreta do atuador do turbocompressor de geometria variável
  4. Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000192

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 1896, 2353, 2357, 2359, 2961, 2962
  • Turbocompressor: 1894, 2636

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Instalação incorreta do atuador do turbocompressor de geometria variável

Solução: S00000599

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize a instalação do atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Especificações

  • Se a instalação do atuador do turbocompressor de geometria variável não for concluída, vá para a seção Soluções relacionada.
  • Se a instalação do atuador do turbocompressor de geometria variável não for concluída, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Calibração incorreta do atuador do turbocompressor de geometria variável

Consulte S00008994

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Calibração incorreta do atuador do turbocompressor de geometria variável

Solução: S00008994

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize a calibragem do atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Especificações

  • Se a calibragem do atuador do turbocompressor de geometria variável não for concluída, o turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado

Solução: S00000461

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Consulte o Procedimento 010-134

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento da engrenagem do setor no turbocompressor de geometria variável não atende às especificações, o turbocompressor está com defeito.
  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Substitua o conjunto do turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 239 | SPN: 3511 | FMI: 3
Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 3 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 3 do sensor do ECM com tensão acima do normal

Solução: S00000819

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 239
  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 239

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2398 | SPN: 171 | FMI: 2
Temperatura do ar ambiente - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura do coletor de admissão travado na faixa
  3. Sensor de temperatura do ar ambiente do OEM travado na faixa
  4. Verificação do circuito aberto do sensor de temperatura do ar ambiente
  5. Curto-circuito entre pinos no sensor de temperatura do ar ambiente
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000195

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do ar ambiente: 249, 256

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de temperatura do ar ambiente do OEM travado na faixa

Solução: S00000339

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura do ar ambiente do OEM.

Especificações

  • O sensor de temperatura está com defeito se ele não está de acordo com a seguinte especificação da temperatura de ar ambiente local: 5°F [2.8°C]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do ar ambiente.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de temperatura do ar ambiente

Solução: S00000833

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de ar ambiente do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de temperatura de ar ambiente do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do sensor de temperatura de ar ambiente do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de temperatura de ar ambiente do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos no sensor de temperatura do ar ambiente

Solução: S00001091

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do ar ambiente no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 241 | SPN: 84 | FMI: 2
Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Configuração incorreta do sensor de velocidade do veículo
  2. Verificação do circuito aberto do sensor de velocidade do veículo
  3. Curto-circuito entre o pino e o aterramento do sensor de velocidade do veículo
  4. Curto-circuito entre os pinos do sensor de velocidade do veículo
  5. A patinagem da engrenagem mecânica está gerando dados irregulares sobre velocidade da roda
  6. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do sensor de velocidade do veículo

Solução: S00000824

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se os parâmetros correspondem à configuração do veículo.
  • Configuração da transmissão - Taxa de transmissão de marcha superior
  • Origem de velocidade do veículo - Taxa do eixo traseiro
  • Origem de velocidade do veículo - Tamanho do pneu
  • Origem de velocidade do veículo - Tipo de sensor de velocidade do veículo
  • Para uma origem de velocidade do veículo que tenha entradas multiplexadas, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM.

Especificações

  • Se as definições exibidas pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não correspondem às configurações do veículo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Modifique as definições de configuração do veículo para corresponderem à configuração do veículo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de velocidade do veículo

Solução: S00000826

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do fio de SINAL (+) do sensor magnético de velocidade do veículo entre o conector do ECM do chicote de fiação do OEM e o conector do sensor magnético de velocidade do veículo do chicote de fiação do OEM.
  • Meça a resistência do fio de SINAL (-) do sensor magnético de velocidade do veículo entre o conector do ECM do chicote do OEM e o conector do sensor magnético de velocidade do veículo do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino e o aterramento do sensor de velocidade do veículo

Solução: S00000827

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o SINAL (+) do sensor de velocidade do veículo magnético no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Meça a resistência entre o SINAL (-) do sensor de velocidade do veículo magnético no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do sensor de velocidade do veículo

Solução: S00000828

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL (-) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - A patinagem da engrenagem mecânica está gerando dados irregulares sobre velocidade da roda

Solução: S00000829

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova da transmissão o sensor de velocidade do veículo.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione a engrenagem ou o vibrador na traseira da transmissão onde o sensor de velocidade obtém o sinal de velocidade.

Consulte o Manual de Serviço do OEM

Especificações

  • Se há danos ou defeitos no vibrador ou na engrenagem, vá para a seção Reparo.
  • Se há patinagem do vibrador ou da engrenagem relacionada com o eixo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua a engrenagem ou o vibrador.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do veículo.

Consulte o Procedimento 019-090

Consulte o Procedimento 019-091

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2416 | SPN: 1634 | FMI: 13
Soma de controle de memória de calibração do módulo de controle do motor - sem calibração

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2448 | SPN: 111 | FMI: 17
Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de nível do líquido de arrefecimento ausente ou danificado
  3. Componente do sistema de arrefecimento tem um vazamento
  4. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento
  5. Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento
  6. Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento
  7. Verificação do histórico da revisão de calibração do ECM
  8. Sensor de nível de líquido de arrefecimento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001388

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Nível do líquido de arrefecimento do motor: 197

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de nível do líquido de arrefecimento ausente ou danificado

Solução: S00007852

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se o sensor de nível do líquido de arrefecimento correto foi instalado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente o sensor de nível de líquido de arrefecimento para verificar se há danos.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o sensor de nível de líquido de arrefecimento está danificado ou com defeito, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Solução: S00007920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento

Solução: S00007921

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento

Solução: S00007922

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00007923

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de nível do líquido de arrefecimento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2449 | SPN: 641 | FMI: 13
Controlador do Atuador VGT - sem calibração

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Instalação incorreta do atuador do turbocompressor de geometria variável
  3. Calibração incorreta do atuador do turbocompressor de geometria variável
  4. Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000196

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 1894, 2636
  • Tensão: 1938

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Instalação incorreta do atuador do turbocompressor de geometria variável

Solução: S00000599

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize a instalação do atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Especificações

  • Se a instalação do atuador do turbocompressor de geometria variável não for concluída, vá para a seção Soluções relacionada.
  • Se a instalação do atuador do turbocompressor de geometria variável não for concluída, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Calibração incorreta do atuador do turbocompressor de geometria variável

Consulte S00008994

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Calibração incorreta do atuador do turbocompressor de geometria variável

Solução: S00008994

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize a calibragem do atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Especificações

  • Se a calibragem do atuador do turbocompressor de geometria variável não for concluída, o turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado

Solução: S00000461

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Consulte o Procedimento 010-134

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento da engrenagem do setor no turbocompressor de geometria variável não atende às especificações, o turbocompressor está com defeito.
  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Substitua o conjunto do turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 245 | SPN: 647 | FMI: 4
Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do solenoide de controle do ventilador
  2. Curto-circuito entre o pino do solenoide de controle do ventilador e o aterramento
  3. Curto-circuito entre os pinos do solenoide de controle do ventilador
  4. O solenoide de controle do ventilador está com defeito

1 - Verificação da resistência do solenoide de controle do ventilador

Solução: S00001059

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o solenoide de controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do solenoide do controle do ventilador não atende à especificação, então há um defeito no solenoide do controle do ventilador.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do solenoide de controle do ventilador e o aterramento

Solução: S00001060

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o solenoide de controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Curto-circuito entre os pinos do solenoide de controle do ventilador

Solução: S00004897

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O solenoide de controle do ventilador está com defeito

Solução: S00005653

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 249 | SPN: 171 | FMI: 3
Circuito do sensor 1 de temperatura de ar ambiente - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do ar ambiente
  2. Verificação do circuito aberto do sensor de temperatura do ar ambiente
  3. Curto-circuito entre pinos no sensor de temperatura do ar ambiente
  4. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do ar ambiente

Solução: S00000374

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do ar ambiente no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha foi ativado com o cabo jumper instalado, o sensor de temperatura do ar ambiente está com defeito. 256

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do ar ambiente.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de temperatura do ar ambiente

Solução: S00000833

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de ar ambiente do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de temperatura de ar ambiente do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do sensor de temperatura de ar ambiente do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de temperatura de ar ambiente do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no sensor de temperatura do ar ambiente

Solução: S00001091

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do ar ambiente no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2554 | SPN: 1209 | FMI: 2
Pressão do gás de escape 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado
  3. Verificação da tensão do sensor de pressão do gás de escape
  4. Verificação da tensão do sensor de pressão do gás de escape no ECM
  5. Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado
  6. Verificação do circuito aberto do sensor de pressão do gás de escape
  7. Curto-circuito entre os pinos do sensor de pressão do gás de escape
  8. Verificação do histórico da revisão de calibração do ECM
  9. O sensor de pressão do gás de escape está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000199

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão dos gases de escape: 2373, 2374

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado

Solução: S00000461

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Consulte o Procedimento 010-134

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento da engrenagem do setor no turbocompressor de geometria variável não atende às especificações, o turbocompressor está com defeito.
  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Substitua o conjunto do turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da tensão do sensor de pressão do gás de escape

Solução: S00000776

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão do gás de escape no ECM

Consulte S00000777

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação da tensão do sensor de pressão do gás de escape no ECM

Solução: S00000777

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado

Solução: S00000703

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

  • Inspecione o tubo do sensor de pressão do gás de escape para verificar se há rachaduras e danos às roscas.

Consulte o Procedimento 011-027

  • Inspecione o interior do tubo e do adaptador do sensor para saber se há acúmulo de detritos e fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o tubo do sensor de pressão dos gases de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto do sensor de pressão do gás de escape

Solução: S00000778

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do chicote de fiação do motor do sensor de pressão do gás de escape e o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de pressão do gás de escape no conector do chicote de fiação do motor do sensor de pressão do gás de escape e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do sensor de pressão do gás de escape

Solução: S00000775

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - O sensor de pressão do gás de escape está com defeito

Solução: S00003039

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de pressão do gás de escape está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão dos gases de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2555 | SPN: 729 | FMI: 3
Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação de resistência do relé do aquecedor de ar de admissão
  2. Verificação do circuito aberto no relé do aquecedor do ar de admissão
  3. Curto-circuito entre pinos no relé do aquecedor do ar de admissão
  4. O aquecedor de ar de admissão está com defeito

1 - Verificação de resistência do relé do aquecedor de ar de admissão

Solução: S00001849

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé do aquecedor do ar de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto no relé do aquecedor do ar de admissão

Solução: S00001884

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do relé do aquecedor do ar de admissão do chicote de fiação do OEM e o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do relé do aquecedor do ar de admissão no conector do relé do aquecedor do ar de admissão do chicote de fiação do OEM e o pino de RETORNO do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no relé do aquecedor do ar de admissão

Solução: S00001847

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O aquecedor de ar de admissão está com defeito

Solução: S00001108

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o relé do aquecedor de ar de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2556 | SPN: 729 | FMI: 4
Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do relé do aquecedor do ar de admissão
  2. Resposta do circuito do relé do aquecedor do ar de admissão
  3. Curto-circuito entre o pino e o aterramento do relé do aquecedor do ar de admissão
  4. Curto-circuito entre pinos no relé do aquecedor do ar de admissão

1 - Resposta do circuito do relé do aquecedor do ar de admissão

Solução: S00002021

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do aquecedor do ar de admissão
  • Aguarde 30 segundos para verificar a resposta do circuito.

Especificações

  • Vá para a seção Soluções relacionadas se o código de falha 2555 é ativado com o relé do aquecedor do ar de admissão desconectado.
  • Vá para a próxima solução se o código de falha 2555 não é ativado com o relé do aquecedor do ar de admissão desconectado.

Soluções vinculadas

  • Resposta do circuito do relé do aquecedor do ar de admissão

Consulte S00002022

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Resposta do circuito do relé do aquecedor do ar de admissão

Solução: S00002022

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque o cabo jumper entre os pinos de SINAL e de RETORNO do relé do aquecedor do ar de admissão no conector do sensor do chicote de fiação do OEM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.

Especificações

  • O relé do aquecedor do ar de admissão está com defeito se o código de falha 2556 é ativado com o cabo jumper instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito entre o pino e o aterramento do relé do aquecedor do ar de admissão

Solução: S00001893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no relé do aquecedor do ar de admissão

Solução: S00001847

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 256 | SPN: 171 | FMI: 4
Circuito do sensor 1 de temperatura ar ambiente - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do ar ambiente
  2. Curto-circuito entre o pino do sensor de temperatura do ar ambiente e o aterramento
  3. Curto-circuito entre pinos no sensor de temperatura do ar ambiente
  4. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do ar ambiente

Solução: S00000375

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do ar ambiente está com defeito se o seguinte código de falha está ativo quando o sensor é desconectado: 249

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do ar ambiente.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do sensor de temperatura do ar ambiente e o aterramento

Solução: S00003624

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do ar ambiente do conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no sensor de temperatura do ar ambiente

Solução: S00001091

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do ar ambiente no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2634 | SPN: 641 | FMI: 12
Controlador do atuador VGT - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. O atuador do turbocompressor de geometria variável está instalado incorretamente
  2. Atuador do turbocompressor de geometria variável com defeito
  3. Atuador do turbocompressor de geometria variável com defeito

1 - O atuador do turbocompressor de geometria variável está instalado incorretamente

Solução: S00003229

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se os códigos de falha 2449 e 2634 estão ativados, há uma instalação incorreta do atuador do turbocompressor de geometria variável.

Soluções vinculadas

  • Nenhuma

Reparo

  • Remova o atuador do turbocompressor de geometria variável e reinstale-o na posição correta

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Atuador do turbocompressor de geometria variável com defeito

Solução: S00001062

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o atuador do compressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Atuador do turbocompressor de geometria variável com defeito

Solução: S00000600

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha 1897 ou 2634 está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se o atuador do turbocompressor de geometria variável foi substituído nos últimos 90 dias, siga o processo de escalonamento técnico ANTES da execução de qualquer ação de reparo listada abaixo:

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Consulte o Procedimento 014-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 31-JANEIRO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2636 | SPN: 641 | FMI: 9
Circuito do acionador do atuador VGT - taxa de atualização anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Baixa tensão da bateria
  3. Teste de carga da bateria
  4. Verificação do painel de fusível/distribuição
  5. Inspeção do aterramento
  6. Verificação de tensão do atuador do turbocompressor de geometria variável
  7. Teste de carga do chicote de fiação
  8. Verificação de tensão do atuador do turbocompressor de geometria variável no ECM
  9. Código de falha 2636 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM
  10. O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta
  11. Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos
  12. Verificação da tensão do sensor do OEM
  13. Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento
  14. Resistência da terminação incorreta no link de dados J1939
  15. O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta
  16. O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939
  17. O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939
  18. Verificação de Ω do resistor de terminação do OEM no link de dados J1939
  19. Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939
  20. Verificação da resistência do fio J1939 no conector transversal para cada componente
  21. Verificação do histórico da revisão de calibração do ECM
  22. O atuador do turbocompressor de geometria variável não está se comunicando

1 - Verifique se há códigos de falha primários

Solução: S00000200

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 1962, 1976

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação de tensão do atuador do turbocompressor de geometria variável

Solução: S00000597

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO e de RETORNO da bateria do atuador do turbocompressor de geometria variável no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável.

Especificações

  • Vá para a seção Soluções relacionadas e realize o teste de carga do chicote de fiação se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas e realize a verificação da tensão no ECM caso a tensão não esteja dentro da seguinte especificação: 1 VDC

Soluções vinculadas

  • Teste de carga do chicote de fiação

Consulte S00000877

  • Verificação de tensão do atuador do turbocompressor de geometria variável no ECM

Consulte S00001244

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação de tensão do atuador do turbocompressor de geometria variável no ECM

Solução: S00001244

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO e de RETORNO da bateria do atuador do turbocompressor de geometria variável no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • O ECM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Código de falha 2636 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM

Solução: S00003143

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso algum código de falha esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Vá para Soluções relacionadas caso um código de falha da seguinte lista não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir: 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Soluções vinculadas

  • O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Consulte S00001242

  • Se as verificações acima estão dentro das especificações, o atuador do turbocompressor de geometria variável está com defeito.

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Solução: S00001242

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) do atuador do turbocompressor de geometria variável e o pino do link de dados SAE J1939 (-) do atuador do turbocompressor de geometria variável no atuador do turbocompressor de geometria variável.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O atuador do turbocompressor de geometria variável está com defeito se a resistência não está dentro da seguinte especificação: 108 Ω - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos

Solução: S00000594

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes SAE J1939.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 1 - 4.5 VDC

Soluções vinculadas

  • Isolamento do componente do link de dados J1939 do OEM

Consulte S00003176

  • Chicote de fiação do OEM ou do motor em curto com o aterramento

Consulte S00003331

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Verificação da tensão do sensor do OEM

Solução: S00003176

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Reconecte o conector transversal.

Inspecione os seguintes componentes, se aplicável:

  • Chave interruptora LIGADA.
  • Meça a tensão dos pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável com o aterramento da bateria enquanto cada componente é desconectado um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor de temperatura dos gases de escape de pós-tratamento.
  • Desconecte o sensor de NOx de admissão de pós-tratamento.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento

Solução: S00003331

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC
  • O chicote de fiação do motor está com defeito se a tensão detectada não está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Resistência da terminação incorreta no link de dados J1939

Solução: S00000593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Reconecte o atuador do turbocompressor de geometria variável caso ele tenha sido previamente desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 54 - 66 Ω
  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 54 - 66 Ω

Soluções vinculadas

  • O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Consulte S00001242

  • O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Consulte S00000972

  • O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Consulte S00000971

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

6.1 - O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Solução: S00001242

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) do atuador do turbocompressor de geometria variável e o pino do link de dados SAE J1939 (-) do atuador do turbocompressor de geometria variável no atuador do turbocompressor de geometria variável.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O atuador do turbocompressor de geometria variável está com defeito se a resistência não está dentro da seguinte especificação: 108 Ω - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.2 - O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Solução: S00000972

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a resistência não está dentro da seguinte especificação: 108-132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.3 - O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Solução: S00000971

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Parent Solution

7 - Verificação de Ω do resistor de terminação do OEM no link de dados J1939

Solução: S00000907

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o resistor de terminação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre pinos do resistor de terminação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939

Solução: S00001002

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Verificação da resistência do fio J1939 no conector transversal para cada componente

Consulte S00001003

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

8.1 - Verificação da resistência do fio J1939 no conector transversal para cada componente

Solução: S00001003

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

Inspecione os seguintes componentes, se aplicável:

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM para cada componente ao desconectá-los um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 108 e 132 Ω, mas fica nessa faixa quando o componente J1939 é desconectado, o componente J1939 está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o módulo do sensor de temperatura de admissão do DOC de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - O atuador do turbocompressor de geometria variável não está se comunicando

Solução: S00001120

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se todos os outros procedimentos de solução de problemas foram concluídos e os procedimentos de verificação foram bem-sucedidos, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Execute as seguintes verificações para danos progressivos.

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Consulte o Procedimento 014-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2638 | SPN: 5298 | FMI: 17
Eficiência de conversão do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O status do interruptor de permissão do DPF de pós-tratamento está na posição DESLIGADO
  3. Vazamentos do sistema de escape de pós-tratamento
  4. Sensor de temperatura de pós-tratamento travado na faixa
  5. A temperatura do DOC de pós-tratamento é limitada pela temperatura ambiente
  6. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  7. O DOC de pós-tratamento está com defeito
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002466

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 3251, 3313, 3314, 3315
  • DPF de pós-tratamento: 1879, 1881, 1883, 1921, 1922, 1981, 1993, 2639, 3133, 3134, 3135, 3168, 3253, 3254, 3255, 3256, 3311, 3312, 3316, 3317, 3318, 3319, 3321, 3322, 3375, 3376, 3396, 4151, 4158, 4161, 4162, 4163, 4259, 5616, 5716
  • Turbocompressor: 595, 687, 691, 692, 693, 1898, 1962, 2198, 2288, 2387, 2449, 2634, 2636, 3616, 4956, 4957, 5177
  • EGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3342, 3382, 3383, 4485
  • Combustível: 271, 272, 451, 452, 553, 559, 2311, 2372, 3727, 3741, 5384, 5385
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3167

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O status do interruptor de permissão do DPF de pós-tratamento está na posição DESLIGADO

Solução: S00001026

Verificação

Condições

  • Nenhuma

Ação

  • Verifique visualmente se o interruptor de autorização do DPF de pós-tratamento está na posição LIGADO.

Especificações

  • Se o interruptor de autorização do DPF de pós-tratamento estiver na posição LIGADO, vá para a próxima solução.
  • Se o interruptor de autorização do DPF de pós-tratamento não estiver na posição LIGADO, vá para a seção Reparo.
  • Se não tiver um interruptor de autorização do DPF de pós-tratamento no painel, a configuração de parâmetro determinada está incorreta. Vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ative o status do interruptor de permissão do DPF de pós-tratamento colocando-o na posição LIGADO.
  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Execute a regeneração estacionária de pós-tratamento.
Next Solution

3 - Vazamentos do sistema de escape de pós-tratamento

Solução: S00001008

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione se há vazamentos no alojamento do DOC de pós-tratamento, nas portas do sensor e nos pontos de conexão.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos de escape nos componentes de pós-tratamento e da SCR.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

  • Repare ou substitua a tubulação de escape.

Consulte o Procedimento 011-007

Consulte o Manual de Serviço do OEM

  • Substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Substitua o filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-041

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - A temperatura do DOC de pós-tratamento é limitada pela temperatura ambiente

Solução: S00003390

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura do ar ambiente do OEM.
  • Verifique a temperatura ambiente

Especificações

  • Uma regeneração estacionária não será concluída devido a temperaturas frias que previnem que o DOC chegue à temperatura mínima necessária se a temperatura ambiente estiver abaixo da seguinte especificação: -18 C [0 F].

Soluções vinculadas

  • Nenhuma

Reparo

  • Mova o veículo para um local seguro onde a temperatura ambiente seja superior à seguinte especificação: -18 C [0 F].
  • Execute o procedimento de regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

7 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2639 | SPN: 3251 | FMI: 15
Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Filtro de ar de admissão restringido
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento obstruídos
  3. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  4. Realize o teste entre aceleração brusca e pós-tratamento conectado
  5. Verificação de aceleração brusca em caso de fumaça preta excessiva
  6. É necessária regeneração estacionária de pós-tratamento

1 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento obstruídos

Solução: S00001183

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - É necessária regeneração estacionária de pós-tratamento

Solução: S00001113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique para ter certeza de que não há outros códigos de falha ativados.

Especificações

  • Se outros códigos de falha que inibem a regeneração estacionária de pós-tratamento estiverem ativados ou tiverem mais de uma desativação nas últimas 25 horas de operação, solucione-os antes de executar o procedimento de regeneração estacionária de pós-tratamento.
  • Se não há outros códigos de falha ativados ou que tiverem mais de uma desativação nas últimas 25 horas de operação que inibem a regeneração estacionária de pós-tratamento, continue diretamente com a regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Informe o cliente sobre o procedimento correto para iniciar uma regeneração estacionária.
  • Alguns veículos podem ser equipados com um interruptor de regeneração estacionária no painel. Esse interruptor também pode ser usado para executar o procedimento de regeneração estacionária. Consulte as instruções operacionais do fabricante.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2646 | SPN: 110 | FMI: 31
Temperatura do líquido de arrefecimento do motor - condição existente

Troubleshooting Summary

  1. Este código de falha é apenas informativo.
  2. Verificação do histórico da revisão de calibração do ECM

1 - Este código de falha é apenas informativo.

Solução: S00001240

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.

Especificações

  • Vá para a próxima solução caso algum código de falha esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2646, 2659

Soluções vinculadas

  • Nenhuma

Reparo

  • Este código de falha é apenas informativo.
  • Não é necessário nenhum reparo.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 269 | SPN: 1195 | FMI: 2
Indicador válido de senha antirroubo - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Dispositivo imobilizador antirroubo não desativado

1 - Dispositivo imobilizador antirroubo não desativado

Solução: S00001698

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o dispositivo imobilizador antirroubo não foi desativado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Desative o dispositivo imobilizador antirroubo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 271 | SPN: 1347 | FMI: 4
Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do atuador da bomba de combustível
  2. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  3. Curto-circuito entre pinos do atuador da bomba de combustível
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da resistência do atuador da bomba de combustível

Solução: S00002009

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o atuador da bomba de abastecimento de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do atuador da bomba de combustível

Solução: S00000500

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 272 | SPN: 1347 | FMI: 3
Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do atuador da bomba de combustível
  2. Verificação do circuito aberto do atuador da bomba de combustível
  3. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  4. Curto-circuito entre pinos do atuador da bomba de combustível
  5. Verificação do histórico da revisão de calibração do ECM
  6. O atuador da bomba de combustível está com defeito

1 - Verificação da resistência do atuador da bomba de combustível

Solução: S00002009

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o atuador da bomba de abastecimento de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do atuador da bomba de combustível

Solução: S00000508

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível do chicote de fiação do motor no conector ECM do chicote de fiação do motor e o pino de RETORNO do atuador da bomba de combustível no conector do atuador da bomba de combustível.
  • Meça a resistência entre os pinos de SINAL do atuador da bomba de combustível no conector ECM do chicote de fiação do motor no conector do atuador da bomba de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do atuador da bomba de combustível

Solução: S00000500

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O atuador da bomba de combustível está com defeito

Solução: S00000980

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2771 | SPN: 3226 | FMI: 9
Sensor de NOx de saída de pós-tratamento 1 - taxa de atualização anormal

Troubleshooting Summary

  1. Baixa tensão da bateria
  2. Teste de carga da bateria
  3. Verificação do painel de fusível/distribuição
  4. Inspeção do aterramento
  5. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  6. Verificação do centro de distribuição de energia e do fusível
  7. Resistência da terminação incorreta no link de dados J1939
  8. O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta
  9. O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939
  10. O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939
  11. Verificação de Ω do resistor de terminação do OEM no link de dados J1939
  12. Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939
  13. Verificação da resistência do fio J1939 no conector transversal para cada componente
  14. Verificação do histórico da revisão de calibração do ECM
  15. O sensor de NOx de saída de pós-tratamento está com defeito

1 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002846

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso o código de falha não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 3232, 3868, 3911, 4151, 4152, 4572, 5391
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 3232, 3868, 3911, 4151, 4152, 4572, 5391

Soluções vinculadas

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resistência da terminação incorreta no link de dados J1939

Solução: S00000593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Reconecte o atuador do turbocompressor de geometria variável caso ele tenha sido previamente desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 54 - 66 Ω
  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 54 - 66 Ω

Soluções vinculadas

  • O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Consulte S00001242

  • O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Consulte S00000972

  • O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Consulte S00000971

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Solução: S00001242

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) do atuador do turbocompressor de geometria variável e o pino do link de dados SAE J1939 (-) do atuador do turbocompressor de geometria variável no atuador do turbocompressor de geometria variável.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O atuador do turbocompressor de geometria variável está com defeito se a resistência não está dentro da seguinte especificação: 108 Ω - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Solução: S00000972

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a resistência não está dentro da seguinte especificação: 108-132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Solução: S00000971

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Parent Solution

4 - Verificação de Ω do resistor de terminação do OEM no link de dados J1939

Solução: S00000907

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o resistor de terminação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre pinos do resistor de terminação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939

Solução: S00001002

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Verificação da resistência do fio J1939 no conector transversal para cada componente

Consulte S00001003

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - Verificação da resistência do fio J1939 no conector transversal para cada componente

Solução: S00001003

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

Inspecione os seguintes componentes, se aplicável:

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM para cada componente ao desconectá-los um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 108 e 132 Ω, mas fica nessa faixa quando o componente J1939 é desconectado, o componente J1939 está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o módulo do sensor de temperatura de admissão do DOC de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O sensor de NOx de saída de pós-tratamento está com defeito

Solução: S00000994

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2777 | SPN: 3703 | FMI: 31
Regeneração de pós-tratamento inibida devido ao interruptor de inibição - condição existente

Troubleshooting Summary

  1. O status do interruptor de permissão do DPF de pós-tratamento está na posição DESLIGADO
  2. Verificação do histórico da revisão de calibração do ECM

1 - O status do interruptor de permissão do DPF de pós-tratamento está na posição DESLIGADO

Solução: S00001026

Verificação

Condições

  • Nenhuma

Ação

  • Verifique visualmente se o interruptor de autorização do DPF de pós-tratamento está na posição LIGADO.

Especificações

  • Se o interruptor de autorização do DPF de pós-tratamento estiver na posição LIGADO, vá para a próxima solução.
  • Se o interruptor de autorização do DPF de pós-tratamento não estiver na posição LIGADO, vá para a seção Reparo.
  • Se não tiver um interruptor de autorização do DPF de pós-tratamento no painel, a configuração de parâmetro determinada está incorreta. Vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ative o status do interruptor de permissão do DPF de pós-tratamento colocando-o na posição LIGADO.
  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Execute a regeneração estacionária de pós-tratamento.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 281 | SPN: 1347 | FMI: 7
Conjunto 1 de pressurização da bomba de combustível do motor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível
  2. Verificação de ar no combustível
  3. Teste de desempenho da bomba de combustível de alta pressão

1 - Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível

Solução: S00004663

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Realize a verificação da pressão da bomba de engrenagem de combustível.

Consulte o Procedimento 005-236

  • Realize o teste de restrição do filtro de combustível.

Consulte o Procedimento 005-236

Especificações

  • Se a pressão diferencial não atender às especificações, o filtro de combustível está obstruído ou bloqueado.
  • Se a pressão da bomba de engrenagem da bomba de combustível não está dentro das especificações, a bomba de engrenagem da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro de combustível no lado da pressão.

Consulte o Procedimento 006-015

  • Substitua a bomba de engrenagem da bomba de combustível.

Consulte o Procedimento 005-025

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de desempenho da bomba de combustível de alta pressão

Solução: S00002146

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de desempenho da bomba de combustível de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o fluxo de combustível medido na ferramenta de serviço da bomba de combustível de alta pressão na rotação de motor registrada está na região superior do gráfico, a bomba de combustível não está funcionando corretamente.

Consulte o Procedimento 005-236

  • Se o fluxo de combustível medido na ferramenta de serviço da bomba de combustível de alta pressão na rotação de motor registrada está na região inferior do gráfico, a bomba de combustível está com defeito.

Consulte o Procedimento 005-236

  • Se as leituras do teste estão na área cinza, o cabeçote da bomba de combustível deve ser removido e o eixo de comando da bomba de combustível e os roletes de tucho do eixo de comando da bomba de combustível devem ser inspecionados.

Consulte o Procedimento 005-236

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote da bomba de combustível.

Consulte o Procedimento 005-227

  • Substitua a bomba de combustível de alta pressão.

Consulte o Procedimento 005-227

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 285 | SPN: 639 | FMI: 9
Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Troubleshooting Summary

  1. Unidade de multiplexação do OEM programada incorretamente
  2. Verificação do histórico da revisão de calibração do ECM

1 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Especificações

  • Se a ferramenta de serviço eletrônico Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente estão corretos, então a VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM com defeito ou um problema de configuração.
  • Se os dados de falha multiplexada J1939 não estão corretos, um endereço de origem incorreto foi inserido no motor do ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente OEM com defeito.

Consulte o Manual de Serviço do OEM

  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 286 | SPN: 639 | FMI: 13
Erro de configuração do SAE J1939 multiplexado - sem calibração

Troubleshooting Summary

  1. Unidade de multiplexação do OEM programada incorretamente
  2. Verificação do histórico da revisão de calibração do ECM

1 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Especificações

  • Se a ferramenta de serviço eletrônico Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente estão corretos, então a VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM com defeito ou um problema de configuração.
  • Se os dados de falha multiplexada J1939 não estão corretos, um endereço de origem incorreto foi inserido no motor do ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente OEM com defeito.

Consulte o Manual de Serviço do OEM

  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 288 | SPN: 974 | FMI: 19
Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 291 | SPN: 625 | FMI: 9
Erro de link de dados confidenciais (link de dados do OEM/veículo) - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do dispositivo imobilizador antirroubo

1 - Configuração incorreta do dispositivo imobilizador antirroubo

Solução: S00002082

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Verifique se o dispositivo imobilizador antirroubo está correto para a configuração do motor.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o dispositivo imobilizador antirroubo não está correto para a configuração do motor, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o dispositivo imobilizador antirroubo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 295 | SPN: 108 | FMI: 2
Pressão barométrica - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. O sensor de pressão barométrica está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000070

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão barométrica: 221, 222

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de pressão barométrica está com defeito

Solução: S00009123

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão barométrica

Consulte o Procedimento 018-028

Especificações

  • O sensor de pressão barométrica está com defeito se ele não está de acordo com a especificação da pressão de ar ambiente local: 1 kPa / 0.3 inHg

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-466

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2961 | SPN: 412 | FMI: 15
Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de EGR travado na faixa
  3. Sensor de pressão diferencial de EGR travado na faixa
  4. Verificação de portas de fluxo do sensor de pressão diferencial de EGR
  5. Portas de alimentação do sensor de pressão diferencial de EGR obstruídas
  6. Arrefecedor de EGR obstruído ou restringido
  7. Válvula EGR com vazamento interno
  8. Verificação do histórico da revisão de calibração do ECM
  9. Arrefecedor de EGR obstruído ou restringido

1 - Verifique se há códigos de falha primários

Solução: S00000223

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 1899
  • Pressão diferencial de EGR: 2359

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de EGR travado na faixa

Solução: S00000341

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura do EGR.

Especificações

  • A leitura do sensor da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente deve ser: within 10C [18F] of the outside temperature.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão diferencial de EGR travado na faixa

Solução: S00000327

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Vá para a seção Soluções relacionadas se a leitura da pressão diferencial de EGR não está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Soluções vinculadas

  • Verificação de portas de fluxo do sensor de pressão diferencial de EGR

Consulte S00002992

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de portas de fluxo do sensor de pressão diferencial de EGR

Solução: S00002992

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe as portas do fluxo do sensor de pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Limpe o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • O sensor de pressão diferencial de EGR está com defeito se a leitura não está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • As portas de fluxo do sensor de pressão diferencial de EGR estão obstruídas se a leitura está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe ou substitua o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe as portas de pressão diferencial de EGR.

Consulte o Procedimento 010-080

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Portas de alimentação do sensor de pressão diferencial de EGR obstruídas

Solução: S00004352

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a conexão de admissão de ar.
  • Inspecione visualmente as perfurações cruzadas da porta do fluxo do sensor de pressão diferencial de EGR para verificar se há obstrução por fuligem.

Consulte o Procedimento 010-080

  • Inspecione visualmente as portas de entrada do gás de escape para verificar se há bloqueio por fuligem.

Consulte o Procedimento 010-080

  • Inspecione visualmente o aquecedor do ar de admissão para verificar se há acúmulo de carbono.

Consulte o Procedimento 010-080

  • Inspecione visualmente a conexão de admissão do ar para verificar se há acúmulo de carbono.

Consulte o Boletim de Serviços 5579934

Consulte o Procedimento 010-080

Especificações

  • Limpe o bloqueio por carbono ou fuligem nos componentes inspecionados.
  • Se há acúmulo de carbono ou bloqueio por fuligem, vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Arrefecedor de EGR obstruído ou restringido

Consulte S00003977

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Arrefecedor de EGR obstruído ou restringido

Solução: S00003977

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o arrefecedor do EGR.

Consulte o Procedimento 011-019

  • Inspecione visualmente o arrefecedor do EGR para verificar se há obstruções.

Consulte o Boletim de Serviços 2883594

Consulte o Procedimento 011-019

Especificações

  • Se o arrefecedor do EGR está restrito, o arrefecedor do EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

Validação

  • Nenhuma
Parent Solution

5 - Válvula EGR com vazamento interno

Solução: S00000348

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de regeneração do filtro de partículas de diesel de pós-tratamento.
  • Permita a execução do teste de regeneração estacionária por no mínimo 5 minutos.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Há um defeito na válvula EGR se a pressão diferencial do EGR é maior que a seguinte especificação: 1.7 kPa [0.5 inHg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Arrefecedor de EGR obstruído ou restringido

Solução: S00001029

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o arrefecedor EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2962 | SPN: 412 | FMI: 16
Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Sensor de temperatura de EGR travado na faixa
  2. Sensor de pressão diferencial de EGR travado na faixa
  3. Verificação de portas de fluxo do sensor de pressão diferencial de EGR
  4. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  5. Portas de alimentação do sensor de pressão diferencial de EGR obstruídas
  6. Arrefecedor de EGR obstruído ou restringido
  7. Vazamentos no sistema de ar de admissão
  8. Vazamento do sistema do arrefecedor de ar de carga
  9. Válvula EGR com vazamento interno
  10. Verificação do histórico da revisão de calibração do ECM
  11. Arrefecedor de EGR obstruído ou restringido

1 - Sensor de temperatura de EGR travado na faixa

Solução: S00000341

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura do EGR.

Especificações

  • A leitura do sensor da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente deve ser: within 10C [18F] of the outside temperature.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de pressão diferencial de EGR travado na faixa

Solução: S00000327

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Vá para a seção Soluções relacionadas se a leitura da pressão diferencial de EGR não está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Soluções vinculadas

  • Verificação de portas de fluxo do sensor de pressão diferencial de EGR

Consulte S00002992

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de portas de fluxo do sensor de pressão diferencial de EGR

Solução: S00002992

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe as portas do fluxo do sensor de pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Limpe o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • O sensor de pressão diferencial de EGR está com defeito se a leitura não está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • As portas de fluxo do sensor de pressão diferencial de EGR estão obstruídas se a leitura está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe ou substitua o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe as portas de pressão diferencial de EGR.

Consulte o Procedimento 010-080

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Portas de alimentação do sensor de pressão diferencial de EGR obstruídas

Solução: S00004352

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a conexão de admissão de ar.
  • Inspecione visualmente as perfurações cruzadas da porta do fluxo do sensor de pressão diferencial de EGR para verificar se há obstrução por fuligem.

Consulte o Procedimento 010-080

  • Inspecione visualmente as portas de entrada do gás de escape para verificar se há bloqueio por fuligem.

Consulte o Procedimento 010-080

  • Inspecione visualmente o aquecedor do ar de admissão para verificar se há acúmulo de carbono.

Consulte o Procedimento 010-080

  • Inspecione visualmente a conexão de admissão do ar para verificar se há acúmulo de carbono.

Consulte o Boletim de Serviços 5579934

Consulte o Procedimento 010-080

Especificações

  • Limpe o bloqueio por carbono ou fuligem nos componentes inspecionados.
  • Se há acúmulo de carbono ou bloqueio por fuligem, vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Arrefecedor de EGR obstruído ou restringido

Consulte S00003977

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Arrefecedor de EGR obstruído ou restringido

Solução: S00003977

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o arrefecedor do EGR.

Consulte o Procedimento 011-019

  • Inspecione visualmente o arrefecedor do EGR para verificar se há obstruções.

Consulte o Boletim de Serviços 2883594

Consulte o Procedimento 011-019

Especificações

  • Se o arrefecedor do EGR está restrito, o arrefecedor do EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

Validação

  • Nenhuma
Parent Solution

5 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Válvula EGR com vazamento interno

Solução: S00000348

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de regeneração do filtro de partículas de diesel de pós-tratamento.
  • Permita a execução do teste de regeneração estacionária por no mínimo 5 minutos.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Há um defeito na válvula EGR se a pressão diferencial do EGR é maior que a seguinte especificação: 1.7 kPa [0.5 inHg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Arrefecedor de EGR obstruído ou restringido

Solução: S00001029

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o arrefecedor EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2963 | SPN: 110 | FMI: 15
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Troubleshooting Summary

  1. Inspeção dos componentes do ventilador de arrefecimento
  2. Componente do sistema de arrefecimento tem um vazamento
  3. O radiador está obstruído externamente
  4. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  5. Operação incorreta da embreagem do ventilador
  6. Termostato com defeito
  7. Teste de temperatura de abertura fora do chassi
  8. Gases de combustão entrando no sistema de arrefecimento

1 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00006285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Especificações

  • Se a resistência não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2964 | SPN: 105 | FMI: 15
Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verificações básicas de alta temperatura do coletor de admissão
  2. Operação incorreta da embreagem do ventilador
  3. Sensor de temperatura do coletor de admissão travado na faixa
  4. Arrefecedor de EGR obstruído ou restringido
  5. Acionador ou controles do ventilador de arrefecimento com defeito
  6. Ajuste incorreto ou danos no componente de sobrecarga

1 - Verificações básicas de alta temperatura do coletor de admissão

Solução: S00000459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor do ar de carga para danos ou detritos bloqueando o fluxo de massa de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o ar-condicionado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente os aletas do radiador para danos ou detritos bloqueando o fluxo de massa de ar.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Arrefecedor de EGR obstruído ou restringido

Solução: S00001116

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o arrefecedor do EGR para verificar se há obstruções.

Consulte o Boletim de Serviços 2883594

Consulte o Procedimento 011-019

Especificações

  • Se o arrefecedor do EGR está restringido, elimine a restrição do arrefecedor do EGR.
  • Se a restrição do arrefecedor do EGR não pode ser eliminada, o arrefecedor do EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe, reinstale ou substitua o arrefecedor do EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Acionador ou controles do ventilador de arrefecimento com defeito

Solução: S00000490

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Monitore a operação do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Especificações

  • Se a operação do ventilador de arrefecimento não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2973 | SPN: 102 | FMI: 2
Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Sensor de pressão barométrica travado na faixa
  4. Sensor de velocidade do turbocompressor com defeito
  5. O sensor de pressão do coletor de admissão tem acúmulo de carbono.
  6. Sensor de pressão do coletor de admissão travado na faixa
  7. Verificação da resistência do sensor de velocidade do turbocompressor
  8. Vazamentos no sistema de ar de admissão
  9. Vazamento do sistema do arrefecedor de ar de carga
  10. O sensor de temperatura/pressão de admissão do compressor do turbocompressor está com defeito
  11. Turbocompressor com defeito
  12. Verificação do histórico da revisão de calibração do ECM
  13. Sensor de pressão do coletor de admissão está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000228

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123
  • Acelerador de admissão: 175, 176, 3539, 3541
  • Pressão barométrica: 221, 222, 295
  • Turbocompressor: 595, 687, 691, 692, 693

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão barométrica travado na faixa

Solução: S00005632

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão barométrica

Especificações

  • O sensor de pressão barométrica está com defeito se ele não está de acordo com a especificação da pressão de ar ambiente local: 51 mm HG [2 in HG]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de velocidade do turbocompressor com defeito

Solução: S00002831

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de velocidade do turbocompressor do alojamento do turbocompressor.

Consulte o Procedimento 019-390

  • Inspecione visualmente a ponta do sensor de velocidade do turbocompressor para verificar se há danos.

Consulte o Procedimento 019-390

Especificações

  • Se a ponta do sensor de velocidade do turbocompressor está danificada, o sensor de velocidade do turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de pressão do coletor de admissão tem acúmulo de carbono.

Solução: S00006329

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Inspecione visualmente a ponta do sensor de temperatura/pressão do coletor de admissão para verificar se há acúmulo de fuligem ou carbono.
  • Inspecione visualmente o sensor de pressão do coletor de admissão para verificar se há danos.
  • Inspecione visualmente os anéis de vedação do sensor de pressão do coletor de admissão para verificar se há danos.

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.
  • Se foram identificados entalhes ou cortes no anel de vedação do sensor de temperatura/pressão do coletor de admissão, o anel de vedação está danificado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o anel de vedação do sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00002814

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • O sensor de pressão de ar do coletor de admissão está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação da resistência do sensor de velocidade do turbocompressor

Solução: S00002828

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de velocidade do turbocompressor adequado.

Consulte o Procedimento 019-390

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da seguinte especificação, vá para a seção Reparo. 600 - 1600 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - O sensor de temperatura/pressão de admissão do compressor do turbocompressor está com defeito

Solução: S00003201

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão do coletor de admissão.

Consulte o Procedimento 019-466

  • Compare com a pressão do ar ambiente local.

Especificações

  • Se a leitura do sensor não está dentro da especificação, o sensor de pressão/temperatura de admissão do compressor do turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-466

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - Turbocompressor com defeito

Solução: S00000780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há danos ou desgaste no compressor e nas pás da turbina do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

12 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

13 - Sensor de pressão do coletor de admissão está com defeito

Solução: S00001048

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de temperatura/pressão do coletor de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 2976 | SPN: 3361 | FMI: 2
Temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. Verificação de circuito aberto no chicote da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação de circuito aberto no chicote da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002911

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3133 | SPN: 3610 | FMI: 3
Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão de saída do DPF de pós-tratamento
  3. Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento
  4. Resposta do circuito do sensor de pressão de saída do DPF de pós-tratamento
  5. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  6. Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento
  7. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento
  8. Pino do sensor de pressão da saída de filtro de partículas de diesel de pós-tratamento em curto com outro pino
  9. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000229

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001104

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial/de saída do DPF de pós-tratamento no conector do sensor do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 VDC - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Consulte S00001103

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001103

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00000349

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial/saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de saída do DPF de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 3134

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial/saída do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000984

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001555

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Pino do sensor de pressão da saída de filtro de partículas de diesel de pós-tratamento em curto com outro pino

Solução: S00001585

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3134 | SPN: 3610 | FMI: 4
Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão de saída do DPF de pós-tratamento
  3. Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento
  4. Resposta do circuito do sensor de pressão de saída do DPF de pós-tratamento
  5. Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento
  6. Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000231

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001104

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial/de saída do DPF de pós-tratamento no conector do sensor do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 VDC - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Consulte S00001103

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001103

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00000347

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha foi ativado com o cabo jumper instalado, o sensor de pressão de saída do DPF de pós-tratamento está com defeito: 3133

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial/saída do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001555

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento

Solução: S00002790

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial/saída do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3135 | SPN: 3610 | FMI: 2
Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  3. Tubos do sensor de pressão diferencial do DPF de pós-tratamento obstruídos
  4. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  5. Realize o teste entre aceleração brusca e pós-tratamento conectado
  6. Sensor de pressão de saída de DPF de pós-tratamento travado na faixa
  7. Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento
  8. Depósitos no tubo de decomposição de SCR
  9. Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento
  10. Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento
  11. Alta restrição do escape
  12. Verificação do histórico da revisão de calibração do ECM
  13. Sensor de pressão diferencial do DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000232

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 3133, 3134

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento obstruídos

Solução: S00001183

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Sensor de pressão de saída de DPF de pós-tratamento travado na faixa

Solução: S00001053

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão diferencial do DPF de pós-tratamento.

Especificações

  • O sensor de pressão diferencial do DPF de pós-tratamento está com defeito se a pressão não está dentro da seguinte especificação: 0 ± 1.5 kPa [0 ± 0.44 in Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00003179

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial/saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas de todos os chicotes conectados em série para determinar qual está com o circuito aberto.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Depósitos no tubo de decomposição de SCR

Solução: S00000564

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo de decomposição de pós-tratamento do veículo.

Consulte o Procedimento 011-062

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-062

Especificações

  • Se são encontrados depósitos de fluido de escape de diesel em excesso no interior do tubo de decomposição, um tubo de decomposição de pós-tratamento está obstruído ou restrito.
  • Vá para Soluções Relacionadas para verificações adicionais.

Soluções vinculadas

  • Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento

Consulte S00000735

Reparo

  • Limpe e instale o tubo de decomposição.

Consulte o Procedimento 011-062

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7.1 - Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000735

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.
  • Remova a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

Especificações

  • Se uma linha, um encaixe, uma conexão ou uma unidade de dosagem está vazando, a unidade de dosagem ou o sistema de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 011-059

Validação

  • Nenhuma
Parent Solution

8 - Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento

Solução: S00002790

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial/saída do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Alta restrição do escape

Solução: S00002649

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a restrição do escape.

Consulte o Procedimento 011-009

Especificações

  • Se a restrição de escape não está dentro da especificação, há uma restrição no escape.

Consulte o Procedimento 018-020

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare a fonte de restrição do escape.

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Verifique a parte dianteira do catalisador de oxidação de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-049

  • Verifique a parte dianteira do filtro de partículas de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-041

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-062

  • Verifique se há obstruções na parte dianteira do catalisador de SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - Sensor de pressão diferencial do DPF de pós-tratamento com defeito

Solução: S00002710

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo depois que todas as verificações precedentes da solução foram executadas, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3146 | SPN: 4363 | FMI: 3
Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000237

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00008077

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3147 | SPN: 4363 | FMI: 4
Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000238

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00008077

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3148 | SPN: 4363 | FMI: 2
Sensor de temperatura de saída de SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000239

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3151 | SPN: 4794 | FMI: 31
Sistema catalisador de SCR de pós-tratamento 1 ausente - condição existente

Troubleshooting Summary

  1. A campanha ou a prática de reparo temporário pode estar disponível
  2. O código de falha 3151 requer que TODAS as soluções sejam executadas
  3. Verifique se há códigos de falha primários
  4. O fluido de escape de diesel de pós-tratamento está contaminado
  5. Vazamentos do sistema de escape de pós-tratamento
  6. Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento
  7. Vazamentos do sistema de escape de pós-tratamento
  8. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  9. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  10. Teste de desempenho do SCR de pós-tratamento
  11. Depósitos no tubo de decomposição de SCR
  12. Verificação do histórico da revisão de calibração do ECM

1 - A campanha ou a prática de reparo temporário pode estar disponível

Solução: S00005680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • A campanha ou a prática de reparo temporário pode estar disponível.

Especificações

  • Vá para a seção Reparo se uma campanha ou prática de reparo temporário é aplicável.

Soluções vinculadas

  • Nenhuma

Reparo

  • Efetue a ação descrita na Campanha ou no Serviço de reparo técnico.

Validação

  • Nenhuma
Next Solution

2 - O código de falha 3151 requer que TODAS as soluções sejam executadas

Solução: S00001372

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Essa solução é apenas informativa.
  • TODAS as soluções exibidas para este código de falha devem ser realizadas.
  • Continue a realizar as verificações de TODAS as etapas de solução listadas nesse código de falha independentemente se uma determinada solução estiver dentro ou fora da especificação.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se uma resolução é encontrada em qualquer solução para esse código de falha, continue a realizar TODAS as soluções indicadas para esse código de falha.

Validação

  • Nenhuma
Next Solution

3 - Verifique se há códigos de falha primários

Solução: S00001534

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149, 3163

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

4 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vazamentos do sistema de escape de pós-tratamento

Solução: S00001008

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione se há vazamentos no alojamento do DOC de pós-tratamento, nas portas do sensor e nos pontos de conexão.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos de escape nos componentes de pós-tratamento e da SCR.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

  • Repare ou substitua a tubulação de escape.

Consulte o Procedimento 011-007

Consulte o Manual de Serviço do OEM

  • Substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Substitua o filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-041

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002840

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • Enquanto o teste está sendo executado, inspecione os conectores do tanque do fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel e respectivos conectores, as linhas de fluido de escape de diesel e a válvula de dosagem de fluido de escape de diesel para verificar se há indícios de vazamentos externos.

Especificações

  • Se uma linha, um encaixe, uma conexão ou uma unidade de dosagem está vazando, a unidade de dosagem ou o sistema de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Repare ou substitua a linha, o conector ou o encaixe do fluido de escape de diesel que apresenta vazamentos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Vazamentos do sistema de escape de pós-tratamento

Solução: S00004047

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Inspecione se há vazamentos no alojamento do DOC de pós-tratamento, nas portas do sensor e nos pontos de conexão.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos de escape nos componentes de pós-tratamento e da SCR.

Consulte o Procedimento 011-036

  • Verifique a restrição do escape.

Consulte o Procedimento 011-009

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9 - Teste de desempenho do SCR de pós-tratamento

Solução: S00003285

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de desempenho do SCR de pós-tratamento.

Se o Teste de desempenho do SCR de pós-tratamento não está disponível na ferramenta de serviço eletrônico Cummins® ou equivalente, atualize para a última Revisão de calibração do ECM e, em seguida, realize o Teste de desempenho do SCR de pós-tratamento.

Especificações

  • Se o Teste do sistema do catalisador SCR de pós-tratamento não foi concluído, vá para a seção Soluções Relacionadas.
  • Se o teste do sistema do SCR exibe que o sensor de NOx de admissão FALHOU, vá para a seção Reparo.
  • Se o catalisador SCR de pós-tratamento não foi aprovado no Teste de desempenho do SCR de pós-tratamento, o catalisador SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Depósitos no tubo de decomposição de SCR

Consulte S00003647

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Limpe e instale o tubo de decomposição.

Consulte o Procedimento 011-062

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9.1 - Depósitos no tubo de decomposição de SCR

Solução: S00003647

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo de decomposição de pós-tratamento do veículo.

Consulte o Procedimento 011-062

  • Verifique se há depósitos no tubo de decomposição.

Especificações

  • Se são encontrados depósitos de fluido de escape de diesel em excesso no interior do tubo de decomposição, um tubo de decomposição de pós-tratamento está obstruído ou restrito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe o tubo de decomposição de pós-tratamento

Consulte o Procedimento 011-062

Validação

  • Nenhuma
Parent Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3165 | SPN: 4363 | FMI: 0
Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  4. O DOC de pós-tratamento está com defeito
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000240

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4159, 4164, 4165, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3168 | SPN: 3936 | FMI: 16
Sistema de filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  3. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  4. Realize o teste entre aceleração brusca e pós-tratamento conectado
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000243

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883, 5715

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3186 | SPN: 1623 | FMI: 9
Velocidade do eixo de saída do tacógrafo - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3213 | SPN: 1623 | FMI: 19
Velocidade do eixo de saída do tacógrafo - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 322 | SPN: 651 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 1 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Solenoide do injetor de combustível em curto devido a detritos
  5. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  6. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  7. Curto-circuito entre os pinos do solenoide do acionador do injetor
  8. Teste de isolamento do injetor de combustível
  9. Teste de isolamento do solenoide do injetor de combustível
  10. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 1 do acionador do solenoide do injetor

Solução: S00000513

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 322, 324, 331
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 322

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Solenoide do injetor de combustível em curto devido a detritos

Solução: S00002802

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione os terminais do solenoide do injetor de combustível para verificar se há detritos.

Consulte tsb150187

Especificações

  • Se foram encontrados detritos nos terminais do solenoide do injetor de combustível, o solenoide do injetor de combustível está em curto.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Remova os detritos dos terminais do solenoide do injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de isolamento do injetor de combustível

Solução: S00004511

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • DESLIGUE a chave interruptora.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.

Especificações

  • Verifique se as alavancas do balancim estão em contato com o chicote de fiação do injetor de combustível, então vá para a seção Reparo.
  • Se vários códigos de falha do mesmo banco estão ativos, vá para a seção Soluções relacionadas.
  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.

Soluções vinculadas

  • Teste de isolamento do injetor de combustível

Consulte S00004111

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Teste de isolamento do solenoide do injetor de combustível

Solução: S00004111

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Coloque fita isolante nas extremidades do chicote de fiação do injetor de combustível para que eles não entrem em contato um com o outro ou com a terra do bloco do motor.
  • Coloque a tampa traseira da alavanca do balancim no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3228 | SPN: 3216 | FMI: 2
Sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Vazamentos no sistema de ar de admissão
  3. Vazamento do sistema do arrefecedor de ar de carga
  4. Verificação do histórico da revisão de calibração do ECM
  5. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000245

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 3232, 3649, 3682, 3748

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00000016

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 323 | SPN: 655 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 5 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 5 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Solenoide do injetor de combustível em curto devido a detritos
  5. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  6. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  7. Curto-circuito entre os pinos do solenoide do acionador do injetor
  8. Teste de isolamento do injetor de combustível
  9. Teste de isolamento do solenoide do injetor de combustível
  10. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 5 do acionador do solenoide do injetor

Solução: S00000506

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 323, 325, 332
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 323

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Solenoide do injetor de combustível em curto devido a detritos

Solução: S00002802

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione os terminais do solenoide do injetor de combustível para verificar se há detritos.

Consulte tsb150187

Especificações

  • Se foram encontrados detritos nos terminais do solenoide do injetor de combustível, o solenoide do injetor de combustível está em curto.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Remova os detritos dos terminais do solenoide do injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de isolamento do injetor de combustível

Solução: S00004511

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • DESLIGUE a chave interruptora.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.

Especificações

  • Verifique se as alavancas do balancim estão em contato com o chicote de fiação do injetor de combustível, então vá para a seção Reparo.
  • Se vários códigos de falha do mesmo banco estão ativos, vá para a seção Soluções relacionadas.
  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.

Soluções vinculadas

  • Teste de isolamento do injetor de combustível

Consulte S00004111

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Teste de isolamento do solenoide do injetor de combustível

Solução: S00004111

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Coloque fita isolante nas extremidades do chicote de fiação do injetor de combustível para que eles não entrem em contato um com o outro ou com a terra do bloco do motor.
  • Coloque a tampa traseira da alavanca do balancim no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3232 | SPN: 3216 | FMI: 9
Sensor de NOx de admissão de pós-tratamento 1 - taxa de atualização anormal

Troubleshooting Summary

  1. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  2. Verificação do centro de distribuição de energia e do fusível
  3. Baixa tensão da bateria
  4. Teste de carga da bateria
  5. Verificação do painel de fusível/distribuição
  6. Inspeção do aterramento
  7. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  8. Verificação do centro de distribuição de energia e do fusível
  9. Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos
  10. Verificação da tensão do sensor do OEM
  11. Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento
  12. Verificação da tensão do sensor de NOx de admissão de pós-tratamento
  13. Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento
  14. Resistência da terminação incorreta no link de dados J1939
  15. O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta
  16. O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939
  17. O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939
  18. Verificação de Ω do resistor de terminação do OEM no link de dados J1939
  19. Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939
  20. Verificação da resistência do fio J1939 no conector transversal para cada componente
  21. Verificação do histórico da revisão de calibração do ECM
  22. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002706

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso o código de falha não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 2771, 3868, 3911, 4151, 4152, 4572, 5391

Soluções vinculadas

Clique no link abaixo:

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002854

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso o código de falha não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 2771, 3868, 3911, 4151, 4152, 4572, 5391

Soluções vinculadas

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos

Solução: S00000594

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes SAE J1939.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 1 - 4.5 VDC

Soluções vinculadas

  • Isolamento do componente do link de dados J1939 do OEM

Consulte S00003176

  • Chicote de fiação do OEM ou do motor em curto com o aterramento

Consulte S00003331

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação da tensão do sensor do OEM

Solução: S00003176

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Reconecte o conector transversal.

Inspecione os seguintes componentes, se aplicável:

  • Chave interruptora LIGADA.
  • Meça a tensão dos pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável com o aterramento da bateria enquanto cada componente é desconectado um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor de temperatura dos gases de escape de pós-tratamento.
  • Desconecte o sensor de NOx de admissão de pós-tratamento.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento

Solução: S00003331

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC
  • O chicote de fiação do motor está com defeito se a tensão detectada não está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação da tensão do sensor de NOx de admissão de pós-tratamento

Solução: S00000880

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da bateria do sensor de NOx de admissão de pós-tratamento no conector do chicote de fiação do motor do sensor de NOx de admissão.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00000881

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00000881

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de NOx de admissão de pós-tratamento no conector do sensor do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Foi detectado um curto-circuito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Resistência da terminação incorreta no link de dados J1939

Solução: S00000593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Reconecte o atuador do turbocompressor de geometria variável caso ele tenha sido previamente desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 54 - 66 Ω
  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 54 - 66 Ω

Soluções vinculadas

  • O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Consulte S00001242

  • O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Consulte S00000972

  • O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Consulte S00000971

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

6.1 - O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Solução: S00001242

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) do atuador do turbocompressor de geometria variável e o pino do link de dados SAE J1939 (-) do atuador do turbocompressor de geometria variável no atuador do turbocompressor de geometria variável.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O atuador do turbocompressor de geometria variável está com defeito se a resistência não está dentro da seguinte especificação: 108 Ω - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.2 - O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Solução: S00000972

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a resistência não está dentro da seguinte especificação: 108-132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.3 - O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Solução: S00000971

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Parent Solution

7 - Verificação de Ω do resistor de terminação do OEM no link de dados J1939

Solução: S00000907

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o resistor de terminação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre pinos do resistor de terminação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939

Solução: S00001002

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Verificação da resistência do fio J1939 no conector transversal para cada componente

Consulte S00001003

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

8.1 - Verificação da resistência do fio J1939 no conector transversal para cada componente

Solução: S00001003

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

Inspecione os seguintes componentes, se aplicável:

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM para cada componente ao desconectá-los um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 108 e 132 Ω, mas fica nessa faixa quando o componente J1939 é desconectado, o componente J1939 está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o módulo do sensor de temperatura de admissão do DOC de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00000016

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3235 | SPN: 4363 | FMI: 16
Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  4. O DOC de pós-tratamento está com defeito
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000257

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4159, 4164, 4165, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3237 | SPN: 4340 | FMI: 3
Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento com defeito
  2. Curto-circuito com a bateria do chicote de fiação do OEM
  3. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito
  4. Verificação da resistência do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  5. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito
  6. Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino
  7. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

1 - Relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito com a bateria do chicote de fiação do OEM

Solução: S00001131

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Conecte o chicote de fiação do OEM ao ECM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003290

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 3237, 3239, 3422

Soluções vinculadas

  • Verificação da resistência do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Consulte S00003291

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação da resistência do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00003291

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO adequados do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector adequado do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 2 e 100 Ω, o aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003029

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO adequados do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector adequado do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 2 e 100 Ω, o aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

Solução: S00000783

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003985

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3238 | SPN: 4340 | FMI: 4
Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  3. Verificação da tensão da ALIMENTAÇÃO do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  4. Curto-circuito entre o pino do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento
  5. Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

1 - Verifique se há códigos de falha primários

Solução: S00000258

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3562, 3563, 3564

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000802

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da tensão da ALIMENTAÇÃO do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00001001

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O fusível ou o chicote de fiação do OEM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00001162

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

Solução: S00000783

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3239 | SPN: 4342 | FMI: 3
Circuito do aquecedor 2 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento com defeito
  2. Curto-circuito com a bateria do chicote de fiação do OEM
  3. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito
  4. Verificação da resistência do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  5. Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

1 - Relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito com a bateria do chicote de fiação do OEM

Solução: S00001131

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Conecte o chicote de fiação do OEM ao ECM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003290

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 3237, 3239, 3422

Soluções vinculadas

  • Verificação da resistência do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Consulte S00003291

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação da resistência do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00003291

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO adequados do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector adequado do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 2 e 100 Ω, o aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

Solução: S00000783

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 324 | SPN: 653 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 3 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Solenoide do injetor de combustível em curto devido a detritos
  5. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  6. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  7. Curto-circuito entre os pinos do solenoide do acionador do injetor
  8. Teste de isolamento do injetor de combustível
  9. Teste de isolamento do solenoide do injetor de combustível
  10. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 3 do acionador do solenoide do injetor

Solução: S00000509

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 322, 324, 331
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 324

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Solenoide do injetor de combustível em curto devido a detritos

Solução: S00002802

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione os terminais do solenoide do injetor de combustível para verificar se há detritos.

Consulte tsb150187

Especificações

  • Se foram encontrados detritos nos terminais do solenoide do injetor de combustível, o solenoide do injetor de combustível está em curto.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Remova os detritos dos terminais do solenoide do injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de isolamento do injetor de combustível

Solução: S00004511

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • DESLIGUE a chave interruptora.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.

Especificações

  • Verifique se as alavancas do balancim estão em contato com o chicote de fiação do injetor de combustível, então vá para a seção Reparo.
  • Se vários códigos de falha do mesmo banco estão ativos, vá para a seção Soluções relacionadas.
  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.

Soluções vinculadas

  • Teste de isolamento do injetor de combustível

Consulte S00004111

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Teste de isolamento do solenoide do injetor de combustível

Solução: S00004111

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Coloque fita isolante nas extremidades do chicote de fiação do injetor de combustível para que eles não entrem em contato um com o outro ou com a terra do bloco do motor.
  • Coloque a tampa traseira da alavanca do balancim no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3241 | SPN: 4342 | FMI: 4
Circuito do aquecedor 2 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  3. Verificação da tensão da ALIMENTAÇÃO do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  4. Curto-circuito entre o pino do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento
  5. Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

1 - Verifique se há códigos de falha primários

Solução: S00000259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3562, 3563, 3564

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000802

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da tensão da ALIMENTAÇÃO do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00001001

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O fusível ou o chicote de fiação do OEM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00001162

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

Solução: S00000783

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3242 | SPN: 3363 | FMI: 7
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Linhas de líquido de arrefecimento da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento restringidas ou com vazamento
  3. Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001396

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, 3576, 4168, 4169
  • Nível do líquido de arrefecimento do motor: 195, 196, 197

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Linhas de líquido de arrefecimento da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento restringidas ou com vazamento

Solução: S00000784

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Verifique se o nível de líquido de arrefecimento do motor está dentro da faixa operacional normal.

Ação

  • Inspecione visualmente as linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de danos, linhas com vazamento, juntas com vazamento, vedações com vazamento ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente as linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de torções ou restrições incluindo a válvula de corte em linha do OEM.

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamentos ou restrições nas linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento, a linha ou conexão do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente

Solução: S00000547

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada corretamente e não está invertida.

Especificações

  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está invertida, há uma instalação incorreta da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento não está invertida, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3243 | SPN: 3060 | FMI: 18
Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Operação incorreta da embreagem do ventilador
  3. Termostato com defeito
  4. Teste de temperatura de abertura fora do chassi
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de temperatura do líquido de arrefecimento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000261

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 145, 334

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de temperatura do líquido de arrefecimento está com defeito

Solução: S00001238

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 325 | SPN: 656 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 6 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 6 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Solenoide do injetor de combustível em curto devido a detritos
  5. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  6. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  7. Curto-circuito entre os pinos do solenoide do acionador do injetor
  8. Teste de isolamento do injetor de combustível
  9. Teste de isolamento do solenoide do injetor de combustível
  10. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 6 do acionador do solenoide do injetor

Solução: S00000510

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 323, 325, 332
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 325

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Solenoide do injetor de combustível em curto devido a detritos

Solução: S00002802

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione os terminais do solenoide do injetor de combustível para verificar se há detritos.

Consulte tsb150187

Especificações

  • Se foram encontrados detritos nos terminais do solenoide do injetor de combustível, o solenoide do injetor de combustível está em curto.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Remova os detritos dos terminais do solenoide do injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de isolamento do injetor de combustível

Solução: S00004511

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • DESLIGUE a chave interruptora.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.

Especificações

  • Verifique se as alavancas do balancim estão em contato com o chicote de fiação do injetor de combustível, então vá para a seção Reparo.
  • Se vários códigos de falha do mesmo banco estão ativos, vá para a seção Soluções relacionadas.
  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.

Soluções vinculadas

  • Teste de isolamento do injetor de combustível

Consulte S00004111

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Teste de isolamento do solenoide do injetor de combustível

Solução: S00004111

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Coloque fita isolante nas extremidades do chicote de fiação do injetor de combustível para que eles não entrem em contato um com o outro ou com a terra do bloco do motor.
  • Coloque a tampa traseira da alavanca do balancim no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3251 | SPN: 4765 | FMI: 16
Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Vazamentos no sistema de ar de admissão
  3. Vazamento do sistema do arrefecedor de ar de carga
  4. Sensor de temperatura de pós-tratamento travado na faixa
  5. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  6. O DOC de pós-tratamento está com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

6 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3253 | SPN: 3242 | FMI: 16
Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  3. O DOC de pós-tratamento está com defeito
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3254 | SPN: 3242 | FMI: 15
Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado
  4. Sensor de temperatura de pós-tratamento travado na faixa
  5. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  6. Ajuste incorreto ou danos no componente de sobrecarga
  7. O DOC de pós-tratamento está com defeito
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000265

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado

Solução: S00000461

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Consulte o Procedimento 010-134

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento da engrenagem do setor no turbocompressor de geometria variável não atende às especificações, o turbocompressor está com defeito.
  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Substitua o conjunto do turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

6 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3255 | SPN: 3246 | FMI: 16
Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  4. O DOC de pós-tratamento está com defeito
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3256 | SPN: 3246 | FMI: 15
Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  4. O DOC de pós-tratamento está com defeito
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000267

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4162, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3258 | SPN: 4340 | FMI: 5
Circuito do aquecedor 1 da linha do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  3. Verificação da tensão do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  4. Teste de carga do chicote de fiação
  5. Verificação do circuito aberto do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  6. Curto-circuito entre o fio do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento
  7. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000268

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3562, 3563, 3564

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000367

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4 - 6 VDC

Soluções vinculadas

  • Verificação da tensão do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Consulte S00002909

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00002909

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão não está dentro da seguinte especificação: 4 - 6 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000808

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o pino de SINAL no aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o pino de SINAL do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Meça a resistência entre o pino de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o pino de RETORNO no aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o fio do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00000812

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003985

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3261 | SPN: 4342 | FMI: 5
Circuito do aquecedor 2 da linha do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  3. Verificação da tensão do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  4. Teste de carga do chicote de fiação
  5. Verificação do circuito aberto do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  6. Curto-circuito entre o fio do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento
  7. Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino
  8. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000269

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3562, 3563, 3564

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000367

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4 - 6 VDC

Soluções vinculadas

  • Verificação da tensão do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Consulte S00002909

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00002909

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão não está dentro da seguinte especificação: 4 - 6 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000808

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o pino de SINAL no aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o pino de SINAL do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Meça a resistência entre o pino de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o pino de RETORNO no aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o fio do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00000812

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

Solução: S00000783

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003985

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3298 | SPN: 1194 | FMI: 13
Semente de criptografia antirroubo - sem calibração

Troubleshooting Summary

  1. Este código de falha é apenas informativo.

1 - Este código de falha é apenas informativo.

Solução: S00005799

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Esta solução é uma informação que apenas indica que o dispositivo imobilizador antirroubo foi desativado.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Este código de falha é apenas informativo.
  • Não é necessário nenhum reparo.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 331 | SPN: 652 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 2 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Solenoide do injetor de combustível em curto devido a detritos
  5. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  6. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  7. Curto-circuito entre os pinos do solenoide do acionador do injetor
  8. Teste de isolamento do injetor de combustível
  9. Teste de isolamento do solenoide do injetor de combustível
  10. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 2 do acionador do solenoide do injetor

Solução: S00000512

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 322, 324, 331
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 331

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Solenoide do injetor de combustível em curto devido a detritos

Solução: S00002802

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione os terminais do solenoide do injetor de combustível para verificar se há detritos.

Consulte tsb150187

Especificações

  • Se foram encontrados detritos nos terminais do solenoide do injetor de combustível, o solenoide do injetor de combustível está em curto.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Remova os detritos dos terminais do solenoide do injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de isolamento do injetor de combustível

Solução: S00004511

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • DESLIGUE a chave interruptora.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.

Especificações

  • Verifique se as alavancas do balancim estão em contato com o chicote de fiação do injetor de combustível, então vá para a seção Reparo.
  • Se vários códigos de falha do mesmo banco estão ativos, vá para a seção Soluções relacionadas.
  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.

Soluções vinculadas

  • Teste de isolamento do injetor de combustível

Consulte S00004111

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Teste de isolamento do solenoide do injetor de combustível

Solução: S00004111

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Coloque fita isolante nas extremidades do chicote de fiação do injetor de combustível para que eles não entrem em contato um com o outro ou com a terra do bloco do motor.
  • Coloque a tampa traseira da alavanca do balancim no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3311 | SPN: 3242 | FMI: 0
Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  4. O DOC de pós-tratamento está com defeito
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3312 | SPN: 3246 | FMI: 0
Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  3. O DOC de pós-tratamento está com defeito
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3313 | SPN: 4765 | FMI: 4
Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3314 | SPN: 4765 | FMI: 3
Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3315 | SPN: 4765 | FMI: 2
Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. O DOC de pós-tratamento está com defeito
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3316 | SPN: 3242 | FMI: 4
Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3317 | SPN: 3242 | FMI: 3
Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3318 | SPN: 3242 | FMI: 2
Temperatura de admissão do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM
  4. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3319 | SPN: 3246 | FMI: 3
Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00008080

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 332 | SPN: 654 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 4 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Solenoide do injetor de combustível em curto devido a detritos
  5. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  6. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  7. Curto-circuito entre os pinos do solenoide do acionador do injetor
  8. Teste de isolamento do injetor de combustível
  9. Teste de isolamento do solenoide do injetor de combustível
  10. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 4 do acionador do solenoide do injetor

Solução: S00000511

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 323, 325, 332
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 332

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Solenoide do injetor de combustível em curto devido a detritos

Solução: S00002802

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione os terminais do solenoide do injetor de combustível para verificar se há detritos.

Consulte tsb150187

Especificações

  • Se foram encontrados detritos nos terminais do solenoide do injetor de combustível, o solenoide do injetor de combustível está em curto.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Remova os detritos dos terminais do solenoide do injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de isolamento do injetor de combustível

Solução: S00004511

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • DESLIGUE a chave interruptora.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.

Especificações

  • Verifique se as alavancas do balancim estão em contato com o chicote de fiação do injetor de combustível, então vá para a seção Reparo.
  • Se vários códigos de falha do mesmo banco estão ativos, vá para a seção Soluções relacionadas.
  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.

Soluções vinculadas

  • Teste de isolamento do injetor de combustível

Consulte S00004111

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Teste de isolamento do solenoide do injetor de combustível

Solução: S00004111

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Coloque fita isolante nas extremidades do chicote de fiação do injetor de combustível para que eles não entrem em contato um com o outro ou com a terra do bloco do motor.
  • Coloque a tampa traseira da alavanca do balancim no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3321 | SPN: 3246 | FMI: 4
Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3322 | SPN: 3246 | FMI: 2
Temperatura de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM
  4. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3326 | SPN: 91 | FMI: 9
Sistema do sensor do pedal ou alavanca do acelerador multiplexado SAE J1939 - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3328 | SPN: 191 | FMI: 9
Velocidade do eixo de saída da transmissão - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 334 | SPN: 110 | FMI: 2
Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Termostato com defeito
  3. Teste de temperatura de abertura fora do chassi
  4. Verificação do histórico da revisão de calibração do ECM
  5. O sensor de temperatura do líquido de arrefecimento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000074

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 145

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de temperatura do líquido de arrefecimento está com defeito

Solução: S00001238

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3342 | SPN: 4752 | FMI: 18
Eficiência do arrefecedor de recirculação de gás de escape do motor - dados válidos mas abaixo do nível de operação normal nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão diferencial de EGR travado na faixa
  3. Verificação de portas de fluxo do sensor de pressão diferencial de EGR
  4. Portas de alimentação do sensor de pressão diferencial de EGR obstruídas
  5. Arrefecedor de EGR obstruído ou restringido
  6. Sensor de temperatura de EGR travado na faixa
  7. Arrefecedor de EGR obstruído ou restringido
  8. Resposta do circuito do sensor de temperatura do EGR
  9. Resposta do circuito do sensor de temperatura do EGR no ECM
  10. Verificação do circuito aberto do sensor de temperatura do EGR
  11. Curto-circuito entre o pino do sensor de temperatura do EGR e o aterramento
  12. Válvula EGR com vazamento interno
  13. Curto-circuito entre os pinos do circuito do sensor de temperatura do EGR
  14. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002497

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 1867, 2961, 3382, 3383
  • DPF de pós-tratamento: 1922, 3375

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão diferencial de EGR travado na faixa

Solução: S00000327

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Vá para a seção Soluções relacionadas se a leitura da pressão diferencial de EGR não está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Soluções vinculadas

  • Verificação de portas de fluxo do sensor de pressão diferencial de EGR

Consulte S00002992

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de portas de fluxo do sensor de pressão diferencial de EGR

Solução: S00002992

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe as portas do fluxo do sensor de pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Limpe o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • O sensor de pressão diferencial de EGR está com defeito se a leitura não está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • As portas de fluxo do sensor de pressão diferencial de EGR estão obstruídas se a leitura está dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe ou substitua o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe as portas de pressão diferencial de EGR.

Consulte o Procedimento 010-080

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Portas de alimentação do sensor de pressão diferencial de EGR obstruídas

Solução: S00004352

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a conexão de admissão de ar.
  • Inspecione visualmente as perfurações cruzadas da porta do fluxo do sensor de pressão diferencial de EGR para verificar se há obstrução por fuligem.

Consulte o Procedimento 010-080

  • Inspecione visualmente as portas de entrada do gás de escape para verificar se há bloqueio por fuligem.

Consulte o Procedimento 010-080

  • Inspecione visualmente o aquecedor do ar de admissão para verificar se há acúmulo de carbono.

Consulte o Procedimento 010-080

  • Inspecione visualmente a conexão de admissão do ar para verificar se há acúmulo de carbono.

Consulte o Boletim de Serviços 5579934

Consulte o Procedimento 010-080

Especificações

  • Limpe o bloqueio por carbono ou fuligem nos componentes inspecionados.
  • Se há acúmulo de carbono ou bloqueio por fuligem, vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Arrefecedor de EGR obstruído ou restringido

Consulte S00003977

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Arrefecedor de EGR obstruído ou restringido

Solução: S00003977

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o arrefecedor do EGR.

Consulte o Procedimento 011-019

  • Inspecione visualmente o arrefecedor do EGR para verificar se há obstruções.

Consulte o Boletim de Serviços 2883594

Consulte o Procedimento 011-019

Especificações

  • Se o arrefecedor do EGR está restrito, o arrefecedor do EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

Validação

  • Nenhuma
Parent Solution

4 - Sensor de temperatura de EGR travado na faixa

Solução: S00003137

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Monitore a temperatura do coletor de admissão
  • Monitore o sensor de temperatura do EGR.

Especificações

  • O sensor de temperatura do EGR está com defeito se a leitura não está dentro da seguinte especificação da leitura do sensor de temperatura do coletor de admissão: +/- 5.5C [10F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Arrefecedor de EGR obstruído ou restringido

Solução: S00001116

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o arrefecedor do EGR para verificar se há obstruções.

Consulte o Boletim de Serviços 2883594

Consulte o Procedimento 011-019

Especificações

  • Se o arrefecedor do EGR está restringido, elimine a restrição do arrefecedor do EGR.
  • Se a restrição do arrefecedor do EGR não pode ser eliminada, o arrefecedor do EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe, reinstale ou substitua o arrefecedor do EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Resposta do circuito do sensor de temperatura do EGR

Solução: S00000769

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do EGR está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 2375

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Resposta do circuito do sensor de temperatura do EGR no ECM

Solução: S00001089

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2375
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2375

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do circuito aberto do sensor de temperatura do EGR

Solução: S00005089

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de temperatura do EGR no conector do chicote de fiação do motor do sensor de temperatura do EGR e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de temperatura do EGR no conector do chicote de fiação do motor do sensor de temperatura do EGR e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Curto-circuito entre o pino do sensor de temperatura do EGR e o aterramento

Solução: S00005090

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Válvula EGR com vazamento interno

Solução: S00000348

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de regeneração do filtro de partículas de diesel de pós-tratamento.
  • Permita a execução do teste de regeneração estacionária por no mínimo 5 minutos.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Há um defeito na válvula EGR se a pressão diferencial do EGR é maior que a seguinte especificação: 1.7 kPa [0.5 inHg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - Curto-circuito entre os pinos do circuito do sensor de temperatura do EGR

Solução: S00005079

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

12 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3343 | SPN: 5285 | FMI: 18
Eficiência do arrefecedor de ar do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificações básicas de alta temperatura do coletor de admissão
  3. Operação incorreta da embreagem do ventilador
  4. Sensor de temperatura do coletor de admissão travado na faixa
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000282

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 153, 154, 436

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificações básicas de alta temperatura do coletor de admissão

Solução: S00000459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor do ar de carga para danos ou detritos bloqueando o fluxo de massa de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o ar-condicionado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente os aletas do radiador para danos ou detritos bloqueando o fluxo de massa de ar.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3361 | SPN: 102 | FMI: 10
Pressão do coletor de admissão 1 - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado
  3. Portas de alimentação do sensor de pressão diferencial de EGR obstruídas
  4. O sensor de pressão do coletor de admissão tem acúmulo de carbono.
  5. Sensor de pressão do coletor de admissão travado na faixa
  6. Vazamentos no sistema de ar de admissão
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. Restrição ou vazamento do sistema do EGR

1 - Verifique se há códigos de falha primários

Solução: S00000284

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353, 3382, 3383, 3389
  • Pressão diferencial de EGR: 1866, 2273, 2274
  • Turbocompressor: 1894, 1898, 1938, 2387, 2636
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542
  • Coletor de admissão: 124, 125

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado

Solução: S00000461

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Consulte o Procedimento 010-134

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento da engrenagem do setor no turbocompressor de geometria variável não atende às especificações, o turbocompressor está com defeito.
  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Substitua o conjunto do turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Portas de alimentação do sensor de pressão diferencial de EGR obstruídas

Solução: S00006327

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a conexão de admissão de ar.
  • Inspecione a conexão de admissão do ar para verificar se há acúmulo de carbono.

Consulte o Boletim de Serviços 5579934

  • Inspecione as perfurações cruzadas da porta do fluxo do sensor de pressão diferencial de EGR para verificar se há obstrução por fuligem.

Consulte o Procedimento 010-080

  • Inspecione as portas de entrada do gás de escape para verificar se há bloqueio por fuligem.

Consulte o Procedimento 010-080

  • Inspecione o aquecedor do ar de admissão para verificar se há acúmulo de carbono.

Consulte o Procedimento 010-080

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe o bloqueio por carbono ou fuligem nos componentes inspecionados.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de pressão do coletor de admissão tem acúmulo de carbono.

Solução: S00006329

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Inspecione visualmente a ponta do sensor de temperatura/pressão do coletor de admissão para verificar se há acúmulo de fuligem ou carbono.
  • Inspecione visualmente o sensor de pressão do coletor de admissão para verificar se há danos.
  • Inspecione visualmente os anéis de vedação do sensor de pressão do coletor de admissão para verificar se há danos.

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.
  • Se foram identificados entalhes ou cortes no anel de vedação do sensor de temperatura/pressão do coletor de admissão, o anel de vedação está danificado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o anel de vedação do sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00002814

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • O sensor de pressão de ar do coletor de admissão está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Restrição ou vazamento do sistema do EGR

Solução: S00005213

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o tubo de conexão de EGR ou o tubo transversal para verificar se há vazamentos.

Consulte o Procedimento 011-025

  • Inspecione visualmente o sensor de pressão diferencial do EGR para vazamentos na superfície de montagem.

Consulte o Procedimento 011-027

Especificações

  • Se há vazamentos ou danos no sistema de EGR, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3366 | SPN: 111 | FMI: 18
Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Sensor de nível do líquido de arrefecimento ausente ou danificado
  2. Componente do sistema de arrefecimento tem um vazamento
  3. Arrefecedor de EGR com vazamento interno
  4. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento
  5. Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento
  6. Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento
  7. Sensor de nível de líquido de arrefecimento com defeito

1 - Sensor de nível do líquido de arrefecimento ausente ou danificado

Solução: S00007852

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se o sensor de nível do líquido de arrefecimento correto foi instalado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente o sensor de nível de líquido de arrefecimento para verificar se há danos.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o sensor de nível de líquido de arrefecimento está danificado ou com defeito, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Arrefecedor de EGR com vazamento interno

Solução: S00004048

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

Especificações

  • Se teste de pressão do arrefecedor de EGR não atende às especificações, o arrefecedor de EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Solução: S00007920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento

Solução: S00007921

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento

Solução: S00007922

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00007923

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de nível do líquido de arrefecimento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3374 | SPN: 1818 | FMI: 31
Controle do freio anticapotamento - condição existente

Troubleshooting Summary

  1. Piloto automático inibido temporariamente pelo controlador do sistema de freios antibloqueio (ABS)
  2. Verificação do histórico da revisão de calibração do ECM

1 - Piloto automático inibido temporariamente pelo controlador do sistema de freios antibloqueio (ABS)

Solução: S00001654

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o piloto automático foi inibido temporariamente pelo sistema de freios antibloqueio (ABS) devido a condições de condução específicas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3375 | SPN: 5397 | FMI: 31
Regeneração do filtro de partículas de diesel de pós-tratamento muito frequente - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  4. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  5. Realize o teste entre aceleração brusca e pós-tratamento conectado
  6. Vazamentos no sistema de ar de admissão
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. Sensor de temperatura de pós-tratamento travado na faixa
  9. Verificação de aceleração brusca em caso de fumaça preta excessiva
  10. DPF de pós-tratamento parcialmente obstruído ou restringido
  11. Teste de corte do cilindro
  12. A válvula EGR está com defeito
  13. Turbocompressor de geometria variável (VGT) emperrado
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Ajuste incorreto ou danos no componente de sobrecarga
  16. O DOC de pós-tratamento está com defeito
  17. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000285

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 5383
  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883, 3133, 3134, 3135.
  • Combustível: 559, 1139, 1141, 1142, 1143, 1144, 1145.
  • Coletor de admissão: 125, 2973.
  • EGR: 1228, 1866, 1896, 1898, 2272, 2273, 2274, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • DOC de pós-tratamento: 1925, 1926, 1932, 1963, 1964, 3167
  • Turbocompressor: 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Pressão dos gases de escape: 2373,2374,2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - DPF de pós-tratamento parcialmente obstruído ou restringido

Solução: S00003208

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • DPF de pós-tratamento removido.

Consulte o Procedimento 011-041

Ação

  • Inspecione o DPF de pós-tratamento para verificar se há rachaduras ou outros danos.

Consulte o Boletim de Serviços 4021600

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se exceder os limites determinados no boletim de serviço, o DPF de pós-tratamento está obstruído ou restringido.
  • Se é detectada fumaça preta de acordo com o procedimento, vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Teste de corte do cilindro

Consulte S00000888

  • A válvula EGR está com defeito

Consulte S00000656

  • Turbocompressor de geometria variável (VGT) emperrado

Consulte S00001616

  • Ajuste incorreto ou danos no componente de sobrecarga

Consulte S00002537

Reparo

  • Limpe ou substitua o DPF de pós-tratamento.

Consulte o Procedimento 011-041

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9.1 - Teste de corte do cilindro

Solução: S00000888

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se o motor não foi aprovado no teste de corte do cilindro, antes de substituir o injetor de combustível, verifique se as medições de folga da válvula de sobrecarga estão corretas para o cilindro suspeito e ajuste se necessário.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9.2 - A válvula EGR está com defeito

Solução: S00000656

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de regeneração do filtro de partículas de diesel de pós-tratamento.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Há um defeito na válvula EGR se a pressão diferencial do EGR é maior que a seguinte especificação: 1.7 kPa [0.5 inHg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9.3 - Turbocompressor de geometria variável (VGT) emperrado

Solução: S00001616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Ação

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

  • Inspecione a alavanca da engrenagem do setor no turbocompressor de geometria variável para verificar se há movimento uniforme entre as paradas.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Consulte o Procedimento 010-134

  • Se o movimento do turbocompressor de geometria variável não atende às especificações, o turbocompressor de geometria variável está com defeito.

Consulte o Procedimento 010-134

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o turbocompressor de geometria variável.

Consulte o Procedimento 010-033

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9.4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00002537

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Remova e inspecione os eixos das alavancas do balancim para verificar se há danos.

Consulte o Procedimento 003-009

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

10 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

12 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3376 | SPN: 5319 | FMI: 31
Regeneração incompleta do filtro de partículas de diesel de pós-tratamento - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  4. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  5. Realize o teste entre aceleração brusca e pós-tratamento conectado
  6. Vazamentos no sistema de ar de admissão
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. Sensor de temperatura de pós-tratamento travado na faixa
  9. Verificação de aceleração brusca em caso de fumaça preta excessiva
  10. DPF de pós-tratamento parcialmente obstruído ou restringido
  11. Teste de corte do cilindro
  12. A válvula EGR está com defeito
  13. Turbocompressor de geometria variável (VGT) emperrado
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Ajuste incorreto ou danos no componente de sobrecarga
  16. O DOC de pós-tratamento está com defeito
  17. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000288

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 1879, 1881, 1883, 3133, 3134, 3135, 5383
  • Combustível: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • Coletor de admissão: 125, 2973
  • DOC de pós-tratamento: 1664
  • Combustível de pós-tratamento: 1925, 1926, 1932, 1963, 1964, 3167
  • EGR: 1228, 1896, 2349, 2353, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Pressão diferencial de EGR: 1866, 1867, 2273, 2274
  • Turbocompressor: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - DPF de pós-tratamento parcialmente obstruído ou restringido

Solução: S00003208

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • DPF de pós-tratamento removido.

Consulte o Procedimento 011-041

Ação

  • Inspecione o DPF de pós-tratamento para verificar se há rachaduras ou outros danos.

Consulte o Boletim de Serviços 4021600

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se exceder os limites determinados no boletim de serviço, o DPF de pós-tratamento está obstruído ou restringido.
  • Se é detectada fumaça preta de acordo com o procedimento, vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Teste de corte do cilindro

Consulte S00000888

  • A válvula EGR está com defeito

Consulte S00000656

  • Turbocompressor de geometria variável (VGT) emperrado

Consulte S00001616

  • Ajuste incorreto ou danos no componente de sobrecarga

Consulte S00002537

Reparo

  • Limpe ou substitua o DPF de pós-tratamento.

Consulte o Procedimento 011-041

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9.1 - Teste de corte do cilindro

Solução: S00000888

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se o motor não foi aprovado no teste de corte do cilindro, antes de substituir o injetor de combustível, verifique se as medições de folga da válvula de sobrecarga estão corretas para o cilindro suspeito e ajuste se necessário.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9.2 - A válvula EGR está com defeito

Solução: S00000656

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de regeneração do filtro de partículas de diesel de pós-tratamento.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Há um defeito na válvula EGR se a pressão diferencial do EGR é maior que a seguinte especificação: 1.7 kPa [0.5 inHg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9.3 - Turbocompressor de geometria variável (VGT) emperrado

Solução: S00001616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Ação

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

  • Inspecione a alavanca da engrenagem do setor no turbocompressor de geometria variável para verificar se há movimento uniforme entre as paradas.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Consulte o Procedimento 010-134

  • Se o movimento do turbocompressor de geometria variável não atende às especificações, o turbocompressor de geometria variável está com defeito.

Consulte o Procedimento 010-134

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o turbocompressor de geometria variável.

Consulte o Procedimento 010-033

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9.4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00002537

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Remova e inspecione os eixos das alavancas do balancim para verificar se há danos.

Consulte o Procedimento 003-009

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

10 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

12 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3382 | SPN: 3058 | FMI: 18
Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Portas de alimentação do sensor de pressão diferencial de EGR obstruídas
  4. Vazamentos no sistema de ar de admissão
  5. Arrefecedor de EGR obstruído ou restringido
  6. Válvula EGR restringida
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado
  9. Verificação do histórico da revisão de calibração do ECM
  10. O sensor de pressão diferencial de EGR está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000291

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353
  • Pressão diferencial de EGR: 1866, 2273, 2274
  • Turbocompressor: 1898, 2387
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542
  • Coletor de admissão: 125
  • Pressão dos gases de escape: 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Portas de alimentação do sensor de pressão diferencial de EGR obstruídas

Solução: S00006327

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a conexão de admissão de ar.
  • Inspecione a conexão de admissão do ar para verificar se há acúmulo de carbono.

Consulte o Boletim de Serviços 5579934

  • Inspecione as perfurações cruzadas da porta do fluxo do sensor de pressão diferencial de EGR para verificar se há obstrução por fuligem.

Consulte o Procedimento 010-080

  • Inspecione as portas de entrada do gás de escape para verificar se há bloqueio por fuligem.

Consulte o Procedimento 010-080

  • Inspecione o aquecedor do ar de admissão para verificar se há acúmulo de carbono.

Consulte o Procedimento 010-080

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe o bloqueio por carbono ou fuligem nos componentes inspecionados.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Arrefecedor de EGR obstruído ou restringido

Solução: S00001116

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o arrefecedor do EGR para verificar se há obstruções.

Consulte o Boletim de Serviços 2883594

Consulte o Procedimento 011-019

Especificações

  • Se o arrefecedor do EGR está restringido, elimine a restrição do arrefecedor do EGR.
  • Se a restrição do arrefecedor do EGR não pode ser eliminada, o arrefecedor do EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe, reinstale ou substitua o arrefecedor do EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Válvula EGR restringida

Solução: S00000681

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a válvula EGR.

Consulte o Procedimento 011-022

  • Inspecione visualmente a válvula EGR.

Consulte o Procedimento 011-022

Especificações

  • Se forem encontrados detritos, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado

Solução: S00000703

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

  • Inspecione o tubo do sensor de pressão do gás de escape para verificar se há rachaduras e danos às roscas.

Consulte o Procedimento 011-027

  • Inspecione o interior do tubo e do adaptador do sensor para saber se há acúmulo de detritos e fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o tubo do sensor de pressão dos gases de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - O sensor de pressão diferencial de EGR está com defeito

Solução: S00003480

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3383 | SPN: 3058 | FMI: 16
Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas acima do nível de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado
  3. Portas de alimentação do sensor de pressão diferencial de EGR obstruídas
  4. Válvula EGR restringida
  5. Alta restrição do escape
  6. Verificação do histórico da revisão de calibração do ECM
  7. O sensor de pressão diferencial de EGR está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000295

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353
  • Pressão diferencial de EGR: 1866, 2273, 2274
  • Turbocompressor: 1898, 2387, 3616
  • Coletor de admissão: 124, 125
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Atuador ou engrenagem do setor do turbocompressor de geometria variável danificado

Solução: S00000461

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Consulte o Procedimento 010-134

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento da engrenagem do setor no turbocompressor de geometria variável não atende às especificações, o turbocompressor está com defeito.
  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Substitua o conjunto do turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Portas de alimentação do sensor de pressão diferencial de EGR obstruídas

Solução: S00006327

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a conexão de admissão de ar.
  • Inspecione a conexão de admissão do ar para verificar se há acúmulo de carbono.

Consulte o Boletim de Serviços 5579934

  • Inspecione as perfurações cruzadas da porta do fluxo do sensor de pressão diferencial de EGR para verificar se há obstrução por fuligem.

Consulte o Procedimento 010-080

  • Inspecione as portas de entrada do gás de escape para verificar se há bloqueio por fuligem.

Consulte o Procedimento 010-080

  • Inspecione o aquecedor do ar de admissão para verificar se há acúmulo de carbono.

Consulte o Procedimento 010-080

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe o bloqueio por carbono ou fuligem nos componentes inspecionados.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Válvula EGR restringida

Solução: S00000681

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a válvula EGR.

Consulte o Procedimento 011-022

  • Inspecione visualmente a válvula EGR.

Consulte o Procedimento 011-022

Especificações

  • Se forem encontrados detritos, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Alta restrição do escape

Solução: S00000324

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a restrição do escape.

Consulte o Procedimento 011-009

Especificações

  • Se a restrição de escape não está dentro da especificação, há uma restrição no escape.

Consulte o Procedimento 018-020

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Verifique a parte dianteira do catalisador de oxidação de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-049

  • Verifique a parte dianteira do filtro de partículas de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-041

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-062

  • Verifique se há obstruções na parte dianteira do catalisador de SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O sensor de pressão diferencial de EGR está com defeito

Solução: S00003480

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3396 | SPN: 3750 | FMI: 31
Condições do filtro 1 de partícula de diesel de pós-tratamento não atendidas para regeneração ativa - condição existente

Troubleshooting Summary

  1. Turbocompressor com defeito
  2. Verificação do histórico da revisão de calibração do ECM
  3. É necessária regeneração estacionária de pós-tratamento

1 - Turbocompressor com defeito

Solução: S00000780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há danos ou desgaste no compressor e nas pás da turbina do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - É necessária regeneração estacionária de pós-tratamento

Solução: S00001113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique para ter certeza de que não há outros códigos de falha ativados.

Especificações

  • Se outros códigos de falha que inibem a regeneração estacionária de pós-tratamento estiverem ativados ou tiverem mais de uma desativação nas últimas 25 horas de operação, solucione-os antes de executar o procedimento de regeneração estacionária de pós-tratamento.
  • Se não há outros códigos de falha ativados ou que tiverem mais de uma desativação nas últimas 25 horas de operação que inibem a regeneração estacionária de pós-tratamento, continue diretamente com a regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Informe o cliente sobre o procedimento correto para iniciar uma regeneração estacionária.
  • Alguns veículos podem ser equipados com um interruptor de regeneração estacionária no painel. Esse interruptor também pode ser usado para executar o procedimento de regeneração estacionária. Consulte as instruções operacionais do fabricante.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3418 | SPN: 191 | FMI: 19
Velocidade do eixo de saída da transmissão - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3422 | SPN: 4344 | FMI: 3
Circuito do aquecedor 3 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Curto-circuito no aquecedor 3 da linha de fluido de escape de diesel de pós-tratamento
  2. Relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento com defeito
  3. Curto-circuito com a bateria do chicote de fiação do OEM
  4. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito
  5. Verificação da resistência do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  6. Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

1 - Curto-circuito no aquecedor 3 da linha de fluido de escape de diesel de pós-tratamento

Solução: S00001373

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL e de ALIMENTAÇÃO do aquecedor da linha de fluido de escape de diesel de pós-tratamento 3 no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento 3.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 2 Ω e 100 Ω, há um curto circuito no aquecedor da linha de fluido de escape de diesel de pós-tratamento 3.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito com a bateria do chicote de fiação do OEM

Solução: S00001131

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Conecte o chicote de fiação do OEM ao ECM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003290

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 3237, 3239, 3422

Soluções vinculadas

  • Verificação da resistência do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Consulte S00003291

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Verificação da resistência do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00003291

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO adequados do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector adequado do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 2 e 100 Ω, o aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

Solução: S00000783

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3423 | SPN: 4344 | FMI: 4
Circuito do aquecedor 3 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  3. Verificação da tensão da ALIMENTAÇÃO do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  4. Curto-circuito entre o pino do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento
  5. Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

1 - Verifique se há códigos de falha primários

Solução: S00000297

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3562, 3563, 3564

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000802

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da tensão da ALIMENTAÇÃO do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00001001

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O fusível ou o chicote de fiação do OEM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00001162

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito do pino do aquecedor da linha do fluido de escape de diesel de pós-tratamento com outro pino

Solução: S00000783

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3425 | SPN: 4344 | FMI: 5
Circuito do aquecedor 3 da linha do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há vários códigos de falha ativos no aquecedor da linha de fluido de escape de diesel
  3. Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  4. Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  5. Verificação da tensão do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  6. Teste de carga do chicote de fiação
  7. Verificação do circuito aberto do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  8. Curto-circuito entre o fio do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento
  9. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000298

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3562, 3563, 3564

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há vários códigos de falha ativos no aquecedor da linha de fluido de escape de diesel

Solução: S00000806

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a seção Soluções relacionadas se todos os códigos de falha na lista a seguir estão ativos: 3258, 3261, 3425

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Consulte S00000807

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000807

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Foi detectado um curto-circuito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000367

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4 - 6 VDC

Soluções vinculadas

  • Verificação da tensão do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Consulte S00002909

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação da tensão do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00002909

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão não está dentro da seguinte especificação: 4 - 6 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000808

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o pino de SINAL no aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o pino de SINAL do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Meça a resistência entre o pino de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o pino de RETORNO no aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o fio do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00000812

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003985

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 343 | SPN: 629 | FMI: 12
Módulo de controle do motor alertando falha interna de hardware - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do circuito aberto da chave interruptora
  4. Verificação do histórico da revisão de calibração do ECM
  5. ECM com defeito

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da chave interruptora

Solução: S00000530

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do polo de ignição da chave interruptora no conjunto da chave interruptora até o pino de SINAL de entrada da chave interruptora no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - ECM com defeito

Solução: S00001622

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 346 | SPN: 630 | FMI: 12
Software de memória da calibração do módulo de controle do motor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00003835

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Consulte o Procedimento 019-078

Verifique se apenas um parâmetro está ativado para as seguintes combinações:

  • Interruptor de trava do acelerador ou interruptor de limite do torque de proteção do trem de força.
  • Válvula de corte de ar ou desligamento em marcha lenta.
  • Velocidade máxima de operação do motor comutada, velocidade máxima do veículo comutada ou interruptor tipo regulador.
  • Lâmpada de freio do veículo ou lâmpada operada por bateria.
  • PTO remoto ou PTO da estação.
  • Origem de velocidade do veículo - taxa do eixo traseiro ou substituição do freio do acelerador.

Especificações

  • Se mais de um parâmetro estiver ativado nas combinações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3488 | SPN: 563 | FMI: 9
Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3492 | SPN: 251 | FMI: 10
Relógio em tempo real - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. ECM com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000300

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • ECM: 111

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - ECM com defeito

Solução: S00002899

Verificação

Condições

  • O motor não está funcionando.

Ação

  • Chave interruptora DESLIGADA por 1 minuto.
  • Chave interruptora LIGADA por 15 minutos.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3497 | SPN: 1761 | FMI: 17
Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Nível baixo do fluido de escape de diesel de pós-tratamento
  2. O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000546

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o nível de fluido de escape de diesel de pós-tratamento no tanque do fluido de escape de diesel de pós-tratamento.
  • Monitore a posição do nível de fluido de escape do diesel de pós-tratamento com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o nível real de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3498 | SPN: 1761 | FMI: 18
Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Nível baixo do fluido de escape de diesel de pós-tratamento
  2. O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000546

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o nível de fluido de escape de diesel de pós-tratamento no tanque do fluido de escape de diesel de pós-tratamento.
  • Monitore a posição do nível de fluido de escape do diesel de pós-tratamento com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o nível real de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 351 | SPN: 3597 | FMI: 12
Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Bateria ou cabos da bateria com defeito
  3. Verificação do circuito aberto de fonte de alimentação do ECM
  4. Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor
  5. Verificação do histórico da revisão de calibração do ECM
  6. Erro interno do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000077

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto de fonte de alimentação do ECM

Solução: S00001889

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO (+) da bateria do ECM no conector do chicote de fiação do OEM e os pinos positivos (+) da bateria na conexão positiva (+) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 0.5 Ω
  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 0.5 Ω

Soluções vinculadas

Clique no link abaixo:

  • Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor

Consulte S00002882

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

  • Em caso de conexões de aterramento frouxas ou corroídas, aperte e limpe as conexões de aterramento.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Next Solution

3.1 - Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor

Solução: S00002882

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos negativos (-) da bateria no conector do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Consulte o Manual de Serviço do OEM

  • Em caso de conexões de aterramento frouxas ou corroídas, aperte e limpe as conexões de aterramento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Erro interno do ECM

Solução: S00001230

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3525 | SPN: 84 | FMI: 19
Velocidade do veículo baseada na roda - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3526 | SPN: 84 | FMI: 9
Velocidade do veículo baseada na roda - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3527 | SPN: 558 | FMI: 19
Interruptor de validação da marcha lenta do pedal ou alavanca do acelerador - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM
  3. O pedal do acelerador está com defeito

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3528 | SPN: 558 | FMI: 9
Interruptor de validação de marcha lenta do pedal ou alavanca do acelerador - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3531 | SPN: 171 | FMI: 9
Temperatura do ar ambiente - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3532 | SPN: 171 | FMI: 19
Temperatura do ar ambiente - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3539 | SPN: 51 | FMI: 3
Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do atuador do regulador de admissão do motor
  3. Verificação da tensão do atuador do regulador de admissão do motor no ECM
  4. Resposta do circuito do atuador do acelerador de admissão do motor
  5. Resposta do circuito do atuador de aceleração da admissão do motor no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do atuador do regulador de admissão do motor

Solução: S00000818

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO +5 VCC de posição do atuador do regulador de admissão e o pino de RETORNO de posição do atuador do regulador de admissão do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do atuador do regulador de admissão do motor no ECM

Consulte S00008140

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do atuador do regulador de admissão do motor no ECM

Solução: S00008140

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do atuador de aceleração da admissão do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75-5.25VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75-5.25VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do atuador do acelerador de admissão do motor

Solução: S00000394

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de RETORNO e de SINAL do sensor de posição do atuador de aceleração da admissão do motor no conector do atuador de aceleração da admissão do motor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Nos motores ISX, o pino de SINAL é o pino 5 e o pino de RETORNO é o pino 4 no atuador de aceleração da admissão do motor.

Nos motores ISB/ISL, o pino de SINAL é o pino 2 e o pino de RETORNO é o pino 3 no atuador de aceleração da admissão do motor.

Especificações

  • O atuador de aceleração da admissão do motor está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 3541

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 010-140

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do atuador de aceleração da admissão do motor no ECM

Solução: S00000395

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de RETORNO e de SINAL do sensor de posição do atuador de aceleração da admissão do motor no conector ECM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 3541
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 3541

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3541 | SPN: 51 | FMI: 4
Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do atuador do regulador de admissão do motor
  3. Verificação da tensão do atuador do regulador de admissão do motor no ECM
  4. Resposta do circuito do atuador do acelerador de admissão do motor
  5. Resposta do circuito do atuador de aceleração da admissão do motor no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do atuador do regulador de admissão do motor

Solução: S00000818

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO +5 VCC de posição do atuador do regulador de admissão e o pino de RETORNO de posição do atuador do regulador de admissão do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do atuador do regulador de admissão do motor no ECM

Consulte S00008140

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do atuador do regulador de admissão do motor no ECM

Solução: S00008140

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do atuador de aceleração da admissão do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75-5.25VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75-5.25VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do atuador do acelerador de admissão do motor

Solução: S00001369

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Nos motores ISX, o pino de SINAL é o pino 5 e o pino de RETORNO é o pino 4 no atuador de aceleração da admissão do motor.

Nos motores ISB/ISL, o pino de SINAL é o pino 2 e o pino de RETORNO é o pino 3 no atuador de aceleração da admissão do motor.

Especificações

  • Se o seguinte código de falha é ativado com o atuador desconectado, o atuador de aceleração da admissão do motor está com defeito: 3539

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 010-140

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do atuador de aceleração da admissão do motor no ECM

Solução: S00001368

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 3539
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 3539

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3542 | SPN: 51 | FMI: 2
Sensor de posição do atuador do acelerador de admissão do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Acúmulo de gelo nos componentes do sistema de ar
  3. Válvula EGR obstruída ou restringida com gelo
  4. Rota incorreta da linha de descarga do compressor de ar
  5. Linha de descarga do compressor de ar obstruída ou restringida pelo gelo
  6. Aceleração de admissão do motor restringida
  7. Verificação da tensão do atuador do regulador de admissão do motor
  8. Verificação da tensão do atuador do regulador de admissão do motor no ECM
  9. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000303

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227
  • Acelerador de admissão: 3539, 3541

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Acúmulo de gelo nos componentes do sistema de ar

Solução: S00006422

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o motor estava operando em temperatura igual ou inferior a: 5° C [41° F]

O gelo pode se formar causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Vá para a seção Soluções Relacionadas se o motor estava operando em temperatura igual ou menor que a seguinte especificação: 5° C [41° F]

Soluções vinculadas

  • Válvula EGR obstruída ou restringida com gelo

Consulte S00007344

  • Rota incorreta da linha de descarga do compressor de ar

Consulte S00001254

  • Linha de descarga do compressor de ar obstruída ou restringida pelo gelo

Consulte S00001255

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Válvula EGR obstruída ou restringida com gelo

Solução: S00007344

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a válvula EGR.
  • Inspecione visualmente a válvula do EGR para verificar se há obstruções com gelo.

Consulte o Procedimento 011-022

Especificações

  • Se a válvula EGR estiver obstruída com gelo, uma restrição nessa válvula foi detectada.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Rota incorreta da linha de descarga do compressor de ar

Solução: S00001254

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique visualmente se a linha de descarga do compressor de ar mantém uma inclinação descendente constante do compressor de ar até o encaixe de entrada do secador de ar.

Consulte o Manual de Serviço do OEM

Especificações

  • Se a linha de descarga do compressor de ar não tem uma inclinação descendente constante do compressor de ar até o encaixe de entrada do secador de ar, a rota da linha de descarga do compressor de ar está incorreta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Direcione a linha de descarga do compressor de ar de modo que ela mantenha uma inclinação descendente constante.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Parent Solution

2.3 - Linha de descarga do compressor de ar obstruída ou restringida pelo gelo

Solução: S00001255

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Linha de descarga do compressor de ar removida.

Ação

  • Inspecione visualmente a linha de descarga de ar para verificar se há obstrução por gelo.
  • Inspecione visualmente a linha de descarga de ar na conexão do secador de ar para verificar se há umidade que possa congelar e obstruir os encaixes ou a linha de descarga de ar.

Especificações

  • Se a linha de descarga do compressor de ar está obstruída por gelo, a linha de descarga do compressor de ar está restringida.
  • Se a linha de descarga do compressor de ar apresenta muita umidade, então muita umidade foi detectada na linha de descarga do compressor de ar.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe a umidade ou o gelo na linha de descarga do compressor de ar.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Parent Solution

3 - Aceleração de admissão do motor restringida

Solução: S00000495

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a aceleração de admissão do motor para ver se há uma restrição ou detritos bloqueando a placa de aceleração.

Consulte o Procedimento 010-140

Especificações

  • Se a placa de aceleração não opera livremente sem restrições, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Remova a obstrução.

Consulte o Procedimento 010-140

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da tensão do atuador do regulador de admissão do motor

Solução: S00000818

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO +5 VCC de posição do atuador do regulador de admissão e o pino de RETORNO de posição do atuador do regulador de admissão do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do atuador do regulador de admissão do motor no ECM

Consulte S00008140

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Verificação da tensão do atuador do regulador de admissão do motor no ECM

Solução: S00008140

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do atuador de aceleração da admissão do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75-5.25VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75-5.25VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3543 | SPN: 4094 | FMI: 31
Limites de NOx excedidos devido à qualidade insuficiente do reagente - condição existente

Troubleshooting Summary

  1. A campanha ou a prática de reparo temporário pode estar disponível
  2. Verifique se há códigos de falha primários
  3. O fluido de escape de diesel de pós-tratamento está contaminado
  4. Vazamentos no sistema de ar de admissão
  5. Vazamentos do sistema de escape de pós-tratamento
  6. Vazamento do sistema do arrefecedor de ar de carga
  7. Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento
  8. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  9. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  10. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  11. Teste de desempenho do SCR de pós-tratamento
  12. Depósitos no tubo de decomposição de SCR
  13. Verificação do histórico da revisão de calibração do ECM

1 - A campanha ou a prática de reparo temporário pode estar disponível

Solução: S00005680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • A campanha ou a prática de reparo temporário pode estar disponível.

Especificações

  • Vá para a seção Reparo se uma campanha ou prática de reparo temporário é aplicável.

Soluções vinculadas

  • Nenhuma

Reparo

  • Efetue a ação descrita na Campanha ou no Serviço de reparo técnico.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00000304

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 1887, 2771, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, 3749
  • Sistema do fluido de escape de diesel de pós-tratamento: 1681, 1682, 3547, 3568, 3569, 3574, 3575, 3596

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vazamentos do sistema de escape de pós-tratamento

Solução: S00001008

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione se há vazamentos no alojamento do DOC de pós-tratamento, nas portas do sensor e nos pontos de conexão.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos de escape nos componentes de pós-tratamento e da SCR.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

  • Repare ou substitua a tubulação de escape.

Consulte o Procedimento 011-007

Consulte o Manual de Serviço do OEM

  • Substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Substitua o filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-041

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00003038

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Remova a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • Enquanto o teste está sendo executado, inspecione os conectores do tanque do fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel e respectivos conectores, as linhas de fluido de escape de diesel e a válvula de dosagem de fluido de escape de diesel para verificar se há indícios de vazamentos externos.

Especificações

  • Se uma linha, um encaixe, uma conexão ou uma unidade de dosagem está vazando, a unidade de dosagem ou o sistema de fluido de escape de diesel de pós-tratamento está com defeito.
  • Se a válvula de dosagem de fluido de escape de diesel de pós-tratamento está vazando, vá para Soluções relacionadas.

Soluções vinculadas

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00003040

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare a fonte do vazamento externo do fluido de escape de diesel.
  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua a linha, o conector ou o encaixe do fluido de escape de diesel que apresenta vazamentos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003040

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.
  • Inspecione visualmente a ponta da válvula de dosagem de fluido de escape de diesel de pós-tratamento para verificar se há vazamento.

Especificações

  • Se a ponta da válvula de dosagem do fluido de escape de diesel de pós-tratamento está vazando, a válvula de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Nenhuma
Parent Solution

8 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9 - Teste de desempenho do SCR de pós-tratamento

Solução: S00003285

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de desempenho do SCR de pós-tratamento.

Se o Teste de desempenho do SCR de pós-tratamento não está disponível na ferramenta de serviço eletrônico Cummins® ou equivalente, atualize para a última Revisão de calibração do ECM e, em seguida, realize o Teste de desempenho do SCR de pós-tratamento.

Especificações

  • Se o Teste do sistema do catalisador SCR de pós-tratamento não foi concluído, vá para a seção Soluções Relacionadas.
  • Se o teste do sistema do SCR exibe que o sensor de NOx de admissão FALHOU, vá para a seção Reparo.
  • Se o catalisador SCR de pós-tratamento não foi aprovado no Teste de desempenho do SCR de pós-tratamento, o catalisador SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Depósitos no tubo de decomposição de SCR

Consulte S00003647

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Limpe e instale o tubo de decomposição.

Consulte o Procedimento 011-062

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9.1 - Depósitos no tubo de decomposição de SCR

Solução: S00003647

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo de decomposição de pós-tratamento do veículo.

Consulte o Procedimento 011-062

  • Verifique se há depósitos no tubo de decomposição.

Especificações

  • Se são encontrados depósitos de fluido de escape de diesel em excesso no interior do tubo de decomposição, um tubo de decomposição de pós-tratamento está obstruído ou restrito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe o tubo de decomposição de pós-tratamento

Consulte o Procedimento 011-062

Validação

  • Nenhuma
Parent Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3545 | SPN: 3226 | FMI: 10
Sensor de NOx de saída de pós-tratamento 1 - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. O sensor de NOx de saída de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000305

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1887, 2771, 3681

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de NOx de saída de pós-tratamento está com defeito

Solução: S00000587

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3547 | SPN: 4096 | FMI: 31
Tanque de fluido de escape de diesel de pós-tratamento vazio - condição existente

Troubleshooting Summary

  1. Nível baixo do fluido de escape de diesel de pós-tratamento
  2. O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000546

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o nível de fluido de escape de diesel de pós-tratamento no tanque do fluido de escape de diesel de pós-tratamento.
  • Monitore a posição do nível de fluido de escape do diesel de pós-tratamento com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o nível real de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3558 | SPN: 3361 | FMI: 3
Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001988

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001986

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3559 | SPN: 3361 | FMI: 4
Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Verificação do histórico da revisão de calibração do ECM
  5. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001887

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione visualmente o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento para verificar se há sinais de contaminação.
  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua a linha, o conector ou o encaixe do fluido de escape de diesel que apresenta vazamentos.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001986

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3562 | SPN: 5491 | FMI: 3
Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento com defeito
  2. Verificação do circuito aberto do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  3. Curto-circuito entre os pinos do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  4. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

1 - Relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000844

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte os relés 1, 2 e 3 do aquecedor da linha de fluido de escape de diesel de pós-tratamento do conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de CONTROLE do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento adequado e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL de retorno do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento adequado e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento e no conector da bateria do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000841

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte os relés 1, 2 e 3 do aquecedor da linha de fluido de escape de diesel de pós-tratamento do conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de CONTROLE do relé do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de CONTROLE do relé do aquecedor 2 da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de CONTROLE do relé do aquecedor 3 da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000843

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o relé do aquecedor da linha fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3563 | SPN: 5491 | FMI: 4
Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  2. Verificação do circuito aberto do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  3. Curto-circuito entre os pinos do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  4. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

1 - Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00001127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte os relés 1, 2 e 3 do aquecedor da linha de fluido de escape de diesel de pós-tratamento do conector do chicote de fiação do OEM.

Ação

  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.

Consulte o Procedimento 019-198

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé 1 do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do relé do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé 2 do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do relé do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé 3 do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do relé do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Um circuito aberto ou um curto-circuito foi detectado no circuito de ALIMENTAÇÃO do aquecedor de linha de fluido de escape de diesel de pós-tratamento se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000844

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte os relés 1, 2 e 3 do aquecedor da linha de fluido de escape de diesel de pós-tratamento do conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de CONTROLE do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento adequado e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL de retorno do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento adequado e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento e no conector da bateria do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000841

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte os relés 1, 2 e 3 do aquecedor da linha de fluido de escape de diesel de pós-tratamento do conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de CONTROLE do relé do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de CONTROLE do relé do aquecedor 2 da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de CONTROLE do relé do aquecedor 3 da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000843

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o relé do aquecedor da linha fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3567 | SPN: 5394 | FMI: 5
Circuito da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  2. Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  3. Verificação do circuito aberto da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  4. Teste de carga do chicote de fiação
  5. Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  6. Curto entre pinos do circuito da válvula de dosagem de fluido de escape de diesel de pós-tratamento

1 - Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002015

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da seguinte especificação, a válvula de dosagem do fluido de escape de diesel de pós-tratamento está com defeito.

Consulte o Procedimento 011-059

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00002013

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002019

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e no conector da válvula de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e no conector da válvula de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00000846

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o aterramento.
  • Meça a resistência entre o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto entre pinos do circuito da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001154

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a válvula de dosagem de fluido de escape de diesel 1 de pós-tratamento do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3568 | SPN: 5394 | FMI: 7
Válvula de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  2. Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  3. Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  4. Teste de carga do chicote de fiação
  5. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002781

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de dosagem do fluido de escape de diesel de pós-tratamento está com defeito se a resistência não está dentro da seguinte especificação: 11 - 18 Ω
  • Vá para a seção Soluções relacionadas se a resistência está dentro da seguinte especificação: 11 - 18 Ω

Soluções vinculadas

Clique no link abaixo:

  • Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Consulte S00002782

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00002782

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Meça a resistência entre o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00000851

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω
  • Vá para a seção Soluções relacionadas se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000967

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3571 | SPN: 4334 | FMI: 3
Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Resposta do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  5. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  6. Curto-circuito entre os pinos do sensor de pressão de fluido de escape de diesel de pós-tratamento
  7. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000854

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000607

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento e o pino de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Consulte S00000608

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000608

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002901

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • A unidade de dosagem do fluido de escape de diesel de pós-tratamento está com defeito se o seguinte código de falha é ativado com a unidade de dosagem de fluido de escape de diesel de pós-tratamento desconectada: 3572

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001906

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de SINAL do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de RETORNO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de pressão de fluido de escape de diesel de pós-tratamento

Solução: S00001934

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e em todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do sensor de pressão do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e em todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3572 | SPN: 4334 | FMI: 4
Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  3. Verificação da tensão da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  5. Resposta do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  6. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  7. Curto-circuito entre o pino e o aterramento da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  8. Curto-circuito entre os pinos do sensor de pressão de fluido de escape de diesel de pós-tratamento
  9. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000855

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da tensão da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000607

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento e o pino de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Consulte S00000608

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000608

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resposta do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de ALIMENTAÇÃO do sensor de pressão do fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM da unidade de dosagem.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o Código de Falha 3571 foi ativado com o cabo jumper instalado, a unidade de dosagem do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001906

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de SINAL do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de RETORNO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre o pino e o aterramento da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001935

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto-circuito entre os pinos do sensor de pressão de fluido de escape de diesel de pós-tratamento

Solução: S00001934

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e em todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do sensor de pressão do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e em todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3574 | SPN: 4334 | FMI: 18
Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  3. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  4. O fluido de escape de diesel de pós-tratamento está contaminado
  5. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  6. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  7. Verificação do histórico da revisão de calibração do ECM
  8. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001990

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do fluido de escape de diesel de pós-tratamento: 1712
  • Sistema do fluido de escape de diesel de pós-tratamento: 1682, 1713, 1932, 1977, 3167, 3567, 3568, 4155, 4156, 4168, 4169, 4171, 4244, 4245, 4249, 4251, 4658, 5278
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 2976, 3558, 3559

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3575 | SPN: 4334 | FMI: 16
Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  3. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  4. Verificação do histórico da revisão de calibração do ECM
  5. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001520

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559
  • Sistema do fluido de escape de diesel de pós-tratamento: 3571, 3572, 3596, 3713, 4167, 5278

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000967

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3577 | SPN: 4376 | FMI: 3
Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. A unidade de dosagem de fluido de escape de diesel de pós-tratamento tem uma válvula de retorno com defeito
  3. Verificação do circuito aberto da válvula de retorno de fluido de escape de diesel de pós-tratamento
  4. Curto-circuito entre pinos no circuito da válvula de retorno de fluido de escape de diesel de pós-tratamento
  5. ECM com defeito

1 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - A unidade de dosagem de fluido de escape de diesel de pós-tratamento tem uma válvula de retorno com defeito

Solução: S00000863

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de retorno de fluido de escape de diesel de pós-tratamento na unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Especificações

  • Para sistemas de 12 volts, a resistência deve estar entre 4,5 e 9 Ω.
  • Para sistemas de 24 volts, a resistência deve estar entre 17 e 25 Ω.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da válvula de retorno de fluido de escape de diesel de pós-tratamento

Solução: S00002029

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL da válvula de retorno de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da válvula de retorno de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos no circuito da válvula de retorno de fluido de escape de diesel de pós-tratamento

Solução: S00000864

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de retorno de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Execute um teste de arrasto no pino de SINAL da válvula de retorno de fluido de escape de diesel no conector da unidade de dosagem do chicote de fiação do OEM. Consulte a seção Teste de arrasto.

Consulte o Procedimento 019-361

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - ECM com defeito

Solução: S00001622

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3578 | SPN: 4376 | FMI: 4
Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. A unidade de dosagem de fluido de escape de diesel de pós-tratamento tem uma válvula de retorno com defeito
  2. Válvula de retorno de fluido de escape de diesel de pós-tratamento em curto com o aterramento
  3. Curto-circuito entre pinos no circuito da válvula de retorno de fluido de escape de diesel de pós-tratamento
  4. ECM com defeito

1 - A unidade de dosagem de fluido de escape de diesel de pós-tratamento tem uma válvula de retorno com defeito

Solução: S00000863

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de retorno de fluido de escape de diesel de pós-tratamento na unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Especificações

  • Para sistemas de 12 volts, a resistência deve estar entre 4,5 e 9 Ω.
  • Para sistemas de 24 volts, a resistência deve estar entre 17 e 25 Ω.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Válvula de retorno de fluido de escape de diesel de pós-tratamento em curto com o aterramento

Solução: S00000865

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO da válvula de retorno de fluido de escape de diesel de pós-tratamento do conector do chicote da unidade de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no circuito da válvula de retorno de fluido de escape de diesel de pós-tratamento

Solução: S00000864

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de retorno de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Execute um teste de arrasto no pino de SINAL da válvula de retorno de fluido de escape de diesel no conector da unidade de dosagem do chicote de fiação do OEM. Consulte a seção Teste de arrasto.

Consulte o Procedimento 019-361

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - ECM com defeito

Solução: S00001622

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3582 | SPN: 4364 | FMI: 18
Eficiência de conversão do catalisador do SCR de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. A campanha ou a prática de reparo temporário pode estar disponível
  2. O Código de Falha 3582 exige que TODAS as soluções sejam realizadas
  3. Verifique se há códigos de falha primários
  4. O fluido de escape de diesel de pós-tratamento está contaminado
  5. Vazamentos do sistema de escape de pós-tratamento
  6. Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento
  7. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  8. Teste de desempenho do SCR de pós-tratamento
  9. Depósitos no tubo de decomposição de SCR
  10. Verificação do histórico da revisão de calibração do ECM

1 - A campanha ou a prática de reparo temporário pode estar disponível

Solução: S00005680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • A campanha ou a prática de reparo temporário pode estar disponível.

Especificações

  • Vá para a seção Reparo se uma campanha ou prática de reparo temporário é aplicável.

Soluções vinculadas

  • Nenhuma

Reparo

  • Efetue a ação descrita na Campanha ou no Serviço de reparo técnico.

Validação

  • Nenhuma
Next Solution

2 - O Código de Falha 3582 exige que TODAS as soluções sejam realizadas

Solução: S00000868

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Essa solução é apenas informativa.
  • TODAS as soluções exibidas para este código de falha devem ser realizadas.
  • Continue a realizar as verificações de TODAS as etapas de solução listadas nesse código de falha independentemente se uma determinada solução estiver dentro ou fora da especificação.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se uma resolução é encontrada em qualquer solução para esse código de falha, continue a realizar TODAS as soluções indicadas para esse código de falha.

Validação

  • Nenhuma
Next Solution

3 - Verifique se há códigos de falha primários

Solução: S00000308

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 125
  • Acelerador de admissão: 3542
  • Combustível: 559, 1654, 1655, 1656, 1657, 1658, 1659, 2372, 4713
  • EGR: 1896, 3382, 3383
  • Pressão diferencial de EGR: 1866
  • Turbocompressor: 1894, 2636, 5177
  • NOx de pós-tratamento: 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749, 4452
  • SCR de pós-tratamento: 3142, 3146, 3147, 3148, 3165, 3899, 3911, 3912, 3932, 3933, 3934, 3935, 3936, 3937, 4164, 4165, 4166, 4518, 4519, 4521, 4524, 4525, 6266, 6267, 6268
  • Sistema do fluido de escape de diesel de pós-tratamento: 1668, 1669, 1673, 1682, 2976, 3497, 3498, 3567, 3568, 3571, 3572, 3574, 3575, 3596, 4677, 4732, 4739, 5278
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559,

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

4 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vazamentos do sistema de escape de pós-tratamento

Solução: S00001008

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione se há vazamentos no alojamento do DOC de pós-tratamento, nas portas do sensor e nos pontos de conexão.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos de escape nos componentes de pós-tratamento e da SCR.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

  • Repare ou substitua a tubulação de escape.

Consulte o Procedimento 011-007

Consulte o Manual de Serviço do OEM

  • Substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Substitua o filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-041

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00003038

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Remova a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • Enquanto o teste está sendo executado, inspecione os conectores do tanque do fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel e respectivos conectores, as linhas de fluido de escape de diesel e a válvula de dosagem de fluido de escape de diesel para verificar se há indícios de vazamentos externos.

Especificações

  • Se uma linha, um encaixe, uma conexão ou uma unidade de dosagem está vazando, a unidade de dosagem ou o sistema de fluido de escape de diesel de pós-tratamento está com defeito.
  • Se a válvula de dosagem de fluido de escape de diesel de pós-tratamento está vazando, vá para Soluções relacionadas.

Soluções vinculadas

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00003040

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare a fonte do vazamento externo do fluido de escape de diesel.
  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua a linha, o conector ou o encaixe do fluido de escape de diesel que apresenta vazamentos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003040

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.
  • Inspecione visualmente a ponta da válvula de dosagem de fluido de escape de diesel de pós-tratamento para verificar se há vazamento.

Especificações

  • Se a ponta da válvula de dosagem do fluido de escape de diesel de pós-tratamento está vazando, a válvula de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Nenhuma
Parent Solution

7 - Teste de desempenho do SCR de pós-tratamento

Solução: S00003285

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de desempenho do SCR de pós-tratamento.

Se o Teste de desempenho do SCR de pós-tratamento não está disponível na ferramenta de serviço eletrônico Cummins® ou equivalente, atualize para a última Revisão de calibração do ECM e, em seguida, realize o Teste de desempenho do SCR de pós-tratamento.

Especificações

  • Se o Teste do sistema do catalisador SCR de pós-tratamento não foi concluído, vá para a seção Soluções Relacionadas.
  • Se o teste do sistema do SCR exibe que o sensor de NOx de admissão FALHOU, vá para a seção Reparo.
  • Se o catalisador SCR de pós-tratamento não foi aprovado no Teste de desempenho do SCR de pós-tratamento, o catalisador SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Depósitos no tubo de decomposição de SCR

Consulte S00003647

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Limpe e instale o tubo de decomposição.

Consulte o Procedimento 011-062

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7.1 - Depósitos no tubo de decomposição de SCR

Solução: S00003647

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo de decomposição de pós-tratamento do veículo.

Consulte o Procedimento 011-062

  • Verifique se há depósitos no tubo de decomposição.

Especificações

  • Se são encontrados depósitos de fluido de escape de diesel em excesso no interior do tubo de decomposição, um tubo de decomposição de pós-tratamento está obstruído ou restrito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe o tubo de decomposição de pós-tratamento

Consulte o Procedimento 011-062

Validação

  • Nenhuma
Parent Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3583 | SPN: 5031 | FMI: 10
Aquecedor do sensor de NOx de saída de pós-tratamento - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Baixa tensão da bateria
  3. Teste de carga da bateria
  4. Verificação do painel de fusível/distribuição
  5. Inspeção do aterramento
  6. Verificação da tensão do sensor de NOx de saída de pós-tratamento
  7. O fusível do circuito da bateria tem um circuito aberto
  8. Bateria ou cabos da bateria com defeito
  9. Teste de carga do chicote de fiação
  10. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000309

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1887, 2771, 3681
  • SCR de pós-tratamento: 3144, 3146, 3147, 3148

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação da tensão do sensor de NOx de saída de pós-tratamento

Solução: S00000869

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO de tensão da bateria do sensor de NOx de saída de pós-tratamento e o pino de RETORNO do sensor de NOx de saída de pós-tratamento do conector do chicote de fiação do OEM.
  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas e realize o teste de carga do chicote de fiação se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Se o chicote de fiação foi aprovado no Teste de carga do chicote de fiação, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

Clique no link abaixo:

  • O fusível do circuito da bateria tem um circuito aberto

Consulte S00000870

  • Bateria ou cabos da bateria com defeito

Consulte S00000871

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - O fusível do circuito da bateria tem um circuito aberto

Solução: S00000870

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique a tensão da bateria.

Consulte o Procedimento 013-007

Especificações

  • Se a tensão no terminal da bateria é de, no mínimo, 12 VCC (24 VCC em um sistema de 24 volts), verifique os fusíveis para garantir que eles estejam instalados corretamente, não estejam queimados, danificados, corroídos ou encaixados incorretamente.

Consulte o Procedimento 019-198

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Substitua o fusível.

Consulte o Procedimento 019-198

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Bateria ou cabos da bateria com defeito

Solução: S00000871

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Consulte o Procedimento 013-009

  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).
  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 0.1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

3.3 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3596 | SPN: 4334 | FMI: 2
Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  3. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  4. O fluido de escape de diesel de pós-tratamento está contaminado
  5. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  6. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001402

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696
  • Sistema do fluido de escape de diesel de pós-tratamento: 3571, 3572

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3613 | SPN: 111 | FMI: 9
Sensor de nível de líquido de arrefecimento - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00003939

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Nenhuma
Next Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3614 | SPN: 111 | FMI: 19
Sensor de nível do líquido de arrefecimento - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00003939

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Nenhuma
Next Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3616 | SPN: 2633 | FMI: 7
Posição do bico do VGT do motor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Instalação incorreta do atuador do turbocompressor de geometria variável
  3. Calibração incorreta do atuador do turbocompressor de geometria variável
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001403

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 2387

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Instalação incorreta do atuador do turbocompressor de geometria variável

Solução: S00000599

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize a instalação do atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Especificações

  • Se a instalação do atuador do turbocompressor de geometria variável não for concluída, vá para a seção Soluções relacionada.
  • Se a instalação do atuador do turbocompressor de geometria variável não for concluída, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Calibração incorreta do atuador do turbocompressor de geometria variável

Consulte S00008994

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Calibração incorreta do atuador do turbocompressor de geometria variável

Solução: S00008994

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize a calibragem do atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Especificações

  • Se a calibragem do atuador do turbocompressor de geometria variável não for concluída, o turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3641 | SPN: 748 | FMI: 9
Retardante de saída da transmissão - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3649 | SPN: 5024 | FMI: 10
Aquecedor do sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Baixa tensão da bateria
  3. Teste de carga da bateria
  4. Verificação do painel de fusível/distribuição
  5. Inspeção do aterramento
  6. Verificação da tensão do sensor de NOx de admissão de pós-tratamento
  7. Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento
  8. Verificação do histórico da revisão de calibração do ECM
  9. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000293

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 3232, 3682
  • DOC de pós-tratamento: 3313, 3314, 3315

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação da tensão do sensor de NOx de admissão de pós-tratamento

Solução: S00000880

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da bateria do sensor de NOx de admissão de pós-tratamento no conector do chicote de fiação do motor do sensor de NOx de admissão.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00000881

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00000881

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de NOx de admissão de pós-tratamento no conector do sensor do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Foi detectado um curto-circuito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00007913

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3681 | SPN: 3228 | FMI: 2
Fonte de alimentação do sensor de NOx de saída de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Baixa tensão da bateria
  3. Teste de carga da bateria
  4. Verificação do painel de fusível/distribuição
  5. Inspeção do aterramento
  6. Verificação da tensão do sensor de NOx de saída de pós-tratamento
  7. O fusível do circuito da bateria tem um circuito aberto
  8. Bateria ou cabos da bateria com defeito
  9. Teste de carga do chicote de fiação
  10. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000292

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação da tensão do sensor de NOx de saída de pós-tratamento

Solução: S00000869

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO de tensão da bateria do sensor de NOx de saída de pós-tratamento e o pino de RETORNO do sensor de NOx de saída de pós-tratamento do conector do chicote de fiação do OEM.
  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas e realize o teste de carga do chicote de fiação se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Se o chicote de fiação foi aprovado no Teste de carga do chicote de fiação, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

Clique no link abaixo:

  • O fusível do circuito da bateria tem um circuito aberto

Consulte S00000870

  • Bateria ou cabos da bateria com defeito

Consulte S00000871

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - O fusível do circuito da bateria tem um circuito aberto

Solução: S00000870

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique a tensão da bateria.

Consulte o Procedimento 013-007

Especificações

  • Se a tensão no terminal da bateria é de, no mínimo, 12 VCC (24 VCC em um sistema de 24 volts), verifique os fusíveis para garantir que eles estejam instalados corretamente, não estejam queimados, danificados, corroídos ou encaixados incorretamente.

Consulte o Procedimento 019-198

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Substitua o fusível.

Consulte o Procedimento 019-198

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Bateria ou cabos da bateria com defeito

Solução: S00000871

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Consulte o Procedimento 013-009

  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).
  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 0.1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

3.3 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3682 | SPN: 3218 | FMI: 2
Fonte de alimentação do sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Baixa tensão da bateria
  3. Teste de carga da bateria
  4. Verificação do painel de fusível/distribuição
  5. Inspeção do aterramento
  6. Configuração incorreta do parâmetro ajustável
  7. Sensor de NOx de admissão de pós-tratamento incorreto instalado
  8. Verificação da tensão do sensor de NOx de admissão de pós-tratamento
  9. Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento
  10. Verificação do histórico da revisão de calibração do ECM
  11. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000290

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Configuração incorreta do parâmetro ajustável

Solução: S00000886

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se a configuração de Tensão do sistema elétrico está correta para a configuração do motor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • Se a configuração de Tensão do sistema elétrico não corresponde à tensão medida, então o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Configure a tensão do sistema elétrico de modo que corresponda à configuração do motor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de NOx de admissão de pós-tratamento incorreto instalado

Solução: S00000885

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.

Ação

  • Verifique se o sensor de NOx de admissão de pós-tratamento é o correto para a configuração do motor.

O sensor de NOx de admissão de pós-tratamento está disponível nas versões de 12 ou 24 volts.

Especificações

  • Se o sensor de NOx de admissão de pós-tratamento não é o número de peça de sensor correto para a configuração do motor, o sensor incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação da tensão do sensor de NOx de admissão de pós-tratamento

Solução: S00000880

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da bateria do sensor de NOx de admissão de pós-tratamento no conector do chicote de fiação do motor do sensor de NOx de admissão.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00000881

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00000881

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de NOx de admissão de pós-tratamento no conector do sensor do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Foi detectado um curto-circuito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00000016

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3697 | SPN: 630 | FMI: 12
Memória da calibração do módulo de controle do motor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Erro interno do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000289

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • ECM: 111

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Erro interno do ECM

Solução: S00008078

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 90 segundos.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o código de falha da seguinte lista está ativo ou tem mais de 3 desativações: 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3712 | SPN: 5246 | FMI: 0
Indução do operador de SCR de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00001420

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1682, 1683, 1685, 1713, 2976, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 3572, 3574, 3575, 3596, 4156, 4169, 4769
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559
  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento: 3567, 3568
  • NOx de pós-tratamento: 3232, 3682, 3748
  • SCR de pós-tratamento: 3151

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3714 | SPN: 1569 | FMI: 31
Redução de potência de proteção do motor - torque percentual - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002715

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 3151, 3582
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 1682, 3558, 3559
  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento: 3567, 3568
  • Sistema do fluido de escape de diesel de pós-tratamento: 4156, 4169
  • Temperatura do fluido de escape de diesel de pós-tratamento: 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • Pressão do fluido de escape de diesel de pós-tratamento: 3572, 3574, 3575, 3596

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3717 | SPN: 3226 | FMI: 13
Sensor de NOx de saída de pós-tratamento 1 - sem calibração

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Sensor de NOx de saída de pós-tratamento - Inspeção
  3. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000886

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se a configuração de Tensão do sistema elétrico está correta para a configuração do motor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • Se a configuração de Tensão do sistema elétrico não corresponde à tensão medida, então o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Configure a tensão do sistema elétrico de modo que corresponda à configuração do motor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de NOx de saída de pós-tratamento - Inspeção

Solução: S00002877

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o sensor de NOx de saída de pós-tratamento está instalado para a configuração do motor (12 ou 24 volts).
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o sensor de NOx de saída de pós-tratamento não for o número de peça de sensor correto para a configuração do motor, o sensor incorreto foi instalado.
  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3718 | SPN: 3216 | FMI: 13
NOx de entrada de pós-tratamento 1 - sem calibração

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Sensor de NOx de admissão de pós-tratamento incorreto instalado
  3. Verificação do histórico da revisão de calibração do ECM
  4. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000886

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se a configuração de Tensão do sistema elétrico está correta para a configuração do motor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • Se a configuração de Tensão do sistema elétrico não corresponde à tensão medida, então o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Configure a tensão do sistema elétrico de modo que corresponda à configuração do motor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de NOx de admissão de pós-tratamento incorreto instalado

Solução: S00000885

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.

Ação

  • Verifique se o sensor de NOx de admissão de pós-tratamento é o correto para a configuração do motor.

O sensor de NOx de admissão de pós-tratamento está disponível nas versões de 12 ou 24 volts.

Especificações

  • Se o sensor de NOx de admissão de pós-tratamento não é o número de peça de sensor correto para a configuração do motor, o sensor incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00000016

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3724 | SPN: 168 | FMI: 17
Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3725 | SPN: 3216 | FMI: 10
Sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000255

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 3232, 3682

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00007913

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3727 | SPN: 5571 | FMI: 7
Válvula de alívio de pressão do combustível da linha comum de alta pressão - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3737 | SPN: 1675 | FMI: 31
Proteção de giro excessivo do modo do motor de arranque do motor - condição existente

Troubleshooting Summary

  1. O motor não dá partida

1 - O motor não dá partida

Solução: S00002969

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Realize uma tentativa de partida do motor.

Especificações

  • Se o motor não der a partida, redefina a busca para "motor gira, mas não dá a partida".
  • Se é difícil dar a partida no motor, redefina a busca para partida difícil/longo tempo de giro.

Soluções vinculadas

  • Nenhuma

Reparo

Busque apenas o sintoma pertinente.

  • Redefina a pesquisa para "motor gira, mas não dá a partida".
  • Redefina a pesquisa para partida difícil/longo tempo de giro.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3741 | SPN: 5571 | FMI: 0
Válvula de alívio de pressão do combustível do trilho comum de alta pressão - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de ar no combustível
  3. Alta resistência no atuador da bomba de combustível
  4. Anel de vedação do atuador da bomba de combustível com defeito
  5. Alta restrição da linha de drenagem de combustível
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000254

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 1117
  • Combustível: 271, 272, 449, 451, 452, 483, 484, 553, 2311, 2372

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Alta resistência no atuador da bomba de combustível

Solução: S00000859

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Anel de vedação do atuador da bomba de combustível com defeito

Solução: S00000620

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador da bomba de combustível.

Ação

  • Inspecione visualmente o atuador da bomba de combustível para verificar se o anel de vedação foi rompido ou danificado.
  • Inspecione visualmente a fiação ou o corpo do atuador para verificar se há danos.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o anel de vedação.

Consulte o Procedimento 019-117

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Alta restrição da linha de drenagem de combustível

Solução: S00000537

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Inspecione para verificar se há uma linha de drenagem de combustível bloqueada ou restringida.
  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3748 | SPN: 3216 | FMI: 20
Sensor de NOx de admissão de pós-tratamento 1 - dados irracionais - derivação alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000253

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 3232, 3649, 3682

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00007913

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3749 | SPN: 3226 | FMI: 20
Sensor de NOx de saída de pós-tratamento 1 - dados irracionais - derivação alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  3. Depósitos no tubo de decomposição de SCR
  4. Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de NOx de saída de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000252

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 1887, 2771, 3232, 3446, 3583, 3649, 3681, 3682, 3725
  • Sistema do fluido de escape de diesel de pós-tratamento: 1681, 1682, 3574, 6485, 6486

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000967

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Depósitos no tubo de decomposição de SCR

Solução: S00000564

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo de decomposição de pós-tratamento do veículo.

Consulte o Procedimento 011-062

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-062

Especificações

  • Se são encontrados depósitos de fluido de escape de diesel em excesso no interior do tubo de decomposição, um tubo de decomposição de pós-tratamento está obstruído ou restrito.
  • Vá para Soluções Relacionadas para verificações adicionais.

Soluções vinculadas

  • Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento

Consulte S00000735

Reparo

  • Limpe e instale o tubo de decomposição.

Consulte o Procedimento 011-062

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000735

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.
  • Remova a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

Especificações

  • Se uma linha, um encaixe, uma conexão ou uma unidade de dosagem está vazando, a unidade de dosagem ou o sistema de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 011-059

Validação

  • Nenhuma
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de NOx de saída de pós-tratamento está com defeito

Solução: S00000994

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 383 | SPN: 729 | FMI: 5
Circuito do aquecedor de ar 1 de admissão do motor - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Instalação de fusível do OEM queimado ou incorreto
  2. Verificação de resistência do relé do aquecedor de ar de admissão
  3. Verificação de tensão do relé do aquecedor de ar de admissão

1 - Instalação de fusível do OEM queimado ou incorreto

Solução: S00001424

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.

Especificações

  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Instale os fusíveis corretamente.
  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Next Solution

2 - Verificação de resistência do relé do aquecedor de ar de admissão

Solução: S00001849

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé do aquecedor do ar de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação de tensão do relé do aquecedor de ar de admissão

Solução: S00001948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do aquecedor do ar de admissão
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé do aquecedor do ar de admissão no conector do chicote de fiação do OEM do relé do aquecedor do ar de admissão e a terra do bloco do motor.

Especificações

  • O relé do aquecedor do ar de admissão está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3843 | SPN: 5603 | FMI: 9
Comando de desativação do piloto automático - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3844 | SPN: 5605 | FMI: 31
Comando de pausa do piloto automático - condição existente

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 3845 | SPN: 5603 | FMI: 31
Comando de desativação do piloto automático - condição existente

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 386 | SPN: 3509 | FMI: 3
Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 1 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 1 do sensor do ECM com tensão acima do normal

Solução: S00002196

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 386
  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 386

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 415 | SPN: 100 | FMI: 1
Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificações básicas no sistema de óleo
  3. Óleo lubrificante contaminado
  4. Sensor de pressão do óleo lubrificante travado na faixa
  5. Filtro de óleo lubrificante obstruído
  6. Tubo de sucção do óleo lubrificante frouxo ou quebrado
  7. Regulador principal de pressão do óleo lubrificante com defeito
  8. Bomba de óleo lubrificante com defeito
  9. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000078

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Óleo: 135, 141
  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificações básicas no sistema de óleo

Solução: S00000474

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

CUIDADO: Não dê a partida em um motor que está com códigos de falha/reclamações de pressão de óleo baixa até que se verifique que o nível de óleo está correto e que o filtro de óleo não está obstruído. A pressão de óleo baixa ou inexistente pode causar danos internos no motor.

  • Entreviste o operador sobre a reclamação. Pergunte se a falha ocorre em aclives ou declives para determinar se a angularidade do motor é um problema potencial.
  • Inspecione visualmente o motor em busca de vazamentos externos de óleo lubrificante.
  • Verifique se o nível do óleo lubrificante está correto.

Consulte o Manual de Serviço do OEM

Especificações

  • Se for detectado algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Óleo lubrificante contaminado

Solução: S00000462

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão do óleo lubrificante travado na faixa

Solução: S00000342

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há danos no sensor.
  • Instale um medidor mecânico no motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.
  • Se a pressão do óleo lubrificante não atingir a especificação mínima, não execute nenhum teste de operação do motor.

Consulte o Procedimento 018-017

  • Opere o motor em RPM nominal.
  • Monitore o sensor de pressão do óleo lubrificante.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o medidor mecânico deve estar entre: 17 kPa [2.5 psi]
  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Filtro de óleo lubrificante obstruído

Solução: S00001150

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.
  • A pressão do óleo lubrificante deve estar acima da especificação mínima.

Consulte o Procedimento 018-017

Ação

  • Se a pressão do óleo lubrificante não atingir a especificação mínima, pule essa solução e não realize o teste para medir a pressão diferencial do filtro de óleo lubrificante.
  • Meça a queda de pressão diferencial no filtro do óleo lubrificante.

Consulte o Procedimento 007-013

Especificações

  • Se a pressão diferencial do filtro de óleo lubrificante não está dentro da especificação, o filtro de óleo lubrificante está obstruído.

Consulte o Procedimento 007-013

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de óleo lubrificante.

Consulte o Procedimento 007-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Tubo de sucção do óleo lubrificante frouxo ou quebrado

Solução: S00000464

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o cárter de óleo lubrificante.

Consulte o Procedimento 007-025

  • Inspecione o tubo de sucção do óleo lubrificante e o anel de vedação para verificar se há danos.

Consulte o Procedimento 007-035

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o anel de vedação do tubo de sucção do óleo lubrificante ou o tubo de sucção do óleo lubrificante danificado.

Consulte o Procedimento 007-035

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Bomba de óleo lubrificante com defeito

Solução: S00000472

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

  • Inspecione a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Se a bomba de óleo lubrificante está danificada, inspecione o filtro de óleo lubrificante para verificar se há metais.

Especificações

  • Se as engrenagens estão desgastadas, frouxas ou danificadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4151 | SPN: 5742 | FMI: 9
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - taxa de atualização anormal

Troubleshooting Summary

  1. Baixa tensão da bateria
  2. Teste de carga da bateria
  3. Verificação do painel de fusível/distribuição
  4. Inspeção do aterramento
  5. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  6. Verificação do centro de distribuição de energia e do fusível
  7. Código de falha 4151 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM
  8. Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos
  9. Verificação da tensão do sensor do OEM
  10. Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento
  11. Resistência da terminação incorreta no link de dados J1939
  12. O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta
  13. O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939
  14. O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939
  15. Verificação de Ω do resistor de terminação do OEM no link de dados J1939
  16. Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939
  17. Verificação da resistência do fio J1939 no conector transversal para cada componente
  18. Verificação do histórico da revisão de calibração do ECM

1 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002849

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso o código de falha não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2771, 3232, 3597, 3868, 3911, 4152, 4572, 5391
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 2771, 3232, 3597, 3868, 3911, 4152, 4572, 5391

Soluções vinculadas

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Código de falha 4151 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM

Solução: S00000918

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso algum código de falha esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • O módulo do sensor de temperatura do DPF de pós-tratamento está com defeito caso um código de falha da seguinte lista não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos

Solução: S00000594

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes SAE J1939.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 1 - 4.5 VDC

Soluções vinculadas

  • Isolamento do componente do link de dados J1939 do OEM

Consulte S00003176

  • Chicote de fiação do OEM ou do motor em curto com o aterramento

Consulte S00003331

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação da tensão do sensor do OEM

Solução: S00003176

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Reconecte o conector transversal.

Inspecione os seguintes componentes, se aplicável:

  • Chave interruptora LIGADA.
  • Meça a tensão dos pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável com o aterramento da bateria enquanto cada componente é desconectado um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor de temperatura dos gases de escape de pós-tratamento.
  • Desconecte o sensor de NOx de admissão de pós-tratamento.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento

Solução: S00003331

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC
  • O chicote de fiação do motor está com defeito se a tensão detectada não está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Resistência da terminação incorreta no link de dados J1939

Solução: S00000593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Reconecte o atuador do turbocompressor de geometria variável caso ele tenha sido previamente desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 54 - 66 Ω
  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 54 - 66 Ω

Soluções vinculadas

  • O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Consulte S00001242

  • O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Consulte S00000972

  • O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Consulte S00000971

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Solução: S00001242

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) do atuador do turbocompressor de geometria variável e o pino do link de dados SAE J1939 (-) do atuador do turbocompressor de geometria variável no atuador do turbocompressor de geometria variável.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O atuador do turbocompressor de geometria variável está com defeito se a resistência não está dentro da seguinte especificação: 108 Ω - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Solução: S00000972

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a resistência não está dentro da seguinte especificação: 108-132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Solução: S00000971

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Parent Solution

6 - Verificação de Ω do resistor de terminação do OEM no link de dados J1939

Solução: S00000907

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o resistor de terminação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre pinos do resistor de terminação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939

Solução: S00001002

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Verificação da resistência do fio J1939 no conector transversal para cada componente

Consulte S00001003

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

7.1 - Verificação da resistência do fio J1939 no conector transversal para cada componente

Solução: S00001003

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

Inspecione os seguintes componentes, se aplicável:

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM para cada componente ao desconectá-los um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 108 e 132 Ω, mas fica nessa faixa quando o componente J1939 é desconectado, o componente J1939 está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o módulo do sensor de temperatura de admissão do DOC de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4152 | SPN: 5743 | FMI: 9
Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - taxa de atualização anormal

Troubleshooting Summary

  1. Baixa tensão da bateria
  2. Teste de carga da bateria
  3. Verificação do painel de fusível/distribuição
  4. Inspeção do aterramento
  5. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  6. Verificação do centro de distribuição de energia e do fusível
  7. Verificação da tensão do módulo de temperatura do SCR de pós-tratamento
  8. Verificação do painel de fusível/distribuição
  9. Verificação da tensão do módulo de temperatura do SCR de pós-tratamento
  10. Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos
  11. Verificação da tensão do sensor do OEM
  12. Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento
  13. Resistência da terminação incorreta no link de dados J1939
  14. O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta
  15. O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939
  16. O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939
  17. Verificação de Ω do resistor de terminação do OEM no link de dados J1939
  18. Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939
  19. Verificação da resistência do fio J1939 no conector transversal para cada componente
  20. Verificação do histórico da revisão de calibração do ECM
  21. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002616

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso o código de falha não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2771, 3232, 3868, 3911, 4151, 4572, 5391
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 2771, 3232, 3868, 3911, 4151, 4572, 5391

Soluções vinculadas

Clique no link abaixo:

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação da tensão do módulo de temperatura do SCR de pós-tratamento

Solução: S00000919

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura de SCR de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Verificação da tensão do módulo de temperatura do SCR de pós-tratamento.

Consulte S00000920

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação da tensão do módulo de temperatura do SCR de pós-tratamento

Solução: S00000920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria no sensor de temperatura de SCR de pós-tratamento se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Há um circuito aberto ou alta resistência no circuito de ALIMENTAÇÃO de tensão da bateria no sensor de temperatura de SCR de pós-tratamento se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Substitua o chicote da interface de pós-tratamento do SCR.

Consulte o Procedimento 019-477

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos

Solução: S00000594

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes SAE J1939.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 1 - 4.5 VDC

Soluções vinculadas

  • Isolamento do componente do link de dados J1939 do OEM

Consulte S00003176

  • Chicote de fiação do OEM ou do motor em curto com o aterramento

Consulte S00003331

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação da tensão do sensor do OEM

Solução: S00003176

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Reconecte o conector transversal.

Inspecione os seguintes componentes, se aplicável:

  • Chave interruptora LIGADA.
  • Meça a tensão dos pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável com o aterramento da bateria enquanto cada componente é desconectado um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor de temperatura dos gases de escape de pós-tratamento.
  • Desconecte o sensor de NOx de admissão de pós-tratamento.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento

Solução: S00003331

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC
  • O chicote de fiação do motor está com defeito se a tensão detectada não está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Resistência da terminação incorreta no link de dados J1939

Solução: S00000593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Reconecte o atuador do turbocompressor de geometria variável caso ele tenha sido previamente desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 54 - 66 Ω
  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 54 - 66 Ω

Soluções vinculadas

  • O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Consulte S00001242

  • O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Consulte S00000972

  • O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Consulte S00000971

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Solução: S00001242

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) do atuador do turbocompressor de geometria variável e o pino do link de dados SAE J1939 (-) do atuador do turbocompressor de geometria variável no atuador do turbocompressor de geometria variável.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O atuador do turbocompressor de geometria variável está com defeito se a resistência não está dentro da seguinte especificação: 108 Ω - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Solução: S00000972

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a resistência não está dentro da seguinte especificação: 108-132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Solução: S00000971

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Parent Solution

6 - Verificação de Ω do resistor de terminação do OEM no link de dados J1939

Solução: S00000907

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o resistor de terminação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre pinos do resistor de terminação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939

Solução: S00001002

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Verificação da resistência do fio J1939 no conector transversal para cada componente

Consulte S00001003

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

7.1 - Verificação da resistência do fio J1939 no conector transversal para cada componente

Solução: S00001003

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

Inspecione os seguintes componentes, se aplicável:

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM para cada componente ao desconectá-los um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 108 e 132 Ω, mas fica nessa faixa quando o componente J1939 é desconectado, o componente J1939 está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o módulo do sensor de temperatura de admissão do DOC de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4155 | SPN: 5746 | FMI: 3
Circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. Curto entre pinos do circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

1 - Relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002253

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto entre pinos do circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002254

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4156 | SPN: 5746 | FMI: 4
Circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  2. Relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  3. Verificação do circuito aberto do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Curto entre o pino e o aterramento do circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  5. Curto entre pinos do circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

1 - Verificação da tensão do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00001127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte os relés 1, 2 e 3 do aquecedor da linha de fluido de escape de diesel de pós-tratamento do conector do chicote de fiação do OEM.

Ação

  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.

Consulte o Procedimento 019-198

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé 1 do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do relé do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé 2 do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do relé do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé 3 do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do relé do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Um circuito aberto ou um curto-circuito foi detectado no circuito de ALIMENTAÇÃO do aquecedor de linha de fluido de escape de diesel de pós-tratamento se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002253

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002268

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de RETORNO do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Nenhuma
Next Solution

4 - Curto entre o pino e o aterramento do circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002275

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto entre pinos do circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002254

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4157 | SPN: 4376 | FMI: 7
Válvula de retorno do fluido de escape de diesel de pós-tratamento - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  3. Ciclo de purga da unidade de dosagem de fluido de escape de diesel de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000220

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3571, 3572, 3574, 3575, 3577, 3578, 3596
  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Ciclo de purga da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002305

Verificação

Condições

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Chave interruptora LIGADA.

Ação

  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Chave interruptora LIGADA.

Especificações

  • Se o código de falha permanece ativado após o ciclo de purga, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4158 | SPN: 5742 | FMI: 12
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000219

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 4151, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4159 | SPN: 5743 | FMI: 12
Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000218

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4161 | SPN: 5742 | FMI: 3
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  3. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000217

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00000923

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os circuitos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento no conector do chicote de fiação do módulo do sensor de temperatura de DPF de pós-tratamento.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é maior que 18 volts (sistema de 12 volts) ou 30 volts (sistema de 24 volts), um curto-circuito com a bateria foi detectado no circuito de alimentação de tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento e uma condição de sobrecarga foi detectada.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4162 | SPN: 5742 | FMI: 4
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  3. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000216

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00000925

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os circuitos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento no conector do chicote de fiação do módulo do sensor de temperatura de DPF de pós-tratamento.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é menor que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), um circuito aberto ou uma resistência alta foi detectada no circuito de ALIMENTAÇÃO de tensão da bateria do motor do sensor de temperatura de DPF de pós-tratamento.
  • Se a tensão é menor que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), um circuito aberto ou uma resistência alta foi detectada no circuito de RETORNO de tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4163 | SPN: 5742 | FMI: 16
Módulo do sensor do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Módulo do sensor de temperatura de DPF de pós-tratamento está acima da faixa de operação normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Módulo do sensor de temperatura de DPF de pós-tratamento está acima da faixa de operação normal

Solução: S00000926

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o módulo do sensor de temperatura do DPF de pós-tratamento está adequadamente montado.
  • Verifique se o anteparo térmico adequado está montado sobre o módulo do sensor de temperatura de pós-tratamento.
  • Inspecione visualmente se há detritos dentro ou ao redor do módulo do sensor de temperatura de pós-tratamento.
  • Verifique visualmente se nenhuma blindagem, aba ou suporte pós-mercado estejam montados muito próximo ao módulo do sensor de temperatura de pós-tratamento.
  • Inspecione visualmente se há algum vazamento de escape que permitiria o superaquecimento do módulo do sensor de temperatura de pós-tratamento.

Especificações

  • Se há indícios de adulteração ou instalação incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Realoque e/ou prenda o módulo do sensor de temperatura do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Instale o anteparo térmico adequado (se equipado).

Consulte o Procedimento 011-032

  • Remova qualquer obstrução dentro ou ao redor do módulo do sensor de temperatura do DPF de pós-tratamento.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4164 | SPN: 5743 | FMI: 3
Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do SCR de pós-tratamento
  3. Configuração incorreta do módulo do sensor de temperatura do SCR de pós-tratamento
  4. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000215

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do SCR de pós-tratamento

Solução: S00000927

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura de SCR de pós-tratamento.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é maior que 18 volts (sistema de 12 volts) ou 30 volts (sistema de 24 volts), um curto-circuito com a bateria foi detectado no circuito de alimentação de tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento e uma condição de sobrecarga foi detectada.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Configuração incorreta do módulo do sensor de temperatura do SCR de pós-tratamento

Solução: S00000928

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o sensor de temperatura do SCR de pós-tratamento.

Ação

  • Verifique se o módulo do sensor de temperatura de SCR de pós-tratamento é o correto para a configuração do motor.

Especificações

  • Se o módulo do sensor de temperatura de SCR de pós-tratamento não é o número de peça correto para a configuração do motor, o módulo do sensor de temperatura do SCR de pós-tratamento incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4165 | SPN: 5743 | FMI: 4
Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do SCR de pós-tratamento
  3. Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento
  4. Configuração incorreta do módulo do sensor de temperatura do SCR de pós-tratamento
  5. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000214

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do SCR de pós-tratamento

Solução: S00000929

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura de SCR de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é maior que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), vá para a próxima solução.
  • Se a tensão é menor que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito aberto do módulo do sensor de temperatura do SCR de pós-tratamento

Consulte S00001067

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento

Solução: S00001067

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a resistência entre o pino de SINAL de tensão da bateria do sensor de temperatura do SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura do SCR de pós-tratamento e o pino de ALIMENTAÇÃO de tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do módulo do sensor de temperatura do SCR de pós-tratamento no conector do módulo do sensor de temperatura do SCR de pós-tratamento do chicote de fiação do OEM e a bateria (-).
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

3 - Configuração incorreta do módulo do sensor de temperatura do SCR de pós-tratamento

Solução: S00000928

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o sensor de temperatura do SCR de pós-tratamento.

Ação

  • Verifique se o módulo do sensor de temperatura de SCR de pós-tratamento é o correto para a configuração do motor.

Especificações

  • Se o módulo do sensor de temperatura de SCR de pós-tratamento não é o número de peça correto para a configuração do motor, o módulo do sensor de temperatura do SCR de pós-tratamento incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4166 | SPN: 5743 | FMI: 16
Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Módulo do sensor de temperatura de SCR de pós-tratamento está acima da faixa de operação normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Módulo do sensor de temperatura de SCR de pós-tratamento está acima da faixa de operação normal

Solução: S00000930

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o módulo do sensor de temperatura do SCR de pós-tratamento está adequadamente montado.

Consulte o Procedimento 019-449

  • Verifique se o anteparo térmico adequado está montado sobre o módulo do sensor de temperatura de pós-tratamento.

Consulte o Procedimento 011-032

  • Inspecione visualmente se há detritos dentro ou ao redor do módulo do sensor de temperatura de pós-tratamento.
  • Verifique visualmente se nenhuma blindagem, aba ou suporte pós-mercado estejam montados muito próximo ao módulo do sensor de temperatura de pós-tratamento.
  • Inspecione visualmente se há algum vazamento de escape que permitiria o superaquecimento do módulo do sensor de temperatura de pós-tratamento.

Especificações

  • Se há indícios de adulteração ou instalação incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Realoque e/ou prenda o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Instale o anteparo térmico adequado (se equipado).

Consulte o Procedimento 011-032

  • Remova qualquer obstrução dentro ou ao redor do módulo do sensor de temperatura do SCR de pós-tratamento.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4168 | SPN: 5745 | FMI: 3
Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. Curto-circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Curto entre o pino e o aterramento do circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  5. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000213

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 2976, 4155, 4156

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00006653

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 2976, 4155, 4156

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Curto-circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00003188

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre o pino e o aterramento do circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002519

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4169 | SPN: 5745 | FMI: 4
Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  3. Verificação da resistência do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Circuito aberto no cabo de ALIMENTAÇÃO do relé do aquecedor de fluido de escape de diesel de pós-tratamento
  5. Verificação do circuito aberto do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  6. Verificação do circuito aberto do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  7. Curto com o aterramento de ALIMENTAÇÃO do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  8. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000212

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 2976, 4155, 4156

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resistência do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002523

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Circuito aberto no cabo de ALIMENTAÇÃO do relé do aquecedor de fluido de escape de diesel de pós-tratamento

Solução: S00002545

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino 87 do relé do aquecedor da linha de dosagem de fluido de escape de diesel de pós-tratamento e o pino 5 de ALIMENTAÇÃO do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002564

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do circuito aberto do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00000844

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte os relés 1, 2 e 3 do aquecedor da linha de fluido de escape de diesel de pós-tratamento do conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de CONTROLE do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento adequado e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL de retorno do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento adequado e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento e no conector da bateria do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto com o aterramento de ALIMENTAÇÃO do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002547

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM e o aterramento do chassi.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4171 | SPN: 5745 | FMI: 18
Aquecedor da unidade de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Aquecedor da unidade de dosagem do fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000211

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 153, 154
  • Temperatura do ar ambiente: 249, 256, 2398
  • Sistema do fluido de escape de diesel de pós-tratamento: 2976, 4155, 4156, 4168, 4169, 4244

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Aquecedor da unidade de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002566

Verificação

Condições

  • Nenhuma

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo e nenhum outro código de falha foi registrado, o aquecedor da unidade de dosagem do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

O aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento é um componente não vendido separadamente da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 418 | SPN: 97 | FMI: 15
Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Curto-circuito entre pinos do chicote de fiação do OEM
  3. Verificação do histórico da revisão de calibração do ECM
  4. O sensor de presença de água no combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000079

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 428, 429

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Curto-circuito entre pinos do chicote de fiação do OEM

Solução: S00000590

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de presença de água no combustível.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4213 | SPN: 3695 | FMI: 2
Interruptor de inibição de regeneração de pós-tratamento - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Interruptor de inibição do DPF de pós-tratamento com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - Interruptor de inibição do DPF de pós-tratamento com defeito

Solução: S00000931

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se o interruptor de permissão (interruptor de inibição) foi configurado adequadamente para a aplicação do OEM.

Consulte o Procedimento 011-056

Especificações

  • Esse código de falha indica que o interruptor de permissão de regeneração de pós-tratamento foi desativado e a carga de fuligem do filtro de partículas de diesel está acima de um limite calibrado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Execute o procedimento de regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4215 | SPN: 563 | FMI: 31
Freio (ABS) antibloqueio ativo - condição existente

Troubleshooting Summary

  1. Este código de falha é apenas informativo.
  2. Verificação do histórico da revisão de calibração do ECM

1 - Este código de falha é apenas informativo.

Solução: S00002745

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.

Especificações

  • Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor.

Soluções vinculadas

  • Nenhuma

Reparo

  • Este código de falha é apenas informativo.
  • Não é necessário nenhum reparo.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4244 | SPN: 4337 | FMI: 2
Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito
  2. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Curto-circuito entre o pino e o aterramento no chicote do fluido de escape de diesel de pós-tratamento
  4. Verificação do histórico da revisão de calibração do ECM

1 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003127

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento com a leitura do termômetro infravermelho.

Especificações

  • O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito se a leitura não está dentro da seguinte especificação: 10 C [18 F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002328

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino e o aterramento no chicote do fluido de escape de diesel de pós-tratamento

Solução: S00002364

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4245 | SPN: 5798 | FMI: 2
Temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  2. Curto-circuito entre o pino e o aterramento no chicote do fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002328

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino e o aterramento no chicote do fluido de escape de diesel de pós-tratamento

Solução: S00002364

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000677

Verificação

Condições

  • Conecte a unidade de dosagem de fluido de escape de diesel de pós-tratamento ao chicote de fiação do OEM.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Especificações

  • Se o código de falha permanece ativo após a conclusão do teste de vazamento do sistema do fluido de escape de diesel de pós-tratamento, a unidade de dosagem do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4249 | SPN: 4337 | FMI: 10
Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - taxa anormal de atualização

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Curto-circuito entre o pino e o aterramento no chicote do fluido de escape de diesel de pós-tratamento
  4. Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000203

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 153, 154
  • Temperatura do ar ambiente: 249, 256, 2398, 3531, 3532

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002328

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino e o aterramento no chicote do fluido de escape de diesel de pós-tratamento

Solução: S00002364

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002363

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4251 | SPN: 5798 | FMI: 10
Temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento - taxa anormal de atualização

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  4. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  5. Curto-circuito entre o pino e o aterramento no chicote do fluido de escape de diesel de pós-tratamento
  6. Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000202

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do ar ambiente: 249, 256, 2398, 3531, 3532

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00005272

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do ar ambiente: 249, 256, 2398, 3531, 3532, 7863

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002328

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento no chicote do fluido de escape de diesel de pós-tratamento

Solução: S00002364

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002363

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4259 | SPN: 5742 | FMI: 11
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - causa principal desconhecida

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  3. Defeito no circuito de ALIMENTAÇÃO do módulo do sensor de temperatura de DPF de pós-tratamento
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000201

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598
  • DPF de pós-tratamento: 4151, 4162

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00000941

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os circuitos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento no conector do chicote de fiação do módulo do sensor de temperatura de DPF de pós-tratamento.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Especificações

  • Se a tensão é maior que 10 VCC (sistema de 12 volts) ou 20 VCC (sistema de 24 volts), uma conexão intermitente foi detectada no módulo do sensor de temperatura do DPF de pós-tratamento.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Defeito no circuito de ALIMENTAÇÃO do módulo do sensor de temperatura de DPF de pós-tratamento

Solução: S00001068

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Especificações

  • Se a tensão é menor que 10 VCC (sistema de 12 volts) ou 20 VCC (sistema de 24 volts), um circuito aberto foi detectado no circuito de ALIMENTAÇÃO de tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento.
  • Se a tensão é maior que 10 VCC (sistema de 12 volts) ou 20 VCC (sistema de 24 volts), um circuito aberto foi detectado no circuito de RETORNO de tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4261 | SPN: 5743 | FMI: 11
Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - causa principal desconhecida

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do SCR de pós-tratamento
  3. Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento
  4. Verificação do circuito aberto do módulo do sensor de temperatura do SCR de pós-tratamento
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000198

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598, 6257
  • SCR de pós-tratamento: 4152, 4165

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do SCR de pós-tratamento

Solução: S00000929

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura de SCR de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é maior que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), vá para a próxima solução.
  • Se a tensão é menor que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito aberto do módulo do sensor de temperatura do SCR de pós-tratamento

Consulte S00001067

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento

Solução: S00001067

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a resistência entre o pino de SINAL de tensão da bateria do sensor de temperatura do SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura do SCR de pós-tratamento e o pino de ALIMENTAÇÃO de tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do módulo do sensor de temperatura do SCR de pós-tratamento no conector do módulo do sensor de temperatura do SCR de pós-tratamento do chicote de fiação do OEM e a bateria (-).
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

3 - Verificação do circuito aberto do módulo do sensor de temperatura do SCR de pós-tratamento

Solução: S00000944

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Especificações

  • Se a tensão é maior que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), o chicote de fiação do OEM, o chicote de fiação do motor ou as interconexões estão com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 427 | SPN: 639 | FMI: 9
Link de dados SAE J1939 - taxa de atualização anormal

Troubleshooting Summary

  1. Mau funcionamento do link de dados do ECM
  2. Unidade de multiplexação do OEM programada incorretamente
  3. Verificação do histórico da revisão de calibração do ECM

1 - Mau funcionamento do link de dados do ECM

Solução: S00003428

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as comunicações J1939 entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o ECM.

Especificações

  • Se é possível estabelecer uma comunicação entre o ECM e a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente, o circuito do link de dados SAE J1939 do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o lado do OEM do circuito do link de dados SAE J1939.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Especificações

  • Se a ferramenta de serviço eletrônico Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente estão corretos, então a VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM com defeito ou um problema de configuração.
  • Se os dados de falha multiplexada J1939 não estão corretos, um endereço de origem incorreto foi inserido no motor do ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente OEM com defeito.

Consulte o Manual de Serviço do OEM

  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 428 | SPN: 97 | FMI: 3
Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Sensor de presença de água no combustível incorreto instalado
  2. Verificação do circuito aberto do sensor de presença de água no combustível
  3. Curto-circuito entre pinos do chicote de fiação do OEM
  4. O sensor de presença de água no combustível está com defeito

1 - Sensor de presença de água no combustível incorreto instalado

Solução: S00000588

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o sensor de presença de água no combustível correto está sendo usado para aplicação do motor.

Especificações

  • Se o sensor de presença de água no combustível não tem o número de peça de sensor correto especificado na configuração do motor, o sensor incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Instale o sensor de presença de água no combustível correto para a configuração do motor.

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de presença de água no combustível

Solução: S00000589

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de presença de água no combustível.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de presença de água no combustível no conector do chicote de fiação do OEM do sensor de presença de água no combustível e no ECM.
  • Meça a resistência entre os pinos de RETORNO do sensor de presença de água no combustível no conector do chicote de fiação do OEM do sensor de presença de água no combustível e no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do chicote de fiação do OEM

Solução: S00000590

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de presença de água no combustível.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 429 | SPN: 97 | FMI: 4
Circuito do sensor indicador de água no combustível - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito entre pinos do chicote de fiação do OEM
  2. O sensor de presença de água no combustível está com defeito

1 - Curto-circuito entre pinos do chicote de fiação do OEM

Solução: S00000590

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de presença de água no combustível.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 435 | SPN: 100 | FMI: 2
Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão do óleo lubrificante travado na faixa
  3. Regulador principal de pressão do óleo lubrificante com defeito
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000087

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Óleo: 135, 141

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão do óleo lubrificante travado na faixa

Solução: S00000342

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há danos no sensor.
  • Instale um medidor mecânico no motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.
  • Se a pressão do óleo lubrificante não atingir a especificação mínima, não execute nenhum teste de operação do motor.

Consulte o Procedimento 018-017

  • Opere o motor em RPM nominal.
  • Monitore o sensor de pressão do óleo lubrificante.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o medidor mecânico deve estar entre: 17 kPa [2.5 psi]
  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 436 | SPN: 105 | FMI: 2
Temperatura do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura do coletor de admissão travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000088

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 153, 154, 2398

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 441 | SPN: 168 | FMI: 18
Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do circuito aberto da bateria não comutada
  4. Curto entre pinos no circuito da bateria não comutada

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito da bateria não comutada

Solução: S00002997

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte a bateria.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO (-) da bateria do ECM no conector do ECM do chicote de fiação do OEM e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 442 | SPN: 168 | FMI: 16
Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4485 | SPN: 5838 | FMI: 31
Defeito da válvula EGR - condição existente

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4486 | SPN: 5839 | FMI: 31
Defeito no consumo de fluido de escape de diesel - condição existente

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4487 | SPN: 5840 | FMI: 31
Defeito na dosagem de fluido de escape de diesel - condição existente

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4488 | SPN: 5841 | FMI: 31
Defeito na qualidade de fluido de escape de diesel - condição existente

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4489 | SPN: 5842 | FMI: 31
Defeito no sistema de monitoramento do SCR - condição existente

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 449 | SPN: 157 | FMI: 0
Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do atuador da bomba de combustível
  3. Verificação de ar no combustível
  4. Alta restrição da linha de drenagem de combustível
  5. Verificação do histórico da revisão de calibração do ECM
  6. A válvula de alívio de pressão de combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001465

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 451, 452, 2261, 2311
  • Tensão: 1117

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do atuador da bomba de combustível

Solução: S00002009

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o atuador da bomba de abastecimento de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Alta restrição da linha de drenagem de combustível

Solução: S00000537

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Inspecione para verificar se há uma linha de drenagem de combustível bloqueada ou restringida.
  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - A válvula de alívio de pressão de combustível está com defeito

Solução: S00000890

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, a válvula de alívio de pressão de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de alívio de pressão do combustível.

Consulte o Procedimento 006-061

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 451 | SPN: 157 | FMI: 3
Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão da linha de combustível
  3. Verificação da tensão do sensor de pressão da linha de combustível no ECM
  4. Resposta do circuito do sensor de pressão da linha de combustível
  5. Resposta do circuito do sensor de pressão da linha de combustível no ECM

1 - Verifique se há códigos de falha primários

Solução: S00006184

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 6: 515, 516

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão da linha de combustível

Solução: S00000616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão da linha de combustível no ECM

Consulte S00000617

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão da linha de combustível no ECM

Solução: S00000617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão da linha de combustível

Solução: S00000378

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL 1 e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o seguinte código de falha é ativado com o cabo jumper instalado, o sensor de pressão da linha de combustível está com defeito: 452

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão da linha de combustível no ECM

Solução: S00000604

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL 1 e de RETORNO do sensor de pressão da linha de combustível no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 452
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 452

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4517 | SPN: 237 | FMI: 13
Número de identificação do veículo - sem calibração

Troubleshooting Summary

  1. Número de identificação do veículo sem calibração
  2. Verificação do histórico da revisão de calibração do ECM

1 - Número de identificação do veículo sem calibração

Solução: S00000964

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique o número de identificação do veículo nas informações do veículo/OEM na seção ID e placa de dados do sistema e Recursos e parâmetros correspondem ao veículo.

Especificações

  • Se o número de identificação do veículo não está presente, é necessário adicioná-lo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Insira as informações adequadas nas informações do OEM/veículo na seção ID e placa de dados do sistema em Recursos e parâmetros.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4518 | SPN: 5862 | FMI: 3
Circuito do sensor de temperatura de gás intermediário do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000125

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00008077

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4519 | SPN: 5862 | FMI: 4
Circuito do sensor de temperatura de gás intermediário do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000124

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 452 | SPN: 157 | FMI: 4
Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão da linha de combustível
  3. Verificação da tensão do sensor de pressão da linha de combustível no ECM
  4. Resposta do circuito do sensor de pressão da linha de combustível
  5. Resposta do circuito do sensor de pressão da linha de combustível no ECM

1 - Verifique se há códigos de falha primários

Solução: S00006184

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 6: 515, 516

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão da linha de combustível

Solução: S00000616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão da linha de combustível no ECM

Consulte S00000617

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão da linha de combustível no ECM

Solução: S00000617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão da linha de combustível

Solução: S00000379

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de pressão da linha de combustível está com defeito: 451

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão da linha de combustível no ECM

Solução: S00000605

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 451
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 451

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4521 | SPN: 5862 | FMI: 2
Sensor de temperatura do gás intermediário de SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000121

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4523 | SPN: 5862 | FMI: 15
Temperatura do gás de intermediário do SCR 1 de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. Vazamentos no sistema de ar de admissão
  4. Vazamento do sistema do arrefecedor de ar de carga
  5. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00002406

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 4152, 4159, 4164, 4165, 4261
  • Sistema do fluido de escape de diesel de pós-tratamento: 4488

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4524 | SPN: 5862 | FMI: 0
Temperatura do gás intermediário do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  4. O DOC de pós-tratamento está com defeito
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000120

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4159, 4164, 4165, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4525 | SPN: 5862 | FMI: 16
Temperatura do gás de intermediário do SCR 1 de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  4. O DOC de pós-tratamento está com defeito
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000119

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4159, 4164, 4165, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00000655

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Verifique se há quaisquer fluidos.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.
  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.
  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4 - O DOC de pós-tratamento está com defeito

Solução: S00000761

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há um DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-049

Consulte o Boletim de Serviços 4021600

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Boletim de Serviços 4021600

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Consulte o Boletim de Serviços 4021600

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4573 | SPN: 3826 | FMI: 18
Consumo médio do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Nível baixo do fluido de escape de diesel de pós-tratamento
  3. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  4. O fluido de escape de diesel de pós-tratamento está contaminado
  5. O filtro do tanque do fluido de escape de diesel de pós-tratamento está restringido
  6. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  7. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001945

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3565, 3566, 3567, 3568, 3569, 3574, 3575, 3596

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O filtro do tanque do fluido de escape de diesel de pós-tratamento está restringido

Solução: S00002874

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do tanque do fluido de escape de diesel a unidade de envio.

Ação

  • Verifique visualmente se o nível de fluido de escape de diesel de pós-tratamento no tanque corresponde à leitura do medidor de nível de fluido de escape de diesel.
  • Inspecione visualmente o filtro do tanque do fluido de escape de diesel de pós-tratamento para verificar se há indícios de acúmulos ou obstruções.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente o tubo de sucção de fluido de escape de diesel de pós-tratamento para verificar se há danos.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o filtro do tanque do fluido de escape de diesel de pós-tratamento está bloqueado ou restringido, vá para a seção Reparo.
  • Se o tubo de sucção do fluido de escape de diesel de pós-tratamento está danificado, vá para a seção Reparo.
  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro do tanque do fluido de escape de diesel.

Consulte o Manual de Serviço do OEM

  • Drene, limpe e reabasteça o sistema de dosagem de fluido de escape de diesel.

Consulte o Procedimento 011-056

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o tubo de sucção do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4612 | SPN: 5321 | FMI: 31
Sensor do sistema de pressão do coletor de admissão do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Vazamentos no sistema de ar de admissão
  4. Vazamento do sistema do arrefecedor de ar de carga
  5. Alta restrição do escape
  6. Restrição ou vazamento do sistema do EGR
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000107

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123, 124, 125, 2973, 3361
  • Temperatura do coletor de admissão: 153, 154, 436
  • Pressão barométrica: 221, 222, 295
  • Temperatura do ar ambiente: 249, 256, 2398
  • Pressão dos gases de escape: 2373, 2374, 2554
  • EGR: 1228, 1867, 1896, 1961, 2272, 2349, 2353, 3382, 3383
  • Pressão diferencial de EGR: 1866, 2273, 2274
  • Tensão: 3724
  • Turbocompressor: 1898, 2198, 2387, 2449, 2634, 2635, 2636
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Alta restrição do escape

Solução: S00000324

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a restrição do escape.

Consulte o Procedimento 011-009

Especificações

  • Se a restrição de escape não está dentro da especificação, há uma restrição no escape.

Consulte o Procedimento 018-020

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Verifique a parte dianteira do catalisador de oxidação de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-049

  • Verifique a parte dianteira do filtro de partículas de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-041

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-062

  • Verifique se há obstruções na parte dianteira do catalisador de SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Restrição ou vazamento do sistema do EGR

Solução: S00005213

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o tubo de conexão de EGR ou o tubo transversal para verificar se há vazamentos.

Consulte o Procedimento 011-025

  • Inspecione visualmente o sensor de pressão diferencial do EGR para vazamentos na superfície de montagem.

Consulte o Procedimento 011-027

Especificações

  • Se há vazamentos ou danos no sistema de EGR, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4726 | SPN: 1239 | FMI: 16
Vazamento de combustível do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do fluxo de retorno do injetor de combustível
  3. Teste de isolamento do injetor de combustível
  4. Fluxo de retorno excessivo da válvula de alívio de pressão de combustível
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000103

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 322, 323, 324, 325, 331, 332, 451, 452, 2343, 2372

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do fluxo de retorno do injetor de combustível

Solução: S00000631

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de fluxo de retorno do injetor de alta pressão não está de acordo com a especificação, aperte as porcas do conector do injetor de combustível e realize o teste de fluxo de retorno do injetor de alta pressão novamente.
  • Se o teste de fluxo de retorno do injetor de alta pressão ainda não está de acordo com as especificações, vá para as Soluções relacionadas.

Soluções vinculadas

  • Teste de isolamento do injetor de combustível

Consulte S00001280

Reparo

  • Verifique o torque nas porcas de retenção do conector de combustível e aperte-as se necessário.

Consulte o Procedimento 006-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de isolamento do injetor de combustível

Solução: S00001280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de isolamento de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de isolamento de fluxo de retorno do injetor de combustível identifica um injetor de combustível que não atende às especificações, um injetor de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Fluxo de retorno excessivo da válvula de alívio de pressão de combustível

Solução: S00000632

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de fluxo de retorno da válvula de alívio de pressão de combustível.

Consulte o Procedimento 005-236

Especificações

  • Se o fluxo de retorno da linha de combustível não atende à especificação na válvula de alívio de pressão da linha de combustível, a válvula de alívio de pressão do combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de alívio de pressão do combustível.

Consulte o Procedimento 006-061

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4727 | SPN: 157 | FMI: 15
Pressão do medidor 1 do injetor - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verificação de ar no combustível
  2. Alta restrição da linha de drenagem de combustível
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Alta restrição da linha de drenagem de combustível

Solução: S00000537

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Inspecione para verificar se há uma linha de drenagem de combustível bloqueada ou restringida.
  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 483 | SPN: 1349 | FMI: 3
Circuito do sensor de pressão do medidor 2 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão da linha de combustível
  3. Verificação da tensão do sensor de pressão da linha de combustível no ECM
  4. Resposta do circuito do sensor de pressão da linha de combustível 2
  5. Resposta do circuito do sensor de pressão da linha de combustível no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000094

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 386
  • Alimentação de sensor 6: 515

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão da linha de combustível

Solução: S00000616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão da linha de combustível no ECM

Consulte S00000617

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão da linha de combustível no ECM

Solução: S00000617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão da linha de combustível 2

Solução: S00000380

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o sensor de pressão da linha de combustível 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL 2 e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o cabo jumper instalado, o sensor de pressão da linha de combustível 2 está com defeito: 484

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível 2.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão da linha de combustível no ECM

Solução: S00000878

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL 2 e de RETORNO do sensor de pressão da linha de combustível no conector do ECM do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 484
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 484

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 484 | SPN: 1349 | FMI: 4
Circuito do sensor de pressão do medidor 2 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão da linha de combustível
  3. Verificação da tensão do sensor de pressão da linha de combustível no ECM
  4. Resposta do circuito do sensor de pressão da linha de combustível 2
  5. Resposta do circuito do sensor de pressão da linha de combustível no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000095

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 6: 516

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão da linha de combustível

Solução: S00000616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão da linha de combustível no ECM

Consulte S00000617

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão da linha de combustível no ECM

Solução: S00000617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão da linha de combustível 2

Solução: S00000381

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o sensor de pressão da linha de combustível 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de pressão da linha de combustível 2 está com defeito: 483

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão da linha de combustível no ECM

Solução: S00000879

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 483
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 483

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4956 | SPN: 6713 | FMI: 13
Software do atuador do turbocompressor de geometria variável - sem calibração

Troubleshooting Summary

  1. Calibração incorreta do atuador do turbocompressor de geometria variável

1 - Calibração incorreta do atuador do turbocompressor de geometria variável

Solução: S00001147

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o número de identificação do aplicativo do turbocompressor no atuador do turbocompressor de geometria variável corresponde ao número de identificação do aplicativo do turbocompressor no ECM.

Especificações

  • O número de identificação do aplicativo do turbocompressor no atuador do turbocompressor de geometria variável não corresponde ao número de identificação do aplicativo do turbocompressor no ECM se o seguinte código de falha está ativo: 4956

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do atuador do turbocompressor com o número de identificação do aplicativo do turbocompressor correto e no nível da interface no atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-150

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 31-JANEIRO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 4957 | SPN: 6713 | FMI: 31
Software do atuador do turbocompressor de geometria variável - condição existente

Troubleshooting Summary

  1. Calibração incorreta do atuador do turbocompressor de geometria variável

1 - Calibração incorreta do atuador do turbocompressor de geometria variável

Solução: S00001144

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique o nível da interface do turbocompressor no atuador do turbocompressor de geometria variável e os níveis de interface do turbocompressor permitidas usando o recurso de compatibilidade do atuador do turbocompressor em dados avançados do ECM.

Especificações

  • O nível da interface do turbocompressor no atuador do turbocompressor de geometria variável não é compatível com o software ECM se o seguinte código de falha está ativo: 4957

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do atuador do turbocompressor com o número de identificação do aplicativo do turbocompressor correto e no nível da interface no atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-150

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 31-JANEIRO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 515 | SPN: 3514 | FMI: 3
Circuito de abastecimento 6 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. A tensão da fonte de alimentação 6 do sensor ECM está acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - A tensão da fonte de alimentação 6 do sensor ECM está acima do normal

Solução: S00000026

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 515
  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 515

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 516 | SPN: 3514 | FMI: 4
Circuito de abastecimento 6 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 6 do sensor do ECM abaixo do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Tensão de alimentação 6 do sensor do ECM abaixo do normal

Solução: S00000934

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.
  • Desconecte do ECM o chicote de fiação do motor.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5173 | SPN: 2900 | FMI: 19
Ativação do giro do motor de transmissão - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5174 | SPN: 2900 | FMI: 9
Ativação do giro do motor de transmissão - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Mau funcionamento do link de dados do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Mau funcionamento do link de dados do ECM

Solução: S00003428

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as comunicações J1939 entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o ECM.

Especificações

  • Se é possível estabelecer uma comunicação entre o ECM e a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente, o circuito do link de dados SAE J1939 do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o lado do OEM do circuito do link de dados SAE J1939.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5177 | SPN: 6713 | FMI: 9
Software do atuador do turbocompressor de geometria variável - taxa de atualização anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O atuador do turbocompressor de geometria variável não está se comunicando

1 - Verifique se há códigos de falha primários

Solução: S00002792

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 1894, 2636

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O atuador do turbocompressor de geometria variável não está se comunicando

Solução: S00007914

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se todos os outros procedimentos de solução de problemas foram concluídos e os procedimentos de verificação foram bem-sucedidos, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Execute as seguintes verificações para danos progressivos.

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Consulte o Procedimento 014-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 31-JANEIRO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5216 | SPN: 2588 | FMI: 9
Limite 1 de velocidade do veículo máximo - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00003939

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Nenhuma
Next Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5217 | SPN: 2588 | FMI: 19
Limite de velocidade máximo do veículo 1 - dados de rede recebidos com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00003939

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Nenhuma
Next Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5218 | SPN: 2589 | FMI: 9
Limite 2 de velocidade do veículo máximo - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00003939

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Nenhuma
Next Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5219 | SPN: 2589 | FMI: 19
Limite de velocidade máximo do veículo 2 - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00003939

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Nenhuma
Next Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5248 | SPN: 1623 | FMI: 13
Velocidade do eixo de saída do tacógrafo - sem calibração

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Configuração incorreta do parâmetro ajustável
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002402

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade do tacógrafo: 3213

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5278 | SPN: 6802 | FMI: 31
Sistema de dosagem de fluido de escape de diesel de pós-tratamento 1 congelado - condição existente

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 553 | SPN: 157 | FMI: 16
Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de ar no combustível
  3. Alta resistência no atuador da bomba de combustível
  4. Anel de vedação do atuador da bomba de combustível com defeito
  5. Verificação do histórico da revisão de calibração do ECM
  6. O atuador da bomba de combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000108

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 449, 2311

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Alta resistência no atuador da bomba de combustível

Solução: S00000859

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Anel de vedação do atuador da bomba de combustível com defeito

Solução: S00000620

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador da bomba de combustível.

Ação

  • Inspecione visualmente o atuador da bomba de combustível para verificar se o anel de vedação foi rompido ou danificado.
  • Inspecione visualmente a fiação ou o corpo do atuador para verificar se há danos.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o anel de vedação.

Consulte o Procedimento 019-117

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O atuador da bomba de combustível está com defeito

Solução: S00000980

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 555 | SPN: 101 | FMI: 16
Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Nível de óleo lubrificante incorreto
  2. Tubo de respiro do cárter externo obstruído
  3. Sensor de pressão do cárter travado na faixa
  4. Verificação de passagem do cárter
  5. O turbocompressor está vazando ar para o cárter
  6. O compressor de ar está vazando ar para o cárter
  7. Componentes do cilindro de potência desgastados ou danificados
  8. Verificação do histórico da revisão de calibração do ECM

1 - Nível de óleo lubrificante incorreto

Solução: S00003234

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que o veículo esteja em uma superfície plana com o motor desligado.
  • Verifique se o nível do óleo lubrificante está correto.
  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.
  • Se o nível de óleo está elevado e não foram detectadas contaminações de líquido de arrefecimento ou combustível, foi detectada uma calibração incorreta da vareta de nível de óleo.
  • Se o nível de óleo está normal, vá para a próxima solução.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Redefina a pesquisa para líquido de arrefecimento no óleo lubrificante.
  • Procure por combustível no óleo.
  • Calibre a vareta de nível do óleo lubrificante para obter o nível de óleo adequado.

Consulte o Procedimento 007-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Tubo de respiro do cárter externo obstruído

Solução: S00000626

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de drenagem do óleo, as válvulas de retenção, os tubos de respiro e o separador de óleo para verificar se há obstruções.

Consulte o Procedimento 003-001

É importante verificar se há tubos de respiro do cárter congelados, obstruídos ou restringidos em temperaturas de ambientes com frio extremo. O gelo pode se formar nos tubos de respiro do cárter causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se há alguma obstrução, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua os tubos de drenagem do óleo de ventilação do cárter, as válvulas de retenção, o tubo de respiro ou o separador.

Consulte o Procedimento 003-001

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão do cárter travado na faixa

Solução: S00000623

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do cárter.

Especificações

  • O sensor de pressão do cárter está com defeito se o sensor de pressão do cárter não está dentro da seguinte especificação: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação de passagem do cárter

Solução: S00005143

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Verifique o tipo de elemento do respiro do cárter.
  • Se o elemento não for um inserto livre de manutenção, verifique o intervalo de manutenção para determinar se o intervalo de manutenção foi excedido.
  • Realize o teste de medição de fuga de gás do cárter.

Consulte o Procedimento 014-010

Especificações

  • Se o elemento de respiro do cárter excede o intervalo de manutenção, vá para a seção Reparo.
  • Se a medição de passagem do cárter não está dentro da especificação com os elementos desviados, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • O turbocompressor está vazando ar para o cárter

Consulte S00001203

  • O compressor de ar está vazando ar para o cárter

Consulte S00001204

  • Componentes do cilindro de potência desgastados ou danificados

Consulte S00002975

Reparo

  • Substitua o elemento do respiro do cárter.

Consulte o Procedimento 003-019

Validação

  • Nenhuma
Next Solution

4.1 - O turbocompressor está vazando ar para o cárter

Solução: S00001203

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de medição de passagem do cárter com o turbocompressor isolado.

Consulte o Procedimento 014-010

Especificações

  • Se a contribuição de passagem do turbocompressor está fora das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - O compressor de ar está vazando ar para o cárter

Solução: S00001204

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de medição de passagem do cárter com o compressor de ar isolado.

Consulte o Procedimento 014-010

Especificações

  • Se a contribuição de passagem do compressor de ar está fora das especificações, o compressor de ar está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o compressor de ar.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.3 - Componentes do cilindro de potência desgastados ou danificados

Solução: S00002975

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pistões.

Consulte o Procedimento 001-043

  • Inspecione os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se os componentes do cilindro de potência estão desgastados ou danificados, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 556 | SPN: 101 | FMI: 0
Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Nível de óleo lubrificante incorreto
  2. Tubo de respiro do cárter externo obstruído
  3. Sensor de pressão do cárter travado na faixa
  4. Verificação de passagem do cárter
  5. O turbocompressor está vazando ar para o cárter
  6. O compressor de ar está vazando ar para o cárter
  7. Componentes do cilindro de potência desgastados ou danificados
  8. Verificação do histórico da revisão de calibração do ECM

1 - Nível de óleo lubrificante incorreto

Solução: S00003234

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que o veículo esteja em uma superfície plana com o motor desligado.
  • Verifique se o nível do óleo lubrificante está correto.
  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.
  • Se o nível de óleo está elevado e não foram detectadas contaminações de líquido de arrefecimento ou combustível, foi detectada uma calibração incorreta da vareta de nível de óleo.
  • Se o nível de óleo está normal, vá para a próxima solução.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Redefina a pesquisa para líquido de arrefecimento no óleo lubrificante.
  • Procure por combustível no óleo.
  • Calibre a vareta de nível do óleo lubrificante para obter o nível de óleo adequado.

Consulte o Procedimento 007-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Tubo de respiro do cárter externo obstruído

Solução: S00000626

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de drenagem do óleo, as válvulas de retenção, os tubos de respiro e o separador de óleo para verificar se há obstruções.

Consulte o Procedimento 003-001

É importante verificar se há tubos de respiro do cárter congelados, obstruídos ou restringidos em temperaturas de ambientes com frio extremo. O gelo pode se formar nos tubos de respiro do cárter causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se há alguma obstrução, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua os tubos de drenagem do óleo de ventilação do cárter, as válvulas de retenção, o tubo de respiro ou o separador.

Consulte o Procedimento 003-001

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão do cárter travado na faixa

Solução: S00000623

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do cárter.

Especificações

  • O sensor de pressão do cárter está com defeito se o sensor de pressão do cárter não está dentro da seguinte especificação: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação de passagem do cárter

Solução: S00005143

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Verifique o tipo de elemento do respiro do cárter.
  • Se o elemento não for um inserto livre de manutenção, verifique o intervalo de manutenção para determinar se o intervalo de manutenção foi excedido.
  • Realize o teste de medição de fuga de gás do cárter.

Consulte o Procedimento 014-010

Especificações

  • Se o elemento de respiro do cárter excede o intervalo de manutenção, vá para a seção Reparo.
  • Se a medição de passagem do cárter não está dentro da especificação com os elementos desviados, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • O turbocompressor está vazando ar para o cárter

Consulte S00001203

  • O compressor de ar está vazando ar para o cárter

Consulte S00001204

  • Componentes do cilindro de potência desgastados ou danificados

Consulte S00002975

Reparo

  • Substitua o elemento do respiro do cárter.

Consulte o Procedimento 003-019

Validação

  • Nenhuma
Next Solution

4.1 - O turbocompressor está vazando ar para o cárter

Solução: S00001203

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de medição de passagem do cárter com o turbocompressor isolado.

Consulte o Procedimento 014-010

Especificações

  • Se a contribuição de passagem do turbocompressor está fora das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - O compressor de ar está vazando ar para o cárter

Solução: S00001204

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de medição de passagem do cárter com o compressor de ar isolado.

Consulte o Procedimento 014-010

Especificações

  • Se a contribuição de passagem do compressor de ar está fora das especificações, o compressor de ar está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o compressor de ar.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.3 - Componentes do cilindro de potência desgastados ou danificados

Solução: S00002975

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pistões.

Consulte o Procedimento 001-043

  • Inspecione os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se os componentes do cilindro de potência estão desgastados ou danificados, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 559 | SPN: 157 | FMI: 18
Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O motor não dá partida
  3. Um componente do sistema de combustível de baixa pressão está com defeito
  4. Verificação da bomba de abastecimento de combustível
  5. Verificação de restrição na entrada do combustível
  6. Verificação de ar no combustível
  7. Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível
  8. A válvula de retenção da placa de arrefecimento do ECM está com defeito
  9. Verificação do fluxo de retorno do injetor de combustível
  10. Teste de isolamento do injetor de combustível
  11. Fluxo de retorno excessivo da válvula de alívio de pressão de combustível
  12. Teste de desempenho da bomba de combustível de alta pressão
  13. O atuador da bomba de combustível está com defeito
  14. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000109

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 281, 449, 451, 452, 484, 553, 1911, 2311, 2343, 2372, 3727, 4691, 4726, 5585
  • Tensão: 1117
  • Alimentação de sensor 6: 515, 516

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O motor não dá partida

Solução: S00000629

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Realize uma tentativa de partida do motor.

Especificações

  • Se houver a partida no motor, vá para a próxima solução.
  • Se o motor não der a partida, redefina a busca para "motor gira, mas não dá a partida".

Soluções vinculadas

  • Nenhuma

Reparo

  • Redefina a pesquisa para "motor gira, mas não dá a partida".

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Um componente do sistema de combustível de baixa pressão está com defeito

Solução: S00004750

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique visualmente se o abastecimento de combustível no tanque de combustível está adequado.
  • Inspecione visualmente as linhas de abastecimento de combustível do motor para verificar se há indícios de torções, danos ou vazamentos de combustível.

Especificações

  • Se não forem observados danos ou vazamentos, vá para Soluções relacionadas.
  • Se há danos ou vazamentos no sistema de combustível do OEM, vá para a seção Reparo.

Soluções vinculadas

  • Verificação da bomba de abastecimento de combustível

Consulte S00001207

  • Verificação de restrição na entrada do combustível

Consulte S00001206

  • Verificação de ar no combustível

Consulte S00001205

  • Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível

Consulte S00005034

  • A válvula de retenção da placa de arrefecimento do ECM está com defeito

Consulte S00005036

Reparo

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação da bomba de abastecimento de combustível

Solução: S00001207

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Escute a operação da bomba de levantamento de combustível.
  • Se a bomba de levantamento de combustível não funcionar após a chave interruptora ser LIGADA, meça a resistência do circuito da bomba de levantamento de combustível.

Consulte o Procedimento 019-397

  • Meça a pressão da bomba de levantamento.

Consulte o Procedimento 005-236

Especificações

  • Se a resistência não está dentro da especificação, vá para a seção Reparo.
  • Se a pressão da bomba de levantamento de combustível não está dentro das especificações, a bomba de levantamento de combustível está com defeito.

Consulte o Procedimento 005-236

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua a bomba elétrica de levantamento de combustível.

Consulte o Procedimento 005-045

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação de restrição na entrada do combustível

Solução: S00001206

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Meça a restrição da entrada de combustível.

Consulte o Procedimento 006-020

Especificações

Se a restrição de entrada é excessiva, procure a causa principal:

Inspecione os seguintes componentes, se aplicável:

  • Filtros de combustível no lado da sucção obstruídos.
  • Aquecedor de combustível restringido.

Consulte o Manual de Serviço do OEM

  • Linhas de combustível do OEM restringidas.

Consulte o Manual de Serviço do OEM

  • Placa de arrefecimento do ECM obstruída.

Consulte o Procedimento 006-006

  • Válvula de retenção da placa de arrefecimento do ECM restringida.

Consulte o Procedimento 006-006

  • Linhas de combustível do OEM restringidas.

Consulte o Manual de Serviço do OEM

  • Tubos verticais do tanque de combustível restringidos.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o aquecedor de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

  • Repare ou substitua a válvula de retenção da placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

  • Repare ou substitua o tubo do suporte do tanque de combustível.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Verificação de ar no combustível

Solução: S00001205

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Espere o motor atingir a temperatura operacional.
  • Se o motor não der a partida, realize este teste durante o giro do motor.
  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-003

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível

Solução: S00005034

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Realize o teste de restrição do filtro de combustível.

Consulte o Procedimento 005-236

Especificações

  • Se a pressão não está dentro das especificações na entrada do filtro de pressão de combustível, a bomba de engrenagem da bomba de combustível está com defeito.
  • Se a pressão da bomba de engrenagem da bomba de combustível está de acordo com as especificações e a pressão diferencial não atende às especificações, o filtro de combustível está obstruído ou bloqueado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-065

  • Substitua a bomba de engrenagem da bomba de combustível.

Consulte o Procedimento 005-025

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - A válvula de retenção da placa de arrefecimento do ECM está com defeito

Solução: S00005036

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a válvula de retenção da placa de arrefecimento do ECM.
  • Inspecione a válvula de retenção da placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

Especificações

  • Se forem encontrados detritos, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de retenção da placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do fluxo de retorno do injetor de combustível

Solução: S00000631

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de fluxo de retorno do injetor de alta pressão não está de acordo com a especificação, aperte as porcas do conector do injetor de combustível e realize o teste de fluxo de retorno do injetor de alta pressão novamente.
  • Se o teste de fluxo de retorno do injetor de alta pressão ainda não está de acordo com as especificações, vá para as Soluções relacionadas.

Soluções vinculadas

  • Teste de isolamento do injetor de combustível

Consulte S00001280

Reparo

  • Verifique o torque nas porcas de retenção do conector de combustível e aperte-as se necessário.

Consulte o Procedimento 006-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Teste de isolamento do injetor de combustível

Solução: S00001280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de isolamento de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de isolamento de fluxo de retorno do injetor de combustível identifica um injetor de combustível que não atende às especificações, um injetor de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Fluxo de retorno excessivo da válvula de alívio de pressão de combustível

Solução: S00000632

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de fluxo de retorno da válvula de alívio de pressão de combustível.

Consulte o Procedimento 005-236

Especificações

  • Se o fluxo de retorno da linha de combustível não atende à especificação na válvula de alívio de pressão da linha de combustível, a válvula de alívio de pressão do combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de alívio de pressão do combustível.

Consulte o Procedimento 006-061

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de desempenho da bomba de combustível de alta pressão

Solução: S00002146

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de desempenho da bomba de combustível de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o fluxo de combustível medido na ferramenta de serviço da bomba de combustível de alta pressão na rotação de motor registrada está na região superior do gráfico, a bomba de combustível não está funcionando corretamente.

Consulte o Procedimento 005-236

  • Se o fluxo de combustível medido na ferramenta de serviço da bomba de combustível de alta pressão na rotação de motor registrada está na região inferior do gráfico, a bomba de combustível está com defeito.

Consulte o Procedimento 005-236

  • Se as leituras do teste estão na área cinza, o cabeçote da bomba de combustível deve ser removido e o eixo de comando da bomba de combustível e os roletes de tucho do eixo de comando da bomba de combustível devem ser inspecionados.

Consulte o Procedimento 005-236

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote da bomba de combustível.

Consulte o Procedimento 005-227

  • Substitua a bomba de combustível de alta pressão.

Consulte o Procedimento 005-227

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O atuador da bomba de combustível está com defeito

Solução: S00001170

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão comandada da linha de combustível.
  • Monitore a pressão medida da linha de combustível.

Especificações

  • Vá para a seção Reparo se a pressão medida da linha de distribuição de combustível desvia da pressão comandada da linha de distribuição de combustível em um valor maior que o seguinte: 100 bar [1450 psi]
  • Vá para a seguinte solução se a pressão medida da linha de distribuição de combustível não desvia da pressão comandada da linha de distribuição de combustível em um valor maior que o seguinte: 100 bar [1450 psi]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5616 | SPN: 3713 | FMI: 31
Regeneração ativa do filtro de partículas de diesel inibida devido ao tempo limite do sistema - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. É necessária regeneração estacionária de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00001734

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 151
  • DOC de pós-tratamento: 1664
  • Sistema do fluido de escape de diesel de pós-tratamento: 1682
  • Pressão diferencial de EGR: 1866
  • EGR: 1896, 1899
  • Pressão diferencial de pós-tratamento: 1921
  • Combustível: 2311
  • Regeneração de pós-tratamento: 2777
  • DPF de pós-tratamento: 3317

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - É necessária regeneração estacionária de pós-tratamento

Solução: S00001113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique para ter certeza de que não há outros códigos de falha ativados.

Especificações

  • Se outros códigos de falha que inibem a regeneração estacionária de pós-tratamento estiverem ativados ou tiverem mais de uma desativação nas últimas 25 horas de operação, solucione-os antes de executar o procedimento de regeneração estacionária de pós-tratamento.
  • Se não há outros códigos de falha ativados ou que tiverem mais de uma desativação nas últimas 25 horas de operação que inibem a regeneração estacionária de pós-tratamento, continue diretamente com a regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Informe o cliente sobre o procedimento correto para iniciar uma regeneração estacionária.
  • Alguns veículos podem ser equipados com um interruptor de regeneração estacionária no painel. Esse interruptor também pode ser usado para executar o procedimento de regeneração estacionária. Consulte as instruções operacionais do fabricante.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5715 | SPN: 3251 | FMI: 10
Pressão diferencial do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  3. Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento
  4. Teste de carga do chicote de fiação
  5. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  6. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  7. Realize o teste entre aceleração brusca e pós-tratamento conectado
  8. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  9. Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento
  10. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento
  11. Verificação do histórico da revisão de calibração do ECM
  12. Sensor de pressão diferencial do DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000068

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão diferencial de pós-tratamento: 1879, 1881

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001246

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial/de saída do DPF de pós-tratamento no conector do sensor do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas e realize o teste de carga da fiação se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas e realize a verificação do circuito aberto se a tensão não está dentro da seguinte especificação de tensão da bateria: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Teste de carga do chicote de fiação

Consulte S00000877

  • Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Consulte S00001247

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001247

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000996

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento

Solução: S00001539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Sensor de pressão diferencial do DPF de pós-tratamento com defeito

Solução: S00002710

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo depois que todas as verificações precedentes da solução foram executadas, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 5716 | SPN: 3610 | FMI: 10
Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  3. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  4. Realize o teste entre aceleração brusca e pós-tratamento conectado
  5. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  6. Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento
  7. Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento
  8. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento
  9. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000066

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 3133, 3134

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000996

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento

Solução: S00001539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento

Solução: S00002790

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial/saída do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 584 | SPN: 677 | FMI: 3
Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Relé de travamento do motor de arranque não ativado
  2. Relé de travamento do motor de arranque com defeito
  3. Verificação do circuito do relé de travamento do motor de arranque
  4. Verificação do circuito do relé de travamento do motor de arranque no ECM
  5. Verificação do circuito aberto do relé de travamento do motor de arranque
  6. Curto-circuito entre pinos do relé de travamento do motor de arranque

1 - Relé de travamento do motor de arranque não ativado

Solução: S00000639

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se um relé de travamento do motor de arranque está instalado.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o parâmetro do relé de travamento do motor de arranque está definido corretamente para a aplicação.

Especificações

  • Se um relé de travamento do motor de arranque está instalado e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.
  • Se um relé de travamento do motor de arranque não está instalado e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé de travamento do motor de arranque com defeito

Solução: S00000637

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de travamento do motor de arranque.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito do relé de travamento do motor de arranque

Solução: S00000644

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do relé de travamento do motor de arranque no ECM

Consulte S00000646

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do circuito do relé de travamento do motor de arranque no ECM

Solução: S00000646

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do relé de travamento do motor de arranque

Solução: S00000642

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.
  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do relé de travamento do motor de arranque

Solução: S00000643

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 585 | SPN: 677 | FMI: 4
Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Relé de travamento do motor de arranque não ativado
  2. Relé de travamento do motor de arranque com defeito
  3. Verificação do circuito do relé de travamento do motor de arranque
  4. Verificação do circuito do relé de travamento do motor de arranque no ECM
  5. O pino do circuito do relé de bloqueio de partida está em curto com o aterramento
  6. Curto-circuito entre pinos do relé de travamento do motor de arranque

1 - Relé de travamento do motor de arranque não ativado

Solução: S00000639

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se um relé de travamento do motor de arranque está instalado.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o parâmetro do relé de travamento do motor de arranque está definido corretamente para a aplicação.

Especificações

  • Se um relé de travamento do motor de arranque está instalado e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.
  • Se um relé de travamento do motor de arranque não está instalado e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé de travamento do motor de arranque com defeito

Solução: S00000637

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de travamento do motor de arranque.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito do relé de travamento do motor de arranque

Solução: S00000644

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do relé de travamento do motor de arranque no ECM

Consulte S00000646

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do circuito do relé de travamento do motor de arranque no ECM

Solução: S00000646

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - O pino do circuito do relé de bloqueio de partida está em curto com o aterramento

Solução: S00000650

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do relé de travamento do motor de arranque

Solução: S00000643

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 595 | SPN: 103 | FMI: 16
Velocidade do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de pressão do coletor de admissão tem acúmulo de carbono.
  3. Sensor de velocidade do turbocompressor com defeito
  4. Sensor de pressão do coletor de admissão travado na faixa
  5. Sensor de pressão barométrica travado na faixa
  6. Verificação da resistência do sensor de velocidade do turbocompressor
  7. Verificação do circuito aberto do sensor de velocidade do turbocompressor
  8. Curto-circuito entre o pino do sensor de velocidade do turbocompressor e o aterramento
  9. Curto-circuito entre os pinos do sensor de velocidade do turbocompressor
  10. Verificação do histórico da revisão de calibração do ECM
  11. Sensor de velocidade do turbocompressor com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000110

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123
  • Pressão barométrica: 221, 222

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de pressão do coletor de admissão tem acúmulo de carbono.

Solução: S00006329

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Inspecione visualmente a ponta do sensor de temperatura/pressão do coletor de admissão para verificar se há acúmulo de fuligem ou carbono.
  • Inspecione visualmente o sensor de pressão do coletor de admissão para verificar se há danos.
  • Inspecione visualmente os anéis de vedação do sensor de pressão do coletor de admissão para verificar se há danos.

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.
  • Se foram identificados entalhes ou cortes no anel de vedação do sensor de temperatura/pressão do coletor de admissão, o anel de vedação está danificado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o anel de vedação do sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de velocidade do turbocompressor com defeito

Solução: S00002831

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de velocidade do turbocompressor do alojamento do turbocompressor.

Consulte o Procedimento 019-390

  • Inspecione visualmente a ponta do sensor de velocidade do turbocompressor para verificar se há danos.

Consulte o Procedimento 019-390

Especificações

  • Se a ponta do sensor de velocidade do turbocompressor está danificada, o sensor de velocidade do turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00002814

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • O sensor de pressão de ar do coletor de admissão está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Sensor de pressão barométrica travado na faixa

Solução: S00000340

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão barométrica

Especificações

  • O sensor de pressão barométrica está com defeito se ele não está de acordo com a especificação da pressão de ar ambiente local: 51 mm HG [2 in HG]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação da resistência do sensor de velocidade do turbocompressor

Solução: S00002828

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de velocidade do turbocompressor adequado.

Consulte o Procedimento 019-390

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da seguinte especificação, vá para a seção Reparo. 600 - 1600 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do circuito aberto do sensor de velocidade do turbocompressor

Solução: S00000653

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de velocidade do turbocompressor no conector do chicote de fiação do sensor de velocidade do turbocompressor e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de velocidade do turbocompressor no conector do chicote de fiação do sensor de velocidade do turbocompressor e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Curto-circuito entre o pino do sensor de velocidade do turbocompressor e o aterramento

Solução: S00000673

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de velocidade do turbocompressor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Curto-circuito entre os pinos do sensor de velocidade do turbocompressor

Solução: S00000652

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de velocidade do turbocompressor no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - Sensor de velocidade do turbocompressor com defeito

Solução: S00000651

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 596 | SPN: 167 | FMI: 16
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 597 | SPN: 167 | FMI: 18
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do circuito aberto da bateria não comutada
  4. Curto entre pinos no circuito da bateria não comutada
  5. Polia do alternador do sistema de carregamento frouxa
  6. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito da bateria não comutada

Solução: S00000668

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Polia do alternador do sistema de carregamento frouxa

Solução: S00000666

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente a polia do alternador para verificar se há danos.

Consulte o Procedimento 013-006

  • Verifique o torque da porca da polia do alternador do sistema de carregamento.

Consulte o Procedimento 013-006

Especificações

  • Se há danos ou se o torque da porca da polia do alternador não está de acordo com as especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua ou ajuste a polia do alternador do sistema de carregamento de modo que fique firme no eixo.

Consulte o Procedimento 013-006

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 598 | SPN: 167 | FMI: 1
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do circuito aberto da bateria não comutada
  4. Curto entre pinos no circuito da bateria não comutada
  5. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito da bateria não comutada

Solução: S00000668

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 649 | SPN: 1378 | FMI: 31
Intervalo de troca de óleo do motor - condição existente

Troubleshooting Summary

  1. Alerta de manutenção do intervalo de troca de óleo
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alerta de manutenção do intervalo de troca de óleo

Solução: S00000671

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o intervalo de manutenção do óleo lubrificante foi excedido.

Soluções vinculadas

  • Nenhuma

Reparo

  • Troque o óleo lubrificante.

Consulte o Procedimento 007-037

  • Troque o filtro do óleo lubrificante.

Consulte o Procedimento 007-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 687 | SPN: 103 | FMI: 18
Velocidade do turbocompressor 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de pressão do coletor de admissão tem acúmulo de carbono.
  3. Sensor de velocidade do turbocompressor com defeito
  4. Sensor de pressão do coletor de admissão travado na faixa
  5. Verificação da resistência do sensor de velocidade do turbocompressor
  6. Verificação do circuito aberto do sensor de velocidade do turbocompressor
  7. Curto-circuito entre o pino do sensor de velocidade do turbocompressor e o aterramento
  8. Curto-circuito entre os pinos do sensor de velocidade do turbocompressor
  9. Verificação do histórico da revisão de calibração do ECM
  10. Sensor de velocidade do turbocompressor com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000112

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123
  • Pressão barométrica: 221, 222

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de pressão do coletor de admissão tem acúmulo de carbono.

Solução: S00006329

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Inspecione visualmente a ponta do sensor de temperatura/pressão do coletor de admissão para verificar se há acúmulo de fuligem ou carbono.
  • Inspecione visualmente o sensor de pressão do coletor de admissão para verificar se há danos.
  • Inspecione visualmente os anéis de vedação do sensor de pressão do coletor de admissão para verificar se há danos.

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.
  • Se foram identificados entalhes ou cortes no anel de vedação do sensor de temperatura/pressão do coletor de admissão, o anel de vedação está danificado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o anel de vedação do sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de velocidade do turbocompressor com defeito

Solução: S00002831

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de velocidade do turbocompressor do alojamento do turbocompressor.

Consulte o Procedimento 019-390

  • Inspecione visualmente a ponta do sensor de velocidade do turbocompressor para verificar se há danos.

Consulte o Procedimento 019-390

Especificações

  • Se a ponta do sensor de velocidade do turbocompressor está danificada, o sensor de velocidade do turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00002814

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • O sensor de pressão de ar do coletor de admissão está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação da resistência do sensor de velocidade do turbocompressor

Solução: S00002828

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de velocidade do turbocompressor adequado.

Consulte o Procedimento 019-390

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da seguinte especificação, vá para a seção Reparo. 600 - 1600 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do circuito aberto do sensor de velocidade do turbocompressor

Solução: S00000653

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de velocidade do turbocompressor no conector do chicote de fiação do sensor de velocidade do turbocompressor e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de velocidade do turbocompressor no conector do chicote de fiação do sensor de velocidade do turbocompressor e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto-circuito entre o pino do sensor de velocidade do turbocompressor e o aterramento

Solução: S00000673

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de velocidade do turbocompressor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Curto-circuito entre os pinos do sensor de velocidade do turbocompressor

Solução: S00000652

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de velocidade do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de velocidade do turbocompressor no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Sensor de velocidade do turbocompressor com defeito

Solução: S00000651

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 689 | SPN: 190 | FMI: 2
Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do virabrequim
  3. Verificação da tensão do sensor de posição do virabrequim no ECM
  4. Verificação do sensor de posição/velocidade do virabrequim do motor
  5. Verificação do circuito aberto do sensor de posição do virabrequim
  6. Curto-circuito entre pinos do sensor de posição do virabrequim
  7. Vibrador do virabrequim/eixo de comando
  8. Verificação do histórico da revisão de calibração do ECM
  9. O sensor de posição/velocidade do virabrequim do motor está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 3: 238, 239
  • Sensor de velocidade/posição do virabrequim: 284

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do virabrequim

Solução: S00000678

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de posição do virabrequim no ECM

Consulte S00000679

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de posição do virabrequim no ECM

Solução: S00000679

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do sensor de posição/velocidade do virabrequim do motor

Solução: S00000684

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.
  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.
  • Verifique se o sensor de posição do virabrequim está conectado corretamente.
  • Use o lado do passeio da catraca da ferramenta de soquete que foi usada para remover o sensor do motor, coloque-a rente ao sensor para que a borda do soquete fique sobre a borda do sensor.
  • Monitore o estado do sensor de velocidade do motor do virabrequim usando a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e monitore o parâmetro Estado do sensor principal de rotação do motor para verificar se o estado do sensor muda.
  • Deslize o soquete lentamente em direção perpendicular à linha marcada no sensor ou em direção perpendicular ao suporte de montagem do sensor.

Especificações

  • Se é detectado algum dano ao sensor, vá para a seção Reparo.
  • Se o sensor de posição do virabrequim não está conectado adequadamente, vá para a seção Reparo.
  • Se o estado do sensor de posição do virabrequim NÃO muda de alto para baixo ou de baixo para alto, ou se o estado NÃO mostra acionado, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição/velocidade do virabrequim do motor.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do virabrequim

Solução: S00000676

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do sensor de posição do virabrequim

Solução: S00000674

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do virabrequim do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vibrador do virabrequim/eixo de comando

Solução: S00004053

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-364

  • Inspecione visualmente o anel do indicador e o vibrador enquanto trava o motor e olha através do sensor de posição do motor do eixo de comando ou do orifício do sensor de posição do virabrequim.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o vibrador do virabrequim.

Consulte o Procedimento 001-069

  • Substitua o anel do indicador de rotação do virabrequim.

Consulte o Procedimento 001-071

  • Substitua o vibrador do eixo de comando.

Consulte o Procedimento 001-112

  • Substitua o amortecedor de vibração.

Consulte o Procedimento 001-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - O sensor de posição/velocidade do virabrequim do motor está com defeito

Solução: S00000866

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 691 | SPN: 1172 | FMI: 3
Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor
  2. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

1 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor

Solução: S00000382

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 692

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-395

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

Solução: S00000686

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão do compressor do turbocompressor 1 no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 692
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 692

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 692 | SPN: 1172 | FMI: 4
Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

1 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

Solução: S00000685

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 691
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 691

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 693 | SPN: 1172 | FMI: 2
Temperatura de admissão do compressor do turbocompressor 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de admissão do compressor travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000116

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 691, 692

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de admissão do compressor travado na faixa

Solução: S00004923

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Motor operando em marcha lenta.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Especificações

  • O sensor de pressão/temperatura de admissão do compressor do turbocompressor está com defeito se não está de acordo com a seguinte especificação de temperatura do ar ambiente local: 5.5C [10F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-466

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 731 | SPN: 723 | FMI: 7
Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de posição do virabrequim danificado
  3. Sensor de posição do eixo de comando danificado
  4. Vibrador do virabrequim/eixo de comando
  5. Verificação do histórico da revisão de calibração do ECM
  6. Sincronização base do motor incorreta

1 - Verifique se há códigos de falha primários

Solução: S00001081

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do virabrequim: 115, 778, 2321

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de posição do virabrequim danificado

Solução: S00009205

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do virabrequim dá indícios de danos, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vibrador do virabrequim/eixo de comando

Solução: S00004053

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-364

  • Inspecione visualmente o anel do indicador e o vibrador enquanto trava o motor e olha através do sensor de posição do motor do eixo de comando ou do orifício do sensor de posição do virabrequim.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o vibrador do virabrequim.

Consulte o Procedimento 001-069

  • Substitua o anel do indicador de rotação do virabrequim.

Consulte o Procedimento 001-071

  • Substitua o vibrador do eixo de comando.

Consulte o Procedimento 001-112

  • Substitua o amortecedor de vibração.

Consulte o Procedimento 001-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Sincronização base do motor incorreta

Solução: S00001614

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização base do motor.

Consulte o Procedimento 001-008

Especificações

  • Se as engrenagens do eixo de comando e do virabrequim não foram conectadas adequadamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Corrija a sincronização base do motor.

Consulte o Procedimento 001-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 755 | SPN: 157 | FMI: 7
Pressão de medição 1 do injetor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão da linha de combustível
  3. Verificação da tensão do sensor de pressão da linha de combustível no ECM
  4. Curto-circuito com o aterramento do pino do circuito do sensor de pressão da linha de combustível
  5. Curto-circuito entre pinos do circuito do sensor de pressão da linha de combustível
  6. Verificação do histórico da revisão de calibração do ECM
  7. O sensor de pressão da linha de combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000117

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 451, 452, 483, 484

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão da linha de combustível

Solução: S00000616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão da linha de combustível no ECM

Consulte S00000617

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão da linha de combustível no ECM

Solução: S00000617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito com o aterramento do pino do circuito do sensor de pressão da linha de combustível

Solução: S00005779

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão do trilho do combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino 1 de SINAL do sensor de pressão do trilho do combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino 2 de SINAL do sensor de pressão do trilho do combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão do trilho do combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do circuito do sensor de pressão da linha de combustível

Solução: S00005780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão do trilho do combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino 1 de SINAL do sensor de pressão do trilho do combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino 2 de SINAL do sensor de pressão do trilho do combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão do trilho do combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sensor de pressão da linha de combustível está com defeito

Solução: S00005870

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de pressão do trilho do combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 778 | SPN: 723 | FMI: 2
Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de posição do eixo de comando danificado
  3. Verificação do sensor de posição do eixo de comando
  4. Verificação do sensor de posição do eixo de comando no ECM
  5. Verificação do circuito aberto do sensor de posição do eixo de comando
  6. Curto-circuito entre os pinos do sensor de posição do eixo de comando
  7. Vibrador do virabrequim/eixo de comando
  8. Verificação do histórico da revisão de calibração do ECM
  9. Sincronização base do motor incorreta
  10. Sensor de posição do eixo de comando com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001825

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Tensão: 441, 442

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do sensor de posição do eixo de comando

Solução: S00000693

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do sensor do chicote de fiação do motor.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do sensor de posição do eixo de comando no ECM

Consulte S00000694

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do sensor de posição do eixo de comando no ECM

Solução: S00000694

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do ECM.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de posição do eixo de comando

Solução: S00000691

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e o pino de SINAL do sensor de posição do eixo de comando no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de posição do eixo de comando

Solução: S00000692

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vibrador do virabrequim/eixo de comando

Solução: S00004053

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-364

  • Inspecione visualmente o anel do indicador e o vibrador enquanto trava o motor e olha através do sensor de posição do motor do eixo de comando ou do orifício do sensor de posição do virabrequim.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o vibrador do virabrequim.

Consulte o Procedimento 001-069

  • Substitua o anel do indicador de rotação do virabrequim.

Consulte o Procedimento 001-071

  • Substitua o vibrador do eixo de comando.

Consulte o Procedimento 001-112

  • Substitua o amortecedor de vibração.

Consulte o Procedimento 001-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Sincronização base do motor incorreta

Solução: S00001614

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização base do motor.

Consulte o Procedimento 001-008

Especificações

  • Se as engrenagens do eixo de comando e do virabrequim não foram conectadas adequadamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Corrija a sincronização base do motor.

Consulte o Procedimento 001-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Sensor de posição do eixo de comando com defeito

Solução: S00000364

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL9 CM2350 L111

Código de Falha: 784 | SPN: 1590 | FMI: 2
Modo de controle do piloto automático adaptativo - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Circuito do piloto automático adaptativo com defeito (se equipado)
  2. Circuito do piloto automático adaptativo com defeito (se equipado)
  3. Verificação do histórico da revisão de calibração do ECM

1 - Circuito do piloto automático adaptativo com defeito (se equipado)

Solução: S00000701

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o hardware do piloto automático adaptativo está instalado no veículo.

Especificações

  • Se o hardware do piloto automático adaptativo não está instalado no veículo, use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente desativar o recurso Piloto adaptativo.
  • Se o hardware do piloto automático adaptativo está instalado no veículo, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Circuito do piloto automático adaptativo com defeito (se equipado)

Consulte S00001082

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Circuito do piloto automático adaptativo com defeito (se equipado)

Solução: S00001082

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Conecte o adaptador de link de dados INLINE™ ao conector de diagnóstico do link de dados SAE J1939 do veículo.
  • Realize uma tentativa de comunicação com o ECM.
  • Selecione a conexão INLINE™ (J1939) ECM.
  • Verifique a comunicação da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o ECM.

Especificações

  • Se não é possível estabelecer uma comunicação entre o ECM e a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente, reconfigure a busca para Sem comunicação entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o ECM.

Soluções vinculadas

  • Nenhuma

Reparo

  • Caso ocorra um erro de comunicação, determine a causa da perda de comunicação entre o ECM e o hardware do piloto automático adaptativo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


INDEX
br342-fc111.htm

br342-t06-111.htm

br342-fc115.htm

br342-t06-115.htm

br342-fc122.htm

br342-t06-122.htm

br342-fc123.htm

br342-t06-123.htm

br342-fc124.htm

br342-t06-124.htm

br342-fc125.htm

br342-t06-125.htm

br342-fc131.htm

br342-t06-131.htm

br342-fc132.htm

br342-t06-132.htm

br342-fc133.htm

br342-t06-133.htm

br342-fc134.htm

br342-t06-134.htm

br342-fc135.htm

br342-t06-135.htm

br342-fc141.htm

br342-t06-141.htm

br342-fc143.htm

br342-t06-143.htm

br342-fc144.htm

br342-t06-144.htm

br342-fc145.htm

br342-t06-145.htm

br342-fc146.htm

br342-t06-146.htm

br342-fc151.htm

br342-t06-151.htm

br342-fc153.htm

br342-t06-153.htm

br342-fc154.htm

br342-t06-154.htm

br342-fc155.htm

br342-t06-155.htm

br342-fc175.htm

br342-t06-175.htm

br342-fc176.htm

br342-t06-176.htm

br342-fc177.htm

br342-t06-177.htm

br342-fc187.htm

br342-t06-187.htm

br342-fc195.htm

br342-t06-195.htm

br342-fc196.htm

br342-t06-196.htm

br342-fc197.htm

br342-t06-197.htm

br342-fc221.htm

br342-t06-221.htm

br342-fc222.htm

br342-t06-222.htm

br342-fc227.htm

br342-t06-227.htm

br342-fc234.htm

br342-t06-234.htm

br342-fc238.htm

br342-t06-238.htm

br342-fc239.htm

br342-t06-239.htm

br342-fc241.htm

br342-t06-241.htm

br342-fc245.htm

br342-t06-245.htm

br342-fc249.htm

br342-t06-249.htm

br342-fc256.htm

br342-t06-256.htm

br342-fc269.htm

br342-t06-269.htm

br342-fc271.htm

br342-t06-271.htm

br342-fc272.htm

br342-t06-272.htm

br342-fc281.htm

br342-t06-281.htm

br342-fc285.htm

br342-t06-285.htm

br342-fc286.htm

br342-t06-286.htm

br342-fc288.htm

br342-t06-288.htm

br342-fc291.htm

br342-t06-291.htm

br342-fc295.htm

br342-t06-295.htm

br342-fc322.htm

br342-t06-322.htm

br342-fc323.htm

br342-t06-323.htm

br342-fc324.htm

br342-t06-324.htm

br342-fc325.htm

br342-t06-325.htm

br342-fc331.htm

br342-t06-331.htm

br342-fc332.htm

br342-t06-332.htm

br342-fc334.htm

br342-t06-334.htm

br342-fc343.htm

br342-t06-343.htm

br342-fc346.htm

br342-t06-346.htm

br342-fc351.htm

br342-t06-351.htm

br342-fc383.htm

br342-t06-383.htm

br342-fc386.htm

br342-t06-386.htm

br342-fc415.htm

br342-t06-415.htm

br342-fc418.htm

br342-t06-418.htm

br342-fc427.htm

br342-t06-427.htm

br342-fc428.htm

br342-t06-428.htm

br342-fc429.htm

br342-t06-429.htm

br342-fc435.htm

br342-t06-435.htm

br342-fc436.htm

br342-t06-436.htm

br342-fc441.htm

br342-t06-441.htm

br342-fc442.htm

br342-t06-442.htm

br342-fc449.htm

br342-t06-449.htm

br342-fc451.htm

br342-t06-451.htm

br342-fc452.htm

br342-t06-452.htm

br342-fc483.htm

br342-t06-483.htm

br342-fc484.htm

br342-t06-484.htm

br342-fc515.htm

br342-t06-515.htm

br342-fc516.htm

br342-t06-516.htm

br342-fc553.htm

br342-t06-553.htm

br342-fc555.htm

br342-t06-555.htm

br342-fc556.htm

br342-t06-556.htm

br342-fc559.htm

br342-t06-559.htm

br342-fc584.htm

br342-t06-584.htm

br342-fc585.htm

br342-t06-585.htm

br342-fc595.htm

br342-t06-595.htm

br342-fc596.htm

br342-t06-596.htm

br342-fc597.htm

br342-t06-597.htm

br342-fc598.htm

br342-t06-598.htm

br342-fc649.htm

br342-t06-649.htm

br342-fc687.htm

br342-t06-687.htm

br342-fc689.htm

br342-t06-689.htm

br342-fc691.htm

br342-t06-691.htm

br342-fc692.htm

br342-t06-692.htm

br342-fc693.htm

br342-t06-693.htm

br342-fc731.htm

br342-t06-731.htm

br342-fc755.htm

br342-t06-755.htm

br342-fc778.htm

br342-t06-778.htm

br342-fc784.htm

br342-t06-784.htm

br342-fc1117.htm

br342-t06-1117.htm

br342-fc1139.htm

br342-t06-1139.htm

br342-fc1141.htm

br342-t06-1141.htm

br342-fc1142.htm

br342-t06-1142.htm

br342-fc1143.htm

br342-t06-1143.htm

br342-fc1144.htm

br342-t06-1144.htm

br342-fc1145.htm

br342-t06-1145.htm

br342-fc1228.htm

br342-t06-1228.htm

br342-fc1239.htm

br342-t06-1239.htm

br342-fc1241.htm

br342-t06-1241.htm

br342-fc1242.htm

br342-t06-1242.htm

br342-fc1515.htm

br342-t06-1515.htm

br342-fc1664.htm

br342-t06-1664.htm

br342-fc1668.htm

br342-t06-1668.htm

br342-fc1669.htm

br342-t06-1669.htm

br342-fc1673.htm

br342-t06-1673.htm

br342-fc1677.htm

br342-t06-1677.htm

br342-fc1678.htm

br342-t06-1678.htm

br342-fc1679.htm

br342-t06-1679.htm

br342-fc1682.htm

br342-t06-1682.htm

br342-fc1683.htm

br342-t06-1683.htm

br342-fc1684.htm

br342-t06-1684.htm

br342-fc1695.htm

br342-t06-1695.htm

br342-fc1696.htm

br342-t06-1696.htm

br342-fc1712.htm

br342-t06-1712.htm

br342-fc1713.htm

br342-t06-1713.htm

br342-fc1843.htm

br342-t06-1843.htm

br342-fc1844.htm

br342-t06-1844.htm

br342-fc1866.htm

br342-t06-1866.htm

br342-fc1867.htm

br342-t06-1867.htm

br342-fc1879.htm

br342-t06-1879.htm

br342-fc1881.htm

br342-t06-1881.htm

br342-fc1883.htm

br342-t06-1883.htm

br342-fc1885.htm

br342-t06-1885.htm

br342-fc1887.htm

br342-t06-1887.htm

br342-fc1896.htm

br342-t06-1896.htm

br342-fc1921.htm

br342-t06-1921.htm

br342-fc1922.htm

br342-t06-1922.htm

br342-fc1938.htm

br342-t06-1938.htm

br342-fc1941.htm

br342-t06-1941.htm

br342-fc1942.htm

br342-t06-1942.htm

br342-fc1961.htm

br342-t06-1961.htm

br342-fc1962.htm

br342-t06-1962.htm

br342-fc1974.htm

br342-t06-1974.htm

br342-fc1993.htm

br342-t06-1993.htm

br342-fc2182.htm

br342-t06-2182.htm

br342-fc2183.htm

br342-t06-2183.htm

br342-fc2185.htm

br342-t06-2185.htm

br342-fc2186.htm

br342-t06-2186.htm

br342-fc2198.htm

br342-t06-2198.htm

br342-fc2249.htm

br342-t06-2249.htm

br342-fc2265.htm

br342-t06-2265.htm

br342-fc2266.htm

br342-t06-2266.htm

br342-fc2272.htm

br342-t06-2272.htm

br342-fc2273.htm

br342-t06-2273.htm

br342-fc2274.htm

br342-t06-2274.htm

br342-fc2288.htm

br342-t06-2288.htm

br342-fc2311.htm

br342-t06-2311.htm

br342-fc2321.htm

br342-t06-2321.htm

br342-fc2322.htm

br342-t06-2322.htm

br342-fc2349.htm

br342-t06-2349.htm

br342-fc2353.htm

br342-t06-2353.htm

br342-fc2363.htm

br342-t06-2363.htm

br342-fc2367.htm

br342-t06-2367.htm

br342-fc2372.htm

br342-t06-2372.htm

br342-fc2373.htm

br342-t06-2373.htm

br342-fc2374.htm

br342-t06-2374.htm

br342-fc2375.htm

br342-t06-2375.htm

br342-fc2376.htm

br342-t06-2376.htm

br342-fc2377.htm

br342-t06-2377.htm

br342-fc2387.htm

br342-t06-2387.htm

br342-fc2398.htm

br342-t06-2398.htm

br342-fc2416.htm

br342-t06-2416.htm

br342-fc2448.htm

br342-t06-2448.htm

br342-fc2449.htm

br342-t06-2449.htm

br342-fc2554.htm

br342-t06-2554.htm

br342-fc2555.htm

br342-t06-2555.htm

br342-fc2556.htm

br342-t06-2556.htm

br342-fc2634.htm

br342-t06-2634.htm

br342-fc2636.htm

br342-t06-2636.htm

br342-fc2638.htm

br342-t06-2638.htm

br342-fc2639.htm

br342-t06-2639.htm

br342-fc2646.htm

br342-t06-2646.htm

br342-fc2771.htm

br342-t06-2771.htm

br342-fc2777.htm

br342-t06-2777.htm

br342-fc2961.htm

br342-t06-2961.htm

br342-fc2962.htm

br342-t06-2962.htm

br342-fc2963.htm

br342-t06-2963.htm

br342-fc2964.htm

br342-t06-2964.htm

br342-fc2973.htm

br342-t06-2973.htm

br342-fc2976.htm

br342-t06-2976.htm

br342-fc3133.htm

br342-t06-3133.htm

br342-fc3134.htm

br342-t06-3134.htm

br342-fc3135.htm

br342-t06-3135.htm

br342-fc3146.htm

br342-t06-3146.htm

br342-fc3147.htm

br342-t06-3147.htm

br342-fc3148.htm

br342-t06-3148.htm

br342-fc3151.htm

br342-t06-3151.htm

br342-fc3165.htm

br342-t06-3165.htm

br342-fc3168.htm

br342-t06-3168.htm

br342-fc3186.htm

br342-t06-3186.htm

br342-fc3213.htm

br342-t06-3213.htm

br342-fc3228.htm

br342-t06-3228.htm

br342-fc3232.htm

br342-t06-3232.htm

br342-fc3235.htm

br342-t06-3235.htm

br342-fc3237.htm

br342-t06-3237.htm

br342-fc3238.htm

br342-t06-3238.htm

br342-fc3239.htm

br342-t06-3239.htm

br342-fc3241.htm

br342-t06-3241.htm

br342-fc3242.htm

br342-t06-3242.htm

br342-fc3243.htm

br342-t06-3243.htm

br342-fc3251.htm

br342-t06-3251.htm

br342-fc3253.htm

br342-t06-3253.htm

br342-fc3254.htm

br342-t06-3254.htm

br342-fc3255.htm

br342-t06-3255.htm

br342-fc3256.htm

br342-t06-3256.htm

br342-fc3258.htm

br342-t06-3258.htm

br342-fc3261.htm

br342-t06-3261.htm

br342-fc3298.htm

br342-t06-3298.htm

br342-fc3311.htm

br342-t06-3311.htm

br342-fc3312.htm

br342-t06-3312.htm

br342-fc3313.htm

br342-t06-3313.htm

br342-fc3314.htm

br342-t06-3314.htm

br342-fc3315.htm

br342-t06-3315.htm

br342-fc3316.htm

br342-t06-3316.htm

br342-fc3317.htm

br342-t06-3317.htm

br342-fc3318.htm

br342-t06-3318.htm

br342-fc3319.htm

br342-t06-3319.htm

br342-fc3321.htm

br342-t06-3321.htm

br342-fc3322.htm

br342-t06-3322.htm

br342-fc3326.htm

br342-t06-3326.htm

br342-fc3328.htm

br342-t06-3328.htm

br342-fc3342.htm

br342-t06-3342.htm

br342-fc3343.htm

br342-t06-3343.htm

br342-fc3361.htm

br342-t06-3361.htm

br342-fc3366.htm

br342-t06-3366.htm

br342-fc3374.htm

br342-t06-3374.htm

br342-fc3375.htm

br342-t06-3375.htm

br342-fc3376.htm

br342-t06-3376.htm

br342-fc3382.htm

br342-t06-3382.htm

br342-fc3383.htm

br342-t06-3383.htm

br342-fc3396.htm

br342-t06-3396.htm

br342-fc3418.htm

br342-t06-3418.htm

br342-fc3422.htm

br342-t06-3422.htm

br342-fc3423.htm

br342-t06-3423.htm

br342-fc3425.htm

br342-t06-3425.htm

br342-fc3488.htm

br342-t06-3488.htm

br342-fc3492.htm

br342-t06-3492.htm

br342-fc3497.htm

br342-t06-3497.htm

br342-fc3498.htm

br342-t06-3498.htm

br342-fc3525.htm

br342-t06-3525.htm

br342-fc3526.htm

br342-t06-3526.htm

br342-fc3527.htm

br342-t06-3527.htm

br342-fc3528.htm

br342-t06-3528.htm

br342-fc3531.htm

br342-t06-3531.htm

br342-fc3532.htm

br342-t06-3532.htm

br342-fc3539.htm

br342-t06-3539.htm

br342-fc3541.htm

br342-t06-3541.htm

br342-fc3542.htm

br342-t06-3542.htm

br342-fc3543.htm

br342-t06-3543.htm

br342-fc3545.htm

br342-t06-3545.htm

br342-fc3547.htm

br342-t06-3547.htm

br342-fc3558.htm

br342-t06-3558.htm

br342-fc3559.htm

br342-t06-3559.htm

br342-fc3562.htm

br342-t06-3562.htm

br342-fc3563.htm

br342-t06-3563.htm

br342-fc3567.htm

br342-t06-3567.htm

br342-fc3568.htm

br342-t06-3568.htm

br342-fc3571.htm

br342-t06-3571.htm

br342-fc3572.htm

br342-t06-3572.htm

br342-fc3574.htm

br342-t06-3574.htm

br342-fc3575.htm

br342-t06-3575.htm

br342-fc3577.htm

br342-t06-3577.htm

br342-fc3578.htm

br342-t06-3578.htm

br342-fc3582.htm

br342-t06-3582.htm

br342-fc3583.htm

br342-t06-3583.htm

br342-fc3596.htm

br342-t06-3596.htm

br342-fc3613.htm

br342-t06-3613.htm

br342-fc3614.htm

br342-t06-3614.htm

br342-fc3616.htm

br342-t06-3616.htm

br342-fc3641.htm

br342-t06-3641.htm

br342-fc3649.htm

br342-t06-3649.htm

br342-fc3681.htm

br342-t06-3681.htm

br342-fc3682.htm

br342-t06-3682.htm

br342-fc3697.htm

br342-t06-3697.htm

br342-fc3712.htm

br342-t06-3712.htm

br342-fc3714.htm

br342-t06-3714.htm

br342-fc3717.htm

br342-t06-3717.htm

br342-fc3718.htm

br342-t06-3718.htm

br342-fc3724.htm

br342-t06-3724.htm

br342-fc3725.htm

br342-t06-3725.htm

br342-fc3727.htm

br342-t06-3727.htm

br342-fc3737.htm

br342-t06-3737.htm

br342-fc3741.htm

br342-t06-3741.htm

br342-fc3748.htm

br342-t06-3748.htm

br342-fc3749.htm

br342-t06-3749.htm

br342-fc3843.htm

br342-t06-3843.htm

br342-fc3844.htm

br342-t06-3844.htm

br342-fc3845.htm

br342-t06-3845.htm

br342-fc4151.htm

br342-t06-4151.htm

br342-fc4152.htm

br342-t06-4152.htm

br342-fc4155.htm

br342-t06-4155.htm

br342-fc4156.htm

br342-t06-4156.htm

br342-fc4157.htm

br342-t06-4157.htm

br342-fc4158.htm

br342-t06-4158.htm

br342-fc4159.htm

br342-t06-4159.htm

br342-fc4161.htm

br342-t06-4161.htm

br342-fc4162.htm

br342-t06-4162.htm

br342-fc4163.htm

br342-t06-4163.htm

br342-fc4164.htm

br342-t06-4164.htm

br342-fc4165.htm

br342-t06-4165.htm

br342-fc4166.htm

br342-t06-4166.htm

br342-fc4168.htm

br342-t06-4168.htm

br342-fc4169.htm

br342-t06-4169.htm

br342-fc4171.htm

br342-t06-4171.htm

br342-fc4213.htm

br342-t06-4213.htm

br342-fc4215.htm

br342-t06-4215.htm

br342-fc4244.htm

br342-t06-4244.htm

br342-fc4245.htm

br342-t06-4245.htm

br342-fc4249.htm

br342-t06-4249.htm

br342-fc4251.htm

br342-t06-4251.htm

br342-fc4259.htm

br342-t06-4259.htm

br342-fc4261.htm

br342-t06-4261.htm

br342-fc4485.htm

br342-t06-4485.htm

br342-fc4486.htm

br342-t06-4486.htm

br342-fc4487.htm

br342-t06-4487.htm

br342-fc4488.htm

br342-t06-4488.htm

br342-fc4489.htm

br342-t06-4489.htm

br342-fc4517.htm

br342-t06-4517.htm

br342-fc4518.htm

br342-t06-4518.htm

br342-fc4519.htm

br342-t06-4519.htm

br342-fc4521.htm

br342-t06-4521.htm

br342-fc4523.htm

br342-t06-4523.htm

br342-fc4524.htm

br342-t06-4524.htm

br342-fc4525.htm

br342-t06-4525.htm

br342-fc4573.htm

br342-t06-4573.htm

br342-fc4612.htm

br342-t06-4612.htm

br342-fc4726.htm

br342-t06-4726.htm

br342-fc4727.htm

br342-t06-4727.htm

br342-fc4956.htm

br342-t06-4956.htm

br342-fc4957.htm

br342-t06-4957.htm

br342-fc5173.htm

br342-t06-5173.htm

br342-fc5174.htm

br342-t06-5174.htm

br342-fc5177.htm

br342-t06-5177.htm

br342-fc5216.htm

br342-t06-5216.htm

br342-fc5217.htm

br342-t06-5217.htm

br342-fc5218.htm

br342-t06-5218.htm

br342-fc5219.htm

br342-t06-5219.htm

br342-fc5248.htm

br342-t06-5248.htm

br342-fc5278.htm

br342-t06-5278.htm

br342-fc5616.htm

br342-t06-5616.htm

br342-fc5715.htm

br342-t06-5715.htm

br342-fc5716.htm

br342-t06-5716.htm