ISB - CM2150, ISC - CM2150, ISL - CM2150D, ISDe - CM2150, ISLe - CM2150, QSB3.3 - CM2150, B3.9/5.9/C8.3 CM2150, ISB6.7 ISD6.7 CM2150, ISB6.7 CM2150 AN, ISB5.9 CM2150 B111,

Última Modificação: 8 Outubro 2008 (br99-204-007-tr)

Copyright © 1997-2010
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falha Interna Crítica do Módulo Eletrônico de Controle - Dispositivo ou Componente Inteligente Inválido

Código de Falha 111

Falha Interna Crítica do Módulo Eletrônico de Controle - Dispositivo ou Componente Inteligente Inválido

Visão Geral

Falha Interna Crítica do Módulo Eletrônico de Controle - Dispositivo ou Componente Inteligente Inválido

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 111 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Vermelha SRT: | Falha interna crítica do módulo de controle eletrônico do motor - Dispositivo ou componente inteligente inválido. Erro interno do módulo de controle eletrônico (ECM) relacionado a falhas do hardware de memória ou aos circuitos internos de tensão de alimentação do ECM. | A partida do motor poderá não ocorrer.
ISB, ISC e ISL - Módulo Eletrônico de Controle

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O ECM está localizado no lado do sistema de combustível do motor. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando o diagnóstico interno do ECM detecta um erro interno de leitura ou de gravação do módulo.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha pode ser causado somente por um problema interno do ECM. Reparos não são possíveis para o ECM.

Consulte o Diagnóstico do Código de Falha t05-111

Última Modificação: 20-JULHO-2010
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 115

Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: P190 SPN: 612 FMI: 2/2 LÂMPADA: Vermelha SRT: | Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos O módulo de controle do motor (ECM) detectou que os sinais do sensor primário e de reserva de rotação estão conectados inversamente. | O motor será desligado ou não dará partida.
ISB, ISC, ISL com CM2150 - Rotação/Posição Magnética do Motor

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O ECM fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

Ambos os sensores de posição do motor estão localizados na parte posterior da carcaça das engrenagens dianteira acima do acionamento da bomba de combustível. Consulte o Procedimento 100-002, na Seção F, para a localização detalhada do componente.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que as entradas dos sinais de posição da árvore de manivelas e do eixo comando de válvulas para o ECM estão invertidas.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM detecta os sensores invertidos e continua a operar.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha indica que os conectores dos sensores de posição da árvore de manivelas e do eixo comando de válvulas estão conectados de maneira invertida no chicote.

Consulte o Diagnóstico do Código de Falha t05-115

Última Modificação: 05-FEVEREIRO-2013


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 122

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: P102 SPN: 102 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Redução da potência de saída do motor.
ISB, ISC, e ISL - Sensor da Pressão 1 no Coletor de Admissão

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal nas condições de operação como durante o funcionamento em marcha lenta ou em uma desaceleração. O ECM detecta uma tensão alta de sinal em condições de operação sob altas cargas do motor.

Localização do Componente

O sensor de pressão no coletor de admissão está localizado na entrada de admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão no coletor de admissão é maior que 4,91 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 122, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o Diagnóstico do Código de Falha t05-122

Última Modificação: 20-JULHO-2010


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 123

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: P102 SPN: 102 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do coletor de admissão. | Redução da potência de saída do motor.
ISB, ISC, e ISL - Sensor da Pressão 1 no Coletor de Admissão

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal nas condições de operação como durante o funcionamento em marcha lenta ou em uma desaceleração. O ECM detecta uma tensão alta de sinal em condições de operação sob altas cargas do motor.

Localização do Componente

O sensor de pressão no coletor de admissão está localizado na entrada de admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão no coletor de admissão é menor que 0,26 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 123, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Linha de alimentação aberta ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-123

Última Modificação: 20-JULHO-2010


Pressão 1 no coletor de admissão - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Código de Falha 124 (QSB3.3)

Pressão 1 no coletor de admissão - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 124 PID: P102 FMI: 0/16 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão no Coletor de Admissão 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. A pressão no coletor de admissão excedeu o limite máximo para a classificação específica do motor. | Despotenciamento do motor.
Circuito de Pressão/Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da pressão no coletor de admissão é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a pressão no coletor de admissão do motor.

Localização do Componente

Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha torna-se ativo quando a pressão no coletor de admissão excede o limite máximo de pressão para uma determinada classificação do motor.

Possíveis causas:

  • Mau funcionamento da válvula wastegate do turbocompressor
  • Violação da válvula wastegate
  • Componente incorreto do turbocompressor
  • Possível violação do sistema de combustível ou do sistema do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-124

Última Modificação: 20-JULHO-2010


Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 131

Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 131 PID: P091 SPN: 91 FMI: 3/3 LÂMPADA: Vermelha SRT: | Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito número 1 de posição do pedal do acelerador. | Severa redução da potência de saída do motor. Somente potência de emergência.
ISB, ISC, e ISL - Circuito do Sensor 1 da Posição do Pedal ou da Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle eletrônico (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então recebida do ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador. Quando o ECM detecta uma tensão do sinal menor que a faixa de operação normal do sensor, este código de falha é acionado.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador está localizado no pedal ou alavanca do acelerador. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é maior que 4,55 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Um pedal de acelerador com dois sensores de posição deve ser instalado.

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante o flexionamento do chicote para localizar a conexão intermitente.

Possíveis causas desta falha:

  • O circuito do sinal de posição do pedal ou da alavanca do acelerador em curto com a bateria ou com a alimentação de +5 volts
  • Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões
  • Alimentação do acelerador em curto com a bateria
  • Falha no sensor da posição do pedal ou da alavanca do acelerador.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem ser trançados juntos.

Consulte o Diagnóstico do Código de Falha t05-131

Última Modificação: 20-JULHO-2010


Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 132

Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 132 PID: P091 SPN: 91 FMI: 4/4 LÂMPADA: Vermelha SRT: | Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de sinal número 1 de posição do pedal do acelerador. | Severa redução da potência de saída do motor. Somente potência de emergência.
ISB, ISC, e ISL - Circuito do Sensor 1 da Posição do Pedal do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle eletrônico (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então recebida do ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador. Quando o ECM detecta uma tensão do sinal menor que a faixa de operação normal do sensor, este código de falha é acionado.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é menor que 0,75 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Um pedal de acelerador com dois sensores de posição deve ser instalado.

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Sinal de posição do pedal ou da alavanca do acelerador em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor
  • Falha no sensor da posição do pedal ou da alavanca do acelerador.
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem ser trançados juntos.

Consulte o Diagnóstico do Código de Falha t05-132

Última Modificação: 20-JULHO-2010


Circuito do Sensor 1 de Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 133

Circuito do Sensor 1 de Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 133 PID: P372 SPN: 974 FMI: 3/3 LÂMPADA: Vermelha SRT: | Circuito do sensor 1 de posição do pedal/alavanca do acelerador remoto - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no circuito de sinal de posição do pedal do acelerador remoto. | O acelerador remoto não irá funcionar. A posição do acelerador remoto será ajustada para zero por cento.
ISB, ISC, e ISL - Circuito do Sensor 1 da Posição do Pedal do Acelerador Remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle eletrônico (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Quando o ECM detecta uma tensão do sinal menor que a faixa de operação normal do sensor, este código de falha é acionado.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador remoto é maior que 4,5 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Circuito do sinal de posição do pedal ou da alavanca do acelerador remoto em curto com a bateria ou com a alimentação de +5 volts
  • Circuito aberto de retorno do sensor da posição do pedal ou da alavanca do acelerador remoto no chicote ou nas conexões
  • Alimentação do acelerador remoto em curto com a bateria
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem ser trançados juntos.

Consulte o Diagnóstico do Código de Falha t05-133

Última Modificação: 20-JULHO-2010


Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 134

Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 134 PID: P372 SPN: 974 FMI: 4/4 LÂMPADA: Vermelha SRT: | Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito do sinal de posição do pedal do acelerador remoto. | O acelerador remoto não irá funcionar. A posição do acelerador remoto será ajustada para zero por cento.
ISB, ISC, e ISL - Circuito do Sensor 1 da Posição do Pedal ou da Alavanca do Acelerador Remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle eletrônico (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Quando o ECM detecta uma tensão do sinal menor que a faixa de operação normal do sensor, este código de falha é acionado.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador remoto é menor que 0,1 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Sinal de posição do pedal ou da alavanca do acelerador remoto em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do acelerador remoto no chicote ou nos conectores.

Nota: Os três fios do circuito do sensor da posição do acelerador remoto devem ser trançados juntos.

Consulte o Diagnóstico do Código de Falha t05-134

Última Modificação: 20-JULHO-2010


Circuito do Sensor 1 da Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 135

Circuito do Sensor 1 da Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 135 PID: P100 SPN: 100 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor 1 da pressão na galeria de óleo do motor - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo
ISC e ISL CM2150 - Pressão 1 na Galeria de Óleo do Motor

Descrições do Circuito

O ECM fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

O sensor da pressão do óleo do motor está localizado no lado esquerdo do bloco do motor. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão do óleo é maior que 4,75 VCC durante mais de 16 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032 na Seção 19.

O sensor da pressão do óleo compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do Código de Falha 135, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-135.

Última Modificação: 01-AGOSTO-2011


Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 141

Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 141 PID: P100 SPN: 100 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de voltagem baixa no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo
ISC e ISL com CM2150 - Pressão 1 na Galeria de Óleo do Motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

O sensor da pressão do óleo do motor está localizado no lado esquerdo do bloco do motor. Consulte o Procedimento 100-002 na Seção 10.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão do óleo é menor que 0,25 VCC durante mais de 16 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

O sensor da pressão do óleo compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 141, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Um fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-141

Última Modificação: 20-JULHO-2010


Pressão na galeria de óleo do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Código de Falha 143

Pressão na galeria de óleo do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 143 PID: P100 SPN: 100 FMI: 1/18 LÂMPADA: Âmbar SRT: | Pressão na galeria de óleo do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo O sinal de pressão do óleo do motor indica que a pressão do óleo do motor está abaixo do limite de advertência de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta.
ISC e ISL com CM2150 - Pressão 1 na Galeria de Óleo do Motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito 1 de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Se o ECM detectar uma tensão baixa de sinal indicando uma pressão baixa do óleo do motor, este código de falha será ativado.

Localização do Componente

O sensor da pressão do óleo do motor está localizado no lado esquerdo do bloco do motor. Consulte o Procedimento 100-002 na Seção 10.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do óleo do motor é menor que os limites de proteção do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Um despotenciamento de torque comandado pelo ECM limita a potência de saída do motor.

Condições para Apagar o Código de Falha

O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) e anulará o despotenciamento de torque quando detectar que a pressão do óleo está dentro da faixa normal de operação.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha será ativado quando a pressão do óleo do motor cair para um valor abaixo do limite de proteção do motor. Faça o diagnóstico da baixa pressão do óleo do motor.

Consulte o Diagnóstico do Código de Falha t05-143

Última Modificação: 20-JULHO-2010


Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 144

Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: P110 SPN: 110 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor 1 da temperatura do líquido de arrefecimento do motor - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura do líquido de arrefecimento do motor. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo ECM. Nenhuma proteção do motor para a temperatura do líquido de arrefecimento do motor.
ISB, ISC, e ISL- Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura do líquido de arrefecimento é maior que 5,13 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura do líquido de arrefecimento.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Antes de fazer o diagnóstico de falha do Código de Falha 144, verifique se há outras falhas.

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o Diagnóstico do Código de Falha t05-144

Última Modificação: 20-JULHO-2010


Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 145

Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: P110 SPN: 110 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor da temperatura do líquido de arrefecimento do motor. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo ECM. Nenhuma proteção do motor para a temperatura do líquido de arrefecimento do motor.
ISB, ISC, e ISL- Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura do líquido de arrefecimento é menor que 0,12 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 145, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o Diagnóstico do Código de Falha t05-145

Última Modificação: 20-JULHO-2010


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 146

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 146 PID: P110 SPN: 110 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Redução da potência e possível parada do motor se o recurso de parada de proteção do motor estiver habilitado.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor. Esse código de falha indica que a temperatura do líquido de arrefecimento do motor excedeu o limite de proteção do motor.

Localização do Componente

O sensor de temperatura do líquido de arrefecimento do motor está localizado no lado de escape do motor, próximo à carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que um limite calibrável ajustado no ECM.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

O ECM apaga o código de falha assim que a temperatura do líquido de arrefecimento cai abaixo do limite de proteção do motor.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o Diagnóstico do Código de Falha t05-146

Última Modificação: 20-JULHO-2010


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 151

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: P110 SPN: 110 FMI: 0/0 LÂMPADA: Vermelha SRT: | Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo O sinal de temperatura do líquido de arrefecimento do motor indica que a temperatura do líquido de arrefecimento está acima do limite crítico de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta. Se o recurso de parada de proteção do motor estiver habilitado, o motor será desligado 30 segundos depois que a luz vermelha de parada (STOP) começar a piscar.
Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor. Esse código de falha indica que a temperatura do líquido de arrefecimento do motor excedeu o limite de proteção do motor.

Localização do Componente

O sensor de temperatura do líquido de arrefecimento do motor está localizado no lado de escape do motor, próximo à carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que os limites máximos de operação definidos na calibração do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

O ECM apaga a luz vermelha de PARADA DO MOTOR (STOP ENGINE) assim que a temperatura do líquido de arrefecimento cai abaixo do limite de proteção do motor.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Consulte o Diagnóstico do Código de Falha t05-151

Última Modificação: 20-JULHO-2010


Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 153

Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: P105 SPN: 105 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura 1 no coletor de admissão - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito de temperatura do ar no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se for controlado pelo ECM. Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
ISB, ISC, e ISL - Circuito do Sensor da Temperatura 1 no Coletor de Admissão

Descrições do Circuito

O sensor de temperatura no coletor de admissão é um sensor de resistência variável, usado para medir a temperatura do ar que entra no coletor de admissão do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura no coletor de admissão. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura no coletor de admissão.

Localização do Componente

O sensor da temperatura do ar no coletor de admissão está localizado no coletor de admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura no coletor de admissão é maior que 5,13 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
Consulte o Diagnóstico do Código de Falha t05-153

Última Modificação: 20-JULHO-2010


Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 154

Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: P105 SPN: 105 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito de temperatura do ar no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo ECM. Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
ISB, ISC, e ISL - Circuito do Sensor da Temperatura 1 no Coletor de Admissão

Descrições do Circuito

O sensor de temperatura no coletor de admissão é um sensor de resistência variável, usado para medir a temperatura do ar que entra no coletor de admissão do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura no coletor de admissão. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura no coletor de admissão.

Localização do Componente

O sensor da temperatura do ar no coletor de admissão está localizado no coletor de admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sinal de tensão da temperatura no coletor de admissão é menor que 0,12 VCC durante mais de 1 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
Consulte o Diagnóstico do Código de Falha t05-154

Última Modificação: 20-JULHO-2010


Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 155

Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: P105 SPN: 105 FMI: 0/0 LÂMPADA: Vermelha SRT: | Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo O sinal da temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite crítico de proteção do motor. | Despotenciamento progressivo e redução da rotação do motor aumentando em gravidade a partir do momento de alerta. Se o recurso de parada de proteção do motor estiver habilitado, o motor será desligado 30 segundos depois que a luz vermelha de parada (STOP) começar a piscar.
Circuito do sensor de pressão/temperatura 1 no coletor de admissão

Descrições do Circuito

O sensor de temperatura no coletor de admissão é um sensor de resistência variável, usado para medir a temperatura do ar que entra no coletor de admissão do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura no coletor de admissão. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura no coletor de admissão.

Esse código de falha indica que a temperatura no coletor de admissão excedeu o limite máximo para a proteção do motor.

Localização do Componente

Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura no coletor de admissão é maior que os limites máximos de operação definidos na calibração do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura do ar no coletor de admissão mede a temperatura do ar do arrefecedor à medida que ele passa pelo coletor. Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor
  • Nos motores marítimos, certifique-se de que a admissão de água de arrefecimento não esteja bloqueada ou obstruída com resíduos.
Consulte o Diagnóstico do Código de Falha t05-155.

Última Modificação: 20-JULHO-2010


Fault Code Path Selection

Código de Falha br08-fc195
Fault Code Path Selection

O sensor de nível do líquido de arrefecimento é um sensor de 2 fios? | Ir para br08-fc195-2wire
O sensor de nível do líquido de arrefecimento é um sensor de 3 fios? | Ir para br08-fc195-3wire

Última Modificação: 30-MAIO-2007


Fault Code Path Selection

Código de Falha br08-fc196
Fault Code Path Selection

O sensor de nível do líquido de arrefecimento é um sensor de 2 fios? | Ir para br08-fc196-2wire
O sensor de nível do líquido de arrefecimento é um sensor de 3 fios? | Ir para br08-fc196-3wire

Última Modificação: 11-SETEMBRO-2006


Nível do líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo.

Código de Falha 197

Nível do líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 197 PID: P111 SPN: 111 FMI: 1/18 LÂMPADA: Âmbar SRT: | Nível do líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. Detectado nível baixo do líquido de arrefecimento do motor | Redução da potência e possível parada do motor se o recurso de parada de proteção do motor estiver habilitado.
ISB, ISC e ISL com CM2150 - Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do nível do líquido de arrefecimento. A resistência do sensor do nível de líquido de arrefecimento do motor varia dependendo do nível do líquido no tanque. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar o nível de líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte o manual de serviços do OEM para uma visualização detalhada da localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o nível do líquido de arrefecimento está abaixo dos limites de operação normal.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) 20 segundos depois de detectar que o nível de líquido de arrefecimento do motor está baixo.
  • A saída de torque do motor será reduzida.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

O ECM apaga imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) 20 segundos depois de detectar que o nível do líquido de arrefecimento está correto.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Nota: Pode não ser possível realizar uma regeneração do filtro de particulados de diesel do pós-tratamento enquanto este código de falha estiver ativo.

Consulte o Diagnóstico do Código de Falha t05-197

Última Modificação: 18-SETEMBRO-2012


Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 221

Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: P108 SPN: 108 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
ISB - Circuito do Sensor da Pressão Barométrica
ISC e ISL - Circuito do Sensor de Pressão Barométrica

Descrições do Circuito

O sensor de pressão do ar ambiente responde às variações da pressão atmosférica. As variações de pressão ocorrem dependendo da altitude na qual o motor funciona. O sensor de pressão do ar ambiente tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do ar ambiente no circuito 1 de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do ar ambiente envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão desse sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal quando o veículo é operado em altas altitudes. O ECM detecta uma tensão alta de sinal quando o veículo é operado ao nível do mar.

Localização do Componente

ISB: O sensor combinado de pressão/temperatura do ar ambiente está localizado na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes. ISC e ISL: O sensor de pressão barométrica está localizado próximo ao coletor de admissão. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal da pressão do ar ambiente é maior que 4,75 VCC durante mais de 16 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do ar ambiente.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 221, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-221

Última Modificação: 07-NOVEMBRO-2016


Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 222

Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: P108 SPN: 108 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
ISB com CM2150 - Circuito do Sensor da Pressão Barométrica
ISC e ISL com CM2150 - Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do ar ambiente no circuito 1 de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do ar ambiente envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão desse sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal quando o veículo é operado em altas altitudes. O ECM detecta uma tensão alta de sinal quando o veículo é operado ao nível do mar.

Localização do Componente

ISB: O sensor combinado de pressão/temperatura do ar ambiente está localizado na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes. ISC e ISL: O sensor de pressão barométrica está localizado próximo ao coletor de admissão. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão do ar ambiente é menor que 0,25 VCC durante mais de 16 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do ar ambiente.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 222, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Linha de alimentação aberta ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-222

Última Modificação: 07-NOVEMBRO-2016


Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 234

Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: P190 SPN: 190 FMI: 0/0 LÂMPADA: Vermelha SRT: | Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo Sinal de rotação do motor indica que a rotação do motor está acima do limite de proteção do motor. | Desabilitada a injeção de combustível até que a rotação do motor seja menor que o limite de sobre-rotação.
Sensor da Posição do Eixo Comando de Válvulas e Circuito do Sensor da Rotação do Motor

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de um dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

O sensor da rotação do da árvore de manivelas está localizado no lado de admissão do motor, próximo ao cilindro No. 6 na linha de centro da árvore de manivelas. O sensor da rotação do eixo comando de válvulas está localizado abaixo da bomba de combustível na parte traseira da carcaça das engrenagens. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do motor excedeu o limite de calibração de excesso de rotação do motor.

Ação tomada quando o código de falha está ativo

  • A alimentação de combustível para o motor será interrompida até que a rotação do motor caia para as rotações normais de operação.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) depois que a rotação do motor cair para o nível de operação normal.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar
  • Redução de potência (freio-motor aplicado) do motor
  • Violação dos sensores de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição do motor estão danificados ou foram violados.

Consulte o Diagnóstico do Código de Falha t05-234

Última Modificação: 20-JULHO-2010


Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 238

Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 238 PID: S232 SPN: 3511 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação de +5 volts do sensor da rotação do motor. | Possível dificuldade na partida ou funcionamento irregular do motor.
ISB, ISC, e ISL com CM2150 - Circuito 3 de Alimentação do Sensor de Rotação do Veículo

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor da rotação do motor está localizadona porção inferior da tampa dianteira do lado de admissão do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta que a tensão do sinal de alimentação 3 dos sensores é menor que 4,75 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O ECM monitora o nível de tensão no circuito de alimentação de +5 volts do sensor de rotação do motor. Se a tensão for menor que um limite calibrável, este código de falha será registrado.

As possíveis causas deste código de falha incluem um curto-circuito com o massa no chicote do motor, no sensor, ou no ECM.

Consulte o Diagnóstico do Código de Falha t05-238

Última Modificação: 20-JULHO-2010


Circuito de Alimentação n° 3 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 239

Circuito de Alimentação n° 3 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 239 PID: S232 SPN: 3511 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 3 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito número 3 de alimentação dos sensores. | Possível dificuldade na partida ou funcionamento irregular do motor.
ISB, ISC, e ISL- Circuito 3 de Alimentação do Sensor

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O circuito número 3 de alimentação dos sensores está localizado no ECM. A tensão de alimentação é fixada no chicote do motor para cada sensor alimentado.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 3 dos sensores é maior que 5,2 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Uma tensão alta no fio de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o Diagnóstico do Código de Falha t05-239

Última Modificação: 20-JULHO-2010


Velocidade do Veículo Baseada na Roda - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 241

Velocidade do Veículo Baseada na Roda - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 241 PID: P084 SPN: 84 FMI: 2/2 LÂMPADA: Âmbar SRT: | Velocidade do Veículo Baseada na Roda - Dados Inválidos, Intermitentes ou Incorretos O ECM perdeu o sinal de velocidade do veículo. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não funcionarão.
ISB, ISC, e ISL com CM2150 - Circuito do Sensor da Velocidade do Veículo

Descrições do Circuito

O sensor da velocidade do veículo detecta a rotação da engrenagem do eixo traseiro na transmissão do veículo. Esse sinal de rotação é então transmitido ao módulo de controle eletrônico (ECM) e convertido em uma velocidade do veículo.

Localização do Componente

O sensor da velocidade do veículo está localizado na parte traseira da transmissão do veículo. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente enquanto o veículo está em movimento.

Condições para Configurar os Códigos de Falha

O ECM detecta uma diminuição da velocidade do veículo quando outras condições de operação do motor indicam que o veículo pode estar em movimento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A faixa operacional de rotação do motor é limitada ao parâmetro ajustável “Rotação máxima do motor sem VSS”.

Condições para Apagar o Código de Falha

  • O ECM detecta um sinal válido de rotação do motor enviado pelo sensor de velocidade do veículo.
  • O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Existem vários tipos de sensores de velocidade do veículo. Os vários tipos incluem a tomada magnética, o datalink e o tacógrafo. Consulte o OEM para saber o tipo específico instalado no veículo.

Esta falha é ativada quando o ECM perde o sinal de velocidade do veículo e outras condições do motor indicam que o veículo está em movimento. Esta falha também pode tornar-se ativa se houver uma série de movimentações da embreagem, do freio de serviço ou do acelerador sem a movimentação do veículo. A falha torna-se inativa quando o ECM recebe um sinal de velocidade do veículo maior que zero.

Como o sensor da velocidade do veículo é um componente instalado pelo OEM, este procedimento de diagnóstico de falha não detectará todas as falhas do circuito devido aos componentes que não se encontram sob o controle da Cummins. Os valores da resistência do sensor, sensores de velocidade do data link e tacógrafos não são totalmente abrangidos neste procedimento. Para obter mais informações sobre estes componentes, consulte o manual de diagnóstico de falhas e reparos do OEM.

Consulte o Diagnóstico do Código de Falha t05-241

Última Modificação: 20-JULHO-2010


Detectada Violação no Circuito do Sensor da Velocidade do Veículo Baseada na Roda - Taxa Anormal de Alteração

Código de Falha 242

Detectada Violação no Circuito do Sensor da Velocidade do Veículo Baseada na Roda - Taxa Anormal de Alteração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 242 PID: P084 SPN: 84 FMI: 10/10 LÂMPADA: Âmbar SRT: | Detectada Violação no Circuito do Sensor da Velocidade do Veículo Baseada na Roda - Taxa Anormal de Alteração O sinal indica uma conexão intermitente ou violação do VSS. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não funcionarão.
ISB, ISC, e ISL com CM2150 - Circuito do Sensor da Velocidade do Veículo

Descrições do Circuito

O sensor da velocidade do veículo detecta a rotação da engrenagem do eixo traseiro na transmissão do veículo. Esse sinal de rotação é então transmitido ao módulo de controle eletrônico (ECM) e convertido em uma velocidade do veículo.

Localização do Componente

O sensor da velocidade do veículo está localizado na parte traseira da transmissão do veículo.

Condições para Execução do Diagnóstico

  • O parâmetro ajustável “Antiviolação do VSS” deve estar habilitado.
  • Este diagnóstico é executado continuamente enquanto o veículo está em movimento, se o recurso estiver habilitado.

Condições para Configurar os Códigos de Falha

O ECM detecta um evento de violação do sinal de velocidade do veículo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A faixa operacional de rotação do motor é limitada ao parâmetro ajustável “Rotação máxima do motor sem VSS”.
  • O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada serão desabilitados.

Condições para Apagar o Código de Falha

  • O ECM detecta um sinal válido de rotação do motor enviado pelo sensor de velocidade do veículo.
  • A chave de ignição deve estar ligada (posição ON), e a velocidade do veículo e a rotação do motor devem ser 0 durante 30 segundos.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Certifique-se de que os parâmetros dos recursos de antiviolação do sensor da velocidade do veículo (Código de Falha 242), tipo de aplicação e transmissão automática estejam configurados corretamente. Se qualquer um desses parâmetros estiver ajustado incorretamente para o veículo e para a aplicação específica, o Código de Falha 242 poderá ser registrado erroneamente.

Técnicas de direção tais como dirigir por períodos longos de tempo em marchas mais lentas podem gerar o Código de Falha 242. O Código de Falha 242 também poderá ser registrado se o motorista tentar violar o governador de velocidade do veículo ciclando repetidamente a chave de ignição.

Uma vez restaurado o sinal de velocidade, o código de falha se tornará inativo, depois que a chave de ignição for ligada por 30 segundos e o ECM detectar velocidade do veículo e rotação do motor iguais a zero.

Consulte o Diagnóstico do Código de Falha t05-242

Última Modificação: 20-JULHO-2010


Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 245

Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 245 PID: S033 SPN: 647 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de controle do ventilador durante o comando de acionamento do ventilador. | O ventilador poderá permanecer ligado continuamente ou não funcionar.
ISB, ISC e ISL com CM2150 - Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal PWM é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço INSITE™ pode ser utilizada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o OEM. Alguns OEM's podem utilizar um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal de PWM do circuito de controle do ventilador não é detectado com um valor igual ao da tensão do sistema quando o sinal de PWM é ligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ventilador não será habilitado.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

A lógica de controle do ventilador pode ser ajustada com a ferramenta eletrônica de serviço INSITE™. Existem duas opções: 12 ou 24 volts ON, ou 0 volts ON. Para a operação correta do ventilador, a lógica de controle do ventilador configurada com o INSITE™ deve ser compatível com a configuração dos equipamentos do veículo.

Este código de falha é registrado quando o ECM envia um comando de 12 ou de 24-VCC ao solenóide de controle do ventilador, mas a tensão do circuito de controle do ventilador é menor que 12 ou 24-VCC. A tensão baixa no circuito do sinal geralmente indica um curto-circuito com o massa no chicote ou no solenóide.

Se o Código de Falha 245 ainda estiver ativo depois dos passos de diagnóstico abaixo, consulte o manual de diagnóstico de falhas e reparos do OEM para obter os procedimentos de verificação de curto-circuito com o massa no circuito do controle do ventilador.

Consulte o Diagnóstico do Código de Falha t05-245

Última Modificação: 20-JULHO-2010


Circuito do Sensor da Temperatura 1 do Ar Ambiente - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 249

Circuito do Sensor da Temperatura 1 do Ar Ambiente - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 249 PID: P171 SPN: 171 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Temperatura 1 do Ar Ambiente - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão baixa no sinal de temperatura do ar ambiente. | Nenhum quanto ao desempenho.
ISB - Circuito 1 do Sensor da Temperatura do Ar Ambiente
ISB e ISL - Circuito 1 do Sensor da Temperatura do Ar Ambiente

Descrições do Circuito

O sensor 1 de temperatura do ar ambiente é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do ar ambiente. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar ambiente.

Localização do Componente

O sensor da temperatura do ar ambiente está localizado na admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura do ar ambiente é maior que 5,13 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura do ar ambiente.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor de temperatura do ar ambiente compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
Consulte o Diagnóstico do Código de Falha t05-249

Última Modificação: 20-JULHO-2010


Nível do Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 252

Nível do Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 252 PID: P98 SPN: 98 FMI: 2 LÂMPADA: Âmbar SRT: | Nível do Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos Um sinal intermitente está sendo recebido do sensor do nível de óleo. | O funcionamento do sensor do nível de óleo será desabilitado.
ISB, ISC, e ISL- Circuito do Sensor do Nível de Óleo

Descrições do Circuito

O sensor do nível de óleo monitora o nível de óleo no cárter quando a chave de ignição é ligada (posição ON). O sensor do nível de óleo não monitora o nível de óleo depois da partida do motor ou quando a rotação do motor é maior que 0 rpm. Quando a chave de ignição é ligada, se o sensor do nível de óleo detectar um nível baixo crítico, a luz amarela de verificação do motor (CHECK ENGINE) piscará durante 30 segundos e um código de falha será registrado. Se observar que a luz CHECK ENGINE pisca quando a chave de ignição é ligada, o operador deverá verificar o nível de óleo do motor com a vareta medidora.

O sensor do nível de óleo envia ao módulo de controle eletrônico (ECM) um pulso com sinal modulado (PWM). Juntamente com o sinal, o sensor do nível de óleo transmite a leitura do nível de óleo do motor, a temperatura do óleo e as informações de código de falha enviadas pelo sensor.

Localização do Componente

O sensor do nível de óleo está localizado no lado esquerdo do motor, na parte dianteira do pórtico da vareta medidora. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Uma mensagem de PWM válido não é enviada pelo sensor do nível de óleo dentro do limite de tempo necessário quando a chave de ignição é ligada pela primeira vez.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do sensor do nível de óleo será desabilitado.

Condições para Apagar o Código de Falha

O ECM acenderá a luz amarela de verificação do motor (CHECK ENGINE) e habilitará o funcionamento do sensor do nível de óleo imediatamente depois de receber um sinal de PWM válido do sensor.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • O sensor do nível de óleo não está recebendo alimentação do ECM. A causa disso pode ser um circuito aberto na fonte de alimentação ou baixa tensão fornecida pelo ECM do motor primário.
  • Circuito de retorno aberto no circuito do sensor do nível de óleo entre o ECM do motor e o sensor.
  • Circuito aberto ou curto-circuito no circuito de sinal do sensor do nível de óleo entre o ECM e o sensor.
  • Danos no sensor do nível de óleo.
Consulte o Diagnóstico do Código de Falha t05-252

Última Modificação: 20-JULHO-2010


Nível do Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 253

Nível do Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 253 PID: P98 SPN: 98 FMI: 1 LÂMPADA: Vermelha SRT: | Nível do Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo O sensor do nível do óleo do motor detectou um nível muito baixo de óleo. | Pode haver despotenciamento do motor. Possível pressão baixa do óleo, possíveis danos severos ao motor.
ISB, ISC, e ISL com CM2150 - Circuito do Sensor de Nível de Óleo do Motor

Descrições do Circuito

Um algoritmo na calibração do módulo de controle eletrônico (ECM) monitora o nível do óleo do motor quando o ECM é ligado e não é detectada nenhuma rotação do motor. Se o nível do óleo do motor cair abaixo de um determinado limite, o ECM ativará o Código de Falha 253.

Localização do Componente

O sensor do nível do óleo do motor está localizado na vareta medidora do óleo do motor, no lado da admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando a rotação do motor é 0 rpm.

Condições para Configurar os Códigos de Falha

É detectado que o nível de óleo do motor está muito baixo quando a chave de ignição é ligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apaga a luz vermelha de parada do motor (STOP ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Se o forem registradas contagens inativas do Código de Falha 253 no ECM, é possível que o motor esteve funcionando ou que a chave de ignição foi ligada com o motor inclinado em um ângulo suficiente para causar a ativação desta falha.

Outras causas para o Código de Falha 253 podem ser:

  • O motor pode não ter sido abastecido até o nível correto na troca de óleo mais recente
  • Vazamentos externos de óleo do motor (vazamento de óleo para o exterior do motor)
  • Vazamentos internos de óleo do motor (vazamento de óleo para os sistemas de combustível ou de arrefecimento)
  • Alto consumo de óleo do motor/falha dos cilindros (verifique se há sopro de gases anormalmente alto quando o motor funciona sob carga).
Consulte o Diagnóstico do Código de Falha t05-253

Última Modificação: 20-JULHO-2010


Circuito do Sensor 1 de Temperatura do Ar Ambiente - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 256

Circuito do Sensor 1 de Temperatura do Ar Ambiente - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 256 PID: P171 SPN: 171 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 de Temperatura do Ar Ambiente - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de temperatura do ar ambiente. | Nenhum quanto ao desempenho.
ISB - Circuito do Sensor da Pressão Barométrica
ISC e ISL - Circuito do Sensor de Pressão Barométrica

Descrições do Circuito

O sensor de temperatura do ar ambiente é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do ar ambiente. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar ambiente.

Localização do Componente

O sensor da temperatura do ar ambiente está localizado na admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura do ar ambiente é menor que 0,12 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura do ar ambiente.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor de temperatura do ar ambiente compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
Consulte o Diagnóstico do Código de Falha t05-256

Última Modificação: 20-JULHO-2010


Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Abaixo da Normal ou com Tensão Baixa

Código de Falha 271

Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Abaixo da Normal ou com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 271 PID: S126 SPN: 1347 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do atuador da bomba de combustível. | O motor irá funcionar irregularmente em marcha lenta. Haverá perda de potência do motor. A pressão do combustível será maior que a comandada.
ISB, ISC, e ISL com CM2150 - Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle eletrônico (ECM) que controla o atuador eletrônico de controle de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço do PWM para o atuador eletrônico de controle de combustível depende da diferença entre a pressão desejada e a pressão detectada na galeria.

Localização do Componente

O atuador da bomba de combustível está localizado na bomba de combustível montada no motor. O chicote elétrico do motor e o ECM são outros componentes do circuito que podem causar este código de falha. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O sinal de PWM do circuito do atuador da bomba de combustível não é detectado com um valor igual ao da tensão do sistema quando o sinal de PWM é ligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A pressão na common rail será maior que a pressão comandada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha torna-se ativo quando o ECM detecta um curto-circuito no circuito do atuador eletrônico de controle do combustível. As causas para este código de falha são um curto-circuito com o massa ou resistência baixa (curto interno na bobina do atuador de controle do combustível) no circuito do atuador da bomba de combustível. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador de controle do combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado. Se o código de falha for intermitente, procure por causas de um curto-circuito intermitente com o massa no chicote elétrico ou nos conectores.

O Código de Falha 2311 poderá ter altas contagens se a condição de falha for, ou tiver sido, intermitente.

Consulte o Diagnóstico do Código de Falha t05-271

Última Modificação: 20-JULHO-2010


Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Código de Falha 272

Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 272 PID: S126 SPN: 1347 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do conjunto 1 de pressurização da bomba de combustível - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal ou um circuito aberto no circuito do atuador da bomba de combustível. | O motor não funcionará ou funcionará irregularmente.
ISB, ISC, e ISL com CM2150 - Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle eletrônico (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

O atuador da bomba de combustível está localizado na carcaça da bomba de combustível montada no motor. O chicote elétrico do motor e o ECM são outros componentes do circuito que podem causar este código de falha. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O sinal de modulação por largura de pulso (PWM) do atuador da bomba de combustível é detectado com um valor maior que 0 VCC quando o sinal de PWM é desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A pressão na common rail será maior que a pressão comandada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha torna-se ativo quando o ECM detecta um circuito aberto no circuito do atuador da bomba de combustível. As causas deste código de falha são um curto-circuito com uma tensão positiva ou um circuito aberto no circuito do atuador da bomba de combustível. Se houver uma resistência alta no chicote ou um circuito aberto intermitente, o Código de Falha 2311 poderá ter altas contagens inativas. Se o código de falha for intermitente, procure por causas de um circuito aberto intermitente, como pinos soltos e conexões incorretas ou defeituosas. Se o código de falha for intermitente, procure com atenção por conexões soltas dos fios no conector do ECM. Além disso, se o código de falha for intermitente, manipule o chicote e o atuador eletrônico de controle do combustível.

Consulte o Diagnóstico do Código de Falha t05-272

Última Modificação: 20-JULHO-2010


Conjunto 1 de Pressurização da Bomba de Combustível - Sistema Mecânico NÃO Responde Corretamente ou Fora de Ajuste

Código de Falha 281

Conjunto 1 de Pressurização da Bomba de Combustível - Sistema Mecânico NÃO Responde Corretamente ou Fora de Ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 281 PID: S126 SPN: 1347 FMI: 7 LÂMPADA: Amarelo SRT: | Conjunto 1 de Pressurização da Bomba de Combustível - Sistema Mecânico NÃO Responde Corretamente ou Fora de Ajuste | O motor não funcionará ou funcionará com baixa potência.
Bomba de Alta Pressão

Descrições do Circuito

A bomba de combustível contém dois conjuntos de barril e êmbolo; cada conjunto de barril e êmbolo utiliza uma válvula de verificação de entrada e de saída. O combustível na bomba de engrenagens é medido através do atuador da bomba de combustível e aciona uma das duas válvulas de verificação de entrada à medida que o combustível na bomba de engrenagens entra na câmara de bombeamento. À medida que o êmbolo de bombeamento começa seu movimento para cima, a pressão na câmara de bombeamento aumenta rapidamente e a válvula de verificação de entrada é fechada. Quando a pressão se iguala à pressão do acumulador, a válvula de retenção na saída se abre. À medida que o êmbolo move-se para cima, o combustível deixa a válvula de retenção na saída e pressuriza a common rail.

Localização do Componente

A bomba de combustível está localizada no lado traseiro da carcaça das engrenagens. Os conjuntos de barril e êmbolo e válvulas de retenção são parte do subconjunto do cabeçote da bomba.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é ativado quando é detectado um desequilíbrio de bombeamento entre os 2 êmbolos de alta pressão no interior da bomba de combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

Quando o ECM detecta que o desequilíbrio de bombeamento foi corrigido, o código de falha se tornará inativo.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Muito provavelmente, o Código de Falha 281 se tornará ativo durante a operação em uma condição contínua sob carga. Nessa condição, as pressões comandadas do combustível são as mais altas e o equilíbrio de pressão na bomba é mais afetado.

Se houver falha de uma vedação de alta pressão, haverá excesso de fluxo de dreno pelo cabeçote da bomba. Se a falha da vedação estender-se até um determinado ponto, o motor poderá não funcionar devido à incapacidade de geração de pressão na common rail.

Se o motor não der a partida, existem duas indicações de que houve falha no cabeçote da bomba:

  • O fluxo de dreno será excessivo. Isso pode ser medido durante o giro do motor. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-227 na Seção 5. Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-227 na Seção 5.
  • Os êmbolos de bombeamento estão quebrados ou "presos". Isso pode ser verificado por meio de inspeção visual. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-227 na Seção 5. Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-227 na Seção 5.

Se o nível de óleo do motor estiver aumentando devido ao óleo e como consequência o Código de Falha 281 se tornar ativo, o cabeçote da bomba está defeituoso e deve ser substituído.

Consulte o Diagnóstico do Código de Falha t05-281

Última Modificação: 20-JULHO-2010


Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Código de Falha 285

Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 285 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Âmbar SRT: | Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização. O ECM esperava informações de um dispositivo multiplexado mas não as recebeu em tempo suficiente, ou simplesmente não as recebeu. | Um ou mais dispositivos multiplexados não funcionarão corretamente. Um ou mais sintomas de falha serão registrados.
ISB, ISC, e ISL com CM2150 - Circuito de Multiplexação do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle eletrônico (ECM) do motor diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes (como sensores, aceleradores e interruptores) podem ser transmitidos da VECU do OEM para o ECM do motor Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM do motor Cummins® e a VECU do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

O ECM do motor está localizado no lado de admissão do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

A fiação do datalink J1939 e a localização da VECU variam de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não recebe uma mensagem válida via J1939 de um dispositivo multiplexado por mais de 1 segundo.

O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM usará um estado padrão como entrada para o dispositivo multiplexado.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não funcionar conforme desejado.

Esta falha pode ocorrer pelas seguintes razões:

  • O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM da Cummins®, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.
  • Esta falha também pode ser causada por uma conexão defeituosa do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão defeituosa entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® danificado. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o Diagnóstico do Código de Falha t05-285

Última Modificação: 20-JULHO-2010


Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Código de Falha 286

Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 286 PID: S231 SPN: 639 FMI: 13/13 LÂMPADA: Âmbar SRT: | Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração. O ECM esperava informações de um dispositivo multiplexado mas recebeu somente uma parte das informações necessárias. | Pelo menos um dispositivo multiplexado não irá funcionar corretamente.
ISB, ISC, e ISL com CM2150 - Configuração de Multiplexação do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle eletrônico (ECM) do motor diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes (como sensores, aceleradores e interruptores) podem ser transmitidos da VECU do OEM para o ECM do motor Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM do motor Cummins® e a VECU do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

O ECM do motor está localizado no lado de admissão do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

A fiação do datalink J1939 e a localização da VECU variam de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM espera receber uma mensagem válida via J1939 de um dispositivo multiplexado por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não funcionará.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Esta falha pode ocorrer quando o ECM é configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber informações de uma VECU do OEM, mas na verdade a VECU está transmitindo uma mensagem dizendo que o componente não está disponível para multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o Diagnóstico do Código de Falha t05-286

Última Modificação: 09-DEZEMBRO-2011


Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro

Código de Falha 287

Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 287 PID: P91 SPN: 91 FMI: 2/19 LÂMPADA: Vermelha SRT: | Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro. A unidade eletrônica de controle do veículo do OEM (VECU) detectou uma falha no pedal do acelerador. | O motor poderá operar somente em marcha lenta ou não alcançar a rotação plena.
ISB, ISC, e ISL com CM2150 - Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle eletrônico (ECM) do motor diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade de controle eletrônico do veículo (VECU) ou uma unidade de controle da transmissão (ECU) do OEM na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM do motor Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM do motor Cummins® e utilizadas para controlar o motor. O ECM do motor Cummins® e a VECU do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

O ECM do motor está localizado no lado de admissão do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes. A fiação do datalink J1939 e a localização da VECU varia de acordo com o OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O acelerador é pressionado e a leitura pela VECU do OEM da posição do acelerador é maior que 0 por cento, mas o sensor de posição do acelerador secundário indica que o acelerador está na posição de marcha lenta.

O acelerador é liberado e a leitura feita pela VECU do OEM da posição do acelerador é 0 por cento, mas o sensor de posição do acelerador secundário indica que o acelerador não está na posição de marcha lenta.

A VECU do OEM determina que o fio de sinal do acelerador está em curto com tensão alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não funcionará.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha ocorre quando a VECU do OEM detecta um erro no acelerador. O ECM foi configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber da VECU do OEM informações multiplexadas para os estados do interruptor de validação da marcha lenta e a posição do acelerador pelo datalink J1939, e a VECU do OEM transmite a mensagem para tal componente.

Os três tipos de erros que podem ocorrer para esta falha são:

  • Quando o acelerador é pressionado e a VECU do OEM "lê" a posição do acelerador como maior que 0 por cento, mas o interruptor de validação da marcha lenta indica que o acelerador está na posição de marcha lenta, o status desta falha é transmitido para o ECM do motor Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM do motor da Cummins®.
  • Quando o acelerador é liberado e a VECU do OEM "lê" a posição do acelerador como 0 por cento, mas o interruptor de validação da marcha lenta indica que o acelerador não está na posição de marcha lenta. O status desta falha é transmitido para o ECM do motor Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins®.
  • A VECU do OEM determina que a linha de sinal do acelerador está em curto com tensão alta ou baixa.

Nota: Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador e o interruptor de validação da marcha lenta ou o datalink estiverem danificados. As configurações do OEM devem multiplexar juntamente as entradas do acelerador e do interruptor de validação da marcha lenta para que o recurso de multiplexação do J1939 e parada de emergência possa ser utilizado para esses componentes. A ferramenta eletrônica de serviço INSITE™ pode ser utilizada para monitorar os componentes multiplexados.

Consulte o Diagnóstico do Código de Falha t05-287

Última Modificação: 20-JULHO-2010


Multiplexação SAE J1939 do Sensor da Posição do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro

Código de Falha 288

Multiplexação SAE J1939 do Sensor da Posição do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 288 PID: P372 SPN: 974 FMI: 2/19 LÂMPADA: Vermelha SRT: | Multiplexação SAE J1939 do Sensor da Posição do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro. A unidade de controle eletrônico do veículo (VECU) do OEM detectou uma falha no pedal do acelerador remoto. | O motor não responderá ao acelerador remoto. O motor funcionará somente em marcha lenta. O acelerador primário, ou da cabine, poderá ser utilizado.
ISB, ISC, e ISL com CM2150 - Multiplexação SAE J1939 do Pedal ou Alavanca do Acelerador Remoto

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle eletrônico (ECM) do motor diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade de controle eletrônico do Veículo (VECU) ou da Transmissão (ECU) do OEM na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM do motor Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM do motor Cummins® e utilizadas para controlar o motor. O ECM do motor Cummins® e a VECU do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

O ECM do motor está localizado no lado de admissão do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes. A fiação do datalink J1939 e a localização da VECU varia de acordo com o OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

A VECU do OEM determina que o fio de sinal do acelerador remoto está em curto com uma fonte de tensão alta ou baixa. O status desta falha é transmitido para o ECM do motor Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins®.

Quando o interruptor de habilitação do acelerador remoto tem um curto com tensão alta ou baixa, o erro é detectado pela VECU do OEM. Esse status de falha é transmitido para o ECM pelo datalink J1939, que faz a falha ocorrer no ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não funcionará.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Esta falha pode ocorrer quando a VECU do OEM detecta um erro no acelerador remoto e/ou no interruptor de habilitação do acelerador remoto. O ECM foi configurado corretamente (componentes habilitados e a fonte da VECU do OEM endereçada corretamente) para receber da VECU do OEM informações multiplexadas para os estados do interruptor de habilitação do acelerador remoto e a posição do acelerador remoto pelo datalink J1939, e a VECU do OEM transmite a mensagem para tal componente. A maioria das VECU's do OEM não possui o circuito para detectar um erro do interruptor do acelerador remoto.

Os dois tipos de erros que podem ocorrer para esta falha são:

  • A VECU do OEM determina que a linha de sinal do acelerador remoto está em curto com tensão alta ou baixa. O status desta falha é transmitido para o ECM do motor Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins®.
  • Quando o interruptor de validação da marcha lenta no pedal/alavanca do acelerador remoto tem um erro de curto com uma fonte de tensão alta ou baixa detectado pela VECU do OEM, o status dessa falha é transmitido ao ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM. A maioria das VECU's do OEM não tem a detecção de falha incorporada em um interruptor.

Nota: Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador remoto e o interruptor do acelerador remoto, ou se o datalink estiverem danificados. As configurações do OEM devem multiplexar juntamente as entradas do acelerador remoto e do interruptor do acelerador remoto para que o recurso de multiplexação J1939 possa ser utilizado para esses componentes. A ferramenta eletrônica de serviço INSITE™ pode ser utilizada para monitorar os componentes multiplexados.

Consulte o Diagnóstico do Código de Falha t05-288

Última Modificação: 20-JULHO-2010


Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais

Código de Falha 292 (QSB3.3)

Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 292 PID: P441 SPN: 441 FMI: 14 LÂMPADA: Vermelha SRT: | Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais | Possível despotenciamento do motor.
Circuito do Sensor da Temperatura/Pressão do OEM

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da temperatura no ECM da Cummins. Uma calibração é então criada para reconhecer essa entrada do sensor de temperatura. Este código de falha é ativado quando a entrada de pressão ou de temperatura do sensor do OEM excede o limite de proteção do motor definido pelo OEM. Dependendo dos requisitos do OEM, um despotenciamento de Proteção do Motor poderá estar associado com este código de falha.

Localização do Componente

A entrada do sensor da temperatura do OEM varia dependendo da aplicação. Consulte o manual de diagnóstico de falhas do OEM para obter a localização do sensor.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é ativado quando a entrada de temperatura do sensor do OEM excede o limite de proteção do motor definido pelo OEM. É possível que ocorra um despotenciamento do motor dependendo da aplicação do OEM.

Consulte o Diagnóstico do Código de Falha t05-292

Última Modificação: 20-JULHO-2010


Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 293 (QSB3.3)

Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 293 PID: P441 SPN: 441 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no sinal ou um circuito aberto no circuito de temperatura auxiliar do OEM. | Nenhum quanto ao desempenho.
Circuito da Entrada 1 do Sensor da Temperatura Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da temperatura no módulo de controle eletrônico (ECM). Uma calibração é então criada para reconhecer essa entrada do sensor de temperatura.

Localização do Componente

A entrada do sensor da temperatura do OEM varia dependendo da aplicação. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do sensor.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o Diagnóstico do Código de Falha t05-293

Última Modificação: 20-JULHO-2010


Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 294 (QSB3.3)

Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 294 PID: P441 SPN: 441 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito de temperatura auxiliar do OEM. | Nenhum quanto ao desempenho.
Circuito da Entrada 1 do Sensor da Temperatura Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da temperatura no módulo de controle eletrônico (ECM). Uma calibração é então criada para reconhecer essa entrada do sensor de temperatura.

Localização do Componente

A entrada do sensor da temperatura do OEM varia dependendo da aplicação. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do sensor.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o Diagnóstico do Código de Falha t05-294

Última Modificação: 20-JULHO-2010


Pressão Barométrica - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 295

Pressão Barométrica - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 295 PID: P108 SPN: 108 FMI: 2/2 LÂMPADA: Âmbar SRT: | Pressão Barométrica - Dados Inválidos, Intermitentes ou Incorretos O sensor da pressão do ar ambiente lê um valor incorreto quando a chave de ignição é ligada. | Despotenciamento do motor.
ISB - Circuito do Sensor da Pressão Barométrica
QSB3.3 ISBe, ISDe, ISC, ISL, e ISLe - Circuito de Pressão Barométrica

Descrições do Circuito

O sensor de pressão do ar ambiente responde às variações da pressão atmosférica. As variações de pressão ocorrem dependendo da altitude na qual o motor funciona. O sensor de pressão do ar ambiente tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do ar ambiente no circuito 1 de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do ar ambiente envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão desse sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal quando o veículo é operado em altas altitudes. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

ISB: O sensor combinado de pressão/temperatura do ar ambiente está localizado na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes. QSB3.3 ISBe, ISDe, ISC, ISL, e ISLe: O sensor de pressão barométrica está localizado próximo ao coletor de admissão. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é colocada na posição ON e antes da partida do motor.

O diagnóstico é executado apenas uma vez por viagem quando a chave de ignição é ligada pela primeira vez.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão do ar ambiente é maior ou menor que a de outros sensores de pressão absoluta do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do ar ambiente.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Quando a chave de ignição é ligada, antes da partida do motor, as leituras da pressão no coletor de admissão, a pressão dos gases de escape, se equipado, e a pressão do óleo do motor, se equipado, são comparadas com a pressão barométrica. Este código de falha ocorre se a leitura do sensor da pressão barométrica for diferente das outras três. Esta verificação é feita somente uma vez depois que a chave de ignição é ligada.

Possíveis causas deste código de falha:

  • Sensor da pressão barométrica "preso" na faixa de operação
  • Resistência alta nas linhas de sinal e de retorno do sensor da pressão barométrica.

Em aplicações ISB, este código de falha torna-se ativo se o sensor de pressão/temperatura do coletor de admissão for instalado acidentalmente no lugar do sensor de pressão/temperatura do ar ambiente. Estes sensores são parecidos na parte de fora e podem ser trocados acidentalmente.

Consulte o Diagnóstico do Código de Falha t05-295

Última Modificação: 07-NOVEMBRO-2016


Entrada 1 do Sensor da Pressão Auxiliar - Instruções Especiais

Código de Falha 296 (QSB3.3)

Entrada 1 do Sensor da Pressão Auxiliar - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 296 PID: P223 SPN: 1388 FMI: 14 LÂMPADA: Vermelha SRT: | Entrada 1 do Sensor da Pressão Auxiliar - Instruções Especiais | Possível despotenciamento do motor.
Circuito do Sensor da Temperatura/Pressão do OEM

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão no módulo de controle eletrônico (ECM). É criada então uma calibração específica para reconhecer essa entrada no sensor de pressão. Este código de falha é ativado quando a entrada de pressão ou de temperatura do sensor do OEM excede o limite de proteção do motor definido pelo OEM. Dependendo dos requisitos do OEM, um despotenciamento de Proteção do Motor poderá estar associado com este código de falha.

Localização do Componente

A entrada do sensor de pressão do OEM varia dependendo da aplicação. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do sensor.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é ativado quando a entrada de pressão do sensor do OEM excede o limite de proteção do motor definido pelo OEM. É possível que ocorra um despotenciamento do motor dependendo da aplicação do OEM.

Consulte o Diagnóstico do Código de Falha t05-296

Última Modificação: 20-JULHO-2010


Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 297 (QSB3.3)

Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 297 PID: P443 SPN: 1388 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito de pressão do OEM. | Nenhum quanto ao desempenho.
Circuito 1 de Entrada do Sensor de Pressão Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão no módulo de controle eletrônico (ECM). É criada então uma calibração específica para reconhecer essa entrada no sensor de pressão.

Localização do Componente

A entrada do sensor de pressão do OEM varia dependendo da aplicação. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do sensor.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-297

Última Modificação: 20-JULHO-2010


Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 298 (QSC3.3)

Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 298 PID: P443 SPN: 1388 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do OEM. | Nenhum quanto ao desempenho.
Circuito 1 de Entrada do Sensor de Pressão Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão no módulo de controle eletrônico (ECM). É criada então uma calibração específica para reconhecer essa entrada no sensor de pressão.

Localização do Componente

A entrada do sensor de pressão do OEM varia dependendo da aplicação. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do sensor.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do OEM ou no sensor.
  • Linha de alimentação aberta ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-298

Última Modificação: 20-JULHO-2010


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 322

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 322 PID: S001 SPN: 651 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto. Resistência alta ou nenhuma corrente detectada no acionador do injetor 1 do cilindro ou no pino de retorno. | Dificuldade na partida ou funcionamento irregular do motor.
ISB - Circuito do Injetor
ISC e ISL - Circuito do Injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM a três conectores de passagem do circuito do injetor localizados na carcaça dos balanceiros. Chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor nos conectores de passagem. Cada conector de passagem fornece alimentação e retorno para dois injetores.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Causas de uma única falha de injetor são:

  • Um circuito aberto no chicote (ou chicotes) do motor ou no solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM danificado.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM danificado.

Mesmo Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.
Consulte o diagnóstico do Código de Falha 322.

Última Modificação: 03-AGOSTO-2010


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 5 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 323

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 5 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 323 PID: S005 SPN: 655 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 5 - Corrente Abaixo da Normal ou Circuito Aberto. Resistência alta ou nenhuma corrente detectada no acionador do injetor 5 do cilindro ou no pino de retorno ou alimentação. | Dificuldade na partida ou funcionamento irregular do motor.
ISB - Circuito do Injetor
ISC e ISL - Circuito do Injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM a três conectores de passagem do circuito do injetor localizados na carcaça dos balanceiros. Chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor nos conectores de passagem. Cada conector de passagem na carcaça fornece alimentação e retorno para dois injetores.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Causas de uma única falha de injetor são:

  • Um circuito aberto no chicote (ou chicotes) do motor ou no solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • Falha do ECM.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha do ECM.

Mesmo Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.
Consulte o diagnóstico do Código de Falha 323.

Última Modificação: 03-AGOSTO-2010


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 324

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 324 PID: S003 SPN: 653 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto. Resistência alta ou nenhuma corrente detectada na alimentação 3 do injetor ou no pino de retorno. | Dificuldade na partida ou funcionamento irregular do motor.
ISB - Circuito do Injetor
ISC e ISL - Circuito do Injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM a três conectores de passagem do circuito do injetor localizados na carcaça dos balanceiros. Chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor nos conectores de passagem. Cada conector de passagem na carcaça fornece alimentação e retorno para dois injetores.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032 na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.
  • Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do banco dos cilindros.

Causas de uma única falha de injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM danificado.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM danificado.

Mesmo Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.
Consulte o diagnóstico do Código de Falha 324.

Última Modificação: 15-JUNHO-2011


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 6 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 325

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 6 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 325 PID: S006 SPN: 656 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 6 - Corrente Abaixo da Normal ou Circuito Aberto. Resistência alta ou nenhuma corrente detectada no acionador do injetor 6 do cilindro ou no pino de retorno ou alimentação. | Dificuldade na partida ou funcionamento irregular do motor.
ISB - Circuito do Injetor
ISC e ISL - Circuito do Injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM a três conectores de passagem do circuito do injetor localizados na carcaça dos balanceiros. Chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor nos conectores de passagem. Cada conector de passagem na carcaça fornece alimentação e retorno para dois injetores.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM danificado.

Mesmo Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.
Consulte o diagnóstico do Código de Falha 325.

Última Modificação: 03-AGOSTO-2010


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 331

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 331 PID: S002 SPN: 652 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto. Resistência alta ou nenhuma corrente detectada no acionador do injetor 2 do cilindro ou no pino de retorno ou alimentação. | Dificuldade na partida ou funcionamento irregular do motor.
ISB - Circuito do Injetor
ISC e ISL - Circuito do Injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM a três conectores de passagem do circuito do injetor localizados na carcaça dos balanceiros. Chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor nos conectores de passagem. Cada conector de passagem na carcaça fornece alimentação e retorno para dois injetores.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se o código de falha no circuito do injetor estiver ativo e a falha for reparada, o código de falha se tornará inativo quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032 na Seção 19.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Causas de uma única falha de injetor são:

  • Um circuito aberto no chicote (ou chicotes) do motor ou no solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • Falha do ECM.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha do ECM.

Mesmo Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.
Consulte o diagnóstico do Código de Falha 331.

Última Modificação: 03-AGOSTO-2010


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 332

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 332 PID: S004 SPN: 654 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto. Resistência alta ou nenhuma corrente detectada no acionador do injetor 4 do cilindro ou no pino de retorno. | Dificuldade na partida ou funcionamento irregular do motor.
ISB com CM2150 - Circuito do Injetor
ISC, e ISL com CM2150 - Circuito do Injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM a três conectores de passagem do circuito do injetor localizados na carcaça dos balanceiros. Chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor nos conectores de passagem. Cada conector de passagem na carcaça fornece alimentação e retorno para dois injetores.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.
  • Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do banco dos cilindros.

Causas de uma única falha de injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM danificado.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.

Pode ocorrer um curto intermitente se o isolamento do chicote elétrico encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor. Por exemplo, um curto entre o chicote e o cilindro No. 1 registra um código de falha para os cilindros No. 2 ou No. 3.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM danificado.

Ao procurar por curtos-circuitos no chicote do injetor, preste especial atenção ao isolamento dos fios, certificando-se de que não existam curtos com um balanceiro.

NOTA: O Código de Falha 951 (balanceamento de cilindros) também pode estar presente devido a esta falha.

Mesmo Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.
Consulte o diagnóstico do Código de Falha 332.

Última Modificação: 15-JUNHO-2011


Temperatura do Líquido de Arrefecimento do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 334 (QSB3.3)

Temperatura do Líquido de Arrefecimento do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 334 PID: P110 SPN: 110 FMI: 2 LÂMPADA: Âmbar SRT: | Temperatura do Líquido de Arrefecimento do Motor - Dados Inválidos, Intermitentes ou Incorretos A leitura da temperatura do líquido de arrefecimento do motor não foi alterada com as condições de funcionamento do motor. | O ECM estimará a temperatura do líquido de arrefecimento do motor.
Sensor da Temperatura do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor da temperatura do líquido de arrefecimento do motor é usado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura do líquido de arrefecimento do motor. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura do líquido de arrefecimento do motor é utilizado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Dois modos diferentes do sensor da temperatura do líquido de arrefecimento do motor podem acionar este código de falha. O sensor não está lendo a temperatura do ar ambiente após um período prolongado em que o motor não esteve funcionando, ou a temperatura do líquido de arrefecimento do motor não foi alterada com as condições de funcionamento do motor.

Possíveis causas deste código de falha:

  • Sensor de temperatura do líquido de arrefecimento do motor "preso" na faixa de operação.
  • Resistência alta nas linhas de sinal e de retorno do sensor da temperatura do líquido de arrefecimento do motor.
Consulte o Diagnóstico do Código de Falha t05-334

Última Modificação: 20-JULHO-2010


Falha do Hardware Interno de Advertência do Módulo de Controle Eletrônico - Dispositivo ou Componente Inteligente Inválido

Código de Falha 343

Falha do Hardware Interno de Advertência do Módulo de Controle Eletrônico - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 343 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Âmbar SRT: | Falha do Hardware Interno de Advertência do Módulo de Controle Eletrônico - Dispositivo ou Componente Inteligente Inválido Foram detectados erros de alimentação do ECM. | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
ISB, ISC, e ISL com CM2150 - Alimentação não-comutada da bateria.

Descrições do Circuito

O Módulo Eletrônico de Controle (ECM) recebe tensão constante das baterias através de fios de alimentação não-comutada que são conectados diretamente ao terminal positivo (+) das baterias. O ECM recebe informações de alimentação da bateria comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON).

Localização do Componente

O ECM está conectado à bateria pelo chicote elétrico do OEM através do parafuso de alimentação da bateria do ECM. Isto fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização específica.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando o diagnóstico interno do ECM detecta um erro interno de leitura ou de gravação do módulo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não pelo motor de partida. Se o motor de partida estiver fornecendo alimentação não comutada, é possível que a tensão da bateria caia para um nível baixo o suficiente durante o giro de partida para tornar ativa esta falha.

Esta falha também pode ser causada pela resistência nos circuitos (+) ou (-) de alimentação da bateria do ECM. A resistência nesses circuitos pode fazer o nível de tensão na entrada do ECM cair para um valor baixo o suficiente para tornar ativo o Código de Falha 343.

Consulte o Diagnóstico do Código de Falha t05-343

Última Modificação: 20-JULHO-2010


Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Código de Falha 351

Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 351 PID: S251 SPN: 627 FMI: 12 LÂMPADA: Âmbar SRT: | Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido. A tensão de reforço do injetor medida pelo ECM está baixa. | Possível baixa potência, falha de combustão do motor e/ou o motor não dará a partida.
ISC, e ISL com CM2150 - Alimentação dos Injetores
ISB com CM2150 - Alimentação dos Injetores

Descrições do Circuito

Entre cada evento de injeção, o módulo de controle eletrônico (ECM) tenta recarregar a fonte de alimentação dos injetores. A fonte de alimentação dos injetores consiste em um banco de condensadores; essa fonte de alimentação é mantida sob tensão alta. A recarga é feita recuperando-se a energia armazenada nos solenóides dos injetores. Para que a fonte de alimentação dos injetores se mantenha totalmente carregada, deve haver uma boa fonte de alimentação e um bom aterramento da bateria do ECM, um bom sensor da rotação do motor e bons circuitos dos injetores.

Localização do Componente

A fonte de alimentação dos injetores está localizada no interior do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação dos injetores medida é menor que a tensão comandada.

Ação tomada quando o código de falha está ativo

O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que a chave de ignição é ciclada.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha se tornará ativo quando o motor estiver funcionando, o sinal do sensor da rotação do motor estiver presente, a carga da bateria estiver acima do limite mínimo e, ao mesmo tempo, a tensão de alimentação medida no injetor for menor que a tensão de alimentação comandada do injetor.

Este código de falha se tornará inativo quando a chave de ignição for ligada.

Este código de falha se tornará inativo sempre que o motor estiver funcionando e a tensão de alimentação medida do injetor for igual à tensão de alimentação comandada do injetor.

Consulte o Diagnóstico do Código de Falha t05-351

Última Modificação: 20-JULHO-2010


Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 352

Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 352 PID: S212 SPN: 3509 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação número 1 dos sensores. | Despotenciamento do motor.
ISB, ISC, e ISL com CM2150 - Sensor de Alimentação Número 1

Descrições do Circuito

A alimentação 1 do sensor do ECM fornece uma alimentação de 5 VCC para o sensor de posição do eixo comando de válvulas, sensor da pressão na common rail, sensor da pressão do gás de escape, sensor da pressão no coletor de admissão, sensor da pressão no cárter, sensor da pressão diferencial da EGR, sensor da pressão barométrica, sensor da pressão do óleo do motor e sensor da posição da EGR.

Localização do Componente

O circuito número 1 de alimentação dos sensores está localizado no conector ECM do chicote do motor e fornece uma alimentação de 5 VCC para vários sensores de pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 1 dos sensores é menor que 4,75 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Um valor padrão para todos os sensores de alimentação de 5 VCC é utilizado.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

A tensão baixa no fio de alimentação de +5 volts pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação e um fio de retorno, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o Diagnóstico do Código de Falha t05-352

Última Modificação: 20-JULHO-2010


Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 386

Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 386 PID: S212 SPN: 3509 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito número 1 de alimentação dos sensores. | Despotenciamento do motor.
ISB, ISC, e ISL com CM2150 - Circuito do Sensor de Alimentação 1

Descrições do Circuito

A alimentação 1 do sensor do ECM fornece uma alimentação de 5 VCC para o sensor de posição do eixo comando de válvulas, sensor da pressão na common rail, sensor da pressão do gás de escape, sensor da pressão no coletor de admissão, sensor da pressão no cárter, sensor da pressão diferencial da EGR, sensor da pressão barométrica, sensor da pressão do óleo do motor e sensor da posição da EGR.

Localização do Componente

O circuito número 1 de alimentação dos sensores está localizado no conector ECM do chicote do motor e fornece uma alimentação de 5 VCC para vários sensores de pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 1 dos sensores é maior que 5,25 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Um valor padrão para todos os sensores de alimentação de 5 VCC é utilizado.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

A tensão baixa no fio de alimentação de +5 volts pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação e um fio de retorno, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o Diagnóstico do Código de Falha t05-386

Última Modificação: 20-JULHO-2010


Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 415

Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: P100 SPN: 100 FMI: 1/1 LÂMPADA: Vermelha SRT: | Pressão na galeria de óleo do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo. O sinal de pressão do óleo indica que a pressão do óleo está abaixo do limite crítico de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta. Se o recurso de parada de proteção do motor estiver habilitado, o motor será desligado 30 segundos depois que a luz vermelha de parada (STOP) começar a piscar.
ISB com CM2150 - Circuito de Pressão na Galeria de Óleo do Motor
ISC e ISL com CM2150 - Circuito da Pressão na Galeria de Óleo do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 VCC para o sensor de pressão do óleo do motor no circuito de alimentação do sensor 1. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Se o ECM detectar uma tensão baixa de sinal indicando uma pressão baixa do óleo do motor, este código de falha será ativado.

Localização do Componente

Para motores ISB CM2150, o interruptor da pressão do óleo do motor está localizado na parte dianteira do motor do lado esquerdo (admissão) na parte superior da carcaça dianteira da engrenagens.

Para os motores ISC e ISL CM2150, o sensor de pressão do óleo do motor está localizado no lado de admissão do bloco do motor, sob o ECM.

Consulte o Procedimento 100-002 na Seção 10.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do óleo do motor está abaixo dos limites mínimos de operação.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Um despotenciamento de torque comandado pelo ECM limitando a potência de saída do motor.

Condições para Apagar o Código de Falha

O ECM apagará a luz vermelha de parada do motor (STOP ENGINE) e anulará o despotenciamento de torque quando detectar que a pressão do óleo está dentro da faixa normal de operação.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha indica que foi detectada pressão baixa do óleo do motor pelo ECM. Faça o diagnóstico da causa da pressão baixa do óleo do motor.

Consulte o Diagnóstico do Código de Falha t05-415

Última Modificação: 01-MAIO-2012


Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 418

Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 418 PID: P097 SPN: 97 FMI: 0/15 LÂMPADA: Manutenção SRT: | Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo Detectada a presença de água no filtro de combustível. | Possível emissão de fumaça branca, perda de potência ou dificuldade na partida.
ISB, ISC, e ISL com CM2150 - Indicador de água no Combustível

Descrições do Circuito

O sensor de água no combustível é conectado ao filtro de combustível. O sensor de água no combustível é utilizado para indicar alto acúmulo de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM. O filtro de combustível fornecido pelo OEM está localizado no lado de admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de manutenção (MAINTENANCE) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará a luz âmbar de manutenção (MAINTENANCE) assim que a água for drenada do filtro de combustível.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha indica que foi detectada a presença de água no filtro separador de água-combustível. Drene a água do filtro de combustível.

Se o código de falha estiver ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o Diagnóstico do Código de Falha t05-418

Última Modificação: 30-ABRIL-2012


Datalink SAE J1939 - Taxa Anormal de Atualização

Código de Falha 427

Datalink SAE J1939 - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 427 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Nenhum SRT: | Datalink J1939 - Taxa Anormal de Atualização. Perda do sinal de comunicação entre o módulo de controle eletrônico (ECM) e um outro dispositivo no datalink SAE J1939. | A rotação do motor irá diminuir e permanecerá em marcha lenta.
ISB, ISC, e ISL com CM2150 - Circuito do Datalink SAE J1939

Descrições do Circuito

Dispositivos como controladores ABS, transmissões automáticas, sistemas ASR, mostradores eletrônicos, sistemas eletrônicos de informações, ferramentas eletrônicas de serviço e unidades eletrônicas de controle do veículo (VECUs) podem comunicar-se com o ECM via datalink SAE J1939. As mensagens enviadas por tais dispositivos são recebidas pelo ECM e usadas para controlar o motor. O ECM também transmite as informações para esses dispositivos pelo datalink SAE J1939.

Localização do Componente

O ECM está localizado no lado de admissão do motor, próximo à parte frontal. A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não recebe uma mensagem válida via J1939 de um dispositivo multiplexado por mais de 1 segundo. O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM usará um estado padrão como entrada para o dispositivo multiplexado.

Condições para Apagar o Código de Falha

O ECM tornará o código de falha inativo imediatamente após o diagnóstico ser executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha ocorre sempre que o ECM deixa de receber comandos do datalink após estar recebendo normalmente comandos do datalink SAE J1939 de um dispositivo externo do OEM. Possíveis causas desta falha:

  • Problemas elétricos com a fiação do datalink SAE J1939 como circuitos aterrados, em curto-circuito ou abertos
  • O ECM (ou outro dispositivo no SAE J1939) interrompe as comunicações enviando excesso de mensagens consecutivas
  • O dispositivo externo de controle do OEM falhou ou não pode mais transmitir pelo datalink.
Consulte o Diagnóstico do Código de Falha t05-427

Última Modificação: 20-JULHO-2010


Circuito do Sensor do Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 428

Circuito do Sensor do Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 428 PID: P097 SPN: 97 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho. Nenhuma advertência disponível de água no combustível.
ISB, ISC, e ISL com CM2150 - Circuito do Sensor de água no Combustível

Descrições do Circuito

O sensor de água no combustível é conectado ao filtro de combustível. O módulo de controle eletrônico (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor aterra a tensão de referência de 5 volts, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM. O filtro de combustível fornecido pelo OEM está localizado no lado de admissão do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção 10.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor é maior que 4,95 VCC durante 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Possíveis causas deste código de falha:

  • Circuito de retorno ou de sinal aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o Diagnóstico do Código de Falha t05-428

Última Modificação: 20-JULHO-2010


Circuito do Sensor do Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 429

Circuito do Sensor do Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 429 PID: P097 SPN: 97 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou com Tensão Baixa. Detectada tensão baixa no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho. Nenhuma advertência disponível de água no combustível.
ISB, ISC, e ISL com CM2150 - Indicador do Sensor de água no Combustível

Descrições do Circuito

O sensor de água no combustível é conectado ao filtro de combustível. O módulo de controle eletrônico (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor aterra a tensão de referência de 5 volts, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM. O filtro de combustível fornecido pelo OEM está localizado no lado de admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor é menor que 0,05 VCC durante 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito do sinal em curto com o massa no chicote, no sensor ou no conector.
Consulte o Diagnóstico do Código de Falha t05-429

Última Modificação: 20-JULHO-2010


Circuito de Validação da Marcha Lenta do Pedal ou da Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 431

Circuito de Validação da Marcha Lenta do Pedal ou da Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 431 PID: S230 SPN: 558 FMI: 2/2 LÂMPADA: Âmbar SRT: | Circuito de Validação da Marcha Lenta do Pedal ou da Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos Detectada tensão simultaneamente nos interruptores de validação da marcha lenta ativada e de validação da marcha lenta desativada. | O motor funcionará somente em marcha lenta.
Circuito de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador

Descrições do Circuito

O interruptor de validação da marcha lenta é utilizado pelo ECM para indicar quando o pedal/alavanca do acelerador é liberado (marcha lenta ativada) ou pressionado (marcha lenta desativada). O interruptor é ajustado na fábrica para alternar de marcha lenta ativada para desativada na posição correta do pedal ou da alavanca do acelerador. O retorno do interruptor é um retorno compartilhado com outros interruptores na cabine do OEM.

Localização do Componente

O interruptor do sensor integrado (ISS) está localizado no conjunto do pedal ou da alavanca do acelerador.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta uma tensão de sinal simultaneamente no interruptor de validação da marcha lenta e no interruptor de validação da marcha lenta desativada. A tensão não será detectada em um dos circuitos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

  • Este código de falha é causado geralmente por um circuito aberto no circuito do sinal de validação da marcha lenta ativada ou de marcha lenta desativada, uma conexão solta, um conjunto do pedal ou da alavanca do acelerador não calibrado, ou conexão incorreta do interruptor de validação da marcha lenta.
  • Na instalação de um novo conjunto do pedal/alavanca do acelerador, o mesmo deve ser calibrado antes de o motor ser operado. Para calibrar o novo pedal do acelerador ou conjunto da alavanca, gire a chave de ignição para a posição ON e pressione e libere completamente o pedal/alavanca do acelerador três vezes.
Consulte o Diagnóstico do Código de Falha t05-431

Última Modificação: 20-JULHO-2010


Circuito de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Código de Falha 432

Circuito de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 432 PID: S230 SPN: 558 FMI: 13/13 LÂMPADA: Vermelha SRT: | Circuito de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração A tensão no circuito de validação da marcha lenta ativada e desativada não corresponde à posição do pedal do acelerador. | O motor funcionará somente em marcha lenta.
Circuito de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador

Descrições do Circuito

O sensor da posição do pedal ou da alavanca do acelerador é acoplado ao pedal ou alavanca do acelerador. O sensor da posição do pedal ou da alavanca do acelerador envia um sinal ao módulo de controle eletrônico (ECM) quando o pedal ou alavanca do acelerador é pressionado e liberado. O circuito da posição do pedal ou alavanca do acelerador contém três fios: alimentação, retorno e sinal da posição do pedal ou alavanca do acelerador. O circuito de retorno do interruptor para o circuito de validação da marcha lenta ativada e desativada é um retorno compartilhado com outros interruptores do OEM.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador está localizado no pedal ou alavanca do acelerador.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a posição do pedal do acelerador e o interruptor de validação da marcha lenta não combinam.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Esta falha é registrada quando os dois interruptores de validação da marcha lenta ativada e desativada não correspondem ao sinal de posição do pedal ou da alavanca do acelerador. Ligar a chave de ignição (posição ON) enquanto o pedal/alavanca do acelerador é parcialmente pressionado poderá ativar este código de falha. Este código de falha permanecerá ativo até que o pedal ou alavanca seja ciclado até o fim de seu curso.

Consulte o Diagnóstico do Código de Falha t05-432

Última Modificação: 20-JULHO-2010


Fault Code Path Selection

Código de Falha br08-fc435
Fault Code Path Selection

O motor é ISB? | Ir para br08-fc435b
O motor é ISC ou ISL? | Ir para br08-fc435cl

Última Modificação: 03-AGOSTO-2006


Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 441

Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: P168 SPN: 168 FMI: 1/18 LÂMPADA: Âmbar SRT: | Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | O motor poderá parar de funcionar ou apresentar dificuldade na partida.
ISB, ISC, e ISL com CM2150 - Alimentação não-comutada da bateria.

Descrições do Circuito

O Módulo Eletrônico de Controle (ECM) recebe tensão constante das baterias através de fios de alimentação não-comutada que são conectados diretamente ao terminal positivo (+) das baterias. Existe um fusível de 30 ampères no fio de alimentação não comutada da bateria para proteger o chicote do OEM. O ECM recebe informações de alimentação da bateria comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de retorno da bateria são conectados diretamente ao terminal negativo (-) da bateria.

Localização do Componente

O ECM está localizado no lado de admissão do motor. O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes. A localização da bateria varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização da bateria.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação da bateria principal é menor que 6 VCC.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente o código de falha quando a tensão da bateria for maior que +6 VCC.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM cai abaixo de 6-VCC.

  • Certifique-se de que a alimentação não comutada do ECM seja fornecida pelas baterias e não pelo motor de partida ou outro dispositivo. Verifique se as baterias estão fracas.
  • Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 441.
Consulte o Diagnóstico do Código de Falha t05-441

Última Modificação: 20-JULHO-2010


Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 442

Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: P168 SPN: 168 FMI: 0/16 LÂMPADA: Âmbar SRT: | Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo A tensão de alimentação do ECM está acima do nível máximo de tensão do sistema. | Possível dano elétrico a todos os componentes elétricos.
ISB, ISC, e ISL com CM2150 - Circuito de Alimentação não-comutada da bateria.

Descrições do Circuito

O Módulo Eletrônico de Controle (ECM) recebe tensão constante das baterias através de fios de alimentação não-comutada que são conectados diretamente ao terminal positivo (+) das baterias. Existe um fusível de 30 ampères nos fios da bateria não comutada para proteger o chicote do OEM. O ECM recebe informações de alimentação da bateria comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de retorno da bateria são conectados diretamente ao terminal negativo (-) da bateria.

Localização do Componente

O ECM está localizado no lado de admissão do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para visualizar a localização detalhada do componente.O ECM está conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização da bateria.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação da bateria principal é maior que 36 VCC.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente o código de falha quando a tensão da bateria cair abaixo de 36 VCC.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM excede 36 VCC. As causas deste código de falha incluem:

  • Alternador defeituoso ou regulador que está sobrecarregando o sistema
  • Baterias conectadas em série em vez de em paralelo
  • Procedimento incorreto de ponte de partida.
Consulte o Diagnóstico do Código de Falha t05-442

Última Modificação: 20-JULHO-2010


Fault Code Path Selection

Código de Falha br08-fc449
Fault Code Path Selection

O motor é ISB ou QSB3.3? | Ir para br08-fc449b
O motor é ISC ou ISL? | Ir para br08-fc449cl

Última Modificação: 03-AGOSTO-2006


Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 451

Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 451 PID: P157 SPN: 157 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta de sinal no circuito do sensor da pressão na common rail. | Redução da potência ou da rotação do motor.
ISB com CM2150 - Circuito do Sensor da Pressão na Common Rail
ISC e ISL com CM2150 - Circuito do Sensor da Pressão na Common Rail

Descrições do Circuito

O sensor de pressão de alimentação de combustível responde às mudanças de pressão na common rail. O sensor de pressão de alimentação de combustível tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de alimentação de combustível envia um sinal ao ECM pelo circuito de sinal do sensor de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão baixa de sinal sob altas pressões na common rail. O ECM detecta uma tensão alta de sinal em condições de baixas pressões na common rail.

Localização do Componente

O sensor da pressão do combustível é instalado na common rail. Use o procedimento seguinte para localização detalhada do componente. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão de alimentação de combustível é menor que 0,20 VCC por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão na common rail.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha se tornará ativo se houver um circuito aberto em qualquer um dos três pinos (alimentação de +5 volts, sinal ou retorno) que conectam o sensor ou ECM ao chicote elétrico. Este código de falha também se tornará ativo se o fio de sinal estiver em curto com uma fonte de tensão. Este código de falha se tornará inativo sempre que a chave de ignição for ligada e o sinal retornar para uma tensão do intervalo válido.

Possíveis causas deste código de falha:

  • Tensão (+5 VCC ou mais) em curto com o fio de sinal
  • Circuito aberto no fio de sinal
  • Circuito aberto no fio de alimentação de +5 Volts
  • Circuito aberto no fio de retorno
  • Sensor defeituoso
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-451

Última Modificação: 20-JULHO-2010


Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 452

Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 452 PID: P157 SPN: 157 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa de sinal no circuito do sensor da pressão na common rail. | Redução da potência ou da rotação do motor.
ISB com CM2150 - Circuito do Sensor da Pressão na Common Rail
ISC e ISL com CM2150 - Circuito do Sensor da Pressão na Common Rail

Descrições do Circuito

O sensor de pressão de alimentação de combustível responde às mudanças de pressão na common rail. O sensor de pressão de alimentação de combustível tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de alimentação de combustível envia um sinal ao ECM pelo circuito de sinal do sensor de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão baixa de sinal sob altas pressões na common rail. O ECM detecta uma tensão alta de sinal em condições de baixas pressões na common rail.

Localização do Componente

O sensor da pressão do combustível é instalado na common rail. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão de alimentação de combustível é maior que 4,80 VCC por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão na common rail.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha se tornará inativo sempre que a chave de ignição for ligada (ON) e a tensão do pino de sinal do ECM for muito baixa. Isto pode ser causado por um curto-circuito com o massa no fio de alimentação de +5 volts ou no fio de sinal. Esta falha também se tornará ativa se um dispositivo alimentado pela fonte comum de alimentação de +5 VCC estiver em curto com o massa. Este código de falha se tornará inativo sempre que a chave de ignição for ligada e o sinal retornar para uma tensão do intervalo válido.

Possíveis causas deste código de falha:

  • Chicote do motor; o fio de alimentação ou de sinal está em curto com o massa
  • Outros componentes; qualquer componente conectado ao fio de alimentação comum em curto com o massa
  • Sensor defeituoso
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-452

Última Modificação: 20-JULHO-2010


Nível do Óleo do Motor - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo

Código de Falha 471

Nível do Óleo do Motor - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 471 PID: P98 SPN: 98 FMI: 1/17 LÂMPADA: Manutenção SRT: | Nível do Óleo do Motor - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo O sensor do nível do óleo do motor detectou nível baixo de óleo. | Pode haver despotenciamento do motor. Possível pressão baixa do óleo, possíveis danos severos ao motor.
ISB, ISC, e ISL com CM2150 - Sensor de Nível de Óleo do Motor

Descrições do Circuito

Um algoritmo na calibração do módulo de controle eletrônico (ECM) monitora o nível do óleo do motor quando o ECM é ligado e não é detectada nenhuma rotação do motor. Se o nível do óleo do motor cair abaixo de um determinado limite, o ECM ativará o Código de Falha 471 e acenderá a luz de manutenção. A luz de manutenção acenderá somente quando a chave de ignição for ligada.

Localização do Componente

O sensor do nível do óleo do motor está localizado na vareta medidora de óleo, no lado esquerdo do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando a rotação do motor é 0 rpm.

Condições para Configurar os Códigos de Falha

É detectado que o nível de óleo do motor está baixo quando a chave de ignição é ligada.

Ação tomada quando o código de falha está ativo

  • A luz âmbar de verificação do motor (CHECK ENGINE) piscará por 30 segundos quando a chave de ignição for ligada.

Condições para Apagar o Código de Falha

A luz âmbar de verificação do motor (CHECK ENGINE) pára de piscar com a chave de ignição ligada e o código de falha se torna inativo imediatamente depois que o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Se o forem registradas contagens inativas do Código de Falha 471 no ECM, é possível que o motor esteve funcionando ou que a chave de ignição foi ligada com o motor inclinado em um ângulo suficiente para causar a ativação desta falha.

Outras causas do Código de Falha 471 podem ser:

  • O motor não foi abastecido até o nível correto na troca de óleo mais recente
  • Vazamentos externos de óleo do motor (vazamento de óleo para o exterior do motor)
  • Vazamentos internos de óleo do motor (vazamento de óleo para os sistemas de combustível ou de arrefecimento)
  • Alto consumo de óleo do motor/falha dos cilindros (verifique se há sopro de gases anormalmente alto quando o motor funciona sob carga).
Consulte o Diagnóstico do Código de Falha t05-471

Última Modificação: 20-JULHO-2010


Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 488

Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 488 PID: P105 SPN: 105 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. O sinal de temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta.
Sensor 1 da Pressão/Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor de temperatura 1 no coletor de admissão é um sensor de resistência variável, usado para medir a temperatura do ar que entra no coletor de admissão do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura no coletor de admissão. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura no coletor de admissão.

Quando o ar de admissão está frio, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para um massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando o ar de admissão está quente, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta. Esse código de falha indica que a temperatura no coletor de admissão excedeu o limite máximo para a proteção do motor.

Localização do Componente

Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura no coletor de admissão é maior que um limite calibrável ajustado no ECM.

Ação tomada quando o código de falha está ativo

  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

A saída de torque máximo do motor retornará e o código de falha será desativado depois que a temperatura no coletor de admissão cair abaixo de um limite calibrável ajustado no ECM.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor. Possíveis causas deste código de falha:

  • Aletas do arrefecedor ar-ar obstruídas
  • Restrição no fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-488.

Última Modificação: 20-JULHO-2010


Circuito do Sensor do Nível de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 499

Circuito do Sensor do Nível de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 499 PID: P98 SPN: 98 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor do Nível de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa O sensor do nível de óleo do motor detectou uma falha interna. | O funcionamento do sensor do nível de óleo será desabilitado.
ISB, ISC, e ISL- Circuito do Sensor do Nível de Óleo

Descrições do Circuito

O sensor do nível de óleo monitora o nível de óleo no cárter quando a chave de ignição é ligada (posição ON). O sensor do nível de óleo não monitora o nível de óleo depois da partida do motor ou quando a rotação do motor é maior que 0 rpm. Quando a chave de ignição é ligada, se o sensor do nível de óleo detectar um nível baixo crítico, a luz âmbar de verificação do motor (CHECK ENGINE) piscará durante 30 segundos e um código de falha será registrado. Se observar que a luz âmbar de verificação do motor (CHECK ENGINE) pisca quando a chave de ignição é ligada (ON), o operador deverá verificar o nível do óleo do motor usando a vareta medidora.

O sensor do nível de óleo envia ao módulo de controle eletrônico (ECM) um pulso com sinal modulado (PWM). Juntamente com o sinal, o sensor do nível de óleo transmite a leitura do nível de óleo do motor, a temperatura do óleo e as informações de código de falha enviadas pelo sensor.

Localização do Componente

O sensor do nível de óleo está localizado no lado esquerdo do motor, no pórtico dianteiro da vareta medidora. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor do nível de óleo detectou um curto-circuito interno ou um circuito aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do sensor do nível de óleo será desabilitado.

Condições para Apagar o Código de Falha

O ECM acenderá a luz amarela de verificação do motor (CHECK ENGINE) e habilitará o funcionamento do sensor do nível de óleo imediatamente depois de receber um sinal de PWM válido do sensor.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito aberto ou curto interno no sensor do nível de óleo
  • Falha do sensor do nível de óleo.
Consulte o Diagnóstico do Código de Falha t05-499

Última Modificação: 20-JULHO-2010


Interruptor de Validação do Torque Alternativo Auxiliar - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 528

Interruptor de Validação do Torque Alternativo Auxiliar - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 528 PID: P093 SPN: 93 FMI: 2 LÂMPADA: Âmbar SRT: | Interruptor de Validação do Torque Alternativo Auxiliar - Dados Inválidos, Intermitentes ou Incorretos. Foi detectado um erro no circuito do interruptor de torque alternativo. | A configuração da curva de torque assume o padrão da curva padrão.
Circuito de Torque Alternativo

Descrições do Circuito

O circuito do interruptor da curva de torque permite que o operador selecione uma de três curvas de torque previamente programadas utilizando um interruptor de duas ou de três posições, dependendo do modelo fornecido pelo fabricante do equipamento original (OEM).

Localização do Componente

A localização do circuito do interruptor da curva de torque varia de acordo com o modelo do equipamento e o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O funcionamento correto do interruptor pode ser monitorado com a ferramenta eletrônica de serviço INSITE™. Se o interruptor estiver mudando de estado corretamente na ferramenta eletrônica de serviço, o problema não estará no circuito do interruptor.

O interruptor de três posições possui três estados:

  • Posição 1 - aberto
  • Posição 2 - fechado
  • Posição 3 - resistência de 1500 ohms.

O interruptor de duas posições possui dois estados:

  • Posição 1 - aberto
  • Posição 2 - fechado
Consulte o Diagnóstico do Código de Falha t05-528

Última Modificação: 20-JULHO-2010


Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 529 (QSB3.3)

Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 529 PID: S051 SPN: 703 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito 3 de entrada/saída auxiliar. | Nenhum quanto ao desempenho.
Sinal de Saída Dupla

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Alguns OEMs podem utilizar um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de saída do OEM varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM para obter a localização.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O ECM monitora o nível de tensão neste circuito. Quando o ECM comanda o sinal baixo de saída do OEM, ele espera que o nível de tensão seja aproximadamente 0 VCC. Se o ECM detectar uma tensão alta, esta falha será registrada. Se o Código de Falha 529 ainda estiver ativo depois dos seguintes passos de diagnóstico, consulte o manual de diagnóstico de falhas e reparos do OEM para os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo de saída do OEM. Possíveis causas desta falha:

  • Circuito aberto no chicote do motor ou no solenóide de controle de saída do OEM
  • Curto-circuito com uma fonte de tensão no chicote do OEM
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-529

Última Modificação: 20-JULHO-2010


Fault Code Path Selection

Código de Falha br08-fc553
Fault Code Path Selection

O motor é ISB ou QSB3.3? | Ir para br08-fc553b
O motor é ISC ou ISL? | Ir para br08-fc553cl

Última Modificação: 26-FEVEREIRO-2007


Pressão 1 da Galeria de Medição de Débito do Injetor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 554

Pressão 1 da Galeria de Medição de Débito do Injetor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 554 PID: P157 SPN: 157 FMI: 2 LÂMPADA: Âmbar SRT: | Pressão 1 da Galeria de Medição de Débito do Injetor - Dados Inválidos, Intermitentes ou Incorretos. O ECM detectou que o sinal de pressão do combustível não está mudando. | O ECM estimará a pressão do combustível e a potência será reduzida.
ISB com CM2150 - Sensor da Pressão na Common Rail
ISC e ISL com CM2150 - Sensor da Pressão na Common Rail

Descrições do Circuito

O sensor de pressão do combustível contém pinos de alimentação, de sinal e de retorno. O módulo de controle eletrônico (ECM) fornece +5 volts ao sensor de pressão do combustível. Esta fonte de alimentação de +5 volts é uma fonte compartilhada. Os outros sensores neste circuito são o sensor de pressão no coletor de admissão e o sensor de reserva de posição do motor.

Localização do Componente

O sensor de pressão de combustível está localizado na common rail no lado da entrada de ar do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão na common rail não está mudando conforme as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão na common rail.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha poderá tornar-se ativo sempre que o motor operar sob carga e o módulo de controle eletrônico (ECM) detectar que a pressão do combustível na galeria não está mudando. Este código de falha se tornará inativo sempre que o ECM for desligado ou se o ECM detectar que o motor opera sob condição de carga e que a pressão do combustível muda normalmente. Se houver muitas contagens inativas deste código de falha ou se a falha não se repetir, procure por sinais de violação do circuito do sensor de pressão do combustível. Se o código de falha ocorre intermitentemente (não pode ser reproduzido durante um teste de rodagem), inspecione cada um dos itens abaixo quanto a danos ou conexões incorretas:

  • Sensor da pressão no coletor de admissão
  • Sensor de reserva da posição do motor
  • Sensor de pressão do combustível.
Consulte o Diagnóstico do Código de Falha t05-554

Última Modificação: 20-JULHO-2010


Fault Code Path Selection

Código de Falha br08-fc555
Fault Code Path Selection

O motor é ISB ou QSB3.3? | Ir para br08-fc555b
O motor é ISC ou ISL? | Ir para br08-fc555cl

Última Modificação: 18-JANEIRO-2007


Fault Code Path Selection

Código de Falha br08-fc556
Fault Code Path Selection

O motor é ISB ou QSB3.3? | Ir para br08-fc556b
O motor é ISC ou ISL? | Ir para br08-fc556cl

Última Modificação: 18-JANEIRO-2007


Fault Code Path Selection

Código de Falha br08-fc559
Fault Code Path Selection

O motor é ISB ou QSB3.3? | Ir para br08-fc559b
O motor é ISC ou ISL? | Ir para br08-fc559cl

Última Modificação: 02-AGOSTO-2006


Circuito do Acionador do Relé de Partida - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 584

Circuito do Acionador do Relé de Partida - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 584 PID: S39 SPN: 677 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Relé de Partida - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectado um circuito aberto ou tensão alta no circuito de travamento do motor de partida. | O motor não dará partida ou não terá proteção de travamento do motor de partida.
ISB, ISC e ISL com CM2150 - Circuito do Relé do Motor de Partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo ECM através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado ao chassi ou ao massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização exata do sensor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal PWM do circuito do relé de travamento do motor de partida não é detectado como uma tensão do sistema quando o sinal PWM é ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão quando o sinal é desligado, o ECM registrará este código de falha. Esse código de falha pode ser causado por:

  • Circuito aberto no relé de travamento do motor de partida, no chicote do OEM ou nos conectores
  • Curto-circuito com uma fonte de tensão no chicote do OEM ou no relé.
Consulte o Diagnóstico do Código de Falha t05-584

Última Modificação: 20-JULHO-2010


Circuito do Acionador do Relé de Partida - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 585

Circuito do Acionador do Relé de Partida - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 585 PID: S039 SPN: 677 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Relé de Partida - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de travamento do motor de partida. | O motor não terá a proteção de travamento do motor de partida.
ISB, ISC e ISL com CM2150 - Circuito do Relé do Motor de Partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado ao chassi ou ao massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização exata do sensor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal PWM do circuito do relé de travamento do motor de partida é detectado com um valor maior que 0 VCC quando o sinal PWM é desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O ECM monitora o nível de tensão neste circuito. Se detectar uma voltagem baixa quando o sinal é ligado, ele registrará este código de falha. Este código de falha pode ser causado por um curto-circuito com o massa no relé de travamento do motor de partida, no chicote do OEM ou nos conectores.

Consulte o Diagnóstico do Código de Falha t05-585

Última Modificação: 20-JULHO-2010


Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 596

Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 596 PID: P167 SPN: 167 FMI: 0/16 LÂMPADA: Âmbar SRT: | Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo Detectada tensão alta da bateria pelo recurso de monitoramento de tensão da bateria. | A luz âmbar de advertência permanecerá acesa até que a condição de tensão alta da bateria seja corrigida.
ISB, ISC, e ISL com CM2150 - Circuito de Alimentação de Tensão do Módulo de Controle do Motor (ECM)

Descrições do Circuito

O Módulo Eletrônico de Controle (ECM) recebe tensão constante das baterias através de fios de alimentação não-comutada que são conectados diretamente ao terminal positivo (+) das baterias. O ECM recebe informações da bateria não comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote elétrico do ECM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o OEM. Consulte no manual de serviços do OEM a localização da bateria.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é maior que 18 VCC.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM desliga a luz âmbar de verificação do motor (CHECK ENGINE) quando a tensão da bateria cai abaixo de 18 VCC.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19 do Manual de Serviços correspondente do motor em questão.

Este código de falha é parte do recurso Advertência de Falha do Alternador. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de diminuição de marcha lenta se a aceleração de marcha lenta estiver habilitada. Visualize os parâmetros do recurso Advertência de Falha do Alternador utilizando a ferramenta eletrônica de serviço INSITE™. Desabilitar o recurso Advertência de Falha do Alternador irá também desabilitar este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não pelo motor de partida.

As possíveis causas deste código de falha são:

  • Baterias sobrecarregadas causadas por um alternador ou regulador defeituoso.
Consulte o Diagnóstico do Código de Falha t05-596

Última Modificação: 09-ABRIL-2012


Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 597

Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 597 PID: P167 SPN: 167 FMI: 1/18 LÂMPADA: Âmbar SRT: | Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | A luz âmbar permanecerá acesa até que a condição de tensão baixa da bateria seja corrigida.
ISB, ISC, e ISL com CM2150 - Circuito de Alimentação de Tensão do Módulo de Controle do Motor (ECM)

Descrições do Circuito

O Módulo Eletrônico de Controle (ECM) recebe tensão constante das baterias através de fios de alimentação não-comutada que são conectados diretamente ao terminal positivo (+) das baterias. O ECM recebe informações da bateria não comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote elétrico do ECM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o OEM. Consulte no manual de serviços do OEM a localização da bateria.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que 10 VCC.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032 na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é parte do recurso Advertência de Falha do Alternador. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a Aceleração de Marcha Lenta estiver habilitada. Visualize os parâmetros do recurso Advertência de Falha do Alternador utilizando a ferramenta eletrônica de serviço INSITE™. Desabilitar o recurso Advertência de Falha do Alternador irá também desabilitar este código de falha.

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não pelo motor de partida.

Possíveis causas desta falha:

  • Baterias descarregadas causadas por um alternador ou regulador defeituoso.
  • Dispositivos de alta corrente no veículo, como amplificadores de rádio CB, várias lâmpadas exteriores, ou outros acessórios.
Consulte o Diagnóstico do Código de Falha t05-597

Última Modificação: 09-ABRIL-2012


Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 598

Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 598 PID: P167 SPN: 167 FMI: 1/1 LÂMPADA: Vermelha SRT: | Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo Detectada tensão muito baixa da bateria pelo recurso de monitoramento de tensão da bateria. | A luz vermelha permanecerá acesa até que a condição de tensão muito baixa da bateria seja corrigida.
ISB, ISC, e ISL com CM2150 - Circuito de Alimentação de Tensão do Módulo de Controle do Motor (ECM)

Descrições do Circuito

O Módulo Eletrônico de Controle (ECM) recebe tensão constante das baterias através de fios de alimentação não-comutada que são conectados diretamente ao terminal positivo (+) das baterias. O ECM recebe informações de alimentação da bateria comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização da bateria.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que 8 VCC.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Utilize o manual de serviço correspondente do motor em questão. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha é parte do recurso Advertência de Falha do Alternador. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a Aceleração de Marcha Lenta estiver habilitada. Visualize os parâmetros do recurso Advertência de Falha do Alternador utilizando a ferramenta eletrônica de serviço INSITE™. Desabilitar o recurso Advertência de Falha do Alternador irá também desabilitar este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não pelo motor de partida.

As possíveis causas deste código de falha são:

  • Baterias descarregadas causadas por um alternador ou regulador defeituoso.
Consulte o Diagnóstico do Código de Falha t05-598

Última Modificação: 09-ABRIL-2012


Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Código de Falha 599 (QSB3.3)

Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 599 PID: S025 SPN: 640 FMI: 14 LÂMPADA: Vermelha SRT: | Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais. O limite de proteção do motor foi excedido para os limites calibrados de saídas duplas. | O motor será desligado.
Circuitos de Saídas Duplas

Descrições do Circuito

As saídas duplas baseadas em parâmetros detectados fornecem até duas saídas comutadas independentes para uso do OEM (Fabricante do Equipamento Original). O estado de cada saída comutada pode ser determinado por entradas diferentes para o módulo de controle eletrônico (ECM) dependendo da plataforma do motor. O ECM pode fornecer saídas diferentes para dispositivos do OEM se qualquer uma das entradas estiver acima ou abaixo dos limites calibrados. Cada saída comutada é independente da outra em relação à entrada do parâmetro de controle e aos limites definidos.

Localização do Componente

O recurso de saídas duplas depende do OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do componente.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é ativado quando uma das entradas definidas do OEM excede um limite calibrado. Os acionadores de parada dependem do OEM.

Consulte o Diagnóstico do Código de Falha t05-599

Última Modificação: 20-JULHO-2010


Intervalo de Troca de Óleo do Motor - Condição Existente

Código de Falha 649

Intervalo de Troca de Óleo do Motor - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 649 PID: S115 SPN: 1378 FMI: 11/31 LÂMPADA: Manutenção SRT: | Intervalo de troca de óleo do motor - Condição existente. Troca do óleo do motor e do filtro. | Apenas lembrete de manutenção.
Lembrete de Manutenção

Descrições do Circuito

O módulo de controle eletrônico (ECM) informa o motorista sobre um evento de manutenção utilizando os limites do intervalo de troca de óleo lubrificante do recurso Monitor de Manutenção.

Localização do Componente

O filtro de óleo está localizado no lado de escape do motor e o bocal de abastecimento de óleo varia segundo a aplicação. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para obter detalhes sobre a localização do componente para o filtro de óleo, e consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do bocal de abastecimento de óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta com base no ajuste programável no recurso Monitor de Manutenção, que o óleo do motor e o filtro precisam ser trocados.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) quando a condição de manutenção é excedida.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente após o recurso Monitor de Manutenção ser reinicializado na ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha somente se tornará ativo se o Monitor de Manutenção estiver habilitado na ferramenta eletrônica de serviço INSITE™. Certifique-se de trocar o óleo e o filtro antes de corrigir a falha.

Consulte o Diagnóstico do Código de Falha t05-649

Última Modificação: 20-JULHO-2010


Rotação do Turbocompressor 1 - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 686

Rotação do Turbocompressor 1 - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 686 PID: P103 SPN: 103 FMI: 2/2 LÂMPADA: Âmbar SRT: | Rotação do Turbocompressor 1 - Dados Inválidos, Intermitentes ou Incorretos O ECM detectou um sinal inválido de rotação do turbocompressor. | Nenhum quanto ao desempenho. O ECM usa a rotação estimada do turbocompressor.
ISB, ISC, e ISL com CM2150 - Circuito de Rotação 1 do Turbocompressor

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em um fio de bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor é montado na carcaça central do turbocompressor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do turbocompressor está acima do limite máximo ajustado na calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM estima a rotação do turbocompressor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é registrado quando o ECM detecta uma rotação do turbocompressor que é maior que a rotação que pode ser atingida fisicamente pelo turbocompressor. Geralmente, isto indica um sensor defeituoso ou sinais de rotação incorretos do sensor de rotação do turbocompressor. Este código de falha pode ser causado pelos seguintes componentes:

  • Sensor de rotação do turbocompressor
  • Chicote do motor
  • Fonte de alimentação ou terras do ECM
  • Acessórios eletrônicos do veículo que com influência eletromagnética excessiva.

Essa falha torna-se inativa sempre que o ECM detectar uma rotação válida do turbocompressor. Se a falha ocorrer intermitentemente:

  • Procure por um circuito aberto intermitente ou curtos-circuitos no circuito do sensor da rotação do turbocompressor (inclusive no conector rabo-de-porco do sensor).
  • Procure por fontes de ruídos eletrônicos, como a instalação inadequada de componentes eletrônicos do veículo.
  • Certifique-se de que os massas do veículo e do chassi estejam em boas condições.
  • Certifique-se de que a fonte de alimentação e os circuitos de aterramento do ECM estejam em boas condições e que tal fonte de alimentação não seja compartilhada com outros circuitos eletrônicos do veículo.
Consulte o Diagnóstico do Código de Falha t05-686

Última Modificação: 20-JULHO-2010


Rotação do Turbocompressor 1 - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 687

Rotação do Turbocompressor 1 - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 687 PID: P103 SPN: 103 FMI: 1/18 LÂMPADA: Âmbar SRT: | Rotação do Turbocompressor 1 - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo O ECM detectou rotação lenta do turbocompressor. | Despotenciamento do motor. O ECM usa a rotação estimada do turbocompressor. Para apagar o código de falha após um reparo, faça um teste de direção do veículo com algumas acelerações fortes de parado até aproximadamente 35 mph.
ISB, ISC, e ISL com CM2150 - Circuito de Rotação 1 do Turbocompressor

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em um fio de bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor é montado na carcaça central do turbocompressor. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do turbocompressor é menor que 600 rpm durante mais de 1 segundo quando a rotação do motor é maior que 1200 rpm.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM estima a rotação do turbocompressor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito. Para apagar o código de falha após um reparo, faça um teste de direção do veículo com algumas acelerações fortes de parado até aproximadamente 35 mph.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Esta falha poderá tornar-se ativa se o ECM detectar rotação do motor enquanto ao mesmo tempo, o sinal de rotação do turbocompressor for menor do que 600 rpm.

Possíveis causas deste código de falha:

  • Sensor de rotação do turbocompressor danificado
  • Chicote do motor danificado
  • Alternador danificado (IEM ou curto interno)
  • ECM danificado.

Esta falha torna-se inativa sempre que há o retorno do sinal de rotação do sensor da rotação do turbocompressor.

Se a falha ocorrer intermitentemente, procure por um circuito aberto intermitente ou curtos-circuitos no circuito do sensor de rotação do turbocompressor (inclusive no conector rabo-de-porco do sensor).

Para apagar o código, a relação entre pressão de admissão e pressão ambiente deve estar acima de 1,19:1 por pelo menos 30 segundos consecutivos. Esta condição somente pode ser alcançada durante um teste de direção quando o motor está sob carga. Operar o motor em marcha lenta ou máxima livre enquanto estiver na condição estacionária não irá gerar carga suficiente para manter a pressão de admissão 1,19 vezes maior que a pressão ambiente por 30 segundos consecutivos.

Apesar de ser possível que a causa deste código de falha seja uma falha do ECM, isto é muito improvável e a substituição do ECM deve somente ser considerada como último recurso se nenhum outro reparo for bem-sucedido para apagar o código de falha.

Em casos muito raros, foi mostrado que o turbocompressor pode causar a ativação deste código de falha, e a substituição do turbocompressor pode ser a única maneira de apagá-lo.

Consulte o Diagnóstico do Código de Falha t05-687

Última Modificação: 21-MARÇO-2011


Nível do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 688

Nível do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 688 PID: P98 SPN: 98 FMI: 0 LÂMPADA: Vermelha SRT: | Nível do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo O sensor do nível do óleo do motor detectou um nível alto do óleo. | Possível perda de potência, emissão excessiva de fumaça, diluição do óleo, contaminação ou danos severos ao motor. Pode haver despotenciamento do motor.
ISB, ISC, e ISL com CM2150 - Sensor de Nível de Óleo do Motor

Descrições do Circuito

Um algoritmo na calibração do módulo de controle eletrônico (ECM) monitora o nível do óleo do motor quando o ECM é ligado e não é detectada nenhuma rotação do motor. Se o nível do óleo do motor exceder um determinado limite, o ECM ativará o Código de Falha 688.

Localização do Componente

O sensor do nível do óleo do motor está localizado na vareta medidora do óleo do motor, no lado da admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização da vareta medidora.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando a rotação do motor é 0 rpm.

Condições para Configurar os Códigos de Falha

É detectado que o nível de óleo do motor está acima do nível operacional quando a chave de ignição é ligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apaga a luz vermelha de parada do motor (STOP ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O Código de Falha 688 indica que o nível do óleo no motor está muito mais alto do que o nível recomendado de óleo.

Outras causas para o Código de Falha 688 podem ser:

  • O motor pode ter sido abastecido excessivamente com óleo na troca de óleo mais recente.
  • Pode haver vazamentos do sistema de combustível para o sistema de óleo lubrificante. Verifique as falhas do sistema de combustível ou aplique líquido de contraste no sistema de combustível para identificar possíveis vazamentos.
  • Pode haver vazamentos do sistema de arrefecimento para o sistema de óleo lubrificante. Verifique se há líquido de arrefecimento no óleo.
Consulte o Diagnóstico do Código de Falha t05-688

Última Modificação: 20-JULHO-2010


Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Código de Falha 689

Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 689 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Âmbar SRT: | Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos. O módulo de controle do motor (ECM) detectou um erro no sinal do sensor da posição da árvore de manivelas. | Despotenciamento do motor.
ISB, ISC, e ISL com CM2150 - Circuito da Rotação/Posição da Árvore de Manivelas do Motor

Descrições do Circuito

O ECM fornece uma alimentação de 5 volts para o sensor de pressão/posição da árvore de manivelas do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição da árvore de manivelas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o anel indicador de rotação da árvore de manivelas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor.

Localização do Componente

A localização do sensor de posição da árvore de manivelas varia, dependendo do modelo do motor. Consulte o Procedimento 100-002 na seção E para uma visão detalhada da localização dos componentes.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição da árvore de manivelas por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O sensor de rotação da árvore de manivelas é usado para fornecer ao ECM informações de rotação e de posição do motor.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) depois de detectar um sinal válido enviado pelo sensor de rotação/posição da árvore de manivelas.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032 na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é registrado quando o ECM não recebe um sinal válido da posição da árvore de manivelas.

As possíveis causas desta falha incluem:

  • Circuito aberto ou curto-circuito dos fios de alimentação de 5 volts, de sinal ou de retorno do chicote do motor
  • Sensor de posição da árvore de manivelas danificado.

NOTA: Na ferramenta eletrônica de serviço INSITE™, o 'Sensor da Posição da Árvore de Manivelas' é referido como 'Sensor Principal da Rotação do Motor'.

Consulte o Diagnóstico do Código de Falha t05-689

Última Modificação: 10-JULHO-2015


Circuito do sensor de temperatura na entrada do compressor do turbocompressor 1 - Tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 691

Circuito do sensor de temperatura na entrada do compressor do turbocompressor 1 - Tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 691 PID: P351 SPN: 1172 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura na entrada do compressor do turbocompressor 1 - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no sinal do circuito do sensor da temperatura do ar na entrada do compressor do turbocompressor. | Despotenciamento do motor.
ISC e ISL com CM2150 - Circuito do Sensor da Temperatura de Entrada do Compressor do Turbocompressor
ISB com CM2150 - Circuito do Sensor da Temperatura do Ar Ambiente

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Nota: Motores ISB com CM2150 utilizam um sensor combinado de temperatura/pressão do ar ambiente localizado na tubulação do ar de admissão do OEM em vez de um sensor de temperatura de entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sinal de tensão de temperatura na entrada do compressor é maior que 4,8 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura do ar na entrada do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 691, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de entrada do compressor do turbocompressor dependendo do arranjo do turbocompressor.

Em motores ISB com CM2150, é sempre utilizado um chicote de extensão entre o chicote principal e o sensor da pressão/temperatura do ar ambiente.

As possíveis causas deste código de falha são:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão
  • Sensor defeituoso.
Consulte o Diagnóstico do Código de Falha t05-691

Última Modificação: 20-JULHO-2010


Circuito 1 do Sensor da Temperatura de Entrada do Compressor do Turbocompressor - Voltagem Abaixo da Normal ou com Voltagem Baixa

Código de Falha 692

Circuito 1 do Sensor da Temperatura de Entrada do Compressor do Turbocompressor - Voltagem Abaixo da Normal ou com Voltagem Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 692 PID: P351 SPN: 1172 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito 1 do Sensor da Temperatura de Entrada do Compressor do Turbocompressor - Voltagem Abaixo da Normal ou com Voltagem Baixa Detectada voltagem baixa no circuito do sensor da temperatura do ar na entrada do compressor do turbocompressor. | Despotenciamento do motor.
ISC e ISL com CM2150 - Circuito do Sensor da Temperatura do Ar de Entrada do Compressor do Turbocompressor
ISB com CM2150 - Circuito do Sensor da Temperatura do Ar Ambiente

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Nota: Motores ISB com CM2150 utilizam um sensor combinado de temperatura/pressão do ar ambiente localizado na tubulação do ar de admissão do OEM em vez de um sensor de temperatura de entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura na entrada do compressor é menor que 0,2 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de entrada do compressor do turbocompressor dependendo do arranjo do turbocompressor.

Em motores ISB com CM2150, é sempre utilizado um chicote de extensão entre o chicote principal e o sensor da pressão/temperatura do ar ambiente.

As possíveis causas deste código de falha são:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou a massa no sensor
  • Sensor defeituoso.
Consulte o Diagnóstico do Código de Falha t05-692

Última Modificação: 20-JULHO-2010


Circuito do Sensor da Temperatura Interna do ECM - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 698

Circuito do Sensor da Temperatura Interna do ECM - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 698 PID: P21 SPN: 1136 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Temperatura Interna do ECM - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa de sinal ou um circuito aberto no sensor de temperatura interna do ECM. | Nenhum quanto ao desempenho.
ISB, ISC e ISL - Módulo Eletrônico de Controle

Descrições do Circuito

O módulo de controle eletrônico (ECM) tem um sensor interno de temperatura que é usado para medir a temperatura no interior do ECM.

Localização do Componente

O ECM está localizado no lado do sistema de combustível do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o circuito do sensor da temperatura interna está em curto com o massa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado com êxito.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este sensor está localizado no interior do ECM. Não é possível fazer o diagnóstico deste código de falha. Se este código de falha for ativado, o ECM deverá ser substituído.

Consulte o Diagnóstico do Código de Falha t05-698

Última Modificação: 20-JULHO-2010


Desalinhamento Mecânico entre Rotação/Posição do Eixo Comando de Válvulas e a árvore de manivelas - Sistema Mecânico NÃO Responde Corretamente ou Fora de Ajuste

Código de Falha 731

Desalinhamento Mecânico entre Rotação/Posição do Eixo Comando de Válvulas e a árvore de manivelas - Sistema Mecânico NÃO Responde Corretamente ou Fora de Ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 731 PID: S064 SPN: 723 FMI: 7/7 LÂMPADA: Âmbar SRT: | Desalinhamento Mecânico entre Rotação/Posição do Eixo Comando de Válvulas e a árvore de manivelas - Sistema Mecânico NÃO Responde Corretamente ou Fora de Ajuste O sinal de posição do motor informado pelo sensor de posição do motor e pelo sensor de posição do eixo comando de válvulas não correspondem. | O motor funcionará despotenciado. Possível dificuldade na partida e funcionamento irregular em marcha lenta.
ISB, ISC, e ISL com CM2150 - Circuito do Sensor da Rotação/Posição Magnético do Motor

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de um dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a posição da árvore de manivelas não corresponde à informação do sinal de posição do eixo comando de válvulas.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O ECM monitora a posição do dente que falta na referência do sensor de rotação da árvore de manivelas e na referência do sensor de rotação do eixo comando de válvulas. Se as duas posições não corresponderem, o ECM determina que há um desalinhamento mecânico entre os dois sensores.

Este código de falha é registrado quando há um desalinhamento mecânico entre o sensor da posição da árvore de manivelas e o sensor da posição do eixo comando de válvulas.

Possíveis causas deste código de falha:

  • Os anéis indicadores do sensor de rotação do motor estão soltos ou não alinhados corretamente
  • Desalinhamento mecânico.
Consulte o Diagnóstico do Código de Falha t05-731

Última Modificação: 20-JULHO-2010


Rotação/Posição do Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos.

Código de Falha 778

Rotação/Posição do Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 778 PID: S064 SPN: 723 FMI: 2/2 LÂMPADA: Âmbar SRT: | Rotação/Posição do Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos. O ECM detectou um erro no sinal do sensor da posição do eixo comando de válvulas. | O motor poderá funcionar irregularmente. Possível incapacidade de partida. O motor funciona usando o sensor primário de posição do motor.
ISB, ISC, e ISL com CM2150 - Circuito da Rotação/Posição Magnético do Motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

Ambos os sensores de posição do motor estão localizados na parte posterior da carcaça das engrenagens dianteira acima do acionamento da bomba de combustível. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição do eixo comando de válvulas por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois de detectar um sinal válido enviado pelo sensor de rotação/posição do motor no eixo comando de válvulas.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é registrado quando o ECM não recebe um sinal válido da posição do eixo comando de válvulas.

As possíveis causas desta falha incluem:

  • Circuito aberto ou curto-circuito dos fios de alimentação de 5 volts, de sinal ou de retorno do chicote do motor
  • Sensor de posição do eixo comando de válvulas danificado ou defeituoso.

NOTA: Na ferramenta eletrônica de serviço INSITE™, o 'Sensor da Posição do Eixo Comando de Válvulas' é referido como 'Sensor de Reserva da Rotação do Motor '.

Consulte o Diagnóstico do Código de Falha t05-778

Última Modificação: 20-JULHO-2010


Entrada 3 do Sensor de Equipamentos Auxiliares - Causa Desconhecida

Código de Falha 779

Entrada 3 do Sensor de Equipamentos Auxiliares - Causa Desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 779 PID: S051 SPN: 703 FMI: 11 LÂMPADA: Âmbar SRT: | Entrada 3 do Sensor de Equipamentos Auxiliares - Causa Desconhecida | Possível despotenciamento do motor.
Circuito do Sensor da Temperatura/Pressão do OEM

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão ou temperatura no módulo de controle eletrônico (ECM) da Cummins®. Uma calibração é então criada para reconhecer a entrada desse sensor de pressão ou de temperatura. Este código de falha é ativado quando a entrada de pressão ou de temperatura do sensor do OEM excede o limite de proteção do motor definido pelo OEM. Dependendo dos requisitos do OEM, um despotenciamento de Proteção do Motor poderá estar associado com este código de falha.

Localização do Componente

A entrada do sensor de pressão ou de temperatura do OEM varia dependendo da aplicação. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do sensor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o limite de proteção do motor para o dispositivo de entrada do OEM foi excedido

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A potência do motor pode ser limitada, dependendo da calibração específica do OEM

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é ativado quando a entrada de pressão ou de temperatura do sensor do OEM excede o limite de proteção do motor definido pelo OEM. É possível que ocorra um despotenciamento do motor dependendo da aplicação do OEM.

Consulte o Diagnóstico do Código de Falha t05-779

Última Modificação: 20-JULHO-2010


Modo de Piloto Automático Adaptativo - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 784

Modo de Piloto Automático Adaptativo - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 784 PID: S145 SPN: 1590 FMI: 2/2 LÂMPADA: Nenhum SRT: | Modo de Piloto Automático Adaptativo - Dados Inválidos, Intermitentes ou Incorretos Perda de comunicação com o piloto automático adaptativo. | O piloto automático adaptativo não funcionará. O piloto automático padrão não funcionará.
ISB, ISC e ISL com CM2150 - Circuito do Piloto Automático Adaptativo

Descrições do Circuito

A unidade de piloto automático adaptativo se comunica com o módulo de controle eletrônico (ECM), enviando e recebendo mensagens de controle da velocidade do veículo através do datalink SAE J1939.

Localização do Componente

A localização da unidade de piloto automático adaptativo varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização específica.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não recebe uma mensagem válida via J1939 do módulo do piloto automático adaptativo por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O piloto automático adaptativo não funcionará.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Esta falha é tornada ativa se o ECM não receber a mensagem de frequência da unidade de piloto automático adaptativo pelo datalink SAE J1939.

Se o recurso Recuperação do Piloto Automático Adaptativo estiver habilitado, o motorista poderá alternar o interruptor de seleção de piloto automático entre as posições OFF (desliga) e ON (liga) duas vezes para fazer funcionar o piloto automático padrão, e o Código de Falha 784 será desativado. Na próxima ciclagem da chave de ignição, se a mensagem de funcionamento ainda não estiver presente, o Código de Falha 784 será ativado.

Consulte o Diagnóstico do Código de Falha t05-784

Última Modificação: 20-JULHO-2010


Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1117

Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: S251 SPN: 627 FMI: 2/2 LÂMPADA: Nenhum SRT: | Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos A tensão de alimentação para o ECM caiu abaixo de +6,2 VCC momentaneamente, ou o ECM não foi desligado corretamente (retendo tensão da bateria por 30 segundos depois de desligada a chave de ignição). | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
ISB, ISC, e ISL com CM2150 - Circuito de Alimentação de Tensão do Módulo de Controle do Motor (ECM)

Descrições do Circuito

O Módulo Eletrônico de Controle (ECM) recebe tensão constante das baterias através de fios de alimentação não-comutada que são conectados diretamente ao terminal positivo (+) das baterias. O ECM recebe informações da bateria não comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON).

Localização do Componente

O ECM está conectado à bateria pelo chicote elétrico do OEM através do parafuso de alimentação da bateria do ECM. Isto fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e durante o processo de desligamento (últimos 30 segundos antes de a chave ser desligada)

Condições para Configurar os Códigos de Falha

O ECM detecta que a fonte de alimentação primária do ECM caiu abaixo de 6,2 VCC enquanto a chave de ignição encontrava-se na posição ON. O código de falha se tornará ativo quando a chave de ignição for ligada após o evento de parada incompleto.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • Dados de parada como informações de viagem, monitor de manutenção e informações de falha não são salvos na memória permanente quando a chave de ignição é desligada (posição OFF).

Condições para Apagar o Código de Falha

O ECM deve 'ver' a tensão da bateria primária do ECM acima de +6,2 VCC quando a chave de ignição é desligada antes da ativação do código de falha.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Esta falha é tornada ativa se a tensão de alimentação da bateria do ECM cair abaixo de +6,2 VCC enquanto a chave de ignição estiver na posição ON.

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não pelo motor de partida. Se o motor de partida estiver fornecendo alimentação não comutada, é possível que a tensão da bateria caia para um nível baixo o suficiente durante o giro de partida para tornar ativa esta falha.

Onde o código de falha estiver inativo, se familiarize com as práticas de desligamento do veículo utilizadas pelo operador. Por exemplo, se houver controles dentro da cabine que possam interromper a alimentação de energia (ECM) (antes do final do processo de desligamento de 30 segundos depois de desligada a chave de ignição), isto pode ser considerado como uma causa em potencial quando o código de falha estiver sendo analisado. Isto deve ser explicado ao operador.

Esta falha também pode ser causada pela resistência nos circuitos (+) ou (-) de alimentação da bateria do ECM. A resistência nesses circuitos pode fazer o nível de tensão na entrada do ECM cair para um valor baixo o suficiente para tornar ativo o Código de Falha 1117.

Um código de falha ativo 1117 pode evitar que informações críticas sobre acúmulo de fuligem no pós-tratamento sejam salvas na memória permanente no ECM. O uso de interruptores de desconexão da bateria para desligar o motor, ou de qualquer dispositivo para desconectar a tensão da bateria para o ECM em até 10 segundos depois que a chave de ignição é desligada pode causar danos no sistema de pós-tratamento. O veículo não deve ser operado com um Código de Falha 1117 ativo.

Consulte o Diagnóstico do Código de Falha t05-1117

Última Modificação: 20-JULHO-2010


Circuito do Sensor 2 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1239

Circuito do Sensor 2 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1239 PID: SPN: 2623 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor 2 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito número 2 de sinal da posição do pedal do acelerador. | Severa redução da potência de saída do motor. Somente potência de emergência.
ISB, ISC, e ISL com CM2150 - Sensor do Pedal do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle eletrônico (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Quando o ECM detecta uma tensão do sinal menor que a faixa de operação normal do sensor, este código de falha é acionado.

Localização do Componente

O sensor da posição do pedal do acelerador está localizado no pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é maior que 2,5 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração.

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas desta falha:

  • Circuito do sinal do sensor 2 de posição do pedal do acelerador em curto com a bateria ou com o fio de alimentação de 5 volts.
  • Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões.
  • Alimentação do acelerador em curto com a bateria.
  • Falha no sensor da posição do pedal do acelerador.

Nota: Os três fios do circuito do sensor da posição do acelerador devem ser trançados juntos.

Consulte o Diagnóstico do Código de Falha t05-1239

Última Modificação: 20-JULHO-2010


Circuito do Sensor da Posição 2 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1241

Circuito do Sensor da Posição 2 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1241 PID: Nenhum SPN: 2623 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de sinal número 2 de posição do pedal do acelerador. | Severa redução da potência de saída do motor. Somente potência de emergência.
ISB, ISC, e ISL - Acelerador ou Sensor do Pedal

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle eletrônico (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador. Quando o ECM detecta uma tensão do sinal menor que a faixa de operação normal do sensor, este código de falha é acionado.

Localização do Componente

O sensor da posição do pedal do acelerador está localizado no pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é menor que 0,35 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) quando o diagnóstico for executado e falhar.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração.

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas desta falha:

  • Sinal de posição do pedal do acelerador em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor
  • Falha de funcionamento do sensor de posição do pedal do acelerador
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

Nota: Os três fios do circuito do sensor da posição do acelerador devem ser trançados juntos.

Consulte o Diagnóstico do Código de Falha t05-1241

Última Modificação: 20-JULHO-2010


Sensor 1 e 2 de Posição do Pedal ou Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1242

Sensor 1 e 2 de Posição do Pedal ou Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1242 PID: P091 SPN: 91 FMI: 2/2 LÂMPADA: Vermelha SRT: | Sensor 1 e 2 de Posição do Pedal ou Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos Os sensores número 1 e número 2 de posição do acelerador estão lendo valores diferentes. | O motor funcionará somente em marcha lenta.
ISB, ISC, e ISL com CM2150 - Sensor do Pedal do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle eletrônico (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal do acelerador está localizado no pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que as leituras entre os sensores 1 e 2 de posição do pedal do acelerador diferem em mais de 2 por cento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração.

Este código de falha torna-se ativo quando os sensores 1 e 2 de posição do pedal do acelerador não estão lendo o mesmo valor.

As possíveis causas desta falha são:

  • Danos no sensor número 1 ou no sensor número 2 de posição do pedal do acelerador
  • Os fios de sinal dos sensores número 1 e número 2 de posição do pedal do acelerador danificados estão em curto.
Consulte o Diagnóstico do Código de Falha t05-1242

Última Modificação: 20-JULHO-2010


Sensor da Temperatura na Entrada do Catalisador Trocado com a Saída - Condição existente

Código de Falha 1663

Sensor da Temperatura na Entrada do Catalisador Trocado com a Saída - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1663 PID: Nenhum SPN: 3241 FMI: 11/31 LÂMPADA: Âmbar SRT: | Sensor da Temperatura na Entrada do Catalisador Trocado com a Saída - Condição existente As conexões de entrada e saída do sensor da temperatura do catalisador estão trocadas. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL - Sensores de temperatura do pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento é monitorado por 3 sensores de temperatura localizados no sistema de escape. O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado depois da saída do turbocompressor. O sensor de temperatura na entrada do filtro de particulados de diesel do pós-tratamento está localizado entre o catalisador e o filtro de particulados de diesel do sistema de pós-tratamento. O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado após filtro de particulados do sistema de pós-tratamento. Estes sensores monitoram as temperaturas no sistema de pós-tratamento e determinam se o catalisador do pós-tratamento está faltando.

Localização do Componente

Os sensores de temperatura do sistema de pós-tratamento estão localizados no sistema de pós-tratamento. Consulte o manual de diagnóstico de falhas e reparos do OEM para a localização específica do sensor de temperatura do gás de escape.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o sistema de pós-tratamento está regenerando ativamente o filtro de particulados de diesel do sistema de pós-tratamento. O diagnóstico irá somente executar durante o aquecimento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento está maior do que a temperatura de entrada do filtro de particulados de diesel do pós-tratamento durante um evento de regeneração ativa do filtro de particulados de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
  • O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

O código de falha se tornará inativo seguindo um ciclo da chave se a falha foi ativada durante um evento de regeneração. Se o código de falha estiver ativo com a chave de ignição ligada, permita que as temperaturas do pós-tratamento esfriem abaixo de 49°C [120°F] e então dê partida e opere o motor em rotação máxima livre por 10 minutos para apagar o código de falha.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é ativado quando o ECM determina que a leitura da temperatura do sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento e do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento, estão invertidas. A causa mais provável deste código de falha é que os conectores do sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento e do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento estão trocados no chicote do OEM.

O sensor da temperatura de entrada do catalisador de oxidação de diesel e o sensor da temperatura de saída do filtro de particulados de diesel são do mesmo número de peça e possuem as mesmas conexões elétricas. O sensor da temperatura de entrada do filtro de particulados de diesel possui uma chave do conector diferente para evitar de ser trocado com outros sensores de temperatura. Verifique se os sensores da temperatura do sistema de pós-tratamento estão instalados corretamente.

Falha de funcionamento do catalisador de oxidação de diesel do pós-tratamento ou do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento pode causar este código de falha. Certifique-se de que não há nenhum código de falha relacionado aos sensores de temperatura do pós-tratamento antes de seguir este diagrama de diagnóstico de falhas.

Consulte o Diagnóstico do Código de Falha t05-1663.

Última Modificação: 16-JULHO-2012


Catalisador Não Instalado - Condição existente

Código de Falha 1664

Catalisador Não Instalado - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1664 PID: Nenhum SPN: 3050 FMI: 11/31 LÂMPADA: Âmbar SRT: | Catalisador Não Instalado - Condição existente O catalisador de pós-tratamento no sistema de escape não está instalado. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL - Sensores de temperatura do pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento é monitorado por 3 sensores de temperatura localizados no sistema de escape. O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado depois da saída do turbocompressor. O sensor de temperatura na entrada do filtro de particulados de diesel do pós-tratamento está localizado entre o catalisador e o filtro de particulados de diesel do sistema de pós-tratamento. O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado após filtro de particulados do sistema de pós-tratamento. Estes sensores monitoram as temperaturas no sistema de pós-tratamento e determinam se o catalisador do pós-tratamento está faltando.

Localização do Componente

O catalisador do pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o sistema de pós-tratamento está sendo ativamente regenerado para redução de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. O diagnóstico verifica quanto ao aumento de temperatura através do catalisador durante uma regeneração ativa do sistema de pós-tratamento para detectar a presença do catalisador.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta se o sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento e o sensor de temperatura na entrada do filtro de particulados de diesel do pós-tratamentoestão lendo as mesmas temperaturas durante uma regeneração ativa do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do sistema de pós-tratamento será desabilitada.
  • O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito ou na próxima vez que a chave de ignição for ligada (ON).

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha torna-se ativo quando o catalisador de oxidação de diesel do sistema de pós-tratamento e os sensores de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não detectam a presença de um catalisador no sistema de pós-tratamento.

Possíveis causas deste código de falha:

  • Violação do sistema do catalisador
  • Remova do veículo o sistema do catalisador.
  • Um catalisador defeituoso.
Consulte o Diagnóstico do Código de Falha t05-1664

Última Modificação: 20-JULHO-2010


Circuito da Temperatura 1 dos Gases de Escape do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1665

Circuito da Temperatura 1 dos Gases de Escape do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1665 PID: Nenhum SPN: 3241 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito da Temperatura 1 dos Gases de Escape do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa de sinal no circuito do sensor na entrada do catalisador. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL - Sensores de temperatura do pós-tratamento

Descrições do Circuito

O sensor de temperatura do sistema de pós-tratamento é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente após um período de aquecimento calibrável. O diagnóstico não será executado durante um período de tempo calibrável (até 5 segundos) após um ciclo da chave de ignição.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão (V) do sinal do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento é menor que 0,1 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

O ECM detecta que a tensão do sinal do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento retornou às condições normais de operação durante mais de 4 segundos.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o Diagnóstico do Código de Falha t05-1665

Última Modificação: 20-JULHO-2010


Circuito de temperatura n° 1 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 1666

Circuito de temperatura n° 1 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1666 PID: Nenhum SPN: 3241 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de temperatura n° 1 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta Detectado sinal de tensão alta no circuito do sensor da temperatura na entrada do catalisador. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL com CM2150 - Sensores de temperatura do pós-tratamento

Descrições do Circuito

O sensor de temperatura do sistema de pós-tratamento é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente após um período de aquecimento calibrável. O diagnóstico não será executado durante um período de tempo calibrável (até 5 segundos) após um ciclo da chave de ignição.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento é maior que 4,97 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

O ECM detecta que a tensão do sinal do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento retornou às condições normais de operação durante mais de 4 segundos.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o Diagnóstico do Código de Falha t05-1666

Última Modificação: 20-JULHO-2010


Temperatura 1 dos Gases de Escape do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1667

Temperatura 1 dos Gases de Escape do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1667 PID: Nenhum SPN: 3241 FMI: 2/2 LÂMPADA: Âmbar SRT: | Temperatura 1 dos Gases de Escape do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento não muda com as condições de funcionamento do motor. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
Sensores de Temperatura do Sistema de Pós-Tratamento

Descrições do Circuito

O sensor de temperatura do sistema de pós-tratamento é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura. Quando a temperatura do escape é baixa, a resistência do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, (baixa temperatura). Quando a temperatura dos gases de escape é alta, a resistência do termistor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador de oxidação de diesel. Consulte as informações de serviço do fabricante do equipamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a injeção de combustível no sistema de pós-tratamento não está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento não muda com as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Teste de Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos do motor em questão. Consulte o Procedimento 019-032 na Seção 19.

Os sensores do sistema de pós-tratamento compartilha um fio-terra comum com o sensor de nível de líquido de arrefecimento. Códigos de falha ou problemas relacionados ao sensor de nível de líquido de arrefecimento e circuito do massa podem potencialmente causar esta falha.

Possíveis causas deste código de falha:

  • Códigos de falha do circuito do massa do sensor de nível de líquido de arrefecimento e/ou sensor do nível do líquido de arrefecimento ou problemas relacionados.
  • Sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento travado na faixa de operação.
  • Alta resistência nos fios de RETORNO e SINAL do sensor da tenperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Chicote do OEM conectado incorretamente
  • Face obstruída ou danificada do catalisador de oxidação de diesel do sistema de pós-tratamento
Consulte o Diagnóstico do Código de Falha t05-1667.

Última Modificação: 21-NOVEMBRO-2014


Circuito da Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1674

Circuito da Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1674 PID: Nenhum SPN: 3249 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito da Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa de sinal no circuito do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL com CM2150 - Sensores de temperatura do pós-tratamento

Descrições do Circuito

O sensor de temperatura do sistema de pós-tratamento é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do gás do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor ou termistor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador e antes do filtro de particulados de diesel. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente após um período de aquecimento calibrável. O diagnóstico não será executado durante um período de tempo calibrável (até 5 segundos) após um ciclo da chave de ignição.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal da temperatura do filtro de particulados de diesel do pós-tratamento é menor que 0,1 VCC por mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

O ECM detecta que a tensão do sinal do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento retornou às condições normais de operação durante mais de 4 segundos.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o Diagnóstico do Código de Falha t05-1674

Última Modificação: 20-JULHO-2010


Circuito de temperatura n° 2 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 1675

Circuito de temperatura n° 2 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1675 PID: Nenhum SPN: 3249 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de temperatura n° 2 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta Detectada tensão alta de sinal no circuito do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL com CM2150 - Sensores de temperatura do pós-tratamento

Descrições do Circuito

O sensor de temperatura do sistema de pós-tratamento é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do gás do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador e antes do filtro de particulados de diesel. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente após um período de aquecimento calibrável. O diagnóstico não será executado durante um período de tempo calibrável (até 5 segundos) após um ciclo da chave de ignição.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal da temperatura do filtro de particulados de diesel do pós-tratamento é maior que 4,97 VCC por mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado o valor padrão para a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

O ECM detecta que a tensão do sinal do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento retornou às condições normais de operação durante mais de 4 segundos.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura na entrada do catalisador compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o Diagnóstico do Código de Falha t05-1675

Última Modificação: 20-JULHO-2010


Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1676

Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1676 PID: Nenhum SPN: 3249 FMI: 2/2 LÂMPADA: Âmbar SRT: | Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos O sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não muda com as condições de funcionamento do motor. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL com CM2150 - Sensores de temperatura do pós-tratamento

Descrições do Circuito

O sensor de temperatura do sistema de pós-tratamento é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do gás do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador e antes do filtro de particulados de diesel. Consulte as informações de serviço do fabricante do equipamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a injeção de combustível no sistema de pós-tratamento não está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não muda com as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Teste de Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Possíveis causas deste código de falha:

  • Sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento travado na faixa de operação.
  • Alta resistência nos fios de RETORNO e SINAL do sensor da tenperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.
Consulte o Diagnóstico do Código de Falha t05-1676.

Última Modificação: 21-NOVEMBRO-2014


Eficiência do Catalisador - Fora de Calibração

Código de Falha 1691

Eficiência do Catalisador - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1691 PID: Nenhum SPN: 3250 FMI: 13/13 LÂMPADA: Âmbar SRT: | Eficiência do Catalisador - Fora de Calibração A aumento de temperatura através do catalisador de oxidação de diesel é menor que o esperado. | Nenhum quanto ao desempenho. A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL - Sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento é monitorado por 3 sensores de temperatura localizados no sistema de escape. O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado depois da saída do turbocompressor na entrada do sistema de pós-tratamento. O sensor de temperatura na entrada do filtro de particulados de diesel está localizado entre o catalisador de oxidação de diesel e o filtro de particulados de diesel do sistema de pós-tratamento. O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado após filtro de particulados de diesel do sistema de pós-tratamento. Os sensores de temperatura ao redor do catalisador de oxidação de diesel do pós-tratamento são utilizados para monitorar a temperatura diferencial através do catalisador durante a regeneração ativa do sistema de pós-tratamento.

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

A regeneração ativa do filtro de particulados de diesel do pós-tratamento deve ocorrer antes da execução do diagnóstico.

Condições para Configurar os Códigos de Falha

O ECM calculou que a eficiência do DOC é menor que a necessária para completar a regeneração com sucesso.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Faça o procedimento de Reinicialização do Pós-tratamento da ferramenta eletrônica de serviço INSITE™.
  • Realize o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço INSITE™.
  • Este código de falha também se tornará inativo após um ciclo da chave.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha é registrado quando a eficiência da conversão do DOC é calculada para ser menor do que a necessária para realizar uma regeneração efetiva.

Possíveis causas deste código de falha:

  • Obstrução por fuligem na face frontal do catalisador de oxidação de diesel do pós-tratamento.
  • Contaminação por óleo ou combustível no catalisador de oxidação de diesel do pós-tratamento.
  • Um catalisador de oxidação de diesel do sistema de pós-tratamento trincado ou contaminado.
  • Sistema de escape vazando entre o turbocompressor e o catalisador de oxidação de diesel.
  • Regeneração Automática e/ou Estacionária Excessiva causando obstrução por fuligem na face frontal do catalisador de oxidação de diesel do pós-tratamento.

Falha de funcionamento do sensor de temperatura do catalisador de oxidação de diesel do pós-tratamento ou do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento pode causar este código de falha. Certifique-se de que não há nenhum código de falha relacionado aos sensores de temperatura do pós-tratamento antes de seguir este diagrama de diagnóstico de falhas.

Consulte o Diagnóstico do Código de Falha t05-1691

Última Modificação: 08-JULHO-2011


Alimentação n° 5 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1695

Alimentação n° 5 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÂMPADA: Âmbar SRT: | Alimentação n° 5 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta no circuito número 5 de alimentação dos sensores no chicote do OEM. | Severa redução da potência de saída do motor. Somente potência de emergência.
ISB, ISC, e ISL com CM2150 - Sensor de Alimentação 5

Descrições do Circuito

O circuito de alimentação 5 do módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento, acelerador remoto, sensor de rotação do tacógrafo, sensor de nível do líquido de arrefecimento e sensor 2 de posição do acelerador. O acelerador remoto e sensor da rotação do tacógrafo são componentes opcionais do OEM.

Localização do Componente

O circuito número 5 de alimentação dos sensores está localizado no conector do chicote do OEM do ECM e fornece uma alimentação de 5 volts para vários componentes do chicote do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 5 dos sensores é maior que 5,25 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
  • O motor terá somente controle do acelerador em situações de emergência.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

A tensão alta no fio de alimentação de 5 volts pode ser causada por um curto-circuito com uma fonte de alimentação, um sensor danificado, ou uma fonte de alimentação do ECM danificada.

Consulte o Diagnóstico do Código de Falha t05-1695

Última Modificação: 20-JULHO-2010


Alimentação n° 5 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1696

Alimentação n° 5 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÂMPADA: Âmbar SRT: | Alimentação n° 5 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito número 5 de alimentação dos sensores no chicote do OEM. | Severa redução da potência de saída do motor. Somente potência de emergência.
ISB, ISC, e ISL com CM2150 - Sensor de Alimentação 5

Descrições do Circuito

O circuito de alimentação 5 do módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento, acelerador remoto, sensor de rotação do tacógrafo, sensor de nível do líquido de arrefecimento e sensor 2 de posição do acelerador. O acelerador remoto e sensor da rotação do tacógrafo são componentes opcionais do OEM.

Localização do Componente

O circuito número 5 de alimentação dos sensores está localizado no conector do chicote do OEM do ECM e fornece uma alimentação de 5 volts para vários componentes do chicote do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 5 dos sensores é menor que 4,75 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
  • O motor terá somente controle do acelerador em situações de emergência.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

A tensão baixa no fio de alimentação de 5 volts pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação e um fio de retorno, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o Diagnóstico do Código de Falha t05-1696

Última Modificação: 20-JULHO-2010


Circuito de Pressão no Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1843

Circuito de Pressão no Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1843 PID: P101 SPN: 101 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Pressão no Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito da pressão no cárter. | Nenhuma proteção do motor para a alta pressão do cárter.
ISB, ISC, e ISL com CM2150 - Sensor de Pressão no Cárter

Descrições do Circuito

O sensor de pressão no cárter monitora a pressão dentro do conjunto do filtro de gases do cárter. Se a pressão dentro do conjunto do filtro do cárter atingir um nível máximo, um código de falha será registrado, indicando que é necessária manutenção no filtro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado no conjunto do filtro do cárter. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal no cárter é maior que 4,8 VCC por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão no cárter.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da pressão no cárter compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falhas, verifique se há múltiplos códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o Diagnóstico do Código de Falha t05-1843

Última Modificação: 20-JULHO-2010


Circuito da Pressão no Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1844

Circuito da Pressão no Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1844 PID: P101 SPN: 101 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito da Pressão no Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito da pressão no cárter. | Nenhuma proteção do motor para a alta pressão do cárter.
ISB, ISC, e ISL com CM2150 - Sensor de Pressão no Cárter

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no cárter no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no cárter envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no filtro do cárter.

Localização do Componente

O sensor de pressão do cárter está localizado na tampa dos balanceiros. Consulte o Procedimento 100-002, na Seção E, para a localização detalhada do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal no cárter é menor que 0,2 VCC por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão no cárter.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032 na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da pressão no cárter compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falhas, verifique se há múltiplos códigos de falha.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-1844

Última Modificação: 22-JUNHO-2015


Pressão Diferencial da Válvula de Recirculação dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1866

Pressão Diferencial da Válvula de Recirculação dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1866 PID: P411 SPN: 411 FMI: 2/2 LÂMPADA: Âmbar SRT: | Pressão Diferencial da Válvula de Recirculação dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos Um erro no sinal da pressão diferencial da EGR foi detectado na partida do motor ou o sensor falhou no teste de reinicialização. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL com CM2150 - Circuito do Sensor da Pressão Diferencial

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor tem uma tensão de saída, que representa a diferença de pressão entre os dois pórticos localizados através de um orifício no tubo da EGR. O módulo de controle eletrônico (ECM) utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar os níveis corretos de emissão da válvula EGR.

O ECM fornece uma alimentação de 5 volts para o sensor de pressão diferencial de EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal desse sensor muda dependendo da pressão diferencial no tubo de cruzamento de EGR.

O sensor da pressão diferencial de EGR mede a queda de pressão do gás de escape no orifício de pressão diferencial de EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor está localizado próximo da admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado com a chave de ignição desligada quando as seguintes condições são satisfeitas:

  • Temperatura do líquido de arrefecimento igual ou maior que 67°C [154°F].
  • Temperatura do ar no coletor de admissão igual ou maior que -17°C [0°F].
  • A chave de ignição alterna entre as posições ON e OFF.

Condições para Configurar os Códigos de Falha

O código de falha torna-se ativo quando o sensor da pressão diferencial da EGR está lendo acima ou abaixo de um valor calibrado quando a chave de ignição é desligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificar motor (CHECK ENGINE) com a chave de ignição ligada quando o diagnóstico é executado e falha.
  • A atuação da válvula EGR está desabilitada

Condições para Apagar o Código de Falha

  • Temperatura do líquido de arrefecimento igual ou maior que 67°C [154°F].
  • Temperatura do ar no coletor de admissão igual ou maior que -17°C [0°F].
  • A chave de ignição alterna entre as posições ON e OFF.
  • A leitura da pressão diferencial da EGR deve estar dentro dos limites calibrados.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Esta verificação é realizada apenas com a chave de ignição desligada (OFF), durante a desativação do ECM. Durante esta verificação de diagnóstico, o ECM monitora o valor do sensor de pressão diferencial de EGR. Se este valor estiver fora de uma determinada faixa, o Código de Falha 1866 será ativado.

Possíveis causas deste código de falha:

  • Defeito no sensor da pressão diferencial de EGR
  • Alta resistência no fio de sinal ou de retorno do chicote elétrico
  • Restrição nos pórticos de fluxo do sensor da pressão diferencial de EGR.
Consulte o Diagnóstico do Código de Falha t05-1866

Última Modificação: 20-JULHO-2010


Circuito de temperatura n° 3 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 1876

Circuito de temperatura n° 3 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1876 PID: Nenhum SPN: 3245 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de temperatura n° 3 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL com CM2150 - Sensores de temperatura do pós-tratamento

Descrições do Circuito

O sensor de temperatura do sistema de pós-tratamento é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 VCC ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do gás do escape está fria, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor ou termistor é baixa. Uma grande quantidade de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente após um período de aquecimento calibrável. O diagnóstico não será executado durante um período de tempo calibrável (até 5 segundos) após um ciclo da chave de ignição.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal da temperatura de saída do filtro de particulados de diesel do pós-tratamento é maior que 4,97 VCC por mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

O ECM detecta que a tensão do sinal do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento retornou às condições normais de operação durante mais de 4 segundos.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o Diagnóstico do Código de Falha t05-1876

Última Modificação: 20-JULHO-2010


Circuito da Temperatura 3 dos Gases de Escape do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1877

Circuito da Temperatura 3 dos Gases de Escape do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1877 PID: Nenhum SPN: 3245 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito da Temperatura 3 dos Gases de Escape do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa de sinal no circuito do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL com CM2150 - Sensores de temperatura do pós-tratamento

Descrições do Circuito

O sensor de temperatura do sistema de pós-tratamento é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do gás do escape está fria, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente após um período de aquecimento calibrável. O diagnóstico não será executado durante um período de tempo calibrável (até 5 segundos) após um ciclo da chave de ignição.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal da temperatura na saída do filtro de particulados de diesel do pós-tratamento é menor que 0,1 VCC por mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura 2 de temperatura dos gases de escape.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

O ECM detecta que a tensão do sinal do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento retornou às condições normais de operação durante mais de 4 segundos.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o Diagnóstico do Código de Falha t05-1877

Última Modificação: 20-JULHO-2010


Temperatura 3 dos Gases de Escape do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1878

Temperatura 3 dos Gases de Escape do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1878 PID: Nenhum SPN: 3245 FMI: 2/2 LÂMPADA: Âmbar SRT: | Temperatura 3 dos Gases de Escape do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos O sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento não muda com as condições de funcionamento do motor. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL com CM2150 - Sensores de temperatura do pós-tratamento

Descrições do Circuito

O sensor de temperatura do sistema de pós-tratamento é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel. Consulte as informações de serviço do fabricante do equipamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a injeção de combustível no sistema de pós-tratamento não está ocorrendo.

Condições para Configurar os Códigos de Falha

  • O ECM detecta que a leitura do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento não muda com as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Teste de Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Possíveis causas deste código de falha:

  • Sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento travado na faixa de operação.
  • Alta resistência nos fios de RETORNO ou SINAL do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.
Consulte o Diagnóstico do Código de Falha t05-1878.

Última Modificação: 21-NOVEMBRO-2014


Circuito do Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento - Voltagem Acima da Normal ou com Voltagem Alta

Código de Falha 1879

Circuito do Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento - Voltagem Acima da Normal ou com Voltagem Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1879 PID: S324 SPN: 3251 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento - Voltagem Acima da Normal ou com Voltagem Alta Detectado sinal de tensão alta no circuito do sensor da pressão diferencial do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC e ISL com CM2150 - sensor da pressão diferencial do DPF do sistema de pós-tratamento

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Consulte o manual de diagnóstico de falhas e reparos do OEM para a localização específica do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é maior que 4,75 VCC por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-1879

Última Modificação: 20-JULHO-2010


Circuito do Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento - Voltagem Abaixo da Normal ou com Voltagem Baixa

Código de Falha 1881

Circuito do Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento - Voltagem Abaixo da Normal ou com Voltagem Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1881 PID: S324 SPN: 3251 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento - Voltagem Abaixo da Normal ou com Voltagem Baixa Detectado sinal de tensão baixa ou um circuito aberto no circuito do sensor da pressão diferencial do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL com CM2150 - Pressão Diferencial do Pós-tratamento

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Consulte o manual de diagnóstico de falhas e reparos do OEM para a localização específica do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é menor que 0,25 VCC por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Linha de alimentação aberta ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-1881

Última Modificação: 20-JULHO-2010


Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1883

Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1883 PID: S324 SPN: 3251 FMI: 2/2 LÂMPADA: Âmbar SRT: | Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos O sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está lendo um valor inválido quando a chave de ignição é ligada ou durante a operação do motor. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC e ISL com CM2150 - sensor da pressão diferencial do DPF do sistema de pós-tratamento

Descrições do Circuito

O ECM fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Consulte o manual de serviço do OEM para a localização específica do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

  • Este diagnóstico é executado quando a chave de ignição é ligada pela primeira vez.
  • O diagnóstico é executado somente uma vez por viagem.

Condições para Configurar os Códigos de Falha

O diagnóstico é executado imediatamente após o tempo de partida. O código de falha é registrado ao ligar a chave se o valor absoluto da pressão diferencial for maior que o limite.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado o valor padrão para a leitura do pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração do pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto. Dê partida no motor e deixe-o funcionando em rotação máxima livre durante 1 minuto. É necessário aumentar o fluxo de escape por pelo menos 30 segundos para apagar este código de falha. Para algumas aplicações, pode ser necessário operar o veículo para alcançar o fluxo de escape adequado para apagar o código de falha.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Possíveis causas deste código de falha:

  • Leitura do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento "preso" na faixa de operação.
  • Alta resistência no sinal do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento ou nas linhas de retorno.
  • Pórticos do sensor da pressão diferencial do sistema de pós-tratamento obstruídos podem causar este código de falha se pressão for retida no pórtico após o desligamento do motor.
Consulte o Diagnóstico do Código de Falha t05-1883

Última Modificação: 06-AGOSTO-2010


Controlador da Válvula EGR - Fora de Calibração

Código de Falha 1896

Controlador da Válvula EGR - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1896 PID: S146 SPN: 2791 FMI: 13/13 LÂMPADA: Âmbar SRT: | Controlador da Válvula EGR - Fora de Calibração O válvula EFR falhou no procedimento de calibração automática quando a chave de ignição foi ligada. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL - Circuito da Válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é aberta por um motor localizado acima da válvula. Um pino é estendido a partir do motor e entra em contato com a válvula dupla de acionamento para abrir a válvula EGR. O motor da válvula EGR não é utilizado para fechar a válvula EGR. O pino retrai e uma mola é utilizada para fechar a válvula EGR.

Localização do Componente

A localização da válvula EGR pode variar dependendo da aplicação do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O motor da válvula EGR mede a posição da válvula EGR durante o acionamento inicial da chave de ignição. Se for detectado que a válvula encontra-se mais de 20 por cento aberta, o código de falha é ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A válvula EGR deixa de responder aos comandos e a mola fecha a válvula.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha após a chave de ignição ser ciclada e o diagnóstico ser executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Quando a chave de ignição é ligada inicialmente e em várias vezes durante a operação do motor, a posição fechada da válvula EGR é verificada. Esse diagnóstico é feito para assegurar que a válvula EGR não está presa na posição aberta.

Este código de falha é registrado quando as seguintes condições de erro ocorrem:

  • O motor da válvula EGR mede a posição da válvula EGR durante o acionamento inicial da chave de ignição. Se for detectado que a válvula está fora da posição normal, este código de falha será registrado.
  • A válvula EGR se fechará quando o código de falha estiver ativo.
  • O código de falha permanecerá ativo até a próxima ciclagem da chave de ignição.

Este código de falha se tornará inativo somente se a verificação inicial da posição da EGR com chave de ignição ligada for executada com êxito.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Execute o Teste de Acionamento Rápido do Acelerador para verificar falha do filtro de particulados de diesel.

  • Para motores ISB, consulte o Procedimento 014-013 (Teste do Sistema de Pós-tratamento) na Seção 14 no Manual de Serviço doa Motores Séries ISB 6.7L (CM2100 e CM2150 Sistemas de Combustível Common Rail) Boletim 4021578, para diretrizes de reutilização do pós-tratamento.
  • Consulte o Procedimento 014-013 para motores ISC e ISL, 001-022 (Teste do Sistema de Pós-tratamento) na Seção 14 do Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569, para diretrizes de reutilização do pós-tratamento.
Consulte o Diagnóstico do Código de Falha t05-1896

Última Modificação: 20-JULHO-2010


Diferença de Pressão da Válvula de Recirculação dos Gases de Escape - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 1899

Diferença de Pressão da Válvula de Recirculação dos Gases de Escape - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1899 PID: P411 SPN: 411 FMI: 1/18 LÂMPADA: Âmbar SRT: | Diferença de Pressão da Válvula de Recirculação dos Gases de Escape - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo O sensor da pressão diferencial da EGR detectou baixo fluxo de gás da EGR ou a leitura da pressão diferencial da EGR não é válida para as condições de operação do motor. | A atuação da válvula de Recirculação dos Gases de escape (EGR) será desabilitada.
ISB, ISC, e ISL - Sensor da Pressão Diferencial

Descrições do Circuito

O sensor da pressão diferencial da válvula EGR possui dois pórticos que detectam a pressão de escape. O sensor emite uma tensão que representa a diferença de pressão entre os dois pórticos. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar os níveis corretos de emissão da válvula EGR.

O ECM fornece uma alimentação de 5 volts para o sensor de pressão diferencial de EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal desse sensor muda dependendo da pressão diferencial no tubo de cruzamento de EGR.

O sensor da pressão diferencial de EGR mede a queda de pressão do gás de escape no orifício de pressão diferencial de EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor está localizado próximo da admissão de ar. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando as seguintes condições são satisfeitas:

  • A posição da válvula EGR é maior do que 5 por cento quando aberta
  • A rotação do motor é maior que um valor calibrado
  • A saída de torque do motor é maior que um valor calibrado.

Condições para Configurar os Códigos de Falha

  • A pressão diferencial da válvula EGR é menor do que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A operação da válvula EGR será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este diagnóstico verifica a leitura do sensor de pressão diferencial da EGR quando a válvula está aberta. Uma vez que a válvula EGR encontra-se aberta, a leitura da pressão diferencial da EGR deve ser maior que zero. Se o ECM detectar uma leitura mais baixa do que o esperado com a válvula EGR aberta, este código de falha será registrado.

Possíveis causas deste código de falha:

  • Defeito no sensor da pressão diferencial de EGR
  • Válvula EGR presa na posição fechada
  • O pórtico de fluxo do sensor da pressão diferencial de EGR estão obstruídos com fuligem ou resíduos.
  • Um arrefecedor obstruído da EGR.
Consulte o Diagnóstico do Código de Falha t05-1899.

Última Modificação: 14-OUTUBRO-2015


Fault Code Path Selection

Código de Falha br08-fc1911
Fault Code Path Selection

O motor é ISB ou QSB3.3? | Ir para br08-fc1911b
O motor é ISC ou ISL? | Ir para br08-fc1911cl

Última Modificação: 26-FEVEREIRO-2007


Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 1921

Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1921 PID: S324 SPN: 3251 FMI: 0/16 LÂMPADA: Âmbar SRT: | Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. | O luz de verificação do motor irá acender. A luz do filtro de particulados de diesel do sistema de pós-tratamento irá piscar. Despotenciamentos para Proteção do Motor
ISB, ISC, e ISL - Sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Esse código de falha pode ser ativado se a aplicação não estiver operando em um ciclo de serviço alto o suficiente para regenerar ativamente o filtro de particulados de diesel. Esse código de falha indica que as temperaturas de escape que saem do turbocompressor não estão altas o suficiente para regenerar ativamente a fuligem que está aprisionada no filtro de particulados de diesel do sistema de pós-tratamento. Pode ser necessário aumentar o ciclo de serviço da aplicação para evitar a obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel está acima no normal - moderadamente severo. O sistema de pós-tratamento precisa der regenerado para remoção da fuligem.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM piscará a luz do filtro de particulados de diesel do sistema de pós-tratamento imediatamente após o diagnóstico falhar.
  • A regeneração ativa móvel do filtro de particulados de diesel será desabilitada (a regeneração estacionária ainda estará disponível).
  • Um despotenciamento de torque moderado será aplicado à saída do motor (Nota: Não há redução nas calibrações de emergência do veículo.
  • A rotação do motor será limitada a 1800 rpm (motores ISB CM2150) ou 1500 rpm (motores ISC e ISL CM2150) (Nota: Não há redução nas calibrações de emergência do veículo.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificar do motor (CHECK ENGINE) imediatamente após a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento cair abaixo do nível moderadamente severo.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Nota: Este código de falha indica que o filtro de particulados de diesel do sistema de pós-tratamento precisa de manutenção através de um procedimento de regeneração estacionária. Este é um procedimento de manutenção apenas e não está coberto pela garantia Cummins Inc.

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

  • O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Danos possíveis ao motor que causam excesso de fuligem preta.
  • Se o Código de Falha 2777 estiver ativo juntamente com um Código de Falha 1921, é um indicativo de que uma mensagem de inibição da regeneração foi recebida pelo ECM do motor e que a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não foi permitida. Verifique se as configurações do OEM para o interruptor de permissão do sistema de pós-tratamento estão corretas.
  • O filtro de particulados do sistema de pós-tratamento pode acumular uma quantidade excessiva de cinza em um curto período de tempo, devido a consumo excessivo de óleo ou a elementos não-combustíveis como, mas não limitados a, ferro, potássio ou cálcio contidos na alimentação de combustível ou aditivos.

A carga de fuligem do filtro de particulados de diesel do pós-tratamento pode ser classificada em quatro estágios diferentes. À medida que a carga de fuligem aumenta, a luz do filtro de particulados de diesel do sistema de pós-tratamento e as luzes âmbar de verificação do motor (CHECK ENGINE) e vermelha de parada do motor (STOP ENGINE) da Cummins® funcionarão conforme a tabela abaixo. Temperatura inadequada dos gases de escape que entram no sistema de pós-tratamento pode ser a causa de altas cargas de fuligem no filtro de particulados de diesel. O ciclo de serviço da aplicação precisará ser aumentado para evitar o acúmulo de fuligem em excesso no filtro.

Estágio do Nível de Fuligem | Código de Falha Cummins® | Status da Luz do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Status da Lâmpada Cummins® | Procedimento de Serviço | Estratégia de Proteção do Motor
1 | 2639 | Contínua ON | OFF | Executar o procedimento de regeneração estacionária | Sem despotenciamento de proteção do motor
2 | 2639 | Intermitente | OFF | Executar o procedimento de regeneração estacionária | Despotenciamento moderado de torque do motor
3 | 1921 | Intermitente | Âmbar | Executar o procedimento de regeneração estacionária | Torque do motor moderado e despotenciamento da rotação do motor
4 | 1922 | OFF | Vermelha | Inspecione, limpe ou substitua o filtro de particulados de diesel do sistema de pós-tratamento. | Torque do motor severo e despotenciamento da rotação do motor
Consulte o Diagnóstico do Código de Falha t05-1921.

Última Modificação: 15-AGOSTO-2011


Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 1922

Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1922 PID: S324 SPN: 3251 FMI: 0/0 LÂMPADA: Vermelha SRT: | Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. | O luz de parada do motor irá acender. Despotenciamentos para Proteção do Motor
ISB, ISC, e ISL - Sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Esse código de falha pode ser ativado se a aplicação não estiver operando em um ciclo de serviço alto o suficiente para regenerar ativamente o filtro de particulados de diesel. Esse código de falha indica que as temperaturas de escape que saem do turbocompressor não estão altas o suficiente para regenerar ativamente a fuligem que está aprisionada no filtro de particulados de diesel do sistema de pós-tratamento. Pode ser necessário aumentar o ciclo de serviço da aplicação para evitar a obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de operação.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • Um despotenciamento de torque severo será aplicado à saída do motor (Nota: Não há redução nas calibrações de emergência do veículo).
  • A rotação do motor será limitada a 1800 rpm (motores ISB CM2150) ou 1500 rpm (motores ISC e ISL CM2150) (Nota: Não há redução nas calibrações de emergência do veículo).

Condições para Apagar o Código de Falha

O ECM apaga a luz vermelha de parada do motor (STOP ENGINE) imediatamente após a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento cair abaixo do nível mais severo.

Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o Teste de Reinicialização da Manutenção do Filtro de Particulados de Diesel do Pós-tratamento para modificar o Código de Falha 1922 para um estado inativo após inspecionar, limpar ou substituir o filtro de particulados de diesel do pós-tratamento.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha indica que a carga de fuligem dentro do filtro de particulados de diesel atingiu o nível máximo, nível de fuligem estágio 4. A regeneração do filtro de particulados de diesel do pós-tratamento neste estágio não é possível. O filtro de particulados de diesel do sistema de pós-tratamento deve ser inspecionado Se atender aos critérios de inspeção, poderá ser limpo utilizando-se uma máquina de limpeza de pulso de ar SPX ou equivalente. Se não atender aos critérios de especificação, deverá ser substituído.

Se o código de falha 1922 estiver ativo ao mesmo tempo que o código de falha 1981, será necessário apagar o código de falha 1981 seguindo o diagrama de diagnóstico de falha, e depois consultar os passos para fazer o diagnóstico de falhas e apagar o código de falha 1922 abaixo.

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

  • Os conectores do chicote elétrico do sistema de pós-tratamento podem estar conectados ao sensor de temperatura incorreto do sistema de pós-tratamento.
  • A instalação do chicote do sistema de pós-tratamento ou do pino do conector do sensor de temperatura do sistema de pós-tratamento pode estar incorreta.
  • O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Uma possível falha do motor básico que causa excesso de fuligem preta.
  • Se os Códigos de Falha 1921 e 2777 estão inativos com um Código de Falha 1922 ativo, é um indicativo de que uma mensagem de inibir a regeneração foi recebida pelo ECM do motor e que a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não foi permitida. Utilize as informações de serviço do OEM para confirmar que as configurações do OEM para o interruptor de permissão do sistema de pós-tratamento estão corretas.

A carga de fuligem do filtro de particulados de diesel do pós-tratamento pode ser classificada em quatro estágios diferentes. À medida que a carga de fuligem aumenta, a luz do filtro de particulados de diesel do sistema de pós-tratamento e as luzes âmbar de verificação do motor (CHECK ENGINE) e vermelha de parada do motor (STOP ENGINE) da Cummins® funcionarão conforme a tabela abaixo. Temperatura inadequada dos gases de escape que entram no sistema de pós-tratamento pode ser a causa de altas cargas de fuligem no filtro de particulados de diesel. O ciclo de serviço da aplicação pode precisar ser aumentado para evitar o acúmulo de fuligem em excesso no filtro.

Estágio do Nível de Fuligem | Código de Falha Cummins® | Status da Luz do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Status da Lâmpada Cummins® | Procedimento de Serviço | Estratégia de Proteção do Motor
1 | 2639 | Contínua ON | OFF | Executar o procedimento de regeneração estacionária | Sem despotenciamento de proteção do motor
2 | 2639 | Intermitente | OFF | Executar o procedimento de regeneração estacionária | Despotenciamento moderado de torque do motor
3 | 1921 | Intermitente | Âmbar | Executar o procedimento de regeneração estacionária | Torque do motor moderado e despotenciamento da rotação do motor
4 | 1922 | OFF | Vermelha | Inspecione, limpe ou substitua o filtro de particulados de diesel do sistema de pós-tratamento. | Torque do motor severo e despotenciamento da rotação do motor
Consulte o Diagnóstico do Código de Falha t05-1922.

Última Modificação: 15-AGOSTO-2011


Tensão 1 de Alimentação de Potência de Saída da ECU - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Código de Falha 1938

Tensão 1 de Alimentação de Potência de Saída da ECU - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1938 PID: SPN: 3597 FMI: 1/18 LÂMPADA: Âmbar SRT: | Tensão 1 de Alimentação de Potência de Saída da ECU - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo Detectada baixa tensão da bateria pelo atuador do TGV. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL com CM2150 - Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo ECM do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O código de falha é ativado quando a tensão fornecida ao atuador do TGV cai abaixo de +10 VCC durante 10 segundos, e a rotação do motor deve ser zero rpm ou maior que 500 rpm.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A atuação do TGV continuará até que a tensão da bateria caia o suficiente para que a atuação do TGV não possa continuar.

Condições para Apagar o Código de Falha

O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que a tensão para o atuador do TGV for maior que +10 VCC e a rotação do motor for zero ou maior que 500 rpm.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é registrado quando a tensão para o atuador do TGV cai abaixo de +10 VCC. O VGT ainda continuará a responder aos comandos do ECM do motor primário.

Consulte o Diagnóstico do Código de Falha t05-1938

Última Modificação: 20-JULHO-2010


Pressão no Cárter - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1942

Pressão no Cárter - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1942 PID: P101 SPN: 101 FMI: 2 LÂMPADA: Âmbar SRT: | Pressão no Cárter - Dados Inválidos, Intermitentes ou Incorretos O ECM detecta que o sinal da pressão no cárter não está mudando conforme as condições de operação do motor. | Nenhum quanto ao desempenho.
ISB, ISC, ISL CM2150 - Sensor de Pressão no Cárter

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle eletrônico (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

Utilize o procedimento seguinte para visão detalhada da localização do componente do sensor da pressão no cárter e filtro do cárter. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

A primeira parte deste diagnóstico é executada quando a chave de ignição é ligada e a segunda parte é executada quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sensor de pressão no cárter está informando um valor incorreto quando a chave é ligada ou a leitura de pressão no cárter não muda com as condições de funcionamento do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha pode ser causado por uma mangueira de respiro do cárter desconectada entre a saída do motor e o conjunto do filtro do cárter em motores com uma opção de filtro do cárter montado externamente.

Esta verificação é realizada apenas com a chave de ignição desligada (OFF), durante a desativação do ECM. Durante esta verificação de diagnóstico, o ECM monitora o valor do sensor de pressão no cárter. Se este valor estiver fora de uma determinada faixa, o Código de Falha 1942 será ativado na próxima vez que a chave de ignição for ligada.

Possíveis causas deste código de falha:

  • Resistência no chicote elétrico
  • Falha de funcionamento do sensor de pressão dentro da faixa

Este código de falha pode ser acionado se o sensor da pressão no cárter não estiver instalado corretamente na carcaça.

Consulte o Diagnóstico do Código de Falha t05-1942

Última Modificação: 20-JULHO-2010


Densidade do Ar Ambiente - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo

Código de Falha 1943

Densidade do Ar Ambiente - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1943 PID: SPN: 3555 FMI: 1/17 LÂMPADA: Nenhum SRT: | Densidade do Ar Ambiente - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo O torque do motor foi reduzido porque o veículo estava operando em uma condição de alta altitude. | Possível despotenciamento do motor.
ISB, ISC, e ISL - Circuito de Pressão Barométrica

Descrições do Circuito

O sensor de pressão do ar ambiente responde às variações da pressão atmosférica. As variações de pressão ocorrem dependendo da altitude na qual o motor funciona. O sensor de pressão do ar ambiente tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do ar ambiente no circuito 1 de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do ar ambiente envia um sinal ao ECM pelo circuito de sinal do sensor. Essa tensão de sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal quando o veículo é operado em altas altitudes. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor da pressão barométrica é montado no circuito principal do chicote do motor, próximo ao ECM. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão do ar ambiente é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor é limitada porque o motor funciona em condições de altas altitudes.

Condições para Apagar o Código de Falha

O ECM restaura o torque pleno do motor e o código de falha é desativado quando o veículo volta a operar dentro das condições normais de altitude.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é registrado sempre que o motor for operado em condições de altas altitudes. O código de falha é apenas informativo e não exige reparos. O motor poderá ser despotenciado em condições de altas altitudes para proteger o turbocompressor e o motor contra temperaturas de escape excessivamente altas. O despotenciamento limita a saída de torque do motor para manter as temperaturas abaixo dos limites máximos.

Nota: Provavelmente, este código de falha não será ativado com o motor sem carga na oficina. O motor deve estar sob as mesmas condições de funcionamento (altitude e temperatura) em que o código de falha foi registrado originalmente.

Consulte o Diagnóstico do Código de Falha t05-1943

Última Modificação: 20-JULHO-2010


Temperatura Excessiva (Calculada) do Acionador do Atuador do TGV - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 1962

Temperatura Excessiva (Calculada) do Acionador do Atuador do TGV - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1962 PID: S027 SPN: 641 FMI: 0/15 LÂMPADA: Âmbar SRT: | Temperatura Excessiva (Calculada) do Acionador do Atuador do TGV - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo Detectada temperatura interna alta do atuador do TGV. | Nenhum quanto ao desempenho.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição é ligada (ON).

Condições para Configurar os Códigos de Falha

O código de falha será registrado quando a temperatura interna do atuador do TGV exceder 125°C [257°F] continuamente durante 30 minutos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que a temperatura interna do atuador cair abaixo de 125°C [257°F].

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Esse código de falha será registrado quando a temperatura interna do atuador do TGV exceder 125°C [257°F].

Este código de falha ficará inativo quando o veículo estiver na oficina porque a temperatura do atuador do TGV diminuiu.

Considere as altas contagens inativas deste código de falha como um código de falha ativo.

Verifique também a existência de vazamentos de escape sobre o atuador do TGV. Repare quaisquer vazamentos externos.

Consulte o Diagnóstico do Código de Falha t05-1962

Última Modificação: 20-JULHO-2010


Temperatura 1 dos gases de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível mais severo

Código de Falha 1966

Temperatura 1 dos gases de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1966 PID: 326 SPN: 3241 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura 1 dos gases de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível mais severo As temperaturas dos gases de escape do motor que adentram o sistema de pós-tratamento estão acima dos limites de proteção do motor. | O motor será desligado.
ISB, ISC, e ISL - Sensores de temperatura do gases de escape do pós-tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura dos gases de escape do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado na seção de entrada do sistema de pós-tratamento.

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel.

O sensor de saída da temperatura do filtro de particulados de diesel do sistema de pós-tratamento está localizado na seção de saída do sistema de pós-tratamento.

Consulte o manual de serviço do OEM para a localização do sistema de pós-tratamento do veículo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta um dos seguintes:

  • A temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento é maior que 617°C [1143°F] durante 65 segundos.
  • A temperatura na entrada do filtro de particulados de diesel do pós-tratamento é maior que 612°C [1134°F] durante 100 segundos.
  • A temperatura na saída do filtro de particulados de diesel do pós-tratamento é maior que 617°C [1143°F] durante 145 segundos.
  • O diferencial de temperatura através do catalisador de oxidação de diesel do pós-tratamento é maior que 220°C [396°F] durante 55 segundos.
  • O diferencial de temperatura através do filtro de particulados de diesel do pós-tratamento é maior que 265°C [477°F] durante 140 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • As regenerações ativa e estacionária serão desabilitadas.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O desligamento do motor ocorrerá 30 segundos após o código de falha tornar-se ativo. Em todas as calibrações exceto calibrações de emergência, o desligamento do motor ocorrerá após 30 segundos se a parada de proteção do motor estiver habilitada ou desabilitada. O desligamento do motor não ocorrerá em calibrações de emergência

Condições para Apagar o Código de Falha

O ECM desligará a luz vermelha de parada do motor (STOP ENGINE) e o código de falha será desativado quando as temperaturas no sistema de pós-tratamento caírem abaixo dos valores de temperatura listados:

  • A temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento é menor que 592°C [1098°F].
  • A temperatura na entrada do filtro de particulados de diesel do pós-tratamento é menor que 587°C [1089°F].
  • A temperatura na saída do filtro de particulados de diesel do pós-tratamento é menor que 592°C [1098°F].
  • O diferencial de temperatura através do catalisador de oxidação de diesel do pós-tratamento é menor que 195°C [351°F].
  • O diferencial de temperatura através do filtro de particulados de diesel do pós-tratamento é menor que 240°C [432°F].

O código de falha também será desativado após um ciclo da chave.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de temperatura alta no sistema de pós-tratamento e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não está ocorrendo. Este código de falha indica que uma segunda fonte de combustível está entrando no sistema de pós-tratamento e criando uma elevação da temperatura através do catalisador de oxidação de diesel do sistema de pós-tratamento e/ou do filtro de particulados de diesel do sistema de pós-tratamento.

Possíveis causas deste código de falha:

  • Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor
  • Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.
  • O sensor de temperatura da entrada do catalisador de oxidação de diesel do sistema de pós-tratamento falhou.
  • O sensor de temperatura da entrada do filtro de particulados de diesel do sistema de pós-tratamento falhou.
  • O sensor de temperatura da saída do filtro de particulados de diesel do sistema de pós-tratamento falhou.
  • Ocorreu uma falha do sensor na faixa de operação, causando entrada em excesso de combustível no sistema de escape.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Remova o sistema de pós-tratamento de escape do veículo para inspecioná-lo quanto à reutilização e danos em potencial. Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14. Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Consulte o Diagnóstico do Código de Falha t05-1966

Última Modificação: 20-JULHO-2010


Temperatura 2 dos gases de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Código de Falha 1968

Temperatura 2 dos gases de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1968 PID: SPN: 3249 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura 2 dos gases de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo A leitura do sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL - Sensores de temperatura dos gases de escape do pós-tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura dos gases de escape do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel.

Consulte o manual de serviço do OEM para a localização do sistema de pós-tratamento do veículo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

A leitura do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento excede 649°C [1200°F] por 5 segundos e então retorna para abaixo de 550°C [1022°F]. Isto deve ocorrer 5 vezes antes de o código de falha ser registrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária serão desabilitadas.
  • O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

O ECM desliga a luz âmbar de verificar motor (CHECK ENGINE) e o código de falha é desativado quando a chave de ignição é ciclada.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de temperatura alta no sistema de pós-tratamento e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo. Este código de falha indica que uma segunda fonte de combustível está entrando no sistema de pós-tratamento e criando uma elevação da temperatura através do catalisador de oxidação de diesel do sistema de pós-tratamento e/ou do filtro de particulados de diesel do sistema de pós-tratamento.

Possíveis causas deste código de falha:

  • Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor
  • Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.
  • O sensor de temperatura da entrada do filtro de particulados de diesel do sistema de pós-tratamento falhou.
  • Ocorreu uma falha do sensor na faixa de operação, causando entrada em excesso de combustível no sistema de escape.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Remova o sistema de pós-tratamento de escape do veículo para inspecioná-lo quanto à reutilização e danos em potencial. Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14. Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Consulte o Diagnóstico do Código de Falha t05-1968

Última Modificação: 20-JULHO-2010


Temperatura 2 dos gases de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível mais severo

Código de Falha 1969

Temperatura 2 dos gases de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1969 PID: SPN: 3249 FMI: 0/0 LÂMPADA: Vermelha SRT: | Temperatura 2 dos gases de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível mais severo A leitura do sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | O motor será desligado.
ISB, ISC, e ISL - Sensores de temperatura do gases de escape do pós-tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura dos gases de escape do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel.

O sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado na seção de saída do sistema de pós-tratamento.

Consulte o manual de serviço do OEM para a localização do sistema de pós-tratamento do veículo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta um dos seguintes:

  • A temperatura na entrada do filtro de particulados de diesel do pós-tratamento é maior que 800°C [1472°F] durante 15 segundos.
  • O diferencial de temperatura através do catalisador de oxidação de diesel do pós-tratamento é maior que 500°C [900°F] durante 120 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • As regenerações ativa e estacionária serão desabilitadas.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O desligamento do motor ocorrerá 30 segundos após o código de falha tornar-se ativo. Em todas as calibrações exceto calibrações de emergência, o desligamento do motor ocorrerá após 30 segundos se a parada de proteção do motor estiver habilitada ou desabilitada. O desligamento do motor não ocorrerá em calibrações de emergência

Condições para Apagar o Código de Falha

O ECM desligará a luz vermelha de parada do motor (STOP ENGINE) e o código de falha será desativado quando as temperaturas no sistema de pós-tratamento caírem abaixo dos valores de temperatura listados:

  • A temperatura na entrada do filtro de particulados de diesel do pós-tratamento é menor que 775°C [1427°F].
  • O diferencial de temperatura através do catalisador de oxidação de diesel do pós-tratamento é menor que 475°C [855°F].

O código de falha também será desativado após um ciclo da chave.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de temperatura alta no sistema de pós-tratamento e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo. Este código de falha indica que uma segunda fonte de combustível está entrando no sistema de pós-tratamento e criando uma elevação da temperatura através do catalisador de oxidação de diesel do sistema de pós-tratamento e/ou do filtro de particulados de diesel do sistema de pós-tratamento.

Possíveis causas deste código de falha:

  • Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor
  • Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.
  • O sensor de temperatura da entrada do filtro de particulados de diesel do sistema de pós-tratamento falhou.
  • O sensor de temperatura da saída do filtro de particulados de diesel do sistema de pós-tratamento falhou.
  • Ocorreu uma falha do sensor na faixa de operação, causando entrada em excesso de combustível no sistema de escape.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Remova o sistema de pós-tratamento de escape do veículo para inspecioná-lo quanto à reutilização e danos em potencial. Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14. Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Consulte o Diagnóstico do Código de Falha t05-1969

Última Modificação: 20-JULHO-2010


Temperatura 3 dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 1972

Temperatura 3 dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1972 PID: SPN: 3245 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura 3 dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo A leitura do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL - Sensores de temperatura dos gases de escape do pós-tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura dos gases de escape do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do gás de escape é baixa, a resistência do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, (baixa temperatura). Quando a temperatura dos gases de escape é alta, a resistência do termistor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado na seção de saída do sistema de pós-tratamento.

Consulte o manual de serviço do OEM para a localização do sistema de pós-tratamento do veículo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

A leitura do sensor da temperatura de saída do filtro de particulados de diesel do pós-tratamento excede 649°C [1200°F] por 5 segundos e então retorna para abaixo de 575°C [1067°F]. Isto precisa ocorrer 5 vezes antes de o código de falha ser registrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária serão desabilitadas.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

O ECM desliga a luz âmbar de verificar motor (CHECK ENGINE) e o código de falha é desativado quando a chave de ignição é ciclada.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de temperatura alta no sistema de pós-tratamento e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo. Este código de falha indica que uma segunda fonte de combustível está entrando no sistema de pós-tratamento e criando uma elevação da temperatura através do filtro de particulados de diesel do sistema de pós-tratamento.

Possíveis causas deste código de falha:

  • Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor
  • Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.
  • O sensor de temperatura da saída do filtro de particulados de diesel do sistema de pós-tratamento falhou.
  • Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento
  • Ocorreu uma falha do sensor na faixa de operação, causando entrada em excesso de combustível no sistema de escape.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Remova o sistema de pós-tratamento de escape do veículo para inspecioná-lo quanto à reutilização e danos em potencial. Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14. Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Consulte o Diagnóstico do Código de Falha t05-1972

Última Modificação: 20-JULHO-2010


Temperatura 3 dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 1973

Temperatura 3 dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1973 PID: SPN: 3245 FMI: 0/0 LÂMPADA: Vermelha SRT: | Temperatura 3 dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo A leitura do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | O motor será desligado.
ISB, ISC, e ISL - Sensores de temperatura do gás de escape do pós-tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura do sistema de pós-tratamento do gás de escape é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do gás de escape é baixa, a resistência do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, (baixa temperatura). Quando a temperatura dos gases de escape é alta, a resistência do termistor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado na seção de saída do sistema de pós-tratamento.

Consulte o manual de serviço do OEM para a localização do sistema de pós-tratamento do veículo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura de saída do sensor de particulados de diesel do pós-tratamento é maior que 800°C [1472°F] durante 20 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • As regenerações ativa e estacionária serão desabilitadas.
  • O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado.
  • O desligamento do motor ocorrerá 30 segundos após o código de falha tornar-se ativo. Em todas as calibrações exceto calibrações de emergência, o desligamento do motor ocorrerá após 30 segundos se a parada de proteção do motor estiver habilitada ou desabilitada. O desligamento do motor não ocorrerá em calibrações de emergência

Condições para Apagar o Código de Falha

O ECM desliga a luz vermelha de parada do motor (STOP ENGINE) e o código de falha é desativado quando a temperatura de saída do filtro de particulados de diesel do pós-tratamento cai abaixo de 775°C [1.472°F].

O código de falha também será desativado após um ciclo da chave.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de temperatura alta no sistema de pós-tratamento e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo. Este código de falha indica que uma segunda fonte de combustível está entrando no sistema de pós-tratamento e criando uma elevação da temperatura através do filtro de particulados de diesel do sistema de pós-tratamento.

Possíveis causas deste código de falha:

  • Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor
  • Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.
  • O sensor de temperatura da saída do filtro de particulados de diesel do sistema de pós-tratamento falhou.
  • Ocorreu uma falha do sensor na faixa de operação, causando entrada em excesso de combustível no sistema de escape.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Remova o sistema de pós-tratamento de escape do veículo quanto da danos potenciais e inspecione quanto à reutilização.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.
Consulte o Diagnóstico do Código de Falha t05-1973

Última Modificação: 20-JULHO-2010


Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 1974

Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1974 PID: P101 SPN: 101 FMI: 0/15 LÂMPADA: Manutenção SRT: | Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo O filtro do respiro do cárter requer manutenção. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL com CM2150 - Sensor de Pressão no Cárter

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle eletrônico (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado no conjunto do filtro do cárter. O filtro do cárter está localizado no lado esquerdo do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão no cárter é maior que um limite calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM pisca a luz âmbar VERIFICAR MOTOR por 30 segundos quando a chave de ignição é ligada quando a pressão no cárter é detectada acima de 20 cm H2O [8 in H2O].

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) assim que a pressão no cárter cair abaixo de 20 cm H2O [8 in H2O].

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Filtro do respiro do cárter precisa ser trocado
Consulte o Diagnóstico do Código de Falha t05-1974

Última Modificação: 20-JULHO-2010


Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 1981

Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1981 PID: S324 SPN: 3936 FMI: 0/15 LÂMPADA: Âmbar SRT: | Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo. A pressão diferencial do sistema de pós-tratamento excedeu o limite máximo de operação ou o filtro de particulados de diesel está obstruído. | A operação da válvula EGR será desabilitada. A regeneração ativa será desabilitada.
ISB, ISC e ISL - Pressão Diferencial do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento do motor monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Em condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm e quando o fluxo de escape calculado está acima de um valor calibrável.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta que o filtro de particulados de diesel do sistema de pós-tratamento está obstruído ou que a pressão diferencial no filtro está acima dos limites máximos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado.
  • As regenerações ativa e estacionária (veículo estacionado) serão desabilitadas.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) depois que a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento cai abaixo do nível de severidade máxima, quando o fluxo de escape calculado está acima de um valor calibrável.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique no histórico de revisões de calibrações no QuickServe™ Online as alterações aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Para este código de falha, ocorre um despotenciamento do torque do motor devido à operação com a válvula EGR fechada por um período prolongado. O despotenciamento do torque do motor devido à operação com a válvula EGR fechada por um período prolongado é feito em um sistema baseado no tempo. O sistema baseado no tempo incrementa a contagem sempre que um código de falha que fecha a válvula EGR encontra-se ativo. Quando o contador atinge 20 horas, é aplicado um despotenciamento de aproximadamente 15 por cento no torque do motor.

O despotenciamento do torque do motor será removido assim que o código de falha tornar-se inativo, e o contador começará a contagem regressiva. Se o código de falha tornar-se novamente ativo nas próximas 20 horas de funcionamento do motor, o despotenciamento do torque do motor será aplicado imediatamente e o contador será reiniciado em 20 horas. Para que o contador seja 'zerado', o motor deve funcionar por 20 horas sem nenhum código de falha ativo que feche a válvula EGR. Quando o contador é 'zerado', o motor deve funcionar por mais 20 horas com um código ativo que feche a válvula EGR para que o despotenciamento seja aplicado.

Este código de falha indica que a carga de fuligem no interior do filtro de particulados de diesel do sistema de pós-tratamento atingiu o nível máximo de fuligem, isto é, o estágio 4 do nível de fuligem. A regeneração do filtro de particulados de diesel do sistema de pós-tratamento nesse estágio não poderá ser feita. O filtro de particulados de diesel do sistema de pós-tratamento deve ser inspecionado. Se os critérios de inspeção forem satisfeitos, o filtro poderá ser limpo com o uso de uma máquina de limpeza por pulso de ar SPX (ou equivalente). Se os critérios de inspeção não forem satisfeitos, o filtro deverá ser substituído.

Possíveis causas deste código de falha:

  • O filtro de particulados de diesel do sistema de pós-tratamento pode estar obstruído com fuligem.
  • O motor está operando em uma condição de carga leve que impede que as temperaturas dos gases de escape sejam suficientemente altas para iniciar a regeneração ativa do filtro de particulados do sistema de pós-tratamento.
  • Os conectores do chicote elétrico do sistema de pós-tratamento podem estar conectados ao sensores incorretos de temperatura dos gases de escape do sistema de pós-tratamento.
  • Instalação incorreta dos pinos dos conectores do chicote do sistema de pós-tratamento ou dos sensores de temperatura dos gases de escape do sistema de pós-tratamento.
  • Falha do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • O filtro de particulados de diesel do sistema de pós-tratamento pode ter atingido o intervalo de limpeza de cinza.
  • O filtro de particulados de diesel do sistema de pós-tratamento pode acumular uma quantidade excessiva de cinza em um curto período de tempo, devido ao consumo excessivo de óleo ou devido a elementos não combustíveis que incluem, mas não se limitam a, ferro, potássio ou cálcio contidos no suprimento ou aditivos do combustível.
  • Um falha do motor que está elevando a produção de fumaça do motor.
Consulte o diagnóstico do Código de Falha t05-1981.

Última Modificação: 20-JULHO-2010


Filtro de Particulados do Sistema de Pós-tratamento Faltando - Condição existente

Código de Falha 1993

Filtro de Particulados do Sistema de Pós-tratamento Faltando - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1993 PID: SPN: 3064 FMI: 11/31 LÂMPADA: Âmbar SRT: | Filtro de Particulados do Sistema de Pós-tratamento Faltando - Condição existente O filtro de particulados de diesel do sistema de pós-tratamento no sistema de escape não está instalado. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL - Sensor da Pressão Diferencial do Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a presença do filtro de particulados de diesel do sistema de pós-tratamento. O diagnóstico verifica para garantir que o filtro de particulados de diesel do sistema de pós-tratamento esteja disponível e funcionando corretamente.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o motor está funcionando e o fluxo de escape está acima do nível mínimo.

Condições para Configurar os Códigos de Falha

O diagnóstico monitora o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. Quando a pressão diferencial está abaixo do valor mínimo e a taxa de fluxo de escape está acima da taxa de fluxo mínimo, o código de falha é registrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado com êxito.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
  • O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Será necessário operar o motor em rotação máxima livre para elevar o fluxo de escape para que este código de falha fique inativo.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • O sensor diferencial do sistema de pós-tratamento pode estar preso na faixa de operação.
  • O filtro de particulados de diesel foi removido do veículo.
  • O filtro de particulados de diesel do sistema de pós-tratamento está trincado ou quebrado.
  • Os tubos de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão instalados incorretamente, quebrados, soltos, ou violados.
  • Os tubos de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão instalados ao contrário.
Consulte o Diagnóstico do Código de Falha t05-1993

Última Modificação: 20-JULHO-2010


Circuito Acionador 1 do Atuador do Freio-motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2182

Circuito Acionador 1 do Atuador do Freio-motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2182 PID: S79 SPN: 1072 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito Acionador 1 do Atuador do Freio-motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta ou um circuito aberto no circuito de sinal número 1 do solenóide do freio-motor. | O freio-motor nos cilindros 1, 2 e 3 não pode ser ativado.
ISL com CM2150 - Solenóide do Freio do Motor

Descrições do Circuito

Este circuito pode ser utilizado para controlar o freio de escape ou um freio-motor, dependendo da aplicação. O módulo de controle eletrônico (ECM) controla o freio-motor nos cilindros 1, 2 e 3 enviando um sinal pelo circuito de sinal número 1 do solenóide do freio-motor. Se existir um freio de escape instalado, haverá um chicote de ponte entre este conector e o conector de passagem do freio-motor na carcaça dos balanceiros.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides do freio-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal de modulação por largura de pulso (PWM) do circuito de sinal número 1 do freio-motor é detectado com um valor maior que 0 volt quando o sinal de PWM é desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O circuito número 1 do freio-motor será desabilitado.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, no chicote do freio ou nos solenóides dos freios-motor
  • Curto-circuito com uma fonte de tensão no chicote do motor
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-2182

Última Modificação: 20-JULHO-2010


Circuito 1 do Atuador do Freio-motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2183

Circuito 1 do Atuador do Freio-motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2183 PID: S79 SPN: 1072 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito No. 1 do Atuador do Freio-motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de sinal número 1 do solenóide do freio-motor. | O freio-motor nos cilindros 1,2 e 3 não pode ser ativado.
ISL com CM2150 - Circuito do Freio do Motor

Descrições do Circuito

Este circuito pode ser utilizado para controlar o freio de escape ou um freio-motor, dependendo da aplicação. O módulo de controle eletrônico (ECM) controla o freio-motor nos cilindros 1, 2 e 3 enviando um sinal pelo circuito de sinal número 1 do solenóide do freio-motor. Se existir um freio-motor instalado, haverá um chicote de ponte entre este conector e o conector de passagem do freio-motor na carcaça dos balanceiros.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides do freio-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal de modulação por largura de pulso do circuito número 1 do freio-motor não é detectado para ser a tensão do sistema quando o sinal de modulação por largura de pulso está ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O circuito número 1 do freio-motor será desabilitado.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

As possíveis causas deste código de falha incluem um curto-circuito com o massa no chicote do motor, no conector, ou nos solenóides dos freios-motor.

Consulte o Diagnóstico do Código de Falha t05-2183

Última Modificação: 20-JULHO-2010


Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2185

Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito de alimentação de +5 volts do sensor de posição do pedal do acelerador. | O motor funcionará somente em marcha lenta.
ISB, ISC, e ISL com CM2150 - Circuito do Sensor 1 da Posição do Pedal ou da Alavanca do Acelerador

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts ao sensor de posição do pedal do acelerador. O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor da posição do acelerador varia a tensão do sinal para o módulo de controle eletrônico (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

Localização do Componente

O conjunto do pedal do acelerador está localizado na cabine. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 4 dos sensores é maior que 5,25 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O motor funcionará somente em marcha lenta.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

A causa deste código de falha pode ser um curto-circuito com uma fonte de tensão no chicote do OEM ou um curto-circuito com um circuito de sinal do atuador maior que 5-VCC.

Consulte o Diagnóstico do Código de Falha t05-2185

Última Modificação: 20-JULHO-2010


Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2186

Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação de +5 volts do sensor da posição do pedal do acelerador. | O motor funcionará somente em marcha lenta.
ISB, ISC, e ISL com CM2150 - Circuito de Tensão de Alimentação do Sensor da Posição do Pedal do Acelerador

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts ao sensor de posição do pedal do acelerador. O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor da posição do acelerador varia a tensão do sinal para o módulo de controle eletrônico (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

Localização do Componente

O pedal do acelerador está localizado na cabine. Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 4 dos sensores é menor que 4,75 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O motor funcionará somente em marcha lenta.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

A tensão baixa no fio de alimentação de 5 volts pode ser causada por um curto-circuito com o massa no fio de alimentação, um curto-circuito entre o fio de alimentação e o circuito de retorno, um acelerador defeituoso ou uma falha na fonte de alimentação do ECM.

Consulte o Diagnóstico do Código de Falha t05-2186

Última Modificação: 20-JULHO-2010


Entrada 3 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais

Código de Falha 2195

Entrada 3 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2195 PID: S51 SPN: 703 FMI: 14 LÂMPADA: Vermelha SRT: | Entrada 3 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais Foi detectado que a porta de emergência do veículo está aberta. | Motor pode desligar.
Proteção do Motor Auxiliar

Descrições do Circuito

Algumas aplicações do veículo podem ter um interruptor de bloqueio indicando a posição de uma porta de saída de emergência.

Localização do Componente

A localização da porta de emergência pode variar dependendo da aplicação do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha é ativado quando a porta de emergência do veículo está aberta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha. O motor será desligado.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este diagnóstico irá operar de maneira diferente para cada aplicação do veículo. Este código de falha indica que a porta de saída de emergência do veículo foi aberta.

Consulte o Diagnóstico do Código de Falha t05-2195

Última Modificação: 20-JULHO-2010


Circuito do Acionador do Atuador do TGV - Causa Principal Desconhecida

Código de Falha 2198

Circuito do Acionador do Atuador do TGV - Causa Principal Desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2198 PID: S027 SPN: 641 FMI: 11/11 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Atuador do TGV - Causa Principal Desconhecida Detectada comunicação intermitente entre o controlador inteligente do TGV e o ECM. O controlador do TGV não está interpretando corretamente a mensagem do J1939 enviada pelo ECM. | A atuação do TGV será desabilitada.
ISB, ISC, e ISL com CM2150 - Circuito Acionador do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O atuador do TGV não recebe do ECM uma mensagem válida de J1939 no período de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O TGV será colocado na posição aberta padrão.
  • A válvula EGR será fechada.
  • A regeneração ativa do sistema de pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o atuador do TGV recebe uma mensagem válida de J1939 enviada pelo ECM.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é registrado quando o atuador inteligente do TGV não recebe uma mensagem válida via J1939 do motor primário do ECM por 1 segundo. Conexões intermitentes do datalink J1939 ou interferência na rede J1939 são possíveis causas deste código de falha. Verifique também se há uma fonte de alimentação e conexões de massa intermitentes para o atuador do TGV.

Consulte o Diagnóstico do Código de Falha t05-2198

Última Modificação: 20-JULHO-2010


Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2265

Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2265 PID: S126 SPN: 1075 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal ou circuito aberto no circuito de alimentação da bomba de transferência de combustível. | Possível dificuldade na partida do motor.
ISC e ISL com CM2150 - Circuito da Bomba Elétrica de Transferência de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle eletrônico (ECM) que controla a bomba elétrica de transferência de combustível. A bomba de transferência de combustível é aterrada no ECM.

Localização do Componente

A bomba elétrica de transferência de combustível está localizada atrás da placa de arrefecimento do ECM, no lado de admissão do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O sinal de modulação por largura de pulso (PWM) do circuito da bomba de transferência de combustível é detectado com um valor maior que 0-VCC quando o sinal de PWM é desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A bomba de transferência de combustível do motor será desabilitada.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Esta falha se tornará ativa se o ECM detectar um circuito aberto quando a chave de ignição for ligada. Uma das causas deste código de falha inclui um circuito aberto no circuito da bomba elétrica de transferência de combustível.

Se o código de falha for intermitente, procure por causas de um circuito aberto intermitente, como pinos soltos e conexões incorretas ou defeituosas. Quando a chave de ignição é ligada, o ciclo de serviço da bomba de transferência aumenta para 100 por cento. Este código de falha pode detectar condições de circuito aberto somente quando a chave de ignição está na posição ON. A bomba de transferência funciona somente quando a chave de ignição é ligada e durante o giro de partida para auxiliar na escorva da bomba de engrenagens.

Consulte o Diagnóstico do Código de Falha t05-2265

Última Modificação: 20-JULHO-2010


Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2266

Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2266 PID: S126 SPN: 1075 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito da bomba de transferência. | Possível dificuldade na partida do motor.
ISC e ISL com CM2150 - Circuito da Bomba Elétrica de Transferência de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle eletrônico (ECM) que controla a bomba elétrica de transferência de combustível. A bomba de transferência é aterrada no ECM e opera a 100 por cento do ciclo de serviço durante cerca de 30 segundos depois de ligada a chave de ignição.

Localização do Componente

A bomba elétrica de transferência de combustível está localizada atrás da placa de arrefecimento do ECM no lado de admissão do motor, próximo à parte frontal. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O sinal modulado por largura de pulso do circuito da bomba de transferência de combustível é detectado com um valor igual a 0-VCC quando o sinal é ativado pelo ECM e deve ser o da tensão do sistema.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A bomba de transferência de combustível do motor será desabilitada.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha torna-se ativo sempre que o ECM detecta um curto-circuito com o massa ou corrente alta no circuito da bomba elétrica de transferência. As causas para este código de falha são curto-circuito com o massa ou baixa resistência (bomba de transferência parcialmente em curto). Em climas muito frios, o combustível na forma gel pode obstruir a bomba de transferência e causar este código de falha. Ouça a bomba de transferência para se certificar de que a mesma funcione em baixas temperaturas (menos de -29°C [-20°F]). Este código de falha também poderá ser ativado se o rotor da bomba de transferência parar ou engripar. Quando a condição de falha é detectada, o driver do ECM para a bomba de transferência é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador do ECM driver é reabilitado quando a chave de ignição é ligada (posição ON). Se a causa deixar de existir, o código de falha se tornará inativo e poderá ser apagado.

Nota: Este código de falha também se tornará ativo se o motor da bomba de escorva parar. A corrente de queda de potência para o motor da bomba de escorva é de aproximadamente 9 ampères. Uma boa bomba de escorva normalmente funciona com menos de 3 ampères. Se o código de falha for intermitente, observe os dados de instantâneo para a corrente medida da bomba de escorva. Se a corrente medida foi de cerca de 9 ampères quando a condição de falha ocorreu, conclua que o rotor parou e substitua a bomba elétrica de escorva.

Consulte o Diagnóstico do Código de Falha t05-2266

Última Modificação: 20-JULHO-2010


Circuito do Sensor da Posição da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2272

Circuito do Sensor da Posição da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2272 PID: P27 SPN: 27 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Posição da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de sinal do sensor da posição da válvula EGR. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL com CM2150 - Circuito de Posição da Válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é aberta por um motor localizado acima da válvula. Um eixo no motor estende-se a partir do motor e entra em contato com a válvula dupla de acionamento para abrir a válvula EGR. Na verdade, o motor da válvula EGR não retrai a válvula EGR. A corrente no motor é reduzida e a mola empurra a válvula EGR para a posição fechada.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A válvula EGR está localizada na conexão de admissão de ar. Consulte o Procedimento 100-002, na Seção E, para a localização detalhada do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura de todos os sensores de posição é uma leitura alta ou uma leitura baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A operação da válvula EGR será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Utilize o Manual de Diagnóstico de Falhas e Reparos, Sistema Eletrônico de Controle, do motor em questão Consulte o Procedimento 019-032 na Seção 19.

Possíveis causas deste código de falha:

  • Fiação dos sensores de posição da válvula EGR em curto com o massa, circuito aberto, ou curto com a fonte de alimentação
  • Perda da tensão de alimentação do sensor de posição da válvula EGR ou do circuito de terra.
  • Chicote elétrico do injetor de combustível em curto com o massa, circuito aberto ou em curto com a alimentação de tensão.
Consulte o Diagnóstico do Código de Falha t05-2272

Última Modificação: 14-DEZEMBRO-2011


Circuito do sensor de pressão diferencial da válvula de recirculação dos gases de escape - Tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 2273

Circuito do sensor de pressão diferencial da válvula de recirculação dos gases de escape - Tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2273 PID: P411 SPN: 411 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor de pressão diferencial da válvula de recirculação dos gases de escape - Tensão acima da normal ou em curto com fonte de tensão alta Detectado sinal de tensão alta no circuito do sensor da pressão diferencial da EGR. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL com CM2150 - Circuito do Sensor da Pressão Diferencial da EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de gás escape. O sensor emite uma tensão que representa a diferença de pressão entre os dois pórticos. O módulo de controle eletrônico (ECM) utiliza esta pressão para determinar a quantidade de gás de escape que flui pelo tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar os níveis corretos de emissão da válvula EGR.

O ECM fornece uma alimentação de 5 volts para o sensor de pressão diferencial de EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal desse sensor muda dependendo da pressão diferencial no tubo de cruzamento de EGR.

Localização do Componente

O sensor da pressão diferencial da EGR está localizado no lado da admissão do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial de EGR é maior que 4,8 VCC durante mais de 4 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para o sensor da pressão diferencial da válvula EGR.
  • A válvula EGR será fechada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Um circuito de retorno aberto no chicote do motor, nos conectores ou no sensor
  • Um fio de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
  • Defeito no sensor da pressão diferencial de EGR.
Consulte o Diagnóstico do Código de Falha t05-2273

Última Modificação: 20-JULHO-2010


Circuito do sensor de pressão diferencial da válvula de recirculação dos gases de escape - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 2274

Circuito do sensor de pressão diferencial da válvula de recirculação dos gases de escape - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2274 PID: P411 SPN: 411 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do sensor de pressão diferencial da válvula de recirculação dos gases de escape - Tensão abaixo da normal ou em curto com fonte de tensão baixa Detectado sinal de tensão baixa no circuito do sensor da pressão diferencial da EGR. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL com CM2150 - Circuito do Sensor da Pressão Diferencial da EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de gás escape. O sensor emite uma tensão que representa a diferença de pressão entre os dois pórticos. O módulo de controle eletrônico (ECM) utiliza esta pressão para determinar a quantidade de gás de escape que flui pelo tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar os níveis corretos de emissão da válvula EGR.

O ECM fornece uma alimentação de 5 volts para o sensor de pressão diferencial de EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal desse sensor muda dependendo da pressão diferencial no tubo de cruzamento de EGR.

Localização do Componente

O sensor da pressão diferencial da EGR está localizado no lado da admissão do motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial de EGR é menor que 0,26 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para o sensor da pressão diferencial da válvula EGR.
  • A válvula EGR será fechada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Um fio de alimentação aberto ou em curto com o massa
  • Defeito no sensor da pressão diferencial de EGR.
Consulte o Diagnóstico do Código de Falha t05-2274

Última Modificação: 20-JULHO-2010


Rotação do Turbocompressor 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2288

Rotação do Turbocompressor 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2288 PID: P103 SPN: 103 FMI: 0/15 LÂMPADA: Nenhum SRT: | Rotação do Turbocompressor 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo. O ECM detectou rotação alta do turbocompressor. | Despotenciamento do motor para diminuir a rotação do turbocompressor.
ISB, ISC, e ISL com CM2150 - Circuito de Rotação 1 do Turbocompressor

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em uma bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor é montado na carcaça central do turbocompressor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do turbocompressor está acima do limite máximo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM reduz a saída de torque do motor para diminuir a rotação do turbocompressor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Quando o motor toma a medida necessária para reduzir a rotação do turbocompressor, este código de falha é registrado. O código de falha é apenas informativo e não exige reparos. O motor poderá ser despotenciado quando funcionar próximo dos limites máximos de rotação do turbocompressor.

Consulte o Diagnóstico do Código de Falha t05-2288

Última Modificação: 20-JULHO-2010


Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Código de Falha 2311

Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2311 PID: S018 SPN: 633 FMI: 11/31 LÂMPADA: Âmbar SRT: | Circuito da válvula de controle de injeção eletrônica de combustível - Condição existente. A resistência no circuito do atuador da bomba de combustível é alta demais ou baixa demais. | Possível perda de potência.
ISB, ISC e ISL com CM2150 - Circuito da Válvula de Controle de Injeção Eletrônica de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle eletrônico (ECM) que controla o atuador eletrônico de controle de combustível. O atuador é aterrado no ECM. O ECM varia a corrente para esta válvula para fornecer o fluxo correto de combustível à bomba de alta pressão com base nas condições de funcionamento do motor. A válvula do atuador eletrônico de controle de combustível é uma válvula normalmente aberta. Uma resistência alta no circuito pode fazer a pressão do combustível aumentar acima de um valor comandado sob altas cargas.

Localização do Componente

A válvula do atuador da bomba de combustível está localizado na carcaça da bomba de combustível montada no motor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Esta falha é ativada quando p circuito do atuador da bomba de combustível possui problemas intermitentes

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A pressão na common rail será maior que a pressão comandada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Se este código de falha ocorrer durante um teste de rodagem, verifique se todos os conectores estão limpos e livres de corrosão antes de substituir os componentes. Este código de falha pode tornar-se ativo por qualquer uma das seguintes razões:

  • Resistência alta no atuador da bomba de combustível
  • Resistência alta no chicote do motor
  • Conectores ou pinos soltos, desgastados ou corroídos.
  • Atuador da bomba de combustível com baixa resistência interna
  • Atuador da bomba de combustível ou chicote do motor em curto com o massa
  • Falhas intermitentes do circuito que fazem a pressão do combustível exceder a pressão de abertura da válvula de alívio de pressão do combustível na common rail.

Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o código de falha torne-se ativo e depois inativo durante a operação normal do motor. Por exemplo, se uma conexão defeituosa resultar em um circuito aberto ou em um curto intermitente, a válvula normalmente aberta abrirá na fração de um segundo enquanto o circuito estiver em falha, causando a abertura da válvula de alívio de pressão na common rail. Depois do evento que causou a abertura da válvula de alívio da pressão na common rail, o ECM tentará reinicializar a válvula de alívio da pressão na common rail, desde que o circuito do atuador da bomba de combustível ainda não esteja defeituoso.

Consulte o Diagnóstico do Código de Falha t05-2311

Última Modificação: 20-JULHO-2010


Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Código de Falha 2321

Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2321 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Nenhum SRT: | Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos. Sincronização intermitente do sensor da rotação do motor na árvore de manivelas. | O motor pode apresentar falha de ignição à medida que o controle muda do sensor primário de rotação para o de reserva. A potência do motor é reduzida enquanto o motor funciona com o sensor da rotação de reserva.
ISB, ISC, e ISL com CM2150 - Circuito do Sensor da Rotação/Posição do Motor na árvore de manivelas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição da árvore de manivelas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição da árvore de manivelas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o anel indicador de rotação da árvore de manivelas passa pelo sensor. O ECM converte esse em um valor de rotação do motor e determina a posição do motor com base no dente ausente no anel indicador de rotação.

Localização do Componente

O sensor da rotação/posição da árvore de manivelas está localizado no lado da carcaça das engrenagens dianteiras do lado de admissão do motor. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um sinal intermitente ou degradado enviado pelo sensor de rotação/posição da árvore de manivelas em um intervalo prolongado de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM tornará o código de falha inativo após o sinal degradado enviado pelo sensor da posição/rotação da árvore de manivelas não estar mais presente.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Durante a operação do motor, o ECM monitora o sinal do sensor primário de rotação (sensor da rotação da árvore de manivelas). O Código de Falha 689 se tornará ativo e a luz amarela acenderá se o sinal do sensor primário de rotação não estiver presente ou for degradado por mais de 3 segundos contínuos. Enquanto isso, se o sinal do sensor primário de rotação do motor não estiver presente ou for degradado por alguns instantes (menos de 3 segundos), o ECM interromperá os eventos de injeção com base no sensor primário de rotação do motor e retomará os eventos de injeção utilizando o sensor da rotação de reserva. A potência do motor será reduzida enquanto os eventos de injeção forem baseados no sensor da rotação de reserva. Se o sinal do sensor primário de rotação do motor retornar, o ECM interromperá automaticamente os eventos de injeção com base no sensor da rotação de reserva e retomará os eventos de injeção com base no sensor primário de rotação. Se ao longo de um determinado período, o ECM detectar vários incidentes de perda do sinal do sensor primário de rotação, este código de falha se tornará ativo.

O operador do veículo pode perceber uma 'falha de ignição' intermitente se os eventos de injeção forem interrompidos enquanto o ECM muda do controle baseado no sensor primário para o sensor secundário de rotação. Além disso, o operador poderá perceber uma 'perda de potência' intermitente se um 'erro' no sinal do sensor primário de rotação fizer o motor utilizar intermitentemente o sensor da rotação de reserva para o controle de injeção.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor primário de rotação do motor durante um curto período.

Este código de falha torna-se inativo quando a chave de ignição é ligada ou se o ECM não detectar uma perda do sinal do sensor primário de rotação do motor durante pelo menos 20 minutos.

Possíveis causas deste código de falha:

  • Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.
  • A folga de ar do sensor que é marginalmente pequena demais ou grande demais.

Ações a serem tomadas se esta falha for intermitente:

  • Procure por conexões intermitentes no chicote do motor, no circuito do sensor primário de rotação do motor
  • Procure por conexões soltas no conector do ECM onde os pinos não possam ser travados no soquete
  • Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente
  • Procure por desgaste nos pinos do conector do sensor da rotação
  • Inspecione a roda de referência quanto a danos.
Consulte o Diagnóstico do Código de Falha t05-2321

Última Modificação: 30-AGOSTO-2010


Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 2322

Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2322 PID: S064 SPN: 723 FMI: 2/2 LÂMPADA: Nenhum SRT: | Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos. Sincronização intermitente do sensor da rotação/posição do eixo comando de válvulas. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL - Circuito do Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

Para ISC, ISL, e ISLe, o sensor da posição do eixo comando de válvulas está localizado no lado do combustível, na carcaça das engrenagens, na dianteira do compressor de ar. Consulte o Procedimento 100-002 na Seção E.

Para ISB, ISDe, e QSB 3.3, o sensor da posição do eixo comando de válvulas está localizado na dianteira do motor acima do amortecedor de vibrações. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda intermitente do sinal do sensor de rotação/posição do eixo comando de válvulas.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM desativará o código de falha quando detectar um sinal válido enviado pelo sensor de rotação/posição do eixo comando de válvulas.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Durante a operação do motor, o ECM monitora o sinal do sensor secundário de rotação (sensor da rotação do eixo comando de válvulas). O Código de Falha 778 se tornará ativo e a luz amarela acenderá se o sinal do sensor secundário de rotação não estiver presente ou for degradado por mais de 3 segundos contínuos. Se durante um certo período, o ECM detectar vários incidentes de perda de sinal do sensor secundário de rotação, mas a perda de sinal for de curta duração, esse código de falha se tornará ativo. Como o sinal do sensor secundário de rotação do motor não é utilizado para a operação normal do motor, é possível que o operador do veículo não perceba nenhum sintoma relacionado a este problema.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor secundário de rotação do motor durante um curto período.

Este código de falha torna-se inativo sempre que a chave de ignição é ligada ou se o ECM não detectar uma perda de sinal do sensor secundário de rotação do motor por pelo menos 20 minutos.

Os problemas que podem causar esta falha são:

  • Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.
  • Folga de ar do sensor que seja marginalmente pequena demais ou grande demais, ou a roda de referência apresentar excentricidade excessiva.

Ações a serem tomadas se esta falha for intermitente:

  • Procure por conexões intermitentes no chicote do motor no circuito do sensor secundário de rotação do motor
  • Procure por conexões soltas no conector do ECM onde os pinos não possam ser travados no soquete
  • Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente
  • Procure por desgaste nos pinos do conector do sensor da rotação
  • Inspecione a roda de referência quanto a danos.
Consulte o Diagnóstico do Código de Falha t05-2322

Última Modificação: 18-JANEIRO-2012


Rotação 1 do Turbocompressor - Taxa Anormal de Alteração

Código de Falha 2345

Rotação 1 do Turbocompressor - Taxa Anormal de Alteração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2345 PID: P103 SPN: 103 FMI: 10/10 LÂMPADA: Âmbar SRT: | Rotação 1 do Turbocompressor - Taxa Anormal de Alteração O sensor da rotação do turbocompressor detectou um valor incorreto da rotação. | Nenhum quanto ao desempenho. O ECM usa a rotação estimada do turbocompressor.
ISB, ISC, e ISL com CM2150 - Circuito de Rotação 1 do Turbocompressor

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em um fio de bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor está localizado na carcaça central do turbocompressor. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do turbocompressor aumentou mais do que é fisicamente possível o turbocompressor atingir.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM estima a rotação do turbocompressor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Esta falha se tornará ativa se o motor estiver em funcionamento e o sinal de rotação do turbocompressor mudar mais rapidamente do que a capacidade do turbocompressor pode suportar. Este código de falha pode ser causado por uma conexão intermitente do sensor da rotação do turbocompressor, folga incorreta do sensor da rotação do turbocompressor ou um sensor da rotação do turbocompressor defeituoso.

Consulte o Diagnóstico do Código de Falha t05-2345

Última Modificação: 20-JULHO-2010


Temperatura (Calculada) na Entrada da Turbina do Turbocompressor - Dados Válidos Acima da Faixa Normal - Nível Menos Severo

Código de Falha 2346

Temperatura (Calculada) na Entrada da Turbina do Turbocompressor - Dados Válidos Acima da Faixa Normal - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2346 PID: SPN: 2789 FMI: 0/15 LÂMPADA: Nenhum SRT: | Temperatura (Calculada) na Entrada da Turbina do Turbocompressor - Dados Válidos Acima da Faixa Normal - Nível Menos Severo A temperatura de entrada da turbina do turbocompressor excedeu o limite de proteção do motor. | O combustível será limitado na tentativa de reduzir a temperatura dos gases de escape que entram no turbocompressor.
ISB, ISC e ISL com CM2150 - Módulo Eletrônico de Controle

Descrições do Circuito

A temperatura dos gases de escape é calculada pelo módulo de controle eletrônico (ECM). A temperatura dos gases de escape é calculada pelo ECM com base nas condições de operação do motor, como temperatura do ar no coletor de admissão, rotação do motor, sincronização de injeção, pressão no coletor de admissão e fluxo de combustível.

Localização do Componente

O sistema não dispõe de um sensor físico de temperatura dos gases de escape. A temperatura dos gases de escape é o valor calculado da temperatura do gás antes de o mesmo entrar no turbocompressor e é também conhecida como a temperatura na entrada da turbina.

Nota: Alguns OEM's instalam pirômetros no chassi. Os pirômetros medem a temperatura na saída da turbina ou do gás que sai do turbocompressor e não igualam o valor monitorado com o parâmetro Temperatura dos Gases de Escape da ferramenta eletrônica de serviço INSITE™.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura calculada na entrada da turbina é maior que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o limite da temperatura é excedido.
  • O combustível será limitado na tentativa de reduzir a temperatura dos gases de escape que entram no turbocompressor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha é um código de falha com fins informativos, indicando que o motor foi despotenciado por temperatura alta na entrada da turbina (temperatura de escape). Não é necessário fazer o diagnóstico deste código de falha. O código de falha é somente um indicador de o motor foi despotenciado para limitar a temperatura de escape.

Se a condição continuar a existir, o Código de Falha 2451 será ativado.

Consulte o Diagnóstico do Código de Falha t05-2346

Última Modificação: 20-JULHO-2010


Temperatura (Calculada) de Saída do Compressor do Turbocompressor - Dados Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2347

Temperatura (Calculada) de Saída do Compressor do Turbocompressor - Dados Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2347 PID: SPN: 2790 FMI: 0/15 LÂMPADA: Nenhum SRT: | Temperatura (calculada) na saída do compressor do turbocompressor - Dados válidos, mas acima da faixa normal - Nível menos severo. O módulo de controle eletrônico (ECM) calculou uma temperatura alta do ar na saída do compressor do turbocompressor. | O combustível será limitado na tentativa de reduzir a temperatura calculada do ar na saída do compressor do turbocompressor.
ISB, ISC e ISL com CM2150 - Módulo Eletrônico de Controle

Descrições do Circuito

A temperatura na saída do compressor do turbocompressor é calculada pelo ECM. A temperatura do ar na saída do compressor do turbocompressor é calculada pelo ECM com base nas condições de funcionamento do motor, como: temperatura do ar na entrada do compressor do turbocompressor, pressão barométrica, rotação do turbocompressor, rotação do motor, temperatura do ar no coletor de admissão e pressão no coletor de admissão.

Localização do Componente

O sistema não dispõe de um sensor físico de temperatura do ar na saída do compressor do turbocompressor. A temperatura do ar na saída do compressor do turbocompressor é um valor calculado da temperatura do ar depois que o mesmo é comprimido pelo compressor do turbocompressor, mas antes de ser misturado na válvula de recirculação dos gases de escape (EGR) para o sistema, e antes de entrar no arrefecedor ar-ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura calculada na saída do compressor do turbocompressor é maior que 238°C [460°F].

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o limite da temperatura é excedido.
  • O combustível é limitado na tentativa de reduzir a temperatura calculada do ar na saída do compressor do turbocompressor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Vazamentos de ar de admissão permitindo que o ar quente sob o capô entre no sistema de admissão
  • Leituras incorretas de pressão no coletor de admissão
  • Altas leituras de rotação do turbocompressor
  • Leituras incorretas da pressão barométrica
  • Turbocompressor de geometria variável 'preso'.

Nota: A menos que a falha seja um sensor defeituoso de pressão barométrica ou de pressão no coletor de admissão, este código provavelmente não será ativado na condição "sem ar" na oficina. Muito provavelmente o motor precisará estar sob carga para que este código de falha seja acionado e para determinar se a falha foi localizada e reparada.

Consulte o Diagnóstico do Código de Falha t05-2347

Última Modificação: 20-JULHO-2010


Circuito de Controle da Válvula EGR - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 2349

Circuito de Controle da Válvula EGR - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2349 PID: S146 SPN: 2791 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito de Controle da Válvula EGR - Corrente Abaixo da Normal ou Circuito Aberto O ECM detectou um circuito aberto no terminal do motor ou na bobina do motor. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL com CM2150 - Circuito de Posição da Válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é aberta por um motor localizado acima da válvula. Um eixo no motor estende-se a partir do motor e entra em contato com a válvula dupla de acionamento para abrir a válvula EGR. Na verdade, o motor da válvula EGR não retrai a válvula EGR. A corrente no motor é reduzida e a mola empurra a válvula EGR para a posição fechada.

Localização do Componente

A válvula EGR está localizada na conexão de admissão de ar. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto no chicote do motor ou na bobina do motor da válvula EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A operação da válvula EGR será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Possíveis causas deste código de falha:

  • Circuito aberto no circuito do motor da EGR
  • Circuito aberto no chicote da fiação.
  • Chicote elétrico do injetor de combustível em curto com o massa, circuito aberto ou em curto com a alimentação de tensão.
Consulte o Diagnóstico do Código de Falha t05-2349.

Última Modificação: 20-DEZEMBRO-2011


Circuito de Controle da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2351

Circuito de Controle da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2351 PID: S146 SPN: 2791 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Controle da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa O ECM detectou um curto-circuito com o massa no terminal do motor ou na bobina do motor. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL com CM2150 - Circuito de Posição da Válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é aberta por um motor localizado acima da válvula. Um eixo no motor estende-se a partir do motor e entra em contato com a válvula dupla de acionamento para abrir a válvula EGR. Na verdade, o motor da válvula EGR não retrai a válvula EGR. A corrente no motor é reduzida e a mola empurra a válvula EGR para a posição fechada.

Localização do Componente

A válvula EGR está localizada na conexão de admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta um curto-circuito nos circuitos de alimentação do motor da EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A operação da válvula EGR será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito do motor da válvula EGR em curto com o massa
  • Circuito do motor da válvula EGR em curto com a fonte de alimentação da bateria.
Consulte o Diagnóstico do Código de Falha t05-2351

Última Modificação: 20-JULHO-2010


Circuito de controle da válvula EGR - Sistema mecânico não responde corretamente ou está fora de ajuste

Código de Falha 2357

Circuito de controle da válvula EGR - Sistema mecânico não responde corretamente ou está fora de ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÂMPADA: Âmbar SRT: | Circuito de controle da válvula EGR - Sistema mecânico não responde corretamente ou está fora de ajuste O motor da EGR excedeu o limite de ciclo de serviço, indicando que a válvula EGR está presa na posição aberta. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL - Circuito da Válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é aberta por um motor localizado acima da válvula. Um eixo no motor estende-se a partir do motor e entra em contato com a válvula dupla de acionamento para abrir a válvula EGR. Na verdade, o motor da válvula EGR não retrai a válvula EGR. A corrente no motor é reduzida e a mola empurra a válvula EGR para a posição fechada.

Localização do Componente

A localização da válvula EGR pode variar dependendo da aplicação do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Este código de falha é ativado quando o ciclo de serviço necessário para abrir a válvula EGR é maior que 95 por cento durante 3 segundos. O controlador da válvula EGR tentará abrir a válvula EGR novamente após 10 segundos. O código de falha é acionado após três tentativas sem sucesso.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A válvula EGR deixa de responder aos comandos e a mola fecha a válvula.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha após a chave de ignição ser ciclada e o diagnóstico ser executado com êxito. O código de falha é desativado quando a chave de ignição é ligada (ON). O código de falha será ativado somente se a válvula EGR for comandada para abrir e a mesma não for capaz de se mover para a posição comandada.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos do motor em questão. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha é acionado quando o motor da válvula EGR não consegue mover a válvula EGR para a posição aberta. Normalmente, a causa disso é uma restrição na válvula EGR que não permite a movimentação da válvula EGR para a posição comandada.

O código de falha é desativado quando a chave de ignição é ligada (ON). O código de falha será ativado somente se a válvula EGR for comandada para abrir e a mesma não for capaz de se mover para a posição comandada.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta falha de funcionamento.

  • Para as diretrizes de reutilização dos motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para as diretrizes de reutilização dos motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Possíveis causas deste código de falha:

  • Chicote elétrico do injetor de combustível em curto com o massa, circuito aberto ou em curto com a alimentação de tensão.
Consulte o Diagnóstico do Código de Falha t05-2357

Última Modificação: 20-DEZEMBRO-2011


Diferença de Pressão da Válvula de Recirculação dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2359

Diferença de Pressão da Válvula de Recirculação dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2359 PID: P411 SPN: 411 FMI: 0/16 LÂMPADA: Âmbar SRT: | Diferença de Pressão da Válvula de Recirculação dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo O sensor da pressão diferencial da EGR detectou alto fluxo de gás da EGR ou a leitura da pressão diferencial da EGR não é válida para as condições de operação do motor. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL - Corcuito do Sensor da Pressão Diferencial

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor emite uma tensão que representa a diferença de pressão entre os dois pórticos. O módulo de controle eletrônico (ECM) utiliza este diferencial de pressão para determinar a quantidade de gás de escape que flui pelo tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar os níveis corretos de emissão da válvula EGR.

O ECM fornece uma alimentação de 5 volts para o sensor de pressão diferencial de EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal desse sensor muda dependendo da pressão diferencial no tubo de cruzamento de EGR.

O sensor da pressão diferencial de EGR mede a queda de pressão do gás de escape no orifício de pressão diferencial de EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O Sensor da Pressão Diferencial da EGR está localizado na conexão de admissão de ar. Consulte o Procedimento 100-002 na seção E para uma visão detalhada da localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando as seguintes condições são satisfeitas:

  • A posição da válvula EGR é menor do que 5 por cento quando aberta
  • A rotação do motor é menor que um valor calibrável
  • A saída de torque do motor é menor que um valor calibrável.

Condições para Configurar os Códigos de Falha

A pressão diferencial da EGR é maior que um valor calibrável quando a posição da válvula EGR é menor do que 5 porcento aberta e o torque do motor é menor do que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A operação da válvula EGR será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Esse diagnóstico verifica a leitura do sensor da pressão diferencial quando a válvula EGR está fechada. Uma vez que a válvula EGR encontra-se fechada, a leitura da pressão diferencial da EGR deve ser 0. Se o ECM detectar uma leitura mais alta do que o esperado com a válvula EGR fechada, este código de falha será registrado.

Possíveis causas deste código de falha:

  • Defeito no sensor da pressão diferencial de EGR
  • Válvula EGR engripada na posição aberta
  • O pórtico de fluxo do sensor da pressão diferencial de EGR estão obstruídos com fuligem.
Consulte o Diagnóstico do Código de Falha t05-2359

Última Modificação: 01-SETEMBRO-2011


Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2363

Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2363 PID: S029 SPN: 1073 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de sinal número 2 do solenóide do freio-motor. | O freio-motor nos cilindros 4, 5 e 6 não pode ser ativado.
ISL com CM2150 - Circuito do Atuador do Freio do Motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o freio-motor nos cilindros 4, 5 e 6 enviando um sinal pelo circuito de sinal número 2 do solenóide do freio-motor. Existe um conector Weather Pack de 2 pinos localizado próximo ao conector de passagem do injetor número 3, na parte traseira do motor. Existe um chicote de ligação entre este conector e os conectores de passagem do freio-motor na carcaça dos balanceiros.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides dos freios-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal de PWM do circuito 2 do atuador do freio-motor não é detectado com um valor igual ao da tensão do sistema quando o sinal de PWM é ligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O circuito número 2 do freio-motor será desabilitado.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

As possíveis causas deste código de falha incluem um curto-circuito com o massa no chicote do motor, nos conectores, ou nos solenóides dos freios-motor.

Consulte o Diagnóstico do Código de Falha t05-2363

Última Modificação: 20-JULHO-2010


Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2367

Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2367 PID: S80 SPN: 1073 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectado um circuito aberto ou tensão alta no circuito de sinal número 2 do solenóide do freio-motor. | O freio-motor nos cilindros 4, 5 e 6 não pode ser ativado.
ISB, ISC, e ISL com CM2150 - Circuito do Atuador do Freio do Motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o freio-motor nos cilindros 4, 5 e 6 enviando um sinal pelo circuito de sinal número 2 do solenóide do freio-motor. Existe um conector Weather Pack de 2 pinos localizado próximo ao conector de passagem do injetor número 3, na parte traseira do motor. Existe um chicote de ligação entre este conector e os conectores de passagem do freio-motor na carcaça dos balanceiros.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides do freio-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal de PWM do circuito 2 do atuador do freio-motor não é detectado com um valor igual ao da tensão do sistema quando o sinal de PWM é desligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O circuito número 2 do freio-motor será desabilitado.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, no chicote do freio ou nos solenóides dos freios-motor
  • Curto-circuito com uma fonte de tensão no chicote do motor
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-2367

Última Modificação: 20-JULHO-2010


Circuito do Sensor de Pressão dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2373

Circuito do Sensor de Pressão dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta de sinal no circuito de pressão dos gases de escape. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL - Circuito de Pressão dos Gases de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é maior que 4,75 VCC durante mais de 4 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão do gás escape.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

  • Um circuito de retorno aberto no chicote do motor, nos conectores ou no sensor
  • Um fio de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-2373

Última Modificação: 20-JULHO-2010


Circuito do Sensor de Pressão dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2374

Circuito do Sensor de Pressão dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa de sinal no circuito de pressão dos gases de escape. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL - Circuito de Pressão dos Gases de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é menor que 0,25 VCC durante mais de 4 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão dos gases de escape.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

  • Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Um fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-2374

Última Modificação: 20-JULHO-2010


Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2375

Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2375 PID: P412 SPN: 412 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectado sinal de tensão alta no circuito do sensor da temperatura da válvula EGR. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL - Circuito do Sensor da Temperatura da Recirculação dos gases de escape

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para uma localização detalhada dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura do fluxo de EGR é maior que 5,1 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura de recirculação do gás de escape.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura da válvula EGR compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Um circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 256k a 423k
20 | 68 | 99k a 154k
40 | 104 | 42k a 63k
100 | 212 | 5,5k a 7,1k
140 | 284 | 1,9k a 2,3k
200 | 392 | 520 a 580
Consulte o Diagnóstico do Código de Falha t05-2375

Última Modificação: 20-JULHO-2010


Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2376

Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2376 PID: P412 SPN: 412 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectado sinal de tensão baixa no circuito da temperatura da válvula EGR. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL - Circuito do Sensor da Temperatura da Recirculação dos gases de escape

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura de EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura do fluxo de EGR é menor que 0,09 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura do fluxo de EGR.
  • A atuação da válvula EGR será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura da válvula EGR compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Um sinal em curto com o massa no chicote
  • Um sinal em curto com o retorno ou com o massa no sensor.
Consulte o Diagnóstico do Código de Falha t05-2376

Última Modificação: 20-JULHO-2010


Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2377

Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2377 PID: S033 SPN: 647 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado um circuito aberto ou tensão alta no circuito de controle do ventilador. | O ventilador poderá permanecer ligado continuamente ou não funcionar.
ISB, ISC e ISL - Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço INSITE™ pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide da embreagem do ventilador varia de acordo com o OEM. Consulte a literatura de serviço do OEM apropriada para obter a localização.

Condições para Execução do Diagnóstico

Para ventiladores do tipo liga/desliga e de velocidade variável, o diagnóstico é executado quando o ventilador é desligado e permanecerá ativado quando o sinal de PWM do ventilador for 100%. Para todos os outros tipos de ventilador, o diagnóstico é executado quando o sinal de PWM do ventilador é menor que 100% e permanecerá ativado quando o sinal de PWM for 100%.

Condições para Configurar os Códigos de Falha

O sinal de modulação por largura de pulso (PWM) do circuito de controle do ventilador é detectado com um valor maior que 0 VCC quando o sinal de PWM é desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

Para ventiladores do tipo liga/desliga e de velocidade variável, o diagnóstico apagará a luz quando o ventilador for desligado e o diagnóstico é executado com êxito. Para todos os outros tipos de ventilador, o diagnóstico apagará a luz quando o sinal de modulação por largura de pulso (PWM) for menor que 100%.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O ECM monitora o nível de tensão neste circuito. Quando o ECM envia um comando de sinal baixo do ventilador, o ECM espera que o nível de tensão seja aproximadamente 0 VCC. Se o ECM detectar uma tensão maior, esta falha será registrada.

Se o Código de Falha 2377 ainda estiver ativo depois dos seguintes passos de diagnóstico, consulte no manual de diagnóstico de falhas e reparos do OEM os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo de embreagem do ventilador.

Possíveis causas desta falha:

  • Um circuito aberto no chicote do motor ou no solenóide de controle do ventilador
  • Um curto-circuito com a fonte de tensão no chicote do OEM.
  • Um ECM defeituoso.
Consulte o Diagnóstico do Código de Falha t05-2377

Última Modificação: 20-JULHO-2010


Circuito (Motor) do Acionador do Atuador do TGV - Sistema Mecânico NÃO Responde Corretamente ou Fora de Ajuste

Código de Falha 2387

Circuito (Motor) do Acionador do Atuador do TGV - Sistema Mecânico NÃO Responde Corretamente ou Fora de Ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2387 PID: S027 SPN: 641 FMI: 7/7 LÂMPADA: Âmbar SRT: | Circuito (Motor) do Acionador do Atuador do TGV - Sistema Mecânico NÃO Responde Corretamente ou Fora de Ajuste O controlador inteligente do TGV detectou limites de parada incorretos ou o TGV não pode se mover para a posição fechada. | O curso do TGV poderá ser limitado.
ISB, ISC, e ISL - Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor. Consulte o Procedimento 100-002, na Seção E, para a localização detalhada do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Este código de falha será ativado quando a posição real do TGV não for igual à posição comandada por mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O atuador do TGV tentará continuamente a satisfazer à posição comandada mesmo quando a luz de verificação do motor (CHECK ENGINE) estiver acesa.
  • A regeneração ativa e estacionária do sistema de pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito quando a chave de ignição for ligada (ON).

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

  • Este código de falha será ativado quando a posição real do TGV não for igual à posição comandada por mais de 10 segundos.
  • Grandes vazamentos de pressão de admissão também podem ativar este código de falha.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel está danificado.

  • Para motores ISB, consulte na Seção TS do Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL, consulte o Manual de Serviço dos motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

Inspecione as lâminas do turbocompressor quanto a resíduos, e limpe as lâminas, se necessário. Determine a fonte do resíduo e repare.

Consulte o Diagnóstico do Código de Falha t05-2387

Última Modificação: 03-OUTUBRO-2012


Nível do Líquido de Arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo

Código de Falha 2448

Nível do Líquido de Arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2448 PID: SPN: 111 FMI: 1/17 LÂMPADA: Manutenção SRT: | Nível do Líquido de Arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo Detectado nível baixo do líquido de arrefecimento do motor | Nenhum quanto ao desempenho.
ISB, ISC e ISL - Módulo Eletrônico de Controle

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a mudança na tensão de sinal para determinar o nível do líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte o manual de diagnóstico de falhas e reparos do OEM para a localização do sensor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o nível do líquido de arrefecimento está abaixo dos limites de operação normal.

Ação tomada quando o código de falha está ativo

  • O ECM pisca a luz âmbar de verificação do motor (CHECK ENGINE) quando a chave de ignição é ligada durante 30 segundos quando é detectado que o nível de líquido de arrefecimento do motor está baixo.

Condições para Apagar o Código de Falha

O ECM pára de piscar a luz âmbar de verificação do motor (CHECK ENGINE) quando a chave de ignição é ligada depois de o motor ser abastecido com líquido de arrefecimento.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Consulte o Diagnóstico do Código de Falha t05-2448

Última Modificação: 20-JULHO-2010


Controlador do Atuador do TGV - Fora de Calibração

Código de Falha 2449

Controlador do Atuador do TGV - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2449 PID: S027 SPN: 641 FMI: 13/13 LÂMPADA: Vermelha SRT: | Controlador do Atuador do TGV - Fora de Calibração. O TGV falhou no procedimento de calibração automática quando a chave de ignição foi ligada. | Pressão baixa no coletor de admissão.
ISB, ISC, e ISL - Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é girada inicialmente para a posição ON.

A chave de ignição deve estar totalmente na posição OFF por mais de 30 segundos antes de o diagnóstico ser iniciado quando a mesma for ligada (ON).

Condições para Configurar os Códigos de Falha

A referência interna de posição não é detectada durante o acionamento inicial da chave de ignição (ON) devido à restrição mecânica do sistema ou condição interna. A posição real do atuador do TGV não é conhecida.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A atuação do TGV será desabilitada.
  • A regeneração ativa e estacionária do sistema de pós-tratamento será desabilitada.

Condições para Apagar o Código de Falha

A chave de ignição deve estar totalmente na posição OFF por mais de 30 segundos antes de o diagnóstico ser iniciado quando a mesma for ligada (ON).

O código de falha será apagado quando a chave de ignição for ligada (ON) se a condição de erro tiver sido corrigida. O ECM apagará a luz vermelha de parada do motor (STOP ENGINE) e habilitará a operação do TGV imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha é registrado quando uma das seguintes condições de erro ocorre:

  • Se o atuador do turbocompressor foi substituído recentemente e este código de falha for ativado, é provável que o atuador do turbocompressor não tenha sido instalado corretamente. O alinhamento da engrenagem entre o atuador e carcaça do turbocompressor não está correto.
  • A presença de material estranho no turbocompressor de geometria variável pode impedir o movimento do bocal deslizante até a posição desejada quando a chave de ignição é ligada.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel está danificado.

  • Para motores ISB, consulte o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.
Consulte o Diagnóstico do Código de Falha t05-2449

Última Modificação: 20-JULHO-2010


Temperatura (Calculada) na Entrada da Turbina do Turbocompressor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2451

Temperatura (Calculada) na Entrada da Turbina do Turbocompressor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2451 PID: SPN: 2789 FMI: 0/16 LÂMPADA: Nenhum SRT: | Temperatura (Calculada) na Entrada da Turbina do Turbocompressor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo A temperatura de entrada da turbina do turbocompressor excedeu o limite de proteção do motor. | O combustível será limitado na tentativa de reduzir a temperatura calculada dos gases de escape que entram no turbocompressor.
ISB, ISC e ISL - Módulo Eletrônico de Controle

Descrições do Circuito

A temperatura dos gases de escape é calculada pelo módulo de controle eletrônico (ECM). A temperatura dos gases de escape é calculada pelo ECM com base nas condições de operação do motor, como temperatura do ar no coletor de admissão, rotação do motor, sincronização de injeção, pressão no coletor de admissão e fluxo de combustível.

Localização do Componente

O sistema não dispõe de um sensor físico de temperatura dos gases de escape. A temperatura dos gases de escape é o valor calculado da temperatura do gás antes de o mesmo entrar no turbocompressor e é também conhecida como a temperatura na entrada da turbina.

Nota: Alguns OEMs instalam pirômetros no chassi. Os pirômetros medem a temperatura na saída da turbina ou do gás que sai do turbocompressor e não igualam o valor monitorado com o parâmetro Temperatura dos Gases de Escape da ferramenta eletrônica de serviço INSITE™.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura calculada na entrada da turbina é maior que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o limite da temperatura é excedido.
  • O combustível será limitado na tentativa de reduzir a temperatura calculada dos gases de escape que entram no turbocompressor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

A causa mais comum deste código de falha é a baixa pressão de admissão. A baixa pressão de admissão pode ser causada por diversos fatores: vazamento no arrefecedor ar-ar, tubulação ou mangueira danificada do arrefecedor ar-ar, braçadeiras soltas do arrefecedor ar-ar, falha no sensor da pressão no coletor de admissão, falha no turbocompressor de geometria variável, falha na válvula de controle do turbocompressor ou falha na válvula de corte de controle do turbocompressor.

Este código de falha também pode ser causado por um despotenciamento no controle do combustível do turbocompressor, que pode ser visto com a ferramenta eletrônica de serviço INSITE™, no menu Estado de Operação do Motor. Os despotenciamentos de controle de combustível do turbocompressor podem ser causados por vários fatores: altas temperaturas de escape, altas temperaturas na entrada do compressor do turbocompressor e altas temperaturas na saída do compressor do turbocompressor.

Os vazamentos no sistema de recirculação dos gases de escape (EGR) também podem causar este código de falha. Inspecione o fole da EGR e as conexões da EGR quanto a sinais de vazamentos.

Nota: Provavelmente, este código de falha não será ativado com o motor sem carga na oficina. O motor deve estar sob carga para que este código de falha seja acionado e para determinar se a falha foi localizada e reparada. O teste de unidades no dinamômetro às vezes pode causar o registro deste código de falha devido à natureza estacionária e às altas temperaturas.

Consulte o Diagnóstico do Código de Falha t05-2451

Última Modificação: 20-JULHO-2010


Pressão dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 2554

Pressão dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2554 PID: P131 SPN: 1209 FMI: 2/2 LÂMPADA: Âmbar SRT: | Pressão dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos O sensor da pressão do gás de escape lê um valor incorreto quando a chave de ignição é ligada. | O ECM estimará a pressão dos gases de escape.
ISB, ISC, e ISL - Circuito de Pressão dos Gases de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor. Consulte o Procedimento 100-002 na Seção 10.

Condições para Execução do Diagnóstico

  • Este diagnóstico é executado quando a chave de ignição é ligada pela primeira vez.
  • Este diagnóstico também ocorrerá quando o motor estiver operando e pressão de escape mais baixa do que a esperada for detectada.

Condições para Configurar os Códigos de Falha

  • O ECM detecta que a leitura da pressão de escape é maior ou menor que as leituras de pressão absoluta de outros sensores do motor quando a chave de ignição é ligada (posição ON) e o motor não está funcionando.
  • O ECM detecta que a pressão de escape está mais baixa que a esperada durante a operação normal do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão do gás escape.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos do motor em questão. Consulte o Procedimento 019-032 na Seção 19.

Quando a chave de ignição é ligada e antes da partida do motor, as leituras para a pressão no coletor de admissão, a pressão barométrica do ar e a pressão do gás de escape são comparadas umas com as outras. Este código de falha ocorre quando a leitura do sensor de pressão do ar ambiente é diferente das leituras dos outros sensores. Esta verificação é feita somente uma vez depois que a chave de ignição é ligada.

Possíveis causas deste código de falha:

  • Leitura do sensor de pressão do gás de escape "preso" na faixa de operação
  • Resistência alta nas linhas de sinal e de retorno do sensor da pressão do do gás de escape.
  • Obstrução ou restrição no tubo do sensor de pressão do gás de escape.
Consulte o Diagnóstico do Código de Falha t05-2554

Última Modificação: 20-JULHO-2010


Circuito do Aquecedor n° 1 do Ar de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2555

Circuito do Aquecedor n° 1 do Ar de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

Circuito do Aquecedor n° 1 do Ar de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Alta

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2555 PID: S070 SPN: 729 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Aquecedor n° 1 do Ar de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
ISB, ISC, e ISL- Circuito 1 do Aquecedor do Ar de Admissão

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa. O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os sistemas de 12 volts possuem dois relés e os sistemas de 24 volts requerem apenas um relé.

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés do aquecedor do ar de admissão varia de acordo com o fabricante do equipamento original (OEM). Use o seguinte procedimento para a localização detalhada dos componentes. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) é ativado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal de modulação por largura de pulso (PWM) do circuito do aquecedor do ar de admissão é detectado com um valor maior que 0 VCC quando o sinal de PWM é desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A operação do aquecedor do ar de admissão será desabilitada.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Use o seguinte procedimento para calibrar o ECM, se necessário. Consulte o Procedimento 019-032 na Seção 19.

Possíveis causas deste código de falha:

  • Fio de sinal do relé do aquecedor do ar de admissão não conectado no relé
  • O fio de retorno do relé do aquecedor do ar de admissão não conectado no relé
  • Circuito aberto no fio de sinal do relé do aquecedor do ar de admissão
  • Circuito aberto no fio de retorno do relé do aquecedor do ar de admissão
  • Fio de sinal do aquecedor do ar de admissão em curto com uma fonte de tensão.
Consulte o Diagnóstico do Código de Falha t05-2555

Última Modificação: 20-JULHO-2010


Circuito do Aquecedor n° 1 do Ar de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2556

Circuito do Aquecedor n° 1 do Ar de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2556 PID: S070 SPN: 729 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Aquecedor n° 1 do Ar de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de sinal do aquecedor do ar de admissão. | O aquecedor do ar de admissão pode permanecer ligado ou desligado o tempo todo.
ISB, ISC, e ISL- Circuito 1 do Aquecedor do Ar de Admissão

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa. O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os sistemas de 12 volts possuem dois relés e os sistemas de 24 volts requerem apenas um relé.

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés do aquecedor do ar de admissão varia de acordo com o fabricante do equipamento original (OEM). Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal de PWM do circuito do aquecedor do ar de admissão não é detectado com um valor igual ao da tensão do sistema quando o sinal de PWM é ligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O circuito do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e o código de falha é imediatamente desativado quando o diagnóstico é executado com êxito. O código de falha também pode ser apagado com a ferramenta eletrônica de serviço INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Um relé em curto do aquecedor do ar de admissão
  • O fio do relé de alimentação do aquecedor do ar de admissão em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-2556

Última Modificação: 20-JULHO-2010


Acionador 1 do PWM Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Código de Falha 2557 (QSB3.3)

Acionador 1 do PWM Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2557 PID: S057 SPN: 697 FMI: 3 LÂMPADA: Âmbar SRT: | Acionador 1 do PWM Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito de torque analógico. | Não é possível controlar a transmissão.
Circuito 1 do acionador modulado por largura de pulso auxiliar.

Descrições do Circuito

O modulador de mudanças da transmissão usa este sinal do ECM para determinar quando deve ser feita a mudança de marchas da transmissão. O circuito de retorno depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado ao chassi ou ao massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno.

Localização do Componente

Consulte o diagrama elétrico do OEM para obter a localização do modulador de mudança de marchas da transmissão.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha pode ser causado por:

  • Um modulador de mudança de marchas da transmissão defeituoso
  • Um circuito aberto no fio de retorno do acionador do dispositivo de saída
  • Um curto-circuito entre pinos no fio do acionador do dispositivo de saída.
Consulte o Diagnóstico do Código de Falha t05-2557

Última Modificação: 20-JULHO-2010


Acionador 1 do PWM Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa.

Código de Falha 2558 (QSB3.3)

Acionador 1 do PWM Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2558 PID: S057 SPN: 697 FMI: 4 LÂMPADA: Âmbar SRT: | Acionador 1 do PWM Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito de torque analógico. | Não é possível controlar a transmissão.
Circuito 1 do acionador modulado por largura de pulso auxiliar.

Descrições do Circuito

O modulador de mudanças da transmissão usa este sinal do ECM para determinar quando deve ser feita a mudança de marchas da transmissão. O circuito de retorno depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado ao chassi ou ao massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno.

Localização do Componente

Consulte o diagrama do OEM para obter a localização do modulador de mudança de marchas da transmissão.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha pode ser causado por:

  • Um modulador de mudança de marchas da transmissão defeituoso
  • Um curto-circuito com o massa na linha de acionamento do dispositivo de saída
  • Um curto-circuito entre pinos na linha do acionador do dispositivo de saída.
Consulte o Diagnóstico do Código de Falha t05-2558

Última Modificação: 20-JULHO-2010


Controlador do Atuador do TGV - Dispositivo ou Componente Inteligente Inválido

Código de Falha 2634

Controlador do Atuador do TGV - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2634 PID: S027 SPN: 641 FMI: 12/12 LÂMPADA: Vermelha SRT: | Controlador do Atuador do TGV - Dispositivo ou Componente Inteligente Inválido Foi detectado um erro interno pelo controlador inteligente do TGV. | A atuação do TGV será desabilitada.
ISB, ISC, e ISL - Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor. Consulte o Procedimento 100-002 na Seção 10.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O atuador do TGV detectou um erro interno no dispositivo inteligente do TGV.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A atuação do TGV será desabilitada.

Condições para Apagar o Código de Falha

O diagnóstico será apagado quando a chave de ignição for ligada (ON) se a condição de erro tiver sido corrigida. O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e habilita a operação do TGV imediatamente depois de o diagnóstico ser executado e passar no teste.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha é registrado quando o atuador inteligente do TGV detecta um erro interno no atuador. O atuador do TGV deixará de controlar o turbocompressor quando este código de falha for ativado.

O Código de Falha 2634 se tornará ativo se o atuador do TGV for removido do turbocompressor e a chave de ignição ligada (posição ON), ou é possível que se torne ativo se o atuador falhar no procedimento de instalação/calibração. Se isso ocorrer, desconecte o atuador do TGV do chicote do motor com a chave de ignição na posição ON, e conecte o atuador do TGV no chicote do motor. O Código de Falha 2634 deverá ser ativado. Siga o procedimento de instalação do atuador do TGV para instalá-lo.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel está danificado.

Para motores ISB, consulte o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14. Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Consulte o Diagnóstico do Código de Falha t05-2634

Última Modificação: 20-JULHO-2010


Circuito do Acionador do Atuador do TGV - Condição Existente

Código de Falha 2635

Circuito do Acionador do Atuador do TGV - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2635 PID: S027 SPN: 641 FMI: 11/31 LÂMPADA: Vermelha SRT: | Circuito do Acionador do Atuador do TGV - Condição Existente Foi detectada uma diferença de calibração entre o atuador do TGV e o ECM. | A atuação do TGV será desabilitada.
ISB, ISC, e ISL - Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção F para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

  • O ECM detectou uma incompatibilidade de calibração entre o atuador TGV e a calibração do ECM.
  • O atuador do TGV detectou que a tensão do sistema está incorreta para o tipo (número de peça) do atuador do TGV instalado.
  • O ECM detectou que o atuador TGV instalado no turbocompressor é do tipo incorreto.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A atuação do TGV será desabilitada.

Condições para Apagar o Código de Falha

O diagnóstico será apagado quando a chave de ignição for ligada (ON) se a condição de erro tiver sido corrigida. O ECM apagará a luz vermelha de parada do motor (STOP ENGINE) e habilitará a operação do TGV imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM.Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19.

Este código de falha é registrado quando o ECM detecta que o atuador do TGV instalado no turbocompressor é do tipo incorreto.

Consulte o Diagnóstico do Código de Falha t05-2635

Última Modificação: 15-OUTUBRO-2015


Circuito Acionador do Atuador do TGV - Taxa Anormal de Atualização

Código de Falha 2636

Circuito Acionador do Atuador do TGV - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2636 PID: S027 SPN: 641 FMI: 9/9 LÂMPADA: Vermelha SRT: | Circuito Acionador do Atuador do TGV - Taxa Anormal de Atualização Não há comunicação via datalink J1939 entre o ECM do motor e o controlador inteligente do TGV. | O TGV será colocado na posição aberta padrão.
ISB, ISC, e ISL - Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor. Consulte o Procedimento 100-002 na Seção 10.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM do motor primário não recebe uma mensagem válida via J1939 do atuador do TGV por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O TGV será colocado na posição aberta padrão.

Condições para Apagar o Código de Falha

O ECM apagará a luz vermelha de parada do motor (STOP ENGINE) e habilitará a operação do TGV imediatamente após uma mensagem válida J1939 ser recebida do atuador do TGV.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha será registrado quando o ECM do motor primário não receber informações válidas do J1939 do atuador do TGV.

Considere as altas contagens inativas do Código de Falha 2636 como um código de falha ativo.

Possíveis causas deste código de falha:

  • O atuador do TGV não está recebendo alimentação do ECM. A causa disso pode ser um circuito aberto no fio de alimentação ou baixa tensão fornecida pelo ECM do motor primário.
  • Um circuito de retorno aberto no circuito do atuador do TGV.
  • Um circuito aberto ou um curto-circuito no circuito do datalink J1939 entre o ECM e o atuador do TGV.
  • Comunicação intermitente entre o atuador do TGV e o ECM do motor primário no datalink J1939.
  • Ciclagem rápida da chave de ignição.
  • Os pinos do conector não estão instaladas nos locais apropriados especificados pelo diagrama elétrico.
  • Um resistor de terminação defeituoso no chicote do datalink do motor.
  • Falha no ECM do motor.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Utilize os procedimentos seguintes para realizar o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel está danificado. Consulte o Procedimento 014-013 na Seção 14 do Manual de Serviço dos Motores ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14, do Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.

Consulte o Diagnóstico do Código de Falha t05-2636

Última Modificação: 20-JULHO-2010


Superfície do Catalisador Obstruída - Causa Desconhecida

Código de Falha 2637

Superfície do Catalisador Obstruída - Causa Desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2637 PID: SPN: 3050 FMI: 11/11 LÂMPADA: Nenhum SRT: | Superfície do Catalisador Obstruída - Causa Desconhecida Foi detectada obstrução por fuligem na face frontal do catalisador de oxidação de diesel do pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
ISB, ISC, e ISL - Sistema de pós-tratamento

Descrições do Circuito

Este código de falha é ativado quando a face de entrada do catalisador de oxidação de diesel está obstruída com fuligem.

O sistema de pós-tratamento é monitorado por 3 sensores de temperatura localizados no sistema de escape. Os sensores de temperatura ao redor do catalisador de oxidação de diesel do pós-tratamento são utilizados para monitorar a temperatura diferencial através do catalisador durante a regeneração ativa do sistema de pós-tratamento.

Localização do Componente

O catalisador de oxidação de diesel do pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que as condições para obstrução da superfície do DOC estão presentes e pode ter havido obstrução.

Ação tomada quando o código de falha está ativo

  • O código de falha é ativado imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
  • O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

Este código de falha será desativado após a realização do procedimento de Reinicialização de Manutenção do Catalisador de Oxidação de Diesel da ferramenta eletrônica de serviço INSITE™ encontrado na seção Manutenção do Sistema de Pós-tratamento dos Dados Avançados do ECM, ou quando as condições para obstrução da superfície do DOC não estiverem mais presentes.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha é ativado quando a face de entrada do catalisador de oxidação de diesel está obstruída com fuligem. O motor está tomando ações corretivas para limpar o DOC. Nenhum diagnóstico de falhas é necessário se esta for a única falha. Este é um código de falha de informação somente.

Consulte o Diagnóstico do Código de Falha t05-2637.

Última Modificação: 22-JULHO-2013


Eficiência do Catalisador - Fora de Calibração

Código de Falha 2638

Eficiência do Catalisador - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2638 PID: SPN: 3050 FMI: 13/13 LÂMPADA: Nenhum SRT: | Eficiência do Catalisador - Fora de Calibração A aumento de temperatura através do catalisador de oxidação de diesel é menor que o esperado. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL - Sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento é monitorado por 3 sensores de temperatura localizados no sistema de escape. O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado depois da saída do turbocompressor na entrada do sistema de pós-tratamento. O sensor de temperatura na entrada do filtro de particulados de diesel está localizado entre o catalisador de oxidação de diesel e o filtro de particulados de diesel do sistema de pós-tratamento. O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado após filtro de particulados de diesel do sistema de pós-tratamento. Os sensores de temperatura ao redor do catalisador de oxidação de diesel do pós-tratamento são utilizados para monitorar a temperatura diferencial através do catalisador durante a regeneração ativa do sistema de pós-tratamento.

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

  • A regeneração ativa do filtro de particulados de diesel do pós-tratamento deve ocorrer antes da execução do diagnóstico.

Condições para Configurar os Códigos de Falha

O ECM calculou que a eficiência do DOC é menor que a necessária para completar a regeneração com sucesso.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O código de falha se tornará inativo após a realização do teste de regeneração do Filtro de Particulados de Diesel do Pós-tratamento da ferramenta eletrônica de serviço INSITE™ e a eficiência do DOC ser determinada para estar acima de um limite calibrável.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este código de falha é ativado quando o ECM calculou que a eficiência do DOC é menor que a necessária para completar a regeneração com sucesso.

Possíveis causas deste código de falha:

  • Obstrução por fuligem na face frontal do catalisador de oxidação de diesel do pós-tratamento.
  • Contaminação por óleo ou combustível no catalisador de oxidação de diesel do pós-tratamento.
  • Um catalisador de oxidação de diesel do sistema de pós-tratamento trincado ou contaminado.
  • Mau funcionamento do sistema de injeção de combustível do pós-tratamento.
  • Sistema de escape vazando entre o turbocompressor e o catalisador de oxidação de diesel.
  • Falha de funcionamento do catalisador de oxidação de diesel do pós-tratamento ou do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento pode causar este código de falha. Certifique-se de que não há nenhum código de falha relacionado aos sensores de temperatura do pós-tratamento antes de seguir este diagrama de diagnóstico de falhas.
Consulte o Diagnóstico do Código de Falha t05-2638

Última Modificação: 08-JULHO-2011


Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2639

Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2639 PID: S324 SPN: 3251 FMI: 0/15 LÂMPADA: Nenhum SRT: | Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. | A luz do filtro de particulados de diesel acenderá e começará a piscar conforme a severidade da carga de fuligem aumentar. Redução da potência de proteção do motor baseada na severidade.
ISB, ISC, e ISL - Sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Esse código de falha pode ser ativado se a aplicação não estiver operando em um ciclo de serviço alto o suficiente para regenerar o filtro de particulados de diesel. Esse código de falha indica que as temperaturas de escape que saem do turbocompressor não estão altas o suficiente para regenerar ativamente a fuligem que está aprisionada no filtro de particulados de diesel do sistema de pós-tratamento. Pode ser necessário aumentar o ciclo de serviço da aplicação para evitar a obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel está acima no normal - menos severo. O sistema de pós-tratamento precisa der regenerado para remoção da fuligem.

Ação tomada quando o código de falha está ativo

  • O ECM piscará a luz do filtro de particulados de diesel do sistema de pós-tratamento imediatamente após o diagnóstico ser definido.
  • O ECM piscará a luz do filtro de particulados de diesel do pós-tratamento conforme a severidade da carga de fuligem aumentar.
  • Uma redução moderada de torque será aplicada na sapida do motor após a luz do filtro de particulados de diesel começar a piscar. (Nota: Não há redução nas calibrações de emergência do veículo.

Condições para Apagar o Código de Falha

O ECM apagará a luz do filtro de particulados de diesel do sistema de pós-tratamento imediatamente após a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento cair abaixo do nível menos severo.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032 na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Nota: Este código de falha indica que o filtro de particulados de diesel do sistema de pós-tratamento precisa de manutenção através de um procedimento de regeneração estacionária. Este é um procedimento de manutenção apenas e não está coberto pela garantia Cummins Inc.

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

  • O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Danos possíveis ao motor que causam excesso de fumaça preta.

A carga de fuligem do filtro de particulados de diesel do pós-tratamento pode ser classificada em quatro estágios diferentes. À medida que a carga de fuligem aumenta, a luz do filtro de particulados de diesel do sistema de pós-tratamento e as luzes âmbar de verificação do motor (CHECK ENGINE) e vermelha de parada do motor (STOP ENGINE) da Cummins funcionarão conforme a tabela abaixo. Temperatura inadequada dos gases de escape que entram no sistema de pós-tratamento pode ser a causa de altas cargas de fuligem no filtro de particulados de diesel. O ciclo de serviço da aplicação precisará ser aumentado para evitar o acúmulo de fuligem em excesso no filtro.

Estágio do Nível de Fuligem | Código de Falha Cummins® | Status da Luz do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Status da Lâmpada Cummins® | Procedimento de Serviço | Estratégia de Proteção do Motor
1 | 2639 | Sólido | Desligado | Executar o procedimento de regeneração estacionária | Sem despotenciamento de proteção do motor
2 | 2639 | Intermitente | Desligado | Executar o procedimento de regeneração estacionária | Despotenciamento moderado de torque do motor
3 | 1921 | Intermitente | Âmbar | Executar o procedimento de regeneração estacionária | Torque do motor moderado e despotenciamento da rotação do motor
4 | 1922 | Desligado | Vermelha | Substitua o filtro de particulados de diesel do sistema de pós-tratamento trincado | Torque do motor severo e despotenciamento da rotação do motor
Consulte o Diagnóstico do Código de Falha t05-2639.

Última Modificação: 17-AGOSTO-2011


Temperatura do Líquido de Arrefecimento do Motor - Condição Existente

Código de Falha 2646

Temperatura do Líquido de Arrefecimento do Motor - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2646 PID: P110 SPN: 110 FMI: 31 LÂMPADA: Âmbar SRT: | Temperatura do Líquido de Arrefecimento do Motor - Condição Existente A válvula EGR está fechada para reduzir a temperatura do líquido de arrefecimento do motor. | A atuação da válvula EGR será desabilitada.
ISB, ISC, ISL- Circuito de Temperatura do Líquido de Arrefecimento do Motor

Descrições do Circuito

Quando a temperatura do líquido de arrefecimento do motor se aproximar do limite de proteção do motor, a válvula EGR será fechada para reduzir a temperatura do líquido de arrefecimento do motor. Este código de falha é utilizado como um código de falha de informação indicando apenas que a válvula EGR se fechou.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

Este código de falha é registrado quando a válvula EGR está fechada para reduzir a temperatura do líquido de arrefecimento do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O código de falha torna-se inativo quando a atuação da válvula EGR é reativada.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Quando a temperatura do líquido de arrefecimento do motor se aproximar do limite de proteção do motor, a válvula EGR será fechada para reduzir a temperatura do líquido de arrefecimento do motor. Este código de falha é utilizado como um código de falha de informação indicando apenas que a válvula EGR se fechou. Nenhuma falha ocorreu para causar este código de falha. Outros códigos de falha de proteção do motor se tornarão ativos se a temperatura do líquido de arrefecimento do motor exceder o limite de proteção do motor.

Consulte o Diagnóstico do Código de Falha t05-2646

Última Modificação: 20-JULHO-2010


Temperatura do Líquido de Arrefecimento do Motor - Condição Existente

Código de Falha 2659

Temperatura do Líquido de Arrefecimento do Motor - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2659 PID: P110 SPN: 110 FMI: 31 LÂMPADA: Nenhum SRT: | Temperatura do Líquido de Arrefecimento do Motor - Condição Existente A válvula EGR está fechada para reduzir a temperatura do líquido de arrefecimento do motor. | A atuação da válvula EGR será desabilitada.
ISB, ISC, e ISL- Circuito da Temperatura do Líquido de Arrefecimento do Motor

Descrições do Circuito

Quando a temperatura do líquido de arrefecimento do motor se aproximar do limite de proteção do motor, a válvula EGR será fechada para reduzir a temperatura do líquido de arrefecimento do motor. Este código de falha é utilizado como um código de falha de informação indicando apenas que a válvula EGR se fechou.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

Este código de falha é registrado quando a válvula EGR está fechada para reduzir a temperatura do líquido de arrefecimento do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O código de falha torna-se inativo quando a atuação da válvula EGR é reativada.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Quando a temperatura do líquido de arrefecimento do motor se aproximar do limite de proteção do motor, a válvula EGR será fechada para reduzir a temperatura do líquido de arrefecimento do motor. Este código de falha é utilizado como um código de falha de informação indicando apenas que a válvula EGR se fechou. Nenhuma falha ocorreu para causar este código de falha. Outros códigos de falha de proteção do motor se tornarão ativos se a temperatura do líquido de arrefecimento do motor exceder o limite de proteção do motor.

Consulte o Diagnóstico do Código de Falha t05-2659

Última Modificação: 20-JULHO-2010


Injetor 1 de Combustível do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 2728

Injetor 1 de Combustível do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2728 PID: SPN: 3556 FMI: 16 LÂMPADA: Nenhum SRT: | Injetor 1 de Combustível do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo A regeneração ativa do filtro de particulados de diesel do pós-tratamento foi detectada como ineficaz. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL - Sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento é monitorado por 3 sensores de temperatura localizados no sistema de escape. O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado depois da saída do turbocompressor na entrada do sistema de pós-tratamento. O sensor de temperatura na entrada do filtro de particulados de diesel está localizado entre o catalisador de oxidação de diesel e o filtro de particulados de diesel do sistema de pós-tratamento. O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado após filtro de particulados de diesel do sistema de pós-tratamento. Os sensores de temperatura ao redor do catalisador de oxidação de diesel do pós-tratamento são utilizados para monitorar a temperatura diferencial através do catalisador durante a regeneração ativa do sistema de pós-tratamento.

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O sistema de pós-tratamento detectou que um evento de regeneração ativa ocorreu além do tempo calibrável e que a temperatura não atingiu uma temperatura mínima para regeneração completa do filtro de particulados ocorrer.

Ação tomada quando o código de falha está ativo

  • O código de falha é ativado imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM desabilita o código de falha imediatamente quando o diagnóstico é executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sistema de pós-tratamento tentará alcançar as temperaturas alvo na saída do catalisador de oxidação de diesel durante o evento de regeneração. Este código de falha é ativado quando o sistema de controle detecta excesso de combustível adentrando o sistema de escape, em uma tentativa de atingir as temperaturas alvo no sensor da temperatura de saída do catalisador de oxidação de diesel.

Possíveis causas deste código de falha:

  • Obstrução por fuligem na face frontal do catalisador de oxidação de diesel do pós-tratamento.
  • Contaminação por óleo ou combustível no catalisador de oxidação de diesel do pós-tratamento.
  • Um catalisador de oxidação de diesel do sistema de pós-tratamento trincado ou contaminado.
  • Sistema de escape vazando entre o turbocompressor e o catalisador de oxidação de diesel do pós-tratamento.
  • O ciclo de serviço do veículo não está alto o suficiente para fornecer temperaturas de escape adequadas para um evento de regeneração completo.
Consulte o Diagnóstico do Código de Falha t05-2728

Última Modificação: 20-JULHO-2010


Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2742

Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2742 PID: SPN: 3249 FMI: 17 LÂMPADA: Nenhum SRT: | Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo As temperaturas no sistema de pós-tratamento não podem alcançar as temperaturas necessárias para a regeneração estacionária. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL - Sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento é monitorado por 3 sensores de temperatura localizados no sistema de escape. O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado depois da saída do turbocompressor na entrada do sistema de pós-tratamento. O sensor de temperatura na entrada do filtro de particulados de diesel está localizado entre o catalisador de oxidação de diesel e o filtro de particulados de diesel do sistema de pós-tratamento. O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado após filtro de particulados de diesel do sistema de pós-tratamento. Os sensores de temperatura ao redor do catalisador de oxidação de diesel do pós-tratamento são utilizados para monitorar a temperatura diferencial através do catalisador durante a regeneração ativa do sistema de pós-tratamento.

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

  • O diagnóstico é executado durante a regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento.
  • Este diagnóstico também ocorre durante períodos prolongados em marcha lenta quando a temperatura de escape não pode ser aumentada no sistema de pós-tratamento para remover o acúmulo de água.

Condições para Configurar os Códigos de Falha

  • O ECM detecta que a temperatura medida na entrada do catalisador de oxidação de diesel não corresponde às temperaturas necessárias para a regeneração estacionária.
  • O ECM detecta que a temperatura adentrando o sistema de pós-tratamento não está alta o suficiente para remover água do sistema durante períodos prolongados de marcha lenta.

Ação tomada quando o código de falha está ativo

  • O código de falha é ativado imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste de regeneração do DPF do pós-tratamento nos testes de diagnóstico do ECM.
  • O ECM desabilita o código de falha imediatamente quando o diagnóstico é executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sistema de pós-tratamento tentará alcançar as temperaturas alvo na entrada do catalisador de oxidação de diesel antes de iniciar um evento de regeneração estacionária. Este código de falha é ativado se o motor não é capaz de atingir a temperatura de escape mínima comandada necessária na entrada do sistema de pós-tratamento. Isto ocorre antes de qualquer injeção de combustível do pós-tratamento no sistema de escape.

Possíveis causas deste código de falha:

  • Sistema de escape vazando entre o turbocompressor e o catalisador de oxidação de diesel do pós-tratamento.
  • Perda de temperatura de escape excessiva entre a saída do turbocompressor e a entrada do sistema de pós-tratamento.
Consulte o Diagnóstico do Código de Falha t05-2742

Última Modificação: 28-JULHO-2010


Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2743

Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2743 PID: SPN: 3249 FMI: 18 LÂMPADA: Âmbar SRT: | Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo As temperaturas no sistema de pós-tratamento não podem alcançar as temperaturas necessárias para a regeneração estacionária. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL - Sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento é monitorado por 3 sensores de temperatura localizados no sistema de escape. O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado depois da saída do turbocompressor na entrada do sistema de pós-tratamento. O sensor de temperatura na entrada do filtro de particulados de diesel está localizado entre o catalisador de oxidação de diesel e o filtro de particulados de diesel do sistema de pós-tratamento. O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado após filtro de particulados de diesel do sistema de pós-tratamento. Os sensores de temperatura ao redor do catalisador de oxidação de diesel do pós-tratamento são utilizados para monitorar a temperatura diferencial através do catalisador durante a regeneração ativa do sistema de pós-tratamento.

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

  • O diagnóstico é executado durante a regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento.
  • Este diagnóstico também ocorre durante períodos prolongados em marcha lenta quando a temperatura de escape não pode ser aumentada no sistema de pós-tratamento para remover o acúmulo de água.

Condições para Configurar os Códigos de Falha

  • O ECM detecta que a temperatura medida na entrada do catalisador de oxidação de diesel não corresponde às temperaturas necessárias para a regeneração estacionária.
  • O ECM detecta que a temperatura adentrando o sistema de pós-tratamento não está alta o suficiente para remover água do sistema durante períodos prolongados de marcha lenta.

Ação tomada quando o código de falha está ativo

  • O código de falha é ativado imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste de regeneração do DPF do pós-tratamento nos testes de diagnóstico do ECM.
  • O módulo de controle eletrônico (ECM) desabilita o código de falha imediatamente depois que o diagnóstico é executado e passa ou após um ciclo da chave de ignição.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sistema de pós-tratamento tentará alcançar as temperaturas alvo na entrada do catalisador de oxidação de diesel antes de iniciar um evento de regeneração estacionária. Este código de falha é ativado se o motor não é capaz de atingir a temperatura de escape mínima comandada necessária na entrada do sistema de pós-tratamento. Isto ocorre antes de qualquer injeção de combustível do pós-tratamento no sistema de escape.

Possíveis causas deste código de falha:

  • Sistema de escape vazando entre o turbocompressor e o catalisador de oxidação de diesel do pós-tratamento.
  • Perda de temperatura de escape excessiva entre a saída do turbocompressor e a entrada do sistema de pós-tratamento.
Consulte o Diagnóstico do Código de Falha t05-2743

Última Modificação: 20-JULHO-2010


Pressão na Entrada do Filtro de Particulados do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 2754

Pressão na Entrada do Filtro de Particulados do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2754 PID: SPN: 81 FMI: 16 LÂMPADA: Âmbar SRT: | Pressão na Entrada do Filtro de Particulados do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo Fumaça preta em excesso foi detectada saindo do motor e entrando no filtro de particulados de diesel do pós-tratamento. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL - Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Esse código de falha é registrado quando os sensores no sistema de pós-tratamento indicam acúmulo de fuligem dentro do filtro de particulados de diesel em uma taxa mais alta do que em condições normais. Isso indica que a fumaça (fuligem) produzida pelo motor é mais alta que a normal.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

Esse código de falha é registrado quando o acúmulo de fuligem dentro do filtro de particulados de diesel está mais alto do que em condições normais.

Ação tomada quando o código de falha está ativo

  • O código de falha é ativado imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O módulo de controle eletrônico (ECM) desabilita o código de falha imediatamente depois que o diagnóstico é executado e passa ou após um ciclo da chave de ignição.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19.

Possíveis causas deste código de falha:

  • Vazamentos da pressão de admissão na tubulação do arrefecedor ar-ar
  • Um turbocompressor de geometria variável (TGV) defeituoso
  • Uma válvula da recirculação dos gases de escape (EGR) defeituosa
  • Um sensor da pressão diferencial de EGR dentro da faixa de operação defeituoso
  • Um sensor de pressão de admissão dentro da faixa de operação defeituoso
  • Um sensor de pressão barométrica dentro da faixa de operação defeituoso
  • Uma falha de ignição do cilindro ou excesso de alimentação de combustível.
Consulte o Diagnóstico do Código de Falha t05-2754

Última Modificação: 15-SETEMBRO-2010


Barcodes dos Injetores do Motor no Banco 1 - Fora de Calibração

Código de Falha 2765

Barcodes dos Injetores do Motor no Banco 1 - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2765 PID: N/A SPN: 2797 FMI: 13 LÂMPADA: Nenhum SRT: | Barcodes dos Injetores do Motor no Banco 1 - Fora de Calibração Os valores dos códigos de barras dos injetores estão incorretos. | Nenhum quanto ao desempenho.
ISC e ISL - Módulo Eletrônico de Controle

Descrições do Circuito

As válvulas-solenóide dos injetores são atuadas pelo ECM para controlar a medição do débito do combustível e a sincronização. Cada solenóide de injetor é conectado ao ECM através de um fio de alimentação e um fio de retorno. Um pulso elétrico é enviado ao injetor pelo ECM através do fio de alimentação e retorna ao ECM pelo fio de retorno depois de atuar o solenóide. Cada válvula solenóide é normalmente aberta, e é fechada somente por um pulso elétrico enviado pelo ECM durante a injeção e medição de débito de combustível.

Localização do Componente

O chicote do motor conecta o ECM a três conectores de passagem do circuito do injetor localizados na carcaça dos balanceiros. Chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor nos conectores de passagem. Cada conector de passagem fornece alimentação e retorno para dois injetores.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o valor do código de barras do injetor não foi inserido corretamente no ECM.

Ação tomada quando o código de falha está ativo

  • O código de falha se tornará ativo quando os parâmetros do código de barras do injetor não estão ajustados corretamente.

Condições para Apagar o Código de Falha

O código de falha é apagado imediatamente depois que os valores de código de barras dos injetores são inseridos com a ferramenta INSITE™.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Cada injetor de combustível tem um código de barras específico. Os dados do código de barras contêm informações específicas sobre o injetor. Essas informações de código de barras precisam ser inseridas no ECM usando-se a ferramenta eletrônica de serviço INSITE™. Se os valores de código de barras dos injetores estiverem incorretos, os valores corretos deverão ser inseridos no ECM. O sintoma do motor para valores incorretos de códigos de barras pode incluir funcionamento irregular em marcha lenta. Para obter os valores de código de barras instalados na fábrica, acesse o QuickServe™ Online, informe o número de série correto do motor (ESN) e clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos dos códigos de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, a tampa da válvula deve ser removida para determinar os valores de código de barras do injetor nos injetores de substituição. Use a ferramenta eletrônica de serviço INSITE™ para inserir os valores dos códigos de barras no ECM para desativar este código de falha.

Consulte o Diagnóstico do Código de Falha t05-2765

Última Modificação: 20-JULHO-2010


Regeneração Ativa do Filtro de Particulados Inibida Devido ao Interruptor de Permissão - Condição Existente.

Código de Falha 2777

Regeneração Ativa do Filtro de Particulados Inibida Devido ao Interruptor de Permissão - Condição Existente.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2777 PID: 390 SPN: 3703 FMI: 11/31 LÂMPADA: Nenhum SRT: | Regeneração Ativa do Filtro de Particulados Inibida Devido ao Interruptor de Permissão - Condição Existente. A regeneração do filtro de particulados de diesel foi evitada devido ao interruptor de permissão ser desabilitado. | Nenhum quanto ao desempenho.
Sistema de Pós-Tratamento

Descrições do Circuito

O OEM do fabricante do caminhão pode instalar um interruptor de permissão no painel ou enviar uma mensagem de inibição pelo datalink J1939 ao ECM do motor. A função de inibir mensagem serve para evitar que o sistema de pós-tratamento realize regenerações móveis. O objetivo deste código de falha é informar ao técnico que o interruptor de permissão foi desabilitado quando os Códigos de falha 1921, 1922 ou 2639 forem ativados. Este código de falha pode indicar a razão pela qual códigos de falha por alta carga de fuligem foram ativados.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. O interruptor de permissão pode ser um interruptor real no painel do veículo ou uma mensagem J1939 enviada pelo datalink J1939. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado se o interruptor de permissão for desabilitado quando os Códigos de Falha 1921, 1922 ou 2639 forem ativados devido a altos níveis de carga de fuligem no filtro de particulados de diesel.

Ação tomada quando o código de falha está ativo

O ECM ativará o código de falha imediatamente depois que o diagnóstico for definido.

Condições para Apagar o Código de Falha

Este código de falha se tornará inativo quando os Códigos de Falha 1921, 1922, ou 2639 se tornarem inativos.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Se este código de falha está ativo e existe falha do sistema de pós-tratamento, o interruptor de permissão pode ter impedido que o sistema de pós-tratamento realizasse a regeneração (ativa) móvel. Consulte com o OEM se o sistema de pós-tratamento apresenta falhas devido ao interruptor de permissão.

Consulte o Diagnóstico do Código de Falha t05-2777

Última Modificação: 20-JULHO-2010


Taxa de Combustível do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 2778

Taxa de Combustível do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2778 PID: 289 SPN: 3481 FMI: 0/16 LÂMPADA: Âmbar SRT: | Taxa de Combustível do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo O óleo lubrificante do motor precisa ser trocado devido a possível diluição de combustível. | Nenhum quanto ao desempenho.
Sistema de Pós-Tratamento

Descrições do Circuito

O sistema de pós-tratamento precisa de combustível do motor para regenerar o filtro de particulados de diesel do sistema de pós-tratamento. Este combustível é injetado no cilindro durante uma pós-injeção tardia do injetor de combustível. Durante este evento de pós-injeção, é possível que algum combustível adentre o cárter. Durante eventos de regeneração estendidos o óleo do motor pode ser diluído com diesel. Este código de falha é acionado quando o sistema de controle eletrônico detecta que a diluição de combustível do óleo lubrificante é possível.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. O interruptor de inibição pode ser um interruptor real no painel do veículo ou uma mensagem J1939 enviada pelo datalink J1939. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando a diluição de combustível do óleo lubrificante é detectada pelo ECM.

Ação tomada quando o código de falha está ativo

O ECM ativará o código de falha imediatamente depois que o diagnóstico for definido.

Condições para Apagar o Código de Falha

Este código de falha é apagado com a reinicialização do recurso de Monitor de Manutenção. A ferramenta eletrônica de serviço INSITE™ deve ser utilizada para reinicializar o recurso de Monitor de Manutenção.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Se este código de falha pode ser acionado quando a diluição de combustível do óleo lubrificante é detectada pelo ECM. Troque o óleo lubrificante e apague o código de falha utilizando a ferramenta eletrônica de serviço INSITE™ para reinicializar o recurso Monitor de Manutenção.

Consulte o Diagnóstico do Código de Falha t05-2778

Última Modificação: 20-JULHO-2010


Controle da Válvula EGR - Instruções Especiais

Código de Falha 2813

Controle da Válvula EGR - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2813 PID: 146 SPN: 2791 FMI: 14 LÂMPADA: Âmbar SRT: | Controle da Válvula EGR - Instruções Especiais A válvula EGR foi fechada durante uma regeneração do filtro de particulados de diesel do pós-tratamento. | A operação da válvula EGR será desabilitada.
Sistema de Pós-Tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Este código de falha torna-se ativo quando a válvula EGR é fechada durante uma regeneração ativa do filtro de particulados de diesel do pós-tratamento. Não ocorreu nenhuma falha do sistema de pós-tratamento. O fechamento da válvula EGR aumenta a temperatura de escape, aumentando a taxa de regeneração do filtro de particulados de diesel do sistema de pós-tratamento. Não é necessário fazer o diagnóstico de nenhuma falha do sistema de pós-tratamento. Este código de falha deve ser usado apenas para fins de informação.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do filtro de particulados de diesel do pós-tratamento varia de acordo com o fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

  • A regeneração ativa do filtro de particulados de diesel deve estar ocorrendo.

Condições para Configurar os Códigos de Falha

  • O sistema de controle do pós-tratamento detectou que a temperatura de escape não está alta o suficiente durante uma regeneração ativa do filtro de particulados de diesel do pós-tratamento.

Ação tomada quando o código de falha está ativo

  • A operação da válvula EGR está desabilitada.
  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM desabilita o código de falha imediatamente após uma regeneração completa do filtro de particulados de diesel do pós-tratamento.

Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste de regeneração do DPF do pós-tratamento nos testes de diagnóstico do ECM.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Este código de falha torna-se ativo quando a válvula EGR é fechada durante uma regeneração ativa do filtro de particulados de diesel do pós-tratamento. Não ocorreu nenhuma falha do sistema de pós-tratamento. O fechamento da válvula EGR aumenta a temperatura de escape, acelerando a taxa de regeneração do filtro de particulados de diesel do sistema de pós-tratamento. Não é necessário fazer o diagnóstico de nenhuma falha do sistema de pós-tratamento. Este código de falha deve ser usado apenas para fins de informação.

Consulte o Diagnóstico do Código de Falha t05-2813

Última Modificação: 20-JULHO-2010


Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2961

Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2961 PID: P412 SPN: 412 FMI: 0/15 LÂMPADA: Nenhum SRT: | Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo A temperatura de EGR excedeu o limite de proteção do motor. | Pequena redução de alimentação de combustível para diminuir a temperatura da EGR abaixo do limite máximo.
ISB, ISC, e ISL - Circuito do Sensor da Temperatura da Recirculação dos gases de escape

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura de EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura da EGR está localizado no tubo de conexão da EGR, entre a válvula EGR e a conexão de admissão de ar. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura de EGR é maior que 210°C [410°F] (para motores ISB) ou 237°C [460°F] (para motores ISC e ISL) durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O torque do motor será despotenciado para 40 porcento para limitar a temperatura da EGR

Condições para Apagar o Código de Falha

O código de falha se tornará inativo imediatamente após a temperatura da EGR cair abaixo de 210°C [410°F] ou 237°C [460°F] (para motores ISC e ISL).

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Possíveis causas deste código de falha:

  • Restrição ou vazamento nos pórticos de fluxo diferencial de EGR.
  • Uma válvula EGR defeituosa.
  • Válvula de controle do turbocompressor 'presa' na posição aberta
  • Uma leitura baixa do sensor de pressão diferencial da válvula EGR.
  • Uma leitura baixa do sensor de posição da válvula EGR.
  • Altas temperaturas de escape
  • Nível baixo do líquido de arrefecimento
  • Temperatura alta do líquido de arrefecimento
  • Mistura incorreta de líquido de arrefecimento e água.
  • Um turbocompressor de geometria variável engripado.
  • Um arrefecedor obstruído da EGR.

Nota: Provavelmente, este código de falha não será ativado com o motor sem carga na oficina. O motor deve estar sob carga para que este código de falha seja ativado.

Consulte o Diagnóstico do Código de Falha t05-2961

Última Modificação: 14-SETEMBRO-2010


Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2962

Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2962 PID: P412 SPN: 412 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo A temperatura de EGR excedeu o limite de proteção do motor. | Grave redução de alimentação de combustível para diminuir a temperatura da EGR abaixo do limite máximo.
ISB, ISC, e ISL - Circuito do Sensor da Temperatura da Recirculação dos gases de escape

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura de EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura da EGR está localizado no tubo de conexão da EGR, entre a válvula EGR e a conexão de admissão de ar. Consulte o Procedimento 100-002, na Seção E, para a localização detalhada do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura de EGR é maior que 246°C [475°F] durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor será despotenciado para 40 porcento para limitar a temperatura da EGR

Condições para Apagar o Código de Falha

O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) logo depois que a temperatura de EGR cai abaixo de 246°C [475°F].

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Possíveis causas deste código de falha:

  • Um arrefecedor obstruído da EGR
  • Restrição ou vazamento nos pórticos de fluxo diferencial de EGR.
  • Uma válvula EGR danificada
  • Válvula de controle do turbocompressor 'presa' na posição aberta
  • Uma leitura baixa do sensor de pressão diferencial da válvula EGR.
  • Uma leitura baixa do sensor de posição da válvula EGR.
  • Altas temperaturas de escape
  • Nível baixo do líquido de arrefecimento
  • Temperatura alta do líquido de arrefecimento
  • Mistura incorreta de líquido de arrefecimento e água.
  • Um turbocompressor de geometria variável engripado.

Nota: Provavelmente, este código de falha não será ativado com o motor sem carga na oficina. O motor deve estar sob carga para que este código de falha seja ativado.

Consulte o Diagnóstico do Código de Falha t05-2962

Última Modificação: 31-MARÇO-2011


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2963

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2963 PID: P110 SPN: 110 FMI: 0/15 LÂMPADA: Nenhum SRT: | Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Redução da potência e possível parada do motor se o recurso de parada de proteção do motor estiver habilitado.
ISB, ISC, e ISL- Circuito do Sensor da Temperatura do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e o controle das emissões do motor. Esse código de falha indica que a temperatura do líquido de arrefecimento do motor excedeu o limite de proteção do motor.

Localização do Componente

O sensor de temperatura do líquido de arrefecimento do motor está localizado no lado de escape do motor, próximo à carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que um limite calibrável ajustado no ECM.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

O ECM apaga o código de falha assim que a temperatura do líquido de arrefecimento cai abaixo do limite de proteção do motor.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19

Consulte o Diagnóstico do Código de Falha t05-2963

Última Modificação: 20-JULHO-2010


Temperatura 1 do Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2964

Temperatura 1 do Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2964 PID: P105 SPN: 105 FMI: 0/15 LÂMPADA: Nenhum SRT: | Temperatura 1 do Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo O sinal de temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta.
ISB, ISC, e ISL - Sensor da Pressão/Temperatura 1 no Coletor de Admissão

Descrições do Circuito

O sensor de temperatura 1 no coletor de admissão é um sensor de resistência variável, usado para medir a temperatura do ar que entra no coletor de admissão do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura no coletor de admissão. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura no coletor de admissão.

Quando o ar de admissão está frio, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para um massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando o ar de admissão está quente, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Esse código de falha indica que a temperatura no coletor de admissão excedeu o limite máximo para a proteção do motor.

Localização do Componente

O sensor de temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura no coletor de admissão é maior que um limite calibrável ajustado no ECM.

Ação tomada quando o código de falha está ativo

  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

A saída de torque máximo do motor retornará e o código de falha será desativado depois que a temperatura do ar no coletor de admissão cair abaixo de um limite calibrável ajustado no ECM.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor. Possíveis causas deste código de falha:

  • Aletas do arrefecedor ar-ar obstruídas
  • Restrição no fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2964.

Última Modificação: 20-JULHO-2010


Pressão 1 no Coletor de Admissão - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 2973

Pressão 1 no Coletor de Admissão - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2973 PID: P102 SPN: 102 FMI: 2/2 LÂMPADA: Âmbar SRT: | Pressão 1 no Coletor de Admissão - Dados Inválidos, Intermitentes ou Incorretos. O ECM detectou um sinal de pressão no coletor de admissão que é alto ou baixo demais para as atuais condições de funcionamento do motor. | Despotenciamento do motor.
ISB, ISC, e ISL - Circuito do Sensor da Pressão/Temperatura 1 no Coletor de Admissão

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Este diagnóstico verifica o valor do sensor de pressão no coletor de admissão quando a chave de ignição é ligada e durante o funcionamento do motor. Se o valor da pressão no coletor de admissão não for igual ao da pressão do ar ambiente quando a chave de ignição for ligada, ou se não alterar com as condições de funcionamento do motor, este código de falha será registrado.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado na turbina de admissão de ar. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sinal de pressão no coletor de admissão não é alterada com as condições de operação do motor, ou está lendo um valor incorreto quando a chave de ignição é ligada (posição ON).

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Use o Manual de Diagnóstico de Falhas e Reparos do motor em questão Consulte o Procedimento 019-032 na Seção 19

O sensor de pressão 1 no coletor de admissão monitora a pressão no coletor de admissão. Esta falha torna-se ativa quando a pressão no coletor de admissão é alta demais ou baixa demais para as atuais condições de funcionamento do motor. O ECM compara a leitura da pressão no coletor de admissão para a rotação do turbocompressor para determinar se a leitura da pressão é válida.

Possíveis causas desta falha:

  • Danos no sensor da pressão no coletor de admissão
  • Falha de funcionamento do sensor da pressão barométrica
  • Vazamentos no sistema de entrada de ar entre o turbocompressor e o coletor de admissão
  • Restrição no arrefecedor ar-ar
  • Falhas de funcionamento do sensor da rotação do turbocompressor.
  • Restrição ou obstrução no sistema de escape
  • Obstrução no sensor da pressão no coletor de admissão
  • Restrição no filtro de ar
Consulte o Diagnóstico do Código de Falha t05-2973

Última Modificação: 20-JULHO-2010


Posição do Atuador do Turbocompressor de Geometria Variável (TGV) - Instruções Especiais

Código de Falha 3616

Posição do Atuador do Turbocompressor de Geometria Variável (TGV) - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3616 PID: SPN: 2633 FMI: LÂMPADA: Nenhum SRT: | Posição do Atuador do TGV - Instruções Especiais. | A potência do motor poderá ser reduzida.
ISB, ISC, e ISL - Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição é girada inicialmente para a posição ON.

A chave de ignição deve estar totalmente na posição OFF por mais de 30 segundos antes de o diagnóstico ser iniciado quando a mesma for ligada (ON).

Condições para Configurar os Códigos de Falha

O ECM detectou uma posição anormal do TGV com a chave de ignição ligada.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha 10 segundos após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

A chave de ignição deve estar totalmente na posição OFF por mais de 30 segundos antes de o diagnóstico ser iniciado quando a mesma for ligada (ON).

O código de falha se tornará inativo se a condição de erro for corrigida.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Este é um código de falha informativo que indica que o atuador do TGV não foi capaz de se mover para a posição comandada quando a chave de ignição foi ligada (posição ON). Enquanto ativo, o ECM tentará restaurar continuamente a operação normal do TGV até que a temperatura do líquido de arrefecimento do motor alcance 74°C [165°F].

Se a condição persistir após a temperatura do líquido de arrefecimento atingir 74°C [165°F], o Código de Falha 2387 se tornará ativo e o Código de Falha 3616 se tornará inativo. O Código de Falha 2346 poderá ser ativado devido a uma redução de alimentação.

Inspecione as lâminas do turbocompressor quanto a resíduos, e limpe as lâminas, se necessário. Determine a fonte do resíduo e repare.

Consulte o Diagnóstico do Código de Falha t05-3616

Última Modificação: 03-OUTUBRO-2012


CÓDIGO DE FALHA 3738 - Atuador de Alimentação de Ar - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 3738

CÓDIGO DE FALHA 3738 - Atuador de Alimentação de Ar - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3738 PID: SPN: 3489 FMI: 18 LÂMPADA: Âmbar SRT: | Atuador de Alimentação de Ar - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo Perda do suprimento de ar ou de fluido de escape de diesel para a unidade dosadora. | A injeção de fluido de escape de diesel no sistema de Redução Catalítica Seletiva (SCR) do sistema de pós-tratamento está desabilitada.
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuito do Atuador de Suprimento de Ar
ISM11 CM876 SN - Circuito do Atuador de Suprimento de Ar

Descrições do Circuito

O solenóide a ar da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é usado para habilitar e desabilitar o suprimento de ar do caminhão para a unidade dosadora. O ar é usado para transportar o fluido de escape de diesel para o injetor do sistema de pós-tratamento.

Localização do Componente

O solenóide a ar da unidade dosadora de fluido de escape de diesel é montado na parte traseira da unidade dosadora. O local de montagem da unidade dosadora de fluido de escape de diesel depende do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente enquanto o sistema de Redução Catalítica Seletiva (SCR) aplica a dosagem de fluido de escape de diesel no sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

A unidade dosadora detecta que o suprimento de ar foi perdido durante a dosagem de fluido no sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é reprovado no teste.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não pode ser apagado com a ferramenta eletrônica de serviço INSITE™.
  • Para validar o reparo, é necessário usar a ferramenta eletrônica de serviço INSITE™ ou executar o teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel.
  • Certifique-se de que a unidade dosadora de fluido de escape de diesel seja capaz de ciclar com sucesso em todas as fases (escorva, dosagem e purga) e que o fluido de escape de diesel flua uniformemente pelo injetor do sistema de pós-tratamento.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Tubulação de suprimento de ar fornecida pelo OEM danificada ou com vazamento
  • Solenóide a ar defeituoso
  • Falha de funcionamento da unidade dosadora de fluido de escape de diesel.
Consulte o diagnóstico do Código de Falha 3738.

Última Modificação: 28-OUTUBRO-2015


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 1911

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1911 PID: P157 SPN: 157 FMI: 0 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo O ECM detectou que a pressão do combustível na common rail é maior que a pressão comandada. | Nenhum efeito ou possível ruído do motor associado com pressões mais altas de injeção (especialmente em marcha lenta ou com carga leve), ou possível despotenciamento do motor associado com o reajuste da válvula de descarga.
Fluxo de Combustível do ISB
Fluxo de Combustível do B3.3

Descrições do Circuito

O módulo de controle eletrônico (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR a válvula elétrica de controle de combustível) ou reduzir (FECHAR a válvula elétrica de controle de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

O atuador da bomba de combustível está instalado na bomba de combustível de alta pressão. A válvula de alívio de alta pressão está localizada sobre a common rail.

Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida na common rail é maior que a pressão comandada em um valor limite calibrado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O Código de Falha 1911 é ativado quando a pressão do combustível detectada na common rail atinge a pressão de abertura da válvula de alívio da pressão do combustível na common rail. A pressão detectada excedeu a faixa estabelecida para o sistema.

Em condições normais de operação do motor, a calibração do ECM varia o fluxo comandado do atuador da bomba de combustível para atingir o nível correto de pressão na common rail. As falhas do sistema que causam a perda do controle de pressão podem causar a abertura da válvula de alívio de pressão do combustível na common rail. A válvula de alívio da pressão do combustível na common rail atua para proteger os componentes de alta pressão contra o excesso de pressurização. Se o ECM detectar que a válvula de alívio da pressão do combustível na common rail está aberta sem detectar um erro no circuito do atuador da bomba de combustível, o Código de Falha 1911 se tornará ativo. Em certas aplicações, o ECM tentará o reajuste automaticamente causando uma perda momentânea de alimentação por menos de 1 segundo.

Condições que podem registrar o Código de Falha 1911:

  • A purga do ar através do sistema de combustível pode resultar em um excesso de pressão, registrando, portanto, o Código de Falha 1911. É normal a saída de algumas bolhas da linha durante o teste de ar no combustível. Uma aparência 'espumosa' é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado. Se a restrição na entrada de combustível não for excessivaConsulte o Procedimento 006-020, Restrição de Entrada de Combustível, na Seção 6 do Manual de Serviços dos Motores ISB CM2150, Boletim 4021578.ou Consulte o Procedimento 006-020, Restrição de Entrada de Combustível, na Seção 6 do Manual de Serviços dos Motores B3.3 e QSB3.3, Boletim 4021540.ou Consulte o Procedimento 006-020, Restrição de Entrada de Combustível, na Seção 6 do Manual de Serviços dos Motores ISBe e ISDe CM2150, Boletim 4021597.A fonte de entrada de ar deve ser isolada para um dos seguintes itens: Linhas de sucção de combustível, linhas de combustível do OEM, lado de sucção dos conjuntos de filtros de combustível, ou tubo(s) no(s) tanque(s) de combustível.
  • Períodos prolongados de carga sob pressão muito baixa seguidos de excesso de pressão de recuperação. A causa desta condição pode ser uma alta restrição devido a filtros obstruídos (Código de Falha 559).
  • A violação do sensor da pressão do combustível que resulta em uma leitura de pressão sistematicamente baixa, ou uma conexão elétrica inadequada.
  • Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o Código de Falha 1911 torne-se ativo e depois inativo durante a operação normal do motor. O Código de Falha 2311 do ECM tem a função de detectar problemas de circuitos elétricos com o atuador. Portanto, é necessário procurar somente por problemas de conectores inadequados ou do chicote para que o Código de Falha 1911, se nenhum outro código de falha for registrado. Um atuador eletrônico de controle de combustível com vazamento excessivo resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.
  • Outras condições incluem problemas na fiação do ECM, como massas inadequados, picos de tensão da bateria, ruídos elétricos, baixa saída do alternador e grandes oscilações de tensão da bateria, como ocorre com a partida do motor usando-se baterias auxiliares.
  • O sensor de pressão na common rail também pode ser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo para alguns motores. Em tais casos, pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.
Consulte o Diagnóstico do Código de Falha t05-1911

Última Modificação: 15-OUTUBRO-2015


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 1911

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1911 PID: P157 SPN: 157 FMI: 0 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo O ECM detectou que a pressão do combustível na common rail é maior que a pressão comandada. | Nenhum efeito ou possível ruído do motor associado com pressões mais altas de injeção (especialmente em marcha lenta ou com carga leve), ou possível despotenciamento do motor associado com o reajuste da válvula de descarga.
Fluxo de Combustível ISC e ISL

Descrições do Circuito

O módulo de controle eletrônico (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR a válvula elétrica de controle de combustível) ou reduzir (FECHAR a válvula elétrica de controle de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

O atuador da bomba de combustível está instalado na bomba de combustível de alta pressão. A válvula de alívio de alta pressão está localizada sobre a common rail.

Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida na common rail é maior que a pressão comandada em um valor limite calibrado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos do motor em questão. Consulte o Procedimento 019-032 na Seção 19.

O Código de Falha 1911 é ativado quando a pressão do combustível detectada na common rail atinge a pressão de abertura da válvula de alívio da pressão do combustível na common rail. A pressão detectada excedeu a faixa estabelecida para o sistema.

Em condições normais de operação do motor, a calibração do ECM varia o fluxo comandado do atuador da bomba de combustível para atingir o nível correto de pressão na common rail. As falhas do sistema que causam a perda do controle de pressão podem causar a abertura da válvula de alívio de pressão do combustível na common rail. A válvula de alívio da pressão do combustível na common rail atua para proteger os componentes de alta pressão contra o excesso de pressurização. Se o ECM detectar que a válvula de alívio da pressão do combustível na common rail está aberta sem detectar um erro no circuito do atuador da bomba de combustível, o Código de Falha 1911 se tornará ativo. Em certas aplicações, o ECM tentará o reajuste automaticamente causando uma perda momentânea de alimentação por menos de 1 segundo.

Condições que podem registrar o Código de Falha 1911:

  • A purga do ar através do sistema de combustível pode resultar em um excesso de pressão, registrando, portanto, o Código de Falha 1911. É normal a saída de algumas bolhas da linha durante o teste de ar no combustível. Uma aparência 'espumosa' é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado. Se a restrição na entrada de combustível não for excessiva, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-020 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. A fonte de entrada de ar deve ser isolada para um dos seguintes itens: Linhas de sucção de combustível, linhas de combustível do OEM, lado de sucção dos conjuntos de filtros de combustível, ou tubo(s) no(s) tanque(s) de combustível. Consulte o Procedimento 006-020 na Seção 6
  • Períodos prolongados de carga sob pressão muito baixa seguidos de excesso de pressão de recuperação. A causa desta condição pode ser uma alta restrição devido a filtros obstruídos (Código de Falha 559).
  • A violação do sensor da pressão do combustível que resulta em uma leitura de pressão sistematicamente baixa, ou uma conexão elétrica inadequada.
  • Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o Código de Falha 1911 torne-se ativo e depois inativo durante a operação normal do motor. O Código de Falha 2311 do ECM tem a função de detectar problemas de circuitos elétricos com o atuador. Portanto, é necessário procurar somente por problemas de conectores inadequados ou do chicote para que o Código de Falha 1911, se nenhum outro código de falha for registrado. Um atuador eletrônico de controle de combustível com vazamento excessivo resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.
  • Outras condições incluem problemas na fiação do ECM, como massas inadequados, picos de tensão da bateria, ruídos elétricos, baixa saída do alternador e grandes oscilações de tensão da bateria, como ocorre com a partida do motor usando-se baterias auxiliares.
  • O sensor de pressão na common rail também pode ser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Quando o motor for desligado, pode levar um tempo significativo até que a common rail seja despressurizada a zero. É necessário que a pressão do combustível na common rail de alta pressão seja aliviada manualmente soltando a linha entre a bomba e common rail, no lado da common rail.
Consulte o Diagnóstico do Código de Falha t05-1911

Última Modificação: 20-JULHO-2010


Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 195 - Sensor de Dois Fios

Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 195 PID: P111 SPN: 111 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL com CM2150 - Circuito 1 do Sensor do Nível do líquido de arrefecimento

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor do nível de líquido de arrefecimento. A resistência do sensor do nível de líquido de arrefecimento do motor varia dependendo do nível do líquido no tanque. A resistência do sensor está entre 5.4k ohms e 34k ohms quando o sensor está submerso em líquido de arrefecimento. A resistência do sensor está entre 333k ohms e 880k ohms quando o sensor não está submerso em líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar o nível de líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização específica.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de nível do líquido de arrefecimento é maior que 5,124 VCC durante mais de 20 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito de retorno ou de sinal aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o Diagnóstico do Código de Falha t05-195

Última Modificação: 20-JULHO-2010


Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 195 - Sensor de Três Fios

Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 195 PID: P111 SPN: 111 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL com CM2150 - Circuito 1 do Sensor do Nível do líquido de arrefecimento

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização específica.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de nível do líquido de arrefecimento é maior que 4,5 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria
  • Circuito de alimentação do sensor em curto com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-195

Última Modificação: 20-JULHO-2010


Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 196 - Sensor de Dois Fios

Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 196 PID: P111 SPN: 111 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL com CM2150 - Circuito 1 do Sensor do Nível do líquido de arrefecimento

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor do nível de líquido de arrefecimento. A resistência do sensor do nível de líquido de arrefecimento do motor varia dependendo do nível do líquido no tanque. A resistência do sensor está entre 5.4k ohms e 34k ohms quando o sensor está submerso em líquido de arrefecimento. A resistência do sensor está entre 333k ohms e 880k ohms quando o sensor não está submerso em líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar o nível de líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização específica.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de nível do líquido de arrefecimento é menor que 0,258 VCC durante mais de 20 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Possíveis causas deste código de falha:

  • Circuito do sinal em curto com o massa ou o retorno no chicote, sensor ou conectores.
Consulte o Diagnóstico do Código de Falha t05-196

Última Modificação: 20-JULHO-2010


Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 196

Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 196 PID: P111 SPN: 111 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
ISB, ISC, e ISL CM2150 - Circuito 1 do Sensor do Nível do líquido de arrefecimento

Descrições do Circuito

O ECM fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de SINAL do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de nível do líquido de arrefecimento é menor que 0,5 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Possíveis causas deste código de falha:

  • Circuito de sinal aberto no chicote do motor, nos conectores ou no sensor
  • Circuito do sinal em curto com o massa no chicote do motor, no conector ou no sensor
  • Sensor defeituoso.
Consulte Diagnóstico do Código de Falha t05-196 (3 Fios).

Última Modificação: 01-AGOSTO-2011


Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 435

Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 435 PID: P100 SPN: 100 FMI: 2/2 LÂMPADA: Âmbar SRT: | Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos O ECM detectou um erro no sinal do interruptor de pressão do óleo do motor. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo
ISB com CM2150 - Circuito do Interruptor de Pressão do Óleo do Motor

Descrições do Circuito

O interruptor da pressão do óleo do motor é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a pressão do óleo lubrificante. Se a pressão do óleo for menor que o limite de proteção do motor, o interruptor abrirá e fará registrar o Código de Falha 435.

O interruptor da pressão do óleo permanece fechado quando o motor não está funcionando, e aberto quando existe pressão do óleo.

Localização do Componente

O interruptor da pressão do óleo do motor está localizado na parte dianteira do motor do lado esquerdo (admissão) na parte superior da carcaça dianteira da engrenagens. Consulte o Procedimento 100-002 na Seção 10.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha é registrado quando é detectado um circuito aberto durante cinco ciclagens consecutivas da chave de ignição e o ECM esperava um circuito fechado quando a chave de ignição foi ligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção.

O interruptor da pressão do óleo permanece fechado quando o motor não está funcionando e aberto quando existe pressão do óleo. Este código de falha é registrado quando é detectado um circuito aberto durante cinco ciclagens consecutivas da chave de ignição e o ECM esperava um circuito fechado quando a chave de ignição foi ligada. Possíveis causas deste código de falha:

  • Danos no interruptor da pressão do óleo do motor
  • Circuito aberto no fio de sinal do interruptor da pressão do óleo do motor
  • ECM danificado.
  • Curto-circuito entre o fio de sinal do interruptor da pressão do óleo do motor e uma fonte de tensão.
Consulte o Diagnóstico do Código de Falha t05-435

Última Modificação: 20-JULHO-2010


Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 435

Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 435 PID: P100 SPN: 100 FMI: 2/2 LÂMPADA: Âmbar SRT: | Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos O sensor da pressão do óleo do motor lê um valor incorreto quando a chave de ignição é ligada. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo
ISC e ISL com CM2150 - Circuito da Pressão do Óleo do Motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 VCC para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a temperatura do óleo é baixa.

Localização do Componente

O sensor da pressão do óleo do motor está localizado no lado esquerdo do bloco do motor. Consulte o Procedimento 100-002 na Seção 10.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é colocada na posição ON e antes de ser detectada a rotação do motor.

O diagnóstico é executado somente uma vez por viagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão do óleo do motor é maior ou menor que as leituras de pressão absoluta de outros sensores do motor quando a chave de ignição é ligada (posição ON) e o motor não está operando.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Quando a chave de ignição é ligada e antes da partida do motor, a pressão no coletor de admissão, a pressão dos gases de escape, a pressão de ar no motor e a pressão do óleo do motor são comparadas umas com as outras. Este código de falha ocorre quando a leitura do sensor da pressão do óleo do motor é diferente das leituras dos outros sensores. Esta verificação é feita somente uma vez depois que a chave de ignição é ligada.

Possíveis causas deste código de falha:

  • Sensor da pressão do óleo do motor "preso" na faixa de operação
  • Resistência alta nas linhas de sinal e de retorno do sensor da pressão do óleo do motor.
Consulte o Diagnóstico do Código de Falha t05-435

Última Modificação: 20-JULHO-2010


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 449

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 449 PID: P94 SPN: 157 FMI: 0 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo O ECM detectou que a pressão do combustível na galeria de combustível é maior que a pressão na válvula de alívio da pressão do combustível. | Nenhum efeito ou possível ruído do motor associado com pressões mais altas de injeção (especialmente em marcha lenta ou com carga leve), ou possível despotenciamento do motor.
Sistema de Combustível
Sistema de Combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR a válvula elétrica de controle de combustível) ou reduzir (FECHAR a válvula elétrica de controle de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

A válvula de alívio de alta pressão está localizada sobre a common rail. Consulte o Procedimento 100-002 (Diagramas do Motor) para visão detalhada do componente.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida do combustível na common rail está acima da pressão máxima permitida pela válvula de alívio de pressão do combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha. Pode ocorrer despotenciamento em alguns motores.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O Código de Falha 449 é ativado quando a pressão do combustível detectada na common rail excede a pressão de abertura da válvula de alívio da pressão do combustível por vários segundos consecutivos.

O Código de Falha 449 não é usado para indicar a abertura da válvula de alívio de pressão do combustível. O código é usado para indicar que a válvula de alívio de pressão do combustível falhou em abrir ou não consegue regular a pressão. O diagnóstico da falha deve se concentrar na inspeção do caminho da linha de dreno da válvula de alívio de pressão do combustível quanto a restrições e/ou obstruções e na verificação ou substituição da válvula. Uma restrição na linha de retorno do dreno de combustível ao tanque pode impedir o combustível não utilizado saia do sistema de combustível. Verifique a linha de dreno de combustível entre a common rail e o tanque quanto a danos.

O sensor de pressão na common rail também deveser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo. Pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Consulte o Diagnóstico do Código de Falha t05-449

Última Modificação: 20-JULHO-2010


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 449

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 449 PID: P94 SPN: 157 FMI: 0 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo O ECM detectou que a pressão do combustível na galeria de combustível é maior que a pressão na válvula de alívio da pressão do combustível. | Nenhum efeito ou possível ruído do motor associado com pressões mais altas de injeção (especialmente em marcha lenta ou com carga leve), ou possível despotenciamento do motor.
Sistema de Combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR a válvula elétrica de controle de combustível) ou reduzir (FECHAR a válvula elétrica de controle de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

A válvula de alívio de alta pressão está localizada sobre a common rail. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida do combustível na common rail está acima da pressão máxima permitida pela válvula de alívio de pressão do combustível.

Ação tomada quando o código de falha está ativo

O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha. Pode ocorrer despotenciamento em alguns motores.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

O Código de Falha 449 é ativado quando a pressão do combustível detectada na common rail excede a pressão de abertura da válvula de alívio da pressão do combustível por vários segundos consecutivos.

O Código de Falha 449 não é usado para indicar a abertura da válvula de alívio de pressão do combustível. O código é usado para indicar que a válvula de alívio de pressão do combustível falhou em abrir ou não consegue regular a pressão. O diagnóstico da falha deve se concentrar na inspeção do caminho da linha de dreno da válvula de alívio de pressão do combustível quanto a restrições e/ou obstruções e na verificação ou substituição da válvula. Uma restrição na linha de retorno do dreno de combustível ao tanque pode impedir o combustível não utilizado saia do sistema de combustível. Verifique a linha de dreno de combustível entre a common rail e o tanque quanto a danos.

O sensor de pressão na common rail também deveser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Não solte nenhuma conexão enquanto o motor estiver funcionando. Quando o motor for desligado, pode levar um tempo significativo até que a common rail seja despressurizada a zero. É necessário que a pressão do combustível na common rail de alta pressão seja aliviada manualmente soltando a linha entre a bomba e common rail, no lado da common rail.

Consulte o Diagnóstico do Código de Falha t05-449

Última Modificação: 20-JULHO-2010


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 553

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 553 PID: P157 SPN: 157 FMI: 0/16 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo O ECM detectou que a pressão do combustível é maior que a pressão comandada. | Nenhum efeito ou possível ruído do motor associado com pressões mais altas de injeção (especialmente em marcha lenta ou com carga leve). Redução na potência do motor.
ISB com CM2150 - Sensor da Pressão na Common Rail

Descrições do Circuito

O módulo de controle eletrônico (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (Abrir o atuador da bomba de combustível) ou reduzir (Fechar o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

O atuador da bomba de combustível é instalado no adaptador na parte traseira da bomba de combustível de alta pressão.

Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para mais detalhes sobre a localização dos componentes.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a leitura da pressão na common rail excedeu os limites recomendados de operação.

Ação tomada quando o código de falha está ativo

O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da pressão na common rail.

A pressão na common rail será regulada pela válvula de alívio da pressão na common rail.

Condições para Apagar o Código de Falha

O ECM apagará a luz âmbar VERIFICAR MOTOR imediatamente após a pressão na common rail cair a zero e a válvula de alívio da pressão na common rail for reinicializada. Isto ocorrerá normalmente quando a chave de ignição for desligada.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032, Código de Calibração do ECM, na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Um atuador da bomba de combustível com vazamento excessivo, ou com um anel 'O' interno danificado, resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.

Se o atuador da bomba de combustível apresentar vazamento excessivo, é possível que a pressão na common rail atinja a pressão de abertura da válvula de alívio de pressão da common rail e que o Código de Falha 1911 possivelmente se torne ativo.

  • O sensor de pressão na common rail também pode ser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo para alguns motores. Em tais casos, pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.
Consulte o Diagnóstico do Código de Falha t05-553

Última Modificação: 20-JULHO-2010


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 553

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 553 PID: P157 SPN: 157 FMI: 0/16 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo O ECM detectou que a pressão do combustível é maior que a pressão comandada. | Nenhum efeito ou possível ruído do motor associado com pressões mais altas de injeção (especialmente em marcha lenta ou com carga leve). Redução na potência do motor.
ISC e ISL com CM2150 - Sensor da Pressão na Common Rail

Descrições do Circuito

O módulo de controle eletrônico (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (Abrir o atuador da bomba de combustível) ou reduzir (Fechar o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

O atuador da bomba de combustível é instalado no adaptador na parte traseira da bomba de combustível de alta pressão.

Consulte o Procedimento 100-002, na Seção E, para a localização detalhada do componente.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a leitura da pressão na common rail excedeu os limites recomendados de operação.

Ação tomada quando o código de falha está ativo

O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da pressão na common rail.

A pressão na common rail será regulada pela válvula de alívio da pressão na common rail.

Condições para Apagar o Código de Falha

O ECM apagará a luz âmbar VERIFICAR MOTOR imediatamente após a pressão na common rail cair a zero e a válvula de alívio da pressão na common rail for reinicializada. Isto ocorrerá normalmente quando a chave de ignição for desligada.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032 na Seção 19 do Manual de Diagnóstico de Falhas e Reparos correspondente do motor em questão.

Um atuador da bomba de combustível com vazamento excessivo, ou com um anel 'O' interno danificado, resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.

Se o atuador da bomba de combustível apresentar vazamento excessivo, é possível que a pressão na common rail atinja a pressão de abertura da válvula de alívio de pressão da common rail e que o Código de Falha 1911 possivelmente se torne ativo.

  • O sensor de pressão na common rail também pode ser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Quando o motor for desligado, pode levar um tempo significativo até que a common rail seja despressurizada a zero. É necessário que a pressão do combustível na common rail de alta pressão seja aliviada manualmente soltando a linha entre a bomba e common rail, no lado da common rail.
Consulte o Diagnóstico do Código de Falha t05-553

Última Modificação: 20-JULHO-2010


Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 555

Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 555 PID: P101 SPN: 101 FMI: 0/16 LÂMPADA: Âmbar SRT: | Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo | Nenhum quanto ao desempenho.
ISB e QSB3.3 com CM2150 - Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

A pressão dentro do filtro do cárter é medida pelo sensor de pressão no cárter. Quando o sensor de pressão no cárter determina que a pressão no cárter é maior que a normal, este código de falha é registrado.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao filtro de desaeração do cárter. Use o procedimento seguinte para localização detalhada do componente. Consulte o Procedimento 100-002 na Seção F.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão no cárter é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) quando o limite da pressão no cárter é excedido.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) assim que a pressão no cárter cair abaixo do valor calibrado.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos do motor em questão Consulte o Procedimento 019-032 na Seção 19

Possíveis causas deste código de falha:

  • Filtro de desaeração do cárter precisa ser trocado
  • Danos no sensor da pressão no cárter
  • válvula de desaeração do cárter fechado defeituosa ou montada incorretamente.
  • Mangueira de desaeração do cárter com restrição, obstruída ou congelada.
  • Mangueira de desaeração do cárter com restrição ou obstruída.
  • Tubo de dreno de óleo de desaeração do cárter ou válvula de retenção obstruída ou com restrição
  • Tubo de respiro do cárter com restrição ou obstruído (filtro de desaeração do cárter montado na parte traseira do motor)
  • Restrição alta de admissão de ar.

Dependendo do sistema de respiro utilizado, o filtro de desaeração do cárter estará localizado:

  • Na parte superior da tampa dos balanceiros, entre a tampa dos balanceiros e a tampa do filtro de desaeração do cárter.
  • Na parte traseira do motor, alojado na carcaça de um filtro externo de desaeração do cárter montado na carcaça do volante do motor.

Os dois sistemas são sistemas de respiro de cárter fechado, o que significa que os gases do cárter são ventilados para o sistema de admissão na entrada do compressor do turbocompressor.

É importante verificar mangueiras, tubos, válvulas de retenção e filtros quanto a restrições ou obstruções em temperaturas em ambientes extremamente frios.

Se o Código de Falha 555 se tornar ativo devido a um filtro obstruído antes do intervalo de manutenção ser alcançado ou se o filtro fica obstruído frequentemente, consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter.

Consulte o Diagnóstico do Código de Falha t05-555

Última Modificação: 20-JULHO-2010


Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 555

Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 555 PID: P101 SPN: 101 FMI: 0/16 LÂMPADA: Âmbar SRT: | Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo | Nenhum quanto ao desempenho.
ISC e ISL com CM2150 - Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

A pressão dentro do filtro do cárter é medida pelo sensor de pressão no cárter. Quando o sensor de pressão no cárter determina que a pressão no cárter é maior que a normal, este código de falha é registrado.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao filtro de respiro do cárter. Use o procedimento seguinte para localização detalhada do componente. Consulte o Procedimento 100-002 na Seção F.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão no cárter é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) quando o limite da pressão no cárter é excedido.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) assim que a pressão no cárter cair abaixo do valor calibrado.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos do motor em questão Consulte o Procedimento 019-032 na Seção 19

Possíveis causas deste código de falha:

  • Filtro do respiro do cárter precisa ser trocado
  • Danos no sensor da pressão no cárter
  • Separador de óleo do respiro do cárter com restrição ou obstruído
  • Tubo de dreno de óleo do respiro do cárter ou válvula de retenção obstruída ou com restrição
  • Tubo de sucção do respiro do cárter com restrição ou obstruído
  • Tubo do respiro do cárter com restrição, obstruído ou congelado.

É importante verificar mangueiras, tubos, válvulas de retenção, separador de óleo e filtros quanto a restrições ou obstruções em temperaturas em ambientes extremamente frios.

Se o Código de Falha 555 se tornar ativo devido a um filtro obstruído antes do intervalo de manutenção ser alcançado ou se o filtro fica obstruído frequentemente, consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter.

Consulte o Diagnóstico do Código de Falha t05-555

Última Modificação: 20-JULHO-2010


Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 556

Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 556 PID: P101 SPN: 101 FMI: 0/0 LÂMPADA: Vermelha SRT: | Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo | Despotenciamento do motor.
ISB e QSB3.3 com CM2150 - Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

A pressão dentro do cárter é medida pelo sensor de pressão no cárter. Quando o sensor de pressão no cárter determina que a pressão no cárter é maior que a normal, este código de falha é registrado.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao filtro de desaeração do cárter. Use o procedimento seguinte para localização detalhada do componente. Consulte o Procedimento 100-002 na Seção F.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão no cárter é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a lâmpada vermelha de parada do motor (STOP ENGINE) quando o limite da pressão no cárter é excedido.
  • A saída do torque do motor será reduzida para proteger o motor da pressão excessiva no cárter.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) assim que a pressão no cárter cair abaixo do valor calibrado.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos do motor em questão Consulte o Procedimento 019-032 na Seção 19

Possíveis causas deste código de falha:

  • Filtro de desaeração do cárter precisa ser trocado
  • Danos no sensor da pressão no cárter
  • válvula de desaeração do cárter fechado defeituosa ou montada incorretamente.
  • Mangueira de desaeração do cárter com restrição, obstruído ou congelado.
  • Mangueira de desaeração do cárter com restrição ou obstruída.
  • Tubo de dreno de óleo de desaeração do cárter ou válvula de retenção obstruída ou com restrição
  • Tubo de respiro do cárter com restrição ou obstruído (filtro de desaeração do cárter montado na parte traseira do motor)
  • Restrição alta de admissão de ar.

Dependendo do sistema de respiro utilizado, o filtro de desaeração do cárter estará localizado:

  • Na parte superior da tampa dos balanceiros, entre a tampa dos balanceiros e a tampa do filtro de desaeração do cárter, ou
  • Na parte traseira do motor, alojado na carcaça de um filtro externo de desaeração do cárter montado na carcaça do volante do motor.

Os dois sistemas são sistemas de respiro de cárter fechado, o que significa que os gases do cárter são ventilados para o sistema de admissão na entrada do compressor do turbocompressor.

É importante verificar mangueiras, tubos, válvulas de retenção e filtros quanto a restrições ou obstruções em temperaturas em ambientes extremamente frios.

Se o Código de Falha 556 se tornar ativo devido a um filtro obstruído antes do intervalo de manutenção ser alcançado ou se o filtro fica obstruído frequentemente, consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter.

Após a ocorrência do código de falha 556, é importante verificar o dano progressivo ao motor devido a alta pressão do cárter. Verifique se há vazamento de óleo nas juntas e sedes..

Consulte o Diagnóstico do Código de Falha t05-556

Última Modificação: 20-JULHO-2010


Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 556

Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 556 PID: P101 SPN: 101 FMI: 0/0 LÂMPADA: Vermelha SRT: | Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo | Despotenciamento do motor.
ISC e ISL com CM2150 - Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

A pressão dentro do cárter é medida pelo sensor de pressão no cárter. Quando o sensor de pressão no cárter determina que a pressão no cárter é maior que a normal, este código de falha é registrado.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao filtro de respiro do cárter. Use o procedimento seguinte para localização detalhada do componente. Consulte o Procedimento 100-002 na Seção F.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão no cárter é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a lâmpada vermelha de parada do motor (STOP ENGINE) quando o limite da pressão no cárter é excedido.
  • A saída do torque do motor será reduzida para proteger o motor da pressão excessiva no cárter.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) assim que a pressão no cárter cair abaixo do valor calibrado.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos do motor em questão Consulte o Procedimento 019-032 na Seção 19

Possíveis causas deste código de falha:

  • Filtro do respiro do cárter precisa ser trocado
  • Danos no sensor da pressão no cárter
  • Separador de óleo do respiro do cárter com restrição ou obstruído
  • Tubo de dreno de óleo do respiro do cárter ou válvula de retenção obstruída ou com restrição
  • Tubo de sucção do respiro do cárter com restrição ou obstruído
  • Tubo do respiro do cárter com restrição, obstruído ou congelado.

É importante verificar mangueiras, tubos, válvulas de retenção, separador de óleo e filtros quanto a restrições ou obstruções em temperaturas em ambientes extremamente frios.

Se o Código de Falha 556 se tornar ativo devido a um filtro obstruído antes do intervalo de manutenção ser alcançado ou se o filtro fica obstruído frequentemente, consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter.

Após a ocorrência do código de falha 556, é importante verificar o dano progressivo ao motor devido a alta pressão do cárter. Verifique se há vazamento de óleo nas juntas e vedações.

Consulte o Diagnóstico do Código de Falha t05-556

Última Modificação: 20-JULHO-2010


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo.

Código de Falha 559

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 559 PID: P157 SPN: 157 FMI: 18 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo. O ECM detectou que a pressão comandada do combustível é menor que a pressão comandada. | Possível dificuldade de partida, perda de potência, ou emissão de fumaça. É possível que o motor não dê partida.
Sensor de Pressão na Common Rail

Descrições do Circuito

O ECM monitora a pressão do combustível na common rail e as condições de funcionamento do motor, alterando o comando de fluxo para manter a pressão adequada do combustível na common rail. As mudanças no comando de fluxo resultam na abertura (ou fechamento) do atuador eletrônico de controle de combustível para fornecer mais (ou menos) combustível à bomba de alta pressão.

Localização do Componente

Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida na common rail é menor que a pressão comandada em um valor limite calibrado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente. Consulte o Procedimento 019-032 na Seção 19.

Antes de realizar o diagnóstico de falhas, verifique a tensão do sistema do veículo monitorando a tensão na bateria via monitor de dados da ferramenta eletrônica de serviço INSITE™ ou conectando um ohmímetro digital nas baterias. Isso ajudará a identificar uma possível falha de tensão do sistema. Consulte o manual de serviços do OEM para obter a faixa de tensões especificadas e os procedimentos de diagnóstico de falhas.

Se o motor não der partida e o Código de Falha 559 tornar-se ativo durante o giro de partida, mas não existir nenhum código de falha do sensor da rotação do motor, monitore a pressão na common rail utilizando a ferramenta eletrônica de serviço INSITE™. Os procedimentos indicados para este diagrama de sintomas de falha também têm verificações de condições 'sem-partida' do motor.

Antes de fazer serviços em quaisquer componentes do sistema de combustível (como linhas de combustível, bomba de combustível, injetores, etc.) que possam expor o sistema de combustível ou os componentes internos do motor a contaminantes potenciais antes da desmontagem, limpe as conexões, os itens de montagem e a área ao redor do componente a ser removido. Sujeira ou contaminantes podem ser introduzidos no sistema de combustível no motor se as áreas vizinhas não forem limpas, resultando em danos para o sistema de combustível e para o motor. Consulte o Procedimento 000-009 na Seção 0.

Se a pressão na common rail estiver baixa, verifique o seguinte:

  • Escorva do sistema de combustível (certifique-se de que haja combustível nos tanques e que o sistema esteja escorvado)
  • Pressão da bomba de engrenagens.

Se a pressão da bomba de engrenagens estiver correta, faça o teste de vazamento do sistema:

  • Vazamento da bomba de alta pressão
  • Vazamento no injetor
  • Vazamento na válvula de alívio da pressão na common rail?

Se o Código de Falha 559 estiver inativo e não houver nenhuma reclamação de desempenho, é possível que o veículo tenha ficado sem combustível ou que a falha tenha se tornado ativa porque o motor não foi escorvado após a substituição do filtro de combustível. Apague o código de falha inativo.

O Código de Falha 559 é ativado quando o motor está funcionando e a pressão medida na common rail permanece pelo menos 100 Bar [1450 psi] menor que a pressão comandada. Uma vez detectado, o Código de Falha 559 permanecerá ativo até que o motor seja desligado ou até que a pressão medida na common rail seja igual à pressão comandada da common rail. Quando existir uma condição que cause a ativação do Código de Falha 559, é normal que o código de falha torne-se ativo quando o motor encontra-se sob carga pesada e torne-se inativo quando o motor encontra-se sob carga leve.

Quando ocorre o Código de Falha 559, o sistema de combustível perdeu sua capacidade de manter a pressão na common rail. As possíveis causas desta falha incluem:

  • Restrições na entrada do combustível
  • Obstrução no filtro de combustível
  • Saída baixa da bomba de engrenagens
  • Regulador da bomba de engrenagens engripando ou com vazamento
  • Diminuição na capacidade da bomba de alta pressão (grande vazamento para o dreno através da bomba de alta pressão)
  • Válvula de alívio da pressão do combustível com vazamento para o dreno
  • Válvula de alívio da pressão do combustível abre com uma pressão muito baixa
  • Circuito de combustível do injetor com vazamento para o dreno
  • Sensor da pressão com leitura superior a 100 bar abaixo da pressão real.
  • Ar no combustível.

É normal a saída de algumas bolhas da linha durante o teste. Uma aparência 'espumosa' é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado. Se a restrição na entrada de combustível não for excessiva, a fonte de entrada de ar poderá ser isolada para um dos seguintes componentes: linhas de sucção de combustível, linhas de combustível do OEM, conjuntos de filtros de combustível no lado da sucção, ou tubo(s) de retorno no(s) tanque(s) de combustível.

O sensor de pressão na common rail também pode ser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada completamente a zero pode ser significativo. Pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

As conexões intermitentes de alimentação do ECM podem ativar o Código de Falha 559. Se o motor estiver funcionando com um Código de Falha 559 ativo e se os Códigos de Falha 449, 1911 ou 2311 não estiverem presentes, verifique se a alimentação do ECM apresenta conexões intermitentes ou problemas da bateria. O Código de Falha 1117 também poderá tornar-se ativo se esta condição de falha existir.

Diagrama de Sintoma de Falha de Códigos de Falha Inativos/Esgotados:

O diagnóstico do Código de Falha 559 inativo pode ser muito difícil. O código de falha deve estar ativo para qualquer um dos procedimentos descritos nos quais o motor funciona durante o teste. Para motores com altas contagens inativas do Código de Falha 559, ou se o diagnóstico das falhas foi esgotado, funcione o motor em um dinamômetro de chassi, ou faça o teste de estrada de diagnóstico para duplicar o código de falha. As causas mais comuns do Código de Falha 559 intermitente que são difíceis de reproduzir são vazamentos nos conectores de alta pressão que ocorrem somente quando o motor e o combustível estão quentes, restrição intermitente na alimentação do combustível, como resíduos em suspensão no tanque de combustível e uma válvula de alívio de pressão do combustível que abre prematuramente. Verifique o conector de alta pressão (HPC) e o aperto da conexão e, se necessário, aperte de acordo com a especificação. Funcione o motor em um dinamômetro de chassi ou faça um teste de diagnóstico em estrada para reproduzir o código de falha. Use a ferramenta eletrônica de serviço INSITE™ para registrar os parâmetros do sistema de combustível durante o teste.

Consulte o Diagnóstico do Código de Falha t05-559

Última Modificação: 20-JULHO-2010


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 559 (ISC e ISL)

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 559 PID: P157 SPN: 157 FMI: 18 LÂMPADA: Amarelo SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo. O módulo de controle do motor (ECM) detectou que a pressão do combustível é menor que a pressão comandada. | Possível dificuldade na partida ou baixa potência. É possível que o motor não dê partida.
Fluxo de combustível

Descrições do Circuito

O circuito de controle da pressão baseia-se na pressão do combustível fornecido à bomba de alta pressão pela bomba de engrenagens. O ECM monitora a pressão do combustível na common rail e as condições de funcionamento do motor, alterando o comando de fluxo para manter a pressão adequada do combustível na common rail. As mudanças no comando de fluxo resultam na abertura (ou fechamento) do atuador da bomba de combustível para fornecer mais (ou menos) combustível à bomba de alta pressão.

Localização do Componente

Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida é menor que a pressão comandada na common rail em pelo menos 250 bar [3625 psi] durante 7 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

O sistema de combustível é projetado para funcionar com combustível limpo. Possui dois filtros de combustível para manter a limpeza. Falta de cuidado ao manusear e armazenar os componentes do sistema de combustível durante o reparo pode submeter a precisão dos componentes a resíduos que causem danos. Antes de fazer manutenção em qualquer componente do sistema de combustível, (tais como linhas de combustível, bomba de combustível, injetores, etc.), limpe as conexões, os componentes de montagem e a área ao redor do componente a ser removido. Armazene os componentes em um ambiente limpo. Mantenha todas as aberturas do pórtico de combustível e os finais da linha cobertos para evitar a entrada de sujeira. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569, ou Manual de Serviços do Motor ISLe CM2150, Boletim 4021630. Consulte o Procedimento 000-009 na Seção 0.

O Código de Falha 559 é ativado quando o motor está funcionando e a pressão medida na common rail permanece pelo menos 250 bar [3625 psi] menor que a pressão comandada. Uma vez detectado, o Código de Falha 559 permanecerá ativo até que o motor seja DESLIGADO ou até que a pressão medida na common rail seja igual à pressão comandada da common rail. Quando existir uma condição que cause a ativação do Código de Falha 559, é normal que o código de falha torne-se ativo quando o motor encontra-se sob carga pesada e torne-se inativo quando o motor encontra-se sob carga leve.

Possíveis causas deste código de falha:

  • Causas possíveis deste código de falha incluem:
  • Válvula de retenção engripada na placa de arrefecimento do ECM
  • Saída baixa da bomba de engrenagens
  • Regulador de pressão da bomba de combustível engripado na posição aberta (isto pode resultar em reclamações de partida difícil e/ou falha na partida)
  • Diminuição na capacidade da bomba de alta pressão (grande vazamento para o dreno através da bomba de alta pressão)
  • Válvula de alívio da pressão do combustível com vazamento para o dreno
  • A válvula de alívio da pressão na common rail abre em uma pressão muito baixa (Código de Falha 3727 detecta esta condição)
  • Circuito de combustível do injetor com vazamento para o dreno (corpo do injetor, conectores de alta pressão, etc.)
  • Ar no combustível ou vazamentos de sucção na vedação do eixo da bomba de engrenagens (pode resultar em reclamações de partida difícil e/ou falha na partida)
  • Nível do combustível abaixo da linha de sucção no tanque de combustível.
  • Tela de combustível com restrição, localizada no parafuso banjo, na entrada da bomba de combustível de alta pressão, se equipado
  • Vazamentos externos de combustível

Se o Código de Falha 559 estiver inativo e não houver nenhuma reclamação de desempenho, é possível que o veículo tenha ficado sem combustível ou que a falha tenha se tornado ativa porque o motor não foi escorvado após a substituição do filtro de combustível. Entretanto, se o cliente relatar que o código de falha se tornou ativo durante a operação do motor, os passos deste diagrama de diagnóstico de falha podem ser utilizados para identificar a causa e executar o reparo.

Se o motor não der partida e o Código de Falha 559 tornar-se ativo durante o giro de partida, e não existir nenhum código de falha do sensor da rotação do motor, é provável que o motor não esteja desenvolvendo pressão na common rail durante o giro. Provavelmente, o motor não foi escorvado, a pressão da bomba de engrenagens está muito baixa, ou os componentes do sistema de combustível de alta pressão possuem uma quantidade excessiva a ser drenada. Os procedimentos indicados para este diagrama de sintomas de falha também têm verificações de condições 'sem-partida' do motor.

Os passos deste diagrama do código de falha assumem que a condição de falha se repete (isto não significa necessariamente que o código de falha estará ativo com o motor em marcha lenta). O diagnóstico de falhas foi desenvolvido para isolar o problema em quatro categorias:

1. Existência de outros códigos de falha mais precisos (exemplo: falhas no circuito elétrico).

2. Isole o sistema de alta pressão; determine se o sistema de alta pressão possui vazamentos grandes.

3. Isole o sistema de baixa pressão; determine se o sistema de baixa pressão funciona corretamente. O sistema deve ser escorvado primeiro. Em seguida, é importante notar que verificações da pressão na bomba de engrenagens e a restrição na entrada envolvem a utilização de uma ferramenta de serviço especial que causa o aumento da taxa de fluxo para o fluxo nominal. A pressão na bomba de engrenagens de combustível e/ou restrição na entrada não podem ser medidas com precisão sem um método de aumento de fluxo (por exemplo: utilizando-se uma ferramenta de serviço especial ou operando-se o motor em rotação máxima).

4. Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe™ Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

O diagnóstico do Código de Falha 559 inativo pode ser difícil. Para motores com altas contagens inativas do Código de Falha 559, ou se o diagnóstico das falhas foi esgotado, funcione o motor em um dinamômetro de chassi, ou faça o teste de estrada de diagnóstico para duplicar o código de falha. Certifique-se de possuir um medidor de pressão do combustível instalado no lado de saída do filtro de pressão durante o teste.

Se a precisão do sensor de pressão na common rail estiver sendo questionada, uma verificação da precisão com a chave de ignição ligada pode ser realizada. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Quando o motor for desligado, pode levar um tempo significativo até que o combustível seja despressurizado a 0 bar [0 psi]. É necessário que a pressão do combustível na common rail de alta pressão seja aliviada manualmente soltando a linha entre a bomba e common rail, no lado da common rail. Quando a chave de ignição é ligada, o sensor de pressão na common rail despressurizado deve ler 0 ± 43 bar [624 psi].

Consulte o Diagnóstico do Código de Falha t05-559

Última Modificação: 13-JANEIRO-2014


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


CÓDIGO DE FALHA 286 - Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 286 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o módulo eletrônico do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 286 ativo?
SIM NÃO
Sem Reparo

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que haja ainda um problema com a VECU, a configuração da VECU ou com a conexão do datalink com a VECU.

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Use o recurso Dados de Falha Multiplexados do SAE J1939 da ferramenta eletrônica de serviço INSITE™, localizado no menu Dados Avançados de ECM, para determinar qual componente multiplexado está causando a falha. Se a coluna de status indicar "Ativo" para um componente multiplexado, certifique-se de que as habilitações e os endereços de origem do componente multiplexado do ECM do motor correspondam às habilitações e os endereços de origem do componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação do SAE J1939 no menu Recursos e Parâmetros.

Consulte a publicação Diagnóstico de Falhas de Multiplexação, Boletim 4021378, para obter informações específicas sobre a configuração de multiplexação do OEM.

A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que haja ainda um problema com a VECU, a configuração da VECU ou com a conexão do datalink com a VECU.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 21-JANEIRO-2016


CÓDIGO DE FALHAS 111 - Falha Interna Crítica do Módulo de Controle Eletrônico - Dispositivo ou Componente Inteligente Inválido

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o ECM. |
 | PASSO 1A. Verifique o ECM. | Código de Falha 111 inativo?
 | PASSO 1B. Verifique as contagens inativas do Código de Falha 111. | Menos de 3 contagens?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 111 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o ECM.

Passo Assistido 1A - Verifique o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o ECM.

  • Desligue a chave de ignição e aguarde 5 segundos.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Código de Falha 111 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique as contagens inativas do Código de Falha 111.

Condições

  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique as contagens inativas do Código de Falha 111.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler as contagens inativas do Código de Falha 111.

Menos de 3 contagens?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Reparo completo.

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 111 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHAS 115 - Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 115 está registrado. | Contagens ativas ou inativas do Código de Falha 115?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 115 inativo?
 | PASSO 2B. Apague o código de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 115 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 115?
SIM NÃO

Troque os conectores do sensor de posição do motor.

 Sem Reparo

Ir para 2A

Reparo completo.

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 115 esteja inativo.

Código de Falha 115 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Ação

Apague o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 14-FEVEREIRO-2012


CÓDIGO DE FALHA 122 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 122 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 123 ativo e Código de Falha 122 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 122 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 122 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo e Código de Falha 122 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão no coletor de admissão e o pino de RETORNO de pressão no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-159 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo e Código de Falha 122 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de pressão no coletor de admissão, no conector do ECM do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 123 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 123 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 122 ativo e Código de Falha 123 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 123 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 123 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o Diagnóstico do Código de Falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 123 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão no coletor de admissão e o pino de RETORNO de pressão no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts de pressão no coletor de admissão e o pino de SINAL de pressão no coletor de admissão no conector do sensor no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

Código de Falha 122 ativo e Código de Falha 123 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-159 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de pressão no coletor de admissão, no conector do ECM do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito de ALIMENTAÇÃO aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 VOLTS de pressão no coletor de admissão e o pino de SINAL de pressão no coletor de admissão no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo e Código de Falha 123 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 123 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 124 - Pressão 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor utilizando a ferramenta eletrônica de serviço INSITE™. | O valor da pressão no coletor de admissão é menor que 203 mm-Hg [8 pol-Hg]?
 | PASSO 1B. Verifique a precisão do sensor com um medidor mecânico. | A leitura do sensor está correta e na faixa de 127 mm-Hg [5 pol-Hg]?
 | PASSO 1C. Verifique se o sistema apresenta sinais de violação. | Foi detectada violação?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 124 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor utilizando a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor utilizando a ferramenta eletrônica de serviço INSITE™.

  • Monitore a pressão no coletor de admissão utilizando a ferramenta eletrônica de serviço INSITE™ com a chave de ignição ligada (ON) e o motor não funcionando.

O valor da pressão no coletor de admissão é menor que 203 mm-Hg [8 pol-Hg]?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-159 na Seção 19.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique a precisão do sensor com um medidor mecânico.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor

Ação

Verifique a precisão do sensor com um medidor mecânico.

  • Conecte no motor um medidor mecânico de pressão no coletor de admissão.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Dê partida no motor e compare a leitura da pressão no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço com a leitura mostrada no medidor mecânico de pressão no coletor de admissão.

É possível que o motor precise ser operado sob carga antes da comparação das leituras de pressão.

A leitura do sensor está correta e na faixa de 127 mm-Hg [5 pol-Hg]?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-159 na Seção 19.

Ir para 1C

Ir para 2A

Passo Assistido 1C - Verifique se o sistema apresenta sinais de violação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o sistema do turbocompressor e de combustível quanto a:

  • Violação da válvula wastegate do turbocompressor
  • Violação do turbocompressor de geometria variável
  • Violação do sistema de combustível
  • Dispositivos eletrônicos complementares do sistema de combustível.

Foi detectada violação?
SIM NÃO

Remova o dispositivo de violação.

 Sem Reparo

Ir para 2A

Consulte o diagrama de Diagnóstico de Falhas de Desempenho do Motor na Seção TS.

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 124 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 131 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823996 - ponta de prova fêmea Weather Pack™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 2185 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 131 ativo?
PASSO 2. | Verifique o circuito do sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 132 ativo e Código de Falha 131 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador. | Código de Falha 132 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 131 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 131 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o Diagnóstico do Código de Falha 2185.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 131 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor da posição do pedal do acelerador no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 132 ativo e Código de Falha 131 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal ou alavanca do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 132 ativo?
SIM NÃO

Foi detectado um pedal ou alavanca defeituosa do acelerador. Entre em contato com o OEM ou o distribuidor apropriado para obter instruções de reparo.

Substitua o pedal ou alavanca do acelerador. Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do pedal do acelerador, no conector ECM do chicote do OEM, e o pino de RETORNO do pedal do acelerador no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector ECM do chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 131 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 131 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 132 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3823995, ponta de teste macho Weather Pack™; No. 3823996, ponta de teste fêmea Weather Pack™; No. 3822758, ponta de teste macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 2185 ou 2186 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 132 ativo?
PASSO 2. | Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 131 ativo e Código de Falha 132 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador. | Código de Falha 132 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 132 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 132 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ou 2186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 132 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno do sensor.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de posição do pedal do acelerador, no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts de posição do pedal do acelerador e o pino de SINAL de posição do pedal do acelerador no conector sensor do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do ECM após 30 segundos.

Código de Falha 131 ativo e Código de Falha 132 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 132 ativo?
SIM NÃO

Foi detectado um pedal defeituoso do acelerador. Entre em contato com o OEM ou o distribuidor apropriado para obter instruções de reparo.

Substitua o pedal do acelerador. Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do pedal ou da alavanca do acelerador no conector do ECM, no chicote do motor, e o pino de ALIMENTAÇÃO no conector do pedal ou da alavanca do acelerador do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de ALIMENTAÇÃO no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de posição pedal ou alavanca do acelerador, no conector do ECM no chicote do OEM, e o pino de SINAL do sensor de posição pedal ou alavanca do acelerador, no conector do pedal do acelerador no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector ECM do chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector do ECM do chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 132 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 132 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 133 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823996 - ponta de prova fêmea Weather Pack™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1695 ou Código de Falha 1696 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 133 ativo?
PASSO 2. | Verifique o circuito do sensor da posição do pedal ou da alavanca do acelerador remoto. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 134 ativo e Código de Falha 133 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador. | Código de Falha 134 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 133 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 133 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 ou Código de Falha 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagnóstico de falha do Código de Falha 1695 ou 1696.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 133 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador remoto.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador remoto.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno do sensor.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor da posição do pedal ou da alavanca do acelerador remoto no conector do sensor do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 134 ativo e Código de Falha 133 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador remoto.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal ou alavanca do acelerador remoto no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 134 ativo?
SIM NÃO

Foi detectado um pedal ou alavanca defeituosa do acelerador remoto. Entre em contato com o OEM ou o distribuidor apropriado para obter instruções de reparo.

Substitua o pedal ou alavanca do acelerador remoto. Consulte o manual de serviços do OEM.

O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Utilize o procedimento seguinte para técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do pedal ou da alavanca do acelerador remoto no conector do ECM, no chicote do OEM, e o pino de RETORNO do pedal ou da alavanca do acelerador remoto do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal ou da alavanca do acelerador remoto no conector do ECM, no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 133 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 133 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 134 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823995 - ponta de prova macho Weather Pack™, Número de Peça 3823996 - ponta de prova fêmea Weather Pack™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 443 ou 2186 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 134 ativo?
PASSO 2. | Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador remoto. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 133 ativo e Código de Falha 134 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador remoto. | Código de Falha 134 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 134 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 134 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 443 ou 2186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o diagnóstico dos códigos de falha 443 ou 2186.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 134 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador remoto.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno do sensor.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de posição do pedal ou da alavanca do acelerador e o pino de RETORNO de posição do pedal ou da alavanca do acelerador no conector do sensor do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts de posição do pedal ou da alavanca do acelerador e o pino de SINAL de posição do pedal ou da alavanca do acelerador no conector sensor do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 133 ativo e Código de Falha 134 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador remoto.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal ou alavanca do acelerador remoto no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 134 ativo?
SIM NÃO

Foi detectado um pedal ou alavanca defeituosa do acelerador remoto. Entre em contato com o OEM ou o distribuidor apropriado para obter instruções de reparo.

Substitua o pedal ou alavanca do acelerador remoto. Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do pedal ou da alavanca do acelerador remoto no conector do ECM, no chicote do motor, e o pino de ALIMENTAÇÃO no conector do pedal ou da alavanca do acelerador remoto do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de ALIMENTAÇÃO no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador remoto.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do pedal ou da alavanca do acelerador remoto no conector do ECM, no chicote do motor, e o pino de SINAL no conector do pedal ou da alavanca do acelerador remoto do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal ou da alavanca do acelerador remoto no conector do ECM, no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do pedal ou da alavanca do acelerador remoto no conector do ECM, no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 1m.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 134 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 134 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 135 - Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 135 inativo?
PASSO 2. | Verifique o sensor da pressão do óleo e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão do óleo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 141 ativo e Código de Falha 135 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 221 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 135 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o Diagnóstico do Código de Falha 386.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do óleo e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão do óleo e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos do conector
  • Vedações do conector danificadas ou faltando
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo e Código de Falha 135 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão do óleo e o pino de RETORNO de pressão do óleo no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão do óleo no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos do conector
  • Vedações do conector danificadas ou faltando
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo e Código de Falha 135 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um curto-circuito entre pinos na linha de sinal no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos do conector
  • Vedações do conector danificadas ou faltando
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor da pressão do óleo, no conector do ECM do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 135 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 141 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 141 inativo?
PASSO 2. | Verifique o sensor da pressão do óleo e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão do óleo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 135 ativo e Código de Falha 141 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 141 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 141 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o Diagnóstico do Código de Falha 352.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do óleo e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão do óleo e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão do óleo e o pino de RETORNO de pressão do óleo no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts de pressão do óleo e o pino de SINAL de pressão do óleo, no conector do sensor no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Dê partida e deixe o motor em marcha lenta por 1 minuto com a temperatura do óleo maior que 49°C [120°F].

Código de Falha 135 ativo e Código de Falha 141 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão do óleo no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor da pressão do óleo, no conector do ECM do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito de ALIMENTAÇÃO aberto ou em curto no chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor da pressão do óleo, no conector do ECM do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Dê partida e deixe o motor em marcha lenta por 1 minuto com a temperatura do óleo maior que 49°C [120°F].

Código de Falha 135 ativo e Código de Falha 141 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um retorno aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 141 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 143 - Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 143 está registrado. | Contagens ativas ou inativas do Código de Falha 143?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 143 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 143?
SIM NÃO

  • Consulte o diagrama de falha 'Pressão Baixa do Óleo Lubrificante' na Seção TS do Manual de Serviço do Motor ISB CM2100 e CM2150, Boletim 4021578.
  • Consulte o diagrama de falha 'Pressão Baixa do Óleo Lubrificante' na Seção TS do Manual de Serviço do Motor ISC e ISL CM2150, Boletim 4021569.

Sem Reparo

Consulte o diagrama de sintomas de diagnóstico de falhas apropriado.

Reparo completo.

Última Modificação: 14-FEVEREIRO-2012


CÓDIGO DE FALHA 144 - Circuito do Sensor 1 de Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Entre 180 ohms e 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 144 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 145 ativo e Código de Falha 144 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 144 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO de temperatura do líquido de arrefecimento do motor no sensor da temperatura do líquido de arrefecimento do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Entre 180 ohms e 160k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura do líquido de arrefecimento do motor. Consulte o Procedimento 019-019 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do líquido de arrefecimento no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do líquido de arrefecimento, no conector do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

Código de Falha 145 ativo e Código de Falha 144 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e o pino de RETORNO no conector do sensor da temperatura do líquido de arrefecimento do motor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e o pino de SINAL no conector do sensor da temperatura do líquido de arrefecimento do motor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM, no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 144 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 145 - Circuito do Sensor 1 de Temperatura do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 144 ativo e Código de Falha 145 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 145 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 144 ativo e Código de Falha 145 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 145 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo e Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do líquido de arrefecimento do motor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do líquido de arrefecimento do motor. Consulte o Procedimento 019-019 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo e Código de Falha 145 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM, no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 0019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 145 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 146 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 144 e 145. | Códigos de Falha 144 e 145 ativos?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os Códigos de Falha 144 e 145.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 144 e 145 ativos?
SIM NÃO

Consulte os diagramas de diagnóstico dos Códigos de Falha 144 ou 145.

Consulte o diagrama do sintoma Temperatura do Líquido de Arrefecimento Acima do Normal na Seção TS dos seguintes manuais:

  • Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578.
  • Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597.
  • Manual de Serviço B3.3 e QSB3.3 CM2150 , Boletim 4021540.
  • Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.
  • Manual de Serviços dos Motores ISLe CM2150, Boletim 4021630

Reparo completo.

Consulte o diagrama de sintomas de diagnóstico de falhas apropriado.

Última Modificação: 15-FEVEREIRO-2012


CÓDIGO DE FALHA 151 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 144 e 145. | Códigos de Falha 144 e 145 ativos?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os Códigos de Falha 144 e 145.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 144 e 145 ativos?
SIM NÃO

Consulte os diagramas de diagnóstico dos Códigos de Falha 144 ou 145.

Consulte o diagrama do sintoma Temperatura do Líquido de Arrefecimento Acima do Normal na Seção TS dos seguintes manuais:

  • Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578.
  • Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597.
  • Manual de Serviço B3.3 e QSB3.3 CM2150 , Boletim 4021540.
  • Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.
  • Manual de Serviços dos Motores ISLe CM2150, Boletim 4021630

Reparo completo.

Consulte o diagrama de sintomas de diagnóstico de falhas apropriado.

Última Modificação: 15-FEVEREIRO-2012


CÓDIGO DE FALHA 153 - Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 153 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do ar no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Entre 1.6k ohms e 3.1k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 153 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 154 ativo e Código de Falha 153 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 153 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 153 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do ar no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor da temperatura do ar no coletor de admissão.

Quando medir a resistência do sensor, use as seguintes especificações de temperatura e resistência.

  • 15°C [59°F] = 3,10k ohms
  • 20°C [68°F] = 2,45k ohms
  • 25°C [77°F] = 2,01k ohms
  • 30°C [86°F] = 1,67k ohms

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 1.6k ohms e 3.1k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-159 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do ar no coletor de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre o pino de SINAL do sensor da temperatura do ar no coletor de admissão e o pino de RETORNO do sensor da temperatura do ar no coletor de admissão no conector do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 154 ativo e Código de Falha 153 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do ar no coletor de admissão, no conector do ECM do chicote do motor, e o pino de RETORNO no conector do sensor da temperatura do ar no coletor de admissão do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar no coletor de admissão, no conector do ECM no chicote do motor, e o pino de SINAL no conector do sensor da temperatura do ar no coletor de admissão do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM, no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 153 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 154 - Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 154 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do ar no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 153 ativo e Código de Falha 154 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 154 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 153 ativo e Código de Falha 154 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 154 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 154 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do ar no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo e Código de Falha 154 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do ar no coletor de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-159 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo e Código de Falha 154 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar no coletor de admissão, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 154 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 155 - Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a temperatura no coletor de admissão. |
 | PASSO 1A. Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a temperatura no coletor de admissão. | A leitura do sensor de temperatura da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

Passo Assistido 1 - Monitore a temperatura no coletor de admissão.

Passo Assistido 1A - Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a temperatura no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura no coletor de admissão.

  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

Consulte o diagrama do sintoma de falha 'Temperatura do ar no coletor de admissão acima da especificação' no Manual de Serviços dos motores ISB CM2100 e CM2150, Boletim 4021578, ou Manual de Serviços dos motores ISBe e ISDe CM2150, Boletim 4021597, ou Manual de Serviços dos motores B3.3 e QSB3.3, Boletim 4021540, ou Manual de Serviços dos motores ISC e ISL CM2150, Boletim 4021569, ou Manual de Serviços dos motores ISLe CM2150, Boletim 4021630.

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-159 na Seção 19.

Consulte o diagrama de sintoma de falha apropriado na Seção TS.

Reparo completo.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 195 - Sensor de 2 Fios - Circuito 1 do Sensor de Nível do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3164133.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 195 ativo?
PASSO 2. | Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Mais de 800k ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3B-1. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 195 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 195 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor do nível do líquido de arrefecimento do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre o pino de SINAL de nível do líquido de arrefecimento do motor e o pino de RETORNO de nível do líquido de arrefecimento do motor no conector do sensor do nível do líquido de arrefecimento do motor.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 800k ohms?
SIM NÃO

Substitua o sensor do nível do líquido de arrefecimento do motor. Consulte o Procedimento 019-017 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor do nível do líquido de arrefecimento do motor, no conector do ECM do chicote do OEM, e o pino de RETORNO do sensor do nível do líquido de arrefecimento do motor, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor do nível do líquido de arrefecimento do motor, no conector do ECM do chicote do OEM, e o pino de SINAL do sensor do nível do líquido de arrefecimento do motor, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor do nível do líquido de arrefecimento do motor, no conector do ECM do chicote do OEM, e todos os outros pinos do conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 195 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos apropriados ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 195 - Sensor de 3 Fios - Circuito 1 do Sensor de Nível do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3164133.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1695 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 195 inativo?
PASSO 2. | Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito | Código de Falha 196 ativo e Código de Falha 195 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 - VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 195 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 195 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 195 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 1695.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor do nível do líquido de arrefecimento do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor, no conector do sensor no chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 ativo e Código de Falha 195 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível do líquido de arrefecimento, no conector do sensor do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de nível do líquido de arrefecimento do motor no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

  • Substitua o sensor do nível do líquido de arrefecimento do motor. Consulte o Procedimento 019-017 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível.
  • Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor do nível do líquido de arrefecimento do motor, no conector do ECM do chicote do OEM, e o pino de RETORNO do sensor do nível do líquido de arrefecimento do motor, no conector do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

  • Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do OEM.

  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de ALIMENTAÇÃO no chicote do OEM.

  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 195 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos apropriados ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 196 - Sensor de 2 Fios - Circuito 1 do Sensor de Nível do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 196 ativo?
PASSO 2. | Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 195 ativo e Código de Falha 196 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 196 ativo?
PASSO 3. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 196 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 196 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após um minuto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 ativo e Código de Falha 196 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor do nível do líquido de arrefecimento do motor no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 ativo?
SIM NÃO

Foi detectado um sensor defeituoso de nível do líquido de arrefecimento do motor.

Substitua o sensor do nível do líquido de arrefecimento do motor. Consulte o Procedimento 019-017 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do sensor do nível do líquido de arrefecimento, no conector do ECM do chicote do OEM, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do sensor do nível do líquido de arrefecimento, no conector do ECM do chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após um minuto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 196 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 196 - Circuito do sensor 1 de nível do líquido de arrefecimento - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3164133.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1696 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 196 inativo?
PASSO 2. | Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor do nível do líquido de arrefecimento do motor e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 - VCC?
 | PASSO 2C. Verifique a resposta do circuito | Código de Falha 195 ativo e Código de Falha 196 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 196 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms.
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 196 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 196 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 1696.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor do nível do líquido de arrefecimento do motor e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Inspecione as conexões do chicote do OEM e do sensor do nível do líquido de arrefecimento do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível do líquido de arrefecimento, no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector do sensor no chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 195 ativo e Código de Falha 196 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor do nível do líquido de arrefecimento do motor. Consulte o Procedimento 019-017 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor do nível do líquido de arrefecimento do motor, no conector do ECM do chicote do OEM, e o pino de ALIMENTAÇÃO do sensor do nível do líquido de arrefecimento do motor, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de ALIMENTAÇÃO no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de RETORNO.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor do nível do líquido de arrefecimento do motor, no conector do ECM do chicote do OEM, e o pino de SINAL do sensor do nível do líquido de arrefecimento do motor, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de RETORNO.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de SINAL em curto com o massa.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 196 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 197 - Nível do líquido de arrefecimento do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 197 está registrado. | Contagens ativas ou inativas do Código de Falha 197?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 197 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 197?
SIM NÃO

Adicione líquido de arrefecimento no motor.

Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.

Se o código de falha 197 estiver ativo e o nível do líquido de arrefecimento não estiver baixo, um sensor defeituoso de nível do líquido de arrefecimento é uma causa provável. Consulte o manual de serviços do OEM antes de substituir o sensor de nível do líquido de arrefecimento.

Sem Reparo

Consulte o diagrama de sintoma de falha Perda de Líquido de Arrefecimento do Motor na Seção TS

Reparo completo.

Última Modificação: 16-FEVEREIRO-2012


CÓDIGO DE FALHA 221 - Circuito do Sensor de Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 221 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão barométrica. |
 | PASSO 2A. Inspecione o sensor da pressão barométrica e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 222 ativo e Código de Falha 221 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 221 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 221 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 386.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão barométrica.

Passo Assistido 2A - Inspecione o sensor da pressão barométrica e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo e Código de Falha 221 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão barométrica e o pino de RETORNO de pressão barométrica no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão barométrica no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão barométrica. Consulte o Procedimento 019-004 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo e Código de Falha 221 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um curto-circuito entre pinos na linha de sinal no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts de pressão barométrica e o pino de RETORNO de pressão barométrica no conector do ECM do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 221 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos apropriados ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-FEVEREIRO-2012


CÓDIGO DE FALHA 222 - Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 222 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão barométrica. |
 | PASSO 2A. Inspecione o sensor da pressão barométrica e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 221 ativo e Código de Falha 222 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 222 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 222 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 352.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão barométrica.

Passo Assistido 2A - Inspecione o sensor da pressão barométrica e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão barométrica e o pino de RETORNO de pressão barométrica no conector do sensor no chicote do motor.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts da pressão barométrica e o pino de SINAL da pressão barométrica no conector do sensor da pressão barométrica no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 221 ativo e Código de Falha 222 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão barométrica no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão barométrica. Consulte o Procedimento 019-004 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão barométrica e o pino de RETORNO de pressão barométrica no conector do ECM do chicote do motor.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito de ALIMENTAÇÃO aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor da pressão barométrica, no conector do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 221 ativo e Código de Falha 222 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um RETORNO aberto ou um curto-circuito entre pinos no fio de sinal do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 222 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos apropriados ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-FEVEREIRO-2012


CÓDIGO DE FALHA 234 - Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

NÃO OPERE UM MOTOR DIESEL ONDE HAJA OU POSSA HAVER VAPORES INFLAMÁVEIS. Esses vapores podem ser sugados para o sistema de admissão de ar e causar aceleração ou sobre-rotação do motor, podendo resultar em incêndio, explosão e graves danos materiais. Existem vários recursos de segurança disponíveis, como dispositivos de corte de admissão de ar, para minimizar o risco de sobre-rotação onde um motor, devido à sua aplicação, pode operar em ambientes inflamáveis, como ocorre em áreas onde haja derramamento de combustível ou vazamento de gás. Lembre-se, a Cummins não tem como saber o uso que você faz de seu motor. O PROPRIETÁRIO E O OPERADOR DO EQUIPAMENTO SÃO RESPONSÁVEIS PELA OPERAÇÃO SEGURA NUM AMBIENTE HOSTIL. CONSULTE O POSTO DE SERVIÇO CUMMINS AUTORIZADO PARA OBTER MAIS INFORMAÇÕES.
PRECAUÇÃO

Se a rotação do motor se mantiver acima de 3500 rpm, o motor deverá ser desligado imediatamente ou poderão ocorrer danos ao mesmo.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Identifique a razão da sobre-rotação. |
 | PASSO 1A. Verifique se as condições de operação são adequadas. | Freio-motor aplicado em descida?
 | PASSO 1B. Verifique se há fonte alternativa de combustível. | Existe fonte alternativa de combustível?
 | PASSO 1C. Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™. | Leitura de rpm correta?
 | PASSO 1D. Verifique se há um código de falha ativo em baixa rpm do motor. | Existe código de falha Inativo em baixa rpm?
 | PASSO 1E. Teste o veículo. | Código de Falha 234 inativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 234 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Identifique a razão da sobre-rotação.

Passo Assistido 1A - Verifique se as condições de operação são adequadas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se as condições de operação são adequadas.

  • Verifique se o freio-motor estava aplicado em descida quando a falha foi registrada.

Freio-motor aplicado em declive?
SIM NÃO
Sem Reparo

Verifique se há danos no motor.

  • Os circuitos eletrônicos estão OK.
  • Verifique se há danos no motor básico devido à condição de sobre-rotação.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique se há fonte alternativa de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fonte alternativa de combustível.

  • Verifique se o motorista informou um evento relacionado ao combustível quando o motor acelerou rapidamente para 3400 rpm ou mais, seguido de desaceleração moderada até 3400 rpm.

Existe fonte alternativa de combustível?
SIM NÃO

Identifique quaisquer outras fontes alternativas de combustível, como a operação do motor próximo a vapores inflamáveis, vedações queimadas de turbocompressores, etc.

Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • O motor está funcionando.

Ação

Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Compare a leitura da rotação do motor na ferramenta eletrônica de serviço INSITE™ com a de um tacômetro mecânico ou o tacômetro do painel.

Leitura de rpm correta?
SIM NÃO
Sem Reparo

Inspecione o sensor da rotação da árvore de manivelas e o sensor da posição do eixo comando de válvulas conforme descrito nos Códigos de Falha 689 e 778.

Ir para 1D

Faça o diagnóstico dos códigos de falha 689 e 778.

Passo Assistido 1D - Verifique se há um código de falha ativo em baixa rpm do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há um código de falha ativo.

Verifique se o Código de Falha 234 está ativo quando o motor não opera acima de 3200 rpm.

Existe código de falha Inativo em baixa rpm?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1E

Ir para 2A

Passo Assistido 1E - Teste o veículo.

Condições

  • Ligue a chave de ignição (ON).

Ação

Teste o veículo.

Faça um teste de rodagem com o veículo para verificar se a condição de sobre-rotação ainda está presente.

Código de Falha 234 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2A

Ir para 1A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 234 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos apropriados ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 12-ABRIL-2012


CÓDIGO DE FALHA 238 - Circuito de Alimentação 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 238 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o sensor de velocidade do motor e o circuito conectado à alimentação e ao retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 238 ativo?
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 238 ativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 238 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o sensor de velocidade do motor e o circuito conectado à alimentação e ao retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da rotação do motor. Consulte as informações do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 238 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos apropriados ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 239 - Circuito de Alimentação n° 3 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 239 ativo?
PASSO 2. | Verifique o ECM e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 239 ativo?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 239 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 239 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 239 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Existe um curto-circuito com uma fonte de tensão no fio número 3 de alimentação do sensor no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 239 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos apropriados ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 13-ABRIL-2012


CÓDIGO DE FALHA 241 - Velocidade do Veículo Baseada na Roda - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a configuração do sensor da velocidade do veículo na ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Certifique-se de que o sensor da velocidade do veículo e a configuração no INSITE™ sejam correspondentes. | A configuração do INSITE™ corresponde ao tipo de sensor da velocidade do veículo?
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos do chicote do OEM e os pinos do conector do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione os pinos do conector do chicote do OEM no ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2E. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
PASSO 3. | Verifique se há dispositivos adicionais do OEM. |
 | PASSO 3A. Verifique se existem dispositivos adicionais no circuito do sensor da velocidade do veículo. | Existem dispositivos adicionais?
 | PASSO 3B. Verifique se as engrenagens deslizam sobre o eixo. | A engrenagem ou a roda sinalizadora estão danificadas ou 'patinam'?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 241 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a configuração do sensor da velocidade do veículo na ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Certifique-se de que o sensor da velocidade do veículo e a configuração no INSITE™ sejam correspondentes.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Use a ferramenta eletrônica de serviço INSITE™ para abrir o recurso Fonte de velocidade do veículo no menu Ajustes, Recursos e Parâmetros.

  • Verifique se o parâmetro tipo de sensor da velocidade do veículo do INSITE™ corresponde ao tipo do sensor do veículo.

A configuração do INSITE™ corresponde ao tipo de sensor da velocidade do veículo?
SIM NÃO
Sem Reparo

Altere a configuração do ECM com o INSITE™ para corresponder ao tipo de sensor da velocidade do veículo.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos do chicote do OEM e os pinos do conector do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor de velocidade do veículo.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione os pinos do conector do chicote do OEM no ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique os conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor de velocidade do veículo.

Ação

Utilizando um multímetro, verifique se há um circuito aberto no chicote do OEM.

  • Meça a resistência do fio (+) de SINAL do sensor magnético de velocidade do veículo entre o conector do ECM no chicote do OEM e o conector do sensor magnético de velocidade do veículo no chicote do OEM.
  • Meça a resistência do fio (-) de SINAL do sensor magnético de velocidade do veículo entre o conector do ECM no chicote do OEM e o conector do sensor magnético de velocidade do veículo no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do OEM.
  • Desconecte do chicote do OEM o sensor de velocidade do veículo.

Ação

Verifique se há um curto-circuito com o massa nos circuitos (+) e (-) de SINAL do sensor magnético de velocidade do veículo, no chicote do OEM.

  • Meça a resistência entre o pino (+) de SINAL do sensor magnético de velocidade do veículo, no conector do ECM, e o massa do bloco do motor.
  • Meça a resistência entre o pino (-) de SINAL do sensor magnético de velocidade do veículo, no conector do ECM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor de velocidade do veículo.

Ação

Utilizando um multímetro, verifique se há um curto-circuito entre pinos no chicote do OEM.

  • Meça a resistência e verifique se há um curto-circuito entre o pino (+) de SINAL do sensor magnético de velocidade do veículo, no conector do ECM no chicote do OEM, e todos os outros pinos do conector.
  • Meça a resistência e verifique se há um curto-circuito entre o pino (-) de SINAL do sensor magnético de velocidade do veículo, no conector do ECM no chicote do OEM, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique se há dispositivos adicionais do OEM.

Passo Assistido 3A - Verifique se existem dispositivos adicionais no circuito do sensor da velocidade do veículo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o sensor da velocidade do veículo e o circuito do sensor.

  • Inspecione o circuito do sensor da velocidade do veículo quanto a quaisquer dispositivos adicionais que possam interferir com o sinal de velocidade.

Existem dispositivos adicionais?
SIM NÃO

Remova o dispositivo ou entre em contato com um representante do OEM.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se as engrenagens deslizam sobre o eixo.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o sensor da velocidade do veículo da transmissão.

Ação

Verifique se há deslizamento de engrenagem.

  • Inspecione a engrenagem ou a roda sinalizadora na parte traseira da transmissão onde o sensor da velocidade recebe o sinal de velocidade. Certifique-se de que a engrenagem ou a roda sinalizadora não estejam danificadas nem deslizando sobre o eixo.

A engrenagem ou a roda sinalizadora estão danificadas ou 'patinam'?
SIM NÃO

Repare ou substitua a engrenagem ou a roda sinalizadora. Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e coloque o veículo em movimento para que o ECM possa ler a velocidade do veículo.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 241 esteja inativo.

Código de Falha 241 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local ou dealer do OEM depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 13-ABRIL-2012


CÓDIGO DE FALHA 242 - Detectada Violação no Circuito do Sensor da Velocidade do Veículo Baseada na Roda - Taxa Anormal de Alteração

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Certifique-se de que os parâmetros dos recursos estejam ajustados corretamente. |
 | PASSO 1A. Certifique-se de que cliente deseje habilitar o recurso Antiviolação do Sensor da Velocidade do Veículo (Código de Falha 242). | O cliente deseja habilitar o recurso Antiviolação do Sensor da Velocidade do Veículo?
 | PASSO 1B. Certifique-se de que o sensor da velocidade do veículo e a configuração no INSITE™ sejam correspondentes. | A configuração do INSITE™ corresponde ao tipo de sensor da velocidade do veículo?
 | PASSO 1C. Certifique-se de que o Nível de Antiviolação da Velocidade do Veículo esteja configurado corretamente para a aplicação. | O Nível de Sensibilidade está ajustado corretamente?
PASSO 2. | Procure por sinais ou evidências de violação. |
 | PASSO 2A. Inspecione o sensor da velocidade do veículo. | O recurso de antiviolação está instalado incorretamente ou existe um dispositivo externo?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
PASSO 3. | Verifique o relatório de velocidade do veículo. |
 | PASSO 3A. Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o sinal de velocidade do veículo. | A leitura do INSITE™ corresponde à indicação de velocidade no velocímetro do veículo?
 | PASSO 3B. Verifique a velocidade do veículo. | A velocidade do veículo é exata?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative os códigos de falha. | Código de Falha 242 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Certifique-se de que os parâmetros dos recursos estejam ajustados corretamente.

Passo Assistido 1A - Certifique-se de que cliente deseje habilitar o recurso Antiviolação do Sensor da Velocidade do Veículo (Código de Falha 242).

Condições

N/A

Ação

Certifique-se de que o cliente deseje habilitar o recurso Antiviolação do Sensor da Velocidade do Veículo.

.

O cliente deseja habilitar o recurso Antiviolação do Sensor da Velocidade do Veículo?
SIM NÃO
Sem Reparo

Use a ferramenta eletrônica de serviço INSITE™ para desabilitar o recurso Antiviolação do Sensor da Velocidade do Veículo.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Certifique-se de que o sensor da velocidade do veículo e a configuração no INSITE™ sejam correspondentes.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Use a ferramenta eletrônica de serviço INSITE™ para abrir o recurso Fonte de Velocidade do Veículo no menu Ajustes, Recursos e Parâmetros.

  • Certifique-se de que o parâmetro Tipo de Sensor da Velocidade do Veículo no INSITE™ corresponda ao tipo do sensor instalado no veículo.

A configuração do INSITE™ corresponde ao tipo de sensor da velocidade do veículo?
SIM NÃO
Sem Reparo

Altere a configuração do ECM com o INSITE™ para corresponder ao tipo de sensor da velocidade do veículo.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Certifique-se de que o Nível de Antiviolação da Velocidade do Veículo esteja configurado corretamente para a aplicação.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que o Nível de Sensibilidade de Violação do Sinal de Velocidade do Veículo esteja configurado corretamente para a aplicação.

  • Use a ferramenta eletrônica de serviço INSITE™ para abrir o recurso Fonte de Velocidade do Veículo no menu Ajustes, Recursos e Parâmetros.
  • Verifique a configuração no ECM do Nível de Sensibilidade de Violação do Sinal de Velocidade do Veículo.

O Nível de Sensibilidade está ajustado corretamente?
SIM NÃO
Sem Reparo

Utilizando o INSITE™, ajuste o Nível de Sensibilidade de Violação do Sinal da Velocidade do Veículo no valor correto para o veículo.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Procure por sinais ou evidências de violação.

Passo Assistido 2A - Inspecione o sensor da velocidade do veículo.

Ação

Inspecione o sensor da velocidade do veículo quanto a:

  • Montagem incorreta do sensor da velocidade do veículo
  • Sensor da velocidade do veículo conectado incorretamente no chicote do OEM
  • Outro dispositivo externo conectado no lugar do sensor da velocidade do veículo
  • Evidência de que ocorreu alguma violação do sensor da velocidade do veículo.

O recurso de antiviolação está instalado incorretamente ou existe um dispositivo externo?
SIM NÃO

Remova o dispositivo de violação.

Instale o sensor corretamente ou remova o dispositivo externo.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor de velocidade do veículo.

Ação

Verifique se há um circuito aberto no chicote do OEM.

  • Meça a resistência do fio (+) de SINAL do sensor magnético de velocidade do veículo entre o conector do ECM no chicote do OEM e o conector do sensor magnético de velocidade do veículo no chicote do OEM.
  • Meça a resistência do fio (-) de SINAL do sensor magnético de velocidade do veículo entre o conector do ECM no chicote do OEM e o conector do sensor magnético de velocidade do veículo no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do OEM.
  • Desconecte do chicote do OEM o sensor de velocidade do veículo.

Ação

Verifique se há um curto-circuito com o massa nos circuitos (+) e (-) de SINAL do sensor magnético de velocidade do veículo, no chicote do OEM.

  • Meça a resistência entre o pino (+) de SINAL do sensor magnético de velocidade do veículo, no conector do ECM, e o massa do bloco do motor.
  • Meça a resistência entre o pino (-) de SINAL do sensor magnético de velocidade do veículo, no conector do ECM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor de velocidade do veículo.

Ação

Utilizando um multímetro, verifique se há um curto-circuito entre pinos no chicote do OEM.

  • Meça a resistência e verifique se há um curto-circuito entre o pino (+) de SINAL do sensor magnético de velocidade do veículo, no conector do ECM no chicote do OEM, e todos os outros pinos do conector.
  • Meça a resistência e verifique se há um curto-circuito entre o pino (-) de SINAL do sensor magnético de velocidade do veículo, no conector do ECM no chicote do OEM, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o relatório de velocidade do veículo.

Passo Assistido 3A - Utilize o INSITE™ para monitorar o sinal da velocidade do veículo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a velocidade do veículo.

  • Certifique-se de que a velocidade do veículo seja igual a 0 quando veículo estiver parado e o motor funcionando.
  • Dirija o veículo ou faça-o funcionar em um dinamômetro de chassi. Compare a velocidade do veículo lida pela ferramenta de serviço INSITE™ com a leitura do velocímetro no painel.

A leitura do INSITE™ corresponde à indicação de velocidade no velocímetro do veículo?
SIM NÃO
Sem Reparo

Certifique-se de que os parâmetros Tamanho dos Pneus, Relação do Eixo Traseiro e Dentes da Engrenagem do Eixo Traseiro estejam ajustados corretamente no ECM.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Verifique a velocidade do veículo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Veículo em movimento.

Ação

Certifique-se de que a velocidade do veículo registrada pela ferramenta eletrônica de serviço INSITE™ seja exata ou razoável para a marcha sendo utilizada.

  • (Por exemplo: 64 km/h [40 mph] em marcha superior é provavelmente um dado incorreto)

A velocidade do veículo é exata?
SIM NÃO
Sem Reparo

Certifique-se de que os parâmetros Tamanho dos Pneus, Relação do Eixo Traseiro e Dentes da Engrenagem do Eixo Traseiro estejam ajustados corretamente no ECM.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Motor não funcionando.
  • Veículo não em movimento.

Ação

Desative o código de falha.

  • Com a chave de ignição ligada (ON) e o veículo parado, aguarde 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 242 esteja inativo.

Código de Falha 242 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local ou dealer do OEM depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 13-ABRIL-2012


CÓDIGO DE FALHA 245 - Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 245 ativo?
PASSO 2. | Verifique o solenóide e o circuito de controle do ventilador. |
 | PASSO 2A. Inspecione o solenóide de controle do ventilador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto interno no solenóide de controle do ventilador. | A resistência do Fabricante do Equipamento Original (OEM) está de acordo com a especificação?
 | PASSO 2B-1. Verifique se há um curto-circuito entre pinos e o massa no solenóide de controle do ventilador. |
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico do solenóide de controle do ventilador e a linha de alimentação. | Tensão maior que 5 VCC?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 245 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 245 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 245 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o solenóide e o circuito de controle do ventilador.

Passo Assistido 2A - Inspecione o solenóide de controle do ventilador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do solenóide ou do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto interno no solenóide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se a resistência interna do solenóide de controle do ventilador é baixa.

  • Utilizando um multímetro, meça a resistência entre os pinos de SINAL e de RETORNO do conector do solenóide de controle do ventilador.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Consulte as informações de serviço do fabricante do equipamento para especificação de resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Dentro das especificações de resistência do OEM?
SIM NÃO
Sem Reparo

Substitua o solenóide de controle do ventilador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B-1

Ir para 4A

Passo Assistido 2B-1 - Verifique se há um curto-circuito entre pinos e o massa no solenóide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa em um conector.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do conector do solenóide de controle do ventilador e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o solenóide de controle do ventilador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico do solenóide de controle do ventilador e a linha de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão e a linha de alimentação.

  • Meça a tensão entre os pinos de SINAL e de RETORNO de controle do ventilador no conector do atuador do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do solenóide ou do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do solenóide de controle do ventilador, no conector do ECM no chicote do OEM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do controle do ventilador, no conector do ECM no chicote do OEM, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 245 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Desligue a chave de ignição. Desligue o motor.
  • Conecte o sensor da temperatura do líquido de arrefecimento do motor no chicote do motor.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 245 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 249 - Circuito do Sensor 1 de Temperatura do Ar Ambiente - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 249 inativo?
PASSO 2. | Verifique o sensor da temperatura do ar ambiente e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura do ar ambiente e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | A resistência está entre 1.6k ohms e 3.1k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 249 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 256 ativo e Código de Falha 249 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 249 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 249 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 249 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura do ar ambiente e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura do ar ambiente e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar ambiente.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar ambiente.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor da temperatura do ar ambiente no sensor da temperatura do ar ambiente.

Quando medir a resistência do sensor, use as seguintes especificações de temperatura e resistência.

  • 15°C [59°F] = 3,10k ohms
  • 20°C [68°F] = 2,45k ohms
  • 25°C [77°F] = 2,01k ohms
  • 30°C [86°F] = 1,67k ohms

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 1.6k ohms e 3.1k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura do ar ambiente. Consulte o Procedimento 019-134 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do ar ambiente no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 249 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do ar ambiente, no conector do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 256 ativo e Código de Falha 249 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar ambiente.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do ar ambiente, no conector do ECM no chicote do motor, e o pino de RETORNO do sensor da temperatura do ar ambiente, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar ambiente.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar ambiente, no conector do ECM no chicote do motor, e o pino de SINAL do sensor da temperatura do ar ambiente, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar ambiente.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar ambiente, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 249 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 249 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 13-ABRIL-2012


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, use as seguintes pontas de teste ao efetuar uma medição: No. de Peça 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack No. de Peça 3822917 - ponta de teste fêmea Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 252 inativo?
PASSO 2. | Verifique o circuito do sensor de nível do óleo. |
 | PASSO 2A. Inspecione o sensor de nível do óleo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão no sensor de nível do óleo | 4,75 a 5,25 VCC?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão do sensor de nível do óleo no ECM. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique o sensor de nível do óleo quanto a um circuito aberto |
 | PASSO 3B-2. Verifique o circuito de sinal do sensor de nível do óleo quanto a um curto-circuito. |
 | PASSO 3B-3. Verifique o circuito de sinal do sensor de nível do óleo quanto a um curto-circuito com o massa. |
 | PASSO 3B-4. Verifique os códigos de falha. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 252 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 252 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 (Códigos de Falha Inativos ou Intermitentes) na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor e o circuito do sensor de nível do óleo.

Passo Assistido 2A - Inspecione o sensor de nível do óleo e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor do nível do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de nível do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão no sensor de nível do óleo

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor do nível do óleo.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts do sensor de nível do óleo e o pino de RETORNO do sensor de nível do óleo no conector do sensor do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão do sensor de nível do óleo no ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts do sensor de nível do óleo e o pino de RETORNO do sensor de nível do óleo no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO

Foi detectado no chicote do motor um circuito aberto no circuito de ALIMENTAÇÃO ou de RETORNO do sensor de nível do óleo.

Substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ligue para obter autorização para substituir o ECM.Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 252 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado no chicote do motor um circuito aberto ou um curto-circuito no circuito de ALIMENTAÇÃO de +5 volts ou de RETORNO do sensor de nível do óleo.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique o sensor de nível do óleo quanto a um circuito aberto

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor do nível do óleo.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto no circuito do sensor de nível do óleo.

  • Meça a resistência entre o pino de SINAL do sensor de nível do óleo, no conector do sensor no chicote do motor, e o pino de SINAL SIGNAL do sensor de nível do óleo, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de sinal do sensor de nível do óleo.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique o circuito de sinal do sensor de nível do óleo quanto a um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor do nível do óleo.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique o circuito de sinal do sensor de nível do óleo quanto a um curto-circuito.

  • Meça a resistência entre o pino de SINAL do sensor de do óleo, no conector do ECM do chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no circuito de sinal do sensor de nível do óleo.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3B-3

Ir para 4A

Passo Assistido 3B-3 - Verifique o circuito de sinal do sensor de nível do óleo quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor do nível do óleo.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique o circuito de sinal do sensor de nível do óleo quanto a um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do sensor de nível do óleo, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no circuito de sinal do sensor de nível do óleo.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3B-4

Ir para 4A

Passo Assistido 3E - Verifique os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 252 ativo?
SIM NÃO

Substitua o sensor do nível do óleo do motor.

Consulte o Procedimento 019-056, Sensor do Nível do Óleo Lubrificante do Motor, na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 252 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 253 - Nível do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 253 ativo?
PASSO 2. | Verifique o nível do óleo lubrificante do motor. |
 | PASSO 2A. Verifique o nível do óleo lubrificante do motor. | O nível de óleo lubrificante do motor está correto?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Código de Falha 253 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).
  • Verifique se a temperatura do óleo do motor está próxima da temperatura ambiente.
  • Certifique-se de que o veículo esteja estacionado em terreno plano.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 253 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique o nível do óleo lubrificante do motor.

Passo Assistido 2A - Verifique o nível do óleo lubrificante do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do óleo lubrificante do motor utilizando a vareta medidora.

O nível de óleo lubrificante do motor está correto?
SIM NÃO

Substitua o sensor do nível do óleo lubrificante. Consulte o Procedimento 019-056 na Seção 19.

Foi detectado nível baixo do óleo lubrificante do motor.

Adicione óleo lubrificante no motor até o nível correto.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 007-037 na Seção 7.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 007-037 na Seção 7.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Aguarde 30 segundos e ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Determine se o Código de Falha 253 está inativo.

Utilize a ferramenta eletrônica de serviço INSITE™ para determinar se o Código de Falha 253 está inativo.

Código de Falha 253 inativo?
SIM NÃO
Sem Reparo

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 256 - Circuito do Sensor 1 de Temperatura do Ar Ambiente - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 256 inativo?
PASSO 2. | Verifique o sensor da temperatura do ar ambiente e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura do ar ambiente e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 249 ativo e Código de Falha 256 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 256 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 249 ativo e Código de Falha 256 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 256 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 256 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 256 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura do ar ambiente e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura do ar ambiente e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar ambiente.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar ambiente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 249 ativo e Código de Falha 256 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do ar ambiente no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 256 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 249 ativo e Código de Falha 256 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar ambiente.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar ambiente, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar ambiente.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar ambiente, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 256 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 256 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 13-ABRIL-2012


CÓDIGO DE FALHA 271 - Circuito do Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Tensão Abaixo da Normal ou com Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 271 ativo?
PASSO 2. | Verifique o atuador da bomba de combustível e o circuito do atuador. |
 | PASSO 2A. Inspecione o atuador da bomba de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 272 ativo e Código de Falha 271 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 271 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 272 ativo e Código de Falha 271 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 271 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 271 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o atuador da bomba de combustível e o circuito do atuador.

Passo Assistido 2A - Inspecione o atuador da bomba de combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Inspecione o chicote 'rabo-de-porco' e o chicote do motor quanto a danos no isolamento dos fios que possam causar um curto-circuito.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo e Código de Falha 271 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o atuador da bomba de combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo?
SIM NÃO

Foi detectado que o atuador da bomba de combustível está defeituoso.

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se o chicote do motor e os pinos do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo e Código de Falha 271 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível, no conector do ECM do chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM no chicote do motor e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 271 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 13-ABRIL-2012


CÓDIGO DE FALHA 272 - Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 272 ativo?
PASSO 2. | Verifique o atuador da bomba de combustível e o circuito do atuador. |
 | PASSO 2A. Inspecione o atuador da bomba de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no atuador da bomba de combustível. | Entre 0,1 e 5 ohms?
 | PASSO 2C. Verifique a tensão do sinal de diagnóstico e o circuito de retorno do atuador da bomba de combustível. | Mais de 3,0 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do atuador da bomba de combustível. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão do sinal de diagnóstico do ECM para o atuador da bomba de combustível. | Mais de 3,0 VCC?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 272 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 272 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o atuador da bomba de combustível e o circuito do atuador.

Passo Assistido 2A - Inspecione o atuador da bomba de combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique a continuidade do atuador por circuito aberto entre pinos:

  • Meça a resistência e verifique se há um circuito aberto entre o pino de SINAL do atuador da bomba de combustível e o pino de RETORNO do atuador da bomba de combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico apropriado para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,1 e 5 ohms?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão do sinal de diagnóstico e o circuito de retorno do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal e o circuito de retorno.

  • Meça a tensão entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do atuador do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico apropriado para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 3,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível no chicote do motor e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto entre os pinos e o massa no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a tensão do sinal de diagnóstico do ECM para o atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal.

  • Meça a tensão entre o pino de SINAL do atuador da bomba de combustível e o pino de RETORNO do atuador da bomba de combustível no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 3,0 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível, no conector do ECM no chicote do motor, e o pino de SINAL do atuador da bomba de combustível no conector do atuador da bomba de combustível do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM no chicote do motor e todos os outros pinos do conector.

Consulte o diagrama elétrico apropriado para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 272 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 13-ABRIL-2012


CÓDIGO DE FALHA 281 - Conjunto 1 de Pressurização da Bomba de Combustível - Sistema Mecânico NÃO Responde Corretamente ou Fora de Ajuste

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 281 ativo ou com mais de 1 contagem de código inativo?
PASSO 2. | Faça as verificações preliminares do sistema de combustível. |
 | PASSO 2A. Meça a pressão da bomba de engrenagens. | A pressão da bomba de engrenagens é maior que as especificações descritas no Procedimento 005-236, na Seção 5?
 | PASSO 2B. Verifique se há ar no combustível. | Existe ar no combustível?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Apague todos os códigos de falha inativos.
  • Opere o motor em condição de carga contínua.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 281 ativo ou com mais de 1 contagem de código inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o diagrama apropriado de diagnóstico de falhas.

Passo Assistido 2 - Faça as verificações preliminares do sistema de combustível.

Passo Assistido 2A - Meça a pressão da bomba de engrenagens.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Meça a pressão da bomba de engrenagens.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-236 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-025 na Seção 5.

Se o motor não der partida, faça esse teste durante o giro de partida do motor.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-236 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-025 na Seção 5.

A pressão da bomba de engrenagens é maior que as especificações descritas no Procedimento 005-236, na Seção 5?
SIM NÃO
Sem Reparo

Substitua o módulo da bomba de engrenagens de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-025 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-025 na Seção 5.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique se há ar no combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-003 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-003 na Seção 5.

Existe ar no combustível?
SIM NÃO

A presença de bolhas é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-020 na Seção 6.

Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-020 na Seção 6.

Se a restrição na entrada de combustível não for excessiva, a fonte da entrada de ar deve ser isolada para um dos seguintes componentes:

  • Linhas de sucção de combustível
  • Linhas de combustível do OEM
  • Conjuntos dos filtros de combustível no lado de sucção
  • Tubo(s) de combustível no(s) tanque(s) de combustível.

Substitua o cabeçote da bomba de combustível de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-227 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-227 na Seção 5.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código e número de revisão do ECM com as revisões de calibração relacionadas no ECM. Consulte o Histórico de Revisões de Calibração para verificar se há mudanças aplicáveis relacionadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 13-ABRIL-2012


CÓDIGO DE FALHA 285 - Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de Falha 285 ativo?
PASSO 3. | Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
PASSO 4. | Verifique o chicote do datalink de serviço. |
 | PASSO 4A. Inspecione o chicote do datalink de serviço e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939. | A resistência está entre 50 ohms e 70 ohms?
PASSO 5. | Verifique o chicote do OEM. |
 | PASSO 5A. Verifique os pinos dos conectores do ECM e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939. | A resistência está entre 50 ohms e 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 285 inativo?
PASSO 6. | Apague o código de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 285 inativo?
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a comunicação com o ECM.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a comunicação com o ECM.

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 285 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 3 - Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Use o recurso Dados de Falha Multiplexados do SAE J1939 da ferramenta eletrônica de serviço INSITE™, localizado no menu Dados Avançados de ECM, para determinar qual componente multiplexado está causando a falha.

Se a coluna de status indicar "Ativo" para um componente multiplexado, certifique-se de que as habilitações e os endereços de origem do componente multiplexado do ECM do motor correspondam às habilitações e os endereços de origem do componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação do SAE J1939 no menu Recursos e Parâmetros.

Consulte a publicação Diagnóstico de Falhas de Multiplexação, Boletim 4021378, para obter informações específicas sobre a configuração de multiplexação para vários OEMs. Se o OEM não estiver listado no boletim, será necessário entrar em contato com o OEM para obter informações de multiplexação específicas.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que haja ainda um problema com a VECU, a configuração da VECU ou com a conexão do datalink com a VECU.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink de serviço.

Passo Assistido 4A - Inspecione o chicote do datalink de serviço e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Inspecione os pinos do conector do datalink de serviço quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo do datalink de serviço.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios (+) e (-) do datalink SAE J1939 no conector do datalink de serviço.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 50 ohms e 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink de serviço ou na conexão do chicote com o terminal resistivo do datalink J1939.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do OEM.

Passo Assistido 5A - Verifique os pinos dos conectores do ECM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do datalink do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM da Cummins® no conector ou no chicote do datalink J1939.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre o fio (+) do Datalink SAE J1939 e o pino (-) do Datalink SAE J1939 na conexão apropriada do ECM da Cummins® e do OEM com o conector do chicote do datalink J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 1.

A resistência está entre 50 ohms e 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios (+) e (-) do datalink SAE J1939, no conector do ECM Cummins® no chicote do OEM, e todos os outros pinos do conector do chicote do OEM.

Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos (+) e (-) do conector do datalink SAE J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 285 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Um problema de comunicação entre o ECM e o datalink, ou um ECM ou calibração defeituosos estão causando o código de falha.

Ir para 6A

O ECM apropriado - diagrama do sintoma de falha Falta de Comunicação na Seção TS.

Passo Assistido 6 - Apague o código de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 285 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-ABRIL-2012


CÓDIGO DE FALHA 287 - Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado pelo SAE J1939 - Dados da Rede Recebidos com Erro

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 287 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o módulo eletrônico do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
PASSO 3. | Monitore os parâmetros do acelerador com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 3A. Determine se os parâmetros do acelerador estão sendo recebidos corretamente pelo ECM. | O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra 'liberado' e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?
 | PASSO 3B. Determine se os parâmetros do acelerador estão sendo recebidos corretamente pelo ECM. | O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra o estado 'pressionado' e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 287 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 287 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a configuração de multiplexação está correta.

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO
Sem Reparo

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Monitore os parâmetros do acelerador com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 3A - Determine se os parâmetros do acelerador estão sendo recebidos corretamente pelo ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Certifique-se de que o acelerador esteja na posição liberada.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Acelerador/Validação da Marcha Lenta

É possível que os parâmetros de monitoramento não apareçam na ferramenta eletrônica de serviço exatamente conforme relacionado acima.

Quando o acelerador é liberado, o parâmetro Status do Acelerador/Validação da Marcha Lenta deve mostrar 'liberado' e o parâmetro Porcentagem do Acelerador deve mostrar um valor igual a zero.

O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra 'liberado' e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?

SIM NÃO
Sem Reparo

Existe um problema do OEM com acelerador ou com o interruptor de validação da marcha lenta ou a VECU do OEM.

  • Consulte o manual apropriado do OEM para mais instruções.
  • Consulte o Procedimento 019-054 na Seção 19.
  • Consulte o Procedimento 019-085 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Determine se os parâmetros do acelerador estão sendo recebidos corretamente pelo ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Certifique-se de que o acelerador esteja na posição pressionada.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Acelerador/Validação da Marcha Lenta

Quando o acelerador é pressionado, o parâmetro Status do Acelerador/Validação da Marcha Lenta deve mostrar o estado 'pressionado' e o parâmetro Porcentagem do Acelerador deve mostrar um valor maior que zero.

O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra o estado 'pressionado' e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?

SIM NÃO
Sem Reparo

Existe um problema do OEM com o interruptor de validação da marcha lenta ou o acelerador ou a VECU do OEM.

  • Consulte o manual apropriado do OEM para mais instruções.
  • Consulte o Procedimento 019-054 na Seção 19.
  • Consulte o Procedimento 019-085 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 287 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 288 - Multiplexação SAE J1939 do Sensor de Posição do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 288 ativo?
PASSO 2. | Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
PASSO 3. | Monitore os parâmetros do acelerador remoto com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 3A. Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM. | O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?
 | PASSO 3B. Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM. | O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 288 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 288 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a configuração de multiplexação está correta.

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO
Sem Reparo

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Monitore os parâmetros do acelerador remoto com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 3A - Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Certifique-se de que o interruptor do acelerador remoto esteja ligado (ON) e que o acelerador remoto esteja liberado.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Acelerador Remoto/Validação da Marcha Lenta

É possível que os parâmetros de monitoramento não apareçam na ferramenta eletrônica de serviço exatamente conforme relacionado acima.

Quando o acelerador remoto é liberado, o parâmetro Interruptor do Acelerador Remoto deve mostrar o valor ON e o parâmetro Porcentagem do Acelerador deve mostrar um valor igual a zero.

O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?

SIM NÃO
Sem Reparo

Existe um problema do OEM com o interruptor do acelerador remoto, com o acelerador remoto ou com a VECU do OEM.

Consulte o OEM para mais instruções.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Certifique-se de que o interruptor do acelerador remoto esteja ligado (ON) e que o acelerador remoto esteja pressionado.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Interruptor do Acelerador Remoto

É possível que os parâmetros de monitoramento não apareçam na ferramenta eletrônica de serviço exatamente conforme relacionado acima.

Quando o acelerador remoto é pressionado, o parâmetro Interruptor do Acelerador Remoto deve mostrar o valor ON e o parâmetro Porcentagem do Acelerador deve mostrar um valor maior que zero.

O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?

SIM NÃO
Sem Reparo

Existe um problema do OEM com o interruptor do acelerador remoto, com o acelerador remoto ou com a VECU do OEM.

Consulte o OEM para mais instruções.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 288 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-ABRIL-2012


CÓDIGO DE FALHA 292 (QSB3.3) - Entrada 1 do Sensor de Temperatura Auxiliar - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 292 está registrado. | Contagens ativas ou inativas do Código de Falha 292?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 292 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 292?
SIM NÃO

O limite de proteção do motor foi excedido para a entrada de pressão ou de temperatura fornecida pelo OEM. Consulte o manual de serviços do OEM.

Sem Reparo

Consulte o manual de serviços do OEM.

Reparo completo.

Última Modificação: 16-ABRIL-2012


CÓDIGO DE FALHA 293 (QSB3.3) - Circuito da Entrada 1 do Sensor de Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 293 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do OEM. |
 | PASSO 2A. Inspecione o sensor da temperatura do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | A resistência está entre 180 ohms e 160K ohms?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3B-1. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 293 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 293 inativo?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 293 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do OEM.

Passo Assistido 2A - Inspecione o sensor da temperatura do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da temperatura do OEM e os pinos do conector.

Ação

Verifique se os conectores do chicote do OEM e do sensor da temperatura do OEM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre o pino de SINAL e de RETORNO no conector do sensor da temperatura do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 180 ohms e 160K ohms?
SIM NÃO

Consulte o manual de serviço do OEM para especificações adicionais.

Substitua o sensor da temperatura do OEM. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote ou os pinos do conector, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do OEM, no conector do ECM no chicote do OEM, e o pino de RETORNO do conector do sensor da temperatura do OEM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do OEM, no conector do ECM no chicote do OEM, e o pino de SINAL no conector do sensor da temperatura do OEM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 293 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 293 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-ABRIL-2012


CÓDIGO DE FALHA 294 - Circuito da Entrada 1 do Sensor de Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 294 inativo?
PASSO 2. | Verifique o circuito e o sensor de temperatura do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o sensor da temperatura do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 293 ativo e Código de Falha 294 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 294 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 294 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 294 inativo?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 294 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do OEM.

Passo Assistido 2A - Inspecione o sensor da temperatura do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se os conectores do chicote do OEM e do sensor da temperatura do OEM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 293 ativo e Código de Falha 294 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 294 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de temperatura do OEM no conector do ECM, no chicote do OEM, e todos os outros pinos do conector do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL de temperatura do OEM no conector do ECM, no chicote do OEM, e o massa.

Use o diagrama do circuito ou chicote elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 294 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 294 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 295 - Pressão Barométrica - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se o Código de Falha 221 e o Código de Falha 222 estão ativos. | Código de Falha 221 ou Código de Falha 222 ativo?
PASSO 2. | Verifique o circuito e o sensor da pressão barométrica. |
 | PASSO 2A. Inspecione o sensor da pressão barométrica e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 222 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 221 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 222 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de Falha 221 ativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Verifique o reparo. | A leitura da ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 102 mm-Hg [4 pol-Hg] da pressão barométrica local?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se o Código de Falha 221 e o Código de Falha 222 estão ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 ou Código de Falha 222 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão barométrica.

Passo Assistido 2A - Inspecione o sensor da pressão barométrica e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector e os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts da pressão barométrica e o pino de SINAL da pressão barométrica no conector do sensor da pressão barométrica no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 ativo?
SIM NÃO

Foi detectada uma falha na faixa de operação do sensor da pressão barométrica.

Substitua o sensor de pressão barométrica.

  • Utilize o procedimento seguinte para todos os as as outras motores exceto ISB. Consulte o Procedimento 019-004 na Seção 19.
  • Use o seguinte procedimento para motores ISB. Consulte o Procedimento 019-134 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor da pressão barométrica, no conector do ECM.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o reparo.

  • Inicie o Monitor/Registrador de Dados do INSITE™.
  • Utilize o procedimento seguinte para comparar a leitura da ferramenta eletrônica de serviço INSITE™ da Pressão Barométrica do Ar com a pressão barométrica local. Consulte o Procedimento 018-028 na Seção V.

A leitura da ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 102 mm-Hg [4 pol-Hg] da pressão barométrica local?

SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos e inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-ABRIL-2012


CÓDIGO DE FALHA 296 (QSB3.3) - Entrada 1 do Sensor de Pressão Auxiliar - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 296 está registrado. | Contagens ativas ou inativas do Código de Falha 296?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 296 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 296?
SIM NÃO

O limite de proteção do motor foi excedido para a entrada de pressão fornecida pelo OEM. Consulte o manual de serviços do OEM.

Sem Reparo

Consulte o manual de serviços do OEM.

Reparo completo.

Última Modificação: 16-ABRIL-2012


CÓDIGO DE FALHA 297 - Circuito da Entrada 2 do Sensor de Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há falha de alimentação do sensor ou vários códigos de falha. | Código de Falha 386 ativo?
PASSO 2. | Verifique o circuito e o sensor de pressão do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o sensor de pressão do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 298 ativo e Código de Falha 297 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 297 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 297 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 297 inativo?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há falha de alimentação do sensor ou vários códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falha do Código de Falha 386

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão do OEM.

Passo Assistido 2A - Inspecione o sensor de pressão do OEM e os pinos do conector.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de pressão do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 298 ativo e Código de Falha 297 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de pressão do OEM no conector do sensor do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão do OEM no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 297 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se o chicote do OEM e os pinos do conector do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de pressão do OEM, no conector do ECM no chicote do OEM, e o pino de RETORNO do sensor de pressão do OEM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de pressão do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito de alimentação entre pinos.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de pressão do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 297 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 297 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 298 (QSC3.3) - Circuito da Entrada 1 do Sensor de Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
PASSO 2. | Verifique o circuito e o sensor de pressão do OEM. |
 | PASSO 2A. Inspecione o sensor de pressão do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 297 ativo e Código de Falha 298 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 298 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 298 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 298 inativo?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico do Código de Falha 352.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão do OEM.

Passo Assistido 2A - Inspecione o sensor de pressão do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de pressão do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO da pressão do OEM no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do OEM no conector do sensor de pressão do OEM do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 297 ativo e Código de Falha 298 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão do OEM no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 298 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do OEM. Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se o chicote do OEM e os pinos do conector do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de pressão do OEM, no conector do ECM no chicote do OEM, e o pino de RETORNO do sensor de pressão do OEM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de pressão do OEM, no conector do ECM no chicote do OEM, e o pino de SINAL do sensor de pressão do OEM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de sinal.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 298 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 298 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 17-ABRIL-2012


CÓDIGO DE FALHA 322 - Circuito do Acionador do Solenóide do Injetor do Cilindro 1 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB CM2150 | 4021578
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISC e ISL CM2150 | 4021569
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISLe CM2150 | 4021630
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISDe CM2150 | 4021597
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2150 | 4021540
Injetor | Consulte o Procedimento 006-026 | ISB CM2150 | 4021578
Injetor | Consulte o Procedimento 006-026 | ISC e ISL CM2150 | 4021569
Injetor | Consulte o Procedimento 006-026 | ISLe CM2150 | 4021630
Injetor | Consulte o Procedimento 006-026 | ISDe CM2150 | 4021597
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 322 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 322 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do injetor, o chicote do motor e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 1 e o pino de RETORNO do cilindro número 1 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 1 e o pino de RETORNO do cilindro número 1 no solenóide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor do outro banco. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 5A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 1.
  • Desconecte o chicote elétrico do injetor do injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 2.
  • Desconecte o chicote elétrico do injetor do injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 21-AGOSTO-2012


CÓDIGO DE FALHA 323 - Circuito do Acionador do Solenóide do Injetor do Cilindro 5 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB CM2150 | 4021578
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISC e ISL CM2150 | 4021569
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISLe CM2150 | 4021630
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISDe CM2150 | 4021597
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2150 | 4021540
Injetor | Consulte o Procedimento 006-026 | ISB CM2150 | 4021578
Injetor | Consulte o Procedimento 006-026 | ISC e ISL CM2150 | 4021569
Injetor | Consulte o Procedimento 006-026 | ISLe CM2150 | 4021630
Injetor | Consulte o Procedimento 006-026 | ISDe CM2150 | 4021597
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 323 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 323 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do injetor, o chicote do motor e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 5 e o pino de RETORNO do cilindro número 5 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 5 e o pino de RETORNO do cilindro número 5 no solenóide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor do outro banco. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 5A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 4.
  • Desconecte o chicote elétrico do injetor do injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 5.
  • Desconecte o chicote elétrico do injetor do injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 21-AGOSTO-2012


CÓDIGO DE FALHA 324 - Circuito do Acionador do Solenóide do Injetor do Cilindro 3 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB CM2150 | 4021578
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISC e ISL CM2150 | 4021569
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISLe CM2150 | 4021630
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISDe CM2150 | 4021597
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2150 | 4021540
Injetor | Consulte o Procedimento 006-026 | ISB CM2150 | 4021578
Injetor | Consulte o Procedimento 006-026 | ISC e ISL CM2150 | 4021569
Injetor | Consulte o Procedimento 006-026 | ISLe CM2150 | 4021630
Injetor | Consulte o Procedimento 006-026 | ISDe CM2150 | 4021597
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 324 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 324 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do injetor, o chicote do motor e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 3 e o pino de RETORNO do cilindro número 3 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 3 e o pino de RETORNO do cilindro número 3 no solenóide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor do outro banco. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 5A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 1.
  • Desconecte o chicote elétrico do injetor do injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 2.
  • Desconecte o chicote elétrico do injetor do injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 21-AGOSTO-2012


CÓDIGO DE FALHA 325 - Circuito do Acionador do Solenóide do Injetor do Cilindro 6 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB CM2150 | 4021578
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISC e ISL CM2150 | 4021569
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISLe CM2150 | 4021630
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISDe CM2150 | 4021597
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2150 | 4021540
Injetor | Consulte o Procedimento 006-026 | ISB CM2150 | 4021578
Injetor | Consulte o Procedimento 006-026 | ISC e ISL CM2150 | 4021569
Injetor | Consulte o Procedimento 006-026 | ISLe CM2150 | 4021630
Injetor | Consulte o Procedimento 006-026 | ISDe CM2150 | 4021597
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 325 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 325 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do injetor, o chicote do motor e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 6 e o pino de RETORNO do cilindro número 6 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 6 e o pino de RETORNO do cilindro número 6 no solenóide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor do outro banco. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 5A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 4.
  • Desconecte o chicote elétrico do injetor do injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 5.
  • Desconecte o chicote elétrico do injetor do injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 21-AGOSTO-2012


CÓDIGO DE FALHA 331 - Circuito do Acionador do Solenóide do Injetor do Cilindro 2 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB CM2150 | 4021578
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISC e ISL CM2150 | 4021569
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISLe CM2150 | 4021630
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISDe CM2150 | 4021597
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2150 | 4021540
Injetor | Consulte o Procedimento 006-026 | ISB CM2150 | 4021578
Injetor | Consulte o Procedimento 006-026 | ISC e ISL CM2150 | 4021569
Injetor | Consulte o Procedimento 006-026 | ISLe CM2150 | 4021630
Injetor | Consulte o Procedimento 006-026 | ISDe CM2150 | 4021597
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 331 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 331 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do injetor, o chicote do motor e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

 Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 2 e o pino de RETORNO do cilindro número 2 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 2 e o pino de RETORNO do cilindro número 2 no solenóide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor do outro banco. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 5A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 1.
  • Desconecte o chicote elétrico do injetor do injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 2.
  • Desconecte o chicote elétrico do injetor do injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 23-AGOSTO-2012


CÓDIGO DE FALHA 332 - Circuito do Acionador do Solenóide do Injetor do Cilindro 4 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB CM2150 | 4021578
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISC e ISL CM2150 | 4021569
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISLe CM2150 | 4021630
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISDe CM2150 | 4021597
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2150 | 4021540
Injetor | Consulte o Procedimento 006-026 | ISB CM2150 | 4021578
Injetor | Consulte o Procedimento 006-026 | ISC e ISL CM2150 | 4021569
Injetor | Consulte o Procedimento 006-026 | ISLe CM2150 | 4021630
Injetor | Consulte o Procedimento 006-026 | ISDe CM2150 | 4021597
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2150 | 4021540
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB, ISC, ISL, ISLe, ISDe, e QSB3.3 CM2150 | 4021570

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 332 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 332 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do injetor, o chicote do motor e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor. Consulte o Procedimento 019-063 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 4 e o pino de RETORNO do cilindro número 4 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 4 e o pino de RETORNO do cilindro número 4 no solenóide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros.
  • Desconecte do solenóide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor do outro banco. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 5A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 4.
  • Desconecte o chicote elétrico do injetor do injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 5.
  • Desconecte o chicote elétrico do injetor do injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 21-AGOSTO-2012


CÓDIGO DE FALHA 334 - Temperatura do Líquido de Arrefecimento do Motor - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 144 e 145. | Códigos de Falha 144 e 145 ativos?
PASSO 2. | Verifique o termostato. |
 | PASSO 2A. Verifique o termostato. | O termostato está operando corretamente?
PASSO 3. | Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor. |
 | PASSO 3A. Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 144 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de Falha 145 ativo?
PASSO 4. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resposta do circuito. | Código de Falha 144 ativo?
 | PASSO 4C. Verifique a resposta do circuito. | Código de Falha 145 ativo?
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 334 inativo?
 | PASSO 5B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os Códigos de Falha 144 e 145.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ou 145 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico de falha do Código de Falha 144 ou 145.

Ir para 2A

Passo Assistido 2 - Verifique o termostato.

Passo Assistido 2A - Verifique o termostato.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o termostato está operando corretamente.

  • Consulte o Procedimento 008-013 na Seção 8.

O termostato está operando corretamente?
SIM NÃO
Sem Reparo

Substitua o termostato. Consulte o Procedimento 008-013 na Seção 8.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor.

Passo Assistido 3A - Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector.

Ação

Verifique se o chicote do motor e o sensor da temperatura do líquido de arrefecimento apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o chicote do motor e o sensor da temperatura do líquido de arrefecimento apresentam:

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do líquido de arrefecimento do motor no conector do sensor da temperatura do líquido de arrefecimento do motor no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 ativo?
SIM NÃO

Substitua o sensor da temperatura do líquido de arrefecimento do motor. Consulte o Procedimento 019-019 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o ECM e o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do líquido de arrefecimento do motor no conector do ECM do chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague o código de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Certifique-se de que a temperatura do líquido de arrefecimento esteja igual à temperatura do ar ambiente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor com a temperatura do líquido de arrefecimento do motor próxima da temperatura do ar ambiente.
  • Opere o motor até que a temperatura do líquido de arrefecimento do motor atinja a temperatura de abertura do termostato.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Nota: A temperatura do líquido de arrefecimento do motor deve ser muito próxima da temperatura do ar ambiente antes da partida do motor. Este diagnóstico deve verificar uma mudança na temperatura do líquido de arrefecimento do motor antes que a falha torne-se inativa.

Código de Falha 334 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 17-JANEIRO-2013


CÓDIGO DE FALHAS 343 - Falha interna do hardware de advertência do módulo de controle eletrônico - Dispositivo ou componente inteligente inválido

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3164133.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Leia os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 343 ativo ou mais de 3 contagens inativas?
PASSO 2. | Verifique as baterias e o conector de alimentação. |
 | PASSO 2A. Verifique as baterias e o conector de alimentação. | Conexões firmes e livres de corrosão?
 | PASSO 2B. Verifique a tensão da bateria. | Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC para sistemas de 24 volts ]; Durante o Giro de Partida: Pelo menos (+) 6,2 VCC?
PASSO 3. | Verifique o chicote de alimentação do OEM. |
 | PASSO 3A. Inspecione os pinos conectores do chicote e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de alimentação da bateria. | Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
 | PASSO 3B-1. Certifique-se de que o fusível do OEM esteja instalado corretamente. |
 | PASSO 3B-2. Verifique se o fusível do OEM está queimado. |
 | PASSO 3B-3. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. |
 | PASSO 3C. Verifique a resistência do circuito de alimentação da bateria. | Menos de 1,0 ohms?
 | PASSO 3D. Verifique o fio da chave de ignição na entrada do ECM. | Fio de entrada da chave de ignição ininterrupto?
 | PASSO 3E. Verifique o circuito de entrada da chave de ignição. | Menos de 5 ohms?
PASSO 4. | Recalibre o ECM. |
 | PASSO 4A. Recalibre o ECM. | O Código de Falha 343 permanece ativo depois da calibração do ECM?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 343 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Leia os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 343 ativo ou mais de 3 contagens inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique as baterias e o conector de alimentação.

Passo Assistido 2A - Verifique as baterias e o conector de alimentação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique as conexões nos terminais da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões.

Aperte as conexões soltas e limpe os terminais. Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Coloque a ponta de prova positiva (+) do multímetro no terminal positivo da bateria e encoste a ponta de prova negativa (-) no terminal negativo da bateria ao tentar dar partida no motor.

Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC para sistemas de 24 volts ]; Durante o Giro de Partida: Pelo menos (+) 6,2 VCC?

SIM NÃO
Sem Reparo

Carregue ou substitua a bateria. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote de alimentação do OEM.

Passo Assistido 3A - Inspecione os pinos conectores do chicote e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector do chicote de alimentação do OEM.

Ação

Inspecione o chicote e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação da bateria do ECM no chicote do motor.

Ação

Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

  • Utilizando um multímetro, meça a tensão entre o pino (+) de alimentação da bateria do ECM, no conector de alimentação da bateria do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3B-1

Passo Assistido 3B-1 - Certifique-se de que o fusível do OEM esteja instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a instalação do fusível.

  • Inspecione o fusível do OEM quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 3B-2

Ir para 5A

Passo Assistido 3B-2 - Verifique se o fusível do OEM está queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o fusível.

  • Certifique-se de que o fusível do OEM não esteja queimado.

O fusível está queimado?
SIM NÃO

Localize o curto-circuito.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Substitua o fusível (ou fusíveis) queimado(s). Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B-3

Passo Assistido 3B-3 - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Algum fio danificado?
SIM NÃO

Repare ou substitua a fiação danificada.

Repare ou substitua o chicote elétrico do OEM entre o conector de alimentação do OEM e as baterias. Consulte o manual de serviços do OEM.

Ir para 5A

Ir para 5A

Passo Assistido 3C - Verifique a resistência do circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação da bateria do ECM no chicote do motor.
  • Desconecte o terminal positivo da bateria.
  • Multímetro digital ajustado para o modo de baixa resistência e calibrado em zero.

Ação

Verifique a resistência do circuito de alimentação da bateria.

  • Meça a resistência entre o pino (+) de ALIMENTAÇÃO da bateria do ECM no conector de alimentação da bateria do ECM do chicote do motor e o conector positivo da bateria.
  • Meça a resistência entre o pino (-) de ALIMENTAÇÃO da bateria do ECM no conector de alimentação da bateria do ECM do chicote do motor e o conector negativo da bateria.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Como a resistência no circuito de alimentação da bateria é normalmente muito baixa, é necessário utilizar um multímetro digital calibrado em zero no ajuste de resistência baixa para a medição precisa da resistência do circuito.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 1,0 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do ECM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique o fio da chave de ignição na entrada do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a entrada da chave de ignição.

  • Inspecione o fio de entrada da chave de ignição entre o terminal de ignição da chave de ignição no conjunto da chave e o ECM para certificar-se de que não haja interrupções no fio, isto é, que não haja solenóides ou relés.

Fio de entrada da chave de ignição ininterrupto?
SIM NÃO

Repare a fiação de maneira que o fio não esteja interrompido.

 Sem Reparo

Ir para 5A

Ir para 3E

Passo Assistido 3E - Verifique o circuito de entrada da chave de ignição.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector do chicote do OEM.

Ação

Verifique o circuito de entrada da chave de ignição.

  • Meça a resistência entre o terminal de ignição no conjunto da chave de ignição e o pino de SINAL de entrada da chave de ignição no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Recalibre o ECM.

Passo Assistido 4A - Recalibre o ECM.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um curto-circuito com o massa.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para recalibrar o ECM com a calibração mais recente para o motor.

O Código de Falha 343 permanece ativo depois da calibração do ECM?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Desligue a chave de ignição (posição OFF) durante 30 segundos.
  • Ligue a chave de ignição.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 343 esteja inativo.

Para que o Código de Falha 343 torne-se inativo, o ECM deve ser submetido a um desligamento completo.

Código de Falha 343 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 17-ABRIL-2012


CÓDIGO DE FALHA 351 - Fonte de Alimentação do Injetor - Dispositivo Inteligente ou Componente Inválido

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3164133 - ponta de prova macho Deutsch™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 322, 323, 324, 325, 331 e 332 ativos durante a operação do motor?
PASSO 2. | Verifique a fonte de alimentação do ECM. |
 | PASSO 2A. Inspecione os conectores e fusíveis da fonte de alimentação do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 0,5 ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de alimentação do ECM. | Menos de 10 ohms?
PASSO 3. | Valide a ocorrência deste código de falha. |
 | PASSO 3A. Ligue o motor e determine se existe condição de código de falha. | O Código de Falha 351 volta a ocorrer durante a operação do motor, enquanto os Códigos de Falha 322, 323, 324, 325, 331 e 332 de injetor não ocorrem?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 351 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 322, 323, 324, 325, 331 e 332 ativos durante a operação do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique a fonte de alimentação do ECM.

Passo Assistido 2A - Inspecione os conectores e fusíveis da fonte de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do ECM.

Ação

Inspecione a fonte de alimentação e os fusíveis do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os pinos, os fusíveis e os conectores. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do ECM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos positivos (+) de ALIMENTAÇÃO da bateria do ECM no conector do chicote de alimentação do ECM e os pinos positivos (+) da bateria na conexão positiva (+) da bateria.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 0,5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote de alimentação do ECM, os fusíveis ou os soquetes dos fusíveis.

Limpe as conexões dos terminais da bateria. Consulte o manual de serviços do OEM.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de alimentação do ECM os terminais da bateria.
  • Desconecte do conector do ECM o chicote de alimentação do ECM.

Ação

Verifique se há um circuito aberto no circuito de terra do ECM.

  • Meça a resistência entre o pino negativo (–) da bateria, no conector de alimentação do ECM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição de resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote de alimentação do ECM, os fusíveis ou os soquetes dos fusíveis.

Limpe as conexões dos terminais da bateria. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Valide a ocorrência deste código de falha.

Passo Assistido 3A - Ligue o motor e determine se existe condição de código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e determine se a condição de código de falha ainda existe.

  • Ligue o motor e deixe-o funcionar em rotação máxima livre.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 351 volta a ocorrer durante a operação do motor, enquanto os Códigos de Falha 322, 323, 324, 325, 331 e 332 de injetor não ocorrem?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

É possível uma condição de tensão marginal da bateria. Certifique-se de que as baterias estejam totalmente carregadas.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 351 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 17-ABRIL-2012


CÓDIGO DE FALHA 352 - Circuito de Alimentação 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 352 inativo?
PASSO 2. | Verifique os sensores e os circuitos conectados ao circuito número 1 de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o circuito do sensor da posição do eixo comando de válvulas conectado no circuito número 1 de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique a resposta do circuito. |
 | PASSO 2B. Inspecione o sensor de pressão do combustível na common rail e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique a resposta do circuito. |
 | PASSO 2C. Inspecione o sensor da pressão dos gases de escape e o circuito conectado ao retorno e à alimentação do sensor número 1. | Pinos sujos ou danificados?
 | PASSO 2C-1. Verifique a resposta do circuito. |
 | PASSO 2D. Inspecione o sensor da pressão no coletor de admissão e o circuito conectado no circuito número 1 de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2D-1. Verifique a resposta do circuito. |
 | PASSO 2E. Inspecione o sensor da pressão do cárter e o circuito conectado ao circuito número 1 de alimentação do sensor e o retorno | Pinos sujos ou danificados?
 | PASSO 2E-1. Verifique a resposta do circuito. |
 | PASSO 2F. Inspecione o sensor da pressão diferencial da EGR e o circuito conectado ao retorno e à alimentação do sensor número 1. | Pinos sujos ou danificados?
 | PASSO 2F-1. Verifique a resposta do circuito. |
 | PASSO 2G. Inspecione o sensor da pressão barométrica e o circuito conectado ao circuito número 1 de alimentação do sensor e o retorno. | Pinos sujos ou danificados?
 | PASSO 2G-1. Verifique a resposta do circuito. |
 | PASSO 2H. Inspecione a válvula EGR e o circuito conectado ao retorno e à alimentação do sensor número 1. | Pinos sujos ou danificados?
 | PASSO 2H-1. Verifique a resposta do circuito. |
 | PASSO 2I. Inspecione o sensor da pressão do óleo do motor e o circuito conectado no circuito número 1 de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2I-1. Verifique a resposta do circuito. |
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 352 ativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Verifique o reparo. | Código de Falha 352 inativo?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique os sensores e os circuitos conectados ao circuito número 1 de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o circuito do sensor da posição do eixo comando de válvulas e o circuito conectado no circuito número 1 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de posição do eixo comando de válvulas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do eixo comando de válvulas. Consulte o Procedimento 019-363 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sensor de pressão do combustível na common rail e o circuito conectado no circuito número 1 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de pressão na common rail quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão na common rail. Consulte o Procedimento 019-115 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor da pressão dos gases de escape e o circuito conectado ao retorno e à alimentação do sensor número 1.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de pressão dos gases de escape quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão do gás de escape. Consulte o Procedimento 019-376 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Inspecione o sensor da pressão no coletor de admissão e o circuito conectado no circuito número 1 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-159 na Seção 19.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Inspecione o sensor da pressão do cárter e o circuito conectado ao circuito número 1 de alimentação do sensor e o retorno

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2E-1

Passo Assistido 2E-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Seção 19.

Ir para 2F

Ir para 4A

Passo Assistido 2F - Inspecione o sensor da pressão diferencial da válvula EGR e o circuito conectado ao retorno e à alimentação do sensor número 1.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão diferencial da EGR e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2F-1

Passo Assistido 2F-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão diferencial da EGR. Consulte o Procedimento 019-370 na Seção 19.

Ir para 2G

Ir para 4A

Passo Assistido 2G - Inspecione o sensor da pressão barométrica e o circuito conectado ao circuito número 1 de alimentação do sensor e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2G-1

Passo Assistido 2G-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão barométrica. Consulte o Procedimento 019-004 na Seção 19.

Ir para 2H

Ir para 4A

Passo Assistido 2H - Inspecione a válvula EGR e o circuito conectado ao retorno e à alimentação do sensor número 1.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula EGR.

Ação

Inspecione os pinos dos conectores do chicote do motor e da válvula EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2H-1

Passo Assistido 2H-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua a válvula EGR.

  • Para motores ISB CM2100 e CM2150, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-022 na Seção 11.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-022 na Seção 11.

Ir para 2I

Ir para 4A

Passo Assistido 2I - Inspecione o sensor da pressão do óleo do motor e o circuito conectado no circuito número 1 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

2I -1

Passo Assistido 2I-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão do óleo do motor. Consulte o Procedimento 019-376 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 352 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos e inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 386 - Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 386 inativo?
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 386 ativo?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Desative os códigos de falha. | Código de Falha 386 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Existe um curto-circuito com uma fonte de tensão no fio número 1 de alimentação do sensor no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 386 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 415 - Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do Código de Falha 415?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Motor funcionando em marcha lenta.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 415?
SIM NÃO

Detectada pressão baixa do óleo do motor.

  • Para motores ISB, consulte o diagrama de falha 'Pressão Baixa do Óleo Lubrificante' na Seção TS do Manual de Serviço do Motor ISB CM2100 e CM2150, Boletim 4021578.
  • Para motores ISC e ISL, consulte o diagrama de falha 'Pressão Baixa do Óleo Lubrificante' na Seção TS do Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569.

Sem Reparo

Reparo completo.

Reparo completo.

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 418 - Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 418 está registrado. | Contagens ativas ou inativas do Código de Falha 418?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 418 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 418 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 418?
SIM NÃO

Drene a água do filtro de combustível.

 Sem Reparo

Reparo completo.

Reparo completo.

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 427 - Datalink SAE J1939 - Taxa anormal de atualização

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: chicote de bancada de calibração do ECM, No. 3163151; cabo do adaptador de bancada de calibração do ECM, No. 3164185.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a comunicação do SAE J1939. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?
 | PASSO 1B. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique a comunicação do ECM com o chicote de calibração em bancada do ECM. | A ferramenta eletrônica de serviço comunica-se com o ECM?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 427 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a comunicação do SAE J1939.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte o adaptador do data link INLINE™ II ao conector de diagnóstico do data link SAE J1939 do veículo.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilizando a ferramenta eletrônica de serviço INSITE™, tente a comunicação com o ECM.

  • Ligue a ferramenta eletrônica de serviço INSITE™ e conecte-a no ECM utilizando uma conexão ECM-INLINE™ II (J1939).

A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?
SIM NÃO

O circuito do datalink SAE J1939 do ECM está funcionando corretamente.

Consulte o manual de serviços do OEM para obter informações sobre o diagnóstico de falhas e reparos da rede do datalink SAE J1939 do veículo.

Sem Reparo

Consulte o manual de serviços do OEM.

Ir para 1B

Passo Assistido 1B - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a comunicação do ECM com o chicote de calibração em bancada do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Conecte no ECM o chicote de calibração em bancada do ECM.
  • Conecte o adaptador de data link do INLINE™ II.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilizando a ferramenta eletrônica de serviço INSITE™, tente a comunicação com o ECM.

  • Ligue a ferramenta eletrônica de serviço INSITE™ e conecte-a no ECM utilizando uma conexão ECM-INLINE™ II (J1939).

A ferramenta eletrônica de serviço comunica-se com o ECM?
SIM NÃO

A ferramenta eletrônica de serviço INSITE™ pode comunicar-se com o ECM. Isto indica que o circuito do datalink do ECM está funcionando corretamente.

Consulte o manual de serviços do OEM para o diagnóstico de falhas do circuito e dos dispositivos do SAE J1939 do veículo.

 Sem Reparo

Consulte o manual de serviços do OEM.

Consulte o diagrama do sintoma de falha Erro de Comunicação - Ferramenta Eletrônica de Serviço ou Dispositivo de Controle, na Seção TS

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 427 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 428 - Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 428 ativo?
PASSO 2. | Verifique o circuito e o sensor de água no combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor de água no combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Mais de 100k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 428 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 429 ativo e Código de Falha 428 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 428 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 428 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o circuito e o sensor de água no combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor de água no combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de água no combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de água no combustível no conector do sensor de água no combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Certifique-se de que o sensor de água no combustível correto esteja instalado no motor.

Substitua o sensor de água no combustível. Consulte o Procedimento 019-127 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de água no combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL do sensor de água no combustível e o pino de RETORNO no conector do ECM do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 429 ativo e Código de Falha 428 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de água no combustível, no conector do ECM no chicote do motor, e o pino de RETORNO no conector do sensor de água no combustível no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível, no conector do ECM no chicote do motor, e o pino de SINAL no conector do sensor de água no combustível no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 428 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 429 - Circuito do Sensor do Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 429 ativo?
PASSO 2. | Verifique o sensor de água no combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 428 ativo e Código de Falha 429 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 429 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor, do sensor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 428 ativo e Código de Falha 429 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 429 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 429 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 429 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o sensor de água no combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ativo e Código de Falha 429 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de água no combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 429 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de água no combustível. Consulte o Procedimento 019-127 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor, do sensor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor, do sensor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ativo e Código de Falha 429 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível no conector do ECM, no chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível no conector do ECM, no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa na linha de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 429 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 429 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 431 - Circuito de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Os reparos apresentam riscos de danos ao equipamento, acidentes pessoais ou morte. Os reparos devem ser feitos por técnicos experientes e treinados.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather-Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor do sensor integrado. |
 | PASSO 1A. Verifique se o interruptor do sensor integrado está conectado no chicote do OEM. | O interruptor do sensor integrado está conectado no chicote do OEM?
 | PASSO 1B. Inspecione o interruptor do sensor integrado e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique o interruptor do sensor integrado quanto a um circuito aberto. | Menos de 125 ohms?
 | PASSO 1D. Verifique o interruptor do sensor integrado quanto a um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Verifique se há um circuito aberto no chicote do OEM. | Tensão maior que 4,0 VCC?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 2D. Verifique o circuito de retorno do interruptor do chicote do OEM. | Menos de 10 ohms?
 | PASSO 2E. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2F. Verifique se há um curto-circuito no circuito (+) da bateria do ECM no chicote do OEM. | Mais de 100k ohms?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 431 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o interruptor do sensor integrado.

Passo Assistido 1A - Verifique se o interruptor do sensor integrado está conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o interruptor do sensor integrado está conectado no chicote.

Verifique se o ISS está conectado no chicote do OEM.

O interruptor do sensor integrado está conectado no chicote do OEM?
SIM NÃO
Sem Reparo

Conecte o interruptor do sensor integrado no chicote do OEM. Consulte as informações de serviço do fabricante do equipamento.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione os pinos do conector do interruptor do sensor integrado.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do interruptor do sensor integrado quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique o interruptor do sensor integrado quanto a um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL e o pino de RETORNO de marcha lenta ativada no conector do interruptor do sensor integrado com o pedal/alavanca do acelerador liberado.
  • Meça a resistência entre o pino de SINAL e o pino de RETORNO de marcha lenta desativada no conector do interruptor do sensor integrado com o pedal/alavanca do acelerador pressionado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 125 ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor do sensor integrado. Consulte as informações de serviço do fabricante do equipamento.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique o interruptor do sensor integrado quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada e o pino de SINAL de marcha lenta desativada no conector do interruptor do sensor integrado com o pedal ou alavanca liberado ou pressionado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor do sensor integrado. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor integrado.
  • Ligue a chave de ignição (ON).

Ação

Verifique se há um circuito aberto.

  • Meça a tensão entre o pino de SINAL de validação da marcha lenta ativada no conector do interruptor do sensor integrado do chicote do OEM e o pino de RETORNO no conector do interruptor do sensor integrado do chicote do OEM.
  • Meça a tensão entre o pino de SINAL de validação da marcha lenta ativada no conector do interruptor do sensor integrado do chicote do OEM e o pino de RETORNO no conector do interruptor do sensor integrado do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 4,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2B

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência do fio de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no chicote do OEM, entre o conector do ECM e o conector do NISS.
  • Meça a resistência do fio de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no chicote do OEM, entre o conector do ECM e o conector do NISS.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique o circuito de retorno do interruptor do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Verifique se há um circuito de retorno aberto no interruptor.

  • Meça a resistência do fio de RETORNO do interruptor no chicote do OEM, e o conector do ECM e o conector do interruptor do sensor integrado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Verifique se há um circuito de retorno aberto no interruptor.

  • Meça a resistência entre o pino de SINAL de validação da marcha lenta no conector do ECM no chicote do OEM e todos os outros pinos do conector.
  • Meça a resistência entre o pino de SINAL de validação da marcha lenta desligada no conector do ECM no chicote do OEM e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2F

Ir para 3A

Passo Assistido 2F - Verifique se há um curto-circuito no circuito (+) da bateria do ECM no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o interruptor do sensor integrado.
  • Desconecte do conector do ECM o conector do chicote de alimentação do OEM.

Ação

Curto-circuito em dois conectores - verificação entre pinos:

  • Meça a resistência entre o pino de SINAL de validação da marcha lenta ativada do interruptor de validação da marcha lenta, no conector do ECM no chicote do OEM, e os pinos (+) da bateria do ECM no conector de alimentação do ECM.
  • Meça a resistência entre o pino de SINAL de validação da marcha lenta desativada do interruptor de validação da marcha lenta, no conector do ECM no chicote do OEM, e os pinos (+) da bateria do ECM no conector de alimentação do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Reparo completo.

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador 3 vezes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 431 esteja inativo.

Código de Falha 431 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 432 - Circuito de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Os reparos apresentam riscos de danos ao equipamento, acidentes pessoais ou morte. Os reparos devem ser feitos por técnicos experientes e treinados.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather-Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 432 ativo?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Execute o procedimento de desativação de código de falha. | Código de Falha 432 ativo?
PASSO 3. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador. | 1500 a 3000 ohms (pedal liberado), e 250 a 1500 ohms (pedal pressionado)?
 | PASSO 3B-1. Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 432 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 432 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Execute o procedimento de desativação de código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Todos os componentes conectados.

Ação

Execute o procedimento de desativação de código de falha.

  • Pressione lentamente o pedal ou a alavanca do acelerador até a posição de aceleração plena e libere-o completamente três vezes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 432 ativo?
SIM NÃO
Sem Reparo

Substitua o conjunto do pedal ou da alavanca do acelerador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique o sensor da posição do pedal ou da alavanca do acelerador.

  • Meça a resistência entre o pino de SINAL do sensor da posição do pedal ou da alavanca do acelerador e o pino de ALIMENTAÇÃO de +5 volts do sensor da posição do pedal ou da alavanca do acelerador no conector do ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

O valor com o pedal liberado deve ser pelo menos 1000 ohms maior que o valor com o pedal pressionado.

1500 a 3000 ohms (pedal liberado), e [250 a 1500 ohms (pedal pressionado)]?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique o sensor da posição do pedal ou da alavanca do acelerador.

  • Meça a resistência entre os pinos de SINAL e de ALIMENTAÇÃO de +5 volts do sensor da posição do pedal ou da alavanca do acelerador, no conector do sensor da posição do pedal ou da alavanca do acelerador.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

O valor com o pedal liberado deve ser pelo menos 1000 ohms maior que o valor com o pedal pressionado.

1500 a 3000 ohms (pedal liberado), e [250 a 1500 ohms (pedal pressionado)]?
SIM NÃO

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Substitua o conjunto do pedal ou da alavanca do acelerador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 4A

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Curto-circuito em um conector - verificação entre pinos:

  • Meça a resistência entre o pino de ALIMENTAÇÃO de +5 volts da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM do chicote do OEM.
  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador 3 vezes.
  • Desligue a chave de ignição durante 30 segundos.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 432 esteja inativo.

Código de Falha 432 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 435 - Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 382278.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 435 ativo?
PASSO 2. | Verifique o circuito e o interruptor da pressão do óleo do motor. |
 | PASSO 2A. Inspecione o interruptor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do interruptor da pressão do óleo do motor. | Menos de 10 ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 435 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 435 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1 - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 435 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o circuito e o interruptor da pressão do óleo do motor.

Passo Assistido 2A - Inspecione o interruptor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o interruptor da pressão do óleo do motor.

Ação

Verifique se o interruptor e os pinos do conector apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do interruptor da pressão do óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o interruptor da pressão do óleo do motor.

Ação

Verifique a resistência do interruptor.

  • Meça a resistência entre o pino de SINAL do interruptor da pressão do óleo do motor e o massa.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o interruptor da pressão do óleo do motor. Consulte o Procedimento 019-066 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do motor do conector do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o interruptor da pressão do óleo do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da pressão do óleo do motor, no conector do interruptor do chicote do motor, e o pino de SINAL da pressão do óleo do motor, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o interruptor da pressão do óleo do motor.

Ação

Verifique se há um curto-circuito entre pinos no chicote do motor.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL da pressão do óleo do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência.Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 435 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Mantenha a chave de ignição na posição ON durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 435 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 19-ABRIL-2012


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se o Código de Falha 135 e o Código de Falha 141 estão ativos. | Código de Falha 135 e Código de Falha 141 ativos?
PASSO 2. | Verifique o sensor da pressão do óleo do motor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão do óleo do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 141 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 135 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 141 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de Falha 135 ativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Verifique o reparo. | A leitura da ferramenta eletrônica de serviço INSITE™ para a Pressão de Óleo do Motor é 0 kPa [0 psi]?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se o Código de Falha 135 e o Código de Falha 141 estão ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 ou Código de Falha 141 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do óleo do motor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão do óleo do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.

Ação

Inspecione os pinos dos conectores do sensor da temperatura no coletor de admissão do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts de pressão do óleo e o pino de SINAL de pressão do óleo, no conector do sensor no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Dê partida e deixe o motor em marcha lenta por 1 minuto com a temperatura do óleo maior que 49°C [120°F].

Código de Falha 135 ativo?
SIM NÃO

Foi detectada uma falha de funcionamento do sensor de pressão do óleo na faixa de operação.

Substitua o sensor da pressão do óleo do motor. Consulte o Procedimento 019-066 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor da pressão do óleo, no conector do ECM do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Dê partida e deixe o motor em marcha lenta por 1 minuto com a temperatura do óleo maior que 49°C [120°F].

Código de Falha 135 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o reparo.

  • Monitore o recurso "Monitor/Registrador de Dados" da ferramenta eletrônica de serviço INSITE™ quanto à pressão do óleo do motor.

A leitura da ferramenta eletrônica de serviço INSITE™ para a Pressão de Óleo do Motor é 0 kPa [0 psi]?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos e inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 19-ABRIL-2012


CÓDIGO DE FALHA 441 - Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria. |
 | PASSO 1A. Verifique as conexões da bateria. | Conexões firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria. | Tensão da bateria aceitável em condições normais e de partida?
PASSO 2. | Verifique o fusível. |
 | PASSO 2A. Verifique se o fusível está instalado corretamente. | Fusível instalado corretamente?
 | PASSO 2B. Verifique se há algum fusível queimado. | Fusível queimado?
PASSO 3. | Verifique o chicote de alimentação do OEM. |
 | PASSO 3A. Inspecione o chicote de alimentação do OEM e os pinos do conector do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito no chicote de alimentação. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3F. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 441 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a bateria.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria enquanto tenta dar partida no motor.

Condições normais:

  • Pelo menos 12 VCC (sistemas de 12 volts)
  • Pelo menos 24 VCC (sistemas de 24 volts)

Condições de partida:

  • Pelo menos 6,2 VCC (sistemas de 12 volts)
  • Pelo menos 12 VCC (sistemas de 24 volts)

Tensão da bateria aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a(s) bateria(s). Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o fusível.

Passo Assistido 2A - Verifique se o fusível está instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível de 30 ampères esteja instalado corretamente.

  • Inspecione o fusível de 30 ampères quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há algum fusível queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há algum fusível queimado.

  • Inspecione o fusível de 30 ampères e verifique se está queimado.

Fusível queimado?
SIM NÃO

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote de alimentação do OEM.

Passo Assistido 3A - Inspecione o chicote de alimentação do OEM e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique os pinos dos conectores do chicote de alimentação e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o terminal positivo (+) da bateria e todos os pinos (+) de ALIMENTAÇÃO da bateria do ECM, um de cada vez, no conector do ECM no chicote de alimentação do OEM.
  • Meça a resistência entre o terminal negativo (-) da bateria e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM, um de cada vez, no conector do ECM do chicote de alimentação do OEM.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito no chicote de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.
  • Desconecte a bateria.

Ação

Verifique se há um curto-circuito no chicote de alimentação.

  • Meça a resistência entre os pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM do chicote de alimentação do OEM, e os pinos (–) de ALIMENTAÇÃO da bateria do ECM.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre os pinos (+) de ALIMENTAÇÃO da bateria ECM, no conector do ECM no chicote elétrico do OEM, e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte a bateria.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre um dos pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM no chicote elétrico do OEM, e todos os pinos do conector do ECM do chicote do OEM.
  • Meça a resistência entre o segundo pino (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM no chicote elétrico do OEM, e todos os pinos do conector do ECM no chicote do OEM.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados. Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 441 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 19-ABRIL-2012


CÓDIGO DE FALHA 442 - Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 442 ativo?
PASSO 2. | Verifique o sistema de baterias do equipamento. |
 | PASSO 2A. Verifique a tensão da bateria. | Menos de +20-VCC para o sistema de 12 volts e menos de +32-VCC para o sistema de 24 volts?
 | PASSO 2B. Verifique o alternador. | O alternador carrega de acordo com as especificações do OEM?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 442 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 442 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 3B

Passo Assistido 2 - Verifique o sistema de baterias do equipamento.

Passo Assistido 2A - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todos os dispositivos do circuito de alimentação da bateria.
  • Desconecte do conector do ECM o conector do chicote de alimentação do OEM.

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria entre um dos pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM no chicote elétrico do OEM, e o massa do bloco do motor.
  • Repita o passo acima para o segundo pino (+) DE ALIMENTAÇÃO da bateria ECM, no conector do ECM no chicote elétrico do OEM.

Menos de + 20-VCC para o sistema de 12-volts?

Menos de + 32-VCC para o sistema de 24-volts?
SIM NÃO
Sem Reparo

Instale o sistema de baterias corretamente. Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique o alternador.

Condições

  • Desligue a chave de ignição (OFF).
  • Use um amperímetro do OEM ou instale um amperímetro entre o alternador e a bateria.

Ação

Verifique o alternador.

  • Dê partida no motor e verifique a taxa de carga (ampères) do alternador.

Carregue as baterias, se necessário, para medir corretamente a saída do alternador.

O alternador carrega de acordo com as especificações do OEM?
SIM NÃO
Sem Reparo

Repare ou substitua o alternador, o regulador e/ou a fiação do OEM do alternador. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 442 esteja inativo.

Código de Falha 442 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar o código de falha inativo.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 19-ABRIL-2012


CÓDIGO DE FALHA 449 - Pressão Número 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 449 ativo?
PASSO 2. | Verifique se há restrição na linha de dreno da common rail de combustível de alta pressão. |
 | PASSO 2A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
PASSO 3. | Inspecione a válvula de alívio da pressão de combustível. |
 | PASSO 3A. Inspecione a válvula de alívio de pressão do combustível quanto à violação ou número de peça incorreto. | Foi instalada a válvula de alívio de pressão do combustível com o número de peça correto e sem sinais de violação?
PASSO 4. | Inspecione o sensor de pressão da common rail |
 | PASSO 4A. Verifique a precisão do sensor de pressão na common rail. | A pressão na common rail é igual a 0 +/- 24 bar (0 +/- 348 psi)?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 449 inativo?
 | PASSO 5B. Verifique se há códigos de falha ativos. | Os Códigos de Falha 559, 1117, 1911 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
 | PASSO 5C. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 449 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique se há restrição na linha de dreno da common rail de combustível de alta pressão.

Passo Assistido 2A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Inspecione a linha de dreno da válvula de alívio de alta pressão no ponto de conexão do OEM quanto a danos (obstruções, partes torcidas ou amassadas).

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3, Boletim 4021540. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-012 na Seção 6.

A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
SIM NÃO
Sem Reparo

Substitua a linha de dreno ou repare a fonte da alta restrição na linha de dreno de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3, Boletim 4021540. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-012 na Seção 6.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Inspecione a válvula de alívio da pressão de combustível.

Passo Assistido 3A - Inspecione a válvula de alívio de pressão do combustível quanto à violação ou número de peça incorreto.

Condições

  • O motor não está funcionando.

Ação

Certifique-se de que seja instalada a válvula de alívio da pressão do combustível com o número de peça correto.

  • Verifique se há sinais de violação na válvula de alívio de pressão do combustível.

Foi instalada a válvula de alívio de pressão do combustível com o número de peça correto e sem sinais de violação?
SIM NÃO
Sem Reparo

Repare o dano causado pela violação, ou substitua a válvula de alívio de pressão do combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3, Boletim 4021540. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-061 na Seção 6.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Inspecione o sensor de pressão da common rail

Passo Assistido 4A - Verifique a precisão do sensor de pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Monitor do INSITE™.
  • Pressão do combustível aliviada na common rail de alta pressão.
  • Motor não funcionando.

Ação

Certifique-se de que o sensor com número de peça correto esteja instalado na common rail de alta pressão.

  • Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo. Pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Alivie a pressão do combustível da common rail de alta pressão.

  • Motor ISB 6.7L, 006-071 no Manual de Serviços dos Motores ISB CM2150, Boletim 4021578.
  • Motores Séries QSB 3.3L, 006-071 no Manual de Serviços dos Motores B3.3 e QSB3.3, Boletim 4021540.
  • Motores Séries ISBe e ISDe 4.5 L e 6.7L, 006-071 no Manual de Serviços dos Motores ISBe, ISDe CM2150, Boletim 4021597.

Monitore a pressão na common rail.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão na common rail.

A pressão na common rail é igual a 0 +/- 24 bar (0 +/- 348 psi)?
SIM NÃO

Repare o dano causado pela violação, ou substitua a válvula de alívio de pressão do combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3, Boletim 4021540. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-061 na Seção 6.

Substitua o sensor da pressão do combustível na common rail.

Consulte o Procedimento 019-115 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Código de Falha 449 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 559, 1117, 1911 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 5C

Passo Assistido 5C - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Motor não funcionando.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague o código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 19-ABRIL-2012


CÓDIGO DE FALHA 449 - Pressão Número 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 449 ativo?
PASSO 2. | Verifique se há restrição na linha de dreno da common rail de combustível de alta pressão. |
 | PASSO 2A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
PASSO 3. | Inspecione a válvula de alívio da pressão de combustível. |
 | PASSO 3A. Inspecione a válvula de alívio de pressão do combustível quanto à violação ou número de peça incorreto. | Foi instalada a válvula de alívio de pressão do combustível com o número de peça correto e sem sinais de violação?
PASSO 4. | Inspecione o sensor de pressão da common rail |
 | PASSO 4A. Verifique a precisão do sensor de pressão na common rail. | A pressão na common rail é igual a 0 +/- 43 bar [0 +/- 624 psi]?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 449 inativo?
 | PASSO 5B. Verifique se há códigos de falha ativos. | Os Códigos de Falha 559,1117, 1911 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
 | PASSO 5C. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 449 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique se há restrição na linha de dreno da common rail de combustível de alta pressão.

Passo Assistido 2A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Inspecione a linha de dreno da válvula de alívio de alta pressão no ponto de conexão do OEM quanto a danos (obstruções, partes torcidas ou amassadas).

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-012 na Seção 6.

A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
SIM NÃO
Sem Reparo

Substitua a linha de dreno ou repare a fonte da alta restrição na linha de dreno de combustível.

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-012 na Seção 6.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Inspecione a válvula de alívio da pressão de combustível.

Passo Assistido 3A - Inspecione a válvula de alívio de pressão do combustível quanto à violação ou número de peça incorreto.

Condições

  • O motor não está funcionando.

Ação

Certifique-se de que seja instalada a válvula de alívio da pressão do combustível com o número de peça correto.

  • Verifique se há sinais de violação na válvula de alívio de pressão do combustível.

Foi instalada a válvula de alívio de pressão do combustível com o número de peça correto e sem sinais de violação?
SIM NÃO
Sem Reparo

Repare o dano causado pela violação, ou substitua a válvula de alívio de pressão do combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-061 na Seção 6.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Inspecione o sensor de pressão da common rail

Passo Assistido 4A - Verifique a precisão do sensor de pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Monitor do INSITE™.
  • Pressão do combustível aliviada na common rail de alta pressão.
  • Motor não funcionando.

Ação

Certifique-se de que o sensor com número de peça correto esteja instalado na common rail de alta pressão.

  • Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Quando o motor for desligado, pode levar um tempo significativo até que a common rail seja despressurizada a zero. Pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Alivie a pressão do combustível na common rail de alta pressão soltando a linha entre a bomba e common rail, no lado da common rail.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-026 na Seção 6.

Monitore a pressão na common rail.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão na common rail.

A pressão na common rail é igual a 0 +/- 43 bar [0 +/- 624 psi]?
SIM NÃO

Substitua a válvula de alívio da pressão do combustível.

  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-061 na Seção 6.

Substitua o sensor da pressão do combustível na common rail. Consulte o Procedimento 019-115 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Código de Falha 449 inativo?
SIM NÃO
Sem Reparo

  • Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 559, 1117, 1911 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 5C

Passo Assistido 5C - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Motor não funcionando.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

  • Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 19-ABRIL-2012


CÓDIGO DE FALHA 451 - Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164111, ponta de prova macho Bosch®; No. 3164110, ponta de prova fêmea Bosch®, No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 451 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão de combustível na common rail. |
 | PASSO 2A. Inspecione o sensor da pressão de combustível na common rail e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 452 ativo e Código de Falha 451 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 451 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão de combustível na common rail.

Passo Assistido 2A - Inspecione o sensor da pressão de combustível na common rail e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão na common rail quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, o conector e os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Substitua o sensor danificado. Consulte o Procedimento 019-115 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre os pinos de RETORNO e de SINAL no conector do sensor de pressão do combustível na common rail do chicote do motor.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 452 ativo e Código de Falha 451 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão na common rail e o pino de RETORNO de pressão na common rail no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão na common rail no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do combustível na common rail. Consulte o Procedimento 019-115 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre o pino de RETORNO de pressão na common rail e o pino de SINAL de pressão na common rail no conector do ECM no chicote do motor.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 452 ativo e Código de Falha 451 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos na linha de sinal no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Repare o chicote do motor.Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts da pressão na common rail e o pino de RETORNO da pressão na common rail no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 7B

Ir para 7B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague os códigos de falha.

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 19-ABRIL-2012


CÓDIGO DE FALHA 452 - Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164111, ponta de prova macho Bosch®; No. 3164110, ponta de prova fêmea Bosch®, No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 452 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão de combustível na common rail. |
 | PASSO 2A. Inspecione o sensor da pressão de combustível na common rail e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 451 ativo e Código de Falha 452 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 452 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Apague os códigos de falha inativos. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão de combustível na common rail.

Passo Assistido 2A - Inspecione o sensor da pressão de combustível na common rail e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão na common rail quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão na common rail e o pino de RETORNO de pressão na common rail no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo e Código de Falha 452 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão na common rail no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do combustível na common rail. Consulte o Procedimento 019-115 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, o chicote do OEM, ou substitua o ECM, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão na common rail e o pino de RETORNO de pressão na common rail no conector do ECM do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de ALIMENTAÇÃO aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, o chicote do OEM, ou substitua o ECM, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo e Código de Falha 452 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague os códigos de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 19-ABRIL-2012


CÓDIGO DE FALHA 471 - Nível do Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 471 ativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative os códigos de falha. | Código de Falha 471 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Temperatura do óleo do motor próxima da temperatura ambiente.
  • Certifique-se de que o veículo esteja estacionado em terreno plano.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 471 ativo?
SIM NÃO

Foi detectado nível baixo do óleo lubrificante do motor.

Adicione óleo lubrificante no motor até o nível correto.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 007-037 na Seção 7.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 007-037 na Seção 7.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 471 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 19-ABRIL-2012


CÓDIGO DE FALHA 488 - Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a temperatura no coletor de admissão. |
 | PASSO 1A. Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a temperatura no coletor de admissão. | A leitura do sensor de temperatura da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

Passo Assistido 1 - Monitore a temperatura no coletor de admissão.

Passo Assistido 1A - Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a temperatura no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura no coletor de admissão.

  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

  • Para motores ISB CM2100 e CM2150, consulte o diagrama de falha 'Temperatura do ar no coletor de admissão acima da especificação' na Seção TS do Manual de Serviço do Motor ISB CM2100 e CM2150, Boletim 4021578.
  • Para motores ISBe e ISDe CM2150, consulte o diagrama de falha 'Temperatura do ar no coletor de admissão acima da especificação' na Seção TS do Manual de Serviço do Motor ISBe e ISDe CM2150, Boletim 4021597.
  • Para motores QSB3.3, consulte o diagrama do sintoma de falha 'Temperatura do ar no coletor de admissão acima da especificação' no Manual de Serviços do Motor B3.3 e QSB3.3, Boletim 4021540.
  • Para motores ISC e ISL CM2150, consulte o diagrama de falha 'Temperatura do ar no coletor de admissão acima da especificação' na Seção TS do Manual de Serviço do Motor ISC e ISL CM2150, Boletim 4021569.
  • Para motores ISLe CM2150, consulte o diagrama de falha 'Temperatura do ar no coletor de admissão acima da especificação' na Seção TS do Manual de Serviço do Motor ISLe CM2150, Boletim 4021630.

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-159 na Seção 19.

Consulte o diagrama de sintomas de diagnóstico de falhas apropriado.

Reparo completo.

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 499 - Circuito do Sensor do Nível de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 499 inativo?
PASSO 2. | Verifique o sensor do nível do óleo. |
 | PASSO 2A. Inspecione o sensor de nível do óleo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o sensor do nível de óleo. | Foram encontrados danos no corpo do sensor do nível de óleo ou no conector?
 | PASSO 2C. Verifique os códigos de falha. | Código de Falha 499 ativo?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 499 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 499 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor do nível do óleo.

Passo Assistido 2A - Inspecione o sensor de nível do óleo e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor do nível de óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de nível do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique o sensor do nível de óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor do nível do óleo.
  • Remova o sensor do nível de óleo do motor. Consulte o Procedimento 019-056 na Seção 19.

Ação

Inspecione o sensor do nível de óleo lubrificante quanto a danos na fiação ou no corpo.

  • Inspecione o anel 'O' quanto a danos.

Foram encontrados danos no corpo do sensor do nível de óleo ou no conector?
SIM NÃO

Substitua o sensor do nível do óleo do motor. Consulte o Procedimento 019-056 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 499 ativo?
SIM NÃO

Substitua o sensor do nível do óleo do motor. Consulte o Procedimento 019-056 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 499 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 528 - Interruptor de Validação do Torque Alternativo Auxiliar - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 528 inativo?
PASSO 2. | Verifique o circuito do interruptor do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o interruptor do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o interruptor do OEM. | O interruptor de torque alternativo está funcionando corretamente?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 528 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 528 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 528 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito do interruptor do OEM.

Passo Assistido 2A - Inspecione o interruptor do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de torque alternativo.

Ação

Inspecione os pinos dos conectores do Interruptor de Torque Alternativo e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do interruptor ou do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique o interruptor do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de torque alternativo.

Ação

Verifique o interruptor.

  • Verifique a funcionalidade do Interruptor de Torque Alternativo. Consulte as informações de serviço do fabricante do equipamento.

O interruptor de torque alternativo está funcionando corretamente?
SIM NÃO
Sem Reparo

Substitua o interruptor de torque alternativo. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o interruptor de torque alternativo.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Meça a resistência entre o pino do interruptor de torque alternativo, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no circuito do interruptor de torque alternativo, no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o interruptor de torque alternativo.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do interruptor de torque alternativo, no conector do ECM no chicote do OEM, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o interruptor de torque alternativo.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do interruptor de torque alternativo, no conector do ECM no chicote do OEM, e o pino do interruptor de torque alternativo no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 528 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 528 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 529 (QSB3.3) - Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 529 inativo?
PASSO 2. | Verifique o solenóide e o circuito do solenóide de controle de saída do OEM. |
 | PASSO 2A. Inspecione o solenóide de controle de saída do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no solenóide de controle de saída do OEM. | Menos de 10 ohms?
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico, o fio de alimentação e o circuito de retorno do solenóide de controle de saída do OEM. | Tensão maior que 3,75 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito do solenóide de controle de saída do OEM. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de sinal de controle de saída do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 529 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 529 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 529 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o solenóide e o circuito do solenóide de controle de saída do OEM.

Passo Assistido 2A - Inspecione o solenóide de controle de saída do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Inspecione o solenóide de controle de saída do OEM e os pinos do conector.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no solenóide de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Verifique a resistência do solenóide de controle de saída do OEM.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenóide de controle de saída do OEM no conector do solenóide de controle de saída do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no solenóide de controle de saída do OEM.

Substitua o solenóide de controle de saída do OEM. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico, o fio de alimentação e o circuito de retorno do solenóide de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação de diagnóstico e o circuito de retorno do solenóide de controle de saída do OEM.

  • Meça a tensão entre os pinos de SINAL e de RETORNO do solenóide de controle de saída do OEM no conector do solenóide de controle de saída do OEM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 3,75 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito do solenóide de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle de saída do OEM o solenóide de controle de saída do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do solenóide de controle de saída do OEM, no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Utilize o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de retorno estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique o ECM e o chicote do OEM.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de sinal de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do solenóide de controle de saída do OEM, no conector do ECM no chicote do OEM, e o pino de SINAL do conector do solenóide de controle de saída do OEM, no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no circuito do solenóide de controle de saída do OEM no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do solenóide de controle de saída do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do solenóide de controle da saída do OEM no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 529 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 529 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 553 - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Código de Falha 271, 272, 1117 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
PASSO 2. | Verifique o sensor da pressão do combustível na common rail. |
 | PASSO 2A. Verifique a precisão do sensor de pressão na common rail. | A pressão na common rail é igual a 0 ± 24 bar [0 ± 348 psi]?
PASSO 3. | Verifique se há restrição na linha de dreno de retorno do combustível. |
 | PASSO 3A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
PASSO 4. | Verifique o atuador da bomba de combustível. |
 | PASSO 4A. Verifique o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resistência do atuador da bomba de combustível. | A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117?
 | PASSO 4C. Monitore a pressão na common rail em marcha lenta. | A pressão medida na common rail apresenta um desvio maior que 200 bar [2901 psi] e picos em marcha lenta?
 | PASSO 4D. Inspecione o atuador da bomba de combustível quanto a danos. | O atuador da bomba de combustível está danificado?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Códigos de falha inativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há códigos de falha relacionados com tensão alta ou baixa no atuador do controle eletrônico de combustível.

Os Código de Falha 271, 272, 1117 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do combustível na common rail.

Passo Assistido 2A - Verifique a precisão do sensor de pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Execute o Monitor da ferramenta eletrônica de serviço INSITE™.
  • Pressão do combustível aliviada na common rail de alta pressão.
  • Motor não funcionando.

Ação

Verifique a precisão do sensor de pressão na common rail.

  • Certifique-se de que o sensor com número de peça correto esteja instalado na common rail de alta pressão.
  • Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo. Pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Alivie a pressão do combustível da common rail de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 006-071 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3, Boletim 4021540. Consulte o Procedimento 006-060 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021578. Consulte o Procedimento 006-071 na Seção 6.

Monitore a pressão na common rail.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão na common rail.

A pressão na common rail é igual a 0 ± 24 bar [0 ± 348 psi]?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão do combustível na common rail. Consulte o Procedimento 019-115 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique se há restrição na linha de dreno de retorno do combustível.

Passo Assistido 3A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3, Boletim 4021540. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021578. Consulte o Procedimento 006-012 na Seção 6.

A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
SIM NÃO
Sem Reparo

Repare a fonte da alta restrição na linha de dreno de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3, Boletim 4021540. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021578. Consulte o Procedimento 006-012 na Seção 6.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o atuador da bomba de combustível.

Passo Assistido 4A - Verifique o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117 na Seção 19.

A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Monitore a pressão na common rail em marcha lenta.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor.

Ação

Opere o motor em marcha lenta durante pelo menos 1 minuto para purgar o ar introduzido dos passos anteriores.

  • Use a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão comandada e a pressão medida da common rail.

A pressão medida na common rail apresenta um desvio maior que 200 bar [2901 psi] e picos em marcha lenta?
SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4D

Passo Assistido 4D - Inspecione o atuador da bomba de combustível quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador da bomba de combustível.

Ação

Remova o atuador da bomba de combustível e inspecione quanto a danos (anéis 'O' cortados).

Consulte o Procedimento 019-117 na Seção 19.

O atuador da bomba de combustível está danificado?
SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Verifique se os códigos de falha estão inativos.

Códigos de falha inativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 553 - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Código de Falha 271, 272, 1117 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
PASSO 2. | Verifique o sensor da pressão do combustível na common rail. |
 | PASSO 2A. Verifique a precisão do sensor de pressão na common rail. | A pressão na common rail é igual a 0 ± 43 bar [0 ± 624 psi]?
PASSO 3. | Verifique se há restrição na linha de dreno de retorno do combustível. |
 | PASSO 3A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
PASSO 4. | Verifique o atuador da bomba de combustível. |
 | PASSO 4A. Verifique o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resistência do atuador da bomba de combustível. | A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117?
 | PASSO 4C. Monitore a pressão na common rail em marcha lenta. | A pressão medida na common rail apresenta um desvio maior que 200 bar [2901 psi] e picos em marcha lenta?
 | PASSO 4D. Inspecione o atuador da bomba de combustível quanto a danos. | O atuador da bomba de combustível está danificado?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Códigos de falha inativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há códigos de falha relacionados com tensão alta ou baixa no atuador do controle eletrônico de combustível.

Os Código de Falha 271, 272, 1117 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do combustível na common rail.

Passo Assistido 2A - Verifique a precisão do sensor de pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Execute o Monitor da ferramenta eletrônica de serviço INSITE™.
  • Pressão do combustível aliviada na common rail de alta pressão.
  • Motor não funcionando.

Ação

Verifique a precisão do sensor de pressão na common rail.

  • Certifique-se de que o sensor com número de peça correto esteja instalado na common rail de alta pressão.
  • Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Quando o motor for desligado, pode levar um tempo significativo até que a common rail seja despressurizada a zero. Pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Alivie a pressão do combustível da common rail de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-026 na Seção 6.

Monitore a pressão na common rail.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão na common rail.

A pressão na common rail é igual a 0 ± 43 bar [0 ± 624 psi]?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão do combustível na common rail. Consulte o Procedimento 019-115 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique se há restrição na linha de dreno de retorno do combustível.

Passo Assistido 3A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-012 na Seção 6.

A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
SIM NÃO
Sem Reparo

Repare a fonte da alta restrição na linha de dreno de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-012 na Seção 6.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o atuador da bomba de combustível.

Passo Assistido 4A - Verifique o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117 na Seção 19.

A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117 na Seção 19.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Monitore a pressão na common rail em marcha lenta.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor.

Ação

Opere o motor em marcha lenta durante pelo menos 1 minuto para purgar o ar introduzido dos passos anteriores.

  • Use a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão comandada e a pressão medida da common rail.

A pressão medida na common rail apresenta um desvio maior que 200 bar [2901 psi] e picos em marcha lenta?
SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4D

Passo Assistido 4D - Inspecione o atuador da bomba de combustível quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador da bomba de combustível.

Ação

Remova o atuador da bomba de combustível e inspecione quanto a danos (anéis 'O' cortados).

Consulte o Procedimento 019-117 na Seção 19.

O atuador da bomba de combustível está danificado?
SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Verifique se os códigos de falha estão inativos.

Códigos de falha inativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 554 - Pressão 1 da Galeria de Medição de Débito do Injetor - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 451 e 452 | Os Códigos de Falha 451 ou 452 estão ativos?
PASSO 2. | Verifique o circuito e o sensor da pressão de combustível na common rail. |
 | PASSO 2A. Inspecione o sensor da pressão de combustível na common rail e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 451 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 452 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 451 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de Falha 452 ativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 554 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os Códigos de Falha 451 e 452.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 451 ou 452 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão de combustível na common rail.

Passo Assistido 2A - Inspecione o sensor da pressão de combustível na common rail e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão na common rail quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, o chicote do OEM, ou substitua o ECM, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do conector do sensor da pressão do combustível na common rail no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 452 ativo?
SIM NÃO

Substitua o sensor da pressão do combustível na common rail. Consulte o Procedimento 019-115 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, o chicote do OEM, ou substitua o ECM, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de SINAL de pressão na common rail e o pino de RETORNO de pressão na common rail no conector do ECM no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 452 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor.
  • Opere o motor sob carga leve durante dois minutos.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 554 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 555 - Pressão do Cárter - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Contagens ativas ou múltiplas inativas do Código de Falha 555?
PASSO 2. | Inspecione o sistema de desaeração do cárter. |
 | PASSO 2A. Verifique a precisão do sensor de pressão. | A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?
 | PASSO 2B. Verifique a quilometragem / horas no filtro de desaeração do cárter desde a última manutenção. | Filtro abaixo do intervalo de manutenção?
 | PASSO 2C. Inspecione o elemento do respiro do cárter. | O elemento do respiro do cárter está contaminado ou obstruído?
 | PASSO 2D. Inspecione a válvula de desaeração do cárter. | A válvula de desaeração do cárter está operando corretamente?
 | PASSO 2E. Inspecione os tubos de dreno de óleo de desaeração do cárter e as válvulas de retenção. | Tubo de dreno de óleo, tubo de respiro (montado na traseira somente), ou válvulas de retenção obstruídas?
 | PASSO 2F. Inspecione a mangueira de desaeração do cárter. | Mangueira de desaeração do cárter fechado congelada ou obstruída?
PASSO 3. | Verifique a restrição de admissão de ar. |
 | PASSO 3A. Verifique a restrição de admissão de ar. | Medida da restrição de admissão de ar está dentro da especificação?
PASSO 4. | Meça o sopro de gases no cárter. |
 | PASSO 4A. Realize a medição do sopro de gases no cárter. | As medições de sopro de gases no cárter estão dentro da especificação?
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 555 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou múltiplas inativas do Código de Falha 555?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 5A

Passo Assistido 2 - Inspecione o sistema de desaeração do cárter.

Passo Assistido 2A - Verifique a precisão do sensor de pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Monitor da ferramenta eletrônica de serviço INSITE™
  • Não opere.

Ação

Verifique a precisão do sensor de pressão.

  • Certifique-se de que o número de peça do sensor instalado seja o correto.
  • Ao verificar a precisão do sensor de pressão, certifique-se de que o motor não esteja funcionando.
  • Monitore a pressão de desaeração do cárter.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão.

A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?

SIM NÃO
Sem Reparo

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique a quilometragem / horas no filtro de desaeração do cárter desde a última manutenção.

Condições

  • Verifique o registro de manutenção (km / horas) para a última substituição do filtro de desaeração do cárter.

Ação

Verifique a quilometragem / horas no filtro de desaeração do cárter desde a última manutenção.

Utilize o procedimento seguinte no Manual de Operação e Manutenção do Motor ISB CM2150, Boletim 4021602. Consulte o Procedimento 102-002 na Seção 2.

Filtro abaixo do intervalo de manutenção?
SIM NÃO
Sem Reparo

Substitua o filtro de desaeração do cárter.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-021 na Seção 3.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Inspecione o elemento do respiro do cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione o elemento do respiro do cárter quanto a contaminação ou bloqueio.

O elemento do respiro do cárter está contaminado ou obstruído?
SIM NÃO

Substitua o elemento do respiro do cárter.

Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 2D

Passo Assistido 2D - Inspecione a válvula de desaeração do cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione a operação da válvula de desaeração do cárter fechado.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-023 na Seção 3.

A válvula de desaeração do cárter está operando corretamente?
SIM NÃO
Sem Reparo

Corrija ou substitua a válvula de desaeração do cárter.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-023 na Seção 3.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Inspecione os tubos de dreno de óleo de desaeração do cárter e as válvulas de retenção.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere.

Ação

Inspecione os tubos de dreno de óleo, tubo de respiro (montado na traseira somente), ou válvulas de retenção quanto a obstruções.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-002 na Seção 3.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-001 na Seção 3.

Tubo de dreno de óleo, tubo de respiro (montado na traseira somente), ou válvulas de retenção obstruídas?

SIM NÃO

Limpe ou substitua os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubo de respiro.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-002 na Seção 3.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-001 na Seção 3.

Sem Reparo

Ir para 5A

Ir para 2F

Passo Assistido 2F - Inspecione a mangueira de desaeração do cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere.

Ação

Inspecione a mangueira de desaeração do cárter quanto a condições de obstrução ou congelamento.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-024 na Seção 3.

Mangueira de desaeração do cárter fechado congelada ou obstruída?
SIM NÃO

Limpe, repare ou substitua a mangueira de desaeração do cárter.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-024 na Seção 3.

Sem Reparo

Ir para 5A

Ir para 3A

Passo Assistido 3 - Verifique a restrição de admissão de ar.

Passo Assistido 3A - Verifique a restrição de admissão de ar.

Condições

  • Motor funcionando.

Ação

Verifique se há alta restrição na admissão de ar.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-031 na Seção 10.

Medida da restrição de admissão de ar está dentro da especificação?
SIM NÃO
Sem Reparo

Repare a restrição de admissão de ar.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-031 na Seção 10.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Meça o sopro de gases no cárter.

Passo Assistido 4A - Realize a medição do sopro de gases no cárter.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Opere o motor na rotação nominal e com carga para um dos métodos abaixo:

  • Teste do motor, um dinamômetro de chassi ou um dinamômetro de motor
  • Faça um teste de rotação de stall (despotenciamento) somente para motores equipados com transmissões automáticas.

Ação

Meça o sopro de gases no cárter.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-010 na Seção 14

A medição de sopro de gases no cárter está dentro da especificação?
SIM NÃO

Substitua o filtro de desaeração do cárter.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-021 na Seção 3.

Faça o diagnóstico das possíveis causas de excesso de gases do cárter.

Consulte o diagrama do sintoma de diagnóstico de falha Excesso de Sopro de Gases no Cárter, na Seção TS do Manual de Serviço do Motor ISB CM2150, Boletim 4021578.

Ir para 5A

Reparo completo.

Passo Assistido 5 - Apague o código de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 555 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 13-JUNHO-2013


CÓDIGO DE FALHA 555 - Pressão do Cárter - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Contagens ativas ou múltiplas inativas do Código de Falha 555?
PASSO 2. | Inspecione o sistema de desaeração do cárter. |
 | PASSO 2A. Verifique a precisão do sensor de pressão. | A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?
 | PASSO 2B. Verifique a quilometragem / horas no filtro de respiro do cárter desde a última manutenção. | Filtro abaixo do intervalo de manutenção?
 | PASSO 2C. Inspecione o elemento do respiro do cárter. | O elemento do respiro do cárter está contaminado ou obstruído?
 | PASSO 2D. Inspecione os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro e o separador de óleo. | Os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro ou o separador de óleo estão obstruídos?
PASSO 3. | Meça o sopro de gases no cárter. |
 | PASSO 3A. Realize a medição do sopro de gases no cárter. | As medições de sopro de gases no cárter estão dentro da especificação?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 555 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou múltiplas inativas do Código de Falha 555?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Inspecione o sistema de desaeração do cárter.

Passo Assistido 2A - Verifique a precisão do sensor de pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Monitor da ferramenta eletrônica de serviço INSITE™.
  • Não opere o motor.

Ação

Verifique a precisão do sensor de pressão.

  • Certifique-se de que o número de peça do sensor instalado seja o correto.
  • Ao verificar a precisão do sensor de pressão, certifique-se de que o motor não esteja funcionando.
  • Monitore a pressão do cárter.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão do cárter.

A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?

SIM NÃO
Sem Reparo

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique a quilometragem / horas no filtro de respiro do cárter desde a última manutenção.

Condições

  • Registro de manutenção (km / horas) da última substituição do filtro de respiro do cárter.

Ação

Verifique a quilometragem / horas no filtro de respiro do cárter desde a última manutenção.

  • Utilize o procedimento seguinte no Manual de Operação e Manutenção do Motor ISC e ISL CM2150, Boletim 4021579. Consulte o Procedimento 102-002 na Seção 2.

Filtro abaixo do intervalo de manutenção?
SIM NÃO
Sem Reparo

Substitua o filtro de desaeração do cárter.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 003-019 na Seção 3.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o elemento do respiro do cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione o elemento do respiro do cárter quanto a contaminação ou bloqueio.

O elemento do respiro do cárter está contaminado ou obstruído?
SIM NÃO

Substitua o elemento do respiro do cárter.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 003-019 na Seção 3.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro e o separador de óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione os tubos de dreno de óleo, as válvulas de retenção, os tubos de respiro e o separador de óleo por obstruções.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569.

  • Consulte o Procedimento 003-001 na Seção 3.
  • Consulte o Procedimento 003-018 na Seção 3.

Os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro ou o separador de óleo estão obstruídos?

SIM NÃO

Limpe ou substitua os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, o tubo de respiro ou o separador.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569.

  • Consulte o Procedimento 003-001 na Seção 3.
  • Consulte o Procedimento 003-018 na Seção 3.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Meça o Sopro de Gases no Cárter.

Passo Assistido 3A - Realize a medição do sopro de gases no cárter.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Opere o motor na rotação nominal e com carga para um dos métodos abaixo:

  • Teste do motor, um dinamômetro de chassi ou um dinamômetro de motor
  • Faça um teste de rotação de stall (despotenciamento) somente para motores equipados com transmissões automáticas.

Ação

Meça o sopro de gases no cárter.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-010 na Seção 14

As medições de sopro de gases no cárter estão dentro da especificação?
SIM NÃO

Substitua o filtro de desaeração do cárter.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 003-019 na Seção 3.

Faça o diagnóstico das possíveis causas de excesso de gases do cárter.

Consulte o diagrama do sintoma de diagnóstico de falha Excesso de Sopro de Gases no Cárter, na Seção TS do Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569.

Ir para 4A

Reparo completo.

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 555 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 2A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 04-FEVEREIRO-2014


CÓDIGO DE FALHA 556 - Pressão do Cárter - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Contagens ativas ou múltiplas inativas do Código de Falha 556?
PASSO 2. | Inspecione o sistema de desaeração do cárter. |
 | PASSO 2A. Verifique a precisão do sensor de pressão. | A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?
 | PASSO 2B. Verifique a quilometragem / horas no filtro de desaeração do cárter desde a última manutenção. | Filtro abaixo do intervalo de manutenção?
 | PASSO 2C. Inspecione o elemento do respiro do cárter. | O elemento do respiro do cárter está contaminado ou obstruído?
 | PASSO 2D. Inspecione a válvula de desaeração do cárter. | A válvula de desaeração do cárter está operando corretamente?
 | PASSO 2E. Inspecione os tubos de dreno de óleo de desaeração do cárter e as válvulas de retenção. | Tubo de dreno de óleo, tubo de respiro (montado na traseira somente), ou válvulas de retenção obstruídas?
 | PASSO 2F. Inspecione a mangueira de desaeração do cárter. | Mangueira de desaeração do cárter fechado congelada ou obstruída?
PASSO 3. | Verifique a restrição de admissão de ar. |
 | PASSO 3A. Verifique a restrição de admissão de ar. | Medida da restrição de admissão de ar está dentro da especificação?
PASSO 4. | Meça o sopro de gases no cárter. |
 | PASSO 4A. Realize a medição do sopro de gases no cárter. | As medições de sopro de gases no cárter estão dentro da especificação?
PASSO 5. | Apague os códigos de falha e verificar quanto a danos progressivos. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 556 inativo?
 | PASSO 5B. Verifique se há danos progressivos. | Danos progressivos encontrados devido à pressão alta no cárter?
 | PASSO 5C. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou múltiplas inativas do Código de Falha 556?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 5A

Passo Assistido 2 - Inspecione o sistema de desaeração do cárter.

Passo Assistido 2A - Verifique a precisão do sensor de pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Conecte o Monitor da ferramenta eletrônica de serviço INSITE™.
  • Não opere o motor.

Ação

Verifique a precisão do sensor de pressão.

  • Certifique-se de que o número de peça do sensor instalado seja o correto.
  • Ao verificar a precisão do sensor de pressão, certifique-se de que o motor não esteja funcionando.
  • Monitore a pressão de desaeração do cárter.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão.

A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?

SIM NÃO
Sem Reparo

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique a quilometragem / horas no filtro de desaeração do cárter desde a última manutenção.

Condições

  • Verifique o registro de manutenção (km / horas) para a última substituição do filtro de desaeração do cárter.

Ação

Verifique a quilometragem / horas no filtro de desaeração do cárter desde a última manutenção.

Utilize o procedimento seguinte no Manual de Operação e Manutenção do Motor ISB CM2150, Boletim 4021602. Consulte o Procedimento 102-002 na Seção 2.

Filtro abaixo do intervalo de manutenção?
SIM NÃO
Sem Reparo

Substitua o filtro de desaeração do cárter. Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-021 na Seção 3.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Inspecione o elemento do respiro do cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione o elemento do respiro do cárter quanto a contaminação ou bloqueio.

O elemento do respiro do cárter está contaminado ou obstruído?
SIM NÃO

Substitua o elemento do respiro do cárter.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-021 na Seção 3.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione a válvula de desaeração do cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione a operação da válvula de desaeração do cárter fechado.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-023 na Seção 3.

A válvula de desaeração do cárter está operando corretamente?
SIM NÃO
Sem Reparo

Corrija ou substitua a válvula de desaeração do cárter.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-023 na Seção 3.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Inspecione os tubos de dreno de óleo de desaeração do cárter e as válvulas de retenção.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione os tubos de dreno de óleo, tubo de respiro (montado na traseira somente), ou válvulas de retenção quanto a obstruções.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578.

  • Consulte o Procedimento 003-002 na Seção 3.
  • Consulte o Procedimento 003-018 na Seção 3.

Tubo de dreno de óleo, tubo de respiro (montado na traseira somente), ou válvulas de retenção obstruídas?

SIM NÃO

Limpe ou substitua os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubo de respiro. Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578.

  • Consulte o Procedimento 003-002 na Seção 3.
  • Consulte o Procedimento 003-018 na Seção 3.

Sem Reparo

Ir para 5A

Ir para 2F

Passo Assistido 2F - Inspecione a mangueira de desaeração do cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione a mangueira de desaeração do cárter quanto a obstrução.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-024 na Seção 3.

Mangueira de desaeração do cárter fechado congelada ou obstruída?
SIM NÃO

Limpe, repare ou substitua a mangueira de desaeração do cárter.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-024 na Seção 3.

Sem Reparo

Ir para 5A

Ir para 3A

Passo Assistido 3 - Verifique a restrição de admissão de ar.

Passo Assistido 3A - Verifique a restrição de admissão de ar.

Condições

  • Opere o motor.

Ação

Verifique se há alta restrição na admissão de ar.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-031 na Seção 10.

Medida da restrição de admissão de ar está dentro da especificação?
SIM NÃO
Sem Reparo

Repare a restrição de admissão de ar.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-031 na Seção 10.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Meça o sopro de gases no cárter.

Passo Assistido 4A - Realize a medição do sopro de gases no cárter.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Opere o motor na rotação nominal e com carga para um dos métodos abaixo:

  • Teste do motor, um dinamômetro de chassi ou um dinamômetro de motor
  • Faça um teste de rotação de stall (despotenciamento) somente para motores equipados com transmissões automáticas.

NOTA: Pode ser necessário desabilitar o código de falha para operar o motor em rotação nominal. Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Ação

Meça o sopro de gases no cárter.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-010 na Seção 14

As medições de sopro de gases no cárter estão dentro da especificação?
SIM NÃO

Substitua o filtro de desaeração do cárter. Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 003-021 na Seção 3.

Faça o diagnóstico das possíveis causas de excesso de gases do cárter.

Consulte o diagrama do sintoma de diagnóstico de falha Excesso de Sopro de Gases no Cárter, na Seção TS do Manual de Serviço do Motor ISB CM2150, Boletim 4021578.

Ir para 5A

Reparo completo.

Passo Assistido 5 - Apague os códigos de falha e verificar quanto a danos progressivos.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 556 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 2A

Passo Assistido 5B - Verifique se há danos progressivos.

Ação

Verifique se há danos progressivos:

  • Verifique se há danos progressivos ao motor devido à alta pressão do cárter.
  • Verifique se há vazamento de óleo nas juntas e vedações.

Danos progressivos encontrados devido à pressão alta no cárter?
SIM NÃO

Substitua a junta, vedação ou outro componente danificado(a). Consulte o Manual de Serviço ISB CM2150, Boletim 4021578.

 Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 5C

Passo Assistido 5C - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha dos códigos de falha ativos restantes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 06-MAIO-2013


CÓDIGO DE FALHA 556 - Pressão do Cárter - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Contagens ativas ou múltiplas inativas do Código de Falha 556?
PASSO 2. | Inspecione o sistema de desaeração do cárter. |
 | PASSO 2A. Verifique a precisão do sensor de pressão. | A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?
 | PASSO 2B. Verifique a quilometragem / horas no filtro de respiro do cárter desde a última manutenção. | Filtro abaixo do intervalo de manutenção?
 | PASSO 2C. Inspecione o elemento do respiro do cárter. | O elemento do respiro do cárter está contaminado ou obstruído?
 | PASSO 2D. Inspecione os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro e o separador de óleo. | Os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro ou o separador de óleo estão obstruídos?
PASSO 3. | Meça o sopro de gases no cárter. |
 | PASSO 3A. Realize a medição do sopro de gases no cárter. | As medições de sopro de gases no cárter estão dentro da especificação?
PASSO 4. | Apague os códigos de falha e verificar quanto a danos progressivos. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 556 inativo?
 | PASSO 4B. Verifique se há danos progressivos. | Danos progressivos encontrados devido à pressão alta no cárter?
 | PASSO 4C. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou múltiplas inativas do Código de Falha 556?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 3A

Passo Assistido 2 - Inspecione o sistema de desaeração do cárter.

Passo Assistido 2A - Verifique a precisão do sensor de pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize o Monitor da ferramenta eletrônica de serviço INSITE™.
  • Não opere o motor.

Ação

Verifique a precisão do sensor de pressão.

  • Certifique-se de que o número de peça do sensor instalado seja o correto.
  • Ao verificar a precisão do sensor de pressão, certifique-se de que o motor não esteja funcionando.
  • Monitore a pressão do cárter.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão do cárter.

A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?

SIM NÃO
Sem Reparo

Substitua o sensor da pressão no cárter.

Consulte o Procedimento 019-445 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique a quilometragem / horas no filtro de respiro do cárter desde a última manutenção.

Condições

  • Verifique o registro de manutenção (km / horas) para a última substituição do filtro de respiro do cárter.

Ação

Verifique a quilometragem / horas no filtro de respiro do cárter desde a última manutenção.

  • Utilize o procedimento seguinte no Manual de Operação e Manutenção do Motor ISC e ISL CM2150, Boletim 4021579. Consulte o Procedimento 102-002 na Seção 2.

Filtro abaixo do intervalo de manutenção?
SIM NÃO
Sem Reparo

Substitua o filtro de desaeração do cárter.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 003-019 na Seção 3.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o elemento do respiro do cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione o elemento do respiro do cárter quanto a contaminação ou bloqueio.

O elemento do respiro do cárter está contaminado ou obstruído?
SIM NÃO

Substitua o elemento do respiro do cárter.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 003-019 na Seção 3.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro e o separador de óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione os tubos de dreno de óleo, as válvulas de retenção, os tubos de respiro e o separador de óleo por obstruções.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569.

  • Consulte o Procedimento 003-001 na Seção 3.
  • Consulte o Procedimento 003-018 na Seção 3.

Os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro ou o separador de óleo estão obstruídos?

SIM NÃO

Limpe ou substitua os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, o tubo de respiro ou o separador de óleo.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569.

  • Consulte o Procedimento 003-001 na Seção 3.
  • Consulte o Procedimento 003-018 na Seção 3.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Meça o sopro de gases no cárter.

Passo Assistido 3A - Realize a medição do sopro de gases no cárter.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Opere o motor na rotação nominal e com carga para um dos métodos abaixo:

  • Teste do motor, um dinamômetro de chassi ou um dinamômetro de motor
  • Faça um teste de rotação de stall (despotenciamento) somente para motores equipados com transmissões automáticas.

Pode ser necessário desabilitar o código de falha para operar o motor em rotação nominal. Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Ação

Meça o sopro de gases no cárter.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-010 na Seção 14.

As medições de sopro de gases no cárter estão dentro da especificação?
SIM NÃO

Substitua o filtro de desaeração do cárter.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 003-019 na Seção 3.

Faça o diagnóstico das possíveis causas de excesso de gases do cárter.

Consulte o diagrama do sintoma de diagnóstico de falha Excesso de Sopro de Gases no Cárter, na Seção TS do Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569.

Ir para 4A

Reparo completo.

Passo Assistido 4 - Apague os códigos de falha e verificar quanto a danos progressivos.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 556 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 2A

Passo Assistido 4B - Verifique se há danos progressivos.

Ação

Verifique se há danos progressivos:

  • Verifique se há danos progressivos ao motor devido à alta pressão do cárter.
  • Verifique se há vazamento de óleo nas juntas e vedações.

Consulte o Manual de Serviço dos motores ISC e ISL CM2150, Boletim 4021569.

Danos progressivos encontrados devido à pressão alta no cárter?
SIM NÃO

Substitua a junta, vedação ou outro componente danificado(a).

 Sem Reparo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Ir para 4C

Passo Assistido 4C - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-OUTUBRO-2015


CÓDIGO DE FALHA 559 (ISB) - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Os Códigos de Falha 281, 449, 1117, 1911, ou 2311 estão ativos ou existem contagens altas de falhas inativas?
 | PASSO 1B. Verifique se o Código de Falha 559 está ativo. | Código de Falha 559 ativo?
PASSO 2. | Faça as verificações preliminares do sistema de combustível. |
 | PASSO 2A. Verifique se há alimentação adequada de combustível. | O equipamento/veículo possui alimentação adequada de combustível?
 | PASSO 2B. Verifique se há vazamentos externos de combustível. | Existem vazamentos de combustível?
PASSO 3. | Faça as verificações preliminares do sistema de combustível. |
 | PASSO 3A. Verifique se há vazamentos externos de combustível. | Existem vazamentos de combustível?
 | PASSO 3B. Verifique se há ar no combustível. | Existe ar no combustível?
 | PASSO 3C. Meça a pressão do combustível na saída do filtro de combustível. | Pressão na saída do filtro de combustível atende às especificações?
 | PASSO 3C-1. Verifique a queda de pressão no filtro de combustível. |
 | PASSO 3C-2. Verifique a restrição na entrada de combustível. |
PASSO 4. | Verifique o sistema de combustível de alta pressão. |
 | PASSO 4A. Verifique o fluxo de retorno nos injetores. | O fluxo do retorno nos injetores está dentro das especificações?
 | PASSO 4B. Verifique o fluxo de retorno da bomba de combustível de alta pressão | O fluxo do combustível atende às especificações?
 | PASSO 4C. Verifique o fluxo do retorno do combustível de alta pressão na common rail. | O fluxo do combustível atende às especificações?
 | PASSO 4D. Inspecione a válvula de alívio de pressão do combustível quanto à violação ou número de peça incorreto. | Foi instalada a válvula de alívio de pressão do combustível com o número de peça correto e sem sinais de violação?
 | PASSO 4E. Verifique o teste de fluxo da bomba injetora de alta pressão | O fluxo da bomba de combustível atende à especificação?
 | PASSO 4E-1. Verifique a restrição na linha de dreno. |
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 281, 449, 1117, 1911, ou 2311 estão ativos ou existem contagens altas de falhas inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se o Código de Falha 559 está ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 559 ativo?
SIM NÃO
Sem Reparo

Trate a situação como se o Código de Falha 559 estivesse ativo.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Faça as verificações preliminares do sistema de combustível.

Passo Assistido 2A - Verifique se há alimentação adequada de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Desligue a chave de ignição (OFF).

Ação

Verifique se há alimentação adequada de combustível.

  • Não se baseie apenas no medidor de combustível do veículo. Certifique-se de que haja combustível no tanque.
  • Verifique o indicador de combustível do equipamento/veículo.
  • Inspecione o tanque de combustível para verificar a precisão do indicador de combustível.

O equipamento/veículo possui alimentação adequada de combustível?
SIM NÃO
Sem Reparo

Adicione combustível no tanque ou faça os reparos no tanque ou no indicador de combustível do veículo.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique se há vazamentos externos de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há vazamentos externos de combustível.

  • Verifique se há vazamento de combustível em conexões soltas, linhas danificadas e/ou componentes danificados.

Existem vazamentos de combustível?
SIM NÃO

Repare o(s) vazamento(s) de combustível.

  • Consulte o Manual de Serviço ISB CM2150, Boletim 4021578.
  • Consulte o Manual de Serviço B3.3 e QSB3.3 CM2150 , Boletim 4021540.
  • Consulte o Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597.

 Sem Reparo

Ir para 5A

Ir para 3A

Passo Assistido 3 - Faça as verificações preliminares do sistema de combustível.

Passo Assistido 3A - Verifique se há vazamentos externos de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Este teste não poderá ser executado se o motor não der partida. Se o motor não der partida, continue com o próximo passo.

Ação

Verifique se há vazamentos externos de combustível.

  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Verifique se há vazamento de combustível em conexões soltas, linhas danificadas e/ou componentes danificados.

Existem vazamentos de combustível?
SIM NÃO

Repare o(s) vazamento(s) de combustível.

  • Consulte o Manual de Serviço ISB CM2150, Boletim 4021578.
  • Consulte o Manual de Serviço B3.3 e QSB3.3 CM2150 , Boletim 4021540.
  • Consulte o Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Este teste não poderá ser executado se o motor não der partida. Se o motor não der partida, continue com o próximo passo.

Ação

Verifique se há ar no combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-003 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-003 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-003 na Seção 6.

Existe ar no combustível?
SIM NÃO

É normal a saída de algumas bolhas da linha durante o teste.

Uma aparência 'espumosa' é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado. Se a restrição na entrada de combustível não for excessiva, a fonte da entrada de ar poderá ser isolada em um dos seguintes locais:

  • Linhas de sucção de combustível
  • Linhas de combustível do OEM
  • Conjuntos dos filtros de combustível no lado de sucção
  • Tubos de combustível no(s) tanque(s) de combustível.

Verifique a restrição na entrada de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-020 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-020 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-020 na Seção 6.

Sem Reparo

Ir para 5A

Ir para 3C

Passo Assistido 3C - Meça a pressão do combustível na saída do filtro de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Este teste poderá ser executado se o motor não der partida. Se o motor não der partida, faça o teste durante o giro de partida do motor.

Ação

Meça a pressão do combustível na saída do filtro de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-015 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-015 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-015 na Seção 6.

Pressão na saída do filtro de combustível atende às especificações?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique a queda de pressão no filtro de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Este teste poderá ser executado se o motor não der partida. Se o motor não der partida, faça o teste durante o giro de partida do motor.

Ação

Meça a queda de pressão do combustível no filtro.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-015 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-015 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-015 na Seção 6.

A queda de pressão no filtro de combustível está dentro das especificações?
SIM NÃO
Sem Reparo

Certifique-se de que a pressão da bomba de combustível para o filtro esteja dentro das especificações.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 005-016 na Seção 5.

Se a bomba estiver OK, substitua o filtro de combustível e escorve o sistema de combustível. Consulte o procedimento apropriado.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-015 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-015 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-015 na Seção 6.

Ir para 3C-2

Ir para 5A

Passo Assistido 3C-2 - Verifique a restrição na entrada de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Este teste não poderá ser executado se o motor não der partida. Se o motor não der partida, substitua a bomba de combustível e continue com o Passo 5A.

Ação

Verifique a restrição na entrada de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-020 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-020 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-020 na Seção 6.

A restrição da entrada de combustível está dentro das especificações?
SIM NÃO

Substitua a bomba de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 005-016 na Seção 5.

Se a restrição na entrada for excessiva, localize a causa principal:

  • Obstrução dos filtros de combustível no lado de sucção
  • Restrição nas válvulas do aquecedor de combustível.
  • Dobras ou restrições nas linhas de combustível do OEM
  • Restrição na tubulação do tanque de combustível.

Se a restrição na entrada de combustível for muito alta, verifique as linhas de combustível do OEM vindas do tanque quanto ao tamanho correto. Certifique-se de que não haja torções ou dobras nas linhas de combustível e que as mesmas não estejam obstruídas.

Verifique os tanques de alimentação de combustível do OEM quanto a resíduos (plástico, papel, etc.) que possam obstruir intermitentemente os tubos de coleta de combustível.

Verifique as linhas de combustível do OEM quanto a danos internos, como danos no revestimento interno das paredes das linhas, que possam obstruir intermitentemente o fluxo de combustível.

Certifique-se de que não haja telas ou filtros de combustível do OEM obstruídos, ou válvulas de retenção defeituosas.

Se nenhum problema for encontrado, substitua o filtro de combustível no lado da sucção e escorve o sistema de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-015 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-015 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-015 na Seção 6.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Verifique o sistema de combustível de alta pressão.

Passo Assistido 4A - Verifique o fluxo de retorno nos injetores.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta.
  • Realize o Teste de Vazamento do Sistema de Combustível do INSITE™.

Este teste poderá ser executado se o motor não der partida.

Se o motor não der partida, faça esse teste durante o giro de partida do motor utilizando o Teste de Vazamento do Sistema de Combustível da ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há vazamento excessivo de combustível nos injetores e conectores de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-026 na Seção 6.

O fluxo do retorno nos injetores está dentro das especificações?
SIM NÃO
Sem Reparo

Substitua o injetor do cilindro que está contribuindo para o fluxo alto de retorno. Para motores ISB CM800, CM850, CM2150, CM2150 SN, CM2250 e QSB CM850 e CM2250 inspecione o conector de alta pressão quanto a danos e somente substitua o conector de alta pressão se necessário.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-026 na Seção 6. Consulte o Procedimento 006-052 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-026 na Seção 6. Consulte o Procedimento 006-052 na Seção 6.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Fluxo de retorno da bomba de combustível de alta pressão

Condições

  • Ligue a chave de ignição (ON).
  • Ligue o motor e deixe-o funcionar em marcha lenta.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Certifique-se de que o Teste de Vazamento do Sistema de Combustível esteja ativo, se aplicável.

Este teste não poderá ser executado se o motor não der partida.

Se o motor não der partida, continue com o próximo passo.

Ação

Verifique se há retorno excessivo de combustível procedente da bomba de combustível de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 005-016 na Seção 5.

O fluxo do combustível atende às especificações?
SIM NÃO
Sem Reparo

Substitua a bomba de combustível de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 005-016 na Seção 5.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique o fluxo do retorno do combustível de alta pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta.
  • Faça o Teste de Vazamento do Sistema de Combustível ativo da ferramenta eletrônica de serviço INSITE™, se disponível.

Este teste não poderá ser executado se o motor não der partida.

Se o motor não der partida, continue com o próximo passo.

Ação

Verifique se há retorno excessivo de combustível procedente da rail de combustível de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-061 na Seção 6.

O fluxo do combustível atende às especificações?
SIM NÃO
Sem Reparo

  • Substitua a válvula de alívio de pressão na common rail.
  • Determine a razão da ativação da válvula de alívio da pressão na common rail. Caso contrário, poderão ocorrer novas falhas.

Exemplos:

  • Funcionamento com a válvula eletrônica de controle de combustível desconectada.
  • Funcionamento com o filtro de combustível obstruído ou restrição excessiva na entrada.

Meça o fluxo de dreno da common rail.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-061 na Seção 6.

Ir para 4D

Ir para 5A

Passo Assistido 4D - Inspecione a válvula de alívio de pressão do combustível quanto à violação ou número de peça incorreto.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que seja instalada a válvula de alívio da pressão do combustível com o número de peça correto.

  • Verifique se há sinais de violação na válvula de alívio de pressão do combustível.

Foi instalada a válvula de alívio de pressão do combustível com o número de peça correto e sem sinais de violação?
SIM NÃO
Sem Reparo

Repare o dano causado pela violação, ou substitua a válvula de alívio de pressão do combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-061 na Seção 6.

Ir para 4E

Ir para 5A

Passo Assistido 4E - Verifique o teste de fluxo da bomba injetora de alta pressão

Condições

  • Ligue a chave de ignição (ON).
  • Dê partida no motor.

Ação

Verifique o fluxo de combustível da bomba injetora de alta pressão.

Desconecte da bomba injetora de alta pressão a linha de combustível sob alta pressão para a common rail.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-071 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-071 na Seção 6.

Verifique o fluxo de combustível da bomba injetora de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 005-016 na Seção 5.

O fluxo da bomba de combustível atende à especificação?
SIM NÃO
Sem Reparo

Verifique a restrição na linha de dreno.

Ir para 5A

Ir para 4E-1

Passo Assistido 4E-1 - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Se o motor não der partida, faça esse teste durante o giro de partida do motor.

Ação

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-012 na Seção 6.

A restrição na linha de dreno de combustível está dentro das especificações?
SIM NÃO

  • Se essas verificações procederem, substitua o atuador da bomba de combustível; siga a sequência de torque Consulte o Procedimento 019-117 na Seção 19.

Depois de substituir o atuador da bomba de combustível, meça novamente o fluxo da bomba de combustível. Se o fluxo não estiver dentro da especificação, substitua a bomba de combustível de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 005-016 na Seção 5.

Repare a fonte da alta restrição na linha de dreno de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço B3.3 e QSB3.3 CM2150, Boletim 4021540. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISBe e ISDe CM2150, Boletim 4021597. Consulte o Procedimento 006-012 na Seção 6.

Ir para 5A

Ir para 4E

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

  • Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 21-NOVEMBRO-2012


CÓDIGO DE FALHA 559 - ISC e ISL - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 ou 2311 ativos ou contagens inativas?
 | PASSO 1B. Verifique se o Código de Falha 559 está registrado. | Contagens ativas ou inativas do Código de Falha 559 presentes no módulo de controle do motor (ECM)?
 | PASSO 1C. Verifique se há alimentação adequada de combustível. | O equipamento/veículo possui alimentação adequada de combustível?
PASSO 2. | Verifique o sistema de combustível de baixa pressão. |
 | PASSO 2A. Realize as verificações do sistema de baixa pressão. | O motor passou pelas verificações do sistema de baixa pressão?
 | PASSO 2B. Verifique a condição do atuador da bomba de combustível. | Motor irregular um marcha lenta e medida da pressão na common rail varia da pressão na common rail comandada por mais de 100 bar [1450 psi] em marcha lenta?
PASSO 3. | Verifique o sistema de combustível de alta pressão. |
 | PASSO 3A. Verifique o fluxo de retorno nos injetores. | O fluxo de retorno do injetor está dentro das especificações descritas no procedimento apropriado?
 | PASSO 3A-1. Verifique o torque do conector de alta pressão |
 | PASSO 3A-2. Verifique cada injetor quanto a vazamentos. |
 | PASSO 3B. Verifique o fluxo do retorno do combustível de alta pressão na common rail. | O fluxo de retorno do combustível está dentro das especificações descritas no procedimento apropriado?
PASSO 4. | Verifique o cabeçote da bomba de combustível. |
 | PASSO 4A. Verifique o fluxo de retorno da bomba de combustível de alta pressão | O fluxo de retorno do combustível está dentro das especificações descritas no procedimento apropriado?
PASSO 5. | Diagnóstico de falhas baseado em sintomas |
 | PASSO 5A. Motor dá Partida com Dificuldade ou Não dá Partida | Motor dá Partida com Dificuldade ou Não dá Partida?
 | PASSO 5A-1. Verifique o fluxo de retorno nos injetores. |
 | PASSO 5A-2. Verifique o torque do conector de alta pressão |
 | PASSO 5A-3. Verifique cada injetor quanto a vazamentos. |
 | PASSO 5A-4. Verifique o fluxo do retorno do combustível de alta pressão na common rail. |
 | PASSO 5A-5. Inspecione o tanque de combustível quanto a resíduos. |
 | PASSO 5B. O motor dá partida e para. | Motor desliga ou oscila?
 | PASSO 5C. Unidade de teste de estrada. | O Código de Falha 559 torna-se ativo durante o teste de estrada?
 | PASSO 5D. O Código de Falha 559 torna-se ativo durante condição de marcha lenta. | O Código de Falha 559 tornou-se ativo durante condição de marcha lenta do motor?
 | PASSO 5D-1. Verifique se há restrições na linha de dreno. |
 | PASSO 5E. Inspecione o tanque de combustível quanto a resíduos. | Resíduos presentes no tanque de combustível?
 | PASSO 5F. Inspecione a placa de arrefecimento do ECM e a válvula de verificação. | Válvula de retenção opera adequadamente?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há outros códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 ou 2311 ativos ou contagens inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se o Código de Falha 559 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se existe um Código de Falha 559 ativo ou inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 559 presentes no ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1C

Reparo completo.

Passo Assistido 1C - Verifique se há alimentação adequada de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Desligue a chave de ignição (OFF).

Ação

Verifique se há alimentação adequada de combustível.

  • Não se baseie apenas no medidor de combustível do veículo.
  • Verifique se há combustível no tanque acima da linha de sucção.
  • Verifique o indicador de combustível do equipamento/veículo.

O equipamento/veículo possui alimentação adequada de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 6A

Passo Assistido 2 - Verifique o sistema de combustível de baixa pressão.

Passo Assistido 2A - Realize as verificações do sistema de baixa pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor ou motor não está operando.

Se o motor der partida, certifique-se de que esteja na temperatura de operação antes de iniciar o teste.

Ação

Realize as verificações do sistema de baixa pressão.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-236 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-236 na Seção 5.

Motor Operando

  • Meça a restrição na entrada de combustível.
  • Verifique se há ar no combustível.
  • Meça a pressão da bomba de engrenagens.
  • Meça a queda de pressão no filtro de combustível.

Se o motor tem dificuldade na partida, meça o fluxo da bomba de transferência de combustível

Motor não está operando.

  • Certifique-se de que o sistema de combustível seja escorvado.
  • Meça o fluxo na bomba de transferência.
  • Meça a pressão da bomba de engrenagens durante o giro do motor.

O motor passou pelas verificações do sistema de baixa pressão?
SIM NÃO

Para motores ISLe CM2150, vá para o Passo 3A.

Repare ou substitua o componente do sistema de baixa pressão defeituoso, conforme necessário Realize a verificação do sistema de baixa pressão novamente para se certificar de que o problema tenha sido corrigido

Opere o motor: ordem de prioridade do reparo:

  • Restrição na entrada
  • Ar no combustível
  • Filtro de combustível
  • Bomba de engrenagens

Motor Não Operando: ordem de prioridade do reparo:

  • Sistema Escorvado
  • Bomba de transferência
  • Bomba de engrenagens

Ir para 2B

Ir para 6A

Passo Assistido 2B - Verifique a condição do atuador da bomba de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta na temperatura de operação.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Coloque a ferramenta eletrônica de serviço INSITE™ em Modo Monitor

Este teste não poderá ser executado se o motor não der partida. Se o motor não der partida, ignore este passo e continue com o Passo 4A.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão na common rail por 60 segundos.

  • Observe a pressão da common rail medida e comandada

Instabilidade na pressão em marcha lenta devido a desgaste do atuador da bomba de combustível pode ocorrer com maior frequência quando o motor está frio.

Motor irregular um marcha lenta e medida da pressão na common rail varia da pressão na common rail comandada por mais de 100 bar [1450 psi] em marcha lenta?

SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 3A

Passo Assistido 3 - Verifique o sistema de combustível de alta pressão.

Passo Assistido 3A - Verifique o fluxo de retorno nos injetores.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta na temperatura de operação.
  • Realize o Teste de Vazamento do Sistema de Combustível do INSITE™.

Certifique-se de que o motor esteja na temperatura de funcionamento antes de iniciar o teste.

Ação

Verifique se há vazamento excessivo de combustível nos injetores e conectores de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-236 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-026 na Seção 6.

O fluxo de retorno do injetor está dentro das especificações descritas no procedimento apropriado?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verifique o torque do conector de alta pressão

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o torque do conector de alta pressão (HPC) do injetor.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-052 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-052 na Seção 6.

O torque do conector de pressão do injetor está dentro das especificações descritas no procedimento apropriado?
SIM NÃO
Sem Reparo

Aperte o conector de alta pressão dos injetores.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-052 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-052 na Seção 6.

Verifique novamente o fluxo de retorno nos injetores. Volte ao Passo 3A.

Se o fluxo de retorno do injetor estiver dentro da especificação, vá para o Passo 6A.

Se o fluxo de retorno do injetor ainda estiver alto, continue com o próximo passo abaixo.

Ir para 3A-2

Ir para 3A-2

Passo Assistido 3A-2 - Verifique cada injetor quanto a vazamentos.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta na temperatura de operação.
  • Realize o Teste de Vazamento do Sistema de Combustível do INSITE™.

Certifique-se de que o motor esteja na temperatura de funcionamento antes de iniciar o teste.

Ação

Verifique cada injetor quanto a vazamentos de combustível.

Desconecte cada injetor, um de cada vez, com a ferramenta de isolamento de vazamento de injetor. A ferramenta de serviço deve ser instalada com o motor desligado.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-236 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-026 na Seção 6.

O fluxo de retorno de combustível no injetor está dentro das especificações descritas no procedimento apropriado com o injetor desconectado?

SIM NÃO

Substitua o conector de alta pressão e o injetor do(s) cilindro(s) que está causando o alto fluxo de retorno do injetor.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-026 na Seção 6.

Desconecte outros injetores para identificar a fonte do alto fluxo de retorno do injetor. Substitua o conector de alta pressão e o injetor do(s) cilindro(s) que está causando o alto fluxo de retorno do injetor.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-026 na Seção 6.

Ir para 6A

Ir para 6A

Passo Assistido 3B - Verifique o fluxo do retorno do combustível de alta pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta na temperatura de operação.
  • Realize o Teste de Vazamento do Sistema de Combustível do INSITE™.

Certifique-se de que o motor esteja na temperatura de funcionamento antes de iniciar o teste.

Ação

Verifique se há retorno excessivo de combustível procedente da rail de combustível de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-236 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-061 na Seção 6.

O fluxo de retorno do combustível está dentro das especificações descritas no procedimento apropriado?
SIM NÃO
Sem Reparo

Substitua a válvula de alívio da pressão na common rail.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-061 na Seção 6.

Determine a razão do vazamento da válvula de alívio da pressão na common rail.

Exemplos:

  • Funcionamento com a válvula eletrônica de controle de combustível desconectada.
  • Funcionamento com o filtro de combustível obstruído ou restrição excessiva na entrada.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o cabeçote da bomba de combustível.

Passo Assistido 4A - Verifique o fluxo de retorno da bomba de combustível de alta pressão

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta na temperatura de operação.
  • Faça o Teste de Vazamento do Sistema de Combustível ATIVO da ferramenta eletrônica de serviço INSITE™, se disponível.

Este teste poderá ser executado se o motor não der partida. Se o motor não der partida, faça esse teste durante o giro de partida do motor.

Se o motor der partida, certifique-se de que esteja na temperatura de operação antes de iniciar o teste.

Ação

Verifique se há retorno excessivo de combustível procedente da bomba de combustível de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-236 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-227 na Seção 5.

O fluxo de retorno do combustível está dentro das especificações descritas no procedimento apropriado?
SIM NÃO
Sem Reparo

Substitua o cabeçote da bomba de combustível de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-227 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-227 na Seção 5.

Enquanto estiver removendo o cabeçote da bomba de combustível, inspecione a carcaça do eixo comando de válvulas quanto a danos internos.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Diagnóstico de falhas baseado em sintomas

Passo Assistido 5A - Motor dá Partida com Dificuldade ou Não dá Partida

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Tente dar partida no motor.

Motor dá Partida com Dificuldade ou Não dá Partida?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A-1

Ir para 5B

Passo Assistido 5A-1 - Verifique o fluxo de retorno nos injetores.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta na temperatura de operação.
  • Realize o Teste de Vazamento do Sistema de Combustível do INSITE™.

Este teste poderá ser executado se o motor não der partida. Se o motor não der partida, faça esse teste durante o giro de partida do motor.

Ação

Verifique se há vazamento excessivo de combustível nos injetores e conectores de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-236 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-026 na Seção 6.

O fluxo de retorno do injetor está dentro das especificações descritas no procedimento apropriado?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A-4

Ir para 5A-2

Passo Assistido 5A-2 - Verifique o torque do conector de alta pressão

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o torque do conector de alta pressão (HPC) do injetor.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-052 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-052 na Seção 6.

O torque do conector de pressão do injetor atende às especificações no Procedimento 006-052 na Seção 6?
SIM NÃO
Sem Reparo

Aperte o conector de alta pressão dos injetores.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-052 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-052 na Seção 6.

Verifique novamente o fluxo de retorno nos injetores.

Se o fluxo de retorno do injetor estiver dentro da especificação, continue com o Passo 6A.

Ir para 5A-3

Ir para 5A-3

Passo Assistido 5A-3 - Verifique cada injetor quanto a vazamentos.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta na temperatura de operação.
  • Faça o Teste de Vazamento do Sistema de Combustível ATIVO da ferramenta eletrônica de serviço INSITE™, se disponível.

Este teste poderá ser executado se o motor não der partida. Se o motor não der partida, faça esse teste durante o giro de partida do motor.

Ação

Verifique cada injetor quanto a vazamentos de combustível.

Desconecte cada injetor, um de cada vez, com a ferramenta de isolamento de vazamento de injetor. A ferramenta de serviço deve ser instalada com o motor desligado.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-236 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-026 na Seção 6.

O fluxo de retorno do injetor de combustível está dentro das especificações descritas no procedimento apropriado?
SIM NÃO

Substitua o conector de alta pressão e o injetor do cilindro que está causando o alto fluxo de retorno do injetor.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-026 na Seção 6.

Desconecte outros injetores para identificar a fonte do alto fluxo de retorno do injetor. Substitua o conector de alta pressão e o injetor do(s) cilindro(s) que está causando o alto fluxo de retorno do injetor.

Substitua o(s) injetor(es).

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-026 na Seção 6.

Substitua o conector de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-052 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-052 na Seção 6.

Ir para 6A

Ir para 6A

Passo Assistido 5A-4 - Verifique o fluxo do retorno do combustível de alta pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta na temperatura de operação.
  • Realize o Teste de Vazamento do Sistema de Combustível do INSITE™.

Este teste poderá ser executado se o motor não der partida. Se o motor não der partida, faça esse teste durante o giro de partida do motor.

Ação

Verifique se há retorno excessivo de combustível procedente da rail de combustível de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-236 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-061 na Seção 6.

O fluxo de retorno do combustível está dentro das especificações descritas no procedimento apropriado?
SIM NÃO
Sem Reparo

Substitua a válvula de alívio de pressão na common rail.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-061 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-061 na Seção 6.

Determine a razão da ativação da válvula de alívio da pressão na common rail.

Exemplos:

  • Funcionamento com a válvula eletrônica de controle de combustível desconectada.
  • Funcionamento com o filtro de combustível obstruído ou restrição excessiva na entrada.

Ir para 5A-5

Ir para 6A

Passo Assistido 5A-5 - Inspecione o tanque de combustível quanto a resíduos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o tanque de combustível quanto a fontes de restrições de entrada de combustível intermitentes, como:

  • Panos
  • Areia
  • Papelão
  • Sacos plásticos
  • Outros resíduos.

Resíduos presentes no tanque de combustível?
SIM NÃO

Remova o tanque de combustível e limpe todos os resíduos.

Inspecione as linhas de combustível de baixa pressão e filtros de baixa pressão quanto a resíduos.

Diagrama do sintoma de falha esgotado.

Revise a seção Aspectos Técnicos e/ou consulte o diagrama do sintoma Desempenho do Motor na Seção TS para assistência quanto ao diagnóstico de falhas.

Ir para 6A

Consulte o diagrama de Diagnóstico de Falhas de Desempenho do Motor na Seção TS.

Passo Assistido 5B - O motor dá partida e para.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Dê partida no motor.

  • Dê partida no motor. Deixe operar em marcha lenta durante 1 minuto.

Motor desliga ou oscila?
SIM NÃO

Se o motor desligar ou oscilar dentro de 15 segundos da partida, escorve o sistema de combustível e tente novamente dar a partida no motor. Se o motor continuar a desligar ou oscilar dentro de 15 segundos da partida, consulte o diagrama do sintoma - Motor dá Partida, Mas Não Continua Operando na Seção TS para instruções de reparo.

Se o motor desligar ou oscilar mais de 30 segundos após a partida, substitua a válvula de retenção da placa de arrefecimento do ECM.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-024 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-024 na Seção 6.

Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Unidade de teste de estrada.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Faça o teste de estrada da unidade até que a luz CHECK ENGINE acenda ou até um máximo de 30 minutos.

Certifique-se de que a unidade seja operada com carga por pelo menos 10 segundos consecutivos durante o teste de estrada.

  • Acelerações fortes
  • Unidade de acionamento em aclive
  • Puxar um reboque ou carga (se possível)

Certifique-se de que a unidade seja operada em condição de marcha lenta por pelo menos 10 segundos consecutivos durante o teste de estrada.

  • Leve a unidade a uma velocidade de estrada, remova o pé do pedal do acelerador, e permita que a unidade reduza a velocidade por pelo menos 10 segundos.
  • Dirija a unidade em declive, remova o pé do pedal do acelerador, e permita que a unidade reduza a velocidade por pelo menos 10 segundos.

Anote as condições de operação do motor quando a luz de CHECK ENGINE acender.

O Código de Falha 559 torna-se ativo durante o teste de estrada?
SIM NÃO
Sem Reparo

Diagrama do sintoma de falha esgotado.

Ir para 5D

Ir para 6A

Passo Assistido 5D - O Código de Falha 559 torna-se ativo durante condição de marcha lenta.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique se o Código de Falha 559 está registrado.

Utilize as observações da teste de estrada anterior.

O Código de Falha 559 tornou-se ativo durante condição de marcha lenta do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5D-1

Ir para 5E

Passo Assistido 5D-1 - Verifique se há restrições na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor na rotação nominal até atingir a temperatura de operação.

Ação

Opere o motor na rotação nominal e sem carga.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-012 na Seção 6.

A restrição na linha de dreno está dentro das especificações?
SIM NÃO

Substitua a carcaça do atuador da bomba de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-228 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-228 na Seção 5.

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Corrija a causa principal da restrição da linha de dreno de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-012 na Seção 6.

Ir para 6A

Ir para 6A

Passo Assistido 5E - Inspecione o tanque de combustível quanto a resíduos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o tanque de combustível quanto a fontes de restrições de entrada de combustível intermitentes, como:

  • Panos
  • Areia
  • Papelão
  • Sacos plásticos
  • Outros resíduos.

Resíduos presentes no tanque de combustível?
SIM NÃO

Remova o tanque de combustível e limpe todos os resíduos.

Inspecione as linhas de combustível de baixa pressão, filtro de baixa pressão, cabeçote do filtro de baixa pressão, e conexões da placa de arrefecimento do ECM quanto a resíduos.

Sem Reparo

Ir para 6A

Ir para 5F

Passo Assistido 5F - Inspecione a placa de arrefecimento do ECM e a válvula de verificação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a placa de arrefecimento do ECM e a válvula de verificação.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-024 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-024 na Seção 6.

Válvula de retenção opera adequadamente?
SIM NÃO
Sem Reparo

Substitua a placa de arrefecimento do ECM e a válvula de verificação.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-006 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-006 na Seção 6.

Ir para 5C

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 16-OUTUBRO-2015


CÓDIGO DE FALHA 584 - Circuito do Acionador do Relé de Partida - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 584 ativo?
PASSO 2. | Verifique o circuito do relé de travamento do motor de partida. |
 | PASSO 2A. Inspecione o relé de travamento do motor de partida e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do relé de travamento do motor de partida. | Menos de 10k ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de retorno do relé de travamento do motor de partida. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 584 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 584 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 584 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito do relé de travamento do motor de partida.

Passo Assistido 2A - Inspecione o relé de travamento do motor de partida e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do motor de partida.

Ação

Inspecione o relé de partida e os pinos do conector do chicote do OEM.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do relé de travamento do motor de partida.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique a resistência do relé de travamento do motor de partida.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do relé de travamento do motor de partida.

Consulte o diagrama elétrico do OEM para a configuração de pinos do relé de partida.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Substitua o relé de travamento do motor de partida.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de retorno do relé de travamento do motor de partida.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO no conector do relé de travamento do motor de partida e o massa.

Consulte o diagrama elétrico do OEM para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Se o fio de RETORNO estiver conectado no ECM, repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de partida, no conector do relé de travamento do motor de partida, e o pino de SINAL do relé de travamento do motor de partida, no conector do ECM no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de SINAL do relé de travamento do motor de partida, no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de partida, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do acionador do dispositivo de saída no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 584 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 584 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-OUTUBRO-2015


CÓDIGO DE FALHA 585 - Circuito do Acionador do Relé de Partida - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 585 ativo?
PASSO 2. | Verifique o circuito e o relé de travamento do motor de partida. |
 | PASSO 2A. Inspecione o relé do motor de partida e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do relé de travamento do motor de partida. | Mais de 6 ohms?
 | PASSO 2B-1. Verifique se há um curto-circuito dos pinos com o massa no relé de travamento do motor de partida. |
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico, a linha de alimentação e o circuito de retorno do relé de travamento do motor de partida. | Tensão maior que 3,75 VCC?
PASSO 3. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito com o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 585 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 585 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 585 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o circuito e o relé de travamento do motor de partida.

Passo Assistido 2A - Inspecione o relé do motor de partida e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do motor de partida.

Ação

Inspecione o relé de partida e os pinos do conector do chicote do OEM.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do relé de travamento do motor de partida.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique a resistência do relé.

  • Meça a resistência da bobina do relé e verifique se há baixa resistência entre os pinos de SINAL e de RETORNO do relé de travamento do motor de partida.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 6 ohms?
SIM NÃO
Sem Reparo

Substitua o relé de travamento do motor de partida.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B-1

Ir para 4A

Passo Assistido 2B-1 - Verifique se há um curto-circuito dos pinos com o massa no relé de travamento do motor de partida.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do relé de travamento do motor de partida e o massa.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o relé de travamento do motor de partida. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico, a linha de alimentação e o circuito de retorno do relé de travamento do motor de partida.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação de diagnóstico e o circuito de retorno do relé de travamento do motor de partida.

  • Meça a tensão entre os pinos de SINAL e de RETORNO no conector do relé de travamento do motor de partida do chicote do OEM.

Mais de 3,75 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3A

Passo Assistido 3 - Verifique o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito com o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito com o massa no chicote do OEM.

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de partida, no conector do ECM no chicote do OEM, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito no pino de SINAL do relé de travamento do motor de partida e todos os outros pinos do conector do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 585 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 585 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-OUTUBRO-2015


CÓDIGO DE FALHA 596 - Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de baterias do equipamento. |
 | PASSO 1A. Inspecione as conexões dos cabos das baterias e do alternador. | Conexões danificadas ou soltas?
 | PASSO 1B. Verifique a tensão da bateria. | As voltagens são de pelo menos (+) 12 VCC sob condições normais e de pelo menos (+) 6,2 VCC durante o giro de partida?
PASSO 2. | Verifique o sistema de carga da bateria. |
 | PASSO 2A. Inspecione o alternador. | O alternador carrega de acordo com as especificações do OEM?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 596 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o sistema de baterias do equipamento.

Passo Assistido 1A - Inspecione as conexões dos cabos das baterias e do alternador.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione as conexões dos cabos das baterias e do alternador e verifique se apresentam:

  • Corrosão
  • Conexão solta.

Conexões danificadas ou soltas?
SIM NÃO

Repare as conexões danificadas.

Aperte as conexões da bateria e limpe seus terminais. Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 3A

Ir para 1B

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria entre o terminal positivo (+) e o terminal negativo (−).
  • Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria enquanto tenta dar partida no motor.

As voltagens são de pelo menos (+) 12 VCC sob condições normais e de pelo menos (+) 6,2 VCC durante o giro de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o sistema de carga da bateria.

Passo Assistido 2A - Inspecione o alternador.

Condições

  • Desligue a chave de ignição (OFF).
  • Utilize um amperímetro do OEM ou instale um amperímetro entre o alternador e a bateria.

Ação

Verifique a taxa de carga do alternador.

  • Dê partida no motor e verifique a taxa de carga (amperagem) do alternador.

Provavelmente será necessário aplicar uma carga às baterias para medir corretamente a saída do alternador.

O alternador carrega de acordo com as especificações do OEM?
SIM NÃO
Sem Reparo

Repare ou substitua o alternador, o regulador e/ou a fiação do OEM do alternador.

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar durante 10 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 596 esteja inativo.

Código de Falha 596 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 25-ABRIL-2012


CÓDIGO DE FALHA 597 - Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de baterias do equipamento. |
 | PASSO 1A. Inspecione as conexões dos cabos das baterias e do alternador. | Conexões danificadas ou soltas?
 | PASSO 1B. Verifique a tensão da bateria. | Tensão da bateria de pelo menos (+) 12 VCC sob condições normais e de pelo menos (+) 6,2 VCC durante o giro de partida?
PASSO 2. | Verifique o alternador e o chicote elétrico. |
 | PASSO 2A. Inspecione o alternador. | A carga do alternador de acordo com as especificações do fabricante do equipamento original (OEM)?
 | PASSO 2B. Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito. | Mais de 100k ohms?
 | PASSO 2D. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios sujos ou danificados?
 | PASSO 2E. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 597 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o sistema de baterias do equipamento.

Passo Assistido 1A - Inspecione as conexões dos cabos das baterias e do alternador.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione as conexões dos cabos das baterias e do alternador e verifique se apresentam:

  • Corrosão
  • Conexão solta.

Conexões danificadas ou soltas?
SIM NÃO

Repare as conexões danificadas.

Aperte as conexões das baterias. Limpe os terminais da bateria.

Consulte as informações de serviço do fabricante do equipamento.

 Sem Reparo

Ir para 3A

Ir para 1B

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Introduza a ponta de prova positiva (+) do multímetro no terminal positivo da bateria. Encoste a ponta de prova negativa (–) do multímetro no terminal negativo da bateria ao dar partida no motor.

Voltagem da bateria de pelo menos (+) 12 VCC sob condições normais e de pelo menos (+) 6,2 VCC durante o giro de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o alternador e o chicote elétrico.

Passo Assistido 2A - Inspecione o alternador.

Condições

  • Desligue a chave de ignição (OFF).
  • Utilize um amperímetro do OEM ou instale um amperímetro entre o alternador e a bateria.

Ação

Verifique a taxa de carga do alternador.

  • Dê partida no motor e verifique a taxa de carga (amperagem) do alternador.

Provavelmente será necessário aplicar uma carga às baterias para medir corretamente a saída do alternador.

O alternador carrega de acordo com as especificações do OEM?
SIM NÃO
Sem Reparo

Repare ou substitua o alternador e/ou a fiação do OEM para o alternador. Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote de alimentação do motor do conector do módulo de controle do motor (ECM).
  • Desconecte o cabo do terminal positivo da bateria.

Ação

Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria.

  • Utilize um multímetro para medir a resistência entre o pino (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM no chicote elétrico, e o terminal (+) da bateria.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote da bateria. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector do chicote de alimentação.
  • Desconecte o cabo do terminal positivo (+) da bateria.

Ação

Verifique se há um curto-circuito.

  • Utilizando um multímetro, meça a resistência entre o pino positivo (+) de ALIMENTAÇÃO da bateria do ECM e o pino negativo (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote elétrico do OEM.

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga a fiação de qualquer implemento ou acessório e verifique se o(s) fio(s) apresenta(m) isolamento danificado ou erro de instalação que possa causar um curto-circuito entre o fio de alimentação e o bloco do motor.

Algum fio danificado?
SIM NÃO

Repare a fiação danificada.

 Sem Reparo

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se há um curto-circuito no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector do chicote de alimentação do OEM.
  • Desconecte o cabo do terminal positivo (+) da bateria.

Ação

Verifique se há um curto-circuito.

  • Utilize um multímetro para medir a resistência entre os pinos (+) de alimentação da bateria do ECM, no conector do chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote elétrico do OEM.

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar durante 10 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 597 esteja inativo.

Código de Falha 597 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-OUTUBRO-2015


CÓDIGO DE FALHA 598 - Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de baterias do equipamento. |
 | PASSO 1A. Inspecione as conexões dos cabos das baterias e do alternador. | Conexões danificadas ou soltas?
 | PASSO 1B. Verifique a tensão da bateria. | Tensões de pelo menos (+) 12 VCC sob condições normais e de pelo menos (+) 6,2 VCC durante o giro de partida?
PASSO 2. | Verifique o alternador e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione o alternador. | O alternador carrega de acordo com as especificações do OEM?
 | PASSO 2B. Inspecione o conector de alimentação da bateria. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria. | Menos de 10 ohms?
 | PASSO 2D. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 2E. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios sujos ou danificados?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 598 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o sistema de baterias do equipamento.

Passo Assistido 1A - Inspecione as conexões dos cabos das baterias e do alternador.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione as conexões dos cabos das baterias e do alternador e verifique se apresentam:

  • Corrosão
  • Conexão solta.

Conexões danificadas ou soltas?
SIM NÃO

Repare as conexões danificadas.

Aperte as conexões das baterias. Limpe os terminais da bateria.

Consulte as informações de serviço do fabricante do equipamento.

 Sem Reparo

Ir para 3A

Ir para 1B

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria entre o terminal positivo (+) e o terminal negativo (−).
  • Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria enquanto tenta dar partida no motor.

Voltagens de pelo menos (+) 12 VCC durante condições normais e de pelo menos (+) 6,2 VCC durante o giro de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o alternador e o chicote do OEM.

Passo Assistido 2A - Inspecione o alternador.

Condições

  • Desligue a chave de ignição (OFF).
  • Utilize um amperímetro do OEM ou instale um amperímetro entre o alternador e a bateria.

Ação

Verifique a taxa de carga do alternador.

  • Dê partida no motor e verifique a taxa de carga (amperagem) do alternador.

Provavelmente será necessário aplicar uma carga às baterias para medir corretamente a saída do alternador.

O alternador carrega de acordo com as especificações do OEM?
SIM NÃO
Sem Reparo

Repare ou substitua o alternador e/ou a fiação do OEM para o alternador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Inspecione o conector de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico da bateria no conector de alimentação.

Ação

Inspecione o conector de alimentação da bateria em ambos os lados da bateria e no lado do chicote quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare o conector de alimentação da bateria.

Consulte as informações de serviço do fabricante do equipamento para localização e procedimento.

 Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM do conector do módulo de controle do motor (ECM).

Ação

Verifique se há um circuito aberto.

  • Meça a resistência no circuito (+) da bateria do ECM entre o conector do chicote do OEM e o terminal positivo (+) da bateria.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector do chicote de alimentação.
  • Desconecte o cabo do terminal positivo da bateria.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os pinos (+) de alimentação da bateria do ECM e todos os outros pinos do conector do chicote elétrico.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote elétrico do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga a fiação de qualquer implemento ou acessório e verifique se o(s) fio(s) apresenta(m) isolamento danificado ou erro de instalação que possa causar um curto-circuito entre o fio de alimentação e o massa do bloco do motor.

Fios danificados?
SIM NÃO

Repare a fiação danificada.

 Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar durante 10 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 598 esteja inativo.

Código de Falha 598 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-OUTUBRO-2015


CÓDIGO DE FALHA 599 (QSB3.3) - Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 599 está registrado. | Contagens ativas ou inativas do Código de Falha 599?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 599 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 599?
SIM NÃO

O limite de proteção do motor foi excedido para o dispositivo auxiliar fornecido pelo OEM.

Consulte o manual de serviços do OEM.

 Sem Reparo

Manual de diagnóstico de falhas e reparos do OEM

Reparo completo.

Última Modificação: 25-ABRIL-2012


CÓDIGO DE FALHA 649 - Intervalo de Troca de Óleo do Motor - Condição Existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 649 está registrado. | Código de Falha 649 ativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 649 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 649 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 649 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 649 ativo?
SIM NÃO

Troque o óleo lubrificante e o filtro do motor.

Utilize a ferramenta eletrônica de serviço INSITE™ para reinicializar o Monitor de Manutenção.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para reinicializar o Monitor de Manutenção.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

O monitor de manutenção também pode ser reinicializado manualmente.

Código de Falha 649 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 14-MAIO-2012


CÓDIGO DE FALHA 686 - Rotação 1 do Turbocompressor - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Cannon™/Metri-Pack™, e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Cannon™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há uma condição de falha intermitente. |
 | PASSO 1A. Opere o motor em marcha lenta e na rotação máxima livre para verificar a ativação da falha. | Código de Falha 686 ativo durante a operação do motor?
PASSO 2. | Verifique se há falha do sensor de rotação do turbocompressor. |
 | PASSO 2A. Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor. | O conector ou o chicote 'rabo-de-porco' estão danificados?
 | PASSO 2B. Meça a resistência do sensor da rotação do turbocompressor. | Entre 600 e 1600 ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa no sensor da rotação do turbocompressor. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a continuidade do circuito do sensor da rotação do turbocompressor. | A resistência está na faixa de 10 ohms da resistência do sensor?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Conecte todos os componentes e determine se o código de falha ocorre novamente. |
 | PASSO 4A. Opere o motor em marcha lenta e na rotação máxima livre para verificar a ativação da falha. | Código de Falha 686 ativo durante a operação do motor?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 686 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há uma condição de falha intermitente.

Passo Assistido 1A - Opere o motor em marcha lenta e na rotação máxima livre para verificar a ativação da falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™ e apague os códigos de falha inativos.
  • Dê partida no motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Ação

Verifique se há códigos de falha ativos.

  • Utilizando o pedal do acelerador, acelere a rotação do motor até a rotação máxima livre (100 por cento) e mantenha-a nesse nível por pelo menos 20 segundos.

O Código de Falha 686 tornou-se ativo durante o funcionamento do motor?
SIM NÃO
Sem Reparo

Existe uma condição de falha intermitente. O problema pode estar no circuito do sensor da rotação do turbocompressor; entretanto, a condição de falha intermitente pode ser devida a ruídos elétricos causados por outros dispositivos ou terras defeituosos.

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique se há um sensor defeituoso da rotação do turbocompressor.

Passo Assistido 2A - Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Inspecione o conector do sensor da rotação do turbocompressor, o conector do chicote do motor e o conector 'rabo-de-porco' do sensor da rotação do turbocompressor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Utilize o procedimento seguinte para técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

O conector ou o chicote 'rabo-de-porco' estão danificados?
SIM NÃO

Repare ou substitua o conector danificado ou o sensor da rotação do turbocompressor. Consulte o Procedimento 019-390 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Meça a resistência do sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Verifique a resistência do sensor.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL e o pino (-) de RETORNO do sensor da rotação do turbocompressor, no sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 600 e 1600 ohms?
SIM NÃO
Sem Reparo

O sensor de rotação do turbocompressor está danificado.

Substitua o sensor da rotação do turbocompressor. Consulte o Procedimento 019-390 na Seção 19.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa no sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Verifique se há um curto-circuito com o massa.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL do sensor da rotação do turbocompressor, no sensor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

O sensor da rotação do turbocompressor está em curto com o massa.

Substitua o sensor da rotação do turbocompressor. Consulte o Procedimento 019-390 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Utilize o procedimento seguinte para técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique a continuidade do circuito do sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a continuidade do sensor.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL e o pino (-) de RETORNO do sensor de rotação do turbocompressor, no conector ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A resistência do circuito do sensor da rotação do turbocompressor não deve ser mais que 10 ohms maior que a resistência do sensor da rotação do turbocompressor. O valor da resistência do sensor da rotação do turbocompressor foi lido no Passo 2B.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está na faixa de 10 ohms da resistência do sensor?
SIM NÃO
Sem Reparo

Existe uma alta resistência ou um circuito aberto no chicote do motor ou no conector do sensor da rotação do turbocompressor. Caso contrário, existe uma baixa resistência (curto) nos pinos de entrada do sensor.

Repare ou substitua o chicote do motor ou o(s) conector(es). Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL do sensor de rotação do turbocompressor, no conector ECM do chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Existe um curto-circuito com o massa no circuito do sensor da rotação do turbocompressor. Inspecione o chicote do motor quanto a um curto-circuito com o massa.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL do sensor de rotação do turbocompressor, no conector ECM do chicote do motor, e todos os outros pinos do conector, exceto o pino (-) de RETORNO do sensor de rotação do turbocompressor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Existe um curto entre os pinos do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Conecte todos os componentes e determine se o código de falha ocorre novamente.

Passo Assistido 4A - Opere o motor em marcha lenta e na rotação máxima livre para verificar a ativação da falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Conecte o chicote do motor no conector do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e deixe-o funcionar em marcha lenta.

  • Utilizando o pedal do acelerador, acelere a rotação do motor até a rotação máxima livre (100 por cento) e mantenha-a nesse nível por pelo menos 20 segundos.

Este passo deve ser seguido mesmo que a rotação máxima do motor sem o sensor da velocidade do veículo limite a rotação do motor.

O Código de Falha 686 tornou-se ativo durante o funcionamento do motor?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Existe uma condição de falha intermitente. O problema pode ser no circuito do sensor da rotação do turbocompressor ou em outros componentes eletrônicos do veículo. O problema pode ter sido corrigido quando as conexões do chicote foram reacopladas.

Certifique-se de que os terras do ECM e do chassi estejam em boas condições.

Ir para 5A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Conecte o chicote do motor no conector do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando o pedal do acelerador, acelere a rotação do motor até a rotação máxima livre (100 por cento) e mantenha-a nesse nível por pelo menos 20 segundos.

Este passo deve ser seguido mesmo que a rotação máxima do motor sem o sensor da velocidade do veículo limite a rotação do motor.

Código de Falha 686 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 14-MAIO-2012


CÓDIGO DE FALHA 687 - Rotação do Turbocompressor 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Cannon™/Metri-Pack™, e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Cannon™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há falhas dos sensores de pressão barométrica ou de pressão no coletor de admissão. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 122, 123, 221 ou 222 ativos?
PASSO 2. | Verifique se há uma condição de falha intermitente. |
 | PASSO 2A. Ligue o motor e confirme se a falha do sensor da rotação do turbocompressor torna-se ativa. | O Código de Falha 687 tornou-se ativo durante o funcionamento do motor?
PASSO 3. | Verifique se há falha do sensor de rotação do turbocompressor. |
 | PASSO 3A. Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor. | Pinos sujos ou danificados?
 | PASSO 3B. Meça a resistência do sensor da rotação do turbocompressor. | A resistência está entre 600 e 1600 ohms?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no sensor da rotação do turbocompressor. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a continuidade do circuito do sensor da rotação do turbocompressor. | A continuidade está na faixa de 10 ohms da resistência do sensor?
 | PASSO 4C. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 4D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 5. | Verifique o alternador. |
 | PASSO 5A. Verifique o alternador quanto à interferência elétrica. | O Código de Falha 687 tornou-se inativo com a desconexão da correia do alternador?
PASSO 6. | Verifique a calibração e o ECM. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Conecte todos os componentes e determine se o código de falha ocorre novamente. | O Código de Falha 687 tornou-se ativo durante o funcionamento do motor?
PASSO 7. | Apague os códigos de falha. |
 | PASSO 7A. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há falhas dos sensores de pressão barométrica ou de pressão no coletor de admissão.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Códigos de Falha 122, 123, 221 ou 222 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique se há uma condição de falha intermitente.

Passo Assistido 2A - Ligue o motor e confirme se a falha do sensor da rotação do turbocompressor torna-se ativa.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Apague os códigos de falha inativos.

Ação

Dê partida no motor.

  • Utilizando o pedal do acelerador, acelere a rotação do motor até a rotação máxima livre (100 por cento) e mantenha-a nesse nível por pelo menos 20 segundos.
  • Retorne a rotação do motor à marcha lenta nominal.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Este passo deve ser seguido mesmo que a rotação máxima do motor, sem o sensor da velocidade do veículo, limite a rotação do motor.

O Código de Falha 687 tornou-se ativo durante o funcionamento do motor?
SIM NÃO
Sem Reparo

Existe uma condição de falha intermitente.

Ir para 3A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 3 - Verifique se há falha do sensor de rotação do turbocompressor.

Passo Assistido 3A - Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Inspecione o conector do sensor da rotação do turbocompressor, o conector do chicote do motor e o conector 'rabo-de-porco' do sensor da rotação do turbocompressor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do motor. Consulte o Procedimento 019-218 na Seção 19.
  • Substitua o sensor da rotação do turbocompressor. Consulte o Procedimento 019-390 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 3B

Passo Assistido 3B - Meça a resistência do sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Meça a resistência.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL e o pino (-) de SINAL do sensor da rotação do turbocompressor, no sensor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 600 e 1600 ohms?
SIM NÃO
Sem Reparo

O sensor de rotação do turbocompressor está danificado.

Substitua o sensor da rotação do turbocompressor. Consulte o Procedimento 019-390 na Seção 19.

Ir para 3C

Ir para 7A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Verifique se há um curto-circuito com o massa.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL do sensor da rotação do turbocompressor e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

O sensor da rotação do turbocompressor está em curto com o massa.

Substitua o sensor da rotação do turbocompressor. Consulte o Procedimento 019-390 na Seção 19.

Ir para 4A

Ir para 7A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 4B

Passo Assistido 4B - Verifique a continuidade do circuito do sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a continuidade do sensor.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL da rotação do turbocompressor, no conector do ECM no chicote do motor, e o pino (-) de SINAL da rotação do turbocompressor, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A resistência do circuito do sensor da rotação do turbocompressor não deve ser mais que 10 ohms maior que a resistência do sensor da rotação do turbocompressor. O valor da resistência do sensor da rotação do turbocompressor foi lido no Passo 3B.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A continuidade está na faixa de 10 ohms da resistência do sensor?
SIM NÃO
Sem Reparo

Existe uma alta resistência ou um circuito aberto no chicote do motor ou no conector do sensor da rotação do turbocompressor.

  • Repare ou substitua o chicote do motor ou o(s) conector(es). Consulte o Procedimento 019-043 na Seção 19.

Ir para 4C

Ir para 7A

Passo Assistido 4C - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL de rotação do turbocompressor, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Existe um curto-circuito com o massa no circuito do sensor da rotação do turbocompressor. Inspecione o chicote do motor quanto a um curto-circuito com o massa.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4D

Ir para 7A

Passo Assistido 4D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL de rotação do turbocompressor, no conector do ECM no chicote do motor, e todos os outros pinos do conector, exceto o pino (-) de SINAL de rotação do turbocompressor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Inspecione o chicote do motor quanto a um curto entre os dois pinos.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o alternador.

Passo Assistido 5A - Verifique o alternador quanto à interferência elétrica.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a correia do alternador.
  • Conecte todos os conectores elétricos.
  • Ligue a chave de ignição (ON).
  • Dê partida no motor.

Ação

Dê partida no motor e deixe-o funcionar durante 3 minutos com a correia do alternador removida.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 687 tornou-se inativo com a desconexão da correia do alternador?
SIM NÃO

Substitua o alternador. Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 7A

Ir para 6A

Passo Assistido 6 - Verifique a calibração e o ECM.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 7A

Passo Assistido 6B - Conecte todos os componentes e determine se o código de falha ocorre novamente.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Conecte o chicote do motor no conector do ECM.
  • Ligue a chave de ignição (ON).
  • Dê partida no motor.

Ação

Ligue o motor e deixe-o funcionar em marcha lenta.

  • Faça um teste de direção do veículo com algumas acelerações fortes em uma velocidade bem baixa até aproximadamente 35 mph.
  • Se o procedimento acima não obteve êxito para apagar o código de falha, calibre o módulo eletrônico de controle (ECM) utilizando a última revisão de calibração disponível da calibração instalada. Verifique o número de série do motor (ESN) no QuickServe™ Online para obter as campanhas de calibração aplicáveis antes da recalibração. A calibração do ECM para o último nível de revisão disponível (mesmo que seja o mesmo nível de revisão instalado no ECM) irá reiniciar a lógica do código de falha travado e apagá-lo.
  • Se o procedimento acima não tiver êxito em apagar o código de falha, continue a fazer o disgnóstico do problema utilizando o guia RAPIDSERVE™.

O Código de Falha 687 tornou-se ativo durante o funcionamento do motor?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

A condição de falha foi corrigida quando os componentes foram reconectados.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Apague os códigos de falha.

Passo Assistido 7A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 14-MAIO-2012


CÓDIGO DE FALHA 688 - Nível do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 688 ativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative os códigos de falha. | Código de Falha 688 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).
  • Temperatura do óleo do motor próxima da temperatura ambiente.
  • Certifique-se de que o veículo esteja estacionado em terreno plano.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 688 ativo?
SIM NÃO

Foi detectado um nível alto do óleo lubrificante do motor.

Corrija a condição de nível alto de óleo lubrificante do motor.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 007-037 na Seção 7.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 007-037 na Seção 7.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 688 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 14-MAIO-2012


CÓDIGO DE FALHA 689 - Circuito do Sensor de Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 238 ou 239 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 689 ativo?
PASSO 2. | Verifique o sensor de rotação do motor e o conector. |
 | PASSO 2A. Inspecione o sensor de posição da árvore de manivelas e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o sensor de posição da árvore de manivelas quanto a danos. | Sensor defeituoso?
PASSO 3. | Verifique o circuito do sensor de posição da árvore de manivelas. |
 | PASSO 3A. Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique se há um circuito aberto no circuito de sinal do sensor de posição da árvore de manivelas no chicote do motor. |
 | PASSO 3B-2. Verifique se há um curto-circuito entre pinos do sensor de posição da árvore de manivelas no chicote do motor. |
 | PASSO 3B-3. Inspecione a folga de ar e a roda de referência. |
 | PASSO 3B-4. Verifique o código de falha e a condição do sensor de posição da árvore de manivelas. |
 | PASSO 3C. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3C-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3C-2. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ou 239 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 689 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor de rotação do motor e o conector.

Passo Assistido 2A - Inspecione o sensor de posição da árvore de manivelas e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de posição da árvore de manivelas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor de posição do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o sensor de posição da árvore de manivelas quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.
  • Remova da carcaça das engrenagens traseira o sensor de posição da árvore de manivelas. Consulte o Procedimento 019-365 na Seção 19.

Ação

Inspecione o sensor da posição do motor quanto a:

  • Resíduos de metal na extremidade do sensor
  • Danos na extremidade do sensor causados pela roda de referência
  • Vazamento de óleo ou problemas de isolamento como inchação
  • Danos elétricos na extremidade sensora do sensor.

Sensor defeituoso?
SIM NÃO

Foi detectado um sensor defeituoso ou um dano mecânico.

  • Substitua o sensor. Se for encontrado um dano mecânico, inspecione a roda de referência e os componentes relacionados. Consulte o Procedimento 019-365 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o circuito do sensor de posição da árvore de manivelas.

Passo Assistido 3A - Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre o pino de ALIMENTAÇÃO de +5 volts do sensor de posição da árvore de manivelas e o pino de RETORNO do sensor de posição 1 da árvore de manivelas no conector do sensor do chicote do motor.

Use o circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3C

Passo Assistido 3B - Verifique o ECM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique se há um circuito aberto no circuito de sinal do sensor de posição da árvore de manivelas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino de SINAL do sensor de posição da árvore de manivelas, no conector do sensor no chicote do motor, e o conector ECM do chicote do motor.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um circuito aberto no circuito de sinal do sensor de posição da árvore de manivelas para um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do sensor de posição da árvore de manivelas, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B-3

Ir para 4A

Passo Assistido 3B-3 - Inspecione a folga de ar e a roda de referência.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.

Ação

Inspecione a folga de ar e a roda de referência.

  • Remova o sensor de posição da árvore de manivelas do bloco do motor e meça a folga de ar em vários pontos na rotação da árvore de manivelas.

Consulte o Procedimento 019-365 na Seção 19.

A folga de ar está dentro das especificações?

  • Folga de ar mínima de 0,25 mm [0,009 pol]
  • Folga de ar máxima de 2,25 mm [0,089 pol]
  • Excentricidade de referência mínima de 0,5 mm [0,02 pol]
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3B-4

Ir para 4A

Passo Assistido 3B-4 - Verifique o código de falha e a condição do sensor de posição da árvore de manivelas.

Condições

  • Conecte todos os componentes nos locais corretos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 689 ativo?
SIM NÃO

Foi detectado um sensor de posição da árvore de manivelas defeituoso.

Substitua o sensor de posição do árvore de manivelas. Consulte o Procedimento 019-365 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3C - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um circuito aberto no circuito de sinal do sensor de posição da árvore de manivelas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de posição da árvore de manivelas no ECM.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM NÃO

Foi detectada uma conexão danificada no chicote do motor.

Repare ou substitua o chicote danificado. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3C-2

Passo Assistido 3C-2 - Verifique o código de falha e a condição do sensor de posição da árvore de manivelas.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Dê partida no motor e deixe-o operar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 689 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 14-MAIO-2012


CÓDIGO DE FALHA 691 - Circuito do Sensor de Temperatura na Admissão do Compressor do Turbocompressor 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Para ISB/ISC/ISL CM2150 conexões do chicote ou pino do ECM use Deutsch™ pino redondo medida 20, Número de Peça 3822758, e Deutsch™ soquete redondo medida 20, Número de Peça 3822917. Para Sensor da Pressão e Temperatura do Ar Ambiente ISB CM2150 utilize pino plano largo Framatome™ de 2,8 mm [0,11 pol], Número de Peça 3164596, e soquete plano largo Framatome™ de 2,8 mm [0,11 pol] Número de Peça 3164597. Para CM2150 Sensor da Temperatura de Entrada do Compressor do Turbocompressor use pino redondo medida 16 Deutsch™, Número de Peça 3823993, e soquete redondo medida 16 Deutsch™, Número de Peça 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 691 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do ar na entrada do compressor do turbocompressor. |
 | PASSO 2A. Verifique o sensor da temperatura do ar na entrada do compressor do turbocompressor e os pinos dos conectores. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Entre 250 ohms e 380k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 691 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 692 ativo e Código de Falha 691 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 691 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 691 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 691 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Passo Assistido 2A - Verifique o sensor da temperatura do ar na entrada do compressor do turbocompressor e os pinos dos conectores.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Utilize o procedimento seguinte para técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor da temperatura do ar na entrada do compressor do turbocompressor no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

250 ohms a 380k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura do ar na entrada do compressor do turbocompressor.

  • Utilize o procedimento seguinte para todos os as as outras motores exceto ISB. Consulte o Procedimento 019-395 na Seção 19.
  • Use o seguinte procedimento para motores ISB. Consulte o Procedimento 019-134 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do ar na entrada do compressor do turbocompressor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 691 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Utilize o procedimento seguinte para técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 692 ativo e Código de Falha 691 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM no chicote do motor, e o pino de RETORNO no conector do sensor da temperatura do ar na entrada do compressor do turbocompressor, no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o procedimento seguinte para técnicas gerais de inspeção. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o retorno aberto.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM no chicote do motor, e o pino de SINAL no conector do sensor da temperatura do ar na entrada do compressor do turbocompressor, no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 691 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 691 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 14-MAIO-2012


CÓDIGO DE FALHA 692 - Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 692 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do ar na entrada do compressor do turbocompressor. |
 | PASSO 2A. Verifique o sensor da temperatura do ar na entrada do compressor do turbocompressor e os pinos dos conectores. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 691 ativo e Código de Falha 692 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 692 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 691 ativo e Código de Falha 692 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 692 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 692 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 692 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Passo Assistido 2A - Verifique o sensor da temperatura do ar na entrada do compressor do turbocompressor e os pinos dos conectores.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 691 ativo e Código de Falha 692 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do ar na entrada do compressor do turbocompressor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 692 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do ar na entrada do compressor do turbocompressor.

  • Utilize o procedimento seguinte para todos os as as outras motores exceto ISB. Consulte o Procedimento 019-395 na Seção 19.
  • Use o seguinte procedimento para motores ISB. Consulte o Procedimento 019-134 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 691 ativo e Código de Falha 692 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa na linha de SINAL no chicote do motor.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 692 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 692 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 25-ABRIL-2012


CÓDIGO DE FALHA 698 - Circuito do Sensor de Temperatura Interna do ECM - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 698 ativo?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 698 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 698 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 698 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos apropriados ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 25-ABRIL-2012


CÓDIGO DE FALHA 731 - Desalinhamento Mecânico entre Sinais de Rotação/Posição da Árvore de Manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde Adequadamente ou Fora de Ajuste

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | O Código de Falha 731 é o único código de falha ativo?
PASSO 2. | Inspecione as rodas sinalizadoras do motor e os sensores de rotação/posição. |
 | PASSO 2A. Inspecione os sensores de rotação e de posição do motor quanto a danos. | Encontrados danos?
 | PASSO 2B. Inspecione as rodas sinalizadoras do motor quanto a quaisquer danos. | Encontrados danos?
PASSO 3. | Inspecione os massas do motor e do veículo. |
 | PASSO 3A. Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria. | Todas as conexões de massa estão presentes, aterradas corretamente, livres de corrosão e apertadas?
PASSO 4. | Verifique se a sincronização estática de injeção está correta. |
 | PASSO 4A. Verifique a sincronização estática. | Marcas de sincronização do eixo comando de válvulas e da árvore de manivelas corretamente alinhadas no ponto morto superior?
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 731 inativo?
 | PASSO 5B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O código de falha 731 é o único código de falha ativo?

SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os códigos de falha ativos antes de prosseguir neste diagrama.

Ir para 2A

Consulte o diagrama de diagnóstico do código de falha apropriado.

Passo Assistido 2 - Inspecione as rodas sinalizadoras do motor e os sensores de rotação/posição.

Passo Assistido 2A - Inspecione os sensores de rotação e de posição do motor quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione quanto a danos.

  • Inspecione o motor e os sensores de posição quanto a danos.

Encontrados danos?
SIM NÃO

Substitua o sensor da rotação ou da posição do motor.

  • Consulte o Procedimento 019-363 na Seção 19.
  • Consulte o Procedimento 019-365 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Inspecione as rodas sinalizadoras do motor quanto a quaisquer danos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione quanto a defeitos.

  • Inspecione as rodas sinalizadoras da árvore de manivelas e do eixo comando de válvulas quanto a danos.
  • Certifique-se de que o conjunto amortecedor de vibrações/anel indicador da rotação da árvore de manivelas esteja alinhado com o pino de referência localizado na extremidade da árvore de manivelas.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 001-052 na Seção 1.

Encontrados danos?
SIM NÃO

Substitua a roda sinalizadora.

Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578.

  • Consulte o Procedimento 001-008 na Seção 1.
  • Consulte o Procedimento 001-016 na Seção 1.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569.

  • Consulte o Procedimento 001-008 na Seção 1.
  • Consulte o Procedimento 001-016 na Seção 1.

Sem Reparo

Ir para 5A

Ir para 3A

Passo Assistido 3 - Inspecione os massas do motor e do veículo.

Passo Assistido 3A - Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os massas do motor e do veículo.

  • Inspecione todo o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria.
  • Certifique-se de que todas as conexões de massa estejam presentes e aterradas corretamente.
  • Certifique-se de que todas as conexões estejam livres de corrosão e estejam apertadas.

Todas as conexões de massa estão presentes, aterradas corretamente, livres de corrosão e apertadas?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua, aperte ou limpe os fios de massa ou as conexões.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique se a sincronização estática de injeção está correta.

Passo Assistido 4A - Verifique a sincronização estática.

Condições

  • Remova a tampa das engrenagens.
  • Gire o motor até o PMS para o cilindro No. 1 e certifique-se de que as marcas de sincronização do eixo comando de válvulas e da árvore de manivelas estejam alinhadas corretamente.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 001-008 na Seção 1.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 001-008 na Seção 1.

Ação

Verifique a sincronização.

  • Inspecione a sincronização estática de injeção do motor.

As marcas de sincronização do eixo comando de válvulas e da árvore de manivelas estão corretamente alinhadas no PMS?
SIM NÃO
Sem Reparo

Remova e instale o eixo comando de válvulas para alinhar corretamente as marcas de sincronização no PMS.

  • Consulte o Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578.
  • Consulte o Manual de Serviço ISC and ISL CM2150, Boletim 4021569.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague o código de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 731 esteja inativo.

Código de Falha 731 inativo?
SIM NÃO
Sem Reparo

O deslizamento da engrenagem da árvore de manivelas pode ser causado por excesso de cargas hidráulicas no trem de engrenagens. Verifique e corrija qualquer condição de excesso de carga hidráulica no veículo.

Substitua o conjunto da árvore de manivelas se todos os passos foram completados e verificados novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 14-MAIO-2012


CÓDIGO DE FALHA 778 - Circuito do Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 778 ativo?
PASSO 2. | Verifique o sensor de posição do eixo comando de válvulas e o conector. |
 | PASSO 2A. Inspecione o sensor da posição do eixo comando de válvulas e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o sensor de posição do eixo comando de válvulas quanto a danos. | Sensor defeituoso?
PASSO 3. | Verifique o circuito do sensor de posição do eixo comando de válvulas. |
 | PASSO 3A. Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique se há um circuito aberto no circuito de sinal do sensor de posição do eixo comando de válvulas no chicote do motor. |
 | PASSO 3B-2. Verifique se há um curto-circuito entre pinos do sensor de posição do eixo comando de válvulas no chicote do motor. |
 | PASSO 3B-3. Verifique se a folga do sensor da rotação do eixo comando de válvulas é adequada. |
 | PASSO 3B-4. Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas. |
 | PASSO 3C. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3C-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3C-2. Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas. |
PASSO 4. | Inspecione as rodas sinalizadoras. |
 | PASSO 4A. Inspecione as rodas sinalizadoras do motor quanto a qualquer defeito. | Encontrados danos?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ou 239 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 778 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor de posição do eixo comando de válvulas e o conector.

Passo Assistido 2A - Inspecione o sensor da posição do eixo comando de válvulas e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de posição da árvore de manivelas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor de posição do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Inspecione o sensor de posição do eixo comando de válvulas quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Remova da carcaça das engrenagens traseira o sensor de posição do eixo comando de válvulas. Consulte o Procedimento 019-363 na Seção 19.

Ação

Inspecione o sensor da posição do motor quanto a:

  • Resíduos de metal na extremidade do sensor
  • Danos na extremidade do sensor causados pela engrenagem do eixo comando de válvulas.
  • Vazamento de óleo ou problemas de isolamento como inchação
  • Danos elétricos na extremidade sensora do sensor.

Sensor defeituoso?
SIM NÃO

Foi detectado um sensor defeituoso ou um dano mecânico.

  • Substitua o sensor. Se for encontrado um dano mecânico, inspecione a engrenagem do eixo comando de válvulas e os componentes relacionados. Consulte o Procedimento 019-363 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3A

Passo Assistido 3 - Verifique o circuito do sensor de posição do eixo comando de válvulas.

Passo Assistido 3A - Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre o pino de ALIMENTAÇÃO de +5 volts do sensor de posição do eixo comando de válvulas e o pino de RETORNO do sensor de posição 1 do eixo comando de válvulas no conector do sensor do chicote do motor.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3C

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique se há um circuito aberto no circuito de sinal do sensor de posição do eixo comando de válvulas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo comando de válvulas, no conector do sensor no chicote do motor do sensor da posição do eixo comando de válvulas, e o conector ECM do chicote do motor.

Use o circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B-2

Ir para 5A

Passo Assistido 3B-2 - Verifique se há um curto-circuito entre pinos do sensor de posição do eixo comando de válvulas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do sensor de posição do eixo comando de válvulas, no conector ECM do chicote do motor, e todos os outros pinos do conector.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B-3

Ir para 5A

Passo Assistido 3B-3 - Verifique se a folga do sensor da rotação do eixo comando de válvulas é adequada.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar.

  • Remova o sensor de posição do eixo comando de válvulas da carcaça das engrenagens e meça a folga de ar em vários pontos na rotação do eixo comando de válvulas.

Consulte o Procedimento 019-363 na Seção 19.

A folga de ar está dentro das especificações?

  • Folga de ar mínima de 0,25 mm [0,009 pol]
  • Folga de ar mínima de 2,25 mm [0,089 pol]
  • Excentricidade de referência mínima de 0,5 mm [0,02 pol]
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3B-4

Ir para 5A

Passo Assistido 3B-4 - Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas.

Condições

  • Conecte todos os componentes nos locais corretos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 778 ativo?
SIM NÃO

Foi detectado um sensor de posição do eixo comando de válvulas defeituoso.

Substitua o sensor da posição do eixo comando de válvulas. Consulte o Procedimento 019-365 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 5A

Ir para 5A

Passo Assistido 3C - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de posição do eixo comando de válvulas no ECM.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM NÃO

Foi detectada uma conexão danificada no chicote do motor.

Repare ou substitua o chicote danificado.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3C-2

Passo Assistido 3C-2 - Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Dê partida no motor e deixe-o operar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 778 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Inspecione as rodas sinalizadoras.

Passo Assistido 4A - Inspecione as rodas sinalizadoras do motor quanto a quaisquer danos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione quanto a danos.

  • Inspecione as rodas sinalizadoras da árvore de manivelas e do eixo comando de válvulas quanto a danos.
  • Certifique-se de que o conjunto amortecedor de vibrações/anel indicador da rotação da árvore de manivelas esteja alinhado com o pino de referência localizado na extremidade da árvore de manivelas.
  • Use o procedimento seguinte para o motor ISB 6.7L no conjunto do amortecedor de vibrações viscoso no Manual de Serviços ISB CM2150, Boletim 4021578. Consulte o Procedimento 001-052 na Seção 1.

Encontrados danos?
SIM NÃO

Substitua a roda sinalizadora.

Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578.

  • Consulte o Procedimento 001-008 na Seção 1.
  • Consulte o Procedimento 001-016 na Seção 1.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569.

  • Consulte o Procedimento 001-008 na Seção 1.
  • Consulte o Procedimento 001-016 na Seção 1.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 779 - Entrada 3 Crítica do Sensor de Equipamento Auxiliar - Causa Desconhecida

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 779 está registrado. | Contagens ativas ou inativas do Código de Falha 779?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 779 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos ou inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 779?
SIM NÃO

O limite de proteção do motor foi excedido para a entrada de pressão ou de temperatura fornecida pelo OEM. Consulte o manual de serviços do OEM.

Sem Reparo

Consulte o manual de serviços do OEM.

Reparo completo.

Última Modificação: 15-MAIO-2012


CÓDIGO DE FALHA 784 - Modo de Piloto Automático Adaptativo - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o hardware do piloto automático adaptativo. |
 | PASSO 1A. Verifique se o hardware do piloto automático adaptativo está instalado. | O hardware do piloto automático adaptativo está instalado no veículo?
PASSO 2. | Verifique a comunicação do SAE J1939. |
 | PASSO 2A. Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. | A ferramenta eletrônica de serviço comunica-se com o ECM?
 | PASSO 2B. Inspecione os pinos do conector do ECM e do chicote do fabricante do equipamento original (OEM). | Pinos sujos ou danificados?
 | PASSO 2C. Verifique a comunicação do ECM com o chicote de calibração em bancada do ECM. | A ferramenta eletrônica de serviço comunica-se com o ECM?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 784 inativo?
 | PASSO 3B. Apague os códigos de falha inativos | Todos os códigos apagados?

Passo Assistido 1 - Verifique o hardware do piloto automático adaptativo.

Passo Assistido 1A - Verifique se o hardware do piloto automático adaptativo está instalado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o hardware de controle.

  • Verifique se o hardware do piloto automático adaptativo está instalado no veículo.

O hardware do piloto automático adaptativo está instalado no veículo?
SIM NÃO
Sem Reparo

Utilizando a ferramenta eletrônica de serviço INSITE™, desabilite o recurso de piloto automático adaptativo.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique a comunicação do SAE J1939.

Passo Assistido 2A - Verifique se há comunicação do ECM com o INSITE™

Condições

  • Ligue a chave de ignição (ON).
  • Conecte o adaptador do data link INLINE™ II ao conector de diagnóstico do data link SAE J1939 do veículo.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilizando a ferramenta eletrônica de serviço INSITE™, tente a comunicação com o ECM.

  • Ligue a ferramenta eletrônica de serviço INSITE™.
  • Selecione a conexão do INLINE™ II (J1939) com o ECM.

A ferramenta eletrônica de serviço comunica-se com o ECM?
SIM NÃO

O circuito do datalink SAE J1939 do ECM está funcionando corretamente.

Consulte as informações de serviço do fabricante do equipamento para obter informações sobre o diagnóstico de falhas da unidade de piloto automático adaptativo e da rede do SAE J1939 do veículo.

Sem Reparo

Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do OEM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique a comunicação do ECM com o chicote de calibração em bancada do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Conecte no ECM o conector do chicote de calibração em bancada do ECM.
  • Conecte o adaptador do data link do INLINE™ II ao chicote de calibração de bancada do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilizando a ferramenta eletrônica de serviço INSITE™, tente a comunicação com o ECM.

  • Ligue a ferramenta eletrônica de serviço INSITE™ e conecte-a no ECM utilizando uma conexão ECM-INLINE™ II (J1939).

A ferramenta eletrônica de serviço comunica-se com o ECM?
SIM NÃO

A ferramenta eletrônica de serviço INSITE™ pode comunicar-se com o ECM. Isto indica que o circuito do datalink SAE J1939 do ECM está funcionando corretamente.

Consulte as informações de serviço do fabricante do equipamento para diagnóstico de falhas do circuito e dispositivos SAE J1939 do veículo.

Sem Reparo

Consulte as informações de serviço do fabricante do equipamento.

Consulte o diagrama do sintoma de falha Erro de Comunicação - Ferramenta Eletrônica de Serviço ou Dispositivo de Controle, na Seção TS

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 784 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-OUTUBRO-2015


CÓDIGO DE FALHA 1117 - Perda da Fonte de Alimentação com Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3164133.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 1117 ativo?
PASSO 2. | Verifique as baterias e o conector de alimentação. |
 | PASSO 2A. Verifique as baterias e o conector de alimentação. | Conexões firmes e livres de corrosão?
 | PASSO 2B. Verifique a tensão da bateria. | Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC para sistemas de 24 volts ]; Durante o Giro de Partida: Pelo menos (+) 6,2 VCC?
PASSO 3. | Verifique o chicote de alimentação do OEM. |
 | PASSO 3A. Inspecione os pinos conectores do chicote e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de alimentação da bateria. | Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
 | PASSO 3B-1. Certifique-se de que o fusível do OEM esteja instalado corretamente. |
 | PASSO 3B-2. Verifique se o fusível do OEM está queimado. |
 | PASSO 3B-3. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. |
 | PASSO 3C. Verifique a resistência do circuito de alimentação da bateria. | Menos de 1,0 ohms?
 | PASSO 3D. Verifique o fio da chave de ignição na entrada do ECM. | Fio de entrada da chave de ignição interrompido?
 | PASSO 3E. Verifique o circuito de entrada da chave de ignição. | Menos de 5 ohms?
PASSO i4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1117 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1117 ativo?
SIM NÃO
Sem Reparo

Se forem encontradas altas contagens inativas do Código de Falha 1117 no ECM, verifique os dispositivos de desconexão da bateria no veículo. Se a chave de ignição e a alimentação do ECM forem desconectadas ao mesmo tempo, o Código de Falha 1117 será registrado.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique as baterias e o conector de alimentação.

Passo Assistido 2A - Verifique as baterias e o conector de alimentação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique as conexões nos terminais da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões.

Aperte as conexões soltas e limpe os terminais. Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Coloque a ponta de prova positiva (+) do multímetro no terminal positivo da bateria e encoste a ponta de prova negativa (-) no terminal negativo da bateria ao tentar dar partida no motor.

Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC] para sistemas de 24 volts;

Durante o giro de partida: Pelo menos (+) 6,2 VCC?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote de alimentação do OEM.

Passo Assistido 3A - Inspecione os pinos conectores do chicote e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector do chicote de alimentação do OEM.

Ação

Inspecione o chicote e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação da bateria do ECM no chicote do motor.

Ação

Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

  • Utilizando um multímetro, meça a tensão entre o pino (+) de ALIMENTAÇÃO da bateria do ECM, no conector de alimentação da bateria do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3B-1

Passo Assistido 3B-1 - Certifique-se de que o fusível do OEM esteja instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o fusível do OEM quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se o fusível do OEM está queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível do OEM não esteja queimado.

O fusível está queimado?
SIM NÃO

Localize o curto-circuito.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Substitua o fusível (ou fusíveis) queimado(s). Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-3

Passo Assistido 3B-3 - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Algum fio danificado?
SIM NÃO

Repare ou substitua a fiação danificada.

Repare ou substitua o chicote elétrico do OEM entre o conector de alimentação do OEM e as baterias.

Ir para 4A

Ir para 4A

Passo Assistido 3C - Verifique a resistência do circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação da bateria do ECM no chicote do OEM.
  • Desconecte o terminal positivo da bateria.
  • Multímetro digital ajustado para o modo de baixa resistência e calibrado em zero.

Ação

Verifique a resistência do circuito de alimentação da bateria.

  • Meça a resistência entre o pino (+) de ALIMENTAÇÃO da bateria do ECM no conector de alimentação da bateria do ECM do chicote do motor e o conector positivo da bateria.
  • Meça a resistência entre o pino (-) de ALIMENTAÇÃO da bateria do ECM no conector de alimentação da bateria do ECM do chicote do motor e o conector negativo da bateria.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Como a resistência no circuito de alimentação da bateria é normalmente muito baixa, é necessário utilizar um multímetro digital calibrado em zero no ajuste de resistência baixa para a medição precisa da resistência do circuito.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 1,0 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do ECM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique o fio da chave de ignição na entrada do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o fio de entrada.

  • Inspecione o fio de entrada da chave de ignição entre o terminal de ignição da chave de ignição no conjunto da chave e o ECM para certificar-se de que não haja interrupções no fio, isto é, que não haja solenóides ou relés.

Fio de entrada da chave de ignição interrompido?
SIM NÃO

Repare a fiação de maneira que o fio não esteja interrompido.

 Sem Reparo

Ir para 4A

Ir para 3E

Passo Assistido 3E - Verifique o circuito de entrada da chave de ignição.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector do chicote do OEM.

Ação

Verifique o circuito de entrada da chave de ignição.

  • Meça a resistência entre o terminal de ignição no conjunto da chave de ignição e o pino de SINAL de entrada da chave de ignição no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Desligue a chave de ignição (posição OFF) durante 30 segundos.
  • Ligue a chave de ignição.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 1117 esteja inativo.

Para que o Código de Falha 1117 torne-se inativo, o ECM deve ser submetido a um desligamento completo.

Código de Falha 1117 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 1239 - Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1695 ativo?
PASSO 2. | Verifique o circuito e o sensor da posição do pedal do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1241 ativo e Código de Falha 1239 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal do acelerador. | Código de Falha 1239 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1239 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1239 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o Diagnóstico do Código de Falha 1695.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da temperatura 1 dos gases de escape quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do pedal do acelerador.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts e de RETORNO do sensor da posição do pedal do acelerador no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1241 ativo e Código de Falha 1239 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1239 ativo?
SIM NÃO

Foi detectado um pedal defeituoso do acelerador. Entre em contato com o OEM ou o distribuidor apropriado para obter instruções de reparo.

Substitua o pedal do acelerador. Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do pedal do acelerador, no conector ECM do chicote do OEM, e o pino de RETORNO do pedal do acelerador no chicote do OEM.

Consulte o diagrama de circuitos e o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector ECM do chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1239 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1239 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 1241 - Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1696 ativo?
PASSO 2. | Verifique o circuito e o sensor da posição do pedal do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1239 ativo e Código de Falha 1241 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal do acelerador. | Código de Falha 1241 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 1241 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1241 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o Diagnóstico do Código de Falha 1696.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de posição do pedal do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição do pedal do acelerador.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts e de RETORNO do sensor da posição do pedal do acelerador no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts de posição do pedal do acelerador e o pino de SINAL de posição do pedal do acelerador no conector sensor do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 1239 ativo e Código de Falha 1241 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1241 ativo?
SIM NÃO

Foi detectado um pedal defeituoso do acelerador.

Substitua o pedal do acelerador. Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do pedal do acelerador, no conector do ECM do chicote do OEM, e o pino de ALIMENTAÇÃO no conector do pedal do acelerador do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de ALIMENTAÇÃO no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector do ECM do chicote do OEM, e o pino de SINAL no conector do pedal do acelerador do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector ECM do chicote do OEM, e todos os outros pinos do conector do ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector do ECM do chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1241 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1241 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 1242 - Sensor 1 e 2 de Posição do Pedal ou Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 131, 132, 1239 ou 1241 ativos?
PASSO 2. | Verifique as leituras do sensor da posição do pedal do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Códigos de Falha 132 e 1241 ambos ativos?
 | PASSO 2C. Verifique a tensão de alimentação do sensor 1 de posição do pedal do acelerador e o circuito de retorno. | Entre 4,75 e 5,25 - VCC?
 | PASSO 2D. Verifique a tensão de alimentação do sensor 2 de posição do pedal do acelerador e o circuito de retorno. | Entre 4,75 e 5,25 VCC?
 | PASSO 2E. Verifique os códigos de falha. | Código de Falha 1242 inativo?
PASSO 3. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1242 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 131, 132, 1239 ou 1241 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique as leituras do sensor da posição do pedal do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de posição do pedal do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 132 e 1241 ambos ativos?
SIM NÃO
Sem Reparo

Se o Código de Falha 132 não for ativado, siga o diagrama de diagnóstico do Código de Falha 132.

Se o Código de Falha 1241 não for ativado, siga o diagrama de diagnóstico do Código de Falha 1241.

Ir para 2C

Consulte o diagrama de diagnóstico do código de falha apropriado.

Passo Assistido 2C - Verifique a tensão de alimentação do sensor 1 de posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e o pino de RETORNO do sensor 1 de posição do pedal do acelerador, no conector do sensor no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Foi detectada uma tensão baixa de alimentação do sensor.

Consulte o diagrama de diagnóstico do Código de Falha 132.

Ir para 2D

Faça o Diagnóstico do Código de Falha 132.

Passo Assistido 2D - Verifique a tensão de alimentação do sensor 2 de posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e o pino de RETORNO do sensor 2 de posição do pedal do acelerador, no conector do sensor no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Foi detectada uma tensão baixa de alimentação do sensor.

Consulte o diagrama de diagnóstico do Código de Falha 1241.

Ir para 2E

Faça o Diagnóstico do Código de Falha 1241.

Passo Assistido 2E - Verifique os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1242 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor 1 de posição do pedal do acelerador, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor 2 de posição do pedal do acelerador, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectado um pedal defeituoso do acelerador. Entre em contato com o OEM ou o distribuidor apropriado para obter instruções de reparo.

Substitua o pedal do acelerador. Consulte o manual de serviços do OEM.

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1242 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 1663 - Sensor da Temperatura na Entrada do Catalisador Trocado com a Saída - Condição existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se há códigos de falha. | Os Códigos de Falha 1674, 1675, 1676, 1665, 1666 ou 1667 estão ativos?
 | PASSO 1B. Monitorar o sensor de temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento com uma ferramenta eletrônica de serviço | Algum dos sensores de temperatura do filtro de particulados de diesel do sistema de pós-tratamento varia em mais de 24°C [43°F]?
 | PASSO 1C. Verifique se há códigos de falha. | Código de Falha 1663 ativo?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Verifique o reparo. | Código de falha 1663 apagado?
 | PASSO 2B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 1674, 1675, 1676, 1665, 1666 ou 1667 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1B

Passo Assistido 1B - Monitorar o sensor de temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento com uma ferramenta eletrônica de serviço

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Motor funcionando em marcha lenta por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do filtro de particulados de diesel do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver falha, anote os valores dos três sensores de temperatura do filtro de particulados de diesel do sistema de pós-tratamento.

Algum dos sensores de temperatura do filtro de particulados de diesel do sistema de pós-tratamento varia em mais de 24°C [43°F]?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor da temperatura em questão e todos os outros pinos do chicote. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento e o sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento, possuem chaves do conector elétrico diferentes. Não deveria ser possível trocar as conexões a menos que os sensores fossem instalados no local incorreto no sistema de pós-tratamento.

Código de Falha 1663 ativo?
SIM NÃO

As leituras do sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento e do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento, estão invertidas.

Inspecione os conectores do sensor. O sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento deve ter uma chave do conector diferente dos outros sensores.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o reparo.

  • Desligue a chave de ignição por 30 segundos.
  • Ligue a chave de ignição e utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Se o código de falha 1663 ainda estiver ativo com a chave de ignição ligada, permita que as temperaturas esfriem abaixo de 32°C [90°F].

Dê partida e opere o motor em rotação máxima livre por 10 minutos para apagar o código de falha.

Código de falha 1663 apagado?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte o diagrama de diagnóstico de falhas apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 1664 - Catalisador Faltando - Condição Existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se há códigos de falha. | Os Códigos de Falha 1674, 1675, 1676, 1665, 1666 ou 1667 estão ativos?
 | PASSO 1B. Verifique quanto a presença de um catalisador de oxidação de diesel. | Existe um catalisador de oxidação de diesel presente no sistema de pós-tratamento?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Verifique o reparo. | Código de falha 1664 apagado?
 | PASSO 2B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 1674, 1675, 1676, 1665, 1666 ou 1667 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1B

Passo Assistido 1B - Verifique quanto a presença de um catalisador de oxidação de diesel.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o catalisador de oxidação de diesel do veículo.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Ação

Verifique o catalisador de oxidação de diesel.

  • Verifique se existe um catalisador de oxidação de diesel no sistema de escape.

Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Existe um catalisador de oxidação de diesel presente no sistema de pós-tratamento?
SIM NÃO
Sem Reparo

Instale o catalisador de oxidação de diesel correto para a aplicação. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Executar o procedimento de regeneração estacionária do pós-tratamento.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578, para informações de regeneração estacionária. Consulte o Procedimento 014-013 na Seção 14.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569, para informações de regeneração estacionária. Consulte o Procedimento 014-013 na Seção 14.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste do DPF do pós-tratamento encontrado nos testes de diagnóstico do ECM.

Será necessário realizar uma Regeneração Estacionária do sistema de pós-tratamento para verificar se o código de falha foi reparado. Utilize a ferramenta eletrônica de serviço INSITE™ para fazer o teste.

Código de falha 1664 apagado?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos e inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-MAIO-2012


CÓDIGO DE FALHA 1665 - Circuito da temperatura 1 dos gases de escape do sistema de pós-tratamento - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 1665 inativo?
PASSO 2. | Verifique o circuito e o sensor de temperatura da entrada do catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 2A. Inspecionar o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1666 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1665 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1665 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1665 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1665 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de temperatura da entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Passo Assistido 2A - Inspecionar o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote elétrico e os pinos do conector do sensor de temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do sensor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1666 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do circuito após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1665 ativo?
SIM NÃO

Substitua o sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-449 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor da temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento, no conector do ECM do chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre o pino e o massa no fio de SINAL do sensor da temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do circuito após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1665 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative os códigos de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1665 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 1666 - Circuito da temperatura 1 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 1666 inativo?
PASSO 2. | Verifique o circuito e o sensor de temperatura da entrada do catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 2A. Inspecionar o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1665 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1666 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3B-1. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1665 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1666 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1666 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de temperatura da entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Passo Assistido 2A - Inspecionar o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote elétrico e os pinos do conector do sensor de temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento, no conector do sensor do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Consulte o diagrama do circuito ou o diagrama elétrico apropriado para identificar os pinos do conector.

Código de Falha 1665 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1666 ativo?
SIM NÃO

Foi detectado um sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento defeituoso.

Substitua o sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-449 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote elétrico do motor.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento, no conector do ECM no chicote elétrico, e o pino de RETORNO do conector do sensor de temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento, no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO do sensor da temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento no chicote. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento, no conector do ECM no chicote elétrico, e o pino de SINAL do conector do sensor de temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento, no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de SINAL do sensor da temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento no chicote. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor da temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1666 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative os códigos de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1666 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 1667 - Temperatura 1 dos Gases de Escape do Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 1665 ou 1666 ativo?
PASSO 2. | Verifique o sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento, o sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento, e circuito. |
 | PASSO 2A. Inspecionar o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2A-1. Inspecionar o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector |
 | PASSO 2B. Verifique o sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento quanto a um circuito aberto. | Código de Falha 1666 ativo?
 | PASSO 2C. Verifique o sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento quanto a um curto-circuito. | Código de Falha 1665 ativo?
 | PASSO 2D. Verifique o sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento quanto a um circuito aberto. | Código de Falha 1675 ativo?
 | PASSO 2E. Verifique o sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento quanto a um curto-circuito. | Código de Falha 1674 ativo?
 | PASSO 2F. Monitore o sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento. | Medida do valor de resistência do sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento dentro da faixa?
 | PASSO 2G. Monitore o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento. | Medida do valor de resistência do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento dentro da faixa?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito no SINAL entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito no SINAL entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um erro de fiação no chicote. | Pinos do sensor da temperatura do pós-tratamento na localização correta?
PASSO 4. | Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 4A. Verifique o catalisador de oxidação de diesel quanto ao acúmulo de fuligem. | Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
 | PASSO 4B. Inspecione o catalisador de oxidação de diesel quanto a trincas na parede das células. | Alguma trinca nas paredes das células?
PASSO 5. | Verifique se há excesso de fumaça preta. |
 | PASSO 5A. Inspecione o escape quanto a fumaça preta em excesso. | A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
PASSO 6. | Apague o código de falha. |
 | PASSO 6A. Verifique o reparo. | A leitura das temperaturas na entrada do filtro de particulados de diesel do pós-tratamento e do catalisador de oxidação de diesel do pós-tratamento estão dentro da faixa 24°C ou 43°F entre si?
 | PASSO 6B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1665 ou 1666 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte os Códigos de Falha 1665 ou 1666

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento, o sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento, e circuito.

Passo Assistido 2A - Inspecionar o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote elétrico e os pinos do conector do sensor de temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2A-1

Passo Assistido 2A-1 - Inspecionar o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote elétrico e os pinos do conector do sensor de temperatura de entrada do filtro de particulados de diesel do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique o sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento quanto a um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1666 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique o sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento quanto a um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito apropriado.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento, no conector de temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento do chicote do chicote elétrico.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Use o diagrama do circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1665 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique o sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento quanto a um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1675 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique o sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento quanto a um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito apropriado.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na entrada do DPF do pós-tratamento, no conector de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento do chicote do chicote elétrico.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Use o diagrama do circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1674 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2F

Ir para 3A

Passo Assistido 2F - Monitore o sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar os sensores de temperatura dos gases de escape do sistema de pós-tratamento com o motor funcionando em marcha lenta.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não ocorrerem códigos de falha, grave a leitura da temperatura do sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento utilizando a ferramenta eletrônica de serviço.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Conecte duas pontas de prova de serviço, Número de Peça 3164597 do Kit de Teste Elétrico, Número de Peça 4919115, ao conector do chicote do sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento.
  • Utilize um multímetro digital para gravar o valores de resistência do sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento.
  • Compare o valor de resistência gravado do sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento com os valores na Tabela Resistência x Temperatura no procedimento seguinte. Consulte o Procedimento 019-449 na Seção 19.

Medida do valor de resistência do sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento dentro da faixa?

SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-449 na Seção 19.

Ir para 2G

Ir para 5A

Passo Assistido 2G - Monitore o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar os sensores de temperatura dos gases de escape do sistema de pós-tratamento com o motor funcionando em marcha lenta.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama do sintoma de diagnóstico do código de falha apropriado.
  • Se não ocorrerem códigos de falha, grave a leitura da temperatura do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento utilizando a ferramenta eletrônica de serviço.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Conecte duas pontas de prova de serviço, Número de Peça 3164597 do Kit de Teste Elétrico, Número de Peça 4919115, ao conector do chicote do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento.
  • Utilize um multímetro digital para gravar o valores de resistência do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento.
  • Compare o valor de resistência gravado do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento com os valores na Tabela Resistência x Temperatura no procedimento seguinte. Consulte o Procedimento 019-449 na Seção 19.

Medida do valor de resistência do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento dentro da faixa?

SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-449 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito no SINAL entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Use o diagrama do circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor da temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento, no conector do ECM do chicote do OEM, e o massa.

Use o diagrama do circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre o pino e o massa no fio de SINAL do sensor da temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um curto-circuito no SINAL entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura de entrada do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Use o diagrama do circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor da temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de entrada do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Use o diagrama do circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre o pino e o massa no fio de SINAL do sensor da temperatura na entrada do catalisador de oxidação de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3F

Ir para 5A

Passo Assistido 3F - Verifique se há um erro de fiação no chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento, sensor da temperatura de entrada do filtro de particulados de diesel, e sensor da temperatura de saída do filtro de particulados de diesel do chicote elétrico.

Ação

Verifique os pinos do sensor ou fios instalados em localizações incorretas do conector entre o conector do OEM e cada um dos sensores de temperatura. Por exemplo, instalar o pino de SINAL no local do pino de RETORNO ou vice-versa, em um sensor da temperatura do pós-tratamento pode causar a ativação de códigos de falhas.

  • Utilize um ohmímetro para verificar quanto a localização correta de cada fio do sensor da temperatura do sistema de pós-tratamento. Um comprimento de fio de ponte pode ser necessário para medir a resistência entre o conector do OEM e as conexões do sensor da temperatura do sistema de pós-tratamento.

Use o diagrama do circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Pinos do sensor da temperatura do pós-tratamento na localização correta?
SIM NÃO
Sem Reparo

Um chicote do OEM e/ou do pós-tratamento com erro de fiação foi detectado.

Repare o chicote do OEM e/ou o chicote do pós-tratamento. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

Passo Assistido 4A - Verifique o catalisador de oxidação de diesel quanto ao acúmulo de fuligem.

Condições

Remova o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Ação

Inspecione o catalisador do sistema de pós-tratamento.

Verifique a face de entrada do DOC do pós-tratamento quanto ao acúmulo de fuligem.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
SIM NÃO

Limpe o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Inspecione o catalisador de oxidação de diesel quanto a trincas na parede das células.

Condições

  • Remova o catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação

Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

Inspecione se há trincas nas paredes das células do catalisador de oxidação de diesel.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Alguma trinca nas paredes das células?
SIM NÃO

Substitua o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Foi detectado um sensor defeituoso.

  • Substitua o sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-449 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique se há excesso de fumaça preta.

Passo Assistido 5A - Inspecione o escape quanto a fumaça preta em excesso.

Condições

  • Desconecte o tubo de escape da entrada do pós-tratamento.
  • Opere o motor.

Ação

Verifique a fumaça de escape.

  • Realize o Teste de Acionamento Rápido da Aceleração - Teste Desconectado do Sistema de Pós-tratamento Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.
  • Realize o Teste de Acionamento Rápido da Aceleração - Teste Desconectado do Sistema de Pós-tratamento Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.

NOTA: Para realizar um Teste de Acionamento Rápido da Aceleração, pode ser necessário ajustar temporariamente o parâmetro Rotação Máxima do Motor Sem Sensor da Velocidade do Veículo na ferramenta eletrônica de serviço INSITE™ para a rotação máxima livre do motor.

A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falha de desempenho do motor apropriado.

Ir para 6A

Passo Assistido 6 - Apague o código de falha.

Passo Assistido 6A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare as leituras de temperatura.

  • Inicie o Registrador de Dados/Monitor do INSITE™ e compare a leitura da ferramenta eletrônica de serviço INSITE™ para a temperatura de entrada e saída do filtro de particulados de diesel do pós-tratamento e do catalisador de oxidação de diesel do pós-tratamento.

O motor deve estar operando em rotação máxima livre por 25 minutos e a temperatura na entrada do catalisador de oxidação de diesel deve estar acima de 150°C [302°F] antes de o código de falha ser apagado.

A leitura das temperaturas na entrada do filtro de particulados de diesel do pós-tratamento e do catalisador de oxidação de diesel do pós-tratamento estão dentro da faixa 24°C ou 43°F entre si?

SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 23-JULHO-2013


CÓDIGO DE FALHA 1674 - Circuito da temperatura 2 dos gases de escape do sistema de pós-tratamento - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 1674 inativo?
PASSO 2. | Verifique o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e o circuito. |
 | PASSO 2A. Inspecionar o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1675 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1674 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1674 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1674 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1674 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e o circuito.

Passo Assistido 2A - Inspecionar o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote elétrico e os pinos do conector do sensor de temperatura de entrada do filtro de particulados de diesel do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1675 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do circuito após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1674 ativo?
SIM NÃO

Substitua o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-449 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de entrada do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor da temperatura na entrada do filtro de particulados de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de entrada do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre o pino e o massa no fio de SINAL do sensor da temperatura na entrada do filtro de particulados de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do circuito após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1674 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1674 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 1675 - Circuito da temperatura 2 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 1675 inativo?
PASSO 2. | Verifique o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e o circuito. |
 | PASSO 2A. Inspecionar o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1674 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1675 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3B-1. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1675 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1675 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1675 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e o circuito.

Passo Assistido 2A - Inspecionar o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote elétrico e os pinos do conector do sensor de temperatura de entrada do filtro de particulados de diesel do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte para técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se a resposta do circuito é apropriada.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na entrada do DPF do pós-tratamento, no conector do sensor do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 1674 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1675 ativo?
SIM NÃO

Foi detectado um sensor da temperatura de entrada do filtro de particulados de diesel (DPF) do pós-tratamento defeituoso.

Substitua o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-449 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura de entrada do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de RETORNO do conector do sensor da temperatura de entrada do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO do sensor da temperatura na entrada do filtro de particulados de diesel do pós-tratamento no chicote. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de entrada do DPF do pós-tratamento no conector do ECM no chicote elétrico, e o pino de SINAL do conector do sensor da temperatura de entrada do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de SINAL do sensor da temperatura na entrada do filtro de particulados de diesel do pós-tratamento no chicote. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de entrada do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor da temperatura na entrada do filtro de particulados de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 1675 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1675 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 1676 - Temperatura 2 dos Gases de Escape do Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 1674 ou 1675 ativo?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e o circuito. |
 | PASSO 2A. Inspecionar o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1675 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1674 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Verifique o reparo. | A leitura das temperaturas na entrada do filtro de particulados de diesel do pós-tratamento e do catalisador de oxidação de diesel do pós-tratamento estão dentro da faixa 24°C ou 43°F entre si?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1674 ou 1675 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte os Códigos de Falha 1674 ou 1675.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar os sensores de temperatura dos gases de escape do sistema de pós-tratamento com o motor funcionando em marcha lenta.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e o circuito.

Passo Assistido 2A - Inspecionar o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote elétrico e os pinos do conector do sensor de temperatura de entrada do filtro de particulados de diesel do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1675 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na entrada do DPF do pós-tratamento, no conector de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento do chicote do chicote elétrico.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 1674 ativo?
SIM NÃO

Foi detectado um sensor da temperatura de entrada do filtro de particulados de diesel (DPF) do pós-tratamento defeituoso.

Substitua o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura de entrada do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor da temperatura na entrada do filtro de particulados de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote elétrico, o sensor da temperatura de entrada do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de entrada do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Foi detectado um curto-circuito entre o pino e o massa no fio de SINAL do sensor da temperatura na entrada do filtro de particulados de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o reparo.

  • Inicie o Registrador de Dados/Monitor do INSITE™ e compare a leitura da ferramenta eletrônica de serviço INSITE™ para a temperatura de entrada e saída do filtro de particulados de diesel do pós-tratamento e do catalisador de oxidação de diesel do pós-tratamento.

O motor deve estar operando a qualquer rotação por 15 minutos e a temperatura na entrada do catalisador de oxidação de diesel deve estar acima de 150°C [302°F] antes de o código de falha ser apagado.

A leitura das temperaturas na entrada do filtro de particulados de diesel do pós-tratamento e do catalisador de oxidação de diesel do pós-tratamento estão dentro da faixa 24°C ou 43°F entre si?

SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 1691 - Eficiência do Catalisador - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha relacionados ao TGV e válvula EGR. | Outros códigos de falha estão ativos ou existem contagens altas de códigos inativos?
PASSO 2. | Verifique a saída do turbocompressor. |
 | PASSO 2A. Verifique a Calibração, Parâmetros e Recursos do módulo de controle do motor (ECM). | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Verifique quanto à frequência excessiva de regeneração do pós-tratamento. | A frequência de regeneração do sistema de pós-tratamento é de 8 horas ou menos?
 | PASSO 2C. Verifique o OEM quanto aos recursos e parâmetros de inibição selecionado pelo cliente. | Configurações de Recursos e Parâmetros evitando ou interrompendo a regeneração?
PASSO 3. | Verifique se há vazamentos no sistema de escape. |
 | PASSO 3A. Inspecione se há óleo, líquido de arrefecimento ou combustível na saída de escape do turbocompressor | Foi detectada a presença de óleo, combustível ou líquido de arrefecimento na saída de escape do turbocompressor?
 | PASSO 3B. Verifique o sistema de escape entre o turbocompressor e o sistema de pós-tratamento quanto a vazamentos | Existem vazamentos no sistema de escape?
PASSO 4. | Verifique se há fumaça excessiva. |
 | PASSO 4A. Inspecione o escape quanto a fumaça em excesso. | A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
PASSO 5. | Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 5A. Limpe e inspecione o catalisador de oxidação de diesel quanto a trincas na parede das células. | Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
 | PASSO 5B. Inspecione o catalisador de oxidação de diesel quanto a trincas na parede das células. | Alguma trinca nas paredes das células?
PASSO 6. | Reinicie o sistema de pós-tratamento, realize uma regeneração estacionária e reinicie os códigos de falha. |
 | PASSO 6A. Reinicie o sistema de pós-tratamento, realize uma regeneração estacionária e reinicie os códigos de falha. | O procedimento de Reinício da Manutenção do Sistema de Pós-tratamento foi completado?
 | PASSO 6B. Executar o procedimento de regeneração estacionária |
 | PASSO 6C. Desabilite e apague o código de falha. | Código de falha inativo e apagado?

Passo Assistido 1 - Verifique se há códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha relacionados ao TGV e válvula EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha relacionados.

  • Use a ferramenta eletrônica de serviço INSITE™ para verificar os códigos de falha ativos ou inativos relacionados à válvula EGR ou atuador do TGV.

Outros códigos de falha estão ativos ou existem contagens altas inativas?

SIM NÃO

Faça o diagnóstico dos códigos de falha relacionados ao TGV e válvula EGR. Uma válvula EGR presa na posição aberta ou um atuador do TGV danificado podem causar obstruções na superfície do DOC.

Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique a Calibração, Parâmetros e Recursos do ECM.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Verifique quanto à frequência excessiva de regeneração do pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto à frequência excessiva de regeneração.

Use a ferramenta eletrônica de serviço INSITE™ para avaliar o tempo médio entre as regenerações do pós-tratamento. Isto pode ser feito pela determinação do tempo médio entre os eventos de regeneração na guia Dados Avançados do ECM, no Histórico do Sistema de Pós-tratamento. Uma frequência de regeneração de 8 horas ou menos é considerada excessiva e deve ser investigada.

A frequência de regeneração do sistema de pós-tratamento é de 8 horas ou menos?
SIM NÃO

  • Consulte o diagrama de diagnóstico de falha Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Regeneração Automática e/ou Estacionária Excessiva na Seção TS no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578.
  • Consulte o diagrama de diagnóstico de falha Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Regeneração Automática e/ou Estacionária Excessiva na Seção TS no Manual de Serviço ISC e ISL CM2150, Boletim 4021569.

Sem Reparo

Ir para 6A

Ir para 2C

Passo Assistido 2C - Verifique o OEM quanto aos recursos e parâmetros de inibição selecionados pelo cliente.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE.

Ação

Verifique o OEM ou recurso de inibição selecionado pelo cliente.

Use a ferramenta eletrônica de serviço INSITE™ para revisar as configurações para a velocidade mínima do veículo para regeneração automotiva móvel, e regeneração ativa em modo PTO e remoto. Certifique-se de que os parâmetros de inibição selecionados pelo cliente ou OEM não estejam interrompendo ou evitando os eventos de regeneração.

Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-999 na Seção F.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-999 na Seção F.

Configurações de Recursos e Parâmetros evitando ou interrompendo a regeneração?
SIM NÃO

Ajuste as configurações de Recursos e Parâmetros até que tais regenerações não sejam inibidas ou interrompidas. Sempre consulte o OEM e o cliente antes de fazer qualquer mudança nestas configurações.

Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique o sistema de escape.

Passo Assistido 3A - Inspecione se há óleo, líquido de arrefecimento ou combustível na saída de escape do turbocompressor

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Inspecione a saída de escape do turbocompressor quanto a sinais de óleo, combustível ou líquido de arrefecimento sendo introduzidos no sistema de pós-tratamento.

  • Inspecione o DOC e o filtro de particulados de diesel quanto a sinis contaminação de óleo ou combustível. Estes componentes devem se substituídos se mergulhados em óleo ou combustível. Consulte as Diretrizes de Reutilização do Catalisador de Oxidação de Diesel e do Filtro de Particulados de Diesel do Sistema de Pós-tratamento, Boletim 4021600.

Foi detectada a presença de óleo, combustível ou líquido de arrefecimento na saída de escape do turbocompressor?
SIM NÃO

Localize a causa do possível carregamento de óleo, combustível diesel ou líquido de arrefecimento do motor para o sistema de pós-tratamento.

Consulte os seguintes manuais para os componentes defeituosos:

  • Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578.
  • Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.

 Sem Reparo

Ir para 3B

Ir para 3B

Passo Assistido 3B - Verifique o sistema de escape entre o turbocompressor e o sistema de pós-tratamento quanto a vazamentos

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há vazamentos no sistema de escape.

  • Inspecione o sistema de escape entre o turbocompressor e o sistema de pós-tratamento. Verifique se há conexões soltas ou com vazamento, e componentes danificados do sistema de escape.

Existem vazamentos no sistema de escape?
SIM NÃO

Repare ou substitua os componentes do sistema de escape com vazamento ou danificados.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique se há fumaça excessiva.

Passo Assistido 4A - Inspecione o escape quanto a fumaça em excesso.

Condições

  • Desconecte o tubo de escape da entrada do pós-tratamento.
  • Opere o motor.

Ação

Verifique a fumaça de escape.

  • Realize o Teste de Acionamento Rápido da Aceleração - Teste Desconectado do Sistema de Pós-tratamento Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Realize o Teste de Acionamento Rápido da Aceleração - Teste Desconectado do Sistema de Pós-tratamento Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

NOTA: Para realizar um Teste de Acionamento Rápido da Aceleração, pode ser necessário ajustar temporariamente o parâmetro Rotação Máxima do Motor com o parâmetro Sem Sensor da Velocidade do Veículo na ferramenta eletrônica de serviço INSITE™ para a rotação máxima livre do motor.

A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
SIM NÃO

  • Consulte o diagrama de sintoma de falha Excesso de Fumaça Preta e Excesso de Fumaça Branca na Seção TS do Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578, e o Manual de Serviços ISC and ISL CM2150, Boletim 4021569.
  • Consulte o diagrama de sintoma de falha Excesso de Fumaça Preta e Excesso de Fumaça Branca na Seção TS do Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

Passo Assistido 5A - Limpe e inspecione o DOC do pós-tratamento quanto a trincas na parede das células.

Condições

  • Remova o DOC de pós-tratamento.

Ação

Limpe o DOC e inspecione-o quanto à reutilização.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Inspecione se há trincas nas paredes das células do DOC do pós-tratamento.

  • Consulte as Diretrizes de Reutilização do Catalisador de Oxidação de Diesel e do Filtro de Particulados de Diesel do Sistema de Pós-tratamento, Boletim 4021600.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Alguma trinca nas paredes das células?
SIM NÃO

Substitua o DOC do pós-tratamento.

  • Utilize o Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Utilize o Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Sem Reparo

Ir para 6A

Ir para 6A

Passo Assistido 6 - Reinicie o sistema de pós-tratamento, realize uma regeneração estacionária e reinicie os códigos de falha.

Passo Assistido 6A - Executar o Procedimento de Reajuste do Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Realize o Procedimento de Reinicialização da Manutenção do Sistema de Pós-Tratamento.

  • Use a ferramenta eletrônica de serviço INSITE™ para realizar o procedimento de Reinício de Manutenção do Sistema de Pós-tratamento no menu Dados Avançados do ECM. Selecione a opção de Reinicialização do DOC.

O procedimento de Reinício da Manutenção do Sistema de Pós-tratamento foi completado?
SIM NÃO
Sem Reparo

Use a ferramenta eletrônica de serviço INSITE™ para realizar o procedimento de Reinício de Manutenção do Sistema de Pós-tratamento no menu Dados Avançados do ECM.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Inicie uma regeneração estacionária.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Executar o procedimento de regeneração estacionária do pós-tratamento.

  • Utilize o Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Utilize o Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste de regeneração do DPF do pós-tratamento nos testes de diagnóstico do ECM.
  • Utilize o Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-056 na Seção 11.
  • Utilize o Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-056 na Seção 11.

Código de Falha 1691 inativo pós o procedimento de regeneração estacionária?
SIM NÃO
Sem Reparo

Substitua o DOC do pós-tratamento.

  • Utilize o Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Utilize o Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Ir para 6C

Ir para 6C

Passo Assistido 6C - Desabilite e apague o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague os códigos de falha.

  • conclusão bem-sucedida de uma regeneração estacionária sem a ativação do código de falha indica que a condição para apagar o código de falha foi atingida. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar o código de falha inativo.

Código de falha inativo e apagado?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 14-MARÇO-2013


CÓDIGO DE FALHA 1695 - Circuito de Alimentação n° 5 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1695 inativo?
PASSO 2. | Verifique o ECM e o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o terminal positivo (+) da bateria do ECM no chicote do OEM | Mais de 100k ohms?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Verifique o reparo. | Código de Falha 1695 inativo?
 | PASSO 3B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o ECM e o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Desconecte o sensor de nível do líquido de arrefecimento do motor.
  • Desconecte do chicote do OEM o sensor digital da velocidade do veículo (se equipado).
  • Desconecte do chicote do OEM o sensor da posição do acelerador remoto (se equipado).

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts do sensor, no conector ECM do chicote do OEM, e todos os outros pinos do conector.

Use o diagrama do circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o terminal positivo (+) da bateria do ECM no chicote do OEM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do conector do ECM o chicote de alimentação do OEM.
  • Desconecte do chicote do OEM o pedal do acelerador.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Desconecte o sensor de nível do líquido de arrefecimento do motor.
  • Desconecte do chicote do OEM o sensor digital da velocidade do veículo (se equipado).
  • Desconecte do chicote do OEM o sensor da posição do acelerador remoto (se equipado).

Ação

Verifique se há um curto-circuito com o terminal (+) da bateria do ECM.

  • Meça a resistência entre o pino de ALIMENTAÇÃO DE +5 volts do OEM, no conector do ECM no chicote do OEM, e os pinos (+) da bateria do ECM, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1695 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos e inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 1696 - Circuito de Alimentação n° 5 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1696 inativo?
PASSO 2. | Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor. |
 | PASSO 2A. Verifique a resposta do circuito. | Código de Falha 1696 ativo?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1696 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1696 ativo?
 | PASSO 2D. Verifique a resposta do circuito. | Código de Falha 1696 ativo?
 | PASSO 2E. Verifique a resposta do circuito. | Código de Falha 1696 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1696 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor.

Passo Assistido 2A - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do pedal/alavanca do acelerador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-443 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o acelerador remoto (se equipado) do chicote do OEM.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o acelerador remoto. Consulte o manual de serviços do OEM.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor de rotação do ventilador (se equipado).
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de rotação do ventilador. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados. Consulte o Procedimento 019-071 na Seção 19.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte o acelerador remoto (se equipado) do chicote do OEM.
  • Desconecte do chicote do OEM o sensor de rotação do ventilador (se equipado).

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte o acelerador remoto (se equipado) do chicote do OEM.
  • Desconecte do chicote do OEM o sensor de rotação do ventilador (se equipado).

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC do acelerador e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1696 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 1843 - Circuito de Pressão do Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1843 inativo?
PASSO 2. | Verifique o sensor da pressão no cárter e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão no cárter e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1844 ativo e Código de Falha 1843 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1843 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1843 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão no cárter e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão no cárter e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo e Código de Falha 1843 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão no cárter e o pino de RETORNO do sensor de pressão no cárter no conector do sensor do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão no cárter no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo e Código de Falha 1843 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão no cárter e o pino de RETORNO do sensor de pressão no cárter no conector do ECM do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1843 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 18-JULHO-2012


CÓDIGO DE FALHA 1844 - Circuito de Pressão do Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1844 inativo?
PASSO 2. | Verifique o sensor da pressão no cárter e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão no cárter e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1843 ativo e Código de Falha 1844 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1844 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1844 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do Código de Falha 386.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão no cárter e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão no cárter e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão no cárter e o pino de RETORNO do sensor de pressão no cárter no conector do sensor do chicote do motor.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO do sensor de pressão no cárter e o pino de SINAL do sensor de pressão no cárter no conector do sensor de pressão no cárter do chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 1843 ativo e Código de Falha 1844 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão no cárter no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão no cárter e o pino de RETORNO do sensor de pressão no cárter no conector do ECM do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO do sensor de pressão no cárter e o pino de SINAL do sensor de pressão no cárter no conector do ECM do chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 1843 ativo e Código de Falha 1844 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1844 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 18-JULHO-2012


CÓDIGO DE FALHA 1866 - Pressão Diferencial da Válvula de Recirculação dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 2273 e 2274. | Código de Falha 2273 ou 2274 ativo?
 | PASSO 1B. Verifique os pórticos de fluxo do sensor de pressão diferencial de EGR. | Os pórticos de fluxo do sensor da pressão diferencial de EGR estão obstruídos?
PASSO 2. | Verifique o circuito e o sensor da pressão diferencial de EGR. |
 | PASSO 2A. Inspecione o sensor da pressão diferencial de EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2274 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 2273 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 2274 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de Falha 2273 ativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Verifique o reparo. | A leitura da ferramenta eletrônica de serviço INSITE™ para a pressão diferencial da EGR é 0 kPa [0 psi]?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se os Códigos de Falha 2273 e 2274 estão registrados.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 ou 2274 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falha do Código de Falha 2273 ou 2274.

Ir para 1B

Passo Assistido 1B - Verifique os pórticos de fluxo do sensor de pressão diferencial de EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a conexão de admissão de ar. Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-080 na Seção 10.

Ação

Verifique os pórticos de fluxo do sensor de pressão diferencial de EGR.

  • Inspecione os furos passantes do pórtico de fluxo do sensor da pressão diferencial da EGR quanto a restrições, obstrução por fuligem e obstrução por resíduos. Se qualquer um dos pórticos de fluxo do sensor da pressão diferencial da EGR estiver bloqueado, limpe completamente todos os pórticos antes de instalar a conexão de admissão de ar.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-080 na Seção 10.

Os pórticos de fluxo do sensor da pressão diferencial de EGR estão obstruídos?
SIM NÃO

Limpe os pórticos de fluxo do sensor da pressão diferencial de EGR.

  • Utilize o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578, para procedimento de limpeza do pórtico de fluxo do sensor da pressão diferencial da EGR. Consulte o Procedimento 010-080 na Seção 10.

Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão diferencial de EGR.

Passo Assistido 2A - Inspecione o sensor da pressão diferencial de EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.

Ação

Inspecione os pinos dos conectores do sensor da temperatura no coletor de admissão do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts e de SINAL do sensor de pressão diferencial de EGR, no conector do sensor do chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 2273 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão diferencial da EGR. Consulte o Procedimento 019-370 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts e de SINAL da pressão diferencial da EGR, no conector do ECM do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 2273 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Certifique-se de que a temperatura do líquido de arrefecimento do motor esteja acima de 67°C [154°F].
  • Certifique-se de que a temperatura do ar no coletor de admissão seja igual ou maior que -17°C [0°F].
  • Não opere o motor.

Ação

Verifique se a temperatura do líquido de arrefecimento do motor é maior que 67°C [154°F] e se a temperatura do ar no coletor de admissão é maior que -17°C [0°F].

  • Desligue a chave de ignição por 30 segundos.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

A leitura da ferramenta eletrônica de serviço INSITE™ para a pressão diferencial da EGR é 0 kPa [0 psi]?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos e inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 06-SETEMBRO-2012


CÓDIGO DE FALHA 1876 - Circuito da Temperatura 3 dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 1876 inativo?
PASSO 2. | Verifique o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito. |
 | PASSO 2A. Inspecionar o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1877 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1876 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3B-1. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1876 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1876 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1876 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito.

Passo Assistido 2A - Inspecionar o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote do OEM e os pinos do conector do sensor de temperatura de saída do filtro de particulados de diesel do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na saída do DPF do pós-tratamento, no conector do sensor do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 1877 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote do OEM o sensor da temperatura de saída ao filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1876 ativo?
SIM NÃO

Foi detectado um sensor da temperatura de saída do filtro de particulados de diesel (DPF) do pós-tratamento defeituoso.

Substitua o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Consulte o Procedimento 019-449 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura de saída do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de RETORNO do conector do sensor da temperatura de saída do DPF do pós-tratamento.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO do sensor da temperatura na saída do filtro de particulados de diesel do pós-tratamento no chicote. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de saída do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de SINAL do conector do sensor da temperatura de saída do DPF do pós-tratamento.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de SINAL do sensor da temperatura na saída do filtro de particulados de diesel do pós-tratamento no chicote. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de saída do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor da temperatura na saída do filtro de particulados de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1876 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1876 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 1877 - Circuito da Temperatura 3 dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO . | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 1877 inativo?
PASSO 2. | Verifique o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito. |
 | PASSO 2A. Inspecionar o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1876 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1877 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1877 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 332 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1877 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito.

Passo Assistido 2A - Inspecionar o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote do OEM e os pinos do conector do sensor de temperatura de saída do filtro de particulados de diesel do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1876 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote do OEM o sensor da temperatura de saída ao filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do circuito após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1877 ativo?
SIM NÃO

Foi detectado um sensor da temperatura de saída do filtro de particulados de diesel (DPF) do pós-tratamento defeituoso.

Substitua o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Consulte o Procedimento 019-449 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de saída do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor da temperatura na saída do filtro de particulados de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de saída do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos e o massa no fio de SINAL do sensor da temperatura na saída do filtro de particulados de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do circuito após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1877 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1877 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 1878 - Temperatura 3 dos Gases de Escape do Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 1876 ou 1877 ativo?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito. |
 | PASSO 2A. Inspecionar o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1876 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1877 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Verifique o reparo. | As leituras das temperaturas na entrada e na saída do filtro de particulados de diesel do pós-tratamento estão dentro da faixa 24°C ou 43°F entre si?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1876 ou 1877 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico de falha do Código de Falha 1876 ou 1877.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar os sensores de temperatura dos gases de escape do sistema de pós-tratamento com o motor funcionando em marcha lenta.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito.

Passo Assistido 2A - Inspecionar o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote do OEM e os pinos do conector do sensor de temperatura de saída do filtro de particulados de diesel do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1876 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote do OEM o sensor da temperatura de saída ao filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na saída do DPF do pós-tratamento, no conector de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 1877 ativo?
SIM NÃO

Foi detectado um sensor da temperatura de saída do filtro de particulados de diesel (DPF) do pós-tratamento defeituoso.

Substitua o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito no SINAL entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de saída do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor da temperatura na saída do filtro de particulados de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de saída do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Foi detectado um curto-circuito entre pinos e o massa no fio de SINAL do sensor da temperatura na saída do filtro de particulados de diesel do pós-tratamento. Faça o diagnóstico de falha dos chicotes do pós-tratamento e do OEM, e de todas as interconexões.

Repare ou substitua o chicote ou as interconexões danificadas.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o reparo.

  • Inicie o Registrador de Dados/Monitor do INSITE™ e compare a leitura da ferramenta eletrônica de serviço INSITE™ para as temperaturas de entrada e saída do filtro de particulados de diesel do pós-tratamento.

Nota: O motor deve estar operando a qualquer rotação por 15 minutos e a temperatura na entrada do catalisador de oxidação de diesel deve estar acima de 150°C ou 302°F antes de o código de falha ser apagado.

As leituras das temperaturas na entrada e na saída do filtro de particulados de diesel do pós-tratamento estão dentro da faixa 24°C ou 43°F entre si?

SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos e inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado

Última Modificação: 16-AGOSTO-2012


CÓDIGO DE FALHA 1879 - Circuito do Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1695 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1879 inativo?
PASSO 2. | Verifique o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor. |
 | PASSO 2A. Inspecionar o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e as conexões elétricas | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1881 ativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1879 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 1879 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1879 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico do Código de Falha 1695.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1879 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor.

Passo Assistido 2A - Inspecionar o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e as conexões elétricas

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote e as conexões do sensor de pressão diferencial do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1881 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor da pressão diferencial do DPF do pós-tratamento, no conector da pressão diferencial do DPF do pós-tratamento do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1879 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-443 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de RETORNO do conector do sensor da pressão diferencial do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da pressão diferencial do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de sinal no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor da pressão diferencial do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1879 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1879 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 16-AGOSTO-2012


CÓDIGO DE FALHA 1881 - Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa.

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1696 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1881 inativo?
PASSO 2. | Verifique o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor. |
 | PASSO 2A. Inspecionar o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e as conexões elétricas | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1879 ativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1881 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 1881 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1881 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falha do Código de Falha 1696

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1881 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor.

Passo Assistido 2A - Inspecionar o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e as conexões elétricas

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote e as conexões do sensor de pressão diferencial do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da pressão diferencial do DPF do pós-tratamento, no conector da pressão diferencial do DPF do pós-tratamento do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor da pressão diferencial do DPF do pós-tratamento, no conector da pressão diferencial do DPF do pós-tratamento do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1879 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1881 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Consulte o Procedimento 019-443 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor da pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de ALIMENTAÇÃO do conector do sensor da pressão diferencial do DPF do pós-tratamento.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de ALIMENTAÇÃO no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de RETORNO.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de SINAL do conector do sensor da pressão diferencial do DPF do pós-tratamento.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de RETORNO.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da pressão diferencial do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de SINAL em curto com o massa.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1881 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1881 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 1883 - Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 1879 e 1881. | Código de Falha 1879 ou 1881 ativo?
PASSO 2. | Verifique o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor. |
 | PASSO 2A. Inspecionar o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1881 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1879 ativo?
PASSO 3. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Sujo ou danificado?
 | PASSO 3B. Verificar a resistência no chicote do OEM | Menos de 10 ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 1883 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os Códigos de Falha 1879 e 1881.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1879 ou 1881 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte os diagramas de diagnóstico dos Códigos de Falha 1879 ou 1881.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor.

Passo Assistido 2A - Inspecionar o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote do OEM e os pinos do conector do sensor de pressão diferencial do filtro de particulados de diesel do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1881 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL da pressão diferencial do DPF do pós-tratamento, no conector da pressão diferencial do DPF do pós-tratamento do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 1879 ativo?
SIM NÃO

Foi detectada uma falha de funcionamento do sensor de pressão diferencial do DPF do pós-tratamento na faixa de operação.

Substitua o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Consulte o Procedimento 019-443 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verificar a resistência no chicote do OEM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique a resistência no circuito.

  • Meça a resistência entre o pino de SINAL do sensor da pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de SINAL do conector do sensor da pressão diferencial do DPF do pós-tratamento.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectada resistência alta no circuito do sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito de retorno aberto.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de SINAL em curto com o massa.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da pressão diferencial do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1883 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-OUTUBRO-2015


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 1896 ativo?
PASSO 2. | Verifique o funcionamento da válvula EGR. |
 | PASSO 2A. Verifique se há códigos de falha ativos. | Código de Falha 1896 ativo?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 1896 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1896 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o funcionamento da válvula EGR.

Passo Assistido 2A - Verifique se há códigos de falha ativos.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Desligue a chave de ignição (OFF) durante 10 segundos e em seguida, ligue-a novamente (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1896 ativo?
SIM NÃO

Foi detectado que a válvula EGR está presa na posição aberta.

Substitua o conjunto da válvula EGR.

  • Para motores ISB, consulte o Procedimento 011-022 (Válvula EGR) na Seção 11 no Manual de Serviço doa Motores Séries ISB 6.7L (CM2100 e CM2150 Sistemas de Combustível Common Rail) Boletim 4021578.
  • Consulte o Procedimento 011-022 para motores ISC e ISL, 001-022 (Válvula EGR) na Seção 14 do Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569, para diretrizes de reutilização do pós-tratamento.

Execute o Teste de Acionamento Rápido do Acelerador para verificar falha do filtro de particulados de diesel.

  • Consulte o Procedimento 014-013 para motores ISC e ISL, (Teste do Sistema de Pós-tratamento) na Seção 14 do Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.
  • Para motores ISB, consulte o Procedimento 014-013 (Teste do Sistema de Pós-tratamento) na Seção 14 no Manual de Serviço doa Motores Séries ISB 6.7L (CM2100 e CM2150 Sistemas de Combustível Common Rail) Boletim 4021578, para diretrizes de reutilização do pós-tratamento.

Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1896 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 1899 - Pressão diferencial da válvula de recirculação dos gases de escape - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos relacionados à válvula EGR. | Códigos de Falha 1895, 1896 ou 2357 ativos?
 | PASSO 1B. Verifique se há códigos de falha ativos do sensor da pressão diferencial da EGR. | Códigos de Falha 1866, 2273 ou 2274 ativos?
PASSO 2. | Verifique se há resíduos ou restrições no sistema de EGR. |
 | PASSO 2A. Verifique os pórticos de fluxo do sensor de pressão diferencial de EGR. | Os pórticos de fluxo do sensor da pressão diferencial de EGR estão obstruídos?
 | PASSO 2B. Verifique se há obstruções por fuligem no arrefecedor da EGR. | Saída de escape do arrefecedor da EGR obstruída por fuligem?
PASSO 3. | Verifique o circuito e o sensor da pressão diferencial de EGR. |
 | PASSO 3A. Inspecione o sensor da pressão diferencial de EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 2274 ativo?
PASSO 4. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resposta do circuito. | Código de Falha 2274 ativo?
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 1899 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos relacionados à válvula EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos associados ao turbocompressor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1895, 1896 ou 2357 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha ativos do sensor da pressão diferencial da EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1866, 2273 ou 2274 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 2A

Passo Assistido 2 - Verifique se há resíduos ou restrições no sistema de EGR.

Passo Assistido 2A - Verifique os pórticos de fluxo do sensor de pressão diferencial de EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a conexão de admissão de ar. Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-080 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Ação

Verifique os pórticos de fluxo do sensor de pressão diferencial de EGR.

Inspecione os furos passantes do pórtico de fluxo do sensor da pressão diferencial da EGR quanto a restrições, obstrução por fuligem e obstrução por resíduos. Se qualquer um dos pórticos de fluxo do sensor da pressão diferencial da EGR estiver bloqueado, limpe completamente todos os pórticos antes de instalar a conexão de admissão de ar.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-080 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Os pórticos de fluxo do sensor da pressão diferencial de EGR estão obstruídos?
SIM NÃO

Limpe os pórticos de fluxo do sensor da pressão diferencial de EGR.

  • Utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578, para procedimento de limpeza do pórtico de fluxo do sensor da pressão diferencial da EGR. Consulte o Procedimento 010-080 na Seção 10.
  • Utilize o procedimento seguinte no Manual de Serviço dos motores ISC e ISL CM2150, Boletim 4021569, para procedimento de limpeza do pórtico de fluxo do sensor da pressão diferencial da EGR. Consulte o Procedimento 010-080 na Seção 10.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique se há obstruções por fuligem no arrefecedor da EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o tubo de cruzamento da EGR.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-025 na Seção 11. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-025 na Seção 11.

NOTA: Algumas aplicações podem exigir a remoção do arrefecedor da EGR para inspecionar quanto a obstrução.

Ação

Inspecione a saída de escape do arrefecedor da EGR quanto a restrições, obstrução por fuligem e obstrução por resíduos.

Uma leve cobertura de carbono é normal. Acúmulo de fuligem ou resíduos bloqueando o fluxo da EGR bloqueando as passagens do tubo exige limpeza.

Saída de escape do arrefecedor da EGR obstruída?
SIM NÃO

Limpe o arrefecedor da EGR.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-019 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-019 na Seção 11.

Sem Reparo

Ir para 5A

Ir para 3A

Passo Assistido 3 - Verifique o circuito e o sensor da pressão diferencial de EGR.

Passo Assistido 3A - Inspecione o sensor da pressão diferencial de EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.

Ação

Inspecione os pinos dos conectores do sensor da temperatura no coletor de admissão do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

  • Substitua o sensor da pressão diferencial da EGR.
  • Consulte o Procedimento 019-370 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o ECM e o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague o código de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1899 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 14-OUTUBRO-2015


CÓDIGO DE FALHA 1911b - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 271, 272, 1117 ou 2311 estão ativos ou existem contagens de falhas inativas?
PASSO 2. | Verifique o sensor da pressão do combustível na common rail. |
 | PASSO 2A. Verifique a precisão do sensor de pressão na common rail. | Pressão da common rail 0 ± 43 bar [0 ± 624 psi]?
PASSO 3. | Faça as verificações preliminares do sistema de combustível. |
 | PASSO 3A. Verifique se há ar no combustível. | Existe ar no combustível?
 | PASSO 3B. Verifique a restrição na entrada de combustível. | A restrição na entrada de combustível está dentro das especificações do Procedimento 006-020 na Seção 6?
 | PASSO 3C. Verifique a queda de pressão no filtro de combustível. | A queda de pressão do combustível está dentro das especificações do Procedimento 006-015 na Seção 6?
PASSO 4. | Verifique se há restrição na linha de dreno de retorno do combustível. |
 | PASSO 4A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012, na Seção 12?
PASSO 5. | Verifique o atuador da bomba de combustível. |
 | PASSO 5A. Verifique o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique a resistência do atuador da bomba de combustível. | A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117?
 | PASSO 5C. Monitore a pressão na common rail em marcha lenta. | A pressão medida na common rail apresenta um desvio maior que 200 bar [2901 psi] e picos em marcha lenta?
 | PASSO 5D. Inspecione o atuador da bomba de combustível quanto a danos. | Parafusos do atuador da bomba de combustível danificados?
PASSO 6. | Verifique o módulo de controle eletrônico (ECM) e a cinta de aterramento. |
 | PASSO 6A. Inspecione a cinta de aterramento do ECM. | A cinta de aterramento do ECM está faltando ou possui conexões danificadas?
PASSO 7. | Apague os códigos de falha. |
 | PASSO 7A. Desative o código de falha. | Códigos de falha inativos?
 | PASSO 7B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há códigos de falha relacionados com tensão alta ou baixa no atuador do controle eletrônico de combustível.

Os Códigos de Falha 271, 272, 1117 ou 2311 estão ativos ou existem contagens de falhas inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do combustível na common rail.

Passo Assistido 2A - Verifique a precisão do sensor de pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Execute o Monitor da ferramenta eletrônica de serviço INSITE™.
  • Alivie a pressão do combustível da common rail de alta pressão.
  • Não opere o motor.

Ação

Verifique a precisão do sensor de pressão na common rail.

  • Certifique-se de que o sensor com número de peça correto esteja instalado na common rail de alta pressão.
  • Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo. Pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Alivie a pressão do combustível da common rail de alta pressão.

  • Para motores ISB CM2150, use o procedimento seguinte. Consulte o Procedimento 006-071 na Seção 6.
  • Para motores QSB3.3, use o procedimento seguinte. Consulte o Procedimento 006-024 na Seção 6.
  • Para motores ISBe e ISDe CM2150, use o procedimento seguinte. Consulte o Procedimento 006-071 na Seção 6.

Monitore a pressão na common rail.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão na common rail.

Pressão da common rail 0 ± 43 bar [0 ± 624 psi]?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão do combustível na common rail. Consulte o Procedimento 019-115 na Seção 19.

Ir para 3A

Ir para 7A

Passo Assistido 3 - Faça as verificações preliminares do sistema de combustível.

Passo Assistido 3A - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique se há ar no combustível.

  • Para motores ISB CM2150, use o procedimento seguinte. Consulte o Procedimento 006-003 na Seção 6.
  • Para motores QSB3.3, use o procedimento seguinte. Consulte o Procedimento 006-003 na Seção 6.
  • Para motores ISBe e ISDe CM2150, use o procedimento seguinte. Consulte o Procedimento 006-003 na Seção 6.

Existe ar no combustível?
SIM NÃO

É normal a saída de algumas bolhas da linha durante o teste.

Uma aparência 'espumosa' é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado.

  • Use o procedimento seguinte para motores ISB CM2150, se a restrição na entrada de combustível não for excessiva. Consulte o Procedimento 006-020 na Seção 6.
  • Use o procedimento seguinte para motores QSB3.3, se a restrição na entrada de combustível não for excessiva. Consulte o Procedimento 006-020 na Seção 6.
  • Use o procedimento seguinte para motores ISBe e ISDe CM2150, se a restrição na entrada de combustível não for excessiva. Consulte o Procedimento 006-020 na Seção 6.

A fonte de entrada de ar deve ser isolada para um dos seguintes itens:

  • Linhas de sucção de combustível
  • Linhas de combustível do fabricante do equipamento original (OEM)
  • Conjuntos dos filtros de combustível no lado de sucção
  • Tubo(s) de combustível no(s) tanque(s) de combustível.

 Sem Reparo

Ir para 7A

Ir para 3B

Passo Assistido 3B - Verifique a restrição na entrada de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique a restrição na entrada de combustível.

  • Para motores ISB 6.7L, use o procedimento seguinte. Consulte o Procedimento 006-020 na Seção 6.
  • Para motores QSB3.3, se a restrição na entrada de combustível não for excessiva, use o seguinte procedimento. Consulte o Procedimento 006-020 na Seção 6.
  • Para motores ISBe e ISDe 4.5L e 6.7 , use o procedimento seguinte. Consulte o Procedimento 006-020 na Seção 6.

A restrição na entrada de combustível está dentro das especificações do Procedimento 006-020 na Seção 6?
SIM NÃO
Sem Reparo

Se a restrição na entrada for excessiva, localize a causa principal:

  • Filtros de combustível do lado da sucção obstruídos
  • Restrição nas válvulas do aquecedor de combustível.
  • Linhas de combustível do OEM amassadas ou com restrições.
  • Restrição na tubulação do tanque de combustível.

Se a restrição na entrada de combustível for muito alta, verifique as linhas de combustível do OEM vindas do tanque quanto ao tamanho correto. Certifique-se de que não haja torções ou dobras nas linhas de combustível e que as mesmas não estejam obstruídas.

Verifique os tanques de alimentação de combustível do OEM quanto a resíduos (plástico, papel, etc.) que possam obstruir intermitentemente os tubos de coleta de combustível.

Verifique as linhas de combustível do OEM quanto a danos internos, como danos no revestimento interno das paredes das linhas, que possam obstruir intermitentemente o fluxo de combustível.

Certifique-se de que não haja telas ou filtros de combustível do OEM obstruídos, ou válvulas de retenção defeituosas.

Se nenhum problema for encontrado, substitua o filtro de combustível no lado da sucção e escorve o sistema de combustível.

  • Para motores ISB 6.7L, use o procedimento seguinte. Consulte o Procedimento 006-015 na Seção 6.
  • Para motores QSB 3.3L, use o procedimento seguinte. Consulte o Procedimento 006-015 na Seção 6.
  • Para motores ISBe e ISDe 4.5L e 6.7 , use o procedimento seguinte. Consulte o Procedimento 006-015 na Seção 6.

Ir para 3C

Ir para 7A

Passo Assistido 3C - Verifique a queda de pressão no filtro de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Meça a queda de pressão do combustível no filtro.

  • Para motores ISB 6.7L, use o procedimento seguinte. Consulte o Procedimento 006-015 na Seção 6.
  • Para motores QSB 3.3L, use o procedimento seguinte. Consulte o Procedimento 006-015 na Seção 6.
  • Para motores ISBe e ISDe 4.5L e 6.7 , use o procedimento seguinte. Consulte o Procedimento 006-015 na Seção 6.

A queda de pressão do combustível está dentro das especificações do Procedimento 006-015 na Seção 6?
SIM NÃO
Sem Reparo

Certifique-se de que a pressão da bomba de combustível para o filtro de combustível esteja dentro das especificações.

  • Para motores ISB 6.7L, use o procedimento seguinte. Consulte o Procedimento 005-016 na Seção 5.
  • Para motores QSB 3.3L, use o procedimento seguinte. Consulte o Procedimento 005-016 na Seção 5.
  • Para motores ISBe e ISDe 4.5L e 6.7 , use o procedimento seguinte. Consulte o Procedimento 005-016 na Seção 5.

Se a bomba atender às especificações, substitua o filtro de combustível e escorve o sistema de combustível.

  • Para motores ISB 6.7L, use o procedimento seguinte. Consulte o Procedimento 006-015 na Seção 6.
  • Para motores QSB 3.3L, use o procedimento seguinte. Consulte o Procedimento 006-015 na Seção 6.
  • Para motores ISBe e ISDe 4.5L e 6.7 , use o procedimento seguinte. Consulte o Procedimento 006-015 na Seção 6.

Ir para 4A

Ir para 7A

Passo Assistido 4 - Verifique se há restrição na linha de dreno de retorno do combustível.

Passo Assistido 4A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Para motores ISB CM2150, use o procedimento seguinte. Consulte o Procedimento 006-012 na Seção 6.
  • Para motores QSB3.3, use o procedimento seguinte. Consulte o Procedimento 006-012 na Seção 6.
  • Para motores ISBe e ISDe CM2150, use o procedimento seguinte. Consulte o Procedimento 006-012 na Seção 6.

A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012, na Seção 6?
SIM NÃO
Sem Reparo

Repare a fonte da alta restrição na linha de dreno de combustível.

  • Para motores ISB CM2150, use o procedimento seguinte. Consulte o Procedimento 006-012 na Seção 6.
  • Para motores QSB3.3, use o procedimento seguinte. Consulte o Procedimento 006-012 na Seção 6.
  • Para motores ISBe e ISDe CM2150, use o procedimento seguinte. Consulte o Procedimento 006-012 na Seção 6.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o atuador da bomba de combustível.

Passo Assistido 5A - Verifique o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 5B

Passo Assistido 5B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117 na Seção 19.

A resistência do atuador da bomba de combustível está dentro das especificações do Procedimento 019-117 na Seção 19?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível.

  • Consulte o Procedimento 019-117 na Seção 19.

Ir para 5C

Ir para 7A

Passo Assistido 5C - Monitore a pressão na common rail em marcha lenta.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor.

Ação

Opere o motor em marcha lenta durante pelo menos 1 minuto para purgar o ar introduzido dos passos anteriores.

  • Use a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão comandada e a pressão medida da common rail.

A pressão medida na common rail apresenta um desvio maior que 200 bar [2901 psi] e picos em marcha lenta?
SIM NÃO

Substitua o atuador da bomba de combustível.

  • Consulte o Procedimento 019-117 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 5D

Passo Assistido 5D - Inspecione o atuador da bomba de combustível quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador da bomba de combustível.

Ação

Remova o atuador da bomba de combustível e inspecione quanto a danos (anéis 'O' cortados).

Consulte o Procedimento 019-117 na Seção 19.

Parafusos do atuador da bomba de combustível danificados?
SIM NÃO

Substitua o atuador da bomba de combustível.

  • Consulte o Procedimento 019-117 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 6A

Passo Assistido 6 - Verifique o módulo de controle eletrônico (ECM) e a cinta de aterramento.

Passo Assistido 6A - Inspecione a cinta de aterramento do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a cinta de aterramento do ECM.

  • Verifique as conexões do massa entre o bloco dos cilindros e o terminal negativo (-) da bateria.
  • Verifique o massa entre o ECM e o bloco dos cilindros. Consulte o Procedimento 019-008 na Seção 19.

A cinta de aterramento do ECM está faltando ou possui conexões danificadas?
SIM NÃO

Repare as conexões do massa que estejam danificadas ou instale as que estiverem faltando. Consulte o manual de serviços do OEM.

Sem Reparo

Ir para 7A

Ir para 7A

Passo Assistido 7 - Apague os códigos de falha.

Passo Assistido 7A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Códigos de falha inativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 7B

Ir para 1A

Passo Assistido 7B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 15-OUTUBRO-2015


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 271, 272, 1117 ou 2311 estão ativos ou existem contagens de falhas inativas?
PASSO 2. | Verifique o sensor da pressão do combustível na common rail. |
 | PASSO 2A. Verifique a precisão do sensor de pressão na common rail. | Pressão da common rail 0 ± 43 bar [0 ± 624 psi]?
PASSO 3. | Faça as verificações preliminares do sistema de combustível. |
 | PASSO 3A. Verifique se há ar no combustível. | Existe ar no combustível?
 | PASSO 3B. Verifique a restrição na entrada de combustível na conexão do OEM e na bomba de engrenagens. | A restrição na entrada de combustível está dentro das especificações do Procedimento 006-020, Restrição de Entrada de Combustível?
 | PASSO 3C. Meça a queda de pressão no filtro de combustível, lado de pressão. | A queda de pressão do combustível está dentro das especificações do Procedimento 005-236 (Diagnósticos do Sistema de Combustível)?
PASSO 4. | Verifique se há restrição na linha de dreno de retorno do combustível. |
 | PASSO 4A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012 (Restrição na Linha de Combustível)?
PASSO 5. | Verifique o atuador da bomba de combustível. |
 | PASSO 5A. Verifique o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique a resistência do atuador da bomba de combustível. | A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117, Atuador da Bomba de Combustível?
 | PASSO 5C. Monitore a pressão na common rail em marcha lenta. | A pressão medida na common rail apresenta um desvio maior que 200 bar [2901 psi] e picos em marcha lenta?
 | PASSO 5D. Inspecione o atuador da bomba de combustível quanto a danos. | Parafusos do atuador da bomba de combustível danificados?
PASSO 6. | Verifique a cinta de aterramento do ECM. |
 | PASSO 6A. Inspecione a cinta de aterramento do ECM. | A cinta de aterramento do ECM está faltando ou possui conexões danificadas?
PASSO 7. | Apague os códigos de falha. |
 | PASSO 7A. Desative o código de falha. | Códigos de falha inativos?
 | PASSO 7B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há códigos de falha relacionados com tensão alta ou baixa no atuador do controle eletrônico de combustível.

Os Códigos de Falha 271, 272, 1117 ou 2311 estão ativos ou existem contagens de falhas inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do combustível na common rail.

Passo Assistido 2A - Verifique a precisão do sensor de pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Execute o Monitor da ferramenta eletrônica de serviço INSITE™.
  • Alivie a pressão do combustível da common rail de alta pressão.
  • Não opere o motor.

Ação

Verifique a precisão do sensor de pressão na common rail.

  • Certifique-se de que o sensor com número de peça correto esteja instalado na common rail de alta pressão.
  • Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Quando o motor for desligado, pode levar um tempo significativo até que a common rail seja despressurizada a zero. Pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Alivie a pressão do combustível da common rail de alta pressão.

  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6
  • Para motores ISLe CM2150, use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630.Consulte o Procedimento 006-026 na Seção 6.

Monitore a pressão na common rail.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão na common rail.

A pressão na common rail é igual a 0 ± 43 bar [0 ± 624 psi]?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão do combustível na common rail. Consulte o Procedimento 019-115 na Seção 19.

Ir para 3A

Ir para 7A

Passo Assistido 3 - Faça as verificações preliminares do sistema de combustível.

Passo Assistido 3A - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique se há ar no combustível.

  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-003 na Seção 6.
  • Para motores ISLe CM2150, consulte o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-003 na Seção 6.

Há presença de ar no combustível?
SIM NÃO

É normal a saída de algumas bolhas da linha durante o teste.

Uma aparência 'espumosa' é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado.

  • Se a restrição na entrada de combustível não for excessiva, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-020 na Seção 6. A fonte de entrada de ar deve ser isolada para um dos seguintes itens:
  • Se a restrição na entrada de combustível não for excessiva, utilize também o Manual de Serviços ISLe CM2150, Boletim 4021630.
  • Se a restrição na entrada de combustível não for excessiva,
  • Linhas de sucção de combustível
  • Linhas de combustível do OEM
  • Conjuntos dos filtros de combustível no lado de sucção
  • Tubo(s) de combustível no(s) tanque(s) de combustível.

 Sem Reparo

Ir para 7A

Ir para 3B

Passo Assistido 3B - Verifique a restrição na entrada de combustível na conexão do OEM e na bomba de engrenagens.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique a restrição na entrada de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-020 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-020 na Seção 6.

A restrição na entrada de combustível está dentro das especificações do Procedimento 006-020 na Seção 6?
SIM NÃO
Sem Reparo

Se a restrição na entrada for excessiva, localize a causa principal:

  • Obstrução dos filtros de combustível no lado de sucção
  • Restrição nas válvulas do aquecedor de combustível.
  • Dobras ou restrições nas linhas de combustível do OEM
  • Restrição na tubulação do tanque de combustível.

Se a restrição na entrada de combustível for muito alta, verifique as linhas de combustível do OEM vindas do tanque quanto ao tamanho correto. Certifique-se de que não haja torções ou dobras nas linhas de combustível e que as mesmas não estejam obstruídas.

Verifique os tanques de alimentação de combustível do OEM quanto a resíduos (plástico, papel, etc.) que possam obstruir intermitentemente os tubos de coleta de combustível.

Verifique as linhas de combustível do OEM quanto a danos internos, como danos no revestimento interno das paredes das linhas, que possam obstruir intermitentemente o fluxo de combustível.

Certifique-se de que não haja telas ou filtros de combustível do OEM obstruídos, ou válvulas de retenção defeituosas.

Se nenhum problema for encontrado, substitua o filtro de combustível no lado da sucção e escorve o sistema de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-015 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630.Consulte o Procedimento 006-015 na Seção 6.

Ir para 3C

Ir para 7A

Passo Assistido 3C - Meça a queda de pressão no filtro de combustível, lado de pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Meça a queda de pressão.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-236 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-015 na Seção 6.

A queda de pressão do combustível está dentro das especificações do Procedimento 005-236 na Seção 5?
SIM NÃO
Sem Reparo

Certifique-se de que a pressão da bomba de combustível para o filtro de combustível esteja dentro das especificações.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-025 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-025 na Seção 5.

Se a pressão da bomba de engrenagens estiver dentro das especificações, substitua o filtro de combustível e escorve o sistema de combustível

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-015 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-015 na Seção 6.

Se a pressão da bomba de engrenagens não estiver dentro das especificações, substitua a bomba.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-025 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 005-025 na Seção 5.

Ir para 4A

Ir para 7A

Passo Assistido 4 - Verifique se há restrição na linha de dreno de retorno do combustível.

Passo Assistido 4A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Utilize o seguinte procedimento para motores ISC e ISL CM2150, no Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte para motor ISLe CM2150 no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-012 na Seção 6.

A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012, na Seção 6?
SIM NÃO
Sem Reparo

Repare a fonte da alta restrição na linha de dreno de combustível.

  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-012 na Seção 6.
  • Para motores ISLe CM2150, consulte o procedimento seguinte no Manual de Serviço ISLe CM2150, Boletim 4021630. Consulte o Procedimento 006-012 na Seção 6.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o atuador da bomba de combustível.

Passo Assistido 5A - Verifique o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 5B

Passo Assistido 5B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117 na Seção 19.

A resistência do atuador da bomba de combustível está dentro das especificações do Procedimento 019-117 na Seção 19?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível. Use o seguinte procedimento para a sequência de aperto correta. Consulte o Procedimento 019-117 na Seção 19.

Ir para 5C

Ir para 7A

Passo Assistido 5C - Monitore a pressão na common rail em marcha lenta.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor.

Ação

Opere o motor em marcha lenta durante pelo menos 1 minuto para purgar o ar introduzido dos passos anteriores.

  • Use a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão comandada e a pressão medida da common rail.

A pressão medida na common rail apresenta um desvio maior que 200 bar [2901 psi] e picos em marcha lenta?
SIM NÃO

Substitua o atuador da bomba de combustível. Use o seguinte procedimento para a sequência de aperto correta. Consulte o Procedimento 019-117 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 5D

Passo Assistido 5D - Inspecione o atuador da bomba de combustível quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador da bomba de combustível.

Ação

Remova o atuador da bomba de combustível e inspecione quanto a danos (anéis 'O' cortados).

Consulte o Procedimento 019-117 na Seção 19.

Parafusos do atuador da bomba de combustível danificados?
SIM NÃO

Substitua o atuador da bomba de combustível. Use o seguinte procedimento para a sequência de aperto correta. Consulte o Procedimento 019-117 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 6A

Passo Assistido 6 - Verifique a cinta de aterramento do ECM.

Passo Assistido 6A - Inspecione a cinta de aterramento do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a cinta de aterramento do ECM.

  • Verifique as conexões do massa entre o bloco dos cilindros e o terminal negativo (-) da bateria.
  • Verifique o massa entre o ECM e o bloco dos cilindros. Consulte o Procedimento 019-008 na Seção 19.

A cinta de aterramento do ECM está faltando ou possui conexões danificadas?
SIM NÃO

Repare as conexões do massa que estejam danificadas ou instale as que estiverem faltando. Consulte o manual de serviços do OEM.

Sem Reparo

Ir para 7A

Ir para 7A

Passo Assistido 7 - Apague os códigos de falha.

Passo Assistido 7A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Verifique se os códigos de falha estão inativos.

Códigos de falha inativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 7B

Ir para 1A

Passo Assistido 7B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 14-JUNHO-2011


CÓDIGO DE FALHA 1921 - Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo.

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Outros códigos de falha além do 1921 estão ativos?
PASSO 2. | Verifique o ciclo de serviço da aplicação. |
 | PASSO 2A. Verificar o ciclo de serviço do sistema de pós-tratamento | O ciclo de serviço da aplicação precisa ser aumentado?
PASSO 3. | Executar o procedimento de regeneração estacionária |
 | PASSO 3A. Executar o procedimento de regeneração estacionária | Código de Falha 1921 ativo após a regeneração estacionária ser completada?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1921 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Outros códigos de falha além do 1921 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o ciclo de serviço da aplicação.

Passo Assistido 2A - Verificar o ciclo de serviço do sistema de pós-tratamento

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar o ciclo de serviço.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para visualizar o ciclo de serviço do motor.
  • Visualize as Informações de Viagem do Pós-tratamento.

Determine se o ciclo de serviço da aplicação precisa ser mudado para aumentar a temperatura dos gases de escape que entram no sistema de pós-tratamento.

O ciclo de serviço da aplicação precisa ser aumentado?
SIM NÃO

Modifique o ciclo de serviço da aplicação para aumentar a temperatura dos gases de escape que entram no sistema de pós-tratamento.

 Sem Reparo

Procedimento de diagnóstico de falhas apropriado do manual do motor básico

Ir para 3A

Passo Assistido 3 - Executar o procedimento de regeneração estacionária

Passo Assistido 3A - Executar o procedimento de regeneração estacionária

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Executar o procedimento de regeneração estacionária do pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste de regeneração do filtro de particulados de diesel do pós-tratamento nos testes de diagnóstico do ECM.
  • Alguns veículos podem estar equipados com um interruptor de regeneração estacionária no painel. Este interruptor também pode ser utilizado para realizar o procedimento de regeneração estacionária. Consulte as instruções de operação do fabricante.
  • Use o Manual de Serviço ISB CM2150, Boletim 4021578, para informações sobre regeneração estacionária dos motores ISB CM2150. Consulte o Procedimento 014-013 na Seção 14.
  • Use o Manual de Serviço ISC e ISL CM2150, Boletim 4021569, para informações sobre regeneração estacionária dos motores ISC e ISL CM2150. Consulte o Procedimento 014-013 na Seção 14.

Nota: Se a regeneração estacionária não ativa, por favor consulte o diagrama de diagnóstico de falha Regeneração Estacionária - Não Ativa na Seção TS do manual de serviço apropriado.

  • Consulte na Seção TS do Manual de Serviço ISB CM2150, Boletim 4021578.
  • Consulte a Seção TS do Manual de Serviço ISC e ISL CM2150, Boletim 4021569.

Nota: O Código de Falha 2639 ficará ativo durante o procedimento de regeneração. Essa é uma condição normal de acordo com a remoção da fuligem do DPF do pós-tratamento.

Código de Falha 1921 ativo após a regeneração estacionária ser completada?
SIM NÃO

Verifique se há códigos de falha ativos durante o evento de regeneração. Faça o diagnóstico de falhas de quaisquer códigos de falha ativos.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1921 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 09-AGOSTO-2010


CÓDIGO DE FALHA 1922 - Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo.

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1879, 1881, 1883 e 1981 ativos?
 | PASSO 1B. Verifique quanto a códigos de falha relacionados ao sistema da EGR. | Contagens ativas ou altas contagens inativas de códigos de falha relacionados com o sistema da EGR?
 | PASSO 1C. Monitore o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento com uma ferramenta eletrônica de serviço. | A leitura do sensor de pressão diferencial do DPF 0 ± 3 kPa [0 ± 0.89 pol Hg] com a chave de ignição ligada (ON) e o motor desligado (OFF)?
 | PASSO 1D. Verificar os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento quanto a obstruções | Tubos de alimentação do sensor da pressão diferencial do filtro de particulados de diesel (DPF) do sistema de pós-tratamento bloqueados?
 | PASSO 1E. Verifique se há códigos de falha ativos. | Código de Falha 1922 ativo?
 | PASSO 1F. Revise as informações do registro instantâneo do código de falha do sistema de pós-tratamento. | O operador ignorou as lâmpadas do filtro de particulados de diesel do sistema de pós-tratamento?
 | PASSO 1G. Executar o procedimento de reajuste do filtro de particulados de diesel do sistema de pós-tratamento | O procedimento de Reinício da Manutenção do Sistema de Pós-tratamento foi completado?
 | PASSO 1H. Realize o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento. | O Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento da ferramenta eletrônica de serviço INSITE™ foi completado?
PASSO 2. | Executar o procedimento de regeneração estacionária |
 | PASSO 2A. Executar o procedimento de regeneração estacionária | Código de Falha 1922 ativo após a regeneração estacionária ser completada?
PASSO 3. | Inspecione os sensores e fiação do sistema de pós-tratamento. |
 | PASSO 3A. Inspecione os conectores do sensor da temperatura do sistema de pós-tratamento quanto às localizações de instalação corretas. | Sensores de temperatura do pós-tratamento esntalados corretamente?
 | PASSO 3B. Inspecione os conectores do chicote elétrico do pós-tratamento quanto a instalação correta dos pinos. | Fiação do pós-tratamento instalada corretamente?
PASSO 4. | Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981 e/ou 1922. |
 | PASSO 4A. Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento. | A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
 | PASSO 4A-1. Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981 e/ou 1922. |
 | PASSO 4A-2. Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento. |
 | PASSO 4B. Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981 e/ou 1922. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
PASSO 5. | Verifique quanto a contagens ativas ou inativas dos Códigos de Falha 3616, 2449, ou 2387. |
 | PASSO 5A. Inspecione o movimento do eixo do turbocompressor. | Contagens ativas ou inativas dos Códigos de Falha 3616, 2449, ou 2387?
PASSO 6. | Inspecione o escape. |
 | PASSO 6A. Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento. | Encontrada obstrução no aquecedor de grade?
 | PASSO 6B. Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento. | Determinada a causa de fumaça excessiva após a execução dos testes acima?
PASSO 7. | Verifique o ciclo de serviço da aplicação. |
 | PASSO 7A. Verificar o ciclo de serviço do sistema de pós-tratamento | O ciclo de serviço da aplicação precisa ser aumentado?
PASSO 8. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 8A. Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981 e/ou 1922. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 8B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1879, 1881, 1883 e 1981 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha relacionados ao sistema da EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos ou inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou altas contagens inativas de códigos de falha relacionados com o sistema da EGR?
SIM NÃO

Utilize os diagramas de diagnóstico de falha apropriados para o código de falha do sistema da EGR.

Também será necessário inspecionar e limpar ou substituir o filtro de particulados de diesel do sistema de pós-tratamento. Utilize os procedimentos seguintes para remover, inspecionar e limpar ou substituir o DPF do pós-tratamento.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-041 na Seção 11.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-041 na Seção 11.

Utilize os procedimentos seguintes para remover, inspecionar e limpar ou substituir o catalisador de oxidação de diesel.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

NOTA: Se o filtro de particulados de diesel do sistema de pós-tratamento não atender aos critérios de inspeção no procedimento 011-041, deverá ser substituído.

Os DPFs do pós-tratamento que atendem ao critério de inspeção e foram limpos em uma máquina de limpeza de pulso de ar SPX ou equivalente, devem ter uma regeneração estacionária após o processo de limpeza ser completado.

Sem Reparo

Ir para 8A

Ir para 1C

Passo Assistido 1C - Monitore o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento com uma ferramenta eletrônica de serviço.

Condições

  • Ligue a chave de ignição (ON).
  • Desligue o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento com uma ferramenta eletrônica de serviço.

A leitura do sensor de pressão diferencial do DPF 0 +/- 3 kPa [0 +/- 0.89 polHg] com a chave de ignição ligada (ON) e o motor desligado (OFF)?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1E

Ir para 1D

Passo Assistido 1D - Verificar os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento quanto a obstruções

Condições

  • Desligue o motor.
  • Desconecte os tubos de alimentação do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Desconecte os tubos de alimentação do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-047 na Seção 11.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-047 na Seção 11.
  • Inspecione os tubos de alimentação quanto a obstruções.

Tubos de alimentação do sensor da pressão diferencial do filtro de particulados de diesel (DPF) do sistema de pós-tratamento bloqueados?

SIM NÃO

Remova e limpe os tubos de alimentação do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-047 na Seção 11.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-047 na Seção 11.

Verifique se há um curto-circuito entre o pino de SINAL do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e todos os outros pinos do chicote. Consulte o Procedimento 019-360 na Seção 19.

Se não houver nenhum curto-circuito, substitua o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-443 na Seção 19.

Ir para 8A

Ir para 8A

Passo Assistido 1E - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1922 ativo?
SIM NÃO

O filtro de particulados de diesel do pós-tratamento está obstruído com fuligem e a regeneração estacionária não pode ser realizada até que tenha sido inspecionado e limpo com uma máquina de limpeza de pulso de ar SPX ou equivalente.

Utilize as instruções seguintes para remover, inspecionar e limpar ou substituir o DPF do pós-tratamento.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-041 na Seção 11.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-041 na Seção 11.

Utilize as instruções seguintes para remover, inspecionar e limpar ou substituir o catalisador de oxidação de diesel.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

NOTA: Se o filtro de particulados de diesel do sistema de pós-tratamento não atender aos critérios de inspeção no procedimento 011-041, deverá ser substituído.

Os DPFs do pós-tratamento que atendem ao critério de inspeção e foram limpos em uma máquina de limpeza de pulso de ar SPX ou equivalente, devem ter uma regeneração estacionária após o processo de limpeza ser completado.

Sem Reparo

Ir para 1F

Ir para 7A

Passo Assistido 1F - Revise as informações do registro instantâneo do código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Revise todos os código de falha, ativos ou inativos, presentes no ECM. Determine se algum código de falha presente no ECM inibe a regeneração do sistema de pós-tratamento. Se códigos de falha que podem inibir a regeneração do sistema de pós-tratamento estão presentes no ECM, revise as informações do registro instantâneo do código de falha para o(s) código(s) de falha e determine se o código de falha estava ativo quando os Códigos de Falha 1921, 1922 e/ou 2639 estavam ativos. Se as falhas que inibem a regeneração do sistema de pós-tratamento estavam ativas quando o Códigos de Falha 1921, 1922 e/ou 2639 estavam ativos, é provável que o cliente não conseguiu induzir a regeneração estacionária.
  • Revise a data e hora do ECM para os códigos de falha 1921, 1922 e 2639.
  • Se a data e hora do ECM entre cada código de falha for maior que 5 hora, o operador deve ser contatado para determinar porque uma regeneração estacionária não foi realizada.

NOTA: O Código de Falha 2777 indica que o interruptor de permissão da regeneração do sistema de pós-tratamento estava na posição de inibição quando os Códigos de Falha 1921, 1922 e/ou 2639 estavam ativos. Consulte o diagrama de sintoma de falhas apropriado para este código de falha e determine se esta falha estava ativa quando o Código de Falha 1922 estava ativo.

O operador ignorou as lâmpadas do filtro de particulados de diesel do sistema de pós-tratamento?
SIM NÃO

  • Informe o cliente sobre o procedimento adequado para iniciar a regeneração estacionária.

Use as instruções seguintes para regeneração estacionária.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Sem Reparo

Ir para 1G

Ir para 1G

Passo Assistido 1G - Executar o procedimento de reajuste do filtro de particulados de diesel do sistema de pós-tratamento

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Realize o Procedimento de Reinicialização da Manutenção do Sistema de Pós-Tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o Procedimento de Reinicialização do DPF do Sistema de Pós-tratamento localizado na seleção de manutenção do sistema de pós-tratamento no menu de dados avançados do ECM.
  • Após clicar no botão OK, pode levar alguns minutos para que o Código de Falha 1922 se torne inativo e o Código de Falha 1921 se torne ativo.

NOTA: O Código de Falha 1922 deve se tornar ativo antes que o Procedimento de Reinicialização da Manutenção do Sistema de Pós-tratamento seja realizado.

NOTA: O Código de Falha 1922 se tornará inativo e o Código de Falha 1921 se tornará ativo após a conclusão deste procedimento.

O procedimento de Reinício da Manutenção do Sistema de Pós-tratamento foi completado?
SIM NÃO
Sem Reparo

Realize o Procedimento de Reinicialização da Manutenção do Sistema de Pós-tratamento da ferramenta eletrônica de serviço INSITE™ na seção Ação deste passo de diagnóstico de falhas.

Ir para 1H

Ir para 1H

Passo Assistido 1H - Realize o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Realize o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento na Seção de Dados Avançados do ECM.
  • Se o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento não foi completado, o Código de Falha 1922 pode ser potencialmente ativado após a limpeza ou substituição do DPF do sistema de pós-tratamento e da operação do veículo por uma distância curta.

Realize o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento.

O Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento da ferramenta eletrônica de serviço INSITE™ foi completado?

SIM NÃO
Sem Reparo

Realize o Procedimento de Instalação do Filtro da Manutenção do Sistema de Pós-tratamento da ferramenta eletrônica de serviço INSITE™ no passo Ação deste passo de diagnóstico de falhas.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Executar o procedimento de regeneração estacionária

Passo Assistido 2A - Executar o procedimento de regeneração estacionária

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Executar o procedimento de regeneração estacionária

  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste de regeneração do DPF do pós-tratamento nos testes de diagnóstico do ECM.

Alguns veículos podem estar equipados com um interruptor de regeneração estacionária no painel. Este interruptor também pode ser utilizado para realizar o procedimento de regeneração estacionária. Consulte o manual de serviços do OEM.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578, para informações de regeneração estacionária. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569 para informações de regeneração estacionária. Consulte o Procedimento 014-013 na Seção 14.

NOTA: Se a regeneração estacionária não ativa, por favor consulte o diagrama de diagnóstico de falha Regeneração Estacionária - Não Ativa na Seção TS do manual de serviço apropriado.

NOTA: O Código de Falha 2639 ficará ativo durante o procedimento de regeneração. Essa é uma condição normal de acordo com a remoção da fuligem do DPF do pós-tratamento.

Código de Falha 1922 ativo após a regeneração estacionária ser completada?
SIM NÃO

Um problema no sistema pode estar fazendo o Código de Falha 1922 permanecer ativo. Continue a seguir o diagrama do diagnóstico de falha para localizar o problema que está fazendo o Código de Falha 1922 permanecer ativo.

Sem Reparo

Ir para 3A

Ir para 8A

Passo Assistido 3 - Inspecione os sensores e fiação do sistema de pós-tratamento.

Passo Assistido 3A - Inspecione os conectores do sensor da temperatura do sistema de pós-tratamento quanto às localizações de instalação corretas.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Inspecione os conectores do sensor de temperatura do pós-tratamento.

Certifique-se de que os conectores dos sensores de temperatura dos gases de escape do sistema de pós-tratamento estejam conectados no conector correto do chicote da fiação do sistema de pós-tratamento. Dois dos sensores de temperatura têm conectores idênticos do chicote elétrico. Os sensores têm o mesmo número de peça e é possível instalar os conectores do chicote no sensor incorreto.

Para se certificar das localizações corretas dos sensores, utilize a ferramenta eletrônica de serviço INSITE™ para monitorar as tensões do sensor da temperatura do sistema de pós-tratamento.

  • Desconecte todos os sensores de temperatura do sistema de pós-tratamento, um de cada vez.
  • Se a tensão mudar quando o sensor for desconectado, o conector do chicote elétrico está conectado no sensor correto.
  • Se a tensão não mudar, troque a localização do conector a com outro sensor de temperatura. Então desconecte e verifique quanto a mudança de tensão.

Sensores de temperatura do pós-tratamento instalados corretamente?
SIM NÃO
Sem Reparo

Conecte cada sensor de temperatura do pós-tratamento no local correto seguindo os passos na seção Ação deste passo de diagnóstico de falhas.

Ir para 3B

Ir para 8A

Passo Assistido 3B - Inspecione os conectores do chicote elétrico do pós-tratamento quanto a instalação correta dos pinos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os conectores do chicote elétrico do pós-tratamento quanto a instalação correta dos pinos.

  • Inspecione os conectores do chicote elétrico e sensor do pós-tratamento quanto a localização de instalação correta dos pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Fiação do pós-tratamento instalada corretamente?
SIM NÃO
Sem Reparo

Inspecione os pinos nos locais corretos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Ir para 4A

Ir para 8A

Passo Assistido 4 - Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981 e/ou 1922.

Passo Assistido 4A - Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Desconecte o tubo de escape da entrada do pós-tratamento.
  • Opere o motor.

Ação

Verifique a fumaça de escape.

  • Realize o Teste de Acionamento Rápido da Aceleração - Teste Desconectado do Sistema de Pós-tratamento Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Realize o Teste de Acionamento Rápido da Aceleração - Teste Desconectado do Sistema de Pós-tratamento Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

NOTA: Para realizar um Teste de Acionamento Rápido da Aceleração, pode ser necessário ajustar temporariamente o parâmetro Rotação Máxima do Motor com o parâmetro Sem Sensor da Velocidade do Veículo na ferramenta eletrônica de serviço INSITE™ para a rotação máxima livre do motor.

A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4B

Passo Assistido 4A-1 - Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981 e/ou 1922.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Calibre o ECM com a calibração contendo as correções para resolver o Código de Falha 1981 e/ou 1922. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5A

Ir para 4A-2

Passo Assistido 4A-2 - Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Desconecte o tubo de escape da entrada do pós-tratamento.
  • Opere o motor.

Ação

Verifique a fumaça de escape.

  • Faça dois testes de acionamento rápido da aceleração variando da marcha lenta para a rotação máxima livre. Mantenha o motor em rotação máxima livre durante 5 segundos.
  • Uma pequena lufada de fumaça preta após a aceleração e que desaparece em rotação máxima livre constante é normal.

NOTA: Para realizar um Teste de Acionamento Rápido da Aceleração, pode ser necessário ajustar temporariamente o parâmetro Rotação Máxima do Motor com o parâmetro Sem Sensor da Velocidade do Veículo na ferramenta eletrônica de serviço INSITE™ para a rotação máxima livre do motor.

A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 8B

Passo Assistido 4B - Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981 e/ou 1922.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Calibre o ECM com a calibração contendo as correções para resolver o Código de Falha 1981 e/ou 1922. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique quanto a contagens ativas ou inativas dos Códigos de Falha 3616, 2449, ou 2387.

Passo Assistido 5A - Inspecionar o movimento do eixo do turbocompressor

Condições

  • Ligue a chave de ignição (ON).

Ação

Monitore os códigos de falha com a ferramenta eletrônica de serviço INSITE™ e verifique quanto a ocorrências dos códigos de falha 3616, 2449, ou 2387 ativos ou inativos.

Contagens ativas ou inativas dos Códigos de Falha 3616, 2449, ou 2387?
SIM NÃO

Use o seguinte procedimento para completar este reparo.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-134 ou Consulte o Procedimento 010-033 na Seção 10.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 ou Consulte o Procedimento 010-033 na Seção 10.

Remova o atuador do turbocompressor de geometria variável do conjunto do turbocompressor.

Inspecione o segmento dentado do turbocompressor quanto a dentes danificados ou quebrados. Mova a alavanca do segmento dentado na carcaça do rolamento do turbocompressor para cima e para baixo de um batente ao outro. Verifique quanto ao movimento suave entre os batentes. Haverá uma força de atrito inicial que deve ser vencida para que a alavanca do atuador se mova. Uma vez iniciado o movimento, deverá ser possível mover com a mão a alavanca do atuador até o outro batente.

Se o bico pulverizador nãodeslizar uniformemente de um batente ao outro ou os dentes da engrenagem estiverem danificados, um turbocompressor defeituoso foi detectado.

Nota: Essa falha pode ter sido causada por resíduos que saem do motor, fazendo o bocal do turbocompressor parar de mover. Inspecione os componentes do motor básico quanto a danos. Substitua o conjunto do atuador do turbocompressor.

Se o bico pulverizador deslizar uniformemente de um batente ao outro e os dentes da engrenagem não estiverem danificados, instale o atuador do turbocompressor utilizando os procedimentos acima e prossiga para o Passo 6A.

Sem Reparo

Ir para 8A

Ir para 6A

Passo Assistido 6 - Inspecione o escape.

Passo Assistido 6A - Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desligue o motor.

Ação

Desconecte o cotovelo de admissão de ar e utilize um espelho pequeno e uma lanterna para inspecionar o aquecedor de grade quanto a obstrução.

Encontrada obstrução no aquecedor de grade?
SIM NÃO

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-023 na Seção 10.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-023 na Seção 10.

Sem Reparo

Ir para 8A

Ir para 6B

Passo Assistido 6B - Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Desconecte o tubo de escape da entrada do pós-tratamento.
  • Opere o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Faça as seguintes verificações:

  • Verificar a restrição de admissão de ar
  • Verificar se há vazamentos no sistema de admissão e escape de ar
  • Realize um Teste de Corte de Cilindros para verificar quanto a falha de ignição.
  • Verifique quanto ao ajuste de regulagem das válvulas no cabeçote correto.

Determinada a causa de fumaça excessiva após a execução dos testes acima?
SIM NÃO

Faça os reparos necessários para os sistemas de combustível ou admissão de ar baseado nos resultados dos teste acima.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578, para informações sobre detecção de vazamentos no sistema de escape e de admissão. Consulte o Procedimento 010-024 na Seção 10.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-024 na Seção 10.

Substitua os seis injetores. Os códigos de ajuste de injetor precisam ser atualizados quando os injetores são substituídos em motores ISC e ISL CM2150.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 006-026 na Seção 6.
  • Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.

Ir para 8A

Ir para 8A

Passo Assistido 7 - Verifique o ciclo de serviço da aplicação.

Passo Assistido 7A - Verificar o ciclo de serviço do sistema de pós-tratamento

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar o ciclo de serviço.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para visualizar o ciclo de serviço do motor.
  • Visualize os dados de viagem do pós-tratamento.

Determine se o ciclo de serviço da aplicação precisa ser mudado para aumentar a temperatura dos gases de escape que entram no sistema de pós-tratamento.

O ciclo de serviço da aplicação precisa ser aumentado?
SIM NÃO

Modifique o ciclo de serviço da aplicação para aumentar a temperatura dos gases de escape que entram no sistema de pós-tratamento.

 Sem Reparo

Ir para 8A

Ir para 8A

Passo Assistido 8 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 8A - Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981 e/ou 1922.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se a calibração do ECM já foi verificada e atualizada no Passo Orientado 4, ignore este passo e prossiga imediatamente para o Passo Orientado 8B.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 8B

Ir para 8B

Passo Assistido 8B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 04-MARÇO-2013


CÓDIGO DE FALHA 1938 - Tensão 1 de Alimentação de Saída de Energia da ECU - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível moderadamente severo.

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de prova ao efetuar uma medição:No. 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de baterias do equipamento. |
 | PASSO 1A. Verifique as conexões da bateria. | As conexões da bateria estão firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria. | A tensão da bateria é aceitável em condições normais?
PASSO 2. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o chicote de alimentação do OEM e os pinos do conector do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote de alimentação do ECM. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito no chicote elétrico do OEM. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 2E. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 2F. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 1938 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o sistema de baterias do equipamento.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique os terminais da bateria quanto à corrosão ou conexões soltas.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

As conexões da bateria estão firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria.

Condições normais:

  • Pelo menos +12 VCC (sistemas de 12 VCC).
  • Pelo menos +24 VCC (sistemas de 24 VCC).

A tensão da bateria é aceitável em condições normais?
SIM NÃO
Sem Reparo

Carregue ou substitua as baterias.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote de alimentação do OEM.

Passo Assistido 2A - Inspecione o chicote de alimentação do OEM e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique os pinos dos conectores do chicote de alimentação e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote de alimentação do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o terminal positivo (+) da bateria e todos os pinos (+) de ALIMENTAÇÃO da bateria do ECM, um de cada vez, no conector do ECM no chicote de alimentação do OEM.
  • Meça a resistência entre o terminal negativo (-) da bateria e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM, um de cada vez, no conector do ECM do chicote de alimentação do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito no chicote de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.
  • Desconecte a bateria.

Ação

Verifique se há um curto-circuito no chicote de alimentação.

  • Meça a resistência entre os pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM do chicote de alimentação do OEM, e os pinos (–) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre os pinos (+) de ALIMENTAÇÃO da bateria ECM, no conector do ECM no chicote elétrico do OEM, e o massa do bloco do motor.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre um dos pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM no chicote elétrico do OEM, e todos os pinos do conector do ECM do chicote do OEM.
  • Meça a resistência entre o segundo pino (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM do chicote de alimentação do OEM, e todos os pinos do conector do ECM do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 2F

Ir para 3A

Passo Assistido 2F - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Continue com o diagnóstico de falhas do sistema da bateria até localizar a causa de baixa tensão da bateria.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1938 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 1942 - Pressão do Cárter - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | Signature™, ISX e QSX15 | 3666239
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISM, ISMe e QSM11 | 3666322
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX CM871 e ISM CM876 | 4021560

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 1942 ativo?
 | PASSO 1B. Verifique os Códigos de Falha 1843 e 1844. | Código de Falha 1843 ou 1844 ativo?
PASSO 2. | Verifique o sistema. |
 | PASSO 2A. Verifique a tampa do bocal de abastecimento de óleo. | A tampa do bocal de abastecimento de óleo foi instalada adequadamente?
 | PASSO 2B. Verifique a mangueira de saída do respiro do cárter. | Mangueira de saída do respiro do cárter livre de restrições?
 | PASSO 2C. Verifique a mangueira de entrada do respiro do cárter, se equipado. | A mangueira do respiro do cárter está conectada apropriadamente e livre de torções ou outros danos?
PASSO 3. | Verifique o sensor e o sistema. |
 | PASSO 3A. Verifique o sensor da pressão no cárter. | Sensor lendo 0 +- 30.5 mm [0 +- 1.2 pol] H2O?
 | PASSO 3B. Verifique o sensor da pressão no cárter. | Valor Máximo Medido menos Valor Mínimo Medido maior do que 17.8 mm [0.7 pol] H2O?
 | PASSO 3C. Verifique o elemento do filtro do respiro do cárter. | Elemento do filtro do respiro do cárter instalado corretamente?
 | PASSO 3D. Verifique a mangueira de entrada do respiro do cárter. | Mangueira de entrada do respiro do cárter livre de restrições?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1942 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique os Códigos de Falha 1843 e 1844.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 ou 1844 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o sistema.

Passo Assistido 2A - Verifique a tampa do bocal de abastecimento de óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tampa do bocal de abastecimento de óleo.

  • Verifique se a tampa do bocal de abastecimento de óleo foi instalada adequadamente.

A tampa do bocal de abastecimento de óleo foi instalada adequadamente?
SIM NÃO
Sem Reparo

Instale a tampa do bocal de abastecimento de óleo adequadamente.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione a mangueira de saída do respiro do cárter.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a mangueira de saída do respiro do cárter.

  • Inspecione a mangueira de saída do respiro do cárter quanto a trincas ou outras restrições.
  • Inspecione a mangueira de saída do respiro do cárter quanto a gelo.

Mangueira de saída do respiro do cárter livre de restrições?
SIM NÃO
Sem Reparo

Limpe ou substitua a mangueira de saída do respiro do cárter conforme necessário

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a mangueira de entrada do respiro do cárter, se equipado.

Condições

  • Desligue a chave de ignição (OFF).
  • Se o motor não estiver equipado com uma mangueira do filtro do cárter, vá para o passo 3A.

Ação

Verifique a mangueira do respiro do cárter entre o motor e o conjunto do filtro do cárter.

  • Certifique-se de que a mangueira do respiro esteja conectado corretamente e não haja partes amassadas ou outros danos presentes.

A mangueira do respiro do cárter está conectada apropriadamente e livre de torções ou outros danos?
SIM NÃO
Sem Reparo

Limpe ou substitua e conecte corretamente a mangueira de respiro do cárter conforme necessário.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o sensor e o sistema.

Passo Assistido 3A - Verifique o sensor da pressão no cárter.

Condições

  • Ligue a chave de ignição (ON).
  • Não dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o sensor da pressão no cárter.

  • Utilize uma ferramenta eletrônica de serviço INSITE™ para monitorar o sinal do sensor da pressão no cárter.
  • Clique em Monitor/Registrador de Dados na Barra de Visualização. Clique em Todos os Parâmetros e encontre a pressão no cárter e monitore na lista de parâmetros.

Sensor lendo 0 +- 30.5 mm [0 +- 1.2 pol] H2O?

SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso de pressão no cárter.

Substitua o sensor da pressão no cárter.

Consulte o Procedimento 019-445 na Tabela de Procedimentos Associados.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Verifique o sensor da pressão no cárter.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o sensor da pressão no cárter.

  • Utilize uma ferramenta eletrônica de serviço INSITE™ para monitorar o sinal do sensor da pressão no cárter com a chave de ignição ligada e o motor desligado.
  • Dê partida no motor e deixe-o operar em rotação máxima livre durante 5 minutos.
  • Utilize uma ferramenta eletrônica de serviço INSITE™ para monitorar o sinal do sensor da pressão no cárter em rotação máxima livre. Clique em Monitor/Registrador de Dados na Barra de Visualização, então clique em Todos os Parâmetros e encontre a pressão no cárter e monitore na lista de parâmetros.
  • Subtraia o valor mínimo medido do valor máximo medido.

Valor Máximo Medido menos Valor Mínimo Medido maior do que 17.8 mm [0.7 pol] H2O?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3C

Passo Assistido 3C - Verifique o elemento do filtro do respiro do cárter.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o elemento do filtro do respiro do cárter.

  • Verifique se o elemento do filtro de respiro do cárter está instalado corretamente.

Elemento do filtro do respiro do cárter instalado corretamente?
SIM NÃO

Foi detectado um sensor defeituoso de pressão no cárter.

Substitua o sensor da pressão no cárter.

Consulte o Procedimento 019-445 na Tabela de Procedimentos Associados.

Instale corretamente o elemento do filtro do respiro do cárter.

Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3D - Verifique a mangueira de entrada do respiro do cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a mangueira da entrada do respiro do cárter.

Ação

Verifique a mangueira de entrada do respiro do cárter.

  • Verifique a mangueira de entrada do respiro do cárter quanto a restrições ou outros danos.

Mangueira de entrada do respiro do cárter livre de restrições?
SIM NÃO

Substitua o elemento do filtro do respiro do cárter.

Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.

Limpe ou substitua a mangueira do respiro do cárter conforme necessário

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-OUTUBRO-2015


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Existem códigos de falha ativos?
 | PASSO 1B. Verifique se há códigos de falha inativos. | Códigos de Falha 221 ou 249 inativos?
 | PASSO 1C. Verifique a leitura do sensor da pressão barométrica. | A leitura do sensor da pressão barométrica é ±25,4 mm-Hg [1,0 pol-Hg] do valor na tabela?
 | PASSO 1D. Verifique as temperaturas na entrada e na saída do compressor do turbocompressor nos Dados Instantâneos do Código de Falha 1943. | Os valores da Temperatura na Entrada do Compressor do Turbocompressor são maiores que 14°C [25°F] acima da temperatura do ar ambiente, ou a Temperatura (Calculada) na Saída do Compressor do Turbocompressor é maior que 227°C [440°F]?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1943 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o diagnóstico dos códigos de falha ativos.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 221 ou 249 inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 221 ou 249

Ir para 1C

Passo Assistido 1C - Verifique a leitura do sensor da pressão barométrica.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a leitura do sensor da pressão barométrica.

  • Use a ferramenta eletrônica de serviço INSITE™ para ler o valor da pressão barométrica.

Consulte o Procedimento 018-028 (Pressão Barométrica em Altitude) na SeçãoV.

O valor da pressão barométrica está dentro da faixa de ± 25,4 mm-Hg [± 1,0 pol-Hg]?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004, (Sensor da Pressão Barométrica do Ar) na Seção 19.

Ir para 1D

Ir para 2A

Passo Assistido 1D - Verifique as temperaturas na entrada e na saída do compressor do turbocompressor nos Dados Instantâneos do Código de Falha 1943.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Expanda e leia os dados instantâneos do Código de Falha 1943.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os dados instantâneos dos códigos de falha.

Verifique os valores dos seguintes parâmetros:

  • Temperatura na Entrada do Compressor do Turbocompressor
  • Temperatura na Saída do Compressor do Turbocompressor.

Os valores da Temperatura na Entrada do Compressor do Turbocompressor são maiores que 14°C [25°F] acima da temperatura do ar ambiente, ou a Temperatura (Calculada) na Saída do Compressor do Turbocompressor é maior que 227°C [440°F]?

SIM | NÃO
Sem Reparo | Sem Reparo

Entre em contato com o OEM.

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Nota: A menos que a falha seja um sensor defeituoso de pressão barométrica ou de pressão no coletor de admissão, este código provavelmente não será ativado na condição "sem ar" na oficina. Muito provavelmente o motor precisará estar sob carga para que este código de falha seja acionado e para determinar se a falha foi localizada e reparada.

Código de Falha 1943 inativo?
SIM NÃO

Nenhum reparo. Este código de falha é acionado para despotenciar o motor para sua proteção e controle dos níveis de emissões.

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de arrefecimento do atuador do TGV. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Existem códigos de falha ativos relacionados à alta temperatura do líquido de arrefecimento, ou altas contagens ou falhas inativas associadas à temperatura do líquido de arrefecimento?
 | PASSO 1B. Inspecione as linhas de líquido de arrefecimento do atuador do TGV quanto a torções e obstruções. | Foram encontradas obstruções na placa de arrefecimento ou nas linhas de líquido de arrefecimento do atuador do TGV?
PASSO 2. | Verifique o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1962 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o sistema de arrefecimento do atuador do TGV.

Passo Assistido 1A - Verifique se os Códigos de Falha 1843 e 1844 estão registrados.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha ativos relacionados à alta temperatura do líquido de arrefecimento, ou altas contagens ou falhas inativas associadas à temperatura do líquido de arrefecimento?

SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Inspecione as linhas de líquido de arrefecimento do atuador do TGV quanto a torções e obstruções.

Ação

Inspecione as linhas de líquido de arrefecimento do atuador do TGV quanto a torções e obstruções.

  • Aplique ar comprimido no sentido inverso na placa de arrefecimento do atuador do TGV para verificar se há obstruções.

Foram encontradas obstruções na placa de arrefecimento ou nas linhas de líquido de arrefecimento do atuador do TGV?
SIM NÃO

Repare ou substitua a linha de líquido de arrefecimento obstruída.

  • Consulte o Procedimento Para motores ISB CM2150, 010-041 no Manual de Serviços dos Motores ISB CM2150, Boletim 4021578.
  • Consulte o Procedimento Para motores ISC e ISL CM2150, 010-041 do Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.

Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1962 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 1966 - Temperatura 1 do gás de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível mais severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Os Códigos de Falha 1665, 1666, 1667, 1674, 1675 ou 1676 estão ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema do ar de admissão. |
 | PASSO 2A. Inspecione se há vazamentos no sistema do ar de admissão. | Vazamento de ar detectado?
PASSO 3. | Verifique o sistema de combustível. |
 | PASSO 3A. Verifique se há falha de ignição em algum injetor. | Foi detectada falha de ignição do injetor?
 | PASSO 3B. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída do turbocompressor?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 1665, 1666, 1667, 1674, 1675 ou 1676 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço.
  • Opere o motor por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sistema do ar de admissão.

Passo Assistido 2A - Inspecione se há vazamentos no sistema do ar de admissão.

Condições

  • Dê partida no motor e opere-o em rotação máxima livre.

Ação

Verifique as mangueiras, braçadeiras e tubos quanto a vazamentos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-024 na Seção 6.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-024 na Seção 6.

Vazamento de ar detectado?
SIM NÃO

Repare ou substitua quaisquer componentes danificados.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-024 na Seção 6.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-024 na Seção 6.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o sistema de combustível.

Passo Assistido 3A - Verifique se há falha de ignição em algum injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionando em marcha lenta.

Ação

Verifique se há falha de ignição em algum injetor.

  • Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.
  • Determine se a falha de ignição do cilindro é detectada em qualquer rotação do motor e condição de operação.

Foi detectada falha de ignição do injetor?
SIM NÃO

Determine a causa da falha de ignição do motor. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o injetor, se necessário.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-026 na Seção 6.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

  • Verifique quanto a sinais de umidade na saída de escape do turbocompressor.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Inspecione o motor quanto a outras fontes de óleo ou de combustível diesel adentrando o sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 20-MAIO-2014


CÓDIGO DE FALHA 1968 - Temperatura 2 do gás de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Os Códigos de Falha 1665, 1666, 1667, 1674, 1675 ou 1676 estão ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema de combustível. |
 | PASSO 2A. Verifique se há falha de ignição em algum injetor. | Foi detectada falha de ignição do injetor?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 1665, 1666, 1667, 1674, 1675 ou 1676 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Ferramenta eletrônica de serviço conectada.
  • Motor funcionando em marcha lenta por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível.

Passo Assistido 2A - Verifique se há falha de ignição em algum injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionando em marcha lenta.

Ação

Verifique se há falha de ignição em algum injetor.

  • Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.
  • Determine se a falha de ignição do cilindro é detectada em qualquer rotação do motor e condição de operação.

Foi detectada falha de ignição do injetor?
SIM NÃO

Determine a causa da falha de ignição. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o injetor, se necessário.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-026 na Seção 6.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Procure por sinais de óleo ou combustível na saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Inspecione o motor quanto a outras fontes de óleo ou de combustível diesel adentrando o sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-MAIO-2014


CÓDIGO DE FALHA 1969 - Temperatura 2 do gás de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível mais severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Os Códigos de Falha 1665, 1666, 1667, 1674, 1675 ou 1676 estão ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema de combustível. |
 | PASSO 2A. Verifique se há falha de ignição em algum injetor. | Foi detectada falha de ignição do injetor?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 1665, 1666, 1667, 1674, 1675 ou 1676 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço.
  • Opere o motor por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível.

Passo Assistido 2A - Verifique se há falha de ignição em algum injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionando em marcha lenta.

Ação

Verifique se há falha de ignição em algum injetor.

  • Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.
  • Determine se a falha de ignição do cilindro é detectada em qualquer rotação do motor e condição de operação.

Foi detectada falha de ignição do injetor?
SIM NÃO

Determine a causa da falha de ignição. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o injetor, se necessário.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-026 na Seção 6.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Procure por sinais de óleo ou combustível na saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Inspecione o motor quanto a outras fontes de óleo ou de combustível diesel adentrando o sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-MAIO-2014


CÓDIGO DE FALHA 1972 - Temperatura 3 do gás de escape - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de pós-tratamento. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1877, 1876 ou 1878 ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
 | PASSO 1C. Verifique o catalisador de oxidação de diesel. | Face do catalisador de oxidação de diesel obstruído?
PASSO 2. | Verifique o sistema de combustível. |
 | PASSO 2A. Verifique se há falha de ignição em algum injetor. | Foi detectada falha de ignição do injetor?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 4A. Verifique o catalisador de oxidação de diesel quanto ao acúmulo de fuligem. | Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
 | PASSO 4B. Inspecione o catalisador de oxidação de diesel quanto a trincas na parede das células. | Alguma trinca nas paredes das células?
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o sistema de pós-tratamento.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1877, 1876 ou 1878 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço.
  • Opere o motor por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote.

  • Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores.

  • Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 1C

Passo Assistido 1C - Verifique o catalisador de oxidação de diesel.

Condições

  • Inspecione o catalisador de oxidação de diesel. Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Ação

Inspecionar o catalisador de oxidação de diesel quanto a obstrução. Uma face obstruída do pós-tratamento pode fazer com que hidrocarbonetos adentrem o filtro de particulados de diesel durante a injeção do pós-tratamento, criando altas temperaturas de saída do filtro de particulados de diesel.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Face do catalisador de oxidação de diesel obstruído?
SIM NÃO

Remova o catalisador de oxidação de diesel do veículo e limpe a face.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578 para informações de limpeza do DOC. Consulte o Procedimento 011-049 na Seção 11.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569 para informações de limpeza do DOC. Consulte o Procedimento 011-049 na Seção 11.

Sem Reparo

Ir para 5A

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível.

Passo Assistido 2A - Verifique se há falha de ignição em algum injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionando em marcha lenta.

Ação

Verifique se há falha de ignição em algum injetor.

  • Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.
  • Determine se a falha de ignição do cilindro é detectada em qualquer rotação do motor e condição de operação.

Foi detectada falha de ignição do injetor?
SIM NÃO

Determine a causa da falha de ignição. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o injetor, se necessário.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-026 na Seção 6.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Sem Reparo

Ir para 5A

Ir para 3A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Procure por sinais de óleo ou combustível na saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

Passo Assistido 4A - Verifique o catalisador de oxidação de diesel quanto ao acúmulo de fuligem.

Condições

  • Remova o catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Ação

Inspecione o catalisador do sistema de pós-tratamento.

Verifique a face de entrada do DOC do pós-tratamento quanto ao acúmulo de fuligem.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
SIM NÃO

Limpe o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Sem Reparo

Ir para 4B

Ir para 4B

Passo Assistido 4B - Inspecione o catalisador de oxidação de diesel quanto a trincas na parede das células.

Condições

  • Catalisador de oxidação de diesel do sistema de pós-tratamento removido.

Ação

Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

Inspecione se há trincas nas paredes das células do catalisador de oxidação de diesel.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Alguma trinca nas paredes das células?
SIM NÃO

Substitua o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-JUNHO-2014


CÓDIGO DE FALHA 1973 - Temperatura 3 do gás de escape - Dados válidos, mas acima da faixa normal de operação - Nível mais severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1877, 1876 ou 1878 ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema de combustível. |
 | PASSO 2A. Verifique se há falha de ignição em algum injetor. | Foi detectada falha de ignição do injetor?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1877, 1876 ou 1878 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço.
  • Opere o motor por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote.

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e o massa.

  • Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores.

  • Consulte o Procedimento 019-449 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível.

Passo Assistido 2A - Verifique se há falha de ignição em algum injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionando em marcha lenta.

Ação

Verifique se há falha de ignição em algum injetor.

  • Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.
  • Determine se a falha de ignição do cilindro é detectada em qualquer rotação do motor e condição de operação.

Foi detectada falha de ignição do injetor?
SIM NÃO

Determine a causa da falha de ignição. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o injetor, se necessário.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 006-026 na Seção 6.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Procure por sinais de óleo ou combustível na saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Faça um teste de acionamento rápido da aceleração para verificar se há emissão de fumaça preta pelo cano de escapamento. Funcione o motor em marcha lenta e acione o acelerador em 100%. Faça este teste várias vezes, se necessário. Verifique se há emissão visível de fumaça preta.

Se houver emissão de fumaça preta, inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-JUNHO-2014


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 1974 ativo?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1974 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1974 ativo?
SIM NÃO

Substitua o filtro de respiro do cárter.

  • Para motores ISB CM2100 e CM2150, Consulte o Procedimento 003-021 (Filtro de Desaeração do Cárter) na Seção 3 no Manual de Serviço doa Motores Séries ISB 6.7L (CM2100 e CM2150 Sistemas de Combustível Common Rail) Boletim 4021578.
  • Consulte o Procedimento 003-019 para motores ISC e ISL CM2150, (Elemento de Respiro do Cárter) na Seção 3 do Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1974 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 1981 - Sistema do Filtro de Particulados de Diesel 1 do Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Injetor | Consulte o Procedimento 006-026 | ISB CM2100 e CM2150 | 4021578
Injetor | Consulte o Procedimento 006-026 | ISC e ISL CM2150 | 4021569
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | ISC e ISL CM2150 | 4021569
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | ISB CM2100 e CM2150 | 4021578
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISC e ISL CM2150 | 4021569
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISB CM2100 e CM2150 | 4021578
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISC e ISL CM2150 | 4021569
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB CM2100 e CM2150 | 4021578
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISC e ISL CM2150 | 4021569
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISB CM2100 e CM2150 | 4021578
Suporte de Montagem do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-046 | ISC e ISL CM2150 | 4021569
Suporte de Montagem do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-046 | ISB CM2100 e CM2150 | 4021578
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISC e ISL CM2150 | 4021569
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB CM2100 e CM2150 | 4021578
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISC e ISL CM2150 | 4021569
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB CM2100 e CM2150 | 4021578
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC e ISL CM2150 | 4021569
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB CM2100 e CM2150 | 4021578
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB, ISC, ISL, ISDe, e QSB3.3 CM2150 | 4021570

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1879, 1881 ou 1883 ativos?
 | PASSO 1B. Verifique se há códigos de falha ativos. | Código de Falha 1981 ativo?
 | PASSO 1C. Verifique quanto a códigos de falha relacionados ao sistema da EGR. | Sistema da EGR relatou códigos de falha ativos ou contagens inativas altas?
PASSO 2. | Inspecione o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. |
 | PASSO 2A. Verifique a orientação do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento | Tubos e sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento corretos?
 | PASSO 2B. Verifique a precisão do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. | tensão do sinal da pressão diferencial do DPF do pós-tratamento dentro da especificação com a chave de ignição ligada e o motor desligado.
 | PASSO 2C. Verificar os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento quanto a obstruções | Tubos de alimentação do sensor da pressão diferencial do filtro de particulados de diesel (DPF) do sistema de pós-tratamento bloqueados?
PASSO 3. | Inspecione os sensores da temperatura dos gases do sistema de pós-tratamento e a fiação |
 | PASSO 3A. Inspecione os conectores do sensor da temperatura do sistema de pós-tratamento quanto às localizações de instalação corretas. | Sensores de temperatura do pós-tratamento instalados corretamente?
 | PASSO 3B. Inspecione os conectores do chicote elétrico do pós-tratamento quanto a instalação correta dos pinos. | Fiação do pós-tratamento instalada corretamente?
PASSO 4. | Verificar o intervalo de manutenção para limpeza de cinza |
 | PASSO 4A. Verificar o intervalo de manutenção para limpeza de cinza. | O intervalo para limpeza de cinza foi seguido?
 | PASSO 4A-1. Realize o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento. |
 | PASSO 4B. Realize o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento. | Código de Falha 1981 inativo?
PASSO 5. | Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981. |
 | PASSO 5A. Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento. | A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
 | PASSO 5A-1. Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981. |
 | PASSO 5A-2. Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento. |
 | PASSO 5B. Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
PASSO 6. | Verifique quanto a contagens ativas ou inativas dos Códigos de Falha 3616, 2449, ou 2387. |
 | PASSO 6A. Inspecione o movimento do eixo do turbocompressor. | Contagens ativas ou inativas dos Códigos de Falha 3616, 2449, ou 2387?
PASSO 7. | Inspecione o escape. |
 | PASSO 7A. Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento. | Encontrada obstrução no aquecedor de grade?
 | PASSO 7B. Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento. | Causa de obstrução do filtro de particulados de diesel do sistema de pós-tratamento determinada após a realização dos testes acima?
PASSO 8. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 8A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 8B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1879, 1881 ou 1883 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1981 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1C

Ir para 8A

Passo Assistido 1C - Verifique se há códigos de falha relacionados ao sistema da EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Sistema da EGR relatou códigos de falha ativos ou contagens inativas altas?
SIM NÃO

Consulte os diagramas de diagnóstico de falha apropriados para o código de falha do sistema da EGR.

Também será necessário inspecionar e limpar ou substituir o filtro de particulados de diesel do sistema de pós-tratamento. Utilize as instruções seguintes para remover, inspecionar e limpar ou substituir o DPF do pós-tratamento.

  • Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.

Utilize as instruções seguintes para remover, inspecionar e limpar ou substituir o catalisador de oxidação de diesel.

  • Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

NOTA: Se o filtro de particulados de diesel do sistema de pós-tratamento não atender aos critérios de inspeção no procedimento seguinte, deverá ser substituído. Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.

Os DPFs do pós-tratamento que atendem ao critério de inspeção e foram limpos em uma máquina de limpeza de pulso de ar SPX ou equivalente, devem ter uma regeneração estacionária após o processo de limpeza ser completado.

Sem Reparo

Ir para 8A

Ir para 2A

Passo Assistido 2 - Inspecione o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Passo Assistido 2A - Orientação do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o sensor da pressão diferencial e os tubos do sensor por orientação correta. A orientação incorreta não permite o dreno correto da água.

  • Verifique o sensor da pressão diferencial do DPF quanto à localização correta.
  • Verifique o ângulo de 10 graus do tubo da pressão diferencial do DPF.
  • Consulte o Procedimento 011-046 na Tabela de Procedimentos Associados.

Tubos e sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento localizados corretamente?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 2B

Passo Assistido 2B - Verifique a precisão do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor.

  • Monitore a leitura da tensão do sinal do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento com uma ferramenta eletrônica de serviço INSITE™.
  • Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

tensão do sinal da pressão diferencial do DPF do pós-tratamento dentro da especificação com a chave de ignição ligada e o motor desligado.

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 2C

Passo Assistido 2C - Verificar os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento quanto a obstruções

Condições

  • Desligue o motor.
  • Desconecte os tubos de alimentação do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Desconecte os tubos de alimentação do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

  • Consulte o Procedimento 011-047 na Tabela de Procedimentos Associados.
  • Inspecione os tubos de alimentação quanto a obstruções.

Tubos de alimentação do sensor da pressão diferencial do filtro de particulados de diesel (DPF) do sistema de pós-tratamento bloqueados?

SIM NÃO

Remova e limpe os tubos de alimentação do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

  • Consulte o Procedimento 011-047 na Tabela de Procedimentos Associados.

  • Verifique se há um curto-circuito entre o pino de SINAL do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e todos os outros pinos do chicote. Consulte o Procedimento 019-360 na Seção 19.
  • Se não houver nenhum curto-circuito, substitua o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Ir para 8A

Ir para 8A

Passo Assistido 3 - Inspecione os sensores da temperatura dos gases do sistema de pós-tratamento e a fiação

Passo Assistido 3A - Inspecione os conectores do sensor da temperatura do sistema de pós-tratamento quanto às localizações de instalação corretas.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Inspecione os conectores do sensor de temperatura do pós-tratamento.

Certifique-se de que os conectores dos sensores de temperatura dos gases de escape do sistema de pós-tratamento estejam conectados no conector correto do chicote da fiação do sistema de pós-tratamento. Dois dos sensores de temperatura têm conectores idênticos do chicote elétrico. Os sensores têm o mesmo número de peça e é possível instalar os conectores do chicote no sensor incorreto.

Para se certificar das localizações corretas dos sensores, utilize a ferramenta eletrônica de serviço INSITE™ para monitorar as tensões do sensor da temperatura do sistema de pós-tratamento.

  • Desconecte todos os sensores de temperatura do sistema de pós-tratamento, um de cada vez.
  • Se a tensão mudar quando o sensor for desconectado, o conector do chicote elétrico está conectado no sensor correto.
  • Se a tensão não mudar, troque a localização do conector a com outro sensor de temperatura. Então desconecte e verifique quanto a mudança de tensão.

Sensores de temperatura do pós-tratamento instalados corretamente?
SIM NÃO
Sem Reparo

Conecte cada sensor de temperatura do pós-tratamento no local correto seguindo os passos na seção Ação.

Ir para 3B

Ir para 8A

Passo Assistido 3B - Inspecione os conectores do chicote elétrico do pós-tratamento quanto a instalação correta dos pinos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os conectores do chicote elétrico do pós-tratamento quanto a instalação correta dos pinos.

  • Inspecione os conectores do chicote elétrico e sensor do pós-tratamento quanto a localização de instalação correta dos pinos.

Consulte o diagrama elétrico para obter a identificação e a localização dos pinos dos conectores.

Fiação do pós-tratamento instalada corretamente?
SIM NÃO
Sem Reparo

Inspecione os pinos nos locais corretos.

Consulte o diagrama elétrico para obter a identificação e a localização dos pinos dos conectores.

Ir para 4A

Ir para 8A

Passo Assistido 4 - Verificar o intervalo de manutenção para limpeza de cinza.

Passo Assistido 4A - Verificar o intervalo de manutenção para limpeza de cinza.

Condições

N/A

Ação

Verificar o intervalo de manutenção para limpeza de cinza.

  • Verificar o intervalo de manutenção para limpeza de cinza do DPF. É possível que o intervalo para limpeza da cinza tenha sido ignorado e o filtro precise ser limpo.

Consulte o Manual de Operação e Manutenção para obter o intervalo de limpeza recomendado.

O intervalo para limpeza de cinza foi seguido?
SIM NÃO

O filtro de particulados de diesel do pós-tratamento está obstruído com fuligem e a regeneração estacionária não pode ser realizada até que tenha sido inspecionado e limpo com uma máquina de limpeza de pulso de ar SPX ou equivalente.

  • Remova, inspecione e limpe ou substitua o filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.
  • Remova, inspecione e limpe ou substitua o o catalisador de oxidação de diesel. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

NOTA: Se o filtro de particulados de diesel do sistema de pós-tratamento não atender aos critérios de inspeção no procedimento seguinte, deverá ser substituído. Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.

Não é necessária uma regeneração estacionária em filtros substituídos, a menos que o Código de Falha 1922 esteja ativo.

Os DPFs do pós-tratamento que atendem ao critério de inspeção e foram limpos em uma máquina de limpeza de pulso de ar SPX ou equivalente, devem ter uma regeneração estacionária após o processo de limpeza ser completado.

Limpe o filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.

Ir para 4B

Ir para 4A-1

Passo Assistido 4A-1 - Realize o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize o procedimento de Instalação do Filtro de Manutenção do Pós-tratamento para desabilitar o Código de Falha 1981.

Realize o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento.

Código de Falha 1981 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 8A

Ir para 1A

Passo Assistido 4B - Realize o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize o procedimento de Instalação do Filtro de Manutenção do Pós-tratamento para desabilitar o Código de Falha 1981.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o Procedimento de Instalação do Filtro de Manutenção do Sistema de Pós-tratamento na Seção de Dados Avançados do ECM.

Código de Falha 1981 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5A

Ir para 1A

Passo Assistido 5 - Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981.

Passo Assistido 5A - Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Desconecte o tubo de escape da entrada do pós-tratamento.
  • Opere o motor.

Ação

Verifique a fumaça de escape.

  • Realize o Teste de Acionamento Rápido da Aceleração - Teste Desconectado do Sistema de Pós-tratamento Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Para realizar um Teste de Acionamento Rápido da Aceleração, pode ser necessário ajustar temporariamente o parâmetro Rotação Máxima do Motor com o parâmetro Sem Sensor da Velocidade do Veículo na ferramenta eletrônica de serviço INSITE™ para a rotação máxima livre do motor.

A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A-1

Ir para 5B

Passo Assistido 5A-1 - Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Calibre o ECM com a calibração contendo as correções para resolver o Código de Falha 1981.

  • Consulte o Procedimento 019-032 na Seção 19.

Ir para 6A

Ir para 5A-2

Passo Assistido 5A-2 - Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Desconecte o tubo de escape da entrada do pós-tratamento.
  • Opere o motor.

Ação

Verifique a fumaça de escape.

  • Faça dois testes de acionamento rápido da aceleração variando da marcha lenta para a rotação máxima livre. Mantenha o motor em rotação máxima livre durante 5 segundos.
  • Uma pequena lufada de fumaça preta após a aceleração e que desaparece em rotação máxima livre constante é normal.

Nota: Para realizar um Teste de Acionamento Rápido da Aceleração, pode ser necessário ajustar temporariamente o parâmetro Rotação Máxima do Motor com o parâmetro Sem Sensor da Velocidade do Veículo na ferramenta eletrônica de serviço INSITE™ para a rotação máxima livre do motor.

A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 8A

Passo Assistido 5B - Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM) para o Código de Falha 1981.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Calibre o ECM com a calibração contendo as correções para resolver o Código de Falha 1981.

  • Consulte o Procedimento 019-032 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique quanto a contagens ativas ou inativas dos Códigos de Falha 3616, 2449, ou 2387.

Passo Assistido 6A - Inspecione o movimento do eixo do turbocompressor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Monitore os códigos de falha com a ferramenta eletrônica de serviço INSITE™ e verifique quanto a ocorrências dos códigos de falha 3616, 2449, ou 2387 ativos ou inativos.

Contagens ativas ou inativas dos Códigos de Falha 3616, 2449, ou 2387?
SIM NÃO

Inspecione o segmento dentado do turbocompressor quanto a dentes danificados ou quebrados.

Mova a alavanca do segmento dentado na carcaça do rolamento do turbocompressor para cima e para baixo de um batente ao outro. Verifique quanto ao movimento suave entre os batentes.

Haverá uma força de atrito inicial que deve ser vencida para que a alavanca do atuador se mova. Uma vez iniciado o movimento, deverá ser possível mover com a mão a alavanca do atuador até o outro batente.

Se o bico pulverizador nãodeslizar uniformemente de um batente ao outro ou os dentes da engrenagem estiverem danificados, um turbocompressor defeituoso foi detectado.

Nota: Essa falha pode ter sido causada por resíduos que saem do motor, fazendo o bocal do turbocompressor parar de mover. Inspecione os componentes do motor básico quanto a danos.

Substitua o conjunto ou atuador do turbocompressor, ou se o bico pulverizador deslizar uniformemente de um batente ao outro e os dentes da engrenagem não estiverem danificados, instale o atuador do turbocompressor utilizando os procedimentos seguintes e prossiga para o Passo Orientado 7A.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 8A

Ir para 7A

Passo Assistido 7 - Inspecione o escape.

Passo Assistido 7A - Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desligue o motor.

Ação

Desconecte o cotovelo de admissão de ar e inspecione o aquecedor de grade quanto a obstruções utilizando um espelho pequeno e uma lanterna.

Inspecione o aquecedor de grade quanto a obstruções.

Encontrada obstrução no aquecedor de grade?
SIM NÃO

  • Consulte o Procedimento 010-023 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7B

Ir para 7B

Passo Assistido 7B - Realize o diagnóstico de falhas da causa da obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Desconecte o tubo de escape da entrada do pós-tratamento.
  • Opere o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Realize o seguinte:

  • Verifique a restrição de admissão de ar.
  • Verificar se há vazamentos no sistema de admissão e escape de ar
  • Realize um Teste de Corte de Cilindros para verificar quanto a falha de ignição.
  • Verifique quanto ao ajuste de regulagem das válvulas no cabeçote correto.

Causa de obstrução do filtro de particulados de diesel do sistema de pós-tratamento determinada após a realização dos testes acima?

SIM NÃO

Faça os reparos necessários para os sistemas de combustível ou admissão de ar baseado nos resultados dos teste acima.

Para para obter informações sobre detecção de vazamentos no sistema de escape e de admissão dos motores ISB com CM2150, utilize o procedimento seguinte. Consulte o Procedimento 010-024 na Tabela de Procedimentos Associados.

Substitua os seis injetores. Os códigos de ajuste de injetor precisam ser atualizados quando os injetores são substituídos em motores ISC e ISL CM2150.

Para para obter informações sobre remoção e instalação do injetor em motores ISB com CM2150, utilize o procedimento seguinte. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 8A

Ir para 8A

Passo Assistido 8 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 8A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 8B

Ir para 8B

Passo Assistido 8B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-SETEMBRO-2015


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1879, 1881 ou 1883 ativos?
PASSO 2. | Inspecione a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. |
 | PASSO 2A. Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o sistema de pós-tratamento. | Modificações na pressão diferencial?
 | PASSO 2B. Instalar os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento | Tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento instalados corretamente?
PASSO 3. | Verifique a pressão do filtro de particulados de diesel do pós-tratamento. |
 | PASSO 3A. Inspecione o filtro de particulados de diesel do sistema de pós-tratamento. | Detectada violação ou remoção do sistema de pós-tratamento?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1993 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1879, 1881 ou 1883 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Inspecione a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Passo Assistido 2A - Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o sistema de pós-tratamento.

Condições

  • Verifique se todos os componentes estão montados e conectados corretamente
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a operação do sensor da pressão diferencial do pós-tratamento.

  • Opere o motor em diferentes cargas e rotações.
  • Utilize uma ferramenta eletrônica de serviço INSITE™ para monitorar a operação do sensor da pressão diferencial do pós-tratamento. Procure por mudanças na pressão diferencial com mudanças na rotação e carga do motor.

Modificações na pressão diferencial?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão diferencial.

Consulte o Procedimento 019-443 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Instalar os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os tubos do sensor de pressão diferencial do DPF do sistema de pós-tratamento quanto a:

  • Vazamentos ou trincas nos tubos do sensor da pressão diferencial.
  • Conexões soltas nos tubos do sensor da pressão diferencial.
  • Tubos do sensor da pressão diferencial quebrados ou faltando.
  • Tubos obstruídos.
  • Certifique-se de que os tubos da pressão diferencial estão instalados corretamente. É possível que os tubos do sensor da pressão diferencial estejam invertidos nos tubos de borracha da conexão do sensor. Consulte o Procedimento 019-443 na Seção 19.

Tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento instalados corretamente?
SIM NÃO
Sem Reparo

Repare o substitua os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento

  • Use o seguinte procedimento para motores ISB CM2150. Consulte o Procedimento 011-047 na Seção 11.
  • Use o seguinte procedimento para motores ISC e ISL CM2150. Consulte o Procedimento 011-047 na Seção 11.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique a presença do filtro de particulados de diesel do pós-tratamento.

Passo Assistido 3A - Inspecione o filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o filtro de particulados de diesel do sistema de pós-tratamento
  • Use o seguinte procedimento para motores ISB CM2150. Consulte o Procedimento 011-041 na Seção 18.
  • Use o seguinte procedimento para motores ISC e ISL CM2150. Consulte o Procedimento 011-041 na Seção 11.

Ação

Inspecione o filtro de particulados de diesel do sistema de pós-tratamento.

Inspecione o sistema de pós-tratamento para determinar se o DPF do pós-tratamento foi violado ou removido do sistema de escape.

  • Use o seguinte procedimento para motores ISB CM2150. Consulte o Procedimento 011-041 na Seção 11.
  • Use o seguinte procedimento para motores ISC e ISL CM2150. Consulte o Procedimento 011-041 na Seção 11.

Detectada violação ou remoção do sistema de pós-tratamento?
SIM NÃO

Instale o sistema de pós-tratamento correto para o veículo.

  • Use o seguinte procedimento para motores ISB CM2150. Consulte o Procedimento 011-041 na Seção 11.
  • Use o seguinte procedimento para motores ISC e ISL CM2150. Consulte o Procedimento 011-041 na Seção 11.

Substitua o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-443 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Opere o motor em rotação máxima livre por 1 minuto ou até que o código de falha torne-se inativo. Este código de falha exige que o fluxo de escape esteja acima de um valor mínimo antes de a falha se tornar inativa.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1993 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha ativos e inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 23-JANEIRO-2012


CÓDIGO DE FALHA 2182 - Circuito Acionador 1 do Atuador do Freio-motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Tabela de Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISC e ISL CM2150 | 4021569
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB, ISC, ISL, ISDe e QSB3.3 com Sistema Eletrônico de Controle CM2150 | 4021570
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB, ISC, ISL, ISDe e QSB3.3 com Sistema Eletrônico de Controle CM2150 | 4021570
Válvula Solenóide do Freio-motor | Consulte o Procedimento 020-012 | ISC e ISL CM2150 | 4021569

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™; No. 3823995, ponta de prova macho Weather-Pack™; e No. 3823996, ponta de prova fêmea Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2182 inativo?
PASSO 2. | Verifique o ECM e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o chicote elétrico do freio-motor quanto a danos. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um circuito de sinal aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Verifique o circuito e o solenóide do freio-motor. |
 | PASSO 3A. Verifique o solenóide do freio-motor quanto a um circuito aberto | Entre 5 e 15 ohms?
 | PASSO 3B. Verifique se há um circuito aberto no ECM. | O freio-motor número 1 funciona?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2182 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2182 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o ECM e o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se o chicote do motor e os pinos do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique o chicote elétrico do freio-motor quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Ação

Inspecione o conector do chicote de ponte interno do freio-motor e conector de passagem quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3C

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o fio número 1 do solenóide do freio-motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o fio de SINAL número 1 do solenóide do freio-motor, no conector do solenóide, e o fio de SINAL número 1 do solenóide do freio-motor, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no circuito de SINAL número 1 do solenóide do freio-motor. O circuito aberto encontra-se em um dos seguintes chicotes:

  • O chicote do motor principal entre o ECM e o conector de 2 pinos na parte traseira do motor
  • O chicote de ponte do freio-motor entre o conector de 2 pinos do chicote do motor, na parte traseira do motor, e a carcaça dos balanceiros
  • O chicote interno do freio-motor entre a carcaça dos balanceiros e o solenóide do freio-motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3E

Passo Assistido 2D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do conector de passagem do freio-motor o fio número 1 do solenóide do freio-motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL número 1 do solenóide do freio-motor, no conector ECM do chicote do motor, e todos os outros pinos do conector do ECM.

Use o circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL número 1 do solenóide do freio-motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3E

Passo Assistido 3 - Verifique o solenóide do freio-motor quanto a um circuito aberto.

Passo Assistido 3A - Verifique o solenóide do freio-motor quanto a um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte do chicote do motor o circuito número 1 do solenóide do freio-motor.

Ação

Verifique a resistência do solenóide.

  • Meça a resistência entre o pino do terminal do solenóide e o massa.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 5 e 15 ohms?
SIM NÃO
Sem Reparo

Substitua o solenóide do freio-motor. Consulte o Procedimento 020-012 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o solenóide número 2.
  • Ligue a chave de ignição (ON).
  • Habilite o recurso Controle do Freio-motor .
  • Ajuste a velocidade mínima do veículo em freio-motor para 0.
  • Tempo de atraso ajustado para zero.
  • Selecione 100% de frenagem utilizando o interruptor manual no painel de instrumentos.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar todos os Circuitos de Saída do Freio-motor e o Nível do Interruptor do Freio-motor.
  • Atue os freios-motor enquanto monitora os códigos de falha dos parâmetros Circuitos de Saída do Freio-motor e Nível do Interruptor do Freio-motor.
  • Certifique-se de que todas as condições sejam satisfeitas antes do funcionamento dos freio-motor; por exemplo: embreagem nãopressionada e acelerador em 0%.
  • Ao repetir o teste, a chave de ignição deve permenecer desligada durante 30 segundos pelo menos. Isto permitirá que o ECM desligue completamente.

O freio-motor número 1 funciona?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 29-JANEIRO-2015


CÓDIGO DE FALHA 2183 - Circuito 1 do Atuador do Freio-motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Tabela de Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISC e ISL CM2150 | 4021569
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB, ISC, ISL, ISDe e QSB3.3 com Sistema Eletrônico de Controle CM2150 | 4021570
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB, ISC, ISL, ISDe e QSB3.3 com Sistema Eletrônico de Controle CM2150 | 4021570
Válvula Solenóide do Freio-motor | Consulte o Procedimento 020-012 | ISC e ISL CM2150 | 4021569

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3822758, ponta de teste macho Deutsch™/AMP™/Metri-Pack™; No. 3822917, ponta de teste fêmea Deutsch™/AMP™/Metri-Pack™; No. 3823995, ponta de teste macho Weather Pack™; No. 3823996 ponta de teste fêmea Weather Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2183 inativo?
PASSO 2. | Verifique o ECM e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o chicote elétrico do freio-motor quanto a danos. | Danos nos conectores ou no isolamento dos fios?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 2E. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Verifique o solenóide do freio-motor. |
 | PASSO 3A. Verifique o solenóide do freio-motor quanto a um curto-circuito com o massa. | 5 ohms ou mais?
 | PASSO 3B. Verifique o solenóide do freio-motor quanto a um circuito aberto. | A resistência está entre 5 e 15 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no ECM. | O freio-motor número 1 funciona?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2183 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Utilize o procedimento abaixo para códigos de falha intermitentes ou inativos. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o ECM e o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos no interior ou sobre o conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3C

Ir para 2B

Passo Assistido 2B - Verifique o chicote elétrico do freio-motor quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Ação

Inspecione o conector do chicote de ponte interno do freio-motor e conector de passagem quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Danos nos conectores ou no isolamento dos fios?
SIM NÃO

Repare ou substitua o chicote do freio-motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3C

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito de sinal aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o fio de ALIMENTAÇÃO número 1 do solenóide do freio-motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o fio de ALIMENTAÇÃO número 1 do solenóide do freio-motor, no conector do solenóide, e o fio de SINAL número 1 do solenóide do freio-motor, no conector do ECM.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no circuito de SINAL número 1 do solenóide do freio-motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3C

Passo Assistido 2D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do conector de passagem do freio-motor o fio número 1 do solenóide do freio-motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL número 1 do solenóide do freio-motor, no chicote do motor e massa.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL do atuador do freio-motor, no chicote do motor.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o curto-circuito com o massa.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 3C

Passo Assistido 2E - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do conector de passagem do freio-motor o fio número 1 do solenóide do freio-motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL número 1 do solenóide do freio-motor, no conector ECM do chicote do motor, e todos os outros pinos do conector do ECM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL número 1 do solenóide do freio-motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3C

Passo Assistido 3 - Verifique o circuito e o solenóide do freio-motor.

Passo Assistido 3A - Verifique o solenóide do freio-motor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte do chicote do motor o circuito número 1 do solenóide do freio-motor.

Ação

Verifique a resistência do solenóide.

  • Meça a resistência entre o pino do terminal do solenóide número 1 do freio-motor e o massa.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

5 ohms ou mais?
SIM NÃO
Sem Reparo

Substitua o solenóide do freio-motor.

Consulte o Procedimento 020-012 na Tabela de Procedimentos Associados.

Ir para 3B

Ir para 3C

Passo Assistido 3B - Verifique o solenóide do freio-motor quanto a um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte do chicote do motor o circuito número 1 do solenóide do freio-motor.

Ação

Verifique a resistência do solenóide.

  • Meça a resistência entre o pino do terminal de ALIMENTAÇÃO do solenóide número 1 do freio-motor e o massa.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 5 e 15 ohms?
SIM NÃO
Sem Reparo

Substitua o solenóide do freio-motor.

Consulte o Procedimento 020-012 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique se há um circuito aberto no ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do freio-motor o solenóide número 2.
  • Habilite o recurso Controle do Freio-motor .
  • Ajuste a velocidade mínima do veículo em freio-motor para 0.
  • Selecione 100% de frenagem utilizando o interruptor manual no painel de instrumentos.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar todos os Circuitos de Saída do Freio-motor e o Nível do Interruptor do Freio-motor.
  • Atue os freios-motor enquanto monitora os códigos de falha dos parâmetros Circuitos de Saída do Freio-motor e Nível do Interruptor do Freio-motor.
  • Certifique-se de que todas as condições sejam satisfeitas antes do funcionamento dos freio-motor; por exemplo: embreagem nãopressionada e acelerador em 0%.
  • Ao repetir o teste, a chave de ignição deve permenecer desligada durante 30 segundos pelo menos. Isto permitirá que o ECM desligue completamente.

O freio-motor número 1 funciona?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Verifique a calibração do ECM e apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 03-JULHO-2014


CÓDIGO DE FALHA 2185 - Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2185 ativo?
PASSO 2. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2B-1. Verifique se há um conector do OEM de alimentação não-comutada da bateria. |
 | PASSO 2B-2. Verifique se há um curto-circuito entre pinos no chicote do OEM de alimentação não-comutada da bateria. |
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2185 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM e o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos:

  • Meça a resistência entre o pino de ALIMENTAÇÃO de +5 volts do pedal do acelerador e todos os outros pinos no conector do ECM, no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 2B-1

Ir para 3A

Passo Assistido 2B-1 - Verifique se há um conector do OEM de alimentação não-comutada da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a alimentação não-comutada da bateria.

  • Certifique-se de que a conexão de alimentação do ECM é uma fonte de alimentação exclusiva e não fornece tensão a nenhum outro dispositivo entre o ECM e a bateria.

Este conector dedicado fornece alimentação não-comutada da bateria para o ECM e é conectado adicionalmente ao conector primário do OEM.

Conector dedicado do OEM de alimentação não-comutada da bateria?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B-2

Ir para 3A

Passo Assistido 2B-2 - Verifique se há um curto-circuito entre pinos no chicote do OEM de alimentação não-comutada da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de +5 volts do sensor de posição do pedal do acelerador e os pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do chicote de potência do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2185 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3 - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 2186 - Circuito de Alimentação 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2186 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2186 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3B-1. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2186 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do pedal/alavanca do acelerador.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de +5 volts e todos os outros pinos do conector ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de +5 volts do acelerador e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2186 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 15-OUTUBRO-2015


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2195 ativo?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2195 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2195 ativo?
SIM NÃO

O código de falha indica que a porta de emergência do veículo foi aberta.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2195 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 2198 - Circuito do Acionador do Atuador do TGV - Causa Desconhecida

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2636 ativo?
PASSO 2. | Inspecione o circuito do atuador do TGV. |
 | PASSO 2A. Inspecione o atuador do TGV e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2198 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um código de falha inativo. | Código de Falha 2198 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2198 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2636 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico do Código de Falha 2636

Ir para 2A

Passo Assistido 2 - Inspecione o circuito do atuador do TGV.

Passo Assistido 2A - Inspecione o atuador do TGV e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador do TGV quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento para técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o atuador do TGV no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2198 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2198 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o atuador do TGV.

  • Use o seguinte procedimento para motores ISB CM2150. Consulte o Procedimento 010-134 na Seção 10.
  • Use o seguinte procedimento para motores ISC e ISL CM2150. Consulte o Procedimento 010-134 na Seção 10.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2198 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-MARÇO-2012


CÓDIGO DE FALHA 2265 - Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2265 ativo?
PASSO 2. | Verifique a bomba elétrica de transferência de controle de combustível. |
 | PASSO 2A. Inspecione o chicote do motor e os pinos do conector da bomba elétrica de transferência de controle de combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto na bomba de transferência. | Menos de 10 ohms?
 | PASSO 2C. Verificar a tensão de alimentação de diagnóstico e o circuito de retorno da bomba de transferência de controle de combustível. | Tensão entre 2,5 e 4,0 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno da bomba de transferência de combustível. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verificar a tensão de alimentação de diagnóstico da bomba de transferência do ECM. | A tensão está entre 2,5 e 4,0 VCC?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2265 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2265 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a bomba elétrica de transferência de controle de combustível.

Passo Assistido 2A - Inspecione o chicote do motor e os pinos do conector da bomba de transferência de controle de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a bomba elétrica de transferência de controle de combustível.

Ação

Verifique se o chicote do motor e os pinos do conector da bomba de transferência de controle de combustível apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto na bomba de transferência.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a bomba elétrica de transferência de controle de combustível.

Ação

Verifique se há um circuito aberto na bomba elétrica de transferência de controle de combustível.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do relé da bomba elétrica de transferência de combustível e o pino de RETORNO da bomba de transferência de combustível no conector da bomba de suprimento de combustível.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Substitua a bomba elétrica de transferência de combustível.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 005-045 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 005-045 na Seção 5.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verificar a tensão de alimentação de diagnóstico e o circuito de retorno da bomba de transferência de controle de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do motor da bomba elétrica de combustível.
  • Ligue a chave de ignição (ON).
  • Aguarde um tempo mínimo de 2 minutos.

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da bomba de transferência de combustível no conector da bomba de transferência do chicote do motor.

A chave de ignição deve estar na posição ON por mais de 2 minutos antes que a verificação possa ser feita.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

A tensão está entre 2,5 e 4,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno da bomba de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a bomba de transferência de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO da bomba de transferência no chicote do motor e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verificar a tensão de alimentação de diagnóstico da bomba de transferência do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Aguarde um tempo mínimo de 2 minutos.

Ação

Verifique a tensão de alimentação.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da bomba de transferência de combustível no pórtico do conector do ECM no chicote do motor.

A chave de ignição deve estar na posição ON por mais de 2 minutos antes que a verificação possa ser feita.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

A tensão está entre 2,5 e 4,0 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a bomba de transferência de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bomba de transferência de combustível e o pino de ALIMENTAÇÃO da bomba de transferência de combustível no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do ECM a bomba de transferência de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bomba de transferência de combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos a um novo ECM, todos os outros códigos de falha ativos devem ser investigados antes da substituição do ECM.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3823993 - ponta de teste macho Deutsch.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2266 ativo?
PASSO 2. | Verifique a bomba elétrica de transferência de combustível. |
 | PASSO 2A. Inspecione o chicote do motor e os pinos dos conectores do relé da bomba elétrica de transferência de combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2265 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2266 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 2265 ativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2266 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2266 inativo?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2266 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 (Códigos de Falha Inativos ou Intermitentes) na Seção 19.

Passo Assistido 2 - Verifique a bomba elétrica de transferência de combustível.

Passo Assistido 2A - Inspecione o chicote do motor e os pinos do conector da bomba de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do motor da bomba elétrica de transferência de combustível.

Ação

Verifique se o chicote do motor e os pinos do conector da bomba de transferência de controle de combustível apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a bomba de transferência de combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a bomba de transferência de combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2266 ativo?
SIM NÃO

Foi detectada uma bomba de transferência de combustível danificada.

Substitua a bomba de transferência de combustível.

  • Consulte o Procedimento 005-045 para motores ISB CM2150, (Bomba de Transferência de Combustível) na Seção 5 do Manual de Serviços dos Motores ISB CM2150, Boletim 4021578.
  • Consulte o Procedimento 005-045 para motores ISC e ISL CM2150, (Bomba de Transferência de Combustível) na Seção 5 do Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 ativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM.Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a bomba de transferência de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bomba de transferência de combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de ALIMENTAÇÃO no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a bomba de transferência de combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bomba de transferência de combustível, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Para obter as técnicas gerais de medição da resistência, consulte (Medições da Resistência com um Multímetro e o Diagrama Elétrico), Consulte o Procedimento 019-360. .

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de ALIMENTAÇÃO no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2266 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2266 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
PASSO 2. | Verifique o circuito e o motor da válvula EGR. |
 | PASSO 2A. Inspecione o motor e os pinos do conector da válvula EGR. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2272 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Verifique o ECM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique se há um circuito aberto no chicote do motor |
 | PASSO 3A-2. Verifique se há um curto-circuito no chicote do motor. |
 | PASSO 3A-3. Verifique se há um curto-circuito com o massa. |
 | PASSO 3A-4. Verifique os códigos de falha. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2272 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico do Código de Falha 352

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o motor da válvula EGR.

Passo Assistido 2A - Inspecione o motor e os pinos do conector da válvula EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do motor da válvula EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 (Conectores Série Weather Pack&trade) na Seção 19.Repare o chicote do motor. Consulte o Procedimento 019-202 (Conectores Série Weather Pack&trade) na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.
  • Ligue para obter autorização para substituir o ECM. Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o motor da válvula EGR do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO da posição da válvula EGR no conector da válvula EGR do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o motor da válvula EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2272 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o Procedimento Repare o chicote do motor. 019-201 (Conectores Série Weather Pack&trade) na Seção 19. Consulte o Procedimento Repare o chicote do motor. 019-202 (Conectores Série Metri-Pack&trade) na Seção 19.
  • Consulte o Procedimento Substitua o chicote do motor. 019-043 (Chicote Elétrico do Motor) na Seção 19
  • Ligue para obter autorização para substituir o ECM. Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique se há um circuito aberto no circuito de posição da válvula EGR.

  • Meça a resistência entre o pino de SINAL A da posição da válvula EGR no conector do chicote do motor da válvula EGR e o pino de SINAL A da posição da válvula EGR no conector do chicote do motor do ECM.
  • Meça a resistência entre o pino de SINAL B da posição da válvula EGR no conector do chicote do motor da válvula EGR e o pino de SINAL B da posição da válvula EGR no conector do chicote do motor do ECM.
  • Meça a resistência entre o pino de SINAL C da posição da válvula EGR no conector do chicote do motor da válvula EGR e o pino de SINAL C da posição da válvula EGR no conector do chicote do motor do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um curto-circuito no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique se há um curto-circuito no circuito de posição da válvula EGR.

  • Meça a resistência entre o pino de SINAL A de posição da válvula EGR no conector do chicote do motor e todos os outros pinos no conector do ECM.
  • Meça a resistência entre o pino de SINAL B de posição da válvula EGR no conector do chicote do motor e todos os outros pinos no conector do ECM.
  • Meça a resistência entre o pino de SINAL C de posição da válvula EGR no conector do chicote do motor e todos os outros pinos no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3A-3

Ir para 4A

Passo Assistido 3A-3 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL A de posição da válvula EGR no conector do chicote do motor e o massa.
  • Meça a resistência entre o pino de SINAL B de posição da válvula EGR no conector do chicote do motor e o massa.
  • Meça a resistência entre o pino de SINAL C de posição da válvula EGR no conector do chicote do motor e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3A-4

Ir para 4A

Passo Assistido 3A-4 - Verifique os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o chicote do motor no conector do ECM.
  • Conecte a válvula EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2272 ativo?
SIM NÃO

Substitua o motor da válvula EGR.

  • Para motores ISB 6.7L CM2100 e CM2150, Consulte o Procedimento 011-022 (Válvula EGR) na Seção 11 no Manual de Serviço doa Motores Séries ISB 6.7L (CM2100 e CM2150 Sistemas de Combustível Common Rail) Boletim 4021578.
  • Consulte o Procedimento 011-022 para motores ISC e ISL CM2150, (Válvula EGR) na Seção 11 do Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o Procedimento Repare o chicote do motor. 019-201 (Conectores Série Weather Pack&trade) na Seção 19. Consulte o Procedimento Repare o chicote do motor. 019-202 (Conectores Série Metri-Pack&trade) na Seção 19.
  • Consulte o Procedimento Substitua o chicote do motor. 019-043 (Chicote Elétrico do Motor) na Seção 19
  • Ligue para obter autorização para substituir o ECM. Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de posição da válvula EGR, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM.Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2272 ativo?
SIM NÃO

Foi detectado um circuito aberto no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2272 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 2273 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão diferencial da válvula EGR. |
 | PASSO 2A. Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2274 ativo e Código de Falha 2273 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2273 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2273 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico do Código de Falha 386

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 (Códigos de Falha Inativos ou Intermitentes) na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão diferencial da válvula EGR.

Passo Assistido 2A - Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da válvula EGR.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão diferencial da válvula EGR e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da válvula EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo e Código de Falha 2273 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da válvula EGR.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial da EGR, no conector do sensor do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão diferencial da válvula EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão diferencial da válvula EGR.

Consulte o Procedimento 019-370 (Sensor de Pressão Diferencial da EGR) na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo e Código de Falha 2273 inativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM.Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial da EGR, no conector do motor ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM.Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2273 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 2274 - Circuito do Sensor de Pressão Diferencial da Válvula de Recirculação dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 2274 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão diferencial da válvula de recirculação dos gases de escape (EGR). |
 | PASSO 2A. Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 2273 ativo e Código de Falha 2274 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2274 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2274 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falha do Código de Falha 352

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão diferencial da válvula EGR.

Passo Assistido 2A - Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da válvula EGR.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão diferencial da válvula EGR e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Se danificados, repare o chicote, o conector e os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM.
  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da válvula EGR.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial da EGR, no conector do sensor do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da válvula EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão diferencial da válvula EGR, no conector do sensor da pressão diferencial do chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 2273 ativo e Código de Falha 2274 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão diferencial da válvula EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão diferencial da válvula EGR.

Consulte o Procedimento 019-370 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, o chicote do OEM, ou substitua o ECM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-220 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o manual de diagnóstico de falhas e reparos do OEM.
  • Substitua o ECM.
  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial da EGR, no conector do motor ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o chicote do OEM Consulte o manual de diagnóstico de falhas e reparos do OEM.
  • Substitua o ECM.
  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, o chicote do OEM, ou substitua o ECM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-220 na Seção 19.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o chicote do OEM Consulte o manual de diagnóstico de falhas e reparos do OEM.
  • Substitua o ECM.
  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor da pressão diferencial da EGR, no conector do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 2273 ativo e Código de Falha 2274 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2274 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 2288 está registrado. | Contagens ativas ou inativas do Código de Falha 2288?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 2288 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há contagens ativas ou inativas do Código de Falha 2288.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 2288?
SIM NÃO

O motor foi despotenciado devido a condições de alta rotação do turbocompressor. Essa é uma operação normal, mas o torque do motor foi despotenciado para evitar que sejam excedidos os limites de alta rotação do turbocompressor para fins de proteção do motor.

Não é necessário nenhum reparo.

 Sem Reparo

Reparo completo

Reparo completo

Última Modificação: 20-JULHO-2010


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 2311 ativo ou altas contagens de códigos inativos?
PASSO 2. | Verifique a válvula do atuador da bomba de combustível. |
 | PASSO 2A. Inspecione o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do atuador da bomba de combustível. | Menos de 5 ohms?
 | PASSO 2C. Verifique o atuador da bomba de combustível quanto a um curto-circuito com o massa. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resistência do chicote do motor. | Menos de 5 ohms?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe uma falha intermitente no chicote do motor. | Os Códigos de Falha 2311, 271 e/ou 272 tornaram-se ativos?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2311 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Certifique-se de que o atuador da bomba de combustível esteja conectado no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2311 ativo ou altas contagens de códigos inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o atuador da bomba de combustível.

Passo Assistido 2A - Inspecione o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?

SIM NÃO

Repare o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique a resistência do atuador da bomba de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do atuador.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência e um diagrama elétrico. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique o atuador da bomba de combustível quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique a resistência do atuador da bomba de combustível.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência e um diagrama elétrico. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resistência do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o atuador da bomba de combustível no chicote do motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Meça a resistência do chicote do motor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência e um diagrama elétrico. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique o chicote do motor e a resistência do atuador da bomba de combustível.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência e um diagrama elétrico. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe uma falha intermitente no chicote do motor.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Motor funcionando em marcha lenta.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se existe uma conexão ou falha intermitente no chicote do motor.

  • Flexione o chicote do motor começando pelo conector do ECM no chicote e siga até o atuador da bomba de combustível.

Se existir um curto ou um circuito aberto induzido enquanto o motor estiver funcionando, a válvula de alívio da pressão na common rail abrirá.

Os Códigos de Falha 2311, 271 e/ou 272 tornaram-se ativos?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2311 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | O Código de Falha 689 está ativo ou existem altas contagens de códigos de falha inativos?
PASSO 2. | Verifique o circuito do sensor primário de rotação (sensor da árvore de manivelas). |
 | PASSO 2A. Inspecione os pinos do conector do sensor primário de rotação (sensor da árvore de manivelas). | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o chicote do motor. | Isolamento da fiação danificado?
 | PASSO 2C. Inspecione o circuito do sensor primário de rotação (sensor da árvore de manivelas) no conector do ECM do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2D. Inspecione o chicote do motor. | Isolamento da fiação danificado?
PASSO 3. | Teste o veículo. |
 | PASSO 3A. Faça o teste de rodagem para determinar se existe condição de falha. | O Código de Falha 2321 tornou-se ativo durante o funcionamento do motor?
 | PASSO 3B. Inspecione a folga de ar e a roda de referência. | A folga de ar está dentro das especificações?
 | PASSO 3C. Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote. | O status do Código de Falha 2321 muda de inativo para ativo durante a flexão do chicote do motor?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2321 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 689 está ativo ou existem altas contagens de códigos de falha inativos?

Nota: Se o Código de Falha 689 tiver um alto número de contagens inativas, provavelmente existe um problema de circuito intermitente (curto ou aberto) no circuito do sensor primário de rotação.

SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falha do Código de Falha 689

Ir para 2A

Passo Assistido 2 - Verifique o circuito do sensor primário de rotação (sensor da árvore de manivelas).

Passo Assistido 2A - Inspecione os pinos do conector do sensor primário de rotação (sensor da árvore de manivelas).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor primário de rotação.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor primário de rotação (sensor da árvore de manivelas).

Ação

Inspecione com atenção o chicote do motor próximo do sensor primário de rotação.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Inspecione o circuito do sensor primário de rotação (sensor da árvore de manivelas) no conector do ECM do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor primário de rotação (sensor da árvore de manivelas).

Ação

Inspecione com atenção o chicote do motor próximo do conector do ECM.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco do motor ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Teste o veículo.

Passo Assistido 3A - Faça o teste de rodagem para determinar se existe condição de falha.

Condições

  • Conecte o sensor primário de rotação (sensor da árvore de manivelas) no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor. Com o motor funcionando, acelere o motor várias vezes.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 2321 tornou-se ativo durante o funcionamento do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 4A

Passo Assistido 3B - Inspecione a folga de ar e a roda de referência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar e a roda de referência.

  • Remova sensor primário de rotação do motor (sensor da árvore de manivelas) do bloco do motor e meça a folga de ar em vários pontos na rotação da árvore de manivelas.

Consulte o Procedimento 019-365 na Seção 19.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,96 mm (0,038 pol)
  • Folga de Ar Máxima: 2,25 mm (0,089 pol)
  • Excentricidade Máxima da Roda de Referência: 0,5 mm (0,02 pol)
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há uma condição de falha intermitente.

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o status do Código de Falha 2321.

  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Começando pelo conector do ECM, flexione manualmente o chicote do motor. Continue a flexão a partir do conector do ECM em direção ao conector do sensor da rotação do motor.

O status do Código de Falha 2321 muda de inativo para ativo durante a flexão do chicote do motor?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Substitua o sensor de rotação/posição do motor na árvore de manivelas. Consulte o Procedimento 019-365 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2321 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas apropriados de diagnóstico de falhas

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | O Código de Falha 778 está ativo ou existem altas contagens de códigos de falha inativos?
PASSO 2. | Verifique o circuito do sensor secundário de rotação (sensor da posição do eixo comando de válvulas). |
 | PASSO 2A. Inspecione o sensor secundário de rotação do motor (sensor da posição do eixo comando de válvulas) e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o chicote do motor. | Isolamento da fiação danificado?
 | PASSO 2C. Inspecione o circuito do sensor secundário de rotação (sensor do eixo comando de válvulas) no conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2D. Inspecione o chicote do motor. | Isolamento da fiação danificado?
PASSO 3. | Teste o veículo. |
 | PASSO 3A. Faça o teste de rodagem para determinar se existe condição de falha. | O Código de Falha 2322 tornou-se ativo durante o funcionamento do motor?
 | PASSO 3B. Inspecione a folga de ar e a roda de referência. | A folga de ar está dentro das especificações?
 | PASSO 3C. Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote. | O status do Código de Falha 2322 muda de inativo para ativo durante a flexão do chicote do motor?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2322 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 778 está ativo ou existem altas contagens de códigos de falha inativos?

Nota: Se o Código de Falha 778 tiver um alto número de contagens inativas, provavelmente existe um problema de circuito intermitente (curto ou aberto) no circuito do sensor primário de rotação.

SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falha do Código de Falha 778

Ir para 2A

Passo Assistido 2 - Verifique o circuito do sensor secundário de rotação (sensor da posição do eixo comando de válvulas).

Passo Assistido 2A - Inspecione o sensor secundário de rotação do motor (sensor da posição do eixo comando de válvulas) e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor secundário de rotação.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor secundário de rotação.

Ação

Inspecione com atenção o chicote do motor próximo do sensor da rotação.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Inspecione o circuito do sensor secundário de rotação (sensor da posição do eixo comando de válvulas) no conector do ECM do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor secundário de rotação.

Ação

Inspecione com atenção o chicote do motor próximo do conector do ECM.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco do motor ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Teste o veículo.

Passo Assistido 3A - Faça o teste de rodagem para determinar se existe condição de falha.

Condições

  • Conecte o sensor secundário de rotação (sensor da posição do eixo comando de válvulas) no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Com o motor funcionando, acelere o motor várias vezes.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 2322 tornou-se ativo durante o funcionamento do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 4A

Passo Assistido 3B - Inspecione a folga de ar e a roda de referência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar.

  • Remova sensor secundário de rotação do motor (sensor da posição do eixo comando de válvulas) da carcaça das engrenagens e meça a folga de ar em vários pontos na rotação da árvore de manivelas.

Consulte o Procedimento 019-363 na Seção 19.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,96 mm (0,038 pol)
  • Folga de Ar Máxima: 2,25 mm (0,089 pol)
  • Excentricidade Máxima da Roda de Referência: 0,5 mm (0,02 pol)
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há uma condição de falha intermitente.

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o status do Código de Falha 2322.

  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Começando pelo conector do ECM, flexione manualmente o chicote do motor. Continue a flexão a partir do conector do ECM em direção ao conector do sensor da rotação do motor.

O status do Código de Falha 2322 muda de inativo para ativo durante a flexão do chicote do motor?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Substitua o sensor de rotação/posição do motor no eixo comando de válvulas. Consulte o Procedimento 019-363 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2322 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas apropriados de diagnóstico de falhas

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há outros códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos ou inativos. | Códigos de Falha 686 e/ou 687 ativos ou inativos?
PASSO 2. | Verifique o turbocompressor. |
 | PASSO 2A. Inspecione o sensor da rotação do turbocompressor e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o sensor da rotação do turbocompressor. | Foram encontrados danos no sensor da rotação do turbocompressor?
 | PASSO 2C. Verifique se há um código de falha inativo. | Código de Falha 2345 inativo?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2345 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há outros códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos ou inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos ou inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 686 e/ou 687 ativos ou inativos?
SIM NÃO

Faça o diagnóstico de falhas dos códigos de falha começando pelo código com o maior número de contagens.

 Sem Reparo

Passos apropriados de diagnóstico de falhas e reparos

Ir para 2A

Passo Assistido 2 - Verifique o turbocompressor.

Passo Assistido 2A - Inspecione o sensor da rotação do turbocompressor e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Inspecione o chicote do motor e as conexões do sensor da rotação do turbocompressor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento 019-361 na Seção 19 para obter técnicas gerais de inspeção.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Repare o chicote danificado, ou sensor, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Inspecione o sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.
  • Remova o sensor da rotação do turbocompressor da carcaça do turbocompressor.

Ação

Inspecione a ponta do sensor da rotação do turbocompressor quanto a:

  • Cortes ou riscos na ponta do sensor
  • Cortes ou riscos no corpo do sensor
  • Trincas na bolacha de montagem do sensor.

Foram encontrados danos no sensor da rotação do turbocompressor?
SIM NÃO

Substitua o sensor da rotação do turbocompressor.

Consulte o Procedimento 019-390 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2345 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

 Sem Reparo

Ir para 3A

Diagrama de diagnóstico do Código de Falha 686

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2345 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos associados ao turbocompressor. | Código de Falha 2346 ativo ou altas contagens de códigos inativos?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2346 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos associados ao turbocompressor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos associados ao turbocompressor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2346 ativo ou altas contagens de códigos inativos?
SIM NÃO

A potência de saída do motor foi reduzida para limitar as temperaturas de escape. Essa operação é normal. Não é necessário nenhum reparo.

Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2346 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 2347 - Temperatura na Saída do Compressor do Turbocompressor (Calculada) - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos associados ao turbocompressor. | Códigos de Falha 2634, 2449 ou 2387 ativos?
 | PASSO 1B. Verifique se há códigos de falha inativos. | Código de Falha 295 ou 2973 ativo?
PASSO 2. | Verifique as leituras do sensor. |
 | PASSO 2A. Verifique a precisão do sensor de pressão do ar ambiente. | A leitura da ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 10 cm-Hg [4 pol-Hg] da pressão barométrica local?
 | PASSO 2B. Verifique a precisão do sensor de pressão no coletor de admissão. | A leitura da pressão no coletor de admissão é menor que 10 cm-Hg [4 pol-Hg]?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2347 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos associados ao turbocompressor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos associados ao turbocompressor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 2634, 2449 ou 2387 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 295 ou 2973 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique as leituras do sensor.

Passo Assistido 2A - Verifique a precisão do sensor de pressão do ar ambiente.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor.

  • Inicie o Registrador de Dados/Monitor do INSITE™ e compare a leitura da Pressão Barométrica do Ar no INSITE™ com a pressão barométrica do local. Consulte o Procedimento 018-028 na Seção V.

A leitura da ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 10 cm-Hg [4 pol-Hg] da pressão barométrica local?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique a precisão do sensor de pressão no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da Pressão no Coletor de Admissão sem o motor funcionando.

A leitura da Pressão no Coletor de Admissão é menor que 10 cm-Hg [4 pol-Hg]?
SIM NÃO

Utilize o diagrama do sintoma de diagnóstico de falha seguinte para obter informações para continuar o diagnóstico de baixa pressão de admissão no Manual de Serviço apropriado. Consulte 'Pressão (de Admissão) no Coletor de Admissão Abaixo da Normal' na Seção TS.

Substitua o sensor da pressão no coletor de admissão.

Consulte o Procedimento 019-159 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Nota: A menos que a falha seja um sensor defeituoso de pressão barométrica ou de pressão no coletor de admissão, este código de falha provavelmente não será ativado na condição "sem ar" na oficina. É muito provável que o motor seja colocado sob carga para que este código de falha seja acionado e determinar se a falha foi localizada e reparada.

Código de Falha 2347 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-DEZEMBRO-2011


CÓDIGO DE FALHA 2349 - Circuito de Controle da Válvula EGR - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique quanto a códigos de falha relacionados ao circuito do motor da EGR. | Código de Falha 2349 ativo?
PASSO 2. | Verifique o circuito e o motor da válvula EGR. |
 | PASSO 2A. Inspecione o motor e os pinos do conector da válvula EGR. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a alimentação do motor da EGR. | Mais de 5 ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2349 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos de alimentação e de retorno do motor da EGR. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um código de falha ativo. | Código de Falha 2349 ativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2349 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha relacionados ao motor da EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2349 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o circuito e o motor da válvula EGR.

Passo Assistido 2A - Inspecione o motor e os pinos do conector da válvula EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do motor da válvula EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique o motor da EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique os circuitos de alimentação e de retorno do motor da EGR.

  • Meça a resistência do pino DE ALIMENTAÇÃO A para o pino de ALIMENTAÇÃO B no conector do motor da EGR.
  • Meça a resistência do pino DE ALIMENTAÇÃO A para o pino de ALIMENTAÇÃO C no conector do motor da EGR.
  • Meça a resistência do pino DE ALIMENTAÇÃO B para o pino de ALIMENTAÇÃO C no conector do motor da EGR.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o motor da válvula EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2349 ativo?
SIM NÃO

Foi detectado um circuito aberto no motor da válvula EGR.

Substitua a válvula EGR.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 011-022 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-022 na Seção 11.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos de alimentação e de retorno do motor da EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os circuitos de alimentação e de retorno do motor da EGR.

  • Meça a resistência do pino de ALIMENTAÇÃO A no conector do chicote do motor da EGR para o pino de ALIMENTAÇÃO A no conector do ECM.
  • Meça a resistência do pino de ALIMENTAÇÃO B no conector do chicote do motor da EGR para o pino de ALIMENTAÇÃO B no conector do ECM.
  • Meça a resistência do pino de ALIMENTAÇÃO C no conector do chicote do motor da EGR para o pino de ALIMENTAÇÃO C no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2349 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2349 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 2351 - Circuito de Controle da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha relacionados ao motor da EGR. | Código de Falha 2351 ativo?
PASSO 2. | Verifique o circuito e o motor da válvula EGR. |
 | PASSO 2A. Inspecione o motor e os pinos do conector da válvula EGR. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique os circuitos de alimentação e de retorno do motor do ECM. | Entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2351 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3A-2. Verifique se há um curto-circuito no chicote do motor. |
 | PASSO 3A-3. Verifique se há um curto-circuito com o massa. |
 | PASSO 3A-4. Verifique os códigos de falha. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique os circuitos de alimentação e de retorno do motor da EGR. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2351 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha relacionados ao motor da EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2351 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o circuito e o motor da válvula EGR.

Passo Assistido 2A - Inspecione o motor e os pinos do conector da válvula EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do motor da válvula EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique os circuitos de alimentação e de retorno do motor do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o motor da válvula EGR do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique os circuitos de alimentação e de retorno do motor da EGR.

  • Meça a tensão entre o pino A de ALIMENTAÇÃO do motor da EGR e o pino de RETORNO do motor da EGR no conector do motor no chicote do motor.
  • Meça a tensão entre o pino B de ALIMENTAÇÃO do motor da EGR e o pino de RETORNO do motor da EGR no conector do motor no chicote do motor.
  • Meça a tensão entre o pino C de ALIMENTAÇÃO do motor da EGR e o pino de RETORNO do motor da EGR no conector do motor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o motor da válvula EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2351 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique se há um circuito aberto no circuito do motor da válvula EGR.

  • Meça a resistência entre o pino de SINAL A de ALIMENTAÇÃO do motor da válvula EGR no conector do chicote do motor da válvula EGR e o pino de RETORNO do motor da válvula EGR no conector do chicote do motor do ECM.
  • Meça a resistência entre o pino de SINAL B de ALIMENTAÇÃO do motor da válvula EGR no conector do chicote do motor da válvula EGR e o pino de RETORNO do motor da válvula EGR no conector do chicote do motor do ECM.
  • Meça a resistência entre o pino de SINAL C de ALIMENTAÇÃO do motor da válvula EGR no conector do chicote do motor da válvula EGR e o pino de RETORNO do motor da válvula EGR no conector do chicote do motor do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um curto-circuito no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique se há um curto-circuito no circuito do motor da válvula EGR.

  • Meça a resistência entre o pino A de ALIMENTAÇÃO do motor da válvula EGR no conector do chicote do motor do ECM e todos os outros pinos no conector.
  • Meça a resistência entre o pino B de ALIMENTAÇÃO do motor da válvula EGR no conector do chicote do motor do ECM e todos os outros pinos no conector.
  • Meça a resistência entre o pino C de ALIMENTAÇÃO do motor da válvula EGR no conector do chicote do motor do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A-3

Ir para 4A

Passo Assistido 3A-3 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de ALIMENTAÇÃO A do motor da válvula EGR no conector do chicote do motor e o massa.
  • Meça a resistência entre o pino de ALIMENTAÇÃO B do motor da válvula EGR no conector do chicote do motor e o massa.
  • Meça a resistência entre o pino de ALIMENTAÇÃO C do motor da válvula EGR no conector do chicote do motor e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A-4

Ir para 4A

Passo Assistido 3A-4 - Verifique os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o chicote do motor no conector do ECM.
  • Conecte a válvula EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2351 ativo?
SIM NÃO

Substitua o motor da válvula EGR.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 011-022 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-022 na Seção 11.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique os circuitos de alimentação e de retorno do motor da EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique os circuitos de alimentação e de retorno do motor da EGR.

  • Meça a tensão entre o pino A de ALIMENTAÇÃO do motor da EGR e o pino de RETORNO do motor da EGR no conector do motor do ECM.
  • Meça a tensão entre o pino B de ALIMENTAÇÃO do motor da EGR e o pino de RETORNO do motor da EGR no conector do motor do ECM.
  • Meça a tensão entre o pino C de ALIMENTAÇÃO do motor da EGR e o pino de RETORNO do motor da EGR no conector do motor do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 3,80 e 4,50 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2351 ativo?
SIM NÃO

Foi detectado um circuito aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2351 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 22-MAIO-2012


CÓDIGO DE FALHA 2357 - Circuito de Controle da Válvula EGR - Sistema Mecânico Não Responde ou Fora de Ajuste

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2357 ativo?
PASSO 2. | Verifique a válvula de recirculação do gás de escape (EGR). |
 | PASSO 2A. Inspecione a válvula EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há códigos de falha ativos. | Código de Falha 1896 ativo?
PASSO 3. | Verifique o funcionamento da válvula EGR. |
 | PASSO 3A. Monitore o funcionamento da válvula EGR | O Código de Falha 2357 é ativado depois de 30 segundos?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Verifique se há danos progressivos no sistema de pós-tratamento. | Foram detectados danos progressivos no sistema de pós-tratamento?
 | PASSO 4B. Desative o código de falha. | Código de Falha 2357 inativo?
 | PASSO 4C. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2357 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique o circuito da válvula EGR.

Passo Assistido 2A - Inspecione a válvula EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula EGR.

Ação

Inspecione os pinos dos conectores do chicote do motor e da válvula EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há códigos de falha ativos.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Desligue a chave de ignição (posição OFF) por 10 segundos.
  • Ligue a chave de ignição (ON).

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1896 ativo?
SIM NÃO

Foi detectado que a válvula EGR está presa na posição aberta.

Substitua o conjunto da válvula EGR.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-022 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-022 na Seção 11.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o funcionamento da válvula EGR.

Passo Assistido 3A - Monitore a posição da válvula EGR.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue a chave de ignição e aguarde 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 2357 é ativado depois de 30 segundos?
SIM NÃO

Substitua o conjunto da válvula EGR.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-022 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-022 na Seção 11.

A restrição na válvula EGR foi removida. Nenhum reparo necessário.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Verifique se há danos progressivos no sistema de pós-tratamento.

Condições

  • Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta falha de funcionamento. Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Ação

Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta falha de funcionamento.

É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. O sistema de pós-tratamento deve ser inspecionado quanto à reutilização.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Foram detectados danos progressivos no sistema de pós-tratamento?
SIM NÃO

Substitua o componente do sistema de pós-tratamento.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-050 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-050 na Seção 11.

Sem Reparo

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2357 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4C

Ir para 1A

Passo Assistido 4C - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 2359 - Pressão diferencial da válvula de recirculação dos gases de escape - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos relacionados à válvula EGR. | Códigos de Falha 1895, 1896 ou 2357 ativos?
 | PASSO 1B. Verifique se há códigos de falha ativos do sensor da pressão diferencial da EGR. | Códigos de Falha 1866, 2273 ou 2274 ativos?
PASSO 2. | Verifique se há vazamentos na superfície de montagem da pressão diferencial da válvula EGR. |
 | PASSO 2A. Inspecione a conexão de admissão de ar quanto a vazamentos. | Detectados vazamentos na conexão de admissão de ar e sensor da pressão diferencial da válvula EGR?
 | PASSO 2B. Verifique os pórticos de fluxo do sensor de pressão diferencial de EGR. | Encontrada restrição nos pórticos de fluxo do sensor da pressão diferencial de EGR?
PASSO 3. | Verifique o circuito e o sensor da pressão diferencial da EGR. |
 | PASSO 3A. Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 2274 ativo?
 | PASSO 3C. Verifique a válvula EGR. | A posição da válvula EGR é menor do que 4 por cento quando aberta?
PASSO 4. | Verifique o ECM e o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resposta do circuito. | Código de Falha 2274 ativo?
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 2359 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos relacionados à válvula EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos relacionados à válvula EGR.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1895, 1896 ou 2357 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha ativos do sensor da pressão diferencial da EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos do sensor da pressão diferencial da EGR.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1866, 2273 ou 2274 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique se há vazamentos na superfície de montagem da pressão diferencial da válvula EGR.

Passo Assistido 2A - Inspecione a conexão de admissão de ar quanto a vazamentos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a conexão de admissão de ar quanto a vazamentos.

Os vazamentos devem ser facilmente observados pela presença de traços de resíduos; entretanto, talvez seja necessário remover o sensor para a inspeção dos anéis 'O' entre o sensor da pressão diferencial da EGR e a conexão de admissão de ar quanto à vedação correta.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviços ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-080 na Seção 10.
  • Para os motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Detectados vazamentos na conexão de admissão de ar e sensor da pressão diferencial da válvula EGR?
SIM NÃO

Substitua o componente danificado.

 Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique os pórticos de fluxo do sensor de pressão diferencial de EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a conexão de admissão de ar.
  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviços ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-080 na Seção 10.
  • Para os motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Ação

Verifique os pórticos de fluxo do sensor de pressão diferencial de EGR.

Inspecione os furos passantes dos pórticos de fluxo do sensor de pressão diferencial de EGR quanto a obstruções. Se qualquer um dos pórticos de fluxo do sensor da pressão diferencial da EGR estiver bloqueado, limpe completamente todos os pórticos antes de instalar a conexão de admissão de ar.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviços ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-080 na Seção 10.
  • Para os motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Encontrada restrição nos pórticos de fluxo do sensor da pressão diferencial de EGR?
SIM NÃO

Limpe os pórticos de fluxo do sensor da pressão diferencial de EGR.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviços ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-080 na Seção 10.
  • Para os motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Sem Reparo

Ir para 5A

Ir para 3A

Passo Assistido 3 - Verifique o circuito e o sensor da pressão diferencial da EGR.

Passo Assistido 3A - Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor diferencial da EGR.

Ação

Inspecione os pinos dos conectores do sensor da temperatura no coletor de admissão do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a válvula EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o operar em rotação máxima livre.

Ação

Verifique a posição da válvula EGR com sensor desconectado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a posição da válvula EGR.

A posição da válvula EGR é menor do que 4 por cento quando aberta?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão diferencial da EGR.

  • Consulte o Procedimento 019-370 na Seção 19.

Foi detectado um defeito na válvula EGR.

Substitua a válvula EGR.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviços ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-022 na Seção 11.
  • Para os motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-022 na Seção 11.

Execute o Teste de Acionamento Rápido do Acelerador para verificar falha do filtro de particulados de diesel.

  • Para motores ISB CM2150, utilize o procedimento seguinte no Manual de Serviços ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Para os motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Verifique o ECM e o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague o código de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2359 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 30-AGOSTO-2011


CÓDIGO DE FALHA 2363 - Circuito No. 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Abaixo da Normal ou com Tensão Baixa

Associated Procedures

Tabela de Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISC e ISL CM2150 | 4021569
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB, ISC, ISL, ISDe e QSB3.3 com Sistema Eletrônico de Controle CM2150 | 4021570
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB, ISC, ISL, ISDe e QSB3.3 com Sistema Eletrônico de Controle CM2150 | 4021570
Válvula Solenóide do Freio-motor | Consulte o Procedimento 020-012 | ISC e ISL CM2150 | 4021569

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3822758, ponta de teste macho Deutsch™/AMP™/Metri-Pack™; No. 3822917, ponta de teste fêmea Deutsch™/AMP™/Metri-Pack™; No. 3823995, ponta de teste macho Weather Pack™; No. 3823996 ponta de teste fêmea Weather Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2363 inativo?
PASSO 2. | Verifique o ECM e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o chicote elétrico do freio-motor quanto a danos. | Danos nos conectores ou no isolamento dos fios?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 2E. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Verifique o solenóide do freio-motor. |
 | PASSO 3A. Verifique o solenóide do freio-motor quanto a um curto-circuito com o massa. | 5 ohms ou mais?
 | PASSO 3B. Verifique o solenóide do freio-motor quanto a um circuito aberto. | A resistência está entre 5 e 15 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no ECM. | O freio-motor número 2 funciona?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2363 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Utilize o procedimento abaixo para códigos de falha intermitentes ou inativos. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o ECM e o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos no interior ou sobre o conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3C

Ir para 2B

Passo Assistido 2B - Verifique o chicote elétrico do freio-motor quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Ação

Inspecione o conector do chicote de ponte interno do freio-motor e conector de passagem quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Danos nos conectores ou no isolamento dos fios?
SIM NÃO

Repare ou substitua o chicote do freio-motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3C

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito de sinal aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o fio de ALIMENTAÇÃO número 2 do solenóide do freio-motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o fio de ALIMENTAÇÃO número 2 do solenóide do freio-motor, no conector do solenóide, e o fio de SINAL número 2 do solenóide do freio-motor, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no circuito de SINAL número 2 do solenóide do freio-motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3C

Passo Assistido 2D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do conector de passagem do freio-motor o fio número 2 do solenóide do freio-motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL número 2 do solenóide do freio-motor, no chicote do motor e massa.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL do atuador do freio-motor, no chicote do motor.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de alimentação em curto com o massa.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 3C

Passo Assistido 2E - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do conector de passagem do freio-motor o fio número 2 do solenóide do freio-motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL número 2 do solenóide do freio-motor, no conector ECM do chicote do motor, e todos os outros pinos do conector do ECM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL número 2 do solenóide do freio-motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3C

Passo Assistido 3 - Verifique o circuito e o solenóide do freio-motor.

Passo Assistido 3A - Verifique o solenóide do freio-motor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte do chicote do motor o circuito número 2 do solenóide do freio-motor.

Ação

Verifique a resistência do solenóide.

  • Meça a resistência entre o pino do terminal do solenóide número 2 do freio-motor e o massa.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

5 ohms ou mais?
SIM NÃO
Sem Reparo

Substitua o solenóide do freio-motor.

Consulte o Procedimento 020-012 na Tabela de Procedimentos Associados.

Ir para 3B

Ir para 3C

Passo Assistido 3B - Verifique o solenóide do freio-motor quanto a um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte do chicote do motor o circuito número 2 do solenóide do freio-motor.

Ação

Verifique a resistência do solenóide.

  • Meça a resistência entre o pino do terminal de ALIMENTAÇÃO do solenóide número 2 do freio-motor e o massa.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 5 e 15 ohms?
SIM NÃO
Sem Reparo

Substitua o solenóide do freio-motor.

Consulte o Procedimento 020-012 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique se há um circuito aberto no ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do freio-motor o solenóide número 1.
  • Habilite o recurso Controle do Freio-motor .
  • Ajuste a velocidade mínima do veículo em freio-motor para 0.
  • Selecione 100% de frenagem utilizando o interruptor manual no painel de instrumentos.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar todos os Circuitos de Saída do Freio-motor e o Nível do Interruptor do Freio-motor.
  • Atue os freios-motor enquanto monitora os códigos de falha dos parâmetros Circuitos de Saída do Freio-motor e Nível do Interruptor do Freio-motor.
  • Certifique-se de que todas as condições sejam satisfeitas antes do funcionamento dos freio-motor; por exemplo: embreagem nãopressionada e acelerador em 0%.
  • Ao repetir o teste, a chave de ignição deve permenecer desligada durante 30 segundos pelo menos. Isto permitirá que o ECM desligue completamente.

O freio-motor número 2 funciona?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Verifique a calibração do ECM e apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 05-AGOSTO-2014


CÓDIGO DE FALHA 2367 - Circuito de Saída Acionador 2 do Atuador do Freio-motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Tabela de Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISC e ISL CM2150 | 4021569
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB, ISC, ISL, ISDe e QSB3.3 com Sistema Eletrônico de Controle CM2150 | 4021570
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB, ISC, ISL, ISDe e QSB3.3 com Sistema Eletrônico de Controle CM2150 | 4021570
Válvula Solenóide do Freio-motor | Consulte o Procedimento 020-012 | ISC e ISL CM2150 | 4021569

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3822758, ponta de teste macho Deutsch™/AMP™/Metri-Pack™; No. 3822917, ponta de teste fêmea Deutsch™/AMP™/Metri-Pack™; No. 3823995, ponta de teste macho Weather Pack™; No. 3823996 ponta de teste fêmea Weather Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2367 inativo?
PASSO 2. | Verifique o ECM e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o chicote elétrico do freio-motor quanto a danos. | Danos nos conectores ou no isolamento dos fios?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2D. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 3. | Verifique o circuito e o solenóide do freio-motor. |
 | PASSO 3A. Verifique o solenóide do freio-motor quanto a um circuito aberto | A resistência está entre 5 e 15 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no ECM. | O freio-motor número 2 funciona?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2367 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Utilize o procedimento abaixo para códigos de falha intermitentes ou inativos. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o ECM e o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se o chicote do motor e os pinos do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos no interior ou sobre o conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique o chicote elétrico do freio-motor quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Ação

Inspecione o conector do chicote de ponte interno do freio-motor e conector de passagem quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Danos nos conectores ou no isolamento dos fios?
SIM NÃO

Repare ou substitua o chicote do freio-motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3C

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito de sinal aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o fio número 2 do solenóide do freio-motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o fio de SINAL número 2 do solenóide do freio-motor, no conector do solenóide, e o fio de SINAL número 2 do solenóide do freio-motor, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no circuito de SINAL número 2 do solenóide do freio-motor. O circuito aberto encontra-se em um dos seguintes chicotes:

  • O chicote do motor principal entre o ECM e o conector de 2 pinos na parte traseira do motor
  • O chicote de ponte do freio-motor entre o conector de 2 pinos do chicote do motor, na parte traseira do motor, e a carcaça dos balanceiros
  • O chicote interno do freio-motor entre a carcaça dos balanceiros e o solenóide do freio-motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do conector de passagem do freio-motor o fio número 2 do solenóide do freio-motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL número 2 do solenóide do freio-motor, no conector ECM do chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL número 2 do solenóide do freio-motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3B

Passo Assistido 3 - Verifique o circuito e o solenóide do freio-motor.

Passo Assistido 3A - Verifique o solenóide do freio-motor quanto a um circuito aberto

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte do chicote do motor o circuito número 2 do solenóide do freio-motor.

Ação

Verifique a resistência do solenóide.

  • Meça a resistência entre o pino do terminal do solenóide e o massa.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 5 e 15 ohms?
SIM NÃO
Sem Reparo

Substitua o solenóide do freio-motor.

Consulte o Procedimento 020-012 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do freio-motor o solenóide número 1.
  • Ligue a chave de ignição (ON).
  • Habilite o recurso Controle do Freio-motor .
  • Ajuste a velocidade mínima do veículo em freio-motor para 0.
  • Ajuste o Tempo de Atraso para 0.
  • Selecione 100% de frenagem utilizando o interruptor manual no painel de instrumentos.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar todos os Circuitos de Saída do Freio-motor e o Nível do Interruptor do Freio-motor.
  • Atue os freios-motor enquanto monitora os códigos de falha dos parâmetros Circuitos de Saída do Freio-motor e Nível do Interruptor do Freio-motor.
  • Certifique-se de que todas as condições sejam satisfeitas antes do funcionamento dos freio-motor; por exemplo: embreagem nãopressionada e acelerador em 0%.
  • Ao repetir o teste, a chave de ignição deve permenecer desligada durante 30 segundos pelo menos. Isto permitirá que o ECM desligue completamente.

O freio-motor número 2 funciona?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Verifique a calibração do ECM e apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 26-AGOSTO-2014


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 2373 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão dos gases de escape. |
 | PASSO 2A. Inspecione o sensor da pressão dos gases de escape e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2374 ativo e Código de Falha 2373 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2373 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2373 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 227

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 (Códigos de Falha Inativos ou Intermitentes) na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão dos gases de escape.

Passo Assistido 2A - Inspecione o sensor da pressão dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de pressão dos gases de escape quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 ativo e Código de Falha 2373 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor da pressão dos gases de escape, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão dos gases de escape no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão do gás de escape.

Consulte o Procedimento 019-376, (Sensor da Pressão dos Gases de Escape) na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 ativo e Código de Falha 2373 inativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM.Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão dos gases de escape do motor, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM.Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2373 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 20-JULHO-2010


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 2374 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão dos gases de escape. |
 | PASSO 2A. Inspecione o sensor da pressão dos gases de escape e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 2373 ativo e Código de Falha 2374 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2374 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2374 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 227

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 (Códigos de Falha Inativos ou Intermitentes) na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão dos gases de escape.

Passo Assistido 2A - Inspecione o sensor da pressão dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de pressão dos gases de escape quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor da pressão dos gases de escape, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão dos gases de escape, no conector do sensor no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 2373 ativo e Código de Falha 2374 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão dos gases de escape no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão do gás de escape.

Consulte o Procedimento 019-376, (Sensor da Pressão dos Gases de Escape) na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão dos gases de escape, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM.Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão dos gases de escape, no conector do ECM no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 2373 ativo e Código de Falha 2374 inativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM.Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2374 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 20-JULHO-2010


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de prova ao efetuar uma medição:No. 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 2375 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura da EGR. |
 | PASSO 2A. Inspecione o sensor da temperatura da EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 200 ohms a 2,4M ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2375 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 2376 ativo e Código de Falha 2375 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2375 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2375 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2375 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 (Códigos de Falha Inativos ou Intermitentes) na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura da EGR.

Passo Assistido 2A - Inspecione o sensor da temperatura da EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de temperatura de EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura de EGR no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

200 ohms a 2,4M ohms?
SIM NÃO
Sem Reparo

Substitua o sensor de temperatura de EGR.

Consulte o Procedimento 019-378 (Sensor de Temperatura da EGR) na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura de EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2375 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura da EGR, no conector do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 2376 ativo e Código de Falha 2375 inativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM.Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do motor do condutor do ECM.
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura da EGR, no conector do ECM do chicote do motor, e o pino de RETORNO do sensor da temperatura da EGR, no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura da EGR no conector do ECM, no chicote do motor, e o pino de SINAL do sensor da temperatura da EGR no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura da EGR, no conector do ECM no chicote do motor, e todos os outros pinos no conector do ECM, no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2375 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

O procedimento de diagnóstico de falhas deve ser repetido desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2375 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 20-JULHO-2010


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 2376 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura da EGR. |
 | PASSO 2A. Inspecione o sensor da temperatura da EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2375 ativo e Código de Falha 2376 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2376 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 2375 ativo e Código de Falha 2376 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2376 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2376 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2376 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 (Códigos de Falha Inativos ou Intermitentes) na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura da EGR.

Passo Assistido 2A - Inspecione o sensor da temperatura da EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de temperatura de EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de temperatura de EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2375 ativo e Código de Falha 2376 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura de EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2376 ativo?
SIM NÃO

Substitua o sensor de temperatura de EGR.

Consulte o Procedimento 019-378 (Sensor de Temperatura da EGR) na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Consulte o Procedimento Para técnicas de inspeções gerais, 019-361 (Inspeção do Conector do Componente e do Pino) na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2375 ativo e Código de Falha 2376 inativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM.Consulte o Procedimento com o recibo de autorização, 019-031 (ECM) na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o SINAL do sensor da temperatura da EGR, no conector do ECM no chicote do motor, e todos os outros pinos no conector do ECM, no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

Mais de 100k ohms?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura na válvula EGR, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento para técnicas gerais de medição da resistência, 019-360 (Medições da Resistência Usando um Multímetro) na Seção 19 e um diagrama elétrico.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2376 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

O procedimento de diagnóstico de falhas deve ser repetido desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2376 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 2377 - Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2377 inativo?
PASSO 2. | Verifique o solenóide e o circuito de controle do ventilador. |
 | PASSO 2A. Inspecione o solenóide de controle do ventilador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no solenóide de controle do ventilador. | Menos de 10k ohms?
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico, a linha de alimentação e o circuito de retorno do solenóide de controle do ventilador. | Tensão maior que 5,0 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do solenóide de controle do ventilador. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de sinal do solenóide de controle do ventilador. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2377 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2377 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2377 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o solenóide e o circuito de controle do ventilador.

Passo Assistido 2A - Inspecione o solenóide de controle do ventilador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide do ventilador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do solenóide do ventilador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no solenóide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique a resistência do solenóide de controle do ventilador.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenóide de controle do ventilador no conector do solenóide de controle do ventilador.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito do solenóide de controle do ventilador.

Substitua o solenóide de controle do ventilador.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico, a linha de alimentação e o circuito de retorno do solenóide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno para diagnóstico do solenóide de controle do ventilador.

  • Meça a tensão entre os pinos de SINAL e de RETORNO do solenóide de controle do ventilador no conector do solenóide de controle do ventilador do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 5,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do solenóide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o solenóide de controle do ventilador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do solenóide de controle do ventilador no chicote do motor e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO. Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de RETORNO estiver conectado no ECM, repare ou substitua o chicote do OEM.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de sinal do solenóide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do solenóide de controle do ventilador, no conector do ECM do chicote do OEM, e o pino de SINAL do solenóide de controle do ventilador, no conector do solenóide do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no circuito do solenóide de controle do ventilador no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do solenóide de controle do ventilador, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL do solenóide de controle do ventilador no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2377 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2377 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 2387 - Circuito do Acionador do Atuador do Turbocompressor de Geometria Variável (Motor) - Sistema Mecânico Não Responde Corretamente ou Fora de Ajuste

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha e o histórico de serviços anteriores. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2387 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
 | PASSO 1B. Verifique se foram feitas remoções anteriores do atuador do TGV. | O atuador foi removido ou substituído durante um evento de reparo?
 | PASSO 1C. Verifique quanto a códigos de falha relacionados à EGR. | Códigos de falha ativos no sistema da EGR?
 | PASSO 1D. Verifique a restrição de escape. | Restrição de escape maior do que os limites de restrição de escape para um DPF do sistema de pós-tratamento sujo.
 | PASSO 1E. Revise o histórico de solicitações para falhas de turbocompressor recentes. | O turbocompressor foi substituído nos três meses anteriores pelos mesmos sintomas?
PASSO 2. | Inspecione o atuador do TGV. |
 | PASSO 2A. Inspecione o atuador do TGV e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o atuador do TGV. | A engrenagem no atuador do TGV está quebrada ou danificada?
 | PASSO 2C. Inspecione o movimento do eixo do turbocompressor. | Os dentes do segmento dentado não estão danificados e o movimento atende os requisitos quando utilizado o segmento dentado, de acordo com o Procedimento 010-134 na Seção 10 do manual de serviço do motor básico.
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Verifique se há danos progressivos no sistema de pós-tratamento. | Foram detectados danos progressivos no sistema de pós-tratamento?
 | PASSO 3B. Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM). | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3C. Desative os códigos de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha e o histórico de serviços anteriores.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2387 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2387 ativo ou altas contagens de códigos inativos?
SIM NÃO
Sem Reparo

Não é necessário fazer o diagnóstico da falha. Apague o código de falha inativo.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se foram feitas remoções anteriores do atuador do TGV.

Condições

  • N/A

Ação

Verifique se houve substituições anteriores.

  • Determine se o atuador foi removido ou substituído e se o Código de Falha 2387 está ativo.

O atuador foi removido ou substituído durante um evento de reparo?
SIM NÃO

Remova o atuador e instale-o na posição correta.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578, para motores ISB. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569, para motores ISC e ISL. Consulte o Procedimento 010-134 na Seção 10.

Sem Reparo

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique se há códigos de falha relacionados à EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto a códigos de falha ativos ou contagens altas de inativos relacionados à válvula EGR, temperatura da EGR, e pressão diferencial da EGR.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há contagens altas dos códigos de falha ativos ou inativos 1896, 2357, 2359, 2961, e 2962.

Códigos de falha ativos no sistema da EGR?
SIM | NÃO
Sem Reparo | Sem Reparo

Procedimento apropriado de diagnóstico de falhas

Ir para 1D

Passo Assistido 1D - Verifique a restrição de escape.

Condições

  • Instale um medidor de pressão no sistema de escape.
  • Ligue a chave de ignição (ON).
  • Opere o motor na potência e rotação nominais.

Ação

Verifique a restrição de escape instalando um medidor de pressão no sistema de escape logo depois da saída do turbocompressor.

Se não for encontrado um pórtico no sistema de escape, remova o sensor 1 de temperatura do gás de escape e instale o medidor de pressão no pórtico do sensor de temperatura.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-009 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-009 na Seção 11.

Restrição de escape maior do que os limites de restrição de escape para um DPF do sistema de pós-tratamento sujo.
SIM NÃO

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578, para motores ISB. Consulte o Procedimento 018-020 na Seção V.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569, para motores ISC e ISL. Consulte o Procedimento 018-020 na Seção V.

Sem Reparo

Ir para 3A

Ir para 1F

Passo Assistido 1E - Revise o histórico de solicitações para falhas de turbocompressor recentes.

Condições

Nenhum

Ação

Revise as falhas que ocorreram nos três meses anteriores para verificar se o motor esteve na oficina pelos mesmos sintomas.

O turbocompressor foi substituído nos três meses anteriores pelos mesmos sintomas?
SIM NÃO

Inspecione o aquecedor de grade quanto a danos ou obstruções.

  • Consulte o Procedimento 010-023 na Seção 10 do Manual de Serviço dos Motores ISB CM2100 e CM2150, Boletim 4021578.
  • Consulte o Procedimento 010-023 na Seção 10, do Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.

Se danificado, substitua o aquecedor de grade e inspecione o sistema de controle de ar quanto a resíduos.

Verifique se há vazamentos no arrefecedor da EGR. Realize o Teste de Pressão no Motor do arrefecedor da EGR.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-019 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-019 na Seção 11.

Se o arrefecedor da EGR não for utilizável, substitua-o.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Inspecione o atuador do TGV.

Passo Assistido 2A - Inspecione o atuador do TGV e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador do TGV quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Seção 19.

Substitua o atuador do TGV.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique o atuador do TGV.

Condições

  • Desligue a chave de ignição (OFF).
  • Drene o líquido de arrefecimento do motor.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.
  • Remova o atuador do TGV.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Ação

Verifique se há uma engrenagem de acionamento quebrada no atuador do TGV.

A engrenagem no atuador do TGV está quebrada?
SIM NÃO

Foi detectada uma engrenagem danificada no atuador do TGV.

  • Substitua o atuador do TGV.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Sem Reparo

Ir para 2C

Ir para 2C

Passo Assistido 2C - Inspecione o movimento do eixo do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador do TGV.

Ação

Inspecione o segmento dentado do turbocompressor quanto a dentes danificados ou quebrados.

Utilize um indicador de curso do segmento dentado, Número de Peça 4919281, para garantir que o segmento dentado se mova através da sua faixa operacional. Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Nota: É necessária uma força considerável para mover o segmento dentado. Se for possível movê-lo com as mãos, isto é considerado aceitável. Não utilize ferramentas portáteis.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Os dentes do segmento dentado não estão danificados e o movimento atende os requisitos quando utilizado o segmento dentado, de acordo com o Procedimento 010-134 na Seção 10 do manual de serviço do motor básico.

SIM NÃO

Foi detectado um defeito no atuador do TGV.

Substitua o atuador do turbocompressor de geometria variável, a não ser que já tenha sido substituído no Passo 2B.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Foi detectada uma falha mecânica do turbocompressor.

Nota: Essa falha pode ser causada por resíduos que saem do motor, fazendo o pulverizador do turbocompressor parar de se mover. Inspecione os componentes do motor básico quanto a danos.

Substitua o conjunto do turbocompressor.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-033 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-033 na Seção 10.

Nota: O atuador do turbocompressor de geometria variável será reutilizado com o novo turbocompressor. Não instale o atuador no turbocompressor defeituoso.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Verifique se há danos progressivos no sistema de pós-tratamento.

Condições

  • Realize o Teste de Acionamento Rápido da Aceleração - Conectado ao Sistema de Pós-tratamento para testar quanto a falhas no DPF.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Ação

Verifique se há danos progressivos no sistema de pós-tratamento.

Realize o Teste de Acionamento Rápido da Aceleração - Conectado ao Sistema de Pós-tratamento para testar quanto a falhas no DPF.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Foram detectados danos progressivos no sistema de pós-tratamento?
SIM NÃO

Substitua o(s) componente(s) do sistema de pós-tratamento.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-050 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-050 na Seção 11.

Sem Reparo

Ir para 3B

Ir para 3B

Passo Assistido 3B - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos & Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032.

Ir para 3C

Ir para 3C

Passo Assistido 3C - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, então siga o processo de escalonamento técnico.

Reparo completo

Faça o escalonamento ou procure assistência.

Última Modificação: 29-JUNHO-2017


Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 2448 está registrado. | Contagens ativas ou inativas do Código de Falha 2448?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 2448 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 2448?
SIM NÃO

Adicione líquido de arrefecimento no motor.

  • Para Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail) Manual de Serviços, Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.
  • Para Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.

Se o código de falha 2448 estiver ativo e o nível do líquido de arrefecimento não estiver baixo, um sensor defeituoso de nível do líquido de arrefecimento é uma causa provável. Consulte o manual de serviços do OEM antes de substituir o sensor de nível do líquido de arrefecimento.

Sem Reparo

Reparo completo.

Reparo completo

Última Modificação: 17-OUTUBRO-2011


CÓDIGO DE FALHA 2449 - Controlador do Atuador do TGV - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha e o histórico de serviços anteriores. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2449 ativo?
 | PASSO 1B. Verifique se houve remoções anteriores do atuador do turbocompressor de geometria variável. | O atuador do TGV acabou de ser removido ou substituído?
 | PASSO 1C. Verifique se há códigos de falha ativos. | Código de Falha 1938 ou 2636 ativo?
 | PASSO 1D. Revise o histórico de solicitações para falhas de turbocompressor recentes. | O turbocompressor foi substituído nos três meses anteriores pelos mesmos sintomas?
PASSO 2. | Inspecione o atuador do TGV. |
 | PASSO 2A. Inspecione o atuador do TGV e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o atuador do TGV. | A engrenagem no atuador do TGV está quebrada ou danificada?
 | PASSO 2C. Inspecione o movimento do eixo do turbocompressor. | O movimento do segmento dentado atende aos requisitos quando o indicador do segmento dentado é utilizado, de acordo com o Procedimento 010-134 no manual de serviços do motor básico?
 | PASSO 2D. Verifique se a calibração da engrenagem de saída do TGV está correta. | A engrenagem do atuador do TGV se move quando conectada no chicote elétrico do motor?
 | PASSO 2D-1. Verifique se a engrenagem de saída do TGV gira livremente quando movida manualmente. |
 | PASSO 2E. Verifique se o Código de Falha 2449 está ativo. | Código de Falha 2449 ativo?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Verifique se há danos progressivos no sistema de pós-tratamento. | Foram detectados danos progressivos no sistema de pós-tratamento?
 | PASSO 3B. Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM). | Código de falha inativo?
 | PASSO 3C. Desative o código de falha. | Códigos de falha inativos?

Passo Assistido 1 - Verifique os códigos de falha e o histórico de serviços anteriores.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2449 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Cicle a chave de ignição várias vezes, aguardando 30 segundos entre cada ciclo da chave, para verificar se o Código de Falha 2449 se torna ativo.

Código de Falha 2449 ativo?
SIM NÃO
Sem Reparo

Não é necessário fazer o diagnóstico de falha a menos que o Código de Falha 2449 esteja ativo. Apague o código de falha inativo.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se foram feitas remoções anteriores do atuador do TGV.

Ação

Verifique se houve substituições anteriores.

  • Determine se o atuador foi removido ou substituído e se o Código de Falha 2449 está ativo.

O atuador do TGV acabou de ser removido ou substituído?
SIM NÃO

Remova o atuador e instale-o na posição correta.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Sem Reparo

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1938 ou 2636 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 1D

Passo Assistido 1D - Revise o histórico de solicitações para falhas de turbocompressor recentes.

Condições

Nenhum

Ação

Revise as falhas que ocorreram nos seis meses anteriores para verificar se o motor esteve na oficina pelos mesmos sintomas.

O turbocompressor foi substituído nos três meses anteriores pelos mesmos sintomas?
SIM NÃO

Inspecione o aquecedor de grade quanto a danos ou obstruções.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-023 na Seção 10
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-023 na Seção 10

Se danificado, substitua o aquecedor de grade e inspecione o sistema de controle de ar quanto a resíduos.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Inspecione o atuador do TGV.

Passo Assistido 2A - Inspecione o atuador do TGV e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador do TGV quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique o atuador do TGV.

Condições

  • Desligue a chave de ignição (OFF).
  • Drene o líquido de arrefecimento do motor. Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.
  • Remova o atuador do TGV. Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Ação

Verifique o atuador do TGV.

  • Verifique se há uma engrenagem de acionamento quebrada no atuador do TGV.

A engrenagem no atuador do TGV está quebrada ou danificada?
SIM NÃO

Foi detectada uma engrenagem danificada no atuador do TGV.

Substitua o atuador do TGV.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Inspecione o movimento do eixo do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador do TGV.

Ação

Inspecione o segmento dentado do turbocompressor quanto a dentes danificados ou quebrados.

Utilize um indicador de curso do segmento dentado, Número de Peça 4919281, para garantir que o segmento dentado se mova através da sua faixa operacional. Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.

Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

É necessária uma força considerável para mover o Segmento Dentado. Se for possível movê-lo com as mãos, isto é considerado aceitável. Não utilize ferramentas portáteis.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

O movimento do segmento dentado atende aos requisitos quando o indicador do segmento dentado é utilizado, de acordo com o Procedimento 010-134 no manual de serviços do motor básico?

SIM NÃO
Sem Reparo

Foi detectada uma falha mecânica do turbocompressor.

Essa falha pode ser causada por resíduos que saem do motor, fazendo o pulverizador do turbocompressor parar de se mover. Inspecione os componentes do motor básico quanto a danos.

Substitua o turbocompressor.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

O atuador do turbocompressor de geometria variável será reutilizado com o novo turbocompressor. Não reinstale o atuador no turbocompressor defeituoso.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se a calibração da engrenagem de saída do TGV está correta.

Condições

  • Desconecte o atuador do TGV do chicote elétrico do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o funcionamento da engrenagem de saída do atuador do TGV.

  • Conecte o atuador do TGV no chicote elétrico do motor. A engrenagem do atuador do TGV deve girar.

Monitore se engrenagem de saída do atuador do TGV se move quando conectada no chicote elétrico do motor.

  • A quantidade de movimennto e direção pode mudar a cada vez que o chicote for conectado. Isto é aceitável, contanto que seja verificada a presença de movimento.
  • Repita o procedimento acima três vezes, verificando o movimento da engrenagem do atuador do TGV cada vez que o atuador for conectado no chicote do motor.

A engrenagem do atuador do TGV se move quando conectada no chicote elétrico do motor?
SIM NÃO

Instale o atuador do TGV de volta no turbocompressor seguindo os procedimentos de instalação e de calibração do atuador do TGV.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Sem Reparo

Ir para 2E

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se a engrenagem de saída do TGV gira livremente quando movida manualmente.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote elétrico do motor.

Ação

Gire manualmente a engrenagem de saída do atuador do TGV.

  • Tente girar manualmente a engrenagem de saída do atuador do TGV nos dois sentidos.

NÃO use um alicate ou nenhuma outra ferramenta para girar a engrenagem. Gire a engrenagem manualmente somente.

A engrenagem de saída do atuador TGV pode ser girada manualmente?
SIM NÃO

Instale o atuador do TGV de volta no turbocompressor seguindo os procedimentos de instalação e de calibração do atuador do TGV.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Substitua o atuador do TGV.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se o Código de Falha 2449 está ativo.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 2449 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2449 ativo?
SIM NÃO

Substitua o atuador do TGV.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Verifique se há danos progressivos no sistema de pós-tratamento.

Condições

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Ação

Verifique se há danos no sistema de pós-tratamento.

Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta falha de funcionamento.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Foram detectados danos progressivos no sistema de pós-tratamento?
SIM NÃO

Substitua o(s) componente(s) do sistema de pós-tratamento.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-050 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-050 na Seção 11.

Sem Reparo

Ir para 3B

Ir para 3B

Passo Assistido 3B - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos & Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 3C

Passo Assistido 3C - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 2451 - Temperatura na Entrada da Turbina do Turbocompressor (Calculada) - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos associados ao turbocompressor. | Códigos de Falha 2634, 2449 ou 2387 ativos?
 | PASSO 1B. Verifique se há códigos de falha. | Contagens ativas ou inativas do Código de Falha 2973?
PASSO 2. | Verifique o sistema de componentes a ar. |
 | PASSO 2A. Verifique a superfície de vedação do sistema de admissão de ar entre o filtro de ar e a câmara de ar sob o capô. | Desgaste excessivo ou vedação ineficaz?
 | PASSO 2B. Verifique o arrefecedor ar-ar, as braçadeiras, as mangueiras e a tubulação. | Há vazamentos de ar ou braçadeiras soltas?
 | PASSO 2C. Inspecione o compressor e as lâminas da turbina do turbocompressor | Algum dano ou desgaste encontrado nas lâminas do turbocompressor?
 | PASSO 2D. Inspecione tubulação e conexões da EGR. | Existem vazamentos na tubulação da EGR?
 | PASSO 2E. Verifique o aumento da temperatura do ar de admissão na tubulação do ar de admissão. | Aumento de temperatura entre a temperatura ambiente externa e a temperatura de entrada do compressor do turbocompressor maior do que 14°C ou 25°F?
PASSO 3. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos associados ao turbocompressor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 2634, 2449 ou 2387 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 2973?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 2973

Ir para 2A

Passo Assistido 2 - Verifique o sistema de componentes a ar.

Passo Assistido 2A - Verifique a superfície de vedação do sistema de admissão de ar entre o filtro de ar e a câmara de ar sob o capô.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a superfície de vedação do sistema de admissão de ar entre o filtro de ar e a câmara de ar sob o capô.

  • Inspecione a superfície entre o filtro e a câmara de ar sob o capô.
  • Verifique quanto a desgaste excessivo, vedação ineficaz e encaixe correto.

Desgaste excessivo ou vedação ineficaz?
SIM NÃO

Repare a(s) superfície(s) de vedação de vazamento.

 Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique o arrefecedor ar-ar, as braçadeiras, as mangueiras e a tubulação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há vazamentos no arrefecedor ar-ar, nas mangueiras e nas tubulações.

Verifique se o torque das braçadeiras está correto.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 010-024 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-024 na Seção 10.

Há vazamentos de ar ou braçadeiras soltas?
SIM NÃO

Repare ou substitua o componente com vazamento.

Aperte quaisquer braçadeiras soltas.

 Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Inspecione o compressor e as lâminas da turbina do turbocompressor.

Condições

  • Desligue o motor.
  • Ligue a chave de ignição (ON).
  • Remova as conexões de admissão e de escape do turbocompressor.

Ação

Verifique se o compressor e as lâminas da turbina do turbocompressor apresentam danos ou desgaste.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 010-033 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-033 na Seção 10.

Algum dano ou desgaste encontrado nas lâminas do turbocompressor?
SIM NÃO

Substitua o turbocompressor.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 010-033 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-033 na Seção 10.

Sem Reparo

Ir para 3A

Ir para 2D

Passo Assistido 2D - Verifique se há vazamentos de ar no sistema da EGR

Condições

Nenhum.

Ação

Verifique se há vazamentos de ar no sistema da EGR

Verifique se há vazamentos de ar na tubulação e nas conexões da válvula EGR.

Podem ser observados depósitos de resíduos nos locais onde há vazamentos.

Existem vazamentos na tubulação das conexões de EGR?
SIM NÃO

Repare quaisquer vazamentos encontrados no sistema da EGR.

 Sem Reparo

Ir para 3A

Ir para 2E

Passo Assistido 2E - Verifique o aumento da temperatura do ar de admissão na tubulação do ar de admissão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Certifique-se de que o ar que entra no filtro não esteja sendo puxado de baixo do capô. Alta temperatura do ar sentrando no compressor do turbocompressor pode causar esta falha.

A temperatura de entrada do compressor do turbocompressor não deve ser maior do que 14°C or 25°F acima da temperatura ambiente externa.

  • Verifique o valor do parâmetro da temperatura de entrada do compressor do turbocompressor
  • Compare a temperatura de entrada do compressor do turbocompressor com a temperatura ambiente externa.

Aumento de temperatura entre a temperatura ambiente externa e a temperatura de entrada do compressor do turbocompressor maior do que 14°C ou 25°F?

SIM NÃO

Determine a causa do aumento da temperatura do ar de admissão na tubulação de entrada. Certifique-se de que o ar quente de baixo do capô do veículo não esteja sendo sugado pelo filtro de ar.

Todas as causas do motor foram eliminadas.

Ir para 3A

Entre em contato com o OEM para revisar o pacote de arrefecimento/componentes a ar.

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague os códigos de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 11-SETEMBRO-2013


CÓDIGO DE FALHA 2554 - Pressão 1 dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 2373 e 2374. | Código de Falha 2373 ou 2374 ativo?
PASSO 2. | Verifique o circuito e o sensor da pressão dos gases de escape. |
 | PASSO 2A. Inspecione o sensor da pressão dos gases de escape e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2374 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 2373 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 2374 ativo?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 2373 ativo?
PASSO 4. | Verifique o tubo do sensor da pressão dos gases de escape. |
 | PASSO 4A. Verifique o tubo do sensor da pressão dos gases de escape. | Encontrada obstrução ou dano no tubo do sensor de pressão do gás de escape?
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Verifique o reparo. | A leitura da ferramenta eletrônica de serviço INSITE™ para Pressão do Gás de Escape está dentro da faixa de ±25,4 mm-Hg [±1 pol-Hg] da pressão do ar ambiente local?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os Códigos de Falha 2373 e 2374.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 ou 2374 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão dos gases de escape.

Passo Assistido 2A - Inspecione o sensor da pressão dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de pressão dos gases de escape quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts de pressão dos gases de escape e o pino de SINAL de pressão dos gases de escape, no conector do sensor de pressão dos gases de escape do chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 2373 ativo?
SIM NÃO

Foi detectada uma falha dentro da faixa no sensor de pressão dos gases de escape.

Substitua o sensor de pressão do gás de escape.

Consulte o Procedimento 019-376 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts da pressão dos gases de escape e o pino de SINAL da pressão dos gases de escape no conector do motor no ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 2373 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique o tubo do sensor da pressão dos gases de escape.

Passo Assistido 4A - Verifique o tubo do sensor da pressão dos gases de escape.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o tubo do sensor da pressão dos gases de escape.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-027 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-027 na Seção 11.

Ação

Verifique o tubo do sensor da pressão dos gases de escape.

  • Inspecione o interior do tubo. Se estiver obstruído, utilize ar comprimido para remover os detritos ou os depósitos de sujeira.
  • Verifique o tubo quanto a trincas e danos nas roscas. Substitua o tubo se estiver trincado ou danificado.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-027 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-027 na Seção 11.

Encontrada obstrução ou dano no tubo do sensor de pressão do gás de escape?
SIM NÃO

Limpe ou substitua o tubo do sensor de pressão do gás de escape.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-027 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-027 na Seção 11.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague o código de falha.

Passo Assistido 5A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o reparo.

  • Inicie o Monitor/Registrador de dados do INSITE™ e verifique a leitura da ferramenta eletrônica de serviço INSITE™ para Pressão do Gás de Escape.

A leitura da ferramenta eletrônica de serviço INSITE™ para Pressão do Gás de Escape está dentro da faixa de ±25,4 mm-Hg [±1 pol-Hg] da pressão do ar ambiente local?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 1A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 2555 - Circuito 1 do Aquecedor de Ar de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758: Ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2555 inativo?
PASSO 2. | Verifique o circuito e o relé do aquecedor do ar de admissão. |
 | PASSO 2A. Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no relé do aquecedor do ar de admissão. | Menos de 100 ohms?
 | PASSO 2C. Verifique a tensão de diagnóstico, a linha de alimentação e o circuito de retorno do aquecedor do ar de admissão. | Tensão maior que 3,75 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do relé do aquecedor do ar de admissão. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2555 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2555 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2555 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o relé do aquecedor do ar de admissão.

Passo Assistido 2A - Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os relés do aquecedor do ar de admissão.

Ação

Inspecione o chicote do OEM e as conexões do relé do aquecedor do ar de admissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Realize estas verificações em todos os conectores do chicote interconectados no circuito. Utilize o diagrama do circuito ou o diagrama elétrico para identificar os conectores e os pinos.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no relé do aquecedor do ar de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique a resistência do relé do aquecedor do ar de admissão.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do aquecedor do ar de admissão no relé do aquecedor do ar de admissão.

Para sistemas de 12 volts, os dois relés devem ser verificados individualmente.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 100 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no relé do aquecedor do ar de admissão.

Substitua o relé do aquecedor do ar de admissão.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de diagnóstico, a linha de alimentação e o circuito de retorno do aquecedor do ar de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno do aquecedor do ar de admissão.

  • Meça a tensão entre as linhas de SINAL e de RETORNO do relé do aquecedor do ar de admissão no conector do relé do aquecedor do ar de admissão do chicote do OEM.

Para sistemas de 12 volts, as duas pontas de prova devem ser testadas.

Mais de 3,75 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do relé do aquecedor do ar de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do relé do aquecedor do ar de admissão, no conector do relé do aquecedor do ar de admissão, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Utilize o diagrama elétrico do OEM para a configuração do fio de RETORNO.

  • Se o fio de RETORNO estiver conectado no ECM, repare ou substitua o chicote do OEM.
  • Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM, se possível.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Realize estas verificações em todos os conectores do chicote interconectados no circuito. Utilize o diagrama do circuito ou o diagrama elétrico para identificar os conectores e os pinos.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e o pino de SINAL do conector do relé do aquecedor do ar de admissão no chicote do OEM.

Para sistemas de 12 volts, as duas pontas de prova devem ser testadas.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de SINAL do relé do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o aquecedor do ar de admissão do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do relé do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2555 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2555 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 2556 - Circuito 1 do Aquecedor de Ar de Admissão do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2556 inativo?
PASSO 2. | Verifique o circuito e o relé do aquecedor do ar de admissão. |
 | PASSO 2A. Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2555 ativo e Código de Falha 2556 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2556 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2556 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2556 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2556 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o relé do aquecedor do ar de admissão.

Passo Assistido 2A - Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os relés do aquecedor do ar de admissão.

Ação

Inspecione o chicote do OEM e as conexões do relé do aquecedor do ar de admissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os relés do aquecedor do ar de admissão do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2555 ativo e Código de Falha 2556 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o relé do aquecedor do ar de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2556 ativo?
SIM NÃO

Foi detectado que o relé do aquecedor do ar de admissão está danificado.

Substitua o relé do aquecedor do ar de admissão.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e o massa.

Para sistemas de 12 volts, as duas pontas de prova devem ser testadas.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos e o massa no fio do relé do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2556 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2556 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 2557 - Circuito do Acionador 1 do PWM Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2557 inativo?
PASSO 2. | Verifique o circuito e o modulador de mudança de marchas da transmissão. |
 | PASSO 2A. Inspecione o modulador de mudança de marchas da transmissão e os pinos dos conectores. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do modulador de mudança de marchas da transmissão. | Menos de 2,2k ohms?
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico do modulador de mudança de marchas da transmissão, o fio de alimentação e o circuito de retorno. | Tensão maior que 5 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do acionador do dispositivo de saída. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2557 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2557 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2557 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o modulador de mudança de marchas da transmissão.

Passo Assistido 2A - Inspecione o modulador de mudança de marchas da transmissão e os pinos dos conectores.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do modulador de mudança de marchas da transmissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do modulador de mudança de marchas da transmissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.

Ação

Verifique a resistência do modulador de mudança de marchas da transmissão.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do dispositivo de saída no conector do modulador de mudança de marchas da transmissão.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2,2k ohms?
SIM NÃO
Sem Reparo

Substitua o modulador de mudança de marchas da transmissão.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico do modulador de mudança de marchas da transmissão, o fio de alimentação e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação de diagnóstico do modulador de mudança de marchas da transmissão e o circuito de retorno.

  • Meça a tensão entre os pinos de SINAL e de RETORNO do acionador do dispositivo de saída no conector do modulador de mudança de marchas da transmissão do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do acionador do dispositivo de saída.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do acionador do dispositivo de saída no conector do modulador de mudança de marchas da transmissão e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO. Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de RETORNO estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe e repare, ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do acionador do dispositivo de saída, no conector do modulador de mudança de marchas da transmissão, e o pino de SINAL do acionador do dispositivo de saída, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de SINAL do acionador do dispositivo de saída no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do dispositivo de saída, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do acionador do dispositivo de saída no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2557 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2557 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 2558 - Circuito do Acionador 1 do PWM Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2558 inativo?
PASSO 2. | Verifique o circuito e o modulador de mudança de marchas da transmissão. |
 | PASSO 2A. Inspecione o modulador de mudança de marchas da transmissão e os pinos dos conectores. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do modulador de mudança de marchas da transmissão. | Menos de 2,2k ohms?
 | PASSO 2B-1. Verifique se há um curto-circuito com o massa no modulador de mudança de marchas da transmissão. |
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico do modulador de mudança de marchas da transmissão, o fio de alimentação e o circuito de retorno. | Tensão maior que 5 VCC?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2558 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2558 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2558 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o modulador de mudança de marchas da transmissão.

Passo Assistido 2A - Inspecione o modulador de mudança de marchas da transmissão e os pinos dos conectores.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do modulador de mudança de marchas da transmissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do modulador de mudança de marchas da transmissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.

Ação

Verifique a resistência do modulador de mudança de marchas da transmissão.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do dispositivo de saída no conector do modulador de mudança de marchas da transmissão.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2,2k ohms?
SIM NÃO
Sem Reparo

Substitua o modulador de mudança de marchas da transmissão.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 2B-1

Ir para 4A

Passo Assistido 2B-1 - Verifique se há um curto-circuito com o massa no modulador de mudança de marchas da transmissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.

Ação

Verifique se há um curto com o massa da saída do modulador de mudança de marcha da transmissão.

  • Meça a resistência entre o pino de SINAL do acionador do dispositivo de saída e o massa no conector do modulador de mudança de marchas da transmissão.

Consulte o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o modulador de mudança de marchas da transmissão.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico do modulador de mudança de marchas da transmissão, a linha de alimentação e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação de diagnóstico do modulador de mudança de marchas da transmissão e o circuito de retorno.

  • Meça a tensão entre os pinos de SINAL e de RETORNO do acionador do dispositivo de saída no conector do modulador de mudança de marchas da transmissão do chicote do OEM.

Consulte o diagrama elétrico para identificar os pinos do conector.

Mais de 5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do acionador do dispositivo de saída do OEM, no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre o pino e o massa no fio de SINAL do acionador do dispositivo de saída no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o modulador de mudança de marchas da transmissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do dispositivo de saída, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do acionador do dispositivo de saída no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2558 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2558 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 2634 - Controlador do Atuador do TGV - Dispositivo Inteligente ou Componente Inválido

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a instalação do atuador do turbocompressor de geometria variável e o circuito. |
 | PASSO 1A. Verifique se foram feitas remoções anteriores do atuador do TGV. | O atuador do TGV foi removido ou substituído recentemente?
 | PASSO 1B. Inspecione o atuador do TGV. | O atuador do turbocompressor de geometria variável foi removido do turbocompressor e a chave de ignição está na posição ON?
 | PASSO 1C. Verifique se há um código de falha inativo 2634 | O Código de Falha 2634 fica inativo depois que o conector do atuador do turbocompressor de geometria variável é desconectado e conectado?
PASSO 2. | Inspecione o atuador do TGV. |
 | PASSO 2A. Inspecione o atuador do TGV e os pinos do conector. | Pinos sujos ou danificados?
PASSO 3. | Verifique se há danos progressivos. |
 | PASSO 3A. Verifique se há danos progressivos no sistema de pós-tratamento. | Foram detectados danos progressivos no sistema de pós-tratamento?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a instalação do atuador do TGV.

Passo Assistido 1A - Verifique se foram feitas remoções anteriores do atuador do TGV.

Condições

Não se aplica

Ação

Determine se o atuador do TGV foi removido ou substituído recentemente.

  • Determine se o atuador do TGV foi removido ou substituído recentemente e os Códigos de Falha 2634 e 2449 estão ativos.

O atuador do TGV foi removido ou substituído recentemente?
SIM NÃO

Remova o atuador e instale-o na posição correta.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.

Sem Reparo

Ir para 3A

Ir para 1B

Passo Assistido 1B - Inspecione o atuador do TGV.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique a instalação correta do atuador do TGV.

O atuador do turbocompressor de geometria variável foi removido do turbocompressor e a chave de ignição está na posição ON?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1C

Ir para 2A

Passo Assistido 1C - Verifique se há um código de falha inativo 2634

Condições

Não se aplica

Ação

Se o atuador do turbocompressor de geometria variável for removido do turbocompressor e a chave de ignição estiver na posição ON com o chicote elétrico conectado no atuador do turbocompressor, o Código de Falha 2634 será ativado. Siga os procedimentos abaixo.

  • Ligue a chave de ignição (ON).
  • Desconecte e conecte o atuador do TGV do chicote do motor novamente.

O Código de Falha 2636 será ativado temporariamente quando o atuador do turbocompressor for desconectado.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.

O Código de Falha 2634 fica inativo depois que o conector do atuador do turbocompressor de geometria variável é desconectado e conectado?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Inspecione o atuador do TGV.

Passo Assistido 2A - Inspecione o atuador do TGV e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador do TGV quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Foi detectado um defeito no atuador do TGV.

Substitua o atuador do TGV.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique se há danos progressivos.

Passo Assistido 3A - Verifique se há danos progressivos no sistema de pós-tratamento.

Condições

  • Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta falha de funcionamento. Conecte todos os componentes. Para motores ISB, consulte o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14. Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Ação

É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento.

  • Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta falha de funcionamento.

Para motores ISB, consulte o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.

Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Foram detectados danos progressivos no sistema de pós-tratamento?
SIM NÃO

Substitua o componente do sistema de pós-tratamento.

Para motores ISB, consulte o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-050 na Seção 11.

Para motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-050 na Seção 11.

Verifique quanto a códigos de falha ativos relacionados ao sistema de pós-tratamento e siga o diagrama apropriado de diagnóstico do código de falha.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-OUTUBRO-2015


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a calibração do ECM. |
 | PASSO 1A. Verifique a calibração do ECM. | O código do ECM é o correto para a CPL do motor?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2635 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a calibração do ECM.

Passo Assistido 1A - Verifique a calibração do ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a calibração do ECM e certifique-se de que a mesma é a correta para a CPL do motor.

  • Certifique-se de que a tensão de calibração para o código do ECM é a correta para a aplicação. Uma calibração de 24 volts descarregada em um sistema de 12 volts pode causar este código de falha.

O código do ECM é o correto para a CPL do motor?
SIM NÃO

Foi detectado que o atuador do TGV é incorreto para a aplicação da tensão.

Substitua o atuador do TGV. Consulte o Procedimento 010-134, (Atuador do Turbocompressor de Geometria Variável, Elétrico), na Seção 10 do Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.

Descarregue o código do ECM correto para a CPL do motor.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2635 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 2636 - Circuito do Acionador do Atuador do TGV - Taxa Anormal de Atualização

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 2636 inativo?
PASSO 2. | Verifique o atuador do turbocompressor de geometria variável e o circuito. |
 | PASSO 2A. Inspecione o atuador do TGV e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistor de terminação do resistor do datalink J1939 dentro do atuador do TGV. | A resistência está entre 110 e 130 ohms?
 | PASSO 2C. Verifique a tensão do atuador do TGV. | Tensão dentro de 1 VCC da tensão da bateria?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verificar a tensão do atuador do TGV no ECM |
 | PASSO 3A-2. Verificar a tensão de alimentação da bateria do ECM. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique o resistor de terminação do datalink J1939. |
 | PASSO 3B-2. Verifique se há um circuito aberto no chicote do datalink J1939. |
 | PASSO 3B-3. Verifique se há um curto-circuito no chicote do datalink J1939. |
 | PASSO 3B-4. Verifique se há um curto-circuito com o massa no chicote do datalink J1939. |
 | PASSO 3B-5. Verifique os códigos de falha. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Verifique se há danos progressivos no sistema de pós-tratamento. | Encontrado dano progressivo ao sistema de pós-tratamento durante o Teste de Acionamento Rápido da Aceleração?
 | PASSO 4B. Desative o código de falha. | Código de Falha 2636 inativo?
 | PASSO 4C. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2636 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Inspecione o circuito do atuador do TGV.

Passo Assistido 2A - Inspecione o atuador do TGV e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador do TGV quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote ou atuador do TGV.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível.
  • Consulte o Procedimento 019-043 na Seção 19.

Use o seguinte procedimento para substituir o atuador do TGV Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistor de terminação do resistor do datalink J1939 dentro do atuador do TGV.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Verifique a resistência do datalink J1939.

  • Meça a resistência entre o fio (+) do datalink SAE J1939 e o fio (-) do datalink SAE J1939 no conector do atuador do TGV

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 110 e 130 ohms?
SIM NÃO
Sem Reparo

O resistor de terminação do datalink J1939 está danificado no atuador do TGV.

  • Use o seguinte procedimento para substituir o atuador do TGV Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.
  • Com o atuador removido do turbocompressor, verifique quanto a sinais de contaminação do líquido de arrefecimento na cavidade do atuador vindo dos bujões-copo do turbocompressor.

O turbocompressor ISB não possui bujões-copo instalados na superfície de montagem do atuador, portanto este passo não é necessário. Use o procedimento seguinte no Manual de Serviço ISC e ISL, Boletim 4021569, para inspecionar quanto a vazamentos. Consulte o Procedimento 010-134 na Seção 10.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão do atuador do TGV.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique os circuitos de alimentação e de retorno do atuador do TGV.

Meça a tensão entre o circuito de ALIMENTAÇÃO de tensão do atuador do TGV e o circuito de RETORNO do atuador do TGV, no chicote do motor.

Verifique a tensão com a chave de ignição ligada e durante o giro do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

A tensão está dentro da faixa de 1 VCC da tensão da bateria?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, o chicote do OEM, ou substitua o ECM, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos/eletrônicos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-220 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte as informações de serviço do fabricante do equipamento.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verificar a tensão do atuador do TGV no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique os circuitos de alimentação e de retorno do atuador do TGV.

  • Meça a tensão no circuito de RETORNO da tensão do atuador do TGV no conector do ECM.

Meça a tensão com a chave de ignição ligada.

Utilize o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector. Use o seguinte procedimento de técnicas gerais de medição. Consulte o Procedimento 019-359 na Seção 19.

A tensão está dentro da faixa de 1 VCC da tensão da bateria?
SIM NÃO

Foi detectado no chicote do motor um circuito aberto no circuito de ALIMENTAÇÃO ou de RETORNO de tensão do atuador do TGV.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-2

Passo Assistido 3A-2 - Verificar a tensão de alimentação da bateria do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique os circuitos de alimentação e de retorno de potência do ECM.

  • Meça a tensão entre o circuito de alimentação de potência do ECM e o circuito de retorno do ECM no conector do chicote de potência do OEM.
  • Meça a tensão entre o circuito de ALIMENTAÇÃO de tensão do atuador do TGV e o circuito de RETORNO do atuador do TGV, no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento. Use o seguinte procedimento de técnicas gerais de medição. Consulte o Procedimento 019-359 na Seção 19.

A tensão é igual à tensão da bateria?
SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Foi detectada tensão baixa no conector de potência do ECM.

Verifique a tensão da bateria e a fiação do OEM entre a bateria e o conector do chicote de potência do ECM.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, o chicote do OEM, ou substitua o ECM, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-220 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte as informações de serviço do fabricante do equipamento.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique o resistor de terminação do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o resistor de terminação do J1939.

Ação

Verifique a resistência do resistor de terminação do datalink J1939.

  • Meça a resistência entre o datalink SAE J1939 (+) e (-) no resistor de terminação J1939.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 110 e 130 ohms?
SIM NÃO
Sem Reparo

Substitua o resistor de terminação do J1939.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um circuito aberto no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o resistor de terminação.

Ação

Verifique se há um circuito aberto no chicote do datalink J1939.

  • Meça a resistência entre o fio negativo (+) do datalink SAE J1939, no conector do chicote do atuador do TGV, e o fio negativo (+) do datalink SAE J1939, no conector do chicote do motor do ECM.
  • Meça a resistência entre o fio negativo (-) do datalink SAE J1939, no conector do chicote do atuador do TGV, e o fio negativo (-) do datalink SAE J1939, no conector do chicote do motor do ECM.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do datalink J1939.

  • Repare ou substitua o chicote do motor.
  • Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B-3

Ir para 4A

Passo Assistido 3B-3 - Verifique se há um curto-circuito no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.
  • Desconecte do conector do ECM o chicote do motor.
  • Remova do chicote do motor o resistor de terminação do J1939.

Ação

Verifique se há um curto-circuito no chicote do datalink J1939.

  • Meça a resistência entre o pino positivo (+) do datalink SAE J1939, no conector ECM do chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o fio negativo (−) do datalink SAE J1939, no conector ECM do chicote do motor, e todos os outros pinos do conector.

Desconsidere qualquer resistência entre 50 e 130 ohms entre os pinos (+) e (-) do datalink SAE J1939.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do datalink J1939.

  • Repare ou substitua o chicote do motor.
  • Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B-4

Ir para 4A

Passo Assistido 3B-4 - Verifique se há um curto-circuito com o massa no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa no chicote do datalink J1939.

  • Meça a resistência entre o fio positivo (+) do datalink SAE J1939, no conector do chicote do motor do ECM, e o massa.
  • Meça a resistência entre o fio positivo (-) do data link SAE J1939, no conector do chicote do motor do ECM, e o massa.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do datalink J1939.

  • Repare ou substitua o chicote do motor.
  • Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B-5

Ir para 4A

Passo Assistido 3B-5 - Verifique os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o chicote do motor no conector do ECM.
  • Conecte o atuador do TGV no chicote do motor.
  • Conecte o resistor de terminação do datalink J1939.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2636 ativo?
SIM NÃO

Use o seguinte procedimento para substituir o atuador do TGV Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10.

  • Com o atuador removido do turbocompressor, verifique quanto a sinais de contaminação do líquido de arrefecimento na cavidade do atuador vindo dos bujões-copo do turbocompressor.

O turbocompressor ISB não possui bujões-copo instalados na superfície de montagem do atuador, portanto este passo não é necessário. Use o procedimento seguinte na Seção 10 do Boletim 4021569, para inspecionar quanto a vazamentos. Consulte o Procedimento 010-134 na Seção 10.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Verifique se há danos progressivos no sistema de pós-tratamento.

Condições

  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578 para realizar o Teste de Acionamento Rápido do Acelerador Consulte o Procedimento 014-013 na Seção 14. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Ação

Verifique se há danos no sistema de pós-tratamento.

Utilize o procedimento seguinte para realizar o Teste de Acionamento Rápido da Aceleração para verificar quanto a danos ao filtro de particulados de diesel do sistema de pós-tratamento. Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Encontrado dano progressivo ao sistema de pós-tratamento durante o Teste de Acionamento Rápido da Aceleração?
SIM NÃO

Use o procedimento seguinte para substituir o componente do pós-tratamento danificado. Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578. Consulte o Procedimento 011-050 na Seção 11. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-050 na Seção 11.

Sem Reparo

Ir para 4B

Ir para 4B

Passo Assistido 4B - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4C

Ir para 4C

Passo Assistido 4C - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 2637 - Superfície do Catalisador Obstruída - Causa Desconhecida

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sistema de Escape – Visão Geral | Consulte o Procedimento 011-999 | ISB CM2100 e CM2150 | 4021578
Sistema de Escape – Visão Geral | Consulte o Procedimento 011-999 | ISC8.3 e ISL9 CM2260 | 4022257
Sistema de Escape – Visão Geral | Consulte o Procedimento 011-999 | ISC e ISL CM2150 | 4021569
Sistema de Escape – Visão Geral | Consulte o Procedimento 011-999 | ISB6.7 CM2250 | 4022254

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha. |
 | PASSO 1A. Verifique se há outros códigos de falha ativos ou inativos do sistema de controle de ar e do pós-tratamento com mais de uma contagem. | Outros códigos de falha ativos ou inativos com mais do que uma contagem?
PASSO 2. | Verifique Recursos e Parâmetros, Frequência de Regeneração, e Calibração do ECM. |
 | PASSO 2A. Verifique o OEM quanto aos recursos e parâmetros de inibição selecionado pelo cliente. | Configurações de Recursos e Parâmetros evitando ou interrompendo a regeneração?
 | PASSO 2B. Verifique quanto à frequência excessiva de regeneração do pós-tratamento. | A frequência de regeneração do sistema de pós-tratamento é de 8 horas ou menos?
 | PASSO 2C. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?

Passo Assistido 1 - Verifique se há códigos de falha.

Passo Assistido 1A - Verifique se há outros códigos de falha ativos ou inativos do sistema de controle de ar e do pós-tratamento com mais de uma contagem.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha relacionados.

  • Use a ferramenta eletrônica de serviço INSITE™ para verificar os códigos de falha ativos ou inativos relacionados aos sensores de temperatura do pós-tratamento ou do DOC.

Outros códigos de falha ativos ou inativos com mais do que uma contagem?
SIM | NÃO
Sem Reparo | Sem Reparo

Vá para o diagrama do sintoma de falha do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique Recursos e Parâmetros, Frequência de Regeneração, e Calibração do ECM.

Passo Assistido 2A - Verifique o OEM quanto aos recursos e parâmetros de inibição selecionados pelo cliente.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o OEM ou recurso de inibição selecionado pelo cliente.

Use a ferramenta eletrônica de serviço INSITE™ para revisar as configurações para a velocidade mínima do veículo para regeneração automotiva móvel, e regeneração ativa em modo PTO e remoto. Certifique-se de que os parâmetros de inibição selecionados pelo cliente ou OEM não estejam interrompendo ou evitando os eventos de regeneração.

  • Consulte o Procedimento 011-999 na Tabela de Procedimentos Associados.

Configurações de Recursos e Parâmetros evitando ou interrompendo a regeneração?
SIM NÃO

Ajuste as configurações de Recursos e Parâmetros até que tais regenerações não sejam inibidas ou interrompidas. Sempre consulte o OEM e o cliente antes de fazer qualquer mudança nestas configurações.

Sem Reparo

Ir para 2B

Ir para 2B

Passo Assistido 2B - Verifique quanto à frequência excessiva de regeneração do pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto à frequência excessiva de regeneração.

Use a ferramenta eletrônica de serviço INSITE™ para avaliar o tempo médio entre as regenerações do pós-tratamento. Isto pode ser feito pela determinação do tempo médio entre os eventos de regeneração na guia Dados Avançados do ECM, no Histórico do Sistema de Pós-tratamento. Uma frequência de regeneração de 8 horas ou menos é considerada excessiva e deve ser investigada.

A frequência de regeneração do sistema de pós-tratamento é de 8 horas ou menos?
SIM NÃO

  • Utilize o diagrama do sintoma de diagnóstico de falhas t147, na Seção TS, no manual de serviço apropriado.

 Sem Reparo

Ir para 2C

Ir para 2C

Passo Assistido 2C - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO

NOTA: Este é um código de falha de informação somente. Libere unidade com falha ativa.

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Reparo completo

Ir para 1A

Última Modificação: 13-MAIO-2014


CÓDIGO DE FALHA 2638 - Eficiência do Catalisador - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha relacionados ao TGV e válvula EGR. | Outros códigos de falha estão ativos ou existem contagens altas de códigos inativos?
PASSO 2. | Verifique a Calibração, Parâmetros e Recursos do módulo de controle do motor (ECM). |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Verifique quanto à frequência excessiva de regeneração do pós-tratamento. | A frequência de regeneração do sistema de pós-tratamento é de 8 horas ou menos?
 | PASSO 2C. Verifique o OEM quanto aos recursos e parâmetros de inibição selecionado pelo cliente. | Configurações de Recursos e Parâmetros evitando ou interrompendo a regeneração?
PASSO 3. | Verifique o sistema de escape. |
 | PASSO 3A. Inspecione se há óleo, líquido de arrefecimento ou combustível na saída de escape do turbocompressor | Foi detectada a presença de óleo, combustível ou líquido de arrefecimento na saída de escape do turbocompressor?
 | PASSO 3B. Verifique o sistema de escape entre o turbocompressor e o sistema de pós-tratamento quanto a vazamentos | Existem vazamentos no sistema de escape?
PASSO 4. | Verifique se há fumaça excessiva. |
 | PASSO 4A. Inspecione o escape quanto a fumaça em excesso. | A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
PASSO 5. | Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 5A. Limpe e inspecione o DOC do pós-tratamento quanto a trincas na parede das células. | Alguma trinca nas paredes das células?
PASSO 6. | Inicie uma regeneração estacionária. |
 | PASSO 6A. Reinicie o sistema de pós-tratamento, realize uma regeneração estacionária e reinicie os códigos de falha. | O Procedimento de Reinicialização do DPF do Sistema de Pós-Tratamento foi completado?
 | PASSO 6B. Inicie uma regeneração estacionária. | Código de Falha 2638 inativo após o procedimento de regeneração estacionária?
 | PASSO 6C. Desabilite e apague o código de falha. | Código de falha inativo e apagado?

Passo Assistido 1 - Verifique se há códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha relacionados ao TGV e válvula EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha relacionados.

  • Use a ferramenta eletrônica de serviço INSITE™ para verificar os códigos de falha ativos ou inativos relacionados à válvula EGR ou atuador do TGV.

Outros códigos de falha estão ativos ou existem contagens altas de códigos inativos?

SIM NÃO

Faça o diagnóstico dos códigos de falha relacionados ao TGV e válvula EGR. Uma válvula EGR presa na posição aberta ou um atuador do TGV danificado podem causar obstruções na superfície do DOC.

Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique a Calibração, Parâmetros e Recursos do ECM.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 6A

Passo Assistido 2B - Verifique quanto à frequência excessiva de regeneração do pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto à frequência excessiva de regeneração.

Use a ferramenta eletrônica de serviço INSITE™ para avaliar o tempo médio entre as regenerações do pós-tratamento. Isto pode ser feito pela determinação do tempo médio entre os eventos de regeneração na guia Dados Avançados do ECM, no Histórico do Sistema de Pós-tratamento. Uma frequência de regeneração de 8 horas ou menos é considerada excessiva e deve ser investigada.

A frequência de regeneração do sistema de pós-tratamento é de 8 horas ou menos?
SIM NÃO

  • Consulte o diagrama do sintoma de diagnóstico de falha t147 no Boletim 4021578 para motores ISB CM2150.
  • Consulte o diagrama do sintoma de diagnóstico de falha t147 no Boletim 4021569 para motores ISC e ISL CM2150.

Sem Reparo

Ir para 6A

Ir para 2C

Passo Assistido 2C - Verifique o OEM quanto aos recursos e parâmetros de inibição selecionados pelo cliente.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o OEM ou recurso de inibição selecionado pelo cliente.

Use a ferramenta eletrônica de serviço INSITE™ para revisar as configurações para a velocidade mínima do veículo para regeneração automotiva móvel, e regeneração ativa em modo PTO e remoto. Certifique-se de que os parâmetros de inibição selecionados pelo cliente ou OEM não estejam interrompendo ou evitando os eventos de regeneração. Consulte o Procedimento 011-999 na Seção 10.

Configurações de Recursos e Parâmetros evitando ou interrompendo a regeneração?
SIM NÃO

Ajuste as configurações de Recursos e Parâmetros até que tais regenerações não sejam inibidas ou interrompidas. Sempre consulte o OEM e o cliente antes de fazer qualquer mudança nestas configurações.

Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique o sistema de escape.

Passo Assistido 3A - Inspecione se há óleo, líquido de arrefecimento ou combustível na saída de escape do turbocompressor

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Inspecione a saída de escape do turbocompressor quanto a sinais de óleo, combustível ou líquido de arrefecimento sendo introduzidos no sistema de pós-tratamento.

  • Inspecione o DOC e o filtro de particulados de diesel quanto a sinis contaminação de óleo ou combustível. Estes componentes devem se substituídos se mergulhados em óleo ou combustível. Consulte as Diretrizes de Reutilização do Catalisador de Oxidação de Diesel e do Filtro de Particulados de Diesel do Sistema de Pós-tratamento, Boletim 4021600.

Foi detectada a presença de óleo, combustível ou líquido de arrefecimento na saída de escape do turbocompressor?
SIM NÃO

Localize a causa do possível carregamento de óleo, combustível diesel ou líquido de arrefecimento do motor para o sistema de pós-tratamento.

  • Para motores Séries ISB, consulte o Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578.
  • Para motores ISC e ISL, consulte o Manual de Serviço dos motores ISC e ISL CM2150, Boletim 4021569.

Sem Reparo

Ir para 3B

Ir para 3B

Passo Assistido 3B - Verifique o sistema de escape entre o turbocompressor e o sistema de pós-tratamento quanto a vazamentos

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há vazamentos no sistema de escape.

  • Inspecione o sistema de escape entre o turbocompressor e o sistema de pós-tratamento. Verifique se há conexões soltas ou com vazamento, e componentes danificados do sistema de escape.

Existem vazamentos no sistema de escape?
SIM NÃO

Repare ou substitua os componentes do sistema de escape com vazamento ou danificados.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique se há fumaça excessiva.

Passo Assistido 4A - Inspecione o escape quanto a fumaça em excesso.

Condições

  • Desconecte o tubo de escape da entrada do pós-tratamento.
  • Opere o motor.

Ação

Verifique a fumaça de escape.

  • Realize o Teste de Acionamento Rápido da Aceleração - Teste Desconectado do Sistema de Pós-tratamento Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 014-013 na Seção 14.
  • Realize o Teste de Acionamento Rápido da Aceleração - Teste Desconectado do Sistema de Pós-tratamento Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 014-013 na Seção 14.

Para realizar um Teste de Acionamento Rápido da Aceleração, pode ser necessário ajustar temporariamente o parâmetro Rotação Máxima do Motor com o parâmetro Sem Sensor da Velocidade do Veículo na ferramenta eletrônica de serviço INSITE™ para a rotação máxima livre do motor.

A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
SIM NÃO

  • Consulte o diagrama de sintoma de falha Excesso de Fumaça Preta ou Excesso de Fumaça Branca t116 e t117 na Seção TS do Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578, e o Manual de Serviços ISC and ISL CM2150, Boletim 4021569.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Inspecione o DOC de pós-tratamento.

Passo Assistido 5A - Limpe e inspecione o DOC do pós-tratamento quanto a trincas na parede das células.

Condições

  • Remova o DOC de pós-tratamento.

Ação

Inspecione se há trincas nas paredes das células do DOC do pós-tratamento.

Limpe o DOC e inspecione-o quanto à reutilização.

  • Utilize o Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Utilize o Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.
  • Consulte as Diretrizes de Reutilização do Catalisador de Oxidação de Diesel e do Filtro de Particulados de Diesel do Sistema de Pós-tratamento, Boletim 4021600.
  • Utilize o Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Utilize o Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Alguma trinca nas paredes das células?
SIM NÃO

Substitua o DOC do pós-tratamento.

  • Utilize o Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Utilize o Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Sem Reparo

Ir para 6A

Ir para 6A

Passo Assistido 6 - Reinicie o sistema de pós-tratamento, realize uma regeneração estacionária e reinicie os códigos de falha.

Passo Assistido 6A - Executar o procedimento de regeneração estacionária

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Realize o Procedimento de Reinicialização do DOC do Sistema de Pós-Tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o procedimento de Reinício de Manutenção do Sistema de Pós-tratamento no guia Manutenção do Sistema de Pós-tratamento no menu de Dados Avançados do ECM. Selecione a opção de Reinicialização do DOC.

O procedimento de Reinício da Manutenção do Sistema de Pós-tratamento foi completado?
SIM NÃO
Sem Reparo

Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o procedimento de Reinício de Manutenção do Sistema de Pós-tratamento no guia Manutenção do Sistema de Pós-tratamento no menu de Dados Avançados do ECM.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Inicie uma regeneração estacionária.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Executar o procedimento de regeneração estacionária do pós-tratamento.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578, para informações sobre regeneração estacionária. Consulte o Procedimento 014-013 na Seção 14.

Código de Falha 2638 inativo após o procedimento de regeneração estacionária?
SIM NÃO
Sem Reparo

Substitua o DOC do pós-tratamento.

  • Utilize o Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-049 na Seção 11.
  • Utilize o Manual de Serviços do Motor ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-049 na Seção 11.

Ir para 6C

Ir para 6C

Passo Assistido 6C - Desabilite e apague o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague os códigos de falha.

  • conclusão bem-sucedida de uma regeneração estacionária sem a ativação do código de falha indica que a condição para apagar o código de falha foi atingida. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar o código de falha inativo.

Código de falha inativo e apagado?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-OUTUBRO-2015


Código de Falha 2639 - Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo.

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Outros códigos de falha além do 2639 estão ativos?
PASSO 2. | Executar o procedimento de regeneração estacionária |
 | PASSO 2A. Executar o procedimento de regeneração estacionária | Código de Falha 2639 ativo após a regeneração estacionária ser completada?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2639 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Outros códigos de falha além do 2639 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Executar o procedimento de regeneração estacionária

Passo Assistido 2A - Executar o procedimento de regeneração estacionária

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Executar o procedimento de regeneração estacionária do pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste de regeneração do filtro de particulados de diesel do pós-tratamento nos testes de diagnóstico do ECM.
  • Alguns veículos podem estar equipados com um interruptor de regeneração estacionária no painel. Este interruptor também pode ser utilizado para realizar o procedimento de regeneração estacionária. Consulte o manual de operação do veículo.
  • Use o procedimento seguinte no Manual de Serviço ISB CM2150, Boletim 4021578, para informações sobre regeneração estacionária. Consulte o Procedimento 014-013 na Seção 14.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569, para informações sobre regeneração estacionária dos motores ISC e ISL CM2150. Consulte o Procedimento 014-013 na Seção 14.

NOTA: Se a regeneração estacionária não ativa, por favor consulte o diagrama de diagnóstico de falha Regeneração Estacionária - Não Ativa na Seção TS do manual de serviço apropriado.

  • Consulte na Seção TS do Manual de Serviço ISB CM2150, Boletim 4021578.
  • Consulte a Seção TS do Manual de Serviço ISC e ISL CM2150, Boletim 4021569.

Se houver códigos de falha ativos durante o teste de regeneração, aborte o teste e faça o diagnóstico de falha do código de falha ativo.

Código de Falha 2639 ativo após a regeneração estacionária ser completada?
SIM NÃO

Verifique se há códigos de falha ativos durante o evento de regeneração. Faça o diagnóstico de falhas de quaisquer códigos de falha ativos.

Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2639 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 17-AGOSTO-2011


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2646 ativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2646 ativo?
SIM NÃO

A válvula EGR está fechada para reduzir a temperatura do líquido de arrefecimento do motor.

Nenhum reparo necessário.

 Sem Reparo

Reparo completo

Reparo completo

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2659 ativo?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2659 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2659 ativo?
SIM NÃO

A válvula EGR está fechada para reduzir a temperatura do líquido de arrefecimento do motor.

Nenhum reparo necessário.

 Sem Reparo

Ir para 2A

Reparo completo

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 2659 esteja inativo.

Código de Falha 2659 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha relacionados com o turbocompressor de geometria variável (TGV) e recirculação de gás de escape (EGR) | Códigos de falha ativos relacionados à operação da válvula EGR ou do TGV?
PASSO 2. | Verifique se há vazamentos no sistema de escape. |
 | PASSO 2A. Verifique o sistema de escape entre o turbocompressor e o sistema de pós-tratamento quanto a vazamentos | Existem vazamentos no sistema de escape?
PASSO 3. | Inicie uma regeneração estacionária. |
 | PASSO 3A. Executar o procedimento de regeneração estacionária | Código de Falha 2728 inativo pós o procedimento de regeneração estacionária?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2728 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha relacionados com o turbocompressor de geometria variável (TGV) e recirculação de gás de escape (EGR)

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique os códigos de falha ativos relacionados á operação do VGT ou da EGR.

Códigos de falha ativos relacionados à operação da válvula EGR ou do TGV?
SIM | NÃO
Sem Reparo | Sem Reparo

Procedimento apropriado de diagnóstico do código de falha

Ir para 2A

Passo Assistido 2 - Verifique se há vazamentos no sistema de escape.

Passo Assistido 2A - Verifique o sistema de escape entre o turbocompressor e o sistema de pós-tratamento quanto a vazamentos

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há vazamentos no escape.

  • Inspecione o sistema de escape entre a saída do turbocompressor e o sistema de pós-tratamento. Verifique se há conexões soltas, com vazamento, e componentes quebrados do sistema de escape.

Existem vazamentos no sistema de escape?
SIM NÃO

Repare ou substitua o componente danificado do sistema de escape.

 Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Inicie uma regeneração estacionária.

Passo Assistido 3A - Executar o procedimento de regeneração estacionária

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Executar o procedimento de regeneração estacionária do pós-tratamento.

  • Para motores ISB CM2150, 014-013 (Teste do Sistema de Pós-tratamento) na Seção 14 no Manual de Serviços dos motores ISB CM2150, Boletim 4021578 para informações sobre regeneração estacionária.
  • Para motores ISC e ISL CM2150, 014-013 (Teste do Sistema de Pós-tratamento) na Seção 14 no Manual de Serviços dos motores ISC e ISL CM2150, Boletim 4021569 para informações sobre regeneração estacionária.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste do DPF do pós-tratamento encontrado nos testes de diagnóstico do ECM.

Nota: Não é necessário realizar completamente o procedimento de regeneração estacionária. O teste pode ser interrompido assim que o Código de Falha 2728 se tornar inativo.

Código de Falha 2728 inativo pós o procedimento de regeneração estacionária?
SIM NÃO
Sem Reparo

Executar o procedimento de regeneração estacionária novamente.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2728 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha relacionados com o turbocompressor de geometria variável (TGV) e recirculação de gás de escape (EGR) | Códigos de falha ativos relacionados à operação da válvula EGR ou do TGV?
 | PASSO 1B. Verifique as leituras dos sensores da temperatura do pós-tratamento. | Os valores da temperatura na entrada do filtro de particulados de diesel do pós-tratamento e do catalisador de oxidação de diesel do pós-tratamento estão dentro de 25°C [45°F] entre si?
PASSO 2. | Verifique se há vazamentos no sistema de escape. |
 | PASSO 2A. Verifique o sistema de escape entre o turbocompressor e o sistema de pós-tratamento quanto a vazamentos | Existem vazamentos no sistema de escape?
 | PASSO 2B. Verifique quanto a perda de temperatura de escape excessiva entre o turbocompressor e o sistema de pós-tratamento. | O tubo inferior do OEM correto está sendo utilizado e isolado corretamente?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione se há óleo, líquido de arrefecimento ou combustível na saída de escape do turbocompressor | Foi detectada a presença de óleo, líquido de arrefecimento ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Inicie uma regeneração estacionária. |
 | PASSO 4A. Executar o procedimento de regeneração estacionária | Código de Falha 2742 inativo pós o procedimento de regeneração estacionária?
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 2742 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha relacionados com o turbocompressor de geometria variável (TGV) e recirculação de gás de escape (EGR)

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique os códigos de falha ativos relacionados á operação do VGT ou da EGR.

Códigos de falha ativos relacionados à operação da válvula EGR ou do TGV?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique as leituras dos sensores da temperatura do pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 10 minutos.

Ação

Verifique as leituras dos sensores da temperatura do pós-tratamento.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Use a ferramenta eletrônica de serviço INSITE™ para monitorar os valores da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento e a temperatura de entrada do filtro de particulados de diesel do pós-tratamento.

Os valores da temperatura na entrada do filtro de particulados de diesel do pós-tratamento e do catalisador de oxidação de diesel do pós-tratamento estão dentro de 25°C [45°F] entre si?

SIM NÃO
Sem Reparo

As leituras do sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento e do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento não estão corretas. Compare todos os três sensores da temperatura do sistema de pós-tratamento para determinar qual sensor está lendo incorretamente.

Substitua o sensor da temperatura do pós-tratamento danificado.

Consulte o Procedimento 019-013 (Sensor de Temperatura de Escape) na Seção 19.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique se há vazamentos no sistema de escape.

Passo Assistido 2A - Verifique o sistema de escape entre o turbocompressor e o sistema de pós-tratamento quanto a vazamentos

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há vazamentos no escape.

  • Inspecione o sistema de escape entre a saída do turbocompressor e o sistema de pós-tratamento. Verifique se há conexões soltas, com vazamento, e componentes quebrados do sistema de escape.

Existem vazamentos no sistema de escape?
SIM NÃO

Repare ou substitua o componente danificado do sistema de escape.

 Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique quanto a perda de temperatura de escape excessiva entre o turbocompressor e o sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o sistema de escape entre a saída do turbocompressor e a entrada do sistema de pós-tratamento.

  • Verifique o tubo inferior quanto a falta de isolamento.
  • Verifique quanto a tubos inferiores incorretos que podem permitir perda aumentada de temperatura entre o turbocompressor e o sistema de pós-tratamento.
  • O tubo inferior correto do OEM deve ser utilizado para evitar perda de temperatura no sistema de escape.

O tubo inferior do OEM correto está sendo utilizado e isolado corretamente?
SIM NÃO
Sem Reparo

Instale o tubo inferior correto do OEM entre a saída do turbocompressor e a entrada do pós-tratamento para evitar perda de temperatura no sistema de escape.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione se há óleo, líquido de arrefecimento ou combustível na saída de escape do turbocompressor

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Inspecione a saída do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo, líquido de arrefecimento ou de combustível sendo introduzido no sistema de pós-tratamento.
  • Procure por sinais de umidade na saída de escape do turbocompressor.

Foi detectada a presença de óleo, líquido de arrefecimento ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Substitua o componente danificado.

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Inicie uma regeneração estacionária.

Passo Assistido 4A - Executar o procedimento de regeneração estacionária

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Executar o procedimento de regeneração estacionária do pós-tratamento.

  • Para motores ISB CM2150, 014-013 (Teste do Sistema de Pós-tratamento) na Seção 14 no Manual de Serviços dos motores ISB CM2150, Boletim 4021578 para informações sobre regeneração estacionária.
  • Para motores ISC e ISL, 014-013 (Teste do Sistema de Pós-tratamento) na Seção 14 no Manual de Serviços dos motores ISC e ISL CM2150, Boletim 4021569 para informações sobre regeneração estacionária.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste do DPF do pós-tratamento encontrado nos testes de diagnóstico do ECM.

Nota: Não é necessário realizar completamente o procedimento de regeneração estacionária. O teste pode ser interrompido assim que o Código de Falha 2742 se tornar inativo.

Código de Falha 2742 inativo pós o procedimento de regeneração estacionária?
SIM NÃO
Sem Reparo

Executar o procedimento de regeneração estacionária novamente.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague o código de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2742 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha relacionados com o turbocompressor de geometria variável (TGV) e recirculação de gás de escape (EGR) | Códigos de falha ativos relacionados à operação da válvula EGR ou do TGV?
 | PASSO 1B. Verifique as leituras dos sensores da temperatura do pós-tratamento. | Os valores da temperatura na entrada do filtro de particulados de diesel do pós-tratamento e do catalisador de oxidação de diesel do pós-tratamento estão dentro de 25°C [45°F] entre si?
PASSO 2. | Verifique se há vazamentos no sistema de escape. |
 | PASSO 2A. Verifique o sistema de escape entre o turbocompressor e o sistema de pós-tratamento quanto a vazamentos | Existem vazamentos no sistema de escape?
 | PASSO 2B. Verifique quanto a perda de temperatura de escape excessiva entre o turbocompressor e o sistema de pós-tratamento. | O tubo inferior do OEM correto está sendo utilizado e isolado corretamente?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione se há óleo, líquido de arrefecimento ou combustível na saída de escape do turbocompressor | Foi detectada a presença de óleo, líquido de arrefecimento ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Inicie uma regeneração estacionária. |
 | PASSO 4A. Executar o procedimento de regeneração estacionária | Código de Falha 2743 inativo pós o procedimento de regeneração estacionária?
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 2743 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha relacionados com o turbocompressor de geometria variável (TGV) e recirculação de gás de escape (EGR)

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique os códigos de falha ativos relacionados á operação do VGT ou da EGR.

Códigos de falha ativos relacionados à operação da válvula EGR ou do TGV?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique as leituras dos sensores da temperatura do pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 10 minutos.

Ação

Verifique as leituras dos sensores da temperatura do pós-tratamento.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Use a ferramenta eletrônica de serviço INSITE™ para monitorar os valores da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento e a temperatura de entrada do filtro de particulados de diesel do pós-tratamento.

Os valores da temperatura na entrada do filtro de particulados de diesel do pós-tratamento e do catalisador de oxidação de diesel do pós-tratamento estão dentro de 25°C [45°F] entre si?

SIM NÃO
Sem Reparo

As leituras do sensor da temperatura de entrada do catalisador de oxidação de diesel do pós-tratamento e do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento não estão corretas. Compare todos os três sensores da temperatura do sistema de pós-tratamento para determinar qual sensor está lendo incorretamente.

Substitua o sensor da temperatura do pós-tratamento danificado.

Consulte o Procedimento 019-013 (Sensor de Temperatura de Escape) na Seção 19.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique se há vazamentos no sistema de escape.

Passo Assistido 2A - Verifique o sistema de escape entre o turbocompressor e o sistema de pós-tratamento quanto a vazamentos

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há vazamentos no sistema de escape.

  • Inspecione o sistema de escape entre a saída do turbocompressor e o sistema de pós-tratamento. Verifique se há conexões soltas, com vazamento, e componentes quebrados do sistema de escape.

Existem vazamentos no sistema de escape?
SIM NÃO

Repare ou substitua o componente danificado do sistema de escape.

 Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique quanto a perda de temperatura de escape excessiva entre o turbocompressor e o sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o sistema de escape entre a saída do turbocompressor e a entrada do sistema de pós-tratamento.

  • Verifique o tubo inferior quanto a falta de isolamento.
  • Verifique quanto a tubos inferiores incorretos que podem permitir perda aumentada de temperatura entre o turbocompressor e o sistema de pós-tratamento.
  • O tubo inferior correto do OEM deve ser utilizado para evitar perda de temperatura no sistema de escape.

O tubo inferior do OEM correto está sendo utilizado e isolado corretamente?
SIM NÃO
Sem Reparo

Instale o tubo inferior correto do OEM entre a saída do turbocompressor e a entrada do pós-tratamento para evitar perda de temperatura no sistema de escape.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione se há óleo, líquido de arrefecimento ou combustível na saída de escape do turbocompressor

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Inspecione a saída do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo, líquido de arrefecimento ou de combustível sendo introduzido no sistema de pós-tratamento.
  • Procure por sinais de umidade na saída de escape do turbocompressor.

Foi detectada a presença de óleo, líquido de arrefecimento ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a possível causa do carregamento de óleo, combustível ou líquido de arrefecimento do motor para o sistema de pós-tratamento.

Substitua o componente danificado.

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Inicie uma regeneração estacionária.

Passo Assistido 4A - Executar o procedimento de regeneração estacionária

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Executar o procedimento de regeneração estacionária do pós-tratamento.

  • Para motores ISB CM2150, 014-013 (Teste do Sistema de Pós-tratamento) no Manual de Serviços dos motores ISB CM2150, Boletim 4021578 para informações sobre regeneração estacionária.
  • Para motores ISC e ISL CM2150, 014-013 (Teste do Sistema de Pós-tratamento) no Manual de Serviços dos motores ISC e ISL CM2150, Boletim 4021569 para informações sobre regeneração estacionária.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste do DPF do pós-tratamento encontrado nos testes de diagnóstico do ECM.

Nota: Não é necessário realizar completamente o procedimento de regeneração estacionária. O teste pode ser interrompido assim que o Código de Falha 2743 se tornar inativo.

Código de Falha 2743 inativo pós o procedimento de regeneração estacionária?
SIM NÃO
Sem Reparo

Executar o procedimento de regeneração estacionária novamente.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague o código de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2743 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 2754 - Pressão de Admissão do Filtro de Particulados de Diesel do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo.

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha relacionados com o turbocompressor de geometria variável (TGV) e recirculação de gás de escape (EGR) | Códigos de falha ativos relacionados à operação da válvula EGR ou do TGV?
 | PASSO 1B. Verifique se há códigos de falha relacionados com o sensor de pressão do coletor de admissão ou sensor da pressão diferencial da EGR | Códigos de falha relacionados ao sensor da pressão do coletor de admissão ou sensor da pressão diferencial da válvula EGR ativos?
PASSO 2. | Verifique se há vazamentos no sistema de admissão de ar. |
 | PASSO 2A. Verifique se há vazamentos no sistema ar-ar. | Presença d vazamentos no arrefecedor ar-ar, mangueiras do arrefecedor ar-ar, ou conexão de admissão de ar?
 | PASSO 2B. Verifique se há restrição no arrefecedor ar-ar. | A restrição do arrefecedor ar-ar está dentro da especificação?
PASSO 3. | Verifique o sensor da pressão no coletor de admissão. |
 | PASSO 3A. Verifique a precisão do sensor. | Leitura da ferramenta eletrônica de serviço INSITE™ em 127 mm-Hg [5 pol-Hg]?
PASSO 4. | Verifique o sensor da pressão barométrica. |
 | PASSO 4A. Verifique a precisão do sensor. | Ferramenta eletrônica de serviço INSITE™ em 102 mm-Hg [4 pol-Hg] pressão barométrica local?
PASSO 5. | Verifique o sistema de combustível. |
 | PASSO 5A. Verifique se há falha de ignição em algum injetor. | Foi detectada falha de ignição do injetor?
PASSO 6. | Apague o código de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 2754 inativo?
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha relacionados à EGR e ao VGT.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique os códigos de falha ativos relacionados á operação do VGT ou da EGR.

Códigos de falha ativos relacionados à operação da válvula EGR ou do TGV?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha relacionados com o sensor de pressão do coletor de admissão ou sensor da pressão diferencial da EGR

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique quanto a códigos de falha relacionados ao sensor da pressão do coletor de admissão ou sensor da pressão diferencial da válvula EGR ativos?

Códigos de falha relacionados ao sensor da pressão do coletor de admissão ou sensor da pressão diferencial da válvula EGR ativos?

SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique se há vazamentos no sistema de admissão de ar.

Passo Assistido 2A - Verifique se há vazamentos no sistema ar-ar.

Condições

  • Motor em marcha lenta.

Ação

Inspecione o arrefecedor ar-ar e as conexões quanto a vazamentos.

  • Inspecione as mangueiras e braçadeiras da conexão do arrefecedor ar-ar. Certifique-se de que as braçadeiras estejam apertadas e que as mangueiras não estejam rompidas.
  • Inspecione as conexões de admissão de ar e verifique se há vazamentos.

Presença d vazamentos no arrefecedor ar-ar, mangueiras do arrefecedor ar-ar, ou conexão de admissão de ar?
SIM NÃO

Repare ou substitua o componente com vazamento.

 Sem Reparo

Ir para 6A

Ir para 2B

Passo Assistido 2B - Verifique se há restrição no arrefecedor ar-ar.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique o diferencial de pressão no arrefecedor ar-ar.

  • Para motores ISB, use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 010-027 na Seção 10.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-027 na Seção 10.

A restrição do arrefecedor ar-ar está dentro da especificação?
SIM NÃO
Sem Reparo

Limpe ou substitua o arrefecedor ar-ar, se necessário.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Verifique o sensor da pressão no coletor de admissão.

Passo Assistido 3A - Verifique a precisão do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o sensor da pressão no coletor de admissão.

  • Conecte um medidor mecânico de pressão no coletor de admissão ao motor, tão próximo quanto possível do sensor de pressão no coletor de admissão.
  • Inicie o Monitor/Registrador de dados do INSITE™ e compare a leitura da pressão no coletor de admissão feita pelo INSITE™ com a pressão do medidor mecânico.

Leitura da ferramenta eletrônica de serviço INSITE™ dentro da faixa de 127 mm-Hg [5 pol-Hg] da leitura do medidor mecânico?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão no coletor de admissão.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o sensor da pressão barométrica.

Passo Assistido 4A - Verifique a precisão do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o sensor da pressão barométrica.

  • Inicie o Registrador de Dados/Monitor do INSITE™ e compare a leitura do INSITE™ da pressão barométrica com a pressão barométrica local utilizando a tabela abaixo.

Consulte o Procedimento 018-028 na Seção V.

A leitura da ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 102 mm-Hg [4 pol-Hg] da pressão barométrica local?

SIM NÃO
Sem Reparo

Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o sistema de combustível.

Passo Assistido 5A - Verifique se há falha de ignição em algum injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há falha de ignição em algum injetor.

  • Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.
  • Determine se a falha de ignição do cilindro é detectada em qualquer rotação do motor e condição de operação.

Foi detectada falha de ignição do injetor?
SIM NÃO

Determine a causa da falha de ignição do motor. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o injetor se necessário.

  • Para motores ISB, use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 006-026 na Seção 6.
  • Para motores ISC e ISL CM2150, utilize o procedimento seguinte no Manual de Serviços ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 006-026 na Seção 6.

Fumaça preta excessiva gerada pelo motor e adentrando o sistema de pós-tratamento. Continue o diagnóstico de falhas da causa do excesso de fumaça preta.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-OUTUBRO-2015


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2765 ativo?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2765 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2765 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2765 ativo?
SIM NÃO

O parâmetro ajustável de código de barras do injetor não está correto na ferramenta eletrônica de serviço INSITE™.

Para obter os valores de código de barras instalados na fábrica, acesse o QuickServe™ Online, informe o número de série correto do motor (ESN) e clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos dos códigos de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, a tampa da válvula deve ser removida para determinar os valores de código de barras do injetor nos injetores de substituição.

Use a ferramenta eletrônica de serviço INSITE™ para inserir corretamente os parâmetros de código de barras dos injetores no ECM.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2765 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2777 ativo?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2777 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2777 ativo?
SIM NÃO

Este código de falha indica que o interruptor de permissão da regeneração do sistema de pós-tratamento estava desabilitado quando os Códigos de Falha 1921, 1922 ou 2639 foram ativados devido à alta carga de fuligem.

Realize o procedimento de teste do pós-tratamento.

  • Para motores ISB CM2150, 014-013 (Teste do Sistema de Pós-tratamento) na Seção 14 no Manual de Serviços dos motores ISB CM2150, Boletim 4021578 para verificar o desempenho do sistema de pós-tratamento.
  • Para motores ISC e ISL CM2150, 014-013 (Teste do Sistema de Pós-tratamento) na Seção 14 no Manual de Serviços dos motores ISC e ISL CM2150, Boletim 4021569 para verificar o desempenho do sistema de pós-tratamento.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2777 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2778 ativo?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2778 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2778 ativo?
SIM NÃO

Este código de falha indica que óleo pode ter sido detectado.

Troque o óleo lubrificante do motor.

  • Consulte o Procedimento 007-037 para motores ISB, (Sistema de Óleo Lubrificante) na Seção 7 do Manual de Serviços dos Motores ISB CM2150, Boletim 4021578.
  • Consulte o Procedimento 007-037 para motores ISC e ISL, (Sistema de Óleo Lubrificante) na Seção 7 do Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Reinicie o recurso Monitor de Manutenção com a ferramenta eletrônica de serviço INSITE™ para fazer com que o Código de Falha 2778 se torne inativo.

Código de Falha 2778 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2813 ativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2813 está ativo.

Código de Falha 2813 ativo?
SIM NÃO

A válvula EGR foi fechada durante uma regeneração ativa do filtro de particulados de diesel do pós-tratamento.

Nenhum reparo necessário.

 Sem Reparo

Reparo completo

Reparo completo

Última Modificação: 20-JULHO-2010


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Existem outros códigos de falha ativos além do Código de Falha 2961?
 | PASSO 1B. Verifique se há códigos de falha inativos. | Códigos de Falha 1899 ou 2359 inativos?
PASSO 2. | Verifique o sistema de arrefecimento. |
 | PASSO 2A. Verifique a mistura do líquido de arrefecimento do motor. | Mistura do líquido de arrefecimento do motor adequada?
 | PASSO 2B. Verifique o nível do líquido de arrefecimento do motor. | O líquido de arrefecimento do motor está no nível correto?
PASSO 3. | Verifique o sistema da EGR. |
 | PASSO 3A. Verifique o sensor de pressão diferencial da EGR e a admissão de ar quanto a trincas ou vazamentos. | Presença de trincas ou vazamentos?
 | PASSO 3B. Verifique os pórticos do fluxo de pressão diferencial da EGR quanto a obstruções. | Detritos ou fuligem encontrados em algum pórtico de fluxo da pressão diferencial da EGR?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2961 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem outros códigos de falha ativos além do Código de Falha 2961?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1899 ou 2359 inativos?
SIM NÃO

Faça o diagnóstico de falhas dos códigos de falha inativos começando pelo código com o maior número de contagens.

 Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o sistema de arrefecimento.

Passo Assistido 2A - Verifique a mistura do líquido de arrefecimento do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a mistura do líquido de arrefecimento do motor.

A mistura incorreta do líquido de arrefecimento causará altas temperaturas na válvula EGR devido ao arrefecimento ineficiente.

Verifique o ponto de congelamento do líquido de arrefecimento do motor para certificar-se de que a mistura esteja correta.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.

Mistura do líquido de arrefecimento do motor adequada?
SIM NÃO
Sem Reparo

Drene o líquido de arrefecimento e complete o sistema de arrefecimento com a mistura adequada.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique o nível do líquido de arrefecimento do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o nível do líquido de arrefecimento do motor está correto.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.

Nota: O nível baixo do líquido de arrefecimento do motor pode causar um fluxo incorreto do líquido através do arrefecedor da EGR, que por sua vez elevará a temperatura da EGR.

O líquido de arrefecimento do motor está no nível correto?
SIM NÃO
Sem Reparo

Reabasteça o sistema de arrefecimento e verifique se há perda de líquido, se necessário.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o sistema da EGR.

Passo Assistido 3A - Verifique o sensor de pressão diferencial da EGR e a conexão da admissão de ar quanto a trincas ou vazamentos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o sensor de pressão diferencial da EGR e a conexão da admissão de ar quanto a trincas ou vazamentos.

Depósitos de resíduos podem indicar que o sensor está solto ou trincado.

Presença de trincas ou vazamentos?
SIM NÃO

Aperte ou substitua as vedações do sensor da pressão diferencial da EGR, ou conexão de admissão de ar.

  • Use o seguinte procedimento para o sensor da pressão diferencial da EGR. Consulte o Procedimento 019-370 na Seção 19.
  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578.Consulte o procedimento 010-080 na Seção 10
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Sem Reparo

Ir para 3B

Ir para 3B

Passo Assistido 3B - Verifique os pórticos do fluxo de pressão diferencial da EGR quanto a obstruções.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o sensor da pressão diferencial de EGR.
  • Use o seguinte procedimento para o sensor da pressão diferencial da EGR. Consulte o Procedimento 019-370 na Seção 19.

Ação

Inspecione os pórticos de fluxo da pressão diferencial da EGR na admissão de ar quanto a restrições, obstrução por fuligem e obstrução por resíduos.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578.Consulte o procedimento 010-080 na Seção 10
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Detritos ou fuligem encontrados em algum pórtico de fluxo da pressão diferencial da EGR?
SIM NÃO

Limpe os resíduos ou qualquer restrição encontrada na pórticos de fluxo da pressão diferencial da válvula EGR.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578.Consulte o procedimento 010-080 na Seção 10
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Limpe o arrefecedor da EGR.

  • Use o procedimento seguinte no Manual de Serviços dos Motores Série ISB 6.7L (CM2100 e CM2150 Sistema de Combustível Common Rail), Boletim 4021578. Consulte o Procedimento 011-019 na Seção 11.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-019 na Seção 11.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2961 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 2962 - Temperatura de recirculação do gás de escape - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Existem outros códigos de falha ativos além do Código de Falha 2962?
 | PASSO 1B. Verifique se há códigos de falha inativos. | Códigos de Falha 1899 ou 2359 inativos?
PASSO 2. | Monitore o sensor de temperatura de recirculação do gás de escape. |
 | PASSO 2A. Monitore o sensor de temperatura de recirculação do gás de escape. | Valores da temperatura do coletor de admissão e temperatura de recirculação dos gases de escape entre 14˚C ou 25˚F ou de cada?
PASSO 3. | Verifique o sistema de arrefecimento. |
 | PASSO 3A. Verifique a mistura do líquido de arrefecimento do motor. | A mistura do líquido de arrefecimento do motor está correta?
 | PASSO 3B. Verifique o nível do líquido de arrefecimento do motor. | O líquido de arrefecimento do motor está no nível adequado?
PASSO 4. | Verifique o sistema da EGR. |
 | PASSO 4A. Verifique o sensor de pressão diferencial da EGR e a admissão de ar quanto a trincas ou vazamentos. | Presença de trincas ou vazamentos?
 | PASSO 4B. Verifique os pórticos do fluxo de pressão diferencial da EGR quanto a obstruções. | Detritos ou fuligem encontrados em algum pórtico de fluxo da pressão diferencial da EGR?
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 2962 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem outros códigos de falha ativos além do Código de Falha 2962?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1899 ou 2359 inativos?
SIM NÃO

Faça o diagnóstico de falhas dos códigos de falha inativos começando pelo código com o maior número de contagens.

 Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Monitore o sensor de temperatura de recirculação do gás de escape.

Passo Assistido 2A - Monitore o sensor de temperatura de recirculação do gás de escape.

Condições

  • Certifique-se de que o motor foi desligado por pelo menos 1 hora ou mais.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore o sensor de temperatura de recirculação do gás de escape.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura no coletor de admissão e recirculação dos gases de escape.
  • Compare a leitura da temperatura de recirculação dos gases de escape e coletor de admissão.

Valores da temperatura do coletor de admissão e temperatura de recirculação dos gases de escape entre 14˚C ou 25˚F ou de cada?
SIM NÃO
Sem Reparo

Substitua o sensor de temperatura de EGR. Consulte o Procedimento 019-378 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o sistema de arrefecimento.

Passo Assistido 3A - Verifique a mistura do líquido de arrefecimento do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a mistura do líquido de arrefecimento do motor.

  • A mistura incorreta do líquido de arrefecimento causará altas temperaturas na válvula EGR devido ao arrefecimento ineficiente.
  • Verifique o ponto de congelamento do líquido de arrefecimento do motor para certificar-se de que a mistura esteja correta.
  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.
  • Para os motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.

A mistura do líquido de arrefecimento do motor está correta?
SIM NÃO
Sem Reparo

Drene o líquido de arrefecimento e complete o sistema de arrefecimento com a mistura adequada.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.
  • Para os motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique o nível do líquido de arrefecimento do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o nível do líquido de arrefecimento do motor está correto.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.
  • Para os motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.

Nota: O nível baixo do líquido de arrefecimento do motor pode causar um fluxo incorreto do líquido através do arrefecedor da EGR, que por sua vez elevará a temperatura da EGR.

O líquido de arrefecimento do motor está no nível adequado?
SIM NÃO
Sem Reparo

Reabasteça o sistema de arrefecimento e verifique se há perda de líquido, se necessário.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8.
  • Para os motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o sistema da EGR.

Passo Assistido 4A - Verifique o sensor de pressão diferencial da EGR e a conexão da admissão de ar quanto a trincas ou vazamentos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o sensor de pressão diferencial da EGR e a conexão da admissão de ar quanto a trincas ou vazamentos.

Depósitos de resíduos podem indicar que a linha está solta ou trincada.

Presença de trincas ou vazamentos?
SIM NÃO

Aperte ou substitua as vedações do sensor da pressão diferencial da EGR, ou conexão de admissão de ar.

  • Use o seguinte procedimento para o sensor da pressão diferencial da EGR. Consulte o Procedimento 019-370 na Seção 19.
  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-080 na Seção 10.
  • Para os motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique os pórticos do fluxo de pressão diferencial da EGR quanto a obstruções.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o sensor da pressão diferencial de EGR.
  • Use o seguinte procedimento para o sensor da pressão diferencial da EGR. Consulte o Procedimento 019-370 na Seção 19.

Ação

Limpe os resíduos ou qualquer restrição encontrada na pórticos de fluxo da pressão diferencial da válvula EGR.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-080 na Seção 10.
  • Para os motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Detritos ou fuligem encontrados em algum pórtico de fluxo da pressão diferencial da EGR?
SIM NÃO

Limpe os resíduos ou qualquer restrição encontrada na pórticos de fluxo da pressão diferencial da válvula EGR.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-080 na Seção 10.
  • Para os motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-080 na Seção 10.

Limpe o arrefecedor da EGR.

  • Para motores ISB, utilize o procedimento seguinte no Manual de Serviços ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 011-019 na Seção 11.
  • Para os motores ISC e ISL, utilize o procedimento seguinte no Manual de Serviço dos Motores ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-019 na Seção 11.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague o código de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2962 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 15-AGOSTO-2011


CÓDIGO DE FALHA 2963 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 144 e 145. | Códigos de Falha 144 e 145 ativos?
 | PASSO 1B. Monitore a temperatura do líquido de arrefecimento. | A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os Códigos de Falha 144 e 145.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 144 e 145 ativos?
SIM NÃO

Consulte os Códigos de Falha 144 ou 145.

 Sem Reparo

Reparo completo

Ir para 1B

Passo Assistido 1B - Monitore a temperatura do líquido de arrefecimento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a temperatura do líquido de arrefecimento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura do líquido de arrefecimento.
  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

Consulte o diagrama de sintoma Temperatura do Líquido de Arrefecimento do Motor Acima da Normal na Seção TS.

Substitua o sensor da temperatura do líquido de arrefecimento. Consulte o Procedimento 019-019 na Seção 19.

Consulte o diagrama apropriado de diagnóstico de falha.

Reparo completo

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos & Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-ABRIL-2012


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a leitura da temperatura no coletor de admissão. |
 | PASSO 1A. Monitore a leitura da temperatura no coletor de admissão. | A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

Passo Assistido 1 - Monitore a leitura da temperatura no coletor de admissão.

Passo Assistido 1A - Monitore a leitura da temperatura no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a leitura da temperatura no coletor de admissão.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura no coletor de admissão.
  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

  • Para motores ISB, consulte o diagrama do sintoma de falha 'Temperatura do ar no coletor de admissão acima da especificação' no Manual de Serviços do Motor ISB CM2150, Boletim 4021578.
  • Para motores ISC e ISL, consulte o diagrama do sintoma de falha 'Temperatura do ar no coletor de admissão acima da especificação' no Manual de Serviços dos Motores ISC e ISL CM2150, Boletim 4021569.

Substitua o sensor da temperatura do ar no coletor de admissão.

Consulte o Procedimento 019-159, Sensor de Pressão/Temperatura no Coletor de Admissão, na Seção 19.

Diagrama apropriado de diagnóstico de falha

Reparo completo

Última Modificação: 20-JULHO-2010


CÓDIGO DE FALHA 2973 - Pressão 1 no Coletor de Admissão - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos ou inativos. | Altas contagens ativas ou inativas dos Códigos de Falha 122, 123, 221, 222, 295, 595, 687 ou 2345?
PASSO 2. | Verifique o sensor da pressão barométrica. |
 | PASSO 2A. Verifique a precisão do sensor. | A leitura da ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 51 mm-Hg [2 pol-Hg] da pressão barométrica local?
PASSO 3. | Verifique o circuito e o sensor da temperatura/pressão no coletor de admissão do motor. |
 | PASSO 3A. Verifique o sensor de pressão/temperatura no coletor de admissão do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a precisão do sensor. | A leitura da pressão no coletor de admissão feita pela ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 77 mm-Hg [3 pol-Hg] da pressão barométrica local?
 | PASSO 3C. Verifique a resposta do circuito. | Código de Falha 123 ativo?
 | PASSO 3D. Verifique a resposta do circuito. | Código de Falha 122 ativo?
PASSO 4. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resposta do circuito. | Código de Falha 123 ativo?
 | PASSO 4C. Verifique a resposta do circuito. | Código de Falha 122 ativo?
PASSO 5. | Verifique se há vazamentos no sistema de admissão de ar. |
 | PASSO 5A. Verifique se há vazamentos no arrefecedor ar-ar | Existe vazamento de ar?
 | PASSO 5B. Verifique se há vazamentos na entrada de ar e nas conexões do coletor de admissão. | Existe vazamento de ar?
 | PASSO 5C. Inspecione o compressor e as lâminas da turbina do turbocompressor | Algum dano ou desgaste encontrado nas lâminas do turbocompressor?
 | PASSO 5D. Verifique se há restrição no arrefecedor ar-ar. | Dentro das especificações?
PASSO 6. | Verifique o sensor da rotação do turbocompressor. |
 | PASSO 6A. Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor. | Pinos sujos ou danificados?
 | PASSO 6B. Meça a resistência do sensor da rotação do turbocompressor. | A resistência está entre 600 e 1600 ohms?
PASSO 7. | Verifique se há restrições nos sistemas de admissão e escape. |
 | PASSO 7A. Verifique a restrição de escape. | A restrição de escape está dentro das especificações?
 | PASSO 7B. Verifique a restrição de admissão. | A restrição de admissão de ar está dentro da especificação?
PASSO 8. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 8A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 8B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos ou inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há outros códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Altas contagens ativas ou inativas dos Códigos de Falha 122, 123, 221, 222, 295, 595, 687 ou 2345?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão barométrica.

Passo Assistido 2A - Verifique a precisão do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Inicie o Monitor/Registrador de Dados do INSITE™ e compare a leitura da pressão barométrica no INSITE™ com a pressão barométrica local.

  • Consulte o Procedimento 018-028 na Seção V.

A leitura da ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 51 mm-Hg [2 pol-Hg] da pressão barométrica local?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão barométrica.

  • Consulte o Procedimento 019-004 na Seção 19.

Ir para 3A

Ir para 8A

Passo Assistido 3 - Verifique o circuito e o sensor da temperatura/pressão no coletor de admissão do motor.

Passo Assistido 3A - Verifique o sensor de pressão/temperatura no coletor de admissão do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura do ar no coletor de admissão do motor.

Ação

Inspecione os pinos dos conectores do sensor de pressão/temperatura no coletor de admissão e do chicote do motor e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no sensor de pressão/temperatura no coletor de admissão ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Substitua a seção danificada do chicote ou o sensor de pressão/temperatura no coletor de admissão defeituoso. Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.
  • Consulte o Procedimento 019-043 na Seção 19.
  • Use o seguinte procedimento para informações sobre o sensor da pressão no coletor de admissão. Consulte as informações de serviço do fabricante do equipamento.

Sem Reparo

Ir para 8A

Ir para 3B

Passo Assistido 3B - Verifique a precisão do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Desligue o motor.

Ação

Com a chave de ignição na posição ON e o motor desligado, as leituras de pressão no coletor de admissão e barométrica devem ser iguais.

  • Inicie o Monitor/Registrador de Dados do INSITE™ e compare a leitura da pressão no coletor de admissão feita pelo INSITE™ com a da pressão barométrica local.

A leitura da pressão no coletor de admissão feita pela ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 77 mm-Hg [3 pol-Hg] da pressão barométrica local?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 3C

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura do ar no coletor de admissão do motor.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura do ar no coletor de admissão do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor de pressão no coletor de admissão, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo?
SIM NÃO

Foi detectada uma falha dentro da faixa no sensor de pressão/temperatura no coletor de admissão.

Substitua o sensor de pressão/temperatura no coletor de admissão. Consulte as informações de serviço do fabricante do equipamento.

 Sem Reparo

Ir para 8A

Ir para 4A

Passo Assistido 4 - Verifique o ECM e o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Utilize o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 8A

Ir para 4B

Passo Assistido 4B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4C

Ir para 8A

Passo Assistido 4C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts e o pino de SINAL do sensor de pressão no coletor de admissão do motor, no conector do ECM no chicote do motor.

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.

  • Substitua o ECM.Consulte o Procedimento 019-031 na Seção 19.

Ir para 8A

Ir para 8A

Passo Assistido 5 - Verifique se há vazamentos no sistema de admissão de ar.

Passo Assistido 5A - Verifique se há vazamentos no arrefecedor ar-ar

Condições

  • Motor funcionando.

Ação

Verifique o arrefecedor ar-ar e as conexões quanto a vazamentos de ar.

Existe vazamento de ar?
SIM NÃO

Repare ou substitua o componente com vazamento. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-027 na Seção 10.

Sem Reparo

Ir para 8A

Ir para 5B

Passo Assistido 5B - Verifique se há vazamentos na entrada de ar e nas conexões do coletor de admissão.

Condições

  • Opere o motor.

Ação

Verifique se há vazamentos de ar nas conexões e mangueiras entre o turbocompressor e a entrada de ar do coletor de admissão.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-024 na Seção 10.

Existe vazamento de ar?
SIM NÃO

Repare ou substitua o componente com vazamento.

 Sem Reparo

Ir para 8A

Ir para 5C

Passo Assistido 5C - Inspecione o compressor e as lâminas da turbina do turbocompressor

Condições

  • Desligue o motor.
  • Ligue a chave de ignição (ON).
  • Remova as conexões de admissão e de escape do turbocompressor.

Ação

Verifique se o compressor e as lâminas da turbina do turbocompressor apresentam danos ou desgaste.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-033 na Seção 10.

Algum dano ou desgaste encontrado nas lâminas do turbocompressor?
SIM NÃO

Substitua o turbocompressor.

 Sem Reparo

Ir para 8A

Ir para 5D

Passo Assistido 5D - Verifique se há restrição no arrefecedor ar-ar.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique o diferencial de pressão no arrefecedor ar-ar.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-027 na Seção 10.

Dentro das especificações?
SIM NÃO
Sem Reparo

Limpe ou substitua o arrefecedor ar-ar, se necessário.

Ir para 6A

Ir para 8A

Passo Assistido 6 - Verifique o sensor da rotação do turbocompressor.

Passo Assistido 6A - Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Este passo deve ser executado somente se o motor estiver equipado com um sensor de rotação do turbocompressor. Inspecione o turbocompressor ou consulte o diagrama elétrico do motor para determinar se existe um sensor de rotação do turbocompressor instalado no motor. Se não houver tal sensor, vá para o Passo 7.

Inspecione o conector do sensor da rotação do turbocompressor, o conector do chicote do motor e o conector 'rabo-de-porco' do sensor da rotação do turbocompressor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 8A

Ir para 6B

Passo Assistido 6B - Meça a resistência do sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Verifique a resistência do sensor de rotação do turbocompressor.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL e o pino (-) de SINAL do sensor da rotação do turbocompressor, no sensor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 600 e 1600 ohms?
SIM NÃO
Sem Reparo

  • O sensor de rotação do turbocompressor está danificado.
  • Substitua o sensor da rotação do turbocompressor. Consulte o Procedimento 019-390 na Seção 19.

Ir para 7A

Ir para 8A

Passo Assistido 7 - Verifique se há restrições nos sistemas de admissão e escape.

Passo Assistido 7A - Verifique a restrição de escape.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a restrição de escape.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 011-009 na Seção 11.

A restrição de escape está dentro das especificações?
SIM NÃO
Sem Reparo

Repare ou substitua o componente com restrição.

Ir para 7B

Ir para 8A

Passo Assistido 7B - Verifique a restrição de admissão.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a restrição de admissão de ar.

  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-031 na Seção 10.

A restrição de admissão de ar está dentro da especificação?
SIM NÃO
Sem Reparo

Repare ou substitua o componente com restrição.

Ir para 8A

Ir para 8A

Passo Assistido 8 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 8A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 8B

Ir para 8B

Passo Assistido 8B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague os códigos de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-OUTUBRO-2015


CÓDIGO DE FALHA 3616 - Posição do Atuador do TGV - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o código de falha. |
 | PASSO 1A. Verifique se há outros códigos de falha ativos associados ao turbocompressor. | Código de Falha 2387 ativo ou altas contagens de códigos inativos?
 | PASSO 1B. Revise o histórico de solicitações para falhas de turbocompressor recentes. | O turbocompressor foi substituído nos três meses anteriores pelos mesmos sintomas?
PASSO 2. | Verifique a reclamação. |
 | PASSO 2A. Verifique o código de falha. | Código de Falha 3616 inativo?
 | PASSO 2B. Teste o veículo. | Código de Falha 2387 ativo?
 | PASSO 2C. Confirme a reclamação. | O cliente reportou uma reclamação de dirigibilidade com o motor frio?
 | PASSO 2D. Verifique o atuador do TGV. | Utilize o indicador de curso do segmento dentado. O movimento do pulverizador atende às especificações descritas no Procedimento 010-134?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o código de falha.

Passo Assistido 1A - Verifique se há outros códigos de falha ativos associados ao turbocompressor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há outros códigos de falha ativos associados ao turbocompressor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2387 ativo ou altas contagens de códigos inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 2387.

Ir para 1B

Passo Assistido 1B - Revise o histórico de solicitações para falhas de turbocompressor recentes.

Condições

Nenhum

Ação

Revise as falhas que ocorreram nos seis meses anteriores para verificar se o motor esteve na oficina pelos mesmos sintomas.

O turbocompressor foi substituído nos três meses anteriores pelos mesmos sintomas?
SIM NÃO

Inspecione o aquecedor de grade quanto a danos ou obstruções.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-023 na Seção 10.
  • Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-023 na Seção 10.

Se danificado, substitua o aquecedor de grade e inspecione o sistema de controle de ar quanto a resíduos.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a reclamação.

Passo Assistido 2A - Verifique o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 3616 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3616 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 2C

Passo Assistido 2B - Teste o veículo.

Condições

  • Conecte todos os componentes.
  • Permita que a temperatura do líquido de arrefecimento fique menor que 74°C [165°F].

Nota: Este teste não poderá ser executado se o motor não der partida. Se o motor não der partida, verifique se não há outras falhas que possam estar impedindo o motor de dar partida, pule este passo e prossiga para o Passo 2D.

Ação

Determine se a falha fica inativa quando motor é operado com a temperatura do líquido de arrefecimento acima de 74°C [165°F].

  • Dê partida no motor e opere-o sob condições normais por pelo menos 15 minutos ou até que a temperatura do líquido de arrefecimento esteja maior que 74°C [165°F].
  • Utilizando a ferramenta eletrônica de serviço INSITE™, verifique o código de falha.

Código de Falha 2387 ativo?
SIM NÃO
Sem Reparo

O Código de Falha 3616 é um código de falha informativo que indica que o ECM está em operação para resolver uma condição de chave LIGADA.

Consulte o Código de Falha 2387.

Ir para 2C

Passo Assistido 2C - Confirme a reclamação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Revise a reclamação do cliente.

  • Estabeleça se o cliente reportou reclamações de dirigibilidade no aquecimento do motor (pouca potência, resposta ruim ou potência de frenagem fraca).

O cliente reportou uma reclamação de dirigibilidade com o motor frio?
SIM NÃO
Sem Reparo

O Código de Falha 3616 é um código de falha informativo que indica que o ECM está em operação para resolver uma condição de chave LIGADA.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique o atuador do TGV.

Condições

  • Desligue a chave de ignição (OFF).
  • Drene o líquido de arrefecimento do motor. Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 008-018 na Seção 8. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 008-018 na Seção 8.

Ação

Remova o atuador do TGV.

  • Utilize um indicador de curso do segmento dentado, Número de Peça 4919281, para garantir que o segmento dentado se mova através da sua faixa operacional. Consulte o Procedimento 010-134 na Seção 10.

Nota: É necessária uma força considerável para mover o segmento dentado. Se for possível movê-lo com as mãos, isto é considerado aceitável. Não utilize ferramentas portáteis.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-134 na Seção 10. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-134 na Seção 10.

Utilize o indicador de curso do segmento dentado. O movimento do pulverizador atende às especificações descritas no Procedimento 010-134?

SIM NÃO
Sem Reparo

Foi detectada uma falha mecânica do turbocompressor.

Nota: Essa falha pode ser causada por resíduos que saem do motor, fazendo o turbocompressor parar de se mover. Inspecione os componentes do motor básico quanto a danos.

Substitua o conjunto do turbocompressor.

  • Use o procedimento seguinte no Manual de Serviço ISB CM2100 e CM2150, Boletim 4021578. Consulte o Procedimento 010-033 na Seção 10. Use o procedimento seguinte no Manual de Serviço ISC e ISL CM2150, Boletim 4021569. Consulte o Procedimento 010-033 na Seção 10.

Nota: O atuador do turbocompressor de geometria variável será reutilizado com o novo turbocompressor. Não instale o atuador no turbocompressor defeituoso.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desabilite e apague o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 19-MARÇO-2013


CÓDIGO DE FALHA 3738 - Atuador de Alimentação de Ar - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Código de Calibração do ECM | Consulte o Procedimento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibração do ECM | Consulte o Procedimento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibração do ECM | Consulte o Procedimento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibração do ECM | Consulte o Procedimento 019-032 | ISZ13 CM2150 | 4022133
Unidade dosadora de DEF do sistema de pós-tratamento | Consulte o Procedimento 019-440 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidade dosadora de DEF do sistema de pós-tratamento | Consulte o Procedimento 019-440 | ISL8.9 CM2150 SN | 4022190
Unidade dosadora de DEF do sistema de pós-tratamento | Consulte o Procedimento 019-440 | ISM11 CM876 SN | 4022196
Unidade dosadora de DEF do sistema de pós-tratamento | Consulte o Procedimento 019-440 | ISZ13 CM2150 | 4022133

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 3738 inativo?
 | PASSO 1B. Verifique se há códigos de falha assoaciados ao atuador de alimentação de ar. | Código de Falha 1697 ou 1698 ativo?
PASSO 2. | Verifique o sistema de suprimento de ar da unidade dosadora de fluido de escape de diesel. |
 | PASSO 2A. Verifique o solenóide a ar da unidade dosadora de fluido de escape de diesel. | O solenóide a ar está produzindo um estalido e permitindo que o ar flua pela linha de fluido de escape de diesel?
 | PASSO 2B. Inspecione as linhas de suprimento de ar para a unidade dosadora de fluido de escape de diesel. | O suprimento de ar do OEM está conectado corretamente na unidade dosadora de fluido de escape de diesel e fornecendo pressão de ar adequada?
PASSO 3. | Faça o Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel. |
 | PASSO 3A. Faça o Teste de Anulação da Bomba Dosadora de DEF com a ferramenta eletrônica de serviço INSITE™. | A unidade dosadora de DEF funciona corretamente durante o teste de anulação da ferramenta eletrônica de serviço INSITE™?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3738 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique se há códigos de falha assoaciados ao atuador de alimentação de ar.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1697 ou 1698 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de Diagnóstico do Código de Falha Apropriado

Ir para 2A

Passo Assistido 2 - Diagrama de Diagnóstico do Código de Falha Apropriado

Passo Assistido 2A - Verifique o solenóide a ar da unidade dosadora de fluido de escape de diesel.

Condições

  • Desconecte a linha de fluido de escape de diesel do injetor do sistema de pós-tratamento e prenda adequadamente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Certifique-se de que os tanques de ar do veículo estejam cheios.

Ação

Verifique o solenóide.

  • Use a ferramenta eletrônica de serviço INSITE™ para executar o “Teste de Ativação do Solenóide a Ar da Bomba Dosadora de Fluido de Escape de Diesel” no menu Testes de Diagnóstico do ECM.
  • Verifique se o solenóide funciona corretamente.
  • Durante a execução do teste, o solenóide deve produzir um estalido, e deve ser percebido um fluxo de ar na saída da linha do pulverizador do sistema de pós-tratamento.

O solenóide a ar está produzindo um estalido e permitindo que o ar flua pela linha de fluido de escape de diesel?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Inspecione as linhas de suprimento de ar para a unidade dosadora de fluido de escape de diesel.

Condições

  • Ligue a chave de ignição (ON).
  • Certifique-se de que os tanques de ar do veículo estejam cheios.

Ação

Inspecione as linhas de suprimento de ar do OEM para a unidade dosadora de fluido de escape de diesel.

  • Verifique se há vazamentos ou conexões soltas na linha de suprimento.
  • Verifique o filtro de ar da unidade dosadora de fluido de escape de diesel quanto à contaminação com água ou excesso de óleo vindo do sistema de ar comprimido do veículo.
  • Certifique-se de instalar uma linha de suprimento de ar limpa com capacidade mínima de 517 kPa [75 psi] de pressão na unidade dosadora de fluido de escape de diesel, em um ponto além do filtro de ar.

O suprimento de ar do OEM está conectado corretamente na unidade dosadora de fluido de escape de diesel e fornecendo pressão de ar adequada?

SIM NÃO

Foi detectada uma unidade dosadora de fluido de escape de diesel danificada. Substitua a unidade dosadora de fluido de escape de diesel. Consulte o Procedimento 019-440 na Tabela de Procedimentos Associados.

Corrija a conexão de suprimento de ar do OEM ou a fonte de ar. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Faça o Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel.

Passo Assistido 3A - Faça o Teste de Anulação da Bomba Dosadora de DEF com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Use a ferramenta eletrônica de serviço INSITE™ para executar o Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel, no menu Testes de Diagnóstico do Sistema de Pós-Tratamento.

  • Use os seguintes procedimentos para obter instruções de remoção e as especificações. Consulte o Procedimento 019-440 na Tabela de Procedimentos Associados.
  • Certifique-se de que o DEF seja injetado através do injetor de pós-tratamento durante o estado de dosagem.

A unidade dosadora de DEF funciona corretamente durante o teste de anulação da ferramenta eletrônica de serviço INSITE™?
SIM NÃO
Sem Reparo

Substitua a unidade dosadora de fluido de escape de diesel. Consulte o Procedimento 019-440 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Tabela de Procedimentos Associados.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 20-AGOSTO-2015


INDEX
br08-fc111.htm

br08-t05-111.htm

br08-fc115.htm

br08-t05-115.htm

br08-fc122.htm

br08-t05-122.htm

br08-fc123.htm

br08-t05-123.htm

br08-fc124.htm

br08-t05-124.htm

br08-fc131.htm

br08-t05-131.htm

br08-fc132.htm

br08-t05-132.htm

br08-fc133.htm

br08-t05-133.htm

br08-fc134.htm

br08-t05-134.htm

br08-fc135.htm

br08-t05-135.htm

br08-fc141.htm

br08-t05-141.htm

br08-fc143.htm

br08-t05-143.htm

br08-fc144.htm

br08-t05-144.htm

br08-fc145.htm

br08-t05-145.htm

br08-fc146.htm

br08-t05-146.htm

br08-fc151.htm

br08-t05-151.htm

br08-fc153.htm

br08-t05-153.htm

br08-fc154.htm

br08-t05-154.htm

br08-fc155.htm

br08-t05-155.htm

br08-fc195.htm

br08-fc195-2wire.htm

br08-t05-195-2wire.htm

br08-fc195-3wire.htm

br08-t05-195-3wire.htm

br08-fc196.htm

br08-fc196-2wire.htm

br08-t05-196-2wire.htm

br08-fc196-3wire.htm

br08-t05-196-3wire.htm

br08-fc197.htm

br08-t05-197.htm

br08-fc221.htm

br08-t05-221.htm

br08-fc222.htm

br08-t05-222.htm

br08-fc234.htm

br08-t05-234.htm

br08-fc238.htm

br08-t05-238.htm

br08-fc239.htm

br08-t05-239.htm

br08-fc241.htm

br08-t05-241.htm

br08-fc242.htm

br08-t05-242.htm

br08-fc245.htm

br08-t05-245.htm

br08-fc249.htm

br08-t05-249.htm

br08-fc252.htm

br08-t05-252.htm

br08-fc253.htm

br08-t05-253.htm

br08-fc256.htm

br08-t05-256.htm

br08-fc271.htm

br08-t05-271.htm

br08-fc272.htm

br08-t05-272.htm

br08-fc281.htm

br08-t05-281.htm

br08-fc285.htm

br08-t05-285.htm

br08-fc286.htm

br00-t05-286.htm

br08-fc287.htm

br08-t05-287.htm

br08-fc288.htm

br08-t05-288.htm

br08-fc292.htm

br08-t05-292.htm

br08-fc293.htm

br08-t05-293.htm

br08-fc294.htm

br08-t05-294.htm

br08-fc295.htm

br08-t05-295.htm

br08-fc296.htm

br08-t05-296.htm

br08-fc297.htm

br08-t05-297.htm

br08-fc298.htm

br08-t05-298.htm

br08-fc322.htm

br08-t05-322.htm

br08-fc323.htm

br08-t05-323.htm

br08-fc324.htm

br08-t05-324.htm

br08-fc325.htm

br08-t05-325.htm

br08-fc331.htm

br08-t05-331.htm

br08-fc332.htm

br08-t05-332.htm

br08-fc334.htm

br08-t05-334.htm

br08-fc343.htm

br08-t05-343.htm

br08-fc351.htm

br08-t05-351.htm

br08-fc352.htm

br08-t05-352.htm

br08-fc386.htm

br08-t05-386.htm

br08-fc415.htm

br08-t05-415.htm

br08-fc418.htm

br08-t05-418.htm

br08-fc427.htm

br08-t05-427.htm

br08-fc428.htm

br08-t05-428.htm

br08-fc429.htm

br08-t05-429.htm

br08-fc431.htm

br08-t05-431.htm

br08-fc432.htm

br08-t05-432.htm

br08-fc435.htm

br08-fc435b.htm

br08-t05-435b.htm

br08-fc435cl.htm

br08-t05-435cl.htm

br08-fc441.htm

br08-t05-441.htm

br08-fc442.htm

br08-t05-442.htm

br08-fc449.htm

br08-fc449b.htm

br08-t05-449b.htm

br08-fc449cl.htm

br08-t05-449cl.htm

br08-fc451.htm

br08-t05-451.htm

br08-fc452.htm

br08-t05-452.htm

br08-fc471.htm

br08-t05-471.htm

br08-fc488.htm

br08-t05-488.htm

br08-fc499.htm

br08-t05-499.htm

br08-fc528.htm

br08-t05-528.htm

br08-fc529.htm

br08-t05-529.htm

br08-fc553.htm

br08-fc553b.htm

br08-t05-553b.htm

br08-fc553cl.htm

br08-t05-553cl.htm

br08-fc554.htm

br08-t05-554.htm

br08-fc555.htm

br08-fc555b.htm

br08-t05-555b.htm

br08-fc555cl.htm

br08-t05-555cl.htm

br08-fc556.htm

br08-fc556b.htm

br08-t05-556b.htm

br08-fc556cl.htm

br08-t05-556cl.htm

br08-fc559.htm

br08-fc559b.htm

br08-t05-559b.htm

br08-fc559cl.htm

br08-t05-559cl.htm

br08-fc584.htm

br08-t05-584.htm

br08-fc585.htm

br08-t05-585.htm

br08-fc596.htm

br08-t05-596.htm

br08-fc597.htm

br08-t05-597.htm

br08-fc598.htm

br08-t05-598.htm

br08-fc599.htm

br08-t05-599.htm

br08-fc649.htm

br08-t05-649.htm

br08-fc686.htm

br08-t05-686.htm

br08-fc687.htm

br08-t05-687.htm

br08-fc688.htm

br08-t05-688.htm

br08-fc689.htm

br08-t05-689.htm

br08-fc691.htm

br08-t05-691.htm

br08-fc692.htm

br08-t05-692.htm

br08-fc698.htm

br08-t05-698.htm

br08-fc731.htm

br08-t05-731.htm

br08-fc778.htm

br08-t05-778.htm

br08-fc779.htm

br08-t05-779.htm

br08-fc784.htm

br08-t05-784.htm

br08-fc1117.htm

br08-t05-1117.htm

br08-fc1239.htm

br08-t05-1239.htm

br08-fc1241.htm

br08-t05-1241.htm

br08-fc1242.htm

br08-t05-1242.htm

br08-fc1663.htm

br08-t05-1663.htm

br08-fc1664.htm

br08-t05-1664.htm

br08-fc1665.htm

br08-t05-1665.htm

br08-fc1666.htm

br08-t05-1666.htm

br08-fc1667.htm

br08-t05-1667.htm

br08-fc1674.htm

br08-t05-1674.htm

br08-fc1675.htm

br08-t05-1675.htm

br08-fc1676.htm

br08-t05-1676.htm

br08-fc1691.htm

br08-t05-1691.htm

br08-fc1695.htm

br08-t05-1695.htm

br08-fc1696.htm

br08-t05-1696.htm

br08-fc1843.htm

br08-t05-1843.htm

br08-fc1844.htm

br08-t05-1844.htm

br08-fc1866.htm

br08-t05-1866.htm

br08-fc1876.htm

br08-t05-1876.htm

br08-fc1877.htm

br08-t05-1877.htm

br08-fc1878.htm

br08-t05-1878.htm

br08-fc1879.htm

br08-t05-1879.htm

br08-fc1881.htm

br08-t05-1881.htm

br08-fc1883.htm

br08-t05-1883.htm

br08-fc1896.htm

br08-t05-1896.htm

br08-fc1899.htm

br08-t05-1899.htm

br08-fc1911.htm

br08-fc1911b.htm

br08-t05-1911b.htm

br08-fc1911cl.htm

br08-t05-1911cl.htm

br08-fc1921.htm

br08-t05-1921.htm

br08-fc1922.htm

br08-t05-1922.htm

br08-fc1938.htm

br08-t05-1938.htm

br08-fc1942.htm

br08-t05-1942.htm

br08-fc1943.htm

br08-t05-1943.htm

br08-fc1962.htm

br08-t05-1962.htm

br08-fc1966.htm

br08-t05-1966.htm

br08-fc1968.htm

br08-t05-1968.htm

br08-fc1969.htm

br08-t05-1969.htm

br08-fc1972.htm

br08-t05-1972.htm

br08-fc1973.htm

br08-t05-1973.htm

br08-fc1974.htm

br08-t05-1974.htm

br08-fc1981.htm

br08-t05-1981.htm

br08-fc1993.htm

br08-t05-1993.htm

br08-fc2182.htm

br08-t05-2182.htm

br08-fc2183.htm

br08-t05-2183.htm

br08-fc2185.htm

br08-t05-2185.htm

br08-fc2186.htm

br08-t05-2186.htm

br08-fc2195.htm

br08-t05-2195.htm

br08-fc2198.htm

br08-t05-2198.htm

br08-fc2265.htm

br08-t05-2265.htm

br08-fc2266.htm

br08-t05-2266.htm

br08-fc2272.htm

br08-t05-2272.htm

br08-fc2273.htm

br08-t05-2273.htm

br08-fc2274.htm

br08-t05-2274.htm

br08-fc2288.htm

br08-t05-2288.htm

br08-fc2311.htm

br08-t05-2311.htm

br08-fc2321.htm

br08-t05-2321.htm

br08-fc2322.htm

br08-t05-2322.htm

br08-fc2345.htm

br08-t05-2345.htm

br08-fc2346.htm

br08-t05-2346.htm

br08-fc2347.htm

br08-t05-2347.htm

br08-fc2349.htm

br08-t05-2349.htm

br08-fc2351.htm

br08-t05-2351.htm

br08-fc2357.htm

br08-t05-2357.htm

br08-fc2359.htm

br08-t05-2359.htm

br08-fc2363.htm

br08-t05-2363.htm

br08-fc2367.htm

br08-t05-2367.htm

br08-fc2373.htm

br08-t05-2373.htm

br08-fc2374.htm

br08-t05-2374.htm

br08-fc2375.htm

br08-t05-2375.htm

br08-fc2376.htm

br08-t05-2376.htm

br08-fc2377.htm

br08-t05-2377.htm

br08-fc2387.htm

br08-t05-2387.htm

br08-fc2448.htm

br08-t05-2448.htm

br08-fc2449.htm

br08-t05-2449.htm

br08-fc2451.htm

br08-t05-2451.htm

br08-fc2554.htm

br08-t05-2554.htm

br08-fc2555.htm

br08-t05-2555.htm

br08-fc2556.htm

br08-t05-2556.htm

br08-fc2557.htm

br08-t05-2557.htm

br08-fc2558.htm

br08-t05-2558.htm

br08-fc2634.htm

br08-t05-2634.htm

br08-fc2635.htm

br08-t05-2635.htm

br08-fc2636.htm

br08-t05-2636.htm

br08-fc2637.htm

br08-t05-2637.htm

br08-fc2638.htm

br08-t05-2638.htm

br08-fc2639.htm

br08-t05-2639.htm

br08-fc2646.htm

br08-t05-2646.htm

br08-fc2659.htm

br08-t05-2659.htm

br08-fc2728.htm

br08-t05-2728.htm

br08-fc2742.htm

br08-t05-2742.htm

br08-fc2743.htm

br08-t05-2743.htm

br08-fc2754.htm

br08-t05-2754.htm

br08-fc2765.htm

br08-t05-2765.htm

br08-fc2777.htm

br08-t05-2777.htm

br08-fc2778.htm

br08-t05-2778.htm

br08-fc2813.htm

br08-t05-2813.htm

br08-fc2961.htm

br08-t05-2961.htm

br08-fc2962.htm

br08-t05-2962.htm

br08-fc2963.htm

br08-t05-2963.htm

br08-fc2964.htm

br08-t05-2964.htm

br08-fc2973.htm

br08-t05-2973.htm

br08-fc3616.htm

br08-t05-3616.htm

br08-fc3738.htm

br120-t05-3738.htm