ISF2.8 CM2220 F101

Última Modificação: 12 February 2020

Copyright © 2020
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Código de Falha 111

Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 111 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Vermelho SRT: | Erro interno do módulo de controle do motor (ECM) relacionado a falhas de funcionamento do hardware de memória ou aos circuitos internos de tensão de alimentação do ECM. | O motor poderá não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O motor poderá não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode ser causado somente

Consulte o diagnóstico do Código de Falha 111 .

Última Modificação: 14-DEZEMBRO-2019
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Código de Falha 1117

Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÂMPADA: Nenhuma SRT: | A tensão de alimentação para o ECM caiu abaixo do limite calibrado momentaneamente, ou o ECM não | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
Circuito de Alimentação do Módulo de Controle do Motor

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a alimentação do ECM foi removida antes que os parâmetros de desativação pudessem ser salvos. O código de falha se tornará ativo quando a chave de ignição for ligada após o evento de parada incompleto.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Dados de parada como informações de viagem, monitor de manutenção e informações de falha não

O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto e então pare o motor.
  • Desligue a chave de ignição e permita que o ECM desligue completamente.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1117 .

Última Modificação: 14-DEZEMBRO-2019


Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Código de Falha 115

Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: P190 SPN: 612 FMI: 2/2 LÂMPADA: Vermelho SRT: | O módulo de controle eletrônico (ECM) detectou que os sinais do sensor primário e do sensor secundário de rotação estão invertidos. | O motor será desligado ou não
Circuito do sensor de rotação/posição magnético do motor

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que as entradas dos sinais de posição da árvore de manivelas e do eixo comando de válvulas para o ECM estão invertidas.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que os conectores dos sensores de posição da árvore de manivelas e do eixo comando de válvulas estão conectados de maneira invertida no chicote. Como resultado, o motor não

Consulte o diagnóstico do Código de Falha 115 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 122

Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: P102 SPN: 102 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Despotenciamento do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 122, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.

Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.

Consulte o diagnóstico do Código de Falha 122 .

Última Modificação: 14-DEZEMBRO-2019


Posição da válvula EGR - dados irregulares, intermitentes ou incorretos

Código de Falha 1228

Posição da válvula EGR - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1228 PID: P27 SPN: 27 FMI: 2/2 LÂMPADA: Amarelo SRT: | A válvula EGR não é capaz de atender à posição comandada. | Possível redução do desempenho do motor.
Circuito da Posição da Válvula EGR

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O sensor de posição da válvula EGR é interno ao conjunto da válvula EGR e não

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que uma válvula EGR é incapaz de atingir a posição comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto. Note que a chave de ignição deve
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito intermitente aberto ou curto no chicote elétrico

Falha do sensor de posição da válvula EGR

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 1228 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 123

Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: P102 SPN: 102 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do coletor de admissão. | Despotenciamento do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 123, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.

Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.

Consulte o diagnóstico do Código de Falha 123 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1239

Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 2 de sinal da posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é maior que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas deste código de falha:

Circuito do sinal do sensor 2 da posição do pedal do acelerador em curto com a bateria ou com o fio de alimentação de 5 VCC

Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões

Alimentação do acelerador em curto com a bateria

Danos no sensor da posição do pedal do acelerador.

Os três fios do circuito do sensor da posição do acelerador devem

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1239 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1241

Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal número 2 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é menor que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas deste código de falha:

Sinal de posição do pedal do acelerador em curto com o massa do motor ou com os fios de retorno do chicote ou do sensor

Danos no sensor da posição do pedal do acelerador

Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

Os três fios do circuito do sensor da posição do acelerador devem

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1241 .

Última Modificação: 14-DEZEMBRO-2019


Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Código de Falha 1242

Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1242 PID: P91 SPN: 91 FMI: 2/2 LÂMPADA: Vermelho SRT: | Os sensores número 1 e número 2 de posição do acelerador estão lendo valores diferentes. | O motor funcionará somente
Circuitos do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que as leituras entre os sensores 1 e 2 de posição do pedal do acelerador diferem em mais de 2 por cento.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Este código de falha torna-se ativo quando os sensores 1 e 2 de posição do pedal do acelerador não

Danos nos sensores número 1 ou número 2 de posição do pedal do acelerador

Curto nos fios de sinal dos sensores número 1 e número 2 de posição do pedal do acelerador.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1242 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 131

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 131 PID: P91 SPN: 91 FMI: 3/3 LÂMPADA: Vermelho SRT: | Detectada tensão alta no circuito número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Um pedal de acelerador com dois sensores de posição deve

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

O circuito do sinal de posição do pedal ou da alavanca do acelerador em curto com a bateria ou com a alimentação de (+) 5 volts

Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões

Alimentação do acelerador em curto com a bateria

Falha do sensor da posição do pedal ou da alavanca do acelerador.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 131 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 132

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 132 PID: P91 SPN: 91 FMI: 4/4 LÂMPADA: Vermelho SRT: | Detectada tensão baixa no circuito de sinal número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

Sinal de posição do pedal ou da alavanca do acelerador em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor

Falha do sensor da posição do pedal ou da alavanca do acelerador.

Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 132 .

Última Modificação: 14-DEZEMBRO-2019


Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 143

Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 143 PID: P100 SPN: 100 FMI: 1/18 LÂMPADA: Amarelo SRT: | O sinal de pressão do óleo do motor indica que a pressão do óleo do motor está abaixo do limite de advertência de proteção do motor. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do óleo do motor é menor que os limites de proteção do motor por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha será ativado quando a pressão do óleo do motor cair para um valor abaixo do limite de proteção do motor. Faça o diagnóstico da baixa pressão do óleo do motor.

Consulte o diagnóstico do Código de Falha 143 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 144

Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: P110 SPN: 110 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura do líquido de arrefecimento do motor. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O torque do motor é reduzido.

É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Antes de fazer o diagnóstico do Código de Falha 144, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.

Falha do sensor da temperatura do líquido de arrefecimento do motor.

Consulte o diagnóstico do Código de Falha 144 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 145

Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: P110 SPN: 110 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura do líquido de arrefecimento do motor. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O torque do motor é reduzido.

É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 145, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

Sinal em curto com o massa no chicote

Sinal em curto com o retorno ou com o massa no sensor.

Falha do sensor da temperatura do líquido de arrefecimento do motor.

Consulte o diagnóstico do Código de Falha 145 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 151

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: P110 SPN: 110 FMI: 0/0 LÂMPADA: Vermelho SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor. Esse código de falha indica que a temperatura do líquido de arrefecimento do motor excedeu o limite de proteção do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era maior do que o limite de proteção do motor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A saída de torque do motor será reduzida.

A rotação máxima de operação do motor será diminuída.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 151 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 153

Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: P105 SPN: 105 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito de temperatura do ar no coletor de admissão. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O torque do motor é reduzido.

É usado um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.

Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.

Consulte o diagnóstico do Código de Falha 153 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 154

Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: P105 SPN: 105 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito de temperatura do ar no coletor de admissão. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O torque do motor poderá ser reduzido.

É usado um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

Circuito de sinal em curto com o massa no chicote

Circuito de sinal em curto com o retorno ou o massa no sensor.

Consulte o diagnóstico do Código de Falha 154 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 155

Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: P105 SPN: 105 FMI: 0/0 LÂMPADA: Vermelho SRT: | O sinal da temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 132°C [270°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A saída de torque do motor será reduzida.

A rotação máxima de operação do motor será diminuída.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão mede a temperatura do ar do arrefecedor à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

Restrição do fluxo de ar através do arrefecedor ar-ar

Arrefecedor ar-ar subdimensionado

Temperatura alta de saída do compressor do turbocompressor.

Consulte o diagnóstico do Código de Falha 155 .

Última Modificação: 14-DEZEMBRO-2019


Catalisador de oxidação de diesel de pós-tratamento 1 ausente - condição existente

Código de Falha 1664

Catalisador de oxidação de diesel de pós-tratamento 1 ausente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1664 PID: S380 SPN: 4796 FMI: 11/31 LÂMPADA: Amarelo SRT: | O Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento não | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de pós-tratamento é monitorado por sensores de temperatura localizados no sistema de escape. Os sensores de temperatura ao redor do catalisador de oxidação de diesel do pós-tratamento são utilizados para monitorar a temperatura diferencial através do catalisador durante a limpeza ativa do sistema de SCR do pós-tratamento.

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado durante a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O ECM detectou que a diferença entre o sinal do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento e o sinal do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento durante a regeneração ativa do sistema de pós-tratamento foi muito pequena, indicando a falta de um catalisador de oxidação de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR.

Dicas para a Oficina

Este código de falha torna-se ativo quando o catalisador de oxidação de diesel do sistema de pós-tratamento e os sensores de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não

Possíveis causas deste código de falha:

Violação do sistema do catalisador

Remova do veículo o sistema do catalisador.

Um catalisador defeituoso.

Consulte o diagnóstico do Código de Falha 1664 .

Última Modificação: 14-DEZEMBRO-2019


Eficiência de conversão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 1691

Eficiência de conversão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1691 PID: S380 SPN: 5298 FMI: 1/18 LÂMPADA: Amarelo SRT: | A aumento de temperatura através do catalisador de oxidação de diesel é menor que o esperado. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento é monitorado por sensores de temperatura localizados no sistema de escape. Os sensores de temperatura ao redor do catalisador de oxidação de diesel do pós-tratamento são utilizados para monitorar a temperatura diferencial através do catalisador durante a limpeza ativa do sistema de SCR do pós-tratamento.

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM calcula que a eficiência do DOC é menor que a necessária para completar a regeneração com sucesso.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Realize o Procedimento de Reinicialização de Manutenção do Catalisador de Oxidação de Diesel equivalente ou Ferramenta eletrônica de serviço Cummins® recomendada, na seção Manutenção do Sistema de Pós-tratamento dos Dados Avançados do ECM.
  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR.

Dicas para a Oficina

Este código de falha é registrado quando a eficiência da conversão do DOC é calculada para ser menor do que a necessária para realizar uma regeneração efetiva.

Possíveis causas deste código de falha:

Obstrução por fuligem na face frontal do catalisador de oxidação de diesel do pós-tratamento.

Contaminação por óleo ou combustível no catalisador de oxidação de diesel do pós-tratamento.

Um catalisador de oxidação de diesel do sistema de pós-tratamento trincado ou contaminado.

Falha do catalisador de oxidação de diesel do sistema de pós-tratamento

Sistema de escape vazando entre o turbocompressor e o catalisador de oxidação de diesel.

Falha de funcionamento do catalisador de oxidação de diesel do pós-tratamento ou do sensor da temperatura de entrada do filtro de particulados de diesel do pós-tratamento pode causar este código de falha. Certifique-se de que não há nenhum código de falha relacionado aos sensores de temperatura do pós-tratamento antes de seguir este diagrama de diagnóstico de falhas.

Consulte o diagnóstico do Código de Falha 1691 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1695

Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 5 de alimentação dos sensores no chicote do OEM. | Possível redução do desempenho do motor. O motor irá operar no modo Estado de Emergência.
Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação número 5 do sensor do ECM fornece alimentação de 5 volts à vários sensores do OEM e pós-tratamentos.

Localização do Componente

O sensor de alimentação 5 tem origem na porção do conector do OEM do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 5 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O motor terá somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A tensão alta no fio de alimentação de 5-VDC pode ser causada por um curto-circuito com uma fonte de alimentação, um sensor danificado, ou uma fonte de alimentação do ECM danificada.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1695 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1696

Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito número 5 de alimentação dos sensores no chicote do OEM. | Possível redução do desempenho do motor. O motor irá operar no modo Estado de Emergência.
Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação número 5 do sensor do ECM fornece alimentação de 5 volts à vários sensores do OEM e pós-tratamentos.

Localização do Componente

O sensor de alimentação 5 tem origem na porção do conector do OEM do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 5 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O motor terá somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A tensão baixa no fio de ALIMENTAÇÃO de 5 volts pode ser causada por um curto-circuito com o massa em um fio de ALIMENTAÇÃO, um curto-circuito entre um fio de ALIMENTAÇÃO e um fio de RETORNO, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1696 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do acionador do atuador de controle do acelerador eletrônico - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 175

Circuito do acionador do atuador de controle do acelerador eletrônico - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 175 PID: SPN: 3464 FMI: 3/3 LÂMPADA: Vermelho SRT: | Circuito aberto ou o curto-circuito com a bateria detectado no circuito de sinal do atuador da válvula reguladora do ar de admissão do motor. | Possível redução do desempenho do motor.
Circuito do Atuador da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula reguladora do ar de admissão do motor é montado na tubulação, entre o arrefecedor ar-ar e o coletor de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal do atuador da válvula reguladora do ar de admissão do motor está em curto com a tensão quando o atuador é desligado.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito ou circuito aberto da bateria no chicote do motor

Um atuador da válvula reguladora do ar de admissão do motor defeituoso.

Consulte o diagnóstico do Código de Falha 175 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do acionador do atuador de controle do acelerador eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 176

Circuito do acionador do atuador de controle do acelerador eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 176 PID: SPN: 3464 FMI: 4/4 LÂMPADA: Vermelho SRT: | Circuito aberto ou o curto-circuito com o massa detectado no circuito de sinal do atuador da válvula reguladora do ar de admissão do motor. | Possível redução do desempenho do motor.
Circuito do Atuador da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula reguladora do ar de admissão do motor é montado na tubulação, entre o arrefecedor ar-ar e o coletor de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal do atuador da válvula reguladora do ar de admissão do motor está em curto com o massa quando o atuador é ligado.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um curto-circuito com o massa no chicote do motor

Um atuador da válvula reguladora do ar de admissão do motor defeituoso.

Consulte o diagnóstico do Código de Falha 176 .

Última Modificação: 14-DEZEMBRO-2019


Atuador de controle do acelerador eletrônico - sistema mecânico não respondendo ou desajustado

Código de Falha 177

Atuador de controle do acelerador eletrônico - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 177 PID: SPN: 3464 FMI: 7/7 LÂMPADA: Vermelho SRT: | O atuador da válvula reguladora do ar de admissão do motor falhou na verificação do auto zero. | Possível redução do desempenho do motor.
Circuito do Atuador da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula reguladora do ar de admissão do motor é montado na tubulação, entre o arrefecedor ar-ar e o coletor de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o atuador da válvula reguladora do ar de admissão do motor falhou durante a verificação do auto zero.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.

Condições para Apagar o Código de Falha

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um atuador da válvula reguladora do ar de admissão do motor defeituoso.

Consulte o diagnóstico do Código de Falha 177 .

Última Modificação: 14-DEZEMBRO-2019


Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 1852

Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1852 PID: P97 SPN: 97 FMI: 0/16 LÂMPADA: Amarelo SRT: | O Indicador de Água no Combustível indica que o nível de água está acima do nível de advertência. | Nenhum quanto ao desempenho.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou água no combustível por um período de tempo prolongado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A presença de água no combustível pode causar danos extensos ao sistema de combustível devido às baixas tolerâncias dos componentes do sistema.

O filtro de combustível deve

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1852 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1879

Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1879 PID: S324 SPN: 3251 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da pressão diferencial do sistema de pós-tratamento. | A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1879 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1881

Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1881 PID: S324 SPN: 3251 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa ou um circuito aberto no circuito do sensor da pressão diferencial do sistema de pós-tratamento. | A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1881 .

Última Modificação: 14-DEZEMBRO-2019


Controlador da válvula EGR - sem calibração

Código de Falha 1896

Controlador da válvula EGR - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1896 PID: S146 SPN: 2791 FMI: 13/13 LÂMPADA: Amarelo SRT: | A válvula EGR falhou no procedimento de calibração automática quando a chave de ignição foi ligada. | A atuação da válvula EGR será desabilitada.
Circuito da Válvula EGR

Descrições do Circuito

A válvula EGR é controlada por um motor sem escova localizado acima da válvula. O motor da válvula EGR utiliza três braços diferentes para mover a válvula através do seu curso de movimentação. O ECM utiliza os fios A, B e C do motor da EGR para comandar a válvula EGR para a posição apropriada para atender às especificações de fluxo da EGR. O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A localização da Válvula EGR e do Sensor da Pressão Diferencial da EGR varia dependendo do modelo do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é ligada (ON) e ocasionalmente durante a operação normal do motor após a válvula EGR receber comando de fechar.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a válvula EGR falhou durante a verificação do período de tempo de reinicialização.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 2 minutos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando a chave de ignição é ligada inicialmente e em várias vezes durante a operação do motor, a posição fechada da válvula EGR é verificada. Esse diagnóstico é feito para assegurar que a válvula EGR não

A válvula EGR se fechará quando o código de falha estiver ativo. O código de falha permanecerá ativo até a próxima ciclagem da chave de ignição.

O sistema de pós-tratamento deve

Consulte o diagnóstico do Código de Falha 1896 .

Última Modificação: 14-DEZEMBRO-2019


Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 1911

Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1911 PID: P157 SPN: 157 FMI: 0/0 LÂMPADA: Amarelo SRT: | O ECM detectou que a pressão do combustível na galeria de combustível é maior que a pressão do sistema de combustível em operação normal. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão na Galeria de Medição de Débito do Injetor

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

O atuador da bomba de combustível está instalado na bomba de combustível de alta pressão. A válvula de alívio de alta pressão está localizada sobre a common rail.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida na common rail é maior que a pressão comandada em um valor limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Em condições normais de operação do motor, a calibração do ECM varia o fluxo comandado do atuador da bomba de combustível para atingir o nível correto de pressão na common rail. As falhas do sistema que causam a perda do controle de pressão podem causar a abertura da válvula de alívio de pressão do combustível na common rail. A válvula de alívio da pressão do combustível na common rail atua para proteger os componentes de alta pressão contra o excesso de pressurização. Se o ECM detectar que a válvula de alívio da pressão do combustível na common rail está aberta sem detectar um erro no circuito do atuador da bomba de combustível, o Código de Falha 1911 se tornará ativo. Em certas aplicações, o ECM tentará o reajuste automaticamente causando uma perda momentânea de alimentação por menos de 1 segundo.

Condições que podem registrar o Código de Falha 1911:

A purga do ar através do sistema de combustível pode resultar em um excesso de pressão, registrando, portanto, o Código de Falha 1911. É normal a saída de algumas bolhas da linha durante o teste de ar no combustível. Uma aparência &apos;espumosa&apos; é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado. Se a restrição na entrada de combustível não for excessiva, a fonte da entrada de ar deve ser isolada para um dos seguintes componentes: Linhas de sucção de combustível, linhas de combustível do OEM, lado de sucção dos conjuntos de filtros de combustível, ou tubo(s) no(s) tanque(s) de combustível.

Períodos prolongados de carga sob pressão muito baixa seguidos de excesso de pressão de recuperação. A causa desta condição pode ser uma alta restrição devido a filtros obstruídos (Código de Falha 559).

A violação do sensor da pressão do combustível que resulta em uma leitura de pressão sistematicamente baixa, ou uma conexão elétrica inadequada.

Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o Código de Falha 1911 torne-se ativo e depois inativo durante a operação normal do motor. O Código de Falha 2311 do ECM tem a função de detectar problemas de circuitos elétricos com o atuador. Portanto, é necessário procurar somente por problemas de conectores inadequados ou do chicote para que o Código de Falha 1911, se nenhum outro código de falha for registrado. Um atuador da bomba de combustível com vazamento excessivo resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.

Outras condições incluem problemas na fiação do ECM, como massas inadequados, picos de tensão da bateria, ruídos elétricos, baixa saída do alternador e grandes oscilações de tensão da bateria, como ocorre com a partida do motor usando-se baterias auxiliares.

O sensor de pressão na common rail também pode ser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Não solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo para alguns motores. Em tais casos, pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Consulte o diagnóstico do Código de Falha 1911 .

Última Modificação: 14-DEZEMBRO-2019


Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 1921

Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1921 PID: S324 SPN: 3251 FMI: 0/16 LÂMPADA: Amarelo SRT: | A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento está moderadamente severa. O sistema de pós-tratamento precisa der regenerado para remoção da fuligem.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM piscará a luz do sistema de pós-tratamento imediatamente após a falha do diagnóstico.

A saída de torque do motor é reduzida conforme a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento aumenta.

A regeneração móvel do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Após completar uma regeneração estacionária (como instruído neste diagrama de diagnóstico do código de falha) e mais nenhuma falha se tornar ativa, o reparo será validado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Nota: Este código de falha indica que o filtro de particulados de diesel do sistema de pós-tratamento precisa de manutenção através de um procedimento de regeneração estacionária. Este é um procedimento de manutenção apenas

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.

Danos possíveis ao motor que causam excesso de fuligem preta.

Se o Código de Falha 2777 estiver ativo juntamente com um Código de Falha 1921, é um indicativo de que uma mensagem de inibição da regeneração foi recebida pelo ECM do motor e que a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Consulte o diagnóstico do Código de Falha 1921 .

Última Modificação: 14-DEZEMBRO-2019


Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 1922

Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1922 PID: S324 SPN: 3251 FMI: 0/0 LÂMPADA: Vermelho SRT: | A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. O despotenciamento de proteção do motor está habilitado. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de operação.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A saída de torque do motor é reduzida conforme a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento aumenta.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o Procedimento de Reajuste do Filtro de Particulados de Diesel encontrado na seção Manutenção do Sistema de Pós-tratamento dos Dados Avançados do ECM.
  • Após completar uma regeneração estacionária (como instruído neste diagrama de diagnóstico do código de falha) e mais nenhuma falha se tornar ativa, o reparo será validado.
  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

A instalação do chicote do sistema de pós-tratamento ou do pino do conector do sensor de temperatura do sistema de pós-tratamento pode estar incorreta.

O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.

Uma possível falha do motor básico que causa excesso de fuligem preta.

Se os Códigos de Falha 1921 e 2777 estão inativos com um Código de Falha 1922 ativo, é um indicativo de que uma mensagem de inibir a regeneração foi recebida pelo ECM do motor e que a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Consulte o diagnóstico do Código de Falha 1922 .

Última Modificação: 14-DEZEMBRO-2019


Tensão 1 de alimentação de saída de energia do ECU - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 1938

Tensão 1 de alimentação de saída de energia do ECU - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1938 PID: S212 SPN: 3597 FMI: 1/18 LÂMPADA: Amarelo SRT: | Detectada baixa tensão da bateria pelo atuador do TGV. | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A tensão de alimentação de Atuador do Turbocompressor de Geometria Variável (TGV) caiu abaixo de 10-VCC por 10 segundos e a rotação do motor é de zero rpm ou maior que 575 rpm.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando a tensão para o atuador do TGV cai abaixo de 10 VCC. O VGT ainda continuará a responder aos comandos do ECM do motor primário.

Consulte o diagnóstico do Código de Falha 1938 .

Última Modificação: 14-DEZEMBRO-2019


Tensão de abastecimento de saída de potência ECU 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1939

Tensão de abastecimento de saída de potência ECU 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1939 PID: S212 SPN: 3597 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta da bateria pelo atuador do turbocompressor de geometria variável. | Nenhum quanto ao desempenho.
Circuito Acionador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do atuador do turbocompressor de geometria variável é maior ou igual à tensão da bateria depois que a chave de ignição é desligada (posição OFF).

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha será registrado quando a tensão para o atuador atuador do turbocompressor de geometria variável for maior ou igual à tensão da bateria com a chave de ignição na posição OFF (desligada). O TGV ainda continuará a responder aos comandos do ECM do motor primário.

Consulte o diagnóstico do Código de Falha 1939 .

Última Modificação: 14-DEZEMBRO-2019


Tensão de abastecimento de saída de potência ECU 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1941

Tensão de abastecimento de saída de potência ECU 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1941 PID: S212 SPN: 3597 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa da bateria pelo atuador do turbocompressor de geometria variável. | Nenhum quanto ao desempenho.
Circuito Acionador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do atuador do TGV está baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando a tensão para o atuador do TGV está baixa. O TGV ainda poderá responder aos comandos do ECM do motor primário.

Consulte o diagnóstico do Código de Falha 1941 .

Última Modificação: 14-DEZEMBRO-2019


Densidade do ar ambiente - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 1943

Densidade do ar ambiente - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1943 PID: S372 SPN: 3555 FMI: 1/17 LÂMPADA: Nenhuma SRT: | O torque do motor foi reduzido porque o veículo estava operando em uma condição de alta altitude. | Possível redução do desempenho do motor.
Circuito da Pressão Barométrica

Descrições do Circuito

O ECM monitora a pressão do ar ambiente utilizando um sensor da temperatura do ar ambiente ou um sensor de pressão/temperatura na entrada do compressor do turbocompressor. Estes sensores respondem às mudanças de pressão na atmosfera, que ocorrem baseadas na altitude onde o motor está operando. Este sensor de pressão possui um circuito de alimentação de 5 volts, uma voltagem de sinal do sensor e um circuito de retorno. O sensor de pressão na entrada do compressor do turbocompressor ou ar ambiente fornece um sinal ao ECM no circuito de sinal do sensor da pressão. Essa tensão de sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal quando o veículo é operado em altas altitudes. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor da pressão barométrica é montado no circuito principal do chicote do motor, próximo ao ECM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão barométrica é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

A saída de torque do motor é limitada porque o motor funciona em condições de altas altitudes.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado sempre que o motor for operado em condições de altas altitudes. O código de falha é apenas informativo e não exige reparos. O motor poderá ser despotenciado em condições de altas altitudes para proteger o turbocompressor e o motor contra temperaturas de escape excessivamente altas. O despotenciamento limita a saída de torque do motor para manter as temperaturas abaixo dos limites máximos.

Nota: Provavelmente, este código de falha não será ativado com o motor sem carga na oficina. O motor deve estar sob as mesmas condições de funcionamento (altitude e temperatura) em que o código de falha foi registrado originalmente.

Consulte o diagnóstico do Código de Falha 1943 .

Última Modificação: 14-DEZEMBRO-2019


Superaquecimento do acionador do atuador VGT (calculado) - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 1962

Superaquecimento do acionador do atuador VGT (calculado) - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1962 PID: S27 SPN: 641 FMI: 0/15 LÂMPADA: Amarelo SRT: | Detectada temperatura interna alta do atuador do TGV. | Nenhum quanto ao desempenho.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A temperatura interna do atuador do TGV excedeu 125C [257F] continuamente por 30 minutos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha ficará inativo quando o veículo estiver na oficina porque a temperatura do atuador do TGV diminuiu. Considere as altas contagens inativas deste código de falha como um código de falha ativo.

Verifique também a existência de vazamentos de escape sobre o atuador do TGV. Repare quaisquer vazamentos externos.

Consulte o diagnóstico do Código de Falha 1962 .

Última Modificação: 14-DEZEMBRO-2019


Filtro de partículas de diesel de pós-tratamento 1 ausente - condição existente

Código de Falha 1993

Filtro de partículas de diesel de pós-tratamento 1 ausente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1993 PID: SPN: 4795 FMI: 11/31 LÂMPADA: Amarelo SRT: | O filtro de particulados de diesel do sistema de pós-tratamento no sistema de escape não | Possível redução do desempenho do motor.
Módulo Eletrônico de Controle (ECM)

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o motor está funcionando e o fluxo de escape está acima do nível mínimo.

Condições para Configurar os Códigos de Falha

A pressão diferencial do filtro de particulados de diesel do pós-tratamento estava abaixo do valor de calibração e a taxa de fluxo de escape estava acima do valor de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e duas falhas consecutivas são registradas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e opere-o em rotação máxima livre durante 15 minutos. É necessário aumentar o fluxo de escape para apagar este código de falha. Para algumas aplicações, pode ser necessário operar o veículo para alcançar o fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O filtro de particulados de diesel foi removido do veículo.

O filtro de particulados de diesel do sistema de pós-tratamento está trincado ou quebrado.

Os tubos de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão instalados incorretamente, quebrados, soltos, ou violados.

Os tubos de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão instalados ao contrário.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1993 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2185

Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente
Circuito de Alimentação do Sensor da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC ao sensor de posição do pedal do acelerador.

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 4 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O motor funcionará somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A causa deste código de falha pode ser um curto-circuito com uma fonte de tensão no chicote do OEM ou um curto-circuito com um circuito de sinal do atuador maior que 5-VCC.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2185 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2186

Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente
Circuito de Alimentação do Sensor da Posição do Pedal do Acelerador

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC ao sensor de posição do pedal do acelerador.

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 4 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O motor funcionará somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A tensão baixa no fio de alimentação de 5-VCC pode ser causada por um curto-circuito com o massa no fio de alimentação, um curto-circuito entre o fio de alimentação e o circuito de retorno, um acelerador defeituoso ou uma falha na fonte de alimentação do ECM.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2186 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do acionador do atuador VGT - causa principal desconhecida

Código de Falha 2198

Circuito do acionador do atuador VGT - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2198 PID: S27 SPN: 641 FMI: 11/11 LÂMPADA: Amarelo SRT: | Detectada comunicação intermitente entre o controlador inteligente do TGV e o ECM. O controlador do TGV não | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O atuador do TGV não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A atuação do TGV será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Conexões intermitentes do datalink J1939 ou interferência na rede J1939 são possíveis causas deste código de falha. Verifique também se há uma fonte de alimentação e conexões de massa intermitentes para o atuador do TGV.

Consulte o diagnóstico do Código de Falha 2198 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 221

Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: P108 SPN: 108 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O sensor de pressão barométrica responde às variações da pressão atmosférica. As variações de pressão ocorrem dependendo da altitude na qual o motor funciona. O sensor de pressão barométrica tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

Localização do Componente

O sensor da pressão barométrica é montado no circuito principal do chicote do motor, próximo ao ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão do barométrica do ar está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O torque do motor poderá ser reduzido.

É usado um valor padrão para a leitura da pressão barométrica.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do Código de Falha 221, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

Um circuito de retorno aberto no chicote do motor

Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

Falha de funcionamento do sensor da pressão barométrica do ar.

Consulte o diagnóstico do Código de Falha 221 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 222

Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: P108 SPN: 108 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O sensor de pressão barométrica responde às variações da pressão atmosférica. As variações de pressão ocorrem dependendo da altitude na qual o motor funciona. O sensor de pressão barométrica tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

Localização do Componente

O sensor da pressão barométrica é montado no circuito principal do chicote do motor, próximo ao ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão do barométrica do ar está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O torque do motor poderá ser reduzido.

É usado um valor padrão para a leitura da pressão barométrica.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 222, verifique se há outras falhas.

Possíveis causas deste código de falha:

Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.

  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 222 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de posição da válvula do EGR - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2271

Circuito de posição da válvula do EGR - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2271 PID: P27 SPN: 27 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de voltagem alta no circuito do sensor da posição da válvula EGR. | A atuação da válvula EGR será desabilitada.
Circuito da Posição da Válvula EGR

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O sensor de posição da válvula EGR é interno ao conjunto da válvula EGR e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectada tensão alta no circuito de sinal co controle.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto. Note que a chave de ignição deve
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Fio de sinal em curto com a alimentação do sensor ou tensão de alimentação da bateria.

Falha do sensor de posição da válvula EGR

Um ECM defeituoso.

Consulte o diagnóstico do Código de Falha 2271 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de posição da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2272

Circuito de posição da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2272 PID: P27 SPN: 27 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal do sensor da posição da válvula EGR. | Possível redução do desempenho do motor.
Circuito da Posição da Válvula EGR

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O sensor de posição da válvula EGR é interno ao conjunto da válvula EGR e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de posição da válvula EGR era menor que o valor de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Fiação dos sensores de posição da válvula EGR em curto com o massa, circuito aberto, ou curto com a fonte de alimentação

Perda da tensão de alimentação do sensor de posição da válvula EGR ou do circuito de terra.

Consulte o diagnóstico do Código de Falha 2272 .

Última Modificação: 14-DEZEMBRO-2019


Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Código de Falha 2311

Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2311 PID: S18 SPN: 633 FMI: 11/31 LÂMPADA: Amarelo SRT: | A resistência do circuito do atuador da bomba de combustível está demasiadamente alta ou baixa, ou foi detectada uma conexão intermitente. | Possível redução do desempenho do motor.
Circuito da válvula de controle de injeção eletrônica de combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O circuito do atuador da bomba de combustível tem problemas de circuito intermitente, ou se a resistência do atuador da bomba de combustível foi demasiadamente alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A pressão detectada na common rail não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se este código de falha ocorrer durante um teste de estrada, verifique se todos os conectores estão limpos e livres de corrosão antes de substituir os componentes.

Este código de falha pode tornar-se ativo por qualquer uma das seguintes razões:

Resistência alta no atuador da bomba de combustível

Resistência alta no chicote do motor

Conectores ou pinos soltos, desgastados ou corroídos nas conexões do atuador da bomba de combustível ou do ECM

Atuador da bomba de combustível com baixa resistência interna

Atuador da bomba de combustível ou chicote do motor em curto com o massa

Falhas intermitentes do circuito que fazem a pressão do combustível exceder a pressão de abertura da válvula de alívio de pressão do combustível na common rail.

Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o código de falha torne-se ativo e depois inativo durante a operação normal do motor. Por exemplo, se uma conexão defeituosa resultar em um circuito aberto ou em um curto intermitente, a válvula normalmente aberta abrirá na fração de um segundo enquanto o circuito estiver em falha, causando a abertura da válvula de alívio de pressão na common rail. Depois do evento que causou a abertura da válvula de alívio da pressão na common rail, o ECM tentará reinicializar a válvula de alívio da pressão na common rail, desde que o circuito do atuador da bomba de combustível ainda não

Consulte o diagnóstico do Código de Falha 2311 .

Última Modificação: 14-DEZEMBRO-2019


Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 2321

Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2321 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sincronização intermitente do sensor da rotação do motor na árvore de manivelas. | Possível redução do desempenho do motor.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição da árvore de manivelas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição da árvore de manivelas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o anel indicador de rotação da árvore de manivelas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor.

Localização do Componente

A localização do sensor de posição da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um sinal intermitente ou degradado enviado pelo sensor de rotação/posição da árvore de manivelas em um intervalo prolongado de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor primário de rotação (sensor da rotação da árvore de manivelas). O Código de Falha 689 se tornará ativo e a luz amarela acenderá se o sinal do sensor primário de rotação não

O operador do veículo pode perceber uma "falha de ignição" intermitente se os eventos de injeção forem interrompidos enquanto o ECM muda do controle baseado no sensor primário para o sensor secundário de rotação. Além disso, o operador poderá perceber uma "perda de potência" intermitente se um "erro" no sinal do sensor primário de rotação fizer o motor utilizar intermitentemente o sensor da rotação de reserva para o controle de injeção.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor primário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não

Possíveis causas deste código de falha:

Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.

A folga de ar do sensor que é marginalmente pequena demais ou grande demais.

Ações a serem tomadas se esta falha for intermitente:

Procure por conexões intermitentes no chicote do motor, no circuito do sensor primário de rotação do motor

Procure por conexões soltas no conector do ECM onde os pinos não

Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente

Procure por desgaste nos pinos do conector do sensor da rotação

Inspecione a roda de referência quanto a danos.

Consulte o diagnóstico do Código de Falha 2321 .

Última Modificação: 14-DEZEMBRO-2019


Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 2322

Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2322 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sincronização intermitente do sensor da rotação/posição do eixo comando de válvulas. | Nenhum quanto ao desempenho.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda intermitente do sinal do sensor de rotação/posição no eixo comando de válvulas.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor secundário de rotação (sensor da rotação do eixo comando de válvulas). O Código de Falha 778 se tornará ativo e a luz amarela acenderá se o sinal do sensor secundário de rotação não

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor secundário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não

Os problemas que podem causar esta falha são:

Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.

Folga de ar do sensor que seja marginalmente pequena demais ou grande demais, ou a roda de referência apresentar excentricidade excessiva.

Ações a serem tomadas se esta falha for intermitente:

Procure por conexões intermitentes no chicote do motor no circuito do sensor secundário de rotação do motor

Procure por conexões soltas no conector do ECM onde os pinos não

Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente

Procure por desgaste nos pinos do conector do sensor da rotação

Inspecione a roda de referência quanto a danos.

Consulte o diagnóstico do Código de Falha 2322 .

Última Modificação: 14-DEZEMBRO-2019


Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 234

Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: P190 SPN: 190 FMI: 0/0 LÂMPADA: Vermelho SRT: | Sinal de rotação do motor indica que a rotação do motor está acima do limite de proteção do motor. | Possível redução do desempenho do motor.
Sensor da Rotação/Posição da Árvore de Manivelas e Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do motor excedeu o limite máximo de calibração.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A alimentação de combustível para o motor será interrompida até que a rotação do motor caia para as rotações normais de operação.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Combustível de fontes externas forçado para dentro da passagem de admissão de ar

Redução de potência (freio-motor aplicado) do motor

Violação dos sensores de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição do motor estão danificados ou foram violados.

Consulte o diagnóstico do Código de Falha 234 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de controle da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2351

Circuito de controle da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2351 PID: S146 SPN: 2791 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal do sensor da posição da válvula EGR. | Possível redução do desempenho do motor.
Circuito da Posição da Válvula EGR

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O válvula EGR está montada na traseira do arrefecedor da EGR, no banco direito do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta um curto-circuito com o massa nos circuitos de alimentação do motor da EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto. Note que a chave de ignição deve
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão baixa quando o sinal é comandado para ser ativado, o ECM registrará este código de falha. Este código de falha pode ser causado por um curto-circuito com o massa no relé de travamento do motor de partida, no chicote do OEM ou nos conectores.

Consulte o diagnóstico do Código de Falha 2351 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de controle da válvula EGR - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2352

Circuito de controle da válvula EGR - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2352 PID: S146 SPN: 2791 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de voltagem alta no circuito do sensor da posição da válvula EGR. | Possível redução do desempenho do motor.
Circuito da Posição da Válvula EGR

Descrições do Circuito

O acionador do dispositivo da válvula EGR fornece potência para o motor da válvula EGR. O motor da válvula EGR é utilizado para mover a válvula até a posição correta, conforme comandado pelo ECM.

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O válvula EGR está montada na traseira do arrefecedor da EGR, no banco direito do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto no chicote do motor ou na bobina do motor da válvula EGR.

O ECM detectada tensão alta no circuito de sinal co controle.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possível causa deste código de falha:

Um curto-circuito com uma fonte de tensão no chicote do motor.

Uma válvula EGR defeituosa.

Uma falha no módulo de controle do motor (ECM).

Consulte o diagnóstico do Código de Falha 2352 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de controle da válvula EGR - sistema mecânico não respondendo ou desajustado

Código de Falha 2357

Circuito de controle da válvula EGR - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÂMPADA: Amarelo SRT: | O motor da válvula EGR excedeu o limite de ciclo de serviço, indicando que a válvula EGR está presa na posição aberta. | Possível redução do desempenho do motor.
Circuito da Posição da Válvula EGR

Descrições do Circuito

A válvula EGR é controlada por um motor sem escova localizado acima da válvula. O motor da válvula EGR utiliza três braços diferentes para mover a válvula através do seu curso de movimentação. O ECM utiliza os fios A, B e C do motor da EGR para comandar a válvula EGR para a posição apropriada para atender às especificações de fluxo da EGR. O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

O sensor de posição da válvula EGR é interno ao conjunto da válvula EGR e não

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a válvula EGR foi comandada para abrir e ela não foi capaz de se mover para a posição comandada.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido severamente se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.

Dicas para a Oficina

Este código de falha é acionado quando o motor da válvula EGR não consegue mover a válvula EGR para a posição aberta. Normalmente, a causa disso é uma restrição na válvula EGR que não permite a movimentação da válvula EGR para a posição comandada.

Consulte o diagnóstico do Código de Falha 2357 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2373

Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito de pressão dos gases de escape. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é maior que 4,75-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

É usado um valor padrão para a leitura do sensor da pressão do gás escape.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Um fio de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

Consulte o diagnóstico do Código de Falha 2373 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2374

Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito de pressão dos gases de escape. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é menor que 0,25-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura do sensor da pressão do gás escape.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.

  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 2374 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2377

Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2377 PID: S33 SPN: 647 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou tensão alta no circuito de controle do ventilador. | O ventilador poderá permanecer ligado continuamente ou não
Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço Cummins® recomendada ou equivalente pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Para ventiladores do tipo liga/desliga e de velocidade variável, o diagnóstico é executado quando o ventilador é desligado e permanecerá ativado quando o sinal de PWM do ventilador for 100%. Para todos os outros tipos de ventilador, o diagnóstico é executado quando o sinal de PWM do ventilador é menor que 100% e permanecerá ativado quando o sinal de PWM for 100%.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal de modulação por largura de pulso (PWM) do circuito de controle do ventilador estava maior do que 0 volt quando o sinal PMW foi desligado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o Código de Falha 2377 ainda estiver ativo depois de completar todos os passos deste diagrama de diagnóstico de código de falha, consulte a literatura de serviço do OEM para obter os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo da embreagem do ventilador.

Possíveis causas deste código de falha:

Um circuito aberto no chicote do motor ou no solenóide de controle do ventilador.

Um curto-circuito com a fonte de tensão no chicote do OEM.

Um ECM defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2377 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 238

Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 238 PID: S232 SPN: 3511 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de +5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem na porção do conector do motor do ECM. Fornece 5 VCC ao sensor da rotação/posição do motor na árvore de manivelas.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão no circuito de alimentação de +5 volts do sensor de rotação do motor. Se a tensão for menor que um limite calibrável, este código de falha será registrado.

Possíveis causas deste código de falha:

Curto-circuito com o massa no chicote do motor, sensor, ou no ECM.

Consulte o diagnóstico do Código de Falha 238 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do acionador do atuador VGT (Motor) - sistema mecânico não respondendo ou desajustado

Código de Falha 2387

Circuito do acionador do atuador VGT (Motor) - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2387 PID: S27 SPN: 641 FMI: 7/7 LÂMPADA: Amarelo SRT: | O controlador inteligente do TGV detectou limites de parada incorretos ou o TGV não pode se mover para a posição fechada. | A atuação do TGV será desabilitada.
Atuador do Turbocompressor GV - Circuito do Acionador

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

A posição do atuador do TGV pode não atender à posição comandada por mais do que o tempo calibrável.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O atuador do TGV tentará continuamente a satisfazer à posição comandada mesmo quando a luz de verificação do motor (CHECK ENGINE) estiver acesa.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Grandes vazamentos de pressão de admissão também podem ativar este código de falha.

O sistema de pós-tratamento deve

Consulte o diagnóstico do Código de Falha 2387 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 239

Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 239 PID: S232 SPN: 3511 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de 5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem na porção do conector do motor do ECM. Fornece 5 VCC ao sensor da rotação/posição do motor na árvore de manivelas.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Uma tensão alta no fio de alimentação de +5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do Código de Falha 239 .

Última Modificação: 14-DEZEMBRO-2019


Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Código de Falha 241

Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 241 PID: P84 SPN: 84 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM perdeu o sinal de velocidade do veículo ou está lendo um valor incorreto. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não
Circuito do sensor da velocidade do veículo

Descrições do Circuito

O sensor da velocidade do veículo detecta a rotação da engrenagem do eixo traseiro na transmissão do veículo. Esse sinal de rotação é então transmitido ao módulo de controle do motor (ECM) e convertido em uma velocidade do veículo.

Localização do Componente

O sensor da velocidade do veículo está localizado na parte traseira da transmissão do veículo. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente enquanto o veículo está em movimento, se o recurso estiver habilitado.

Condições para Configurar os Códigos de Falha

O ECM detecta uma diminuição da velocidade do veículo quando outras condições de operação do motor indicam que o veículo pode estar em movimento. Este código de falha também pode se tornar ativo se a relação de marcha calculada e a relação de marcha real não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A faixa operacional de rotação do motor é limitada ao parâmetro ajustável “Rotação máxima do motor sem VSS”.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e coloque o veículo em movimento para que o ECM possa ler a velocidade do veículo. O veículo pode precisar ser operado por até 15 minutos para que o diagnóstico seja executado e o código de falha se torne inativo.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Existem vários tipos de sensores de velocidade do veículo. Os vários tipos incluem a tomada magnética, o datalink e o tacógrafo. Entre em contato com o OEM para saber o tipo específico instalado no veículo.

Esta falha é ativada quando o ECM perde o sinal de velocidade do veículo e outras condições do motor indicam que o veículo está em movimento. Esta falha também pode tornar-se ativa se houver uma série de movimentações da embreagem, freio de serviço ou acelerador sem a movimentação do veículo. A falha torna-se inativa quando o ECM recebe um sinal de velocidade do veículo.

Como o sensor da velocidade do veículo é um componente instalado pelo OEM, este procedimento de diagnóstico de falha não

Um sensor de velocidade do veículo defeituoso ou resíduos na extremidade do sensor podem fazer o código de falha se tornar ativo.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 241 .

Última Modificação: 14-DEZEMBRO-2019


Acionador do solenoide do injetor do cilindro 1 - sem calibração

Código de Falha 2442

Acionador do solenoide do injetor do cilindro 1 - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2442 PID: S1 SPN: 651 FMI: 13/13 LÂMPADA: Amarelo SRT: | Os valores dos códigos de barras dos injetores estão incorretos. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 1

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar os códigos de barra inválidos do injetor.

Localização do Componente

Os códigos de barra do injetor estão localizados na parte superior dos injetores.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o valor do código de barras do injetor para o cilindro 1 não foi inserido corretamente no ECM.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada injetor de combustível tem um código de barras específico. Os dados do código de barras contêm informações específicas sobre o injetor. Essas informações de código de barras precisam ser inseridas no ECM com a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente. Se os valores de código de barras dos injetores estiverem incorretos, os valores corretos deverão ser inseridos no ECM. O sintoma do motor para valores incorretos de código de barras pode incluir funcionamento irregular em marcha lenta. Para obter os valores de código de barras instalados na fábrica, acesse o QuickServe® Online, informe o número de série correto do motor (ESN) e clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos dos códigos de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, a tampa da válvula deve ser removida para determinar os valores de código de barras do injetor nos injetores de substituição. Use a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para inserir os valores dos códigos de barras no ECM para desativar este código de falha. Um ciclo da chave de ignição é necessário para salvar as informações do código de barras no ECM.

Consulte o diagnóstico do Código de Falha 2442 .

Última Modificação: 14-DEZEMBRO-2019


Acionador do solenoide do injetor do cilindro 2 - sem calibração

Código de Falha 2443

Acionador do solenoide do injetor do cilindro 2 - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2443 PID: S2 SPN: 652 FMI: 13/13 LÂMPADA: Amarelo SRT: | Os valores dos códigos de barras dos injetores estão incorretos. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 2

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar os códigos de barra inválidos do injetor.

Localização do Componente

Os códigos de barra do injetor estão localizados na parte superior dos injetores.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o valor do código de barras do injetor para o cilindro 2 não foi inserido corretamente no ECM.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada injetor de combustível tem um código de barras específico. Os dados do código de barras contêm informações específicas sobre o injetor. Essas informações de código de barras precisam ser inseridas no ECM com a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente. Se os valores de código de barras dos injetores estiverem incorretos, os valores corretos deverão ser inseridos no ECM. O sintoma do motor para valores incorretos de código de barras pode incluir funcionamento irregular em marcha lenta. Para obter os valores de código de barras instalados na fábrica, acesse o QuickServe® Online, informe o número de série correto do motor (ESN) e clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos dos códigos de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, a tampa da válvula deve ser removida para determinar os valores de código de barras do injetor nos injetores de substituição. Use a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para inserir os valores dos códigos de barras no ECM para desativar este código de falha. Um ciclo da chave de ignição é necessário para salvar as informações do código de barras no ECM.

Consulte o diagnóstico do Código de Falha 2443 .

Última Modificação: 14-DEZEMBRO-2019


Acionador do solenoide do injetor do cilindro 3 - sem calibração

Código de Falha 2444

Acionador do solenoide do injetor do cilindro 3 - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2444 PID: S3 SPN: 653 FMI: 13/13 LÂMPADA: Amarelo SRT: | Os valores dos códigos de barras dos injetores estão incorretos. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 3

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar os códigos de barra inválidos do injetor.

Localização do Componente

Os códigos de barra do injetor estão localizados na parte superior dos injetores.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o valor do código de barras do injetor para o cilindro 3 não foi inserido corretamente no ECM.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada injetor de combustível tem um código de barras específico. Os dados do código de barras contêm informações específicas sobre o injetor. Essas informações de código de barras precisam ser inseridas no ECM com a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente. Se os valores de código de barras dos injetores estiverem incorretos, os valores corretos deverão ser inseridos no ECM. O sintoma do motor para valores incorretos de código de barras pode incluir funcionamento irregular em marcha lenta. Para obter os valores de código de barras instalados na fábrica, acesse o QuickServe® Online, informe o número de série correto do motor (ESN) e clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos dos códigos de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, a tampa da válvula deve ser removida para determinar os valores de código de barras do injetor nos injetores de substituição. Use a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para inserir os valores dos códigos de barras no ECM para desativar este código de falha. Um ciclo da chave de ignição é necessário para salvar as informações do código de barras no ECM.

Consulte o diagnóstico do Código de Falha 2444 .

Última Modificação: 14-DEZEMBRO-2019


Acionador do solenoide do injetor do cilindro 4 - sem calibração

Código de Falha 2445

Acionador do solenoide do injetor do cilindro 4 - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2445 PID: S4 SPN: 654 FMI: 13/13 LÂMPADA: Amarelo SRT: | Os valores dos códigos de barras dos injetores estão incorretos. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar os códigos de barra inválidos do injetor.

Localização do Componente

Os códigos de barra do injetor estão localizados na parte superior dos injetores.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o valor do código de barras do injetor para o cilindro 4 não foi inserido corretamente no ECM.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada injetor de combustível tem um código de barras específico. Os dados do código de barras contêm informações específicas sobre o injetor. Essas informações de código de barras precisam ser inseridas no ECM com a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente. Se os valores de código de barras dos injetores estiverem incorretos, os valores corretos deverão ser inseridos no ECM. O sintoma do motor para valores incorretos de código de barras pode incluir funcionamento irregular em marcha lenta. Para obter os valores de código de barras instalados na fábrica, acesse o QuickServe® Online, informe o número de série correto do motor (ESN) e clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos dos códigos de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, a tampa da válvula deve ser removida para determinar os valores de código de barras do injetor nos injetores de substituição. Use a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para inserir os valores dos códigos de barras no ECM para desativar este código de falha. Um ciclo da chave de ignição é necessário para salvar as informações do código de barras no ECM.

Consulte o diagnóstico do Código de Falha 2445 .

Última Modificação: 14-DEZEMBRO-2019


Controlador do Atuador VGT - sem calibração

Código de Falha 2449

Controlador do Atuador VGT - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2449 PID: S27 SPN: 641 FMI: 13/13 LÂMPADA: Vermelho SRT: | O TGV falhou no procedimento de calibração automática quando a chave de ignição foi ligada. | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é girada inicialmente para a posição ON.

A chave de ignição deve

Condições para Configurar os Códigos de Falha

A posição do atuador do TGV não

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A atuação do TGV será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto. Note que a chave de ignição deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha pode somente

Consulte o diagnóstico do Código de Falha 2449 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 245

Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 245 PID: S33 SPN: 647 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de controle do ventilador durante o comando de acionamento do ventilador. | O ventilador poderá permanecer ligado continuamente ou não
Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço Cummins® recomendada ou equivalente pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do circuito de controle do ventilador não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A lógica de controle do ventilador pode ser ajustada com a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente. Existem duas opções: 12 ou 24 volts ON, ou 0 volts ON. Para a operação correta do ventilador, a lógica de controle do ventilador configurada com a ferramenta de serviço Cummins® recomendada ou equivalente deve

Este código de falha é registrado quando o ECM envia um comando de 12 ou de 24-VCC ao solenóide de controle do ventilador, mas a tensão do circuito de controle do ventilador é menor que 12 ou 24-VCC. A tensão baixa no circuito do sinal geralmente indica um curto-circuito com o massa no chicote ou no solenóide.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 245 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de admissão da turbina do turbocompressor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 2451

Temperatura de admissão da turbina do turbocompressor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2451 PID: S384 SPN: 2789 FMI: 0/16 LÂMPADA: Nenhuma SRT: | A temperatura na entrada da turbina do turbocompressor excedeu o limite de proteção do motor. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

A temperatura dos gases de escape é calculada pelo ECM. A temperatura dos gases de escape é calculada pelo ECM com base nas condições de operação do motor, como temperatura do ar no coletor de admissão, rotação do motor, sincronização de injeção, pressão no coletor de admissão e fluxo de combustível.

Localização do Componente

O sistema não dispõe de um sensor físico de temperatura dos gases de escape. A temperatura do gás de escape é o valor calculado da temperatura do gás antes de entrar no turbocompressor e é também conhecida como a temperatura na admissão da turbina.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM calculou que a temperatura na entrada da turbina estava acima de um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

O combustível será limitado na tentativa de reduzir a temperatura calculada dos gases de escape que entram no turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A causa mais comum deste código de falha é a baixa pressão de admissão. A baixa pressão de admissão pode ser causada por diversos fatores: vazamento no arrefecedor ar-ar, tubulação ou mangueira danificada do arrefecedor ar-ar, braçadeiras soltas do arrefecedor ar-ar, falha no sensor da pressão no coletor de admissão, falha no turbocompressor de geometria variável, falha na válvula de controle do turbocompressor ou falha na válvula de corte de controle do turbocompressor.

Este código de falha também pode ser causado por um despotenciamento no controle do combustível do turbocompressor, que pode ser visto com a ferramenta eletrônica de serviço Cummins® recomendada, no menu Estado de Operação do Motor. Os despotenciamentos de controle de combustível do turbocompressor podem ser causados por vários fatores: altas temperaturas de escape, temperaturas na entrada do compressor do turbocompressor e temperaturas na saída do compressor do turbocompressor.

Os vazamentos no sistema de recirculação dos gases de escape (EGR) também podem causar este código de falha. Inspecione o fole da EGR e as conexões da EGR quanto a sinais de vazamentos.

Nota: Provavelmente, este código de falha não será ativado com o motor sem carga na oficina. O motor deve estar sob carga para que este código de falha seja acionado e para determinar se a causa foi localizada e reparada. O teste de unidades no dinamômetro às vezes pode causar o registro deste código de falha devido à natureza estacionária e às altas temperaturas.

Consulte o diagnóstico do Código de Falha 2451 .

Última Modificação: 14-DEZEMBRO-2019


Pressão do gás de escape 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 2554

Pressão do gás de escape 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2554 PID: P131 SPN: 1209 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão do gás escape está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Este diagnóstico ocorre imediatamente após a chave de ignição ser desligada com a temperatura do líquido de arrefecimento do motor acima de 70°C [158°F].

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão de escape é maior ou menor que as leituras de pressão absoluta de outros sensores do motor quando a chave de ignição é ligada (posição ON) e o motor não

O ECM detecta que a pressão de escape está mais alta ou mais baixa que a esperada durante a operação normal do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura do sensor da pressão do gás escape.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, primeiro certifique-se de que a temperatura do líquido de arrefecimento do motor está acima de 70 °C [158 °F]. Opere o motor, se necessário.
  • Cicle a chave de ignição para a posição ON (ligada) por 30 segundos, então cicle a chave de ignição para a posição OFF (desligada) por 30 segundos. Dê partida no motor e deixe-o funcionar em rotação máxima sem carga por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor de pressão do gás de escape "preso" na faixa de operação

Resistência alta nas linhas de sinal e de retorno do sensor da pressão do do gás de escape.

  • Obstrução ou restrição no tubo do sensor de pressão do gás de escape.

Vazamentos no sistema de escape

Consulte o diagnóstico do Código de Falha 2554 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2555

Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2555 PID: S70 SPN: 729 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
Circuito do relé do aquecedor do ar de admissão do motor

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés enquanto nos sistemas de 24 volts, os aquecedores exigem somente

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do circuito do aquecedor do ar da admissão estava maior que 0-VCC quando o sinal de PWN foi desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Fio de sinal do relé do aquecedor do ar de admissão não

O fio de retorno do relé do aquecedor do ar de admissão não

Circuito aberto no fio de sinal do relé do aquecedor do ar de admissão

Circuito aberto no fio de retorno do relé do aquecedor do ar de admissão

Fio de sinal do aquecedor do ar de admissão em curto com uma fonte de tensão.

Consulte o diagnóstico do Código de Falha 2555 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2556

Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2556 PID: S70 SPN: 729 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
Circuito do relé do aquecedor do ar de admissão do motor

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés enquanto nos sistemas de 24 volts, os aquecedores exigem somente

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do circuito do aquecedor do ar de admissão não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um relé em curto do aquecedor do ar de admissão

O fio do relé de alimentação do aquecedor do ar de admissão em curto com o massa.

Consulte o diagnóstico do Código de Falha 2556 .

Última Modificação: 14-DEZEMBRO-2019


Controlador do atuador VGT - dispositivo ou componente inteligente com falha

Código de Falha 2634

Controlador do atuador VGT - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2634 PID: S27 SPN: 641 FMI: 12/12 LÂMPADA: Vermelho SRT: | Foi detectado um erro interno pelo controlador inteligente do TGV. | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O atuador do TGV detectou um erro interno no dispositivo inteligente do TGV.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A atuação do TGV será desabilitada.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o atuador inteligente do TGV detecta um erro interno no atuador. O atuador do TGV deixará de controlar o turbocompressor quando este código de falha for ativado.

O Código de Falha 2634 se tornará ativo se o atuador do TGV for removido do turbocompressor e a chave de ignição ligada (posição ON), ou é possível que se torne ativo se o atuador falhar no procedimento de instalação/calibração. Se isso ocorrer, desconecte o atuador do TGV do chicote do motor com a chave de ignição na posição ON, e conecte o atuador do TGV no chicote do motor. O Código de Falha 2634 deverá ser ativado. Siga o procedimento de instalação do atuador do TGV para instalá-lo.

Consulte o diagnóstico do Código de Falha 2634 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do acionador do atuador do VGT - condição existente

Código de Falha 2635

Circuito do acionador do atuador do VGT - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2635 PID: S27 SPN: 641 FMI: 11/31 LÂMPADA: Vermelho SRT: | Foi detectada uma diferença de calibração entre o atuador do TGV e o ECM. | Possível redução do desempenho do motor.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 e ISL9 CM2250/ISX15 CM2250 - Circuito do Atuador do Turbocompressor de Geometria Variável (TGV)

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Esta falha pode ser causada pelas seguintes razões:

O ECM detectou uma incompatibilidade de calibração entre o atuador TGV e a calibração do ECM.

O TGV detectou que a tensão do sistema está incorreta para o número de peça do atuador do TGV.

O ECM detectou um atuador TGV incorreto instalado no turbocompressor.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A atuação do TGV será desabilitada.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta que o atuador do TGV instalado no turbocompressor é do tipo incorreto.

Consulte o diagnóstico do Código de Falha 2635 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do acionador do atuador VGT - taxa de atualização anormal

Código de Falha 2636

Circuito do acionador do atuador VGT - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2636 PID: S27 SPN: 641 FMI: 9/9 LÂMPADA: Vermelho SRT: | Não há comunicação via datalink J1939 entre o ECM do motor e o controlador inteligente do TGV. | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM do motor não

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A atuação do TGV será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O atuador do TGV não

Um circuito de retorno aberto no circuito do atuador do TGV.

Um circuito aberto ou um curto-circuito no circuito do datalink J1939 entre o ECM e o atuador do TGV.

Comunicação intermitente entre o atuador do TGV e o ECM do motor primário no datalink J1939.

  • Ciclagem rápida da chave de ignição.

Um resistor de terminação defeituoso no chicote do datalink do motor.

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 2636 .

Última Modificação: 14-DEZEMBRO-2019


Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2639

Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2639 PID: S324 SPN: 3251 FMI: 0/15 LÂMPADA: Nenhuma SRT: | A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento alcançou o primeiro estágio de obstrução.

Ação tomada quando o código de falha está ativo

O ECM piscará a luz do filtro de particulados de diesel do sistema de pós-tratamento imediatamente após o diagnóstico ser definido.

O ECM piscará a luz do painel do sistema de pós-tratamento conforme a severidade da carga de fuligem aumentar.

A saída de torque do motor é reduzida conforme a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento aumenta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz do filtro de particulados de diesel do sistema de pós-tratamento imediatamente após o diagnóstico ser executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Nota: Este código de falha indica que o filtro de particulados de diesel do sistema de pós-tratamento precisa de manutenção através de um procedimento de regeneração estacionária. Este é um procedimento de manutenção apenas

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.

Danos possíveis ao motor que causam excesso de fumaça preta.

A carga de fuligem do filtro de particulados de diesel do pós-tratamento pode ser classificada em quatro estágios diferentes. À medida que a carga de fuligem aumenta, a luz do PÓS-TRATAMENTO e a luz de VERIFICAR MOTOR (Âmbar) ou luz de parada do motor (Vermelha) da Cummins® funcionarão conforme a tabela abaixo. O procedimento de regeneração estacionária pode ser utilizado para limpar a fuligem do filtro de particulados de diesel do pós-tratamento nos estágios 1, 2 e 3. No nível 4, o DPF do sistema de pós-tratamento está completamente obstruído e deve ser inspecionado e limpo ou substituído, se não atender aos critérios de inspeção. Temperaturas inadequadas de escape que entram no sistema de pós-tratamento pode ser a causa de altas cargas de fuligem no filtro de particulados de diesel. O ciclo de serviço da aplicação pode precisar ser aumentado para evitar o acúmulo de fuligem em excesso no filtro.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 2639 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 271

Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 271 PID: S126 SPN: 1347 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do atuador da bomba de combustível. | Possível redução do desempenho do motor.
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O sinal de PWM do circuito do atuador da bomba de combustível NÃO é detectado com um valor igual ao da tensão do sistema quando o sinal de PWM é ligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A pressão na common rail será maior que a pressão comandada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o ECM detecta um curto-circuito no circuito do atuador eletrônico da bomba de combustível. As causas para este código de falha são um curto-circuito com o massa ou resistência baixa (curto interno na bobina do atuador da bomba de combustível) no circuito do atuador da bomba de combustível. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado. Se o código de falha for intermitente, procure por causas de um curto-circuito intermitente com o massa no chicote elétrico ou nos conectores.

O Código de Falha 2311 poderá ter altas contagens se a condição de curto-circuito for, ou tiver sido, intermitente.

Consulte o diagnóstico do Código de Falha 271 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 272

Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 272 PID: S126 SPN: 1347 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta do sinal ou um circuito aberto no circuito do atuador da bomba de combustível. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta um curto com a bateria, entre pinos, ou um circuito aberto no circuito no atuador da bomba de combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A pressão detectada na common rail não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha torna-se ativa quando o ECM detecta um curto-circuito ou circuito aberto no circuito do atuador da bomba de combustível. As causas desse código de falha incluem curto-circuito com uma tensão positiva, circuito aberto, curto-circuito com o massa, ou baixa resistência (atuador da bomba de combustível em curto interno) no circuito do autuador da bomba de combustível. Se houver uma resistência alta no chicote ou um circuito aberto intermitente, o Código de Falha 2311 poderá ter altas contagens inativas. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes que o ECM realize o diagnóstico novamente. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado.

Se o código de falha for intermitente, inspecione o conector do ECM, o chicote elétrico, e os conectores do chicote quanto a pinos soltos ou conexões defeituosas. Verifique atentamente quanto a conexões de fios soltas que podem causar um curto intermitente com o massa ou curto-circuito no chicote elétrico ou nos conectores. Balançar o chicote e as conexões do chicote pode ajudar, e observe as mudanças no estado do código de falha.

Consulte o diagnóstico do Código de Falha 272 .

Última Modificação: 14-DEZEMBRO-2019


Regeneração de pós-tratamento inibida devido ao interruptor de inibição - condição existente

Código de Falha 2777

Regeneração de pós-tratamento inibida devido ao interruptor de inibição - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2777 PID: S390 SPN: 3703 FMI: 11/31 LÂMPADA: Manutenção SRT: | A regeneração do filtro de particulados de diesel foi evitada devido ao interruptor de permissão ser desabilitado. | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O OEM do fabricante do caminhão pode instalar um interruptor de permissão no painel ou enviar uma mensagem de inibição pelo datalink J1939 ao ECM do motor. A função de inibir mensagem serve para evitar que o sistema de pós-tratamento realize regenerações móveis.

Localização do Componente

O interruptor de permissão da regeneração do sistema de pós-tratamento pode ser um interruptor real no painel do veículo ou uma mensagem J1939 enviada pelo datalink J1939. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o interruptor de permissão de regeneração do filtro de particulados de diesel do sistema de pós-tratamento está desabilitando a regeneração enquanto o ECM está requisitando a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se este código de falha está ativo e existe falha do sistema de pós-tratamento, o interruptor de permissão pode ter impedido que o sistema de pós-tratamento realizasse a regeneração (ativa) móvel.

Consulte com o OEM se o sistema de pós-tratamento apresenta falhas devido ao interruptor de permissão.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2777 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Código de Falha 2963

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2963 PID: P110 SPN: 110 FMI: 0/15 LÂMPADA: Nenhuma SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor. Esse código de falha indica que a temperatura do líquido de arrefecimento do motor excedeu o limite de proteção do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era maior do que um limite calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 2963 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2964

Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2964 PID: P105 SPN: 105 FMI: 0/15 LÂMPADA: Nenhuma SRT: | O sinal de temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite de advertência de proteção do motor. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura no coletor de admissão era maior do que o limite de proteção do motor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

Aletas do arrefecedor ar-ar obstruídas

Restrição no fluxo de ar através do arrefecedor ar-ar

Arrefecedor ar-ar subdimensionado

Temperatura alta de saída do compressor do turbocompressor.

Consulte o diagnóstico do Código de Falha 2964 .

Última Modificação: 14-DEZEMBRO-2019


Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 2973

Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2973 PID: P102 SPN: 102 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão no coletor de admissão está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor de pressão diferencial da válvula EGR está mais alta ou mais baixa que a esperada durante a operação normal do motor ou com a chave de ignição desligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, primeiro certifique-se de que a temperatura do líquido de arrefecimento do motor está acima de 70 °C [158 °F]. Opere o motor, se necessário.
  • Cicle a chave de ignição para a posição ON (ligada) por 30 segundos, então cicle a chave de ignição para a posição OFF (desligada) por 30 segundos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Danos no sensor da pressão no coletor de admissão

Danos no sensor da pressão barométrica

Vazamentos no sistema de entrada de ar entre o turbocompressor e o coletor de admissão

Restrição no arrefecedor ar-ar

Danos no sensor da rotação do turbocompressor

Danos no sensor de temperatura na entrada do compressor do turbocompressor.

Consulte o diagnóstico do Código de Falha 2973 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de aquecimento de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3152

Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de aquecimento de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3152 PID: SPN: 4809 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação alta da bateria no módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel para Aquecimento do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento e a temperatura na saída do catalisador de oxidação de diesel do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento e não podem ser substituídos individualmente.

Localização do Componente

O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento é montado no catalisador de oxidação de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento reportou um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

  • Módulo do sensor da temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3152 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de aquecimento de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3153

Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de aquecimento de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3153 PID: SPN: 4809 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação baixa da bateria no módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel para aquecimento do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é alimentado e aterrado diretamente pela bateria. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao ECM primário do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é utilizado para medir as emissões do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento.

Localização do Componente

A localização do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Está normalmente localizado no sistema de escape na saída do turbocompressor. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do pós-tratamento está permanentemente conectado ao módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento. Esses dispositivos formam um conjunto único e não podem ser substituídos separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel para aquecimento do sistema de pós-tratamento reportou um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

O sistema de pós-tratamento deve

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3153 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3155

Circuito do sensor de temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3155 PID: SPN: 4810 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é alimentado e aterrado diretamente pela bateria. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao ECM primário do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é utilizado para medir as emissões do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento.

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel para aquecimento do sistema de pós-tratamento reportou um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Um sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

  • Módulo do sensor da temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3155 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3156

Circuito do sensor de temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3156 PID: SPN: 4810 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento e a temperatura na saída do catalisador de oxidação de diesel do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento e não podem ser substituídos individualmente.

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel para aquecimento do sistema de pós-tratamento reportou um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

  • Módulo do sensor da temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3156 .

Última Modificação: 14-DEZEMBRO-2019


Catalisador de oxidação de diesel de aquecimento de pós-tratamento ausente - condição existente

Código de Falha 3158

Catalisador de oxidação de diesel de aquecimento de pós-tratamento ausente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3158 PID: SPN: 4793 FMI: 11/31 LÂMPADA: Amarelo SRT: | O Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento não | A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
Circuito do Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento

Descrições do Circuito

O ECM usa esses sensores para determinar a composição do gás de escape para que a alimentação de combustível possa ser ajustada de modo que seja mantida a proporção desejada da mistura ar-combustível durante a operação no modo de circuito fechado. O circuito do aquecedor é alimentado pelo ECM para manter a temperatura adequada na ponta sensora. O ECM usa também esses sensores para detectar se o catalisador do sistema de pós-tratamento está danificado ou ausente.

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado durante a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta se o sensor de temperatura na entrada e saída do catalisador de oxidação de diesel do sistema de pós-tratamento estão lendo as mesmas temperaturas durante uma limpeza ativa do sistema da SCR do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Violação do sistema do catalisador

Remova do veículo o sistema do catalisador.

Um catalisador defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3158 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3162

Temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3162 PID: SPN: 4810 FMI: 0/0 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de saída do catalisador de oxidação de diesel do pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Nenhum quanto ao desempenho.
Circuito do Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é alimentado e aterrado diretamente pela bateria. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao ECM primário do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é utilizado para medir as emissões do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento.

Localização do Componente

A localização do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Está normalmente localizado no sistema de escape na saída do turbocompressor. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do pós-tratamento está permanentemente conectado ao módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento. Esses dispositivos formam um conjunto único e não podem ser substituídos separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A temperatura na saída do catalisador de oxidação de diesel para aquecimento do pós-tratamento está acima de um limite estabelecido calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso

Injetores de combustível com mau funcionamento

Excesso de óleo sendo introduzido no sistema de escape vindo do motor.

Consulte o diagnóstico do Código de Falha 3162 .

Última Modificação: 14-DEZEMBRO-2019


Sistema de filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3168

Sistema de filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3168 PID: SPN: 3936 FMI: 0/16 LÂMPADA: Amarelo SRT: | O sistema detecta um defeito da capacidade de filtragem do filtro de particulados de diesel do sistema de pós-tratamento. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O ECM calcula uma resistência no fluxo do filtro de particulados de diesel do sistema de pós-tratamento, utilizando a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e a taxa de fluxo de escape calculada.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O ECM calcula que a resistência do fluxo do filtro de particulados de diesel do sistema de pós-tratamento está muito baixa após a regeneração bem-sucedida do filtro de particulados de diesel do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento faltando ou defeituosos.

Filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3168 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3169

Temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3169 PID: SPN: 4810 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de saída do catalisador de oxidação de diesel do pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Nenhum quanto ao desempenho.
Circuito do Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é alimentado e aterrado diretamente pela bateria. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao ECM primário do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é utilizado para medir as emissões do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento.

Localização do Componente

A localização do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Está normalmente localizado no sistema de escape na saída do turbocompressor. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do pós-tratamento está permanentemente conectado ao módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento. Esses dispositivos formam um conjunto único e não podem ser substituídos separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na saída do catalisador de oxidação de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso

Injetores de combustível com mau funcionamento

Excesso de óleo sendo introduzido no sistema de escape vindo do motor.

Consulte o diagnóstico do Código de Falha 3169 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Código de Falha 322

Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 322 PID: S1 SPN: 651 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 1. | Possível redução do desempenho do motor.
Circuitos do acionador do solenóide do injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor

Resistência alta em um único injetor ou solenoide do injetor

Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno, mas não

ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

ECM defeituoso ou danificado.

Consulte o diagnóstico do Código de Falha 322 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Código de Falha 324

Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 324 PID: S3 SPN: 653 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 3. | Possível redução do desempenho do motor.
Circuitos do acionador do solenóide do injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor

Resistência alta em um único injetor ou solenoide do injetor

Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno, mas não

ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

ECM defeituoso ou danificado.

Consulte o diagnóstico do Código de Falha 324 .

Última Modificação: 14-DEZEMBRO-2019


Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Código de Falha 3243

Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3243 PID: SPN: 3060 FMI: 1/18 LÂMPADA: Amarelo SRT: | O motor não | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era menor do que um limite calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Nível baixo do líquido de arrefecimento ou ar no sistema de arrefecimento.

Falha do sensor da temperatura do líquido de arrefecimento.

Termostato do líquido de arrefecimento do motor defeituoso.

Consulte o diagnóstico do Código de Falha 3243 .

Última Modificação: 14-DEZEMBRO-2019


Sistema de filtro de partícula de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Código de Falha 3245

Sistema de filtro de partícula de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3245 PID: SPN: 3936 FMI: 7/7 LÂMPADA: Amarelo SRT: | O filtro de particulados de diesel (DPF) do sistema de pós-tratamento foi danificado. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na saída do DPF do pós-tratamento estava acima de 950°C [1742°F] por 30 segundos, ou a diferença entre a temperatura na admissão do filtro de particulados de diesel e a temperatura na saída do DPF estava acima de 1.050°C [1.922°F] por 30 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3245 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de admissão do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3247

Temperatura de admissão do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3247 PID: SPN: 4809 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de saída do catalisador de oxidação de diesel do pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Nenhum quanto ao desempenho.
Circuito do Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é alimentado e aterrado diretamente pela bateria. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao ECM primário do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é utilizado para medir as emissões do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento.

Localização do Componente

A localização do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Está normalmente localizado no sistema de escape na saída do turbocompressor. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do pós-tratamento está permanentemente conectado ao módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento. Esses dispositivos formam um conjunto único e não podem ser substituídos separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A temperatura na admissão do catalisador de oxidação de diesel para aquecimento do pós-tratamento está acima de um limite estabelecido calibrado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso

Injetores de combustível com mau funcionamento

Excesso de óleo sendo introduzido no sistema de escape vindo do motor.

Consulte o diagnóstico do Código de Falha 3247 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 3249

Temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3249 PID: SPN: 4810 FMI: 0/15 LÂMPADA: Amarelo SRT: | A leitura do sensor da temperatura de saída do catalisador de oxidação de diesel do pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | A partida do motor poderá não ocorrer.
Circuito do Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é alimentado e aterrado diretamente pela bateria. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao ECM primário do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é utilizado para medir as emissões do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento.

Localização do Componente

A localização do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Está normalmente localizado no sistema de escape na saída do turbocompressor. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do pós-tratamento está permanentemente conectado ao módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento. Esses dispositivos formam um conjunto único e não podem ser substituídos separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A temperatura do catalisador de oxidação de diesel para aquecimento do pós-tratamento está acima de um limite estabelecido calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha do catalisador de oxidação de diesel do sistema de pós-tratamento

Injetores de combustível com mau funcionamento

Excesso de óleo sendo introduzido no sistema de escape vindo do motor.

Consulte o diagnóstico do Código de Falha 3249 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3251

Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3251 PID: S326 SPN: 4765 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de admissão de SCR excedeu o limite máximo de temperatura. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento e a temperatura na saída do catalisador de oxidação de diesel do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento e não podem ser substituídos individualmente.

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura na entrada do catalisador de oxidação de diesel é maior que 687°C [1269°F] por 60 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de temperatura alta no sistema de pós-tratamento e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

O sistema de pós-tratamento deve

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3251 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3253

Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3253 PID: SPN: 3242 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de admissão do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na admissão do DPF do pós-tratamento estava acima de 735°C [1.355°F] por 145 segundos, ou a diferença entre a temperatura na admissão do filtro de particulados de diesel e a temperatura na saída do DPF estava acima de 400°C [752°F] por 140 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de temperatura alta no sistema de pós-tratamento e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

O sistema de pós-tratamento deve

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3253 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 3254

Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3254 PID: SPN: 3242 FMI: 0/15 LÂMPADA: Amarelo SRT: | A leitura do sensor da temperatura de admissão do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na admissão do DPF do pós-tratamento estava acima de 650C [1202F] por 85 segundos, ou a diferença entre a temperatura na admissão do catalisador de oxidação de diesel e a temperatura na admissão do DPF estava acima de 365°C [689°F] por 50 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3254 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3255

Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3255 PID: SPN: 3246 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na admissão do DPF do pós-tratamento estava acima de 735°C [1.355°F] por 145 segundos, ou a diferença entre a temperatura na admissão do filtro de particulados de diesel e a temperatura na saída do DPF estava acima de 400°C [752°F] por 140 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

Um sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 3255 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 3256

Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3256 PID: SPN: 3246 FMI: 0/15 LÂMPADA: Amarelo SRT: | A leitura do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na admissão do DPF do pós-tratamento estava acima de 650C [1202F] por 85 segundos, ou a diferença entre a temperatura na admissão do catalisador de oxidação de diesel e a temperatura na admissão do DPF estava acima de 365°C [689°F] por 50 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3256 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Código de Falha 331

Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 331 PID: S2 SPN: 652 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 2. | Possível redução do desempenho do motor.
Circuitos do acionador do solenóide do injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor

Resistência alta em um único injetor ou solenoide do injetor

Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno mas não

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

ECM defeituoso ou danificado.

Consulte o diagnóstico do Código de Falha 331 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3311

Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3311 PID: SPN: 3242 FMI: 0/0 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de admissão do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento permanece maior que 800°C [1472°F] por mais de 20 segundos, ou a temperatura diferencial através do catalisador de oxidação de diesel permanece maior que 500°C [932°F] por mais de 120 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Excesso de óleo sendo introduzido no sistema de escape vindo do motor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3311 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3312

Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3312 PID: SPN: 3246 FMI: 0/0 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento permanece maior que 810°C [1490°F] por 35 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso e ocorrer um ciclo da chave de ignição, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Excesso de óleo sendo introduzido no sistema de escape vindo do motor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3312 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3313

Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3313 PID: SPN: 4765 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor da temperatura na entrada do catalisador. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

Um módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3313 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3314

Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3314 PID: SPN: 4765 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da temperatura na entrada do catalisador. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

Um módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3314 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3316

Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3316 PID: SPN: 3242 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Um módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3316 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3317

Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3317 PID: SPN: 3242 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Um módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3317 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3319

Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3319 PID: SPN: 3246 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Um módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3319 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Código de Falha 332

Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 332 PID: S4 SPN: 654 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 4. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor

Resistência alta em um único injetor ou solenoide do injetor

Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno mas não

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

ECM defeituoso ou danificado.

Consulte o diagnóstico do Código de Falha 332 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3321

Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3321 PID: SPN: 3246 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Um módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3321 .

Última Modificação: 14-DEZEMBRO-2019


Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 334

Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 334 PID: P110 SPN: 110 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da temperatura do líquido de arrefecimento do motor está fornecendo um valor incorreto. | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

O motor deve

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento do motor é maior do que de outros sensores de temperatura do motor de acordo com um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha dentro da faixa do sensor de temperatura do líquido de arrefecimento do motor.

Resistência alta nas linhas de sinal e de retorno do sensor da temperatura do líquido de arrefecimento do motor.

Consulte o diagnóstico do Código de Falha 334 .

Última Modificação: 14-DEZEMBRO-2019


Pressão do coletor de admissão 1 - taxa de mudança anormal

Código de Falha 3361

Pressão do coletor de admissão 1 - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3361 PID: SPN: 102 FMI: 10/10 LÂMPADA: Amarelo SRT: | A leitura do sensor de pressão do coletor de admissão não está respondendo com as condições do motor. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza a leitura de pressão no coletor de admissão para monitorar o desempenho do turbocompressor.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do atuador do TGV está lenta para antender à posição comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um turbocompressor de geometria variável (VGT) defeituoso

Restrição de escape alta.

Consulte o diagnóstico do Código de Falha 3361 .

Última Modificação: 14-DEZEMBRO-2019


Regeneração incompleta do filtro de partículas de diesel de pós-tratamento - condição existente

Código de Falha 3376

Regeneração incompleta do filtro de partículas de diesel de pós-tratamento - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3376 PID: SPN: 5319 FMI: 11/31 LÂMPADA: Amarelo SRT: | O sistema detectou que a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está muito alta após uma regeneração ativa. | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

A carga estimada de fuligem no filtro de particulados de diesel do sistema de pós-tratamento está maior que o valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensores de temperatura do sistema de pós-tratamento defeituosos

Um catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso

Um sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento defeituoso ou "preso" na faixa de operação

Uma falha de funcionamento do motor resultando em uma alta saída de fumaça do motor

Um sensor de pressão diferencial no chicote elétrico do OEM danificado ou com falha de funcionamento.

Excesso de cinzas no DPF

Consulte o diagnóstico do Código de Falha 3376 .

Última Modificação: 14-DEZEMBRO-2019


Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Código de Falha 3382

Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3382 PID: SPN: 3058 FMI: 1/18 LÂMPADA: Amarelo SRT: | O fluxo de EGR é menor do que o comandado. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo de controle do motor (ECM) usa a leitura do sensor de fluxo da massa de ar e o fluxo calculado de carga para determinar a quantidade de gás de escape que flui através do tubo de conexão da EGR para o coletor de admissão. O ECM então compara o fluxo calculado de EGR com o fluxo comandado de EGR para controlar a válvula de EGR para os níveis corretos de emissões.

Localização do Componente

A localização da válvula EGR pode variar dependendo da aplicação do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o fluxo real de EGR é menor que o fluxo comandado com base nas atuais condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Vazamentos ou restrições na tubulação do fluxo de recirculação dos gases de escape (EGR)

Vazamento interno na válvula EGR

Válvula EGR presa na posição fechada

Consulte o diagnóstico do Código de Falha 3382 .

Última Modificação: 14-DEZEMBRO-2019


Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas acima do nível de operação normal - nível moderadamente severo

Código de Falha 3383

Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas acima do nível de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3383 PID: SPN: 3058 FMI: 0/16 LÂMPADA: Amarelo SRT: | O fluxo medido de EGR é maior do que o comandado. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

O módulo de controle do motor (ECM) usa a leitura do sensor de fluxo da massa de ar e o fluxo calculado de carga para determinar a quantidade de gás de escape que flui através do tubo de conexão da EGR para o coletor de admissão. O ECM então compara o fluxo calculado de EGR com o fluxo comandado de EGR para controlar a válvula de EGR para os níveis corretos de emissões.

Localização do Componente

A localização da válvula EGR pode variar dependendo da aplicação do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o fluxo medido da EGR é maior que o fluxo comandado com base no motor em questão.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma válvula EGR danificada

Válvula de EGR com vazamento

Consulte o diagnóstico do Código de Falha 3383 .

Última Modificação: 14-DEZEMBRO-2019


Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Código de Falha 3488

Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3488 PID: SPN: 563 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o controlador do sistema antitravamento de freios (ABS). | Nenhum quanto ao desempenho.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

As possíveis causas deste código de falha são:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3488 .

Última Modificação: 14-DEZEMBRO-2019


Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Código de Falha 351

Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 351 PID: S251 SPN: 3597 FMI: 12/12 LÂMPADA: Amarelo SRT: | A tensão de reforço do injetor medida pelo ECM está baixa. | Possível redução do desempenho do motor.
Circuito da fonte de alimentação do injetor

Descrições do Circuito

Entre cada evento de injeção, o ECM tenta recarregar a fonte de alimentação dos injetores. Alimentação fonte de alimentação dos injetores consiste de um banco de capacitores. Esta tensão de alimentação é mantida alta. A recarga é feita recuperando-se a energia armazenada nos solenóides dos injetores. Para que a fonte de alimentação dos injetores se mantenha totalmente carregada, deve

Localização do Componente

A fonte de alimentação dos injetores está localizada no interior do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm, o sinal do sensor da rotação do motor está presente, e a carga da bateria está acima do limite mínimo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação dos injetores medida é menor do que a tensão comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha se tornará ativo quando a chave de ignição for ligada, se a carga da bateria estiver acima do limite mínimo e, ao mesmo tempo, a tensão de alimentação medida no injetor for menor que a tensão de alimentação comandada do injetor.

Este código de falha se tornará inativo quando a chave de ignição for ligada.

Este código de falha se tornará inativo sempre que o motor estiver funcionando e a tensão de alimentação medida do injetor for igual à tensão de alimentação comandada do injetor.

Consulte o diagnóstico do Código de Falha 351 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 352

Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 352 PID: S212 SPN: 3509 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação número 1 dos sensores. | Possível redução do desempenho do motor.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

O circuito de alimentação número 1 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 1 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O torque do motor poderá ser reduzido.

É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

A tensão baixa no fio de alimentação de +5 volts pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação e um fio de retorno, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o diagnóstico do Código de Falha 352 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3539

Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3539 PID: SPN: 51 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor de posição da válvula reguladora do ar de admissão. | Possível redução do desempenho do motor.
Circuito do Sensor da Posição da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O atuador da válvula reguladora do ar de admissão do motor é montado na tubulação, entre o arrefecedor ar-ar e o coletor de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do circuito do sensor da posição da válvula reguladora do ar de admissão estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da posição da válvula reguladora do ar de admissão do motor defeituoso.

Um curto-circuito com a bateria no chicote do motor.

Um ECM defeituoso.

Consulte o diagnóstico do Código de Falha 3539 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3541

Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3541 PID: SPN: 51 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de posição da válvula reguladora do ar de admissão. | Possível redução do desempenho do motor.
Circuito do Sensor da Posição da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O atuador da válvula reguladora do ar de admissão do motor é montado na tubulação, entre o arrefecedor ar-ar e o coletor de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do circuito do sensor da posição da válvula reguladora do ar de admissão estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da posição da válvula reguladora do ar de admissão do motor defeituoso.

Um curto-circuito com o massa no chicote do motor

Um circuito aberto no chicote do motor

Consulte o diagnóstico do Código de Falha 3541 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de fluxo de massa de ar de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 356

Circuito do sensor de fluxo de massa de ar de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 356 PID: P132 SPN: 132 FMI: 3/3 LÂMPADA: Amarelo SRT: | A leitura do sensor de fluxo da massa de ar está acima do valor máximo permitido. | Possível redução do desempenho do motor.
Circuito do Sensor do Fluxo da Massa do Ar de Admissão do Motor

Descrições do Circuito

O sensor de fluxo da massa de ar é um dispositivo baseado em frequência. É aplicada uma tensão constante em um fio aquecido. Esse fio é posicionado no fluxo de ar e é aquecido pela corrente elétrica que a tensão produz. Á medida que o ar flui pelo fio, este é arrefecido. O fio aquecido ou filme é um resistor com coeficiente de variação positiva de temperatura (PTC). Isso significa que a resistência diminui quando a temperatura diminui. A diminuição da resistência permite que mais corrente flua pelo fio para manter a temperatura programada. Esta corrente é mudada para uma frequência que é enviada ao módulo de controle do motor (ECM) e interpretada como fluxo de ar. Ajustes para a temperatura e umidade do ar são considerados desde que afetem a temperatura do fio ou película aquecido(a). O sensor de fluxo de massa de ar recebe uma alimentação de energia de 12 volts do ECM.

Localização do Componente

O sensor de fluxo da massa de ar está localizado na caixa de ar do sistema de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes. A primeira parte deste diagnóstico é executada quando a chave de ignição é ligada e a segunda parte é executada quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o fluxo da massa de ar calculado é maior que o valor de fluxo desejado em relação a um valor calibrado durante um período de tempo especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de Fluxo da Massa de Ar defeituoso

Falha do ECM.

Um circuito de retorno aberto no chicote do motor

Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.

Se o código de falha for intermitente, inspecione o conector do ECM, o chicote elétrico, e os conectores do chicote quanto a pinos soltos ou conexões defeituosas. Verifique atentamente quanto a conexões de fios soltas que podem causar um curto intermitente com o massa ou curto-circuito no chicote elétrico ou nos conectores. Balançar o chicote e as conexões do chicote pode ajudar, e observe as mudanças no estado do código de falha.

Consulte o diagnóstico do Código de Falha 356 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de fluxo de massa de ar de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 357

Circuito de fluxo de massa de ar de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 357 PID: P132 SPN: 132 FMI: 4/4 LÂMPADA: Amarelo SRT: | A leitura do sensor de fluxo da massa de ar está abaixo do valor mínimo permitido. | Possível redução do desempenho do motor.
Circuito do Sensor do Fluxo da Massa do Ar de Admissão do Motor

Descrições do Circuito

O sensor de fluxo da massa de ar é um dispositivo baseado em frequência. É aplicada uma tensão constante em um fio aquecido. Esse fio é posicionado no fluxo de ar e é aquecido pela corrente elétrica que a tensão produz. Á medida que o ar flui pelo fio, este é arrefecido. O fio aquecido ou filme é um resistor com coeficiente de variação positiva de temperatura (PTC). Isso significa que a resistência diminui quando a temperatura diminui. A diminuição da resistência permite que mais corrente flua pelo fio para manter a temperatura programada. Esta corrente é mudada para uma frequência que é enviada ao módulo de controle do motor (ECM) e interpretada como fluxo de ar. Ajustes para a temperatura e umidade do ar são considerados desde que afetem a temperatura do fio ou película aquecido(a). O sensor de fluxo de massa de ar recebe uma alimentação de energia de 12 volts do ECM.

Localização do Componente

O sensor de fluxo da massa de ar está localizado na caixa de ar do sistema de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes. A primeira parte deste diagnóstico é executada quando a chave de ignição é ligada e a segunda parte é executada quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal do sensor de fluxo da massa de ar está em curto com o massa por um período de tempo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de Fluxo da Massa de Ar defeituoso

Um ECM defeituoso.

Um curto-circuito com o massa no chicote do motor

Um circuito aberto no chicote do motor

Consulte o diagnóstico do Código de Falha 357 .

Última Modificação: 14-DEZEMBRO-2019


Posição do bico do VGT do motor - sistema mecânico não respondendo ou desajustado

Código de Falha 3616

Posição do bico do VGT do motor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3616 PID: S27 SPN: 2633 FMI: 7/7 LÂMPADA: Nenhuma SRT: | Posição do Atuador do TGV - Instruções Especiais. | Possível redução do desempenho do motor.
Posição do Bocal do TGV do Motor

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

A chave de ignição deve

Condições para Configurar os Códigos de Falha

O ECM detecta uma posição anormal do TGV quando a chave de ignição é ligada.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • A chave de ignição deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a calibração do ECM esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM.

Este é um código de falha informativo que indica que o atuador do TGV não foi capaz de se mover para a posição comandada quando a chave de ignição foi ligada (posição ON). Enquanto ativo, o ECM tentará restaurar continuamente a operação normal do TGV até que a temperatura do líquido de arrefecimento do motor alcance 74°C [165°F].

Consulte o diagnóstico do Código de Falha 3616 .

Última Modificação: 14-DEZEMBRO-2019


Memória da calibração do módulo de controle do motor - dispositivo ou componente inteligente com falha

Código de Falha 3697

Memória da calibração do módulo de controle do motor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3697 PID: S253 SPN: 630 FMI: 12/12 LÂMPADA: Vermelho SRT: | Erro interno do ECM relacionado a falhas de software do motor. | O motor poderá não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de software ou calibração.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O motor poderá não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha pode ser causado somente por um mau funcionamento interno do ECM. Reparos não são possíveis para o ECM.

Consulte o diagnóstico do Código de Falha 3697 .

Última Modificação: 14-DEZEMBRO-2019


Redução de potência de proteção do motor - torque percentual - condição existente

Código de Falha 3714

Redução de potência de proteção do motor - torque percentual - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3714 PID: SPN: 1569 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos relacionados à operação do motor estão ativos. | Despotenciamento do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que certos códigos de falha críticos relacionados à operação do motor estão ativos e o motor continua a operar.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha é para informação somente

Consulte o diagnóstico do Código de Falha 3714 .

Última Modificação: 14-DEZEMBRO-2019


Válvula de alívio de pressão do combustível da linha comum de alta pressão - sistema mecânico não respondendo ou desajustado

Código de Falha 3727

Válvula de alívio de pressão do combustível da linha comum de alta pressão - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3727 PID: SPN: 5571 FMI: 7/7 LÂMPADA: Nenhuma SRT: | A válvula de alívio de pressão na common rail se abre em uma pressão menor do que a esperada. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Válvula de alívio de alta pressão é um dispositivo mecânico que se abre quando a pressão do combustível na common rail excede um limite crítico.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a válvula de alívio da pressão do combustível se abriu em uma pressão mais baixa do que a esperada.

Ação tomada quando o código de falha está ativo

O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha duas vezes consecutivas.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha se tornará ativo sempre que a chave de ignição for desligada, e não

Uma ocorrência deste código de falha indica que a válvula de alívio de alta pressão está sendo desarmada em uma pressão menor do que a esperada. Se isto aconteceu múltiplas vezes, haverá muitas ocorrências desta falha. Faça o diagnóstico do Código de Falha 3727 antes do Código de Falha 1911, se ambos estiverem presentes no ECM.

Este código de falha também pode ser ativado por uma perda repentina e significativa de pressão de combustível no sistema de combustível.

Consulte o diagnóstico do Código de Falha 3727 .

Última Modificação: 14-DEZEMBRO-2019


Módulo de controle conjunto de instrumento - taxa de atualização anormal

Código de Falha 3731

Módulo de controle conjunto de instrumento - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3731 PID: SPN: 5110 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink entre o ECM e o módulo de controle do painel de instrumentos. | Nenhum quanto ao desempenho.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados a uma unidade de controle eletrônico (ECU) do OEM. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da ECU do OEM para o ECM da CumminsÂ pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

  • Esta parte do diagnóstico é executada continuamente enquanto a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito. Se o código de falha não se tornar ativo quando a chave de ignição for ligada, poderá ser necessário dirigir o veículo por pelo menos 5 minutos contínuos.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

As possíveis causas deste código de falha são:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3731 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do aquecedor de ar 1 de admissão do motor - corrente abaixo do normal ou circuito aberto

Código de Falha 383

Circuito do aquecedor de ar 1 de admissão do motor - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 383 PID: S70 SPN: 729 FMI: 5/5 LÂMPADA: Amarelo SRT: | Foi detectado um circuito do aquecedor do ar de admissão do motor danificado. | O motor poderá não
Circuito No. 1 do Aquecedor do Ar de Admissão

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O ECM detectou que a queda da tensão durante a operação do aquecedor do ar de admissão estava menor que a esperada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Fio de sinal do relé do aquecedor do ar de admissão não

O fio de retorno do relé do aquecedor do ar de admissão não

Circuito aberto no fio de sinal do relé do aquecedor do ar de admissão

Circuito aberto no fio de retorno do relé do aquecedor do ar de admissão

Um curto-circuito com o massa no chicote do motor

Consulte o diagnóstico do Código de Falha 383 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 386

Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 386 PID: S212 SPN: 3509 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 1 de alimentação dos sensores. | Possível redução do desempenho do motor.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

O circuito de alimentação número 1 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 1 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O torque do motor poderá ser reduzido.

É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do Código de Falha 386 .

Última Modificação: 14-DEZEMBRO-2019


Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 415

Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: P100 SPN: 100 FMI: 1/1 LÂMPADA: Vermelho SRT: | O sensor de pressão do óleo do motor indica que a pressão do óleo está abaixo do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Interruptor da Pressão do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que pressão do óleo do motor está abaixo do valor mínimo para os limites de operação.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Pressão baixa do óleo

Nível incorreto do óleo

Danos no interruptor de pressão do óleo

Chicote do motor em curto com o massa.

Consulte o diagnóstico do Código de Falha 415 .

Última Modificação: 14-DEZEMBRO-2019


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - taxa de atualização anormal

Código de Falha 4151

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4151 PID: SPN: 5742 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação no data link J1939 entre o ECM e o módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda de comunicação com o módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Alimentação de tensão baixa na bateria

Resistência de terminação incorreta do circuito do datalink SAE J1939

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Consulte o diagnóstico do Código de Falha 4151 .

Última Modificação: 14-DEZEMBRO-2019


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Código de Falha 4158

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4158 PID: SPN: 5742 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 4158 .

Última Modificação: 14-DEZEMBRO-2019


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4161

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4161 PID: SPN: 5742 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação alta da bateria no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou tensão de alimentação alta da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Tensão de alimentação alta da bateria

Consulte o diagnóstico do Código de Falha 4161 .

Última Modificação: 14-DEZEMBRO-2019


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4162

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4162 PID: SPN: 5742 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação baixa da bateria no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou tensão de alimentação baixa da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Alimentação de tensão baixa na bateria

Consulte o diagnóstico do Código de Falha 4162 .

Última Modificação: 14-DEZEMBRO-2019


Módulo do sensor do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 4163

Módulo do sensor do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4163 PID: SPN: 5742 FMI: 0/16 LÂMPADA: Amarelo SRT: | Detectada temperatura interna alta na bateria no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou que a temperatura da placa do circuito interno estava muito alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura interna do módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento está muito alta. Faça o diagnóstico de falhas do sistema de escape quanto a vazamentos, blindagens térmicas faltantes, ou sujeira e resíduos que poderiam levar a superaquecimento superaquecimento do módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4163 .

Última Modificação: 14-DEZEMBRO-2019


Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 418

Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 418 PID: P97 SPN: 97 FMI: 0/15 LÂMPADA: Manutenção SRT: | O Indicador de Água no Combustível indica que o nível de água está acima do nível de advertência. | Possível perda de potência ou dificuldade na partida.
Circuito do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que foi detectada a presença de água no filtro separador de água-combustível. Drene a água do filtro de combustível.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 418 .

Última Modificação: 14-DEZEMBRO-2019


Freio (ABS) antibloqueio ativo - condição existente

Código de Falha 4215

Freio (ABS) antibloqueio ativo - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4215 PID: SPN: 563 FMI: 11/31 LÂMPADA: Nenhuma SRT: | O piloto automático foi interrompido devido à uma mensagem de anti-derrapagem da roda do controlador do ABS. | O piloto automático adaptativo não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Certos controladores do sistema antitravamento de freios (ABS) se comunicam com o ECM através do data link SAE J1939 Sob algumas condições, o controlador do sistema antitravamento de freios (ABS) pode enviar uma mensagem de inibição do piloto automático para o ECM e o mesmo será então desabilitado temporariamente.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) desabilitou o piloto automático devido à uma mensagem de anti-derrapagem da roda do controlador do ABS.

Ação tomada quando o código de falha está ativo

O piloto automático foi inibido temporariamente.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.

Dicas para a Oficina

Este é um código de falha de informação apenas

Consulte o diagnóstico do Código de Falha 4215 .

Última Modificação: 14-DEZEMBRO-2019


Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dispositivo ou componente inteligente com falha

Código de Falha 4253

Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4253 PID: SPN: 5797 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno no módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento. | Nenhum quanto ao desempenho.
Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel para Aquecimento do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é alimentado e aterrado diretamente pela bateria. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao ECM primário do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é utilizado para medir as emissões do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento.

Localização do Componente

A localização do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Está normalmente localizado no sistema de escape na saída do turbocompressor. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do pós-tratamento está permanentemente conectado ao módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento. Esses dispositivos formam um conjunto único e não podem ser substituídos separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel para aquecimento do sistema de pós-tratamento reportou um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto e então pare o motor.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Módulo do sensor da temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento defeituoso.
Consulte o diagnóstico do Código de Falha 4253 .

Última Modificação: 14-DEZEMBRO-2019


Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4254

Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4254 PID: SPN: 5797 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação alta da bateria no módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel para aquecimento do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel para Aquecimento do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é alimentado e aterrado diretamente pela bateria. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao ECM primário do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é utilizado para medir as emissões do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento.

Localização do Componente

A localização do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Está normalmente localizado no sistema de escape na saída do turbocompressor. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do pós-tratamento está permanentemente conectado ao módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento. Esses dispositivos formam um conjunto único e não podem ser substituídos separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel para aquecimento do sistema de pós-tratamento reportou tensão de alimentação alta da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Tensão de alimentação alta da bateria

Consulte o diagnóstico do Código de Falha 4254 .

Última Modificação: 14-DEZEMBRO-2019


Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4255

Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4255 PID: SPN: 5797 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação baixa da bateria no módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel para aquecimento do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel para Aquecimento do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é alimentado e aterrado diretamente pela bateria. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao ECM primário do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é utilizado para medir as emissões do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento.

Localização do Componente

A localização do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Está normalmente localizado no sistema de escape na saída do turbocompressor. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do pós-tratamento está permanentemente conectado ao módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento. Esses dispositivos formam um conjunto único e não podem ser substituídos separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel para aquecimento do sistema de pós-tratamento reportou que a temperatura da placa do circuito interno estava muito alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura interna do módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento está muito alta. Faça o diagnóstico de falhas do sistema de escape quanto a vazamentos, blindagens térmicas faltantes, ou sujeira e resíduos que poderiam levar a superaquecimento superaquecimento do módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4255 .

Última Modificação: 14-DEZEMBRO-2019


Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 4256

Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4256 PID: SPN: 5797 FMI: 0/16 LÂMPADA: Amarelo SRT: | Detectada temperatura interna alta da bateria no módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel para aquecimento do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel para Aquecimento do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é alimentado e aterrado diretamente pela bateria. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao ECM primário do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento é utilizado para medir as emissões do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento.

Localização do Componente

A localização do módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Está normalmente localizado no sistema de escape na saída do turbocompressor. O módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do pós-tratamento está permanentemente conectado ao módulo do sensor de temperatura do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento. Esses dispositivos formam um conjunto único e não podem ser substituídos separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do catalisador de oxidação de diesel de diesel para aquecimento do sistema de pós-tratamento reportou que a temperatura da placa do circuito interno estava muito alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura interna do módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento está muito alta. Faça o diagnóstico de falhas do sistema de escape quanto a vazamentos, blindagens térmicas faltantes, ou sujeira e resíduos que poderiam levar a superaquecimento superaquecimento do módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4256 .

Última Modificação: 14-DEZEMBRO-2019


Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento - taxa de atualização anormal

Código de Falha 4257

Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4257 PID: SPN: 5797 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação no data link J1939 entre o ECM e o módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor da Temperatura do Catalisador de Oxidação de Diesel para Aquecimento do Sistema de Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento e a temperatura na saída do catalisador de oxidação de diesel do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento e não podem ser substituídos individualmente.

Localização do Componente

O módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento é montado no catalisador de oxidação de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda de comunicação com o módulo do sensor de temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um ECM defeituoso.

Um módulo do sensor da temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 4257 .

Última Modificação: 14-DEZEMBRO-2019


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - causa principal desconhecida

Código de Falha 4259

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4259 PID: SPN: 5742 FMI: 11/11 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação da bateria intermitente no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do pós-tratamento será desabilitada.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma tensão de alimentação da bateria intermitente no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento resultando em uma reinicialização interna do módulo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Resistência de terminação incorreta do datalink

  • Circuito aberto ou curto-circuito no datalink J1939.

Calibração do motor corrompida

Falha do ECM do motor

Um módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 4259 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 428

Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 428 PID: P97 SPN: 97 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de água no combustível estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito de RETORNO ou de SINAL aberto no chicote, nos conectores ou no sensor.

Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 428 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor indicador de água no combustível - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 429

Circuito do sensor indicador de água no combustível - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 429 PID: P97 SPN: 97 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito do sensor de água no combustível. | Possível redução do desempenho do motor.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de água no combustível é menor que 0,05-VCC durante 1 segundo.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito do sinal em curto com o massa no chicote, no sensor ou no conector.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 429 .

Última Modificação: 14-DEZEMBRO-2019


Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 435

Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 435 PID: P100 SPN: 100 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do interruptor de pressão do óleo do motor. | Nenhum quanto ao desempenho.
Circuito do Interruptor da Pressão do Óleo do Motor

Descrições do Circuito

O interruptor de pressão do óleo do motor é usado pelo módulo de controle do motor (ECM) para monitorar a pressão do óleo. O interruptor de pressão do óleo normalmente está fechado quando o motor não está funcionando e aberto quando o motor está funcionando e a pressão do óleo está presente.

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é colocada na posição ON e antes de ser detectada a rotação do motor.

O diagnóstico é executado somente uma vez por viagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que o interruptor da pressão do óleo do motor indica a existência de pressão de óleo (interruptor aberto) ao ser ligada a chave de ignição durante dois ciclos consecutivos, quando o ECM esperava que não houvesse pressão de óleo (interruptor fechado) ao ser ligada a chave de ignição.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto. Note que a chave de ignição deve
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Danos no interruptor de pressão do óleo

Circuito aberto no fio de sinal do interruptor da pressão do óleo do motor

ECM danificado.

Curto-circuito entre o fio de sinal do interruptor da pressão do óleo do motor e uma fonte de tensão.

Consulte o diagnóstico do Código de Falha 435 .

Última Modificação: 14-DEZEMBRO-2019


Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 441

Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: P168 SPN: 168 FMI: 1/18 LÂMPADA: Amarelo SRT: | A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito da fonte de alimentação da bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão baixa de alimentação da bateria.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a alimentação não comutada do ECM seja fornecida pelas baterias e não

Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 441.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 441 .

Última Modificação: 14-DEZEMBRO-2019


Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 442

Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: P168 SPN: 168 FMI: 0/16 LÂMPADA: Amarelo SRT: | A tensão de alimentação do ECM está acima do nível máximo de tensão do sistema. | Possível dano elétrico aos componentes elétricos.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão excessiva de alimentação da bateria.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Alternador defeituoso ou regulador que está sobrecarregando o sistema

Baterias conectadas em série em vez de em paralelo

Procedimento incorreto de ponte de partida.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 442 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 451

Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 451 PID: P157 SPN: 157 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da pressão da common rail. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O sensor de pressão na common rail responde às mudanças de pressão na common rail. O sensor de pressão da common rail tem um circuito de alimentação de 5 volts, uma voltagem de sinal do sensor e um circuito de retorno. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de alimentação de combustível envia um sinal ao ECM pelo circuito de sinal do sensor de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão baixa de sinal sob baixas pressões na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail.

Localização do Componente

O sensor da pressão do combustível é instalado na common rail.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão na common rail está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O torque do motor poderá ser reduzido.

É assumido um valor padrão para a leitura da pressão na common rail.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

Tensão (+5 VCC ou mais em curto com o fio de sinal)

Circuito aberto no fio de sinal

Circuito aberto no fio de alimentação de 5 Volts

Circuito aberto no fio de retorno

Sensor defeituoso

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 451 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 452

Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 452 PID: P157 SPN: 157 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor da pressão da common rail. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O sensor de pressão na common rail responde às mudanças de pressão na common rail. O sensor de pressão da common rail tem um circuito de alimentação de 5 volts, uma voltagem de sinal do sensor e um circuito de retorno. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de alimentação de combustível envia um sinal ao ECM pelo circuito de sinal do sensor de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão baixa de sinal sob baixas pressões na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail.

Localização do Componente

O sensor da pressão do combustível é instalado na common rail.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão na common rail está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O torque do motor poderá ser reduzido.

É assumido um valor padrão para a leitura da pressão na common rail.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

Fio de alimentação ou de sinal está em curto com o massa

Sensor defeituoso

Um ECM defeituoso.

Consulte o diagnóstico do Código de Falha 452 .

Última Modificação: 14-DEZEMBRO-2019


Software do atuador do turbocompressor de geometria variável - sem calibração

Código de Falha 4956

Software do atuador do turbocompressor de geometria variável - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4956 PID: SPN: 6713 FMI: 13/13 LÂMPADA: Vermelho SRT: | O software do TGV não | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um desequilíbrio do software aplicativo com relação à calibração do atuador do Turbocompressor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O número de identificação da aplicação do turbocompressor no atuador do TGV não

Consulte o diagnóstico do Código de Falha 4956 .

Última Modificação: 14-DEZEMBRO-2019


Software do atuador do turbocompressor de geometria variável - condição existente

Código de Falha 4957

Software do atuador do turbocompressor de geometria variável - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4957 PID: SPN: 6713 FMI: 11/31 LÂMPADA: Vermelho SRT: | O atuador do TGV e o software do ECM não | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A revisão da calibração do atuador do turbocompressor no atuador do TGV não

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O nível da interface do atuador do turbocompressor no atuador do TGV não

Consulte o diagnóstico do Código de Falha 4957 .

Última Modificação: 14-DEZEMBRO-2019


Software do atuador do turbocompressor de geometria variável - taxa de atualização anormal

Código de Falha 5177

Software do atuador do turbocompressor de geometria variável - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5177 PID: SPN: 6713 FMI: 9/9 LÂMPADA: Amarelo SRT: | O ECM perdeu comunicação ou não | Possível redução do desempenho do motor.
Circuito do Atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo &apos;inteligente&apos; que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM do motor não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esse código de falha indica que o ECM não

Consulte o diagnóstico do Código de Falha 5177 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de entrada/saída 2 auxiliar - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 527

Circuito de entrada/saída 2 auxiliar - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 527 PID: P155 SPN: 702 FMI: 3/3 LÂMPADA: Amarelo SRT: | Um circuito aberto ou um curto-circuito detectado no circuito de sinal A da saída dupla. | Nenhum quanto ao desempenho.
Sinal de Saída Dupla

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o sinal A da saída dupla é comandado para desativação.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou tensão no circuito do sinal A de saída dupla quando o mesmo foi desativado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, o sinal A de saída dupla deve receber um comando de desligamento por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Quando o ECM comanda o sinal baixo de saída do OEM, ele espera que o nível de tensão seja aproximadamente zero volt. Se o ECM detectar uma tensão maior, esta falha será registrada. Se o Código de Falha 527 ainda estiver ativo depois dos seguintes passos de diagnóstico, consulte o manual de serviço do OEM para os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo de saída do OEM. Possíveis causas desta falha:

Circuito aberto no chicote do OEM ou no solenóide de controle de saída do OEM

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 527 .

Última Modificação: 14-DEZEMBRO-2019


Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 553

Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 553 PID: P157 SPN: 157 FMI: 0/16 LÂMPADA: Amarelo SRT: | O módulo de controle do motor (ECM) detectou que a pressão do combustível é maior que a pressão comandada. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a leitura da pressão na common rail está maior do que a pressão na common rail comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Um atuador da bomba de combustível com vazamento excessivo, ou com um anel &apos;O&apos; interno danificado, resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.

Se o atuador da bomba de combustível apresentar vazamento excessivo, é possível que a pressão na common rail atinja a pressão de abertura da válvula de alívio da pressão na common rail.

O sensor de pressão na common rail também pode ser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Não solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo para alguns motores. Em tais casos, pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Consulte o diagnóstico do Código de Falha 553 .

Última Modificação: 14-DEZEMBRO-2019


Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 559

Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 559 PID: P157 SPN: 157 FMI: 1/18 LÂMPADA: Amarelo SRT: | O ECM detectou que a pressão do combustível é menor que a pressão comandada. | O motor poderá funcionar irregularmente, parar de funcionar, não
Módulo de Controle do Motor

Descrições do Circuito

O circuito de controle da pressão baseia-se na pressão do combustível fornecido à bomba de alta pressão pela bomba de engrenagens. O módulo de controle eletrônico (ECM) monitora a pressão do combustível na common rail e as condições de funcionamento do motor, alterando o comando de fluxo para manter a pressão correta do combustível na common rail. As mudanças no comando de fluxo resultam na abertura (ou fechamento) do atuador da bomba de combustível para fornecer mais (ou menos) combustível à bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão medida é menor que a pressão comandada na common rail em pelo menos 250 bar [3625 psi] durante 7 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Antes de fazer serviços em quaisquer componentes do sistema de combustível (como linhas de combustível, bomba de combustível, injetores, etc.) que possam expor o sistema de combustível ou os componentes internos do motor a contaminantes potenciais antes da desmontagem, limpe as conexões, os itens de montagem e a área ao redor do componente a ser removido. Sujeira ou contaminantes podem ser introduzidos no sistema de combustível no motor se as áreas vizinhas não forem limpas, resultando em danos para o sistema de combustível e para o motor.

Quando ocorre o Código de Falha 559, o sistema de combustível perdeu sua capacidade de manter a pressão na common rail.

As possíveis causas desta falha incluem:

Restrições na entrada do combustível

Obstrução no filtro de combustível

Saída baixa da bomba de engrenagens

Atuador da bomba de engrenagens engripando ou com vazamento

Diminuição na capacidade da bomba de alta pressão (grande vazamento para o dreno através da bomba de alta pressão)

Válvula de alívio da pressão do combustível com vazamento para o dreno

Válvula de alívio da pressão do combustível abre com uma pressão muito baixa

Circuito de combustível do injetor com vazamento para o dreno

Sensor de pressão com leitura superior a 100 bar [1450 psi] abaixo da pressão real.

Ar no combustível.

Consulte o diagnóstico do Código de Falha 559 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 584

Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 584 PID: S39 SPN: 677 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou tensão alta no circuito de travamento do motor de partida. | O motor não
Circuito do relé de travamento do motor de partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida NÃO

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão quando o sinal é desligado, o ECM registrará este código de falha. Esta falha pode ser causada por:

Circuito aberto no relé de travamento do motor de partida, no chicote do OEM ou nos conectores

Curto-circuito com uma fonte de tensão no chicote do OEM ou no relé.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 584 .

Última Modificação: 14-DEZEMBRO-2019


Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 585

Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 585 PID: S39 SPN: 677 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de travamento do motor de partida. | O motor não
Circuito do Acionador do Relé de Travamento do Motor de Partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi desativado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão baixa quando o sinal é comandado para ser ativado, o ECM registrará este código de falha. Este código de falha pode ser causado por um curto-circuito com o massa no relé de travamento do motor de partida, no chicote do OEM ou nos conectores.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 585 .

Última Modificação: 14-DEZEMBRO-2019


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 596

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 596 PID: P167 SPN: 167 FMI: 0/16 LÂMPADA: Amarelo SRT: | Detectada tensão alta da bateria pelo recurso de monitoramento de tensão da bateria. | Nenhum quanto ao desempenho.
Circuito da fonte de alimentação da bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é maior que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não

Possível causa deste código de falha:

Baterias sobrecarregadas causadas por um alternador ou regulador defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 596 .

Última Modificação: 14-DEZEMBRO-2019


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 597

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 597 PID: P167 SPN: 167 FMI: 1/18 LÂMPADA: Amarelo SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
Circuito da fonte de alimentação da bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

Possíveis causas deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

Dispositivos de alta corrente no veículo, como amplificadores de rádio CB, várias lâmpadas exteriores, ou outros acessórios.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 597 .

Última Modificação: 14-DEZEMBRO-2019


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 598

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 598 PID: P167 SPN: 167 FMI: 1/1 LÂMPADA: Vermelho SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
Circuito da fonte de alimentação da bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não

Possível causa deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 598 .

Última Modificação: 14-DEZEMBRO-2019


Intervalo de troca de óleo do motor - condição existente

Código de Falha 649

Intervalo de troca de óleo do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 649 PID: S115 SPN: 1378 FMI: 11/31 LÂMPADA: Manutenção SRT: | Troque o óleo do motor e o filtro. | Nenhum quanto ao desempenho.
Módulo de Controle do Motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) informa o motorista sobre um evento de manutenção utilizando os limites do intervalo de troca de óleo lubrificante do recurso Monitor de Manutenção.

Localização do Componente

Para obter a localização específica do componente, consulte o manual de serviços apropriado. Consulte o manual de diagnóstico de falhas e reparos do OEM para a localização específica do pórtico de enchimento de óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o óleo do motor e o filtro necessitam ser trocados com base no ajuste programável do Monitor de Manutenção.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para reinicializar o Monitor de Manutenção.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha somente

Consulte o diagnóstico do Código de Falha 649 .

Última Modificação: 14-DEZEMBRO-2019


Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 689

Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 689 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do sinal da rotação do motor. | Possível redução do desempenho do motor.
Circuito de Rotação/Posição da Árvore de Manivelas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição da árvore de manivelas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição da árvore de manivelas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o anel indicador de rotação da árvore de manivelas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor.

Localização do Componente

A localização do sensor de posição da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição da árvore de manivelas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

As possíveis causas desta falha incluem:

Circuito aberto ou curto-circuito dos fios de alimentação de +5-VCC, de sinal ou de retorno do chicote do motor

Sensor de rotação do motor danificado ou defeituoso.

Roda sinalizadora danificada

A folga de ar do sensor que é pequena demais ou grande demais.

Consulte o diagnóstico do Código de Falha 689 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 691

Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 691 PID: P351 SPN: 1172 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

O sensor da temperatura na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura na admissão do compressor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar de admissão do compressor do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 691, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de admissão do compressor do turbocompressor dependendo do arranjo do turbocompressor.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão
  • Sensor defeituoso.
Consulte o diagnóstico do Código de Falha 691 .

Última Modificação: 14-DEZEMBRO-2019


Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 692

Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 692 PID: P351 SPN: 1172 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor 1

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

O sensor da temperatura na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura na admissão do compressor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar de admissão do compressor do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 692, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de admissão do compressor do turbocompressor dependendo do arranjo do turbocompressor.

Possíveis causas deste código de falha:

Circuito de sinal em curto com o massa no chicote

Circuito de sinal em curto com o retorno ou a massa no sensor

  • Sensor defeituoso.
Consulte o diagnóstico do Código de Falha 692 .

Última Modificação: 14-DEZEMBRO-2019


Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Código de Falha 731

Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 731 PID: S64 SPN: 723 FMI: 7/7 LÂMPADA: Amarelo SRT: | O sinal de posição do motor informado pelos sensores de posição da árvore de manivelas e do eixo comando de válvulas não | Possível redução do desempenho do motor. O motor poderá funcionar irregularmente, parar de funcionar, não
Circuitos do Sensor da Rotação/Posição da Árvore de Manivelas e do Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a posição da árvore de manivelas não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora a posição do dente que falta na referência do sensor de rotação da árvore de manivelas e na referência do sensor de rotação do eixo comando de válvulas. Se as duas posições não

Possíveis causas deste código de falha:

Os anéis indicadores do sensor de rotação do motor estão soltos ou não

Desalinhamento mecânico.

Consulte o diagnóstico do Código de Falha 731 .

Última Modificação: 14-DEZEMBRO-2019


Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 778

Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 778 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou perda de sinal do sensor de posição do eixo comando de válvulas. | Possível redução do desempenho do motor. O motor poderá não
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição do eixo comando de válvulas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

As possíveis causas desta falha incluem:

Circuito aberto ou curto-circuito dos fios de alimentação de 5 volts, de sinal ou de retorno do chicote do motor

Sensor de posição do eixo comando de válvulas danificado ou defeituoso.

Ressalto indicador de rotação danificado.

A folga de ar do sensor que é pequena demais ou grande demais.

Consulte o diagnóstico do Código de Falha 778 .

Última Modificação: 14-DEZEMBRO-2019


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 111 | SPN: 629 | FMI: 12
Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM
  2. ECM com defeito

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - ECM com defeito

Solução: S00008831

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1117 | SPN: 3597 | FMI: 2
Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Alimentação por bateria removida pelo interruptor de desconexão da bateria
  2. Bateria ou cabos da bateria com defeito
  3. Baixa tensão da bateria
  4. Teste de carga da bateria
  5. Verificação do painel de fusível/distribuição
  6. Inspeção do aterramento
  7. Verificação do circuito aberto da bateria não comutada
  8. Verificação do circuito aberto da chave interruptora
  9. Conexão intermitente do aterramento
  10. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação por bateria removida pelo interruptor de desconexão da bateria

Solução: S00000706

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se os interruptores de desconexão de bateria estão sendo usados corretamente.

A chave interruptora deve estar DESLIGADA primeiro por 90 segundos antes de qualquer interruptor de desconexão de bateria ser DESLIGADO.

Especificações

  • Se os interruptores de desconexão de bateria não estão sendo usados corretamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Lembre o operador sobre como usar corretamente os interruptores de desconexão de bateria.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Baixa tensão da bateria

Solução: S00000669

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto da chave interruptora

Solução: S00000530

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do polo de ignição da chave interruptora no conjunto da chave interruptora até o pino de SINAL de entrada da chave interruptora no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Conexão intermitente do aterramento

Solução: S00000707

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.
  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se a resistência da conexão entre o ECM e o bloco do cilindro é superior a 10 Ω, a conexão do aterramento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a conexão entre o ECM e a conexão do aterramento.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 115 | SPN: 612 | FMI: 2
Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. Sensor de posição do virabrequim danificado
  3. Sensor de posição do eixo de comando danificado
  4. Sensores de posição do motor invertidos
  5. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de posição do virabrequim danificado

Solução: S00009205

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do virabrequim dá indícios de danos, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensores de posição do motor invertidos

Solução: S00000318

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique visualmente se o sensor de posição do motor do eixo de comando e o sensor de posição do motor do virabrequim estão conectados adequadamente.

Especificações

  • Se os sensores não foram conectados adequadamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Conecte os sensores de posição do eixo de comando e do virabrequim na posição correta.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 122 | SPN: 102 | FMI: 3
Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do coletor de admissão
  3. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  4. Resposta do circuito do sensor de pressão do coletor de admissão
  5. Resposta do circuito do sensor de pressão do coletor de admissão no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do coletor de admissão

Solução: S00000411

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do coletor de admissão 1 está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 123

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão do coletor de admissão no ECM

Solução: S00000456

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 123
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 123

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1228 | SPN: 27 | FMI: 2
Posição da válvula EGR - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de tensão do sensor de posição da válvula EGR
  3. Verificação de tensão do sensor de posição da válvula EGR no ECM
  4. Válvula EGR restringida
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001483

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • EGR: 2271, 2272

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de tensão do sensor de posição da válvula EGR

Solução: S00000719

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO no conector da válvula EGR do chicote de fiação do motor.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação de tensão do sensor de posição da válvula EGR no ECM

Consulte S00000720

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação de tensão do sensor de posição da válvula EGR no ECM

Solução: S00000720

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Válvula EGR restringida

Solução: S00000681

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a válvula EGR.

Consulte o Procedimento 011-022

  • Inspecione visualmente a válvula EGR.

Consulte o Procedimento 011-022

Especificações

  • Se forem encontrados detritos, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 123 | SPN: 102 | FMI: 4
Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do coletor de admissão
  3. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  4. Resposta do circuito do sensor de pressão do coletor de admissão
  5. Resposta do circuito do sensor de pressão do coletor de admissão no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do coletor de admissão

Solução: S00000352

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do coletor de admissão 1 está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado. 122

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão do coletor de admissão no ECM

Solução: S00002392

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 122
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 122

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1239 | SPN: 2623 | FMI: 3
Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000134

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1241 | SPN: 2623 | FMI: 4
Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000135

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador

Solução: S00000448

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1242 | SPN: 91 | FMI: 2
Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000136

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Posição da alavanca ou pedal do acelerador: 131, 132, 1239, 1241

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 131 | SPN: 91 | FMI: 3
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Resposta do circuito do sensor de posição do pedal do acelerador
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000045

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 4: 2185, 2186

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000444

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00000549

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000549

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e o pino de RETORNO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000368

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador está com defeito se o seguinte código de falha foi ativado quando o sensor foi desconectado: 132

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000468

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 132 | SPN: 91 | FMI: 4
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Resposta do circuito do sensor de posição do pedal do acelerador
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  6. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador
  7. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  8. Erro interno do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000045

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 4: 2185, 2186

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000444

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00000549

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000549

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e o pino de RETORNO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000369

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de posição do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador está com defeito se o seguinte código de falha é ativado com o cabo jumper conectado: 131

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador

Solução: S00000448

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000468

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Erro interno do ECM

Solução: S00001230

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 143 | SPN: 100 | FMI: 18
Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verificações básicas no sistema de óleo
  2. Óleo lubrificante contaminado
  3. Interruptor de pressão do óleo lubrificante com defeito
  4. Tubo de sucção do óleo lubrificante frouxo ou quebrado
  5. Regulador principal de pressão do óleo lubrificante com defeito
  6. Bomba de óleo lubrificante com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verificações básicas no sistema de óleo

Solução: S00000474

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

CUIDADO: Não dê a partida em um motor que está com códigos de falha/reclamações de pressão de óleo baixa até que se verifique que o nível de óleo está correto e que o filtro de óleo não está obstruído. A pressão de óleo baixa ou inexistente pode causar danos internos no motor.

  • Entreviste o operador sobre a reclamação. Pergunte se a falha ocorre em aclives ou declives para determinar se a angularidade do motor é um problema potencial.
  • Inspecione visualmente o motor em busca de vazamentos externos de óleo lubrificante.
  • Verifique se o nível do óleo lubrificante está correto.

Consulte o Manual de Serviço do OEM

Especificações

  • Se for detectado algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Óleo lubrificante contaminado

Solução: S00000462

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Interruptor de pressão do óleo lubrificante com defeito

Solução: S00002162

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Instale um medidor mecânico no motor.
  • Dê partida no motor.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Consulte o Procedimento 007-037

Especificações

  • Se a pressão de óleo medida está de acordo com as especificações, o interruptor de pressão do óleo lubrificante está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o interruptor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Tubo de sucção do óleo lubrificante frouxo ou quebrado

Solução: S00002808

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o cárter de óleo lubrificante.

Consulte o Procedimento 007-025

  • Inspecione o tubo de sucção do óleo lubrificante e o anel de vedação para verificar se há danos.

Consulte o Procedimento 007-025

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o anel de vedação do tubo de sucção do óleo lubrificante ou o tubo de sucção do óleo lubrificante danificado.

Consulte o Procedimento 007-025

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Bomba de óleo lubrificante com defeito

Solução: S00000472

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

  • Inspecione a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Se a bomba de óleo lubrificante está danificada, inspecione o filtro de óleo lubrificante para verificar se há metais.

Especificações

  • Se as engrenagens estão desgastadas, frouxas ou danificadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 144 | SPN: 110 | FMI: 3
Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  2. Resposta do circuito do sensor de temperatura do líquido de arrefecimento
  3. Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do líquido de arrefecimento

Solução: S00000128

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 145

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000175

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 145
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 145

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 145 | SPN: 110 | FMI: 4
Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  2. Resposta do circuito do sensor de temperatura do líquido de arrefecimento
  3. Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do líquido de arrefecimento

Solução: S00000313

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 144

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000319

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 144
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 144

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 151 | SPN: 110 | FMI: 0
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Inspeção dos componentes do ventilador de arrefecimento
  3. Componente do sistema de arrefecimento tem um vazamento
  4. O radiador está obstruído externamente
  5. Obturadores do radiador com defeito (se equipados)
  6. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  7. Operação incorreta da embreagem do ventilador
  8. Termostato com defeito
  9. Teste de temperatura de abertura fora do chassi
  10. Arrefecedor de EGR com vazamento interno
  11. Gases de combustão entrando no sistema de arrefecimento
  12. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002207

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 145

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Obturadores do radiador com defeito (se equipados)

Solução: S00000484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Opere manualmente os obturadores do radiador.

Consulte o Manual de Serviço do OEM

  • Verifique a configuração da válvula térmica de controle de aletas.

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os obturadores do radiador ou as válvulas térmicas de controle de aletas com defeito.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9 - Arrefecedor de EGR com vazamento interno

Solução: S00004048

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

Especificações

  • Se teste de pressão do arrefecedor de EGR não atende às especificações, o arrefecedor de EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 153 | SPN: 105 | FMI: 3
Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM

Solução: S00000576

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de SINAL do sensor de temperatura do coletor de admissão e o pino de RETORNO do sensor de temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 154
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 154

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 154 | SPN: 105 | FMI: 4
Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do coletor de admissão
  2. Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do coletor de admissão

Solução: S00001234

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de temperatura do coletor de admissão está com defeito: 153

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM

Solução: S00000479

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 153
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 153

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 155 | SPN: 105 | FMI: 0
Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verificações básicas de alta temperatura do coletor de admissão
  2. Operação incorreta da embreagem do ventilador
  3. Sensor de temperatura do coletor de admissão travado na faixa
  4. Termostato com defeito
  5. Teste de temperatura de abertura fora do chassi
  6. Vazamentos no sistema de ar de admissão
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. Turbocompressor com defeito
  9. Verificação do histórico da revisão de calibração do ECM

1 - Verificações básicas de alta temperatura do coletor de admissão

Solução: S00000459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor do ar de carga para danos ou detritos bloqueando o fluxo de massa de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o ar-condicionado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente os aletas do radiador para danos ou detritos bloqueando o fluxo de massa de ar.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Turbocompressor com defeito

Solução: S00000780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há danos ou desgaste no compressor e nas pás da turbina do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1664 | SPN: 4796 | FMI: 31
Catalisador de oxidação de diesel de pós-tratamento 1 ausente - condição existente

Troubleshooting Summary

  1. O DOC de pós-tratamento está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O DOC de pós-tratamento está com defeito

Solução: S00003974

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-087

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Procedimento 011-087

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-087

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-087

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1691 | SPN: 5298 | FMI: 18
Eficiência de conversão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000760

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 3313, 3314, 3315, 3251,
  • DPF de pós-tratamento: 3311 3312, 3316, 3317, 3318, 3319, 3321, 3322, 3253, 3254, 3255, 3256, 4151, 4158, 4161, 4162, 4163, 4259
  • Turbocompressor: 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2387, 2449, 2634, 2635, 2636, 6432
  • EGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2861, 2962, 3342, 3382, 3383
  • Combustível: 271, 272, 449, 451, 452, 483, 484, 755, 2265, 2266, 2311, 2343, 2372, 3727, 3741, 4284, 4691, 4713, 4726, 4727, 4841, 6258, 6259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1695 | SPN: 3513 | FMI: 3
Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Curto-circuito com a bateria do chicote de fiação do OEM
  2. Verificação do histórico da revisão de calibração do ECM

1 - Curto-circuito com a bateria do chicote de fiação do OEM

Solução: S00000970

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO de +5 volts do OEM no conector do ECM do chicote de fiação do OEM e os pinos (+) da bateria do ECM no conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω
  • Há um defeito no ECM se a resistência detectada é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1696 | SPN: 3513 | FMI: 4
Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 5 do sensor do ECM abaixo do normal
  2. Curto-circuito com o aterramento do chicote de fiação do OEM
  3. Curto-circuito entre os pinos do circuito de alimentação 5 do sensor do ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Tensão de alimentação 5 do sensor do ECM abaixo do normal

Solução: S00004806

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.

Consulte o Manual de Serviço do OEM

  • Desconecte do chicote de fiação do OEM o sensor de velocidade do tacógrafo.

Consulte o Manual de Serviço do OEM

  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de posição do pedal ou da alavanca do acelerador.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do ventilador.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do tacógrafo.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito com o aterramento do chicote de fiação do OEM

Solução: S00001229

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e a terra do bloco do motor.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do circuito de alimentação 5 do sensor do ECM

Solução: S00000542

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e todos os outros pinos no conector do ECM do chicote de fiação do OEM.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 175 | SPN: 3464 | FMI: 3
Circuito do acionador do atuador de controle do acelerador eletrônico - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação do circuito aberto do motor do atuador do regulador de admissão do motor

1 - Verificação do circuito aberto do motor do atuador do regulador de admissão do motor

Solução: S00000494

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de ALIMENTAÇÃO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de SINAL do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de RETORNO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 176 | SPN: 3464 | FMI: 4
Circuito do acionador do atuador de controle do acelerador eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito entre o pino do atuador do acelerador de admissão do motor e o aterramento

1 - Curto-circuito entre o pino do atuador do acelerador de admissão do motor e o aterramento

Solução: S00000492

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do motor do atuador do regulador de admissão do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 177 | SPN: 3464 | FMI: 7
Atuador de controle do acelerador eletrônico - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Aceleração de admissão do motor restringida
  2. Verificação do circuito aberto do motor do atuador do regulador de admissão do motor
  3. Verificação do histórico da revisão de calibração do ECM
  4. O atuador de aceleração da admissão do motor não está respondendo ou está desajustado

1 - Aceleração de admissão do motor restringida

Solução: S00000495

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a aceleração de admissão do motor para ver se há uma restrição ou detritos bloqueando a placa de aceleração.

Consulte o Procedimento 010-140

Especificações

  • Se a placa de aceleração não opera livremente sem restrições, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Remova a obstrução.

Consulte o Procedimento 010-140

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do motor do atuador do regulador de admissão do motor

Solução: S00000494

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de ALIMENTAÇÃO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de SINAL do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de RETORNO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O atuador de aceleração da admissão do motor não está respondendo ou está desajustado

Solução: S00001034

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o conjunto do atuador do acelerador de admissão do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 010-140

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1852 | SPN: 97 | FMI: 16
Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Acúmulo de água no filtro de combustível
  2. Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento
  3. Verificação do histórico da revisão de calibração do ECM
  4. O sensor de presença de água no combustível está com defeito

1 - Acúmulo de água no filtro de combustível

Solução: S00000545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Há água no filtro de combustível caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 418, 1852, 4642

Soluções vinculadas

  • Nenhuma

Reparo

  • Abra o dreno de água na parte inferior do filtro de combustível para remover a água do filtro de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento

Solução: S00000874

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de presença de água no combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1879 | SPN: 3251 | FMI: 3
Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  3. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000047

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000984

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007519

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial de DPF de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial de DPF de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1881 | SPN: 3251 | FMI: 4
Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de pressão diferencial do DPF de pós-tratamento
  3. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  4. Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento
  5. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000157

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000580

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão diferencial do DPF de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 1879

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000996

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento

Solução: S00001539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007519

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial de DPF de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial de DPF de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1896 | SPN: 2791 | FMI: 13
Controlador da válvula EGR - sem calibração

Troubleshooting Summary

  1. Vazamentos no sistema de ar de admissão
  2. Vazamento do sistema do arrefecedor de ar de carga
  3. A válvula EGR está com defeito
  4. Verificação do histórico da revisão de calibração do ECM

1 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - A válvula EGR está com defeito

Solução: S00004051

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Chave interruptora DESLIGADA por 1 minuto.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • A válvula do EGR está com defeito caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 1896

Soluções vinculadas

  • Nenhuma

Reparo

Se a válvula EGR foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES de executar qualquer ação de reparo listada abaixo:

  • Limpe ou substitua a válvula EGR.

Consulte o Procedimento 011-022

  • Limpe as portas de pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Consulte o Procedimento 014-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1911 | SPN: 157 | FMI: 0
Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de ar no combustível
  3. Alta resistência no atuador da bomba de combustível
  4. Alta restrição da linha de drenagem de combustível
  5. Verificação do circuito aberto do atuador da bomba de combustível
  6. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  7. A válvula de alívio de pressão de combustível está com defeito
  8. A válvula de alívio de pressão de combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001710

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 559, 2311
  • Tensão: 1117

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Alta resistência no atuador da bomba de combustível

Solução: S00000859

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Alta restrição da linha de drenagem de combustível

Solução: S00000537

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Inspecione para verificar se há uma linha de drenagem de combustível bloqueada ou restringida.
  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto do atuador da bomba de combustível

Solução: S00000771

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pinos de SINAL do conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de SINAL do atuador da bomba de combustível no conector do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível no conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de RETORNO do atuador da bomba de combustível no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - A válvula de alívio de pressão de combustível está com defeito

Solução: S00008666

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Motor em funcionamento.
  • A temperatura do líquido de arrefecimento é superior a 80° C [176° F].

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição de pressão do combustível.

Consulte o Procedimento 006-061

Especificações

  • Se o fluxo de retorno da linha de combustível não atende à especificação na válvula de alívio de pressão da linha de combustível, a válvula de alívio de pressão do combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de alívio de pressão do combustível.

Consulte o Procedimento 006-061

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - A válvula de alívio de pressão de combustível está com defeito

Solução: S00001685

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Motor em funcionamento.
  • A temperatura do líquido de arrefecimento é superior a 80° C [176° F].

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição de pressão do combustível.

Consulte o Procedimento 006-061

Especificações

  • Se o fluxo de retorno da linha de combustível não atende à especificação na válvula de alívio de pressão da linha de combustível, a válvula de alívio de pressão do combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de alívio de pressão do combustível.

Consulte o Procedimento 006-061

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1921 | SPN: 3251 | FMI: 16
Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  4. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  5. Realize o teste entre aceleração brusca e pós-tratamento conectado
  6. Sensor de temperatura de pós-tratamento travado na faixa
  7. Verificação de aceleração brusca em caso de fumaça preta excessiva
  8. Verificação do histórico da revisão de calibração do ECM
  9. É necessária regeneração estacionária de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00001900

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 1879, 1881, 1922, 1993, 2639, 3168, 3245, 3253, 3254, 3255, 3256, 3311, 3312, 3316, 3317, 3321, 3376, 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00000558

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - É necessária regeneração estacionária de pós-tratamento

Solução: S00001113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique para ter certeza de que não há outros códigos de falha ativados.

Especificações

  • Se outros códigos de falha que inibem a regeneração estacionária de pós-tratamento estiverem ativados ou tiverem mais de uma desativação nas últimas 25 horas de operação, solucione-os antes de executar o procedimento de regeneração estacionária de pós-tratamento.
  • Se não há outros códigos de falha ativados ou que tiverem mais de uma desativação nas últimas 25 horas de operação que inibem a regeneração estacionária de pós-tratamento, continue diretamente com a regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Informe o cliente sobre o procedimento correto para iniciar uma regeneração estacionária.
  • Alguns veículos podem ser equipados com um interruptor de regeneração estacionária no painel. Esse interruptor também pode ser usado para executar o procedimento de regeneração estacionária. Consulte as instruções operacionais do fabricante.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1922 | SPN: 3251 | FMI: 0
Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. O código de falha 1922 requer que TODAS as soluções sejam executadas
  2. Verifique se há códigos de falha primários
  3. Filtro de ar de admissão restringido
  4. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  5. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  6. Realize o teste entre aceleração brusca e pós-tratamento conectado
  7. Sensor de temperatura de pós-tratamento travado na faixa
  8. Verificação de aceleração brusca em caso de fumaça preta excessiva
  9. Ajuste incorreto ou danos no componente de sobrecarga
  10. Verificação do histórico da revisão de calibração do ECM
  11. O DPF de pós-tratamento está com defeito

1 - O código de falha 1922 requer que TODAS as soluções sejam executadas

Solução: S00000603

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Essa solução é apenas informativa.
  • TODAS as soluções exibidas para este código de falha devem ser realizadas.
  • Continue a realizar as verificações de TODAS as etapas de solução listadas nesse código de falha independentemente se uma determinada solução estiver dentro ou fora da especificação.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se uma resolução é encontrada em qualquer solução para esse código de falha, continue a realizar TODAS as soluções indicadas para esse código de falha.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00000164

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Regeneração de pós-tratamento: 2777, 3375, 3376, 4213, 6416
  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883
  • DPF de pós-tratamento: 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • DOC de pós-tratamento: 3313, 3314, 3315
  • Combustível: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turbocompressor: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Coletor de admissão: 125, 2973, 4616
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882
  • Pressão diferencial de EGR: 1866, 2273, 2274

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00000558

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - O DPF de pós-tratamento está com defeito

Solução: S00005101

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Se o DPF de pós-tratamento já foi substituído durante o reparo, desconsidere esta solução.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e nenhum outro código de falha foi registrado, o DPF de pós-tratamento está obstruído ou restringido.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o DPF de pós-tratamento.

Consulte o Procedimento 011-041

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1938 | SPN: 3597 | FMI: 18
Tensão 1 de alimentação de saída de energia do ECU - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Conexão intermitente do aterramento
  2. Verificação de tensão do atuador do turbocompressor de geometria variável
  3. Verificação do circuito aberto do chicote de fiação do motor
  4. Teste de carga do chicote de fiação
  5. Baixa tensão da bateria
  6. Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos
  7. Verificação da tensão do sensor do OEM
  8. Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento
  9. Curto-circuito entre pinos no chicote de fiação do OEM
  10. Verificação do histórico da revisão de calibração do ECM

1 - Conexão intermitente do aterramento

Solução: S00000690

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.

Consulte o Manual de Serviço do OEM

  • Verifique se todos os aterramentos estão presentes e adequadamente aterrados.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Especificações

  • Todos os aterramentos devem estar presentes, adequadamente aterrados, livres de corrosão e apertados.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua as conexões danificadas.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação de tensão do atuador do turbocompressor de geometria variável

Solução: S00003041

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO e de RETORNO da bateria do atuador do turbocompressor de geometria variável no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a próxima Solução relacionada se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito aberto do chicote de fiação do motor

Consulte S00002393

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito aberto do chicote de fiação do motor

Solução: S00002393

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO e de RETORNO da bateria do atuador do turbocompressor de geometria variável no ECM.

Especificações

  • O ECM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Nenhuma
Parent Solution

2.2 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Baixa tensão da bateria

Solução: S00000536

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a tensão da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria enquanto tenta dar partida no motor.
  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos

Solução: S00000594

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes SAE J1939.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 1 - 4.5 VDC

Soluções vinculadas

  • Isolamento do componente do link de dados J1939 do OEM

Consulte S00003176

  • Chicote de fiação do OEM ou do motor em curto com o aterramento

Consulte S00003331

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação da tensão do sensor do OEM

Solução: S00003176

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Reconecte o conector transversal.

Inspecione os seguintes componentes, se aplicável:

  • Chave interruptora LIGADA.
  • Meça a tensão dos pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável com o aterramento da bateria enquanto cada componente é desconectado um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor de temperatura dos gases de escape de pós-tratamento.
  • Desconecte o sensor de NOx de admissão de pós-tratamento.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento

Solução: S00003331

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC
  • O chicote de fiação do motor está com defeito se a tensão detectada não está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Curto-circuito entre pinos no chicote de fiação do OEM

Solução: S00003134

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação da fonte de alimentação do OEM.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre um dos pinos de ALIMENTAÇÃO (+) da bateria do ECM no conector do ECM do chicote de alimentação do OEM e todos os pinos daquele conector.
  • Meça a resistência entre o segundo pino de ALIMENTAÇÃO (+) no conector do ECM do chicote de alimentação do OEM e todos os pinos daquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação da fonte de alimentação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1939 | SPN: 3597 | FMI: 3
Tensão de abastecimento de saída de potência ECU 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de tensão do atuador do turbocompressor de geometria variável
  3. Verificação de tensão do atuador do turbocompressor de geometria variável no ECM

1 - Verifique se há códigos de falha primários

Solução: S00002454

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 2636

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de tensão do atuador do turbocompressor de geometria variável

Solução: S00004060

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO e de RETORNO da bateria do atuador do turbocompressor de geometria variável no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação de tensão do atuador do turbocompressor de geometria variável no ECM

Consulte S00001122

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação de tensão do atuador do turbocompressor de geometria variável no ECM

Solução: S00001122

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO e de RETORNO da bateria do atuador do turbocompressor de geometria variável no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-JUNHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1941 | SPN: 3597 | FMI: 4
Tensão de abastecimento de saída de potência ECU 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tensão de alimentação 1 do sensor do ECM abaixo do normal
  3. Configuração incorreta do parâmetro ajustável

1 - Verifique se há códigos de falha primários

Solução: S00002150

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tensão de alimentação 1 do sensor do ECM abaixo do normal

Solução: S00004157

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.
  • Desconecte do ECM o chicote de fiação do motor.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Configuração incorreta do parâmetro ajustável

Solução: S00000886

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se a configuração de Tensão do sistema elétrico está correta para a configuração do motor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • Se a configuração de Tensão do sistema elétrico não corresponde à tensão medida, então o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Configure a tensão do sistema elétrico de modo que corresponda à configuração do motor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1943 | SPN: 3555 | FMI: 17
Densidade do ar ambiente - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão barométrica travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000172

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão barométrica: 221
  • Temperatura do ar ambiente: 249

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão barométrica travado na faixa

Solução: S00000340

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão barométrica

Especificações

  • O sensor de pressão barométrica está com defeito se ele não está de acordo com a especificação da pressão de ar ambiente local: 51 mm HG [2 in HG]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1962 | SPN: 641 | FMI: 15
Superaquecimento do acionador do atuador VGT (calculado) - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Linhas de líquido de arrefecimento do atuador do turbocompressor de geometria variável bloqueadas ou restringidas

1 - Verifique se há códigos de falha primários

Solução: S00000173

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 146, 151, 2963

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Linhas de líquido de arrefecimento do atuador do turbocompressor de geometria variável bloqueadas ou restringidas

Solução: S00000638

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione as linhas de líquido de arrefecimento do atuador do turbocompressor de geometria variável para verificar se há danos, torções e obstruções.
  • Insira ar reverso pela placa de arrefecimento do atuador do turbocompressor de geometria variável e das linhas de arrefecimento associadas para verificar se há obstruções.
  • Inspecione visualmente para verificar se há vazamentos de escape ao redor do atuador do turbocompressor de geometria variável.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua as linhas do líquido de arrefecimento do atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-041

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 26-ABRIL-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 1993 | SPN: 4795 | FMI: 31
Filtro de partículas de diesel de pós-tratamento 1 ausente - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  3. Realize o teste entre aceleração brusca e pós-tratamento conectado
  4. Vazamentos no sistema de ar de admissão
  5. Vazamento do sistema do arrefecedor de ar de carga
  6. DPF de pós-tratamento parcialmente obstruído ou restringido
  7. Teste de corte do cilindro
  8. A válvula EGR está com defeito
  9. Turbocompressor de geometria variável (VGT) emperrado
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000763

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - DPF de pós-tratamento parcialmente obstruído ou restringido

Solução: S00003208

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • DPF de pós-tratamento removido.

Consulte o Procedimento 011-041

Ação

  • Inspecione o DPF de pós-tratamento para verificar se há rachaduras ou outros danos.

Consulte o Boletim de Serviços 4021600

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se exceder os limites determinados no boletim de serviço, o DPF de pós-tratamento está obstruído ou restringido.
  • Se é detectada fumaça preta de acordo com o procedimento, vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Teste de corte do cilindro

Consulte S00000888

  • A válvula EGR está com defeito

Consulte S00000656

  • Turbocompressor de geometria variável (VGT) emperrado

Consulte S00001616

  • Ajuste incorreto ou danos no componente de sobrecarga

Consulte S00002537

Reparo

  • Limpe ou substitua o DPF de pós-tratamento.

Consulte o Procedimento 011-041

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Teste de corte do cilindro

Solução: S00000888

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se o motor não foi aprovado no teste de corte do cilindro, antes de substituir o injetor de combustível, verifique se as medições de folga da válvula de sobrecarga estão corretas para o cilindro suspeito e ajuste se necessário.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - A válvula EGR está com defeito

Solução: S00000656

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de regeneração do filtro de partículas de diesel de pós-tratamento.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Há um defeito na válvula EGR se a pressão diferencial do EGR é maior que a seguinte especificação: 1.7 kPa [0.5 inHg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - Turbocompressor de geometria variável (VGT) emperrado

Solução: S00001616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Ação

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

  • Inspecione a alavanca da engrenagem do setor no turbocompressor de geometria variável para verificar se há movimento uniforme entre as paradas.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Consulte o Procedimento 010-134

  • Se o movimento do turbocompressor de geometria variável não atende às especificações, o turbocompressor de geometria variável está com defeito.

Consulte o Procedimento 010-134

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o turbocompressor de geometria variável.

Consulte o Procedimento 010-033

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00002537

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Remova e inspecione os eixos das alavancas do balancim para verificar se há danos.

Consulte o Procedimento 003-009

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2185 | SPN: 3512 | FMI: 3
Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 4 do sensor do ECM com tensão acima do normal
  2. Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

1 - Alimentação 4 do sensor do ECM com tensão acima do normal

Solução: S00000724

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador e todos os pinos de ALIMENTAÇÃO (+) da bateria de ECM no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador e o pino de SINAL da chave interruptora do ECM no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

Solução: S00000538

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2186 | SPN: 3512 | FMI: 4
Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito com o aterramento do chicote de fiação do OEM
  2. Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

1 - Curto-circuito com o aterramento do chicote de fiação do OEM

Solução: S00000731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

Solução: S00000538

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2198 | SPN: 641 | FMI: 11
Circuito do acionador do atuador VGT - causa principal desconhecida

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000178

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 1894, 2636, 5177

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 221 | SPN: 108 | FMI: 3
Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão barométrica
  3. Verificação da tensão do sensor de pressão barométrica no ECM
  4. Resposta do circuito do sensor de pressão barométrica
  5. Resposta do circuito do sensor de pressão barométrica no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000060

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 386
  • Alimentação de sensor 2: 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão barométrica

Solução: S00001076

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão barométrica no ECM

Consulte S00001077

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão barométrica no ECM

Solução: S00001077

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão barométrica

Solução: S00000372

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão barométrica está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 222

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão barométrica no ECM

Solução: S00000579

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 222
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 222

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 222 | SPN: 108 | FMI: 4
Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão barométrica
  3. Verificação da tensão do sensor de pressão barométrica no ECM
  4. Resposta do circuito do sensor de pressão barométrica
  5. Resposta do circuito do sensor de pressão barométrica no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000062

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352
  • Alimentação de sensor 2: 187

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão barométrica

Solução: S00001076

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão barométrica no ECM

Consulte S00001077

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão barométrica no ECM

Solução: S00001077

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão barométrica

Solução: S00000373

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e de SINAL do sensor de pressão barométrica no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão barométrica está com defeito se o seguinte código de falha foi ativado com o cabo jumper colocado: 221

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão barométrica no ECM

Solução: S00000581

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 221
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 221

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2271 | SPN: 27 | FMI: 3
Circuito de posição da válvula do EGR - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de tensão do sensor de posição da válvula EGR
  3. Verificação de tensão do sensor de posição da válvula EGR no ECM
  4. Resposta do circuito do sensor de posição da válvula EGR
  5. Resposta do circuito do sensor de posição da válvula EGR no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de tensão do sensor de posição da válvula EGR

Solução: S00000719

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO no conector da válvula EGR do chicote de fiação do motor.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação de tensão do sensor de posição da válvula EGR no ECM

Consulte S00000720

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação de tensão do sensor de posição da válvula EGR no ECM

Solução: S00000720

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição da válvula EGR

Solução: S00001648

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição da válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição da válvula EGR está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 2272

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição da válvula EGR.

Consulte o Procedimento 019-372

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de posição da válvula EGR no ECM

Solução: S00001780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha 2272 foi ativado com o chicote de fiação do motor desconectado do ECM, o chicote de fiação do motor está com defeito.
  • Se o código de falha 2272 não ficou ativo quando o chicote de fiação do motor foi desconectado do ECM, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2272 | SPN: 27 | FMI: 4
Circuito de posição da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de tensão do sensor de posição da válvula EGR
  3. Verificação de tensão do sensor de posição da válvula EGR no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de tensão do sensor de posição da válvula EGR

Solução: S00000719

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO no conector da válvula EGR do chicote de fiação do motor.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação de tensão do sensor de posição da válvula EGR no ECM

Consulte S00000720

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação de tensão do sensor de posição da válvula EGR no ECM

Solução: S00000720

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2311 | SPN: 633 | FMI: 31
Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do atuador da bomba de combustível
  3. Fio de SINAL do atuador da bomba de combustível em curto com o aterramento
  4. Verificação do circuito aberto do atuador da bomba de combustível
  5. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  6. Verificação do histórico da revisão de calibração do ECM
  7. O atuador da bomba de combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000184

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do atuador da bomba de combustível

Solução: S00001072

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do sensor.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.
  • Se a resistência está dentro da especificação, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Consulte S00001073

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Solução: S00001073

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e a terra do bloco do motor.

Especificações

  • O atuador da bomba de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

3 - Verificação do circuito aberto do atuador da bomba de combustível

Solução: S00000771

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pinos de SINAL do conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de SINAL do atuador da bomba de combustível no conector do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível no conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de RETORNO do atuador da bomba de combustível no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O atuador da bomba de combustível está com defeito

Solução: S00002783

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2321 | SPN: 190 | FMI: 2
Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do sensor de posição/velocidade do virabrequim do motor
  3. Verificação do circuito aberto do sensor de posição do virabrequim
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000185

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do virabrequim: 689

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do sensor de posição/velocidade do virabrequim do motor

Solução: S00000684

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.
  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.
  • Verifique se o sensor de posição do virabrequim está conectado corretamente.
  • Use o lado do passeio da catraca da ferramenta de soquete que foi usada para remover o sensor do motor, coloque-a rente ao sensor para que a borda do soquete fique sobre a borda do sensor.
  • Monitore o estado do sensor de velocidade do motor do virabrequim usando a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e monitore o parâmetro Estado do sensor principal de rotação do motor para verificar se o estado do sensor muda.
  • Deslize o soquete lentamente em direção perpendicular à linha marcada no sensor ou em direção perpendicular ao suporte de montagem do sensor.

Especificações

  • Se é detectado algum dano ao sensor, vá para a seção Reparo.
  • Se o sensor de posição do virabrequim não está conectado adequadamente, vá para a seção Reparo.
  • Se o estado do sensor de posição do virabrequim NÃO muda de alto para baixo ou de baixo para alto, ou se o estado NÃO mostra acionado, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição/velocidade do virabrequim do motor.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de posição do virabrequim

Solução: S00000676

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2322 | SPN: 723 | FMI: 2
Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de posição do eixo de comando danificado
  3. Verificação do sensor de posição do eixo de comando
  4. Verificação do sensor de posição do eixo de comando no ECM
  5. Verificação do circuito aberto do sensor de posição do eixo de comando
  6. Curto-circuito entre os pinos do sensor de posição do eixo de comando
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000186

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do eixo de comando: 778

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do sensor de posição do eixo de comando

Solução: S00000693

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do sensor do chicote de fiação do motor.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do sensor de posição do eixo de comando no ECM

Consulte S00000694

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do sensor de posição do eixo de comando no ECM

Solução: S00000694

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do ECM.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de posição do eixo de comando

Solução: S00000691

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e o pino de SINAL do sensor de posição do eixo de comando no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de posição do eixo de comando

Solução: S00000692

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 234 | SPN: 190 | FMI: 0
Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2351 | SPN: 2791 | FMI: 4
Circuito de controle da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto com o aterramento no motor da válvula EGR
  2. Curto-circuito entre o pino e o aterramento do motor da válvula EGR
  3. Curto-circuito entre os pinos do motor da válvula EGR

1 - Curto com o aterramento no motor da válvula EGR

Solução: S00002085

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o motor da válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do motor da válvula EGR e a terra do bloco do motor.
  • Meça a resistência entre o pino de SINAL (-) do motor da válvula EGR e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no motor da válvula EGR se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino e o aterramento do motor da válvula EGR

Solução: S00001626

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do motor da válvula EGR no conector do ECM do chicote de fiação do motor e da terra do bloco do motor.
  • Meça a resistência entre o pino de SINAL (-) do motor da válvula EGR no conector do ECM do chicote de fiação do motor e da terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do motor da válvula EGR

Solução: S00001620

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do motor da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL (-) do motor da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 30-AGOSTO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2352 | SPN: 2791 | FMI: 3
Circuito de controle da válvula EGR - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique a resistência da válvula EGR.
  2. Curto-circuito entre os pinos do motor da válvula EGR

1 - Verifique a resistência da válvula EGR.

Solução: S00001621

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do motor da válvula EGR e do pino de SINAL (-) do motor da válvula EGR no conector do motor da válvula EGR.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no motor da válvula EGR se a resistência detectada é maior que a seguinte especificação: 15 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do motor da válvula EGR

Solução: S00001620

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do motor da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL (-) do motor da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 02-AGOSTO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2357 | SPN: 2791 | FMI: 7
Circuito de controle da válvula EGR - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Curto-circuito entre os pinos do motor da válvula EGR

1 - Verifique se há códigos de falha primários

Solução: S00001978

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 2272

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Curto-circuito entre os pinos do motor da válvula EGR

Solução: S00001620

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do motor da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL (-) do motor da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 01-NOVEMBRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2373 | SPN: 1209 | FMI: 3
Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do gás de escape
  3. Verificação da tensão do sensor de pressão do gás de escape no ECM
  4. Resposta do circuito do sensor de pressão do gás de escape
  5. Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado
  6. Resposta do circuito do sensor de pressão do gás de escape no ECM
  7. Curto-circuito entre os pinos do sensor de pressão do gás de escape
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001088

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do gás de escape

Solução: S00000776

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão do gás de escape no ECM

Consulte S00000777

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do gás de escape no ECM

Solução: S00000777

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do gás de escape

Solução: S00000399

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do gás de escape está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 2374

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão dos gases de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado

Solução: S00000703

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

  • Inspecione o tubo do sensor de pressão do gás de escape para verificar se há rachaduras e danos às roscas.

Consulte o Procedimento 011-027

  • Inspecione o interior do tubo e do adaptador do sensor para saber se há acúmulo de detritos e fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o tubo do sensor de pressão dos gases de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor de pressão do gás de escape no ECM

Solução: S00001228

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2374
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2374

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do sensor de pressão do gás de escape

Solução: S00000775

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2374 | SPN: 1209 | FMI: 4
Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do gás de escape
  3. Verificação da tensão do sensor de pressão do gás de escape no ECM
  4. Resposta do circuito do sensor de pressão do gás de escape
  5. Resposta do circuito do sensor de pressão do gás de escape no ECM
  6. Curto-circuito entre os pinos do sensor de pressão do gás de escape
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001088

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do gás de escape

Solução: S00000776

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão do gás de escape no ECM

Consulte S00000777

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do gás de escape no ECM

Solução: S00000777

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do gás de escape

Solução: S00000400

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do gás de escape no chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O sensor de pressão do gás de escape está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 2373

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão dos gases de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão do gás de escape no ECM

Solução: S00001126

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2373
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2373

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Nenhuma
Next Solution

5 - Curto-circuito entre os pinos do sensor de pressão do gás de escape

Solução: S00000775

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2377 | SPN: 647 | FMI: 3
Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação do circuito aberto do solenoide de controle do ventilador
  2. Curto-circuito entre os pinos do solenoide de controle do ventilador
  3. O solenoide de controle do ventilador está com defeito

1 - Verificação do circuito aberto do solenoide de controle do ventilador

Solução: S00001057

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador do módulo de controle do motor do chicote de fiação do OEM e o pino de SINAL do conector do controle do ventilador do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do controle do ventilador do módulo de controle do motor do chicote de fiação do OEM e o pino de RETORNO do conector do controle do ventilador do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Curto-circuito entre os pinos do solenoide de controle do ventilador

Solução: S00004897

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O solenoide de controle do ventilador está com defeito

Solução: S00005653

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 238 | SPN: 3511 | FMI: 4
Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 3 do sensor do ECM abaixo do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Tensão de alimentação 3 do sensor do ECM abaixo do normal

Solução: S00001086

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o chicote de fiação do motor.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2387 | SPN: 641 | FMI: 7
Circuito do acionador do atuador VGT (Motor) - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Turbocompressor com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000192

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 1896, 2353, 2357, 2359, 2961, 2962
  • Turbocompressor: 1894, 2636

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Turbocompressor com defeito

Solução: S00005570

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor de geometria variável.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 239 | SPN: 3511 | FMI: 3
Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 3 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 3 do sensor do ECM com tensão acima do normal

Solução: S00000819

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 239
  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 239

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 241 | SPN: 84 | FMI: 2
Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Adulteração do sensor de velocidade do veículo
  2. Configuração incorreta do sensor de velocidade do veículo
  3. Verificação do circuito aberto do sensor de velocidade do veículo
  4. Curto-circuito entre o pino e o aterramento do sensor de velocidade do veículo
  5. Curto-circuito entre os pinos do sensor de velocidade do veículo
  6. A patinagem da engrenagem mecânica está gerando dados irregulares sobre velocidade da roda
  7. Verificação do histórico da revisão de calibração do ECM

1 - Adulteração do sensor de velocidade do veículo

Solução: S00000825

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique se o sensor de velocidade do veículo foi instalado adequadamente.
  • Verifique se o sensor de velocidade do veículo teve o ajuste correto para sensor magnético.

Consulte o Procedimento 019-091

  • Verifique se o sensor de velocidade do veículo teve o ajuste correto para sensor digital.

Consulte o Procedimento 019-090

  • Verifique se não há nenhum outro dispositivo externo conectado no lugar do sensor de velocidade do veículo
  • Verifique se não há qualquer evidência de adulteração do sensor de velocidade do veículo.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se há indícios de adulteração ou instalação incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor digital de velocidade do veículo.

Consulte o Procedimento 019-090

  • Substitua o sensor magnético de velocidade do veículo.

Consulte o Procedimento 019-091

  • Repare ou remova o dispositivo de adulteração ou qualquer dispositivo externo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Configuração incorreta do sensor de velocidade do veículo

Solução: S00000824

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se os parâmetros correspondem à configuração do veículo.
  • Configuração da transmissão - Taxa de transmissão de marcha superior
  • Origem de velocidade do veículo - Taxa do eixo traseiro
  • Origem de velocidade do veículo - Tamanho do pneu
  • Origem de velocidade do veículo - Tipo de sensor de velocidade do veículo
  • Para uma origem de velocidade do veículo que tenha entradas multiplexadas, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM.

Especificações

  • Se as definições exibidas pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não correspondem às configurações do veículo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Modifique as definições de configuração do veículo para corresponderem à configuração do veículo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de velocidade do veículo

Solução: S00000826

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do fio de SINAL (+) do sensor magnético de velocidade do veículo entre o conector do ECM do chicote de fiação do OEM e o conector do sensor magnético de velocidade do veículo do chicote de fiação do OEM.
  • Meça a resistência do fio de SINAL (-) do sensor magnético de velocidade do veículo entre o conector do ECM do chicote do OEM e o conector do sensor magnético de velocidade do veículo do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino e o aterramento do sensor de velocidade do veículo

Solução: S00000827

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o SINAL (+) do sensor de velocidade do veículo magnético no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Meça a resistência entre o SINAL (-) do sensor de velocidade do veículo magnético no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de velocidade do veículo

Solução: S00000828

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL (-) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - A patinagem da engrenagem mecânica está gerando dados irregulares sobre velocidade da roda

Solução: S00000829

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova da transmissão o sensor de velocidade do veículo.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione a engrenagem ou o vibrador na traseira da transmissão onde o sensor de velocidade obtém o sinal de velocidade.

Consulte o Manual de Serviço do OEM

Especificações

  • Se há danos ou defeitos no vibrador ou na engrenagem, vá para a seção Reparo.
  • Se há patinagem do vibrador ou da engrenagem relacionada com o eixo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua a engrenagem ou o vibrador.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do veículo.

Consulte o Procedimento 019-090

Consulte o Procedimento 019-091

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2442 | SPN: 651 | FMI: 13
Acionador do solenoide do injetor do cilindro 1 - sem calibração

Troubleshooting Summary

  1. Verificação do código de acabamento do injetor

1 - Verificação do código de acabamento do injetor

Solução: S00003317

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Selecione a configuração do injetor da linha comum de alta pressão.
  • Veja os códigos de acabamento do injetor para cada cilindro.
  • Compare os códigos de acabamento do injetor da configuração do parâmetro com os códigos de acabamento do injetor listados em cada solenoide do injetor.

Consulte o Procedimento 003-011

Especificações

  • Se os códigos de acabamento do injetor não correspondem, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os códigos de acabamento do injetor para as configurações corretas.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2443 | SPN: 652 | FMI: 13
Acionador do solenoide do injetor do cilindro 2 - sem calibração

Troubleshooting Summary

  1. Verificação do código de acabamento do injetor

1 - Verificação do código de acabamento do injetor

Solução: S00003317

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Selecione a configuração do injetor da linha comum de alta pressão.
  • Veja os códigos de acabamento do injetor para cada cilindro.
  • Compare os códigos de acabamento do injetor da configuração do parâmetro com os códigos de acabamento do injetor listados em cada solenoide do injetor.

Consulte o Procedimento 003-011

Especificações

  • Se os códigos de acabamento do injetor não correspondem, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os códigos de acabamento do injetor para as configurações corretas.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2444 | SPN: 653 | FMI: 13
Acionador do solenoide do injetor do cilindro 3 - sem calibração

Troubleshooting Summary

  1. Verificação do código de acabamento do injetor

1 - Verificação do código de acabamento do injetor

Solução: S00003317

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Selecione a configuração do injetor da linha comum de alta pressão.
  • Veja os códigos de acabamento do injetor para cada cilindro.
  • Compare os códigos de acabamento do injetor da configuração do parâmetro com os códigos de acabamento do injetor listados em cada solenoide do injetor.

Consulte o Procedimento 003-011

Especificações

  • Se os códigos de acabamento do injetor não correspondem, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os códigos de acabamento do injetor para as configurações corretas.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2445 | SPN: 654 | FMI: 13
Acionador do solenoide do injetor do cilindro 4 - sem calibração

Troubleshooting Summary

  1. Verificação do código de acabamento do injetor

1 - Verificação do código de acabamento do injetor

Solução: S00003317

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Selecione a configuração do injetor da linha comum de alta pressão.
  • Veja os códigos de acabamento do injetor para cada cilindro.
  • Compare os códigos de acabamento do injetor da configuração do parâmetro com os códigos de acabamento do injetor listados em cada solenoide do injetor.

Consulte o Procedimento 003-011

Especificações

  • Se os códigos de acabamento do injetor não correspondem, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os códigos de acabamento do injetor para as configurações corretas.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2449 | SPN: 641 | FMI: 13
Controlador do Atuador VGT - sem calibração

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000196

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 1894, 2636
  • Tensão: 1938

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 245 | SPN: 647 | FMI: 4
Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do solenoide de controle do ventilador
  2. Curto-circuito entre o pino do solenoide de controle do ventilador e o aterramento
  3. Curto-circuito entre os pinos do solenoide de controle do ventilador
  4. O solenoide de controle do ventilador está com defeito

1 - Verificação da resistência do solenoide de controle do ventilador

Solução: S00001059

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o solenoide de controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do solenoide do controle do ventilador não atende à especificação, então há um defeito no solenoide do controle do ventilador.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do solenoide de controle do ventilador e o aterramento

Solução: S00001060

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o solenoide de controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Curto-circuito entre os pinos do solenoide de controle do ventilador

Solução: S00004897

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O solenoide de controle do ventilador está com defeito

Solução: S00005653

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2451 | SPN: 2789 | FMI: 16
Temperatura de admissão da turbina do turbocompressor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Vazamentos no sistema de ar de admissão
  4. Vazamento do sistema do arrefecedor de ar de carga
  5. Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado
  6. Vazamento de ar no difusor de ar do capô
  7. Turbocompressor com defeito
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000197

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 2387, 2449, 2634
  • Coletor de admissão: 2973

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado

Solução: S00000703

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

  • Inspecione o tubo do sensor de pressão do gás de escape para verificar se há rachaduras e danos às roscas.

Consulte o Procedimento 011-027

  • Inspecione o interior do tubo e do adaptador do sensor para saber se há acúmulo de detritos e fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o tubo do sensor de pressão dos gases de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento de ar no difusor de ar do capô

Solução: S00003677

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente a superfície de vedação entre o filtro de ar e o difusor do capô para verificar se há danos.

Especificações

  • Nenhuma

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Turbocompressor com defeito

Solução: S00000780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há danos ou desgaste no compressor e nas pás da turbina do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2554 | SPN: 1209 | FMI: 2
Pressão do gás de escape 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do gás de escape
  3. Verificação da tensão do sensor de pressão do gás de escape no ECM
  4. Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado
  5. Verificação do circuito aberto do sensor de pressão do gás de escape
  6. Curto-circuito entre os pinos do sensor de pressão do gás de escape
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000199

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão dos gases de escape: 2373, 2374

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do gás de escape

Solução: S00000776

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão do gás de escape no ECM

Consulte S00000777

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do gás de escape no ECM

Solução: S00000777

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado

Solução: S00000703

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

  • Inspecione o tubo do sensor de pressão do gás de escape para verificar se há rachaduras e danos às roscas.

Consulte o Procedimento 011-027

  • Inspecione o interior do tubo e do adaptador do sensor para saber se há acúmulo de detritos e fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o tubo do sensor de pressão dos gases de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de pressão do gás de escape

Solução: S00000778

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do chicote de fiação do motor do sensor de pressão do gás de escape e o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de pressão do gás de escape no conector do chicote de fiação do motor do sensor de pressão do gás de escape e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de pressão do gás de escape

Solução: S00000775

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2555 | SPN: 729 | FMI: 3
Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação de resistência do relé do aquecedor de ar de admissão
  2. Verificação do circuito aberto no relé do aquecedor do ar de admissão
  3. Curto-circuito entre pinos no relé do aquecedor do ar de admissão
  4. O aquecedor de ar de admissão está com defeito

1 - Verificação de resistência do relé do aquecedor de ar de admissão

Solução: S00001849

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé do aquecedor do ar de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto no relé do aquecedor do ar de admissão

Solução: S00001884

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do relé do aquecedor do ar de admissão do chicote de fiação do OEM e o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do relé do aquecedor do ar de admissão no conector do relé do aquecedor do ar de admissão do chicote de fiação do OEM e o pino de RETORNO do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no relé do aquecedor do ar de admissão

Solução: S00001847

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O aquecedor de ar de admissão está com defeito

Solução: S00001108

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o relé do aquecedor de ar de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2556 | SPN: 729 | FMI: 4
Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do relé do aquecedor do ar de admissão
  2. Resposta do circuito do relé do aquecedor do ar de admissão
  3. Curto-circuito entre o pino e o aterramento do relé do aquecedor do ar de admissão
  4. Curto-circuito entre pinos no relé do aquecedor do ar de admissão

1 - Resposta do circuito do relé do aquecedor do ar de admissão

Solução: S00002021

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do aquecedor do ar de admissão
  • Aguarde 30 segundos para verificar a resposta do circuito.

Especificações

  • Vá para a seção Soluções relacionadas se o código de falha 2555 é ativado com o relé do aquecedor do ar de admissão desconectado.
  • Vá para a próxima solução se o código de falha 2555 não é ativado com o relé do aquecedor do ar de admissão desconectado.

Soluções vinculadas

  • Resposta do circuito do relé do aquecedor do ar de admissão

Consulte S00002022

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Resposta do circuito do relé do aquecedor do ar de admissão

Solução: S00002022

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque o cabo jumper entre os pinos de SINAL e de RETORNO do relé do aquecedor do ar de admissão no conector do sensor do chicote de fiação do OEM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.

Especificações

  • O relé do aquecedor do ar de admissão está com defeito se o código de falha 2556 é ativado com o cabo jumper instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito entre o pino e o aterramento do relé do aquecedor do ar de admissão

Solução: S00001893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no relé do aquecedor do ar de admissão

Solução: S00001847

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2634 | SPN: 641 | FMI: 12
Controlador do atuador VGT - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Atuador do turbocompressor de geometria variável com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001474

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 1938
  • Turbocompressor: 2636

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Atuador do turbocompressor de geometria variável com defeito

Solução: S00000600

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha 1897 ou 2634 está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o atuador do turbocompressor de geometria variável está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se o atuador do turbocompressor de geometria variável foi substituído nos últimos 90 dias, siga o processo de escalonamento técnico ANTES da execução de qualquer ação de reparo listada abaixo:

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Consulte o Procedimento 014-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 01-NOVEMBRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2635 | SPN: 641 | FMI: 31
Circuito do acionador do atuador do VGT - condição existente

Troubleshooting Summary

  1. Turbocompressor de geometria variável (VGT) emperrado
  2. Atuador do turbocompressor de geometria variável incorreto para a aplicação do motor

1 - Turbocompressor de geometria variável (VGT) emperrado

Solução: S00004241

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a alavanca da engrenagem do setor no turbocompressor de geometria variável para verificar se há movimento uniforme entre as paradas.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento do turbocompressor de geometria variável não atende às especificações, o turbocompressor de geometria variável está com defeito.

Consulte o Procedimento 010-134

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor de geometria variável.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Atuador do turbocompressor de geometria variável incorreto para a aplicação do motor

Solução: S00001148

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique a calibração do ECM e certifique-se de que ela esteja compatível com a CPL do motor.
  • Vá para Recursos e parâmetros.
  • Verifique a tensão da calibração do código do ECM e certifique-se de que ela é correta para a aplicação.

Especificações

  • Se o código do ECM corresponde à CPL do motor, um atuador do turbocompressor de geometria variável incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 26-ABRIL-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2636 | SPN: 641 | FMI: 9
Circuito do acionador do atuador VGT - taxa de atualização anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  3. O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta
  4. Verificação do circuito aberto do atuador do turbocompressor de geometria variável
  5. Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento
  6. Curto-circuito entre pinos no chicote do link de dados J1939
  7. Verificação de tensão do atuador do turbocompressor de geometria variável
  8. Verificação do circuito aberto do chicote de fiação do motor
  9. Teste de carga do chicote de fiação
  10. Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos
  11. Verificação da tensão do sensor do OEM
  12. Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento
  13. Resistência da terminação incorreta no link de dados J1939
  14. O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta
  15. O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939
  16. O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939
  17. Verificação de Ω do resistor de terminação do OEM no link de dados J1939
  18. Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939
  19. Verificação da resistência do fio J1939 no conector transversal para cada componente
  20. Verificação do histórico da revisão de calibração do ECM
  21. Turbocompressor com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000200

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 1962, 1976

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00003060

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso o código de falha não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2771, 3232, 3597, 3868, 3911, 4151, 4152, 4572
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 2771, 3232, 3597, 3868, 3911, 4151, 4152, 4572

Soluções vinculadas

Clique no link abaixo:

  • O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Consulte S00003062

  • Verificação do circuito aberto do chicote de fiação da extensão do atuador do turbocompressor de geometria variável

Consulte S00003063

  • Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento

Consulte S00003065

  • Curto-circuito entre pinos no chicote do link de dados J1939

Consulte S00003064

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Solução: S00003062

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) do atuador do turbocompressor de geometria variável e o pino do link de dados SAE J1939 (-) do atuador do turbocompressor de geometria variável no atuador do turbocompressor de geometria variável.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O atuador do turbocompressor de geometria variável está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do circuito aberto do atuador do turbocompressor de geometria variável

Solução: S00003063

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos do link de dados SAE J1939 (+) do atuador do turbocompressor de geometria variável no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável e no conector do chicote de fiação do motor do ECM.
  • Meça a resistência entre os pinos do link de dados SAE J1939 (-) do atuador do turbocompressor de geometria variável no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável e no conector do chicote de fiação do motor do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento

Solução: S00003065

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte o conector do chicote de fiação do OEM do controlador de fluido de escape de diesel de pós-tratamento de 53 pinos.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino do link de dados SAE J1939 (-) no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.4 - Curto-circuito entre pinos no chicote do link de dados J1939

Solução: S00003064

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte o conector do chicote de fiação do OEM do controlador de fluido de escape de diesel de pós-tratamento de 53 pinos.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) no conector do chicote de fiação do motor do ECM e todos os outros pinos no conector.
  • Meça a resistência entre o pino do link de dados SAE J1939 (-) no conector do chicote de fiação do motor do ECM e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω
  • Desconsidere qualquer resistência de 110 a 130 Ω entre os pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-).

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação de tensão do atuador do turbocompressor de geometria variável

Solução: S00003041

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO e de RETORNO da bateria do atuador do turbocompressor de geometria variável no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a próxima Solução relacionada se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito aberto do chicote de fiação do motor

Consulte S00002393

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação do motor

Solução: S00002393

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO e de RETORNO da bateria do atuador do turbocompressor de geometria variável no ECM.

Especificações

  • O ECM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Nenhuma
Parent Solution

3.2 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos

Solução: S00000594

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes SAE J1939.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 1 - 4.5 VDC

Soluções vinculadas

  • Isolamento do componente do link de dados J1939 do OEM

Consulte S00003176

  • Chicote de fiação do OEM ou do motor em curto com o aterramento

Consulte S00003331

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação da tensão do sensor do OEM

Solução: S00003176

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Reconecte o conector transversal.

Inspecione os seguintes componentes, se aplicável:

  • Chave interruptora LIGADA.
  • Meça a tensão dos pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável com o aterramento da bateria enquanto cada componente é desconectado um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor de temperatura dos gases de escape de pós-tratamento.
  • Desconecte o sensor de NOx de admissão de pós-tratamento.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento

Solução: S00003331

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC
  • O chicote de fiação do motor está com defeito se a tensão detectada não está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Resistência da terminação incorreta no link de dados J1939

Solução: S00000593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Reconecte o atuador do turbocompressor de geometria variável caso ele tenha sido previamente desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 54 - 66 Ω
  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 54 - 66 Ω

Soluções vinculadas

  • O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Consulte S00001242

  • O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Consulte S00000972

  • O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Consulte S00000971

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Solução: S00001242

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) do atuador do turbocompressor de geometria variável e o pino do link de dados SAE J1939 (-) do atuador do turbocompressor de geometria variável no atuador do turbocompressor de geometria variável.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O atuador do turbocompressor de geometria variável está com defeito se a resistência não está dentro da seguinte especificação: 108 Ω - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Solução: S00000972

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a resistência não está dentro da seguinte especificação: 108-132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Solução: S00000971

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Parent Solution

6 - Verificação de Ω do resistor de terminação do OEM no link de dados J1939

Solução: S00000907

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o resistor de terminação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre pinos do resistor de terminação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939

Solução: S00001002

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Verificação da resistência do fio J1939 no conector transversal para cada componente

Consulte S00001003

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

7.1 - Verificação da resistência do fio J1939 no conector transversal para cada componente

Solução: S00001003

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

Inspecione os seguintes componentes, se aplicável:

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM para cada componente ao desconectá-los um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 108 e 132 Ω, mas fica nessa faixa quando o componente J1939 é desconectado, o componente J1939 está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o módulo do sensor de temperatura de admissão do DOC de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Turbocompressor com defeito

Solução: S00005570

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor de geometria variável.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2639 | SPN: 3251 | FMI: 15
Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Filtro de ar de admissão restringido
  2. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  3. Realize o teste entre aceleração brusca e pós-tratamento conectado
  4. Verificação de aceleração brusca em caso de fumaça preta excessiva
  5. É necessária regeneração estacionária de pós-tratamento

1 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - É necessária regeneração estacionária de pós-tratamento

Solução: S00001113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique para ter certeza de que não há outros códigos de falha ativados.

Especificações

  • Se outros códigos de falha que inibem a regeneração estacionária de pós-tratamento estiverem ativados ou tiverem mais de uma desativação nas últimas 25 horas de operação, solucione-os antes de executar o procedimento de regeneração estacionária de pós-tratamento.
  • Se não há outros códigos de falha ativados ou que tiverem mais de uma desativação nas últimas 25 horas de operação que inibem a regeneração estacionária de pós-tratamento, continue diretamente com a regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Informe o cliente sobre o procedimento correto para iniciar uma regeneração estacionária.
  • Alguns veículos podem ser equipados com um interruptor de regeneração estacionária no painel. Esse interruptor também pode ser usado para executar o procedimento de regeneração estacionária. Consulte as instruções operacionais do fabricante.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 271 | SPN: 1347 | FMI: 4
Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do atuador da bomba de combustível
  2. Fio de SINAL do atuador da bomba de combustível em curto com o aterramento
  3. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da resistência do atuador da bomba de combustível

Solução: S00001072

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do sensor.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.
  • Se a resistência está dentro da especificação, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Consulte S00001073

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

1.1 - Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Solução: S00001073

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e a terra do bloco do motor.

Especificações

  • O atuador da bomba de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

2 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 272 | SPN: 1347 | FMI: 3
Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do atuador da bomba de combustível
  2. Fio de SINAL do atuador da bomba de combustível em curto com o aterramento
  3. Verificação do circuito aberto do atuador da bomba de combustível
  4. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  5. Verificação do histórico da revisão de calibração do ECM
  6. O atuador da bomba de combustível está com defeito

1 - Verificação da resistência do atuador da bomba de combustível

Solução: S00001072

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do sensor.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.
  • Se a resistência está dentro da especificação, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Consulte S00001073

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

1.1 - Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Solução: S00001073

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e a terra do bloco do motor.

Especificações

  • O atuador da bomba de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

2 - Verificação do circuito aberto do atuador da bomba de combustível

Solução: S00000508

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível do chicote de fiação do motor no conector ECM do chicote de fiação do motor e o pino de RETORNO do atuador da bomba de combustível no conector do atuador da bomba de combustível.
  • Meça a resistência entre os pinos de SINAL do atuador da bomba de combustível no conector ECM do chicote de fiação do motor no conector do atuador da bomba de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O atuador da bomba de combustível está com defeito

Solução: S00000980

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2777 | SPN: 3703 | FMI: 31
Regeneração de pós-tratamento inibida devido ao interruptor de inibição - condição existente

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2963 | SPN: 110 | FMI: 15
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Troubleshooting Summary

  1. Inspeção dos componentes do ventilador de arrefecimento
  2. Componente do sistema de arrefecimento tem um vazamento
  3. O radiador está obstruído externamente
  4. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  5. Operação incorreta da embreagem do ventilador
  6. Termostato com defeito
  7. Teste de temperatura de abertura fora do chassi
  8. Gases de combustão entrando no sistema de arrefecimento

1 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2964 | SPN: 105 | FMI: 15
Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verificações básicas de alta temperatura do coletor de admissão
  2. Operação incorreta da embreagem do ventilador
  3. Sensor de temperatura do coletor de admissão travado na faixa
  4. Arrefecedor de EGR obstruído ou restringido
  5. Ajuste incorreto ou danos no componente de sobrecarga

1 - Verificações básicas de alta temperatura do coletor de admissão

Solução: S00000459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor do ar de carga para danos ou detritos bloqueando o fluxo de massa de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o ar-condicionado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente os aletas do radiador para danos ou detritos bloqueando o fluxo de massa de ar.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Arrefecedor de EGR obstruído ou restringido

Solução: S00001116

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o arrefecedor do EGR para verificar se há obstruções.

Consulte o Boletim de Serviços 2883594

Consulte o Procedimento 011-019

Especificações

  • Se o arrefecedor do EGR está restringido, elimine a restrição do arrefecedor do EGR.
  • Se a restrição do arrefecedor do EGR não pode ser eliminada, o arrefecedor do EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe, reinstale ou substitua o arrefecedor do EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 2973 | SPN: 102 | FMI: 2
Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Sensor de pressão barométrica travado na faixa
  4. O sensor de pressão do coletor de admissão tem acúmulo de carbono.
  5. Sensor de pressão do coletor de admissão travado na faixa
  6. Vazamentos no sistema de ar de admissão
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. Turbocompressor com defeito
  9. Verificação do histórico da revisão de calibração do ECM
  10. Sensor de pressão do coletor de admissão está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001390

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123
  • Pressão barométrica: 221, 222, 295
  • Turbocompressor: 595, 687, 691, 692, 693

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão barométrica travado na faixa

Solução: S00005632

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão barométrica

Especificações

  • O sensor de pressão barométrica está com defeito se ele não está de acordo com a especificação da pressão de ar ambiente local: 51 mm HG [2 in HG]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de pressão do coletor de admissão tem acúmulo de carbono.

Solução: S00006329

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Inspecione visualmente a ponta do sensor de temperatura/pressão do coletor de admissão para verificar se há acúmulo de fuligem ou carbono.
  • Inspecione visualmente o sensor de pressão do coletor de admissão para verificar se há danos.
  • Inspecione visualmente os anéis de vedação do sensor de pressão do coletor de admissão para verificar se há danos.

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.
  • Se foram identificados entalhes ou cortes no anel de vedação do sensor de temperatura/pressão do coletor de admissão, o anel de vedação está danificado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o anel de vedação do sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00002814

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • O sensor de pressão de ar do coletor de admissão está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Turbocompressor com defeito

Solução: S00000780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há danos ou desgaste no compressor e nas pás da turbina do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Sensor de pressão do coletor de admissão está com defeito

Solução: S00001048

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de temperatura/pressão do coletor de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3152 | SPN: 4809 | FMI: 3
Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de aquecimento de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002411

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 4254, 4255, 4256, 4257, 4258

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito

Solução: S00004022

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento está com defeito caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 3152, 3153, 3155, 3156

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 29-FEVEREIRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3153 | SPN: 4809 | FMI: 4
Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de aquecimento de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito
  3. O DOC de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002507

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 4254, 4255, 4256, 4257, 4258

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito

Solução: S00004022

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento está com defeito caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 3152, 3153, 3155, 3156

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O DOC de pós-tratamento está com defeito

Solução: S00003974

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-087

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Procedimento 011-087

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-087

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-087

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 29-FEVEREIRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3155 | SPN: 4810 | FMI: 3
Circuito do sensor de temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito
  3. O DOC de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002526

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 4254, 4255, 4256, 4257, 4258

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito

Solução: S00004022

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento está com defeito caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 3152, 3153, 3155, 3156

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O DOC de pós-tratamento está com defeito

Solução: S00003974

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-087

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Procedimento 011-087

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-087

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-087

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 29-FEVEREIRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3156 | SPN: 4810 | FMI: 4
Circuito do sensor de temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito
  3. O DOC de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001593

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 4254, 4255, 4256, 4257, 4258

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito

Solução: S00004022

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento está com defeito caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 3152, 3153, 3155, 3156

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O DOC de pós-tratamento está com defeito

Solução: S00003974

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-087

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Procedimento 011-087

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-087

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-087

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 29-FEVEREIRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3158 | SPN: 4793 | FMI: 31
Catalisador de oxidação de diesel de aquecimento de pós-tratamento ausente - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O DOC de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002651

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • ECM: 3152
  • SCR de pós-tratamento: 3153, 3155, 3156, 4253, 4257

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O DOC de pós-tratamento está com defeito

Solução: S00003974

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-087

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Procedimento 011-087

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-087

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-087

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 14-DEZEMBRO-2019


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3162 | SPN: 4810 | FMI: 0
Temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito
  3. O DOC de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002199

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 4254, 4255, 4256, 4257, 4258

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito

Solução: S00004022

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento está com defeito caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 3152, 3153, 3155, 3156

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O DOC de pós-tratamento está com defeito

Solução: S00003974

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-087

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Procedimento 011-087

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-087

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-087

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 29-FEVEREIRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3168 | SPN: 3936 | FMI: 16
Sistema de filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  3. Realize o teste entre aceleração brusca e pós-tratamento conectado
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000243

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883, 5715

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3169 | SPN: 4810 | FMI: 16
Temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O DOC de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002309

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 4253, 4254, 4255, 4257, 4258

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O DOC de pós-tratamento está com defeito

Solução: S00003974

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-087

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Procedimento 011-087

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-087

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-087

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JANEIRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 322 | SPN: 651 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 1 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  5. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  6. Curto-circuito entre os pinos do solenoide do acionador do injetor
  7. Teste de isolamento do injetor de combustível
  8. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 1 do acionador do solenoide do injetor

Solução: S00005260

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 322, 331
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 322

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de isolamento do injetor de combustível

Solução: S00002648

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Dê partida no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 324 | SPN: 653 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 3 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  5. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  6. Curto-circuito entre os pinos do solenoide do acionador do injetor
  7. Teste de isolamento do injetor de combustível
  8. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 3 do acionador do solenoide do injetor

Solução: S00005385

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 324, 332
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 324

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de isolamento do injetor de combustível

Solução: S00002648

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Dê partida no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3243 | SPN: 3060 | FMI: 18
Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  3. Operação incorreta da embreagem do ventilador
  4. Termostato com defeito
  5. Teste de temperatura de abertura fora do chassi
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000261

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 145, 334

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3245 | SPN: 3936 | FMI: 7
Sistema de filtro de partícula de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Sensor de temperatura de pós-tratamento travado na faixa
  2. Verificação do histórico da revisão de calibração do ECM

1 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3247 | SPN: 4809 | FMI: 16
Temperatura de admissão do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O DOC de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001657

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 4253, 4254, 4255, 4257, 4258

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O DOC de pós-tratamento está com defeito

Solução: S00003974

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-087

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Procedimento 011-087

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-087

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-087

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JANEIRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3249 | SPN: 4810 | FMI: 15
Temperatura de saída do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O DOC de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001808

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 4253, 4254, 4255, 4257, 4258

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O DOC de pós-tratamento está com defeito

Solução: S00003974

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a face de entrada do DOC de pós-tratamento para a reutilização.

Consulte o Procedimento 011-087

  • Inspecione as paredes da célula do DOC de pós-tratamento para ver se há rachaduras.

Consulte o Procedimento 011-087

  • Inspecione a parte dianteira do catalisador para verificar se há fuligem ou obstruções de óleo

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.
  • Se a parte dianteira do catalisador de oxidação de diesel de pós-tratamento está rachada ou danificada, vá para seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se a parte dianteira do DOC de pós-tratamento está obstruída, limpe o DOC de pós-tratamento.

Consulte o Procedimento 011-087

  • Se a parte dianteira do DOC de pós-tratamento está rachada ou danificada, substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-087

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JANEIRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3251 | SPN: 4765 | FMI: 16
Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Vazamentos no sistema de ar de admissão
  3. Vazamento do sistema do arrefecedor de ar de carga
  4. Sensor de temperatura de pós-tratamento travado na faixa
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3253 | SPN: 3242 | FMI: 16
Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3254 | SPN: 3242 | FMI: 15
Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. Sensor de temperatura de pós-tratamento travado na faixa
  4. Ajuste incorreto ou danos no componente de sobrecarga
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000265

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3255 | SPN: 3246 | FMI: 16
Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3256 | SPN: 3246 | FMI: 15
Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000267

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4162, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 331 | SPN: 652 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 2 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  5. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  6. Curto-circuito entre os pinos do solenoide do acionador do injetor
  7. Teste de isolamento do injetor de combustível
  8. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 2 do acionador do solenoide do injetor

Solução: S00005383

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 322, 331
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 331

Soluções vinculadas

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de isolamento do injetor de combustível

Solução: S00002648

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Dê partida no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3311 | SPN: 3242 | FMI: 0
Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3312 | SPN: 3246 | FMI: 0
Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3313 | SPN: 4765 | FMI: 4
Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3314 | SPN: 4765 | FMI: 3
Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3316 | SPN: 3242 | FMI: 4
Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3317 | SPN: 3242 | FMI: 3
Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3319 | SPN: 3246 | FMI: 3
Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00008080

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 332 | SPN: 654 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 4 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  5. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  6. Curto-circuito entre os pinos do solenoide do acionador do injetor
  7. Teste de isolamento do injetor de combustível
  8. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 4 do acionador do solenoide do injetor

Solução: S00005384

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 323, 325, 332
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 332

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de isolamento do injetor de combustível

Solução: S00002648

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Dê partida no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3321 | SPN: 3246 | FMI: 4
Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 334 | SPN: 110 | FMI: 2
Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Termostato com defeito
  2. Teste de temperatura de abertura fora do chassi
  3. Verificação do histórico da revisão de calibração do ECM

1 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3361 | SPN: 102 | FMI: 10
Pressão do coletor de admissão 1 - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de pressão do coletor de admissão tem acúmulo de carbono.
  3. Sensor de pressão do coletor de admissão travado na faixa
  4. Vazamentos no sistema de ar de admissão
  5. Vazamento do sistema do arrefecedor de ar de carga

1 - Verifique se há códigos de falha primários

Solução: S00000284

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353, 3382, 3383, 3389
  • Pressão diferencial de EGR: 1866, 2273, 2274
  • Turbocompressor: 1894, 1898, 1938, 2387, 2636
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542
  • Coletor de admissão: 124, 125

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de pressão do coletor de admissão tem acúmulo de carbono.

Solução: S00006329

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Inspecione visualmente a ponta do sensor de temperatura/pressão do coletor de admissão para verificar se há acúmulo de fuligem ou carbono.
  • Inspecione visualmente o sensor de pressão do coletor de admissão para verificar se há danos.
  • Inspecione visualmente os anéis de vedação do sensor de pressão do coletor de admissão para verificar se há danos.

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.
  • Se foram identificados entalhes ou cortes no anel de vedação do sensor de temperatura/pressão do coletor de admissão, o anel de vedação está danificado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o anel de vedação do sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00002814

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • O sensor de pressão de ar do coletor de admissão está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3376 | SPN: 5319 | FMI: 31
Regeneração incompleta do filtro de partículas de diesel de pós-tratamento - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  4. Realize o teste entre aceleração brusca e pós-tratamento conectado
  5. Vazamentos no sistema de ar de admissão
  6. Vazamento do sistema do arrefecedor de ar de carga
  7. Sensor de temperatura de pós-tratamento travado na faixa
  8. Verificação de aceleração brusca em caso de fumaça preta excessiva
  9. DPF de pós-tratamento parcialmente obstruído ou restringido
  10. Teste de corte do cilindro
  11. A válvula EGR está com defeito
  12. Turbocompressor de geometria variável (VGT) emperrado
  13. Ajuste incorreto ou danos no componente de sobrecarga
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001486

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 322, 323, 324, 325, 331, 332, 351, 559, 1139, 1141, 1142, 1143, 1144, 1145, 2311, 2372
  • Falha de ignição do motor: 1654, 1655, 1656, 1657, 1658, 1659, 1718
  • Coletor de admissão: 125, 2973
  • DOC de pós-tratamento: 1664, 1691, 2637, 2638, 3315
  • DPF de pós-tratamento: 1879, 1881, 1883, 2754, 3133, 3134, 3135, 3168, 3318, 3322
  • Combustível de pós-tratamento: 1925, 1926, 1932, 1963, 1964, 3167
  • Pressão diferencial de EGR: 1866, 2273, 2274
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turbocompressor: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - DPF de pós-tratamento parcialmente obstruído ou restringido

Solução: S00003208

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • DPF de pós-tratamento removido.

Consulte o Procedimento 011-041

Ação

  • Inspecione o DPF de pós-tratamento para verificar se há rachaduras ou outros danos.

Consulte o Boletim de Serviços 4021600

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se exceder os limites determinados no boletim de serviço, o DPF de pós-tratamento está obstruído ou restringido.
  • Se é detectada fumaça preta de acordo com o procedimento, vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Teste de corte do cilindro

Consulte S00000888

  • A válvula EGR está com defeito

Consulte S00000656

  • Turbocompressor de geometria variável (VGT) emperrado

Consulte S00001616

  • Ajuste incorreto ou danos no componente de sobrecarga

Consulte S00002537

Reparo

  • Limpe ou substitua o DPF de pós-tratamento.

Consulte o Procedimento 011-041

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8.1 - Teste de corte do cilindro

Solução: S00000888

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se o motor não foi aprovado no teste de corte do cilindro, antes de substituir o injetor de combustível, verifique se as medições de folga da válvula de sobrecarga estão corretas para o cilindro suspeito e ajuste se necessário.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

8.2 - A válvula EGR está com defeito

Solução: S00000656

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de regeneração do filtro de partículas de diesel de pós-tratamento.
  • Monitore a pressão diferencial de EGR.

Especificações

  • Há um defeito na válvula EGR se a pressão diferencial do EGR é maior que a seguinte especificação: 1.7 kPa [0.5 inHg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

8.3 - Turbocompressor de geometria variável (VGT) emperrado

Solução: S00001616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador do turbocompressor de geometria variável do turbocompressor.

Ação

  • Inspecione visualmente a engrenagem do pinhão do turbocompressor de geometria variável no atuador para verificar se há emperramento, desgaste excessivo ou dentes danificados.

Consulte o Procedimento 010-134

  • Inspecione visualmente a engrenagem do setor no turbocompressor de geometria variável para verificar se há desgaste excessivo, dentes danificados ou um eixo quebrado.

Consulte o Procedimento 010-134

  • Inspecione a engrenagem do setor no turbocompressor de geometria variável para verificar se há deslocamento correto.

Consulte o Procedimento 010-134

  • Inspecione a alavanca da engrenagem do setor no turbocompressor de geometria variável para verificar se há movimento uniforme entre as paradas.

Consulte o Procedimento 010-134

Especificações

  • Se o movimento do atuador do turbocompressor de geometria variável não atende às especificações, o atuador do turbocompressor de geometria variável está com defeito.

Consulte o Procedimento 010-134

  • Se o movimento do turbocompressor de geometria variável não atende às especificações, o turbocompressor de geometria variável está com defeito.

Consulte o Procedimento 010-134

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o turbocompressor de geometria variável.

Consulte o Procedimento 010-033

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

8.4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00002537

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Remova e inspecione os eixos das alavancas do balancim para verificar se há danos.

Consulte o Procedimento 003-009

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3382 | SPN: 3058 | FMI: 18
Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. O sensor de fluxo de massa de ar está com defeito
  4. Vazamentos no sistema de ar de admissão
  5. Arrefecedor de EGR obstruído ou restringido
  6. Válvula EGR restringida
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. Verificação visual de vazamento de escape
  9. Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado
  10. Arrefecedor do EGR obstruído ou com vazamento
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001785

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 1228, 2271, 2272, 2349, 2351, 2352, 2357
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542
  • Fluxo de massa de ar: 356, 357, 358

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de fluxo de massa de ar está com defeito

Solução: S00004162

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • O motor não está funcionando.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de fluxo de massa de ar.

Especificações

  • O sensor de fluxo de massa de ar está com defeito se a leitura não está dentro da seguinte especificação: +/- 0.91 kg/min [+/- 2 lb/min]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Arrefecedor de EGR obstruído ou restringido

Solução: S00001116

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o arrefecedor do EGR para verificar se há obstruções.

Consulte o Boletim de Serviços 2883594

Consulte o Procedimento 011-019

Especificações

  • Se o arrefecedor do EGR está restringido, elimine a restrição do arrefecedor do EGR.
  • Se a restrição do arrefecedor do EGR não pode ser eliminada, o arrefecedor do EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe, reinstale ou substitua o arrefecedor do EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Válvula EGR restringida

Solução: S00000681

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a válvula EGR.

Consulte o Procedimento 011-022

  • Inspecione visualmente a válvula EGR.

Consulte o Procedimento 011-022

Especificações

  • Se forem encontrados detritos, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação visual de vazamento de escape

Solução: S00001143

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor operando em marcha lenta.

Ação

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.
  • Inspecione visualmente se há equipamentos de montagem frouxos ou quebrados ou danos na junta da conexão.
  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.
  • Inspecione visualmente se há vazamentos nos componentes de EGR.
  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado

Solução: S00000703

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

  • Inspecione o tubo do sensor de pressão do gás de escape para verificar se há rachaduras e danos às roscas.

Consulte o Procedimento 011-027

  • Inspecione o interior do tubo e do adaptador do sensor para saber se há acúmulo de detritos e fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o tubo do sensor de pressão dos gases de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Arrefecedor do EGR obstruído ou com vazamento

Solução: S00002116

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

  • Inspecione visualmente o arrefecedor do EGR para verificar se há obstruções.

Consulte o Procedimento 011-019

Especificações

  • Se o arrefecedor do EGR está restringido, elimine a restrição do arrefecedor do EGR.
  • Se a restrição do arrefecedor do EGR não pode ser eliminada, o arrefecedor do EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe, reinstale ou substitua o arrefecedor do EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3383 | SPN: 3058 | FMI: 16
Sistema de recirculação de gás de escape (EGR) do motor- dados válidos mas acima do nível de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de fluxo de massa de ar está com defeito
  3. Válvula EGR restringida
  4. Alta restrição do escape
  5. Arrefecedor do EGR obstruído ou com vazamento
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001720

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 1895, 1896, 2357, 2774
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542
  • Fluxo de massa de ar: 356, 357, 358

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de fluxo de massa de ar está com defeito

Solução: S00004162

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • O motor não está funcionando.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de fluxo de massa de ar.

Especificações

  • O sensor de fluxo de massa de ar está com defeito se a leitura não está dentro da seguinte especificação: +/- 0.91 kg/min [+/- 2 lb/min]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Válvula EGR restringida

Solução: S00000681

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a válvula EGR.

Consulte o Procedimento 011-022

  • Inspecione visualmente a válvula EGR.

Consulte o Procedimento 011-022

Especificações

  • Se forem encontrados detritos, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Alta restrição do escape

Solução: S00000324

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a restrição do escape.

Consulte o Procedimento 011-009

Especificações

  • Se a restrição de escape não está dentro da especificação, há uma restrição no escape.

Consulte o Procedimento 018-020

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Verifique a parte dianteira do catalisador de oxidação de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-049

  • Verifique a parte dianteira do filtro de partículas de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-041

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-062

  • Verifique se há obstruções na parte dianteira do catalisador de SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Arrefecedor do EGR obstruído ou com vazamento

Solução: S00002116

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

  • Inspecione visualmente o arrefecedor do EGR para verificar se há obstruções.

Consulte o Procedimento 011-019

Especificações

  • Se o arrefecedor do EGR está restringido, elimine a restrição do arrefecedor do EGR.
  • Se a restrição do arrefecedor do EGR não pode ser eliminada, o arrefecedor do EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe, reinstale ou substitua o arrefecedor do EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3488 | SPN: 563 | FMI: 9
Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 351 | SPN: 3597 | FMI: 12
Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Bateria ou cabos da bateria com defeito
  3. Verificação do circuito aberto de fonte de alimentação do ECM
  4. Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor
  5. Verificação do histórico da revisão de calibração do ECM
  6. Erro interno do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000077

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto de fonte de alimentação do ECM

Solução: S00001889

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO (+) da bateria do ECM no conector do chicote de fiação do OEM e os pinos positivos (+) da bateria na conexão positiva (+) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 0.5 Ω
  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 0.5 Ω

Soluções vinculadas

Clique no link abaixo:

  • Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor

Consulte S00002882

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

  • Em caso de conexões de aterramento frouxas ou corroídas, aperte e limpe as conexões de aterramento.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Next Solution

3.1 - Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor

Solução: S00002882

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos negativos (-) da bateria no conector do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Consulte o Manual de Serviço do OEM

  • Em caso de conexões de aterramento frouxas ou corroídas, aperte e limpe as conexões de aterramento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Erro interno do ECM

Solução: S00001230

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 352 | SPN: 3509 | FMI: 4
Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 1 do sensor do ECM abaixo do normal

1 - Tensão de alimentação 1 do sensor do ECM abaixo do normal

Solução: S00003992

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.
  • Desconecte do chicote do motor o atuador do acelerador de admissão do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição da válvula EGR.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica do motor.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do ECM o chicote de fiação do motor.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o sensor de pressão dos gases de escape.

Consulte o Procedimento 019-376

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 010-140

  • Substitua o sensor de posição da válvula EGR.

Consulte o Procedimento 011-022

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 12-ABRIL-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3539 | SPN: 51 | FMI: 3
Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do atuador do regulador de admissão do motor
  3. Verificação da tensão do atuador do regulador de admissão do motor no ECM
  4. Resposta do circuito do atuador de aceleração da admissão do motor no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do atuador do regulador de admissão do motor

Solução: S00000818

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO +5 VCC de posição do atuador do regulador de admissão e o pino de RETORNO de posição do atuador do regulador de admissão do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do atuador do regulador de admissão do motor no ECM

Consulte S00008140

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do atuador do regulador de admissão do motor no ECM

Solução: S00008140

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do atuador de aceleração da admissão do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75-5.25VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75-5.25VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do atuador de aceleração da admissão do motor no ECM

Solução: S00000395

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de RETORNO e de SINAL do sensor de posição do atuador de aceleração da admissão do motor no conector ECM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 3541
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 3541

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3541 | SPN: 51 | FMI: 4
Circuito do sensor de posição do atuador do acelerador de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do atuador do regulador de admissão do motor
  3. Verificação da tensão do atuador do regulador de admissão do motor no ECM
  4. Resposta do circuito do atuador de aceleração da admissão do motor no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do atuador do regulador de admissão do motor

Solução: S00000818

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO +5 VCC de posição do atuador do regulador de admissão e o pino de RETORNO de posição do atuador do regulador de admissão do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do atuador do regulador de admissão do motor no ECM

Consulte S00008140

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do atuador do regulador de admissão do motor no ECM

Solução: S00008140

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do atuador de aceleração da admissão do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75-5.25VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75-5.25VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do atuador de aceleração da admissão do motor no ECM

Solução: S00001368

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 3539
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 3539

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 356 | SPN: 132 | FMI: 3
Circuito do sensor de fluxo de massa de ar de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de fluxo de massa de ar
  3. Verificação da tensão do sensor de fluxo de massa de ar no ECM
  4. Resposta do circuito do sensor de fluxo de massa de ar
  5. Resposta do circuito do sensor de fluxo de massa de ar no ECM

1 - Verifique se há códigos de falha primários

Solução: S00002552

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Acelerador de admissão: 175, 176, 177, 3538, 3539, 3541, 3542

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de fluxo de massa de ar

Solução: S00004272

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de fluxo de massa de ar no conector do sensor de fluxo de massa de ar do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de fluxo de massa de ar no ECM

Consulte S00004273

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de fluxo de massa de ar no ECM

Solução: S00004273

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de fluxo de massa de ar no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • O ECM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de fluxo de massa de ar

Solução: S00004269

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de fluxo de massa de ar está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 357

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de fluxo de massa de ar no ECM

Solução: S00006299

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 357
  • O chicote de fiação do OEM ou o chicote de fiação do motor está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desconectado: 357

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 12-JULHO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 357 | SPN: 132 | FMI: 4
Circuito de fluxo de massa de ar de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de fluxo de massa de ar
  3. Verificação da tensão do sensor de fluxo de massa de ar no ECM
  4. Resposta do circuito do sensor de fluxo de massa de ar
  5. Resposta do circuito do sensor de fluxo de massa de ar no ECM

1 - Verifique se há códigos de falha primários

Solução: S00002552

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Acelerador de admissão: 175, 176, 177, 3538, 3539, 3541, 3542

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de fluxo de massa de ar

Solução: S00004272

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de fluxo de massa de ar no conector do sensor de fluxo de massa de ar do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de fluxo de massa de ar no ECM

Consulte S00004273

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de fluxo de massa de ar no ECM

Solução: S00004273

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de fluxo de massa de ar no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • O ECM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de fluxo de massa de ar

Solução: S00004268

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL de fluxo de massa de ar no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de fluxo de massa de ar está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 356

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de fluxo de massa de ar no ECM

Solução: S00006300

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de fluxo de massa de gás no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 356
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 356

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 12-JULHO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3616 | SPN: 2633 | FMI: 7
Posição do bico do VGT do motor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001403

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 2387

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3697 | SPN: 630 | FMI: 12
Memória da calibração do módulo de controle do motor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Erro interno do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000289

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • ECM: 111

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Erro interno do ECM

Solução: S00008078

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 90 segundos.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o código de falha da seguinte lista está ativo ou tem mais de 3 desativações: 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3714 | SPN: 1569 | FMI: 31
Redução de potência de proteção do motor - torque percentual - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002715

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 3151, 3582
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 1682, 3558, 3559
  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento: 3567, 3568
  • Sistema do fluido de escape de diesel de pós-tratamento: 4156, 4169
  • Temperatura do fluido de escape de diesel de pós-tratamento: 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • Pressão do fluido de escape de diesel de pós-tratamento: 3572, 3574, 3575, 3596

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3727 | SPN: 5571 | FMI: 7
Válvula de alívio de pressão do combustível da linha comum de alta pressão - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 3731 | SPN: 5110 | FMI: 9
Módulo de controle conjunto de instrumento - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 383 | SPN: 729 | FMI: 5
Circuito do aquecedor de ar 1 de admissão do motor - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Instalação de fusível do OEM queimado ou incorreto
  2. Verificação de resistência do relé do aquecedor de ar de admissão
  3. Verificação de tensão do relé do aquecedor de ar de admissão

1 - Instalação de fusível do OEM queimado ou incorreto

Solução: S00001424

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.

Especificações

  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Instale os fusíveis corretamente.
  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Next Solution

2 - Verificação de resistência do relé do aquecedor de ar de admissão

Solução: S00001849

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé do aquecedor do ar de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação de tensão do relé do aquecedor de ar de admissão

Solução: S00001948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do aquecedor do ar de admissão
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé do aquecedor do ar de admissão no conector do chicote de fiação do OEM do relé do aquecedor do ar de admissão e a terra do bloco do motor.

Especificações

  • O relé do aquecedor do ar de admissão está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 386 | SPN: 3509 | FMI: 3
Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 1 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 1 do sensor do ECM com tensão acima do normal

Solução: S00002196

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 386
  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 386

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 415 | SPN: 100 | FMI: 1
Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verificações básicas no sistema de óleo
  2. Óleo lubrificante contaminado
  3. Interruptor de pressão do óleo lubrificante com defeito
  4. Tubo de sucção do óleo lubrificante frouxo ou quebrado
  5. Regulador principal de pressão do óleo lubrificante com defeito
  6. Bomba de óleo lubrificante com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verificações básicas no sistema de óleo

Solução: S00000474

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

CUIDADO: Não dê a partida em um motor que está com códigos de falha/reclamações de pressão de óleo baixa até que se verifique que o nível de óleo está correto e que o filtro de óleo não está obstruído. A pressão de óleo baixa ou inexistente pode causar danos internos no motor.

  • Entreviste o operador sobre a reclamação. Pergunte se a falha ocorre em aclives ou declives para determinar se a angularidade do motor é um problema potencial.
  • Inspecione visualmente o motor em busca de vazamentos externos de óleo lubrificante.
  • Verifique se o nível do óleo lubrificante está correto.

Consulte o Manual de Serviço do OEM

Especificações

  • Se for detectado algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Óleo lubrificante contaminado

Solução: S00000462

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Interruptor de pressão do óleo lubrificante com defeito

Solução: S00002162

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Instale um medidor mecânico no motor.
  • Dê partida no motor.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Consulte o Procedimento 007-037

Especificações

  • Se a pressão de óleo medida está de acordo com as especificações, o interruptor de pressão do óleo lubrificante está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o interruptor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Tubo de sucção do óleo lubrificante frouxo ou quebrado

Solução: S00002808

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o cárter de óleo lubrificante.

Consulte o Procedimento 007-025

  • Inspecione o tubo de sucção do óleo lubrificante e o anel de vedação para verificar se há danos.

Consulte o Procedimento 007-025

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o anel de vedação do tubo de sucção do óleo lubrificante ou o tubo de sucção do óleo lubrificante danificado.

Consulte o Procedimento 007-025

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Bomba de óleo lubrificante com defeito

Solução: S00000472

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

  • Inspecione a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Se a bomba de óleo lubrificante está danificada, inspecione o filtro de óleo lubrificante para verificar se há metais.

Especificações

  • Se as engrenagens estão desgastadas, frouxas ou danificadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4151 | SPN: 5742 | FMI: 9
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - taxa de atualização anormal

Troubleshooting Summary

  1. Código de falha 4151 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM
  2. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  3. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  4. Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos
  5. Verificação da tensão do sensor do OEM
  6. Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento
  7. Resistência da terminação incorreta no link de dados J1939
  8. O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta
  9. O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939
  10. O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939
  11. Verificação de Ω do resistor de terminação do OEM no link de dados J1939
  12. Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939
  13. Verificação da resistência do fio J1939 no conector transversal para cada componente
  14. Verificação do histórico da revisão de calibração do ECM

1 - Código de falha 4151 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM

Solução: S00000918

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso algum código de falha esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • O módulo do sensor de temperatura do DPF de pós-tratamento está com defeito caso um código de falha da seguinte lista não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00000916

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os circuitos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento no conector do chicote de fiação do módulo do sensor de temperatura de DPF de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do módulo de temperatura do DPF de pós-tratamento.

Consulte S00001066

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00001066

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.
  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a tensão está dentro de 1 volt de tensão de bateria, foi detectado um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento.
  • Se a tensão não está dentro de 1 volt de tensão de bateria, foi detectado um circuito aberto ou alta resistência no circuito de ALIMENTAÇÃO de tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o chicote da interface de pós-tratamento do DPF.

Consulte o Manual de Serviço do OEM

  • Substitua o fusível.

Consulte o Procedimento 019-477

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação de tensão do chicote de fiação do motor do link de dados J1939 no conector de serviço de 3 pinos

Solução: S00000594

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes SAE J1939.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 1 - 4.5 VDC

Soluções vinculadas

  • Isolamento do componente do link de dados J1939 do OEM

Consulte S00003176

  • Chicote de fiação do OEM ou do motor em curto com o aterramento

Consulte S00003331

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação da tensão do sensor do OEM

Solução: S00003176

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Reconecte o conector transversal.

Inspecione os seguintes componentes, se aplicável:

  • Chave interruptora LIGADA.
  • Meça a tensão dos pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) no conector do chicote de fiação do motor do atuador do turbocompressor de geometria variável com o aterramento da bateria enquanto cada componente é desconectado um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor de temperatura dos gases de escape de pós-tratamento.
  • Desconecte o sensor de NOx de admissão de pós-tratamento.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino no chicote do link de dados J1939 e o aterramento

Solução: S00003331

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

O adaptador do link de dados da ferramenta de serviço NÃO pode ser conectado ao conector do link de dados J1939 de 3 pinos durante esta verificação.

  • Meça a tensão do J1939 no pino (+) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

  • Meça a tensão do J1939 no pino (-) do J1939 com o aterramento da bateria no conector de 3 pinos para o link de dados J1939.

Consulte o Procedimento 019-417

Especificações

  • O chicote de fiação do OEM está com defeito se a tensão está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC
  • O chicote de fiação do motor está com defeito se a tensão detectada não está dentro da seguinte especificação com o conector transversal desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resistência da terminação incorreta no link de dados J1939

Solução: S00000593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Reconecte o atuador do turbocompressor de geometria variável caso ele tenha sido previamente desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 54 - 66 Ω
  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 54 - 66 Ω

Soluções vinculadas

  • O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Consulte S00001242

  • O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Consulte S00000972

  • O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Consulte S00000971

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - O atuador do turbocompressor de geometria variável tem uma resistência de terminação J1939 incorreta

Solução: S00001242

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador do turbocompressor de geometria variável.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) do atuador do turbocompressor de geometria variável e o pino do link de dados SAE J1939 (-) do atuador do turbocompressor de geometria variável no atuador do turbocompressor de geometria variável.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O atuador do turbocompressor de geometria variável está com defeito se a resistência não está dentro da seguinte especificação: 108 Ω - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Solução: S00000972

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a resistência não está dentro da seguinte especificação: 108-132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.3 - O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Solução: S00000971

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Parent Solution

5 - Verificação de Ω do resistor de terminação do OEM no link de dados J1939

Solução: S00000907

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o resistor de terminação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre pinos do resistor de terminação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939

Solução: S00001002

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Verificação da resistência do fio J1939 no conector transversal para cada componente

Consulte S00001003

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

6.1 - Verificação da resistência do fio J1939 no conector transversal para cada componente

Solução: S00001003

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

Inspecione os seguintes componentes, se aplicável:

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM para cada componente ao desconectá-los um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 108 e 132 Ω, mas fica nessa faixa quando o componente J1939 é desconectado, o componente J1939 está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o módulo do sensor de temperatura de admissão do DOC de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4158 | SPN: 5742 | FMI: 12
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000219

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 4151, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4161 | SPN: 5742 | FMI: 3
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  3. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000217

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00000923

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os circuitos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento no conector do chicote de fiação do módulo do sensor de temperatura de DPF de pós-tratamento.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é maior que 18 volts (sistema de 12 volts) ou 30 volts (sistema de 24 volts), um curto-circuito com a bateria foi detectado no circuito de alimentação de tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento e uma condição de sobrecarga foi detectada.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4162 | SPN: 5742 | FMI: 4
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  3. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000216

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00000925

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os circuitos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento no conector do chicote de fiação do módulo do sensor de temperatura de DPF de pós-tratamento.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é menor que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), um circuito aberto ou uma resistência alta foi detectada no circuito de ALIMENTAÇÃO de tensão da bateria do motor do sensor de temperatura de DPF de pós-tratamento.
  • Se a tensão é menor que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), um circuito aberto ou uma resistência alta foi detectada no circuito de RETORNO de tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4163 | SPN: 5742 | FMI: 16
Módulo do sensor do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Módulo do sensor de temperatura de DPF de pós-tratamento está acima da faixa de operação normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Módulo do sensor de temperatura de DPF de pós-tratamento está acima da faixa de operação normal

Solução: S00000926

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o módulo do sensor de temperatura do DPF de pós-tratamento está adequadamente montado.
  • Verifique se o anteparo térmico adequado está montado sobre o módulo do sensor de temperatura de pós-tratamento.
  • Inspecione visualmente se há detritos dentro ou ao redor do módulo do sensor de temperatura de pós-tratamento.
  • Verifique visualmente se nenhuma blindagem, aba ou suporte pós-mercado estejam montados muito próximo ao módulo do sensor de temperatura de pós-tratamento.
  • Inspecione visualmente se há algum vazamento de escape que permitiria o superaquecimento do módulo do sensor de temperatura de pós-tratamento.

Especificações

  • Se há indícios de adulteração ou instalação incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Realoque e/ou prenda o módulo do sensor de temperatura do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Instale o anteparo térmico adequado (se equipado).

Consulte o Procedimento 011-032

  • Remova qualquer obstrução dentro ou ao redor do módulo do sensor de temperatura do DPF de pós-tratamento.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 418 | SPN: 97 | FMI: 15
Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Acúmulo de água no filtro de combustível
  3. Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento
  4. Curto-circuito entre pinos do chicote de fiação do OEM
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de presença de água no combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000079

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 428, 429

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Acúmulo de água no filtro de combustível

Solução: S00000545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Há água no filtro de combustível caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 418, 1852, 4642

Soluções vinculadas

  • Nenhuma

Reparo

  • Abra o dreno de água na parte inferior do filtro de combustível para remover a água do filtro de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento

Solução: S00000874

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de presença de água no combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do chicote de fiação do OEM

Solução: S00000590

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de presença de água no combustível.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4215 | SPN: 563 | FMI: 31
Freio (ABS) antibloqueio ativo - condição existente

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4253 | SPN: 5797 | FMI: 12
Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00002215

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 4254, 4255, 4256, 4257, 4258

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 14-DEZEMBRO-2019


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4254 | SPN: 5797 | FMI: 3
Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002358

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito

Solução: S00004231

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento está com defeito caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 4253, 4254, 4255, 4256, 4257, 4258

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 29-FEVEREIRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4255 | SPN: 5797 | FMI: 4
Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002463

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento está com defeito

Solução: S00004231

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento está com defeito caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 4253, 4254, 4255, 4256, 4257, 4258

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 29-FEVEREIRO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4256 | SPN: 5797 | FMI: 16
Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4257 | SPN: 5797 | FMI: 9
Módulo do sensor de temperatura do catalisador de oxidação de diesel de aquecimento de pós-tratamento - taxa de atualização anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do DOC de aquecimento de pós-tratamento
  3. Verificação do circuito aberto do módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00001733

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2636, 4151

  • Turbocompressor: 2636
  • DPF de pós-tratamento: 4151

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do DOC de aquecimento de pós-tratamento

Solução: S00006390

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação do circuito aberto do módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento

Consulte S00004176

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito aberto do módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento

Solução: S00004176

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO do módulo do sensor de temperatura do DOC de aquecimento de pós-tratamento no conector do módulo do sensor do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um circuito aberto ou alta resistência no circuito de ALIMENTAÇÃO do módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Há um circuito aberto ou alta resistência no circuito de RETORNO do módulo do sensor de temperatura de DOC de aquecimento de pós-tratamento se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 12-JULHO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4259 | SPN: 5742 | FMI: 11
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - causa principal desconhecida

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  3. Defeito no circuito de ALIMENTAÇÃO do módulo do sensor de temperatura de DPF de pós-tratamento
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000201

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598
  • DPF de pós-tratamento: 4151, 4162

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00000941

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os circuitos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento no conector do chicote de fiação do módulo do sensor de temperatura de DPF de pós-tratamento.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Especificações

  • Se a tensão é maior que 10 VCC (sistema de 12 volts) ou 20 VCC (sistema de 24 volts), uma conexão intermitente foi detectada no módulo do sensor de temperatura do DPF de pós-tratamento.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Defeito no circuito de ALIMENTAÇÃO do módulo do sensor de temperatura de DPF de pós-tratamento

Solução: S00001068

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Especificações

  • Se a tensão é menor que 10 VCC (sistema de 12 volts) ou 20 VCC (sistema de 24 volts), um circuito aberto foi detectado no circuito de ALIMENTAÇÃO de tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento.
  • Se a tensão é maior que 10 VCC (sistema de 12 volts) ou 20 VCC (sistema de 24 volts), um circuito aberto foi detectado no circuito de RETORNO de tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 428 | SPN: 97 | FMI: 3
Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Sensor de presença de água no combustível incorreto instalado
  2. Verificação do circuito aberto do sensor de presença de água no combustível
  3. Curto-circuito entre pinos do chicote de fiação do OEM
  4. O sensor de presença de água no combustível está com defeito

1 - Sensor de presença de água no combustível incorreto instalado

Solução: S00000588

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o sensor de presença de água no combustível correto está sendo usado para aplicação do motor.

Especificações

  • Se o sensor de presença de água no combustível não tem o número de peça de sensor correto especificado na configuração do motor, o sensor incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Instale o sensor de presença de água no combustível correto para a configuração do motor.

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de presença de água no combustível

Solução: S00000589

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de presença de água no combustível.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de presença de água no combustível no conector do chicote de fiação do OEM do sensor de presença de água no combustível e no ECM.
  • Meça a resistência entre os pinos de RETORNO do sensor de presença de água no combustível no conector do chicote de fiação do OEM do sensor de presença de água no combustível e no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do chicote de fiação do OEM

Solução: S00000590

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de presença de água no combustível.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 429 | SPN: 97 | FMI: 4
Circuito do sensor indicador de água no combustível - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento
  2. Curto-circuito entre pinos do chicote de fiação do OEM
  3. O sensor de presença de água no combustível está com defeito

1 - Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento

Solução: S00000874

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de presença de água no combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre pinos do chicote de fiação do OEM

Solução: S00000590

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de presença de água no combustível.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 435 | SPN: 100 | FMI: 2
Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Interruptor de pressão do óleo lubrificante com defeito
  2. Regulador principal de pressão do óleo lubrificante com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Interruptor de pressão do óleo lubrificante com defeito

Solução: S00002892

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o interruptor de pressão do óleo lubrificante.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do interruptor de pressão do óleo lubrificante no interruptor de pressão do óleo lubrificante e o aterramento do bloco.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o interruptor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 441 | SPN: 168 | FMI: 18
Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do circuito aberto da bateria não comutada
  4. Curto entre pinos no circuito da bateria não comutada

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito da bateria não comutada

Solução: S00002997

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte a bateria.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO (-) da bateria do ECM no conector do ECM do chicote de fiação do OEM e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 442 | SPN: 168 | FMI: 16
Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 451 | SPN: 157 | FMI: 3
Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão da linha de combustível
  3. Verificação da tensão do sensor de pressão da linha de combustível no ECM
  4. Resposta do circuito do sensor de pressão da linha de combustível
  5. Resposta do circuito do sensor de pressão da linha de combustível no ECM

1 - Verifique se há códigos de falha primários

Solução: S00006261

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão da linha de combustível

Solução: S00000616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão da linha de combustível no ECM

Consulte S00000617

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão da linha de combustível no ECM

Solução: S00000617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão da linha de combustível

Solução: S00000378

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL 1 e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o seguinte código de falha é ativado com o cabo jumper instalado, o sensor de pressão da linha de combustível está com defeito: 452

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão da linha de combustível no ECM

Solução: S00000604

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL 1 e de RETORNO do sensor de pressão da linha de combustível no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 452
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 452

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 452 | SPN: 157 | FMI: 4
Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão da linha de combustível
  3. Verificação da tensão do sensor de pressão da linha de combustível no ECM
  4. Resposta do circuito do sensor de pressão da linha de combustível
  5. Resposta do circuito do sensor de pressão da linha de combustível no ECM

1 - Verifique se há códigos de falha primários

Solução: S00006261

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão da linha de combustível

Solução: S00000616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão da linha de combustível no ECM

Consulte S00000617

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão da linha de combustível no ECM

Solução: S00000617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão da linha de combustível

Solução: S00000379

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de pressão da linha de combustível está com defeito: 451

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão da linha de combustível no ECM

Solução: S00000605

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 451
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 451

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4956 | SPN: 6713 | FMI: 13
Software do atuador do turbocompressor de geometria variável - sem calibração

Troubleshooting Summary

  1. Calibração incorreta do atuador do turbocompressor de geometria variável

1 - Calibração incorreta do atuador do turbocompressor de geometria variável

Solução: S00001147

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o número de identificação do aplicativo do turbocompressor no atuador do turbocompressor de geometria variável corresponde ao número de identificação do aplicativo do turbocompressor no ECM.

Especificações

  • O número de identificação do aplicativo do turbocompressor no atuador do turbocompressor de geometria variável não corresponde ao número de identificação do aplicativo do turbocompressor no ECM se o seguinte código de falha está ativo: 4956

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do atuador do turbocompressor com o número de identificação do aplicativo do turbocompressor correto e no nível da interface no atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-150

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 30-AGOSTO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 4957 | SPN: 6713 | FMI: 31
Software do atuador do turbocompressor de geometria variável - condição existente

Troubleshooting Summary

  1. Calibração incorreta do atuador do turbocompressor de geometria variável

1 - Calibração incorreta do atuador do turbocompressor de geometria variável

Solução: S00001144

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique o nível da interface do turbocompressor no atuador do turbocompressor de geometria variável e os níveis de interface do turbocompressor permitidas usando o recurso de compatibilidade do atuador do turbocompressor em dados avançados do ECM.

Especificações

  • O nível da interface do turbocompressor no atuador do turbocompressor de geometria variável não é compatível com o software ECM se o seguinte código de falha está ativo: 4957

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do atuador do turbocompressor com o número de identificação do aplicativo do turbocompressor correto e no nível da interface no atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-150

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 30-AGOSTO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 5177 | SPN: 6713 | FMI: 9
Software do atuador do turbocompressor de geometria variável - taxa de atualização anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00002792

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 1894, 2636

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 30-AGOSTO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 527 | SPN: 702 | FMI: 3
Circuito de entrada/saída 2 auxiliar - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do solenoide de controle de saída do OEM.
  2. Verificação do circuito aberto do solenoide de controle de saída do OEM
  3. Curto-circuito entre os pinos do solenoide de controle de saída do OEM

1 - Verificação da resistência do solenoide de controle de saída do OEM.

Solução: S00001716

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o solenoide de controle de saída do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide de controle de saída do OEM no conector do solenoide de controle de saída do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 100 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle de saída do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do solenoide de controle de saída do OEM

Solução: S00002057

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o solenoide de controle de saída do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do solenoide de controle de saída do OEM no conector do solenoide do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do solenoide de controle de saída do OEM no conector do solenoide do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do solenoide de controle de saída do OEM

Solução: S00001556

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o solenoide de controle de saída do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide de controle de saída do OEM no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 553 | SPN: 157 | FMI: 16
Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de pressão da linha de combustível está com defeito
  3. Verificação de ar no combustível
  4. Alta resistência no atuador da bomba de combustível
  5. Anel de vedação do atuador da bomba de combustível com defeito
  6. Verificação do histórico da revisão de calibração do ECM
  7. O atuador da bomba de combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000108

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 449, 2311

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de pressão da linha de combustível está com defeito

Solução: S00003999

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o sensor de pressão da linha de combustível é o correto.

Consulte o Procedimento 019-115

Especificações

  • Se o sensor não está correto para esta configuração de motor, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Alta resistência no atuador da bomba de combustível

Solução: S00000859

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Anel de vedação do atuador da bomba de combustível com defeito

Solução: S00000620

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador da bomba de combustível.

Ação

  • Inspecione visualmente o atuador da bomba de combustível para verificar se o anel de vedação foi rompido ou danificado.
  • Inspecione visualmente a fiação ou o corpo do atuador para verificar se há danos.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o anel de vedação.

Consulte o Procedimento 019-117

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O atuador da bomba de combustível está com defeito

Solução: S00000980

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 559 | SPN: 157 | FMI: 18
Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O motor não dá partida
  3. Um componente do sistema de combustível de baixa pressão está com defeito
  4. Verificação de ar no combustível
  5. Verificação de restrição na entrada do combustível
  6. Restrição do filtro de combustível
  7. Verificação da bomba de engrenagem da bomba de combustível
  8. Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível
  9. Verificação de ar no combustível
  10. Verificação de restrição na entrada do combustível
  11. Teste de desempenho da bomba de combustível de alta pressão
  12. A válvula de alívio de pressão de combustível está com defeito
  13. O atuador da bomba de combustível está com defeito
  14. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001582

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 281, 449, 1911, 2311
  • Tensão: 1117

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O motor não dá partida

Solução: S00000629

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Realize uma tentativa de partida do motor.

Especificações

  • Se houver a partida no motor, vá para a próxima solução.
  • Se o motor não der a partida, redefina a busca para "motor gira, mas não dá a partida".

Soluções vinculadas

  • Nenhuma

Reparo

  • Redefina a pesquisa para "motor gira, mas não dá a partida".

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Um componente do sistema de combustível de baixa pressão está com defeito

Solução: S00008646

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique visualmente se o abastecimento de combustível no tanque de combustível está adequado.
  • Inspecione visualmente as linhas de abastecimento de combustível do motor para verificar se há indícios de torções, danos ou vazamentos de combustível.

Especificações

  • Se não forem observados danos ou vazamentos, vá para Soluções relacionadas.
  • Se há danos ou vazamentos no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Verificação de ar no combustível

Consulte S00001205

  • Verificação de restrição na entrada do combustível

Consulte S00005153

  • Restrição do filtro de combustível

Consulte S00008647

  • Verificação da bomba de engrenagem da bomba de combustível

Consulte S00005161

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação de ar no combustível

Solução: S00001205

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Espere o motor atingir a temperatura operacional.
  • Se o motor não der a partida, realize este teste durante o giro do motor.
  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-003

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação de restrição na entrada do combustível

Solução: S00005153

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Meça a restrição da entrada de combustível.

Consulte o Procedimento 006-020

Especificações

Se a restrição de entrada é excessiva, procure a causa principal:

Inspecione os seguintes componentes, se aplicável:

  • Filtros de combustível no lado da sucção obstruídos.
  • Aquecedor de combustível restringido.

Consulte o Manual de Serviço do OEM

  • Linhas de combustível do OEM restringidas.

Consulte o Manual de Serviço do OEM

  • Tubos verticais do tanque de combustível restringidos.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o aquecedor de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o tubo do suporte do tanque de combustível.

Consulte o Manual de Serviço do OEM

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Restrição do filtro de combustível

Solução: S00008647

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de restrição do filtro de combustível.

Consulte o Procedimento 006-074

Especificações

  • Se a pressão diferencial não atender às especificações, o filtro de combustível está obstruído ou bloqueado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-074

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação da bomba de engrenagem da bomba de combustível

Solução: S00005161

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize a verificação da pressão da bomba de engrenagem de combustível.

Consulte o Procedimento 005-236

Especificações

  • Se a pressão da bomba de engrenagem da bomba de combustível não está dentro das especificações, a bomba de engrenagem da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de engrenagem da bomba de combustível.

Consulte o Procedimento 005-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível

Solução: S00001545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima.
  • Realize o teste de restrição do filtro de combustível.

Consulte o Procedimento 006-015

Especificações

  • Se a pressão da bomba da engrenagem de combustível não está dentro das especificações na entrada do filtro de pressão de combustível, prossiga para a seção Soluções relacionadas.
  • Se a pressão diferencial não atender às especificações, o filtro de combustível está obstruído ou bloqueado.

Soluções vinculadas

Clique no link abaixo:

  • Verificação de ar no combustível

Consulte S00001205

  • Verificação de restrição na entrada do combustível

Consulte S00001206

  • Se as verificações acima estão dentro das especificações, a bomba de engrenagem de combustível está com defeito.

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a bomba de engrenagem da bomba de combustível.

Consulte o Procedimento 005-016

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-015

Validação

  • Nenhuma
Next Solution

4.1 - Verificação de ar no combustível

Solução: S00001205

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Espere o motor atingir a temperatura operacional.
  • Se o motor não der a partida, realize este teste durante o giro do motor.
  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-003

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - Verificação de restrição na entrada do combustível

Solução: S00001206

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Meça a restrição da entrada de combustível.

Consulte o Procedimento 006-020

Especificações

Se a restrição de entrada é excessiva, procure a causa principal:

Inspecione os seguintes componentes, se aplicável:

  • Filtros de combustível no lado da sucção obstruídos.
  • Aquecedor de combustível restringido.

Consulte o Manual de Serviço do OEM

  • Linhas de combustível do OEM restringidas.

Consulte o Manual de Serviço do OEM

  • Placa de arrefecimento do ECM obstruída.

Consulte o Procedimento 006-006

  • Válvula de retenção da placa de arrefecimento do ECM restringida.

Consulte o Procedimento 006-006

  • Linhas de combustível do OEM restringidas.

Consulte o Manual de Serviço do OEM

  • Tubos verticais do tanque de combustível restringidos.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o aquecedor de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

  • Repare ou substitua a válvula de retenção da placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

  • Repare ou substitua o tubo do suporte do tanque de combustível.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Teste de desempenho da bomba de combustível de alta pressão

Solução: S00005707

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de desempenho da bomba de combustível de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • A bomba de combustível está com defeito se o teste de desempenho da bomba de combustível de alta pressão é menor que a especificação.

Consulte o Procedimento 005-236

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de combustível de alta pressão.

Consulte o Procedimento 005-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - A válvula de alívio de pressão de combustível está com defeito

Solução: S00001685

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Motor em funcionamento.
  • A temperatura do líquido de arrefecimento é superior a 80° C [176° F].

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição de pressão do combustível.

Consulte o Procedimento 006-061

Especificações

  • Se o fluxo de retorno da linha de combustível não atende à especificação na válvula de alívio de pressão da linha de combustível, a válvula de alívio de pressão do combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de alívio de pressão do combustível.

Consulte o Procedimento 006-061

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O atuador da bomba de combustível está com defeito

Solução: S00001170

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão comandada da linha de combustível.
  • Monitore a pressão medida da linha de combustível.

Especificações

  • Vá para a seção Reparo se a pressão medida da linha de distribuição de combustível desvia da pressão comandada da linha de distribuição de combustível em um valor maior que o seguinte: 100 bar [1450 psi]
  • Vá para a seguinte solução se a pressão medida da linha de distribuição de combustível não desvia da pressão comandada da linha de distribuição de combustível em um valor maior que o seguinte: 100 bar [1450 psi]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 584 | SPN: 677 | FMI: 3
Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Relé de travamento do motor de arranque não ativado
  2. Relé de travamento do motor de arranque com defeito
  3. Verificação do circuito do relé de travamento do motor de arranque
  4. Verificação do circuito do relé de travamento do motor de arranque no ECM
  5. Verificação do circuito aberto do relé de travamento do motor de arranque
  6. Curto-circuito entre pinos do relé de travamento do motor de arranque

1 - Relé de travamento do motor de arranque não ativado

Solução: S00000639

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se um relé de travamento do motor de arranque está instalado.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o parâmetro do relé de travamento do motor de arranque está definido corretamente para a aplicação.

Especificações

  • Se um relé de travamento do motor de arranque está instalado e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.
  • Se um relé de travamento do motor de arranque não está instalado e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé de travamento do motor de arranque com defeito

Solução: S00000637

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de travamento do motor de arranque.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito do relé de travamento do motor de arranque

Solução: S00000644

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do relé de travamento do motor de arranque no ECM

Consulte S00000646

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do circuito do relé de travamento do motor de arranque no ECM

Solução: S00000646

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do relé de travamento do motor de arranque

Solução: S00000642

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.
  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do relé de travamento do motor de arranque

Solução: S00000643

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 585 | SPN: 677 | FMI: 4
Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Relé de travamento do motor de arranque não ativado
  2. Relé de travamento do motor de arranque com defeito
  3. Verificação do circuito do relé de travamento do motor de arranque
  4. Verificação do circuito do relé de travamento do motor de arranque no ECM
  5. O pino do circuito do relé de bloqueio de partida está em curto com o aterramento
  6. Curto-circuito entre pinos do relé de travamento do motor de arranque

1 - Relé de travamento do motor de arranque não ativado

Solução: S00000639

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se um relé de travamento do motor de arranque está instalado.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o parâmetro do relé de travamento do motor de arranque está definido corretamente para a aplicação.

Especificações

  • Se um relé de travamento do motor de arranque está instalado e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.
  • Se um relé de travamento do motor de arranque não está instalado e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé de travamento do motor de arranque com defeito

Solução: S00000637

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de travamento do motor de arranque.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito do relé de travamento do motor de arranque

Solução: S00000644

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do relé de travamento do motor de arranque no ECM

Consulte S00000646

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do circuito do relé de travamento do motor de arranque no ECM

Solução: S00000646

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - O pino do circuito do relé de bloqueio de partida está em curto com o aterramento

Solução: S00000650

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do relé de travamento do motor de arranque

Solução: S00000643

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 596 | SPN: 167 | FMI: 16
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 597 | SPN: 167 | FMI: 18
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do circuito aberto da bateria não comutada
  4. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 598 | SPN: 167 | FMI: 1
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Conexão intermitente do aterramento
  2. Bateria ou cabos da bateria com defeito
  3. O alternador do sistema de carregamento está com defeito
  4. Verificação do circuito aberto da bateria não comutada
  5. Verificação do histórico da revisão de calibração do ECM

1 - Conexão intermitente do aterramento

Solução: S00000690

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.

Consulte o Manual de Serviço do OEM

  • Verifique se todos os aterramentos estão presentes e adequadamente aterrados.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Especificações

  • Todos os aterramentos devem estar presentes, adequadamente aterrados, livres de corrosão e apertados.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua as conexões danificadas.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 649 | SPN: 1378 | FMI: 31
Intervalo de troca de óleo do motor - condição existente

Troubleshooting Summary

  1. Alerta de manutenção do intervalo de troca de óleo
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alerta de manutenção do intervalo de troca de óleo

Solução: S00000671

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o intervalo de manutenção do óleo lubrificante foi excedido.

Soluções vinculadas

  • Nenhuma

Reparo

  • Troque o óleo lubrificante.

Consulte o Procedimento 007-037

  • Troque o filtro do óleo lubrificante.

Consulte o Procedimento 007-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 689 | SPN: 190 | FMI: 2
Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do virabrequim
  3. Verificação da tensão do sensor de posição do virabrequim no ECM
  4. Verificação do sensor de posição/velocidade do virabrequim do motor
  5. Verificação do circuito aberto do sensor de posição do virabrequim
  6. Curto-circuito entre pinos do sensor de posição do virabrequim
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 3: 238, 239
  • Sensor de velocidade/posição do virabrequim: 284

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do virabrequim

Solução: S00000678

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de posição do virabrequim no ECM

Consulte S00000679

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de posição do virabrequim no ECM

Solução: S00000679

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do sensor de posição/velocidade do virabrequim do motor

Solução: S00000684

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.
  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.
  • Verifique se o sensor de posição do virabrequim está conectado corretamente.
  • Use o lado do passeio da catraca da ferramenta de soquete que foi usada para remover o sensor do motor, coloque-a rente ao sensor para que a borda do soquete fique sobre a borda do sensor.
  • Monitore o estado do sensor de velocidade do motor do virabrequim usando a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e monitore o parâmetro Estado do sensor principal de rotação do motor para verificar se o estado do sensor muda.
  • Deslize o soquete lentamente em direção perpendicular à linha marcada no sensor ou em direção perpendicular ao suporte de montagem do sensor.

Especificações

  • Se é detectado algum dano ao sensor, vá para a seção Reparo.
  • Se o sensor de posição do virabrequim não está conectado adequadamente, vá para a seção Reparo.
  • Se o estado do sensor de posição do virabrequim NÃO muda de alto para baixo ou de baixo para alto, ou se o estado NÃO mostra acionado, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição/velocidade do virabrequim do motor.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do virabrequim

Solução: S00000676

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do sensor de posição do virabrequim

Solução: S00000674

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do virabrequim do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 691 | SPN: 1172 | FMI: 3
Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de fluxo de massa de ar
  2. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor
  3. Resposta do circuito do sensor de fluxo de massa de ar
  4. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

1 - Resposta do circuito do sensor de fluxo de massa de ar

Solução: S00004050

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO de fluxo de massa de ar no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de fluxo de massa de ar está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 692

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor

Solução: S00000382

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 692

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-395

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de fluxo de massa de ar

Solução: S00004249

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO de fluxo de massa de ar no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de fluxo de massa de ar está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 692

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

Solução: S00000686

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão do compressor do turbocompressor 1 no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 692
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 692

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 692 | SPN: 1172 | FMI: 4
Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de fluxo de massa de ar
  2. Resposta do circuito do sensor de fluxo de massa de ar no ECM
  3. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

1 - Resposta do circuito do sensor de fluxo de massa de ar

Solução: S00007926

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de fluxo de massa de ar está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 691

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de fluxo de massa de ar no ECM

Solução: S00004255

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 691
  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 691

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

Solução: S00000685

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 691
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 691

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 731 | SPN: 723 | FMI: 7
Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Conexão intermitente do aterramento
  2. Sensor de posição do virabrequim danificado
  3. Sensor de posição do eixo de comando danificado
  4. Verificação do histórico da revisão de calibração do ECM

1 - Conexão intermitente do aterramento

Solução: S00000690

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.

Consulte o Manual de Serviço do OEM

  • Verifique se todos os aterramentos estão presentes e adequadamente aterrados.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Especificações

  • Todos os aterramentos devem estar presentes, adequadamente aterrados, livres de corrosão e apertados.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua as conexões danificadas.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de posição do virabrequim danificado

Solução: S00009205

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do virabrequim dá indícios de danos, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falha: 778 | SPN: 723 | FMI: 2
Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de posição do eixo de comando danificado
  3. Verificação do sensor de posição do eixo de comando
  4. Verificação do sensor de posição do eixo de comando no ECM
  5. Verificação do circuito aberto do sensor de posição do eixo de comando
  6. Curto-circuito entre os pinos do sensor de posição do eixo de comando
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001825

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Tensão: 441, 442

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do sensor de posição do eixo de comando

Solução: S00000693

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do sensor do chicote de fiação do motor.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do sensor de posição do eixo de comando no ECM

Consulte S00000694

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do sensor de posição do eixo de comando no ECM

Solução: S00000694

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do ECM.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de posição do eixo de comando

Solução: S00000691

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e o pino de SINAL do sensor de posição do eixo de comando no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de posição do eixo de comando

Solução: S00000692

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


INDEX
br198-fc111.htm

br198-t06-111.htm

br198-fc115.htm

br198-t06-115.htm

br198-fc122.htm

br198-t06-122.htm

br198-fc123.htm

br198-t06-123.htm

br198-fc131.htm

br198-t06-131.htm

br198-fc132.htm

br198-t06-132.htm

br198-fc143.htm

br198-t06-143.htm

br198-fc144.htm

br198-t06-144.htm

br198-fc145.htm

br198-t06-145.htm

br198-fc151.htm

br198-t06-151.htm

br198-fc153.htm

br198-t06-153.htm

br198-fc154.htm

br198-t06-154.htm

br198-fc155.htm

br198-t06-155.htm

br198-fc175.htm

br198-t06-175.htm

br198-fc176.htm

br198-t06-176.htm

br198-fc177.htm

br198-t06-177.htm

br198-fc221.htm

br198-t06-221.htm

br198-fc222.htm

br198-t06-222.htm

br198-fc234.htm

br198-t06-234.htm

br198-fc238.htm

br198-t06-238.htm

br198-fc239.htm

br198-t06-239.htm

br198-fc241.htm

br198-t06-241.htm

br198-fc245.htm

br198-t06-245.htm

br198-fc271.htm

br198-t06-271.htm

br198-fc272.htm

br198-t06-272.htm

br198-fc322.htm

br198-t06-322.htm

br198-fc324.htm

br198-t06-324.htm

br198-fc331.htm

br198-t06-331.htm

br198-fc332.htm

br198-t06-332.htm

br198-fc334.htm

br198-t06-334.htm

br198-fc351.htm

br198-t06-351.htm

br198-fc352.htm

br198-t06-352.htm

br198-fc356.htm

br198-t06-356.htm

br198-fc357.htm

br198-t06-357.htm

br198-fc383.htm

br198-t06-383.htm

br198-fc386.htm

br198-t06-386.htm

br198-fc415.htm

br198-t06-415.htm

br198-fc418.htm

br198-t06-418.htm

br198-fc428.htm

br198-t06-428.htm

br198-fc429.htm

br198-t06-429.htm

br198-fc435.htm

br198-t06-435.htm

br198-fc441.htm

br198-t06-441.htm

br198-fc442.htm

br198-t06-442.htm

br198-fc451.htm

br198-t06-451.htm

br198-fc452.htm

br198-t06-452.htm

br198-fc527.htm

br198-t06-527.htm

br198-fc553.htm

br198-t06-553.htm

br198-fc559.htm

br198-t06-559.htm

br198-fc584.htm

br198-t06-584.htm

br198-fc585.htm

br198-t06-585.htm

br198-fc596.htm

br198-t06-596.htm

br198-fc597.htm

br198-t06-597.htm

br198-fc598.htm

br198-t06-598.htm

br198-fc649.htm

br198-t06-649.htm

br198-fc689.htm

br198-t06-689.htm

br198-fc691.htm

br198-t06-691.htm

br198-fc692.htm

br198-t06-692.htm

br198-fc731.htm

br198-t06-731.htm

br198-fc778.htm

br198-t06-778.htm

br198-fc1117.htm

br198-t06-1117.htm

br198-fc1228.htm

br198-t06-1228.htm

br198-fc1239.htm

br198-t06-1239.htm

br198-fc1241.htm

br198-t06-1241.htm

br198-fc1242.htm

br198-t06-1242.htm

br198-fc1664.htm

br198-t06-1664.htm

br198-fc1691.htm

br198-t06-1691.htm

br198-fc1695.htm

br198-t06-1695.htm

br198-fc1696.htm

br198-t06-1696.htm

br198-fc1852.htm

br198-t06-1852.htm

br198-fc1879.htm

br198-t06-1879.htm

br198-fc1881.htm

br198-t06-1881.htm

br198-fc1896.htm

br198-t06-1896.htm

br198-fc1911.htm

br198-t06-1911.htm

br198-fc1921.htm

br198-t06-1921.htm

br198-fc1922.htm

br198-t06-1922.htm

br198-fc1938.htm

br198-t06-1938.htm

br198-fc1939.htm

br198-t06-1939.htm

br198-fc1941.htm

br198-t06-1941.htm

br198-fc1943.htm

br198-t06-1943.htm

br198-fc1962.htm

br198-t06-1962.htm

br198-fc1993.htm

br198-t06-1993.htm

br198-fc2185.htm

br198-t06-2185.htm

br198-fc2186.htm

br198-t06-2186.htm

br198-fc2198.htm

br198-t06-2198.htm

br198-fc2271.htm

br198-t06-2271.htm

br198-fc2272.htm

br198-t06-2272.htm

br198-fc2311.htm

br198-t06-2311.htm

br198-fc2321.htm

br198-t06-2321.htm

br198-fc2322.htm

br198-t06-2322.htm

br198-fc2351.htm

br198-t06-2351.htm

br198-fc2352.htm

br198-t06-2352.htm

br198-fc2357.htm

br198-t06-2357.htm

br198-fc2373.htm

br198-t06-2373.htm

br198-fc2374.htm

br198-t06-2374.htm

br198-fc2377.htm

br198-t06-2377.htm

br198-fc2387.htm

br198-t06-2387.htm

br198-fc2442.htm

br198-t06-2442.htm

br198-fc2443.htm

br198-t06-2443.htm

br198-fc2444.htm

br198-t06-2444.htm

br198-fc2445.htm

br198-t06-2445.htm

br198-fc2449.htm

br198-t06-2449.htm

br198-fc2451.htm

br198-t06-2451.htm

br198-fc2554.htm

br198-t06-2554.htm

br198-fc2555.htm

br198-t06-2555.htm

br198-fc2556.htm

br198-t06-2556.htm

br198-fc2634.htm

br198-t06-2634.htm

br198-fc2635.htm

br198-t06-2635.htm

br198-fc2636.htm

br198-t06-2636.htm

br198-fc2639.htm

br198-t06-2639.htm

br198-fc2777.htm

br198-t06-2777.htm

br198-fc2963.htm

br198-t06-2963.htm

br198-fc2964.htm

br198-t06-2964.htm

br198-fc2973.htm

br198-t06-2973.htm

br198-fc3152.htm

br198-t06-3152.htm

br198-fc3153.htm

br198-t06-3153.htm

br198-fc3155.htm

br198-t06-3155.htm

br198-fc3156.htm

br198-t06-3156.htm

br198-fc3158.htm

br198-t06-3158.htm

br198-fc3162.htm

br198-t06-3162.htm

br198-fc3168.htm

br198-t06-3168.htm

br198-fc3169.htm

br198-t06-3169.htm

br198-fc3243.htm

br198-t06-3243.htm

br198-fc3245.htm

br198-t06-3245.htm

br198-fc3247.htm

br198-t06-3247.htm

br198-fc3249.htm

br198-t06-3249.htm

br198-fc3251.htm

br198-t06-3251.htm

br198-fc3253.htm

br198-t06-3253.htm

br198-fc3254.htm

br198-t06-3254.htm

br198-fc3255.htm

br198-t06-3255.htm

br198-fc3256.htm

br198-t06-3256.htm

br198-fc3311.htm

br198-t06-3311.htm

br198-fc3312.htm

br198-t06-3312.htm

br198-fc3313.htm

br198-t06-3313.htm

br198-fc3314.htm

br198-t06-3314.htm

br198-fc3316.htm

br198-t06-3316.htm

br198-fc3317.htm

br198-t06-3317.htm

br198-fc3319.htm

br198-t06-3319.htm

br198-fc3321.htm

br198-t06-3321.htm

br198-fc3361.htm

br198-t06-3361.htm

br198-fc3376.htm

br198-t06-3376.htm

br198-fc3382.htm

br198-t06-3382.htm

br198-fc3383.htm

br198-t06-3383.htm

br198-fc3488.htm

br198-t06-3488.htm

br198-fc3539.htm

br198-t06-3539.htm

br198-fc3541.htm

br198-t06-3541.htm

br198-fc3616.htm

br198-t06-3616.htm

br198-fc3697.htm

br198-t06-3697.htm

br198-fc3714.htm

br198-t06-3714.htm

br198-fc3727.htm

br198-t06-3727.htm

br198-fc3731.htm

br198-t06-3731.htm

br198-fc4151.htm

br198-t06-4151.htm

br198-fc4158.htm

br198-t06-4158.htm

br198-fc4161.htm

br198-t06-4161.htm

br198-fc4162.htm

br198-t06-4162.htm

br198-fc4163.htm

br198-t06-4163.htm

br198-fc4215.htm

br198-t06-4215.htm

br198-fc4253.htm

br198-t06-4253.htm

br198-fc4254.htm

br198-t06-4254.htm

br198-fc4255.htm

br198-t06-4255.htm

br198-fc4256.htm

br198-t06-4256.htm

br198-fc4257.htm

br198-t06-4257.htm

br198-fc4259.htm

br198-t06-4259.htm

br198-fc4956.htm

br198-t06-4956.htm

br198-fc4957.htm

br198-t06-4957.htm

br198-fc5177.htm

br198-t06-5177.htm